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Microsoft Excel I 
Excel is a spreadsheet program 
that can be used to organize, 
analyze and exhibit data.  Excel 
can be used to create tables, 
schedules and inventories, run 
statistical and financial analyses, 
find trends in large bodies of data, 
and more. It could be used for 
something as simple as your 
household budget or as complex 
as a large sales report. Excel has 
more features than you will ever 
need. What you intend to do with 
Excel will determine which 
features you need to learn. 
 

Seth Cohen 
Seth.cohen@lfpl.org 
 

The Excel Window 
When you first open Excel you will 
see a typical spreadsheet with a 
grid.  You may notice that Excel 
has many of the same features as 
other Office programs.  Review 
the parts of the Excel spreadsheet 
in the snapshot to the right. 
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Basic Terminology 
 
Cells –Each cell is the intersection of a row and column. Cells are the basic units that make up the spreadsheet. They store data. Cells can contain numbers, 
text, formulas and functions. Cells are named by giving the column letter and then the row number.  For example, B3 means the active cell is located in 
column B, row three. This is the ‘cell reference’. 
 
Active Cell – The active cell is the cell you are currently working in. You can identify the active cell on your worksheet because it has a thicker border than 
the other cells and its name is listed in the cell name box.  To change which cell is the active cell, simply click on it or move to it using the arrow keys on your 
keyboard.   
 
Name Box –The cell name box, located below the clipboard block in the ribbon, identifies the name of the active cell.   
 
Formula Bar –The formula bar displays the contents of the active cell. This could be a formula, data or text. If the active cell shows the total from an 
equation, say 15, look to the formula bar to see the equation used to get that formula, =5+5+5.  
 
Workbook – An Excel file is called a workbook. It is helpful to think of a workbook as being like a notebook containing several sheets. 
 
Worksheets –The spreadsheets in the workbook are called worksheets.  They are often referred to as simply “sheets.” In addition to data, worksheets can 
also contain graphical objects, such as charts, arrows and pictures. Each worksheet consists of a tabular grid of cells. There are many rows and many 
columns. The columns are labeled alphabetically and the rows numerically. A cell reference reads, A1, the cell in column A and row 1. 
 
Worksheet Tabs –There is a tab in the bottom left corner of the Excel window for each sheet in your workbook.  Clicking on a sheet’s tab will take you to 
that sheet.   
 
Ribbon – The ribbon runs across the top of the spreadsheet. It is divided into tabs; the active tab will stick out from the ribbon. To select a new tab, just click 
on the word in the ribbon. Each tab is broken into blocks, and each block has a series of commands.  
 
File Tab – The file tab is a new addition to the ribbon in Office 2010. It replaces the Office button. Under the File tab you will find Print, Save, and other 
options. 
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Navigating Around the Workbook 
You can click in a cell using your mouse to select a specific cell.  Using the scroll bars and the mouse you can select any cell in the worksheet. However, some 
users find it easier to move around in Excel using the keyboard instead of the mouse. The table below explains some keystrokes you can use to navigate 
around worksheets. 
 

 

Keys  Moves 

TAB key Move to the right to the next cell in the row. 

ENTER key Move to the cell in the column below. 

Shift+TAB Move to preceding cell. 

Arrow keys ()  Move right, left, up, and down (one cell at a time). 

CTRL+arrow keys  Move to the edge of the current data region (region the cell is currently in). 

Home    Move to the beginning of row. 

CTRL+Home   Move to Cell A1. 
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Entering Data into a Cell 

To enter data into a cell: 
1. Select the cell by clicking on it. The cursor will not blink (as it does in 

Microsoft Word), but instead the cell will be outlined in a thick black 
line and it will be listed in the cell name field below the ribbon. These 
two things tell you that the cell is active and ready for editing.   

2. Type numbers, text, or a combination of both into the cell. 
3. Press the Enter key OR click on the green check mark to the left of 

the Formula bar.  Pressing Enter will enter the information into that 
cell and move you down to the next cell. Pressing the green check 
mark will enter your data but keep the same cell active.  

 

Auto Fill 
If you are entering information into Excel that is part of a series (such 
as the months of the year), use Auto Fill.   

 Type January in cell B1 

 Place your mouse over the bottom right corner of that cell. 
Your mouse will look like a plus sign.  

 Click and drag across enough cells to finish your series.  

 This will work with text series (Monday, Tuesday, etc) or 
number series (3,6,9,12, etc).  If Excel cannot determine what 
the series is then it will just copy whatever is in the first cell 
and paste it in all the cells in your series.  
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Editing a cell 
If you discover that you made a mistake when entering data into a cell, you can 
correct them within the formula bar or the cell itself. 

 Formula Bar: Select the cell, then click in the formula bar. Make the needed 
correction.  Then press Enter or click on the green check mark in the Formula 
bar. 

 In the Cell:   
Either: 

o Select the cell and begin typing.  What you type will erase the current 
information in the cell.   
-OR-  

o Double click on the cell.  A cursor will appear in the cell.  Move the cursor to 
where you need to make your changes.  Make the changes.  Then press 
Enter. 

Canceling/Undoing Changes 
Cancelling actions  

 If you haven't yet pressed Enter while entering or editing information in a 
cell, press the Esc key or click on the “X” button on the formula bar. 

Undo/Redo Actions 
To Undo Your Most Recent Action 

 Click the Undo button    on the Standard Toolbar. 
To Cancel Your Most Recent Undo 

Click on the Redo button    on the Standard Toolbar 
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Clearing a Cell 
Clearing a cell removes any data that is entered into the cell. The quickest way 
to clear a cell is to select one or more cells, then press the Delete key. This 
clears the contents, but leaves formatting and other cell contents intact.  
 
To delete the cell entirely, click Edit on the main menu and select Delete.  It will 
then ask you which way you would like to shift the other cells. 

Inserting Cells, Rows, Columns 

Inserting a Cell 
1. Click on the cell where you would like to insert a new cell. 
2. On the Home tab, click on Insert in the Cells group and then click Insert 

Cells from the list of choices. 
3. Click on the circle that indicates which direction you would like to shift 

the existing cells. 

Inserting a Row 
1. Click on the row where you would like to insert a new row. 
2. On the Home tab, click on Insert in the Cells group and then click Insert 

Rows from the list of choices. 
3. A new row will be inserted above the row containing the current active 

cell. 

Inserting a Column 
1. Click on the column where you would like to insert a new column. 
2. Click on the Home tab, click on Insert in the Cells group and then click 

Insert Columns from the list of choices. 
3. A new column will be inserted to the left of the column containing the 

current active cell. 
 

*The same options are available by right-clicking on the cell, column letter or 
row number and selecting Insert from the drop-down menu.  
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Formatting Cells 
Formatting cells allows you to control the various features of a cell. 
Whatever you enter into the formatted cell will conform to the format you 
chose. To format cells you must highlight the cells you want to format. To 
format: 
 a single cell, click on it.  Nonadjacent cells can be selected by holding 

down the control key and clicking on other cells with the mouse.  

 a range of cells, click on a corner cell in the desired range, hold down 
the left button on your mouse and drag it over the desired range of 
cells. Multiple ranges can be selected by holding down the CTRL key 
on your keyboard and selecting additional cell ranges. 

 an entire column, click once on the column heading (the letter at the 
top of the column), so that  all of the cells in the column become 
highlighted. 

 an entire row, click once on the row heading (the number at the 
beginning of the row), so that all of the cells in the row become 
highlighted.  

 all of the cells in a worksheet, press Ctrl + A on your keyboard OR click 
the square in the upper left corner of the worksheet to the left of  
column A’s heading.  
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Formatting Options 
When formatting you can use the commands on the ribbon or those 
in the formatting window. Whatever option you choose, you must 
start by highlighting the cells you want to format. Once they are 
highlighted, go to the ribbon and choose the formatting option you 
want. Or, to use the formatting window, right-click anywhere inside 
the highlighted cells and from the drop-down menu select Format 
Cells.  
Several formatting options are available:  

 Numbers: format cells for a specific date or time layout 

 Alignment: use alignment to control how text fills a cell, 
merge multiple cells into a single line and more 

 Font: select the style and size of text 

 Border: emphasize certain cells by choosing a different style 
of border 

 Fill: choose a background color for your selected cells 
 Protection: allows you to prevent those you share the 

spreadsheet with from making changes to it; you can also 
conceal certain cells 
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Renaming, Adding, Reorganizing Worksheets 
When you first open a new Excel Workbook, it gives you three sheets to work 
with.   
 

Renaming Worksheets 
It is a good idea to rename the sheets to reflect what kind of information can be 
found on that sheet.  To rename the sheet do one of the following: 

 Double click on the Sheet1 tab. 
-OR 

 Right click on the sheet tab and select rename.  
Any of these actions will cause the name in the sheet tab to be highlighted.  Once 
it is highlighted, you simply type in the new name and hit the Enter key. Try to 
avoid putting spaces in the titles of your worksheets. In a later class you will learn 
how to reference a worksheet, if it is continuous text and numbers.  
 

Adding Worksheets 
If you need more than three sheets you can easily add more.   

 Click on Insert in the Cells group and click Insert Sheet.   
-OR  

 Click the New Sheet button to the right of the rightmost worksheet tab. 
 

Reorganizing Worksheets 
If you need to reorganized your worksheets:  

1. Click and hold down on the sheet tab of the sheet you wish to move and 
drag it to where you want it.   

2. Release your mouse button to drop the sheet in the order that you like. 
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Freezing Panes  
You may have a column or row of cells that you 
want to hold in place or make visible at all times.  
You can freeze these ‘panes’ so that they do not 
scroll with the rest of the spreadsheet.   

1. Click on the row or column just past the 
panes you want to freeze. 

2.  Click on View on the tab and select Freeze 
Panes.   

 
To unfreeze the panes, simply click on View and 
select Unfreeze Panes. 
 

You can also freeze both a row and a column.  

 
 



11 
 

 

         

  

  

 

 

 

 

Formulas 
Formulas are a way of issuing commands in Excel. Most often, a formula is used as a 
calculation that can be entered into any cell and consists of a series of numbers (or cell 
references) and mathematical operators.   

 Begin EVERY formula with an equal sign (=). 
 

 After entering a formula, press ENTER to display the total. 

Using Mathematical Operators  
The math operators you can use in constructing a formula include the following: 

+ for addition              - for subtraction 
* for multiplication     / for division 
 
For example, you could enter =4+6 into a cell to have it display 
the result 10.   

Using Four Sum Methods 
Let us explore four methods of performing operations in Excel and the advantages and 
disadvantages of each. 
 

Sum Method 1 
1. Click on cell B6. 
2. Enter the simple formula =200+75+100+700 into B6. 
3. Press Enter. 

 



12 
 

 

 

 

 

 

 

 

 

 

 

 

 

        

 

 

  

 

 

 

Sum Method 2, cell references 

1. Click on cell C6. 
2. Enter the formula =C2+C3+C4+C5. (C2, C3, etc are known as cell 

references) 
3. Press Enter. 

Once you have entered the formulas and found the totals, try entering a different 
number in both column B and C for Food. What happened to the totals in cell B6 
and C6? 
The total for column B stayed the same.  The total for column C adjusted to the 
updated information.  The formula for column B did not change because it used 
actual numbers.  The formula for column C changed because it referenced the 
position of the information being added. 

Sum Method 3, a series 
If you wanted to add many cells of information together, you probably do not 
want to type in the cell reference for each cell such as in Method 2.  Excel has 
several shorthand formulas for common calculations, one of which is the sum 
formula below: 

=SUM(beginning cell reference: ending cell reference) 
1. Click on cell D6. 
2. Enter the formula =SUM(D2:D5) 
3. Press Enter. 

The colon :  between the two cell references indicates a series of values and tells 
Excel to include all of the cells within that range of values. There can be no blank 
cells within the range. 

(The comma , between two cell references indicates non-consecutive cell 

references from anywhere on the spreadsheet.) 
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Sum Method 4, the AutoSum feature 

Excel also has a convenient AutoSum button that automatically 
generates a sum formula.   

1. Start by selecting a cell below the column of numbers or 
to the right of the row of numbers that you would like to 
add together.  

2. Then click on the AutoSum button on the standard 
toolbar.   

3. Press the Enter key. AutoSum will total up the row or 
column for you. 

 
The AutoSum looks above the active cell for two or more 
numbers to add together. If there are no numbers above, it looks 
for two or more numbers to the left of the active cell to add 
together. If there is a break in the numbers above or below, the 
AutoSum will not include information past one empty cell in the 
summation. 
Click on E6 and then the AutoSum button to AutoSum column E. 
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Using Excel to Make Budgets 

A very popular application of Excel that utilizes the SUM function is making budgets.   

1. Make the above additions to your spreadsheet.  Be sure that cells B6:E6 are set to sum the values of 
the cells above them.     

2. In cell B9, type =B8-B6 

3. With cell B9 still active, place your cursor on the square in the bottom right corner of the cell.  You 
will see it change into a skinny black cross.  Hold down your left mouse button and drag your cursor 
over C9:E9.  Notice that Excel has copied the formula across the row and applied it to its 
corresponding column!  Whenever you have a formula in a cell, Excel will copy that rather than the 
data, and apply the formula to those new cells.   

4. Select the range B9:E9. 

5. From the Home tab, click on Cell Styles, and then click on New Cell Style. 

6. Click on Format and then Numbers. In the center of the dialog box that opens you will see Negative 
numbers.  Click the second option to make negative numbers red, and then click OK.   

7. Any negative numbers in row 9 should now show up in red.  This highlights any months where our 
expenses were greater than our earnings.  Because the SUM and AutoSum functions add values of 
cells using a formula, our Black/Red values will change as the expense values change. 
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Formatting Numbers for Budgets 

1. Select the range B9:E9. 

2. From the Home tab, click on Cell Styles, and then click on New Cell Style. 

3. Click on Format and then Numbers. In the center of the dialog box that opens you will see Negative 
numbers.  Click the second option to make negative numbers red, and then click OK.   

4. Any negative numbers in row 9 should now show up in red.  This highlights any months where our 
expenses were greater than our earnings.  Because the SUM and AutoSum functions add values of cells 
using a formula, our Black/Red values will change as the expense values change. 
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Adding Comments to Cells  

You can easily add comments to cells that will only 

appear when you mouse over the cell.  Simply right 

click on the cell and select Insert Comment.  A blank 

yellow note will appear.  Type in your comment, and 

then close the comment by clicking on the desktop 

on a spot away from the yellow note.  You will notice 

that the cell with the comment now has a small red 

triangle in the corner.  To read the comment, simply 

rest your mouse on the cell. 
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Creating Charts and Graphs 

Excel makes it easy to turn your data into colorful charts and graphs.   
To create a chart: 

Select the range A1:E5. 

On the Insert tab in the Charts group, you will see the different chart types that you can choose from. 

Select the type of chart that you would like to create.  Remember that not all chart types are appropriate in all situations.  Because a 

column graph would allow you to examine many trends at once, it will work particularly well here.  

Next, place your cursor over the chart and right click.  This will let you enter names for the items in your legend.   

Below are some highlights of what is available. Click on the Layout tab to see the following options: 

 

 

 



18 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Formatting Charts and Graphs 

 Titles - you can name your chart as well as name the x and 
y axis of the chart.  (The x axis is horizontal and the y axis is 
vertical.) 

 Axes – from here you can choose not to display either axis. 

 Gridlines – allows you to select how many gridlines you 
want on your chart.  Remember that having too many can 
sometimes be distracting. 

 Legend – This will allow you to turn the legend on or off.  If 
you decide to leave it on, it will also let you select its 
placement. 

 Data Labels – you can choose to have labels applied to your 
chart.  Be aware that if there are several labels they may 
overlap and prove hard to read. 

1. Data Table – This allows you to display the data Below are 
some highlights of what is available. Click on the Layout tab 
to see the following options: 

 a table right next to the chart.  This is helpful if you want 
the chart to be placed on its own sheet at the next step. 

2. After you have chosen the options that you would like for 
your graph or chart, click OK.  

You now have a new graph or chart.  You can move it around the 
page or resize it like any other drawing object.    

It may be necessary to fine-tune or make some changes to your 
chart.   To do so, you can either right click on the whole chart 
again, or just the area of the chart you would like to change.  
 



19 
 

 

 

 

 

 

 

Headers & Footers 

You may want to add a title to your spreadsheet.  The 
easiest way to do this is by adding a header.   

 

Adding a header 

To add a header to your spreadsheet: 

1. On Insert tab, select Header and Footer and click on 
Custom Header.  

2. Decide where you want your title to appear on the 
printed sheet (centered, left corner, right corner) and 
type in your title.  You can format your title by clicking 
on the “A”.  When you’ve formatted your title, click 
OK.  

3. Click on the File tab, select Print and then Print 
Preview to see how your header is going to look when 
printed.  

4. If you are satisfied with its appearance, then click 
close. 

5. If you are not satisfied with its appearance, click close 
and follow steps 1 through 3 to until you are satisfied 
with your header’s appearance.  
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Page Layout & Printing 

Gridlines – If you go to Print Preview by clicking on the File tab in 

the top left hand corner and then Print and finally Print Preview, 

you will notice that the gridlines do not print out on your 

spreadsheet.  However, if you want the gridlines to print out, you 

can turn this feature on.  Go to the Page Layout tab and in the Sheet 

Options group check the print box under the gridlines heading.  Now 

look at your Print Preview, and you will see the gridlines will have 

appeared.  Adding gridlines to areas with colored backgrounds 

involves a separate step.  Highlight the area that needs gridlines.  

Click the dropdown arrow to the right of the borders icon in the Font 

group on the Home tab and choose the all borders option. 

To print your spreadsheet: 

1. Click on the File tab 
2. Hover your cursor over Print 
3. Click the printing option you want to use 

To fit your spreadsheet to the page: 

1. Click on the MS Office button 
2. Hover your cursor over Print 
3. Click Print Preview 

4. Click Page Setup in the Print group of the Print Preview tab. 

5. Click the circle next to fit to: and type 1 in the page width 
box. 

6. Your spreadsheet will now resize itself to the width of a 
single sheet of paper.  
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  Help & Training with Microsoft Excel 

                   

                   

                   

                   

                    

If you have a question about Excel that you need answered right away, you can consult Excel’s built 

in help feature.  You can access this feature by pressing the F1 key on your computer keyboard or 

clicking on the question mark in the top-right corner. From there click on a help topic or search for 

one using Excel’s help search box located near the top of the Excel Help window.  

For training on Excel consider Microsoft’s free offerings: office.com/training 

Don’t forget to try a general Google or YouTube search. There are numerous websites and YouTube 

channels devoted to providing tutorials on Excel. However, they are also of varying quality. Use your 

discretion. 

The Library carries several different series of computer training books, including the Dummies, 

Teach Yourself Visually and other series. 

 

 


