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For class, open the Word Part 2 Example. 
 

INSERTING TEXT: 
Look at the document window and find the blinking cursor, this is where the text will appear 
when you begin to type. When opening a document for the first time the cursor is found on the 
left hand margin. Some keys and information you will need when you are creating a document. 
 

 The spacebar creates spaces before or after a word. 

 The enter key moves your cursor to a new line.  

 The tab key indents the cursor five spaces. 
 

 Word-wrap: By default, word allows you to type words in a paragraph continually 
without pressing the ENTER key at the end of each line. 

 

Create new text: 
 Click your mouse at the top of the page and type TechZone@Main 

 Press the enter key and type Services List. 

 Press the enter key three times. 

 Type 3D Printer and press the enter key. 

 Type Button Maker and press the enter key. 

 Type Laser Engraver and press the enter key. 

 Type Vinyl Printer and press the enter key. 

 Type Sewing Machine. 
 
 
Your document should look like this so far: 
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Deleting Text 
 
To delete text to the left of the cursor, press the Backspace key on the keyboard.   

 

To delete text to the right of the cursor, press the Delete key on the keyboard.   
 
To delete a phrase, sentence, or paragraph of text highlight what you want to delete and then 
press the  
Delete key on your keyboard  

 
Practice: 
To highlight, you can click in front of the text, hold your 
left mouse down, and drag across the text so it looks like 
the picture to the right.  
 

You can also highlight a whole line of text by moving your mouse to the left margin. Your 
mouse will become a slanted arrow. Click your left mouse button once and the whole line 
with highlight.  

 
If you want to highlight a paragraph, click your left mouse button and move down the page to 
highlight the text. 
 
 
Click after Services Lists, use the backspace key to delete Services Lists and type Equipment. 
Highlight Sewing Machine and delete it. 
 

 
 

Copying, Cutting, and Pasting Text  

 

Copying Text: 
To copy text, use the mouse to select and highlight the words you want to copy.   
 

    
Pasting Text:  

 

 

From the HOME tab, choose 
Copy. Move the cursor to the 
place you want the copied text to 
be inserted.  

 

From the Home tab, choose Paste   
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Cutting Text:  

To cut text, select and highlight the section you want to move.  

 

 

 

NOTE: The cut, copy, and paste commands will also 
appear by right-clicking with the mouse on the 
highlighted selection.  

 
Practice: 

 Scroll down to page two.  

 Highlight Once you have…paragraph. 

 Copy the text.  

 Scroll up to page one.  

 Click after 3D printer and press the space bar. 

 Paste the text. 

 Scroll down to page two.  

 Highlight Use the button maker…paragraph. 

 Cut the text. 

 Scroll up to page one.  

 Click after Button Maker and press the space bar. 

 Paste the text. 

 Scroll down to page two.  

 Highlight Use the laser engraver… paragraph. 

 Copy the text. 

 Scroll up to page one. 

 Click after Laser Engraver and press the space bar. 

 Scroll down to page two again. 

 Highlight Use the vinyl printer… paragraph. 

 Cut the text. 

 Scroll up to page one.   

 Click after Vinyl Printer and press the space bar. 

 Past the text. 
 
Your paper should now look like what is on the next page: 

From the Home tab, choose Cut.  
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Alignment 
 
Microsoft Word defaults to left aligned paragraphs.  This means that 
new lines automatically line up with the left margin. To left align text 
if you have picked something else, click somewhere on the text and 
click the Align Left button on the Home tab.  
 
When using these alignment options, you don’t need to highlight the 
text first. Just click somewhere in the line or paragraph you want to change then click on the 
appropriate alignment button. 
 
Center: To center text, click the Center button. Your text is now lined up in the 
center of the page. 
 
Right Align: To move the text so it is aligned with the right margin, click somewhere 
on the text and click the Align Right button.  Your text is now aligned to the right 
margin. 
 
Justified: To make the text stretch out so it takes up whole lines, click somewhere on 
the line or paragraph, and click on Justify. Your text is now fully justified (spread out) 
across the page so that both the left and right sides of the paragraph are straight instead 
of being jagged.  
 
Let’s center the TechZone@Main and Equipment List. Go to the top of our paper and highlight 
them and press the center button.   
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Pictures 
 
Now we are ready to insert a picture.  
 

 Keep your mouse on or below the word Equipment. 

 Click on the Insert tab on the ribbon 

 Click on Pictures button from the Ribbon.  
 

When the file directory opens, choose your picture’s 
location from the directory that opens. For class, we are 
going to choose Documents and then Publisher. 

 Click on the picture that you want (TechZone-logo-
black-symbol), it will become highlighted. 

 Click on the Insert button. 

 

To resize the image, click on the 
image to select it then move your mouse to one of the squares 
surrounding the image so that you get a two-way arrow. Click and 
drag to shrink or expand the image. 

  

To center an image on the page, click on the image to select it then click the center alignment 
button on the home tab. Your image will move to the center of the page in that area. 
 
We want to move are picture to the top right. For us to do that we need to use Text Wrap.   
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To make the text wrap around, go above, or go 
below your picture: 

 Click on the image you would like to change 
alignment for.  

 Click on the Format tab that will appear only 
when the image has been clicked on. 

 Click on the Wrap Text button. 

 Choose an option from the list. These 
options include: 

o In Line With Text which is how all 
pictures appear on your document by 
default. 

o Square which wraps the text around 
your image, keeping the words 
squared off. 

o Tight allows the text to flow around 
your image but conforms to the 
shape of the image. 

o Behind Text places your image 
behind any text on the page. 

o In Front of Text places your image in 
front of any text on the page. 

 
NOTE: Once you select one of the Wrap Text option 
of your choice, if you want to be able to move your 
picture to the corner of the page up to the margin 
area you will need to click on the Wrap Text button again and chose Fix Position on Page. 

Online Pictures 
 
On the Insert Tab on the Ribbon click on Online Pictures.  The task pane will open.  Type a 
description of what you are looking for in the Bing Image Search box. Hit the enter key to 
search the web. 
 
The computer will search for 
images that match that description. 
You must be connected to the 
internet for this to work. 
 
 
To insert an image into your 
document, click on the place in 
your document that you would like 
the image to appear. Then click on 
the image from the search results. 
Then click on Insert. The image 
will appear in your document. 
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Text Boxes 

Adding a text box to a document will allow you to place text in a spot that would normally be 
complicated to do. Plus, your text box can have a border around it to make it stand out. 
 

 Click on the Insert Tab. Click on the Text Box button.  

 Choose a text box style from the list that pops out. A new text box will appear on 
your page. 

 The text inside is highlighted in blue, so you just have to start typing.  
 

 
 
 
 
 
Once you have created your text box you have the option to relocate it. 
 

 Click on the text box border until you see this type of border:  

 Once the text box is selected you can move the box by using 
the arrow keys on your keyboard. 

OR 

 Pass the mouse over the box until the cross shape appears. Hold down the left 
mouse button and drag your text box to its new location. 

 Release the mouse button to place the box. 
 
You can also resize a text box by placing your mouse cursor over one of the resizing handles 
(circles or squares) so that you have the double arrow. Click and drag to resize. 
 
You can also change the text box shape to make it more interesting. 
To do this: 
 

 Select the text box by clicking on it. The format tab will 
appear. 

 Click edit shapes on the format tab. 

 Hover over Change Shape to bring up menu. 

 Click the shape 
that you want. 

 

 

To delete a text box: 

 Click on the text 
box frame twice so that you have a solid line around it. 

 Press the delete key on your keyboard. 

[Grab your reader’s attention with a 
great quote from the document or 
use this space to emphasize a key 
point. To place this text box 
anywhere on the page, just drag it.] 
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 OR  

 Right click on the frame  

 Left click on “Cut” 
 
 

 
Fill and Line Color 
 
To add fill color: 

 Click anywhere inside the text box.  

 The Text Box Tools Format tab should appear. Click on it.  
 

 On the ribbon, click on the Shape Fill 
button. Choose a color, or select No Fill 
to make it transparent.  

 Or, if you want to choose from a 
premade box style, click on the down 
arrow next to the examples of boxes to 
see all of your options.  

 
 
 
 
 
 
 
 
 
 
 
To add color to a border: 

 Click on the text box. 

 The Text Box Tools Format tab should appear. Click on it. 

 Click on the Shape Outline button.  

 Click on the color you wish to select. 

 This menu also allows you to choose the thickness (weight) and 
style of your border.    
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Practice: 

Let’s put a text box under the picture we just inserted that says TechZone Logo.  

 Click on Insert. 

 Click on Text Box. 

 Click on Draw Text Box.  
 Your mouse will become a black plus sign, click on your page 

and draw a box.  

 It doesn’t matter how big we can resize it as needed.  

 It doesn’t mattere where you draw it be can move it too. 

 In the text box, type TechZone@Main Logo. 

 Click on home and choose the center button to center the 
text.  

 Now resize the text box to just fit around the text.  

 Then move the text box to right below the picture.  

 Let’s go to Drawing Tools format and make the outline 
around the text box disappear.  

 Click on Shape Outline.  

 Click on No Outline.  
 
 
 
 
 

 It should look like this now. 
 

 

 

 

 

 

 

 
 

 
Shapes consist of various shapes, such as circles, 
squares, arrows, and callouts that aid in illustrating 
points in your presentations.  To insert a Shape: 
 
 

 

 Click on the Insert tab and then on the Shapes button.  

 Select the shape you need.   

 The menu will disappear and your cursor will change to a black cross shape when 
moved into the document area. 

Shapes 
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 Click and drag your mouse to tell the computer how large you would like your shape to 
be. (Remember to drag diagonally across the page!) You can use the resizing circles to 
change the size of the shape once it has been drawn. 

 
To change the colors of your shape: 

 Click on the shape you wish to change. The Drawing Tools Format tab should become 
active.  

 Click on the option you wish to change from the Shape Styles area. (Note that this 
works the same way as adding color to a text box.) 

 
 
 

 You can add text to the 
inside of a shape (as long as 
it isn’t a line). 
 

 Once the shape has been drawn, right click on the shape.  

 Select Add Text.  

 Start typing your text. 

 Use the Font tools on the Home tab to modify the text. 
 
 
 
 

FORMATTING TEXT: 
 
 
 

 
 
 
 
 
 

 
 
 

 

 

 

 

 

Font 
Style 

Font 
Size 

Font 
Color 

Bold, 
italics, 

underline 
 

 Microsoft Word allows you to change the way your text looks. 
 

 On the Home tab, change the size, shape and style of letters. 
 

 Formatting changes before typing will apply to the entire document 
 

 Formatting changes after typing will apply only to text you have 
highlighted, or any subsequent text you type. 
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Practice: 

Highlight TechZone@Main and Equipment List 

Click the down-arrow on the font box to see a list of available fonts and select Rockwell. 

 

Change the TechZone@Main font size (box next to font) to 36. 

Change the Equipment List 

 font size to 28. 

 

Change TechZone@Main font color by clicking on the down 
arrow on the font button. Pick Green 

 
Change the TechZone@Main to Italics and Underline. 
 
Change the Equipment List to Bold. 
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Let’s also change 3D Printer, Button Maker, Laser Engraver, and Vinyl Printer to Broadway 
with a size of 16. Your document should resemble what we see below.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
DISPLAYING FORMATTING MARKS: 
It is sometimes helpful to display formatting marks while working. Formatting marks will indicate 
where in a document you pressed ENTER key, SPACEBAR, and other nonprinting characters. 
Formatting marks will not appear on a printed document.  

 
 
For example: 
The paragraph mark (¶) indicates where you pressed the enter key. A raised dot () indicates 
where you pressed the spacebar. 
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NUMBERED AND BULLETED LISTS  

To add bullets or numbering before you type the list: 

Make sure your blinking cursor is on the line where you would like your list to begin. Then click 
on either the bullet button or the number button. A bullet or number will appear, and you can 
start typing your list. Remember to hit the Enter key to add a new bullet or number. 

Let’s open a new document.  

 Click on File. 

 Click New.  

 Click Blank Document.  

 Click on the number button. 

 Type Apple and press enter. 

 Type Banana and press enter. 

 Type Peach and press enter. 

 Type Plum and press enter. 

 Type Strawberry and press enter. 

Okay let’s go back to our original document. Rest your mouse on the Word icon at the bottom of 
the screen. You will see the all the word documents you have open. For class we should only 
have two as seen in the example. Pick the Word Part 2 Example. 

 

Now let’s add bullets to an already created list.  

Highlight everything in your document except the TechZone@Main and Equipment List.  

To add numbers to an existing list: 

 the list you want to number. On the Home tab, click the left side of the Numbering 

 button (not on the down arrow.) Word will automatically number your list. 
 

 

 

Word Part 2 Example 
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To add bullets to an existing list: 

 the list you want to bullet. On the Home tab, click on the left side of the Bullets 

button.   (Not on the down arrow.) Word will add bullet points to your list. 

To change the Bullet and Number Style: 

 Highlight the current list 

 Select the drop down arrow next to either the bullets  or numbering  icons. 

 Choose whichever bullet or numbering style you would like to use. 

 

 

 

 

 

 

 



Copyright ©2016 ASCPL All Rights Reserved Page 15 of 15 MS Word 1 11/21/2016 DM 
   
 

If you want to use a bullet or number option that is not seen from this list, click on Define New 
Bullet… or Define New Number Format… from the bottom of the list. 

 

 

For bullets, click on either the 
Symbol… or Picture… buttons to 
select a different bullet style. 

For numbers, click on the drop-
down list to choose a different 
numbering style. 

 

Click on the OK button when 
finished. 

 

 

 

To Add Sub Points: 

Under your main bulleted points, you can add sub points. For example, you can make your list 
appear as the one does below.  

 To do so, click after the word that you want to add sub-point underneath a main 
point. 

 Click after per hour in the 3D printer text.  

 Press the enter key. 

 Press the tab key or click on the increase indent button.  

 This will move your bullet over, making it a sub-point. 

 Type in STL file. 

 Press enter and type in thingiverse.com. 

 Note: If you want to move the sub-point back in line with the other bullets, place the 
blinking cursor to the left of the word. Press the decrease indent button.  


