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1 GettinG to Know the  
worK AreA

Lesson overview
In this lesson, you learn how to do the following:

Use the Welcome Screen. •	

Open an Adobe Illustrator CS4 file.•	

Select tools in the Tools panel.•	

Work with panels, including the Control panel.•	

Use viewing options to enlarge and reduce the Document window. •	

Navigate multiple artboards and documents. •	

Use Illustrator Help.•	

This lesson will take approximately 45 minutes to complete. If needed, 
remove the Lesson00 folder from your hard disk and copy the Lesson01 
folder onto it.
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To make the best use of the extensive drawing, paint-
ing, and editing capabilities of Adobe Illustrator CS4, 
it’s important to learn how to navigate the workspace. 
The workspace consists of the menu bar, Tools panel, 
Control panel, Document window, and the default set 
of panels.

Excerpted from Adobe Illustrator CS4 Classroom in a Book. 
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28 Lesson 1 Getting to Know the Work Area

Getting started
You’ll be working in one art file during this lesson, but before you begin, restore the 
default preferences for Adobe Illustrator CS4. Then, open the finished art file for 
this lesson to see an illustration. 

To ensure that the tools and panels function exactly as described in this lesson, 1	
delete or deactivate (by renaming) the Adobe Illustrator CS4 preferences file. See 
“Restoring default preferences” on page 3.

�	Note: Due to the differences in Color Settings from one system to another, a Missing Profile 
dialog box may appear as you open various exercise files. Click OK when you see this. Color Settings 
are discussed in Lesson 15, “Printing Artwork and Producing Color Separations.”

�	Note: If you have not already copied the resource files for this lesson onto your hard disk from 
the Lesson01 folder on the Adobe Illustrator CS4 Classroom in a Book CD, do so now. See “Copying 
the Classroom in a Book files” on page 2.

Double-click the Adobe Illustrator CS4 icon to start Adobe Illustrator. When 2	
started, Adobe Illustrator CS4 displays a Welcome Screen with  
hyperlinked options.

Use the Welcome Screen to find out what’s new in Adobe Illustrator CS4, gain 
access to resources and a list of new features. The resources include videos, 
templates, and much more. The Welcome Screen also offers the option to 
create a new document from scratch, from a template, or to open an existing 
document. The Open A Recent Item includes the Open link and a list of recently 
viewed files. This area will be blank when first starting Adobe Illustrator CS4. For 
this lesson you’ll open an existing document.

�	Tip: If you prefer not 
to have the Welcome 
Screen appear at 
startup, select the Don’t 
show again checkbox. 
You can open the 
Welcome Screen at 
any time by selecting 
Welcome Screen from 
the Help menu.
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Click Open on the left side of the Welcome Screen, or choose File > Open, and 3	
open the L1start.ai file in the Lesson01 folder, located in the AICIB folder on 
your hard disk. 

The artwork file contains 2 sides to the brochure, a business card, and a postcard.

When the file is open, and Adobe Illustrator CS4 is fully launched, the menu 
bar, Tools panel, Control panel and panel groups appear on the screen. Notice 
that the panels are docked on the right side of the screen. This is where some of 
the panels are stored by default. Adobe Illustrator CS4 also consolidates many 
of your most frequently accessed panel items in the Control panel just below 
the menu bar. This lets you operate with fewer visible panels, giving you a large 
workspace. 

You will use the L1start.ai file to practice navigating, zooming, and investigating an 
Adobe Illustrator CS4 document and work area.

Choose File > Save As. In the Save As dialog box, name the file Flowers.ai, 4	
and choose the Lesson01 folder. Leave the Save As Type option set to Adobe 
Illustrator (*.AI) (Windows) or the Format option set to Adobe Illustrator (ai) 
(Mac OS), and click Save. If a warning dialog box appears referencing spot colors 
and transparency, click Continue. In the Illustrator Options dialog box, leave the 
Illustrator options at their default settings, and click OK. 

Choose View > Fit Artboard In Window.5	

Excerpted from Adobe Illustrator CS4 Classroom in a Book. 
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30 Lesson 1 Getting to Know the Work Area

About the Artboard
Artboards represent the regions that can contain printable artwork. You can use 
artboards to crop areas for printing or placement purposes. Multiple artboards are 
useful for creating a variety of things such as multiple page PDFs, printed pages 
with different sizes or different elements, independent elements for websites, video 
storyboards, or individual items for animation in Adobe Flash or After Effects.

A B C D E F

A.	 Printable area is bounded by the innermost dotted lines and represents the 
portion of the page on which the selected printer can print. Many printers 
cannot print to the edge of the paper. Don’t get confused by what is considered 
nonprintable. 

B.	 Nonprintable area is between the two sets of dotted lines representing any 
nonprintable margin of the page. This example shows the nonprintable area of 
an 8.5˝ x 11˝ page for a standard laser printer. The printable and nonprintable 
area is determined by the printer selected in the Print Options dialog box. 
(See Lesson 15, “Printing Artwork and Producing Color Separations” for more 
information about assigning a printer.)

C.	 Edge of the page is indicated by the outermost set of dotted lines.

D.	 Artboard is bounded by solid lines and represents the entire region that can 
contain printable artwork. By default, the artboard is the same size as the page, 
but it can be enlarged or reduced. The U.S. default artboard is 8.5˝ x 11˝, but it 
can be set as large as 227˝ x 227˝.

E.	 Bleed Area is Bleed is the amount of artwork that falls outside of the printing 
bounding box, or outside the crop area and trim marks. You can include bleed 
in your artwork as a margin of error—to ensure that the ink is still printed to the 
edge of the page after the page is trimmed or that an image can be stripped 
into a keyline in a document. 

F.	 Canvas is the area outside the artboard that extends to the edge of the 227˝ 
square window. Objects placed on the canvas are visible on-screen, but they do 
not print.

—From Illustrator Help

�	Note: You can have 
1 to 100 artboards per 
document depending 
on the size of the 
artboards. You can 
specify the number 
of artboards for a 
document when you 
create it, and you 
can add and remove 
artboards at any time 
while working in a 
document. You can 
create artboards of 
different sizes, resize 
them with the Artboard 
tool, and position them 
on the screen—even 
overlapping each other.

�	Note: If you are 
saving an Illustrator 
document to be placed 
in a layout program 
such as InDesign, 
the printable and 
nonprintable areas are 
irrelevant; the artwork 
outside the bounds  
still appears.

A. Printable area.

B. Nonprintable area.

C. Edge of the page.

D. Artboard.

E. Bleed area.

F. Canvas.
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Understanding the workspace
You create and manipulate your documents and files using various elements 
such as panels, bars, and windows. Any arrangement of these elements is called a 
workspace. When you first start Illustrator, you see the default workspace, which 
you can customize for the tasks you perform. For instance, you can create one 
workspace for editing and another for viewing, save them, and switch between them 
as you work.

Below the areas of the workspace are described:

A. The Application bar across the top contains a workspace switcher, menus 
(Windows only), and other application controls.

� Note: For the Mac OS, the menu items appear above the Application Bar.

B. The Control panel displays options for the currently selected tool.

C. Panels help you monitor and modify your work. Certain panels are displayed by 
default, but you can add any panel by choosing it from the Window menu. Many 
panels have menus with panel-specific options. Panels can be grouped, stacked, 
or docked.

D. The Tools panel contains tools for creating and editing images, artwork, page 
elements, and so on. Related tools are grouped together.

E. The Document window displays the file you’re working on.

F. The Status Bar appears at the lower-left edge of the illustration window. It 
contains information such as navigation controls, and more.

�	Note: The figures in 
this chapter are taken in 
the Windows operating 
system. Below is a 
workspace difference 
worth taking note of if 
you are on the Mac OS.

C. Panels

E. Document 
Window

F. Status Bar

D. Tools Panel

B. Control Panel
A. Application Bar
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32 Lesson 1 Getting to Know the Work Area

working with the tools panel
The Tools panel contains selection tools, drawing and painting tools, editing tools, 
viewing tools, and the Fill and Stroke boxes. As you work through the lessons, you’ll 
learn about the specific function of each tool.

�	Note: The Tools panel shown here has two columns. You may see a single-column Tools panel 
depending on your screen resolution and workspace.

(V) Selection tool Direct-Selection tool (A)

(Y) Magic Wand tool Lasso tool (Q)

(P) Pen tool Type tool (T)

(\) Line Segment tool Rectangle tool (M)

(B) Paintbrush tool

(Shift+B) Blob Brush tool

Pencil tool (N)

Eraser tool (Shift+E)

(R) Rotate tool Scale tool (S)

Free Transform tool (E)

Column Graph tool (J)

(U) Mesh tool

(I) Eyedropper tool

Gradient tool (G)

(K) Live Paint Bucket

Blend tool (W)

Zoom tool (Z)

Swap Fill and Stroke (Shift+X)

Stroke box (X)

Live Paint Selection tool
(Shift+L)

Slice tool (Shift+K)

 (X) Fill box

(D) Default Fill and Stroke

None (/)

(H) Hand tool

(Shift+S) 
Symbol Sprayer tool

(Shift+R) Warp tool

(Shift+O) Artboard tool

(>) Gradient
(<) Color

Change Screen
Mode (F)
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1	 Position the pointer over the Selection tool ( ) in the 
Tools panel. Notice that the name and shortcut  
are displayed. 

�	Tip: You can select a tool by either clicking it in the Tools panel or 
by using the keyboard shortcut for a particular tool (which appears in 
parentheses in the tooltip). Because the default keyboard shortcuts 
work only when you do not have a text insertion point, you can also add other keyboard shortcuts 
to select tools, even when you are editing text. To do this, use the Edit > Keyboard Shortcuts 
command. For more information, select Keyboard Shortcuts in Illustrator Help.

2	 Position the pointer over the Direct 
Selection tool ( ), click and hold 
down the mouse button—additional 
selection tools appear. Drag down 
and to the right, and release the 
mouse button over the additional 
tool to select it. Any tool in the Tools 
panel that displays a small black triangle at the bottom right corner contains 
additional tools that can be selected by clicking and holding down  
the tool. 

Next you will focus on resizing and floating the Tools panel.

Select hidden tools using the following methods:3	

Click and hold down the mouse button on a tool that has additional hidden •	
tools. Then drag to the desired tool, and release the mouse button. 

Hold down Alt (Windows) or Option (Mac OS), and click the tool in the •	
Tools panel. Each click selects the next hidden tool in the hidden  
tool sequence. 

Click and hold down the mouse button on the Rectangle tool (•	 ). Drag to 
the right of the hidden tools and release on the tearoff arrow. This tears off 
the tools from the Tools panel so that you can access them at all times.

Click the double arrow in the upper left corner 4	
of the Tools panel to contract the two columns 
to one column. This can conserve screen space. 
Click the same double arrow to expand to two 
columns again.

�	Tip: You can turn 
the tool tips on or off 
by choosing Edit > 
Preferences > General 
(Windows) or  
Illustrator >  
Preferences > General 
(Mac OS), and selecting 
Show Tool Tips.

�	Note: On Mac OS, 
the top of the free-
floating Tools panel 
has a dot in the upper 
left corner (to close 
the panel) and double 
arrows in the upper 
right corner.
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The Tools panel can also be removed from its position on the left side of the 5	
workspace. To move the Tools panel and float it in the workspace, click and drag 
it from the dark gray area at the top of the Tools panel called the title bar, or the 
double line beneath the title bar into the workspace. 

Click and drag to move the Tools panel.

When the Tools panel is free-floating, it can also become one column. With the 6	
Tools panel floating, click the double arrow in the upper left corner at the top of 
the Tools panel. This gives you a single-column Tools panel. Click again to turn 
the Tools panel back into two columns.

To dock the Tools panel again, click and drag from the title bar or the double 7	
line below it at the top of the Tools panel to the left side of the application 
window (Windows) or screen (Mac OS). When the pointer reaches the edge, a 
translucent blue border to the left appears. This is called the drop zone. Release 
the mouse button to fit the Tools panel neatly into the side of the workspace.

Click and drag to dock Tools panel.

Excerpted from Adobe Illustrator CS4 Classroom in a Book. 
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the Control panel
The Control panel is context-sensitive, meaning that it offers quick access to 
options, commands, and other panels based on the currently selected object(s). By 
default, the Control panel is docked at the top of the application window (Windows) 
or screen (Mac OS); however, you can dock it to the bottom of the application 
window (Windows) or screen (Mac OS), float it, or hide it altogether. When text in 
the Control panel is blue and underlined, you can click the text to display a related 
panel. For example, click the word Stroke to display the Stroke panel.

Take a look at the Control panel located below the menus. Select the Selection 1	
tool ( ) in the Tools panel and click the middle of orange/blue flower at the 
top, left of the page. Notice the information that appears in the Control panel. 
“Group” appears on the left side of the Control panel as well as Stroke, Style, 
Opacity, etc. for that group of objects. Choose Select > Deselect so the group is 
no longer selected.

With any tool, click the light gray double line on the left side of the Control 2	
panel, hold down and drag into the workspace. Once the Control panel is free-
floating in the workspace, a dark gray vertical bar is visible on the left side of the 
Control panel for you to move it to the top or bottom of the workspace.

Excerpted from Adobe Illustrator CS4 Classroom in a Book. 
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Click and drag the left side of the Control panel (the dark gray bar) to the bottom 3	
of the workspace. Once the pointer reaches the bottom, a blue line appears, 
indicating the drop zone, telling you that it will be docked when you release the 
mouse button.

4	 If the Control panel is docked at the bottom, click the left side of the Control 
panel (the light gray double bar) and drag it to the top of the workspace. When 
the pointer reaches the top (below the AI logo), the blue line appears indicating 
the drop zone. When you release the mouse button, the panel is docked.

� Tip: To put the Control panel back at the top of the page you can also choose Window > 
Workspace > Essentials. This resets the workspace.

working with panels
Panels, which are located in the Window menu, give you quick access to many tools 
that make modifying artwork easier. By default, some panels are docked and appear 
as icons on the right side of the workspace.

Next you’ll experiment with hiding, closing, and opening panels.

Choose Essentials from the workspace 1	
switcher in the Control panel to reset the 
panels to their original location.

�	Tip: Another way to 
dock the Control panel 
is to choose Dock to 
Top or Dock to Bottom 
from the Control 
panel menu ( ).
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Click the Swatches panel icon (2	 ) on the right side of the workspace to expand 
the panel, or choose Window > Swatches. Notice that the Swatches panel 
appears with two other panels—the Brushes panel and Symbols panel. They are 
all part of a panel group. Click the Symbols panel tab to view the Symbols panel. 
Try clicking other panel icons like the Color panel ( ). After clicking the Color 
panel icon, notice that a new panel group appears, and the panel group that 
contained the Swatches panel closes.

3	 Click the Color panel tab (or whichever panel is showing) to collapse the panel 
back to its icon.

�	Tip: To find a hidden panel, choose the panel name from the Window menu. A check mark to 
the left of the panel name indicates that the panel is already open and in front of other panels in its 
panel group. If you choose a checked panel name in the Window menu, the panel and its  
group collapses.

Click the double arrow or dark gray bar at the top of the dock to expand the 4	
panels. Once expanded, click the double arrow or dark gray bar to collapse the 
panels again. 

Click to expand. Click to collapse.

�	Tip: To collapse a 
panel back to an icon, 
you can click its tab, 
its icon, or the double 
arrow in the panel  
title bar.
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To change the width of all the panels in a dock, drag the left side of the docked 5	
panels to the left until text appears. To undo what you just did, click and drag 
the left side of the docked panels to the right until you can drag no further.

�	Note: You can also drag from the left side of the docked panels.

Choose Window > Workspace > 6	
Essentials. Click the double arrow or 
dark gray bar at the top of the dock to 
expand the panels. You are now going 
to resize a panel group. This can make 
it easier to see more important panels. 
Click the Symbols panel tab and drag 
the dividing line between the Symbols 
panel group and the Stroke panel group 
down to resize the group.

�	Note: You may not be able drag the divider very far—it depends on your screen size 
and resolution.

Next you’ll reorganize a panel group.

7	 Drag the Symbols panel tab outside the group to remove the panel from the dock 
and make it a free-floating panel.

You can also move panels from one panel group to another to create custom 
panel groups that contain the panels you use most often.

Drag the dividing line between 
panel groups.

�	Tip: Press Tab to 
hide all open panels 
and the Tools panel. 
Press Tab again to 
display them all again. 
You can hide or display 
just the panels (not the 
Tools panel) by pressing 
Shift+Tab.
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�	Tip: To close a panel, you can drag the panel away from the dock and click the x in the upper 
right corner (Windows) or dot in the upper left corner (Mac OS). You can also right-click or Ctrl-click 
a docked panel tab to choose Close from the menu.

Drag the Symbols panel by the panel tab, the title bar (behind the panel tab), or 8	
the dark grey bar at the top onto the Color and Color Guide panel tabs (or title 
bar behind). Release the mouse button when you see a blue outline surrounding 
the Color panel group.

Next you’ll organize the panels to create more space in your work area.

9	 Click to select the Color panel tab. Double-click the panel tab to reduce the size 
of the panel. Double-click the tab again to minimize the panel. This can also be 
done when a panel is free-floating.

Double-click the panel tab. Double-click again.

Choose Essentials from the workspace 10	
switcher in the Control panel.

Next you’ll arrange panel groups. Panel groups 
can be docked and undocked, or arranged 
whether they are collapsed or expanded.

�	Note: Many panels 
only require you to 
double-click the panel 
tab twice to return to 
the full-size view of 
the panel.
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11	Choose Window > Align to open the Align panel group. Drag the Align panel 
by the title bar over to the docked panels on the right side of the workspace. 
Position the pointer just below the Symbols panel icon ( ) until a single blue 
line appears. Release the mouse button to add the group to the dock.

Next you will drag a panel from one group to another in the docked panels.

12	Click and drag the Align panel icon ( ) up so 
that the pointer is just below the Color panel 
icon ( ). A blue line appears and the Color panel 
group is outlined in blue. Release the mouse 
button. Arranging the panels in groups that make 
sense to you can help you work faster.

Using panel menus
Most panels have a panel menu in the upper right corner of the panel. Clicking the 
panel menu button ( ) gives you access to additional commands and options for 
the selected panel. You can also use the panel menu to change the panel display. 

Next you will change the display of the Symbols panel using its panel menu.

Click the Symbols panel icon (1	 ) on the right side of the workspace. You can 
also choose Window > Symbols to display this panel. 

Click the panel menu (2	 ) in the upper right corner of the Symbols panel. 

�	Note: If you drag a 
group into the dock and 
drop it into an existing 
group, the two groups 
merge. If that happens, 
you can reset the 
workspace and open 
the panel group again.

�	Tip: You can remove 
a panel from the dock 
by dragging the panel 
icon to the left of the 
dock instead of up  
or down.
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Choose Small List View from the panel menu. This shows the symbols as a list of 3	
names, each with a thumbnail. Because the commands in the panel menu apply 
only to the active panel, only the Symbols panel is affected.

Click the Symbols panel menu, and choose Thumbnail View to return the 4	
symbols to their original view. Click the Symbols panel tab to hide it again.

In addition to the panel menus, context-sensitive menus display commands 
relevant to the active tool, selection, or panel.

To display context-sensitive menus, position the pointer over 
the artwork, panel list, scrollbar, or Document magnification 
level. Then click with the right mouse button (Windows), or 
press Ctrl and hold down the mouse button (Mac OS). The 
context-sensitive menu at right appears when you right-click 
(Windows) or Ctrl-click (Mac OS) the artboard with nothing 
selected.

resetting and saving your workspace
You can reset your panels and Tools panel to their default position. You can 
also save the position of panels and easily access them at any time by creating a 
workspace. Next you will create a workspace to access a group of commonly 
used panels.

Choose Essentials from the workspace switcher in the Control panel.1	

Choose Window > Pathfinder. Click and drag the Pathfinder panel tab to the 2	
right side of the workspace. When the pointer approaches the left side of the 
docked panels, a blue line appears. Release the mouse button to dock the panel. 
Click the x in the upper right corner (Windows) or dot in the upper left corner 
(Mac OS) of the remaining panel group that contains the Align and Transform 
panels to close it.

Choose Window > Workspace > Save Workspace. The Save Workspace dialog 3	
box opens. Enter the name Navigation, and then click OK.

A context-
sensitive menu

�	Tip: Docking panels 
next to each other on 
the right side of the 
workspace is a great 
way to conserve space. 
The Pathfinder panel 
that is now docked can 
also be collapsed and 
resized to conserve 
even more space.
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4	 Return to the default panel layout by choosing Window > Workspace > 
Essentials. Notice that the panels return to their default positions. Toggle 
between the two workspaces using the Window > Workspace command and 
selecting the workspace you want to use. Return to the Essentials workspace 
before starting the next exercise.

�	Tip: To change a saved workspace, you can reset the panels to how you’d like them to appear 
and then choose Window > Workspace > Save Workspace. In the Save Workspace dialog box, name 
the workspace the same name, and click OK. A dialog box appears asking if you’d like to overwrite 
the existing workspace. Click Yes.

Changing the view of artwork 
Whether you working with a file that has a single artboard or multiple artboards, 
you will likely need to change the magnification level and navigate between art-
boards. The magnification level, which can range from 3.13% to 6400%, is displayed 
in the title bar next to the filename, and in the lower left corner of the Document 
window. Using any of the viewing tools and commands affects only the display of 
the artwork, not the actual size of the artwork.

Viewing artwork
When you open a file, it is automatically displayed in preview mode, which shows 
how the artwork will print. When you’re working with large or complex illustra-
tions, you may want to view only the outlines, or wireframes, of objects in your 
artwork, so that the screen doesn’t have to redraw the artwork each time you make 
a change. Outline mode can also be helpful when selecting objects, as you will see 
in Lesson 2, “Selecting and Aligning.”

Choose View > Fit Artboard In Window to see the entire artboard.1	

Choose View > Outline. Only the outlines of the objects are displayed. Use this 2	
view to find objects that might not be visible in preview mode.

Choose View > Preview to see all the attributes of the artwork. If you prefer 3	
keyboard shortcuts, Ctrl+Y (Windows) or Command+Y (Mac OS) toggles 
between these two modes.

Choose View > Logo Zoom (at the bottom of the View menu) to zoom in to a 4	
preset area of the image. This custom view was saved with the document.

�	Tip: To save time when working with large or complex documents, you can create your own 
custom views within a document to quickly jump to specific areas and zoom levels. You set up the 
view that you want to save, and then choose View > New View. Name the view; it is saved with  
the document.

5	 Choose View > Overprint Preview to view any lines or shapes that are set to 
overprint. This view is helpful for those in the print industry who need to see 

�	Note: To delete 
saved workspaces, 
choose Window > 
Workspace > Manage 
Workspaces. Select 
the workspace name 
and click the Delete 
Workspace button.

�	Note: When 
choosing Preview 
options, it may not 
be readily apparent 
that things are visually 
changing. Zooming in 
and out (View > Zoom 
In and View > Zoom 
Out) may help.
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how inks interact when set to overprint. See Lesson 15, “Printing Artwork and 
Producing Color Separations” for more information on overprinting.

Choose View > Pixel Preview to view how the artwork will look when it is 6	
rasterized and viewed on-screen in a Web browser. Choose View > Pixel Preview 
to deselect pixel preview.

Outline view Preview view Overprint preview Pixel preview

Choose View > Fit Artboard In Window to view the entire artboard.7	

Using the view commands 
To enlarge or reduce the view of artwork using the View menu, do one of  
the following: 

Choose View > Zoom In to enlarge the display of the Flowers.ai artwork.•	

�	Tip: Ctrl++ (Windows) or Cmd++ (Mac OS) zooms in.

Choose View > Zoom Out to reduce the view of the Flowers.ai artwork.•	

�	Tip: Ctrl+– (Windows) or Cmd+–(Mac OS) zooms out.

Each time you choose a Zoom command, the view of the artwork is resized to the 
closest preset zoom level. The preset zoom levels appear at the lower left corner of 
the window in a menu, indicated by a down arrow next to the percentage. 

You can also use the View menu to fit the artwork to your screen, or to view it at 
actual size.

1	 Choose View > Fit Artboard In Window. A reduced view of the entire document 
is displayed in the window.

�	Note: Because the canvas, which is the area outside the artboard, extends to 227", you can easily 
lose sight of your illustration. By choosing View > Fit Artboard In Window, or using the keyboard 
shortcuts, or Ctrl+0 or Command+0, artwork is centered in the viewing area.

2	 To display artwork at actual size, choose View > Actual Size. The artwork is 
displayed at 100%. The actual size of your artwork determines how much of it 
can be viewed on-screen at 100%. 

Choose View > Fit Artboard In Window before continuing to the next section.3	

�	Tip: Double-clicking 
the Hand tool in the 
Tools panel is another 
shortcut for fitting the 
artboard in the window.

�	Tip: Double-clicking 
the Zoom tool in the 
Tools panel is another 
shortcut for displaying 
artwork at 100%.
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Using the Zoom tool
In addition to the View commands, you can use the Zoom tool ( ) to magnify and 
reduce the view of artwork. Use the View menu to select predefined magnification 
levels or to fit your artwork in the Document window.

Click the Zoom tool (1	 ) in the Tools panel to select the tool, and move the 
pointer into the Document window. Notice that a plus sign (+) appears at the 
center of the Zoom tool.

Position the Zoom tool over the text “seattle 2	
flowers” on the right side of the artboard and 
click once. The artwork is displayed at a  
higher magnification. 

Click two more times on the “seattle flowers” 3	
text. The view is increased again, and you’ll 
notice that the area you clicked is magnified. 
Next you’ll reduce the view of the artwork. 

With the Zoom tool still selected, position the pointer over the text “seattle 4	
flowers” and hold down Alt (Windows) or Option (Mac OS). A minus sign (–) 
appears at the center of the Zoom tool pointer. Keep the key held down for the 
next step. 

5	 While pressing Alt or Option, click the artwork twice. The view of the artwork  
is reduced. 

For a more controlled zoom, you can drag a marquee around a specific area of 
your artwork. This magnifies just the selected area.

Choose View > Fit Artboard In Window before proceeding.6	

With the Zoom tool selected, drag a marquee around the large blue flower in the 7	
center of the Document window. Watch as a marquee appears around the area 
you are dragging, and then release the mouse button. The marqueed area is now 
enlarged to fit the size of the Document window.

�	Note: Although you can draw a marquee with the Zoom tool to enlarge the view of artwork, it is 
not very useful to draw a marquee when reducing the view of artwork. 

�	Note: The 
percentage at which 
the area is magnified 
is determined by the 
size of the marquee you 
draw with the Zoom 
tool—the smaller the 
marquee, the higher the 
level of magnification. 
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Double-click the Zoom tool (8	 ) in the Tools panel to return to a 100% view. 

Because the Zoom tool is used frequently during the editing process to enlarge and 
reduce the view of artwork, you can select it from the keyboard at any time without 
deselecting any other tool you may be using. 

Before selecting the Zoom tool from the keyboard, select any other tool in the 9	
Tools panel and move the pointer into the Document window. 

10	Now hold down Ctrl+spacebar (Windows) or Command+spacebar (Mac OS) to 
use the Zoom tool without actually choosing that tool. Click or drag to zoom in 
on any area of the artwork, and then release the keys. 

To zoom out using the keyboard, hold down Ctrl+Alt+spacebar (Windows) or 11	
Command+Option+spacebar (Mac OS). Click the desired area to reduce the 
view of the artwork, and then release the keys. 

Double-click the Zoom tool (12	 ) in the Tools panel to return to a 100% view of 
your artwork.

Scrolling through a document 
You use the Hand tool ( ) to pan to different areas of a document. Using the Hand 
tool allows you to push the document around much like you would a piece of paper 
on your desk.

Select the Hand tool (1	 ) in the Tools panel. 

Click and drag down in the Document window. As you drag, the artwork moves 2	
with the hand. 

As with the Zoom tool ( ), you can select the Hand tool with a keyboard 
shortcut without deselecting the active tool.

Click any other tool except the Type tool (3	 ) in the Tools panel and move the 
pointer into the Document window. 

Hold down the spacebar to select the Hand tool from the keyboard, and then 4	
click and drag to bring the artwork back into the center of your view.

You can also use the Hand tool as a shortcut to fit all the artwork in  
the window. 

Double-click the Hand tool to fit the active artboard in the window. 5	

�	Note: The spacebar shortcut for the Hand tool does not work when the Type tool is active and 
your cursor is in text.

navigating multiple artboards
Illustrator CS4 allows for multiple artboards within a single file. This is a great 
way to create a multi-page document so that you can have collateral pieces like 

�	Note: In certain 
versions of Mac OS, the 
keyboard shortcuts for 
the Zoom tool open 
Spotlight or Finder. If 
you decide to use  
these shortcuts in 
Illustrator, you may 
want to turn off or 
change these keyboard 
shortcuts in the Mac OS 
System Preferences.
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a brochure, a postcard, and business card in the same document. You can easily 
share content between pieces, create multi-page PDFs and print multiple pages by 
creating multiple artboards.

Multiple artboards can be added when you initially create an Illustrator document 
by choosing File > New, or you can add or remove artboards after the document 
is created using the Artboard tool in the Tools panel. Next you will learn how to 
efficiently navigate a document with multiple artboards.

Select the Selection tool (1	 ) in the Tools panel.

Press Ctrl+– (Windows) or Cmd+– (Mac OS) twice to zoom out. Notice that 2	
there are several (four) artboards to the right and below the current artboard.

The artboards in a document can be 
arranged in any order, orientation, or art-
board size. Suppose that you want to create 
a four page brochure. Every page of the 
brochure can be a different artboard, and 
all the artboards can be the same size and 
orientation. They can be arranged horizon-
tally or vertically or whatever way makes 
the most sense to you.

The Flowers.ai document has four artboards. The two larger artboards are the front 
and back of a flyer. The smallest artboard is a business card, and the medium-sized 
artboard is the front side of a postcard. After zooming out, notice the green logo in 
the upper left corner of the canvas, which is outside of the artboard. This logo was 
placed there because it may be used later.

3	 Choose View > Fit Artboard In Window. This command fits the current artboard 
in the window. You can tell which artboard is the current artboard by viewing 
the Artboard Navigation menu.

4	 Choose 2 from the Artboard Navigation menu 
in the lower left corner of the Document 
window. This business card appears in the 
Document window.

Choose View > Zoom Out. Notice that 5	
zooming occurs on the currently selected artboard.

Click the Next button to the right of the Artboard Navigation 6	
menu to view the next artboard in the Document window.
Click the First button to navigate to the first artboard in  7	
the document.

� Tip: Choose Fit All In 
Window to see all of the 
artboards and content 
in the canvas area.

�	Note: Learn how 
to set the artboard 
numbering (which 
numbers in the 
Artboard Navigation 
menu related to 
which artboard), add 
artboards, and edit 
artboards in Chapter 3, 
“Creating and Editing 
Shapes,” and Chapter 4, 
“Transforming Objects.”
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Arranging documents
When you open more than one Illustrator file, the Document windows are tabbed. 
You can arrange the open documents in a variety of ways including as a default 
tabbed view or open them side by side to easily compare or drag items from one 
document to another. You can also use the Arrange Documents window to quickly 
display your open documents in a variety of configurations. Next you will open 
several other documents that are versions of the original Flowers.ai you opened in 
the beginning of the lesson.

Choose File > Open and in the Lesson01 folder, Shift-click to select the L1start2.1	
ai and L1start3.ai files located in the AICIB folder on your hard disk. Click Open 
to open both files at once.

You should now have three Illustrator files open, Flowers.ai, L1start2.ai, and 
L1start3.ai. Each file will have its own tab at the top of the Document window. 
These documents are considered to be a group of Document windows. You can 
create multiple document groups to loosely associate files while they  
are open.

2	 Click the Flowers.ai document tab to show the Flowers.ai Document window.

Click and drag the Flowers.ai document tab to the right, so that it is between the 3	
other two document tabs to the right.

Dragging the document tabs allows you to change the order of the documents. 
This can be very useful if you use the navigate to next or previous document 
shortcuts:

Ctrl+F6 (next document), Ctrl+Shift+F6 (previous document) (Windows)•	

Cmd+` (next document), Cmd+Shift+` (previous document) (Mac OS)•	

Drag the document tabs in order from left to right, starting with Flowers.ai, and 4	
continuing with L1start2.ai, L1start3.ai.

The three documents that are currently open are versions of marketing pieces. 
To see all of them at one time, you can arrange the Document windows by 
cascading the windows or tiling them. Cascading allows you to cascade (stack) 
different document groups and is discussed further in the next section. Tiling 
shows multiple Document windows at one time in various arrangements. 

Next you will tile the open documents so that you can see them all at one time.

� Note: Your tabs may 
be in a slightly different 
order. That’s OK. Also be 
careful to drag directly 
to the right, otherwise 
you could undock the 
Document window and 
create a new group.
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Choose Window > Arrange > Tile.5	

This shows all three Document windows arranged in a pattern.

Click in each of the Document windows. This activates that particular document. 6	
Choose View > Fit Artboard In Window for each of the documents.

The documents tiled

�	Note: Your documents may be tiled in a different order and that’s OK.

With documents tiled, you can drag the dividing lines between each of the 
Document windows to reveal more or less of a particular document. You can 
also drag objects between each document to copy them from one document 
to another.

7	 Click in the L1start2.ai Document window. With the Selection tool, click and 
drag the brown and blue star graphic in the upper left area of the artboard, to the 
L1start3.ai Document window, and release the mouse button. This copies the 
graphic from L1start2.ai to L1start3.ai.

�	Note: When you drag content between tiled documents, a plus sign appears next to the pointer 
(Windows only), as seen in the figure below.

�	Note: Notice how 
the document tab for 
L1start3.ai now has an 
asterisk to the right 
of the file name. This 
indicates that the file 
needs to be saved.
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Drag content from one Document window to another.

To change the arrangement of the tiled windows, you can drag document tabs 
around, but that can be difficult to manage. The Arrange Documents window 
lets you quickly arrange open documents in a variety of configurations.

Click the Arrange Documents button  8	
( ) in the Control panel to reveal the Arrange 
Documents window. Select the Tile All Vertically 
button ( ) to see the documents tile vertically.

� Note: On the Mac OS, the menu items are above the 
application bar.
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Click the 2-Up vertical button (9	 ) in the Arrange Documents window in the 
Control panel.

Notice that two of the documents appear as tabs in one of the tiled areas.

Click to select the L1start2.ai tab, then click the x on the right side of the 10	
L1start2.ai document tab to close the document.

Click the Arrange Documents button (11	 ) in the Control panel and click the 
Consolidate All button ( ) in the Arrange Documents window. This returns the 
two documents to tabs in the same group. Keep the Flowers.ai and  
L1start3.ai documents open.

Consolidate All arranges the two documents into tabs in the same 
Document window.

Document groups
Open documents in Illustrator, by default, are arranged as tabs in a single group  
of windows. You can create multiple groups of files for easier navigation and tem-
porarily associate files together. This can be helpful if you are working on a large 
project that requires you to create and edit multiple pieces. Grouping documents 
lets you float the groups so that they are separate from the application window 
(Windows) or screen (Mac OS). Next you will create and work with two groups  
of files.

Click to select the L1start3.ai file tab.1	

Choose Window > Arrange > Float All In Windows. This creates a separate 2	
group for the L1start3.ai file. By default the groups are cascaded with one on top 
of the other, and the title bars showing.

Document windows floating in separate groups

Click the title bar for Flowers.ai and notice that L1start3.ai is not visible. 3	
L1star3.ai is now behind Flowers.ai.

Choose File > Open and in the Lesson01 folder, select the L1start2.ai file located 4	
in the AICIB folder on your hard disk. Click Open. Notice that the newly opened 
document is added as a document tab to the group that contains Flowers.ai.

�	Note: When you open a document or create a new document, that document is added to the 
currently selected group.
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Choose Window > Arrange > Cascade to reveal both groups.5	

Click the minimize button in the upper right corner (Windows) or the upper left 6	
corner (Mac OS) of the L1start3.ai group. Notice that in Windows, the group 
minimizes to the lower left corner of the application window by default. In the 
Mac OS, the window minimizes to the operating system Dock.

Click the minimize button again or the document tab to show the minimized 7	
group (Windows) or click the document thumbnail in the Dock to show the 
minimized group (Mac OS).

Click the Close button in the upper right (Windows) or upper left (Mac OS) to 8	
close the L1start3.ai group.

If the Save dialog box appears, click Don’t Save.9	

Click and drag the document tab for L1start2.ai down until the document 10	
appears to float freely. This is another way to create a floating group  
of documents.

Close the L1start2.ai file, and leave Flowers.ai open.11	

Choose Window > Arrange > Consolidate All Windows.12	

�	Note: On the Mac OS, you will not need to do step 12.

Using the navigator panel
The Navigator panel lets you scroll through a document with a single artboard or 
multiple artboards. This is useful when you need to see all artboards in the docu-
ment in one window and edit content in any of those artboards in a zoomed 
in view.

Choose View > Fit Artboard In Window.1	

Choose Window > Navigator to open the Navigator panel. It is free-floating in 2	
the workspace.

3	 In the Navigator panel, drag the slider to the left to approximately 75% to 
change the view of the document. As you drag the slider to decrease the level of 
magnification, the red box in the Navigator window, called the proxy view area, 
becomes larger, showing the area of the document that is being shown.

�	Note: Dragging the 
slider in the Navigator 
panel tends to jump in 
percentage values (be 
less precise). You may 
also type in a value in 
the lower left corner of 
the Navigator panel.
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Position the pointer inside the proxy view area (the red box) of the Navigator 4	
window. The pointer becomes a hand ( ).

Drag the hand in the proxy view area of the Navigator panel to pan to different 5	
parts of the artwork. Drag the proxy view area over the small artboard in the 
upper right of the Navigator window. This is a business card.

Click the larger mountain icon (6	 ) in the lower right corner of the Navigator 
panel several times to zoom into the business card.

In the Navigator panel, move the pointer outside of the proxy view area and 7	
click. This moves the box and displays a different area of the artwork in the 
Document window.

With the pointer (hand) still positioned in the Navigator panel, hold down 8	
the Ctrl (Windows) or Command (Mac OS) key. When the hand changes to a 
magnifier, drag a marquee over an area of the artwork. The smaller the marquee 
you draw, the greater the magnification level in the Document window.

�	Tip: Choosing Panel Options from the Navigator panel menu allows you to customize the 
Navigator panel in several ways, including changing the color of the view box.

9	 Deselect View Artboard Contents Only from the 
Navigator panel menu ( ). This shows you any 
artwork that is in the canvas as well. Notice the 
green version of the logo in the canvas.

�	Note: You may need to adjust the slider in the Navigator 
panel to see the logo in the proxy area.

Close the Navigator panel group by clicking the x in upper right corner 10	
(Windows) or the dot in the upper left corner (Mac OS) of the title bar. Choose 
File > Close to close any open files.

�	Note: The 
percentage and proxy 
view area in your 
Navigator panel may 
appear different, but 
that’s alright.
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Using Adobe Community help 
and illustrator help
For complete information about using panels and tools, you can use Illustrator 
Help or Adobe Community Help. Illustrator Help includes keyboard shortcuts and 
additional information and is accessible whether you are connected to the internet 
or not. Adobe Community Help is an online service for instruction, inspiration, and 
support that enables you to find the best answers for your Adobe product questions, 
no matter where they may be found. Search for help, support, and inspiration across 
Adobe.com and the best sites on the web.

In the search box in the Application bar, type artboard and press Enter 1	
or Return.

If you are connected to the internet, the Adobe Community Help center is 
opened in an available browser. From there, you can explore the different help 
topics available.

Close the browser and return to Illustrator.2	

Displaying the help contents
Illustrator Help is easy to use because you can look for topics in these different ways:

Scanning the table of contents•	

Searching for keywords or phrases•	

Jumping to different topics using related topic links•	

First you’ll look for a topic using the Contents screen.

1	 To display Help in a browser, choose Help > Illustrator Help, or press F1. �	Note: Help opens 
in a browser. Help is 
available whether or 
not you are connected 
to the internet.
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Click the table of contents on the left to navigate through the content. The 2	
content is organized in a hierarchy of topics, much like the chapters of a book.

Click the plus sign to the left of Workspace. The plus + turns into a minus –, 3	
revealing topics related to the Adobe Illustrator CS4 workspace.

�	Note: Clicking the Workspace topic will show the topic list in the center of the browser window.

Click the Tools item under the Workspace topic to reveal the tools topics in the 4	
main area.

Locate the topic Tools Panel Overview and click to display its contents. An 5	
illustration of the Tools panel appears.
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Using keywords and links
If you can’t find the topic you want to review by navigating the table of contents, you 
can try using Search. You can search using keywords or phrases. 

In the Search field at the upper left of the page, type brushes and press Enter 1	
or Return to go to that topic. A list of the items containing information about 
brushes appears.

Click Create Or Modify Brushes to learn about creating brushes. Notice that 2	
there are several subtopics under Related Information for further research.

Click Create A Brush to jump to and read about creating different kinds 3	
of brushes.

Click the Next button (4	 ) to reveal the next topic in the list.

�	Note: You may need to scroll horizontally and/or vertically to see the Next button.

When you are finished investigating Illustrator Help, close the browser window 5	
and return to Illustrator.
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exploring on your own
Open a sample file from Adobe Illustrator CS4 to investigate and use some of the 
navigational and organization features learned in this lesson.

Open the file named Yellowstone Map.ai in the Lesson01 folder.1	

�	Note: A missing profile dialog box may appear. Click OK to continue.

Perform the following on this artwork:2	

Practice zooming in and out. Notice that at the smaller zoom levels the text •	
is “greeked,” appearing as though it is a solid gray bar. As you zoom in closer, 
the text can be viewed more accurately.

Save zoomed in views using View > New View for different areas such as; •	
Mammoth Springs, Tower-Roosevelt and Canyon Village.

Create a zoomed in view of Madison in the Outline View. Create a Preview •	
view of the entire map.

Enlarge the Navigator panel and use it to scroll around the artboards and to •	
zoom in and out.

Navigate between artboards using the Artboard Navigation menu and •	
buttons in the lower left corner of the Document window.

Create a Saved workspace (View > New View) that shows only the Tools •	
panel, Control panel and Layers panel. Save it as map tools.
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review Questions
Describe two ways to change the view of a document.1	

Describe a way to navigate between artboards.2	

How do you select tools in Illustrator?3	

Describe three ways to change a panel display.4	

How do you save panel locations and visibility preferences?5	

Describe how arranging Document windows can be helpful.6	

Describe how to get more information about Illustrator.7	

review answers
You can choose commands from the View menu to zoom in or out of a document, or 1	
fit it to your screen; you can also use the Zoom tool in the Tools panel, and click or 
drag over a document to enlarge or reduce the view. In addition, you can use keyboard 
shortcuts to magnify or reduce the display of artwork. You can also use the Navigator 
panel to scroll artwork or change its magnification without using the 
Document window.

Select an artboard by number from the Artboard Navigation menu. Click the Next, 2	
Previous, First, or Last buttons to navigate between artboards.

To select a tool, you can either click the tool in the Tools panel, or press the keyboard 3	
shortcut for that tool. For example, you can press V to select the Selection tool from the 
keyboard. Selected tools remain active until you click a different tool.

You can click a panel’s tab or choose Window > [panel name] to make the panel appear. 4	
You can drag a panel’s tab to separate the panel from its group or to remove it from 
a dock and create a new group, or drag the panel into another group. You can drag 
a panel group’s title bar to move the entire group. Double-click a panel’s tab to cycle 
through a panel’s various sizes. You can also press Shift+Tab to hide or display  
all panels.

Choose Window > Workspace > Save Workspace to create custom work areas and 5	
make it easier to find the controls that you need.
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Arranging Document windows allows you to tile windows or cascade document groups. 6	
This can be useful if you are working on multiple Illustrator files and you need to 
compare or share content between them.

Adobe Illustrator contains Help, plus keyboard shortcuts and some additional 7	
information and full-color illustrations. Illustrator also has context-sensitive help 
about tools and commands, and online services for additional information on services, 
products, and Illustrator tips.
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