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Introduction

/\ WARNING

See the Important Safety and Product Information guide in the product box for product warnings and other
important information.

Device Overview

Power key
Mini-USB port (under weather cap)

Battery cover D-ring

® O

microSD” card slot (under battery door)

Introduction



Installing AA Batteries

The handheld device operates on two AA batteries (not included). Use NiMH or lithium batteries for best
results.

1 Turn the D-ring counter-clockwise, and pull up to remove the cover.
2 Insert two AA batteries, observing polarity.

3 Replace the battery cover, and turn the D-ring clockwise.

Battery Information

/\ WARNING
The temperature rating for the device may exceed the usable range of some batteries. Alkaline batteries can
rupture at high temperatures.

Do not use a sharp object to remove batteries.

/\ CAUTION
Contact your local waste disposal department to properly recycle the batteries.

NOTICE

Alkaline batteries lose a significant amount of their capacity as the temperature decreases. Use lithium
batteries when operating the device in below freezing conditions.

Turning On the Device
Hold (.

Using the Touchscreen

+ Tap the screen to select an item.

+ Make each touchscreen selection a separate action.

- Select ¢/ to save your changes and close the page.

+ Select ﬁ to return to the previous page.

+ Select ﬁ‘ to return to the main menu.

+ Select E to view specific menu items for the page you are viewing.

2 Introduction



Home Screen

Activity

Where To?

©@ ® O

Activity settings

Opening the App Drawer

The app drawer contains the applications used to operate the device, such as Track Manager, Waypoint
Manager, and geocaching.

1 From any screen, select (')
2 Select ‘5 to return to the home screen without launching an application (optional).

Tracks

A track is a recording of your path. The track log contains information about points along the recorded path,
including time, location, and elevation for each point.

Opening the App Drawer



Recording a Track Log
1 Select an activity.
2 After the GPS indicator bars turn green, select Start, if necessary (Acquiring Satellite Signals, page 10).

NOTE: When the Auto Start setting is enabled, the activity begins automatically. The Auto Start setting is
enabled by default.

3 After your activity, swipe up from the bottom of the screen.
4 Select Stop.
The data summary page appears.
5 Scroll vertically to see all the data (optional).
TIP: You can select the name of the track to change it.
6 Select an option:
To save the track, select E
To discard the track, select 'ﬂ

Customizing Your Track Log
You can customize how your device displays and records tracks.
1 Select Track Manager > Current Activity > (i }
2 Select an option:
To change the color of the track line on the map, select Color.
To display a line on the map indicating your track, select Show On Map.

3 Select E > Setup Activities > Record Method.

4 Select an option:
To record tracks at a variable rate that creates an optimum representation of your tracks, select Auto.
To record tracks at a specified distance, select Distance.
To record tracks at a specified time, select Time.

5 Select Interval.

6 Complete an action:

If you selected Auto for the Record Method, select an option to record tracks more or less often.

NOTE: Using the Most Often interval provides the most track detail, but fills up the device memory
quicker.

If you selected Distance or Time for the Record Method, enter a value, and select /.

Navigating Using TracBack’

While navigating, you can navigate back to the beginning of your track. This can be helpful when finding your
way back to camp or the trail head.

1 Select Track Manager > Current Activity > FZ]> TracBack.
The map displays your route with a magenta line, start point, and end point.
2 Navigate using the map or the compass.

Saving the Current Track
1 Select Track Manager > Current Activity.
2 Select an option:
Select E to save the entire track.
Select == > Save Portion, and select a portion.

4 Tracks



Viewing Track Information

1 Select Track Manager.

2 Select atrack.

3 Select I4l.

4 Select the information bar at the top of the screen.
Information about the track appears.

Viewing the Elevation Plot of a Track
1 Select Track Manager.

2 Select atrack.

3 Select laha.

Saving a Location on a Track

1 Select Track Manager.

Select a track.

Select 4],

Select a location on the track.

Select the information bar at the top of the screen.
Information about the location appears.

6 Select[™> oK.
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Changing the Track Color

You can change the color of a track to improve the view on the map or compare it to another track.
1 Select Track Manager.

2 Select atrack.

3 Select Color.

4 Select a color.

Archiving Tracks Automatically

You can archive tracks on an automated schedule to save memory space.
1 Select Setup > Activities > Advanced Setup > Auto Archive.

2 Select When Full, Daily, or Weekly.

Clearing the Current Track
1 From the current track screen, swipe up from the bottom of the screen.
2 Select Stop > ﬂ > Clear.

Deleting a Track

1 Select Track Manager.
2 Select atrack.

3 Select E > Delete.

Waypoints

Waypoints are locations you record and store in the device. Waypoints can mark where you are, where you are
going, or where you have been. You can add details about the location, such as name, elevation, and depth.

Waypoints



Creating a Waypoint
You can save a location as a waypoint.
1 Select an activity.
2 Select «®.
3 Tap alocation on the map.
4 Select the information text box.
The review page appears.
5 Select F
The waypoint saves automatically.
6 Select OK.

Finding a Waypoint

1 Select Waypoint Manager.

2 Select a waypoint from the list.

3 If necessary, select == {0 narrow the search.
4 Select an option:

Select Spell Search to search using the name of the waypoint.
+ Select Select Symbol to search using the symbol of the waypoint.

Select Search Near to search near a recently found location, another waypoint, your current location, or a

point on the map.

+ Select Sort to view the list of waypoints based on nearest distance or alphabetical order.

Editing a Waypoint

Before you can edit a waypoint, you must create a waypoint.
1 Select Waypoint Manager.

2 Select a waypoint.

3 Select an item to edit, such as the name.

4 Enter the new information, and select \/

Deleting a Waypoint
1 Select Waypoint Manager > = > Delete.
2 Select an option:
+ To delete one waypoint, select a waypoint.

To delete multiple waypoints, select multiple waypoints.

+ To delete all waypoints, select Select All.
3 Select Delete.

Waypoints



Increasing the Accuracy of a Waypoint Location

You can refine a waypoint location for more accuracy. When averaging, the device takes several readings at the
same location and uses the average value to provide more accuracy.

Select Waypoint Manager.

Select a waypoint.

Select E > Average Location.

Move to the waypoint location.

Select Start.

Follow the on-screen instructions.

When the confidence status bar reaches 100%, select Save.

For best results, collect 4 to 8 samples for the waypoint, waiting at least 90 minutes between samples.

No aga b WON =

Projecting a Waypoint

You can create a new location by projecting the distance and bearing from a marked location to a new location.
Select Waypoint Manager.

Select a waypoint.

Select = > Project Waypoint.

Enter the bearing, and select V.

Select a unit of measure.

Enter the distance, and select \/

Select Save.

No aga b WON =

Routes

A route is a sequence of waypoints or locations that leads you to your final destination.

Creating a Route

Select Route Planner > Create Route > Select First Point.
Select a category.

Select the first point in the route.

Select Use.

Select Select Next Point to add additional points to the route.
Select ‘5 to save the route.

UG h WN =

Editing the Name of a Route
1 Select Route Planner.

2 Select aroute.

3 Select Change Name.

4 Enter the new name.

Routes 7



Editing a Route
1 Select Route Planner.
Select a route.
Select Edit Route.
Select a point.
Select an option:
+ To view the point on the map, select Review.
To change the order of the points on the route, select Move Up or Move Down.
+ Toinsert an additional point on the route, select Insert.
The additional point is inserted before the point you are editing.
« To remove the point from the route, select Remove.
6 Select ﬁ to save the route.
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Viewing a Route on the Map
1 Select Route Planner.

2 Select aroute.

3 Select View Map.

Deleting a Route

1 Select Route Planner.
2 Select aroute.

3 Select Delete Route.

Viewing the Active Route
1 While navigating a route, select Active Route.
2 Select a point in the route to view additional details.

Reversing a Route

You can switch the start and end points of your route to navigate the route in reverse.
1 Select Route Planner.

2 Select aroute.

3 Select Reverse Route.

Garmin’ Adventures

You can group related items together as an adventure. For example, you can create an adventure for your latest
hiking trip. The adventure could contain the track log of the trip, photos of the trip, and geocaches you hunted.
You can use BaseCamp™ to create and manage your adventures. For more information, go to garmin.com
/basecamp.

Sending Files to and from BaseCamp
1 Open BaseCamp.
2 Connect the device to your computer.
3 Select an option:
Select an item from a connected device and drag it to My Collection or to a list.
+ Select an item from My Collection or a list and drag it to a connected device.

8 Garmin® Adventures
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Creating an Adventure

Before you can create an adventure and send it to your device, you must download BaseCamp to your
computer and transfer a track from your device to your computer (Sending Files to and from BaseCamp,

page 8).

Open BaseCamp.

Select File > New > Garmin Adventure.

Select a track, and select Next.

If necessary, add items from BaseCamp.

Complete the required fields to name and describe the adventure.

If you want to change the cover photo for the adventure, select Change, and select a different photo.
Select Finish.

No aga b WON =

Starting an Adventure

Before you can start an adventure, you must send an adventure from BaseCamp to your device (Sending Files
to and from BaseCamp, page 8).

1 Select Adventures.
2 Select an adventure.
3 Select Start.

Where To? Menu

You can use the Where To? menu to find a destination to navigate to. Not all Where To? categories are
available in all areas and maps.

Optional Maps

You can use additional maps with the device, such as BirdsEye satellite imagery, BlueChart® g2, and City
Navigator® detailed maps. Detailed maps may contain additional points of interest, such as restaurants or
marine services. For more information, go to http://buy.garmin.com or contact your Garmin dealer.

Finding a Location Near Another Location
1 From the home screen, select Q > E > Search Near.
2 Select an option.
3 Select a location.

Finding an Address
You can use optional City Navigator maps to search for addresses.
1 From the home screen, select Q > Addresses.
2 Select the country or state, if necessary.
3 Enter the city or postal code.
NOTE: Not all map data provides postal code searching.
4 Select the city.
5 Enter the house number.
6 Enter the street.

Navigation

You can navigate routes and tracks, to a waypoint, geocache, photo, or any saved location in the device. You
can use the map or the compass to navigate to your destination.

Where To? Menu
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Navigating to a Destination
1 From the home screen, select Q
2 Select a category.
3 Select a destination.
4 Select Go.
The map opens and your route is marked with a magenta line.

5 Navigate using the map (Navigating with the Map, page 10) or compass (Navigating with the Compass,
page 10).

Stopping Navigation
1 From the map or compass, swipe up from the bottom of the screen.
2 Select Stop.

Acquiring Satellite Signals

Before you can use the GPS navigation features, such as recording a track, you must acquire satellite signals.
The device may need a clear view of the sky to acquire satellite signals. It may take 30 to 60 seconds to acquire
satellite signals.

1 Hold (D to turn on the device.
2 Select an activity.
3 Wait until the GPS indicator bars turn green.
TIP: You can swipe up from the bottom of the screen to view the status widget.

Navigating with the Map
1 Begin navigating to a destination (Navigating to a Destination, page 10).
2 Select Map.
A blue triangle represents your location on the map. As you travel, the blue triangle moves and leaves a track
log (trail).
3 Complete one or more actions:
Select ‘é', and drag the map to view different areas.
Select 5= and == to zoom in and out of the map.

Select a location on the map (represented by a pin), and select the information bar at the top of the
screen to view information about the selected location.

Navigating a Driving Route

Before you can navigate street routes, you must purchase and load City Navigator maps.
Select Setup > Routing.

2 Select Activity.

3 Select Automobile Driving or Motorcycle Driving.

4 Navigate to a route (Navigating to a Destination, page 10).

-

Navigating with the Compass

When navigating to a destination, A points to your destination, regardless of the direction you are moving.

1 Begin navigating to a destination (Navigating to a Destination, page 10).

2 Select Compass.

3 Turn until A points toward the top of the compass, and continue moving in that direction to the destination.

10 Navigation



Calibrating the Compass

NOTICE

Calibrate the electronic compass outdoors. To improve heading accuracy, do not stand near objects that
influence magnetic fields, such as vehicles, buildings, and overhead power lines.

Your device was already calibrated at the factory, and the device uses automatic calibration by default. If you
experience irregular compass behavior, for example, after moving long distances or after extreme temperature
changes, you can manually calibrate the compass.

1 Select Compass.
2 Swipe up from the bottom of the screen, and select E > Calibrate Compass > Start.
3 Follow the on-screen instructions.

Course Pointer

The course pointer is most useful if you are navigating on water or where there are no major obstacles in your
path. It also can also help you avoid hazards to either side of the course, such as shoals or submerged rocks.

To enable the course pointer, from the compass, swipe up from the bottom of the screen, and select E >
Setup Heading > Go To Line (Pointer) > Course (CDI).

The course pointer @ indicates your relationship to the course line leading to the destination. The course
deviation indicator (CDI) @) provides the indication of drift (right or left) from the course. The scale (3 refers to
the distance between dots é on the course deviation indicator, which tell you how far off course you are.

Marking and Starting Navigation to a Man Overboard Location
You can save a man overboard (MOB) location, and automatically start navigation back to it.
1 Select Man Overboard > Start.

The map opens showing the route to the MOB location. The default appearance of the route is a magenta
line.

2 Navigate using the map (Navigating with the Map, page 10) or compass (Navigating with the Compass,
page 10).

Navigating with Sight ‘N Go

You can point the device at an object in the distance, lock in the direction, and navigate to the object.
1 Select Sight'N Go.

2 Point the device at an object.

3 Select Lock Direction > Set Course.

4 Navigate using the compass.

Navigation 11



Elevation Plot

By default, the elevation plot displays the elevation over the distance traveled. To customize the elevation
settings, see Altimeter Settings, page 23. You can touch any point on the plot to view details about that point.

Changing the Plot Type

You can change the elevation plot to display pressure and elevation over time or distance.
1 Select Altimeter.

2 Swipe up from the bottom of the screen, and select = Change Plot Type.

3 Select an option.

Resetting the Elevation Plot
1 Select Altimeter.
2 Swipe up from the bottom of the screen, and select E > Reset > Clear Current Activity > Clear.

Calibrating the Barometric Altimeter

Your device was already calibrated at the factory, and the device uses automatic calibration by default. You can
manually calibrate the barometric altimeter if you know the correct elevation or the correct barometric
pressure.

1 Go to alocation where the elevation or barometric pressure is known.

2 Select Altimeter.

3 Swipe up from the bottom of the screen, and select E > Calibrate Altimeter.
4 Follow the on-screen instructions.

Geocaches

Geocaching is a treasure hunting activity in which players hide or search for hidden caches using clues and
GPS coordinates.

Downloading Geocaches Using a Computer

You can load geocaches manually onto your device using a computer (Transferring Files to Your Device,

page 29). You can place the geocache files into a GPX file and import them into the GPX folder on the device.
With a premium membership to geocaching.com, you can use the "pocket query" feature to load a large group
of geocaches onto your device as a single GPX file.

1 Connect the device to your computer using a USB cable.

Go to www.geocaching.com.

If necessary, create an account.

Sign in.

Follow the instructions at geocaching.com to find and download geocaches to your device.
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Searching for a Geocache
1 Select Geocaching > =-.=
2 Select an option:
To search the geocaches loaded on your device by name, select Spell Search, and enter a search term.
+ To search for geocaches near you or near another location, select Search Near, and select a location.
3 Select Y to filter the search results (optional).
4 Select a geocache.

The geocache details appear.

12 Geocaches
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Filtering the Geocache List

You can filter your geocache list based on certain factors, such as the level of difficulty.
1 Select Geocaching > Y

2 Select one or more items to filter.

3 Customize the settings.

4 Select ™10 apply the filter to the geocache list.

Creating and Saving a Geocache Filter

You can create and save custom filters for geocaches based on specific factors. After you set up the filter, you
can apply it in the geocaches list.

1 Select Setup > Geocaching > Filter Setup > Create Filter.
2 Select filter options.
3 Select ﬁ

The filter is named automatically.

Editing a Custom Geocache Filter

1 Select Setup > Geocaching > Filter Setup.
2 Select afilter.

3 Select an item to edit.

Navigating to a Geocache
1 Search for a geocache (Searching for a Geocache, page 12).
2 From the geocache details, select Go.

3 Navigate using the map (Navigating with the Map, page 10) or compass (Navigating with the Compass,
page 10).

4 As you approach the location of the geocache, use the hints and clues to help you find the hidden cache
(Using Hints and Clues to find a Geocache, page 13).

Using Hints and Clues to find a Geocache
You can use hints or clues, such as a description or coordinates, to help you find a geocache.
1 While navigating to a geocache, select Geocaching.
2 Select an option:
To view details about the geocache, select Description.
To view a clue about a geocache location, select Hint.
To view latitude and longitude for a geocache, select Coordinates.
To view feedback about the geocache from previous searchers, select Logs.

chirp™
NOTE: This feature is not available for all device models.

A chirp is a small Garmin accessory that is programmed and left in a geocache. You can use your device to find
a chirp in a geocache.

Enabling chirp Searching
1 Select Setup > Geocaching.
2 Select chirp Searching > On.

Geocaches 13



Finding a Geocache with a chirp
1 With chirp searching enabled, navigate to a geocache.

When you are within approximately 10 m (33 ft.) of the geocache that contains a chirp, details about the
chirp appear.

2 Select Show chirp Details.
3 If necessary, select Go to navigate to the next stage of the geocache.

Logging the Attempt

Before you can log an attempt to find a geocache, you must start navigating to the geocache (Navigating to a
Geocache, page 13).

After attempting to find a geocache, you can log your results.

1 Select Geocaching > \/

2 Select Found, Did Not Find, Needs Repair, or Unattempted.

3 Select an option:
To begin navigation to the next geocache nearest you, select Find Next Closest.
To stop logging, select Done.

To enter a comment about looking for the cache or about the cache itself, select Edit Comment, enter a
comment, and select \/

Applications

Sending and Receiving Data Wirelessly
Before you can share data wirelessly, you must be within 10 feet (3 m) of a compatible device.

Your device can send and receive data when paired with another compatible device using ANT+" wireless
technology. You can share waypoints, geocaches, routes, and tracks.

NOTE: This feature is not available for the eTrex Touch 25 device.
1 Select Share Wirelessly.
2 Select an option:

Select Send, and select a type of data.

Select Receive to receive data from another device. The other compatible device must be attempting to
send data.

3 Follow the on-screen instructions.

Setting a Proximity Alarm

Proximity alarms alert you when you are within a specified range of a particular location.
Select Proximity Alarms > Create Alarm.

Select a category.

Select a location.

Select Use.

Enter a radius, and select \/

When you enter an area with a proximity alarm, the device sounds a tone.
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Calculating the Size of an Area

1 Select Area Calculation > Start.

2 Walk around the perimeter of the area you want to calculate.
3 Select Calculate when finished.
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Viewing the Calendar and Almanacs

You can view device activity, such as when a waypoint was saved, and almanac information for the sun and
moon, and hunting and fishing.

1 Select an option:
To view device activity for specific days, select Calendar.
To view the sunrise, sunset, moonrise, and moonset information, select Sun and Moon.
To view the predicted best times for hunting and fishing, select Hunt and Fish.

2 |If necessary, select - or p- to view a different month.

3 Select a day.

Setting an Alarm

If you are not currently using the device, you can set the device to turn on at a specific time.
1 Select Alarm Clock.

2 Select + and == to set the time.

3 Select Turn Alarm On.

4 Select an option.

The alarm sounds at the selected time. If the device is off at the alarm time, the device turns on and sounds
the alarm.

Starting the Countdown Timer
1 Select Alarm Clock > E > Timer.

2 Select 5 and == to set the time.

3 Select Start Timer.

Opening the Stopwatch
Select Stopwatch.

Satellite Page

The satellite page shows your current location, GPS accuracy, satellite locations, and signal strength.

Changing the Satellite View

1 Select Satellite.

2 Swipe up from the bottom of the screen, and select E

3 Select Track Up to orient the satellite view with your current track toward the top of the screen.

4 Select Multicolor to assign a specific color to the satellite and to the signal strength bar of that satellite.

Turning Off GPS
1 Select Satellite.
2 Swipe up from the bottom of the screen, and select = > Use With GPS Off.

Simulating a Location

1 Select Satellite.

Swipe up from the bottom of the screen, and select = > Use With GPS Off.
Swipe up from the bottom of the screen, and select E > Set Loc. On Map.
Select a location.

Select Use.
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Controlling a VIRB’ Action Camera

Before you can use the VIRB remote function, you must enable the remote control setting on your VIRB camera.
For more information, see the owner's manual for your VIRB camera.

NOTE: This feature is not available for the eTrex Touch 25 device.
1 Turn on your VIRB camera, and enable the remote control setting.
2 Onyour device, from the app drawer, select VIRB Remote.
3 Wait while the device connects with your VIRB camera.
4 Select an option:
To record video, drag the slider bar up.
+ To take a photo, select [e3.

Phone Notifications
NOTE: This feature is not available for the eTrex Touch 25 device.

Phone notifications require a compatible smartphone to be in range and paired with the device. When your
phone receives messages, it sends notifications to your device.

Pairing a Smartphone with Your Device

Before you can pair your smartphone with your device, you must download and install the Garmin Connect”
app. Go to garmin.com/intosports/apps for more information.

1 Bring your compatible smartphone within 10 m (33 ft.) of your device.
On your compatible smartphone, enable Bluetooth® technology.

Open the Garmin Connect app.

Select Setup > Bluetooth > Pair Mobile Device.

Follow the on-screen instructions.
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Hiding Notifications
Notifications are enabled by default when you pair your device with a compatible smartphone. You can hide
notifications so they do not appear on your device screen.

Select E > Bluetooth > Notifications > Hide.
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Fithess

Running or Cycling with Your Device
Before you go for a run or ride using the device, you must select an appropriate profile (Selecting a Profile,
page 21).
You can customize your dashboards and data fields for your fitness activities (Custom Data Fields and
Dashboards, page 20).
1 If your device is currently recording a track, select Track Manager > Current Activity > il
You can save or delete the current track.
2 Select(H > Setup > Activities > Advanced Setup > Output Format.
3 Select an option:

+ Select Activities (FIT) to record your activity with fitness information (for example, laps) that is tailored
for Garmin Connect.

+ Select Tracks (GPX/FIT) to record your activity as both a traditional track that can be viewed on the map
and used for navigation, and as an activity with fitness information.

4 Select (b > Stopwatch.
5 Select== > Enable Activ. Sync to sync the stopwatch with the current activity, if necessary.
6 Select Start.

7 Goforarun orride.
8 When finished, select Stop.

9 Select Reset.

10 Select an option:

- Select |l to save the activity.

- Select | to discard the activity.

+ Select Resume to resume the activity.

History

History includes date, time, distance, calories, average speed or pace, ascent, descent, and optional ANT+
sensor information.

NOTE: History is not recorded while the timer is stopped or paused.

When the device memory is full, a message appears. The device does not automatically delete or overwrite
your history. You can upload your history to Garmin Connect (Using Garmin Connect, page 17) or BaseCamp
(Garmin® Adventures, page 8) periodically to keep track of all your activity data.

Viewing an Activity
1 Select Activity History.
2 Select an activity.

Deleting an Activity

1 Select Activity History.
2 Select an activity.

3 Select==> Delete.

Using Garmin Connect

1 Connect the device to your computer using the USB cable.
2 Go to www.garminconnect.com/start.

3 Follow the on-screen instructions.
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Optional Fitness Accessories

You can use optional fitness accessories including a heart rate monitor or a cadence sensor with your device.
These accessories use ANT+ wireless technology to send data to the device.

Before you can use the fitness accessory with your device, you must install the accessory according to the
instructions included with the accessory.

Pairing Your ANT+ Sensors

Before you can pair, you must put on the heart rate monitor or install the sensor.

NOTE: This feature is not available for the eTrex Touch 25 device.

Pairing is the connecting of ANT+ wireless sensors, for example, connecting a heart rate monitor with your
device.

1 Bring the device within 3 m (10 ft.) of the sensor.
NOTE: Stay 10 m (30 ft.) away from other ANT+ sensors while pairing.
2 From the app drawer, select Setup > ANT Sensor.
Select your sensor.
4 Select Search for New.

w

When the sensor is paired with your device, the sensor status changes from Searching to Connected.

Tips for Pairing ANT+ Accessories with Your Garmin Device
+ Verify that the ANT+ accessory is compatible with your Garmin device.

+ Before you pair the ANT+ accessory with your Garmin device, move 10 m (33 ft.) away from other ANT+
accessories.

+ Bring the Garmin device within range 3 m (10 ft.) of the ANT+ accessory.

+ After you pair the first time, your Garmin device automatically recognizes the ANT+ accessory each time it is
activated. This process occurs automatically when you turn on the Garmin device and only takes a few
seconds when the accessories are activated and functioning correctly.

+ When paired, your Garmin device receives data from only your accessory, and you can go near other
accessories.

About Heart Rate Zones

Many athletes use heart rate zones to measure and increase their cardiovascular strength and improve their
level of fitness. A heart rate zone is a set range of heartbeats per minute. The five commonly accepted heart
rate zones are numbered from 1 to 5 according to increasing intensity. Generally, heart rate zones are
calculated based on percentages of your maximum heart rate.

Fitness Goals

Knowing your heart rate zones can help you measure and improve your fitness by understanding and applying
these principles.

+ Your heart rate is a good measure of exercise intensity.
+ Training in certain heart rate zones can help you improve cardiovascular capacity and strength.

If you know your maximum heart rate, you can use the table (Heart Rate Zone Calculations, page 33) to
determine the best heart rate zone for your fitness objectives.

If you do not know your maximum heart rate, use one of the calculators available on the Internet. Some gyms
and health centers can provide a test that measures maximum heart rate. The default maximum heart rate is
220 minus your age.
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Setting Your Heart Rate Zones

Before the device can determine your heart rate zones, you must set up your fitness user profile (Setting Your
Fitness User Profile, page 24).

You can manually adjust the heart rate zones according to your fitness goals (Fitness Goals, page 18).
1 Select Setup > Fitness > HR Zones.
2 Enter the maximum and minimum heart rate for zone 5.

The maximum heart rate for each zone is based on the minimum heart rate of the previous zone. For
example, if you enter 167 as a minimum heart rate for zone 5, the device uses 166 as the maximum rate for
zone 4.

3 Enter your minimum heart rate for zones 4-1.

Customizing the Device

Customizing the App Drawer
You can add, remove, and change the order of items in the app drawer.
1 From the app drawer, select — Setup Drawer.
2 Select an option:
To add an item to the app drawer, select Add, select a category, and select an item.
To move an item in the app drawer, select the item, and select another item to switch their positions.
To delete an item from the app drawer, select the item, and select X
NOTE: Some items cannot be deleted from the app drawer.

Adjusting the Backlight Brightness

Extensive use of screen backlighting can significantly reduce battery life. You can adjust the backlight
brightness to maximize the battery life.

NOTE: The backlight brightness may be limited when the battery is low.
1 Select (')

2 Use the slider to adjust the backlight level.

The device may feel warm when the backlight setting is high.

Locking the Touchscreen
You can lock the screen to prevent inadvertent screen touches.

Select (') > ﬂ

Unlocking the Touchscreen
Select O > @,

Setting the Touchscreen Sensitivity
You can adjust the touchscreen sensitivity to suit your activity.
1 Select Setup > Accessibility > Touch Sensitivity.
2 Select an option.
TIP: You can test the touchscreen settings with and without gloves based on your activity.
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Display Settings

Select Setup > Display.

Backlight Timeout: Sets the length of time before the backlight turns off.
Screen Capture: Allows you to save the image on the device screen.

Battery Save: Saves the battery power and prolongs the battery life by turning off the screen when the backlight
times out (Turning On Battery Save Mode, page 27).

Configuring the Maps
You can enable or disable the maps currently loaded on the device.
Select Setup > Map > Configure Maps.

General Map Settings
Select Setup > Map > General.

Detail: Sets the amount of detail shown on the map. Showing more detail may cause the map to redraw more
slowly.

Orientation: Adjusts how the map is shown on the page. The North Up option shows north at the top of the
page. The Track Up option shows your current direction of travel toward the top of the page. The Automotive
Mode option shows an automotive perspective with the direction of travel at the top.

Dashboard: Sets a dashboard to display on the map. Each dashboard shows different information about your
route or your location.

Shaded Relief: Shows detail relief on the map (if available) or turns off shading.
Auto Zoom: Sets the display to automatic zoom.

Advanced Map Settings
Select Setup > Map > Advanced Setup.

Map Speed: Adjusts the speed at which the map is drawn. A faster map drawing speed decreases the battery
life.

Guidance Text: Sets when the guidance text is shown on the map.

Select Vehicle: Sets the position icon, which represents your position the map. The default icon is a small blue
triangle.

Zoom Levels: Adjusts the zoom level at which map items appear. The map items do not appear when the map
zoom level is higher than the selected level.

Text Size: Sets the text size for map items.

Custom Data Fields and Dashboards

Data fields display information about your location or other specified data. Dashboards are a custom grouping
of data that can be helpful to a specific or general task, such as geocaching.

Enabling the Map Data Fields
1 From the map, swipe up from the bottom of the screen and select E > Setup Map > General > Dashboard.
2 Select a data field.

Customizing the Data Fields

Before you can change the map data fields, you must enable them (Enabling the Map Data Fields, page 20).
You can customize the data fields and dashboards of the map, compass, trip computer, and altimeter pages.
1 From a page that displays data fields, select a data field.

2 Select a data field category and a data field.
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Customizing Dashboards
1 Select a page.
2 Select an option:

+ From the map, swipe up from the bottom of the screen, and select - Setup Map > General >
Dashboard.

+ From the compass or trip computer, swipe up from the bottom of the screen, and select —F Change
Dashboard.

3 Select a dashboard.

Profiles

Profiles are a collection of settings that optimize your device based on how you are using it. For example, the
settings and views are different when you use the device for hunting than when geocaching.

Profiles are associated with the activity screens, including the home screen.

When you are using a profile and you change settings, such as data fields or units of measurement, the
changes are saved automatically as part of the profile.

Selecting a Profile

When you change activities, your settings are different for each profile.
1 From the home screen, swipe the screen horizontally.

2 Select a profile.

Creating a Custom Profile

You can customize your settings and data fields for a particular activity or trip.
1 Select Setup > Profiles > Create Profile.

Select a background for the profile, and select v,

Select an icon for the profile, and select \/

Enter a name for the profile, and select > OK.

Customize your settings and data fields.

ga h~ WDN

Editing a Profile Name
1 Select Setup > Profiles.
2 Select a profile.

3 Select Edit Name.

4 Enter the new name.

Deleting a Profile

NOTE: Before you can delete the active profile, you must activate a different profile. You cannot delete a profile
while it is active.

1 Select Setup > Profiles.
2 Select a profile.
3 Select Delete.
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System Settings
Select Setup > System.

Satellite System: Sets the satellite system to GPS, GPS + GLONASS (About GPS and GLONASS, page 22), or
Demo Mode (GPS off).

WAAS/EGNOS: Sets the system to Wide Area Augmentation System/European Geostationary Navigation
Overlay Service (WAAS/EGNOS). For more information about WAAS, go to www.garmin.com/aboutGPS
/waas.html.

Text Language: Sets the text language on the device.
NOTE: Changing the text language does not change the language of user-entered data or map data.

USB Mode: Sets the device to use mass storage mode, Garmin mode, or MTP (media transfer protocol) when
connected to a computer.

Battery Type: Sets the battery type for the device.
Classic Mode: Sets the home screen to look like a classic outdoor handheld device home screen.
NOTE: Enabling this setting significantly alters the user interface and activity recording features.

About GPS and GLONASS

The default satellite system setting is GPS. You can use GPS + GLONASS for increased performance in
challenging environments and faster position acquisition. Using GPS and GLONASS can reduce battery life
more than GPS only.

Display Settings

Select Setup > Display.

Backlight Timeout: Sets the length of time before the backlight turns off.
Screen Capture: Allows you to save the image on the device screen.

Battery Save: Saves the battery power and prolongs the battery life by turning off the screen when the backlight
times out (Turning On Battery Save Mode, page 27).

Appearance Settings
Select Setup > Appearance.

Mode: Sets a light background, a dark background, or automatically switches between the two based on the
sunrise and sunset time for your current location.

Day Color: Sets the color for the selections made when in day mode.
Night Color: Sets the color for the selections made when in night mode.

Setting the Device Tones

You can customize tones for messages, keys, turn warnings, and alarms.
1 Select Setup > Tones > Tones > On.

2 Select a tone for each audible type.

Tracks Settings
Select Setup > Activities.

Record Method: Sets a track recording method. The Auto option records the tracks at a variable rate to create
an optimum representation of your tracks.

Interval: Sets a track log recording rate. Recording points more frequently creates a more-detailed track, but
fills the track log faster.

Auto Pause: Pauses tracking automatically when you stop moving.
Auto Start: Starts recording a track automatically when the device has acquired satellites.

Advanced Setup: Allows you to set up automatic archiving, set up when to record trip data, choose the format
for recording a track log, and reset trip data.
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Routing Settings
The available routing settings vary based on the activity selected.
Select Setup > Routing.

Activity: Sets an activity used for transportation while routing. The device calculates routes optimized for the
type of activity you are doing.

Calculation Method: Sets the method used to calculate your route.

Route Transitions: Sets how the device routes from one point on the route to the next. This setting is available
only for some activities. Distance routes you to the next point on the route when you are within a specified
distance of your current point.

Lock On Road: Locks the blue triangle, which represents your position on the map, onto the nearest road. This
is most useful when driving or navigating on roads.

Off Route Recalculation: Sets recalculation preferences when navigating away from an active route.
Avoidance Setup: Sets the types of roads, terrain, and transportation methods to avoid while navigating.

Heading Settings

You can customize the compass settings.

Select Setup > Heading.

Display: Sets the type of directional heading shown on the compass.
North Reference: Sets the north reference used on the compass.

Go To Line (Pointer): Allows you to use the bearing pointer that points in the direction of your destination, or
use the course pointer that shows your relationship to the course line leading to the destination.

Compass: Automatically switches from an electronic compass to a GPS compass when you are traveling at a
higher rate of speed for a period of time.

Calibrate Compass: Allows you to calibrate the compass if you experience irregular compass behavior, for
example, after moving long distances or after extreme temperature changes. See Calibrating the Compass,
page 11.

Altimeter Settings
Select Setup > Altimeter.

Auto Calibration: Automatically calibrates the altimeter each time the device is turned on. The device continues
to automatically calibrate the altimeter as long as the device has GPS signals acquired.

Barometer Mode: Variable Elevation allows the barometer to measure changes in elevation while you are
moving. Fixed Elevation assumes the device is stationary at a fixed elevation, so the barometric pressure
should only change due to weather.

Pressure Trending: Sets how the device records pressure data. Save Always can be useful when you are
watching for pressure fronts.

Plot Type: Records elevation changes over a period of time or distance, records barometric pressure over a
period of time, or records ambient pressure changes over a period of time.

Calibrate Altimeter: Allows you to calibrate the barometric altimeter if you know the correct elevation or the
correct barometric pressure. See Calibrating the Barometric Altimeter, page 12.

Position Format Settings

NOTE: You should not change the position format or the map datum coordinate system unless you are using a
map or chart that specifies a different position format.

Select Setup > Position Format.

Position Format: Sets the position format in which a location reading appears.

Map Datum: Sets the coordinate system on which the map is structured.

Map Spheroid: Shows the coordinate system the device is using. The default coordinate system is WGS 84.
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Changing the Units of Measure

You can customize units of measure for distance and speed, elevation, depth, temperature, pressure, and
vertical speed.

1 Select Setup > Units.
2 Select a measurement type.
3 Select a unit of measure.

Time Settings
Select Setup > Time.
Time Format: Sets the device to show time in a 12-hour or 24-hour format.

Time Zone: Sets the time zone for the device. Automatic sets the time zone automatically based on your GPS
position.

Geocaching Settings
Select Setup > Geocaching.
Geocache List: Sets the device to display the geocache list using names or codes.

chirp Searching: Allows the device to search for a geocache containing a chirp accessory (Enabling chirp
Searching, page 13).

Program chirp: Programs the chirp accessory. See the chirp Owner's Manual at www.garmin.com.

Filter Setup: Allows you to create and save custom filters for geocaches (Creating and Saving a Geocache Filter,
page 13).

Found Geocaches: Allows you to edit the number of geocaches found. This number automatically increases
when you log a find (Logging the Attempt, page 14).

ANT+ Sensor Settings

For more information about optional fitness accessories, see Optional Fitness Accessories, page 18.

Fitness Settings

Select Setup > Fitness.
Auto Lap: Sets the device to automatically mark the lap at a specific distance.

User: Sets the user profile information (Setting Your Fitness User Profile, page 24).
HR Zones: Sets the five heart rate zones for fitness activities.

Activity Type: Sets the fitness activity to running, cycling, or other. This allows your running activity to appear
as a running activity when you transfer it to Garmin Connect.

Setting Your Fitness User Profile

The device uses information that you enter about yourself to calculate accurate data. You can modify the
following user profile information: gender, age, weight, height, and lifetime athlete (About Lifetime Athletes,
page 24).

1 Select Setup > Fitness > User.

2 Modify the settings.

About Lifetime Athletes

A lifetime athlete is an individual who has trained intensely for many years (with the exception of minor injuries)
and has a resting heart rate of 60 beats per minute (bpm) or less.
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Marking Laps by Distance

You can use Auto Lap® to automatically mark the lap at a specific distance. This feature is helpful for
comparing your performance over different parts of an activity.

1 Select Setup > Fitness > Auto Lap.
2 Enter a value, and select ‘/

Marine Settings
Select Setup > Marine.

Marine Chart Mode: Sets the type of chart the device uses when displaying marine data. Nautical displays
various map features in different colors so the marine POIs are more readable and so the map reflects the
drawing scheme of paper charts. Fishing (requires marine maps) displays a detailed view of bottom
contours and depth soundings and simplifies map presentation for optimal use while fishing.

Appearance: Sets the appearance of marine navigation aids on the map.

Marine Alarm Setup: Sets alarms for when you exceed a specified drift distance while anchored, when you are
off course by a specified distance, and when you enter water of a specific depth.

Setting Up Marine Alarms

1 Select Setup > Marine > Marine Alarm Setup.
2 Select an alarm type.

3 Select On.

4 Enter a distance, and select /.

Resetting Data

You can reset trip data, delete all waypoints, clear the current track, or restore default values.
1 Select Setup > Reset.

2 Select an item to reset.

Restoring Default Values for Specific Settings
1 Select Setup.

2 Select an item to reset.

3 Select E > Restore Defaults.

Restoring Default Values for Specific Page Settings

You can restore the default values for settings for the map, compass, trip computer, and elevation plot.
1 Open the page for which you will restore the settings.

2 Select E > Restore Defaults.

Restoring All Default Settings
You can reset all settings back to the factory default settings.
Select Setup > Reset > Reset All Settings > Yes.
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Device Information

Specifications

Battery type 2 AA batteries, (alkaline, NiMH, lithium, or precharged NiMH)
Battery life Up to 16 hr.

Operating temperature range From -20°C to 70°C (from -4°F to 158°F)

Radio frequency/protocol 2.4 GHz @ 3 dBm nominal

Water rating IEC 60529 IPX7’

Compass-safe distance 30cm (11.8in.)

Support and Updates

Garmin Express” (garmin.com/express) provides easy access to these services for Garmin devices.
« Product registration

+ Product manuals

+ Data uploads to Garmin Connect

Setting Up Garmin Express

1 Connect the device to your computer using a USB cable.
2 Goto garmin.com/express.

3 Follow the on-screen instructions.

Getting More Information
You can find more information about this product on the Garmin website.
+ Go to support.garmin.com for additional manuals, articles, and software updates.

+ Go to buy.garmin.com, or contact your Garmin dealer for information about optional accessories and
replacement parts.

Registering Your Device

Help us better support you by completing our online registration today.
+ Go to garmin.com/express.

+ Keep the original sales receipt, or a photocopy, in a safe place.

Battery Information

The temperature rating for the device may exceed the usable range of some batteries. Alkaline batteries can
rupture at high temperatures.

Do not use a sharp object to remove batteries.

/\ CAUTION
Contact your local waste disposal department to properly recycle the batteries.

NOTICE

Alkaline batteries lose a significant amount of their capacity as the temperature decreases. Use lithium
batteries when operating the device in below freezing conditions.

1 The device withstands incidental exposure to water of up to 1 m for up to 30 min. For more information, go to www.garmin.com/waterrating.
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Maximizing the Battery Life

You can do several things to extend the life of the batteries.

+ Reduce the backlight brightness (Adjusting the Backlight Brightness, page 19).
+ Reduce the backlight timeout (Display Settings, page 20).

+ Use battery save mode (Turning On Battery Save Mode, page 27).

+ Decrease the map drawing speed (Configuring the Maps, page 20).

Turning On Battery Save Mode
You can use battery save mode to prolong the battery life.
Select Setup > Display > Battery Save > On.

In battery save mode, the screen shuts off when the backlight times out. You can select (") to turn on the
screen, and you can double tap (M) to view the status page.

Long-Term Storage

When you do not plan to use the device for several months, remove the batteries. Stored data is not lost when
batteries are removed.

Device Care

NOTICE

Do not store the device where prolonged exposure to extreme temperatures can occur, because it can cause
permanent damage.

Never use a hard or sharp object to operate the touchscreen, or damage may result.

Avoid chemical cleaners, solvents, and insect repellents that can damage plastic components and finishes.
Secure the weather cap tightly to prevent damage to the USB port.

Avoid extreme shock and harsh treatment, because it can degrade the life of the product.

Cleaning the Device

NOTICE

Even small amounts of sweat or moisture can cause corrosion of the electrical contacts when connected to a
charger. Corrosion can prevent charging and data transfer.

1 Wipe the device using a cloth dampened with a mild detergent solution.
2 Wipeitdry.
After cleaning, allow the device to dry completely.

Cleaning the Touchscreen

1 Use a soft, clean, lint-free cloth.

2 If necessary, lightly dampen the cloth with water.

3 If using a dampened cloth, turn off the device and disconnect the device from power.
4 Gently wipe the screen with the cloth.

Water Immersion

NOTICE
The device is water resistant to IEC Standard 60529 IPX7. It can withstand immersion in 1 meter of water for 30
minutes. Prolonged submersion can cause damage to the device. After submersion, be certain to wipe dry and
air dry the device before using or charging.

Data Management
NOTE: The device is not compatible with Windows" 95, 98, Me, Windows NT°, and Mac® OS 10.3 and earlier.
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File Types
The handheld device supports these file types:

Files from BaseCamp or HomePort™. Go to www.garmin.com/trip_planning.

GPX route, track, and waypoint files.

GPX geocache files (Downloading Geocaches Using a Computer, page 12).

JPEG photo files.

GPI custom POl files from the Garmin POl Loader. Go to www.garmin.com/products/poiloader.
FIT files for exporting to Garmin Connect.

Installing a Memory Card
You can install a microSD memory card, up to 32 GB, for additional storage or pre-loaded maps.

1
2
3

o N g h

Turn the D-ring counter-clockwise, and pull up to remove the cover.
Remove the batteries.
In the battery compartment, slide the card holder () to the left and lift up.

Place the memory card @) with the gold contacts facing down.
Close the card holder.

Slide the card holder to the right to lock it.

Replace the batteries.

Replace the battery cover, and turn the D-ring clockwise.

Connecting the Device to Your Computer

NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather cap, and the surrounding area before charging or
connecting to a computer.

1
2
3

Pull up the weather cap from the USB port.
Plug the small end of the USB cable into the USB port on the device.
Plug the large end of the USB cable into a computer USB port.

Your device and memory card (optional) appear as removable drives in My Computer on Windows
computers and as mounted volumes on Mac computers.
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Transferring Files to Your Device
1 Connect the device to your computer.

On Windows computers, the device appears as a removable drive or a portable device, and the memory card
may appear as a second removable drive. On Mac computers, the device and memory card appear as
mounted volumes.

NOTE: Some computers with multiple network drives may not display device drives properly. See your
operating system documentation to learn how to map the drive.

On your computer, open the file browser.

Select a file.

Select Edit > Copy.

Open the portable device, drive, or volume for the device or memory card.
Browse to a folder.

Select Edit > Paste.

The file appears in the list of files in the device memory or on the memory card.
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Deleting Files

NOTICE

If you do not know the purpose of a file, do not delete it. Your device memory contains important system files
that should not be deleted.

Open the Garmin drive or volume.

If necessary, open a folder or volume.

Select a file.

Press the Delete key on your keyboard.

NOTE: If you are using an Apple® computer, you must empty the Trash folder to completely remove the files.
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Disconnecting the USB Cable

If your device is connected to your computer as a removable drive or volume, you must safely disconnect your
device from your computer to avoid data loss. If your device is connected to your Windows computer as a
portable device, it is not necessary to safely disconnect the device.

1 Complete an action:

+ For Windows computers, select the Safely Remove Hardware icon in the system tray, and select your
device.

+ For Apple computers, select the device, and select File > Eject.
2 Disconnect the cable from your computer.

Troubleshooting

Restarting the Device

If the device stops responding, you may need to restart it. This does not erase any of your data or settings.
1 Remove the batteries.

2 Reinstall the batteries.

3 Hold ().

Viewing Device Information
You can view the unit ID, software version, and license agreement.
Select Setup > About.
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Appendix

tempe™

The tempe is an ANT+ wireless temperature sensor. You can attach the sensor to a secure strap or loop where
it is exposed to ambient air, and therefore, provides a consistent source of accurate temperature data. You
must pair the tempe with your device to display temperature data from the tempe.
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Data Fields

Some data fields require you to be navigating or require ANT+ accessories to display data.
24hr Max Temp.: The maximum temperature recorded in the last 24 hours.

24hr Min Temp.: The minimum temperature recorded in the last 24 hours.

Accuracy of GPS: The margin of error for your exact location. For example, your GPS location is accurate to
within +/- 12 ft. (3.65 m).

Activity Distance: The distance traveled for the current track.

Alarm Timer: The current time of the countdown timer.

Ambient Pressure: The uncalibrated environmental pressure.

Ascent - Average: The average vertical distance of ascent since the last reset.

Ascent - Maximum: The maximum rate of ascent in feet per minute or meters per minute since the last reset.
Ascent - Total: The total elevation distance ascended since the last reset.

Automotive Turn: The direction of the next turn in the route. You must be navigating for this data to appear.
Average Cadence: The average cadence for the current activity.

Average Lap: The average lap time for the current activity.

Avg. HR: The average heart rate for the current activity.

Barometer: The calibrated current pressure.

Battery Level: The remaining battery power.

Bearing: The direction from your current location to a destination. You must be navigating for this data to
appear.

Cadence: The number of revolutions of the crank arm or number of strides per minute. Your device must be
connected to a cadence accessory for this data to appear.

Calories: The amount of total calories burned.
Compass Heading: The direction you are moving based on the compass.

Course: The direction from your starting location to a destination. Course can be viewed as a planned or set
route. You must be navigating for this data to appear.

Current Lap: The stopwatch time for the current lap.

Date: The current day, month, and year.

Descent - Average: The average vertical distance of descent since the last reset.

Descent - Maximum: The maximum rate of descent in feet per minute or meters per minute since the last reset.
Descent - Total: The total elevation distance descended since the last reset.

Distance To Dest.: The remaining distance to the final destination. You must be navigating for this data to
appear.

Distance To Next: The remaining distance to the next waypoint on the route. You must be navigating for this
data to appear.

Elapsed Activity Time: The total time recorded. For example, if you start the timer and run for 10 minutes, then
stop the timer for 5 minutes, then start the timer and run for 20 minutes, your elapsed time is 35 minutes.

Elev. Above Ground: The altitude of your current location above ground level (if maps contain sufficient
elevation information).

Elevation: The altitude of your current location above or below sea level.
Elevation - Maximum: The highest elevation reached since the last reset.
Elevation - Minimum: The lowest elevation reached since the last reset.

ETA at Destination: The estimated time of day when you will reach the final destination (adjusted to the local
time of the destination). You must be navigating for this data to appear.

ETA at Next: The estimated time of day when you will reach the next waypoint on the route (adjusted to the
local time of the waypoint). You must be navigating for this data to appear.

Glide Ratio: The ratio of horizontal distance traveled to the change in vertical distance.

Appendix 31



Glide Ratio to Dest.: The glide ratio required to descend from your current position to the destination elevation.
You must be navigating for this data to appear.

GPS Elevation: The altitude of your current location using GPS.
GPS Heading: The direction you are moving based on GPS.
GPS Signal Strength: The strength of the GPS satellite signal.

Grade: The calculation of rise (elevation) over run (distance). For example, if for every 10 ft. (3 m) you climb you
travel 200 ft. (60 m), the grade is 5%.

Heading: The direction you are moving.

Heart Rate: Your heart rate in beats per minute (bpm). Your device must be connected to a compatible heart
rate monitor.

Heart Rate - %Max.: The percentage of maximum heart rate.

Heart Rate Zone: The current range of your heart rate (1 to 5). The default zones are based on your user profile
and maximum heart rate (220 minus your age).

HR - Avg. %Max.: The average percentage of maximum heart rate for the current activity.
HR - Lap %Max.: The average percentage of maximum heart rate for the current lap.
Lap Ascent: The vertical distance of ascent for the current lap.

Lap Cadence: The average cadence for the current lap.

Lap Descent: The vertical distance of descent for the current lap.

Lap Distance: The distance traveled for the current lap.

Lap HR: The average heart rate for the current lap.

Laps: The number of laps completed for the current activity.

Lap Speed: The average speed for the current lap.

Last Lap Ascent: The vertical distance of ascent for the last completed lap.

Last Lap Cadence: The average cadence for the last completed lap.

Last Lap Descent: The vertical distance of descent for the last completed lap.

Last Lap Distance: The distance traveled for the last completed lap.

Last Lap HR: The average heart rate for the last completed lap.

Last Lap Speed: The average speed for the last completed lap.

Last Lap Time: The stopwatch time for the last completed lap.

Location (lat/lon): The current position in latitude and longitude regardless of the selected position format
setting.

Location (selected): The current position using the selected position format setting.

Location at Dest.: The position of your final destination. You must be navigating for this data to appear.

None: This is a blank data field.

Odometer: A running tally of distance traveled for all trips. This total does not clear when resetting the trip data.

Off Course: The distance to the left or right by which you have strayed from the original path of travel. You must
be navigating for this data to appear.

Pointer: An arrow points in the direction of the next waypoint or turn. You must be navigating for this data to
appear.

Speed: The current rate of travel.

Speed Limit: The reported speed limit for the road. Not available in all maps and in all areas. Always rely on
posted road signs for actual speed limits.

Speed - Maximum: The highest speed reached since the last reset.

Speed - Moving Avg.: The average speed while moving since the last reset.

Speed - Overall Avg.: The average speed while moving and stopped since the last reset.
Stopwatch Timer: The stopwatch time for the current activity.

Sunrise: The time of sunrise based on your GPS position.
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Sunset: The time of sunset based on your GPS position.

Temperature: The temperature of the air. Your body temperature affects the temperature sensor.

Time of Day: The current time of day based on your current location and time settings (format, time zone,
daylight saving time).

Time to Destination: The estimated time remaining before you reach the destination. You must be navigating
for this data to appear.

Time to Next: The estimated time remaining before you reach the next waypoint in the route. You must be
navigating for this data to appear.

To Course: The direction in which you must move to get back on the route. You must be navigating for this data
to appear.

Total Lap: The stopwatch time for all the completed laps.

Trip Odometer: A running tally of the distance traveled since the last reset.

Trip Time: A running tally of the total time spent moving and not moving since the last reset.
Trip Time - Moving: A running tally of the time spent moving since the last reset.

Trip Time - Stopped: A running tally of the time spent not moving since the last reset.

Turn: The angle of difference (in degrees) between the bearing to your destination and your current course. L
means turn left. R means turn right. You must be navigating for this data to appear.

Velocity Made Good: The speed at which you are closing on a destination along a route. You must be
navigating for this data to appear.

Vert. Speed to Dest.: The rate of ascent or descent to a predetermined altitude. You must be navigating for this
data to appear.

Vertical Dist. to Dest.: The elevation distance between your current position and the final destination. You must
be navigating for this data to appear.

Vertical Dist. to Next: The elevation distance between your current position and the next waypoint in the route.
You must be navigating for this data to appear.

Vertical Speed: The rate of ascent or descent over time.

Waypoint at Dest.: The last point on the route to the destination. You must be navigating for this data to
appear.

Waypoint at Next: The next point on the route. You must be navigating for this data to appear.

Heart Rate Zone Calculations

o x
% of Maximum Heart Perceived Exertion Benefits
Rate

1

Beginning-level aerobic training,

50-60% Relaxed, easy pace, rhythmic breathing ey

9 60—70% Comfortable pace, slightly deeper Basic cardiovascular training, good
° breathing, conversation possible recovery pace
3 70-80% Moderate pace, more difficult to hold Improved aerobic capacity, optimal
° conversation cardiovascular training
4 80-90% Fast pace and a bit uncomfortable, Improved anaerobic capacity and
’ breathing forceful threshold, improved speed
o Sprinting pace, unsustainable for long Anaerobic and muscular endurance,
5 90-100% . . . .
period of time, labored breathing increased power
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