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General informaion. What is GIS? 
>>>>>>>>>>>>>>>>>>>>>>>>>>>>

The acronym GIS stands for Geographic Information Systems. GIS refers to one of the several software 
platforms for the capturing, storage, retrieval, analysis and display of geographic spatial data. GIS assigns 
abstract statistical information to physical geographic elements.  

In GIS terminology, “spatial” has a different meaning than in architectural discourse. For GIS technicians, 
“spatial” means “locationally defined,” relative to other geographic features. Thus, “space” in GIS is 
fundamentally relational – it refers to the location of geographic features relative to other geographic 
features. In typical architectural language, “space” is fundamentally absolute – it is a measurable volume 
that can be defined, manipulated and discussed as if it were any object plastic object. 

Most GIS maps are geocoded. Geocoded maps contain the appropriate 2-D coordinate information to 
allow them to align precisely with with other maps that are also geocoded.

Many GIS maps are also projected. A projection is a method of translating the earth’s 3-D surface into 
a flat map with a 2-D coordinate system. There are many methods of projection in geography, and each 
involves some sort of distortion. Different projections are used for different purposes, depending on the 
way they distort geographic information.   

Common attributes of a GIS platform: 
 Allows multiple layers of data to be overlayed, read simultaneously.
 Tranfers geographic data from spheroid to projected.
 Geocodes data so multiple layers can stitch together larger maps.
 Provides a platform for various forms of statistical and “spatial” analysis.
 Provides a platform for data entry/management and creation/editing of 2-D and/or 3-D maps. 

Some common GIS software platforms:

 ArcMap, ArcCatalog, ArcScene (ESRI) 
 ArcView (ESRI)
 Grass (Open source)
 Saga GIS
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ArcMap - ArcInfo Interface
>>>>>>>>>>>>>>>>>>>>>>

1. Map Layers Display. Right click on any layer to bring up a series of functional options, including 
opening the attribute table. Double click on any layer to bring up layer properties, including data source 
information and display options. Notice the three options at the bottom of the layer list (Display/Source/
Selection). If you click on Display you can change the layer order by clicking and dragging layers. If you 
click on Source layer names will appear with their file source specified.

2. Includes Open, Save, Print icons. The yellow diamond with the black arrow is for adding layers. 
The file cabinet icon opens ArcCatalog. The red toolbox opens the ArcToolbox. 

3. Root toolbars. Special toolbars can be found under View>Toolbars. Editor is under Tools>Editor. 
Special extensions can be found under Tools>Extensions.

4. Controls for specially enabled Toolbars and Extensions. Note the icons at the far right for launching 
ArcScene and ArcGlobe (3D Analyst must be enabled under Tools>Extensions).

5. Tools for zooming, selecting, measuring, etc.

6. Drawing and text tools.

7. Map display window.
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Getting Data
>>>>>>>>>>>

Although GIS data comes in many formats, the most common types are Shapefiles (.shp) for spatial data, 
and Database Files (.dbf) for statistical data. These are the formats we will use.

Many city, state and national government agencies as well as research institutions provide GIS data free 
of charge via the internet. The internet is also full of GIS data “clearinghouses” that will provide data for a 
fee. 

Some good data sources.
US Census: http://arcdata.esri.com/data/tiger2000/tiger_download.cfm
Simply Maps: http://www.simplymap.com.proxy.lib.umich.edu/main.php
Center for Geographic Information: http://www.mcgi.state.mi.us/mgdl/
Southeast Michigan Council of Governments: www.semcog.org
City of Detroit: http://www.ci.detroit.mi.us/Departments/PlanningDevelopmentDepartment/Planning/
InformationServiceandMapping/CommunityInformationandMapping/AdvancedMaps/DownloadGISFiles/

NOTE: In order for discrete data sets to properly work together, they must share the same projection, and 
the data must be geocoded. 

Tutorial
>>>>>>>
This tutorial is intended to introduce you to a few of the thousands of techniques for working with spatial 
and statistical data in ArcGIS software. The techniques you will be shown have been chosen for their 
potential relevance to collective 2G1/3G4 studio investigation.  It is up to you to thoroughly conceptualize 
these techniques relative to your work and interests in studio.

1. Opening and formatting the interface: Open ArcMap. Select A new empty map and click OK.Open 
the ArcToolbox by clicking on the toolbox icon above the main map window>        Browse to Tools > 
Extensions and enable everything except Data Interoperability. Browse to View > Toolbars and enable 
3D Analyst.

2. Adding data: Click on >         to add data to your project. Browse to C:/Documents and Settings/
uniquename/Desktop/GIS Tutorial and add: Census Block SF1.dbf, Census Blocks.shp, Landmarks.shp 
and Rails.shp. You can hold the shift button and select all of the files at one time. The files should now 
appear in your map display window, and the layers should be listed in the Map Layers Display. These 
three layers represent the three geometric types of shapefiles. Census Blocks is a polygon file; Rails is a 
line file; Landmarks is a point file.
Practice clicking between the Display/Source/Selection tabs at the bottom of the Layers Display Practice 
moving the layer order by highlighting the Display tab and left-clicking + dragging layers up and down. 
Use the middle mouse button to zoom in and out. Press the middle mouse button to pan. Practice using 
the zooming and panning tools in the Tools menu. Right click on layers and look at the options that 
appear.

3.Joining attribute tables: Right click on Census Blocks and select Open Attribute Table >                          
The table should appear. Do the same for Census Blocks SF1. Census Blocks is a polygon file describing 
the geometry of census blocks in Wayne County. Census Blocks SF1 is a database file containing 
statistics that can be assigned to the block geometry. To do this, we must Join the tables. In order to Join 
two tables, the values in one field (a field is a vertical heading in a table) must be common in both tables. 
Notice that the values of STFID in Census Block SF1 and tgr26163_4 in Census Blocks are similar. We 
will join the tables based on these fields. Highlight the Census Blocks table and click on the Options tab 
at the lower right corner of the table >                 Browse the Options menu to Joins and Relates and then 
Join...
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In the Join Data dialogue box, choose Join attributes from 
a table from the top scroll-down. The field in this layer that 
the join will be based on is tgr26163_4; the table you are 
joining to this layer is Census Block SF1; and the field in 
that table to base the join on is STFID. Select Keep only 
matching records, and click OK. The statistical fields from 
Census Blocks SF1 have now been joined to the attributes 
table of Census Blocks. 

4. Selecting: You can select items in your map either 
graphically, by using the Select Features tool in the  
Tools Menu; or based on statistical boolean operations. To 
select items graphically, click on the Select Features 
tool >      and left-click on the features you wish to select 
in the map. To see tabular information about the features 
you have selected, open the attribute table of the layer the 
features belong to (see 5) and click Show: Selected at the 
bottom of the table > 
To select features based on a statistical boolean, pull down 
the Selection menu at the top of the screen, and browse to 
Select by Attributes.  At the Layer pull-down menu, select 
Census Blocks. All of the field headings for Census Blocks 
will appear in the white box in the middle. Experiment with 
making a boolean selection by double clicking on a field, 
a symbol and then specifying a value (click Get Unique 
Values to see the range of values for the field selected). 
Click OK to make the selection.

Now create the boolean: Census Block SF1.MED_AGE>45
This will select all census blocks with a population of more 
than 45 people older than 45. Click OK. 

Now right-click on Census Blocks. Browse to Selection > Create Layer From Selected Features. A new 
layer will be created based on the selection you just made. You can make several layers from several 
selections in order to simultaneously visualize spatial relationships between discrete constituencies. 

5. Symbology: You can change colors and lineweights of map features by double-clicking a layer name 
to bring up the Layer Properties, and then clicking the Symbology tab. Bring up the Layer Properties of 
Census Blocks selection. With Features > Single Symbol highlighted on the left, click on the colored box 
in the center of the dialogue to change the line weight/color and fill.
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You can also use the Symbology dialogue to graphically differentiate the map based on statistical fields. 
Double click on Census Blocks. Navigate to the Symbology tab, click on Quantities at the left of the 
dialogue box, and then highlight Graduated Colors. Under the Value pull-down, you will see all the field 
headings for Census Blocks. In this menu, choose POP2000. Leave the normalization pull down at none, 
and select a Color Ramp. Click OK.

The map’s colors should now be differentiated based on total Census Block Population in 2000. You can 
modify the numeric intervals by clicking on the numbers under Range and manually changing them. The 
intervals can also be modified graphically by clicking on Classify and dragging the value breaks on the 
graph. Using different Value fields, experiment with other methods of graphically differentiating your the 
map in the Symbology tab (Graduated Symbol, Proportional Symbols, Dot Density, etc). Different ways of 
classifying the data reveal varying dispositions towards urban organization, stratification, and distributions 
of intensity; and may reveal otherwise invisible similarities or connections across the land parcels.  

In Layer Properties, click the Display tab. Experiment with the transparency levels. Turn several layers on 
and modify their transparency in order to read several levels of information at once.

6. Intersection: In the ArcToolbox window, click to expand Analysis Tools and then Overlay. A series of 
options will appear. Double click on Intersect >

In the Input Features pull-down menu you will see the names of the layers in the project. Select 
Census Blocks, then pull down the menu again and select Rails. Make sure the Output Feature Class is 
displaying the directory where you are storing the data for your project. Keel the JoinAttributes menu at 
ALL. In the XY Tolerance menu, type in 0. Set the Output Type to INPUT. Click OK.
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A status window will appear as the intersection is processed. This may take several minutes. When the 
intersection is complete, you will have a layer with the line geometry of the Rails layer that has been 
saturated with the statistical data in the Census Blocks layer. Open your CensusBlocks_Intersect attribute 
table to see the results of the intersection. 

The line geometry of the Rails can now be differentiated based on the data fields from Census Blocks 
using the Symbology dialogue (see 5). Double click on Census Blocks_Intersect. Click on the Symbology 
tab. At the left of the window, click on Quantities, and then Graduated symbols. Choose a field in the 
Value pull-down, and keep the Normalization pull-down at none. A range of colored line weights will 
appear in the symbol box. You can change the line weights and colors by double clicking on them. You 
can change the numeric intervals by manually inputting numbers under Range. Click OK.

The CensusBlocks_Intersection layer will now display the line geometry of Rails with thicker and thinner 
line weights based on the value field you selected. This process is useful for visualizing the way abstract 
statistical categories register on tangible elements of the material environment. 

Experiment with other options in the Symbology tab for visualizing this intersection. Notice that pieces 
of the intersection can still be selected based on Attributes (see 6). Other tools in the Analysis Tools box 
work in a similar way. Experiment with the tools and speculate upon their theoretical significance. 
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7. 3D Analyst: Browse to Tools > Extensions. In the Extensions dialogue box, click the box to enable
3D Analyst. Click Close. The 3D Analyst toolbar should now appear at the top of your screen.

Next we’re going to make a kind of 3D model called a TIN, or a Triangular Interpolated Network. This tool 
makes 3D network models that interpolate locationally defined data across space. The tool is typically 
used in GIS to make topographic models, but we can use it to visualize or project spatio-statistical 
networks. 

In order to make a TIN, our source data must have a projection. We’re going to make a TIN using the 
layer CenusBlocks_Intersect, so right click on CenusBlocks_Intersect and select Properties. Click on the 
Source tab. In the Data Source window, look on the left to see if “Projection” is listed. If it is not, then the 
file needs to be projected before we can do 3D Analysis.

In the ArcToolbox window, expand the Data Management Tools, and then expand Projections and 
Transformations. Double click on Project >

The Project dialogue box will appear. First select the layer you want to project (CenusBlocks_Intersect). 
The Input Coordinate System will appear automatically. Make sure the Output Dataset or Feature Class 
bar displays the directory where you are keeping your project files. Click on the icon to the right of the 
Output Coordinate System bar >       The Spatial Reference Properties dialogue box will appear. Click 
on the XY Coordinate System tab, then Select. Browse to Projected Coordinate System/Continental/
North America/NAD 1983 Great Lakes Basin Albers.prj. Click Add. Click Apply. Now, back in the Project 
dialogue box, click OK. A projection progress window will appear and then a layer named 
CensusBlocks_Intersect_Project will appear.
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Click on the 3D Analyst drop-down menu, browse to Create/Modify TIN > Create TIN From Features. 

In the TIN dialogue box that appears, select CenusBlocks_Intersect_project under Layers. In the Height 
Source pull-down, choose a value field to base the model heights on. Under Triangulate as, choose hard 
line. Make sure the Output TIN directory lists the directory in which you are storing your data. Click OK.

A TIN model should appear in your map display window and a TIN layer should appear in the Map Layers 
Display. The TIN model has interpolated the locationally-defined value field you selected across the space 
described by the geographic features in the source layer. This modeling technique can be valuable to 
visualize the way statistical values can register on tangible geographic features to produce a geographic 
system or network. TINs made in this way are not inclusive of all statistical variation in the regions they 
display – they are selective and potentially projective abstractions of the existing.

You can access options to modify the colors and numeric intervals of data in TINs by double clicking on 
the TIN layer and navigating the the Symbology tab. Notice that the TIN has appeared in the Layer pull-
down in the 3D Analyst toolbar, and the tools that were previously inactive are now available. Experiment 
with these 3D tools to see how TINs can be manipulated. 

8. ArcScene: In ArcMap - ArcInfo, 3D map layers can only be shown in plan view. To see 3D layers in 
a model view, we must use an extension called ArcScene. To launch ArcScene, click on this icon in the 
3D Analyst toolbar >        ArcScene will launch. This may take several minutes. You will notice that the 
ArcScene interface is very similar to the ArcMap interface. Click the Add Data icon >         Browse to the 
directory where you are storing your data, and add the TIN layer you created in ArcMap. 

Often, TIN’s will come into ArcScene with a Z-dimension that is far too large to display properly. Since 
the Z-dimension of TINs are not spatially relative to the X-Y dimension, we can fix this problem by simply 
scaling down the Z-dimension of the TIN. 



Double click on the TIN layer. In the 
Source tab, type in .01 for the Z unit 
conversion factor. Click OK.

Click on the zoom to Full Extent icon >      
Experiment with rotating the model, 
zooming and panning using your 
mouse. You can change the way the 
TIN displays data by double clicking on 
the layer, navigating to the Symbology 
tab and clicking on Add under the Show 
window. A series of renderer options 
will appear. Click through the different 
options to preview their effect. 

Since TIN’s are typically used in GIS 
to make topographic models, we can 
use them to make contour lines. In the 
ArcToolbox, expand 3D Analyst Tools 
and then TIN Surface. Double click on 
TIN Contour. 
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In the dialogue box that appears, choose the TIN in your map display as the Input TIN, and input .01 as 
the Contour Interval. A series of contours will appear in your map display. You can adjust the contour 
interval to change the density of the contour lines. These contour lines can be intersected with data in 
order to be used for further queries or analysis (see 6). They can also be individually selected and queried 
just like any other line-based shapefile.  
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There are limited ways that a TIN can be used as a base for analysis, as opposed to a final product of 
analysis. Converting TINs to contours is one way to work around this issue. Another method is to turn the 
TIN into a set of polygons. In the ArcToolbox, expand 3D Analyst Tools, then Conversion, then From TIN, 
and double click on TIN Triangle.

In the TIN Triangle dialogue that appears, select the TIN in your map display as the Input TIN. You 
shouldn’t need to input anything into the other menus. Click OK.

A new version of the TIN should appear in your map display. Unlike the original TIN, triangular polygons 
in this TIN can be manually selected or selected by attribute. This polygon TIN can also be intersected or 
unioned with statistical data for further analysis.

9. From ArcGIS to other work environments: Sometimes you will create a layer in ArcScene and you will 
want to use an analytic tool on that layer that is only available in ArcMap. In this event, you will need to 
move the layers you have created in ArcScene back into ArcMap. There are two methods to do this. One 
method is to simply right click on a layer in ArcScene and navigate to Copy in the menu that appears. 
Then return to ArcMap, and browse to Edit > Paste. The file from ArcScene should paste into the map 
window in ArcMap. 

Another method is to add the layer created in ArcScene to ArcMap manually. Right click on the layer 
in ArcScene and browse to Properties. In the Properties dialogue, click on the Source tab. In the Data 
Source window, after Shapefile: the directory for the layer should be listed. You can use the Add Data 
function in ArcMap to browse to the layer’s directory and add it to the map.

Other conversions:

From ArcScene to an architectural modeler like Rhino: Browse to File > Export Scene > 3D and save the 
file as a VMRL (.wrl). This file type will open in most 3D surface modelers.



From ArcScene or ArcMap to a image file: Browse to File > Export > (2D in ArcScene) and choose an 
image file format, resolution. You can also export into an editable vector Illustrator file using this method 
(choose file types .ai or .eps)

From ArcScene or ArcMap to autocad: In the ArcToobox, expand Conversion Tools, then To CAD, and 
double click on Export to CAD.

In the dialogue that appears, choose the layers you wish to export, choose a CAD version, and then 
directory to which you want to write the file.

Fin
>>>>>>>

This tutorial should give you enough information to begin working in ArcGIS and familiarizing yourself with 
the software. The techniques you have be show were chosen because they are potentially relevant to the 
understanding of geographic and spatial systems that operate discursively between the social and the 
material. There are thousands of other modeling and mapping techniques in this software platform left for 
you to discover and conceptualize relative to your work in studio. Have fun.
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