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Before You Begin 
This chapter outlines the objectives of this course and the information you should be familiar with prior to 
taking this course. This chapter also explains how to view information about system requirements for CS 
Professional Suite applications and how to check the version of your CS Professional Suite application to 
ensure that the firm has the most recent version of the application installed. 

Course objectives 
The objective of this course is to walk you through firm-, staff-, and client-level setup, importing a trial 
balance, adding a trial balance view, entering transaction detail, and printing reports in Accounting CS® 
and Workpapers CS®. This class also explores how you can import journal entries from 
Fixed Assets CS®, assign tax codes, create custom tax codes, and import account balances into 
UltraTax CS®. 

Prerequisites 
Before beginning this course, you should first review the information presented in the application’s getting 
started guide. The workbook includes information on features, installing and starting the application, using 
the Help & How-To Center, selecting a client to process, using the menu commands and toolbar buttons, 
navigating through windows and dialogs, using keyboard shortcuts, and so forth. It also includes 
exercises that take you through many of the basic procedures.  

Also, this course assumes that you have taken the Workpapers CS Setup Essentials or the 
Accounting CS Setup Essentials class. 

System requirements 
For the latest system requirements, visit the System requirements page of our website. Note that 
CS Professional Suite applications are designed for professional production work. Our system 
requirements are based on the assumption that professional accounting firms replace their computer 
hardware and operating systems approximately every three years. While our applications may operate on 
less powerful hardware and operating systems, we do not believe it will perform at a level suitable for 
production work in those environments. Of course, as computer processing speed and RAM are 

  

http://cs.thomsonreuters.com/support/systemrequirements/default.aspx
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increased, performance will also improve. We recommend business class computers, which generally 
offer higher levels of performance than home models when running business applications. 

Checking the application version 
Before you start performing the procedures in this workbook, verify that you have the latest version of 
Accounting CS or Workpapers CS by choosing Help > About. The About Accounting CS and 
Workpapers CS dialogs display the application version number and license information.  
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Additional notes 
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Review of Setup Procedures 
Before you can begin processing client data in Accounting CS or Workpapers CS, you first need to 
complete several setup steps. 

Firm-level setup 
The firm-level setup includes adding important firm contact information and other general information. In 
addition, you can enable datasharing and disable synchronizing, as follows: 

1. Choose Setup > Firm Information > Firm, and then click the Preferences tab. 

2. In the Datasharing Options section, clear the Disable datasharing checkbox. 

3. Clear the Disable synchronizing pending datasharing updates upon opening the program checkbox. 

4. Click the Enter button to save the firm settings. 

Note: After datasharing is enabled, each staff member must set up file locations for Practice CS and 
UltraTax CS on the CS Professional Suite tab of the Setup > File Locations dialog. 

Staff-level setup 
If you have enabled firm security in the Preferences tab of the Firm screen as part of the staff-level setup, 
you need to set up security groups. In the Security Groups screen, you can create custom security groups 
for your staff based on their specific roles and needs. 

Note: Before you can set up new security groups, you must mark the Enable firm security checkbox in the 
Preferences tab of the Setup > Firm Information > Firm screen, and then close and re-open 
Accounting CS. 

Choose Setup > Firm Information > Security Groups. 

After you set up the staff security groups, you can update staff records to assign staff members to the 
appropriate security groups. 

Choose Setup > Firm Information > Staff and then click the Security tab and select the security 
group(s) to assign to the selected staff. 
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Client-level setup 
When setting up new clients, you can create client templates to standardize the setup of clients that are in 
the same industry (coffee shops, restaurants, book stores, etc.). 

Choose Setup > Client Templates. 

After you set up a client template, you can use that template in the Setup > Clients screen to set up 
clients with similar setup information. 
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Additional notes 
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Change the Posting Period: 
Year-End Close Procedures 
Accounting CS is a powerful and flexible application that enables you to process client data on a weekly, 
monthly, quarterly, semi-annual, annual, or even a thirteen-period basis. When you are ready to create 
transactions or establish balances in a new period, you should change the client’s posting period. This 
chapter will demonstrate how to change the posting period for a client, as well as discuss the additional 
tools you can use when you move the client into a new processing year. 

Change the posting period 
When you are ready to begin data entry for a new accounting period, you can change the client’s posting 
period as follows. 

1. In any data-entry screen, select the appropriate client from the client selection field in the top-right 
corner of the screen. 

2. Confirm the client’s current posting period in the status bar in the bottom-left corner. 

3. Choose Actions > Change Posting Period. 

4. In the Change Posting Period dialog, select the period to which you want to move the selected client 
and click OK.  
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Notes  

 You can click the Change Posting Period  icon in the toolbar at the top of the screen to open the 
Change Posting Period dialog. 

 If you are moving the client to the very next posting period, consider using the Actions > Advance 
Posting Period command, as this option requires fewer mouse clicks. 

Year-end close options 
When you choose to move a client’s posting period to a new year, the application displays the Year End 
Close dialog, where you can choose how to handle budget amounts and specify closing options.  

 

For example, if you have established budget amounts for a client, you can copy the current-year budget 
amounts into the new year. Additionally, if you use tickmarks and workpaper references in the onscreen 
trial balance, you can carry this information to the next accounting year. 

Zero account balances 
The option to zero account balances is a key decision in the Year End Close dialog.  

 If you clear the Zero account balances checkbox, the application displays another Year End Close 
dialog, where you can close out the client’s Net Income/Loss and any balance sheet accounts, if 
necessary. The application carries forward the ending balances of the client’s remaining balance 
sheet accounts along with the closing distributions to create beginning balances in the new year.  
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 If your firm performs once-a-year annual reviews, tax work, or audits, you may want to mark the Zero 

account balances checkbox and start with a blank, zero-amount trial balance in the new year. 
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How does your firm handle beginning balances in the new year? 

Choose the option below that best describes your typical situation for clients. 

□ Most of our clients need beginning balances in the new year. We would usually clear the Zero 
account balances checkbox. 

□ Most of our clients need a blank trial balance with no beginning balances in the new year. We 
would usually mark the Zero account balances checkbox.  

 

Note: If needed, you can change the option you choose for zeroing account balances at a later point, 
Accounting CS allows you to move the posting period to a prior year and then move back into the current 
posting period, which gives you the opportunity to choose your year-end close options again.  
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Additional notes 
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Review questions for this chapter 
1. True or False? You can customize the Trial Balance grid by selecting the View Maintenance link in 

the Enter Trial Balance screen. 

_______________________________________________________________________________ 

2. Describe two methods to change the posting period for a client. 

_______________________________________________________________________________ 
 

3. When should you mark the Zero account balances checkbox in the Year End Close dialog? 

_______________________________________________________________________________ 
 

_______________________________________________________________________________ 
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Trial Balance Essentials 
With Accounting CS and Workpapers CS, you can use the trial balance grid to view and organize your 
client’s balances and adjustments. You can customize the view, and if your client provides only ending 
account balances, you can use this grid to enter period-end balances. 

 Choose Actions > Enter Trial Balance. 

This screen includes the following features. 

 The View Maintenance link in the upper-right corner enables you to add, edit, or delete a view in the 
Enter Trial Balance screen. To change the order in which the columns are displayed, highlight a 
column in the Column Order grid and use the up and down arrows to reorganize them as needed. 
The application creates a tabbed page for each view. To switch from one view to another in the Enter 
Trial Balance screen, click the tab you want to view, or press CTRL+TAB. 
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 You can choose Edit > Edit multiple Accounts to assign Account Classification, M-3 codes, Tax 
codes, or Units to multiple accounts at the same time in the Chart of Accounts or Actions > Enter Trial 
Balance screens. For more information about editing multiple accounts in the application, search on 
“Edit multiple” from the Help & How-To Center. 

 Trial balance views use columns to display account information for the selected client. 

 Each view includes account numbers, descriptions, and other account information, including balances 
and adjustments. 

Exercise: Add a trial balance view 
 

 

 
Create a new view called Current Period Activity with the following columns.  

 Account Number 

 Description 

 Account Grouping (include subcode) 

 Beginning Balance (one column) 

 Transactions (two columns) 

 Unadjusted balance (one column) 

 

 

 

 

Importing a trial balance  
In addition to entering trial balance information manually into the application, you can use the 
Spreadsheet Import Wizard to import balance information. The import process includes the following 
steps. 

1. Select the source file. 

2. Map the spreadsheet columns. 

3. Assign the account classification codes and subcodes. 

4. Choose the import options. 

5. Review the import diagnostics. 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/topics/z_cl_accounts_scrn.htm
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/acctg/acctg-edit-multiple-accts-overview.htm?Product=wpcs&mybanner=1
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Exercise: Import a trial balance 
 

 

Import a new trial balance into an existing client 

Your instructor will provide specific details to import the QBL_Balances.xls into the QBL 
client. 

 

 

 

 

 

 Import options 

In the Import Options screen, specify how the spreadsheet data should be imported. 

1. Choose the applicable Chart of Accounts import option.  

 Append to existing chart. The application adds new accounts and their balances 
to the Chart of Accounts. If the spreadsheet includes data for any existing 
accounts, the application updates data for those accounts with the new 
information.  

 Zero existing balances and import new balances. The application adds 
accounts and their balances to the Chart of Accounts. If the spreadsheet includes 
data for an existing account, the application zeroes the balances for that account 
for the selected dates, and imports only the balances in the spreadsheet file. If the 
spreadsheet does not include data for an existing account, the application zeroes 
the balances for that account. 

2. Choose the applicable balance import option. 

 Current period balances. The application imports the balances from the 
spreadsheet directly into the period selected for the balance column. 
Example: The application adds the balance from the spreadsheet to the existing 
balance in the client data to create year-to-date balances. 

 Year-to-date balances. The application calculates current-period activity based 
on existing prior-period balances and creates a journal entry with the net change 
for the period. 

Example: The balance in the spreadsheet data should be the current year-to-date 
balance in the client data. The application calculates the difference between the 
current year-to-date balance in the client data and the balance in the spreadsheet 
data. 

3. Click the Import button to begin the data import. 

Note: During the import process, the application creates an activity journal entry to store 
balances that are imported from the spreadsheet. 
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Importing account balances from QuickBooks 
Taking advantage of the spreadsheet functionality, you can also import your client’s year-end account 
balances from QuickBooks®. Using this process does not require you to have QuickBooks installed, and it 
is compatible with all versions of QuickBooks supported by Intuit. All that Accounting CS and 
Workpapers CS requires is that the trial balance data be exported from QuickBooks via spreadsheet. 

Note: For details about creating the export file from QuickBooks, search on “Importing QuickBooks 
account balances” from the Help & How-To Center. 

Exercise: Import QuickBooks data via spreadsheet 
 

 

Choose File > Import > Spreadsheet. 

Your instructor will provide specific details to create a new client and import data from the 
Accounts_and_descriptions.xls.  

 

 
  

http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/imports/import_qb_acctbal_into_acs.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/imports/import_qb_acctbal_into_acs.htm?Product=acs&mybanner=1
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Creating journal entries in the Enter Trial Balance screen 
You can display the Journal Entry View in the Enter Trial Balance screen to enable you to review and 
enter adjusting journal entries. Choose Edit > Options from within the Enter Trial Balance screen, and 
mark the Display journal entry view checkbox. 

 

Journal Entry Subtypes 
Workpapers CS provides six types of journal entries in the Enter Transactions screen. Each journal entry 
type is presented differently on reports and in the trial balance grid. Listed below are the journal entry 
subtypes and their default use. 

 Adjusting. Use this type of journal entry to make corrections to the client’s unadjusted balances. The 
calculations for all balance types (Adjusted, Report, Tax, and Other) include adjusting journal entry 
amounts. 

 Reclassifying. Use this type of journal entry to recognize a reporting standard such as generally 
accepted accounting principles (GAAP). You would normally use this subtype when preparing 
financial statements. Report basis, by default, includes reclassifying entries. 
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 Tax adjustment. Use this type of journal entry for adjustments for tax purposes. You can then use 
the tax balances to produce tax returns. 

 Other. This type of journal entry is a user-defined adjustment for a client. You decide how and when 
to use other entries for a client. You could use them for different reasons from one client to the next. 
For example, you could use other entries for clients who switch from accrual basis to cash basis. 

 Eliminating. Use this type of journal entry to eliminate balances between subsidiary clients for 
consolidation purposes. Eliminating entries are available for consolidated master clients only. 

 Potential. Use this type of journal entry to record an adjustment that may need to be reflected in the 
balances at a later time. You can change the entry to one of the other journal entry subtypes and, by 
default, it will not be included in the balances until you change the type. 

Note: You can create transaction templates for commonly used and recurring journal entries. The 
application automatically enters data from the template in the appropriate fields, so you need only enter 
the amounts and other information that is unique to the transaction. 



 Trial Balance Essentials 

Accounting CS and Workpapers CS: Trial Balance Essentials Training Workbook 21 

Adding, editing, and deleting transaction entries 
The Enter Transactions screen also allows you to add, edit, or delete transactions individually or as a 
group.  

To add or delete an individual transaction, highlight the transaction and click the Add or Delete button at 
the bottom of the screen. To delete or edit multiple transactions at the same time, click the Edit Multiple 
Transactions link and then select the action and the relevant transactions. Your instructor will explain the 
differences among these options.  

 



Trial Balance Essentials 

22 Accounting CS and Workpapers CS: Trial Balance Essentials Training Workbook 

Setting up recurring journal entries 
Use the Setup > Transaction Templates screen to quickly set up or view recurring journal entries for your 
client. You can also set the frequency of recurrence and specify whether the recurring entry should be 
auto reversing. Your instructor will demonstrate how to use the Transaction Templates screen. 

Analyze Client Activity 
Use the Actions > Analyze Client Activity views to quickly reference a number of reports on screen. You 
can use these views to look at the transaction activity, trial balance, or financial statement worksheet 
without having to print a report. Your instructor will demonstrate how to use the View Client Activity views. 
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Additional notes 
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Review questions for this chapter 
1. True or False? You can customize the trial balance grid by selecting the View Maintenance link in 

Enter Trial Balance. 

_______________________________________________________________________________ 

2. True or False? You can use multiple monitors in the Enter Trial Balance screen to review your 
balances and create adjusting journal entries. 

_______________________________________________________________________________ 
 

3. Name at least two ways to establish balances for accounts. 

_______________________________________________________________________________ 
 

_______________________________________________________________________________ 
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Printing Reports and Financial 
Statements 
Accounting CS and Workpapers CS provide a variety of firm and client reports that you can print for a 
single client or for multiple clients at the same time. Using report profiles when printing reports enables 
you to predetermine which reports to print with the report options that you selected and saved with the 
profile. 

 

Note: If you are licensed for Workpapers CS you can install the Workpapers CS print driver to enable 
staff to print reports directly to an engagement binder as a PDF. For more information about installing and 
using the Workpapers CS Print Driver, search on “Print driver” from the Help & How-To Center. 

  

http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/wp/wp_proc/proc_install_wpcs_print_driver.htm?Product=wpcs&mybanner=1


Printing Reports and Financial Statements 

26 Accounting CS and Workpapers CS: Trial Balance Essentials Training Workbook 

Using firm report profiles 
Accounting CS and Workpapers CS enable you to group sets of reports together into firm report profiles. 
These profiles provide a way for you to easily select groups of reports to print. They work much like 
templates by enabling you to predefine and save the specific set of reports in the exact collation 
sequence with the print options that you choose. These global report profiles are designed to save time 
during processing.  

You can modify the firm-level report profiles at the client level to further customize the profile for a 
selected client. You can include predefined and custom reports in a report profile. 

Using client report profiles 
You can create new client report profiles or customize client report profiles that were created at the firm 
level. 

To modify a report profile for a specific client, follow the procedure below. 

1. Choose Setup > Report Profiles. 

2. Select the applicable firm report profile from the drop-down list in the Firm Profile field. 

3. To add or remove reports from the profile, click the  button next to the Selections field.  
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4. Select the desired report from the Report field and edit the options listed in the Regions to Include 
and/or the Filtering and Sorting sections. 

5. Click Enter to save the client’s report profile. 

You can now use these report profiles to print the selected reports with the specified report options. 
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Additional notes 
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Review questions for this chapter 
1. True or False? You can print reports for more than one client at a time. 

_________________________________________________________________________ 

2. True or False? Report profiles are client-specific. 

__________________________________________________________________________ 
 

3. Name at least two types of reports that are available to print from the Print Reports dialog. 

__________________________________________________________________________ 
 

__________________________________________________________________________ 
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Tax Integration 
One of the most powerful features of the CS Professional Suite is the integration between the 
applications. Your firm can experience large time savings by importing data from one application into 
another. This not only speeds up your data entry, but it also reduces the number of mistakes that could 
occur during the data-entry process. 

In this chapter, we will show you how to do the following. 

 Import a journal entry from Fixed Assets CS. 

 Assign tax codes to your accounts. 

 Export data to UltraTax CS. 

Importing journal entries from Fixed Assets CS 
If your firm uses Fixed Assets CS to track depreciation of assets for a client, you can import this 
information directly into Accounting CS in the form of a journal entry. Fixed Assets CS can automatically 
create the journal entry and send it to Accounting CS. 

Specifying data locations 
Before you can import data from Fixed Assets CS into Accounting CS or Workpapers CS, the data 
locations need to be defined in Fixed Assets CS so that the import files can be located by the application. 
Use the following steps to define the file locations in Fixed Assets CS. 

In Fixed Assets CS 

1. Open the client in Fixed Assets CS. 

2. Choose Setup > User Preferences, and then click the File Locations tab. 

3. Click the CS Accounting Products option. 

4. Highlight Accounting CS client data, and then click the Modify Location button. 

Note: In Workpapers CS, use the Accounting CS client data field in the User Preferences dialog to modify 
the data location for Workpapers CS. 
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Setting up in Fixed Assets CS 
To import a Fixed Assets CS journal entry into Accounting CS or Workpapers CS, the client ID must 
match the client ID in Fixed Assets CS. Before you can import journal entries into Accounting CS or 
Workpapers CS, you must assign GL account numbers to the journal entries. 

 Choose Setup > Journal Entry Accounts.  

Note: If the drop-down lists for the account numbers are blank, verify that the data path for the 
Accounting CS data is correct and/or that the client ID in both applications match. 
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Importing the journal entry 
After the setup is complete, you are ready to import the entry from Fixed Assets CS into Accounting CS. 

In Accounting CS or Workpapers CS 

 Choose File > Import > Client Data.  
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Integration with UltraTax CS 
After you complete year-end processing for your client in Workpapers CS or Accounting CS, you can take 
advantage of the integration with UltraTax CS to transfer those balances into the tax application. This 
greatly reduces the amount of time spent on entering data into the tax return and minimizes the possibility 
of data-entry errors. 

Specifying data locations 
If you use the data sharing functionality, you need to verify that the correct Accounting CS file location is 
specified in UltraTax CS. This will ensure that address and contact information is consistent across your 
applications. 

In UltraTax CS 

1. Choose Setup > User Preferences, and then click the File Locations tab. 

2. Click the CS Accounting Products option. 

3. Highlight Accounting CS client data (data share only) or Workpapers CS client data (data share 
only), and then click the Modify Location button.  
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In Accounting CS or Workpapers CS 

1. Choose Setup > File Locations.  

2. Verify that the path to the UltaTax CS data is correct. 
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Using tax codes in Accounting CS 
Accounting CS and Workpapers CS use tax codes to determine which balances correspond with which 
lines on the tax form when moving balances to UltraTax CS. Before you can assign tax codes to 
accounts, you need to make sure that the client is assigned to the correct entity type. The entity type 
determines which tax codes are available to be assigned to the accounts. If the wrong entity type is 
selected, you will not be able to import data into UltraTax CS until the issue is corrected. 

Selecting an entity type 

1. In Accounting CS, choose Setup > Clients, and then click the Accounting Information tab.  

2. Click the Edit button, and then verify that the applicable entity type is selected in the Entity field.  
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Assigning tax codes 
You can assign tax codes in two different screens in the application — in the Chart of Accounts screen, 
where you can edit an account to assign tax codes, and in the Trial Balance screen, where you can 
create a view that includes a tax codes column. 

Note: You can also associate tax codes with the Account Classification account grouping in the Setup > 
Firm Information > Standard Account Mappings screen. When you select the grouping code for an 
account, Accounting CS and Workpapers CS automatically assigns the tax codes that were selected for 
the account grouping. 

Assigning tax codes in the Chart of Accounts screen 

 Choose Setup > Chart of Accounts.  
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Assigning tax codes in the Trial Balance screen 

You can add a Tax Code column to any Trial Balance view, and then select the applicable tax codes from 
the drop-down list in that column for each account. Follow these steps to add a Tax Code column. 

1. Choose Actions > Enter Trial Balance. 

2. Click the View Maintenance link in the upper-right corner. 

3. In the View Maintenance dialog, you can either add the column to an existing view, can create a new 
view and set up one of the columns for tax codes.  
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Notes 

 For a detailed list of tax codes, choose Help > Help & How-To, search on Tax code listing, and 
choose the Tax Code Listing for Chart of Accounts Setup topic to view a PDF of tax codes used in 
setting up the Chart of Accounts. 

 To designate a unit number for multiple-unit entities, use the Unit field in the Chart of Accounts or 
include the unit column in the Trial Balance. For example, if you are transferring a rental unit’s utilities 
expense to the tax return, you could designate the unit number for the rental. You could enter 1 for 
the first rental unit and 2 for the second rental unit. 

 To include an account in the Tax Code Groupings Report without transferring it to the tax application, 
manually enter five 8s (88888) as the tax code for that account.  

 To exclude an account from the Tax Code Groupings Report and from the transfer to the tax 
application, manually enter five 9s (99999) as the tax code for that account. 

 Accounting CS enables you to assign or update tax codes for multiple accounts at the same time. To 
do this, right-click anywhere In the Actions > Enter Trial Balance screen or the Setup > Chart of 
Accounts screen, and choose Edit Multiple Accounts. In the Edit Multiple Accounts dialog, select 
Assign codes in the Information to edit field, and then click the Enter button. 

http://csqa.thomson.com/ua/acct_pr/pdfs/cs_us_en/tax_code_listing.pdf?Product=acs
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Exercise: Create a Tax Worksheet view in the Trial Balance screen 
 

 

 
Create a new Trial Balance view and name it Tax Worksheet. Assign the 
following columns to the new view. 

Column A Account Number 

Column B Description 

Column C Tax Code 

Column D Amount(CY, Adjusted, C) 

Column E Amount(CY, TaxAdjustmentJe, C) 

Column F Amount(CY, Tax, C) 
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Creating custom tax codes 
There may be times when you do not want individual account descriptions to appear in the support 
statements in a client’s tax return. In this case, you can set up custom tax codes to assign to the 
accounts.  

1. Choose Setup > Tax Codes and then click the Add button. 

2. Select the applicable code, and then enter your own custom subcode and description. The application 
groups all accounts assigned to the same custom tax code together on any supporting statement in 
the tax return.  
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Creating custom tax codes at the firm level 
When a new client is created, the firm tax codes (including subcodes) are available at the client level. 
Additional custom tax codes (subcodes) that are later created at the firm level do not flow to the client 
level. 

To set up firm-level (global) custom tax codes, choose Setup > Firm Information > Firm Tax Codes 
and select the entity type from the drop-down list in the first field. 

Example 

Tax codes for an 1120 client are set up to include the following codes: 213-01 Supplies, 213-02 Repairs, 
and so forth. These tax codes are available for any 1120 clients added after the firm custom tax codes 
are created with the same entity type (1120). 

For more details about firm tax codes, search on “Tax Codes screen or Firm Tax Codes screen” in the 
Help & How-To Center. 

Exercise: Create a custom tax code 
 

 

 
Create new custom tax codes to be used for partnership clients (1065 entity 
types). Select entity 1065 tax code 211, and enter the following custom subcodes. 

 01: Supplies 

 02: Repairs 

 

 

 

 

 

Note: Custom tax codes can be created for individual clients in the Setup > Tax Codes screen. 

Using the Tax Code Adjustment feature 
A corporation’s taxable income is rarely the same as its accounting income. The Tax Code Adjustment 
feature enables you to create adjusting journal entries that directly adjust tax codes that integrate with 
Schedule M-1 or M-3. You can use these entries to record and reconcile differences between net income 
per books (the accounting income) and net income per tax return (the taxable income). The Tax Code 
Adjustment feature is available for clients with the entity type of 1120, 1120S, or 1065. 

Before adding journal entries in the Enter Tax Code Adjustments screen, verify that all revenue and 
expense accounts are assigned to income statement tax codes. This gives us the net income per books. 
The income statement tax codes are then increased or decreased and offset to an M-1 or M-3 code 
during tax reconciliation to arrive at the net income per tax return. 

When you complete the Schedule M-1 or M-3 reconciliation in Accounting CS, you can send the 
adjustments directly to UltraTax CS. This can help reduce, and even eliminate, the need for additional 
reconciliations in spreadsheets and overrides to the tax return. When you add the tax code adjustments 
to Accountings CS, you can also produce the workpapers to support these adjustments. The Tax 
Reconciliation Worksheet report – Condensed or Detailed are available in the File > Print Reports 
screen. 

http://csqa.thomson.com/ua/acct_pr/acs/cs_us_en/topics/z_acctg_setup_tax_codes_scrn.htm?Product=acs&banner=1
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1. Choose Actions > Enter Tax Code Adjustments. 

2. Click the tabbed page that corresponds to the line to adjust. 

 

Note: You cannot modify data in any of the fields in the Summary tab. The application pulls that 
information from the tabbed pages in this screen. 
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Exercise: Make an adjustment to a tax code 
 

 

 
Create an adjustment for expenses that were recorded on books this year but not 
included on Schedule K (Line 4). Use Tax Code 212 and M-3 Code 481. 
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Verifying data to export 
Before you import balances and information from Accounting CS into UltraTax CS, it is a good idea to 
print a Tax Code Groupings report to verify the amounts that are assigned to each of the tax codes.  

1. In Accounting CS, choose File > Print Reports. 

2. Double-click the Tax Code Groupings report. 

3. Choose the desired report options, and then click the Preview Selected button to preview the report 
onscreen before printing it.  

 

  



Tax Integration 

46 Accounting CS and Workpapers CS: Trial Balance Essentials Training Workbook 

Importing data into UltraTax CS 
After you verify that the balances are correct using the Tax Code Groupings report in Accounting CS, you 
can import the amounts into UltraTax CS.  

1. In UltraTax CS, if the client does not already exist, choose File > New Client. In the New Client 
dialog, enter a client ID and select the same entity type that was used in Accounting CS.  

 
2. Choose Utilities > Accounting CS (Import) or Workpapers CS (Import). 
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3. Select the client and verify that the Data to import options are set correctly.  

 
4. Click the Import button. After the import is complete, click Done and verify the balances in 

UltraTax CS.  
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Exercise: Import balances into UltraTax CS 
 

 

1. Create a client record in UltraTax CS using the following information. 

ID Alpha 

EIN 89-1234555 

Entity type 1065  
 

2. Import the balances from Accounting CS. 

 

 

 

 

 

Exporting account balances from Accounting CS or 
Workpapers CS to other applications 
If you use ProSystem fx®, Lacerte®, ProSeries®, or GoSystem® Tax RS tax software, you can still take 
advantage of the time-saving feature of exporting your Accounting CS balances to your tax application. 
When Accounting CS or Workpapers CS creates the tax export file, it converts the tax codes to the 
selected vendor tax codes, allowing you to import the information into your tax application. You can use 
the tax exports for the following entity types: C-Corporations (1120), S-Corporations (1120S), 
Partnerships (1065), 990 Exempt, and (for Lacerte and ProSeries only) 990 Private Foundations. For 
details, see the Exporting Client data to Lacerte, ProSystem fx, or ProSeries for tax reporting topic in the 
Help & How-To Center. 

To export balances, follow the steps below. 

1. Choose File > Export > Client Data. 

2. Verify that the correct client is selected. 

3. In the Export to program field, select the tax application into which to export the balances. 

4. Verify the settings in the File Details section, and then click the Export button.  

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/exports/proc_exporting_taxcodes.htm
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5. For exports to Lacerte or ProSystem fx, the application displays a summary of the export information, 

and lists accounts with any of the following issues. 

 Accounts with no tax codes. No tax code has been assigned to these accounts in the Chart of 
Accounts screen. 

 Accounts with non-standard tax codes. Invalid Accounting CS tax codes have been assigned 
to these accounts. 

 Accounts with tax codes not supported by the tax software. The tax vendor does not have a 
corresponding tax code that matches the selected Accounting CS code. 

6. You can now print the export summary for your records, or click the Close button to close the report. 
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Notes 

 The tax export file for Lacerte or ProSystem fx does not include retained earnings. You can have the 
tax application calculate retained earnings, or you can manually enter the appropriate information. 

 The Lacerte tax export allows you to choose whether or not to include prior-year balances when you 
create the export file. 

 For exports to Lacerte, be sure that the export filename matches the client ID that you use in Lacerte, 
and create the export file in the same location where your Lacerte client data exists. 

 Refer to the application-specific documentation for further information on importing data into your 
Lacerte, ProSystem fx, or ProSeries applications. 
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Additional notes 
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Review questions for this chapter 
1. True or False? The client IDs in Accounting CS and Fixed Assets CS must be the same for data 

integration to work. 

________________________________________________________________________________ 
 

2. True of False? The client IDs in Accounting CS and UltraTax CS must be the same for data 
integration to work. 

________________________________________________________________________________ 
 

3. How many balance types can be imported into UltraTax CS?  

________________________________________________________________________________ 
 

4. Which entity types enable you to export data to other tax applications? 

________________________________________________________________________________ 
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Answers to Review Questions 
This chapter contains the answers to the review questions that appear at the end of relevant chapters in 
this workbook. 

Change the Posting Period: Year-End Close Procedures 
1. True. The Change Posting Period dialog enables you to move the client into a prior or future

accounting period. (Please note that you can print reports for prior periods without changing the 
client’s posting period.) 

2. Choose Actions > Change Posting Period or Actions > Advance Posting Period.

3. You should mark the Zero account balances checkbox when you want a blank, zero-amount trial
balance in the new year. When the checkbox is marked, the application does not prompt you to
distribute the net income to retained earnings, and all accounts in the client will appear with a zero-
dollar beginning balance in the new year.

Trial Balance Essentials 
1. True.

2. True. Once you select the Edit > Options > Display journal entry view checkbox, you can move the
Journal Entry View to a second monitor.

3. You can establish balances in a variety of ways: manually typing into the Unadjusted column;
importing an excel spreadsheet; importing balances from QuickBooks; creating a journal entry.

Printing Reports and Financial Statements 
1. True.

2. False; they can be client-specific or global.

3. Firm, Accounting, Financial Statements, Letters.
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Tax Integration 
1. True 

2. False 

3. the Adjusted or the Tax balance 

4. 1120, 1120S, and 1065 

 



 

 

Additional Information: Getting Help  
We provide many resources designed to help you learn more about Accounting CS. This section contains 
information about accessing solutions from within the application and from our website, obtaining 
additional training or consulting services, and contacting Support. 

Solutions accessible from within the application 
Help & How-To Center 
Want to quickly find an answer from within the application? The Help & How-To Center provides 
extensive information about using our applications.  

To access the Help & How-To Center, use any of the following methods. 

 Use the search  field in the toolbar to search for relevant topics. 

 Click the Help & How-To  button, and choose a topic related to the current screen. 

 Press F1 to view help that is relevant to the current screen. 

 Choose Help > Help & How-To, which opens the Browse subjects for Accounting CS topic.  

In the Help & How-To Center, use the toolbar to find the information you need. 

 

 Browse Subjects — Click this button to access a list of categories, and then click a category to view 
a list of related topics. 

 Index — Click this button to view an alphabetical list of keywords. Click a keyword to view the 
associated topic. 

 Search field — Enter a search term or phrase and press ENTER to see a list of related topics. To 
view sample searches, click the Finding answers in the Help & How-To Center link in the box on 
the right side of the screen. 

Note: Most topics in the Help & How-To Center include a box on the right that provides quick access 
to alerts and other timely information.  

 



 

User bulletins  
Want to stay up-to-date on application changes? User bulletins provide important information about 
application releases and updates, changes to the application, and any other relevant or special issues 
regarding our applications. 

 To access the user bulletins from within the application, choose Help > Bulletins. 

 To access the user bulletins from within the Help & How-To Center, click the link to the user bulletins 
in the Alerts and notices section of the box on the right side of a topic. 

Home Dashboard 
Want one-stop access to useful information and resources in Accounting CS? The Home Dashboard is a 
central location that offers quick access to many frequently used features, provides links to various 
application functions and to helpful resources, and displays important application and industry news. 

To view the Home Dashboard, click the Home Dashboard  button on the toolbar.  

PDF guides 
Looking for printable examples and resource material? Our Help & How-To Center includes PDF guides 
(such as installation instructions and data entry examples) that can help your firm use our applications 
effectively. You can access the printable guides by searching on keywords in the Help & How-To Center 
just as you would with other topics. 

Video demonstrations 
Prefer to watch a video to learn how a feature works in Accounting CS? We have created a series of 
short videos to demonstrate various tasks within the application. 

To access the videos, enter video library in the search field in the application toolbar, press ENTER, and 
click the Accounting CS video library link in the list of search results. 

Keyboard help 
Want to learn how to navigate through Accounting CS more efficiently? Keyboard shortcuts enable you to 
access various types of help, to execute common menu commands, to navigate through fields in windows 
and dialogs, and to open drop-down lists — all without using the mouse. 

To access a list of keyboard shortcuts, enter keyboard shortcuts in the search field in the application 
toolbar, press ENTER, and click the Keyboard shortcuts link in the list of search results.  

Solutions accessible from our website 
CS website 
Want general application and company information, including company and industry news? The 
CS Professional Suite website is available 24/7 at Tax.ThomsonReuters.com/CS-Professional-Suite.  

To access our website from within the application, choose Help > On the Web > CS Professional Suite 
Home Page.  

http://tax.thomsonreuters.com/cs-professional-suite


 

Tax & Accounting Community (formerly ARNE Community) 
Want to collaborate with other peers who use our applications? Our Tax & Accounting Community is an 
innovative social-media forum that allows participants to share ideas and learn from one another’s 
experiences and expertise in a supportive, collegial atmosphere. Available at no cost to all 
CS Professional Suite customers, the Tax & Accounting Community allows participants from across the 
globe to share information immediately and to help one another save time, effort, and money. 

To join the Tax & Accounting Community, do the following: 

1. Point your browser to our website at Tax.ThomsonReuters.com, and click the Community link. 

2. On the Thomson Reuters Community page, click the Sign In button for the CS Professional Suite, 
and then enter your credentials. 

3. Complete the Registration information, mark the checkbox to indicate that you agree to the terms of 
use, and click Access Community.  

Once you register for the Tax & Accounting Community, you can log into the community at 
CS.ThomsonReuters.com/Community/. 

Note: You can choose to have the Tax & Accounting Community site remember your password for  
later use. 

Ideas Community 
Want to suggest ideas for new features and enhancements? Our Ideas Community is an online forum 
where you can share ideas with other customers and provide feedback and suggestions on our 
applications. Our development team follows the community to stay up-to-date on your feedback and to 
consider suggestions to help us plan new features. Joining the Ideas Community is easy and free to all 
CS Professional Suite customers. 

1. Choose Help > Additional Resources > Submit Suggestion. 

2. Click the Register Now link at the bottom of the dialog. 

3. Enter your email address, mark the checkbox to indicate that you agree to the terms of service, and 
click the Register button. 

You can learn more about the Ideas Community at https://Tax.ThomsonReuters.com/CS-Professional-
Suite/Ideas-Communities/. 

Training and consulting  
Training 
Whether you're looking for training for your entire staff, a quick refresher course for experienced staff, or 
anything in between, we've got you covered. Explore our training options at 
http://Tax.ThomsonReuters.com/CS-Professional-Suite/Training/. 

Consulting 
Whether you need assistance implementing your new application or you want to improve workflow 
efficiencies at your firm, our trained consulting professionals will help you develop a successful strategy. 
Explore your consulting options at http://Tax.ThomsonReuters.com/CS-Professional-Suite/Consulting/. 

http://cs.thomsonreuters.com/Community/
https://tax.thomsonreuters.com/cs-professional-suite/ideas-communities/
https://tax.thomsonreuters.com/cs-professional-suite/ideas-communities/
http://tax.thomsonreuters.com/cs-professional-suite/training/
http://tax.thomsonreuters.com/cs-professional-suite/consulting/


 

Contacting our Support team 
Email 
To contact our Support team with questions or requests for technical assistance, you can contact us via 
email. One of our support representatives will respond to you via the method you choose (email, phone, 
or fax) within 24 hours. 

To email Support from within the application, choose Help > Additional Resources, and then choose 
Ask Support via Email. 

Telephone 
To speak directly with a member of our Support team, you can contact us via phone. 

To contact Support, call 800.968.0600 and follow the prompts. 

To access Support hours and phone queue options from within the application, choose Help > Help & 
How-To, and then click the Contact us link in the box on the right side of the screen. 
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