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Edit Profile for Multiple Documents at Once 

• Run a Worldox search for the field value 

you wish to change (e.g., Account 

Cabinet, status  = pending) 
 

• Select the files you wish to edit by clicking 

in the box next to each file you wish to 

edit.  To select all files in the search 

results screen, click Ctrl+ A 
 

TIP:  Alt+Ctrl+A will deselect all files 
 

• Click the Edit Profile button 
 

• Change the old field value to what you 

would now like it to be (in the example to 

the right, we are changing the status field 

from “Pending” to “Complete”) 
 

• **IMPORTANT** leave the “*” in each 

field where you want the field value to 

remain the same 
 

• Click “OK” 

There are circumstances where you may wish to make the same change 
to a profile for multiple documents.  For example, you may want to locate 
all pending documents and change the status to complete. 
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Edit an Account Number 

• In Worldox, perform a search for all 
documents relating to the account 
that needs to be edited 

 

• Select all documents pertaining to 
the account (Ctrl+A will select All 
documents in a search results list) 

 

 

 

 

• Select the Edit Profile button 

 

• Click on client field and select the 
appropriate client 
 

Note: You must select the client in order to display 
the account numbers linked to that client. 
 

• Click on the Account Number field 

 

• Select the Edit button and edit the 
account code and description as 
appropriate.  Click “OK” 
 

Example: If the account number was pending, 
replace the word PENDING in the code and 
description with the true account number.  
Use the first 8 digits of the account number in 
the code and the full account number in the 
description. 
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• Double click on the account 

number you just edited 
 

• All remaining fields on the index 

card should contain an asterisk 

(*) as shown to the right.  This 

means that you will only be 

updating the client and account 

#, and all other field values will 

remain the same 
 

• Click “OK” 
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Audit Trail – View Document Activity 

• To view the activity on a specific 

file: 

– Right-click on the desired file and 

select “Audit Trail” 

– The Worldox – Audit Trail History 

window will appear and immediately 

start to scan and process the 

activity that has occurred on this 

specific file – this includes saves, 

launches, if the document was 

renamed or restored, added to, 

copied, checked-out, edited, etc. 

– Double click on any entry to get 

specific details about the action of 

that entry 
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Use Audit Trail Query to Find Documents Using Specific Criteria  

• If you would like to see all 

documents that match specific and 

similar criteria, use the Audit Trail 

Query 

 

• From the main Worldox menu, select 

Option > Audit Trail Query  

 

• Fill out the Audit Trail filter to retrieve 

a set of documents that match 

particular criteria (e.g. date range, 

cabinet, Worldox user, etc.) 
 

Example: To perform a filter for all documents in 

the Client Cabinet that have been opened by 

David between 2/10/2010-2/24/2010, fill out 

the query as shown to the right. 
 

Note: Keep in mind that this query shows the 

history/usage of the document within 

Worldox – it does not show any changes 

made within the document itself. 
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Print Multiple Files from Worldox 

• Perform a search for multiple documents you 
would like to print at one time 

 

• Select all (Ctrl+A) or click the check boxes for 
the documents you would like to print 

 

• Right-click on one of the highlighted 
documents and choose Send To > Printer 

 

• Confirm the selection and select “Continue” 

 

• Select your desired print options and select 
“OK” to print 
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Print a List – Create an Index of Your Files 

• Perform a search for a set of 
documents for you would like to 
create an index or print the search 
results list 
 

• Load a Column Template that 
captures the most information for 
the set of documents on your 
current search results screen or 
insert new columns 
 

• From the main menu, choose List > 
Print… 
 

• From the Print window, check the 
Print to file checkbox and select 
“Print” if you would like to export the 
list to Excel.  To print to paper, 
select the appropriate printer setting 
and click “Print” 
 

• If you chose to print to file, when you 
name the file be sure to keep the file 
extension as .CSV and select the 
path in Windows to which you wish 
to save the file 
 

• Select “Open Target File” to open 
the list in Excel 
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Restore Deleted Files 

Note: To restore a deleted file, the user that deleted the file must have 

selected the “Move to Salvage Bin” option when she or he deleted the 

file.  If “Delete” or “Shred” options were selected, you will need to 

restore the file from back up. 

• To restore a file from the Salvage Bin: 

– Select the New Search button 

– Enter the criteria you would use to 

search for the document 

– Select the “Search What” button at the 

bottom of the New Search window 

– Select the Salvage Bin radio button and 

click “OK” 

– Back in the New Search window, select 

“Search” 

– Highlight the file you’d like to undelete 

and select the Undelete File icon in the 

upper left hand corner of the Worldox 

application 

 

IMPORTANT: As soon as you restore the file, don’t 

forget to close the Undelete search tab by 

selecting the close button on the corner of the 

tab.  If you do not close the Undelete tab, you 

may inadvertently execute searches against 

the salvage bin and not find any of the files you 

want (because you are instructing Worldox to 

look in the salvage bin). 
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File Level Security 

• To add security to a document: 

– Select the file you wish to secure 

– From the toolbar, select File > 

Security 

– This will open the Security 

Classifications window which 

shows all available security 

options 

– Select the desired option by 

double clicking on the option or 

use the green checkmark in the 

toolbar 

 

• Custom – you decide what 

rights are given (such as 

searching for, viewing, e-

mailing, checking out, setting 

security, etc.).  Be careful with 

this option - read what each 

option allows the user to do  

TIP: The Custom option allows the owner of the document to restrict privileges per user.  For 

example, if a partner needs the ability to restrict access to everyone except the firm’s 

bookkeeper they can customize privileges per user.  File level security is document by 

document.  An example of a type of document that would require custom security would be a 

spreadsheet containing employees’ annual salaries. 

Rights 

FIND: Determines whether the selected user(s) will be 

able to search for the file. No other rights can be assigned 

without Find. 

READ: Allows the selected user(s) to find, view, open, 

save as (which creates a new file but does not modify the 

original file), copy, compare and e-mail, but it does not 

allow the selected user to modify the file. 

WRITE: Allows the selected user(s) to modify the file 

(perform a Save). 

PROFILE: Allows the selected user(s) to edit the profile of 

the file (which means they can Move the file since editing 

the profile may relocate the file). 

DELETE: Allows the selected user(s) to delete the file. 

SECURE: Allows the selected user(s) to modify the 

security settings of the file. With this right, the selected 

user(s) can also Check Out the file. 
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• Private – ensures only the owner 
can find or see the file in their 
Worldox File List 
 

TIP: Another way to ensure sensitive documents 
are protected is to password protect it. 

 

• SemiPrivate – allows other users to 
see the document and to view it, but 
they are prevented from making 
changes; only the owner can do 
that  
 

TIP: SemiPrivate is great to use with templates.  
This ensures that no user except the owner 
can make changes.  It will be read-only for 
all other users. 
 

• Once security is set, a lock icon will 
appear by the application icon 
column in the Worldox search 
window 

– A green lock means the user has 
access 

– A yellow lock means the user has 
partial access 

– A red lock means the user can find 
the document, but has no access 

 

Note: You can also set file level security when 
saving a file or when editing a document’s 
profile. 
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• To change security 

classifications: 

– Select the desired file, then select 

File > Security from the toolbar 

– Select “Classify” to assign; 

“Reclassify” to change; “Declassify” 

to remove; or “Properties” to view 

the properties of a file’s security 

 

***IMPORTANT NOTE***: Users with Worldox 

Manager Rights will always have full 

permissions to view / edit documents.  As 

with any software application, with 

enough knowledge of the system, 

someone may be able to work around 

security privileges to view documents.  

You have the ability to create multiple 

levels of security both via Worldox and at 

the network level.  Consult with Trumpet 

and/or your network administrator to 

obtain the desired level of security for 

your files you would like. 
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Launch the Worldox Admin Program 

• Open Windows Explorer  

 

• Navigate to the drive on your network 

where Worldox is installed and select 

the Worldox folder 

 

• Scroll down until you see an 

application called WDAdmin.exe.  

Run the WDAdmin.exe program by 

double clicking on the icon.  If it is 

password protected, enter your 

password 
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Worldox Integration With Other Applications 

 

• From the main WDAdmin menu, 
select Edit > Integration 

 

• In the WDADMIN – Edit > 
Integration window, locate the 
program with which you wish to 
integrate Worldox 

 

• Select the checkbox next to the 
program (there might be more than 
one type of integration.  Select all 
the features you wish to enable) 

 

• Select the disk icon to save.  This 
will change the Off in the “Was” 
column to On 

 

• Close Worldox completely (from the 
system tray by the clock) and re-
launch for the changes to take affect 
on each workstation 

 
Note: If the application you wish to integrate 

with does not appear in the list, send an 
email to support@trumpetinc.com. 

mailto:support@trumpetinc.com
mailto:support@trumpetinc.com
mailto:support@trumpetinc.com
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New Employee or Worldox User Set Up 

• Use the WDAdmin program to add or edit 
a user in Worldox.  The WDAdmin 
program is located in your Worldox 
application folder (Refer to the section, 
Launch the Worldox Admin Program for 
further instructions)  

• From the main WDAdmin menu, select 
Users > Add/Edit 

• From WDAdmin – User List window, click 
the green plus button to add a new user 

• Enter the desired Worldox user code in 
the User Record window.  If possible, the 
user code should be the same as the 
user’s Windows login name 

 

Note: Under the Network tab, an alias can be used to 
specify the Windows login if it is different from the 
Worldox user code.  This will allow the user to open 
Worldox on his or her workstation without entering 
his or her Worldox user code each time. 
 

• Enter the user’s full name in the First 
Name line to display as “Jo Day”.  Enter 
the first and last name as separate lines 
to display as “Day, Jo.” 

• Do *not* select the Worldox Manager 
checkbox 

• User Initials should be unique 

• Click “Apply” to save changes 
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• If you have Worldox security configured, 
the user must also be added as a 
member of the applicable security groups. 
The new user will not have access to any 
cabinets until they are added to the 
correct security group.  Refer to the 
section, Adding a User to a Security 
Group for instructions on adding the user 
to a security group 

 

• If you wish to give the user the ability to 
add and edit fields, create global 
templates, etc., the user must be added 
as a member of the Power Users Security 
group. Refer to the section, Adding a 
User to a Security Group for instructions 
on adding the user to a security group 

 

Note: If you do not have a Power Users security group, 
and you wish to add to give the user the ability to 
add and edit fields, create global templates, etc., 
you will make them a Worldox Manager by 
checking the “Worldox Manager” checkbox from the 
User Record window in the Users > Add/Edit 
window. 
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Adding a User to a Security Group 

• Open the WDAdmin program and 

select Security > Groups 

• From the left-hand window pane, 

single click on the security group to 

which you would like to add the 

user 

• From the right-hand window pane, 

select “Add User” 

• Select the appropriate user(s) and 

click the green check mark 

• Click the Save icon 

Note: When you feel it is appropriate to apply security settings to specific groups 

of files, contact Trumpet to configure security (billed hourly). Security set up 

typically happens in conjunction with Trumpet installing practice management 

filing cabinets (e.g., personnel, accounting, compliance, etc.). 

 

We strongly recommend that you arrange for Trumpet to configure your initial 

security settings.  Please note that Trumpet does not support security 

configurations that were not created by Trumpet. 
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• Indexer Software vs. Indexer Machine  
 

– Indexer Machine – The indexer machine is simply a workstation that should 
be logged on continuously (24 hours per day 7 days per week).  It’s job is be 
logged on for the various software applications that your firm uses. 

 

– Indexer Software – The indexer software (“WDINDEX”) is one of the 
programs that run on the “Indexer Machine”.  It keeps the Worldox indexes 
up to date. The indexer software does a nightly rebuild to update the profile 
information and the text information for text in file searching.  It doesn’t 
actually *store* any documents.  It’s job is to connect to the server location 
where your documents are stored and look for what has been added and 
what has changed.  This keeps the “indexes” updated so that you can search 
quickly.  See blow for a screenshot of the indexer software. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

– If you are experiencing issues with the indexer machine itself, it’s best to get 
your System Administrator involved.  If you are experiencing issues with the 
WDINDEX indexer software, you should contact Trumpet 

 

The Indexer 
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• Select the New Search button 

• Enter criteria to search for the 

document 

• Select the “Search What” button at 

the bottom of the New Search 

window 

• Under “What:”, select “Non-Indexed” 

and select “OK” 

• Back in the New Search window, 

select “Search” 

• This will locate all documents in 

Worldox based on the criteria you’ve 

set forth whether they have been 

indexed or not 
 

Important: Only use this alternative search 

technique when the Indexer application is 

not running! 

 If the software or the indexer machine are not running, you can still 
search for documents by doing non-indexed searches because the 
files are being stored on the file server.  

Finding Files When the Indexer is Down 
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Symphony OCR (optional)  

 

 

 

 

• Symphony OCR also runs on the indexer machine.  Symphony is 

Optical Character Recognition (OCR) software.  Its job is to 

analyze PDF documents and convert them to image + text PDFs.  

This allows the documents to be text searchable. 

 

• For detailed information on Symphony OCR, please refer to the 

Symphony OCR Manual: 

  http://www.trumpetinc.com/Downloads/symphony/socr_administration_guide.pdf  

http://www.trumpetinc.com/Downloads/symphony/socr_administration_guide.pdf
http://www.trumpetinc.com/Downloads/symphony/socr_administration_guide.pdf
http://www.trumpetinc.com/Downloads/symphony/socr_administration_guide.pdf
http://www.trumpetinc.com/Downloads/symphony/socr_administration_guide.pdf
http://www.trumpetinc.com/Downloads/symphony/socr_administration_guide.pdf
http://www.trumpetinc.com/Downloads/symphony/socr_administration_guide.pdf
http://www.trumpetinc.com/Downloads/symphony/socr_administration_guide.pdf
http://www.trumpetinc.com/Downloads/symphony/socr_administration_guide.pdf
http://www.trumpetinc.com/Downloads/symphony/socr_administration_guide.pdf
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Symphony Profiler (optional) 

 

 

 

 

• The Symphony Profiler Processor also runs on the indexer 
machine. It's responsible for taking Worldox file reservations 
and matching them up with documents that have been 
scanned into an input folder for filing to Worldox. 

 

• To reference the Symphony Profiler User Guide, right click 
on the Symphony Profiler Workstation icon in the system tray 
and choose “User Guides”. 
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Reference Material Section 
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Document Templates  

Special Handling for Word & Excel Templates 

• In order to save Word or Excel templates with an extension of 

.dot or .xlt: 

– Save the document to your desktop  

 

– From your desktop, drag and drop the document into the 

WorkZone 

 

– This will open the Worldox – WorkZone window.  Select the 

appropriate Cabinet 

 

– The Worldox - File Save window will appear.  Complete the index 

card and click “OK” 
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Password Protect the WORLDOX Administrative Program 

 The WDAdmin program can be password protected. Since it is possible to make changes to the functionality of the 

whole system, a password can be set to prevent unauthorized access to the program. If you decide to password 

protect your program, please advice Trumpet of your password for back up and support reasons. 

 
•   In WDAdmin, Select Edit > Passwords 

 

•   Select which event(s) you would like  to require a password  

 

•   Select “Set Password” 

 

•   Enter a password and confirm it 
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Worldox Maintenance – Back Up 

       Confirm with your system administrator that the Worldox program and the DocVault are backed up daily as 

indicated in the Worldox configuration instructions provided by Trumpet.  Per Worldox, the Indexer should not be 

backed up to avoid possible read/write conflicts. 

 

       First and foremost, for the protection of all your data, you should check the tape back up system each workday 

morning for any error messages.  If you see any error messages, contact your network administrator immediately.  

Error messages may be indicative of something that can be fixed easily or a more serious matter, such as a drive 

that is beginning to fail.  In either case, you do not want to delay correcting the problem.   As a general rule, you 

should periodically attempt to restore a file from a back up tape to double-check the reliability of your back up 

system. 



Trumpet, Inc. © 2008  27 

Rebuild and Initialize the Profile and Text Databases 

 If restarting the indexer does not enable you to retrieve your document, then manually re-index the 

Worldox databases by performing the following steps: 

• Go to the indexer.  If the indexer screen does not appear, 

open the window by clicking on the WDINDEX button 

 

• Select the Close Server button 

 

• Select “Yes” to the next dialogue box to terminate the index 

server 

 

• In the WDIndex main menu, first select the drive where the 

DocVault resides 

 

• Next, select Update > Profile Database 

 

• Select “Update Existing Databases” 

 

• Select all of the checkboxes in the Update Options and 

select “OK” 
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• The indexer will then begin to re-index the databases.  Check on it 

periodically.  When it is finished, the indexer will show a message 

that the update was completed successfully. If the update was 

completed successfully, select “OK”.  If there were any problems 

during the re-indexing process, an error message(s) will appear on 

the screen.  Copy down the error messages and notify either your 

system administrator or call Trumpet for resolution. 

 

Note:  It may take 10 minutes to an hour to re-index depending on the 

number of files in the database. 

 

• Next, from the menu, select Server > Start.  This will restart the 

indexer 
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Re-map the Docvault 

• To remap the drive, open Windows Explorer and navigate 

to Network Neighborhood.  Select the server name where 

the DocVault resides. Information about where the DocVault 

resides on your system is contained in your MyDMS 

document 

 

• Right-click on the DocVault folder and select “Map Network 

Drive.”  In the drive field, use the scroll arrow to select the 

drive letter to which the DocVault should be mapped 

 

• Select “OK” 
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Re-map the Worldox Application Network Directory  

• If you need to re-map the drive where the Worldox application resides (versus the Worldox docvault), open 

Windows Explorer and navigate to Network Neighborhood.  Select the server name where your network 

applications reside (Information about where the Worldox program is installed is contained in your MyDMS 

document) 

 

• Right-click on the folder that contains network applications and select “Map Network Drive.”  In the drive field, use 

the scroll arrow to select the drive letter Worldox should be mapped to and select “OK” 
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WD Info 

• WD Info is an alerts program that can be installed to specific 

users’ workstations.  To find out which workstations receive WD 

Info alerts, consult your MyDMS document.  The purpose of the 

WD Info program is to ensure the smooth operation of document 

retrieval by alerting specific users in the office if there is problem 

with their Indexer program that they need to address. 

 

• The WD Info icon is located in the lower right hand corner of 

your workstation.  If WD Info has an alert about the Indexer, this 

icon will change to yellow or to red, depending on the nature of 

the problem. 

 

• To check the status of the alert, right click on the WD Info icon 

and select “Show Detail” 

 

• If WORLDOX has a yellow or red status,  

– Simply right-click on it and select ignore 

– Click the plus sign to expand the details.  Your Worldox docvault 

(where your documents are stored) is located on a network drive 

(e.g., Not your C or D drive)   

• Select the plus sign next to the network drive where Worldox is 

installed.  You will see the status of both of Worldox’s indexes 

– the Profile index and the Text index 

• Read the status of the Profile Index.  If there is a backlog as 

indicated below, then you need to go to the indexer computer 

to troubleshoot 

 

Note: The text index rebuilds each night, so the last updated time and 

date should be within 24 hours. 
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Troubleshooting the Indexer 

 Typically, you will know whether the indexer is down if you are someone who has WD Info installed on your computer 

and you receive a yellow or red WD Info Alert.  Another indication of when to check the indexer is if a user cannot 

locate a file, particularly one he or she just filed. 

• If your firm shares a single monitor between your file server computer and your indexer computer, confirm that 

you are viewing the indexer’s screen (not the file server’s screen) by looking at the toggle switch on the computer 

 

• Due to the intensity of the rebuilding process each night, the indexer sometimes will not take time out to refresh 

the screen.  When this happens, the Time Now readout may not match the system clock and the screen may 

appear “frozen.”  Also, portions of the Indexer screen (if temporarily overlaid by windows from other programs), 

may not bother to redraw.  In short, if the program looks dead as described above, follow these steps: 

– Check the hard drive disk light on the Indexer.  If the light is blinking randomly, then the indexer is probably working properly.  

In this case, give the indexer more time to complete its operation and check it again in 5 to 15 minutes  (If this occurs during 

normal business hours, this may mean that the indexer does not have enough time to complete its rebuilding routine and it 

may be necessary to adjust the schedule for the indexer) 

– If you can minimize the Index window – even if it comes back “blank” when you maximize it – this is an indicator that the 

Indexer is still functioning. Again, give the indexer more time to complete its operation and check it again in 5 to 15 minutes.  If 

step 1 and 2 do not work, then continue with the next 3 troubleshooting steps 

– Is the hard drive disk light either continuously off or on (meaning not blinking)? If either case, go to the next step 

– Check to see if the Time Now readout and the system clock (the latter is typically located in the bottom right hand corner of the 

screen) read the same time AND that they are both frozen at an incorrect time.  If yes, go to the next step 

 

• Just when do you “give up” and deem the indexer to be down?  The best advice is to be patient as what you do 

not want to do is manually interrupt a build process that is performing correctly.  In the case of an overnight text 

build, for example, users can still perform searches on the network copy of the index from the day before. Initially, 

at least, overcompensate by giving the indexer more time to finish its rebuild. After a few troubleshooting sessions 

with the indexer, experience will dictate when to wait longer and when to restart the indexer. 
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• If there are error messages on the indexer: 

– Take screen captures of any error messages (Note: To take screen captures, Word must be installed on the Indexer.  To take 

screen captures, select Alt+Print Screen, then open Word and select Ctrl+V to paste the screen capture; do this for all error 

messages then save this Word file.  If you do not have Word installed, use WordPad (Start > All Programs > Accessories > 

WordPad)).  If you can not get the screen shot, copy down the error messages verbatim, including the title of the dialog box 

displaying the error 

– Call Trumpet or send us an email of the screenshot 

– If you wish, you can also try restarting the indexer and/or rebuilding and initializing the profile and text database.  If you continue 

to have problems with the indexer, be sure to communicate them to Trumpet 

 

• Restart the Indexer 

– Go to the indexer.  If your firm shares a single monitor between your file server computer and your indexer computer, confirm 

that you are viewing the indexer’s screen (not the file server’s screen) by looking at the toggle switch on the computer 

– Double click on the Worldox Index Server icon located on the Indexer’s desktop screen  

– If this does not restart the indexer, then: 

• Select the Start button at the bottom left hand corner of the screen  

• Select Shutdown > Restart the Computer > and click “Yes” 

– If this does not restart the indexer, then: 

• Turn the indexer off and then on again 

 

**Warning** Make certain you are turning off the indexer machine, not the company’s file server! 


