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Chapter 1: Introduction to Bridge

What's new in Bridge CC

Consistent user experience
Adobe Bridge now has an enhanced user interface to provide you a similar experience like other Creative Cloud 
applications. You can also change the default user interface appearance, text size, and scaling by setting the User 
Interface preferences in the Edit > Preferences > Interface dialog.

Adobe Bridge user interface

The October 2018 release of Bridge CC (version 9.0) rolls out exciting new features for designers, digital 
photographers, and creative professionals. Read on for a quick introduction to these features and links to resources 
offering more information.
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Changing the user interface preferences

For more information, see Adobe Bridge workspace.

Enhanced sign-in and sign-out experience
Bridge now provides a new sign-in and sign-out model that aims to deliver a secure, modern, and seamless application 
licensing experience. When you launch Bridge, a sign-in window prompts you to log in with your Adobe ID and 
password. If you are already signed in using your Adobe ID from a Creative Cloud application, the sign-in window does 
not appear and the same login credentials are used.

To sign out and exit Bridge, choose Help > Sign Out. Once you sign out from Bridge, you are signed out from all Adobe 
applications installed on your system.

Enhanced Creative Cloud Libraries
The Libraries workspace in Bridge now displays a high-quality preview of library items. You can select multiple items 
to see their previews together.
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Previewing images in Libraries panel

For more information, see Creative Cloud Libraries in Bridge.Creative Cloud Libraries in Bridge

Centralized cache management
You can now share a cache with other Bridge users and let them use the shared cache instead of creating a cache.

Any Adobe Bridge user can export a cache to a shared folder, and other users can import a copy of the shared cache to 
their local systems. Given that the systems are in synchronization, managing the cache at a centralized location lets you 
reuse the exported cache, without the need to rebuild the cache on different user machines. 

You can create and manage the shared cache by using the Manage Cache dialog (Tools > Manage Cache), which has 
now been enhanced to provide options for building, importing, and purging cache. In addition, the cache preferences 
have been enhanced (Edit > Preferences > Cache and Edit > Preferences > Cache Management).

http://helpx.adobe.com/en/bridge/using/creative-cloud-libraries-in-bridge.html#Previewinlibrarypanel
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Sharing of cache in a collaborative environment

For more information about how to build and manage a shared cache, see Centrally manage a Bridge cache.

For more information about Adobe Bridge cache, see Work with the Adobe Bridge cache.

Edit capture time
Adobe Bridge now lets you change the capture time of the JPEG and RAW image files, just like the way it is done in 
Adobe Lightroom. This feature is helpful if you travel to a different time zone and do not change the date or time setting 
of your camera before you start photographing. With this feature, you can edit the capture time after capturing the 
image.

Editing the capture time of a JPEG or RAW file
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For more information, see Edit the image capture time.

Support for XD file formats
Bridge now supports preview, thumbnail generation, metadata tagging, and keyword generation for Adobe XD files.

Media cache preferences
Bridge now processes and maintains a cache of all audio and video playback files. This capability improves the 
performance of playback files because the files are available for ready access whenever you want to view them later. It 
is recommended that you regularly clean the old and unused media cache files to optimize the performance. 

The preferences for media cache can be set by choosing Edit > Preferences > Media Cache.

Setting media cache preferences

For more information, see Manage media cache.

Cut, copy, or move files and folders across Bridge and File Explorer or Finder
Bridge now lets you perform the following operations:

• Cut, copy, or move files and folders from File Explorer (Windows) or Finder (macOS) and paste them in Bridge

• Cut, copy, or move files and folders from the Bridge workspace and paste them in File Explorer (Windows) or Finder 
(macOS)

For more information, see Cut, copy, and move files and folders across Bridge and Finder or File Explorer.

Other enhancements
• Bridge now displays the selected assets with a more prominent highlight and background.

• Bridge now consumes less disk space while browsing videos.

• If you reject a cached item by selecting Label > Reject, a Reject tag in red is displayed below the image.

http://helpx.adobe.com/en/bridge/using/preview-compare-images-bridge.html#Edittheimagecapturetime
http://helpx.adobe.com/en/bridge/using/view-files-bridge.html#CutcopyandmovefilesacrossBridgeandFinderorExplorer
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• Bridge generates thumbnails of mp3 audio files that contain images. You can adjust the size of the thumbnail in the 
Content panel using the Thumbnail slider.

Bridge CC system requirements
Applicable for: October 2018 (9.0) release

System requirements for earlier releases  Bridge system requirements | earlier releases

Minimum system requirements for Bridge CC

Windows

*Bridge CC 2019 is not supported on Windows 10 v1511 and v1607.

• Intel® Core™2 Duo or AMD Athlon® 64 processor; 2 GHz or faster processor

• Microsoft® Windows® 7 with Service Pack 1 or Windows 10

• 2 GB of RAM (8 GB recommended)

• 2 GB of available hard-disk space for 32-bit installation; 2.1 GB of available hard-disk space for 64-bit installation; 
plus additional free space required during installation (cannot install on removable flash storage devices)

• 1024x768 display (1280x800 recommended) display with 16-bit color and 512 MB of VRAM (1 GB recommended)

• OpenGL 2.0–capable system

• Internet connection and registration are necessary for required software activation, validation of subscriptions, and 
access to online services.**

 Minimum requirement

Processor Intel® Core™2 Duo or AMD Athlon® 64 processor; 2 GHz or faster 
processor

Operating system Microsoft® Windows® 7 with Service Pack 1 or Windows 10

RAM 2 GB of RAM (8 GB recommended)

Hard disk space 2 GB of available hard-disk space for 32-bit installation; 2.1 GB of 
available hard-disk space for 64-bit installation; plus additional free 
space required during installation (cannot install on removable flash 
storage devices)

Monitor resolution 1024x768 display (1280x800 recommended) display with 16-bit color 
and 512 MB of VRAM (1 GB recommended)

GPU OpenGL 2.0–capable system

Internet Internet connection and registration are necessary for required 
software activation, validation of subscriptions, and access to online 
services.**

http://helpx.adobe.com/en/bridge/system-requirements/earlier-versions.html
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*Bridge CC 2019 is not supported on Windows 10 v1511 and v1607.

macOS

• Multicore Intel processor with 64-bit support

• Mac OSX 10.13 recommended, minimum Mac OS X 10.12

• 2GB of RAM (8 GB recommended)

• 2GB of available hard-disk space for installation; additional free space required during installation (cannot install 
on a volume that uses a case-sensitive file system or on removable flash storage devices)

• 1024x768 display (1280x800 recommended) display with 16-bit color and 512 MB of VRAM (1 GB recommended)

• OpenGL 2.0–capable system

• Internet connection and registration are necessary for required software activation, validation of subscriptions, and 
access to online services.**

**NOTICE to USERS. Internet connection, Adobe ID and acceptance of license agreement required to activate and use 
this product. This product may integrate with or allow access to certain Adobe or third-party hosted online services. 
Adobe online services, including the Adobe Creative Cloud service, are available only to users 13 and older and require 
agreement to additional terms and Adobe's online privacy policy. The applications and online services are not available 
in all countries or languages, may require user registration, and may be subject to change or discontinuation without 
notice. Additional fees or membership charges may apply.

Language versions available for Bridge CC
Dansk

Deutsch

English

Español

Français

Français*

Hebrew*

 Minimum requirement

Processor Multicore Intel processor with 64-bit support

Operating system macOS X 10.13 recommended, minimum macOS X 10.12

RAM 2GB of RAM (8 GB recommended)

Hard disk space 2GB of available hard-disk space for installation; additional free space 
required during installation (cannot install on a volume that uses a 
case-sensitive file system or on removable flash storage devices)

Monitor resolution 1024x768 display (1280x800 recommended) display with 16-bit color 
and 512 MB of VRAM (1 GB recommended)

GPU OpenGL 2.0–capable system

Internet Internet connection and registration are necessary for required 
software activation, validation of subscriptions, and access to online 
services.**

http://www.adobe.com/go/terms
http://www.adobe.com/go/privacy
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Hungarian

Italiano

Nederlands

Norwegian

Polish

Português (Brasil)

Suomi

Svenska

Turkish

Ukrainian

čeština

Русский

????*

???

????

????

???

* Arabic and Hebrew supported in a Middle Eastern version with full right-to-left language support, Arabic/Hebrew 
features, and an English interface; also in a North African French (Français*) version with full right-to-left language 
support, Arabic/Hebrew features, and a French interface.

More Help topics 
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Adobe Bridge workspace

Workspace overview
The Adobe Bridge workspace consists of three columns, or panes, that contain various panels. You can adjust the Adobe 
Bridge workspace by moving or resizing panels. You can create custom workspaces or select from several preconfigured 
Adobe Bridge workspaces.

Video resources:

• Customize the Bridge workspace

http://helpx.adobe.com/en/photoshop/how-to/bridge-customize-workspace.html
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Adobe Bridge user interface

The following are the main components of the Adobe Bridge workspace:

Application bar Provides buttons for essential tasks, such as publishing to Adobe Stock and Adobe Portfolio, creating 
PDF contact sheet, navigating the folder hierarchy, switching workspaces, and searching for files.

Path bar Shows the path for the folder you’re viewing and allows you to navigate the directory.

Favorites panel Gives you quick access to frequently browsed folders.

Folders panel Shows the folder hierarchy. Use it to navigate folders.

Filter panel Lets you sort and filter files that appear in the Content panel.

Collections panel Lets you create, locate, and open collections and smart collections.

Content panel Displays files specified by the navigational menu buttons, Path bar, Favorites panel, Folders panel, or 
Collections panel.

Publish panel Lets you upload content to Adobe Stock and Adobe Portfolio from within the Bridge CC. See and 
Publish assets to Adobe Portfoliofor details. To view this panel in any workspace, choose Window > Publish Panel.

Preview panel Displays a preview of the selected file or files. Previews are separate from, and typically larger than, the 
thumbnail image displayed in the Content panel. You can reduce or enlarge the preview by resizing the panel.

Metadata panel Contains metadata information for the selected file. If multiple files are selected, shared data (such as 
keywords, date created, and exposure setting) is listed.

Keywords panel Helps you organize your images by attaching keywords to them.
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Output panel Contains options for creating PDF contact sheet. Appears when the Output workspace is selected. For 
more information, see Create PDF contact sheet in the Output workspace.

Search Adobe Stock
In addition to searching for assets in Bridge or on your computer, you can also use the Quick Search box (on the right 
side of the Application bar) to search for high-quality Adobe Stock illustrations, vectors, and photos. When you search, 
the results appear on the Adobe Stock website in your default web browser. To know more about Adobe Stock, see 
Adobe Stock Learn & Support.

To switch your search between Adobe Stock search and Windows (Win)/Spotlight (Mac) search options, use the drop-
down list in the Quick Search box.

Adobe Stock search option

Adjust panels
You can adjust the Adobe Bridge window by moving and resizing its panels. However, you can’t move panels outside 
the Adobe Bridge window.

? Do any of the following:

• Drag a panel by its tab into another panel.

• Drag the horizontal divider bar between panels to make them larger or smaller.

• Drag the vertical divider bar between the panels and the Content panel to resize the panels or Content panel.

• To show or hide all panels except the center panel, Press Tab (the center panel varies depending on the workspace 
you have chosen).

• Choose Window, followed by the name of the panel you want to display or hide.

• Right-click (Windows) or Control-click (Mac OS) a panel tab and choose the name of the panel you want to 
display.

Work with Favorites
• To specify Favorites preferences, choose Edit > Preferences (Windows) or Adobe Bridge CC > Preferences 

(Mac OS). Click General, and select desired options in the Favorite Items area of the Preferences dialog box.

• To add items to Favorites, do one of the following:

• Drag a file or folder to the Favorites panel from Windows Explorer (Windows), the Finder (Mac OS), or the 
Content or Folders panel of Adobe Bridge.

• Select a file, folder, or collection in Adobe Bridge and choose File > Add To Favorites.

http://helpx.adobe.com/en/stock.html
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To remove an item from the Favorites panel, select it and choose File > Remove From Favorite. Or right-click (Windows) 
or Control-click (Mac OS) the item and choose Remove From Favorites from the context menu.

Select and manage workspaces
An Adobe Bridge workspace is a certain configuration or layout of panels. You can select either a preconfigured 
workspace or a custom workspace that you have previously saved.

By saving various Adobe Bridge workspaces, you can work in (and quickly switch between) different layouts. For 
example, use one workspace to sort new photos and another to work with footage files from an After Effects 
composition.

Adobe Bridge provides the following preconfigured workspaces:

Essentials Displays the Favorites, Folders, Filter, Collections, Content, Preview, Metadata, and Keywords panels. 
This is the default workspace.

Libraries Displays the Library, Preview, Folders, Content, and Metadata panels. Also, displays the preview of selected 
file(s) in the Preview panel.

Filmstrip Displays thumbnails in a scrolling horizontal row (in the Content panel) along with a preview of the 
currently selected item (in the Preview panel). Also displays the Favorites, Folders, Filter, and Collections panels.

Output Displays options for creating PDF contact sheet.

Metadata Displays the Content panel in List view, along with the Favorites, Metadata, and Filter panels.

Keywords Displays the Content panel in Details view, along with the Favorites, Keywords, and Filter panels.

Preview Displays a large Preview panel; a narrow, vertical Content panel in Thumbnails view; and the Favorites, 
Folders, Filter, and Collections panels.

Light Table Displays only the Content panel. Files are displayed in Thumbnails view.

Folders Displays the Content panel in Thumbnails view, along with the Favorites, and Folders panels.

Note: 

In Mac OS, pressing Command+F5 to load the Keywords workspace starts Mac OS voice-over by default. To load the 
Preview workspace by using the keyboard shortcut, first disable the voice-over shortcut in Mac OS Keyboard Shortcuts 
preferences. For instructions, see Mac OS Help.

• To select a workspace, choose Window > Workspace, and then choose the desired workspace. Or, click one of the 
workspace buttons in the Adobe Bridge application bar.

 

Drag the vertical bar to the left of the workspace buttons to show more or fewer buttons. Drag the buttons to rearrange their 
order.

• To save the current layout as a workspace, choose Window > Workspace > New Workspace. In the New Workspace 
dialog box, enter a name for the workspace, specify options, and then click Save.



13
Introduction to Bridge

Last updated 10/15/2018

• To delete or restore a custom workspace, choose Window > Workspace, and then choose one of the following 
commands:

Delete Workspace Deletes the saved workspace. Choose the workspace from the Workspace menu in the Delete 
Workspace dialog box, and click Delete.

Reset Workspace Restores the currently selected saved workspace to its default settings.

Reset Standard Workspace Restores the default settings for the Adobe pre-defined workspaces (Essentials, Output, and 
so on)

Manage color
If you use Adobe Creative Cloud, you can use Adobe Bridge CC to automatically synchronize color settings across 
applications. This synchronization ensures that colors look the same in all color-managed Adobe applications.

If color settings are not synchronized, a warning message appears at the top of the Color Settings dialog box in each 
application. Adobe recommends that you synchronize color settings before you work with new or existing documents.

1 Do one of the following:

• Choose Edit > Color Settings.

• Press Control+Shift+K (Windows) or Command+Shift+K (macOS).

2 Select a color setting from the list, and click Apply.

Note: 

Select Show Expanded List of Color Settings Files to expand the list.

Change language settings
Adobe Bridge can display menus, options, and tool tips in multiple languages. You can also specify that Adobe Bridge 
use a specific language for keyboard shortcuts.

1 Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click Advanced.

2 Do either or both of the following:

• Choose a language from the Language menu to display menus, options, and tool tips in that language.

• Choose a language from the Keyboard menu to use that language keyboard configuration for keyboard 
shortcuts.

3 Click OK, and restart Adobe Bridge.

The new language takes effect the next time you start Adobe Bridge.

Enable startup scripts
You can enable or disable startup scripts in Adobe Bridge preferences. Scripts listed vary depending on the 
Creative Suite® components you have installed. Disable startup scripts to improve performance or to resolve 
incompatibilities between scripts.

1 Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click Startup Scripts.



14
Introduction to Bridge

Last updated 10/15/2018

2 Do any of the following:

• Select or deselect the desired scripts.

• To enable or disable all scripts, click Enable All or Disable All.

• Click Reveal My Startup Scripts to go to Adobe Bridge Startup Scripts folder on your hard drive.

HiDPI and Retina display support
HiDPI monitors and Apple's Retina displays allow more pixels to be displayed on your screen. To take advantage of 
advancements in high-resolution display technologies, Adobe Bridge CC includes native support for high-resolution 
monitor displays running on Windows and Mac OS X (for example, the MacBook Pro with Retina display).

Bridge CC is aware of different monitor dots per inch (DPI) settings. When you are working on a HiDPI monitor set 
at a DPI of 150% or higher, Bridge's user interface automatically scales to 200% so that you continue to see sharp and 
clear UI elements, readable font size, and crisp icons across a wide variety of DPI display settings.

Note: 

Bridge supports a minimum screen resolution of 2560 x 1600. Working on HiDPI monitors with screen resolution set below 
2560 x 1600 truncates the Bridge user interface and some of the items may not fit on the screen.

User interface scaling preferences
With High DPI support enabled on Windows, the Bridge user interface scales to 200% on HiDPI monitors. However, 
Bridge also allows you to manually set the scaling preference:

1 Choose Edit > Preferences > Interface.

2 In the Preferences dialog, click Interface.

Setting the Interface preferences

3 Select a color theme in the Appearance section.

• In the Text section, choose a size for the text.

• In the User Interface Scaling drop-down list, select one of the following scaling options: 

• Auto: (Default) Automatically scales the Bridge user interface to the following percentages based on the DPI 
setting of the display monitor:

• 200% at DPI >= 150%

• 100% at DPI < 150%

• 100%: Opens Bridge app at 100% scaling. Choose this option to revert to the pre-HiDPI look.

• 200%: Opens Bridge app at 200% scaling. Choose this option when working on HiDPI monitors.
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Note: 

Choosing 200% scaling option when working on non-HiDPI monitors truncates/cuts the user interface.

4 Click OK. Relaunch Bridge.

The scaling takes effect the next time you start Adobe Bridge.

Restore preferences
Numerous program settings are stored in the Adobe Bridge preferences file, including display, Adobe Photo 
Downloader, performance, and file-handling options.

Restoring preferences returns settings to their defaults and can often correct unusual application behavior.

1 Press and hold the Ctrl key (Windows) or the Option key (Mac OS) while starting Adobe Bridge.

Restore Settings dialog

2 In the Reset Settings dialog box, select one or more of the following options:

Reset Preferences Returns preferences to their factory defaults. Some labels and ratings may be lost. Adobe Bridge 
creates a preferences file when it starts.

Purge All Local Cache Files Purging all the local cache helps when Adobe Bridge is not displaying thumbnails 
properly. Adobe Bridge re-creates the cache when it starts.

Reset Standard Workspaces Returns Adobe predefined workspaces to their factory default configurations.

3 Click OK, or click Cancel to open Adobe Bridge without resetting preferences.
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Import photos using Photo Downloader

Get photos from camera
Note: 

Before you begin importing your images using Photo Downloader, make sure that you have updated Bridge to the latest 
version. To check for updates, choose Help > Updates. To know how to update your app, see Update Creative Cloud apps.

1 Connect your camera, card reader, or mobile device to the computer using a supported cable.

Note: 

(macOS only) On your Mac machine, you can configure Adobe Bridge to automatically open Photo Downloader when 
a camera is connected to the computer. Choose Adobe Bridge > Preferences. In the Behavior area of the General panel, 
select When A Camera Is Connected, Launch Adobe Photo Downloader. Then, click OK.

2 Do one of the following:

• (Windows) Click Download Images - Use Adobe Bridge in the AutoPlay window, or choose File > Get Photos 
From Camera.

• (macOS) In Adobe Bridge, choose File > Get Photos From Camera.

3 A new Adobe Bridge CC Photo Downloader window appears. In this window, choose the name of the device from 
the Get Photos From menu.

http://helpx.adobe.com/en/creative-cloud/help/update-app.html
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Adobe Bridge Photo Downloader

Note: 

If the Get Photos From drop-down in the Photo Downloader window doesn't list your connected device or displays 
'No Valid Files Found' message after selecting your device, read the following instructions for the type of device that 
you want to connect:

• Make sure that your device is turned on and you are using a supported USB cable.

(iDevices)

• When connecting an Apple mobile device to a Mac machine, if you see a Trust this Computer alert, unlock your 
device and tap Trust.

• When connecting an Apple mobile device to a Windows machine, if you see an Allow this device to access 
photos and videos alert, unlock your device and tap Allow. In the Photo Downloader window, choose Refresh 
from the Get Photos From drop-down.

(Android devices)

• When connecting an Android mobile device to a Mac or Windows machine, if you see a USB For alert on your 
device, unlock your device and choose any one of the available USB connection modes — MTP, PTP, USB mass 
transfer. 

• If you don't see the USB For alert, you can manually change the mode in your device. Go to your device Settings 
> USB Settings > Mode. If you can't locate this setting, refer to the device manufacturer's documentation for 
your device.
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• After selecting the USB transfer mode, choose Refresh from the Get Photos From drop-down in the Photo 
Downloader window, .

(Digital cameras)

• See the device manufacturer's documentation for connecting your camera to a computer.

4 To view thumbnails of the images saved on device, click Advanced Dialog at the lower-right corner of the window. 
The Advanced Dialog allows you to select the media files that you want to import and also provides more import 
options.

(Advanced Dialog) Adobe Bridge CC - Photo Downloader

To remove a photo from the import batch, click the check box below the photo thumbnail to deselect it in Advanced 
Dialog. By default, all the photos are selected.

5 Save Options

Location:

To change the default folder location where Bridge imports the selected media files, click the Browse button 
(Windows) or the Choose button (Mac OS) next to Location, and specify a new location.

6 Create Subfolder(s):
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To import the photos into subfolder(s) within the Location specified above, select an option from the Create 
Subfolder(s) drop-down list. 

• None doesn't create any subfolders and the photos are stored at the folder location specified above.

• Custom Name creates a subfolder with the name you type.

• Today’s Date creates a subfolder named with the current date.

• Shot Date creates a subfolder named with the date and time you shot the photo. You can choose from any of the 
date format options available in the drop-down list.

7 Rename Files:

To rename the files as you import them, choose an option from the Rename Files menu. All the photos in the import 
batch share the same name based on Today's Date, Shot Date, and Custom Name, or a combination of Shot Date and 
Custom Name. Each photo also has a unique number attached at the end. 

• If you do not want to rename your imported files, you can choose Do Not Rename Files from the drop-down list.

• If you want to rename the files based on the sub-folder name that you specified in the previous step, choose Same 
As Subfolder Name from the drop-down list.

The Example text below the Rename Files option displays how the renamed files will look like based on the options 
that you've selected. 

To preserve the camera’s original filename in XMP metadata for later reference, check Preserve Current Filename 
In XMP. For more details, see Work with metadata in Adobe Bridge.

(macOS only) In the Rename Files drop-down list, choose Advanced Rename to rename the files based on a 
custom combination of Text, New Extension, Preserved Filename, Sequence Number, Sequence Letter, Date Time, 
and Metadata. Choosing this option opens Photo Downloader - Advanced Rename window where you can create 
your custom combination.

(macOS only) Photo Downloader - Advanced Rename
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In the New Filenames section:

• Click (+) button to add a custom field and choose the type of custom field from the drop-down list -  Text, New 
Extension, Preserved Filename, Sequence Number, Sequence Letter, Date Time, and Metadata. Depending on 
the custom field that you've chosen, additional options appear corresponding to that field.

• To remove a custom field, click (-) button.

In the Options section:

• You can select Windows and Unix options so that the renamed files are compatible on these operating systems.

The Preview section displays how the renamed files (New filename) will look like based on the custom fields 
combination that you've created.

8 Advanced Options

Open Adobe Bridge Opens Adobe Bridge after you import photos.

Select Convert To DNG Converts Camera Raw files to DNG as you import them. Click the Settings button to open 
DNG Conversion Settings window (explained below). To know more about DNG format, read Digital Negative 
(DNG).

Delete Original Files Deletes the original photos from your camera, card reader, or mobile device after they’re 
imported.

Save Copies To Saves copies of photos as you import them at a specified location.

Specify DNG Conversion Settings when importing images into Bridge

• JPEG Preview: Choose Medium size or Full Size to generate JPEG previews of the converted DNG images. If 
you do not want to generate JPEG previews, choose None from the drop-down list.

http://helpx.adobe.com/en/photoshop/digital-negative.html
http://helpx.adobe.com/en/photoshop/digital-negative.html
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• Compressed (lossless): Select this option reduce the file size of the converted image.

• Image Conversion Method: Choose Preserve Raw Image to maximize the amount of data preserved in the 
converted DNG file. Otherwise, choose Convert to Linear Image.  

• Embed Original Raw File: Select this option to embed your camera raw file (non-DNG) raw file inside the DNG 
file. This creates a larger DNG file, but it allows the original raw file to be extracted later if needed. 

9 Apply Metadata

(Optional) To apply metadata, choose Basic Metadata from the Template to Use drop-down list. Then, type 
information in the Creator and Copyright text boxes.

Any custom metadata template that you've created in Bridge is also available in the Template To Use menu. For 
related details, see Work with metadata templates.

10 Click Get Media. The photos appear in Adobe Bridge.

Note: 

If you had selected the Open in Adobe Bridge check box, Bridge automatically opens the location where you have 
imported the media files and displays your photos or subfolders within this location in the Content panel. 

Import from device on macOS
On macOS, Bridge provides an additional option File > Import From Device to import media from devices. This 
option, which has limited import settings, can be used as an alternate to File > Get Photos From Camera option when 
you are working on macOS.

For devices connected in PTP or MTP mode (such as camera or Android-based devices)

Change the device mode from PTP/MTP to USB mode/Mass storage mode and then connect the device to your 
computer.

Note: 

For instructions on how to change the mode, see the documentation provided by the manufacturer of the device.

Adobe Bridge now detects the device and you can begin importing media from the device. The steps are mentioned 
below.

For iDevices (such as iPad or iPhone)

1 Connect your iDevice to your computer.

2 Click File > Import From Device. The dialog that appears automatically recognizes the connected device.

3 Select the media that you want to import, select the location where you want to Import To, and click Download.
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Import from device on macOS

The selected media files are imported to Adobe Bridge.

4 The selected media files are imported to Adobe Bridge. By default, the media files in Bridge are imported to 
/Users/<your username>/Pictures. You can locate this folder in the Folders panel.
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Organize content and assets using Adobe Bridge
Adobe Bridge, which is a part of Adobe Creative Cloud, lets you organize the assets you use to create content for print, 
web, and video. Adobe Bridge keeps native Adobe files (such as PSD and PDF) and non-Adobe files available for easy 
access. You can drag assets into your layouts, projects, and compositions as needed, preview files, and even add 
metadata (file information), making the files easier to locate.

File browsing From Adobe Bridge you can view, search, sort, filter, manage, and process image, page layout, PDF, and 
dynamic media files. You can use Adobe Bridge to rename, move, and delete files; edit metadata; rotate images; and run 
batch commands. You can also view files and data imported from your digital still or video camera. See View and 
manage files.

Camera raw If you have Adobe Photoshop or Adobe Lightroom, you can open camera raw files from Adobe Bridge and 
save them. You can edit the images directly in the Camera Raw dialog box without starting Photoshop or Lightroom, 
and copy settings from one image to another. If you don’t have Photoshop installed, you can still preview the camera 
raw files in Adobe Bridge. See Introduction to Camera Raw.

Color management You can use Adobe Bridge to synchronize color settings across color-managed Adobe Cloud 
components. This synchronization ensures that colors look the same in all Adobe Creative Cloud apps. See Manage 
color.

http://help.adobe.com/en_US/creativesuite/cs/using/WSA63F14FC-A095-4093-A549-D728F13C7342a.html#WS8F738A53-29E4-498e-9810-0648C82637B1a
http://help.adobe.com/en_US/creativesuite/cs/using/WSA63F14FC-A095-4093-A549-D728F13C7342a.html#WS8F738A53-29E4-498e-9810-0648C82637B1a
http://helpx.adobe.com/en/camera-raw/using/introduction-camera-raw.html
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Chapter 2: Work with assets

Creative Cloud Libraries in Bridge
Creative Cloud Libraries makes the core design assets for your brand or personal projects available to you 
anywhere. Easily collect and organize images, colors, text styles, and other elements created in various Creative Cloud 
desktop and mobile apps. Then reuse and modify these assets across projects, devices, other Creative Cloud apps, and 
teams - all from the Creative Cloud Libraries panel. You can add and manage your assets in your libraries using Bridge 
and easily access those elements in many of the Creative Cloud apps.

Overview of Creative Cloud Libraries

Collect
Creative Cloud Libraries provides a mechanism to collect design assets from various apps, and is not limited to desktop 
apps only. You can capture inspiration, whenever it strikes, using the family of Creative Cloud mobile apps or even 
download assets from Adobe Stock.

Manage
You can organize design assets into multiple Creative Cloud Libraries. These may be based on brands, projects, types 
of assets, or even your personal favorites that you reuse to create your signature style.

Use in designs
Create designs and artwork by using the most up-to-date assets from Creative Cloud Libraries.

Access Creative Cloud Libraries in Bridge
Do one of the following:

• To switch to the Libraries workspace, click Libraries in the Application bar.

• To switch to the Libraries workspace, choose Window > Workspace > Libraries.

• To open the Libraries panel in any other workspace, choose Window > Libraries.

Note: 

• To access your libraries from Bridge, sign in to your Adobe ID account by choosing the Sign In option from the 
Help menu.

• You can access the Creative Cloud Libraries Panel from one Bridge window at a time. If you're working with multiple 
Bridge application windows, then you can open the Libraries Panel in another Bridge window by clicking Open 
Libraries Here. This moves the Library panel from the non-active Bridge window to the active Bridge window.
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Access Creative Cloud Libraries in Bridge

File sync
Creative sync makes your libraries accessible across multiple applications, devices, and the web automatically. For 
cross-device syncing to work, file sync must be enabled in the Creative Cloud desktop app. You can check the status of 
library syncing by the Creative Cloud icon in the Libraries panel.

To turn on file sync, do the following:

1 In the Creative Cloud Desktop app, select Settings > Preferences.

2 Select Creative Cloud > Files.

3 To turn on file sync, select Creative Cloud Sync.

Enable Creative Cloud sync

When you turn on file sync, libraries start syncing. Your libraries are kept up to date across devices. File syncing may 
take some time, depending on the volume of content in your libraries.
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Work with Creative Cloud Libraries

Create a library
1 In the Libraries panel, select Create New Library from the panel menu.

2 In the dialog box that appears, enter a name for the new library and click Create.

The new library is now available in the Libraries panel.

Import a Creative Cloud Library
• In the Libraries panel, select Import Library from the panel menu.

Export a Creative Cloud Library
1 Select a library from the Libraries panel drop-down menu.

2 Choose Export Library from the panel menu.

3 Specify a folder location in the Export Library dialog box.

4 Click Export.

Rename a Creative Cloud Library
• Select a library from the Libraries panel drop-down menu. Then, choose Rename from the panel menu.

Delete a Creative Cloud Library
• Select a library from the Libraries panel drop-down menu. Then, choose Delete from the panel menu.

Collaborate with Creative Cloud users
You can share your libraries with other users for them to view, edit, use, rename, move, or delete the contents of the 
shared library.

• Select a library using the Libraries panel drop-down menu and do one of the following:

• To collaborate on a library with other users, choose Collaborate from the panel menu.

• To share a library through a public link, choose Share Link from the panel menu.

Bulk upload assets to a library
The Libraries panel in Bridge CC lets you bulk upload your graphics. Do one of the following:

• Drag and drop assets from the Content panel to the Libraries panel.

• Drag and drop the assets directly from File Explorer (Windows) or Finder (macOS) into the Libraries panel.

You can also manage the following types of assets in the Libraries panel.

Graphics Videos Capsules/MGRTS Charater Styles

Color Color Themes Brushes Layer Styles
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Add assets from Adobe Stock
Adobe Stock is deeply integrated with Creative Cloud Libraries. You can add a watermarked stock image to any of your 
libraries directly using the Adobe Stock website. You can then use the watermarked image in your documents as a 
library-linked asset.

When you choose to license the image—which you can do directly from within the Libraries panel in Bridge—all 
instances of the watermarked asset in your open documents are updated to the high-resolution licensed image.

Work with library assets

Work with library assets in Bridge

License Adobe Stock assets
1 In the Libraries panel, select one or more Adobe Stock assets.

2 Right-click the assets and choose License from the context menu.

Edit assets
1 In the Libraries panel, select an asset.

2 Right-click the asset and choose Edit from the context menu.

Bridge launches the appropriate application for editing your asset. For example, if you choose to edit an image, Bridge 
launches Photoshop.

Duplicate assets
1 In the Libraries panel, select one or more assets.

Animations Paragraph Styles Patterns Gradients

Lights Looks Materials Models

Scenes Templates Text  
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2 Right-click the assets and choose Duplicate from the context menu.

Copy or move assets between libraries
1 In the Libraries panel, select one or more assets.

2 Right-click the assets and choose Copy To or Move To from the context menu, and then choose the library you want 
to copy or move assets to.

Rename assets
1 In the Libraries panel, select an asset.

2 Right-click the asset and choose Rename from the context menu, and then specify a name for your asset.

Delete assets
1 In the Libraries panel, select one or more assets.

2 Right-click the assets and choose Delete from the context menu.

Library search
The search box in the Libraries panel enables you to search for the right asset, quickly and efficiently. You can modify 
your search based on the following available options:

• Adobe Stock: Search for the assets in Adobe Stock from directly within the Libraries panel.

• Current Library: Perform a search for your asset within your current library.

• All Libraries: Perform a search for your asset across all your libraries.

Preview in Libraries panel
When you select an item in the Library panel, its preview is displayed in the Preview panel. You can select multiple files 
together to see their previews, as shown below.

Preview of files selected in Library panel
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The Preview panel also supports transparency grid. You can enable or disable transparency grid from the thumbnail 
quality and preview generation options menu, which appears when you click .

Preview generation options

Find Adobe Stock images visually similar to a library element
The visual search functionality in the Libraries panel lets you quickly find stock images similar to a library element. 
Follow this step:

• In the Libraries panel, right-click an asset and then select Find Similar from the context menu.

Bridge displays the search results right within the Libraries panel.

Create PDF contact sheet in the Output workspace
The new Output workspace in Adobe Bridge CC allows you to create PDF contact sheets of one of more images. In the 
Output workspace, you begin by choosing a template for your PDF contact sheet in the Output Settings panel on the 
right. Then, you drag images from the Content panel (bottom) to Canvas in the Output Preview panel (center). You 
can choose to customize various output settings?document, grid and margins, header and footer, watermark, and PDF 
properties?and also save your custom template for reuse later. The settings that you apply in the Output Settings panel 
are readily rendered in the Output Preview panel. Finally, you're ready to export a PDF output.
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Output workspace

A Output Preview panel  B Output Settings panel  C Output workspace  D Export to PDF button  E Content panel  F Filter and Collection panels  
G Favorites and Folders panels  

Output Preview panel
The Output Preview panel displays a preview of the PDF contact sheet with your photos aligned in rows and columns. 
Any modification in the Output Settings panel is rendered in the Output Preview panel instantaneously. You can drag 
photos from the Content panel at the bottom of the screen onto the canvas in the Output Preview panel.

Output Settings panel
You can use the Output Settings panel to choose a predefined template or customize the template for the PDF contact 
sheet. You can customize settings such as Document, Grid and Margin, Header and Footer, Watermark, and PDF 
Properties. The changes you make in this panel are rendered in the Output Preview panel instantaneously.

Create a PDF contact sheet
1 Click Output in standard workspace.

2 Do one of the following in the Output Settings panel:

• Select a predefined template from the Template drop-down. The default template is 2 x 2 Cells.

• Select Custom in the Template drop-down and specify settings in Document, Grid and Margin, Header and 
Footer, Watermark, and PDF Properties accordions. To know about the settings, see Apply output settings.

Note: 

If you choose a predefined template and then make any change in the Output Settings panel, the template is changed 
to Custom. 

The changes in the Output Settings panel are rendered in the Output Preview panel instantaneously.

3 Drag images from the Content panel to the canvas in the Output Preview panel.
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In a Preview document (Output workspace) containing more than one media assets, you can drag a single asset or 
a selection of assets (both contiguous and non-contiguous) to a new location within the Preview document. While 
dragging to reorder, a colored highlight appears indicating the new drop location. The selection can be dropped at 
the start of the page, end of the page, or between other media assets.

4 (Optional) You can do any of the following in the canvas:

• Rotate an image: To rotate an image, click an image and then click  or  icon.

• Remove an image: To remove an image from the canvas, click an image and then click Remove.

• Show guides: To show guides, select the Show Guides check box in the Output Preview panel. 

• Reset content: To reset the content of the contact sheet, click Reset button in the Output Preview panel. 

5 Click Export to PDF in the Output Preview panel.

Apply output settings
• Template

• Template

• Grid and Margins

• Header and Footer

• Watermark

• PDF Properties

Template
You can choose from predefined templates or create your own template to create a PDF contact sheet. You can also 
choose a predefined template and then customize it according to your requirement. 

Output settings

• Template: Shows the list of predefined and custom templates.

• Save Template : Saves a custom template.

• Delete Selected Template : Deletes a custom template selected in the Template drop-down.

• Quick access menu for preference : Shows the quick access to the output preference options.

http://helpx.adobe.com/en/bridge/using/output-module-pdf-contact-sheet.html#Outputpreferences
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Document

Document settings

You can specify the page settings of a PDF contact sheet. The Document accordion in the Output Settings panel shows 
the following settings:

• Page size: Shows the page size options for PDF contact sheet.

• Width / Height: Specifies the width and height of the page in pixel, inches, centimeter, and millimeter.

• Orientation: Specifies page orientation as landscape  or portrait .

• Background Color: Specifies the background color for the PDF contact sheet. You can use the standard color box 
or the Eyedropper  tool to choose the background color. For more information on using the Eyedropper tool, 
see Use Eyedropper tool to choose color.

• Resolution: Shows the resolution of the PDF contact sheet in Pixel Per Inch (PPI).

• Image Quality: Specifies the image quality in the PDF contact sheet.

• Thumbnail Placement: Shows the options for image placement in the PDF contact sheet. You can place the images 
across rows (left to right) or columns (top to bottom).

• Rotate Thumbnail for Best Fit: Rotates the thumbnail of the image to fit in a cell.

• Repeat One Photo Per Page: Keeps one image per page in the PDF contact sheet.

• Include Filename: Includes the filename of the image in the PDF contact sheet.

• Include File Extension: Includes the filename extension of the image in the PDF contact sheet.

• Filename font formatting: Specifies font formatting such as font, font color, font size, and font style.
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Grid and Margins

Grid and margins settings

You can specify layout of your contact sheet by specifying rows and columns. The Grid and Margins accordion in 
the Output Settings panel shows the following settings:

• Grid Layout: Lets you set the grid layout for the contact sheet. You can specify the number of rows and columns. 

• Cell Spacing: Lets you set the spacing between two cells. You can specify the vertical and horizontal space between 
two cells.

• Cell Size: Specifies the size of the cells in centimeter. You can select auto spacing to let Adobe Bridge CC set the 
spacing between two cells.

• Margins: Specifies the left, right, top, and bottom margin for the cells in the contact sheet. You can click  icon to 
link the margin of right/left and top/bottom. 
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Header and Footer

Header and footer settings

You can add header, footer, and page number to your contact sheet. The Header and Footer accordion in the Output 
Settings panel shows the following settings:

• Header settings:

• Include Header: Enables the header setting for the contact sheet.

• Text: Enter the text that you want to display in the PDF header.

• Text alignment: Use the left , center , and right  alignment icons to adjust the text position in the 
header.

• Text formatting: Select the font, font Size, and font style for the header text from the corresponding drop-down 
lists. You can choose the font color from the standard color box or use the Eyedropper  tool to pick a color. 
For more information on using the Eyedropper tool, see Use Eyedropper tool to choose color.

• Header Size: Drag the Header Size slider to adjust the area designated to the header in the Preview document. 

• Divider Size: Drag the Divider Size slider to adjust the width of the divider that appears in the header area. You 
can set any value from 0 pt through 5 pt.

• Divider Color: Choose a color for the divider from the color box or use the Eyedropper  tool to pick a 
color. For more information on using the Eyedropper tool, see Use Eyedropper tool to choose color.
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• Footer Settings:

• Include Footer: Enables the footer setting for the contact sheet.

• Text: Enter the text that you want to display in the PDF footer.

• Text alignment: Use the left , center , and right  alignment icons to adjust the text position in the footer.

• Text formatting: Select the font style, font size, and font weight for the footer text from the corresponding drop-
down lists. You can choose the font color from the standard color box or use the Eyedropper  tool to pick a 
color. For more information on using the Eyedropper tool, see Use Eyedropper tool to choose color.

• Footer Size: Drag the Footer Size slider to adjust the area designated to the header in the Preview document. 

• Divider Size: Drag the Divider Size slider to adjust the width of the divider that appears in the footer area. You 
can set any value from 0 pt through 5 pt.

• Divider Color: Choose a color for the divider from the color box or use the Eyedropper  tool to pick a 
color. For more information on using the Eyedropper tool, see Use Eyedropper tool to choose color.

• Page number:

• Include Page Number: Enables the page numbering for the contact sheet.

• Location: Select any one of the options from the Location drop-down list to display the page number - Header 
Left, Header Center, Header Right, Footer Left, Footer Center, or Footer Right.

• Text formatting: Select the font style, font size, and font weight for the page numbering from the corresponding 
drop-down lists. You can choose the font color from the standard color box or use the Eyedropper  tool to 
pick a color. For more information on using the Eyedropper tool, see Use Eyedropper tool to choose color.

Watermark

Watermark settings
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You can add text or image watermark to your contact sheet. The Watermark accordion in the Output Settings panel 
shows the following settings:

• No Watermark: By default, the No Watermark radio button is selected.

• Text Watermark: Select the Text Watermark radio button to add a text watermark to the contact sheet. 

• Text: Enter the text that you want to display as the watermark.

• Text formatting: Select the font style, font Size, and font weight for the watermark text from the corresponding 
drop-down lists. 

• Image Watermark: Select the Image Watermark radio button to add an image as watermark to the contact sheet. 
Click Select File and upload an image.

• Placement: Any placement settings that you choose are applied on the text watermark or the image watermark, 
depending on the radio button option that you’ve selected.

• Type: In Type drop-down, select whether you want to place the text/image watermark on the media assets 
currently added in the preview document or on each page of the preview document.

• Rotation: In Rotation text field, enter any value from 0 through 359. The text/image watermark rotates by 
specified degrees on the Preview document.

• Position: In the Position field, choose any option in the anchor widget to position the text/image watermark on 
the media assets or on the preview document.

• Margins: Use the Horizontal Margin or Vertical Margin slider to adjust the horizontal or vertical offset of the 
text/image watermark. 

• Scale: Scaling is applicable only for an image watermark. Use the Scale slider to adjust the scaling of the image 
watermark.

• Opacity: Use the Opacity slider to adjust the opacity of the watermark 

PDF Properties

PDF Properties
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You can secure your PDF contact sheet and specify the playback settings. The PDF Properties accordion in the Output 
Settings panel shows the following security and playback settings:

• Security:

• Open Password: If enabled, the recipient needs to type this password to open the generated PDF contact sheet.

• Permission Password: If enabled, the recipient needs to type this password to change permission settings in the 
generated PDF. This password is not required to open the document in Reader or Acrobat. This password is 
required only to change the restriction that you've set.

• Disable Printing: If selected, sets printing restriction in the generated PDF. To change the printing permission 
setting, the recipient needs the Permissions Password. This option is enabled only when you set the permission 
password.

• Playback:

• Open in Full Screen Mode: Opens the generated PDF in the full screen mode. The PDF fills the entire screen, 
and the Acrobat menu bar, toolbar, and window controls are hidden.

• Automatically Advance to the Next Page: If selected, the PDF pages advance automatically in the full screen 
mode at every set number of seconds specified in the Duration (seconds) field.

• Duration: Duration of playback for each page in seconds.

• Loop After Last Page: If selected, the PDF document pages advance continuously, returning to the first page 
after the last.

• Transition: Select a transition effect to display when viewing the PDF in full screen mode. If you do not want to 
apply any transition effects, select None from the drop-down. The Direction and Speed fields are disabled when 
you set Transition as None.

• Direction: Determines the flow of the selected page transition on the screen, such as Down, Left, Horizontal, and 
so on. The available options vary according to the transition.

• Speed: Select the required speed option for the transition effect that you’ve selected.

Use Eyedropper tool to choose color
You can use the Eyedropper tool to sample a color from anywhere on the screen.

1 Click the Eyedropper tool next to any color setting.

2 Keep the mouse button pressed, drag anywhere on the screen. The color selection box changes dynamically as you 
drag.

3 Release the mouse button to pick the color.

Save a custom template
You can specify your own settings in the Output Settings panel and save it as a template.

1 Do one of the following:

• Select a predefined template from the Template drop-down.

• Select Custom from the Template drop-down.

2 Apply required settings in the Output Settings panel. When you choose a predefined template and make changes 
in Output Settings, the template is changed to Custom.

To know about the settings, see Apply output settings.
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3 Click  icon next to the Template drop-down.

4 Specify the name of the template and click Save.

Note: 

You can select a custom template from the Template drop-down and then delete it by clicking  icon.

Output preferences
1 Do one of the following:

• (Windows) Click Edit > Preferences > Output. Alternatively, press Ctrl+K. 

• (macOS) Click Adobe Bridge CC > Preferences >Output. Alternatively, press Command+K. 

Note: 

You can use the Quick Access menu in the Output Settings panel to quickly set the preferences.

2 Set the following preferences:

• View PDF after export: If selected, the exported PDF automatically opens in Acrobat or Reader after you save it.

• Preserve Embedded Color Profile: If selected, preserves the color profile that is embedded in the image, if 
possible. If the profile is not supported in JPEG, Adobe Output Module converts the profile to sRGB.

• Use Solo Mode for Output Panel Behavior: Controls the open/close behavior of the accordians in the Output 
Settings panel - Document, Grid and Margin, Header and Footer, Watermark, and PDF Properties. 

• If selected, then only one accordion remains open at a time.

• If deselected, you can open multiple accordions at a time.

• Prefer Cell Size Over Cell Spacing While Resizing Margins:

• If selected, the cell spacing changes while the cell size is preserved when you increase or decrease the margins.

• (Default option) If deselected, the cell size changes while the cell spacing is preserved when you increase or 
decrease the margins. 

3 Click OK.

Manage media cache
Adobe Bridge processes and maintains a cache of all audio and video playback files. This cache generation improves 
the performance of playback files because files are available for ready access whenever you want to view them later. It 
is recommended that you regularly clean the old and unused media cache files to optimize the performance. The cache 
for deleted files is regenerated whenever the source media requires them.

Set media cache preferences
Perform the following steps to set the media cache preferences:

1 Do one of the following:

• (Windows) Choose Edit > Preferences.

• (Mac OS) Choose Bridge > Preferences.

2 In the Preferences dialog box, choose Media Cache.
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3 Select one of the following options to set your media cache preferences:

• Do not delete cache files automatically: Select this option to prevent automatic deletion of media cache files. 
This option is enabled by default. 

•  Automatically delete cache files older than: Select this option to automatically delete the cache files older than 
the specified number of days. The default value is 90 days. You can change this to a time period of your 
preference. 

•  Automatically delete oldest cache files when cache exceeds: Select this option to automatically delete the old 
cache files when cache maximum limit reaches to the specified size (in GB). The default size is 10% of the size of 
the location where the media cache is present. 

Note: 

The automatic deletion of media cache files applies only for the .pek, .cfa, and .ims files that are present within the 
subdirectory folders, Peak Files and Media Cache Files.

4 The Location field displays the path of the cached media files. Click Show in Explorer to view the media folders 
available at the given path.

5 Click OK to apply the changes.

Note: 

When the age or size preference is enabled, changes take place only after you quit and restart Bridge. On the next 
application launch, Bridge determines whether the media cache files meet the criteria for deletion, and if so, begins 
deletion five minutes after launch. This housekeeping then occurs on a weekly basis.
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Centrally manage a Bridge cache
When you work in a collaborative environment, you can share a cache with other Bridge users and let them use the 
shared cache instead of creating a cache. The sharing of cache brings the following benefits:

• Improves performance by faster browsing, searching, and filtering of cached items 

• Prevents the need to build the cache again and saves the cache generation effort for other users

Any Adobe Bridge user can export a cache to a shared folder, and other users can import a copy of the shared cache to 
their local systems. Given that the systems are in synchronization, managing the cache at a centralized location lets you 
reuse the exported cache, without the need to rebuild the cache on different user machines.

Sharing of cache in a collaborative environment

For more information about how to set cache preferences, see Work with the Adobe Bridge cache.

Build and manage a shared cache
To create and manage the cache for a folder that you want to share across multiple users, choose Tools > Manage 
Cache. The Manage Cache dialog box is displayed. 
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Manage Cache dialog

In the Manage Cache dialog box, do the following: 

1 To create the cache for the selected folder and its subfolders, select Build and export cache for folder “selected 
folder name” and all enclosed folders. This option is selected by default.

Note: The access level of each folder is considered while creating the cache.

• Select Build 100% Previews to create the full preview of images in the cache. This option is disabled by default.

Tip: If you need to frequently work on magnified and zoomed images, it is recommended that you select the Build 
100% Previews option. However, note that it consumes more disk space and increases the initial processing time 
significantly.

• Click OK.

2 To import the cache from a specific shared folder, select Import Cache. Click Next and choose a shared folder from 
which you want to import the cache. 

When you browse a folder that includes a shared cache, by default Bridge automatically downloads the cache on 
your computer. To disable this auto-import feature, deselect the Automatically import Cache From Folders When 
Possible option by choosing Edit > Preferences > Cache.

Preference to import cache automatically
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3 To delete the cache, select Clean Up Cache. You can use this option if you suspect that the cache for a folder is old 
and must be regenerated (for example, thumbnails and metadata are not being updated).

• To delete all the cache files on your computer, select Purge all local cache files. This option is selected by default. 
When you click Next, a warning message is displayed to confirm the action.

Warning message

• To selectively delete the cache files from a specific location, select Purge cache for a specific location. 
Click Next and choose a location from where you want to delete the files. If the location you choose for deleting 
cache files is a folder with exported cache, a warning dialog box is displayed. In this box, select one of the 
following options:

• Only purge my cache: Deletes only the local copy of cache files. The shared cache files remain unaffected. 

• Purge cache for all users: Deletes both the shared cache files and local copies of cache files.

• Select Include subfolders to delete the cache for the subfolders.

• Click Continue.

Warning message

• If the location you choose for deleting cache files does not have the exported cache, a warning dialog box is 
displayed.

• Select Include subfolders to delete the cache for the subfolders.

• Click Cancel to close this dialog box. 

• Click Continue to delete the local cache.
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Warning message

View and manage files in Adobe Bridge

Navigate files and folders
To navigate between files and folders, you can do one of the following:

• Select a folder in the Folders panel. Press the Down arrow and Up arrow keys in the Folders panel to navigate the 
directory. Press the Right arrow key to expand a folder. Press the Left arrow key to collapse a folder.

• Select an item in the Favorites panel.

• Click the Go To Parent Or Favorites button  orReveal Recent button  in the application bar and choose an 
item.

Tip: To reveal a file in the operating system, select it and choose File > Reveal In Explorer (Windows) or File > Reveal 
In Finder (Mac OS).

• Click the Go Back button  or Go Forward button  in the application bar to navigate between recently visited 
folders.

• Double-click a folder in the Content panel to open it.

Tip: Ctrl-double click (Windows) or Command-double click (Mac OS) a folder in the Content panel to open that 
folder in a new window.

• Drag a folder from Windows Explorer (Windows) or the Finder (Mac OS) to the path bar to go to that location in 
Adobe Bridge.

• Drag a folder from Windows Explorer (Windows) or the Finder (Mac OS) to the Preview panel to open it. In 
Mac OS, you can also drag a folder from the Finder to the Adobe Bridge icon to open it.

• Use the path bar to navigate:

• Click an item in the path bar to go to it.

• Right-click (Windows) or Control-click (Mac OS) an item in the path bar to turn on folder “cruising.” Folder 
cruising allows you to see and go to the subfolders of the selected item. You can also click a right-pointing arrow  
in the path bar to cruise the subfolders of the preceding item.

• Drag an item from the Content panel to the path bar to go to that location.

• Click the last item in the path bar to edit the path. To return to the icon mode, press Esc.

Note: 
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(Mac) When trying to navigate to the drive location of services, such as Dropbox and iCloud, in Bridge — make sure that 
the user library folder is accessible. The user Library folder is hidden by default in Mac OS X 10.7 and later releases. To 
access content in the Library folder, see Can't see user library files in Mac OS X 10.7 and later.

Note: 

Show or hide the path bar by choosing Window > Path Bar.

Show subfolder contents
You can specify that Adobe Bridge display folders and subfolders in one continuous, “flat” view. Flat view displays the 
entire contents of a folder, including its subfolders, so you don’t have to navigate the subfolders. 

? To display the contents of folders in flat view, choose View > Show Items From Subfolders.

Open files in Adobe Bridge
You can open files from Adobe Bridge, even files that were not made with Adobe software. When you use Adobe Bridge 
to open a file, the file opens in its native application or the application you specify. You can also use Adobe Bridge to 
place files in an open document in an Adobe application.

? Select a file and do any of the following:

• Choose File > Open.

• Press Enter (Windows) or Return (Mac OS).

• Press Ctrl+Down arrow key (Windows) or Command+Down arrow key (Mac OS).

• Double-click the file in the Content panel.

• Choose File > Open With, followed by the name of the application with which to open the file.

• Drag the file onto an application icon.

• Choose File > Open In Camera Raw to edit the camera raw settings for the file.

• To open photos from a digital camera into Adobe Bridge, use the Adobe Photo Downloader. See Get photos 
from a digital camera or card reader into Adobe.

• Choose File > Import From Devices to get media from into Adobe Bridge on Mac OS 10.11.x from the following 
devices:

• Android mobile devices and digital cameras connected in PTP (Picture Transfer Protocol) or MTP (Media 
Transfer Protocol) mode

• iOS mobile devices

See Import from device on Mac OS 10.11.x for details.

Change file type associations
Selecting the application to open a specific file type affects only those files that you open using Adobe Bridge and 
overrides operating system settings. 

1 Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click File Type Associations.

2 Click the name of the application (or None) and click Browse to locate the application to use.

3 To reset the file type associations to their default settings, click Reset To Default Associations.

4 To hide any file types that don’t have associated applications, select Hide Undefined File Associations.

http://helpx.adobe.com/en/x-productkb/global/access-hidden-user-library-files.html/content/help/en//x-productkb/global/access-hidden-user-library-files.html
http://helpx.adobe.com/en/bridge/using/get-photos-digital-camera-or.html#import_from_device
http://helpx.adobe.com/en/bridge/using/get-photos-digital-camera-or.html#import_from_device
http://helpx.adobe.com/en/bridge/using/get-photos-digital-camera-or.html#import_mac
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Place files into another application
• Select the file in Adobe Bridge and choose File > Place, followed by the name of the application. For example, you 

can use this command to place a JPEG image into Adobe Illustrator.

• Drag a file from Adobe Bridge into the desired application. Depending on the file, the document into which you 
want to place the file needs to be opened first.

Search for files and folders with Adobe Bridge
Note: 

(Mac) When trying to navigate to the drive location of services, such as Dropbox and iCloud, in Bridge — make sure that 
the user Library folder is accessible. The user Library folder is hidden by default in Mac OS X 10.7 and later releases. To 
access content in the Library folder, see Can't see user library files in Mac OS X 10.7 and later.

You can search for files and folders with Adobe Bridge by using multiple combinations of search criteria. You can save 
search criteria as a smart collection, which is a collection that stays up to date with files that meet your criteria.

1 Choose Edit > Find.

2 Choose a folder in which to search.

3 Choose search criteria by selecting options and limiters from the Criteria menus. Enter search text in the box on the 
right.

4 To add search criteria, click the plus sign (+). To remove search criteria, click the minus sign (-).

5 Choose an option from the Match menu to specify whether any or all criteria must be met.

6 (Optional) Select Include All Subfolders to expand the search to any subfolders in the source folder.

7 (Optional) Select Include Non-Indexed Files to specify that Adobe Bridge search uncached and cached files. 
Searching uncached files (in folders that you have not previously browsed in Adobe Bridge) is slower than searching 
cached files.

8 Click Find.

9 (Optional) To save the search criteria, click the New Smart Collection button  in the Collections panel when 
Adobe Bridge displays your search results. The Smart Collection dialog box automatically includes the criteria of 
your search. Refine the criteria if desired, and then click Save. Type a name for the smart collection in the Collections 
panel, and then press Enter (Windows) or Return (Mac OS). See Create a smart collection.

Perform a Quick Search
Use the Quick Search field in the application bar to find files and folders in Adobe Bridge. Quick Search lets you search 
using either the Adobe Bridge search engine or Windows Desktop Search (Windows) or Spotlight (Mac OS). The 
Adobe Bridge engine searches filenames and keywords. Operating system engines look for filenames, folder names, 
and image keywords. Adobe Bridge search looks within the currently selected folder and all subfolders, including My 
Computer (Windows) and Computer (Mac OS). Operating system search engines look in the currently selected folder 
or in My Computer (Windows) and Computer (Mac OS).

1 Click the magnifying glass icon  in the Quick Search field and choose Adobe Bridge, Windows Desktop Search 
(Windows), or Spotlight (Mac OS) as your search engine.

2 Enter a search criteria.

3 Press Enter (Windows) or Return (Mac OS).

http://helpx.adobe.com/en/x-productkb/global/access-hidden-user-library-files.html/content/help/en//x-productkb/global/access-hidden-user-library-files.html


46
Work with assets

Last updated 10/15/2018

Label and rate files
Labeling files with a certain color or assigning ratings of zero (0) to five stars lets you mark many files quickly. You can 
then sort files according to their color label or rating.

For example, suppose you’re viewing many imported images in Adobe Bridge. As you review each new image, you can 
label the images you want to keep. After this initial pass, you can use the Sort command to display and work on files 
that you’ve labeled with a particular color.

You can label and rate folders and files.

You can assign names to labels in Labels preferences. The name is then added to the file’s metadata when you apply the 
label. When you change names of labels in preferences, any files with the older label appear with white labels in the 
Content panel.

Note: 

When you view folders, Adobe Bridge shows both labeled and unlabeled files until you choose another option. 

1 To label files, select one or more files and choose a label from the Label menu. To remove labels from files, choose 
Label > No Label.

2 To rate files, select one or more files and do any of the following:

• In the Content panel, click the dot representing the number of stars you want to give the file. (In Thumbnail view, 
a thumbnail must be selected for the dots to appear. Also, dots do not appear in small thumbnail views. If 
necessary, scale the thumbnails until the dots appear. In List view, make sure that the Ratings column is visible.)

• Choose a rating from the Label menu.

• To add or remove one star, choose Label >Increase Rating or Label > Decrease Rating.

• To remove all stars, choose Label >No Rating.

• To add a Reject rating, choose Label > Reject or press Alt+Delete (Windows) or Option+Delete (Mac OS).

Note: To hide rejected files in Adobe Bridge, choose View > Show Reject Files.

Sort files
By default, Adobe Bridge sorts files that appear in the Content panel by filename. You can sort files differently by using 
the Sort command or Sort By application bar button.

• Choose an option from the View > Sort menu, or click the Sort button in the application bar to sort files by listed 
criteria. Choose Manually to sort by the last order in which you dragged the files. If the Content panel displays 
search results, a collection, or flat view, the Sort button contains a By Folder option that lets you sort files by the 
folder where they’re located.

• In List view, click any column header to sort by that criteria.

Filter files
Control which files appear in the Content panel by selecting criteria in the Filter panel. The Filter panel displays the 
number of items in the current set that have a specific value, regardless of whether they are visible. For example, by 
glancing at the Filter panel, you can quickly see how many files have a specific rating or keyword.
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Criteria that appear in the Filter panel are dynamically generated depending on the files that appear in the Content 
panel and their associated metadata or location. For example, if the Content panel contains audio files, the Filter panel 
contains artist, album, genre, key, tempo, and loop criteria. If the Content panel contains images, the Filter panel 
contains such criteria as dimensions, orientation, and camera data such as exposure time and aperture value. If the 
Content panel displays search results or a collection with files from multiple folders, or if the Content panel displays 
flat view, the Filter panel contains a Parent Folder that lets you filter the files by the folder where they’re located.

Filter panel

 

Specify that Adobe Bridge show or hide folders, rejected files, and hidden files (such as cache files) in the Content panel by 
choosing options from the View menu. 

• To filter files, select one or more criteria in the Filter panel:

• Select criteria in the same category (for example, file types) to display files that meet any of the criteria. For 
example, to display both GIF and JPEG files, select GIF Image and JPEG File beneath File Type.

• Select criteria across categories (for example, file types and ratings) to display files that meet all the criteria. For 
example, to display GIF and JPEG files that have two stars, select GIF Image and JPEG File beneath File Type 
and two stars beneath Ratings.

Tip: Shift-click rating criteria to select that rating or higher. For example, Shift-click two stars to display all files 
that have two or more stars.

• Select categories from the Filter panel menu.

Tip: Select Expand All or Collapse All from the Filter panel menu to open or close all filter categories.
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• Alt-click (Windows) or Option-click (Mac OS) to inverse selected criteria. For example, if you’ve selected GIF 
Image beneath File Type, Alt-click GIF Image to deselect it and select all the other file types listed.

Note: If you filter a closed stack, Adobe Bridge displays the stack only if the top (thumbnail) item meets the filter 
criteria. If you filter an expanded stack, Adobe Bridge displays all files in the stack that meet the filter criteria of 
the top file.

• To clear filters, click the Clear Filter button  at the bottom of the Filter panel. Alternatively, click the quick access 
menu and then click Clear All.

• To prevent filter criteria from clearing when you navigate to another location in Adobe Bridge, click the Keep Filter 
When Browsing button  at the bottom of the Filter panel.

Copy, move, and delete files and folders
• To copy files or folders, do any of the following:

• Select the files or folders and choose Edit > Copy.

• Right-click (Windows) or Control-click (Mac OS) the files or folders, choose Copy To, and select a location from 
the list (to specify a different location, select Choose Folder).

• Ctrl-drag (Windows) or Option-drag (Mac OS) the files or folders to a different folder.

• To move files to another folder, do one of the following:

• Right-click (Windows) or Control-click (Mac OS) the files, choose Move To, and select a location from the list 
(to specify a different location, select Choose Folder).

• Drag the files to a different folder in the Adobe Bridge window or in Windows Explorer (Windows) or the Finder 
(Mac OS).

Note: If the file you’re dragging is in a different mounted volume than Adobe Bridge, the file is copied, not 
moved. To move a file to a different mounted volume, Shift-drag (Windows) or Command-drag (Mac OS) the 
file.

• To delete files or folders, do any of the following:

• Select the files or folders and click the Delete Item button .

• Select the files or folders and press Ctrl+Delete (Windows) or Command+Delete (Mac OS).

• Select the files or folders and press Delete, and then click Delete in the dialog box.

Cut, copy, and move files across Bridge and Finder or Explorer
Bridge lets you perform the following operations:

• Copy files and folders from File Explorer (Windows) or Finder (Mac OS) and paste them in Bridge

• Cut or move files and folders from File Explorer (Windows) or Finder (Mac OS) and paste them in Bridge

• Copy files and folders from Bridge and paste them in File Explorer (Windows) or Finder (Mac OS)

• Cut or move files and folders from Bridge and paste them in File Explorer (Windows) or Finder (Mac OS)

The table below explains how you can cut, copy, or move files across Bridge and File Explorer or Finder.
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Rotate images
You can rotate the view of JPEG, PSD, TIFF, and camera raw images in Adobe Bridge. Rotating does not affect the image 
data; however, rotating an image in Adobe Bridge may rotate the image view in the native application as well.

1 Select one or more images in the content area.

2 Do one of the following:

• Choose Edit > Rotate 90° Clockwise, Rotate 90° Counterclockwise, or Rotate 180°.

• Click the Rotate 90° Clockwise or Rotate 90° Counterclockwise button in the application bar.

Work with Camera Raw
Camera raw files contain unprocessed picture data from a camera’s image sensor. Adobe Photoshop Camera Raw 
software, available in Adobe Bridge if you have Adobe Photoshop or Adobe AfterEffects installed, processes camera 
raw files. You can also process JPEG (.JPG) or TIFF files by opening them in Camera Raw from Adobe Bridge.

Use Adobe Bridge to copy and paste settings from one file to another, to batch process files, or to apply settings to files 
without opening the Camera Raw dialog box. 

• To open JPEG or TIFF files in Camera Raw from Adobe Bridge, specify those options in Camera Raw preferences. 
Choose Edit > Camera Raw Preferences (Windows) or Adobe Bridge > Camera Raw Preferences (Mac OS). Under 
JPEG And TIFF Handling, choose JPEG > Automatically Open All Supported JPEGs and/or choose TIFF > 
Automatically Open All Supported TIFFs. Then, double-click a JPEG or TIFF file to open it in Camera Raw. To open 
JPEG and TIFF files in Photoshop, choose Automatically Open [JPEGs or TIFFs] With Settings.

Functionality Windows Mac OS

Copy from File Explorer or Finder to Bridge In File Explorer, right-click the files or folders 
you want to copy to Bridge and choose Copy. 
Alternatively, press Ctrl + C.

In Bridge, choose Edit > Paste or press Ctrl + V.

In Finder, right-click the files or folders you 
want to copy to Bridge and choose Copy or 
press Command + C.

In Bridge, choose Edit > Paste or press 
Command + V.

Copy from Bridge to File Explorer or Finder In Bridge, select the files or folders you want to 
copy and choose Edit > Copy or press Ctrl + C. 

In File Explorer, right-click anywhere and 
choose Paste or press Ctrl + V.

In Bridge, select the files or folders you want to 
copy and choose Edit > Copy or press 
Command + C. In Finder, right-click and 
choose Paste or press Command + V.

Cut or move from File Explorer or Finder to 
Bridge

In File Explorer, right-click the files or folders 
you want to move to Bridge and choose Cut or 
press Ctrl + X.

In Bridge, choose Edit > Paste or press Ctrl + V.

In Finder, right-click the files or folders you 
want to move to Bridge and choose Copy.

In Bridge, right-click in the Content panel 
while holding down the Option key to enable 
the Move option. Click Move. Alternatively, 
press Option + Command +V.

Cut or move from Bridge to File 
Explorer/Finder

In Bridge, select the files or folders you want to 
move and choose Edit > Cut or press Ctrl + X.

In File Explorer, right-click anywhere and 
choose Paste or press Ctrl + V.

In Bridge, right-click the folders you want to 
move, choose Move To, and choose the 
desired folder. 

Alternatively, you can first copy your files. 
Then, in Finder, hold down Option and choose 
Move from the context menu or press Option 
+ Command +V.
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• To open raw files in Camera Raw from Adobe Bridge, specify that option in Adobe Bridge preferences. Choose 
Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS). In the Behavior area of the General tab, 
select Double-Click Edits Camera Raw Settings In Bridge. If this preference is not selected, double-clicking raw 
files opens them in Photoshop.

• See also Get photos from a digital camera or card reader.

Work with metadata in Adobe Bridge

About metadata
Metadata is a set of standardized information about a file, such as author name, resolution, color space, copyright, and 
keywords applied to it. For example, most digital cameras attach some basic information to an image file, such as height, 
width, file format, and time the image was taken. You can use metadata to streamline your workflow and organize your 
files.

About the XMP standard

Metadata information is stored using the Extensible Metadata Platform (XMP) standard, on which Adobe Bridge, 
Adobe Illustrator, Adobe InDesign, and Adobe Photoshop are built. Adjustments made to images with Photoshop 
Camera Raw are stored as XMP metadata. XMP is built on XML, and in most cases the metadata is stored in the file. If 
it isn’t possible to store the information in the file, metadata is stored in a separate file called a sidecar file. XMP 
facilitates the exchange of metadata between Adobe applications and across publishing workflows. For example, you 
can save metadata from one file as a template, and then import the metadata into other files.

Metadata that is stored in other formats, such as Exif, IPTC (IIM), GPS, and TIFF, is synchronized and described with 
XMP so that it can be more easily viewed and managed. Other applications and features also use XMP to communicate 
and store information such as version comments, which you can search using Adobe Bridge.

In most cases, the metadata remains with the file even when the file format changes (for example, from PSD to JPG). 
Metadata also remains when files are placed in an Adobe document or project.

 

http://helpx.adobe.com/en/bridge/using/get-photos-digital-camera-or.html
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If you are a C++ or Java developer, use the XMP Toolkit SDK to customize the processing and exchange of metadata. If you 
are an Adobe Flash® or Flex developer, use the XMP File Info SDK to customize the File Info dialog box. For more 
information, visit the Adobe website.

Working with metadata in Adobe Bridge

Many of the powerful Adobe Bridge features that allow you to organize, search, and keep track of your files and versions 
depend on XMP metadata in your files. Adobe Bridge provides two ways of working with metadata: through the 
Metadata panel and through the File Info dialog box.

In some cases, multiple views exist for the same metadata property. For example, a property may be labeled Author in 
one view and Creator in another, but both refer to the same underlying property. Even if you customize these views for 
specific workflows, they remain standardized through XMP.

The Metadata panel
A file’s metadata contains information about the contents, copyright status, origin, and history of the file. In the 
Metadata panel, you can view and edit the metadata for selected files, use metadata to search for files, and use templates 
to append and replace metadata.

Depending on the selected file, the following types of metadata may appear:

File Properties Describes the characteristics of the file, including the size, creation date, and modification date.

IPTC (IIM, Legacy) Displays editable metadata such as a description and copyright information. This set of metadata is 
hidden by default because IPTC Core supersedes it. However, you can display IPTC (IIM, legacy) metadata by selecting 
it from the Metadata options in the Preferences dialog box.

IPTC Core Displays editable metadata about the file. The IPTC Core specification was developed by the International 
Press Telecommunications Council (IPTC) for professional photography, especially news and stock photos.

IPTC Extension Includes additional identifying information about photo content, including rights-related details.

Fonts Lists the fonts used in Adobe InDesign files.

Linked Files Lists files that are linked to an Adobe InDesign document.

Plates Lists CMYK plates specified for printing in Adobe Illustrator files.

Document Swatches List the swatches used in Adobe InDesign and Adobe Illustrator files.

Camera Data (Exif) Displays information assigned by digital cameras, including the camera settings used when the 
image was taken.

GPS Displays navigational information from a global positioning system (GPS) available in some digital cameras. 
Photos without GPS information don’t have GPS metadata.

Camera Raw Displays settings applied by the Camera Raw plug-in.

Audio Displays metadata for audio files, including artist, album, track number, and genre.

Video Displays metadata for video files, including pixel aspect ratio, scene, and shot.

Edit History Keeps a log of changes made to images with Photoshop.

Note: The History Log preference must be turned on in Photoshop for the log to be saved with the file’s metadata.

DICOM Displays information about images saved in the Digital Imaging and Communications in Medicine (DICOM) 
format.
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Mobile SWF Lists information about SWF files, including title, author, description, and copyright.

1 To specify the metadata that appears in the Metadata panel, do one of the following:

• Choose Preferences from the Metadata panel menu.

• Choose Edit > Preferences (Windows) or Adobe Bridge CC > Preferences (macOS), and then select Metadata 
from the list on the left.

2 Select the metadata fields that you want to display in the Metadata panel.

3 Select the Hide Empty Fields option to hide fields with no information in them.

4 Click OK.

The metadata placard
The metadata placard uses common icons for digital camera commands and functions.

Metadata placard key
A Aperture  B Metering mode  C White balance  D Image dimensions  E Image size  F Color profile or filename extension  G Shutter speed  
H Exposure compensation  I ISO  

Metering mode icons that appear in the metadata placard:

Note: 

See the documentation that came with your camera for more information on its metering mode icons.

White balance icons that appear in the metadata placard:

Average or centerweighted 
average

Evaluative

Spot Multispot

Matrix or pattern Partial

Centerweighted average or 
center weight

Other or unknown

Digital ESP   
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? To show or hide the metadata placard, do one of the following:

• Select or deselect Show Metadata Placard from the Metadata panel menu.

• Select or deselect Show Metadata Placard in Metadata preferences.

View metadata
? Do any of the following:

• Select one or more files and view the information in the Metadata panel. If you select multiple files, only 
metadata that is common to the files appears. Use the scroll bars to view hidden categories. Click the triangle to 
display everything within a category.

 

You can change the typeface size in the panel by choosing Increase Font Size or Decrease Font Size from the panel 
menu.

• Select one or more files and choose File >File Info. Then, select any of the categories listed at the top of the dialog 
box. Use the left and right arrows to scroll categories, or click the down arrow and select a category from the list.

• Choose View > As Details to display the metadata next to the thumbnails in the Content panel. 

• Choose View > As List to display the metadata in columns in the Content panel. 

• Position the pointer over a thumbnail in the content area. (Metadata appears in a tool tip only if Show Tooltips 
is selected in Thumbnails preferences.) 

As shot Tungsten

Auto Fluorescent

Daylight Flash

Cloudy Custom

Shade   
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Metadata panel

Edit metadata in the Metadata panel
1 Click the Pencil icon to the far right of the metadata field you want to edit.

2 Type in the box to edit or add metadata.

3 Press Tab to move through metadata fields.

4 When you have finished editing the metadata, click the Apply button  at the bottom of the Metadata panel. To 
cancel any changes you’ve made, click the Cancel button  at the bottom of the panel.

View Camera Raw and Lightroom metadata in Adobe Bridge
Because Adobe Bridge, Camera Raw, and Lightroom all use the XMP standard for storing metadata, each application 
can read metadata changes made in the others. If you add a star rating or IPTC information to a photo in Adobe Bridge, 
for example, Lightroom can display that metadata in the Library module. Similarly, adjustments or other metadata 
changes that you make to a photo in Camera Raw or Lightroom appear in Adobe Bridge. Metadata changes made in 
Lightroom must be saved to XMP in Lightroom in order for Adobe Bridge to recognize them.

While browsing files, Adobe Bridge rereads metadata, detects changes, and updates previews automatically. When 
Adobe Bridge detects metadata changes have been made to a photo, it displays a Has Settings badge  in the photo 
thumbnail in the Content panel.

Note: 
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If you switch between Lightroom and Adobe Bridge rapidly, you may notice a delay in the update appearing in the Content 
and Preview panels. If, after waiting a few seconds, Adobe Bridge does not automatically display metadata changes from 
Lightroom or Camera Raw, choose View > Refresh, or press F5.

View linked InDesign files
Adobe InDesign CS5 and CS6 documents that contain linked files display a link badge  in the upper-right corner of 
the thumbnail in the Content panel. The metadata for the linked files is available in Adobe Bridge.

1 Select an Adobe InDesign document with linked files in the Content panel of the Adobe Bridge window.

2 In the Metadata panel, expand the Linked Files section to view the names and paths of the linked files.

3 Right-click (Windows) or Control-click (Mac OS) the .indd file and choose Show Linked Files to see the linked files 
in the Contents panel.

View colors (Illustrator and InDesign) or fonts (InDesign)
When you select an InDesign document, the Metadata panel displays fonts and color swatches used in the document. 
When you select an Illustrator document, the Metadata panel displays plates and color swatches used in the document.

1 Select an InDesign or Illustrator document in the Content panel of the Adobe Bridge window.

2 In the Metadata panel, expand the Fonts (InDesign only), Plates (Illustrator only), or Document Swatches 
sections.

Add metadata using the File Info dialog box
The File Info dialog box displays camera data, file properties, an edit history, copyright, and author information. The 
File Info dialog box also displays custom metadata panels. You can add metadata directly in the File Info dialog box. 
If you select multiple files, the dialog box shows where different values exist for a text field. Any information you enter 
in a field overrides existing metadata and applies the new value to all selected files.

Note: 

You can also view metadata in the Metadata panel, in certain views in the Content panel, and by placing the pointer over 
the thumbnail in the Content panel.

1 Select one or more files.

2 Choose File > File Info.

3 Select any of the following from the tabs at the top of the dialog box:

 

Use the Right Arrow and Left Arrow keys to scroll the tabs, or click the down-pointing arrow and choose a category from 
the list.

Description Lets you enter document information about the file, such as document title, author, description, and 
keywords that can be used to search for the document. To specify copyright information, select Copyrighted from 
the Copyright Status pop-up menu. Then enter the copyright owner, notice text, and the URL of the person or 
company holding the copyright.

IPTC Core Includes four areas: Content describes the visual content of the image. Contact lists the contact 
information for the photographer. Image lists descriptive information for the image. Status lists workflow and 
copyright information.
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IPTC Extension Includes additional identifying information about photo content, including rights-related details.

Camera Data On the left, lists read-only information about the camera and settings used to take the photo, such as 
make, model, shutter speed, and f-stop. On the right, lists read-only file information about the image file, including 
pixel dimensions and resolution.

GPS Displays navigational information from a global positioning system (GPS) available in some digital cameras. 
Photos without GPS information don't have GPS metadata.

Video Data Lists information about the video file, including video frame width and height, and lets you enter 
information such as tape name and scene name.

Audio Data Lets you enter information about the audio file, such as title and artist.

Mobile SWF Lists information about mobile media files, including title, author, description, and content type.

Categories Lets you enter information based on Associated Press categories.

Origin Lets you enter file information that is useful for news outlets, including when and where the file was created, 
transmission information, special instructions, and headline information.

DICOM Lists patient, study, series, and equipment information for DICOM images.

History Displays Adobe Photoshop history log information for images saved with Photoshop. The History option 
appears only if Adobe Photoshop is installed.

Advanced Displays metadata properties as they are stored within their namespace structures.

Raw Data Displays XMP text information about the file.

4 Type the information to add in any displayed field.

5 (Optional) Click Preferences at the bottom of the File Info dialog box for options to speed metadata editing: enable 
auto-completion, reset XMP changes, or restore the default dialog box.

6 Click OK to apply the changes.

Work with metadata templates
You can create new metadata templates in Adobe Bridge by using the Create Metadata Template command. You can 
also modify the metadata in the File Info dialog box and save it as a text file with a .xmp filename extension. You share 
XMP files with other users or apply them to other files.

You can save metadata in a template that can be used to populate metadata in InDesign documents and other 
documents created with XMP-enabled software. Templates you create are stored in a shared location that all 
XMP-enabled software can access.

• To create a metadata template, choose Tools > Create Metadata Template. Enter a Template Name, and select the 
metadata values that you want to include. Then click Save.

Note: 

If you select a metadata option and leave the corresponding box empty, Adobe Bridge clears existing metadata when you 
apply the template.

• To go to a saved metadata template in Explorer (Windows) or the Finder (Mac OS), choose Tools > Create Metadata 
Template. Click the pop-up menu in the upper-right corner of the Create Metadata template dialog box and choose 
Show Templates Folder.

• To delete a metadata template, select it in the Explorer (Windows) or Finder (Mac OS) and press Delete, or drag it 
to the Recycle Bin (Windows) or the Trash (Mac OS).
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• To apply metadata templates to files in Adobe Bridge, select one or more files and then choose a command from the 
Metadata panel menu:

Append Metadata > [template name] Applies the template metadata where no metadata value or property currently 
exists in the file.

Replace Metadata > [template name] Completely replaces any existing metadata in the file with the metadata in the 
template.

• To edit a metadata template, choose Tools >Edit Metadata Template > [template name]. Enter different values for 
the included metadata and click Save.

• To save a file’s metadata as an XMP file, choose File >File Info. Click the pop-up menu at the bottom of the dialog 
box, next to the Preferences button, and chose Export. Type a filename, specify a location, and click Save.

Note: 

You can only export metadata from one file at a time. If multiple files are selected, the Export option is not available.

Import metadata into a document
1 Select one or more files.

2 Choose File > File Info.

3 Choose Import from the pop-up menu at the bottom of the dialog box.

Note: 

You must save a metadata template before you can import metadata from a template.

4 Specify how you want to import the data:

Clear Existing Properties And Replace With Template Properties Replaces all metadata in the file with the metadata 
in the XMP file.

Keep Original Metadata, But Replace Matching Properties From Template Replaces only metadata that has 
different properties in the template.

Keep Original Metadata, But Append Matching Properties From Template (Default) Applies the template metadata 
only where no metadata value or property currently exists in the file.

5 Click OK.

6 Navigate to the XMP text file and click Open.

Start Adobe Bridge
You can start Adobe Bridge directly or start it from any of the following Adobe products: After Effects, Captivate, 
Encore, Flash Professional, InCopy, InDesign, Illustrator, Photoshop, and Premiere Pro.
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Start Adobe Bridge from an Adobe product
? Do one of the following:

• Choose File > Browse or File >Browse In Bridge (as available).

Note: In After Effects or Premiere Pro, after you use File > Browse In Bridge to start Adobe Bridge, double-
clicking a file will open or import the file into that Creative Cloud app, not into the native application. For 
example, if you choose File > Browse In Bridge in Adobe Premiere Pro and then double-click a Photoshop file, 
the file is added to the Premiere Pro Project panel, not opened in Photoshop.

• Click the Adobe Bridge button  in the application bar.

Return to the last open Adobe product from Adobe Bridge
? Choose File > Return To[Component] or click the Return To [Component] button  in the application bar.

Start Adobe Bridge directly
• (Windows) Choose Adobe Bridge from the Start > Programs menu.

• (macOS) Double-click the Adobe Bridge icon located in the Applications/Adobe Bridge folder.

Start Adobe Bridge automatically
You can configure Adobe Bridge to run automatically in the background every time you log in. Running Adobe Bridge 
in the background consumes fewer system resources until you are ready to use it. 

? To configure Adobe Bridge to open automatically in the background at login, do one of the following:

• The first time you launch Adobe Bridge, click Yes when asked if you want to launch Adobe Bridge automatically 
at login.

• In the Advanced panel of the Adobe Bridge Preferences dialog box, choose Start Bridge At Login.

• (Windows) When Adobe Bridge is open, right-click the Adobe Bridge system tray icon and choose Start Bridge 
At Login.

Hide or show Adobe Bridge
(macOS) To switch between operational modes, do any of the following:

1 Click the Adobe Bridge icon in the Dock and choose Show or Hide.

2 In Adobe Bridge, choose Adobe Bridge >Hide Adobe Bridge to run Adobe Bridge in the background.

Work with the Adobe Bridge cache
The cache stores thumbnail and metadata information (including metadata that cannot be stored in the file, such as 
labels and ratings) to improve performance when you view thumbnails or search for files. However, storing the cache 
takes up disk space. When you build a cache, you can opt to export it for sharing or archiving, and you can choose to 
generate 100% previews. You can manage the cache by purging it and by setting preferences to control its size and 
location.

For more information about the shared cache, see Centrally manage a Bridge cache.
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Purge the cache
The cache of Adobe Bridge stores thumbnail, preview, and metadata information in a database to improve the 
performance when you browse or search for files. However, the larger the cache, the more disk space it uses. You need 
to purge the cache regularly to achieve a steady performance.

Following are the different ways to purge a cache:

• Purge all cache

• Purge a selected cache

• Automatically purge cache

Purge all cache
To purge all the cache, do one of the following:

• Select the Purge All Local Cache Files option in Edit > Cache > Preferences. For more information, see Set Cache 
Management Preferences.

• Select the Clean up cache > Purge all local cache files in the Manage Cache dialog box. For more information about 
the shared cache, see Centrally manage the Adobe Bridge cache.

• Select the Purge All Local Cache Files in the Reset Settings dialog. For more information, see Restore preferences.

Reset Settings dialog

Automatically purge cache
Cache consumes more disk space when it grows in size. You can set the cache preferences to manage the trade-
off between performance and cache size. In Cache preferences, the Compact Cache On Exit option lets you set up an 
automatic clean-up of cache when you exit Bridge, in case the database size increases beyond 100 MB. See Set cache 
preferences for details.

However, if the preference for compacting cache is not set and the cache database size grows beyond 100 MB on your 
machine, a dialog box is displayed when you quit Bridge.

http://helpx.adobe.com/en/bridge/using/adobe-bridge-cache.html#Setcachemanagementpreferences
http://helpx.adobe.com/en/bridge/using/adobe-bridge-cache.html#Setcachemanagementpreferences
https://chl-author-preview.corp.adobe.com/content/help/en/bridge/using/centrally-manage-bridge-cache.html
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Bridge optimizes cache by automatically purging the stale cache items when your application is idle. By default, the 
purge duration is set as 30 days. This means that any cache item which is older than 30 days is considered as stale and 
hence purged by Bridge.

However, you can customize the purge duration and set any value between 1 day and 180 days. You set the purge 
duration in the Cache Preferences dialog. See Set cache preferences for details.

Purging cache preferences

Purge a selected cache
To purge a selected cache, do one of the following:

• Click Tools > Manage Cache. Select the Clean Up Cache option. If the cache you want to purge is a shared cache, 
you can choose to remove it locally or for everyone. Alternatively, select the Purge cache for all users option in the 
Manage Cache dialog. For more information about how to purge a shared cache, see Centrally manage a Bridge 
cache.

• Right-click the folder you want to purge and choose Purge Cache for Selection.

Set cache preferences
Cache preferences help you manage the trade-off between performance and cache size. 

To set the cache preferences, do the following:

1 Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS).

2 Click Cache.
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Cache Preferences

3 Select one of the following:

Cache Size Drag the slider to specify a larger or smaller cache size. The default cache size is 100,000. If the cache is 
near the defined limit (500,000 records) or the volume that contains the cache is too full, older cached items are 
removed when you exit Adobe Bridge. The larger cache improves performance, but consumes more disk space.

Compact Cache On Exit If selected, automatically compacts cache when you close Adobe Bridge if cache database 
size grows beyond 100 MB. Recommended to keep your cache optimized. However, if the preference for compacting 
cache is not set and the cache database size grows beyond 100 MB on your machine, a dialog box is displayed when 
you quit Bridge.

 

Keep 100% Previews In Cache Keeps 100% previews of images in the cache to speed zoom operations in a slideshow 
or in full-screen preview, and when using the Loupe tool. Keeping 100% previews in cache, however, can use 
significant disk space.

Automatically Import Cache From Folder When Possible Imports the cache automatically when you browse the 
folder containing the exported cache. The auto import of cache files improves the performance.

Purge Cache Older Than 'N' Days, When Bridge Is Idle Specify the purge duration (between 1 day and 180 days). 
Previously cached items that are older than the specified days are considered as stale and automatically removed 
when Bridge is idle.

Set cache management preferences
To set the cache management preferences, do the following:

1 Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS).

2 Click Cache Management.
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Cache Management preferences

3 Do one of the following:

Compact Cache Optimize cache by removing obsolete records to reduce the total number of records.

Compact Cache Now Optimizes cache by removing obsolete cache records and the associated JPEG files. 

Purge Cache Delete the entire cache, freeing room on the hard drive.

Purge All Local Cache Files Deletes the entire cache, freeing room on the hard drive.

Location Specify a new location for the cache. The new location takes effect the next time you start Adobe Bridge.

Use keywords in Adobe Bridge
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The Keywords panel lets you create and apply Adobe Bridge keywords to files. Keywords can be organized into 
hierarchical categories consisting of parent keywords and child keywords (called subkeywords). Using keywords, you 
identify files based on their content. For example, you can use the Filter panel to view all files in a folder that share 
keywords, and you can use the Find command to locate files that contain the specified keyword.

For more information, see Nested, hierarchal keywording | Adobe Bridge.

Create new keywords or subkeywords
1 In the Keywords panel, select a keyword.

For example, if you select Names, adding a new keyword creates a keyword on the same level as Names, such as 
Sports; and adding a new subkeyword lets you create a keyword under Names, such as Juanita.

2 Click the New Keyword button  orNew Sub Keyword button  or choose either New Keyword or New Sub 
Keyword from the panel menu.

3 Type the keyword name and press Enter (Windows) or Return (Mac OS).

If you want a parent keyword to be used for structural purposes only, place the keyword in brackets, such as [Names]. 
Keywords in brackets cannot be added to files.

 

You can also add keywords by using the Find box at the bottom of the Keywords panel. Use commas to indicate 
subkeywords and semicolons to indicate separate entries. For example, to add “Los Angeles” to the Places category, select 
the “Places” keyword, type Los Angeles, and then click the New Sub Keyword button. 

Add keywords to files
1 Select the file or files to add keywords to.

2 In the Keywords panel, select the box next to the name of the keyword or subkeyword. Shift-click the box to select 
all parent keywords.

A check mark appears in the box next to the keyword when it’s added to a selected file. If you select multiple files, but 
the keyword was added to only some of them, a hyphen (-) appears in the keyword box.

Note: 

If you Shift-click a subkeyword, the parent keywords are also added to the file. To change the behavior so that clicking a 
subkeyword automatically adds the parent keywords (and Shift-clicking adds only the subkeyword), select Automatically 
Apply Parent Keywords in Keywords preferences.

Remove keywords from a file
• To remove the check mark, select the file, and then click the box next to the name of the keyword or keyword set. 

To remove the check mark from all parent keywords as well, Shift-click the keyword box. 

• To remove a check mark forcibly, Alt-click (Windows) or Option-click (Mac OS) the keyword box. This method is 
especially useful when you select multiple files to which the keyword was applied only to some, causing a hyphen to 
appear in the keyword box. To forcibly remove a check mark from a keyword and its parents, press Alt+Shift 
(Windows) or Option+Shift (Mac OS) and click the keyword box.

• Select the file, and then choose Remove Keywords from the Keywords panel menu. To remove all keywords from 
the file, click Yes.

http://www.adobe.com/go/kb402660
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Tip: To lock a file so that keywords can’t accidentally be removed, right-click (Windows) or Control-click (Mac OS) 
the file in the Content panel and choose Lock Item. When an item is locked, you cannot add or remove keywords, 

edit metadata, or apply labels or ratings.

Manage keywords
? Do any of the following:

• To rename a keyword, select the keyword or keyword set and choose Rename from the panel menu. Then, type 
over the name in the panel and press Enter (Windows) or Return (Mac OS).

Note: When you rename a keyword, the name changes only for the selected files. The original keyword name 
stays in all other files to which the keyword was previously added.

• To move a keyword to a different keyword group, drag the keyword to the parent keyword in which it should 
appear, and then release the mouse button.

• To change a subkeyword to a keyword, drag the subkeyword below the list of keywords, to the bottom of the 
Keywords panel.

• To delete a keyword, select the keyword by clicking its name, and then click the Delete Keyword button  at the 
bottom of the panel or choose Delete from the panel menu.

Note: Temporary keywords, such as keywords that you get from other users, appear in italics in the Keywords 
panel. To make temporary keywords permanent in Adobe Bridge, right-click (Windows) or Ctrl-click (Mac OS) 
the keyword and choose Make Persistent from the context menu.

• To expand or collapse keyword categories, click the arrow next to the category, or choose Expand All or Collapse 
All from the panel menu.

• To search for files using keywords, choose Find from the Keywords panel menu. (See Search for files and folders 
with Adobe Bridge.)

Find keywords
? In the box at the bottom of the Keywords panel, type the name of the keyword you’re looking for.

By default, all keywords containing the characters you type are highlighted. The first occurrence is highlighted in green; 
all subsequent occurrences are highlighted in yellow. Click Find Next Keyword or Find Previous Keyword to select a 
different highlighted keyword.

 

To highlight only keywords that begin with the characters you type, click the magnifying glass icon in the search box and 
choose Starts With as the search method. For example, if Contains is selected, typing “in” highlights both “Indiana” and 
“Maine”; if Starts With is selected, only “Indiana” is highlighted.

Import or export keywords
You can import tab-indented text files exported from other applications, such as Adobe Photoshop Lightroom. You 
can also export Adobe Bridge keywords as text files. These files are encoded as UTF-8 or ASCII, which is a subset of 
UTF-8.

• To import a keyword file into Adobe Bridge without removing existing keywords, choose Import from the Keywords 
panel menu, and then double-click the file to import.
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• To import a keyword file into Adobe Bridge and remove existing keywords, choose Clear And Import from the 
Keywords panel menu, and then double-click the file to import.

• To export a keyword file, choose Export from the Keywords panel menu, specify a filename, and click Save.

Adjust Adobe Bridge Content panel display

The Content panel displays thumbnails, detailed thumbnails, or a list of the files and folders in the selected folder. By 
default, Adobe Bridge generates color-managed thumbnails and displays them in the Content panel with file or folder 
names as well as ratings and labels.

You can customize the view in the Content panel by displaying detailed text information with thumbnails or viewing 
thumbnails as a list. You can also resize thumbnails and specify thumbnail quality. Choose Horizontal Layout or 
Vertical Layout from the Content panel menu to position scroll bars. Choosing Auto Layout ensures that 
Adobe Bridge switches between a horizontal and vertical layout as needed.

Choose a view mode
? Choose one of the following from the View menu:

• As Thumbnails to display files and folders as thumbnails with file or folder names as well as ratings and labels.

• As Details to display thumbnails with more text information.

• As List to display files and folders as a list of filenames with associated metadata in a column format.

• Show Thumbnail Only to display thumbnails without any text information, labels, or ratings.

 

 

Click the buttons in the lower-right corner of the Adobe Bridge window to View Content As Thumbnails, View Content 
As Details, or View Content As List.
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Adjust the size of thumbnails
Make thumbnails smaller so you can see more of them at once, or enlarge them to see thumbnail details. 

• Drag the Thumbnail slider  at the bottom of the Adobe Bridge window.

Note: 

When you resize the Adobe Bridge window in Auto Layout mode, thumbnails in the Content panel also resize. To avoid 
this behavior, choose Horizontal Layout or Vertical Layout from the Content panel menu.

 

If you don’t see the filename or other metadata with an image thumbnail in the Content panel, drag the slider to the right 
to make the thumbnails larger.

• Click the Smaller Thumbnail Size button at the far left of the Thumbnail slider to reduce the number of columns in 
the Content panel by one. Click the Larger Thumbnail Size button at the far right of the Thumbnail slider to increase 
the number of columns in the Content panel by one. Adobe Bridge automatically maximizes the size of the 
thumbnails for the number of columns displayed.

Lock the grid
Lock the grid so that Adobe Bridge always displays complete thumbnails in the Content panel. When the grid is locked, 
thumbnails keep their configuration if the window is resized or panels opened or closed.

? Choose View > Grid Lock, or click the Grid Lock button  next to the Thumbnail slider at the bottom of the 
Adobe Bridge window.

Show additional metadata for thumbnails
The Additional Lines Of Thumbnail Metadata preference specifies whether to show additional metadata information 
with thumbnails in the Content panel.

1 Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click Thumbnails.

2 In the Additional Lines Of Thumbnail Metadata area, choose the type of metadata to display. You can display up 
to four extra lines of information.

Limit file size for thumbnails
You can limit the file size for which Adobe Bridge creates thumbnails (displaying large files can slow performance). If 
Adobe Bridge can’t create thumbnails, it displays the icon associated with that particular file type. Adobe Bridge 
disregards this setting when displaying thumbnails for video files.

1 Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click Thumbnails.

2 Enter a number in the Do Not Process Files Larger Than box.

Specify monitor-size previews
Monitor-size previews display the highest-quality preview possible based on the resolution of your monitor. With 
monitor-size previews enabled, images appear sharp in full-screen mode.

1 Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click Advanced.

2 Select Generate Monitor-Size Previews.
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Specify thumbnail quality
You can specify that Adobe Bridge display embedded, high-quality, or 1:1 previews of image thumbnails for individual 
folders of images. 

• For faster browsing, choose a folder and then select the Browse Quickly By Preferring Embedded 
Images button  in the Adobe Bridge application bar.

• To display higher-quality thumbnail previews, click theOptions For Thumbnail Quality And Preview Generation 
button  in the Adobe Bridge application bar and choose one of the following:

• Prefer Embedded (Faster) to use the low-resolution thumbnails embedded in the source file. These thumbnails 
aren’t color managed. This option is equivalent to choosing Browse Quickly By Preferring Embedded Images.

• High Quality On Demand to use embedded thumbnails until you preview an image, at which time Adobe 
Bridge creates color-managed thumbnails generated from the source files.

• Always High Quality to always display color-managed thumbnails for all images. Always High Quality is the 
default quality setting.

• Generate 100% Previews to create 100% previews of images in the background for Loupe and Slideshow views. 
This option speeds loupe and slideshow operations but uses more disk space and slows initial browsing. See Use 
the Loupe tooland View images as a slideshow.

Customize the List view
You can customize the List view by sorting and resizing the columns, and by choosing which metadata categories to 
display.

1 Choose View > As List.

2 Do any of the following:

• Click any column header to change the direction of the sort order.

• Right-click (Windows) or Control-click (Mac OS) any column header to choose a different metadata category, 
close the column, insert a new column, resize the column, or return to the default configuration.

Note: 

The Name column is always the leftmost column.

• Drag the vertical divider bar between two columns to make them wider or narrower.

• Double-click between two-column headers to automatically resize the column to the left.
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Preview images and edit capture time

You can preview images in Adobe Bridge in the Preview panel, in Full Screen Preview, and in Review mode. The 
Preview panel displays up to nine thumbnail images for quick comparisons. Full Screen Preview displays images full 
screen. Review mode displays images in a full-screen view that lets you navigate the images; refine your selection; label, 
rate, and rotate images; and open images in Camera Raw.

View images as a slideshow
The Slideshow command lets you view thumbnails as a slideshow that takes over the entire screen. This is an easy way 
to work with large versions of all the graphics files in a folder. You can pan and zoom images during a slideshow, and 
set options that control slideshow display, including transitions and captions.

• To view a slideshow, open a folder of images, or select the images you want to view in the slideshow, and choose 
View > Slideshow.

• To display commands for working with slideshows, press H while in Slideshow view.

• To specify slideshow options, press L while in Slideshow view or choose View > Slideshow Options.

Display options:

Choose to black out additional monitors, repeat the slideshow, or zoom back and forth.

Slide options:

Specify slide duration, captions, and slide scaling.

Transition options:

Specify transition styles and speed.

Preview images using the Preview panel
? Select up to nine images from the Content panel and (if necessary) choose Window > Preview Panel.

Preview images using the Full Screen Preview
• Select one or more images and choose View > Full Screen Preview, or press the spacebar.
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• Press the plus sign (+) or minus sign (-) key to zoom in or out of the image, or click the image to zoom to that point. 
You can also use a mouse scroll wheel to increase and decrease magnification.

• To pan the image, zoom in and then drag.

• Press the Right Arrow and Left Arrow keys to go to the next and previous image in the folder.

Note: If you select multiple images before entering Full Screen Preview, pressing the Right Arrow and Left Arrow 
keys cycles through the selected images.

• Press the spacebar or Esc to exit Full Screen Preview.

Evaluate and select images using Review mode
Review mode is a dedicated full-screen view for browsing a selection of photos, refining the selection, and performing 
basic editing. Review mode displays the images in a rotating “carousel” that you can navigate interactively.

Review mode

1 Open a folder of images or select the images you want to review and choose View > Review Mode.

2 Do any of the following:

• Click the Left or Right Arrow buttons in the lower-left corner of the screen, or press the Left Arrow or Right 
Arrow key on your keyboard, to go to the previous or next image.

• Drag the foreground image right or left to bring the previous or next image forward.

• Click any image in the background to bring it to the front.
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• Drag any image off the bottom of the screen to remove it from the selection. Or click the Down Arrow button in 
the lower-left corner of the screen.

• Right-click (Windows) or Control-click (Mac OS) any image to rate it, apply a label, rotate it, or open it.

• Press ] to rotate the foreground image 90° clockwise. Press [ to rotate the image 90° counterclockwise.

• To exit Review mode, press Esc or click the X button in the lower-right corner of the screen.

• Click the New Collection button in the lower-right corner of the screen to create a collection from the selected 
images and exit Review mode.

 

To display keyboard shortcuts for working in Review mode, press H while in Review mode.

Use the Loupe tool
The Loupe tool lets you magnify a portion of an image. The Loupe tool is available in the Preview panel and on the 
frontmost or selected image in Review mode. By default, if the image is displayed at less than 100%, the Loupe tool 
magnifies to 100%. You can display one Loupe tool per image. 

• To magnify an image with the Loupe tool, click it in the Preview panel or in Review mode. In Review mode, you can 
also click the Loupe tool button in the lower-right corner of the screen.

• To hide the Loupe tool, click the X in the lower-right corner of the tool, or click inside the magnified area of the tool. 
In Review mode, you can also click the Loupe tool button in the lower-right corner of the screen.

• Drag the Loupe tool in the image, or click a different area of the image, to change the magnified area.

• To zoom in and out with the Loupe tool, use the mouse scroll wheel, or press the plus sign (+) or minus sign (-) key.

• To display multiple Loupe tools in multiple images in the Preview panel, click the individual images.

• To synchronize multiple Loupe tools in the Preview panel, Ctrl-click or Ctrl-drag (Windows) or Command-click or 
Command-drag (Mac OS) one of the images.

Use software rendering for previews
Select this option if slideshows or images in the Preview panel, Full Screen Preview, or Review mode don’t display 
correctly. Using software rendering for previews displays previews correctly, but the display speed may become slow 
and there may be other limitations.

1 In Advanced preferences, select Use Software Rendering.

2 Restart Adobe Bridge.

Note: 

Software rendering is automatically enabled on computers with less than 64 MB of VRAM and on dual-monitor systems 
with less than 128 MB of VRAM.

Edit the image capture time
You might need to change the capture time of your image files if you travel to a different time zone and do not change 
the date or time setting of your camera before start photographing. Bridge lets you change the capture time of the JPEG 
and RAW image files.
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To change the capture time, select one or more image files and perform the following steps:

• Choose Edit > Edit Capture Time. 

• Right-click the image thumbnail in the Content panel and choose Edit Capture Time.

• In the Metadata panel, in the Camera Data (Exit) section, click the edit icon next to the Date Time Original 
field, as shown below.

Edit button on the Metadata panel

The Edit Capture Time dialog is displayed, as shown below:

Editing the capture time of the selected image
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1  In the Edit Capture Time dialog box, In the Type of Adjustment section, specify the following:

• Select the Change To A Specified Date And Time check box to change the capture date and time. Select a new 
date and time in the Corrected Time field.

• Select the Shift by hours, minutes, and seconds check box to shift the capture time by the specified number of 
hours, minutes, and seconds. 

• Select Add if you want to add the specified hours, minutes, and seconds to the original capture time.

• Select Subtract if you want to subtract the specified hours, minutes, and seconds from the original capture 
time.

• Select the Change To File Creation Date And Time check box to set the capture time in the camera data to the 
file creation date.

2 Click Change to apply the changes in the selected files.

Revert to original capture time
To change the capture time back to original, select the image and do one of the following: 

• Choose Edit > Revert Capture Time To Original. 

• Right-click the image and choose Revert Capture Time To Original.

Use collections in Adobe Bridge

Collections are a way to group photos in one place for easy viewing, even if they’re located in different folders or on 
different hard drives. Smart collections are a type of collection generated from a saved search. The Collections panel 
allows you to create, locate, and open collections, as well as create and edit smart collections. 

Create a collection
? Do any of the following:

• Click the New Collection button  at the bottom of the Collections panel to create a new, empty collection.

• Select one or more files in the Content panel and then click the New Collection button in the Collections panel. 
Click Yes when asked if you want to include the selected files in the new collection.
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By default, if you select a file in a collection, the file is listed as being located in the collection folder. To navigate to the folder 
in which the file is physically located, select the file and then choose File > Reveal In Bridge.

Create a smart collection
? Click the New Smart Collection button  at the bottom of the Collections panel.

 

To add or remove a smart collection from the Favorites panel, right-click (Windows) or Control-click (Mac OS) the smart 
collection in the Collections panel and choose Add To Favorites or Remove From Favorites.

Edit a smart collection
1 Select a smart collection in the Collections panel.

2 Click the Edit Smart Collection button .

3 Specify new criteria for the smart collection, and then click Save.

Note: 

Remove photos from a smart collection by editing the criteria. Deleting a photo while viewing a smart collection moves 
the photo to the Recycle Bin (Windows) or Trash (Mac OS).

Rename a collection
? Do any of the following:

• Double-click the collection name and type a new name.

• Right-click (Windows) or Control-click (Mac OS) the collection name and choose Rename from the menu. Then 
overwrite the name of the collection.

Delete a collection
When you delete a collection, you simply remove it from the collections list in Adobe Bridge. No files are deleted from 
your hard disk.

? To delete a collection, do any of the following:

• In the Collections panel, select a collection name, and then click the trash icon.

• Right-click (Windows) or Control-click (Mac OS) a collection name, and then choose Delete from the menu.

Add files to a collection
? To add files to a collection, do any of the following:

• Drag the files from the Content panel, the Explorer (Windows), or the Finder (Mac OS) to the collection name 
in the Collections panel. 

• Copy and paste files from the Content panel onto a collection name in the Collections panel.
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Remove files from a collection
? To remove files from a collection, select the collection in the Collections panel and do any of the following:

• Select a file in the Content panel and click Remove From Collection, or right-click (Windows) or Control-click 
(Mac OS) and choose Remove From Collection.

• Select a file in the Content panel and press Delete. Click Reject to mark the file as rejected, Delete to move it to 
the Recycle Bin (Windows) or the Trash (Mac OS), or Cancel to keep the file.

Copy files between collections
1 Select a collection in the Collections panel.

2 Drag a file from the Content panel to the collection in the Collections panel that you want to copy it to.

Locate missing files
Adobe Bridge tracks the locations of the files in collections. If a file is moved in Adobe Bridge, the file remains in the 
collection. If a collection includes files that have been moved or renamed in the Explorer (Windows) or the Finder 
(Mac OS), or if the files are on a removable hard drive that is not connected when you view the collection, Adobe Bridge 
displays an alert at the top of the Content panel indicating that the files are missing.

1 Click Fix to locate the missing files.

2 In the Find Missing Files dialog box, select the missing files and do any of the following:

• Click Browse to navigate to the new location of the files.

• Click Skip to ignore the missing files.

• Click Remove to remove the missing files from the collection.

Stack files in Adobe Bridge
Stacks let you group files together under a single thumbnail. You can stack any type of file. For example, use stacks to 
organize image sequences, which often include many image files.

Note: 

Adobe Bridge stacks are different from Photoshop image stacks, which convert groups of images to layers and store them in 
a Smart Object. 

Commands that apply to a single file also apply to stacks. For example, you can label a stack just as you would a single 
file. Commands you apply to expanded stacks apply to all files in the stack. Commands you apply to collapsed stacks 
apply only to the top file in the stack (if you’ve selected only the top file in the stack) or to all files in the stack (if you’ve 
selected all files in the stack by clicking the stack border). 

The default sort order in a stack is based on the sort order for the folder that contains the stack.
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An Adobe Bridge stack in the Content panel (collapsed).

An expanded stack.

For a tutorial on stacking files, see Stacking and renaming files by Conrad Chavez.

Create a file stack
? Select the files you want to include in the stack, and choose Stacks > Group As Stack. The first file you select becomes 

the stack thumbnail. The number on the stack indicates how many files are in the stack.

Manage stacks
• To change the stack thumbnail, right-click (Windows) or Control-click (Mac OS) the file you want to be the new 

thumbnail and choose Stacks > Promote To Top Of Stack.

• To expand a collapsed stack, click the stack number or choose Stacks > Open Stack. To expand all stacks, choose 
Stacks > Expand All Stacks.

• To collapse an expanded stack, click the stack number or choose Stacks > Close Stack. To collapse all stacks, choose 
Stacks > Collapse All Stacks.

• To add files to a stack, drag the files you want to add to the stack.

Note: While you can add a stack to another stack, you cannot nest stacks. Files in the added stack are grouped with 
the existing stack files.

• To remove files from a stack, expand the stack and then drag the files out of the stack. To remove all files from a 
stack, select the collapsed stack and choose Stacks > Ungroup From Stack.

• To select all files in a collapsed stack, click the border of the stack. Alternatively, Alt-click (Windows) or Control-
click (Mac OS) the stack thumbnail.

http://www.peachpit.com/articles/article.aspx?p=1661132
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Preview images in stacks
In stacks that contain ten or more images, you can preview (scrub) the images at a specified frame rate and enable onion 
skinning, which allows you to see preceding and succeeding frames as semitransparent overlays on the current frame.

• To preview a stack, hold the mouse over the stack in the Content panel until the slider appears, and then click Play, 
or drag the slider. If you don’t see the Play button or slider, increase the thumbnail size by dragging the Thumbnail 
slider at the bottom of the Adobe Bridge window.

• To set the playback frame rate, right-click (Windows) or Control-click (Mac OS) the stack and choose a frame rate 
from the Stacks > Frame Rate menu. 

• To set the default stack playback frame rate, choose a frame rate from the Stack Playback Frame Rate menu in 
Playback preferences.

• To enable onion skinning, right-click (Windows) or Control-click (Mac OS) the stack and choose Stack > Enable 
Onion Skin.

Automate tasks in Adobe Bridge

Run tasks from the Tools menu

The Tools menu contains submenus for various commands available in different Adobe products. For example, if you 
have Adobe Photoshop installed, you can use the commands under the Tools > Photoshop submenu to process photos 
that you select in Adobe Bridge. Running these tasks from Adobe Bridge saves time because you don’t have to open 
each file individually.

Note: 

Third parties can also create and add their own items to the Tools menu for added functionality in Adobe Bridge. For 
information about creating scripts, visit the Bridge Developer Center.

Adobe Bridge also includes useful automation scripts. In Adobe Bridge CC, the Adobe Output Module script, for 
example, lets you create web photo galleries and generate Adobe PDF contact sheets and full-screen presentations. The 
Auto Collection CC 2014 script stacks sets of photos for processing into panoramas or HDR images in Photoshop.

1 Select the files or folders you want to use. If you select a folder, the command is applied where possible to all files in 
the folder.

http://www.adobe.com/devnet/bridge.html
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2 Choose Tools > [Component], followed by the command you want. (If your component doesn’t have any automated 
tasks available, it doesn’t appear in the Tools menu.)

For information about a particular command, see or search the documentation for that component.

Batch rename files

You can rename files in a group, or batch. When you batch rename files, you can choose the same settings for all the 
selected files. For other batch-processing tasks, you can use scripts to run automated tasks.

1 Select the files that you want to rename.

2 Choose Tools > Batch Rename.

3 Set the following options:

Destination Folder Place the renamed files in the same folder, move them to another folder, or place copies in 
another folder. If you choose to put the renamed files in a different folder, click Browse to select the folder.

New Filenames Choose elements from the menus and enter text as appropriate to create new filenames. Click the 
Plus button (+) or Minus button (-) to add or delete elements.

String Substitution

Allows you to change all or part of a filename to custom text. First, choose what you want to replace: Original 
Filename replaces the string from the original filename. Intermediate Filename replaces a string that is defined by 
preceding options in the New Filenames pop-up menus. Use Regular Expression allows you to use regular 
expressions to find strings based on patterns in filenames. Replace All replaces all substrings that match the pattern 
in the source string.

 

Options Select Preserve Current Filename In XMP Metadata to retain the original filename in the metadata. For 
Compatibility, select the operating systems with which you want renamed files to be compatible. The current 
operating system is selected by default, and cannot be deselected.

Preview One current and new filename appear in the Preview area at the bottom of the Batch Rename dialog box. 
To see how all selected files will be renamed, click Preview.

4 (Optional) Select a preset from the Presets menu to renaming with frequently used naming schemes. To save batch 
rename settings for reuse, click Save.

For more information on batch-renaming files, see any of the following tutorials:

• Stacking and renaming files, by Conrad Chavez

• Batch-renaming, by Deke McClelland

http://www.peachpit.com/articles/article.aspx?p=1661132
http://www.lynda.com/home/Player.aspx?lpk4=65944
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• Changing obscure camera filenames with the Batch Rename command, by Michael Ninness

Automatically stack HDR and panoramic images

The Auto Collection script in Adobe Bridge assembles sets of images into stacks for processing as high dynamic range 
(HDR) or panoramic composites in Photoshop. The script collects images into stacks based on capture time, exposure 
settings, and image alignment. Timestamps must be within 18 seconds for the Auto Collection script to process the 
photos. If exposure settings vary across the photos and content overlaps by more than 80%, the script interprets the 
photos as an HDR set. If exposure is constant and content overlaps by less than 80%, the script interprets the photos as 
being part of a panorama.

Note: 

You must have Adobe Bridge with Photoshop CS5 or later for Auto Collection to be available.

1 To enable the Auto Collection script, choose Edit > Preferences (Windows) or Adobe Bridge > Preferences 
(Mac OS).

2 In the Startup Scripts panel, select Auto Collection, and then click OK.

3 Select a folder with the HDR or panoramic shots, and choose Stacks > Auto-Stack Panorama/HDR.

Note: 

If autostack does not work on the folder, manually select the required HDR/panorama files in the folder and then choose 
Stacks > Auto-Stack Panorama/HDR.

4 Choose Tools > Photoshop > Process Collections In Photoshop to automatically merge them and see the result in 
Adobe Bridge.

Note: 

For more information about panoramas and HDR in Photoshop, see Create panoramic images with Photomerge and 
High dynamic range images.

http://www.lynda.com/home/Player.aspx?lpk4=65528
https://helpx.adobe.com/photoshop/using/create-panoramic-images-photomerge.html
https://helpx.adobe.com/photoshop/using/high-dynamic-range-images.html
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Create web galleries and PDFs

Note: 

Beginning with the October 2017 release of Bridge CC, the following updates have been made:

• A new Output workspace has been introduced to generate PDF contact sheet natively in Bridge. For help 
documentation, see Create PDF contact sheet in the Output workspace.

• The Adobe Output Module (AOM) plug-in (explained in this article) is no longer supported and the functionality 
to create web galleries has been discontinued in the latest version of Bridge.

• The Adobe Output Module (AOM) plug-in works only with Bridge CC November, 2016 (version 7.0) and earlier 
releases. 

The Adobe® Output Module is a script that comes with Adobe Bridge CC. You can use it to create HTML and Flash® 
web galleries that you upload to a web server. You can also create PDF contact sheets and presentations with the Adobe 
Output Module. The Adobe Output Module is available through the Output workspace.

The Adobe Output module plug-in for generating PDF contact sheets/presentations and Web Galleries is not shipped 
with Bridge CC. You can manually download and install the Adobe Output Module and workspace for Bridge CC 
following the directions in the following document: 

How to install Adobe Output Module in Bridge CC

Create a web photo gallery
A web photo gallery is a website that features a home page with thumbnail images that link to gallery pages that display 
full-size images. Adobe Output Module provides various gallery templates, which you can select and customize using 
the Output panel.

1 Select the images you want to include in the gallery and choose Window > Workspace > Output. Then, click the 
Web Gallery button at the top of the Output panel.

 

If the Output space is not listed, open Adobe Bridge Preferences (Ctrl + K on Windows or Command + K on Mac OS), 
select the Startup Scripts panel, and select Adobe Output Module.

http://helpx.adobe.com/en/bridge/kb/install-output-module-bridge-cc.html
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2 Choose a gallery from the Template menu and specify a thumbnail size from the Style menu. Then, customize the 
appearance of the gallery using the options in the following drawers:

Site Info Specify information that appears on every page of the gallery, including a title, a description, and contact 
name and email address.

Color Palette Options vary depending on selected template. Choose colors for different elements of the gallery, such 
as text, header text, background, and borders.

Appearance Options vary depending on selected template. Specify the size of images and thumbnails, the quality 
of the JPEG images, transition effects, layouts, and whether to include filenames on HTML gallery images.

Image Info (Airtight galleries only) Include a caption, based on image metadata, on gallery images.

Output Settings (Airtight galleries only) Specify the size and quality of JPEG gallery images.

3 (CS5 only) Click Refresh Preview to view the gallery in the Output Preview panel in Adobe Bridge. Click Preview 
In Browser to preview the gallery in your default web browser.

Note: 

Gallery previews display up to 20 files, but the complete gallery is saved and uploaded.

4 (Optional) Save custom settings for reuse by clicking the Save Style button .

5 To upload your gallery via FTP, open the Create Gallery drawer. Enter an FTP Server address, User Name, 
Password, and Folder destination. Then, click Upload.

Note: 

When typing the server path, use slashes for designating directories. Check with your web hosting provider to verify the 
path for accessing your public folder on the web server.

Note: 

Adobe Bridge adds characters to the text you enter in the Password field after you click or press Tab to go to another 
field. Adobe Bridge adds these characters for security reasons.

6 To save your gallery on your hard drive, open the Create Gallery drawer and specify a Save Location. Then, click 
Save.

Video tutorial: Creating image galleries with Adobe Bridge
Video tutorial: Creating image galleries with Adobe Bridge

Create a PDF contact sheet
Using the Adobe Output Module, you can create PDF contact sheets of one or more images. For contact sheets of 
multiple images, all images in the layout are a uniform size. By specifying playback options, you can also create a PDF 
to use as a full-screen or slideshow presentation.

Note: 

You can also use the Contact Sheet II plug-in. In Adobe Bridge, choose Tools > Photoshop > Contact Sheet II. For more 
information, see Print photos in a picture package layout in Photoshop Community Help.

1 Select the images you want to include in the PDF file and choose Window > Workspace > Output. Then, click the 
PDF button at the top of the Output panel.

 

http://tv.adobe.com/embed/421/7121/
http://help.adobe.com/en_US/photoshop/cs/using/WS2bacbdf8d487e582-1653fd0812b548e34a5-8000.html
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If the Output space is not listed, open Adobe Bridge Preferences (Ctrl + K on Windows or Command + K on Mac OS), 
select the Startup Scripts panel, and select Adobe Output Module.

2 Choose an option from the Template menu. Then, customize the PDF using the options in the following drawers:

Document Specify page size, orientation, output quality (in ppi); JPEG image compression quality; background 
color; and optional permissions.

Layout Image-placement and image-spacing options.

Overlays Print the filename under each image and page numbers in a header or footer.

Header, Footer Enable headers and footers and specify their positioning and type.

Playback Options for how the PDF plays onscreen in Adobe Acrobat® or Adobe Reader®.

Watermark Add a text or graphical watermark to each page or each image. Customize the text font, size, and color. 
Customize the text or graphic’s scale, opacity, offset, and rotation.

3 Click Refresh Preview to preview the PDF in the Output Preview panel.

Note: 

The Output Preview panel displays only the first page of the PDF.

4 (Optional) Save custom settings for reuse by clicking the Save Template button .

5 To automatically open the PDF in Acrobat or Reader after you save it, select View PDF After Save at the bottom of 
the Output panel. Otherwise, click Save.

Adobe Output Module preferences
1 In the Startup Scripts pane of Adobe Bridge preferences, select Adobe Output Module to enable the Output panel.

2 In the Output pane of Adobe Bridge preferences, specify the following:

Use Solo Mode For Output Panel Behavior Allows only one drawer of options in the Output panel to be open at a 
time.

Convert Multi-Byte Filenames To Full ASCII Removes multibyte characters from filenames when generating a 
gallery. Use if your FTP server doesn’t accept multibyte characters.

Preserve Embedded Color Profile Preserves a color profile that is embedded in the image, if possible. If the profile 
is not supported in JPEG, Adobe Output Module converts the profile to sRGB.

Preview dynamic media files in Adobe Bridge
You can preview most video, and audio files in Adobe Bridge. You can preview SWF content, FLV files, and F4V files 
and most files supported by the version of QuickTime you have installed on your computer. Use Playback preferences 
to control how media files are played.

Note: 

Playback preview for videos is not supported on Windows 32 bit. It is supported on Windows 64 bit only.

Preview media files in the Preview panel
1 Select the file to preview in the Content panel.
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2 In the Preview panel, click the Play button  to start the video, click the Pause button  to pause playback, click 
the Loop button  to turn continuous loop on or off, or click the Volume button  to adjust loudness.

 

You can brighten or darken the Adobe Bridge interface to better preview dynamic media files. See Adjust brightness and 
colors.

Play full-screen previews of dynamic media files
1 Select the file to preview in the Content panel.

2 Choose View > Full Screen Preview.

3 Click the Pause button  to pause playback, click the Play button  to resume playback, click the Loop button  
to turn continuous loop on or off, or click the Volume button  to adjust loudness.

4 Press Esc to return to Adobe Bridge.

Set playback preferences
1 In Adobe Bridge, choose Edit > Preferences (Windows) or Adobe Bridge CS5.1 > Preferences (Mac OS).

2 Click Playback.

3 Change any of the following settings, and click OK.

Stack Playback Frame Rate In stacks that contain ten or more images, you can preview (scrub) the images. This 
option lets you specify a frame rate for previewing image stacks. (See Stack files in Adobe.)

Play Audio Files Automatically When Previewed When you click an audio file to display it in the Preview panel, the 
audio begins to play automatically. Turn off this option to play audio files manually.

Loop Audio Files When Previewed Continually repeats (loops) the audio file. Deselect this option if you want the 
audio file to play only once.

Play Video Files Automatically When Previewed Play a video file automatically in the Preview panel when you select 
it in the Content panel.

Loop Video Files When Previewed Continually repeats (loops) the video file. Deselect this option if you want the 
video file to play only once.

http://helpx.adobe.com/en/bridge/using/adobe-bridge-workspace.html#adjust_brightness_and_colors
http://helpx.adobe.com/en/bridge/using/adobe-bridge-workspace.html#adjust_brightness_and_colors
http://helpx.adobe.com/en/bridge/using/stack-files-bridge.html#stack_files_in_adobe_bridge
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Chapter 3: Publish

Publish assets to Adobe Portfolio
Using the Publish panel in Adobe Bridge CC, you can easily upload your images, audio files, and videos as a Project 
on Adobe Portfolio. When your assets have been uploaded, you can go to Adobe Portfolio to edit the layout of your 
Project and publish your site.

Upload assets to Adobe Portfolio
1 To view the Publish panel in any workspace, choose Window > Publish Panel.

In the Publish panel, click Adobe Portfolio.

Note: 

If you are not signed-in, launch the Creative Cloud desktop app. Ensure that you sign in using your Adobe ID, Enterprise 
ID, or a Federated ID to proceed further.

2 In the Content panel, select the image that you want to upload to Adobe Portfolio. Drag the selected image onto the 
Adobe Portfolio drag zone in the Publish panel.  

 

You can drag a selection of multiple photos at once onto the Adobe Portfolio drag zone in the Publish panel.

Note: 

Make sure that the selection of assets (image, audio, video files) you want to upload to Adobe Stock meets the file formats 
accepted by Adobe Portfolio. If your selection contains assets in any other file formats, Adobe Bridge displays the errors 
in the Unable To Upload All Assets dialog.

3 Specify the following details in the Create Portfolio Project dialog and click Continue:

• Project Title: Enter the name of the project.

• Also Show on Behance: Select if you want to show the project on Behance.

• Contains Adult Content: Select this option if the project asset contains adult content. This option is enabled 
when you select Also Show on Behance. 

https://help.myportfolio.com/hc/en-us/articles/115005373387-What-file-formats-do-you-accept-
https://help.myportfolio.com/hc/en-us/articles/115005373387-What-file-formats-do-you-accept-
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Create portfolio project

Note: 

If your selection contains raw images, Adobe Bridge displays a message about the conversion of raw images to JPEG 
before uploading to Adobe Portfolio.   

4 Your project is created on Adobe Portfolio and the asset upload starts.

Create and upload Adobe portfolio
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Create and upload Adobe portfolio

5 When the upload completes and your Portfolio Project has been created successfully, Adobe Bridge displays the 
dialog box shown below.

Adobe portfolio upload completion dialog

6 You can click Go To Adobe Portfolio to open Adobe Portfolio where you can edit the layout of your Project and 
publish your site. Adobe Portfolio opens in your default web browser.

File formats accepted by Adobe Portfolio
To know what image, audio, and video file formats are accepted by Adobe Portfolio, see this Adobe Portfolio 
knowledgebase article: What file formats do you accept?

For more help resources, see Adobe Portfolio Help documentation. 

https://help.myportfolio.com/hc/en-us/articles/115005373387-What-file-formats-do-you-accept-
https://help.myportfolio.com/hc/en-us
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Chapter 4: Keyboard shortcuts

Adobe Bridge keyboard shortcuts
Keyboard shortcuts let you quickly select tools and execute commands without using a menu. When available, the 
keyboard shortcut appears to the right of the command name in the menu.

 

In addition to using keyboard shortcuts, you can access many commands using context-sensitive menus. Context-sensitive 
menus display commands that are relevant to the active tool, selection, or panel. To display a context-sensitive menu, right-
click (Windows) or Ctrl-click (Mac OS) an area.

This is not a complete list of keyboard shortcuts. This table primarily lists only those shortcuts that aren’t displayed in 
menu commands or tool tips.

Result Windows Mac OS

Go to next view Ctrl+\ Command+\

Go to previous view Ctrl+Shift+\ Command+Shift+\

Show/hide panels Tab Tab

Switch between 0- and 1-star rating Ctrl+‘ Command+‘

Increase thumbnail size Ctrl+plus sign (+) Command+plus sign (+)

Decrease thumbnail size Ctrl+minus sign (-) Command+minus sign (-)

Step thumbnail size up Ctrl+Shift+plus sign (+) Command+Shift+plus sign (+)

Step thumbnail size down Ctrl+Shift+minus sign (-) Command+Shift+minus sign (-)

Move up a folder (in Folders panel or a row) Up Arrow Up Arrow

Move down a folder (in Folders panel or a row) Down Arrow Down Arrow

Move up a level (in Folders panel) Ctrl+Up Arrow Command+Up Arrow

Move left one item Left Arrow Left Arrow

Move right one item Right Arrow Right Arrow

Move to the first item Home Home

Move to the last item End End

Add to selection (discontiguous) Ctrl-click Command-click

Refresh Contents panels F5 F5

Add an item to the selection Shift + Right Arrow, Left Arrow, Up Arrow, or 
Down Arrow

Shift + Right Arrow, Left Arrow, Up Arrow, or 
Down Arrow

Display Help F1 Command+/
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Rename next (with filename selected in 
Content panel)

Tab Tab

Rename previous (with filename selected in 
Content panel)

Shift+Tab Shift+Tab

Show items with star rating of 1-5 or higher in 
Filter panel

Ctrl+Alt+1 through 5 Command+Option+1 through 5

Show items with selected star rating in Filter 
panel

Ctrl+Alt+Shift+1 through 5 Command+Option+Shift+1 through 5

Show items with labels 1-4 in Filter panel Ctrl+Alt+6 through 9 Command+Option+6 through 9

Show all items with selected rating or higher 
in Filter panel

Shift-click Shift-click

Clear filters Ctrl+Alt+A Command+Option+A

Select inverse in Filter panel Alt-click Option-click

Display Loupe tool in Preview panel or Review 
mode

Click Click

Move Loupe tool Click or drag Click or drag

Display additional Loupes in Preview panel 
(multiple selection)

Click Click

Move multiple Loupe tools simultaneously Ctrl-click or Ctrl-drag Command-click or Command-drag

Zoom in with Loupe tool + +

Zoom out with Loupe tool - -

Zoom in with Loupe tool (multiple selections) Ctrl+plus sign (+) Command+plus sign (+)

Zoom out with Loupe tool (multiple 
selections)

Ctrl+minus sign (-) Command+minus sign (-)

Select all items in a stack Alt-click Option-click

Apply or remove current keyword and all 
parent keywords in Keywords panel

Shift-click Shift-click

Forcibly remove current keyword in Keywords 
panel

Alt-click Option-click

Open disclosure triangle in Keywords panel Ctrl+Right Arrow Command+Right Arrow

Close disclosure triangle in Keywords panel Ctrl+Left Arrow Command+Left Arrow

Result Windows Mac OS
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