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Legal notices

Legal notices
For legal notices, see http://help.adobe.com/en_US/legalnotices/index.html.

A note to our customers
Adobe provides this searchable PDF of archived technical support documents as a service to our 
customers who own and continue to enjoy older, unsupported versions of our software products. The 
information in these documents is not updated, and will become increasingly less accurate as 
hardware, browsers, and operating systems continue to evolve. Please be aware that these archived 
documents reflect historical issues and solutions for products that are no longer supported. Adobe 
does not warrant that the information in this document is accurate.
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Videos do not play correctly in Bridge CS3 or CS4 
Preview pane with QuickTime 7.6 or X

Issue
Videos do not draw correctly when you play them in the Adobe Bridge CS3 or CS4 Preview pane, and you use 
QuickTime 7.6 in Mac OS X 10.5 or QuickTime X in Mac OS X 10.6 (Snow Leopard).

Solution
Use a different application to play your video files.

 

Undo Delete is disabled in the Edit menu in Adobe 
Bridge CS3 (Mac OS)

Issue
Undo Delete is disabled in the Edit menu in Adobe Bridge CS3 (Mac).

Reason
You have FileVault turned on.

Solution
Turn off FileVault. See Mac OS help for instructions on how to turn off FileVault.

 

Additional Information
Mac OS X includes FileVault, which is used to encrypt information in your home folder. FileVault causes the Undo 
Delete command to be disabled in Adobe Bridge CS3.
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Troubleshoot Adobe Bridge CS3 and CS2 (Mac OS)
What's covered

This document can help you resolve sluggish performance or system errors that occur while you use Adobe Bridge. 
System errors can manifest themselves in many different ways, including (but not limited to) the following:

• A blank or flickering dialog box

• A frozen cursor or screen

• An error such as "The application 'unknown' has unexpectedly quit."

Different factors can cause system errors, including conflicts among device drivers, software, and hardware, and 
corrupt elements in specific files. Although a system error may occur only when you work with Bridge, Bridge may not 
necessarily be the cause; it may be the only application that is memory- or processor-intensive enough to expose the 
problem.

Troubleshooting steps

The following steps can improve performance in Adobe Bridge or fix any unexpected behavior from Adobe Bridge.

1. Update to the latest version of Bridge.

Download the latest Bridge update from the Adobe website at www.adobe.com/support/downloads/.

2. Reset preferences and reset the default workspace. Manually purge the central cache.

Immediately after starting Adobe Bridge, hold down Command+Option+Shift (Adobe Bridge CS2, version 1.x) or 
Option (Adobe Bridge CS3) to reset the preferences and reset the default workspace.

Important: Do not choose to purge the central cache using this method. Instead, purge the central cache manually.

To purge the central cache manually:

1 Open Bridge CS3 or Bridge.

2 Choose Bridge CS3 > Preferences > Cache or Bridge > Preferences > Cache.

3 Note the Cache Location path for the location of the Cache folder.

4 Close Bridge CS3 or Bridge.

5 Navigate to that folder, and delete the Cache folder.

The default location is the Users/[Username]/Library/Caches/Adobe/Bridge CS3 or the 
Users/[Username]/Library/Caches/Adobe/Bridge folder. Delete the Cache folder.

Damaged preferences or workspaces can cause unexpected behavior in Adobe Bridge. Purging the central cache can fix 
display issues for thumbnail previews in Bridge.

Note: You may lose some labels and ratings when you purge the central cache.

3. Temporarily disable programs that scan or manage disk activity.

Programs that scan or manage disk activity can conflict with Bridge as it writes cache files or connects to the Internet. 
Temporarily disable these programs, and run Adobe Bridge to see if crashes still occur, or if performance improves.

Programs that scan or manage disk activity include:

• Virus protection software (for example, McAfee Virex, Norton Anti-Virus)

• Firewall software (for example, ZoneAlarm)

• Software that manages hard disk activity in the background (for example, Norton Utilities)

http://www.adobe.com/support/downloads/
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• Software that stores deleted files or removes temporary files from the system (for example, Norton SystemWorks).

For instructions on how to disable a program, refer to its documentation. To disable firewall software, contact your 
system administrator.

4. Start Bridge with startup scripts disabled.

Bridge CS2: Hold down the Shift key when you start Bridge to bypass the scripts that are located in the 
Library/Application Support/Adobe/StartupScripts folder.

Bridge CS3: Go to Edit > Preferences, select "Startup Scripts" and click on "Disable All" to turn off all scripts.

If Bridge starts without crashing or operates more quickly, then you may have an older or custom script in the folder 
that is causing the slowdown. Add the scripts back in to the Startup Scripts folder (Bridge CS2), or enable the scripts in 
the Edit > Preferences Startup Scripts window (Bridge CS3) one by one or in small groups to see which script is causing 
the slowdown or crash.

5. Start Bridge with the Folders panel disabled.

With Bridge running, choose the Window menu and deselect the Folders Panel to disable it if it is selected. The folders 
panel can cause slowdowns when you start Adobe Bridge. Disable the Folders panel if you do not use it.

6. Disable the Preview and Metadata Panels.

Choose the Window menu and deselect Preview Panel and Metadata Panel View to disable them if they are selected.

These panels use resources when generating thumbnails and when you navigate from image to image. If you don't use 
them and want Bridge to operate more efficiently, then Adobe recommends disabling them.

7. Set up Bridge to process only 50 MB or smaller files.

Bridge may be slow when processing extremely large pictures. By default, Bridge CS2 processes files 200 MB or smaller 
and Bridge CS3 processes files 400 MB or smaller.

To change the file size that Bridge will allow to be processed do the following:

Bridge CS2: Choose Bridge > Preferences > Advanced and change the process file size in the Miscellaneous section.

Bridge CS3: Choose Edit > Preferences > Thumbnails and change the process file size in the Performance And File 
Handling section. Also select the Quick Thumbnail" option under "When Creating Thumbnails Generate:"

To generate thumbnails for files that are larger than the allowed size, select the file in Adobe Bridge.

8. Make sure Bridge is not processing images in the background before restarting after a freeze or crash.

There are situations when Bridge may be generating thumbnails for large files in a folder and you select a different 
folder before Bridge finishes generating the thumbnails for the first folder. This may cause Bridge to freeze or crash. 
Before you restart Bridge, make sure that Bridge is not processing large files. Restarting another instance of Bridge while 
it is still processing or caching files from the last session may cause it to crash again.

To determine if Bridge is processing files, open the Activity Monitor located in the Applications/Utilities folder.

9. Change the folder that Bridge opens with on startup.

By default, Bridge opens to the last folder that was open when Bridge was last closed. Bridge may open slowly or crash 
when trying to read a corrupted folder or corrupted images within a folder. Changing the folder that Adobe Bridge 
opens with may speed up the startup process or alleviate crashes. Reset the Adobe Bridge preferences to force Bridge 
to open to the desktop. See Solution 2 above for instructions on resetting Bridge preferences.

10.Make sure Bridge is not set to open a folder that resides on a disconnected network on startup.
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Bridge may not start if the folder that it is set to open to on startup resides on a network that has been disconnected. If 
Bridge is not starting, and you suspect this is the problem, reset the Bridge preferences upon startup to get Bridge to 
start. Bridge will open to the desktop after the preferences have been reset. See Solution 2 above for instructions on 
resetting Bridge preferences.

11.Update the video card driver.

Contact the video card manufacturer for the latest driver. To determine the manufacturer of the video card, view the 
properties for the video card in the the System Profiler. For information on using System Profiler, see Apple's Mac OS 
X documentation.

Nested, hierarchal keywording | Adobe Bridge
Adobe Bridge CS3 (2.1), CS4, and CS5 support nested keyword hierarchies. Keywords can contain other keyword 
hierarchies of arbitrary depth.

Create keywords
Create keywords in Adobe Bridge by doing any of the following:

• Click the New Keyword or New Sub Keyword button in the Keywords panel.

• Right-click (Windows) or Control-click (Mac OS) in the list of keywords in the Keywords panel and choose New 
Keyword or New Sub Keyword.

• Click the Keywords panel menu button and choose New Keyword or New Sub Keyword.

If a keyword is selected, clicking New Keyword creates an entry at the same level as the selected keyword (a sibling to 
the selection). Clicking New Sub Keyword creates an entry subordinate to the selected item (a child of the selection.) If 
no selection exists, only the New Keyword action is available. Selecting this option creates a keyword at the root level.

To create a simple keyword structure starting at the root, follow these steps:

1 Deselect any current keyword item by clicking in the empty space at the bottom of the keyword list. If empty space 
does not exist, select any root level keyword.

2 Click New Keyword to create an empty root-level keyword.

3 Name the keyword and press Enter; the new keyword is sorted alphabetically and selected.

4 Click New Sub Keyword to create a keyword entry as a child of the currently selected item. Name the keyword press 
Enter.

Batch-create keywords
You can create multiple keywords in a single step using the Search field at the bottom of the Keywords panel. Type 
keywords separated by commas or semicolons into the field, and then click New Keyword or New Sub Keyword. 
Keywords are created using the current selection rules described above.

Find keywords
The Search field helps you find items in long keyword lists. To search, do the following:

1 Click the magnifying glass icon in the Search field at the bottom of the Keywords panel.

2 Select a search method: Contains, Equals, or Starts With.
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3 Type in the field. All keywords that match the criteria are located.

All matching items are highlighted in colors. Green represents a found keyword that is selected; yellow represents a 
found but deselected keyword. To find previous or next keywords, click the Find Previous or Find Next buttons next to 
the Search field. Or, use the F3 and Shift + F3 keyboard shortcuts.

To clear text from Search field, click the circle with an X to the right of the field.

When a keyword has been found, press Enter to apply (or remove) the keyword from currently selected images. If the 
keyword doesn't yet exist, press Enter to create and apply it to the selected images.

Apply keywords
• Click the check box next to a keyword to apply it to currently selected files.

• Deselect a keyword to remove the keyword from the selected files.

• To apply a keyword and all of its parents Shift-click. To make this behavior the default for standard mouse clicks, 
choose File > Preferences > Keywords (Windows) or Bridge > Preferences > Keywords (Mac OS. Then, select 
Automatically Apply Parent Keywords.

Exclude keywords
You can add entire keyword branches to images with a single click. Keywords that are marked as excluded are ignored 
in this case. Excluded keywords are shown in brackets. To exclude a keyword, right-click (Windows) or Control-click 
(Mac OS) the keyword and choose Exclude from the context menu.

Note: Keywords can only be excluded if they contain other keywords. You can include an excluded a keyword by right-
clicking on it and selecting Include from the context menu. The Exclude feature is only relevant when you auto-apply 
parent keywords. Excluded keywords are applied to hierarchical keyword structures.

Import and export keywords
The Keywords panel menu contains commands for importing and exporting keywords. The Import command merges 
imported keywords with existing keywords in the Keywords panel. The Clear And Import command replaces existing 
keywords with those being imported.

Keywords are imported and exported using text files. These files are encoded as UTF-8 (or ASCII which is a subset of 
UTF-8). To share your keywords with another Bridge user, select Export from the panel menu and specify a filename 
and path where the keywords are written. Other Bridge users can import this file. You can also use the export capability 
to back up your keyword data or to keep separate keyword lists that you load as needed.

Example of a keyword export file
It's unnecessary to open or edit keyword files outside Bridge. However, since these are simple text files you can edit your 
keyword list in a text editor and then import it into Bridge. The format is simple; each line of the file contains a single 
keyword. Leading <TAB> characters are used to signify parent/child relationships between keywords. A line with no 
preceding <TAB> characters indicates that the keyword is at the root level. A single <TAB> character indicates that it 
is one level deep and is a child of the closest keyword above it that is at the root. Keywords can optionally be marked as 
excluded by enclosing them in brackets. See Excluding keywords for more details.

[People] <TAB>John <TAB>Kathy City <TAB>San Francisco <TAB>New York Food <TAB>Vegetables 
<TAB><TAB>Carrots

http://helpx.adobe.com/bridge/kb/#main_Excluding_keywords
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Read and write keywords
Adobe Bridge provides different methods for reading and writing hierarchical keywords. To access keywords, choose 
Edit > Preferences > Keywords (Windows) or Bridge > Preferences > Keywords (Mac OS).

By default, Read Hierarchical Keywords is selected.

Neither option is selected.

Keywords are written into the XMP dc:subject field as flat keywords (with no hierarchical information). When 
displaying the keywords applied to a set of selected files, Bridge looks for all matching keywords in the keyword panel 
hierarchy and selects them all. Deselecting one instance of the keyword in the hierarchy removes it from dc:subject. 
That keyword is also deselected in all other locations. If keywords are encountered that are not in the hierarchy, then 
they are added to the Other Keywords keyword at the same level.

Only the Read Hierarchical Keywords option is selected (default).

When Read Hierarchal Keywords is the only selected option, keywords are written to the dc:subject field flat. They are 
also written to the lr:hierarchicalSubject in a "|" delimited hierarchical form.

Bridge uses this hierarchical information when showing which keywords were applied to the selected files. If 
hierarchical information is present (either in lr:hierarchicalSubject or dc:subject), then keywords in multiple locations 
in the hierarchy aren't selected in every location. Instead, Bridge finds and selects only the one that was originally 
applied. Also, Bridge does not add unknown keywords to Other Keywords if they have hierarchical information. 
Instead, they are added to the keyword hierarchy in their proper location, adding parent keywords if necessary. 
Keywords added in this way are not persistent unless explicitly made so by the user (as is true of the keywords added 
to Other Keywords). For example:

dc:subject - Places; California; San Francisco lr:hierarchicalSubject - Places; Places|California; Places|California|San 
Francisco

Both Read Hierarchical Keywords and Write Hierarchical Keywords are selected.

In this configuration you get the same behavior as option 2, except that hierarchical keywords are written into 
dc:subject (in addition to lr:hierarchicalSubject). You have the option of using any one of the following characters as 
the delimiter when writing to dc:subject: "|", ":", "/", "\". The default is "|". The "|" character is always used when writing 
to lr:hierachicalSubject. Bridge can be configured to interpret any combination of these characters as delimiters when 
reading. For example:

Dc:subject - Places; Places/California; Places/California/San Francisco lr:hierarchicalSubject - Places; 
Places|California; Places|California|San Francisco

More Help topics 
Apply keywords to files (Adobe Bridge CS5 Help topic)

Apply keywords to files (Adobe Bridge CS4 Help topic)

NEF files missing thumbnails in Adobe Bridge on Mac OS 
X (CS3, CS4)

http://help.adobe.com/en_US/creativesuite/cs/using/WSBCB2D1F5-98B8-45cc-950A-58E8347FD2F8a.html
http://help.adobe.com/en_US/Bridge/3.0/WSBCB2D1F5-98B8-45cc-950A-58E8347FD2F8a.html
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Issue
Adobe Bridge does not display thumbnails for NEF images.

Reason
You transferred the images from your camera using the software provided with the camera.

Solution
Transfer the images from your camera using Adobe Photo Downloader.

Additional Information
You will need to re-transfer any previously transferred images. To set Adobe Photo Downloader as the default 
application for transferring images from your camera, change the Adobe Bridge preferences:

1 Open Bridge.

2 Choose Bridge > Preferences in the Bridge menu.

3 Choose "General".

4 Under "Behaviours" check the option "When a Camera is Connected, Launch Adobe Photo Downloader".

5 Click OK to save your changes.

Loupe tool does not activate in Bridge CS3

Issue
 Double-clicking on an image in the Preview panel doesn't activate the Loupe tool in Adobe Bridge CS3. 

Reason
 Your video card has less than 128 MB of VRAM and Use Software Rendering is not selected in the Bridge preferences. 

Solution
 Use one of the following solutions. 

Solution 1: Select Use Software Rendering in the Bridge preferences .

1 Choose Edit > Preferences (Windows) or Bridge CS3 > Preferences (Mac).

2 Choose Advanced and then check Use Software Rendering in the miscellaneous section.

3 Click OK.

4 Quit and relaunch Adobe Bridge CS3.

Solution 2: Use a video card that has at least 128 MB of VRAM . Consult your equipment manufacturer (such as Dell, 
Gateway, HP, IBM, or Apple) for assistance in acquiring a new video card for your computer. 
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Additional Information
 Hardware acceleration may cause the Loupe tool to not work in Bridge CS3 if the video card has less than 128 MB of 
VRAM. Using Software Rendering instead of Hardware Acceleration fixes this issue. 

Licensing Restriction error message launching Bridge 
CS2 after installing Illustrator CS3

Issue
When you start Bridge CS2 from within Adobe Illustrator CS2 by selecting File > Browse, you see the error "Adobe 
Bridge cannot be used at this time because of licensing restrictions. You must have installed and launched at least one 
other Adobe application to use Adobe Bridge."

Reason
 1. You have installed and activated Adobe Illustrator CS3. 

2. You are launching Bridge CS2 by using File > Browse from within Illustrator CS2. 

Solution
 Do one of the following solutions: 

Solution 1: Start Bridge from the Windows Start menu instead of from within Illustrator CS2.

Solution 2: Use Bridge CS3.

Additional Information
 Installing Illustrator CS3 alters Windows registry information that is used when Bridge CS2 is launched from within 
Illustrator CS2. 

Labels appear white in the Adobe Bridge CS3 Content 
and Filter Panels

Issue
 Files which previously had a colored label applied to them now display with white labels in the Adobe Bridge CS3 
Content Panel and Filter Panel. 
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Reason
If there is a mismatch between the name currently set for a particular label in Bridge's preferences and the name which 
was set when the label was applied to a file, then that file will appear with a white colored label. This in no way affects 
the file or the label originally applied to it.

This can arise in the following situations:

• The names of the labels in Bridge CS3 have been manually altered using Bridge CS3 > Preferences (Mac OS) or Edit 
> Preferences (Windows), after applying labels to some files.

• The preferences in Bridge CS3 have been reset (for example, by following the instructions in tech note "Reset 
preferences and default workspace, or purge the entire thumbnail cache (Adobe Bridge)").

Solution
 Do one of the following solutions:

Solution 1: Manually re-apply the label to files shown with a white label. This will apply the 
new label information stored in Bridge's preferences to the file.
1 Select the file(s) in the Content Panel.

2 Select the desired label name in the Label menu.

Solution 2: Change the label names back to what they were previously under the Labels pane 
in Preferences (so the label color in the UI matches the label name).
1 Go to Bridge CS3 > Preferences (Mac) or Edit > Preferences (Windows).

2 Select the Labels option in the left-hand pane.

3 Set each label name to the relevant value. The default values used in Adobe Bridge CS2 are as follows:

• Red 

• Yellow 

• Green 

• Blue 

• Purple 

Note: If you need to reset preferences again, then they will default back to the new label names.

Additional Information
 If you manually alter the names set for labels in Bridge CS3, then any files to which the old values were applied will 
retain this old value, leading to a mismatch in values, which is displayed in the form of a white label. 

Also, default label names have changed between Bridge CS2 and CS3. The default label names in Bridge CS2 are Red, 
Yellow, Green, Blue and Purple, whilst the default label names in Bridge CS3 are Select (Red), Second (Yellow), 
Approved (Green), Review (Blue) and To Do (Purple). When you install Bridge CS3, the Bridge CS2 label names are 
migrated to Bridge CS3 automatically. However, resetting the preferences in Bridge CS3 sets the label names to their 
new defaults. 
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Keywords created in earlier versions of Bridge are 
missing from Bridge CS3

Issue
 When you select the Keywords Panel in Adobe Bridge CS3, none of the keywords you saved in an earlier version of 
Adobe Bridge are available. 

Solution
Ensure that you are running at version 1.0.3 or later of Bridge 1.0.x (CS2) and then copy the Adobe Bridge 
Keywords.xml file from Bridge 1.0.x to Bridge CS3.

1 Install and run Bridge 1.0.3 or later. 

• You can download and install Bridge 1.0.3 or later by going to the Bridge Help menu, selecting Updates and 
following the on-screen instructions. The Bridge 1.0.3 and 1.0.4 updates are also available from the Adobe 
website at www.adobe.com/support/downloads.Note: After installing, you must run the updated version of 
Adobe Bridge 1.0.x for the correct file to be created.

2 Copy the "Adobe Bridge Keywords.xml" file created by Bridge 1.0.x to Bridge CS3. 

• Close Bridge CS3, if it is still open. 

• On Mac OS: Copy the "Adobe Bridge Keywords.xml" file located in Users/[user]/Library/Application 
Support/Adobe/Bridge to Users/[user]/Library/Application Support/Adobe/Bridge CS3 On Windows: Copy the 
"Adobe Bridge Keywords.xml" file located in or C:\Documents and Settings\[user]\Application 
Data\Adobe\Bridge (Windows) to C:\Documents and Settings\[user]\Application Data\Adobe\Bridge CS3 

Additional Information
 Adobe Bridge 1.0.2 and earlier store their keyword data in a file named "Adobe Bridge Keywords.abdata", whereas 
Adobe Bridge 1.0.3 and later store this data in a file called "Adobe Bridge Keywords.xml". Updating to and running 
version 1.0.3 of Bridge will convert the data into this newer format which can then be copied to the folder which Bridge 
CS3 reads to determine which keywords to use. 

JPEG files don't open from Bridge, or open in an 
application other than Photoshop

Issue
When you double-click JPEG files in Adobe Bridge, nothing happens or the files open with an application other than 
Photoshop.

http://www.adobe.com/support/downloads
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Solution

Solution 1: In Bridge, make Photoshop the default application for opening JPEG files.
1 Choose Edit > Preferences (Windows) or Bridge > Preferences (Mac OS).

2 Select File Type Associations from the menu on the left.

3 Scroll to the JPEG file type and choose Photoshop from the pop-up menu.

4 If Photoshop is not in the pop-up menu, choose Browse, navigate to the Photoshop application, and then click Open.

Note: This solution sets up Photoshop to open JPEG files in Adobe Bridge. It does not set up Photoshop to open up 
JPEG files system-wide.

 

File > Place > In Illustrator menu command fails with PSD 
file from Bridge CS3 (Mac OS)

Issue
When you select a PSD file in Adobe Bridge CS3 and choose File > Place > In Illustrator, a blank Illustrator document 
opens, but the file does not place in Adobe Illustrator.

Reason
The PSD file was placed in a separate Illustrator file and subsequently was edited in Adobe Photoshop.

Solution
Place the file from within Illustrator:

1 In Illustrator, select File > Place.

2 Browse to the location of the PSD file.

 

Error "unknown operating system error" | Adobe Bridge 
| Mac OS X

Issue
When you start Adobe Bridge, you receive the following error message:



12

Last updated 11/5/2015

"An unknown operating system error has occurred."

Solution
Reset Adobe Bridge preferences and the default workspace, and manually purge the central thumbnail cache.

1 Press Command + Option + Shift and start Adobe Bridge.

2 Select Reset Preferences and Reset Standard Workspaces in the Reset Settings dialog box. Do not choose Purge 
Entire Thumbnail Cache. Instead, manually purge the central cache by following steps 3.

3 When Bridge starts, choose Bridge > Preferences > Cache.

• (CS4, CS5) Click Purge Cache and then click OK.

• (CS3) Check the Cache Location for the path to the Cache folder. Close Bridge, navigate to that folder, and delete it.

Note: When you purge the entire thumbnail cache, you delete saved thumbnail information for all folders. You also 
delete labels, ratings, and rotation settings for read-only files or file formats that don't have XMP support. (Read-only 
files include files on a CD or locked files, for example.)

Additional information
Damaged preferences or workspaces can cause unexpected behavior in Adobe Bridge. You can fix display issues for 
thumbnail previews by purging the central cache.

Error: This application requires an Intel processor | 
Adobe Bridge CS3

Issue
When you start Adobe Bridge CS3, you receive the following error message:

"This application requires an Intel Pentium 4, Intel Celeron, Intel Core Duo or Intel Core 2 compatible processor. 
(0/6/5894) This application may perform poorly. Are you sure you want to continue?"

Solution
Ignore the message and click OK. Adobe Bridge isn't affected.

Manage the cache | Adobe Bridge CS4, CS5
The Adobe Bridge central cache stores thumbnail, preview, and metadata information in a database. This database 
improves performance when you browse or search for files. However, the larger the cache, the more disk space it uses. 
Cache preferences help you manage the trade-off between performance and cache size.

• Choose Edit > Preferences > Cache (Windows) or Bridge > Preferences > Cache (Mac OS) and choose from among 
the following options:
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Keep 100% Previews In Cache
100% Preview, also called full-size cache, is a JPEG file that displays the 100% zoom-in. This zoom-in is what you see 
in a slideshow and in full-screen preview. It is also what you see when you use the Loupe tool in Review mode or the 
Preview panel. When you use this cached file, you avoid rerendering a 100% image from the original source file. 
However, it does require additional disk space and initial processing takes some time.

When you use the Loupe tool or 100% zoom, this 100% preview is extracted into memory from the file. The Keep 100% 
Previews In Cache option allows the 100% preview to be written to the central cache, which is in the following location:

• Mac OS: /Users/[User name]/Library/Caches/Adobe/Bridge CS[version number]/Cache/full

• Windows: /Documents and Settings/[User name]/Application Data/Adobe/Bridge CS[version number]/Cache/full

Note: On Windows, turn on Show Hidden Files to see this location. See Show hidden files, folders, filename extensions 
| Windows XP, Vista, Windows 7.

You can also generate full-size previews for all files in a folder. Click the thumbnail and preview quality button in the 
Application bar and choose Generate 100% Previews. These full-size previews are only used for 100% zoom and loupe, 
however. They are not used to display thumbnails, slideshows, and screen previews in less than 100% view. Also, they 
aren't used in the Preview panel or Review mode when you are not using the Loupe 
tool.

Automatically Export Cache To Folders When Possible
This option synchronizes central and exported cache data. It generates exported cache files for every folder that Adobe 
Bridge browses (as long as the folder is not read-only).

The first time Adobe Bridge views a folder, it checks for the existence of an exported cache. If it finds an exported cache, 
Adobe Bridge imports all the entries into its central cache. After that, Adobe Bridge only deals with the central cache 
for that folder; any new or modified thumbnails or metadata is stored in the central cache. If Automatically Export 
Cache To Folders When Possible is selected, Adobe Bridge also updates the exported cache with the newly generated 
or updated thumbnails or metadata. But Bridge does not read exported cache data for that folder since the folder exists 
in the central cache. What does this mean in practice? It comes into play when multiple instances of Adobe Bridge -- 
on the same or different computers -- view the folder. For example:

1 Bridge CS4 created an exported cache for a folder.

2 Bridge CS5 encounters that folder and reads the exported cache, importing all the entries into the Bridge CS4 central 
cache.

3 You put new files in the folder, or add a keyword or other metadata to an existing file.

4 Bridge CS4 views the folder and generates thumbnails for the new files. And because Automatically Export Cache 
To Folders When Possible is selected, it updates the exported cache file.

5 Bridge CS5 views the folder and ignores the exported cache file because it has already seen that folder. It generates 
thumbnails for the new files and adds them to the central cache.

If you don't want to fill disk space with exported caches for every folder Adobe Bridge views, deselect this option. You 
can export the cache manually for any individual folder by choosing Tools > Cache > Build And Export Cache. You 
could do this step, for example, before burning a folder to DVD.

Location
Location shows the path to the central cache. The Adobe Bridge CS3 central cache is in a different location from Adobe 
Bridge CS4 and CS5. Adobe Bridge CS4 and CS5 do not read the central cache from Bridge CS3.

http://kb2.adobe.com/cps/402/kb402324.html
http://kb2.adobe.com/cps/402/kb402324.html
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Cache Size
Each file and folder that Adobe Bridge caches uses one database record. A database record includes one or more JPEG 
files that Adobe Bridge generates to display thumbnails and previews. The cache can store to 500,000 records; the 
default cache size is 100,000 records. Increasing the cache size can improve performance, but a bigger cache uses more 
disk space. 

Compact Cache
Compacting the cache removes obsolete database records and the JPEG files associated with those records.

Purge Cache
Purging the cache deletes all thumbnails and previews from the central cache.

More Help topics 
Work with the Cache (Adobe Bridge CS5 Help)

Specify thumbnail quality (Adobe Bridge CS5 Help)

Bridge Home development ended January 30, 2009

Issue

What's covered
• What is Adobe Bridge Home 

• When is it ending 

• Why is it being discontinued 

• How customers are being notified 

• Remove Bridge Home from Bridge 

• How to get technical support for Adobe Bridge Home 

• How to contact someone at Adobe with questions 

• Where customers can go to get resources and tips on using Creative Suite 

What is Adobe Bridge Home
 Adobe Bridge Home is a destination within Bridge CS3 and CS4 that offers up-to-date tips and resources for Adobe 
Creative Suite software. 

When is it ending
 The Bridge Home service ended January 30, 2009. 

http://help.adobe.com/en_US/creativesuite/cs/using/WSfd1234e1c4b69f30ea53e41001031ab64-7363a.html
http://help.adobe.com/en_US/creativesuite/cs/using/WS308E3BB0-4D80-4940-A772-F77DD21227EEa.html#WS06043C8F-BF0F-4770-8F7D-9EBCA5B7CC8D
http://helpx.adobe.com/bridge/kb/#main_h1
http://helpx.adobe.com/bridge/kb/#main_h2
http://helpx.adobe.com/bridge/kb/#main_h3
http://helpx.adobe.com/bridge/kb/#main_h4
http://helpx.adobe.com/bridge/kb/#main_h5
http://helpx.adobe.com/bridge/kb/#main_h6
http://helpx.adobe.com/bridge/kb/#main_h7
http://helpx.adobe.com/bridge/kb/#main_h8
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Why is it being discontinued
 This decision was made by Adobe to focus resources on other efforts. 

How customers are being notified
 Customers are being notified by in-product messaging in Bridge Home CS3 and CS4. 

Remove Bridge Home from Bridge
 For Bridge CS3: 

1 Open Bridge CS3.

2 Choose Adobe Bridge CS3 > Preferences (Mac OS) or Edit > Preferences (Windows).

3 Choose General.

4 Deselect Bridge Home under Favorite Items.

5 Click OK.

 For Bridge CS4: 

1 Open Bridge CS4.

2 Choose the Favorites panel, and select Bridge Home.

3 Choose File > Remove from Favorites.

How to get technical support for Adobe Bridge Home
 For support information, visit the Bridge Help and Support page on the Adobe website at 
www.adobe.com/support/bridge/. 

How to contact someone at Adobe with questions
You can email bridgehome@adobe.com, or contact Adobe Customer Service in your region. Specific contact 
information and hours of operation vary by region. Find the Customer Service numbers for various regions on the 
Adobe website at www.adobe.com/products/creativesuite/bridge/bridgehome/index.html.

Where customers can go to get resources and tips on using Creative Suite
 Visit Adobe TV for product tutorials, inspirational videos, and more. 

To find fast answers to your creative questions, visit Adobe Community Help, which is accessed by clicking "Help" in 
your product menu from your Creative Suite 4 software. 

Adobe Bridge CS3 crashes randomly on a multi-
processor system.

Issue
You experience random crashes in Adobe Bridge CS3.

http://www.adobe.com/support/bridge/
http://www.adobe.com/support/bridge/
http://www.adobe.com/products/creativesuite/bridge/bridgehome/index.html
http://tv.adobe.com/#
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Reason
Your computer has more than one processor.

Solution

Remove the MultiProcessor Support plug-in file from Bridge.
• On Mac OS: \Applications\Adobe Bridge CS3\Plug-ins\multiprocessor support.plugin

• On Windows: C:\Program Files\Adobe\Adobe Bridge CS3\Plug-Ins\MultiProcessor Support.8BXt

Additional Information
This plug-in file is designed to work with Adobe Photoshop CS3. Removing the plug-infrom this location will only 
affect the processing of Photoshop files in Adobe Bridge; Photoshop itself will not be affected and your multi-processor 
system will continue to work as expected.

Adobe Bridge CS3 crashes when you close it

Issue
When you use the menu option File > Exit (Windows) or Bridge CS3 > Quit Bridge CS3 (Mac OS), Adobe Bridge CS3 
crashes with the error message, "Adobe Bridge has encountered a problem and needs to close. We are sorry for the 
inconvenience".

Solution
Do one or more of the following solutions:

Solution 1: Download and install Adobe Bridge CS3 Update 2.1, Adobe Asset Services 3.1 update and Version Cue 
CS3 Update 3.1

You can download and install these updates by going to the Help menu in Bridge CS3, selecting Updates and following 
the on-screen instructions. These updates are also available from the Adobe website at 
www.adobe.com/downloads/updates/.

Solution 2: Close Bridge using the close button.

The close button is located in the top-right of the window (Windows) or top-left of the window (Mac OS).

Solution 3: Reset preferences and default workspace, or purge the entire thumbnail cache.

For detailed instructions, see "Reset preferences and default workspace, or purge the entire thumbnail cache (Adobe 
Bridge)" (TechNote 331083 ).

Solution 4: Follow the remaining solutions given in "Troubleshoot Adobe Bridge (Windows)" (TechNote 317912 ) 
or "Troubleshoot Adobe Bridge (Mac OS)" (TechNote 331594 ).

http://www.adobe.com/downloads/updates/
http://helpx.adobe.com/bridge/kb//cfusion/knowledgebase/index.cfm?id=331083
http://helpx.adobe.com/bridge/kb//cfusion/knowledgebase/index.cfm?id=317912
http://helpx.adobe.com/bridge/kb//cfusion/knowledgebase/index.cfm?id=331594
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Additional Information
In certain circumstances, closing Bridge CS3 2.0 via a menu returns an error message. The latest updates for Bridge CS3 
and its supporting applications prevent this particular behavior, as does quitting Bridge by using the close button. 
Damaged preferences or workspaces, as well as factors such as conflicts among device drivers, software, and hardware, 
can also cause unexpected behavior in Bridge.

Bridge 2.1 update stalls (Mac OS)

Issue
When you run the Adobe Creative Suite 3 2.1 update on Mac OS, which includes the Bridge 2.1 update, the installation 
fails to complete.

Solution
Download and run the new updater at this location:

www.adobe.com/support/downloads/detail.jsp?ftpID=3620

http://www.adobe.com/support/downloads/detail.jsp?ftpID=3620
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