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Legal notices

Legal notices
For legal notices, see http://help.adobe.com/en_US/legalnotices/index.html.

A note to our customers
Adobe provides this searchable PDF of archived technical support documents as a service to our 
customers who own and continue to enjoy older, unsupported versions of our software products. The 
information in these documents is not updated, and will become increasingly less accurate as 
hardware, browsers, and operating systems continue to evolve. Please be aware that these archived 
documents reflect historical issues and solutions for products that are no longer supported. Adobe 
does not warrant that the information in this document is accurate.
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Troubleshoot preview and playback issues (Adobe 
Encore DVD 2.0)
What's covered

Beginning troubleshooting

Intermediate troubleshooting

Playback issues in Adobe Encore DVD 2.0 have a variety of symptoms. The following symptoms may occur when you 
use the preview feature, when you play video in the Monitor panel, when you play to an external device, or when you 
edit a menu or slide:

-- Video or audio exhibits stuttered playback.

-- Video or audio cut in and out.

-- Audio is out of sync with video.

-- Video displays as black in the monitor panel or after burned to disc.

-- There are general redraw problems in the user interface.

-- Encore DVD returns the error message, "Invalid requested time," when you transcode a file.

Beginning troubleshooting

1. Test the DVD on a variety of players.

Not all DVD players behave the same way. By testing the DVD on a variety of players, both set-top and software, you 
can determine if the problem is related to the DVD itself or just the player.

2. Make sure that the system meets the requirements for digital video.

Video may not play correctly if your system doesn't meet the following requirements:

-- Intel Pentium 4, 1.4 GHz processor or faster

-- Windows XP Professional or Home Edition with Service Pack 2

-- 512 MB RAM (1 GB or more recommended)

-- Hard disk with at least 16 GB of space for installation and ongoing work (RAID recommended for HDV/HD editing)

-- 1280 x 1024 or greater color monitor resolution, 32-bit display adapter

-- QuickTime 6.5 required to support import and export of QuickTime files

-- Supported DVD burner *

-- Stereo sound card

* For a list of supported DVD burners, visit the Adobe website at www.adobe.com/products/encore/systemreqs.html.

http://www.adobe.com/products/encore/systemreqs.html
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3. Update video display card drivers.

Outdated or flawed video display card drivers may incorrectly display motion video and textures, or incorrectly report 
their ability to display motion video or textures to Adobe Encore DVD. Contact the video display card manufacturer 
for the latest display drivers and driver information.

4. Select an appropriate Playback Quality setting.

You can display playback in the Encore DVD Monitor panel at either High quality, Draft quality, or Automatic quality. 
By default, the Monitor panel displays video at High quality; that is, it displays all the pixels of each frame of video. 
When Encore DVD plays back unrendered video at High quality, the video may stutter or jerk. When you select Draft 
quality, Encore DVD always displays video at one-half resolution in the Monitor panel. When Draft quality is selected, 
playback is smooth but the image quality is affected. When you select Automatic quality for the Monitor panel, Encore 
DVD dynamically adjusts image resolution between High quality and Draft quality to best address the available system 
resources.

To choose the Monitor panel playback quality, select File > Preferences > General, and then select an appropriate 
Playback Quality setting.

5. Deselect the Automatic option in Audio/Video preferences.

1. Choose File > Preferences > Audio/Video Out.

2. Under Video Playback, deselect Automatic.

3. In order for the change in preference to take effect, you must close the Monitor panel and then reopen it.

The Automatic option is selected by default, allowing Encore DVD 2.0 to play video in a Standard Direct3D mode. 
When it is not selected, video plays in GDI mode.

6. Troubleshoot slideshow playback issues.

Many DVD players, both set-top and software, handle playback of slideshows differently. To conserve disc space, 
Encore DVD creates an MPEG I frame for each slide then assigns a duration for that frame based on the slide's duration. 
Many players cannot accurately display these and will instead display only a single frame of the image before reverting 
to a black screen for the duration of the slide.

If you are experiencing playback issues with your slideshow, be sure to play it back using a variety of players. If you 
determined that slideshow playback is the issue, then you can try the following workarounds to ensure the slideshow 
will playback correctly on all players:

Note: The following workarounds will increase the amount of space used on the DVD.

Add zooms or pans to each slide.

When you add a zoom or pan effect to a slide, Encore DVD will render the slide as a video file instead of an MPEG I 
frame with duration.

Create the slideshow in Premiere Pro.

You can import all of your slides into Premiere Pro and create a slideshow there, then export the file as an AVI, import 
it into your Encore DVD project, and add it to a timeline.

If you create the slideshow in Premiere Pro, users cannot manually advance through the slideshow the same way they 
can if it was created with the Encore DVD slideshow editor. However, if you add chapter points for each image, then 
viewers can skip ahead before the timeline automatically reaches the next image.

Create menus from each slide and link them.
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By creating menus from each slide and linking them in the desired sequence, users will have complete control over 
when they can advance to the next image. You can set up invisible buttons with invisible highlights to give the 
impression that only the image is on screen, or you can include visible navigation elements for the next and previous 
slide, as well as any option that is available for a traditional menu.

If you create menus for each slide and link them, then you cannot have a continuous soundtrack playing throughout 
the slideshow. Menus can have audio but they are specific to each menu and will start from the beginning each time 
you access a new menu.

Intermediate troubleshooting

7. Optimize hard disks.

Optimize hard disks by defragmenting them, updating their drivers, and configuring the disk drives. These procedures 
improve playback speed and performance in Encore DVD. For further assistance with these tasks, contact the hardware 
manufacturer or an authorized repair service facility.

-- Defragment hard disks by running the Disk Defragmenter utility included with Windows or a third-party disk utility 
such as Symantec Norton Utilities. If you use external (non-system) disks for video, you can reformat them instead. Be 
aware that formatting erases all information on the disk. For instructions, see Windows Help or the documentation for 
the utility.

-- Update disk drivers to ensure that they aren't damaged or incompatible with the system. If a disk was formatted with 
a third-party disk utility, you must use the third-party disk utility for this procedure. For instructions, see the 
documentation that came with the utility.

8. Test digital video playback in a third-party digital video utility.

Play your video clips in an application other than Encore DVD to try to isolate the problem. If playback is problematic 
in an application other than Encore DVD, the problem is not with Encore DVD; troubleshoot your system or that video 
file.

9.Optimize Encore DVD.

For information about optimizing Encore DVD, see the Encore DVD User Guide, Online Help, and document, 
"Optimize performance of Encore DVD (on Windows XP)."

Additional Information
332497 : Audio out of sync in Encore DVD 2.0 

332121 : Video Playback option in Audio/Video Out preferences (Encore DVD) 

Transparent areas are black when you import a PSD file 
(Adobe Encore)

Issue
 When you import an Adobe Photoshop (PSD) file into Adobe Encore DVD as an asset and add it to a menu, 
transparent areas are black. 

Note: This does not happen in Encore DVD 1.5 

http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332497
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332121
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Reason
The PSD file contains an alpha channel.

Solution
 Do one of the following: 

Solution 1: Drag the PSD file to a menu.

 Drag the PSD file to an active menu from Windows Explorer or Finder. 

Solution 2: Add the PSD file to a menu from the Library palette.

1 In the Library palette, click Add Item.

2 Navigate to the PSD file and click Open.

3 With a menu active, select the PSD file in the Library palette, and then click Place.

Solution 3: Import the PSD file as a menu.

 Choose File > Import As > Menu (or File > Import As Asset in Encore 1.0.1), navigate to the PSD file, and click Open. 

Solution 4: Save the PSD file as a TGA or TIFF file.

 In Photoshop, save the PSD file as a TGA (Targa) or TIFF (Tagged Image File Format) file, and then import it into 
Adobe Encore as an asset. 

Additional information
 Adobe Encore cannot read alpha channels in a PSD file imported as an asset. 

Transcoding pauses when the system goes into Sleep 
mode in Encore (Windows 7)

Affected versions
CS4

Issue
When you attempt to transcode a project in Encore CS4 in Windows 7, and the system goes into Sleep mode, 
transcoding pauses.

Reason
 Due to a known issue in Encore, transcoding is unable to continue while the system sleeps.
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Solution
 Disable the Sleep function when you have a project that requires unattended transcoding. 

To disable Sleep mode, do the following:

1 Go to Control Panel

2 Click on System and Security

3 Click on Power option

4 Click on "Change plan settings" in the "Power saver" option

5 Set the "Put the computer to sleep" value to "Never"

 

System crashes | Blu-ray selected in Build panel | 
Windows 7

Issue
When you select Blu-ray as the format in the Build panel in Adobe Encore, Windows 7 becomes unresponsive and 
crashes.

Solution
Do one of the following:

• Install an updated version of the pxhelp driver from Roxio. The updated driver is available here.

• Disable or disconnect any internal or external Blu-ray or DVD burners.

 

Additional information
Encore installs an older version of the Roxio pxhelp driver, which is not compatible with Windows 7.

Manually remove Adobe Encore DVD 2.0 (Windows XP)
What's covered

Overview Before you begin Remove Encore DVD using the uninstaller Remove remaining folders and files for Encore 
DVD Remove remaining registry entries for Encore DVD Remove shared components Complete the removal 

Overview

http://corel.force.com/roxio/articles/en_US/Master_Article/000012592-PX-Engine-Description-and-Download?retURL=%2Fapex%2Fkbsearchresultspage&popup=false&lang=en_US&productTopCategory=Roxio&applicationSubCategory=NONE&productSubCategory=NONE&topicCategory=NONE&topicCategoryText=NONE&subTopicCategory=NONE&subTopicCategoryText=NONE&articleId=kA060000000L3f4
http://helpx.adobe.com/encore/kb/#main_Overview
http://helpx.adobe.com/encore/kb/#main_Before_you_begin
http://helpx.adobe.com/encore/kb/#main_Remove_Encore_DVD_using_the_uninstaller
http://helpx.adobe.com/encore/kb/#main_Remove_remaining_folders_and_files_for_Encore_DVD
http://helpx.adobe.com/encore/kb/#main_Remove_remaining_folders_and_files_for_Encore_DVD
http://helpx.adobe.com/encore/kb/#main_Remove_remaining_registry_entries_for_Encore_DVD
http://helpx.adobe.com/encore/kb/#main_Remove_shared_components
http://helpx.adobe.com/encore/kb/#main_Complete_the_removal
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Adobe recommends that you use the Adobe Encore DVD uninstaller in the Add Or Remove Programs utility in 
Windows to remove Encore DVD from the computer. Occasionally, however, damaged files or a partial installation may 
prevent the Encore DVD uninstaller from working correctly or may cause the uninstaller to leave files or empty 
application folders on the system after the removal is performed. You may also notice Encore DVD missing from the 
Add Or Remove Programs list or find that the installer only displays the Repair and Remove options when you try to 
install Encore DVD.

Manually removing Encore DVD ensures that all files and folders are removed. Please note that these instructions are 
for removing Encore DVD. If you have other/previous versions of Adobe applications installed, then be sure to remove 
only the files below that relate to Encore DVD. These steps also remove any extra content (for example, Goodies or 
Functional Content) that you may have installed with Encore DVD. If you reinstall Encore DVD, you will need to 
reinstall its extra content as well.

Note: Your system may not contain all of the files and folders listed in this document. If you do not find a listed file or 
folder on your system, thenyou should proceed to the next file or folder on the list.

Before you begin

Some of these procedures require you to locate hidden files and hidden folders. Some procedures require you to locate 
files by their full file names, which include extensions (for example, example_filename.ini). By default, Windows 
Explorer doesn't show hidden files, hidden folders, or file name extensions that it recognizes.

To show hidden files, hidden folders, and all file name extensions in Windows Explorer:

1 In Windows Explorer, choose Tools > Folder Options.

2 Click the View tab in the Folder Options dialog box.

3 In Advanced Settings, select Show Hidden Files And Folders.

4 Deselect Hide Extensions For Known File Types.

5 Click OK.

Remove Encore DVD using the uninstaller

The uninstaller is designed to remove everything installed by Encore DVD. When you start Encore DVD for the first 
time, or when you modify the preferences, new folders and files may be created. To ensure the complete removal of all 
additional folders and files, proceed to "Remove remaining folders and files for Encore DVD " after you use the 
uninstaller.

To use the uninstaller:

1 Choose Start > Settings > Control Panel > Add Or Remove Programs.

2 Do one of the following: 

• If you installed Encore DVD from the Encore DVD installation DVD, then select Adobe Encore DVD 2.0 and 
click Remove. Follow the on-screen instructions to remove Encore DVD.

• If you installed Encore DVD from the Production Studio DVDs, then select Adobe Production Studio and click 
Remove. Follow the on-screen instructions to remove the Encore DVD component.

Note: When you run the uninstaller, you will be prompted to remove, keep, or transfer activation. If you plan to reinstall 
Encore DVD on the same machine, you may want to keep your activation. However, after you complete the manual 
removal, you will most likely need to re-activate Encore DVD. If you plan to install Encore DVD on a different machine, 
you should transfer your activation.

Remove remaining folders and files for Encore DVD

Back up any personal files you want to save from the following directories, and then remove the listed folders and files:

http://helpx.adobe.com/encore/kb/#main_Remove_remaining_folders_and_files_for_Encore_DVD
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Documents and Settings\Administrator\Adobe Encore DVD_VUI.pref

Documents and Settings\Administrator\Application Data\Adobe\Adobe Encore DVD 2.0

Documents and Settings\All Users\Start Menu\Programs\Adobe Encore DVD 2.0.lnk

Program Files\Adobe\Adobe Encore DVD 2.0

Program Files\Common Files\Adobe\Launch\encore\2.0

WINDOWS\Installer\{2ECE7ECE-D15B-4999-8B8D-01C998F489D5}

WINDOWS\Installer\{F6F6C08A-ED6F-4968-8292-A08E9F02584F}

Remove remaining registry entries for Encore DVD

Remove the application registry keys from the registry, if they are available.

Note: You must be logged into the computer as an Administrator to modify your registry.

Disclaimer: This procedure involves editing the Windows registry. Adobe doesn't support editing the registry, which 
contains critical system and application information. For information on the Windows Registry Editor, see the 
documentation for Windows or contact Microsoft Technical Support. You may not have all of these files.

Important: Make a backup copy of the registry before you edit it.

1 Choose Start > Run, and type regedit in the Open text box; click OK.

2 Navigate to one of the registry keys listed below and select it in the left panel; it will appear in the registry editor as 
a folder.

3 Choose Edit > Delete. Click Yes in the Confirm Key Delete dialog box.

4 Repeat steps 1-3 as needed for any remaining registry entries.

Remove the following registry entries:

HKEY_CLASSES_ROOT\Installer\Features\A80C6F6FF6DE869428290AE8F92085F4

HKEY_CLASSES_ROOT\Installer\Features\ECE7ECE2B51D9994B8D8109C894F985D

HKEY_CLASSES_ROOT\Installer\Products\A80C6F6FF6DE869428290AE8F92085F4

HKEY_CLASSES_ROOT\Installer\Products\ECE7ECE2B51D9994B8D8109C894F985D

HKEY_CURRENT_USER\Software\Adobe\Adobe Encore DVD\2.0

HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Adobe Encore DVD\2.0

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Features\A80C6F6FF6DE869428290AE8F92085F4

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Features\ECE7ECE2B51D9994B8D8109C894F985D

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\A80C6F6FF6DE869428290AE8F92085F4

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\ECE7ECE2B51D9994B8D8109C894F985D

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-
18\Products\A80C6F6FF6DE869428290AE8F92085F4

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-
18\Products\ECE7ECE2B51D9994B8D8109C894F985D

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Encore DVD 2.0
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HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{2ECE7ECE-D15B-4999-
8B8D-01C998F489D5}

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{F6F6C08A-ED6F-4968-
8292-A08E9F02584F}

Remove shared components

Adobe applications typically install a number of shared components that are often used by multiple Adobe applications. 
Information about removing these shared components can be found in the following knowledgebase documents:

328358 , "Manually remove Adobe Bridge (Windows)"

333451 , "Manually remove Adobe ExtendScript Toolkit (Windows)"

333450 , "Manually remove Adobe Help Center (Windows)"

333458 , "Manually remove Adobe Stock Photos (Windows)"

Note: Adobe recommends against removing shared files, folders, and registry keys if other Adobe applications (for 
example, Adobe Creative Suite) are installed. Deleting shared files may cause problems that require you to reinstall the 
affected application.

Complete the removal

Empty your Recycle Bin and restart your computer.

Library content is missing in Encore CS4

Issue
When you access the Library panel in Adobe Encore CS4, the panel contains no content. Additionally, there is no sub-
folder named Library within the Adobe Encore CS4 application folder on your hard drive.

Solution

1. If you purchased Premiere Pro or Adobe Creative Suite as physical (boxed) software
1 Insert installation Disc 1 into your computer's DVD drive.

2 Double-click Setup (Mac OS) or Setup.exe (Windows) on the disc.

3 In the list of items that can be installed, deselect all the items. Then select Adobe Encore CS4. 

4 When you get to the install screen where you have the option for Easy Install or Custom Install, choose Custom 
Install. 

5 On the right side of the window, scroll down the list till you see the options for Shared Components. Scroll down 
until you see Adobe Encore CS4 Library; note the 4.1 GB file size.

6 Check the box next to Adobe Encore CS4 Library.

7 Proceed with the installation.

8 Swap DVDs if prompted to do so by the installer.

http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=328358
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=333451
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=333450
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=333458
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2. If you downloaded Premiere Pro or Adobe Creative Suite from the web

 Download functional content for Encore (skip this step if you have already downloaded 
functional content)
1 In a web browser, go to www.adobe.com/membership 

2 Sign in with your Adobe ID and password.

3 Click View Order History.

4 Look at the row with your order number and click Download.

5 On the download page, look at the row with the description for function content. For example, for CS4, look for 
“Adobe Premiere Pro CS4: Download contains additional ReadMe files plus content (menus, buttons, and 
backgrounds) for Adobe Encore CS4.”

6 Download this content using Akamai Download Manager or Alternate Download Method. 

Install the functional content for Encore
Close Encore. 

(Mac OS) : Double-click the .dmg file that you downloaded. On the Adobe Premiere Pro CS4 Content disk image, open 
the Encore Functional Content folder. Double-click Setup. (Windows): There are two files that you downloaded (For 
CS4, these are PremierePro_4_Content_LS7.exe and PremierePro_4_Content_LS7.7z). Double-click the .exe file to 
extract the folders and files. Browse to the Encore functional content folder within the extracted folders. Double-click 
Setup. Here are detailed steps for Windows using CS4 as an example: 

• Go to the folder where you have downloaded files from the download page. For example, Desktop\Premiere. 

• Within this folder double-click PremierePro_4_Content_LS7.exe.

• The installation files are extracted to a folder named Adobe CS4. For example, Desktop\Adobe CS4.

• Go to the Adobe CS4\Premiere Pro Family Content Installers\Adobe Encore CS4 Functional Content folder. 

• Double-click Set-up.exe. 

• Installation starts. Follow the instructions on screen to complete installation. 

http://www.adobe.com/membership
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File formats supported in Adobe Encore CS5
Adobe Encore CS5 supports the following file formats. File formats that you can import without transcoding are listed 
in the Transcoding Section, below.

Importing

Video

Adobe Encore CS5 supports the following video file formats:

• AVI

• MPEG Video (.264, .avc, .mpg, .mpeg, .m2t, .mpe, .mpv, .m2v, .m2s, .mts, .m2ts, .m2p, .m4v, .mp4)

• Flash Video (.flv and .f4v)

• Adobe Dynamic Link Project (.aep)

• Adobe Dynamic Link Project (.prproj)

• Video File (.mxf)

• QuickTime (.mov)

• WMV

Audio

Adobe Encore CS5 supports the following audio file formats:

• AC3

• DTS (.dts, .cpt)

• MP3 (.mp3)

• MPEG audio (.mpa, .m2a, .mp2, .m4a)

• WAV

• WMA

Graphics

Adobe Encore CS5 supports the following graphics file formats:

• BMP

• EXIF

• GIF

• ICO

• JPEG (.jpeg, .jpg)

• PNG

• PSD

• TGA

• TIFF (.tif, .tiff)

Other formats
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Import As Menu/Pop-Up Menu:

• PSD, EM

Transcoding

Adobe Encore CS5 supports a subset of streams that are legal for DVD and Blu-ray without having to transcode them. 
If a file doesn't fit into the following set, it will be transcoded:

Note: Since the requirements for many file types are different for DVD and Blu-ray, the current project settings 
determine whether they will be transcoded or not. For example, a 192 kHZ, 16 bps WAV file will be transcoded in a 
DVD project, but not in a Blu-ray project.

• AC3 48 kHz (DVD)/192 kHz (Blu-ray), 1/0, 2/0, 2/1, 3/0, 2/2, 3/1, 3/2, LFE, 1+1 dual mono

• DTS

• Elementary MPEG audio, layer II, constant bit rate

• Elementary MPEG-2 video

• Elementary MPEG-4 video (H.264 only)

• PCM in the form of WAV files (mono/stereo, 48 kHz/96 kHz/192 kHz, 16/24 bps)

• MPEG-2 program streams that contain DVD or Blu-ray legal streams (that is, MPEG-2 audio/video sent out as one 
file, also known as muxed or multiplexed)

• MPEG-4 program streams that contain Blu-ray legal streams

Note: MPEG audio, and PCM/WAV will be transcoded if audio encoding preferences are set to Dolby Digital.

Exporting

Adobe Encore CS5 supports the following export formats:

• DVD discs supported by your DVD Drive: DVD+-R/RW single layer, dual or single sided and DVD+R dual 
layerNote: You cannot burn a Blu-ray project to a DVD disc (called BD-9) 

• Blu-ray discs supported by your Blu-ray drive: DB-R, BD-RE, BD-ROM

• DLT Tape (required by many replication houses)

Note: CD formats are not supported.

 

Adobe Encore DVD 2.0 and Windows Vista
This document describes known issues when installing and running Adobe Encore DVD 2.0 on Windows Vista.

Note: Adobe Encore DVD 2.0 was released a year before Windows Vista became publicly available and is not 
recommended for use on this new operating system. For more information about Adobe products released before 
Windows Vista, see the Windows Vista Compatibility FAQ .

Installing Adobe Encore DVD 2.0

When you install Encore DVD 2.0, the installer displays the following message:

• The installer was designed for Windows XP SP2 or higher.

http://helpx.adobe.com/encore/kb//support/products/pdfs/adobe_products_and_windows_vista.pdf
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When you click OK, the installation may complete without issue. However, it may continue until approximately 98% 
complete at which point the installer progress bar regresses and appears to undo the installation. In this case, the 
program files may still be written correctly to the system in the Program Files\Adobe\Adobe Encore DVD 2.0 folder.

This issue is resolved by applying a Vista Service Pack from Microsoft. For more information, see the Microsoft support 
articlehttp://support.microsoft.com/kb/939004.

Installing Library Content

If you can successfully install Encore DVD 2.0 and have verified that the program files are in the correct location, the 
Library content may still be missing. When you try and access Library content, you may receive a "Missing Library 
Files" error. You can confirm this by navigating to Program Files\Adobe\Adobe Encore DVD 2.0 and checking to see if 
there is a Library folder. If there is no Library folder, the Library content is not installed.

The initial release of Vista did not recognize the functional content (library) installer as valid. This issue is resolved by 
applying a Vista Service Pack from Microsoft. For more information, see the Microsoft support 
articlehttp://support.microsoft.com/kb/939004.

Note: An alternate solution, if you have access to Adobe Encore DVD 2.0 installed on Windows XP, is to copy the 
Library files to your Vista machine. On the Windows XP machine, navigate to Program Files\Adobe\Adobe Encore 
DVD 2.0\Library and then copy the folder category folders to a dual-layer DVD, two single-layer DVDs, or large-
capacity flash drive (you will need approximately 7.5 GB of free space). You can then transfer the files to the Vista 
machine, making sure they are in the same Program Files\Adobe\Adobe Encore DVD 2.0\Library folder.

Running Adobe Encore DVD 2.0

When Encore is opened, it writes to protected directories. Windows Vista security settings for these folders are more 
rigidly enforced than in Windows XP, requiring you to run Encore as an administrator. If you do not set Encore DVD 
to run as an administrator, you will not be able to launch it.

To run Encore as an administrator:

1 Navigate to the Program Files\Adobe\Adobe Encore DVD 2.0 folder.

2 Right-click the Adobe Encore DVD.exe file and choose Properties.

3 On the Compatibility tab, select Run This Program As An Administrator in the Privilege Level section.

4 Click OK.

Top of Page 

Encore crashes if the system goes into Sleep mode while 
you are building a project (Windows 7)

Affected Versions
CS4

Issue 
When you attempt to build a project in Encore in Windows 7, and the system enters Sleep mode, the application crashes 
or becomes unresponsive.

http://support.microsoft.com/kb/939004
http://support.microsoft.com/kb/939004
http://helpx.adobe.com/encore/kb/#main-pars_text_0


13

Last updated 11/24/2015

Reason
 There is a known issue in Encore in Windows 7 that causes a crash when the system enters Sleep mode during the Build 
process.

Solution
Disable Sleep mode if you need to build a project while the system is unattended.

To disable Sleep mode, do the following: 

1 Go to Control Panel

2 Click on System and Security

3 Click on Power option

4 Click on "Change plan settings" in the "Power saver" option

5 Set the "Put the computer to sleep" value to "Never"

 

Editing and sync issues in Encore DVD 2.0
 The documents listed below address issues specific to the editing features of Adobe Encore DVD 2.0. For issues that 
could be caused by system, display or optimization problems, please refer to Related Documents section of this 
document. 

Trimming and sync

332341 : Black flash between clips (Encore DVD 2.0) 

332485 : Clips swap positions when you overlap them (Encore DVD) 

332497 : Audio out of sync (Encore DVD 2.0) 

Previewing timelines

325930 : Incorrect subtitle displays when you use Next/Previous Chapter buttons (Encore DVD 2.0) 

332030 : No audio when you preview timeline or slideshow with DTS files (Encore DVD 2.0) 

329728 : PGC error when you preview (Encore DVD 2.0) 

Previewing slides

328917 : Incorrect slide displays in the Monitor panel (Encore DVD 2.0) 

332585 : Slides are larger than expected on burned disc (Encore DVD 2.0) 

Previewing motion menus

327926 : Clip repeats in video button on a motion menu (Encore DVD 2.0) 

Adding clips to the timeline

329386 : Can't drop a clip onto a track (Encore DVD 2.0) 

332722 : Can't copy and paste subtitle clips (Encore DVD 2.0) 

http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332341
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332485
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332497
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=325930
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332030
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=329728
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=328917
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332585
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=327926
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=329386
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332722
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Additional Information
332456 : Troubleshoot preview and playback issues (Encore DVD 2.0) 

329313 : Optimize performance of Adobe Encore DVD (on Windows XP) 

Can't write image fie larger than 4.7GB in DLT | Encore

Issue
When you attempt to write a DVD Master or dual layer DVD project to DLT tape or DDP in Adobe Encore, the process 
fails after you click the Build button. You may also receive an error message similar to the following:

• The number of DVD sectors is invalid. (DVD Error -27007)

• Encore was unable to complete the operation because of a hardware error (Sense Code 20400) Contact the hardware 
manufacturer for more information.

Solution
This is a known limitation of the Encore burning engine. Projects with sizes greater than 4.7GB are not able to be 
written successfully to DLT or DDP media. Instead build directly to DVD Master from the original project.

Additional information
#0976912 

AUSPS Intelligent Mail Barcodes rendered too tall | 
Output Designer 5.7

Issue
USPS Intelligent Mail Barcode printed from Adobe Output Designer 5.7 to any Presentment Target, the barcodes are 
produced about 1/16th of an inch too tall. They aren't acceptable to the USPS.

Example of a USPS Intelligent Mail 
Barcode:

Solution
Replace the barcode configuration files in your installation of Adobe Output Designer and recompile any forms 
affected to pick up the new barcode settings.

All files replaced are in the /config directory beneath the directory that your copy of Output Designer is installed in.

http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=332456
http://helpx.adobe.com/encore/kb//cfusion/knowledgebase/index.cfm?id=329313
http://helpx.adobe.com/encore/kb/cant-write-image-fie-larger/_jcr_content/main-pars/download/file.res/
https://ribbs.usps.gov/index.cfm?page=intellmailmailpieces
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You can edit the following files yourself, or you can contact Adobe Enterprise Support for a copy of the edited files. 
(Only the highlighted numbers have been changed.)

BARCODE.L4 and BARCODE.PXL

Barcode USPS Intelligent Mail Barcode (No Text) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 0 
   BarcodeCheckDigit 1 
   BarcodeBlack 6 44 29 14   
   BarcodeWhite 7 10 0 0 
Barcode USPS Intelligent Mail Barcode(Text Above) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 4 
   BarcodeCheckDigit 1 
   BarcodeBlack 6 44 29 14   
   BarcodeWhite 7 10 0 0 
Barcode USPS Intelligent Mail Barcode(Text Below) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 3 
   BarcodeCheckDigit 1 
   BarcodeBlack 6 44 29 14   
   BarcodeWhite 7 10 0 0

BARCODE.PDM and BARCODE.PST

Barcode USPS Intelligent Mail Barcode (No Text) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 0 
   BarcodeCheckDigit 1 
   BarcodeBlack 20 145 96 48   
   BarcodeWhite 23 30 0 0 
Barcode USPS Intelligent Mail Barcode(Text Above) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 4 
   BarcodeCheckDigit 1 
   BarcodeBlack 20 145 96 48   
   BarcodeWhite 23 30 0 0 
Barcode USPS Intelligent Mail Barcode(Text Below) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 3 
   BarcodeCheckDigit 1 
   BarcodeBlack 20 145 96 48   
   BarcodeWhite 23 30 0 0

 BARCODE.WIN
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Barcode USPS Intelligent Mail Barcode (No Text) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 0 
   BarcodeCheckDigit 1 
   BarcodeBlack 60 435 288 144   
   BarcodeWhite 70 90 0 0 
Barcode USPS Intelligent Mail Barcode(Text Above) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 4 
   BarcodeCheckDigit 1 
   BarcodeBlack 60 435 288 144   
   BarcodeWhite 70 90 0 0 
Barcode USPS Intelligent Mail Barcode(Text Below) 
   BarcodeHeight .145 
   BarcodeType 94 
   BarcodeTextFlag 3 
   BarcodeCheckDigit 1 
   BarcodeBlack 60 435 288 144   
   BarcodeWhite 70 90 0 0

After you have completed editing your files (or you have dropped the new files in place), make sure that Output 
Designer is closed. Then, delete all of the *.ICF files in your /config directory to force the targets to pick up your new 
settings the next time they are used. Don't delete anything other than the .ICF files!
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