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GETTING STARTED 
 

 

Adobe Photoshop CS6 is a popular image editing software  that provides  a work environment consistent with 

Adobe Illustrator, Adobe InDesign,Adobe Photoshop and other products in the Adobe Creative Suite.This 

tutorial is an introduction  to using Adobe  Photosho p.  Here you will learn how to get started, how to use the 

interface, and how to modify images with basic editing skills. 
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1. GETTING STARTED 
 

 
1. Begin by opening Adobe Photoshop CS6. 

On a PC, click Start > Programs > Adobe > Photoshop CS6, or click on the shortcut on the desktop. 
 

 

On a Mac, click Go > Applications > Adobe Photoshop CS6 > Photoshop CS6 shown in 

Figure 1, or click the icon in the Dock. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 1. Navigation to Photoshop CS6 on a Mac 
 
 
 
Setting up the document 

 

 

Setting up your document correctly from the start will make your job much easier as you work through your 

project.This will require some advanced planning. For example, if your final output will be a brochure, you may 

need to set up your document to be horizontal and double-sided. 

 
To create a new document, click File > New.This will open the Document  Setup dialog box (Figure 2). 



 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2. Document  Setup dialog box 
 

 

Here you will be able to name your file, set up the correct page size and orientation for your document. 

Options  include, but are not limited to: 
 

 
Page Size and Orientation 

Change the page size by typing in new values for width and height. Page size represents the final size 

you want after bleeds or trimming other marks outside the page. In the Preset dropdown  menu you can 

find such common  sizes as letter, legal, tabloid,  etc.Typing  in exact values for Height and Width gives you 

more control over the size and orientation  of your page. 
 

Resolution 

Resolution is the number of pixels on a printed  area of an image.The higher the resolution, the more 

pixels there are on the page, the better the quality of the image. However, high resolution increases 

the size of the file.The standard recommended resolution for printed  images is 150-300, for Web 

images it is 72. 
 

Color Mode 

Choose  a color mode that will best fit your project. For example, when making a graphic for a web 

site, choose RGB.When  making an image for print choose CMYK. 
 

Background Contents 

Choose the background: white, color or transparent.When  you have entered all of your document 

settings, click Ok. 

 
Opening an image from a disk 

If the image you have is saved on a disk or to the computer, select File > Open, and then navigate to the disk 

drive/file where your image is saved. Choose the image file and click Open.At this point, you may want to save 

your image under a different  name so that you can always have the original to fall back on in case of a mistake. 
To save your file, select File > Save As and type  in the new name of the file in the dialogue box. 4 



 

2. Interface Layout 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 3.This is the layout of Adobe Photoshop interface. 

 
Menu Bar 

If you look at the top of the screen you will see the Menu bar (Figure 3), which contains all the main 

functions of Photoshop, such as File, Edit, Image , Layer, Select, Filter, Analysis , 3D,View, Window, and 

Help. 

 
Toolbar 

Most of the major tools are located in the Toolbar for easy access. 
 

 

The Image 

The image will appear in its own window  once you open a file. 
 

 
Image Name 

The name of any image that you open will be at the top of the image window  as shown above. 
 

 

Palettes 

Palettes contain functions that help you monitor and modify  images. By defaul t, palettes  are stacked 

together in groups.These are the palettes that are usually visible: Color,Adjustments and Layers . If none 
of the palettes are visible, go to Window in the Menu bar and choose the palettes you need. 5 



 

3. Palettes 
 

Below is the description of the most commonly used palettes in Adobe Photoshop CS6. Palettes used for 

more advanced image editing will be covered in the Adobe Photoshop CS6 Tutorial - Intermediate. 

 
Color, Swatches, Style 

The Color palette (Figure 4) displays the current foreground  and background colors  and RGB values for these 

colors.You  can use the sliders to change the foreground and background colors in different color modes.You 

can also choose  a color from the spectrum of colors displayed in the color ramp at the bottom of the palette. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 4. Color palette 

 

 

In the Swatches palette (Figure 5) you can choose a foreground  or background color and add a customized 

color to the library. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 5. Swatches palette 
 

 

The Styles palette (Figure 6) allows you to view, select, and apply preset layer styles. By default, a preset style 

replaces the current layer style.You can use the styles in the palette or add your own using the Create New 

Style icon. 
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Figure 6. Styles palette 
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History 
 

 

The History palette (Figure 7) stores and displays each action performed allowing you jump to any recent stage 

of the image alteration.The alterations should be created during the current working  session.After  saving or 

closing the document, the History palette clears all the conten ts . Each time you apply a chang e to an image, the 

new state of that image is added to the palette. It is important  to know that once you click on any of the previ- 

ous stages, all the changes that were made after it will be lost. 

 
 
 
 

 

Adjustments 

Figure 7. History palette 

 

The Adjustment layers palette give you the ability to apply an effect to a group  of layers in Photoshop, and then 

you can edit that effect later, while preserving the original layers. 
 
 

 
 
 

Figure 8.Adjustments palette 
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Layers 
 

Layers let you organize your work into distinct levels that can be edited and viewed as individual units. Every 

Photoshop CS6 document contains at least one layer. Creating multiple layers lets you easily control how your 

artwork is printed, displayed, and edited.You  will use the Layers palette (Figure 9) often while creating a docu- 

ment, so it is crucial to understand what it does and how to use it. 

 
A) Layer Visibility -The eye shows that the selected layer is visible. Click on or off to see or to hide a layer. 

 

 

B) Layer Locking Options -Click the checkered square icon to lock Transparency, click the brush icon to lock 

the Image, click the arrow icon to lock the Position, and click the lock icon to lock all options. 

 
C) Layer Blending Mode -Defines how the layer’s pixels blend with underlying pixels in the image . By choosing 

a particular  blending mode from the drop-down  menu you can create a variety of special effects. 
 

 

D) Fill -By typing in a value or dragging the slider you can specify the transparency. 
 

 

E) Opacity -By typing in a value or draggin g the slider, you can specify the transparency of the entire layer. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9. Layer palette 
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F) Layer Lock -The icon shows when the layer is locked and disappears when it is unlocked. Double-click the 

icon to unlock the layer. 

 
G) Layer Options Menu -Click the black triangle to display the following options: New Layer, Duplicate Layer, 

Delete Layer, Layer Properties, etc. Some of the options  are presented as icons at the bottom of the Layers 

palette. 

 
H) Link Layers – Can be used to link layers together. 

 

 

I)  Layer Styles -If a layer has a style, an “F” icon shows at the bottom of the Layers palette. Click the little black 

triangle to see style options. 

 
J)Layer Mask -Allows you to hide certain parts of the layer, which can then be revealed by using the paintbrush 

and the white paint color to expose portions of the layer. 

 
K) Layer Set -This option helps to organize images with multiple  layers. Click the icon to create  a folder for 

several layers. 

 
L) Create New Fill or Adjustment Layer -Have the same opacity and blending mode options  as image layers 

and can be rearranged, deleted, hidden and duplicated in the same mann er  as image layers . Click the icon and 

select an option to create a new fill or adjustment layer. 

 
M) Create New Layer -Click this icon to create a new layer. 

 

 

N) Delete Layer -To delete  a layer, select a layer in the Layers palette and drag it to the trash can icon, or 

select a layer and click the icon. 
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4. Toolbox 
 
 

If you used other Adobe  products, such as Illustrator or InDesign, you should be familiar with the 

toolbox in Adobe  Photoshop  CS6 as it shares some of the tools from these applications. If you 

are a new user of Adobe products, you should keep in mind that you might not need to use all of 

the tools. In this tutorial, only the basic tools will be discussed in-depth. 

 
Some tools in the toolbar have additional “hidden”  tools.These tools have small black triangles in 

the right-hand corner.To view the “hidden” tools, click and hold down on any tool that has a gray 

triangle in the corner (Figure 10). 
 
 
 
 
 
 
 
 
 
 

Figure 10.“Hidden”  tools 
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5. Selection Tools 
 

 
 

Move 
 

 
 
 
 
 
 
 
 

Marquee 
 
 
 
 
 
 
 

Lasso 
 
 
 
 
 
 
 

Magic Wand 
 
 
 
 
 
 
 

Crop 
 
 
 
 
 
 
 
 

Eye Dropper 

 

 

Used to select and move objects on the page. 
 

Click the tool button, then click on any object on the page you wish to move. 
 
 
 

 
Selects an object  by drawin g  a rectangle or an ellipse around it. 

 

Click the tool button, choose a rectangular or an elliptical marquee. Drag the marquee 

over the area of the image you wish to select. 
 
 
 
 
Selects an object  by drawing a freehand border around it. 

 

Click the tool button, drag to draw a freehand border around the are of the image you 

wish to select. 
 
 
 

 
Selects all objects in a docum en t  with the same or similar fill color, stroke weight, stroke 

color, opacity or blending mode. By specifying the color range or tolerance, you can 

control what the Magic Wand tool selects. 
 
 
 
 
Click the tool button, then click and drag the tool over the part of the image that you 

want to keep. Resize the selected area dragging the square s at the sides and corners. Click 

the Return/Enter key when your crop box is sized correctly. 
 
 
 
 

Takes color samples from colors on the page and displays them in the Color Boxes. 
 

Select the tool, click on the color in the image you wish to sample.The Color Box will 

display this color. 
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6. Alteration Tools 
 
 

Healing Brush 
 
 
 
 
 
 
 

Brush 
 
 
 
 
 
 
 

Clone  Stamp 
 
 
 
 
 
 
 
 
 
 

Art History 

Brush 
 

 
 
 
 
 
 
 

Eraser 
 
 
 
 
 
 
 
 

Paint Bucket 
 
 
 
 
 
 
 
 

Blur 

Corrects small blemishes in scann ed photos. 
 

Select the tool, hold down the ALT key and left-click on the base color you need to 

heal.Then left-click over the blemish. 
 
 
 

Draws brush strokes of different thicknesses and colors. 
 

Select the tool.Then click on the selected area, drag to draw lines. Use the Options 

bar to chang e the brush, mode, opacity and flow. 
 
 
 

Takes a sample of an image and applies over another  image, or a part of the 

same image. 
 

Select the tool. Hold down the ALT key and left-click on a certain  point of the 

document where you want to start your copy point.Then, put your mouse over 

whatever part of the new document you want the picture to go to. Hold down the 

left mouse button and drag the mouse across the page to copy the picture. 
 

 
 
 
 
 

Paints over an image using the source data from a specified history  state or snapshot. 
 

Select the tool, specify the brush, blending mode, opacity, style, area and tolerance. 
 
 
 
 

Removes part of an existing path or stroke.You  can use the Erase tool on paths.Text 

can only be erased when rasterized. 
 

Select the tool, click on the part of the image you wish to erase. Drag to erase pixels. 
 
 
 

 
Applies  a color fill to a selected  part of the image or to an entire layer. 

 

Select a layer you wish to apply the paint bucket to, click the tool button, click on the 

starting point, and click the area you wish to fill. 
 
 
 

Blurs the sharp edges of an image. 
 

Select an area where you wish to apply the tool. Click the tool button and choose the 

brush, mode, and strength. Drag the brush along the edges. 
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7. Drawing and Selection Tools 
 

 
Path Selection 

 

 
 
 
 
 

Type 
 
 
 
 
 
 
 
 
 
 

Pen 
 
 
 
 
 
 
 

Line Shape 

Selects paths and path segments. 
 

Select the tool, click anywhere on the path. 
 
 
 

Types text on a page. Every time you click the Type Tool on a new portion of the 

page, a new  layer will be created. 
 

Select the type tool, click on the page and begin to type.You can specify the font and 

size in the Options bar.You can also resize and transform the text box by dragging the 

squares at the sides and corners. Use the Move Tool to move the text on the page. 
 
 
 
 
Draws smooth-edged paths. 

 

Select the tool, click on the page and drag to draw a path. Click and drag the anchor 

points to modify the path. 
 

 
 

Draws a straight line. Other shapes that are hidden in this tool are: Rounded 

Rectangle Tool, Ellipse Tool, Polygon Tool, Line Tool, and Custom Shape Tool. 

 
Select the tool, click and drag on the page to draw  a line. 

 
 
 
 

8. Additional Tools 
 
 
 

Hand 
 
 
 
 
 
 
 

Magnify 

 

Allows you to move around within the image . 
 

Select the tool, click on the spot on the page, hold  the mouse button down, drag to 

move in the area. 
 
 
 

Magnifies or reduces the display of any area in your image window. 
 

Select the tool, choose Zoom In or Zoom Out in the Options bar, click on the area of 

the image you wish to magnify or reduce. 
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9. Color Boxes and Modes 
 
 
 

Color Boxes The foreground color appea rs in the upper color selection box and represents a color 

that is currently active.The background color appears in the lower box and represents an 

inactive color. 

1.To change the foreground color, click the upper color selection box in the Toolbox. 

2.To change the background color, click the lower color selection box in the Toolbox. 

3.To reverse the foreground and background colors, click the Switch Colors icon 

(the arrow) in the toolbox. 
 

 

4. To restore the default foreground and background colors, click the Default Colors 

icon (the little black and white boxes) in the toolbox. 

 
Note: If you are using the Gradient Tool, the currently selected foreground  and background 

colors will be the default colors of the gradient. 
 
 
 
 
 
 

10. Basic Image Editing 
 
 

Now that you know how to find your way around in the Adobe Photoshop CS6 interface and are familiar with 

the most common commands, palettes, and tools, you can start doing some basic image editing. In the next few 

chapters of this tutorial you will learn how to crop, resize, correct, and sharpen/blur your images. 
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11. Cropping 
 

 

Cropping is one of the most basic editing techniques that can improve your images. Cropping helps to bring 

out the most important features in your image and focus the viewers’ attention on these features. Cropping 

also allows you to make your image a standard  photo size. 

 
There are several ways to crop images in Adobe Photoshop: 

1. Cropping with the Crop Tool 

2. Cropping to a specific  size 

3. Cropping with the Marquee Tool 
 

 
Cropping with the Crop Tool 

 

The Crop Tool allows you to make a precise selection  of an image you wish to edit.To crop with the Crop 

Tool, follow these steps: 

1. Open the image you wish to crop (see Getting Started for detailed instructions). 

2. Select the Crop Tool from the Toolbox (see Selection Tools for location and description). 

3. It will automatically select your entire image. Drag the edges to fit the dimensions you desire. 

(See Figure 11). 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 11. Cropping  border 
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4. Resize the border by dragging the squares at the sides and corners untill you are satisfied with the 

way your image looks. 

5. Once you are completely satisfied with your cropped  image , press Enter. 
 

 

Note: You can also rotate your cropping border. Move the cursor outside the border, you will see how it turns 

into a double-he ad ed  arrow (Figure 12). Drag the arrows in the directions you wish to rotate your selection. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 12. Rotating the cropping border 
 
 
 

Cropping to a specific size 
 

 

If you wish to print your digital photos or other image s on standard size photo paper, you will have to crop 

your image s to a specific  size, such as 8x10.To crop an image to a specific  size, do the following: 
 

 

1. Open the image you wish to crop. 

2. Select the Crop Tool from the Toolbox. 

3. In the Options bar, specify the values for Width and Height (Figure 13). 
 

 
 
 
 
 

Figure 13. Crop Tool Options bar 
 

 

4. Click in your image and drag the cropping border. Notice that the border is constrained.You 

cannot make it wider or longer than the specified values (Figure 14). For example, if you entered 8 for 

Width and 10 for Height, whatever size you make the border, the area within it will fit on an 8x10 
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photo. 
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Figure 14. Cropping  to a specific size 
 

 

5. Once you are completely satisfied with your cropped  image , press Enter. 
 
 
 
Cropping with the Marquee Tool 

 

 

If you are in a hurry and need just a simple crop, you can use the Marquee Tool and a menu comman d. To  crop 

with the Marquee Tool, follow the steps below: 

 
1. Open the image you wish to crop. 

2. Select the Rectangular Marquee Tool from the Toolbox (see Selection Tools). 

3. Click and drag the mouse to draw a marquee around the area you wish to crop (Figure 15). 



 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 15. Drawing  a marquee 
 

 

4. In the main menu, go to Image > Crop (Figure 16).The image will be immediately cropped. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 16. Image > Crop 18 
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12. Resizing 
 

Resizing in Photoshop can help you print your images in standard photo sizes, resize and preserve the high 

quality of digital photos, and enlarge small images to a poster  size. 

 
Resizing to a specific size 

 

To resize your image to a preset  size, follow the steps below: 
 

 

1. In the main menu, go to File > New. 

2. In the New dialog box, click on the Preset dropdown menu.You will see several preset  sizes, such as 

2x3, 4x6 and 5x7. Remember that 72 ppi is fine for online  images, but a ppi of 150-300 is better 

for printed images. (Figure 17). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 17. Preset size in the New dialog box 
 

 

3. Choose the size that you wish and click OK. 
 

 
Note:All the preset sizes are in portrait orientation. If you wish to resize an image with the landscap e orienta- 

tion, you need to create your own preset.To create your own size, do the following: 

 
1. Type in the values for Width and Height, for example 7x5. 

2. Type in your desired resolution (150 ppi for high quality prints, and 72 ppi is good for web images). 

3. Click the Save Preset  button 
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Resizing digital photos 
 

 

Digital photos usually have large dimensions but low resolution, 72 ppi, which affects their quality when their 

size is decreased or increased.When printed, the photos with the chang ed size will look pixilated.To resize the 

digital photos without loosing the quality, follow these steps: 

 
1. Open the digital photo you wish to resize. 

2. In the main menu, go to View > Rulers.You will see the dimension of your photo (Figure 18). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 18. Dimensions  of a digital photo 
 

 

3. In the main menu, go to Image > Image Size. 

4. In the Image Size dialog box, check the Resample Image box off (Figure 19).Type in your desired 

resolution (anything between 150 and 300 ppi).The photo is now 3.208 x 3.083 inches. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 19. Changing resolution 
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Enlarging 
 

If you want to make your digital photo into a poster  size image, you can do it in the Image Size dialog box. 

However, just increasing the dimensions will make the image appear blurry and pixilated. To enlarge the image 

without losing the quality, follow these steps: 

 
1. Open the digital image you wish to enlarge. 

2. In the main menu, go to Image > Image Size. 

3. In the Image Size dialog box, make sure the Resample Image box is checke d off and choose Bicubic 

Smoother from the dropdown box (Figure 20). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 20. Increasing the size by 10 percent 
 

 

4. Change the Document Size measurem ents  to Percent.Type in 110.This will increase the size of the 

image by 10 percent (Figure 20). 

5. Continue  enlarging by 10 percent untill you are satisfied with the size. 



Figure 22. Red Eye Tool 22  

13. Correcting 
 

Digital cameras tend to cause various problems, such as “red eye” or “hot spots”, if you use flash, or 

underexposure, if you don’t. In Photoshop, you can correct these proble ms, as well as adjust the overall color 

of your digital photo. 
 

Red Eye Removal 
 

The digital camera flash is located right above the lens, which causes the “red-eye”; however, you can fix your 

photos easily in Photoshop.To remove the “red eye”, follow the steps below: 
 

 

1. Open  a photo you wish to correct. 

2. Select the Zoom Tool from the Toolbox. Click and drag a rectangle around the eye (Figure 21). 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 21. Red eye zoomed in 
 

 

3. Make sure your default Foreground and Background colors are black and white. 
 
 
 
 
 
 
 

4. Click and hold on the little black triangle of the Healing Brush Tool button and select the Red Eye 

Tool (Figure 22). 



Figure 26. Corrected image 23  

5. Click on the red part of the eye and paint, holding down the mouse button.You will see how the red 

will disappear (Figure 23). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 23. Red eye corrected 
 

 
Hot Spot Removal 

 

 

Using a flash can also cause shiny areas on peoples’ faces or the flash to reflect on shiny surfaces.To correct 

this problem, follow the steps below: 

 
1. Open the photo you wish to correct. 

2. Select the Clone Stamp Tool from the Toolbox. 

3. In the Options bar, change the Blend Mode from Normal to Darken (Figure 24). 
 
 
 
 

Figure 24. Setting the options for the Clone Stamp Tool 
 

4. Set the Opacity to 50 percent. 

5. Choose a soft-edged brush, set the diameter to 40 or 50. 
6. Hold down the Shift key and click in the clean area (without “hot spots”) to get a sample of color 

(Figure 25). 
 

 
 
 
 
 
 
 
 

Figure 25. Clone Stamp selection 
 

 

7. Paint over the “hot spot”, the light area will gradually darken (Figure 26). 
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Adding Flash 
 

 

If you took pictures indoors without a flash, they will turn out underexposed and dark.To fix underexposed 

photos, follow these steps: 
 

 

1. Open a digital photo you wish to correct (Figure 27). 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 27. Underexposed  photo 
 

 

2. In the main menu, go to Layers > Duplicate. In the next window, name the layer Layer 1. 

3. Make sure Layer 1 is selected in the Layers palette. Select Image from the menu, select Adjustments 

and select Exposure (Figure 28). Select the amount of exposure.The whole image will lighten. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 28. Changing the Blending Mode 



25  

4. Keep duplicating Layer 1 untill you are satisfied with the your image (Figure 29). 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 29. Corrected photo 
 

 
Color Adjustment 

 

 

Color adjustment options in Photoshop CS6 can help you to make your digital photos look more natural.To 

color correct your images, follow these steps: 

 
1. Open the image you wish to correct. 
2. In the main menu, go to Image > Adjustments > Levels.You will see a dialog box displaying  a diagram 

of the colors in your image (Figure 30).The black triangle is for shadows, the gray is for midtones, the 

white is for highlights. In the Channels dropdown  menu, you can choose between RGB.These indicate 

whether your chang es effect all the colors, or just one (red, green, or blue). 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 30. Levels dialog box 
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3. Make sure the Preview box is checked off. Choose the channel you wish to chang e and drag the 

triangles. Dragging the black triangle to the right will make the shadows in your photo darker. 

Dragging the white triangle to the left will make the highlights in your photo lighter, and dragging it to 

the right will make the midtones darker.You will be able to see the changes in your image. Figure 31 

shows an underexposed  photo. By correcting the highlights and making the image lighter, we are able 

to make the photo appear much brighter (Figure 32). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 31. Underexposed  photo 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 32. Corrected photo 
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Remember to save your work often. Saving frequently  lessens the risk of losing the work 
you have been doing. 

To save your Photoshop document, do the following: 
 

 

1. Click File > Save As. 
2. Navigate to the place you would like your document to be saved by using the 

drop down menu and the navigation window. 

3. Enter the name of your document in the Save As text field. 

4. Choose a format  to save your project in from the Format drop-down  menu 
(Figure 33) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



28  

 
 
 
 
 
 
 
 
 
 
 
 
 

Fig

ure 
33. 
Sa

vin
g a 
do

cu
me
nt 

 

 

5. Click the Save button in the bottom right corner of the dialogue box. 

6. Check to make sure that your docum ent  is saved in the place you intended. 
 

 

Note: If you save your file as PSD (default Photoshop  saving format)  your layers will be 

preserved, but the file size will be large. If you save your file as JPEG (a common image 

format) your layers will be flattened and 
become one layer, and the file size will be significantly smaller. 27 
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Adobe Illustrator CS6 Tutorial 
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GETTIN G  S TARTED  
 
Adobe Illustrator  CS6 is an illustration  program that can be used for print, multimedia and 

online graphics.Whether you plan to design or illustrate multimedia artwork Illustrator 

offers all the tools needed to produce professional and quality results for even a beginner.This 

tutorial will take you through some of the basic uses of Illustrator CS6. 
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1.  GETTIN G  S TARTED  
 

1. Begin by opening Adobe Illustrator  CS6. 

On a PC, click Start > Programs > Adobe > Illustrator CS6, or click on the Illustrator short 

cut on the desktop. 
 

 
On a Mac, click Macintosh  HD > Applications > Adobe Illustrator CS6 , or click the 

Illustrator icon in the Dock. (Figure 1) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 1. Navigation to Illustrator  CS6 on a Mac. 

 
 
 

2. SETTIN G  UP  THE  DOCU MEN T  
 

Setting up your document correctly from the start will make your job much easier as you work 

through your project.This will require some advanced planning. For example, if your final output 

will be a brochure,  you may need to set up your document to be horizontal and double-sided.  See Figure 

2 for an example of opening a new document  on a Mac. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2. Opening a new document  in Illustrator. 



 

2.  SETTING UP  THE DOCU M E N T CON T. 
 

1. To create a new document, click File > New.This will open the Document Setup 

dialog box. Here you will be able to set up the correct page size and orientation for your 

document. Options  include, but are not limited to: 
 

 

Page Size: Choose  a page size from the menu, or type values for width and height. 

Page size represents the final size you want after bleeds or trimming other marks outside 

the page.There are presets for commo n  sizes such as letter, legal and tabloid.  To change 

unit size from points to inches, click on the units drop down and choose inches. 
 

 
Orientation: Click the Portrait (tall) or Landscape (wide) icons.These icons interact 

dynamically with the dimensions you enter in Page Size.Whe n  Height  is the larger value, 

the Portrait icon is selected.When Width is the larger value, the Landscape icon is 

selected. Clicking the opposite icon switches the Height and Width values. 
 

 
Document  Profile: Choose a profile that will best fit your project. For example, when 

making a graphic for a brochure, choose Print.When  making a graphic for Web, choose 

Web. Each docum en t  profile has the appropriate presets for your project. 
 

 

2. When you have entered all of your document settings, click OK. 
 

 
NOTE: If you enter incorrect information in the Document Setup dialog box, or if you need to 

adjust any of this information while you are working, you can make changes any time by clicking 

File > Document Setup > More Options. 
 

3. TOOLBOX 
 

 

If you used Adobe  PageMaker or Adobe InDesign before you should be familiar with the 

toolbox in Illustrator CS6 as it shares some of the tools from these applications. If you are a novice user 

of Adobe products you should keep in mind that you might not need to use all the tools. In this tutorial, 

only the basic tools will be discussed in depth. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 3.Tools in Illustrator. 4 
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3. TOOLBOX  CON T. 
 

Some tools in the toolbox have additional tools linked to them.These tools have small gray 

triangles in the right-hand corner.To view the additional tools click and hold down on any tool 

that has a gray triangle  in the corner. (Figure 4) 
 
 
 
 
 
 
 

 
Figure 4. Extra Tools in Illustrator. 

 
 
If you need to use some of the additional tools often, you can tear off the additional tools into 

their own toolbar.To Tearoff additional tools, do the following: 
 

 

1. Click and hold on the tool you want to see the additional tools for. 

2. While holding down your mouse button drag your mouse to the end of the tools to the button 

with the gray triangle. 

3. Let go of the mouse button to make the additional tools and new toolbar (Figure 5). 
 

 
 
 
 
 

Figure 5. Sub-Toolbar  in Illustrator. 
 

 

4. TOOLBOX  DESCRIPTION  
 
 

Selection tool 

The most commonly used tool, which selects text and graphic frames and allows you to work 

with an object using its bounding box. 
 

 

Direct Selection tool 

Selects the contents of a frame, such as a placed graphic ; allows you to work directly with 

editable objects , such as paths, rectan gle s, or type that has been converted  to a text outline. 
 

 

Group Selection tool 

Selects a group  of points all at once, such as the four points of rectangle. 
 

 

Magic Wand tool 

Selects all objects in a docum en t  with the same or similar fill color, stroke weight, stroke color, 

opacity, or blending mode. By specifying the Color Range, or Tolerance, you can control what 

the Magic Wand tool selects. 
 

 

Lasso tool 

Selects objects, anchor points, or path segments by being dragged around all or part of the object. 



6  

4. TOOL   DESC R IP T IO N CON T. 
 
 

Pen tool 

Creates a line between two anchor points you make. Creates straight lines if you simply 

click and release to make anchor points. 
 

 

Add Anchor Point tool 

Adds a point to a path, which  is a simple way to change any path.This helps to turn one shape 

into another 
 

 

Delete Anchor Point tool 

Deletes points from a path without causing a break in the path. 
 

 

Convert Direction Point tool 

Chan ges the control handles around an anchor point reshaping the segments controlled by that 

anchor point. 
 

 

Type tool 

Creates resizable and moveable text frames in which you can type text. 
 

 

Type on a Path tool 

Used to type on an object’s path. 
 

 

Line tool 

Creates straight lines. 
 

 

Ellipse tool 

Creates  ellipse shapes that hold text. 
 

 

Rectangle tool 

Creates rectangle shapes that hold color or text. 
 

 

Polygon tool 

Creates  polygo n shape s that hold color or text. 
 

 

Paintbrush tool 

Draws  a path and applies a brush stroke simultaneously. 
 

 

Pencil tool 

Draws  open and closed paths as if you were drawing with a pencil on paper. It is most useful for 

fast sketching or creating a hand-draw n  look. 
 

 

Smooth tool 

Removes excess angles from an existing path or a section  of a path. 
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4. TOOL   DESC R IP T IO N CON T. 
 

Arc tool 

Creates a curved line segment or a closed, wedge-like  shape. 
 

 

Spiral tool 

Creates a spiral-shaped object  of a given radius and numb er  of winds. 
 

 

Grid tool 

Creates rectangular grids of a specified  size with a speci fi ed numb er  of dividers. 
 

 

Polar Grid tool 

Creates concentric circles of a specifi e d size and a specifi e d numb er  of dividers. 
 

 

Star tool 

Creates star-shaped objects with a given size and number  of points. 
 

 

Flare tool 

Creates flare objects with a bright  center, a halo, and rays and rings. Use this tool to create an 

effect similar to a lens flare in a photograph. 
 

 

Erase tool 

Removes part of an existing path or stroke.You  can use this tool on paths, but not on text. 
 

 

Rotate tool 

Chan ges orientation, or angle, of the object on the page. 
 

 

Reflect tool 

Flips the object across an invisible axis that you specify.You can copy while reflecting to create 

a mirror image of an object. 
 

 

Scale tool 

Scales a selected  object  by being dragge d anywh ere  in the document window. Scales objects 

relative to their center points, or to any reference point you make anywhere in the document 

window. 
 

 

Shear tool 

Slants or skews an object along its horizontal axis, also rotates both of the object’s axes. 
 

 

Reshap e tool 

Selects one or more anchor points and sections of paths and then adjusts the selected points 

and paths globally. 
 

 

Warp tool 

Stretch es objects as if they were made of clay.When you drag or pull portions of an object 

using this tool, the pulled areas attenuate. 
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4. TOOL   DESC R IP T IO N CON T. 
 

Twirl tool 

Creates swirling distortions of an object. 
 

 

Pucker tool 

Deflates an object by moving control points toward the cursor. 
 

 

Bloat tool 

Inflates an object by moving control points away from the cursor. 
 

 

Scallop tool 

Adds random, smooth, arc-shaped details to the outline of an object. 
 

 

Crystallize tool 

Adds random spike- and arc-shaped details to the outline of an object. 
 

 

Wrinkle tool 

Adds random arc- and spike-shaped details to the outline of an object. 
 

 

Free Transform tool 

Provides  a way to perform  any transformation, such as rotating and scaling. 
 

 

Symbol Spray tool 

Creates  a set of symbol instances or increases more instances to an existing set. 
 

 

Symbol Shift tool 

Moves symbol instances around. 
 

 

Symbol Scrunch tool 

Pulls symbol instances together  or apart. Use this tool to shape the density distribution of a 

symbol set. 
 

 

Symbol Size tool 

Increase s or decrease s the size of symbol instances in an existing symbol set. 
 

 

Symbol Spin tool 

Orients the symbol instances in a set. Symbol instances located near the cursor orient in the 

direction of the cursors movement. 
 

 

Symbol Stain tool 

Colorizes  symbol instances changing the hue toward the tint color, while preserving the original 

luminosity. 
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4. TOOL   DESC R I P T IO N CON T. 
 

Symbol Screener tool 

Increase s or decrease s the transparency of the symbol instances in a set. 
 

 

Symbol Style tool 

Applies or removes a graphic style from a symbol  instance. 
 

 

Column Graph tool 

Compares one or more sets of values by using rectangles whose lengths are proportional  to the 

values. 
 

 

Stacked Column Graph tool 

Is similar to a column  graph, but stacks the columns on top of one another, instead of side by 

side.This graph type is useful for showing the relationship of parts to the total. 
 

 

Bar Graph tool 

Is similar to a column  graph, but positions the rectangles horizontally instead of vertically. 
 

 

Stacked Bar Graph tool 

Stacks the bars horizontally  instead of vertically. 
 

 

Line Graph tool 

Uses points to represent one or more sets of values, with a different  line joining the points in 

each set.This type of graph is often used to show the trend of one or more subjects over a 

period of time. 
 

 

Area Graph tool 

Is similar to a line graph, but empha sizes total s  as well as changes in values. 
 

 

Scatter Graph tool 

Plots data points as paired sets of coordinates along the X and Y axes. 
 

 

Pie Graph tool 

Creates a circular  graph whose wedges represent the relative percentages of the values 

compared. 
 

 

Radar Graph tool 

Compares sets of values at given points in time or in particular  categories, and is displayed in a 

circular format. 
 

 

Gradient tool 

Chan ges the direction of a gradient, its beginning point and endpoint, and applies a gradient 

across multiple objects. 



10 
 

5. WORKING  WITH  L AYER S  
 
Layers let you organize your work into distinct levels that can be edited  and viewed  as individual 

units. Every Illustrator  CS6 document contains at least one layer. Creating multiple layers lets 

you easily control how your artwork is printed, displayed, and edited.You  will use the Layers 

palette (Figure 7) often while creating a document, so it is crucial to understand what it does 

and how to use it. 
 
 
 

NOTE:To show the Layers palette click Window > Layers. 
 
 
 
Exploring the layers palette 

Figure 7. Layers palette with two layers 
 

 

A. Eye Icon (Hide/Show) 

B.Lock Icon 

C. Make/Release Clipping Mask 

D. Create New Sub layer 

E.Create New Layer 

F. Delete Layer 
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6. MAKIN G  SELEC TION S  
 

Using the selection tool 

In Illustrator  CS6 you will need to use the Selection tool often, so it is crucial to understand 

what it does and how to use it.To select an object, choose the Selection tool from the toolbox 

and click on the object you wish to select.When the object is selected, you can move, 

transform, and change its properties. 
 

 
Some selections may be easier to make by creating a marquee around the object.To  make a 

marquee selection, do the following: 
 

 

1. Choose the Selection tool from the toolbar. 

2. Click and drag the Selection tool over multiple objects to select them all. 

NOTE: By holding down SHIFT you can make multiple marquee selections. 
 

 
Duplicating objects 

To duplicate objects, do the following: 
 

 

1. Select the object you wish to duplicate. 

2. Hold the ALT (Windows) or OPTION (Mac OS) key on the keyboard  as you click and drag the object 

to another position on the artboard (Figure 6). 

3. Once you release, a duplicate  will show up where the object has been moved. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 6. Duplicati on Objects. 
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7.  CRE ATING  BASIC  SHAPES  
 

Illustrator  CS6 offers a large variety of shape tools to create any shape. 

To create  a shape , do the following: 
 

 
1. Select the Shape tool that corresponds to the shape you wish to create. Click and drag on 

the art board to create desired size and proportion of the shape. 

OR 

2. Select the Shape tool you wish to use and click on the art board.This will open a window 

with the properties of your new shape. Here you can type in specific height, width, number of 

points on a star, etc. 
 

 
NOTE: Holding down the SHIFT key while creating your shape will make an ellipse a perfect 

circle, a rectangle a square, etc. (Figure 9).Also, don’t be upset if you make your shapes too big 

or too small, you can always resize them. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 8. Reshaping without shift. Figure 9. Reshaping with shift. 
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8.  INSERTING  AND  FOR M ATTING  TEXT  
 

One of the most powerful features of Illustrator  CS6 is the ability to use type  as a graphic 

element. Like other objects, type can be painte d, scaled, rotated, etc.You can also wrap type 

around objects, make it follow a path, create  type masks, import text files into containers, and 

modify the shape of individual letters in a block  of type. 
 

 

To add type to a docum en t,  do the following: 

1. Select the Type tool from the toolbox. 

2. Click and drag anywhere on the art board to create a marque e for your text. 

3. Use the Character palette to choose the font, font color, font size, etc. 

NOTE: To view the Character palette, click Window > Type > Character. 
 

 
Wrapping text around a graphic 

To make your work, for example a brochure,  look professional, you may want to use Text Wrap 

(Figure 10). Objects, which you will wrap text around, must be in front of the type. To  make a 

Text Wrap, do the following: 

1. Select the object you wish to wrap text around. 

2. Choose Object > Arrange > Bring To Front. 

3. Choose Object > Text Wrap > Make. 

4. Set the Text Wrap Options (Figure 11). 
 

 
NOTE: You can change how close the text wraps around an image after you have made it by 

changing the offset (Figure 11). Choose Object > Text Wrap > Text Wrap Options.The lower 

the offset the closer the wrap.After your Text Wrap is set you can move the object freely without 

resetting your wrap options. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 11.Texting Wrapping. Options 
 

 

Figure 10.Texting Wrapping. 
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9. TYPING  ON  A  PATH  
 
Another way to create type in Illustrator  CS6 is to enter type along a path (Figure 12). 

You can type along any path you make with the Pencil, Pen, and even the Shape tools.To  type along a path, 

do the following: 
 

 

1. Start by drawing  a path on the art board (Figure 13). 

2. Select the Path Type tool from the toolbox and click anywhere on the path to start your 

text at that spot on the path. 

3. Adjust the position of the type along the path by positioning the Selection tool over the 

start, middle, or end of the type bracket until a small arrow icon appears. 

4. Click and drag to the desired position. 

5. When finished, you can move the type with the Selection tool. 

NOTE: After typing on a path the path will have no stroke or fill. 
 

 
 
 
 
 
 
 
 
 

Figure 12.Typing along a path. Figure 13. Create Path to type on. 
 
 
 

10.  PLAC IN G  IMAGE S  
 

If you need to insert an image into your document you should use the Place function. 

To place an image into your document, do the following: 
 

 

1. Make sure the layer you wish to place your image in is selected. 

NOTE: Placed images are added to the selected layer. If you want it to be on its own layer, 

create a new layer by clicking the New Layer button near the bottom of the Layers palette 

(shown in Figure 1 of the Working With Layers section of the tutorial) and select it then place 

your image. 

2. Click File > Place. 

3. Navigate through the pull down menus to find the file that you want to insert. Select the file 

and click OK. 
 

 
Once you have placed the object, switch to the Selection tool to move the object to the precise location 

you want. If you single-click on your image , you can resize it with the “grippers” - little black squares 

around the image . Click and drag a gripper inward or outward to expand or shrink your image as desired. 
 

 

If you would like to maintain the original proportions of the image when you resize it, hold down 

the SHIFT key as you perform the resizing action. 
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11. WORKING  WITH  OBJECTS  
 
To create professional and effective documents in Illustrator CS6, you need to learn how to work with 

different kinds of objects. Before you start working with objects it is crucial to understand what each of 

the objects is: 
 

 

Text - a block  of text within a define d “textbox” 

Image - a picture  file with one of the following extensions: .jpg, .gif, or .tif 

Graphic - vector art created in Illustrator, or tables, charts , graph s, etc., create d  in another 

program, for example, Microsoft  Excel 
 

 

To use objects such as image s and graphics, you will need to use the Place function. 

1. Click File > Place. 

2. Navigate to the desired file and click Place. 

The following sections offer an in depth explanation of how to adjust images, graphics, and text 

within your document. 
 
 
 

Using guides 

 

12. ARRAN GIN G  

Guides help in arranging and aligning text and objects on the art board.When  creating a poster 

or a brochure  you will most likely align objects in an organized manner; guides make this task 

easy. To use guides, you must first make the rulers visible on your document. Choose View > Rulers > 

Show Rulers.To create a guide, do the following: 
 

 

1.With the Selection tool click and drag the ruler on the edge of the page onto the art board. 

2.A blue marquee line will appear where your guide will go. Move the marquee to the position 

you want and let go of the mouse button. 

NOTE: After you have created your guides you can’t move them because they are locked.To 

unlock  a guide, click View > Guides > Lock Guide. Remember to lock guides again after you 

have unlocked them, or you might accidentally select and move them. 
 

 
Creating clipping masks 

Clippin g  masks are shapes that act as windows  showing only the artwork located within the 

boundaries of those shapes.The clipping masked object must be on top of the stack of objects 

you wish to mask. To create a clipping mask, do the following: 
 

 

1. Choose the object you wish to mask with using the Selection tool. 

2. Click Object > Arrange > Bring to Front (Figure 14). 

3. Select all objects you wish to include in the mask. 

4. Click Object > Clipping Mask > Make (Figure 15). 
 
 
 
 
 
 
 
 

 
Figure 14. Object Arrange. Figure 15. Object Clipping Mask. 
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Grouping Objects 

13.  GROUPING  

When there are multiple objects on the art board that you need to move as a whole  you can 

group them instead of selecting each of the objects every time you wish to move them.To group 

multiple objects, do the following: 
 

 

1. Select all of the objects that you want to group together.This can be done in two ways: 

(1) Hold down the SHIFT key and click on each object individually, 

(2) Starting in an empty space on the page, click  and drag the mouse outward creating  a 

marqu ee  box around all of the objects you want to select. 

2. Choose Object > Group (Figure 16). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 16. Grouping  Objects. 
 
 
 
 
 
 

If you click over the newly grouped objects with the selection tool you will notice that they are 

bound together  as one large object.To ungroup these objects, click on the grouped objects and 

choose: 

Object > Ungroup. 
 

14.  LOC K I N G  
 

Sometimes, you may have an object placed exactly where you want it and you want to avoid 

moving it by accident. For example, if you have a large image or graphic as a backgro un d  for 

the page, you may select  it and move it accidentally if you are not careful.To help you avoid 

such situations, Illustrator  CS6 has a function  called Locking.When  an object is locked it 

cannot be moved, adjusted, or altered in any way. 
 

 

To lock objects, select them using the Selection tool and choose Object > Lock > Selection. 

Notice how Illustrator restricts the object from being altered in any way. 
 

 

To unlock the object(s), choose Object > Unlock All. 
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15. APP LYING  TRANS PAR EN C IE S  
 

Changing the opacity of an object 

In some  cases, you  may want  to make an object almost transparent like a watermark.To  do 

this, you would use the Transparency palette. In this palette you can adjust the Opacity of an 

object. Opacity refers to the solidness of an object shown in percentage, from 0% (completely 

transparent) to 100% (completely  solid). 
 

 
Under the Transparency tab (Figure 17), you will see a dropdown  menu that holds all the 

blending options for applying transparencies.To  apply a transparency, do the following: 
 

 

1. Select the object you want to apply the transparency to with the Selection tool. 

2. Choose which blending mode you want to use in the transparency. 

3. Type in or drag the slider to the amount of opacity you wish to apply. 

NOTE: Transparencies can always be edited by repeating the steps above or by choosing 

Edit > Undo. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 17.Transparencies. 
 

16. APP LY ING  S TY LE S ,  E FFE C TS , AND  A P P E A R A N C E S  
 

Styles 

A style is a set of effects and appea rance s. Using styles, you can quickl y and globall y chang e 

the appea ran ce of an object.To  add a style, do the following: 
 

 

1. Select the object with the Selection tool. 

2. Click on the Graphic  Styles tab (Figure  18) . Select the style you wish to apply. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 18. Graphic Styles. 
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16. APP LY ING  S TY LE S ,  E FFE C TS , AND  A P P E A R A N C E S  
 

Effects 

You may want to create your own style for an object instead of choosing one from the graphic 

style that comes with Illustrator  CS6.This can be done by adding multiple effects to an object. 

To add an effect, do the following: 
 

 

1. Select the object with the Selection tool. 

2. Click on Effect in the menu bar at the top of the screen. 

3. Select the effect you want, set the parameters and click OK. 
 

 
Appearances 

You can specify which part of an object you add styles and effects to by using effects in the 

Appearance palette (Figure 19).The Appearance palette contains the following types of 

editable attributes: 
 

 
Fill - lists all fill attributes (fill type, color, transparency, and effects) 

Stroke - lists some stroke attributes (stroke type, brush, color transparency, and effects 

Transparency - lists opacity and blending mode 

NOTE: All other stroke attributes are displayed in the Stroke palette. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 19.Appearance. 
 

You can duplicate strokes and fills in the Appearance palette which allows you to have multiple 

strokes and fills with different  effects and styles on a single object.An  appearance attribute can 

be changed or removed at any time without changin g the original object or any other attributes 

applied to the objects. Just like layers, you can move your appeara nce s to any order you wish. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 20.Appearance with green, red and blue., 

Figure 21.Appearance with pink, yellow, and blue. 
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17. WO R K IN G  W IT H  S Y M B O LS  
 

A Symbol is an object that is placed in the Symbols palette and can be 

applied multiple times by painting them onto the page. Symbols used in 

combination with the Symbolism tools offer options that make creating 

repetitive shapes easy. 
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You can draw and create your own symbols using the 

Symbols palette.To create a symbol, do the following: 
 

 

1. Select an object 
with the Selection 

tool. 

2. Click on the New Symbol button on 

the Symbols palette. 

3. Delete the original on the art board once your new symbol 

appears in the Symbols palette. 

4. Select the Symbols Sprayer tool from the toolbox and select 

your new symbol in the palette. 

5. Click and drag to apply the symbols 
to the area you wish. 
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In the Symbols palette you can update attributes  of your symbols without 

deleting the ones you alread y have on the art board .To update a symbol , 

do the following: 
 

 

1. Click on the Place Symbol Instance button at the bottom of the 

Symbols palette.This will place the symbol one time in the middle 

of your page. 

2. With the symbol selected choose Object > Expand > OK to put 

the symbol back in the editable mode. 

3. After you have made your chang es hold down ALT (Windows) or 

OPTION (Mac OS) key and drag the new symbol on top of the original 

in the Symbols palette. 

4. Release when you see a black border around 
the original symbol. 

 

 

1

8.  
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Remember to save your work often. Saving frequently reduces the risk of 

losing the work you have been doing. To  save your Illustrator document, 

do the following: 
 

 

1. Click File > Save. 

2. Navigate to the place you would like your document to be saved by 

using the dropdown  menu and the navigation window. 

3. Enter the name of your document in the Save As text field. 

4. Choose a format  to save your project in from the Format dropdown menu. 

5. Click the Save button in the bottom right corner of the dialogue box. 

6. Check to make sure that your docum ent  is saved in the place you intended. 
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Adobe  InDesign CS6 is a page-layout software  that takes print publishin g and page design beyond 

current boundaries. InDesign is a desktop  publishing program  that incorporates illustration 

capabilities into its interface. It also allows for cross platform interaction with Illustrator, Photoshop, 

and Acrobat. 
 

 
NOTE: This tutorial is fairly comprehensive in that it discusses the most common aspects of 

InDesign and has been developed to take beginners through the software from start to finish. 
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1. GETTIN G  S TARTED  
 

Begin by opening Adobe InDesign CS6. 

On a PC, click Start > Programs > Adobe > InDesig n CS6, or click on the InDesign short cut 

on the desktop. 

On a Mac, click Macintosh  HD > Applications > Adobe  InDesign CS6, or click the InDesign 

icon in the Dock. (Figure 1) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 1. Navigation to InDesign CS6 on a Mac. 
 
 

2. SETTIN G  UP  THE  DOCU MEN T  
 

Setting up your document correctly from the start will make your job much easier as you work through 

your project.This will require some advanced planning. 

1. To create a new document, click File > New > Document.This will open the Document 

Setup dialog box. Here you will be able to set up the correct page size, margins, and 

page columns for your document. (Figure 2) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2. Opening a new document  in InDesign. 
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2. SETTIN G UP  THE DOCU MEN T  CON T. 
 

Options  include, but are not limited to: 

Number of Pages 

Type a value for the total number of pages for this document. 
 

Facing Pages 

Select this option to make left and right pages face each other in a double-p age  spread. 

Deselect this option to let each page stand alone, such as when you plan to print on both sides of 

a sheet of paper or want objects to bleed in the binding. 

Master Text Frame 

Select this option to create  a text frame the size of the area within the margin guides, 

matching the column settings you specified.The master text frame is added to the master. 
 

Page Size 

Choose  a page size from the menu, or type values for Width and Height.  Page size 

represents the final size you want after bleeds or trimming other marks outside the page. 

There are presets for common  sizes such as letter, legal, and tabloid. 

Orientation 

Click the Portrait (tall) or Landscape (wide) icons.These icons interact  dynamically with 

the dimensions you enter in Page Size.When  Height  is the larger value, the portrait icon 

is selected.When Width is the larger value, the landscape icon is selected. Clicking the 

deselected icon switches the Height and Width values. 

NOTE: The default unit of measurement in InDesign is pica (p0). If you type a value into 

the Width or Height text fields and use the abbreviation for inches (in), InDesign will 

automatically convert it. 

Bleed 

After clicking More Options, the bleed area is used to align objects that you want to 

extend all the way to the trim line of your printed document. 

Slug 

After clicking More Options, the slug area is used for instructions to the printer, sign-off 

forms, or other information related to your document.The  slug area is discarded when 

the document is trimmed to its final page size. 
 

 

2. When you have entered all of your document settings, click OK. 
 

NOTE: If you incorrectly enter information in the Document Setup dialog box, or if you need to 

adjust any of this information while you are working, you can make changes at any time by click- 

ing File > Document Setup. 
 

 
3. . TO O L B OX 

 
If you used Adobe  Photoshop  or Adobe InDesign before you should be familiar with the 

toolbox in InDesign  CS6 as it shares some of the tools from these applications. If you are a novice user 

of Adobe products you should keep in mind that you might not need to use all the tools. In this tutorial, 



5 
 

only the basic tools will be discussed in depth. 
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3. TOOLBOX  CON T.  

 

 
Figure 3.Tools in InDesign. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Some tools in the toolbox have additional tools linked to them.These tools have small black triangles 

in the right-hand corner.To view the additional tools click and hold down on any tool that has a black 

triangle in the corner. (Figure 4) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 4. Extra Tools in InDesign. 
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3. TOOLBOX  CON T.  

 

 

Selection Tools 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Selection tool lets you 

select entire objects. 

Direct Selection tool lets 

you select points on a path 
or contents within a frame. 

Page tool lets you create 

multiple  page sizes within 
a document. 

Gap tool lets you adjust 

the space between objects. 

 

 

DRAWING AND TYPE TOOLS 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Pen tool lets you draw 
straight and curved paths. 

Add Anchor Point tool lets 
you add anchor points to 

a path. 

Delete Anchor Point tool 
lets you remove anchor 

points from a path. 

Conver t Direction Point 
tool lets you convert corner 

points and smooth points. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Type tool lets you create 
text frames and select text. 

Type on a Path tool lets 
you create and edit type 

on paths. 

Pencil tool lets you draw 
a freeform  path. 

Smooth tool lets you re- 
move excess angles from 

a path. 
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DRAWING AND TYPE TOOLS CONT. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Erase tool lets you delete 

points on a path. 

Line tool lets you draw a 

line segment. 

Rectangle Frame tool lets 

you create a square or 
rectangle placeholder. 

Ellipse Frame tool lets 

you create a circle or oval 

placeholder. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Polygon Frame tool lets 
you create a multi-sided 

shape placeholder. 

Rectangle tool lets you 
create  a square or rect- 

angle. 

Ellipse tool lets you cre- 
ate a circle or oval. 

Polygon tool lets you create 
multi-sided shape. 

 

 

TRANSFORMATION TOOLS 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Free Transform tool lets 
you rotate, scale, or shear 

an object. 

Rotate tool lets you rotate 
objects around a fixed 

point. 

Scale tool lets you resize 
objects around a fixed 

point. 

Shear tool lets you skew 
objects around a fixed 

point. 
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MODIFICATION AND NAVIGATION TOOLS 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Eyedropper tool lets you 
sample color or type at- 

tributes. 

Measure tool measures 
the distance between two 

points. 

Gradient Swatch tool 
lets you insert and adjust 

gradients 

Gradient Feather tool lets 
you fade an object into the 

background. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Scissors tool cuts paths 
at specified points 

Hand tool moves the page 
view within the document 

window. 

Zoom tool adjusts the 
view magnification in the 

document window. 

Note tool lets you add com- 
ments. 

 

 

4. ORGA NIZING  THE  DOCU MEN T  
 
Working in InDesign can sometimes call for mathematical precision in the layout of the document.This 

section provides tips on how you can use the available Rulers, Guides, and Column  Specifications to make 

your final output precise with the placement of your text and graphics exactly where you want them. 
 

 

Using the Zoom Tool in conjunction with the Guides and Rulers is helpful because it allows you to focus 

in on specific areas of your documents to make the placement of your text and graphics as accurate  as 

possibl e .You  can access the Zoom Tool by selecting it from the Tool Box (Fig. 3) 
 

 

The following sections within this tutorial explain: 

• Column  Speci fi catio ns (Page 9) 

• Rulers (Page 9) 

• Guides (Page 10) 
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COLUMN SPECIFICATIONS 

 

To insert columns into your document click Layout > Margins and Columns. 

1. Enter the number of columns you would like in the Number of Columns text field  (Fig. 5). 

2. Enter the space (in inches) that you would like in between your columns in the Gutter text field. 

3. Make sure the chain image is linked and not broken if you would like InDesign to automatically 

make all the settings the same throughout the rest of your document. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 5. Margins and Columns 
 
 
 
 

RULERS 
 

Rulers are used to measure the placement of texts and 

images in your document.The rulers measure in inches, 

starting at “0”, and run horizontally and vertically from 

the top left corner of your document. 
 

 

If the Rulers are not displaye d, click View > Show Rulers 

(Fig. 6). Or, if the Rulers are being displayed, and you want 

to get rid of them, go to View > Hide Rulers. Clicking and 

dragging on the box where the horizontal and vertical 

rulers meet adjusts the placement of the ruler. 
 

 
NOTE:The rulers must be shown in order to draw 

Guides, which are described in the next section. 
 

 
 
 
 
 

Figure 6. Rulers 
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GUIDES 

 
Guides are temporary  horizontal and vertical lines that you can set up within your document to produce 

page layout with mathematical precision.They are not actually drawn into your document; they exist only 

on-screen to help you with your layout. Guides are useful because they help keep all parts of the 

document aligned properly, and they assist when measuring with the rulers.The Rulers must be shown in 

order to insert Guides. 
 

 

Inserting Guides 

To insert a Guide, place your pointer on the Horizontal (or Vertical) ruler at the top of your document. 

Click and drag down onto the document where you would like your guide to be.You should notice a 

dotted line that correlates with the movement of your pointer. Measure the distance you are pulling 

your Guide down at by using the Vertical (Horizontal) ruler on the left of your document.The Guide will 

appear  as a thin aqua line. If you do not like where you placed your Guide, you can move it to another 

part of the document  by clicking and dragging it, or, you can remove it completely  by dragging it off of the 

document. 
 

 

“Snap to” Guides 

Snapping to a Guide is like “magnetizing”  it. If you drag an image or element near a Guide (within a 

fraction of an inch), the image or element will lock into place with the Guide.To turn snapping on or off, 

click View > Grids and Guides > Snap to Guides  (Fig. 7). 
 

 

Hiding Guides 

If you would like to view your document without the aid of the Guides, you can hide them temporarily 

by going to View > Grids and Guides > Hide  Guides  (Fig. 8). 
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Figure 7. Snap to Guides Figure 8. Hide Guides 
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(Fig. 9). 

INSERTING  AND  FOR M ATTING  TEXT  
 
 

Now that you have a basic understa nding  of setting up a document  and using the Tool Box, you can begin 

inserting text. Using the Text Tool (T) (Fig. 3), click  onto your page to enable the text cursor. Don’t be 

discouraged if the cursor does not line up exactly where you want to place your text – you can move 

and format your text later. Begin typing your content. Once you have your raw text on the page you can 

begin manipulating it to your liking. 
 

 
Change from the Text Tool to the Pointer Tool and click over your text.You will notice that your text 

has been placed into a “box” of sorts.This  is called an Element. Many objects and all of your text must 

be within an Element; there is no “freestanding” text in an InDesign document  as you might find in a 

Microsoft Word document. 
 

 
Using the Pointer Tool, you can move the Element of text around to anywhere you like on the page. 

Using the “grippers”  on the corners of the Element, you can adjust the width and length of the Element. 

If you do not specify a length for the Element, it will expand according to the length of your text, 

however, if you adjust the length of the Element to be smaller than your text, your text will not be visible. 

A red tab below the Element indicates that there is more content within the Element that is not visible 
 

 
 
 
 
 
 
 
 
 
 

Figure 9. Left box shows text that fits in the Element. Right box shows that all text is not showing in the Element. 
 

 

TYPE  AND  PARAGRAPH  MEN U  
 

 

A common way to format and manipulate your text is to use the Type Menu at the top of the screen. 

InDesign CS6 adds all the advanced features, as well as access to the Paragraph menu.When  the Type 

Tool is selecte d, the Control Pallette should appear at the top of the screen. If it is not, click Window > 

Control.At the extreme left hand side of the pallette are the two buttons that let you switch back and 

forth between Type and Paragraph controls. 
 
 
 
 

Figure 10. Type Pallette 
 

 
 
 
 

Figure 11. Paragraph Pallette 
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USING  COLORS  
 
InDesign includes thousands of color options  as well as the ability to mix and create your own colors. 

After opening a new document, the Colors Palette window should appear on the right-hand side of the 

screen. If it is not there, click Window > Color. 
 

 
InDesign includes 10 default color options within the Swatches Palette (Fig.12).These colors are selected 

from the two common color models: RGB and CMYK. (Use RGB colors if your output will be on a 

computer or TV screen. Use CMYK colors for print documents.) 
 

 
To mix custom colors, open the Color Pallette. Depending on the color mode, you’re using, it will 

open in RGB (Fig.13) or CMYK  (Fig.14). Mix hues using the slider bars.To add your custom color to 

the Swatches Palette, click Add to Swatche s .Yo u can also remove colors from the Swatches Palette by 

clicking and dragging. 
 

 

The new swatch will appear in the Swatches Pallette with the default name set to reflect the color 

mixture. For example, in Figure 12, pure Cyan in CMYK  mode is listed as C=100  M=0 Y=0 K=0. One can 

easily change this to something more descriptive by double-clicking the swatch and simply renaming it. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 13. RGB color pallette set to black 
 

 
 
 
 
 
 
 
 
 
 
 

Figure 12. Default Swatches Pallette 
 
 
 
 

Figure 14. CMYK  color pallette set to black 
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WORKING  WITH  OBJECTS  
 

Now that you have learned how to insert and edit text Elements, you need to understand how to work 

with other kinds of objects within your document. Nearly every InDesign document will contain text, 

and/or  graphics. Using the three together takes thorough knowledge of InDesign’s capabilities. 
 

 
For the purposes of this tutorial, it is important  to understand the kind of “objects” to which this tutorial 

refers: 

• Text (Element) - A block of text within a define d “text box” (discussed in a previous  section). 

• Image - A picture file with one of the following extensions: .jpg, .gif, .tif, .pct, .bmp, .ai, .pdf, or .png, 

created in another  program  such as MS Excel or Photoshop. 

• Graphic - Vector illustration created directly in InDesign using the provided pen or other path 

tools. 
 

 
The following sections offer an in depth explanation of how to insert and adjust Images, Graphics, and 

Elements within your document. 
 

 

• Groupin g  (Page 15) 

• Links (Page 15) 

• Placing Images (Page 15) 

• Enablin g Text Wraps  (Page 16) 

• Layers and Arranging  (Page 17) 
 

 

LINKS 
 

InDesign is primarily  a linking device; it can create simple graphics, but it’s strength lies in the way it 

assembles disparate elements into a cohesive document.As  a general rule, when inserting images into 

your document, you should never use the “copy & paste” technique. Instead, save your image files in 

the same folder  as your InDesign document, and “link” them into the document (discussed in the next 

section).You can view the source location of the images that are linked into your docum ent,  as well as 

other important  data such as colorspace and filetype, by going to the Links Palette  (Fig. 15).To  view  the 

pallette, go to Window > Links (Fig.16). 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 15. Links pallette Figure 16.To view Links pallette 
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PLACING  IMAGES 

 

Place is the function used to insert an image into your document. It is comparable  to Microsoft Word’s 

“Insert Picture from File” function.When you Place something into your document, it is “linked” to the 

document from its current location  (as previously mentioned).Therefore, it is recommended that you store 

all of your content for your document in the same location. 
 
 

To Place an image into your document do the following: 
 

1. Make sure the Pointer Tool is selected. (If the Text Tool is selected when placing an image, the image 

will insert within a blank Element - not as an independent  unit. Images within Elements are difficult 

to format and reposition.) 

2. Go to File > Place. 

3. Navigate through the pull down menus to find the file that you want to insert. Select the file and hit 

OK (Fig. 17). 

4. Your cursor will chang e into a small grey picture  box that represents your “unplaced” image . 

Find the approximate location where you want to drop the image and click the mouse once. 
 

 
Once you have Placed the object, switch to the Pointer Tool to move the object to the precise location 

where you want it. If you want to resize your image , single-cli ck  on your image, click the Free Transform 

Tool (E) and you can resize it using the “grippers” – little black squares - that surround the image . Click and 

drag a gripper inward or outward to expand or shrink you image as desired. If you would like to maintain 

the original proportions of the image when you resize it, hold down the Shift key as you perform the 

resizing action. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 17.“Place” dialogue box 
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ENABLING TEXT WRAP 
 

If you have a large block of text and would like to insert 

an image in close proximity without the text or image 

overlapping, you can use a function  called Text Wrap 

(which is used frequently in Microsoft Word.) Using the 

Pointer Tool, click on the image and go to Window > 

Text Wrap.There are several visual options that display 

the different kinds of Text Wraps (Fig. 18).The  numerical 

settings at the bottom of the window denote how much 

“buffer space” should be maintained between the image 

and the text. 

 

 

Figure 18.Text Wrap pallette 

 
GROUPING 

 

Frequently, you will have many Images, Graphics, and Elements on the screen at once. It can be very ben- 

eficial to connect several of these together once they are positioned correctly so that you can move all of 

them at once and maintain the relational distance between each of them.This function is called Grouping. 
 

To Group two or more objects, do the following: 
 

1. Select all of the objects that you want to Group together.This can be done in two ways (both using 

the Pointer Tool): 

• Hold down the Shift key and click on each object individually, or, 

• Starting in an empty space on the page, click  and hold  the mouse and drag it outward  creating a 

“ghost box” around all of the objects you want to select.When you release the mouse all of the 

items within the box should  be selected. (Fig. 19) 

2. Click Object > Group (Fig. 20). 

3. If you click over the newly grouped objects with the pointer tool you will notice that they are bound 

together as one large object.The tip-off is that the bounding box connecting them, which was once 

solid, has now become dashed, and the individual object outlines have disappeared. (Fig. 21). 

4. To ungroup these objects, click on the grouped objects and hit Object > Ungroup. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 19.All selected, not grouped Figure 20. Object  > Group Figure 21. Grouped 
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Figure 24. File > Save As 

 

 

LOCKING 
 

Sometimes, you may have an object placed exactly where you 

want it and you will want to avoid moving it by accident. (For 

example, if you have a large image or graphic  as a background 

for the page, you may select  it and move it accidentally if you 

are not careful.) Therefore,  InDesign has a function  called Lock- 

ing to help you avoid such accidents.When an object is Locked, 

it cannot be moved, adjusted, or altered in any way. 
 

 

To Lock objects, select them using the Pointer Tool and click 

Object > Lock  Position  (Fig. 22). Notice now that InDesign 

restricts the object from being altered in any way.To unlock the 

object(s), click Object > Unlock All on Spread (Fig. 23). 
 

 
NOTE: As with Grouping, you can hold down the Shift key to 

select multiple objects. 

 
 
 
 
 
 
 
 
 
 
 

 
Figure 22. Object  > Lock 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 23. Object  > Unlock 
All on Spread 

 

S AVING  
 
 

Saving your document should be a habit when working in InDesig n. Saving frequently  lessens the risk of 

losing the work you have been doing. 
 

 
 
 

1. To save your InDesign document go to File > 

Save As. 

2. The  Save As dialogue box will appear (Fig. 24). 

3. Navigate to the place you would like your 

document to be saved by using the 

drop-down  menu and navigation window. 

4. Enter the name of your document in the Save As 

text field. 

5. Click the Save button in the lower right corner 

of the dialogue box. 

6. Check to make sure that your document  is 

saved in the place you intended. 
 
 
 
 

Figure 24. File > Save As 
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WHAT IS A PDF? 
 

Portable Document Format (PDF) files are an excellent way to share page files with others without the 

commo n  hassles of matching applications, fonts, large file sizes, and cross platform compatibility (Mac 

to PC).A PDF file contains all of the elements required to view and print a docume nt  that matches the 

original design in all respects (type  style and size, images, color, layout, etc.) 
 

 

PDFs can be viewed and printed  without access to the original application that created it. Viewing and 

printing is done from Adobe Acrobat Reader, software that can be copied and freely distributed. 
 

 
Another feature of PDF files is their compact nature.These files are compressed in multiple ways to render 

a docume nt  that is just a fraction  of the size of the original document.This makes them very handy for 

transportation and storage.This feature enables PDF files to be efficiently attached to e-mail messa ge s. 

Unlike their originating documents, PDF files are not fully editable, without specialized software.This  can be 

an 

advantage when sharing files that you don’t want changed in any way. 

NOTE: InDesign differs from most programs in the way it create s PDFs. 

CREATING A PDF 

When you are ready to create the PDF file take the following actions: 
 

1. Save your document. 

2. Go to File > Export > Adobe PDF. 

3.A dialogue box will appear asking you to save (Fig. 27); this time, you will be saving the PDF file, not 

the original document. Name the new file (without deleting the .pdf file extension.) and hit Save. A 

dialogue box will appear in which you can adjust settings from jpg quality to the particular pages 

you want to include in the PDF (defaults to all). Make changes accordin gly  and hit OK. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 25. File > Export > Adobe PDF Figure 26. PDF dialogue box. 
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Turning on the New Features 
 

Make sure to select the New in CS6 (Fig. 26) tab located  in a dropdown  box at the top right of the application 

screen. When looking in the tabs located in the toolbar, the new changes will be highlighte d in blue or purple  

(Fig. 27). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 26. Essentials tab > New in CS6 
Figure 27.Window  >Drop-down menu 
highlight new features. 
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Liquid Layout Feature 
 

This feature can be used to keep contents  on one page the same in a different  page when using an alternate 

layout. For example, if one page is in a different  layout or size, to keep it flowing smoothly without having to 

rescale each page, click  on the Layout  tab and turn on the Liquid Layout feature. Once this option  has been 

selecte d, you are then presen ted with other options of how you want a certain page or the entire document 

to be presented. 

Figure 28. Layout > Liquid Layout  

Figure 29. Choose from the drop-
down menu to turn on Liquid Layout 
and options. 

 

 

 
 


