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Video clips from GoPro cameras import as audio-only in 
Adobe Premiere Pro CS4

Issue
When you import video clips from a GoPro Hero helmet camera, Adobe Premiere Pro CS4 incorrectly displays the 
.mp4 files generated by the camera as audio-only clips.

Solution
1 Update to Adobe Premiere Pro 4.2.1 or later.

2 Change the extension of the movie files from .mp4 to .mov

3 Set the permissions of the movie files to Read Only. 

Important: If you do not set the file permissions to Read Only, the media appears offline. Adobe Premiere Pro won't 
import the clips when you reload the project after saving it.

? Choose a preset that matches the frame rate and resolution of the clips you're importing. For example, for a 720p, 
60fps clip, choose the DVCPROHD 720p 60p preset in Adobe Premiere Pro

Troubleshoot video files | Premiere Pro CS4, CS5, CS5.5, 
CS6, CC
Use this document to resolve problems that occur in Adobe Premiere Pro when you try to import video files or when 
you play imported video files. (Video files include AVI files, Apple QuickTime [MOV] files, MPEG files, and so on.)

Basic playback issues

If an imported video file exhibits basic playback issues, then go to Troubleshoot Sequence and File-Interpretation 
Settings . These issues include stuttered or flickering playback, or video that appears blurry, fuzzy, pixelated, stretched 
too wide, or squeezed too thin.

Serious playback issues

If an imported video file exhibits more serious playback issues, then go to Troubleshoot File Formats and Codecs . 
Serious playback issues include upside-down video, no video, no sound, video distorted with colored blocks or stripes, 
or playback that ends prematurely.

Freezes, closures, or errors

http://helpx.adobe.com/premiere-pro/kb/#main_troubleshoot_sequence
http://helpx.adobe.com/premiere-pro/kb/#main_troubleshoot_sequence
http://helpx.adobe.com/premiere-pro/kb/#main_troubleshoot_formats
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If Adobe Premiere Pro freezes, closes, or returns an error--such as "Unsupported audio rate in file" or "Unsupported 
format or damaged file"--when you try to import a video file or when you try to play an imported file, then go to 
Troubleshoot File Formats and Codecs .

Specific video files

If you are working with MPEG-2, VOB, MOD, or TOD files, video files recorded with a digital still-image camera, video 
files from an ultra-compact tapeless camcorder, videos files from Apple Final Cut Pro, or video files purchased from an 
online media store, then also see Notes About Specific Kinds of Video Files .

Troubleshoot sequence and file-interpretation settings
Complete these solutions in order. After you complete each solution, test the playback of your imported video files in 
Adobe Premiere Pro. If your imported files still play incorrectly, then go to Troubleshoot File Formats and Codecs .

Solution 1: Work in a sequence whose settings are appropriate for your imported files.
A mismatch between an imported file and the settings for the Adobe Premiere Pro sequence in which you are working 
can cause playback problems. For example, widescreen video files can appear squeezed if you use them in a 
nonwidescreen sequence. And high-definition files can appear blurry if you use them in a standard-definition 
sequence.

Knowing basic information about an imported file helps you choose appropriate sequence settings. Right-click a file in 
the Project panel and choose Properties. The Properties window shows the file's frame size (as "Image Size"), frame rate, 
and pixel aspect ratio.

To create a sequence and choose sequence settings, do one of the following:

Adobe Premiere Pro CS4

1 Choose File > New > Sequence.

2 In the Sequence Presets pane of the New Sequence window, select the preset that matches your file or files. If no 
preset is an exact match, then select a preset. Go to the General pane of the New Sequence window, and adjust the 
settings. (To set a custom frame size, choose Desktop from the Editing Mode menu.)

3 Type a name for the sequence and click OK.

Adobe Premiere Pro CS5 and later 

1 Find the clip that you want to create a New Sequence for in the Project panel.

2 Drag the clip to the New Item icon at the bottom of the Project panel.

A new sequence is automatically created with the appropriate resolution and frame rate that matches your source 
footage. For more information on this feature, watch this short video on Adobe TV. 

For more information about sequence settings, see Sequence presets and settings in the Adobe Premiere Pro CS4 Help 
or here for the CS5, CS5.5 and CS6 version.

Solution 2: Render previews of clips on the Timeline.
Rendering previews can improve the smoothness of playback of imported video files that you have placed on the 
Timeline.

To render previews of clips within the Work Area on the Timeline, do one of the following:

• Press Enter.

• Choose Sequence > Render Work Area.

http://helpx.adobe.com/premiere-pro/kb/#main_troubleshoot_formats
http://helpx.adobe.com/premiere-pro/kb/#main_notes
http://helpx.adobe.com/premiere-pro/kb/#main_troubleshoot_formats
http://tv.adobe.com/watch/short-and-suite/drag-to-new-sequence-function-in-premiere-pro/
http://help.adobe.com/en_US/PremierePro/4.0/WS630B3868-F095-46fe-8690-A5BDBCFD6EC8.html
http://help.adobe.com/en_US/premierepro/cs/using/WS630B3868-F095-46fe-8690-A5BDBCFD6EC8.html
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For more information about rendering previews, see Previewing sequences in the Adobe Premiere Pro CS4 Help or 
here for the CS5, CS5.5 and CS6 version.

Solution 3: Adjust the scaling, frame rate, pixel aspect ratio, or field settings.
Use these additional methods, as applicable, to correct playback problems unresolved by Solutions 1 and 2:

• If an imported video file does not fill the frame or appears zoomed-in, then select the clip on the Timeline. Choose 
Clip > Video Options > Scale To Frame Size.

• If an imported video file appears squeezed too narrow or stretched too wide, then it's possible that Adobe Premiere 
Pro is misinterpreting the file's pixel aspect ratio. You can assign the correct pixel aspect ratio by using the Interpret 
Footage command. For instructions, see Correct individual aspect ratio misinterpretations in the Adobe Premiere 
Pro CS4 Help or here for the CS5, CS5.5 and CS6 version.

• If an imported video file plays too fast or too slow, it's possible that Adobe Premiere Pro isn't interpreting the file's 
frame rate correctly. This issue also manifests as playback that is stuttered after you render previews. You can assign 
the correct frame rate by using the Interpret Footage command. For instructions, see Change the frame rate of a file 
in the Adobe Premiere Pro CS4 Help or here for the CS5, CS5.5 and CS6 version.Note: Playback inevitably seems 
stuttered if the video was recorded at a low frame rate (approximately 15 frames per second or less).

• If an imported interlaced video file plays with jagged edges or thin horizontal lines ("combing") on moving objects, 
it's possible that Adobe Premiere Pro isn't interpreting the file's field order correctly. An incorrect field order can 
also cause the clip to flicker. You can assign the correct field order by using the Interpret Footage command. For 
instructions, see Change the field order of a clip in the Adobe Premiere Pro CS4 Help or here for the CS5, CS5.5 and 
CS6 version. Additional tools for correcting field-order problems are available in the Field Options dialog. For 
instructions on using the Field Options dialog, see Create interlaced or non-interlaced clips in the Adobe Premiere 
Pro CS4 Help. Or, click here for the CS5, CS5.5 and CS6 version.

Troubleshoot file formats and codecs
Video-recording devices and video software applications encode files in a specific file format, such as AVI, QuickTime 
(MOV), and Windows Media (WMV). For a list of the file formats that Adobe Premiere Pro supports, see File formats 
supported for import in the Adobe Premiere Pro CS4 Help. Or, click here for the CS5, CS5.5 and CS6 version.

Note: Not all formats are available on both Mac OS and Windows platforms. See the related Help links above for specific 
information about which platforms are supported for each format.

Some video file formats--including AVI and MOV--are container file formats. The data inside these container files is 
encoded according to a particular codec. Codecs are algorithms for compressing video and audio data. Many different 
codecs exist.

For example, an AVI file can be encoded with the following types of codecs, among others:

• the DV codec (camcorders that record to miniDV tapes use this codec)

• a commercial codec (such as DivX)

• a Motion JPEG codec (some still-image cameras that have "movie" modes use this codec)

It's likely that Adobe Premiere Pro can't decode video files that were encoded with a poorly designed codec or a codec 
that is not installed on your computer.

Knowing the format and, when applicable, the codec of the files you are working with helps you use the solutions below. 
To gather this information, do one or more of the following:

• Open the file in Apple QuickTime Player and choose Window > Show Movie Inspector.

http://help.adobe.com/en_US/PremierePro/4.0/WS1c9bc5c2e465a58a91cf0b1038518aef7-7cd7a.html
http://help.adobe.com/en_US/premierepro/cs/using/WS1c9bc5c2e465a58a91cf0b1038518aef7-7cd7a.html
http://help.adobe.com/en_US/PremierePro/4.0/WS03BF7479-8C7B-4522-8C75-210AD102524Ea.html#WS90637869-C4EC-409e-A000-206F1D18D8D0
http://help.adobe.com/en_US/premierepro/cs/using/WS03BF7479-8C7B-4522-8C75-210AD102524Ea.html#WS90637869-C4EC-409e-A000-206F1D18D8D0
http://help.adobe.com/en_US/PremierePro/4.0/WSD85AB0FC-1106-477c-ACD1-C4C765D8395Ea.html
http://help.adobe.com/en_US/premierepro/cs/using/WSD85AB0FC-1106-477c-ACD1-C4C765D8395Ea.html
http://help.adobe.com/en_US/PremierePro/4.0/WS37420b7f754071591172e0811d30262160-8000.html
http://help.adobe.com/en_US/premierepro/cs/using/WSD69D6B9C-1F89-4c85-BCB3-2C946E26246D.html#WS37420b7f754071591172e0811d30262160-8000
http://help.adobe.com/en_US/PremierePro/4.0/WS9393E273-9D4D-42f1-AEE5-6B2F9B8D4F46.html
http://help.adobe.com/en_US/premierepro/cs/using/WSD69D6B9C-1F89-4c85-BCB3-2C946E26246D.html#WS9393E273-9D4D-42f1-AEE5-6B2F9B8D4F46
http://help.adobe.com/en_US/PremierePro/4.0/WSf52ca809ac8f6c7135876f961243120b72d-8000.html
http://help.adobe.com/en_US/PremierePro/4.0/WSf52ca809ac8f6c7135876f961243120b72d-8000.html
http://help.adobe.com/en_US/premierepro/cs/using/WSd79b3ca3b623cac97fa024001235833a568-8000.html
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• If the file is from a camcorder, camera, or other video-recording device, then see the device's documentation, or 
locate the device's specifications on the manufacturer's website.

• Open the file in a third-party application that analyzes media files, such as MediaInfo or GSpot 2.70.

Solution 4: Install a required codec.
Some video files are encoded with codecs (DivX, Xvid, 3ivx, and so on) that are not installed by default with Windows 
or Apple QuickTime. You can download and install additional codecs on your computer. For example, to play DivX-
encoded AVI files, you could download and install the DivX codec.

Installing a required codec usually enables you to use media-player applications, such as Windows Media Player, to play 
files that were created with that codec. It'slikley that the required codec also enables correct playback of those files in 
Adobe Premiere Pro.

However, installing a codec doesn't necessarily resolve problems in Adobe Premiere Pro that occur when you try to 
import or play files that were created with that codec. The technical requirements for editing video files are more 
stringent than the requirements for playing video files. Sometimes it's necessary to transcode problematic files. (See 
Solution 6. )

Codecs are available from codec publishers' websites.Caution: Only download codecs from established, verifiable 
software publishers. Avoid downloading "codec pack" software. Installing a new codec can cause some video or audio 
files to become unreadable. Back up all your files before you begin.

Solution 5: Remove one or more installed codecs (Windows).
If you experience problems importing or playing files that are all the same format but are from different sources, then 
the problem could be a poorly designed codec. It could also be because multiple codecs are installed for the same video 
format. These situations can cause codec conflicts.

To resolve codec conflicts, disable or remove third-party codecs.

To remove some third-party codecs--particularly "codec pack" downloads, use the Add or Remove Programs item in 
the Control Panel (Windows XP) or the Programs and Features item in the Control Panel (Windows Vista).

Not all codecs can be removed via the Control Panel. For instructions on how to disable or remove other installed 
codecs, see these documents:

• Temporarily disable a codec (Windows XP) (kb404870)

• Remove a codec (Windows XP) (kb404869)

• Temporarily disable a codec (Windows Vista) (kb404892)

Solution 6: Transcode problematic video files.
Use other software to transcode (convert) video files that cause problems when you try to import or play them in Adobe 
Premiere Pro. Then import the transcoded files.

You can transcode a file within the same format (for example, transcode a 3ivx-encoded AVI file into a DV-encoded 
AVI file). Or, you can use a different format (for example, transcode an MPEG-2 file into an AVI file).

To preserve image quality when you transcode a video file, choose an uncompressed or low-compression output option 
in your transcoding software.

http://helpx.adobe.com/premiere-pro/kb/#main_solution6
http://www.adobe.com/go/kb404870
http://kb2.adobe.com/cps/404/kb404869.html
http://kb2.adobe.com/cps/404/kb404892.html
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See the following list of some of the Windows applications that can transcode video files. Other transcoding 
applications are available and could be better suited to your workflow.Disclaimer: Adobe doesn't support third-party 
software and provides this information as a courtesy only. For assistance using third-party software, contact the 
software publisher or see the software's documentation.

• AVI files: VirtualDub; Microsoft Windows Movie Maker.

• QuickTime (MOV) and MPEG-4 files: Apple QuickTime Player for Windows with QuickTime Pro.

• MPEG-2 and VOB files: MPEG Streamclip; Apple QuickTime Player for Windows with QuickTime Pro and 
MPEG-2 Playback Component.

For additional assistance with methods of transcoding video files, use the Adobe user-to-user forums at 
www.adobeforums.com or VideoHelp.com.

Notes about specific kinds of video files

MPEG-2 files
MPEG-2 files are highly compressed. To improve the smoothness of playback of MPEG-2 clips on the Timeline, render 
previews of them (see Solution 2 ).

Because MPEG-2 files can be encoded with settings that vary greatly, not all imported MPEG-2 files play correctly in 
Adobe Premiere Pro CS4. Transcode problematic MPEG-2 files (see Solution 6 ) and then import the transcoded files.

VOB files
VOB ("video object") files--which are used on DVDs--are variants of MPEG-2. Adobe Premiere Pro CS4 (with all 
updates applied, choose Help > Updates) and Adobe Premiere Pro CS5 and later support import of DVD-compliant 
VOB files. If you have trouble importing a native VOB file, it's possible that there's an issue with the way the VOB was 
created. (For example, there could be problems with DVD ripping software.) It could be necessary to transcode the 
VOB files (see Solution 6 ) and then import the transcoded files.

MOD and TOD files
Some tapeless camcorders (including some Canon, JVC Everio, and Panasonic models) record standard-definition 
video as MOD files or record high-definition video as TOD files. MOD and TOD are variants of MPEG-2.

Adobe Premiere Pro CS4 does not natively support import of MOD or TOD files. Transcode these files by using the 
software that was bundled with the camcorder (if any) or by using other software (see Solution 6 ). Then import the 
transcoded files.

Video files from still-image cameras
Many digital still-image cameras have "movie" modes that create video files (commonly AVI or QuickTime files). 
However, these video files generally do not compare favorably to the video that digital camcorders record. Many still-
image cameras use proprietary compression codecs that do not conform to professional video editing standards.

If you are working with video files from a still-image camera, then see the camera's documentation. Or contact its 
manufacturer for details about the video files that its creates.

If you cannot import or play files from a still-image camera, then it's probably necessary to install a codec (see Solution 
4 ). Many digital still cameras encode video with a Motion JPEG ("MJPEG") codec. Motion JPEG codecs are available 
from several publishers.

http://www.adobeforums.com
http://www.videohelp.com/
http://helpx.adobe.com/premiere-pro/kb/#main_solution_2
http://helpx.adobe.com/premiere-pro/kb/#main_solution6
http://helpx.adobe.com/premiere-pro/kb/#main_solution6
http://helpx.adobe.com/premiere-pro/kb/#main_solution6
http://helpx.adobe.com/premiere-pro/kb/#main_solution4
http://helpx.adobe.com/premiere-pro/kb/#main_solution4
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Note: Motion JPEG uses a relatively low level of compression. Therefore, you can experience slower than usual 
performance or warning messages about low memory if you work with large Motion JPEG video files in Adobe 
Premiere Pro. Transcode Motion JPEG files (see Solution 6 ) to resolve these problems.

If you cannot import or play files from a still-image camera that does not use a special codec for video, then transcode 
the files (see Solution 6 ). Import the transcoded files.

Video files from ultra-compact tapeless camcorders
Ultra-compact tapeless camcorders--including Aiptek, Flip Video, Sanyo Xacti models, and the Kodak Zi6--record 
video in various formats. Some ultra-compact tapeless camcorders also use special codecs to encode video.

If you are working with video files from an ultra-compact tapeless camcorder, then see the camcorder's documentation. 
Or contact its manufacturer for details about the video files that its creates.

If you cannot import or play files from an ultra-compact tapeless camcorder, then it could be necessary to install a codec 
(see Solution 4 ). For example, some Flip Video camcorders encode video with a 3ivx codec. If the camcorder does not 
use a special codec, then transcode the files by using software that was bundled with the camcorder (if any). Or use 
other software (see Solution 6 ) to transcode the video. Then import the transcoded files.

If you can import files from an ultra-compact tapeless camcorder, then work in a sequence with the appropriate frame 
size, frame rate, and field settings. (See Solution 1 .) If you are using files from a tapeless camcorder that records 
progressive video (such as 720p), then work in a progressive (no fields) sequence. If you're using files from a tapeless 
camcorder that records interlaced video, the files are likely to have a field order of upper fields first.

Video files from Apple Final Cut Pro
Some Final Cut Pro workflows create QuickTime files encoded with the Apple Intermediate Codec ("AIC"), which is 
not available for Windows. Adobe Premiere Pro CS4 for Windows, therefore, cannot read AIC-encoded QuickTime 
files.

To resolve this issue, use Final Cut Pro to transcode AIC-encoded files into files encoded with a QuickTime code. The 
codec is available for both Mac OS and Windows.

Video files from online media stores
Video files that are purchased from online stores such as the iTunes Music Store generally have copy protection or 
digital rights management ("DRM"). They cannot be used in Adobe Premiere Pro.

More Help topics 
No sound | Video, audio clip playback | Premiere Pro | Windows, Mac OS

Troubleshoot digital video capture and playback in 
Adobe Premiere Pro CS4 on Windows
What's covered

• Beginning troubleshooting 

• Troubleshoot capture issues 

• Troubleshoot playback issues 

• Advanced troubleshooting 

http://helpx.adobe.com/premiere-pro/kb/#main_solution6
http://helpx.adobe.com/premiere-pro/kb/#main_solution6
http://helpx.adobe.com/premiere-pro/kb/#main_solution4
http://helpx.adobe.com/premiere-pro/kb/#main_solution6
http://helpx.adobe.com/premiere-pro/kb/#main_solution1
http://kb2.adobe.com/cps/828/cpsid_82851.html
http://helpx.adobe.com/premiere-pro/kb/#main_Begin
http://helpx.adobe.com/premiere-pro/kb/#main_Trouble1
http://helpx.adobe.com/premiere-pro/kb/#main_Trouble2
http://helpx.adobe.com/premiere-pro/kb/#main_Advanced
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This document can help you resolve problems that occur while you capture or play back DV in Adobe Premiere Pro 
CS4. This document is for those using OHCI-compliant IEEE 1394 (FireWire or iLink) cards or non-OHCI-compliant, 
third-party capture cards that allow analog/DV input and come with their own editing mode and compressor.

Capture or playback problems can manifest themselves in many different ways, including (but not limited to) the 
following:

• Video plays stuttered or jerkily.

• Video output contains blocky artifacts.

• Video appears in the Clip window but not in the Monitor window.

• No video appears in the Capture window.

• A system error occurs.

• Playback quality is degraded or audio plays as static.

Different factors can cause capture or playback problems, including conflicts among device drivers, software, and 
hardware, and corrupt elements in specific files. Although some problems may occur only when you work with Adobe 
Premiere Pro CS4, Premiere Pro CS4 may not necessarily be the cause, it may be the only application that is memory 
or processor intensive enough to expose the problem.

To benefit the most from this document, perform these tasks in order. Keep track of the tasks you perform and the 
results of each, including errors or other problems. Adobe Technical Support can use this information to better assist 
you, should you need to call.

Beginning troubleshooting

The tasks in this section can help you resolve the most common problems that occur when capturing or playing back 
digital video. Always restart the computer after a system error occurs to refresh the memory. If you continue to work 
without restarting the computer, you may compound the problem.

1. Make sure that the system meets the minimum requirements for Premiere Pro CS4.

• 2GHz or faster processor for DV; 3.4GHz for HDV; dual 2.8GHz for HD (an SSE2-enabled processor is required for 
AMD systems)

• Microsoft Windows XP with Service Pack 2 (Service Pack 3 recommended) or Windows Vista Home Premium, 
Business, Ultimate, or Enterprise with Service Pack 1 (certified for 32-bit Windows XP and 32-bit and 64-bit 
Windows Vista

• 2GB of RAM

• 10GB of available hard-disk space for installation; additional free space required during installation (cannot install 
on flash-based storage devices)

• 1,280x900 display with OpenGL 2.0compatible graphics card (For updates to system requirements and more 
detailed information about video hardware compatibility, visit www.adobe.com/products/premiere/systemreqs.)

• Dedicated 7200 RPM hard drive for DV and HDV editing; striped disk array storage (RAID 0) for HD; SCSI disk 
subsystem preferred

• For SD/HD work-flows, an Adobe-certified card for capture and export to tape (For updates to system requirements 
and more detailed information about video hardware compatibility, visit 
www.adobe.com/products/premiere/systemreqs.)

• OHCI-compatible IEEE 1394 port for DV and HDV capture, export to tape, and transmit to DV device

• DVD-ROM drive (DVD+-R burner required for DVD creation)

• Blu-ray burner required for Blu-ray disc creation

http://www.adobe.com/products/premiere/systemreqs
http://www.adobe.com/products/premiere/systemreqs
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• Microsoft Windows Driver Model or ASIO-compatible sound card

• QuickTime 7.4.5 software required to use QuickTime features

• Broadband Internet connection required for online services

This product may allow you to access certain features that are hosted online (online services), provided you have a high-
speed Internet connection. The online services, and some features thereof, may not be available in all countries, 
languages, and/or currencies and may be discontinued in whole or in part without notice. Use of the online services is 
governed by separate terms of use and by the Adobe Online Privacy Policy, and access to these services may require 
user registration. Some online services, including services that are initially offered at no charge, may be subject to 
additional fees. For more details and to review the terms of use and Online Privacy Policy, visit www.adobe.com.

2. Re-create the Premiere Pro CS4 PluginCache file.

Some problems may be caused by a damaged PluginCache file. To re-create this file, hold down the Shift key while 
choosing Start > Programs > Adobe Premiere Pro CS4. Release the key when the Select Initial Workspace window 
appears.

Note: In previous versions of Premiere Pro, similar problems are eliminated by re-creating the Preferences file. 
Premiere Pro CS4, however, stores the application preferences in the PluginCache file. It stores only the user preferences 
in the Preferences file.

3. Determine if the problem is specific to a clip or a project.

By eliminating variables, you can determine if a problem is specific to a clip or to a project. For example, if you're unable 
to capture a particular source tape or section of source tape, try capturing from a different tape. If you can capture from 
a different tape or different section of tape, then the problem is related to the source material. If you're able to capture 
footage in a new Premiere Pro CS4 project, but can't capture footage in an existing project, the project file may be the 
cause.

Troubleshoot Capture Issues

4. Check cable connections and camera mode.

If you try to capture video and either an error occurs when you choose Capture or no signal or preview appears in the 
Capture window, make sure that cables are secure and functional. If you use a camera, make sure that it's set to 
VCR/VTR mode.

5. Disable scene detection.

Scene detection in Premiere Pro CS4 works by reading the Time/Date stamp information encoded onto the video tape. 
If no Time/Date stamp information exists on the tape, or if the Time/Date stamp information contains data errors, scene 
detection will fail and prohibit video capture.

To disable scene detection:

1 Open the Premiere Pro CS4 Capture Window by selecting File > Capture.

2 Deselect Scene Detect.

6. Change or disable device control settings.

Device control allows Adobe Premiere Pro CS4 to communicate with and control a DV camcorder or DV deck. The 
device control protocol used to communicate with these devices varies by brand and sometimes by model. Ineffective 
device communication can result in capture problems and even capture failure. Premiere Pro CS4 provides DV device 
control settings for a variety of device brands and models. If your specific model is not listed, use the Standard Device 
Type setting for your DV device brand. If the Standard Device Type setting doesn't improve the capture process, then 
try the Alternative and Generic settings and attempt to capture video again. If these settings don't improve the capture 
process, then disable DV Device Control and attempt to capture manually.

http://www.adobe.com
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To change the DV Device Control settings:

1 Select Edit > Preferences > Device Control.

2 Select DV Device Control from the Devices menu, and click Options.

3 Select options for Video Standard, Device Brand, Device Type, and Timecode Format.

4 Click OK to close the DV Device Control Options, and click OK again to close Preferences.

To disable Device Control:

1 Select Edit > Preferences > Device Control.

2 Select None from the Devices menu.

Note: Third-party capture card manufacturers and plug-in developers may provide their own device control modules. 
Consult the manufacturer's documentation for the product regarding specific device control details. 

7. Capture with another application or capture utility.

To capture video in another application or utility, do one or more of following:

• Try to capture video or audio with the capture utility that installed with the card's driver. (Check the documentation 
for the card to determine the capture abilities of the utility.) If the problem occurs with the utility, it is related to the 
capture card, and you should contact the capture card manufacturer for assistance.

• If you have an OHCI-compliant capture card, try to capture video using a different application, such as Windows 
Movie Maker. If the problem also occurs in the third-party application, your problem may be system related. Refer 
to the Advanced troubleshooting section of this document.

Troubleshoot Playback Issues

8. Make certain that all video placed on the timeline has been rendered.

Video files that have not been rendered may not play smoothly from the timeline. Premiere Pro CS4 real time playback 
is dependent upon several things including the system CPU, complexity of the project, video file format, video 
compression, and available system resources.

9. Select an appropriate playback quality setting.

Playback in the Premiere Pro CS4 Monitor window can be displayed at either Highest Quality, Draft Quality, or 
Automatic Quality. By default the Monitor window is set to the Automatic Quality setting. To choose the Monitor 
window playback quality, open the Monitor window menu and select an appropriate playback quality setting:

• Automatic: When selected, Premiere Pro CS4 will dynamically adjust image resolution between Highest Quality 
and Draft Quality to best address the available system resources.

• Highest Quality: Displays all the pixels of each frame of video. When Premiere Pro CS4 is forced to play back 
unrendered video at the Highest Quality setting, the video may stutter or jerk.

• Draft Quality: Always displays video at one-half resolution in the Monitor Window. When Draft Quality is selected, 
playback will be smooth but the image quality will be affected.

Advanced Troubleshooting

If the tasks in the previous sections don't solve the problem, try the following troubleshooting tasks.

10. Log in to the system as the Administrator.

If you are logged into the system with limited user rights, log in to the system as Administrator, start Adobe Premiere 
Pro CS4, and then try to capture. If you're able to capture video, users with limited rights can also log into the system 
and capture video without further errors.

http://helpx.adobe.com/premiere-pro/kb/#main_Advanced
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11. Use an Adobe certified capture card or a Microsoft certified OHCI-compliant capture card.

Problems may occur if the IEEE 1394 card or the video driver isn't compatible with the operating system. Please check 
with your device manufacturer for Windows Vista and Windows XP logo certification.

12. Use manufacturer presets for the capture card.

You must apply the manufacturer presets for the capture card to both the project settings and the capture settings. If 
you use an OHCI-compliant card, choose the appropriate DV-NTSC or DV-PAL preset. Certified capture cards may 
include a DV device control plug-in that is different from the DV device control included with Premiere Pro CS4. Be 
sure to select the capture card's device control in Premiere Pro CS4:

• If you use an OHCI-compliant card, choose Edit > Preferences> Device Control, and then choose DV Device 
Control from the Devices menu.

• If you use a non-OHCI-compliant card, choose Edit > Preferences > Device Control, and then choose the card's 
device control from the Devices menu.

13. Run Premiere Pro CS4 while no other applications are running.

Some applications may interfere with video capture when running concurrently with Premiere Pro CS4. Before starting 
Premiere Pro CS4, disable other applications, including startup items (items that start automatically with Windows).

See the following documents for details:

• "Start Windows in Diagnostic mode (Windows XP)" (TechNote kb404860)

• "Restart Windows in a modified mode (Windows Vista)" (TechNote kb404913).

14. Update device drivers.

Device drivers are files that enable Windows to communicate with devices such as SCSI and IDE controller cards, and 
mainboard BIOS and chipsets. Contact the computer or device manufacturer for the latest device drivers.

See the following documents for details:

• "Verify that device drivers are compatible with Windows XP (Windows XP)" (TechNote kb404864)

• "Verify that device drivers are compatible with Windows Vista (Windows Vista)" (TechNote kb404887)

15. Update the video card driver.

Many video card manufacturers frequently update their software drivers. If you haven't updated the display adapter 
driver recently, contact the video card manufacturer for an updated driver or download one from the manufacturer's 
website. (To determine the manufacturer of the video card, view the card's properties in Device Manager.) You can often 
determine if the video driver is outdated by changing the color-depth and resolution of the video card or by disabling 
graphics hardware acceleration. Be sure to follow manufacturers instructions when removing old video card drivers 
and installing new drivers. Old drivers that are not completely removed can cause problems.

To change the color-depth and resolution, see the following documents:

• "Change color depth and resolution (Windows XP)" (TechNote kb404862)

• "Change color depth and resolution (Windows Vista)" (TechNote kb404884)

To disable graphics hardware acceleration, see the following documents:

• "Disable graphics hardware acceleration (Windows XP)" (TechNote kb404863)

• "Disable graphics hardware acceleration (Windows Vista)" (TechNote kb404885)

16. Reinstall the capture card and drivers according to manufacturer specifications.

http://www.adobe.com/go/kb404860
http://www.adobe.com/go/kb404913
http://www.adobe.com/go/kb404864
http://www.adobe.com/go/kb404887
http://www.adobe.com/go/kb404862
http://www.adobe.com/go/kb404884
http://www.adobe.com/go/kb404863
http://www.adobe.com/go/kb404885
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For most capture cards, you need to install the PCI card first, Premiere Pro CS4 second, and capture card drivers third. 
(If you use a Microsoft certified OHCI-compliant capture card, let the system automatically load the Microsoft drivers 
instead of installing the drivers included with the capture card.) Reinstalling the capture card or software in the wrong 
order may make the capture card unusable in Premiere Pro CS4.

Supported file formats | Premiere Pro CS4
For supported file formats for Adobe Premiere Pro CS5, see this page: "Supported file formats - Adobe Premiere Pro 
CS5"

This table lists the file formats that Adobe Premiere Pro CS4 can import and export. For more information about 
importing and exporting files, see Adobe Premiere Pro CS4 Help.

Video file formats

Image file formats
Note: Adobe Premiere Pro supports still-image formats in RGB or grayscale color modes only.

Format Import/Export support Format details

3GPP Movie (.3gp) Import and Export QuickTime player required on Windows

Advanced Video Codec (.mts) Import only  

AVCHD (.m2ts, .mts) Import only  

DV stream (.dv) Import and Export  

Flash Video (.flv, .f4v) Import and Export  

Microsoft AVI (.avi) Import and Export Export Windows only

Microsoft NetShow (.asf ) Import only Windows only

MPEG-1 (.mpg) Import and Export Export Windows only

MPEG-2 (.m2v, .mpg) Import and Export  

MPEG-4 (.m4v) Import and Export  

Panasonic P2 (.mxf ) Import and Export  

QuickTime Movie (.mov) Import and Export QuickTime player required on Windows

Shockwave Flash object (.swf ) Import only  

Sony VDU File Format Importer (.dlx) Import only Windows only

Windows Media (.wma, .wmv) Import and Export Export Windows only

XDCam-EX movie (.mp4) Import only  

XDCam-HD movie (.mxf ) Import only  

http://kb2.adobe.com/cps/828/cpsid_82870.html
http://kb2.adobe.com/cps/828/cpsid_82870.html
http://help.adobe.com/en_US/PremierePro/4.0/WSf52ca809ac8f6c7135876f961243120b72d-8000.html
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Audio file formats

Other file formats

Format Import/Export support Format details

Adobe Illustrator and Illustrator sequence (.ai, 
.eps)

Import only  

Adobe Photoshop and Photoshop sequence 
(.psd)

Import only Import does not support files that are CMYK, 
Duotone, LAB, or Multichannel mode. PSDs 
containing a 32-bit alpha channel are not 
supported. Convert your image to an 8- or 16-
bit PSD before importing.

Adobe Premiere Title (.ptl, .prtl) Import only  

Animated GIF (.gif ) Import and Export Windows only

Bitmap and Bitmap sequence (.bmp, .wbm, 
.dib, .rle)

Import and Export 8-bit per channel (bpc) or better only. Alpha 
channels in BMP files are not supported.

CompuServe GIF (.gif ) Import and Export  

Encapsulated PostScript (.eps) Import only  

Icon file (.ico) Import only Windows only

JPEG and JPEG sequence (.jpe, .jpg, .jfif ) Import and Export  

PICT and PICT sequence (.pic, .pct, .pict) Import only QuickTime player required on Windows

Portable Network Graphics (.png) Import and Export Export in Mac OS X only

Targa and Targa sequence (.tga, .icb, .vda, .vst) Import and Export  

TIFF and TIFF sequence (.tif, .tiff ) Import and Export 8-bit per channel (bpc) files only

Format Import/Export support Format details

Adobe Sound Document (.asnd) Import only  

Advanced Audio Coding File (.aac) Import and Export  

Audio Interchange File Format (.aif, .aiff ) Import and Export  

Audio Video Interleaved (.avi) Import and Export  

Dolby Digital (.ac3) Import and Export After 3 free trial uses, purchase SurCode 
encoder

MPEG Audio (.m4a, .mp3) Import and Export  

MPEG Audio (.mpeg, .mpg) Import and Export  

QuickTime (.mov) Import and Export QuickTime player required on Windows

Windows Media Audio (.wma) Import and Export Windows only

Format Import/Export support Format details

Adobe Clip Notes (.pdf ) Import and Export  

Adobe Premiere 6.x Library(.plb) Import Windows only
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Adobe Premiere Pro CS4 crashes when rendering AVC-
Intra clips with Crop effect applied

Issue
When you render an AVC-Intra sequence with the Crop effect applied, Adobe Premiere Pro CS4 crashes. You receive 
the following error:

"The application Premiere Pro quit unexpectedly."

Solution
Change the render format to MPEG iframe.

Additional information
Other effects can produce a similar result.

Last updated 11/13/2015

Adobe Premiere 6.x Project (.ppj) Import Windows only

Adobe Premiere 6.x Storyboard (.psq) Import Windows only

Adobe Premiere Pro Project (.prproj) Import and Export

Adobe After Effects Project (.aep) Import and Export Production Premium or Master Collection

Advanced Authoring Format (.aaf ) Import and Export Windows only

Batch list (.csv, .pbl, .txt, .tab) Import

Edit Decision List (.edl) Import and Export
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Multiplexed MPEG2-DVD files exported with PCM audio 
from Adobe Media Encoder import with no audio.

Issue
When you export any source file to a multiplexed MPEG2-DVD file with the default PCM audio in Adobe Media 
Encoder, the resulting file imports into Premiere without audio.

Solution
Export the source file using either MPEG audio or Dolby audio.

Additional information
The audio in the exported file is silent and no waveforms are drawn on import.

Adobe Media Encoder doesn't launch, returns errors

Issue
When you use Adobe Premiere Pro CS4 features that rely on the Adobe Media Encoder component, unexpected 
failures. For example, you receive one of the following errors:

• Adobe Media Encoder.exe - Entry Point Not Found. The procedure entry point
??0NewHandlerInitializer@ErrorManager@config@dvacore@@QAE@XZ could not be located in the dynamic
library dvacore.dll.

• Adobe Premiere Pro.exe - Entry point not found: Unable to locate entry point of IR_MergeDVCPRO procedure in
dynamic link library ImageRenderer.dll.

• The procedure entry point
?UnregisteredFilter@WinOSEventFilterer@UIF@@SAXP6A_NABUtagMSG@@PAX@Z1@Z could not be located
in the dynamic link library UIFramework.dll.

• Error: LoadLibraryEx Startup.dll failed with error 127: unable to locate procedure specified.

• Adobe Premiere Pro.exe - Application error: Instruction in 0x7c91168b refers to memory in 0x000z0011. Memory
cannot be read.
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Solution
1 Rename the following file to dvacore.dll.old:C:\Program Files\Adobe\Adobe Media Encoder CS4\dvacore.dll

2 Copy the following file:C:\Program Files\Adobe\Adobe Premiere Pro CS4\dvacore.dll

3 Paste the copied file into the following folder:C:\Program Files\Adobe\Adobe Media Encoder CS4\

Additional information
When these errors occur, the dvacore.dll in the Media Encoder CS4 folder is either damaged, or the wrong version.

 

Lens Flare effects created in Premiere Pro CS4 preview 
and render with artifacts in Premiere Pro CS5

Issue
When you open an Adobe Premiere Pro CS4 project that contains a Lens Flare effect in Adobe Premiere Pro CS5, the 
center of the flare has an X-shaped crosshair artifact. 

Solution
Delete the Lens Flare effect from the clip and add a new Lens Flare effect in Adobe Premiere Pro CS5.

Additional information
Copies created from the CS4 Lens Flare display the same artifact as the original. To resolve the issue, create a Lens Flare 
from scratch in Adobe Premiere Pro CS5.

Getting Started with Adobe Premiere Pro

Resources for novices
If you're new to video editing and Adobe Premiere Pro, check out Getting started withAdobe Premiere Pro to learn the 
basics.

Resources for experienced video editors
If you're an experienced video editor who is just beginning to learn Adobe Premiere Pro, this article is a good place to 
start: Resources for editors familiar with Final Cut Pro or Avid Media Composer.

http://blogs.adobe.com/kevinmonahan/2011/05/20/getting-started-with-adobe-premiere-pro-cs4-cs5-cs5-5/
http://blogs.adobe.com/kevinmonahan/2011/05/20/getting-started-with-adobe-premiere-pro-cs4-cs5-cs5-5/
http://blogs.adobe.com/premiereprotraining/2010/09/premiere-pro-overview-documents-for-final-cut-pro-and-avid-media-composer-users.html
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To learn about what's new and changed in Adobe Premiere Pro CC (7.0), start here. To learn about what's new and 
changed in Adobe Premiere Pro CC (7.0.1), start here. To learn about what's new and changed in Adobe Premiere Pro 
CS6, start here.

Here are recommended resources for learning more about Adobe Premiere Pro:

• Premiere Pro Help documents and Help & Support pages in several languages

• Community Help search for Premiere Pro

• An Editor's Guide to Adobe Premiere Pro

• Getting started with Premiere Pro CS5.5, by video2brain

• Getting started with Premiere Pro CS6, by video2brain

• Premiere Pro CS6: Learn By Video, by video2brain

• Premiere Pro CS5: Learn By Video by video2brain

• Video tutorials on Adobe TV and Video Workshop

• Premiere Pro CS5 Classroom in a Book

• Premiere Pro team blog

• Premiere Pro team Facebook page and Twitter feed

• Best of Premiere Pro by Eran Stern

• Jarle Leirpoll's PremierePro.net

JRun 4: Manually Configuring External Web Server 
Connectors
There may be times when it is necessary to manually configure JRun's external web server connector in order to 
establish the connection between the JRun server and the web site. This article will demonstrate the steps required for 
manually configuring a connection to an Apache, IIS and iPlanet web site.

JRun's Web Server Configuration tool (wsconfig.jar) uses JNDI to discover running JRun servers. If the wsconfig tool 
is unable to automatically locate a JRun server (perhaps while setting up a distributed system) you can still manually 
configure the connection by following the instructions in this article.

• Setup steps common to each web server 

• Apache Configuration 

• Microsoft IIS Configuration 

• iPlanet 4 Configuration 

• iPlanet 6 Configuration 

Setup steps common to each web server

For these examples, we will assume the use of three JRun servers:

1 Server1 (on proxy port 51001 - connecting to Apache 2.x)

2 Server2 (on proxy port 51002 - connecting to IIS 5)

http://blogs.adobe.com/premierepro/2013/04/the-next-version-of-premiere-pro.html
http://blogs.adobe.com/premierepro/2013/07/ppro-cc-july-2013-update.html
http://adobe.ly/HDKYpx
http://blogs.adobe.com/premiereprotraining/2010/07/getting-started-and-help-and-support-pages-in-several-languages.html
http://blogs.adobe.com/premiereprotraining/2010/06/how_to_search_for_premiere_pro.html
http://blogs.adobe.com/premiereprotraining/2011/08/sample_chapters_editors_guide_premiere_pro.html
http://blogs.adobe.com/premiereprotraining/2011/02/getting-started-with-premiere-pro-from-video2brain.html
http://www.video2brain.com/en/getting-started-with-premiere-pro
http://www.video2brain.com/en/premiere-pro-learn-by-video
http://www.video2brain.com/en/products-28.htm
http://blogs.adobe.com/premiereprotraining/2010/06/video_tutorials_didacticiels_t.html
http://blogs.adobe.com/kevinmonahan/2010/12/14/excerpts-from-adobe-premiere-pro-cs5-classroom-in-a-book/
http://blogs.adobe.com/premiereprotraining/
http://blogs.adobe.com/premiereprotraining/2010/10/premiere-pro-team-on-twitter-and-facebook-and-blogs-and-forums.html
http://blogs.adobe.com/premiereprotraining/2011/02/the-best-of-premiere-pro-video-training-by-eran-stern.html
http://premierepro.net/
http://helpx.adobe.com/premiere-pro/kb/#main_general
http://helpx.adobe.com/premiere-pro/kb/#main_apache
http://helpx.adobe.com/premiere-pro/kb/#main_iis
http://helpx.adobe.com/premiere-pro/kb/#main_iplanet4
http://helpx.adobe.com/premiere-pro/kb/#main_iplanet6
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3 Server3 (on proxy port 51003 - connecting to iPlanet 4 or 6)

We will also assume that the {jrun-root} directory is C:\jrun4.

Step 1: Create the following directories under {jrun-root}\lib (one for each connected web site):

C:\jrun4\lib\wsconfig\1 (this folder will contain configuration information for Apache)

C:\jrun4\lib\wsconfig\2 (this folder will contain configuration information for IIS)

C:\jrun4\lib\wsconfig\3 (this folder will contain configuration information for iPlanet)

Step 2: Create a file namedwsconfig.properties in the C:\jrun4\lib\wsconfig directory. The wsconfig.properties file 
contains the data that the Web Server Configuration tool uses to maintain web server configuration information. It 
should contain the following information (actual locations should reflect your specific installation directories):

#JRun Web Server Configuration File #Fri May 23 10:19:20 EDT 2003 1=Apache,C:/Apache 
Group/Apache2/conf,"","","" 1 .srv=localhost,"server1" 2 =IIS,1,false,"" 2 .srv=localhost,"server2" 3 
=NES,C:/Netscape/Server4/https-servername/config 3 .srv=localhost,"server3"

Step 3 - Configure the Web Server(s).

 Apache Configuration:

1 Populate the C:\jrun4\lib\wsconfig\1 directory with the following files:

• jrunserver.store - create a file called jrunserver.store and enter the following information: 

proxyservers=127.0.0.1:51001

(Notice that 51001 corresponds to the port assigned to Server1).

• mod_jrun20.so (extract the appropriate file for your operating system from C:\jrun4\lib\wsconfig.jar)

• Note:mod_jrun20.so supports Apache 2.x web servers. To connect to Apache 1.3.x, usemod_jrun.so.

2 Edit the Apache configuration file (located in{apache-root}/conf/httpd.conf ) and add the following section at the 
end of the file:

3 # JRun Settings LoadModule jrun_module c:/jrun4/lib/wsconfig/1/mod_jrun20.so <IfModule mod_jrun.c> 
JRunConfig Verbose false JRunConfig Apialloc false JRunConfig Ssl false JRunConfig Ignoresuffixmap false 
JRunConfig Serverstore c:/jrun4/lib/wsconfig/1/jrunserver.store JRunConfig Bootstrap 127.0.0.1:51001 
#JRunConfig Errorurl <optionally redirect to this URL on errors> AddHandler jrun-handler .jsp .jws </IfModule>

Note the following entries from the Apache configuration file, above:

• LoadModule jrun_module c:/jrun4/lib/wsconfig/1/mod_jrun20.so - points to the folder and file name of the 
Apache connector

• JRunConfig Serverstore c:/jrun4/lib/wsconfig/1/jrunserver.store - points to the location of the jrunserver.store 
file

• JRunConfig Bootstrap 127.0.0.1:51001 - corresponds to defined port for Server1

 Microsoft IIS Configuration:

1 Extract the jrunwin32.dll from the C:\jrun4\lib\wsconfig.jar and copy it to C:\jrun4\lib\wsconfig\

2 Extract the jrun.dll from C:\jrun4\lib\wsconfig.jar and copy it to C:\jrun4\lib\wsconfig\2

3 Create a jrun.ini file in C:\jrun4\lib\wsconfig\2 . It should contain the following information: 

verbose=false scriptpath=/JRunScripts/jrun.dll serverstore=C:/JRun4/lib/wsconfig/2/jrunserver.store 
bootstrap=127.0.0.1:51002 apialloc=false ssl=false ignoresuffixmap=false #errorurl=<optionally redirect to this 
URL on errors>

http://helpx.adobe.com/premiere-pro/kb/
http://helpx.adobe.com/premiere-pro/kb/
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4 Create the jrunserver.store file in C:\jrun4\lib\wsconfig\2 Edit as follows: 

proxyservers=127.0.0.1:51002

5 Using the IIS Management Console add a virtual directory named JRunScripts to the web site The Local Path 
property of the folder should point toC:\jrun4\lib\wsconfig\2 and Execute Permissions must be set to "Scripts and 
Executables"

6 Add the JRunConnector Filter to the ISAPI Filter properties of the web site by:

• Right clicking on the web site

• Selecting the ISAPI Filters tab

• Click the Add button

• In the "Filter Name" text box, enter "JRun Connector Filter"

• In the "Executable" text box, browse to or enter"C:\jrun4\lib\wsconfig\2\jrun.dll"

• Restart the World Wide Web Publishing service (in Control Panel) and check the ISAPI Filter property for the 
web site. The JRun Connector Filter should show a high priority with a green arrow pointing upwards.

 iPlanet 4 Configuration:

1 Extract the jrun_nsapi35.so file from the C:\jrun4\lib\wsconfig.jar file and copy it to theC:\jrun4\lib\wsconfig\3 
folder.

2 Create a jrunserver.store file in the C:\jrun4\lib\wsconfig\3 folder. Edit it as follows: 

proxyservers=127.0.0.1:51003

3 Add the following to the Init section of the obj.conf file for the iPlanet server (note each Init is a single line): 

Init fn="load-modules" shlib="C:/JRun4/lib/wsconfig/2/jrun_nsapi35.dll" funcs="jruninit,jrunfilter,jrunservice" 
Init fn="jruninit" serverstore="C:/JRun4/lib/wsconfig/3/jrunserver.store" bootstrap="127.0.0.1:51003" 
verbose="false" apialloc="false" ssl="false" ignoresuffixmap="false"

4 Add the following to the Object name="default" section of the obj.conf file: 

NameTrans fn="jrunfilter" serverstore="C:/JRun4/lib/wsconfig/3/jrunserver.store" ObjectType fn=type-by-exp 
exp=*.jsp type="jrun-internal/" ObjectType fn=type-by-exp exp=*.jws type="jrun-internal/" Service 
method=(GET|POST) type="jrun-internal/" fn="jrunservice"

5 Add the following to the end of the obj.conf file: 

<Object name="jrun"> PathCheck fn="jrunfilter" Service fn="jrunservice" </Object>

6 Restart the web server.

 iPlanet 6 Configuration:

1 Use steps 1 and 2 of iPlanet 4 configuration

2 Add the following to the object-default section of the obj.conf file: 

NameTrans fn="jrunfilter" serverstore="C:/JRun/lib/wsconfig/3/jrunserver.store" bootstrap="127.0.0.1:51003" 
ObjectType fn=type-by-exp exp=*.jsp type="jrun-internal/" ObjectType fn=type-by-exp exp=*.jws type="jrun-
internal/" Service method=(GET|POST) type="jrun-internal/" fn="jrunservice"

3 Add the following to the end of the obj.conf file: 

<Object name="jrun"> PathCheck fn="jrunfilter" Service fn="jrunservice" </Object>

4 Add the following to the end of the magnus.conf file (note each Init is a single line): 

http://helpx.adobe.com/premiere-pro/kb/
http://helpx.adobe.com/premiere-pro/kb/
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Init fn="load-modules" shlib="C:/JRun/lib/wsconfig/3/jrun_nsapi35.dll" funcs="jruninit,jrunfilter,jrunservice" Init 
fn="jruninit" serverstore="C:/JRun/lib/wsconfig/3/jrunserver.store" bootstrap="127.0.0.1:51003" verbose="false" 
apialloc="false" ssl="false" ignoresuffixmap="false"

5 Restart the web server.

 

Install additional speech libraries | Premiere Pro CC (8.1) 
and earlier
Note: Starting with Premiere Pro CC 2014 (8.2), the Speech-to-Text feature or Speech Analysis functionality is 
removed.You can no longer analyze any media and generate speech-to-text metadata in Premiere Pro CC 2014 (8.2) or 
later. You can, however, continue to view the speech-to-text metadata in Premiere Pro CC 2014 (8.2) or later for any clips 
that were previously analyzed using Premiere Pro CC 2014 (8.1) or earlier versions.Please see Speech analysis for 
workarounds and for more information.

The Speech Analysis tool in Adobe Premiere Pro and Prelude allows you to examine the audio of a video file for an 
automatic transcription. However, the tool only transcribes the audio of the language that was originally installed.

Additional language packs are available for download. They allow Adobe Premiere Pro and Prelude to transcribe a 
greater variety of languages. You can see the available languages in the Speech section of Analyze Content dialog box. 
Uninstalled packs are listed, but are dimmed and can't be selected.

Use the following sections to auto-download or manually download speech libraries for your version of Premiere Pro.

Automatic download instructions | Premiere Pro CC and Prelude CC
Adobe Premiere Pro CC and Prelude CC feature an easy-to-use workflow for installing speech libraries:

1 In Adobe Premiere Pro CC or Prelude CC, choose Window > Extensions > Adobe Exchange.

2 In the Adobe Exchange panel, click the search field.

http://helpx.adobe.com/en/premiere-pro/using/speech-analysis.html
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3 Type in the language that you would like to install. Press Enter and the appropriate language pack appears.

4 Click the language pack. On the details page, click Free.

5 Agree to the licensing agreement. Download and installation are automatic from here.

Manual download instructions
To manually download an additional speech library, click the link for your language, operating system, and Premiere 
Pro version.

Jump to:
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Speech Analysis Models for Premiere Pro CC and CS6

For Windows

Name

Size

Adobe Speech Analysis Model — American English 

139 MB

Adobe Speech Analysis Model — International English 

285 MB

Adobe Speech Analysis Model — French 

303 MB

Adobe Speech Analysis Model — German 

127 MB

Adobe Speech Analysis Model — Italian 

128 MB

Adobe Speech Analysis Model — Japanese 

126 MB

Adobe Speech Analysis Model — Korean 

111 MB

Adobe Speech Analysis Model — Spanish 

181 MB

For Mac OS

Adobe Speech Analysis Model — American English 

146 MB

Adobe Speech Analysis Model — International English 

285 MB

Adobe Speech Analysis Model — French 

295 MB

Adobe Speech Analysis Model — German 

131 MB

Adobe Speech Analysis Model — Italian 

133 MB

Adobe Speech Analysis Model — Japanese 

130 MB

Adobe Speech Analysis Model — Korean 

118 MB

Adobe Speech Analysis Model — Spanish 

181 MB

http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_win/
http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_win_ie/
http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_win_fr/
http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_win_de/
http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_win_it/
http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_win_jp/
http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_win_kr/
http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_win_es/
http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_mac/
http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_mac_ie/
http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_mac_fr/
http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_mac_de/
http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_mac_it/
http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_mac_jp/
http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_mac_kr/
http://helpx.adobe.com/premiere-pro/kb//go/premiere_cs6_speechanalysis_mac_es/
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Speech Analysis Models for Adobe Premiere Pro CS5.5

For Windows

Name

Size

Adobe Speech Analysis Model — International English

600 MB

Adobe Speech Analysis Model — French

393 MB

Adobe Speech Analysis Model — German

221 MB

Adobe Speech Analysis Model — Italian

190 MB

Adobe Speech Analysis Model — Japanese

215 MB

Adobe Speech Analysis Model — Korean

179 MB

Adobe Speech Analysis Model — Spanish

352 MB

For Mac OS

Adobe Speech Analysis Model — International English

590 MB

Adobe Speech Analysis Model — French

380 MB

Adobe Speech Analysis Model — German

224 MB

Adobe Speech Analysis Model — Italian

198 MB

Adobe Speech Analysis Model — Japanese

217 MB

Adobe Speech Analysis Model — Korean

188 MB

Adobe Speech Analysis Model — Spanish

347 MB

http://www.adobe.com/go/premiere_cs5_speechanalysis_win_ie
http://www.adobe.com/go/premiere_cs5_speechanalysis_win_fr
http://www.adobe.com/go/premiere_cs5_speechanalysis_win_de
http://www.adobe.com/go/premiere_cs5_speechanalysis_win_it
http://www.adobe.com/go/premiere_cs5_speechanalysis_win_jp
http://www.adobe.com/go/premiere_cs5_speechanalysis_win_kr
http://www.adobe.com/go/premiere_cs5_speechanalysis_win_es
http://www.adobe.com/go/premiere_cs5_speechanalysis_mac_ie
http://www.adobe.com/go/premiere_cs5_speechanalysis_mac_fr
http://www.adobe.com/go/premiere_cs5_speechanalysis_mac_de
http://www.adobe.com/go/premiere_cs5_speechanalysis_mac_it
http://www.adobe.com/go/premiere_cs5_speechanalysis_mac_jp
http://www.adobe.com/go/premiere_cs5_speechanalysis_mac_kr
http://www.adobe.com/go/premiere_cs5_speechanalysis_mac_es
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Speech Analysis Models for Adobe Premiere Pro CS5

For Windows

Name

Size

Adobe Speech Analysis Model — International English

600 MB

Adobe Speech Analysis Model — French

393 MB

Adobe Speech Analysis Model — German

221 MB

Adobe Speech Analysis Model — Italian

190 MB

Adobe Speech Analysis Model — Japanese

215 MB

Adobe Speech Analysis Model — Korean

179 MB

Adobe Speech Analysis Model — Spanish

352 MB

For Mac OS

Adobe Speech Analysis Model — International English

590 MB

Adobe Speech Analysis Model — French

380 MB

Adobe Speech Analysis Model — German

224 MB

Adobe Speech Analysis Model — Italian

198 MB

Adobe Speech Analysis Model — Japanese

217 MB

Adobe Speech Analysis Model — Korean

188 MB

Adobe Speech Analysis Model — Spanish

347 MB

http://www.adobe.com/go/premiere_cs5_speechanalysis_win_ie
http://www.adobe.com/go/premiere_cs5_speechanalysis_win_fr
http://www.adobe.com/go/premiere_cs5_speechanalysis_win_de
http://www.adobe.com/go/premiere_cs5_speechanalysis_win_it
http://www.adobe.com/go/premiere_cs5_speechanalysis_win_jp
http://www.adobe.com/go/premiere_cs5_speechanalysis_win_kr
http://www.adobe.com/go/premiere_cs5_speechanalysis_win_es
http://www.adobe.com/go/premiere_cs5_speechanalysis_mac_ie
http://www.adobe.com/go/premiere_cs5_speechanalysis_mac_fr
http://www.adobe.com/go/premiere_cs5_speechanalysis_mac_de
http://www.adobe.com/go/premiere_cs5_speechanalysis_mac_it
http://www.adobe.com/go/premiere_cs5_speechanalysis_mac_jp
http://www.adobe.com/go/premiere_cs5_speechanalysis_mac_kr
http://www.adobe.com/go/premiere_cs5_speechanalysis_mac_es
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Speech Analysis Models for Adobe Premiere Pro CS4

For Windows 

Name

Size

Adobe Speech Analysis Model — International English

445 MB 

Adobe Speech Analysis Model — French

351 MB 

Adobe Speech Analysis Model — German

199 MB

Adobe Speech Analysis Model — Italian

133 MB 

Adobe Speech Analysis Model — Japanese

91 MB 

Adobe Speech Analysis Model — Korean

148 MB 

Adobe Speech Analysis Model — Spanish

256 MB 

For Mac OS 

Adobe Speech Analysis Model — International English

443 MB 

Adobe Speech Analysis Model — French

343 MB 

Adobe Speech Analysis Model — German

190 MB 

Adobe Speech Analysis Model — Italian

127 MB 

Adobe Speech Analysis Model — Japanese

81 MB 

Adobe Speech Analysis Model — Korean

139 MB 

Adobe Speech Analysis Model — Spanish

248 MB 

http://www.adobe.com/go/premiere_speechanalysis_win_ie
http://www.adobe.com/go/premiere_speechanalysis_win_fr
http://www.adobe.com/go/premiere_speechanalysis_win_de
http://www.adobe.com/go/premiere_speechanalysis_win_it
http://www.adobe.com/go/premiere_speechanalysis_win_jp
http://www.adobe.com/go/premiere_speechanalysis_win_kr
http://www.adobe.com/go/premiere_speechanalysis_win_es
http://www.adobe.com/go/premiere_speechanalysis_mac_ie
http://www.adobe.com/go/premiere_speechanalysis_mac_fr
http://www.adobe.com/go/premiere_speechanalysis_mac_de
http://www.adobe.com/go/premiere_speechanalysis_mac_it
http://www.adobe.com/go/premiere_speechanalysis_mac_jp
http://www.adobe.com/go/premiere_speechanalysis_mac_kr
http://www.adobe.com/go/premiere_speechanalysis_mac_es
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Import of spanned XDCAM EX clips through Media 
Browser hangs Premiere Pro CS4

Issue
When you attempt to import XDCAM EX clips into Adobe Premiere Pro CS4 version 4.1 through the Media Browser, 
Adobe Premiere becomes unresponsive and does not work properly until the system has been restarted. 

Solution
Try one of the following solutions:

• Use XDCAM EX Clip Browser to create .mxf files, and then import those files using File > Import.

• Copy the XDCAM-EX folders from the separate cards to different levels on the hard drive, and then import the 
separate folders as separate clips.

Additional Information
There is a known issue with importing large, successively linked XDCAM EX clips via the Media Browser. This issue 
often occurs with users who shoot long, continuous shots to large capacity cards (16 GB+) that create clips with greater 
than five spanned segments. Adobe is investigating solutions for inclusion in a possible future update. 

File Import Failure when you import a Final Cut Pro XML 
project into Premiere Pro CS4 (Windows)

Issue
 When you attempt to import a Final Cut Pro XML project into Adobe Premiere Pro CS4 in Windows, you receive the 
following error: 

File Import Failure. Codec missing or unavailable. 

Reason
 This is a limitation of the Final Cut Pro XML Import workflow. Final Cut Pro handles HDV files with its own 
proprietary technology, therefore Premiere Pro is unable to properly import these clips unless Final Cut Pro is installed. 

Nearly all of the codecs that Final Cut Pro supports require Quicktime to be installed on Windows in order for Premiere 
Pro to read the project files. Some, like HDV, require Final Cut Pro to be installed as well. This creates a problem for 
HDV import because Final Cut Pro is not available for Windows. 
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Solution
 There is currently no solution to this issue. 

F4V-format video exported from Adobe Media Encoder 
CS4 does not contain cue points

Issue
When you import a video into Adobe Media Encoder CS4, add cue points, and then export the video using any of the 
F4V profiles, the cue points are missing. Exporting the same video to FLV works as expected.

Reason
Cue points are a feature of the FLV video container format. FLVis a proprietary format developed specifically to 
complement Adobe Flash.

The F4V format is based on the format specified by ISO/IEC 14496-12: ISO base media file format which is not specific 
to Flash and does not have native support for the cue points that the FLV format uses.

Read more about these formats at the FLV/F4V Technology Center (http://www.adobe.com/devnet/flv/).

Solution
Do one of the following solutions:

• If you need to use the cue points generated by Adobe Media Encoder, encode your video in FLV format.

• Add the cue points to the host SWF either using ActionScript 3 or, if you're using a FLVPlayback Component, add 
the cue Points in the Parameters tab of the Component Inspector. For more information, see the section "Use cue 
points" in the Using ActionScript 3.0 Components > Using the FLVPlayback Component chapter of the online help.

Error "FCP XML Import Failed" when you import clips 
into Premiere Pro CS4

Issue
When you attempt to import clips from a P2, XDCAM EX, or XDCAM HD card into Adobe Premiere Pro CS4, you 
receive the warning "FCP XML Import Failed. No xmeml data found in input file." for every XML file on the card.

Solution
Import the clips through the Premiere Pro Media Browser. To display the Media Browser, choose Media Browser from 
the Window menu.

http://www.adobe.com/devnet/flv/
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Error "Encoding Failed. Could not read from the source" 
| Adobe Media Encoder CS4 or later | Windows

Issue
When you try to encode media with Adobe Media Encoder CS4 or later in Windows, an error dialog box appears. 
When you click the error icon, the following error message appears in the AMEEncodingErrorLog.txt file:

"Encoding Failed. Could not read from the source. Please check if it has moved or been deleted."

You had a previous version of Adobe Premiere Pro or Creative Suite on your computer, but removed it.

Solutions
Do one or both of the following solutions:

Solution 1: Create a shortcut to the Adobe Premiere Pro executable file and rename the 
shortcut to Adobe Premiere.
Move the shortcut to C:\Program Files\Common Files\Adobe\dynamiclink (Windows XP), or C:\Program Files 
(x86)\Common Files\Adobe\dynamiclink\CS5 (Vista, or Windows 7).

1 Close all Adobe applications.

2 In Windows Explorer, navigate to C:\Program Files\Adobe\Adobe Premiere Pro CS4, or C:\Program 
Files\Adobe\Adobe Premiere Pro CS5 & CS5.5. (If you installed Adobe Premiere Pro in a location other than the 
default of C:\Program Files\Adobe, then navigate to your custom installation location.)

3 Right-click the Adobe Premiere Pro.exe (which can appear without the .exe extension) and choose Create Shortcut. 
4. Rename the new shortcut Premiere.

 Important: The name of the shortcut must be exactly Premiere with no other characters.

1 Open a second Windows Explorer window, and navigate to C:\Program Files\Common 
Files\Adobe\dynamiclink(Windows XP), or C:\Program Files (x86)\Common Files\Adobe\dynamiclink\CS5 
(Vista, or Windows 7).

2 Move the Premiere shortcut that you created into the dynamiclink folder.

Solution 2: Remove and reinstall all versions of all Adobe Premiere Pro components, and all 
versions of all Adobe Creative Suite components.
? 1. Do one of the following: 

• Windows XP: Choose Start > Control Panel > Add Or Remove Programs.

• Windows Vista or Windows 7: Choose Start > Control Panel > Uninstall A Program.

? In the list of installed programs, select all of the following that appear:

• Adobe Premiere Pro CS4

• Adobe Premiere Pro CS5

• Adobe Premiere Pro CS5.5

• Adobe Creative Suite 4 Production Premium
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• Adobe Creative Suite 5 Production Premium

• Adobe Creative Suite 5.5 Production Premium

• Adobe Creative Suite 4 Master Collection

• Adobe Creative Suite 5 Master Collection

• Adobe Creative Suite 5.5 Master Collection

1 Click Change/Remove (Windows XP) or Uninstall (Windows Vista or Windows 7).

2 Follow the onscreen instructions to remove all components of Adobe Premiere Pro (including all versions of Adobe 
Encore, and Adobe OnLocation) or Creative Suite.

3 Reinstall your Adobe software.

Can't capture DV, HDV video

Issue
When you try to capture DV or HDV video in Adobe Premiere Pro CS4 or later, the Record button in the Capture panel 
is dimmed. You cannot start capture. The Capture panel also displays one of these errors:

• "Capture Device Offline."

• "Can't activate recorder. Try resetting camera."

Or when you capture video in Adobe Premiere Pro CS4 or later, the capture process unexpectedly stops after a short 
time or several minutes.

Solutions
Do the following steps in order. Try to start capture in Adobe Premiere Pro after you complete each step. Steps 1-3 are 
about hardware setup. Steps 4-8 are about software configuration. If you still cannot start capture after you have 
completed steps 1-8, then go to the advanced troubleshooting in steps 9-16. If you are able to start capture, but the 
capture process stops after a short time, then go to steps 17-26.
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Solution 1: Verify the basic setup of your video device.
If you are capturing from a camcorder or VTR, then verify that the device is turned on and in playback mode (called 
VCR or VTR mode). Verify that the videotape has not been advanced to its end. If you are capturing from an analog-
to-digital converter, then verify that both the converter and its analog input source are turned on. Also make sure that 
they're connected correctly, and are in the correct input/output mode. See the converter's documentation for 
instructions.

Solution 2: Connect the device with IEEE 1394 (FireWire).
Connect the device directly to an IEEE 1394 (FireWire) port on your computer. Do not connect the device to a multi-
port hub or to another IEEE 1394 device. If the device can output video over either USB or IEEE 1394, then configure 
it to output over IEEE 1394. See the device's documentation for instructions.

Note: Adobe Premiere Pro CS4 and later do not natively support capture of video over USB or USB 2.0 connections. 
To capture video from USB-only devices, use Adobe Premiere Elements or a third-party application, or install a third-
party capture card.

Solution 3: Configure the device to output the correct digital video format.
Note: If you are capturing from a DV-only camcorder, then skip this step and go to step 4. Some video devices can 
output more than one digital video format. Determine whether your device has a button, a switch, or a menu setting 
that changes its output format. See the device's documentation for instructions.

Important: If you change your device's output format, then close the Capture panel. Then, disconnect the device from 
the computer, reconnect the device, and reopen the Capture panel. Settings on some HDV camcorders and VTRs 
downsample HDV source material to DV resolution during output. If you are capturing HDV video, then disable any 
device setting that downsamples HDV video.

• Some Sony HDV devices have a menu setting called i.LINK CONV. If this item is set to ON, then the device
downsamples HDV video during output. If your device has an i.LINK CONV setting, then set it to OFF.

• Some Canon HDV devices have a menu setting called DV OUTPUT. If this item is set to DV LOCK, then the devices
downsample HDV video during output. If your device has a DV OUTPUT setting, then set it to HDV/DV.

• Some other HDV devices have an AUTO option for the output format. AUTO isn't always reliable. If your device
has such an option, then select DV or HDV instead of AUTO. If you capture from an analog-to-digital converter
that can output video in multiple formats (MPEG-2, H.264, and so on), then select DV as the output format. If your 
converter cannot output in DV format, then use the converter's bundled software to capture video. Then, import the 
captured clips into an Adobe Premiere Pro project. If your device is compatible with both the NTSC and PAL
standards, then select the correct standard on the device.

Note: Not all devices can process both NTSC and PAL videotapes. For example, if you have a PAL videotape, then do 
not play it in an NTSC-only device.

Solution 4: Choose the correct capture format in Adobe Premiere Pro.
The capture format that you choose in Adobe Premiere Pro must match the format that the device is outputting to the 
computer. For example, if the capture format is set to DV but the device is outputting HDV video, then you can't start 
capture. When you create a project, the New Project dialog includes a Capture Format pop-up menu, which has two 
options: DV and HDV. The format that you choose from this menu is the project's initial capture format, but you can 
change this setting. To identify a project's current capture format and change it if necessary, do the following:

1 Choose Project > Project Settings > General.The current capture format (DV or HDV) appears in the Capture 
Format pop-up menu.
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2 (Optional) If the capture format does not match the format of the video that you are capturing, then choose the other 
option from this menu.

3 Click OK.

Note: Alternatively, you can change the capture format in the Settings tab of the Capture panel. Click Edit in the 
Capture Settings section, choose a format from the Capture Format menu, and then click OK. Playback quality can be 
poor if you add DV clips to an HDV sequence, or if you add HDV clips to a DV sequence. To preserve playback quality, 
add captured clips to a sequence with a format that matches the format of the video you captured. For details, see Create 
A Sequence in Adobe Premiere Pro CS4 Help, or Create a Sequence in Adobe Premiere Pro CS5 Help.

Solution 5: Choose the correct device control settings, or disable device control.
Sometimes, you can't start capture if the device control settings are incorrect. For information on setting up, viewing, 
or changing the settings for device control, see Set up device control in Adobe Premiere Pro CS5 Help.

If you cannot start capture after you have verified or changed the device control settings, then disable device control. 
For information on disabling device control, see Disable device control in Adobe Premiere Pro CS5 Help.

Note: When device control is disabled, start playback on the device manually.

Solution 6: Use the Legacy FireWire driver (Windows 7 x64)
1 Click the Windows start button; type "device manager" into the Search box and select Device Manager

2 Swivel open the "IEEE 1394 Bus host controllers" item

3 Right-click on your listed 1394 controller; select "Update Driver Software"

4 Click the "Browse my computer for driver software" button, followed with the "Let me pick from a list" button

5 Select the option that has "(Legacy)" at the end of the name; click Next and let Windows install the driver

6 Close out of dialogs and retry capture

Solution 7: (Mac OS) Install or reinstall the current version of Apple QuickTime.
Download and install (or reinstall) the current version of QuickTime from the Apple website at 
www.apple.com/quicktime/download. For assistance with installing QuickTime, see the Apple Support site at 
http://support.apple.com or contact Apple.

Solution 8: Create and log on to a new local administrator account.
Damaged or incorrect permissions in your user account can prevent Adobe Premiere Pro from writing required 
registry keys upon the first successful capture. Create a local administrator account and then try to start capture in the 
new account.

To create a new local administrator account:

• Windows XP: Choose Start > Help And Support and see the article "To add a new user to the computer;" or contact 
your system administrator.

• Windows Vista or Windows 7: See Create local administrator account | Windows 7, Vista (kb404912).

• Mac OS: SeeInstall or run the Adobe application from within a new user account (Mac OS) (kb404927).

When you have created a new local administrator account, do the following tasks:

1 Choose Start > Log Off (Windows), or Apple Menu > Log Out (Mac OS).

2 Log on to the new account.

3 Open Adobe Premiere Pro.

http://help.adobe.com/en_US/PremierePro/4.0/WS73BEC287-9737-47b9-BEA4-45BCDC619F9E.html
http://help.adobe.com/en_US/PremierePro/4.0/WS73BEC287-9737-47b9-BEA4-45BCDC619F9E.html
http://help.adobe.com/en_US/PremierePro/CS5/Using/WSd79b3ca3b623cac941d41a681247d1f35a4-7fff.html
http://help.adobe.com/en_US/PremierePro/CS5/Using/WS1c9bc5c2e465a58a91cf0b1038518aef7-7fb0a.html
http://help.adobe.com/en_US/PremierePro/CS5/Using/WSd79b3ca3b623cac9-4a95185e127454f8866-8000.html
http://www.apple.com/quicktime/download
http://support.apple.com
http://kb2.adobe.com/cps/404/kb404912.html
http://kb2.adobe.com/cps/404/kb404927.html
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4 Create a project with the correct preset. (See Step 4 above.)

5 Adjust the device control settings. (See Step 5 above.)

6 Choose File > Capture.

If you cannot start capture in the new account, then go to Advanced Troubleshooting. If you can start capture in the 
new account, then stop the capture after a few seconds, log off, and log on to your original account.

(Mac OS) In the original account, re-create the Adobe Premiere Pro preferences files. Rename the 4.0 or 5.0 folder (for 
example, to Old 4.0 or Old 5.0) in the /Users/[your user name]/Library/Application Support/Adobe/Premiere Pro 
folder.

Open Adobe Premiere Pro and try again to start capture. If you still cannot capture in the original account, then migrate 
to the new account.

Advanced troubleshooting
If you cannot start capture after you have completed all of the steps above, then do the following advanced 
troubleshooting steps in order. Try to start capture in Adobe Premiere Pro after you complete each step.

Solution 9: Disconnect other IEEE 1394 devices, and change the IEEE 1394 connection.
Disconnect all other IEEE 1394 devices from your computer, and then do one or both of the following tasks:

1 Connect the device to a different IEEE 1394 port on your computer.

2 Use a different IEEE 1394 cable.

Solution 10: Disable startup items and non-essential services, and close other applications.
Startup items and services that run in the background sometimes interfere with video capture. (Startup items are 
programs that start automatically with Windows and services are specialized programs that perform functions to 
support other programs.) Disable startup items and non-essential services, and close all other open applications, before 
you open Adobe Premiere Pro. To disable startup items and non-essential services, see one of these TechNotes:

• "Disable startup items and services (Windows XP)" (TechNote kb404984).

• "Restart Windows in a modified mode (Windows 7, Windows Vista)" (TechNote kb404913).

Solution 11: (Mac OS) Test capture in iMovie.
Try to capture video from your device in Apple iMovie. For assistance with setting up capture in iMovie, see the iMovie 
Help or contact Apple. If you cannot capture in iMovie, then go to Step 11. If you can capture in iMovie, and you have 
completed all of the steps above, then your installation of Adobe Premiere Pro could be damaged. Use the Adobe 
Premiere Pro uninstaller, the Creative Suite suite uninstaller, or the Creative Cloud uninstaller in 
/Applications/Utilities/Adobe Installers to remove Adobe Premiere Pro. Then reinstall Adobe Premiere Pro and all 
available updates, and review or repeat Steps 1 through 7 in this document.

Solution 12: Identify and disable third-party DirectShow video capture filters.
DirectShow video capture filters from manufacturers other than Microsoft can interfere with the ability of Adobe 
Premiere Pro to capture from DV and HDV video devices. To identify and disable third-party capture filters, do the 
following:

1 Close all open applications.

2 Download and install Microsoft GraphEdit.

3 Open GraphEdit.

http://helpx.adobe.com/x-productkb/global/disable-startup-items-services-windows.html
http://helpx.adobe.com/x-productkb/global/restart-windows-modified-mode-windows.html
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4 Choose Graph > Insert Filters.

5 In the list of filters, click the plus sign (+) to the left of Video Capture Sources.

6 Expand each of the individual items in the Video Capture Sources section and note the filenames of the capture 
source filters installed on your system.

7 In Windows Explorer, navigate to those files and rename them to change the filename extension to .old.

Important: Do not disable the file ksproxy.ax. Adobe Premiere Pro uses the Microsoft capture filter ksproxy.ax to 
capture video.

? Close GraphEdit.

Solution 13: Restart the computer.

Solution 14: Test video capture with a third-party video capture application.
Try to capture video with one of these third-party applications, which use the same capture protocols as Adobe 
Premiere Pro:

• Use LifeFlix (http://www.lifeflix.com) to test DV capture (Mac OS).

• Use WinDV (http://windv.mourek.cz) to test DV capture (Windows XP).

• Windows Movie Maker (http://windows.microsoft.com/en-us/windows-live/movie-maker#t1=overview) to test
DV capture (Windows 7, Windows 8).

• Use HDVSplit (http://www.xmarks.com/site/strony.aster.pl/paviko/hdvsplit.htm) to test HDV capture.

If you cannot capture in these applications, then go to Step 11 and Step 12. If you can capture in these applications, and 
you have completed all of the steps above, then your installation of Adobe Premiere Pro could be damaged. Use the Add 
Or Remove Programs Control Panel (Windows XP) or the Programs And Features Control Panel (Windows Vista or 
Windows 7) to uninstall Adobe Premiere Pro. Then, reinstall Adobe Premiere Pro and all available updates, and review 
or repeat Steps 1 through 6 of this document.

Solution 15: (Windows XP only) Refresh the IEEE 1394 device listings in the registry.
Disclaimer: This procedure involves editing the Windows registry. Adobe doesn't provide support for editing the 
registry, which contains critical system and application information. Make sure to back up the registry before editing 
it. For more information about the registry, see the Windows documentation or contact Microsoft.

To refresh the IEEE 1394 device listings in the Windows XP registry:

1 Close all open applications.

2 Disconnect all IEEE 1394 devices.

3 Choose Start > Run. Type regedit in the Open text box, and then press Enter. The Registry Editor opens.

4 In the Registry Editor, navigate to this key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\1394

5 Right-click the 1394 folder and select Permissions.

6 On the Security tab, select Everyone in the Group Or User Names panel. Select Allow Full Control in the 
Permissions For Everyone panel. Click OK.

7 Right-click the 1394 folder and select Delete.

8 Click Yes to confirm the deletion.

9 Restart the computer.

http://www.lifeflix.com
http://windv.mourek.cz
http://windows.microsoft.com/en-us/windows-live/movie-maker#t1=overview
http://www.xmarks.com/site/strony.aster.pl/paviko/hdvsplit.htm
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10 Connect your video device to an IEEE 1394 port on the computer and turn on the device. Windows reloads the 
device information into the registry.

Solution 16: Try to capture on a different computer.
If you have completed all of these steps and you still cannot capture in Adobe Premiere Pro, then try to capture on a 
different computer. If you cannot start capture on a different computer, then your video device could be 
malfunctioning. Contact the device's manufacturer for support. If you can start capture on another computer, then your 
computer's IEEE 1394 interface could be malfunctioning. Contact the manufacturer of your computer or the 
manufacturer of your IEEE 1394 card for support.

Capture begins, but stops unexpectedly.

Solution 17: Capture to a hard drive that has sufficient free space.
If the scratch disk for captured video runs out of free space, then capture stops suddenly.

Digital video requires a large amount of storage space. For example, the storage requirement for DV video is 
approximately 13 GB per hour.

To see how much space is available on the current scratch disk, look in the Capture Locations section of the Settings 
pane of the Capture panel.

If the scratch disk doesn't have enough free space to store the full duration of the video you are capturing, then delete 
files or remove unused program. Or, capture to a drive that has sufficient space.

To change the scratch disk for captured video:

1  Open a project in Adobe Premiere Pro.

2  Choose Project > Project Settings > Scratch Disks.

3  Click Browse in the Captured Video section of the Scratch Disks tab.

4  Select a folder on the hard drive that you want to use, or create a folder.

5  Click Choose (Mac OS) or OK (Windows).

6  Click OK to close the Project Settings window.

Solution 18: Capture to a hard drive that has sufficient speed.
If you are capturing DV or HDV video, then use a hard drive that has a rotational speed of at least 7,200 rpm. Use an 
internal hard drive if possible. If you must use an external hard drive, then use an IEEE 1394 (FireWire) or USB 2.0 
external drive. Also, use high-quality cables to connect the drive directly to an IEEE 1394 or USB 2.0 port on your 
computer. Do not connect the drive to a multi-port hub or to another drive.

If you are capturing HD or uncompressed SD video, then use a striped disk array (RAID 0).

To change the scratch disk for captured video, see Solution 17.

Solution 19 (Windows only): Capture to an NTFS-formatted hard drive.
If the scratch disk for captured video is formatted in the FAT32 file system, then the capture process can stop suddenly, 
even if the drive has available space. The capture stops because FAT32 limits file sizes to a maximum of 4 GB 
(approximately 18 minutes of DV video).
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To determine the format of a hard drive:

1  In Windows Explorer, choose Start > My Computer (Windows XP) or Start > Computer (Windows Vista).

2  Right-click on the icon for a hard drive and choose Properties.

3  Look at File System in the General tab of the Properties window.

If the current scratch disk for captured video is a FAT32 drive, then choose an NTFS-formatted drive instead. To change 
the scratch disk for captured video, see Solution 1.

Solution 20: Repair and defragment the hard drive.
Capture can stop unexpectedly if the hard drive is damaged or fragmented. Repair and defragment the scratch disk for 
captured video. For instructions, see one of these TechNotes:

• "Repair and defragment hard disks (Windows XP)" (TechNote kb404981)

• "Repair and defragment hard disks (Windows Vista)" (TechNote kb405610)

• "Defragment the hard disk and check for errors (Mac OS X)" (TechNote kb404929)

Solution 21 (Camcorder capture only): Use the camcorder's AC power adapter.
Capture from a camcorder can stop suddenly if the camcorder is drawing power only from its battery. Connect the 
camcorder to an AC power source (wall socket) before you start capturing.

Solution 22: Quit other applications and temporarily disable anti-virus software.
If other applications are running, then another application's use of the hard drive or of other system resources can cause 
capture to stop suddenly. Quit all other open applications before you start capture, and do not open other applications 
until you have finished capturing your video.

If anti-virus or other security software is installed on your computer, then temporarily disable it before you start 
capture. When you have finished capturing, re-enable the anti-virus or other security software. For instructions, see the 
software's documentation.

Solution 23: Disable the screen saver and any other automatic system events.
Capture can stop suddenly because of the start of an automatic system event, such as a screen saver.

If you use a screen saver or have configured other automatic system events, then temporarily disable them before you 
start capture. (Automatic system events include events related to power-saving settings or software updates.)

Solution 24 (Windows only): Disable startup items and non-essential services.
Startup items and services that run in the background can cause capture to stop suddenly. (Startup items are programs 
that start automatically with Windows and services are specialized programs that perform functions to support other 
programs.) Disable startup items and non-essential services before you start capture.

To disable startup items and non-essential services, see one of these TechNotes:

• "Disable startup items and services (Windows XP)" (TechNote kb404984).

• "Restart Windows in a modified mode (Windows Vista)" (TechNote kb404913).

Solution 25: Identify videotape problems.
Capture can stop suddenly if the videotape from which you are capturing is damaged. To identify a damaged segment, 
preview the videotape on a camcorder's LCDn screen or on a monitor connected to a VCR/VTR. Or, try dubbing 
(copying) the videotape.
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Capture can also stop suddenly at the boundary between different formats on the same videotape. (For example, 
capture can stop if both DV and HDV video are recorded on the same tape). If your tape holds mixed formats, then 
start a new capture session for each format.

Solution 26: Disable the Abort Capture On Dropped Frames option.
Video frames that are not saved to disk during the capture process are called dropped frames. The Abort Capture On 
Dropped Frames option determines whether dropped frames cause the application to stop capturing.

By default, Abort Capture On Dropped Frames is not enabled. If it has been enabled, then you can disable it. If you have 
been experiencing dropped frames during capture, then capturing with this option disabled prevents the dropped 
frames from stopping capture. However, the quality of your captured clips can be inferior because of the dropped 
frames. Before you use this solution, complete the other solutions in this document to prevent dropped frames.

To disable the Abort Capture On Dropped Frames option:

1  Open a project in Adobe Premiere Pro.

2  Do one of the following: 

• Mac OS: Choose Premiere Pro > Preferences > Capture.

• Windows: Choose Edit > Preferences > Capture.

1  Deselect the Abort Capture On Dropped Frames option.

2  Click OK.

More Help topics 
Cannot start DV or HDV video capture (Premiere Pro CS4 on Mac OS)

Audio clip with transition in Premiere Pro CS4 gets cut 
off when edited in SoundBooth CS4

Issue
 When you right-click a clip in the Adobe Premiere Pro CS4 timeline that contains a transition, and thenchoose Edit in 
Soundbooth > Render and Replace, the clip in Adobe Soundbooth CS4 is cut off. Only the audio outside of the 
transition is imported into Soundbooth. 

Solution
The portions of the clip before the actual cut is not available. You will need to extend your audio clip in Premiere Pro 
CS4 before choosing to edit in Soundbooth CS4.

http://kb2.adobe.com/cps/407/kb407601.html
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