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GETTING STARTED
Adobe Premiere Pro CC is a video layout software that can be used to create videos as well as 
manipulate video and audio files.  Whether you plan to put a video together or alter video and audio 
with the use of effects, Premiere Pro offers all the tools needed to produce professional videos for 
even a beginner. This tutorial will take you through some of the basic uses of Premiere Pro CC.

In this tutorial, you will learn the following:

1. Getting Started    

2. Setting Up a New Project  

3. Work Space  

4. Toolbar  

5. Toolbar Description 

6. Importing Files into Premiere 

7. Sequence 

8. Titles 

9. Video Motion 

10. Video Opacity 

11. Transitions Panel 

12. Effects Panel                    

13. Color Correction 

14. Adjusting Video Speed  

15. Saving Your Project

16. Exporting Your Video                                                                                                   

17. Conclusion                                                                                                                     
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1. GETTING STARTED
Begin by opening Adobe Premiere Pro CC.
 On a PC, click Start > All Programs > Adobe > Adobe Premiere Pro CC, or click on  
 the Premiere Pro short cut on the desktop. (Figure 1)

 On a Mac, click Applications > Adobe Premiere Pro CC, or click the Premiere Pro   
 icon in the Dock. (Figure 2)

Figure 2

2. SETTING UP A NEW PROJECT
Setting up your project correctly from the start will make your job much easier as you work
through your project.  When starting your project, you are going to set up your general video settings and 
your scratch disks. This will tell premiere where exactly you want everything to be saved and the videos 
general settings.

Figure 3
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Figure 1
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1.  When starting Premiere Pro CC, you will be prompted to start a new project. To create a new project 
within Premiere Pro CC, click File > New > Project.  This will open the Project Settings dialog box. 
Here you will be able to set the duration and size of your composition. Options include, but are not 
limited to:
 Name:  This is the name your project will be saved as. 

 Location:  By clicking browse, you can navigate to the place in which you choose to have your        
  project file save to.

 General:  This is where you set up the formats of each part of your project. You set the video   
  display, audio display, and capture display settings. 
 NOTE: when you drag your video clips into your project sequence later, premiere sets all of   
 these settings for you.
 
 Scratch Disks:  This is where you set the destination for premiere to save the captured video,   
  captured audio, video previews, audio previews, and project auto save files.
 NOTE: Make a folder for your project and create a folder within that titled “cache”. Save all   
 your scratch disks to the “cache” folder that you created.

2.  When you have entered all of your composition settings, click OK.

NOTE: If you enter incorrect information in the Project Settings dialog box, or if you need to
adjust any of this information while you are working, you can make changes any time by clicking File > 
Project Settings > General.

2. SETTING UP A NEW PROJECT CONT.

3. WORK SPACE
The Work Space is the entire area of premiere. It is broken into different panels which all serve a 
different purpose for creating a video. When starting premiere, all the panels will be blank until you 
bring video and audio files into the program. See Figure 4 for an example of a new Work Space.

Figure 4
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Project Video Display:  This area is where you see your project timeline displayed. The point your 
marker is placed on the timeline is what will show up in this window. If you play your project, this   
is the window where you will see it played in real time.
 
Selected Clip Display:  This is the area where a selected clip will be displayed. You can select a clip 
from your project timeline or your project panel and it will show up in this window.  Along with the clip 
view, you can select the effect controls tab in this panel to display video and audio effects you can 
control such as video sizing, video blending modes, and volume controls.

Project Panel:  The project panel is where you import all your files. You can import video files, audio 
files, and pictures. You can group your files together using a folder system called bins.  Your sequences 
also show up as files in this panel.  

Project Timeline:  This is where the timeline of your project is displayed. Your project timeline is 
referred to as a sequence. You can have multiple sequences in a project and they can be selected from 
the project panel.  Within the project timeline, you can layout your project files. You can get files into 
your project timeline by dragging and dropping files from the project panel to the project timeline. 

Toolbar: This is where all the different tools you can use are located. They all have various useful 
purposes that are covered in the next section.

3. WORK SPACE CONT.

Figure 5

Exploring the Work Space:

A. Project Video Display
B. Selected Clip Display
C. Project Panel
D. Project Timeline
E. Toolbar

The workspace is filled up with many different panels. Each one has its own purpose that helps 
create a video. Figure 5 shows you the different panels of the premiere workspace:

E
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 Selection Tool (V)
This is the most used tool. It can select a clip by clicking on a clip in the timeline. You can also resize the 
clip length by hovering over either end of the clip and then click and drag left or right.

 Track Select Forward Tool (A)
This allows you to click on a clip and it selects everything from that point forward in your timeline.
 

 Ripple Edit Tool (B)
Click and drag the edge of a clip to change length and it moves the rest of the files in your timeline.

 

 Type Tool (T)
Allows you to add text wherever you click on the composition.

 Razor tool (C)
Use to cut a clip by hovering over a clip and clicking. It cuts the clip into two different pieces.
 

 Slip tool (Y)
Select a clip and simultaniously change the in and out points of the clip without changing its length. 

When working in Premiere Pro, you will utilize the toolbar often. (Figure 6) Each 
different tool within the tool bar has a distinct different purpose. Utilizing all of 
the toolbar’s capabilities will help save on time and efficiency when creating your 
video.

4. TOOLBAR

Figure 6

5. TOOLBOX DESCRIPTION

 Pen Tool (P)
Use this to set or select keyframes.  Also used to adjust connector lines in a timeline. 
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 Hand Tool (H)
This is used to move the viewing area of your timeline by clicking and dragging right or left.

5. TOOL DESCRIPTION CONT.

6. IMPORTING FILES INTO PREMIERE
1.  To import files into Premiere Pro, click File > Import or double click the project panel.  This 
will open the Import File dialog box. Here you will be able to navigate to and select the file(s) that you 
would like to bring into your project. 

 Common File Types:
  AVI - Video file type
  MP4 - Video file type
  MOV - Quicktime video format  
  JPG- Image/Photo file
  MP3- Music/audio track

2.  After you have chosen the file(s) that you would like to import, click Import.

7. SEQUENCE
1.  When working in Premiere Pro, your project time line is refered to as a Sequence. To start a new 
sequence, click File > New > Sequence. Figure 7 shows the new sequence dialog box that lets you 
pick your sequence settings and name your sequence.

Figure 7
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7. SEQUENCE CONT.
2.  After starting a sequence, you can drag and drop video files, audio files, and photos into the sequence. 
Figure 8 shows a sequence with files in it. The top half of the sequence timeline is video file layers labeled 
as V1, V2, etc. The bottom half is audio file layers labeled as A1, A2, etc.

3. There are some helpful buttons to use in a sequence’s layer sidebar. The most used are:

  Track Output: turns the visibility of the layer on and off in the project display window.

  Lock: locks a layer from being editable.

  Mute: mutes an audio layer from being heard during playback.

Figure 8

8. TITLES
1.  Create a new Title by going to File > New > Legacy Title

2.  This will bring up the New Title window. Figure 10 shows the New Title window. Here is where you 
can set the size of your title screen and name it.

Figure 9
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8. TITLES CONT.
3. After choosing your settings, a Title Editing window will come up. Figure 11 shows the window and all 
the different areas within it. 

A - Title editing area
B - Tool Bar
C - Title Properties 
D - Title Styles

Title Editing Area: this is the area 
that you make your title screen. You 
can make shapes, put down text, and 
many other things.

Tool Bar: this is where all the tools 
are located to use for your title. The 
most commonly used are the Type 
Tool and the Shapes Tools.

A
B

C

D

Title Properties: this window shows the properties of a selected item in your editing window. 
Common things you can adjust in this window: 

Title Styles: this window has presets for typography styles. By selecting a style in this 
window and clicking in the editable area, you can use the font presets.

Font Styles: here you can chose the font family and font style of  
your text
  
Stroke: you can use this to outline your text. Inner Stroke will  
outline the inside of your text and Outer Stroke will outline the 
outside of your text.
  
Drop Shadows: here you can add a shadow behind your text. 
 Color: changes the color of the shadow
 Opacity: changes the transparency of the shadow
 Angle: changes to angle in which the shadow is cast
 Distance: changes how far the shadow is from the text
 Size: changes the size of the shadow
 Spread: changes how far the shadow spreads out

Figure 10. Title editing window

Figure 11. Font style editing box

Figure 12. Stroke editing box

Figure 13. Shadow editing box
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9. VIDEO MOTION
1. The Video Motion panel allows you to adjust very basic elements of your video.  To find it, select the 
video that you want to adjust on your timeline.  Then look at the window at the top left of your screen.  
Select the Effect Controls tab.  Then click the Motion drop down arrow.

Position: moves your video left/right or up/down.  

Scale: increases or decreases the size.  If you wanted your video to scale only horizontally or vertically, 
you can uncheck Uniform Scale and have access to those adjustments. 

Rotation: adjusts your 2d-rotation of the video left or right, depending on the direction you drag the 
number.  

Anchor Point: adjust the point from which your video scales, moves, or rotates.  

Anti-flicker Filter: allows you to eliminate flicker that tends to occur when putting images in your 
timeline that have sharp lines.   

Figure 14
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10. VIDEO OPACITY

1.  The Video Opacity panel allows you to adjust other very basic elements of your video.  It is located 
under the same Effect Controls panel that “Motion” was under.  Click the “Opacity” drop down arrow.

2.  Mask: a system allows you to draw shapes that hide or reveal footage relative to that shape.  The 
Circle and Rectangle buttons draw those respective shapes in your footage.  The pen tool allows you to 
draw your own shape.  By default, the mask you drew will reveal footage only within that mask.  If you 
would like it to hide footage inside of it, the Inverted checkbox will make that happen.

 Mask Path: allows you to drag the mask elsewhere on the footage.  
 Feather: option softens the edge of your mask.  
 Opacity: adjusts the visibility of the footage inside of your mask.  
 Expansion: allows you to detract or add space inside or outside of the shape you drew.  

3.  Opacity: allows you to adjusts the overall visibility of your footage. 

 Blend Mode allows you to change how pixels in the image are affected by other layers below it.

Figure 15
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11. TRANSITIONS PANEL

1.  Transitions allow you to make seamless crossovers from one clip to another, be it audio or video.  To 
find the transitions, look to the bottom left of your workspace and click the Effects tab. Within this 
tab there are two different types of transition folders. One labeled Video Transitions and the other 
labeled Audio Transitions.

Video Transitions Audio Transitions

2.  To apply the transitions, open one of the folders, grab the transition you want and drag it onto the 
edges of the two clips you want a transition between.  The dissolve folder would contain transitions that 
most people are used to seeing for videos.  

12. EFFECTS PANEL
1.  Effects allow you to make adjustments to your clips that range from distorting your clips, to reducing 
hums in the background of your audio, to adding a drop shadow to your video.  To access these effects, 
look to the bottom left of your workspace and select the Effects tab. Within this tab, there are two 
folders that involve effects:

Video Effects Audio Effects



13

13. COLOR CORRECTION
1.  There are multiple ways to color correct your video.  Among the most popular effects for this task are 
the RGB curves, and Tint.  To access these effects, look to the bottom left portion of your workspace 
and Click on Effects > Video Effects > Color Correction.  A drop down list will contain the above-
stated effects. 

Figure 17. Color Correction Dropdown

12. EFFECTS PANEL CONT.

2.  To apply the effects, open one of the folders, grab the effect you want and drag it onto the clip that 
you want.  You can change how the effect changes your video under the Effect Controls panel at the 
top left of your workspace.

Figure 16. Effect Controls Panel 
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13. COLOR CORRECTION CONT.
3. Curves is a useful tool to make minor adjustments to your color.  It contains a Red, Green, Blue, and 
Master adjustment.  To raise the brightness of a color, you would simply click on the diagonal line of that 
color, and raise it up.  To remove that color from the image, you would simply pull that line downards.  
The Master channel changes the brightness of the image in the same way.  Another useful feature of the 
curves effect is the ability to change the contrast.  You can do this by making a slight “S” shape with the 
diagonal line.

4.  The Tint effect allows you to change the overall color of your image, desaturate your image, or make 
it entirely black and white.  By default, the Tint effect makes your image black and white.  To change the 
color of your image, you would click once in the “Map White To” colored box.  This allows you to change 
the color.  If you left your “Map White To” color as white, any percantage above 0% will start to desaurate 
your original image.

Figure 18. Contrast added with RGB Curves

14. ADJUSTING VIDEO SPEED
1.  Select the clip in your timeline that you’d like to adjust and hit Command + R, or Clip > Speed/
Duration....

2.  The Clip Speed/Duration window should pop up allowing you to adjust the percentage of the speed 
relative to the original, as well as the option to reverse it, maintain the audio pitch, and ripple edit the 
trailing clips.

3.  To slow down the footage, insert a “Speed” number lower than 100%.  Conversely, speeding the 
footage up requires a number higher than 100%. 

Figure 20. Clip Duration Pop-up Window

Figure 19.  Tint Effect



15

15. SAVING YOUR PROJECT
1.  Remember to save your work often. Saving frequently reduces the risk of losing the work you
have been doing. To save your Premiere Pro project, go to File > Save as.  This will bring up the Save 
Project dialog box that you see in Figure 21.

2. Make sure to save your project under an “Adobe Premiere Pro Project” format.  This allows you to go 
back and make changes to your project. 

3.  Once you have renamed your file and chose where you want to save it, click Save.

Figure 21. Save Project dialog box

16. EXPORTING YOUR VIDEO
1.  Once you have completed your project, you will want to export it.  Simply press File > Export > 
Media....  An “Export Settings” window will pop up that should look like Figure 22.

Figure 22. Render Queue

14. ADJUSTING VIDEO SPEED Cont.
4.  “Reverse Speed” flips your clip so it plays backwards.  “Maintain Audio Pitch” keeps the same pitch 
of the clip as the original.  “Ripple Edit” means that the clips following the one that you’re changing will 
maintain the same distance that it held from that clip after the time conversion.
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17. CONCLUSION

After reading this tutorial, you should have a basic understanding of Adobe Premiere Pro. Please come to 
the Collab Lab if you have any questions about this tutorial or would like to learn more. The Collab Lab 
is located in room 122 of the Jerome Library.

2.  Here you have control over all the settings that you’d like your movie to export under.  If you are 
satisfied with the settings, click the blue text next to “Output name”.  A window will pop up that will 
allow you to edit the file name, and where the exported file will appear once completed.

3.  At the bottom of that window should be an “Estimated File Size” text that will give you a rough idea 
of how big your file will be.  If this file size is too big, you have the ability to trim your project down, or 
export the file under a different preset that will compress the final product more.

4. Click Export.  

5.  A pop-up window will show you the estimated time left to completion, as well as a progress bar 
indicating how much of the project has exported.

6. Once completed, play your video to make sure that your video is working correctly.

16. EXPORTING YOUR VIDEO CONT.




