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About this tutorial 

 In this tutorial: 
  

This tutorial contains step-by-step instructions for creating and
modeling structure elements, setting the structure assumptions,
calculating and optimizing the structure and generating reports of the
results. 

In the first part of this tutorial you will follow the steps for creating and 
configuring the settings of an Advanced Design project. 

In Lesson 2 you will create and model a structure using various CAD
tools (e.g., workplane, coordinate systems, snap modes etc.) and
CAD functions (e.g., copy, move, rotate, subdivide, trim, extend, 
create symmetries etc.). 

In the following 6 lessons you will input the structure assumptions:
configure loadings and analysis types. 

In Lesson 9 you will create the mesh using the mesh engines
(Advanced and Standard Mesh) and calculate the structure using a 
new generation solver engine. 

In Lesson 10 you will view the results by selecting options from a
large set of visualization options. You will also save the post-
processing results. 

In Lesson 11 you will generate calculation reports using a variety of 
predefined result tables and insert post-processing views. 

In the next 2 lessons you will calculate and optimize the reinforced
concrete and steel structure according to selected standards. 

In Lesson 14 you will use the column reinforcement analysis tool to 
check the calculated reinforcement area for a column aided by the
interaction curves. 

In the final lesson you will generate a post-processing animation. 

 ■ Lesson 1: Preparing and organizing your model
■ Lesson 2: Modeling and managing your 

structure 
■ Lesson 3: Creating windwalls and defining 

snow and wind supporting elements 
■ Lesson 4: Defining Self Weight Loads and 

Live Loads 
■ Lesson 5: Automatic creation of wind loads 
■ Lesson 6: Automatic creation of snow loads
■ Lesson 7: Defining the modal and seismic 

analysis 
■ Lesson 8: Automatic creation of load 

combinations 
■ Lesson 9: Meshing and FE Calculation 
■ Lesson 10: Post-processing finite elements 

results 
■ Lesson 11: Creating reports and post-

processing views 
■ Lesson 12: Steel design and shape 

optimization 
■ Lesson 13: Reinforced concrete design 
■ Lesson 14: Column reinforcement analysis 
■ Lesson 15: Creating a post-processing 
animation 
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How to use this guide 

This tutorial offers a description of the main functions of Advance Design, and the program's working process. It does 
not describe all Advance Design features and commands. For detailed information about all commands and functions, 
access the Online Help from the program. 

Note: The model presented in this tutorial is for learning purpose and does not conform to specific standards. 
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Lesson 1: Preparing and organizing your model 

This lesson describes how to prepare and organize a new project.  

 

 

Figure 1: Systems and subsystems of the structure, model configuration 

 

You will learn how to: 

 Start a new project. 

 Define the materials. 

 Define the cross sections. 

 Create systems and subsystems for easier model handling. 

 Define the view on the workplane. 

 Define a grid. 
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Step 1: Start Advance Design 

From the Windows Start menu, select Programs > Graitec > Advance Design > Advance Design. The program 
starts and the Start Page appears. 

Note: To prevent the display of the start page each time Advance Design is launched, select the Do not show 
Start Page next time option. 

Step 2: Configure settings for a new project 

1. In the start page, GRAITEC Resources area, click Configuration. 

2. In the “Localization configuration” dialog box, make the following settings: 

In the “Localization” area: 

– From the “Language” drop-down list, select the interface language: English. 

– From the “Reports Language” drop-down list, select English. 

In the “Standards” area select the standards to use in the Advance Design project: 

– Seismic: EC8. 

– Climatic: EC1. 

– Reinforced Concrete: EC2. 

– Steelwork: EC3. 

 

Figure 2: The “Localization configuration” dialog box 

3. Click OK to apply and close the dialog box. 

Step 3: Create a project 

In this step you will create an Advance Design project and configure its parameters. 

1. In the start page, My Projects area, click New. 

2. In the “Project settings” dialog box, enter the data for the project description: the project's name, set, address, 
reference number, progress stage and date of creation. These details appear in the reports you may generate 
from the current project. 

4. Click Next to continue. 

5. In the next window, enter the settings for the workspace, the characteristics (the reference temperature and the 
default material) and the units to use in the project. 
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In this tutorial the following settings are used: 

– 3D workspace. 

– Bending rigid structure option enabled. 

– Front view as default view. 

– 0.00 C reference temperature. 

 

Figure 3: “Project settings” dialog box 

The working units: 

– Lengths: Meter. 

– Forces: KiloNewton. 

– Moments: KiloNewton*m. 

– Stresses: MPa (N/mm2). 

– Displacements: Centimeters. 

– Cross sections dimensions: Centimeters. 

Note: The Modify button displays the “Working units definition” dialog box, where the working units type and 
precision can be configured. 

6. Click Finish and close the dialog box. 

7. From the main menu, select File > Save as. In the “Save As" dialog box, “File name” field, enter Tutorial. 

8. Click Save and close the dialog box. 

Step 4: Define materials 

In this step you will add the CONCRETE C16/20 material type to the list of materials in the model. 

1. In the Pilot, right click Model and select Used materials from the context menu. 

 

Figure 4: The “Model” context menu 

The “Materials” dialog box appears. It contains the default list of materials available for the current model. 
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2. Click Libraries to display the “Libraries” panel. 

3. From the “Family” drop-down list, select CONCRETE. 

4. From the “Standard” drop-down list, select the material standard: EN206. 

5. Select C16/20 material. 

6. Click Import to add it in the list of materials available for the current model. 

 

Figure 5: Adding a new material from a library 

7. Click OK to apply and close the dialog box. 

Step 5: Define cross sections 

Next, define the cross sections to use in the model: new defined parametric cross sections (C40, R30*55 and R20*35) 
and a cross section from the libraries (UPE160). 

Adding cross sections using defined parameters 

1. In the Pilot, right click Model and select Used cross sections from the context menu. 

The “Description of defined geometries” dialog box appears. 

 

Figure 6: “Description of defined geometries” dialog box 

The panel on the left side of the dialog box displays the list of default cross sections available for this model. 

2. Click Add. The dialog box is extended with four tabs: Defined, Libraries, User and Compound cross sections. 

3. Select the Defined tab to add new cross sections using defined parameters: 

– From the “Type” drop-down list, select Square. 

– In the table located below, change the Width value to 40. 
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4. On the Defined tab, click Add to import the new cross section in the current list. 

 

Figure 7: Adding a square cross-section in the current list 

Add two rectangular cross sections: from the “Type” drop-down list, select Rectangular and define: 

– The first rectangular cross section with a height of 55 cm and a width of 30 cm. 

– The second rectangular cross section with a height of 35 cm and a width of 20 cm. 

 

Figure 8: Adding a rectangular 35*20 cross section in the current list 
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Adding a cross section from the available libraries 

1. In the “Description of defined geometries” dialog box, select the Libraries tab. 

2. Expand the European Profiles tree structure. 

3. Scroll down and select the UPE cross sections family. 

4. From the table below, select the UPE160 cross section type. 

5. Click Import to add it in the current list. 

 

Figure 9: Adding a cross section from the Library 

The selected cross section shape is displayed in the preview area of the dialog box. 

 

Figure 10: Cross section preview in the “Description of defined geometries” dialog box 

 In the preview area, keep the left mouse button pressed and drag to move the image. Right click and drag 
to zoom the image. Drag down for zoom out and up for zoom in. 

6. Click Close. 

Step 6: Create systems and subsystems 
This step describes how to organize the structure elements by systems and subsystems, and how to manage the 
system tree. You will create the structure's systems and subsystems and you will define their properties. 

Creating a system 

1. In the Pilot, right click Structure and select System management > Create a subsystem from the context 
menu. 

A new system is created in Structure. 

2. Enter the name of the new system: GroundFloor. 
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Setting the system properties 

1. In the Pilot, click the GroundFloor system to select it. 

2. Define the system attributes in the Properties window: 

 If the Properties window is hidden, hover the mouse cursor over the Properties tab, docked on the right 

margin of the workspace. Click the auto hide button  to permanently display the properties window. 

Level 

– Select the Level option to enable the work by levels function for the selected system. Thus, you can create 
structure elements according to specified coordinates. 

– Enter 3.20 m in the “top Z” field to define the level height. 

 

Figure 11: The system “Properties” window 

Create the following systems and subsystems: 

– In the Pilot, right click GroundFloor and select System management > Create a subsystem. Name the 
new subsystem Columns. 

 To create a subsystem faster, select the system where you want to create it and press <F6>. 

– Select the GroundFloor system and press <F6> to create the Beams subsystem. Using the same process, 
create the Walls and Floor subsystems in the GroundFloor system. 

– Select Structure and create a system named FirstLevel. 

– Select the FirstLevel system and create the Columns, Beams and Purlins subsystems. 

– Create two new systems in Structure: Supports and WindWalls. 

 

Figure 12: Systems tree structure in the Pilot 

 To rename a system faster, select it and press <F2>. 
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Step 7: Define the workplane 

In this step, you will define a workplane by projection on the active view and use the predefined views. 

Press <ALT + R> and drag to rotate the view. 

Notice the 3D axes orientation: 

 

Figure 13: 3D view on the workplane 

1. On the Predefined views toolbar, click  for a top view on the workplane. 

 

Figure 14: Top view on the workplane 

2. On the Workplane toolbar, click  to define a workplane by projection on the active view. 

 

Figure 15: The workplane defined on the XY plane 
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Step 8: Define the grid 

The grid is an intersecting lines system that helps to easily input structure elements relative to certain coordinates. You 
will create a grid with 3 blocks on the X-axis and 2 blocks on the Y-axis. 

Press <ALT + R> and rotate for a 3D view. 

1. In the Pilot, select the GroundFloor system. 

2. From the main menu select Generate > Grid. 

3. Create the grid by snapping to the workplane: 

– Click in the workspace on the (0, 0) coordinates point to define the grid’s origin. 

 

Figure 16: Defining the origin of the grid 

– Click in the +X direction to define the X-axis of the grid. 

 

Figure 17: Defining the X direction of the grid 

– Click in the +Y direction to define the Y-axis of the grid. 

 

Figure 18: Defining the Y direction of the grid 

4. Press <Esc> to disable the grid tool. 
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Modifying the grid properties 

1. Click the grid to select it. 

2. In the Properties window, modify the grid parameters: 

X Options 

– In the “Definition” field, enter 3*4.75 (i.e., 3 blocks of 4.75 meters each). 

Y Options 

– In the “Definition” field, enter 2*6.50 (i.e., 2 blocks of 6.50 meters each). 

 
Figure 19: Grid Properties window 

Hide the workplane for a clear view of the user-defined grid: in the Pilot, right click Workplane and select Hide. 

          

Figure 20: Hiding the Workplane 

 Double click any element or system of elements in the Pilot to hide / display them in the work area. When 
hidden, the corresponding icon from the pilot appears grey. 

Select the grid and drag and drop it on the Columns system. 

 
Figure 21: Placing the user-defined grid in the Columns subsystem 

 Structural elements can be placed in systems by drag and drop, in the Pilot. 
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Lesson 2: Modeling and managing your structure 

In this lesson you will create and adjust the elements of a structure in one level using CAD commands available in 
Advance Design: copy (by mirror and by rotation), move, split and extend. The ground floor of the structure consists of 
concrete columns with rigid point supports, concrete walls with rigid linear supports and concrete beams. The first level 
has a concrete floor and concrete columns. The top of the first level of the structure has concrete beams and steel 
purlins. 

 

Figure 22: The descriptive model of the structure 

You will learn how to: 

 Create and define structural elements: columns, beams, purlins, walls and floor. 

 Use the CAD functions: copy, move, split, extend and mirror. 

 Use display settings for easier model handling. 

Step 1: Create, copy and modify structural elements 

In this step you will create and modify structural elements using CAD tools. 

Creating columns on the ground floor 

1. In the Pilot, select the Columns subsystem of GroundFloor to define it as current. 

Note: The structure elements are automatically placed in the current system. Define a system as current by 
selecting it in the Pilot. 

The GroundFloor system coordinates were already defined (Z top = 3.20 m, Z bottom = 0.00 m). Thus, the columns 
of this level can be created by a single click, snapping automatically to the specified coordinates. 

2. On the Modeling toolbar, on the Create a linear element flyout, click  to create a vertical linear element by 1 point. 

 

Figure 23: Modeling toolbar, create a linear element flyout - creating a linear vertical element by 1 point 
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3. In the Properties window, make the following settings: 

Material 

– Select the C 16/20 material code. 

Cross section 

– From the “Extremity 1” drop-down list select the C40 cross section. 

 

Figure 24: Selecting the linear element's material and cross section 

4. Create 12 columns by snapping to each grid line intersection. 

 

Figure 25: Creating the columns by snapping to grid line intersections 

Note: Make sure the Snap modes option is enabled (when enabled, it appears highlighted on the toolbar - ). 

On the Snap modes toolbar, click   to enable the endpoint snap. 

 

Figure 26: Snap modes toolbar 

5. Press <Esc> to quit the drawing function. 

Note: After creating elements, press <Esc> or right click anywhere in the work area and select Finish from the 
context menu to quit the drawing function. 
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Creating transverse beams 

1. In the Pilot, select the Beams subsystem. 

2. On the Modeling toolbar, on the Create a linear element flyout, click . 

 

Figure 27: Modeling toolbar, create a linear element flyout - creating a linear element 

3. In the Properties window, make the following settings: 

Material 

– Select the C 16/20 material code. 

Cross section 

– From the “Extremity 1” drop-down list select the R30*55 cross section. 

– Expand “Eccentricity”, click Option and from the drop-down list, select (0, z-) to define the position of the 
cross section relative to its own axis. 

 

Figure 28: Defining the linear element eccentricity 

Press <ALT + 5> for a 3D view. 

4. Create a beam connecting the top extremities of the A4 and B4 columns. 

 

Figure 29: Creating a transverse beam 
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5. Create a second beam, connecting B4 and C4 columns. 

 
Figure 30: Creating the second beam 

6. Press <Esc> to quit the drawing function. 

Multiplying the transverse beams 

Next, create several transverse beams using the copy by translation command. 

1. Click the two beams to select them. 

 
Figure 31: Selecting the beams 

2. On the CAD Modifications toolbar, click . 
3. In the “Multiple copy” dialog box select the Translation option. 

 Make sure the Rotation option is not selected. 

4. Define the translation parameters: 

– In the “Number” field, input 3 to generate three copies. 

– In the “Mode” category, click  to create copies of the selected objects at each defined interval. 

– In the “Vector” category, click . 

 

Figure 32: “Multiple copy” dialog box 
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– Specify the copy vector by snapping to the top extremities of the C4 and C3 columns. 

 

Figure 33: Defining the transverse beams copy vector 

5. Click Preview to see how the settings are applied. 

 

Figure 34: Transverse beams 

6. Click Copy and close the dialog box. 

7. Press <Esc> to unselect the beams. 

Modifying the properties of a transverse beam 

1. In the Pilot, select linear element 15. 

2. In the Properties window, make the following modification: 

Cross section 

– Click “Extremity 1” cell, then click  to open the “Defined” dialog box. 

– In the Height field enter 80. 

– In the Width field enter 40. 

3. Click OK. 

 Save your model regularly accessing File > Save from the main menu or pressing the <Ctrl + S> keys. To 
configure the automatic save: from the main menu select Options > Application. In the "Option - 
Application" dialog box, go to the Folders tab and input a value for the automatic save frequency (in 
minutes). 
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Creating longitudinal beams 

1. On the Modeling toolbar, on the Create a linear element flyout, click . 

2. In the Properties window, make the following settings: 

Material 

– Select the C 16/20 material code. 

Cross section 

– From the “Extremity 1” drop-down list select the R20*35 cross section. 

3. Create a beam connecting the top extremities of the A1 and A2 columns. 

 

Figure 35: Creating a longitudinal beam 

4. Create two other beams: the first one connecting the A2 and A3 columns and the second one connecting the A3 
and A4 columns. 

 

Figure 36: Creating longitudinal beams 

5. Press <Esc> to quit the drawing function. 

Multiplying the longitudinal beams 

Next, create several longitudinal beams using the copy by translation command. 

1. Select the three longitudinal beams. 

2. On the CAD Modifications toolbar, click . 

3. In the “Multiple copy” dialog box, select the Translation option. 

4. Define the copy by translation parameters: 

– In the “Number” field, input 8 to generate eight copies. 

– In the “Mode” category, click  (translation defined by a total vector divided in n copies) to create 

copies of the selected elements at even distances between them, within a specified interval. 
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– In the “Vector” category, click . Specify graphically the copy vector by snapping to the top extremities of 

the A1 and C1 columns, as in the following sequence of images: 

 

Figure 37: Defining the longitudinal beams copy vector 

5. Click Preview to see how the settings are applied. 

 

Figure 38: The longitudinal beams 

6. Click Copy and close the dialog box. 

7. Press <Esc> to unselect the beams. 

Creating walls 

Since the GroundFloor system coordinates are defined (Z top = 3.20 m, Z bottom = 0.00 m), it is possible to create 
walls by two points, snapping automatically to the specified coordinates. 

1. In the Pilot, select the Walls subsystem. 

2. On the Modeling toolbar, on the Create a planar element flyout, click  to create a vertical planar element by 2 points. 

 

Figure 39: Modeling toolbar, create a planar element flyout – creating a vertical planar element by 2 points 
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3. In the Properties window, make the following settings: 

Material 

– Select the C 16/20 material code. 

Thickness 

– In the “1st vertex” field, enter 15 cm. 

 

Figure 40: Setting the wall thickness 

4. Create a wall connecting the B3 and B4 columns. 

 

Figure 41: Creating a wall on the ground floor 

With the Create a vertical planar element by 2 points tool still enabled, create two other walls (Figure 42). 

 

Figure 42: The walls of  "GroundFloor” 
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Creating a floor 

1. In the Pilot, select the Floor subsystem. 

2. On the Modeling toolbar, on the Create a planar element flyout, click . 

3. In the Properties window, select the C16/20 material code. 

4. Create a floor as in the next sequence of images: 

 

Figure 43: Creating the floor of the first level 

5. Press <ENTER> to finish. 

Press <Esc> to quit the drawing function. 

Delete the unnecessary beams: select the three beams as shown (Figure 44) and press <DELETE>. 

 

Figure 44: The beams to delete 

Note: To select a certain element from an area where several elements overlap, click in the area of the element 
to select and press <TAB> until the desired element is highlighted. 
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Creating columns on FirstLevel 

Next, copy columns of the ground level to the FirstLevel system. 

1. Select the columns along the 1, 4 and A axes (Figure 45). 

 
Figure 45: Selection of the columns 

 Use <ALT + R> and drag to rotate around the model. Press <Esc> to disable the rotating tool. 

2. On the CAD Modifications toolbar, click . 

3. In the “Multiple copy” dialog box, select the Translation option. 

4. Set the translation copy parameters: 

– In the “Number” field, input 1 to generate a copy. 

– In the “Mode” category, click  to create a translation defined by an increment vector. 

– In the “Vector” category, click . Specify the direction and the distance by snapping to the A1 column 

base, and then the A1 column top. 

 

Figure 46: Specifying the translation vector 

5. Click Advanced for more options. The “Option” panel appears. 

6. Select the Destination system option and from the drop-down list, select the Columns subsystem of FirstLevel. 

 
Figure 47: Selection of the destination subsystem 

 Verify the number displayed in the Pilot to be sure it is the right subsystem. 
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7. Click Preview to see how the settings are applied. 

 
Figure 48: The columns of FirstLevel 

8. Click Copy and close the dialog box. 

The copied elements are created in the specified subsystem - the Columns subsystem of FirstLevel. 

Creating beams on FirstLevel 

1. In the Pilot, select the Beams subsystem of FirstLevel. 

2. On the Modeling toolbar, on the Create a linear element flyout, click . 

3. In the Properties window, make the following settings: 

Material 

– Select the C 16/20 material code. 

Cross section 

– From the “Extremity 1” drop-down list select the R20*35 cross section. 

4. Create a linear element between the tops of the A1 and A4 columns. 

 
Figure 49: Creating a beam in the first level 

5. Press <Esc> to quit the drawing function. 

For a clear view of the FirstLevel system, hide the other systems of the structure: in the Pilot, right click FirstLevel 
and select Isolate from the context menu. 

 
Figure 50: Isolating the FirstLevel system 
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Only the current system is displayed: 

 

Figure 51: The current system is isolated 

Subdividing a linear element 

1. In the work area, select the beam created in FirstLevel. 

2. On the CAD Modifications toolbar, click . 

3. Enter 2 on the command line, to split the element in two equal elements. 

 

Figure 52: “Command line” - Subdividing a linear element 

4. Press <ENTER>. The beam is split. 

Rotating the beams 

Next, rotate the beams by 9 degrees. 

1. Click a beam to select it (Figure 53). 

 

Figure 53: Selection of the first beam 

2. On the CAD Modifications toolbar, click . 

3. In the “Move” dialog box select Rotation and unselect Translation. 

4. Set the rotation parameters: 

– In the “Origin” category, click . Specify the rotation origin by snapping to the end of the beam (Figure 54). 

 

Figure 54: Specifying the rotation origin 
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– In the “Axis” category, click . Click the top of the C4 column to specify the rotation axis. 

 

Figure 55: Specifying the rotation axis 

– In the “Angle” category, enter 9. 

5. Click Preview to see how the settings are applied. 

 

Figure 56: The rotated beam 

6. Click Move and close the dialog box. 

7. Press <Esc> to unselect the beam. 

Using the same process, rotate the other beam by -9 degrees: 

1. Select the other beam (Figure 57). 

 

Figure 57: Selection of the second beam 

2. On the CAD Modifications toolbar, click . 

3. In the “Move” dialog box select Rotation. 

4. Set the rotation parameters: 

– In the “Origin” category, click . Specify the rotation origin by snapping to the end of the beam, as shown 
in the following figure: 

 

Figure 58: Specifying the rotation origin 
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The rotation axis is currently defined on the (0, 1, 0) coordinates. 

– Enter -9 in the “Angle” category to set the rotation angle. 

5. Click Preview to see how the settings are applied. 

 

Figure 59: The result of the rotation of the two beams 

6. Click Move and close the dialog box. 

7. Press <Esc> to unselect the beam. 

Adjusting element lengths 

Press <ALT + 1> for a front view. 

Notice the gap between the ends of the beams. 

 To zoom in on a certain area of the model, define a zoom window: press <ALT + W> (notice the cursor 
shape changes), click on the drawing area to define the upper left corner of the zoom window and drag the 
cursor to the right. Click to define the lower right corner of the zoom window. 

Adjust the beams length so that they link to each other: 

1. Click the two beams to select them (Figure 60). 

 

Figure 60: Selection of the beams 

2. On the CAD Modifications toolbar, click . 

3. Click each beam. The beams are extended and linked. 

 

Figure 61: Adjusting the beams length 
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Extend the columns so that they link to the beams: 

 Make sure the two beams remain selected. This way they are a reference for the next adjustment. 

1. On the CAD Modifications toolbar, click . 

Double click the scroll mouse button to fit the view of the model on the screen. 

2. Click the two columns. 

 

Figure 62: Extending the columns 

3. Press <Esc> to disable the “Trim or extend” tool. 

 

Figure 63: The two columns linked to the beams 

Creating structure elements by multiple copy 

Next, create the rest of the first level elements. 

Press <ALT + R> and rotate for a 3D view. 

1. Select the two columns and the two beams (Figure 64). 

 

Figure 64: Selection of the beams and the columns 

2. On the CAD Modifications toolbar, click . 

3. In the “Multiple copy” dialog box, select the Translation option. 

4. Set the translation parameters: 

– In the "Option” panel, unselect the Destination system option and click Advanced to hide the panel. 

– In the “Number” field, input 2 to generate two copies. 

– In the “Mode” category, click  to create a translation defined by an increment vector. 
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– In the “Vector” category, click . Specify the direction and the distance by snapping to the tops of the A4 

and B4 columns of FirstLevel. 

 

Figure 65: Specifying the copy coordinates 

5. Click Preview to see how the settings are applied. 

 

Figure 66: The result of the copy 

6. Click Copy and close the dialog box. 

The columns are created in the Columns subsystem and the beams in the Beams subsystem of FirstLevel. (Each 
copied element is created in the system to which the original element belongs.) 

On the Filters and selection toolbar, click  to display all the elements of the structure. 

 

Figure 67: Displaying the whole structure 

Creating purlins 

1. In the Pilot, select the Purlins subsystem. 

2. On the Modeling toolbar, on the Create a linear element flyout, click . 

3. In the Properties window, make the following settings: 

Material 

– Select the S235 material code. 

Cross section 

– From the “Extremity 1” drop-down list select the UPE160 cross section. 
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4. Create two purlins: 

– The first one by snapping to the top of the A4 and B4 columns of the first floor: 

 

Figure 68: Creating the first purlin 

– The second one by snapping to the top of the B4 and C4 columns. 

 

Figure 69: The two purlins 

5. Press <Esc> to quit the drawing function. 

Setting the purlin properties 

1. Select the two purlins. 

 

Figure 70: Selection of the purlins 

2. In the Properties window, make the following settings: 

Cross section 

– Expand “Eccentricity”, click Option and select (0, z+) from the drop-down list, to define the position of the 
cross section relative to its own axis. 

 
Figure 71: Setting the Eccentricity 
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Orientation 

– In the “Orientation” category, enter 9 in the “Angle” field. 

 

Figure 72: Setting the purlins orientation angle 

Releases 

– Expand the “Total releases” category. To enable the rotation around the Y-axis on both extremities, expand 
Extremity 1 and Extremity 2 and enable the Ry option for both extremities. The rotation of the object's 
extremities on the Y-axis is unlocked. 

 

Figure 73: Enabling relaxations for rotating on Y-axis 

Isolate the first level for a better view: in the Pilot, right click FirstLevel and select Isolate. 

Creating purlins using copy by translation defined by a total vector 

Next, create 5 copies of each purlin on the length of a beam. 

1. Select the two purlins. 

2. On the CAD Modifications toolbar, click . 

3. In the “Multiple copy” dialog box select the Translation option. 
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4. Set the translation parameters: 

– In the “Number” field, input 5 to generate five copies. 

– In the “Mode” category, click  to create a translation defined by a total vector. 

– In the “Vector” category, click . Specify the direction and the distance by snapping to the endpoints of a 
beam (Figure 74). 

 

Figure 74: Specifying the copy coordinates 

5. Click Preview to see how the settings are applied. 

 

Figure 75: Purlins 

6. Click Copy and close the dialog box. 

7. Press <Esc> to unselect the purlins. 

Press <ALT + 1> for a front view. 

Zoom the image: press <ALT + W>, notice that the cursor shape changes. Define the zoom window from left to right to 
zoom in. 

Notice the position of the purlins and the orientation of their cross sections. 

 

Figure 76: Zooming on a selected area 
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Moving the purlins a user-defined distance 

Press <ALT + 5> for a 3D view. 

1. Select the first two purlins. 

 

Figure 77: Selection of the purlins 

2. On the CAD Modifications toolbar, click . 

3. In the “Move” dialog box select Translation and unselect Rotation. 

4. Set the direction of the translation: 

– In the “Vector” category, click . 

– Snap to the end of a beam (notice that a green square appears) and click (Figure 78). 

 

Figure 78: Specifying the first coordinate 

– Move the cursor in the direction of the other end of the beam and snap the cursor without clicking. 

 

Figure 79: Specifying the direction 

5. On the command line, enter 0.2 to move the purlins 0.2 m in the specified direction. 

6. Press <ENTER>. 

 

Figure 80: Specifying the distance on the “Command line” 
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7. Click Preview to see how the settings are applied. 

 

Figure 81: The purlins moved 0.2 m in the specified direction 

8. Click Move and close the dialog box. 

9. Press <Esc> to unselect the purlins. 

Using the same process, move the last purlins: 

1. Select the last two purlins. 

 

Figure 82: Selection of the last two purlins 

2. On the CAD Modifications toolbar, click . 

3. In the “Move” dialog box select the Translation option. 

4. Set the direction of the translation: 

– In the “Vector” category, click . 

– Snap to the top of a beam and click (Figure 83). 

 

Figure 83: Specifying the first coordinate 
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– Move the cursor in the direction of the other end of the beam and snap the cursor without clicking. 

 

Figure 84: Specifying the direction of the vector 

5. On the command line, enter 0.2. 

6. Press <ENTER>. 

7. Click Preview to see how the settings are applied. 

8. Click Move and close the dialog box. 

9. Press <Esc> to unselect the purlins. 

Copying the purlins by symmetry 

Press <ALT + 3> for a top view. 

1. Select all the purlins. 

 

Figure 85: The top view makes the selection of the purlins easier 

Press <ALT + 5> for a 3D view. 

2. On the CAD Modifications toolbar, click . 

3. In the “Symmetries” dialog box select Copy. 

4. Set the copy parameters: 

– From the “Plane” drop-down list, select YZ. 

 

Figure 86: Selection of the plane of the copy 
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– In the “Reference” category, click . Specify the reference point as the intersection of the beams (Figure 87). 

 

Figure 87: Specifying the reference point 

5. Click Preview to see how the settings are applied. 
6. Click Apply and close the dialog box. 

 

Figure 88: The purlins created by symmetry copy 

Press <Esc> to unselect all elements and zoom to view the orientation of the cross sections. Notice that all purlins 
have the same orientation. 

 

Figure 89: The orientation of the cross sections 

Changing the orientation of the purlins cross sections 

1. Press <ALT + 3> for a top view and select the newly created purlins. 

 

Figure 90: Selection of the newly created purlins 
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2. In the Properties window, make the following settings: 

Orientation 

– Enter 171 in the “Angle” field. 

Cross section 

– Expand “Eccentricity”, click Option and select (0, z-) from the drop-down list. 

 

Figure 91: Setting the eccentricity and the orientation angle of the purlins 

Press <ALT + 1> for a front view and zoom. Notice that the orientation of the cross sections changed. 

 

Figure 92: The new orientation of the cross sections 

Press <ALT + 5> for a 3D view and click  to display all the elements of the model. 

Creating transverse beams on the first level 

1. In the Pilot, select the Beams subsystem of FirstLevel. 

2. On the Modeling toolbar, on the Create a linear element flyout, click . 

3. In the Properties window, make the following settings: 

Material 

– Select C16/20 material code. 

Cross section 

– From the “Extremity 1” drop-down list, select R20*30 cross section. 

4. Create a beam along the 4 axis connecting the top extremities of the A4 and B4 columns of the first level. 

 

Figure 93: Creating the first beam on the 4 axis 
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5. Create another beam between the tops of the B4 and C4 columns. 

 

Figure 94: Creating the second beam on the 4 axis 

6. Using the same process, create six beams along the other axes (1, 2 and 3), connecting the top extremities of the 
columns. 

 

Figure 95: The beams of the first level of the structure 

7. Press <Esc> to quit the drawing function. 

Creating fixed point supports 

On the Predefined views toolbar, click  for a perspective view. 

Press <ALT + R> and rotate to get a view of the base of the structure. 

 

Figure 96: The base of the structure 

1. In the Pilot, select the Supports system. 

2. On the Modeling toolbar, on the Create a point support flyout, click  to create a rigid point support. 
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3. In the Properties window, on the “Restraints” category, from the “Type” drop-down list, select Fixed. 

 

Figure 97: Selection of the restraints type 

4. Place a support at the base of each column. 

 

Figure 98: Rigid supports at the base of the columns 

5. Press <Esc> to quit the drawing function. 

Creating fixed linear supports 

1. On the Modeling toolbar, on the Create a linear support flyout, click  to create a rigid linear support. 

2. In the Properties window, on the “Restraints” category, from the “Type” drop-down list, select Fixed. 

3. Use the scroll mouse button to zoom on the base of the walls and create three linear supports by snapping to the 
base endpoints of each wall. 

 

Figure 99: Creating a linear support at the base of a wall 

 

Figure 100: Linear supports at the base of the walls of the structure 

4. Press <Esc> to quit the drawing function. 
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Step 2: Use display settings for easier handling of the model 

In this step, set the elements display color by certain categories such as material and cross section. 

 

Figure 101: The structure’s elements highlighted depending on their material and cross section 

Displaying structure elements by material 

1. From the main menu, select Display > Display settings. The “Display settings” dialog box appears. 

2. In the “Colors” area, from the “Display by” drop-down list, select Material. 

3. Enable the Color legend option to display the description of the colors used in the model. 

 

Figure 102: The “Colors” area from the “Display settings” dialog box 

4. Click OK. 

Press <ALT + 5> for a 3D view. 

 

Figure 103: Each element is represented by a certain color, depending on the material 
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Displaying structure elements by cross sections 

1. From the main menu, select Display > Display settings. The “Display settings” dialog box appears. 

2. In the “Display settings” dialog box, from the “Display by” drop-down list select Cross section. 

3. Click OK. 

 

Figure 104: Each element is represented by a certain color, depending on its cross section 

Returning to the display by type of elements: 

1. Press <ALT + X> to open the “Display settings” dialog box. 

2. In the “Colors” area, from the “Display by” drop-down list, select Element family. You can display/hide the 
“Legend” on the work area by selecting/unselecting the Color legend option. 

3. Click OK. 
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Lesson 3: Creating windwalls and defining snow and wind supporting elements 

In this lesson you will create windwalls to distribute loads on the supporting elements. 

 

Figure 105: The windwalls of the structure 

You will learn how to: 

 Create windwalls. 

 Define supporting elements. 

 Define the load distribution towards the supporting elements. 

 Use the rendering modes for an adequate view according to the process. 

Before starting 

Considering that in this step you will create windwalls that hide elements of the structure, it is recommended to modify 
the transparency level, so that all the elements of the structure can be viewed. 

Modify the transparency of the structure: 

1. Press <ALT + X> to access the “Display settings” dialog box. 

2. In the “General options” area click Rendering options. 

3. In the “Rendering" dialog box, “Advanced parameters” area, drag the Transparency slider to the right for more 
transparency. 

 

Figure 106: “Rendering” dialog box - Setting the transparency of the elements 

4. Click OK to close the “Rendering” dialog box. 

5. Click OK in the “Display settings” dialog box. 
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Step 1: Create windwalls 

In this step, create windwalls on the profiles of the structure. 

1. In the Pilot, select the WindWalls system. 

2. On the Modeling toolbar, click  to create a windwall element. 

3. Create a windwall by snapping to the endpoints of the first portal frame of the structure. 

 

Figure 107: Creating the first windwall of the structure 

4. Press <ENTER> to finish. 

Using the same process, create windwalls on the other three sides of the structure. 

 

Figure 108: The windwalls on the sides of the structure 

Step 2: Automatically generate windwalls 

In this step, automatically generate windwalls on selected elements. 

Press <ALT + 5> for a 3D view. 

1. Select two opposite transverse beams of the first level, as shown in Figure 109. 

2. Right click in the work area and select Windwalls / selection from the context menu. 

    

Figure 109: Automatically generating windwalls between two selected elements 

3. Press <Esc> to unselect the beams. 
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Using the same process, generate a windwall between the other two beams. 

 

Figure 110: The windwalls of the structure 

Step 3: Define supporting elements 

In this step, define the supporting elements for wind and snow. Certain elements of the structure do not undertake 
wind and snow loads, therefore the “supporting element” option must be disabled. 

Before starting, hide the windwalls: in the Pilot, right click the WindWalls system and select Hide. 

Disable the beams of FirstLevel as supporting elements for snow and wind. 

1. In the Pilot, click the Beams subsystem of GroundFloor and press <SPACE>. All objects of the subsystem are 
selected in the Pilot and in the work area. 

 

Figure 111: Selecting the elements of the Beams subsystem of GroundFloor 

The command line displays the number and type of the selected objects. 

 

Figure 112: “Command line” - the objects from the selected system 

2. The Properties window displays the common properties of the selected objects. Go to the “Snow and Wind” 
category and disable the Supporting element option. The selected elements are no longer supporting elements 
for snow and wind. 

 

Figure 113: “Snow and Wind” category, in the Properties window 

Using the same process, disable the Walls subsystem of GroundFloor and the Beams subsystem of FirstLevel as 
supporting elements for snow and wind. 
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Step 4: Display the direction of the load distribution 

In this step you will use the rendering options to view the direction of the load distribution on the windwalls. 

1. In the Pilot, right click the WindWalls system and select Isolate from the context menu to display only the 
windwalls. 

 

Figure 114: Isolated WindWalls system 

2. On the Rendering toolbar, click  to enable the “Axes with sections” rendering mode that allows the display of 
the direction of the load distribution on the windwalls. 

 

Figure 115: The windwalls direction of the load distribution viewed in “Axes with sections” rendering mode 

Step 5: Set the windwalls load distribution direction 

In this step, set the direction of the loads on each windwall of the structure. 

1. Select one of the top windwalls by clicking on the load distribution symbol (Figure 116). 

 

Figure 116: Selecting a windwall in the “Axes with section” rendering mode 
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2. In the Properties window, in the “Load distributions” category, set the “Span direction” to x to define the direction 
of the load on the x-axis. 

        

Figure 117: Defining the direction of the load distribution on the x-axis 

3. Press <Esc> to unselect the windwall. 

Using the same process, select the span direction on the x-axis for all windwalls. 

Return to the profiles rendering mode: 

1. On the Filters and selection toolbar, click  to display all the elements. 

 

Figure 118: The whole structure in the “Axes with sections” rendering mode 

2. On the Rendering toolbar, click  to display the profiles of the elements. 

 

Figure 119: The whole structure in the “Profiles” rendering mode 
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Lesson 4: Defining Self Weight Loads and Live Loads 

In this lesson you will generate loads on the structure’s elements. The loads are grouped in load cases, which 
correspond to certain case families. A case family groups a set of load cases of the same nature. 

 

Figure 120: The dead loads and live loads of the structure 

You will learn how to: 

 Generate the self weight loads on the entire structure. 

 Generate live loads on selected elements. 

Step 1: Generate the self weight loads on the entire structure 

In this step, you will create case families of dead loads and generate the self weight load of the structure. 

Creating the self weight loads 

1. In the Pilot, right click Loading and select Create a case family from the context menu. 

 

Figure 121: Creating a loads case family 

2. In the “Create a load case family [Solicitation]” dialog box, select Dead Loads and click OK. 

 

Figure 122: “Create a load case family” dialog box - Dead Loads case family 



ADVANCE DESIGN TUTORIAL  
 

48  

A dead loads case family and a dead load case (G) are created in the Pilot, in Loading. 

 

Figure 123: The dead loads case family and the dead load case 

Renaming a load case 

1. In the Pilot, expand Dead Loads, right click the G load case and select Rename from the context menu. 

2. Type SelfWeight and press <ENTER>. 

 

Figure 124: Renaming the load case 

In the Properties window, notice the “Gravity field” category indicating the X, Y and Z values of self weight intensity. 

 

Figure 125: The “Gravity field” category, in the Properties window 

Note: The X, Y and Z values of self weight intensity are given by default at the creation of the self weight load 
case. 

Generating a self weight load on the top windwalls 

1. Select the top windwalls. 

2. Right click in the work area and select Load / selection from the context menu. 

    

Figure 126: Top windwalls 
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3. In the Properties window, in the “Definition” category set the load component along the Z-axis (FZ) to -0.2 kN. 

4. Click OK. 

 

Figure 127: Entering the FZ value for the self weight load case 

Displaying the loads 

In the Pilot, expand the SelfWeight load case and click one of the planar loads created for each of the two windwalls. 
The graphical representation of the selected load is highlighted in the work area. 

           

Figure 128: The graphical representation of the dead load 

Press <Esc> to unselect all elements. 

For a better representation of the load, adjusted to the model scale: right click in the work area and select Loads auto-
scale from the context menu. 

           

Figure 129: The planar loads adjusted to the model scale 

Note: The Loads auto-scale command updates the display of the loads according to the structure's size and 
relative to the other loads intensities. 
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Step 2: Generate live loads on selected elements 

In this step, you will create live loads case families and generate a live load on the floor of the first level of the 
structure. 

Generating a live load on the floor 

1. In the Pilot, right click Loading and select Create a case family from the context menu. 

2. In the “Create a load case family [Solicitation]” dialog box, select Live Loads. 

 

Figure 130: Selection of the Live Loads case family from the “Create a load case family” dialog box 

3. Click OK. 

A live loads case family is created in the Pilot, in Loading, and a live load case (Q) is created by default. 

4. In the Pilot, right click the live load case (Q) and select Rename from the context menu. Rename it LiveLoads. 

 

Figure 131: Renaming the live load 

5. In the Pilot, right click the GroundFloor system and select Isolate. Double click the Dead Loads to hide them. 

6. Select the floor, then right click the work area and select Load / selection from the context menu. 

 

Figure 132: Selecting the floor 
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7. In the Properties window, in the “Definition” category, set the load component along the Z-axis (FZ) to -2 kN. 

 

Figure 133: Entering the FZ value 

8. Click OK to apply. 

9. Pres <Esc> to unselect the floor. 

Right click in the work area and select Loads auto-scale. 

 

Figure 134: The live load on the floor 

Generating a live load on the top of the structure 

On the Filters and selection toolbar, click  to display all the elements of the structure. 

1. Select the top windwalls. 

 

Figure 135: Selecting the top windwalls of the structure 

2. Right click in the work area and select Load / selection from the context menu. 
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Note: On the Modeling toolbar, a drop-down list displays the current load case. 

 

Figure 136: The current load case displayed in the Modeling toolbar 

3. In the Properties window, in the “Definition” category, enter -0.75 kN for the value of the load component along 
the Z-axis (FZ). 

4. Click OK to apply. 

5. Press <Esc> to unselect the windwalls. 

Right click in the work area and select Loads auto-scale. 

 

Figure 137: The dead loads and live loads of the structure 
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Lesson 5: Automatic creation of wind loads 

In this lesson you will create wind load cases. 

 

Figure 138: Wind loads representation on the structure 

You will learn how to: 

 Create wind load cases. 

 Define the building's site, height and the wind pressure. 

 Automatically generate wind loads. 

 Manage the display of loads grouped in load cases. 

Step 1: Create a wind load case family 

Next, you will create a wind load case family and a wind load case. 

1. In the Pilot, right click Loading and select Create a case family from the context menu. 

2. In the “Create a case family [Solicitation]” dialog box, select Wind EN 1991-1-4 and click OK. 

 

Figure 139: Selecting the wind case family 

A wind case family is created in the Pilot, in Loading; also, a wind load case (V) is created by default. 

Step 2: Set the properties of the wind case family 

Next, you will set the wind case family properties according to the structure location. 

1. In the Pilot, select the Wind EN 1991-1-4 case family. 

 

Figure 140: Selecting the Wind EN 1991-1-4 case family 
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2. In the Properties window, set the properties of the Wind EN 1991-1-4 case family: 

Dynamic base pressure 

– Enter a 24m/s wind speed. 

 

Figure 141: “Dynamic base pressure” values 

 

Measure the height of the structure 

From the main menu, select Edit > Coordinates > Length. The measuring tool appears. Click the highest point of the 
model and then on its projection on the ground. 

Note: On the Snap modes toolbar, enable the Perpendicular snap mode to snap perpendicularly to an object. 

 

Figure 142: The enabled modes are highlighted in the Snap modes toolbar 

 

Figure: 143: Measuring the structure’s height 

 Press <CTRL + D> to access the measuring tool faster. 

The model has a height of 7.53 m. Enter 8 (the approximate height of the structure) in the Properties window, in the 
“Dynamic base pressure” category, Building height field. 
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Step 3: Automatically generate wind loads 

After making all the settings considering the location of the structure, you can automatically generate the wind loads. 

In the Pilot, right click the Wind EN 1991-1-4 case family and select Automatic generation from the context menu. 

   

Figure 144: Automatic generation of the wind loads 

The wind loads cases and wind loads are automatically generated. 

Step 4: Display the wind loads from a load case family 

For a clear view of the wind loads, display only the windwalls system: In the Pilot, right click the WindWalls system 
and select Isolate from the context menu. 

Only the windwalls and the loads are displayed. 

 

Figure 145: WindWalls system, isolated from the rest of the structure 

To display only one load case, isolate it. 

Displaying the Wind X+S load case 

1. In the Pilot, right click the Wind X+S case and select Isolate from the context menu. 

Right click in the work area and select Loads auto-scale. Rotate the image for a better view. 

 

Figure 146: Isolating the Wind X+S load case 

 In the Pilot, double click any system, element of the structure, load case family or load to hide / display it in 
the work area. When hidden, the icon appears grey in the Pilot. 
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2. On the Rendering toolbar, click  to switch to “Axes with sections” rendering mode. 

Press <ALT + R> to rotate the image. Notice the direction of the wind pressure. 

 

Figure 147: The Wind +X load case 

Next, hide the Wind X+S load case and display Wind X+D. 

Displaying the Wind X+D load case 

In the Pilot, right click Wind X+D case and select Isolate. 

 

Figure 148: The Wind -X load case 

Return to the profiles rendering mode: 

1. On the Rendering toolbar, click  to display the profiles of the structure’s elements. 

2. On the Filters and selection toolbar, click  to display all the elements and loads of the structure. 

3. Right click in the work area and select Loads auto-scale. 

 

Figure 149: The wind loads of the structure in the “Profiles” rendering mode 
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Lesson 6: Automatic creation of snow loads 

In this lesson you will automatically generate snow loads according to the current standards. 

 

Figure 150: Automatically generated snow loads 

You will learn how to: 

 Create snow load cases. 

 Define the snow pressure according to the building's location. 

 Automatically generate snow loads. 

Step 1: Create a snow load case family 

1. In the Pilot, right click Loading and select Create a case family from the context menu. 

2. In the “Create a load case family [Solicitation]” dialog box, select Snow EN 1991-1-3. 

 

Figure 151: Selecting the snow load 

3. Click OK. 

A snow case family is created in the Pilot, in Loading, and a snow load case (N) is created by default. 

Step 2: Define snow pressure according to the building's location 

In this step, you will set the snow load case family properties. 

1. In the Pilot, select the Snow EN 1991-1-3 case family. 

2. In the Properties window, set the properties of the Snow EN 1991-1-3 case family: 

Parameters 

– In the “Snow load” field enter 0.52 kN/m². 

– In the “Altitude” field enter 250.00 m. 
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– From the Exposure factor drop down list select Normal location. 

  

Figure 152: Setting the parameters of the snow loads 

Step 3: Automatically generate snow loads 

With the previously made settings, generate the snow loads automatically. 

In the Pilot, right click Snow EN 1991-1-3 case family and select Automatic generation from the context menu. 

The snow loads are automatically generated. 

Press <ALT + 1> for a better view of the loads. Right click the work area and select Loads auto-scale. 

         

Figure 153: Automatic generation of the snow loads 
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Lesson 7: Defining the modal and seismic analysis 

In this lesson you will define the modal and seismic analysis according to the current seismic standards. 

You will learn how to: 

 Create a seismic load family. 

 Define the seismic region and the corner period zone. 

 Configure the modal analysis parameters. 

Step 1: Create a seismic load family 

In this step, you will create a seismic load case family. 

1. In the Pilot, right click Loading and select Create a case family from the context menu. 

2. In the “Create a load case family [Solicitation]" dialog box, select Seism EN 1998-1. 

 

Figure 154: Selecting the Seism EN 1998-1 case family 

3. Click OK. 

A seism case family and three load cases for each axis are created by default in the Pilot. Also, a modal analysis and 
the “Modes” case are generated. 

Step 2: Define the seismic parameters 

In the Pilot, select the Seism EN 1998-1 case family. 

In the Properties window make the following settings: 

Implantation 

– Enter a 0.08 agr/g value.  

– From the “Soil type” drop-down list select C. 

Structure 

– Enter 1 as importance coefficient.  

 

Figure 155: Seism case family properties 
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Viewing the horizontal response spectrum parameters in the “Function editor” 

Spectrum 

– Click Horizontal spectrum, then click  to display the “Function editor” dialog box. The table on the left 
side lists the coordinates of the displayed spectrum. 

 

Figure 156: The “Function editor” for the horizontal definition 

– Double click the graphic area to access the “Curves” dialog box that contains various display and 
configuration commands. The elastic response spectrum is displayed. 

– Click  to display the characteristic values. 

 

Figure 157: The intersection points of the abscissa 

– Close the “Curves” dialog box and click OK in the “Function editor” dialog box. 

Following the same process, it is possible to view the vertical response spectrum parameters. 

Modes superposition 

– From the “Method” drop-down list, in the seism Properties window, select CQC. 

The seism cases are automatically generated for each of the three axes under Seism EN 1998-1. In order to obtain 
results only for the EX and EY cases, delete the EZ seism case from the Pilot. 
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Step 3: Configure the modal analysis parameters 

The modal analysis and the “Modes” case are automatically generated at the creation of a seism case family. 

1. In the Pilot, expand the Assumptions > Modal analysis and select Modes. 

2. In the Properties window make the following settings: 

Modes 

– In the “Number” field enter the number of modes to calculate for the modal analysis: 25. 

Masses 

– From the “Definition” drop-down list, select Masses obtained by combining static loads. 

– Click Combinations, and then click . 

In the “Combinations” dialog box, select the static load combinations to use for the modal analysis. From the 
“Available analyses” list: 

Select the SelfWeight analysis, enter 1 in the “Coefficient” field and click Add. 

Select the LiveLoads analysis, enter 0.4 in the “Coefficient” field and click Add. 

Select the Snw analysis, enter 0.6 in the “Coefficient” field and click Add. 

 

Figure 158: “Combinations” dialog box - selected analyses and coefficients 

– Click OK. 

– Enter 0% in the “Percentage Z Dir.” field. 

 

Figure 159: “Modes” Properties window 
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Lesson 8: Automatic creation of load combinations 

In this lesson you will create load combinations according to the current standards. 

You will learn how to: 

 Create load combinations. 

 View the combination properties. 

Automatic generation of concrete and steel load combinations 

1. In the Pilot, right click Combinations and select Properties from the context menu. 

 

Figure 160: Accessing Combinations properties 

The “Combinations” dialog box appears. 

2. On the Combinations tab, click Define. 

3. In the Combinations options dialog box, set “Live loads”, “Snow loads” and “Wind loads” as predominant 
actions, by enabling the corresponding check-boxes.  

 

Figure 161: Generating combinations 

4. Click Generate. 

5. Click Yes in the message window to confirm the update of the load case codes. 

 

Figure 162: Confirming the update of the load cases 
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The Combinations tab displays all the load combinations. 

Access the Concrete tab to view the load combinations for concrete. 

 

Figure 163: “Combinations” dialog box - Concrete tab 

Access the Steel tab of the “Combinations” dialog box to view the load combinations for steel. The items are displayed 
by Deflections or by Profiles. 

 

Figure 164: “Combinations” dialog box - Steel tab 

The total number of combinations is displayed in the Pilot. 

 

Figure 165: The number of load combinations 
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Lesson 9: Meshing and FE Calculation 

The meshing is an essential operation for the structure calculation with the finite elements method. It performs a 
splitting-up of the structural elements in finite elements in order to refine the calculation results. 

 
Figure 166: The nodes generated after the meshing 

You will learn how to: 

 Verify the descriptive model for errors. 

 Configure the global mesh parameters: the mesh algorithm, the mesh elements size. 

 Create the mesh. 

 View the afferent linear loads that were acting initially on windwalls. 

 Launch the finite elements calculation. 

Step 1: Verify the descriptive model for errors 

In this step, you will verify the descriptive model's consistency and accuracy using the Verify function. 

1. On the Modeling toolbar click . 

2. If the model is valid, the “No error found” message appears. Click OK. 

Step 2: Set the mesh parameters 

Next, you will configure the mesh algorithm and the mesh elements size. The elements will be split in quadrangular 
and triangular meshes. 

1. From the main menu, select Options > Mesh. 

2. In the “Mesh options” dialog box make the following settings: 

– From the “Mesh type” drop-down list, select Grid. 
– In the “Element type” area, select Triangles and Quadrangles (T3-Q4) to split the elements in triangular 

and quadrangular meshes with a node on each vertex. 
– Disable Include loads in the mesh. The loads will not affect the meshing of the elements. 
– Enter 0.8m in the “Element size by default” field. 

 
Figure 167: “Mesh options” dialog box 

3. Click OK. 
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Step 3: Evaluate the model 

In this step you will switch to the “Analysis” working mode to perform the meshing and verify the elements connectivity 
after the meshing, using the Evaluate function. 

1. In the Pilot, click  to switch to the “Analysis” working mode. 

 

Figure 168: Pilot - Analysis button 

2. In the “Calculation sequence” dialog box: 

– Select the Evaluate option to verify the elements connectivity after the meshing. By selecting Evaluate, the 
verification and the meshing are automatically performed. 

 

Figure 169: “Calculation sequence” dialog box 

3. Click OK. 

The model is verified for errors and the meshing is created. Also, the elements connectivity after the meshing is being 
verified. The command line displays information about each process as it is performed and the potential errors. 

 

Figure 170: Processes information on the command line 

When the process is completed, the meshed structure is displayed. The Pilot is in the “Analysis” mode, displaying the 
analysis model components. Also, the Analysis - Assumptions toolbar that groups the analysis configuration tools 
and commands is enabled. 

 

Figure 171: Analysis - Assumptions toolbar 

 

Figure 172: The nodes of the structure, generated after the meshing 
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Step 4: View the loads 

1. Right click in the work area and select Display > Loads from the context menu. 

 

Figure 173: Displaying the loads from the work area context menu 

2. Press <ALT + R> and rotate to view the loads. 

 

Figure 174: The loads on the meshed structure 

Hide the loads: right click anywhere in the work area and unselect Display > Loads. 

Step 5: Launch the finite elements calculation 

After creating the analysis model and meshing the structure, the finite elements calculation can start. 

1. On the Analysis - Assumptions toolbar, click . 

2. In the “Calculation sequence” dialog box select the Finite elements calculation option. 

 

Figure 175: “Calculation sequence” dialog box 

3. Click OK. 

When the finite elements calculation is completed, the Analysis - F.E. Results toolbar appears. 

 

Figure 176: Analysis - F.E. Results toolbar 
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Lesson 10: Post-processing finite elements results 

In this lesson you will test the results of the post-processing. 

Advance Design provides a various set of options for the results display configuration during the post-processing step. 
These options allow you to select the analyses cases to process, the type of results, the results visualization mode in 
the graphic area, the elements to display with the analysis model during post-processing, etc. 

You will learn how to: 

 Display finite elements results on linear and planar elements. 

 View enveloped results, eigen modes results and support reactions. 

 Obtain the results diagram on a planar element using the section cut. 

 View cross section stresses on a linear element. 

 Display wall torsors. 

Displaying F. E. results 

Next, you will display finite elements results such as displacements and forces. 

Displaying displacements of linear and planar elements  

1. On the Analysis - F. E. Results toolbar: 

– Select the result type: Displacements. 

– From the “Available results for linear elements” drop-down list, select D. 

– From the “Available results for planar elements” drop-down list, select D. 

– Select the 101 combination from the analyses drop-down list. 

 

Figure 177: Analysis - F. E. Results toolbar, analysis settings 

2. Click  to start the post-processing. 

 

Figure 178: Displacements of the linear and planar elements of the structure 

In the work area, the displacements results are displayed. The results are represented by colors, each color 
corresponding to a range of results. The results color legend is displayed at the bottom left corner of the window. 

Note: Keeping the <Esc> key pressed for a few seconds clears the graphical representation of the results in the 
work area. 
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Displaying F. E. results on the linear elements of the structure 

Displaying displacements on linear elements of the structure along the global Z-axis 

1. On the Analysis - F. E. Results toolbar, from the “Available results for planar elements” drop-down list, select 

None:  

2. Click  to access the “Results” dialog box. 

3. In the “Results” dialog box, on the F.E. tab, make the following settings: 

– Select the result type: Displacements. 

– Select results on Linear elements. 

– From the “Display mode” drop-down list select Colors. 

– Select Dz (displacement along the global Z-axis). 

4. Click OK. 

The post-processing starts. 

 
Figure 179: The displacements along the Z-axis on linear elements 

Viewing displacements diagrams 

First, you will display only the linear elements of the structure. 

1. On the Filters and selection toolbar, click . 

2. In the “Elements selection” dialog box, on the Types tab, expand Entities > Model and select Linear. 

 

Figure 180: “Elements selection” dialog box – selecting linear elements 

3. Click OK. 
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All the linear elements of the structure are selected. 

 

Figure 181: Linear elements of the structure 

4. On the Filters and selection toolbar, click  to display only the selected elements of the structure (in this case 

the linear elements). 

 

Figure 182: The linear elements of the structure isolated from the rest of the elements of the structure 

Hide the nodes: right click anywhere in the work area and disable the Display nodes option from the context menu. 

           

Figure 183: Hiding the nodes of the structure 
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Launch the post-processing: 

1. On the Analysis - F. E. Results toolbar click . 

2. In the “Results” dialog box, on the F. E. tab: 

– Select the Displacements analysis. 

– Select results on Linear elements. 

– From the “Display modes” drop-down list, select Diagrams. 

3. Click OK. 

The post-processing starts. 

             

Figure 184: Diagrams of displacements 

Press <ALT + R> and rotate to view the diagrams. 

Press <Esc> to disable the rotating tool. 

Displaying shear forces on the linear elements of the first portal frame along the local z-axis 

Next, you will display forces on the linear elements of the first portal frame. 

Display only the first portal frame of the structure. 

Press <ALT + 2> for a right view. 

On the Predefined views toolbar, click  to disable the perspective view. 

1. Select the first portal frame as shown in Figure 185. 

 

Figure 185: Selecting the first portal frame of the structure 

2. On the Filters and selection toolbar, click  to display only the selected elements (the linear elements of the first portal 
frame). 
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Press <ALT + 1> for a front view. 

 
Figure 186: Front view of the first portal frame of the structure 

Creating the post-processing of shear force along the local z-axis: 

1. On the Analysis - F. E. Results toolbar, make the following settings: 

– Result type: Forces. 

– Results on linear elements: Fz (shear force along the local z-axis). 

– Results on planar elements: None. 

– Select the 101 case combination. 

 
Figure 187: Analysis - F. E. Results toolbar, analysis settings 

2. Click  to start the post-processing. 

 
Figure 188: Forces on linear elements along the global Z-axis post-processing results 

Displaying the values on diagrams 

1. Press <ALT + Z> to display the “Results” dialog box. 

2. On the Options tab, make the following settings: 

– In the “Values on diagrams” area, select the Values on diagram and Display color of values options. 

– In the “Font size” area, drag the slider to adjust the font size of the values. 

3. Click OK. 

           
Figure 189: Displaying values on diagrams 
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Displaying the bending moment for the first portal frame 

1. On the Analysis - F. E. Results toolbar, make the following settings: 

– Result type: Forces. 
– Results on linear elements: My (bending moment about the local y-axis). 
– Results on planar elements: None. 
– Select the 101 case combination. 

 
Figure 190: Analysis - F. E. Results toolbar, analysis settings 

2. Click  to start the post-processing. 

 
Figure 191: Bending moment on a portal frame post-processing result 

Displaying F. E. results on the planar elements of the structure 

In this step, you will display finite elements results on the planar elements of the structure. 

Displaying bending moment about the local x-axis 

Press <ALT + R> and rotate for a 3D view. 

On the Filters and selection toolbar, click . 

1. On the Analysis - F.E. Results toolbar, make the following settings: 

– Result type: Forces. 
– Results on linear elements: None. 
– Results on planar elements: Mxx. 
– Select the 101 case combination. 

 
Figure 192: The Analysis - F. E. Results, analysis settings 

2. Click  to start the post-processing. 

 
Figure 193: Bending moment about the local x-axis post-processing result 
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Displaying the results on the deformed shape 

Next, you will view the result on the deformed plot. 

1. On the Analysis - F.E. Results toolbar, click . 

2. In the “Results” dialog box, on the Options tab, make the following settings: 

– In the “Display” area, select the Display the result on the deformed, Automatic scale of the deformed 
and Display descriptive model options. 

– In the “Values on diagrams” area, unselect all options. 

3. Click OK. The post-processing starts. 

               

Figure 194: Results on the deformed shape 

Viewing the animation for bending moment 

1. Press <ALT + 1> for a front view. 

2. On the Analysis - F.E. Results toolbar, click  to view the results in animation on the deformed elements. 

3. Press <Esc> to end the animation. 

Viewing the animation on the deformed shape 

Press <ALT + R> and rotate for a 3D view. 

1. On the Analysis - F.E. Results toolbar, click . 

2. In the “Results” dialog box, on the F. E. tab, click the Case / Combinations button. 

3. In the “Analyses and Combinations” dialog box, on the Forces tab: 

– Click None to unselect all the case combinations. 

– From the “Codes or identifiers” drop-down list, select ECELSCRQ to select all ECELSCRQ code 
combinations. 

  

Figure 195: “Analyses and Combinations” dialog box, selecting the ECELSCRQ code combinations 
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4. Click OK to apply and close the dialog box. 

5. In the “Results” dialog box, on the F. E. tab, select the Envelope option for Max (II) (envelope of the absolute 
value of the displacement). 

 

Figure 196: “Results” dialog box, selecting Max (II) envelope type 

6. Click OK. The results are displayed. 

 

Figure 197: Deformed shape post-processing result for the ECELSCRQ case combinations 

Use <ALT + R> and drag to rotate around the model and view the results. Press <ALT + 5> for a 3D view. 

7. On the Analysis - F.E. Results toolbar, click  to view the results as animation. 

8. Press <Esc> to end the animation. 
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Displaying the eigen mode 1 animation 

1. On the Analysis - F.E. Results toolbar, make the following settings: 

– Result type: Eigen modes. 

– From the “Eigen modes” drop-down list, select Eigen mode 1. 

 

Figure 198: Analysis - F.E. Results toolbar, analysis settings 

2. Click  to start the post-processing. 

 

Figure 199: Results for eigen mode 1 

3. On the Analysis - F.E. Results toolbar, click  to start the animation. 

4. Press <Esc> to end the animation. 

Displaying the eigen mode 5 animation 

1. On the Analysis - F.E. Results toolbar, make the following settings: 

– Result type: Eigen modes. 

– From the “Eigen modes” drop-down list, select Eigen mode 5. 

 

Figure 200: Analysis - F.E. Results toolbar, analysis settings 

2. Click  to start the post-processing. 

 

Figure 201: Results for the eigen mode 5 

3. On the Analysis - F.E. Results toolbar, click  to start the animation. 

4. Press <Esc> to end the animation. 
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Displaying forces results on the point supports 

1. On the Analysis - F.E. Results toolbar: click . 

2. In the “Results” dialog box, on the F. E. tab, make the following settings: 

– Select the result type: Forces. 

– Unselect all the results: click Unselect all. 

– From the elements list, select Point support. 

– Select Fz. 

 

Figure 202: “Results” dialog box - selecting Forces type result for supports on the global Z-axis 

– Click Case / Combinations. On the Forces tab, select ECELUS from the “Codes or identifiers” drop-down list. 

3. Click OK to apply and close the “Analyses and Combinations” dialog box. 

4. In the “Results” dialog box, click OK. The post-processing starts. 

 

 

Figure 203: Forces on supports post-processing result 

Displaying the results on the point supports of the first portal frame 

1. Select the four supports of the first portal frame as in Figure 204. 

 

Figure 204: Selecting the supports of the first portal frame 
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2. Click  to start the post-processing. 

 

Figure 205: Forces on supports of the first portal frame post-processing result 

Displaying values on the diagrams 

1. On Analysis - F.E. Results toolbar, click . 

2. In “Results” dialog box, on the Options tab, select the Value on diagrams and Display colors of values options. 

 

Figure 206: “Results” dialog box - display settings 
3. Click OK. 

 

Figure 207: Displaying values on diagrams 

4. Press <Esc> to unselect the supports and clear the graphical display of the results. 
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Obtaining the results diagram on a planar element using the section cut 

1. From the main menu, select Generate > Section cut. 

2. Create a section cut line on the planar element (floor), as in Figure 208. 

     

Figure 208: Generating the section cut 

 Make sure that the “Midpoint” snap mode is enabled. 

3. In the work area, click the section cut to select it. 

 

Figure 209: Selecting the section cut 

 To configure the content of the information dialog box that appears each time the mouse cursor is above an 

element, double click  on the Status bar. 

4. On the Analysis - F.E. Results toolbar, click . The “Result curves” dialog box appears. 

– In the “Result curves” dialog box, click . 

– In the “Curves” dialog box, click the Case / combinations button. 

 

Figure 210: “Curves” dialog box 

– The “Analyses and Combinations” dialog box appears. On the Displacements tab click None to unselect all 
combinations, then select ECELSCRQ from the “Codes or identifiers” drop-down list. 

– Click OK to close the “Analysis and Combinations” dialog box. 
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5. Click OK to close the “Curves” dialog box. 

6. Select the first graphic frame of the “Result curves” dialog box. 

7. Select the Displacements result type on D. 

8. Click  to start the post-processing. 

 

Figure 211: “Result curves” dialog box  - Displacements 

9. Double click the first graphic frame. The “Curves” dialog box appears. Click  and use the ruler to click anywhere on 

the graphic. The “Coordinates” dialog box displays the abscissa position and the results of the corresponding points. 

 

Figure 212: ECELSCRQ results on specified coordinates 

10. Close the “Coordinates” dialog box. 

Viewing the minimum and maximum envelopes values. 

1. In the “Curves” dialog box, click  and on the graph. You can see the minimum and maximum envelope values. 

 

Figure 213: Envelope results on specified coordinates 
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2. Close the envelopes dialog box. 

3. Click  to display the curve points and their result values. 

 

Figure 214: Curve points 

Viewing the cross section stresses on the length of a column 

Before starting: right click anywhere in the work area and select Cancel selection from the context menu, to unselect 
all the elements of the model. 

1. Select a column of GroundFloor, as in Figure 215. 

 

Figure 215: Selecting a column 

2. Right click anywhere in the work area and select Cross section stresses from the context menu. 

 

Figure 216: Accessing the “Linear elements stresses” dialog box 

3. In the "Linear elements stresses" dialog box, click the Case / Combinations button. 

4. On the Stresses tab, click None to unselect all combinations, then select ECELSCRQ from the “Codes or 
identifiers” drop-down list. 

5. Click OK. 
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The analysis of the stresses distribution is displayed on the cross section of the column. Drag the slider to specify the 
abscissa on the element length on which you want to view the stresses distribution. The stresses diagram displays the 
results corresponding to the specified point on the element. 

 

Figure 217: "Linear elements stresses" dialog box 

Viewing torsors on a wall 

The torsors allow the visualization of the results as diagrams, for the "wall" planar elements (planar elements parallel 
to the global Z-axis). 

Torsors of the moment in the wall’s plane 

1. After unselecting all the elements, select a wall, as in Figure 218. 

 

Figure 218: Selecting a wall 

On the Filters and selection toolbar, click  to only display the selected wall. 

Double click the scroll mouse button to zoom on the displayed element. 

 

Figure 219: Isolated wall 
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2. On the Analysis - F. E. Results toolbar, make the following settings: 

– Result type: Torsors. 

– Results on planar elements: Mz. 

– Select the 335 case combination. 

 

Figure 220: Analysis - F.E. Results toolbar, analysis settings 

3. Click  to start the post-processing. 

 
Figure 221: Torsors of the moment in the wall’s plane post-processing result 

Using the same process it is possible to view several more wall results: M (moment in the element’s plane), T (Shear 
force in the element’s plane), etc.  

 

Display the structure elements: 

1. On the Filters and selection toolbar, click . 

2. Double click the scroll mouse button for a fit on screen view of the structure. 

 

Figure 222: The structure in “Axes” rendering mode 
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Lesson 11: Creating reports and post-processing views 

With Advance Design you can generate complete calculation reports, containing data and results in different outputs 
(tables, texts, images, graphical post-processing, etc.). 

In this lesson you will generate a bill of quantities report, a report for linear elements efforts by load case, a report for 
the characteristic values of eigen modes and a report of the efforts on the linear elements of the front of the structure. 
During the generation of the reports, you will also create the cover sheets, save views of the results to add them in the 
documents and configure the contents of the documents. 

 

Figure 223: “Bill of quantities” report file 

You will learn how to: 

 Configure and generate a report. 

 Save post-processing views. 

 Insert post-processing views in the report. 

 Generate a report. 

 Generate a report of filtered elements and results. 

Creating a bill of quantities 

In this step you will create the “Bill of quantities” report. For an easier generation of reports, Advance Design provides 
a set of report templates, with a predefined configuration of tables and data. The bill of quantities report allows you to 
view quantitative details of the structure (materials, cross sections, lengths and thicknesses). 

1. From the main menu, select Documents > Bill of quantities. The “Report generator” dialog box appears. On the 
left side, the content of the report is displayed. By default, the “Bill of quantities” report contains the “Bill of 
quantities of elements by material”, “Bill of quantities of linear elements by cross section”, “Bill of quantities of 
linear elements by length” and “Bill of quantities of planar elements by thickness” tables. 
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2. On the left side of the “Report generator” dialog box, right click Cover sheet and select Properties. 

 

Figure 224: “Report generator” dialog box, selecting Cover sheet properties 

3. In the “Cover sheet” dialog box, make the following settings: 

– In the “Document type” field, enter Bill of quantities. 

– In the “N’” field enter the ID number 01. 

– In the “Author” field, enter the author name. 

 

Figure 225: “Cover sheet” dialog box 

4. Click OK. 

5. In the “Report generator” dialog box click Generate. 

The "Bill of quantities" report file opens. The cover sheet contains the information about the report. On the second 
page there is the "Bill of quantities" report. It contains the "Bill of quantities of elements by material”, “Bill of 
quantities of linear elements by cross section”, “Bill of quantities of linear elements by length” and “Bill of 
quantities of planar elements by thickness” tables. In each table there are the attributes of the elements. 

 

Figure 226: The “Bill of quantities” .rtf report file 
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Creating a report with filtered results 

In this step, you will create a report with results on linear elements. 

1. In the “Report generator” dialog box: 

– Click  to empty the list. Click Yes in the confirmation dialog box. 

– Select the Table tab. 

– Select the result table: Finite Elements Analysis > Results > Forces > Linear elements. 

– Select Linear elements forces by load case and click  to add it in the Document structure. 

 

Figure 227: “Report Generator” dialog box - adding Linear elements efforts by load case in the Document structure 

2. In the Document structure, right click Linear elements forces by load case and select Properties. 

 

Figure 228: “Report Generator” dialog box, selecting Linear elements forces by load case properties 

3. The “Table properties” dialog box appears. In this dialog, make the following settings: 

– In the “Results options” area, from the “Results on” drop-down list, select Endpoints and middle (super 
element). 

– Click Advanced options to display the “Specific selection” panel. 

 

Figure 229: “Table properties” dialog box 
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4. On the “Specific selection” panel, make the following settings: 

– Select the Define a specific selection of loads cases / combinations option. 

– From the “Analysis type” drop-down list, select None. 

– Select the 327 and 328 load cases combinations. 

 

Figure 230: “Table properties” dialog box, setting the report contents 

5. Click OK. 

6. In the “Report generator” click Generate. 

The document in .rtf format opens. It contains the "Linear elements forces by load case” table, with the efforts and the 
moments for each axis, calculated for the 327 and 328 case combinations. 

Generating a report with eigen modes results 

For modal analysis you can choose to view the eigen modes results on linear and planar elements. The eigen modes 
results are available only in the "deformed" visualization mode. 

Saving Eigen modes post-processing views 

Display the results of Eigen mode 1, Eigen mode 2 and Eigen mode 3 and save the post-processing views to add 
them in the report. 

Save the Eigen mode 1 post-processing view. 

Press <ALT + 5> for a 3D view. 

1. On the Analysis - F.E. Results toolbar, make the following settings: 

– Result type: Eigen modes. 

– From the list of Eigen modes analysis, select Eigen mode 1. 

 

Figure 231: Analysis - F.E. Results toolbar, analysis settings 

2. Click  to start the post-processing. 
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3. On the Analysis - F.E. Results toolbar, click  to save the post-processing view. 

 

Figure 232: Saving a post-processing view 

The post-processing view is saved in the Pilot, in “Post-processing”. 

Save the Eigen mode 2 post-processing view: 

1. On the Analysis - F.E. Results toolbar, make the following settings: 

– Result type: Eigen modes. 

– From the list of Eigen modes analysis, select Eigen mode 2. 

 

Figure 233: Analysis - F.E. Results toolbar, analysis settings 

2. Click  to start the post-processing. 

3. Press <ALT + 3> for a top view. 

 

Figure 234: Eigen mode 2 post-processing result 

4. On the Analysis - F.E. Results toolbar, click  to save the post-processing view. 

Save the Eigen mode 3 post-processing view: 

1. On the Analysis - F.E. Results toolbar, make the following settings: 

– Result type: Eigen modes. 

– From the list of Eigen modes analysis, select Eigen mode 3. 

 

Figure 235: Analysis - F.E. Results toolbar, analysis settings 

2. Click  to start the post-processing. 
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3. Press <ALT + 3> for a top view. 

 

Figure 236: Eigen mode 3 post-processing result 

4. On the Analysis - F.E. Results toolbar, click  to save the post-processing view. 

The three views are saved in the Pilot, in Post-processing. 

 

Figure 237: Modal characteristics modes are saved in the Pilot 

Generating a report for the characteristic values of eigen modes 

1. From the main menu, select Documents > Generate a new report. 

2. In the “Report generator” dialog box: 

– Click  to empty the list. 

– On the Table tab, select Finite Elements Analysis > Results > Modal analysis > Characteristic values 

of eigen modes and click  to add it in the Document structure. 

– On the Post-processing tab, select the 1 Modal characteristics Mode 1 view, and add it in the Document 
structure. 

 

Figure 238: “Report generator” dialog box, adding the Modal characteristics Mode 1 in the Document structure 

 Double clicking an item from the available data adds it to the document list. 

– Double click the other two views to add them in the Document structure. 
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3. Click Generate. 

The .rtf report file opens. It contains the "Characteristic values of eigen modes” table: “Mode”, “Pulsation”, “Period”, 
“Frequency”, “Energy”, “Modal masses” and “Damping” values. It also contains the saved views. 

Generating a report with linear element efforts result 

Next, you will generate a report containing effort results for the first portal frame of the structure, including the saved 
post-processing views of these results. 

Saving forces post-processing views 

Save the post-processing view for forces along the local X-axis. 

1. Press <ALT + 2> for a right view. Select the first portal frame. 

 

Figure 239: Selection of the first portal frame 

2. On the Filters and selection toolbar, click  to display only the selected elements. 

Press <ALT + 1> for a front view. 

3. On the Analysis - F. E. Results toolbar, make the following settings: 

– Result type: Forces. 

– Results on linear elements: Fx (force along the local x-axis). 

– Results on planar elements: None. 

– Select the 327 case combination. 

 

Figure 240: Analysis - F. E. Results toolbar , analysis settings 

4. Click  to start post-processing. 

 

Figure 241: Efforts along the local x-axis post-processing result 

5. Press <ALT + Z> to display the “Results” dialog box. 
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6. Select the Options tab and make the following settings: 

– In the “Values on diagrams” area, select the Value on diagrams option. 

– In the “Display” area, disable the Display the results on the deformed option. 

 

Figure 242: “Results” dialog box, display settings 

7. Click OK. 

 

Figure 243: Values on diagrams for forces on linear elements along the local x-axis 

8. On the Analysis - F. E. Results toolbar, click  to save the post-processing view. 

The view is saved in the Pilot. 

 

Figure 244: Forces on the X-axis is saved in the Pilot 

Saving the post-processing view for forces along the local z-axis 

1. On the Analysis - F. E. Results toolbar, make the following settings: 

– Result type: Forces. 

– Results on linear elements: Fz (shear force along the local z-axis). 

– Results on planar elements: None. 

– Select the 327 case combination. 

 

Figure 245: Analysis - F.E. Results toolbar, analysis settings 
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2. Click  to start the post-processing. 

 

Figure 246: Forces along the local z-axis post-processing result 

To select a specific color for the values on diagrams: 

3. On the Analysis - F. E. Results toolbar, click . 

4. In the “Results” dialog box, on the Options tab, in the “Values on diagrams” area, select Display colors of 
values option. The default color is black. 

 

Figure 247: “Results” dialog box, display settings 
5. Click OK. 

 

Figure 248: Display of the values on diagrams 

Note: To change the text color for the values display, click the color button next to the Display color of values. 

6. On the Analysis - F. E. Results toolbar, click  to save the post-processing view. 

Saving the post-processing view for the bending moment about the local y-axis 

1. On the Analysis - F. E. Results toolbar, make the following settings: 

– Result type: Forces. 

– Results on linear elements: My (bending moment about the local y axis). 

– Results on planar elements: None. 
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– Select the 327 case combination. 

 

Figure 249: Analysis - F. E. Results toolbar, analysis settings 

2. Click  to start the post-processing. 

 

Figure 250: The bending moment results on the first portal frame 

3. On the Analysis - F. E. Results toolbar, click  to save the post-processing view. 

Generating a report with efforts results on the first portal frame 

1. Select the elements of the portal frame. 

 

Figure 251: Selecting the first portal frame 

Note: The report generator considers the current selection. Therefore, the report content automatically refers only 
to the selected elements. 

2. From the main menu, select Documents > Generate a new report. 

3. In the “Report generator” dialog box, click  to empty the list. 

4. On the Table tab, unwind Finite Elements Analysis > Results > Forces > Linear elements and double click 
Linear elements forces by load case to add it in the Document structure. 

5. Select the table you just added and click Table properties to modify the contents of this table. 

 

Figure 252: “Report generator” dialog box, adding Linear elements forces by load case it in the Document structure 
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6. In the “Table properties” dialog box, make the following settings: 

– Click the Advanced options button to display the “Specific selection” panel. 

– Select the Define a specific selection of loads cases \ combinations option. 

– From the “Analysis type” drop-down list, select None. 

– Select the 327 load combination. 

– In the “Results option” area, from the “Results on” drop-down list, select All quarters (super element). 

 

Figure 253: “Table properties” dialog box with “Specific selection” panel, setting the report contents 

7. Click OK. 

8. In the “Report generator” dialog box, on the Post-processing tab, insert the forces saved views in the Document 
structure. 

 

Figure 254: “Report generator" dialog box” inserting the new views 
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9. Select the Table tab, unwind Finite Elements Analysis > Results > Forces > Supports > Point supports and 
double click Point supports actions by load case to add it in the Document structure. 

 

Figure 255: “Report generator” dialog box, adding the Point supports actions by load case in the Document structure 

10. To set the position of this table in the Document structure, select it and click . 

 

Figure 256: Changing the root of the Point supports actions by load case 

11. Select Point supports actions by load case and click Table properties. 

12. In the “Table properties” dialog box, click the Advanced options button. 

13. On the “Specific selection” panel, make the following settings: 

– Select the Define a specific selection of loads cases / combinations option. 

– From the “Analysis type” drop-down list, select None. 

– Select the 327 load combination. 

14. Click OK. 

15. In the “Report generator” dialog box click Generate. 

The .rtf report file opens. It contains the “Linear element forces by load case (local coordinate system)” table with the 
values calculated for the 327 combination case, the saved views and the “Point support actions by load case (global 
coordinate system)” table. 
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Lesson 12: Steel design and shape optimization 

The “Steel Design Expert” allows the verification of the cross sections resistance, the elements stability and the 
optimization of the steel shapes. In this lesson you will use the steel design module to configure the design properties 
of steel elements. 

You will learn how to: 

 Launch the steel element analysis. 

 View results on steel elements. 

 Optimize the steel shapes. 

Before starting: 

On the Filters and selection toolbar, click  to display all the elements of the model. 

Step 1: Define local assumptions for steel design 

1. On the Filters and selection toolbar, from the “Selection by” drop-down list, select Materials. 

 

Figure 257: Filters and selection toolbar, selection by material 

2. In the “Elements selection” dialog box, from the “Materials” list, select S235 and click OK. 

 

Figure 258: “Elements selection” dialog box, selecting the S235 material 

All the steel elements of the model are selected. 

3. In the Properties window, make the following settings: 

Design experts 

– In the "Design experts” category, expand Deflections and enter 150 in the Allowable deflection 1 field. 

 

Figure 259: “Design experts” category, entering the Allowable deflection 1 value 
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– In the “Buckling” category, expand Buckling lengths, click Buckling lengths , then click . 

 

Figure 260: Accessing the “Buckling” dialog box 

The “Buckling” dialog box appears. It allows the definition of buckling lengths for the selected elements. 

 

Figure 261: “Buckling” dialog box with default settings 

The deviation coefficients from the critical stress Muy and Muz are calculated automatically or can be set by the user. 

Click OK to close the “Buckling” dialog box. 

– In the “Lateral-torsional buckling” category, disable the Element verification option. 

 

Figure 262: Disabling the Element verification option 

Unselect all the elements of the structure by pressing <Esc>. 

Step 2: Launch the steel calculation 

From the main menu, select Analyze > Steel calculation. The calculation starts. 

When the steel calculation is completed, the Analysis - Steel Results toolbar appears. 

 

Figure 263: The Analysis - Steel Results toolbar 
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Step 3: View stability results on steel elements 

Press <ALT + 5> for a 3D view. 

1. On the Analysis - Steel Results toolbar, make the following settings: 

– Result type: Stability. 

– From the “Stability” drop-down list, select Work ratio. 

 

Figure 264: Analysis - Steel Results toolbar, analysis settings 

2. On the Analysis - Steel Results toolbar, click  to start the post processing. The results are displayed in percentages. 

 

Figure 265: Stability on steel elements post-processing result 

Step 4: Optimizing the steel shapes 

The “Steel Design Expert”  compares the work ratio of the steel elements and proposes other cross sections, that would 
correspond to the defined conditions. The suggested shapes can be globally or partially accepted. After accepting the 
suggested solutions, the model must be recalculated with the steel expert. These operations can be iterated until you 
obtain a work ratio comprised in the specified range for all steel shapes. 

1. On the Analysis - Steel Results toolbar, click  to access the “Suggested shapes” dialog box. If there are any 

suggestions, the table displays them in the “Suggested solutions” field. 

 

Figure 266: “Suggested shapes” dialog box 

2. The optimization can be done by element, section, design template or name. Select the corresponding 
optimization method. 

3. Click the “Accepted solutions” field and select the appropriate cross section from the drop-down list. 

4. Click OK to apply. 

If no other suggestions are displayed in the “Suggested shapes” dialog box, click OK to close the window. 

Note: After the optimization, re-launch the steel calculation. It is recommended to run the finite elements analysis 
together with the steel calculation. 
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Lesson 13: Reinforced concrete design 

The reinforced concrete design allows you to verify and calculate the reinforcement of concrete structure elements and 
to verify the concrete cross sections considering the action effects and the reinforcement solution. 

You will learn how to: 

 Launch the reinforced concrete analysis. 

 View the reinforced concrete results. 

 Generate reports of reinforcement results. 

Step 1: Select combinations 

In this step, select the combinations to use in the reinforced concrete calculation. 

1. In the Pilot, right click Combinations and select Properties from the context menu. 

 

Figure 267: Combinations context menu 

2. In the "Combinations” dialog box, select the Concrete tab and click Modify list. 

 

Figure 268: “Combinations” dialog box 

3. By default, all the available combinations are calculated and displayed in the “Selected combinations” list. Select 
only the combinations between 101 and 105: 

– In the “Selected combinations” area, click the All button to select the combinations, then click  to remove them. 

 

Figure 269: Removing the combinations 
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– In the “Available combinations” list, select combinations 101 - 105 and click  to add them in the “Selected 

combinations” list. 

 Click the first item to select, keep the <SHIFT> key pressed and click the last item to select consecutive 
items faster. 

 

Figure 270: Adding the specified combinations in the “Selected combinations” list 
4. Click OK. 

Display all the model elements: 

On the Filters and selection toolbar, click . 

Step 2: Launch the reinforced concrete analysis 

From the main menu, select Analyze > Reinforced Concrete calculation. When the reinforced concrete calculation 
is completed, the Analysis - Reinforced Concrete Results toolbar appears. 

 

Figure 271: The Analysis - Reinforced Concrete Results toolbar 

Step 3: View the reinforced concrete post-processing results 

You can select different visualization modes of Concrete Design results in the graphic area. 

Viewing the reinforced concrete results for the linear elements along the Z-axis 

Press <ALT + 2> for a right view. 

1. Select the first portal frame. 

 

Figure 272: Selecting the elements of a portal frame 



ADVANCE DESIGN TUTORIAL  
 

100  

2. On the Filters and selection toolbar, click  to display only the selected elements. 

Press <ALT + 1> for a front view. 

3. On the Analysis - Reinforced Concrete Results toolbar, make the following settings: 

– Result type: Reinforcement. 

– Results on linear elements: Az (longitudinal reinforcement area along the z-axis). 

– Results on planar elements: None. 

 

Figure 273: The Analysis - Reinforced Concrete Results toolbar, analysis settings 

4. Click  to start the post-processing. 

 

Figure 274: Reinforced concrete post-processing results for the linear elements along the Z-axis 

Saving the post-processing view 

On the Analysis - Reinforced Concrete Results toolbar, click  to save the post-processing view. 

The view is saved in the Pilot, in Post-processing. 

 

Figure 275: The post-processing view, in the Pilot 

Saving the result curves on a beam 

1. Keep the <Esc> key pressed to clear the previous results display, and then select a beam of FirstLevel. 

 

Figure 276: Selecting a beam 

2. On the Analysis - Reinforced Concrete Results toolbar, click  



 ADVANCE DESIGN TUTORIAL 

 101 

3. In the “Result curves” dialog box, click . 

4. In the “Curves” dialog box, on the Concrete tab, select Linear element and the Ahz option. 

 

Figure 277: “Curves” dialog box, results settings 

5. Click OK to apply and close the dialog box. 

6. Double click in the graphic area. 

7. In the “Curves” dialog box, click  to display the intersection points. 

8. Click  to save the reinforcement diagram for use in the reports. 

9. In the “Result curves” dialog box enter Reinforcement Ahz for the diagram name. 

 

Figure 278: “Result curves” dialog box, naming the diagram 

Using the same process, save the post-processing results for Abz: 

1. In the “Result curves” dialog box make the following settings: 

– Result type: Reinforcement. 

– From “Reinforcement” drop-down list, select Abz. 

2. Click  to start the post-processing. 

3. Double click in the graphic area. 

4. In the “Curves” dialog box, click  to save the reinforcement diagram for use in the reports. 

5. In the “Diagram name” field enter Reinforcement Abz. 
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Saving the post-processing view of the longitudinal upper and lower reinforcement area along the 
local z-axis 

1. On Analysis - Reinforced Concrete Results toolbar, click . 

2. In the “Results” dialog box, Concrete tab, select the Linear and Az options. 

3. Click OK. 

The post-processing starts. 
 

 

Figure 279: Result curves on a beam 

4. On Analysis - Reinforced Concrete Results toolbar, click  to save the post-processing view. 

Step 4: Generate the report 

1. From the main menu, select Documents > Generate a new report. The “Report generator” dialog box appears. 

Click  to empty the Document list. 

2. On the Table tab, expand Reinforced Concrete Analysis > Results > Reinforcement areas linear elements 
and double click Longitudinal reinforcement linear elements to add it in the Document structure. 

3. On the Post-processing tab, double click the new views, 7 Reinf. Az and 8 Reinf. Az, to add them in the 
Document structure. 

4. On the Curve tab, double click the Abz and Ahz views to add them in the Document structure. 

 

Figure 280: Adding the views in the Document list 

5. Click Generate. 

The .rtf report file opens. It contains the “Linear element longitudinal reinforcement (local coordinate system)” table, 
the reinforcement views and the curves diagrams. 
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Viewing the floor inferior reinforcement along the X-axis 

Before starting: 

On the Filters and selection toolbar, click . 

Press <ALT + R>and rotate for a 3D view. 

1. Select the floor. 

 

Figure 281: Selecting the floor 

On the Filters and selection toolbar, click  to display only the selected element. 

Press <ALT + 3> for a top view. 

Double click the scroll mouse button for a fit on screen view of the element. 

2. On the Analysis - Reinforced Concrete Results toolbar, make the following settings: 

– Result type: Reinforcement. 

– From the results on linear elements drop-down list, select None. 

– From the results on planar elements drop-down list, select Axi (inferior reinforcement along the X-axis). 

 

Figure 282: The Analysis - Reinforced Concrete Results toolbar, analysis settings 

3. Click  to start the post-processing. 

 

Figure 283: Inferior reinforcement along the X-axis on the floor 

Viewing the results as histograms 

Next, you will view the results in a non-linear distribution of color regions. 

1. On the Analysis - Reinforced Concrete Results toolbar, click . 

2. In the “Color table” dialog box, click  for a non-linear distribution of color regions. 
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3. Click Apply. Click OK to close the dialog box. 

 

Figure 284: Inferior reinforcement along the X-axis post-processing result viewed as histograms 

Viewing the result for the inferior reinforcement along the Y-axis on the floor 

1. On the Analysis - Reinforced Concrete Results toolbar, make the following settings: 

– Result type: Reinforcement. 

– Results on linear elements: None. 

– Results on planar elements: Ayi (inferior reinforcement along the y-axis). 

 

Figure 285: The Analysis - Reinforced Concrete Results toolbar, analysis settings 

2. Click  to start the post-processing. 

 

Figure 286: Inferior reinforcement along the y-axis on the floor 

Viewing the result for the superior reinforcement along the x-axis on the floor 

1. On the Analysis - Reinforced Concrete Results toolbar, make the following settings: 

– Result type: Reinforcement. 

– Results on linear elements: None. 

– Results on planar elements: Axs (superior reinforcement along the x-axis). 

 

Figure 287: The Analysis - Reinforced Concrete Results toolbar, analysis settings 
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2. Click  to start the post-processing. 

 

Figure 288: Superior reinforcement along the local x-axis on the floor 

Viewing the result for superior reinforcement along the y-axis on the floor 

1. On the Analysis - Reinforced Concrete Results toolbar, make the following settings: 

– Result type: Reinforcement. 

– Results on linear elements: None. 

– Results on planar elements: Ays (superior reinforcement along the y-axis). 

 

Figure 289: The Analysis - Reinforced Concrete Results toolbar, analysis settings 

2. Click  to start the post-processing. 

 

Figure 290: Superior reinforcement along the y-axis on the floor 

Viewing the result curves on the section cut 

Before starting: 

On the Filters and selection toolbar, click . 

Press <ALT + R> and rotate for a 3D view. 
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1. Select the section cut. 

 

Figure 291: Selecting the section cut 

2. On the Analysis - Reinforced Concrete Results toolbar, click . 

3. On the “Result curves” dialog box, click  to set the results options. 

4. In the "Curves" dialog box, on the Concrete tab, make the following settings: 

– Select results on Planar elements. 

– Select Axi to see inferior reinforcement along the local x-axis. 

– Select Ayi to see inferior reinforcement along the local y-axis. 

 

Figure 292: “Result curves” dialog box 
5. Click OK to apply. 

– Double click the Axi graphic. The “Curves” dialog box appears. Click  to display the curve points. 

 

Figure 293: Inferior reinforcement along the local x-axis 

– Double click the Ayi graphic. The “Curves” dialog box appears. Click  to display the curve points. 
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Lesson 14: Column reinforcement analysis 

In this lesson you will use the column reinforcement analysis tool. 

You will learn how to: 

 Modify the calculated reinforcement for a column. 

 Verify the column reinforcement with interaction curves. 

Viewing the reinforcement concrete results for the elements of the first portal frame 

Press <ALT + 2> for a right view. 

1. Select the first portal frame. 

 

Figure 294: Selecting the first portal frame of the structure 

On the Filters and selection toolbar, click . 

Press <ALT + 1> for a front view. 

2. On the Analysis - Reinforced Concrete Results toolbar, make the following settings: 

– Result type: Reinforcement. 

– Results on linear elements: Az (longitudinal reinforcement area along the z-axis). 

– Results on planar elements: None. 

 

Figure 295: Analysis - Reinforced Concrete Results toolbar, analysis settings 

3. Click  to start the post-processing. 

4. Click  to access the “Color table” dialog box and click  to select a linear distribution of results. 

 

Figure 296: Reinforcement concrete results for the elements of the first portal frame 
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Viewing the column reinforcement 
During the concrete design calculation, the concrete expert determines the appropriate reinforcement for each column 
and suggests the reinforcement parameters. 

1. Select the second column of GroundFloor. (Press <Esc> to clear previous results). 

 
Figure 297: Selecting a column of the GroundFloor system 

2. Access the “Modifications of longitudinal reinforcements bars” dialog box: 

– In the Properties window, go to the “Design experts” category. 

– Expand Column calculation > Reinforcement, click Reinforcement, and then click . 

             
Figure 298: Accessing the “Modifications of longitudinal reinforcements bars” dialog box 

The “Modifications of longitudinal reinforcements bars” dialog box displays the calculated reinforcement determined by 
the concrete expert and allows the user to modify the reinforcement parameters. 

Modifying the reinforcement parameters 

The “Theoretical R” field is highlighted in red when the defined diameter or the defined number of bars make the real 
reinforcement area smaller than the requested value. 

1. In the “Diameter selection” area modify the diameter of the main and secondary reinforcement bars by selecting 
the appropriate diameter from the drop-down list. 

2. To add /remove main or secondary reinforcement bars, enter the desired numbers in the table. 

Notice the reinforcement graphic on the left side of the “Modifications of longitudinal reinforcements bars” dialog 
box. It displays the configuration of the reinforcement bars and the size of their diameter. 

3. To consider the user-defined values when recalculating the model, enable the Imposed values option. 
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View the interaction curves for the Mx and My bending moments 

1. In the “Modifications of longitudinal reinforcements bars” dialog box, click Interaction curves. The “Interaction 
curves” dialog box appears. 

2. From the drop-down list, select My/Mz. 

 

Figure 299: “Interaction curves” dialog box 

3. Double click in the graphic area. The “Curves” dialog box appears. 

 

Figure 300: “Curves” dialog box 

The interaction curves for the Mx and My bending moments are displayed. Close the “Curves” dialog box. 
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Viewing the classical axial force / moment interaction curves on My 

1. On the “Interaction curves” dialog box, make the following settings: 

– Result type: Fx/My. 

– Select the 101 case combination. 

– (The angle is 45°). 

2. Click  to start the post-processing. 

3. Double click in the graphic area. The “Curves” dialog box appears: 

 

Figure 301: “Curves” dialog box 

Viewing the axial force / bending moment interaction curves on Mz 

1. In the “Interaction curves” dialog box, from the drop-down list, select Fx/Mz. 

2. Click  to start the post-processing. 

3. Double click in the graphic area. The “Curves” dialog box appears. 

 

Figure 302: “Curves” dialog box 
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Lesson 15: Creating a post-processing animation 

With Advance Design you can create an animation starting from different views of the model. The animation 
represents the transition between cameras by a specified frame rate. 

You will learn how to: 

 Create camera views around the model. 

 Launch the post-processing animation. 

Step 1: Display the eigen mode 2 result 

On the Filters and selection toolbar, click . 

Press <ALT + 5> for a 3D view. 

1. On the Analysis - F.E. Results toolbar, make the following settings: 

– Result type: Eigen modes. 

– From the list of Eigen modes analysis, select Eigen mode 2. 

 

Figure 303: Analysis - F. E. Results toolbar 

2. Click  to start the post-processing. 

Step 2: Add cameras around the model 

1. On the Animation toolbar, click . A camera is placed on the center of the current view. 

2. Press <ALT + R> and drag to change the view angle. 

Using the same process, create several cameras. 

 

Figure 304: Placing cameras around the model 

Hide the cameras: on the Animation toolbar, click . 
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Step 3: Launch the animation 

Next, view the animation as a translation between cameras: 

1. On the Animation toolbar, click . 

2. In the “Animation options” dialog box, on the General options tab, select the Transitions between cameras 
option. 

 

Figure 305: “Animation options” dialog box 

3. Click OK to apply. 

4. On the Animation toolbar, click . 

The animation is launched in the graphic area. 

5. Press <Esc> to end the animation. 
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