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Welcome to the webinar:

Advanced Tips & Tricks
We will begin shortly.




Please Welcome Today’s Speakers

Paul Rali
Product Specialist
Endicia

Deb Moskyok
Associate, Product Marketing
Endicia
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What We Will Cover

= Endicia Premium Features
- Postage log export
» Auto email notifications setup
* Prepaid return shipping labels

= Endicia Professional Features
- SCAN
-« Zebra High speed printing tips
» Galaxy - Profile feature
- Galaxy - Automated mail class rules
* Tarantula - import mask
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Our Solutions

Software Description Available with

Main software that

helps you design and  Standard, Premium
print your labels and and Professional
envelopes.

DAZzle Designer

Allows you to connect
a data file or database
via ODBC or OLE
connection.

Galaxy Professional

A “Print Staging”
Tarantula program” that allows Professional
you to batch print.
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#* DAZzle Designer - Postage Log
File ' dit Actions Help

Source: FAQ

E nifry | Drate/Time Type Postage | R ecipien
133 04652009 4:22 P First-Clazs F042 Apple...

134 046/2009 4:23 P First-Class $0.42 Apple ..

135 0416/2009 4:24 P First-Clazs F042 Apple...

136 041642009 4:25 P First-Clazs F042 Apple...

137 0416/2009 4:27 P First-Clazs F042 Apple...

138 04/20/2009 8:20 Ak First-Class $813 MorthE..
139 04/20/2009 8:24 AM First-Clazs $813 MorthB.
140 04/20/2009 8:25 Ak Friority b ail $10.05 MNorthB..
141 04/21/2009 1:16 P Friority Mail F000 MNorthB.
142 04/30/2009 1017 Abd Exprezs Mail $14.25 Test, P..
143 05/06/2009 12:08 P Purchasze $ 200.00

144 05/06/2009 12:08 Phd Express kail Int... $54.23 TEST ..

145 05/06/2009 2:27 P First-Clazs $ 044 Endicia...
146 05/11/2009 2:02 Pk Exprezs Mail Int... 2898 TEST..

147 05/72/2009 3:43 P First-Clazs $083 COMM..
148 051272009 4:21 P First-Clazs $083 COMM..
149 05/14/2009 4:51 P Pricrity b ail [nter... $18.05 LaMed.
150 0579/2009 7:43 A First-Clazz Intern... $10.76 TEST ..

151 06/03/2009 11:42 Ak Purchasze $100.00

152 0B/03/2009 11:42 Abd Priarity b ail [nter... $18.05 LaMed.
153 06/04/2009 8:12 Ak First-Clazs $294 MNorthB.

Export DAZzle’s
postage log and
open the file in Excel

From DAZzle, select the
Postage Log tab

Select File > Export
Follow the prompts
Click the Export button

Open the file in Excel to
run powerful excel
functions


http://www.endicia.com/Support/FAQ/default.cfm?ID=429
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d Setup Automatic Email In DAZzle

= Requirements
* Must have a premium plan

* MAPI email program setup
» Example: Outlook, Outlook Express, Eudora, Mozilla

Thunderbird
= DAZzle Setup Instructions
* In DAZzle’s ‘Design’ tab, click Postage > Options
« Click ‘Premium Service Options’ tab
+ Click ‘Automatically send emails when printing’
+ Click OK
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LGl Customize Email Notification Message

DAZzle Instructions:
+ In DAZzle’s ‘Design’ tab, click Postage > Options

« Click ‘Premium Service Options’ tab

+ Click the Edit button

- Make any needed changes in the email.txt window
* Click File > Save

* Close the “Email.txt” window

+ Click ‘ok’ on the Postage Options window

List of automated tags:
FAQ: http://www.endicia.com/Support/FAQ/default.cfim?I1D=385#ID385

DEMO



http://www.endicia.com/Support/FAQ/default.cfm?ID=385
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The Prepaid Return Label feature is useful for
times where you want someone to send items to
you, but you wish to pay for the postage

Mo Date Required
10 oz First-Class Parcel Rate

F C M o 1 e IR L
*"¥OID - DO NOT MAIL™

CERDI A I T
endicia.com

$2.94 US POSTAGE |
REPLY POSTAGE

ol

071v00500361

USPS FIRST-CLASS

The White House
1600 Pennsvlvania Ave NW
Washington, DC 20500-0004

NO POSTAGE STAMP NECESSARY
POSTAGE HAS BEEN PREPAID BY

S?g_' Attn: Paul Rai
; Endicia
247 High St

Palo Alto, CA 94301-1041

ZIP - e/ USPS DELIVERY CONFIRM

420 94301 9101 8052 1390 7786 2975 08

ELECTRONIC RATE APPROVED # 805213907

Requirements:

Premium plan or higher

Optional:

PDF writer software — (e.qg.
Adobe writer or Cute PDF)
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How to create a Prepaid Return Shipping Label in

DAZzle:

Postage Options .

Delivery Confirmation ] Signature Cordirmation ] Cerified Mail ]

Retum Receipt ] Restricted Deliverny ] Insured Mail

Registered Mail ] Collect on Dediverny (COD)
Rate Premium Service Optigd == l Endicia

The following options are offered az part of the Endicia Prermium
Service.

Premiur D ptions

[ ilsze Stealth Indicia [hide néstage valuef
[w Frint as Beply Postag [ Open and Distribute
[ Monitar this directony for ML files:

EVEn) zeconds.

Customizable Motification E-Mail Options

E -k ail template file:
|E:"-.F'r|:|gram Filez\E nvelope ManagerhDaZzles Edit

Subject ling for e-mail meszages:

|F"a|:kage Shipped o You

[ Awtomatically send e-mails when printing

W Diszplay e-mail prior to =ending

l
l
l

| oK I Cancel Help

In your DAZzle Design
Tab, Click Postage >
Options

Click “Premium Service
Options”

Check the box, “Print as
Reply Postage”

Click OK
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Professional Plan Features

» Galaxy
» Tarantula
» SCAN

» Zebra High Speed Printing
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SCAN (Shipment Confirmation Acceptance Notice)

UNITEDSTATES Shipment Confirmation
POSTAL SERVICE. Acceptance Notice
A. Mailer Action

Note To Mailer: The labels and volume associated to this Shipment Date:  09/24/2009
form online, must match the labeled packages being
presented to the USPS@& employee with this form.

Shipped From:
Name: Envelope Manager
Address: 247 HIGH ST
City: PALO ALTO
State: CA ZIP+4® 94301-1041
Type of Mail Volume

Priority Mail Service® 82

Express Mail Sevice®” 0

International Mail* 0

Other 86

Total Volume 168

* Start time for products with service guarantees will begin when mail amives at the local Post Office™ and
items receive individual processing and acceptance scans.
B. USPS Action

USPS EMPLOYEE: Please scan upon pickup or receipt of mail. Leave form with customer or in

customer's mail receptacle.

USPS DELIVERY CONFIRMATIO

9150148008600037538668

PS Form 5630, November 2006, PSN 7530-08-000-4335

With SCAN, you will get an
acceptance scan from USPS
for all domestic trackable
items.

SCAN is available with
Endicia accounts at the
Professional Level or higher.
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Postage Options

Delivery Confirmation I Signature Caonfirmation I Certified h ail

Return Receipt I Resticted Deliven I Inzured kail
Reqiztered Mail I Collect on Deliverny [COD]
Rate | Premium Service Ophions I Endicia
— Rates [effective May 17, 2009]
Armount: $4.80 Zone 1
Type:
Clazz: IF'riu:urit_I,I bd il ;I
Wwieight [Lup to,
bt ok over;
i v
Hlb
£ ||:,§ W Scale Setup |
™ Monmachinable
[T Usze oversized rate
— Optionz

v Frint Postage
[~ Align postage to the left of the FIM code
¥ Check account statuz at star-up
[T Generate diagnostic log
Obtain tracking numbers directly from USPS — 2

k., I Cancel Help

1.

In DAZzle, go to Postage
Options

Uncheck the box titled
“Obtain tracking numbers
directly from USPS”

Click “OK”
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d Creating the SCAN form

-~
endICIu@ Welcome Jaime ‘ Your Account ‘ SignOul‘gm] B
Current Topics support: 1-800-576-3279 ¢ In DAZZIel go tO the POStage
Account Summary - Update Profile w Download Saﬂw‘areepgnsv Close Account Menu

Home SenicePlans Store Developers  Support

Refund
ACC File an Insurance Claim

S Request a Postage

« Select “Account On
Endicia.com”

Lookup a Package

The fllowing items will be includd for barcade manifesting i @ate @ SCAN Form
Up'to 1000 transactions can be submitied per SCAN Request Carrier Pickup

g selectthe item.

» On your account page, go to
the Tools menu

Select All- Clear All

T e Select “Create a SCAN form”

0 STATT  09D500-B5122MN TSI 260 OM011480086002574R78T0 .
* Check any items you do
0 105748535 | 092500-8505TAN 020423410 2104 | 9101148008600957486354
NOT want on the form
0 5740081 09D500-B5006AN  G015242 480 O01148008600357482813
0 125748007 | 002509-84930A0  |911075044 (5200 | 9101148008500257480079 * Click on “Continue SCAN
0 57470 09DS00-BAD0TAN  G26012913 G567 OM01148008600257478307 Request”
0 T OS00-BATAL [HTDUE SN NGNS |
0 QST 0DS00-B4BUIAN TTATO2M 204 OADH1400RG00DSTATISA
0 4TI | 090500-B47I0MN 036015807 5200 | S01148008600057A71428 DEMO
0

12574365 09025009 -39 11AM 295018616 $209 9101@5&0257435533
[ J

Continue SCAN Request



https://www.endicia.com/Account/Summary/default.cfm
https://www.endicia.com/Account/Summary/default.cfm

Notes on the SCAN form

= Make sure to create a SCAN form by 8:00 PM
Pacific daily (including weekends & holidays)

= Make sure to process all of your unused
postage refunds before you create the SCAN
form
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High Speed Printing Feature

Must have a Professional Plan

Must have a Zebra EPL or ZPL driver
Zebra Universal Driver (Recommended for XP)

ZDesigner Driver (Vista)

Printer Setup

Printer

|Zebra LP2344 |

Faper Feed Source

|F'a|:uer Source -

Frinter Paper Size
|L|ser Defined j

[v Save printer information with lapat

Ervelope Offzet

Fram Top: ':'"3: From Left: U”Eﬁ

Ta see printer setup tips and hints - P
on our *Web site. click here... PinAes Vpe

Labe| Orientation

Select the options that describe how wau feed
envelopes or labels into pour printer.

* Potrat © Landscape

* Facellp 1 FaceDown

* Top First " Battarn First

" LeftSide ™ Center  Right Side

Printing Rotation

IF wou find zome ikemz are cut-off by pour
printer's unprintable area, select this option
and feed pour envelope “backwards."

I Print upside-down [rotate 180 deares

Frinting Speed
" Normal * High Speed

Test Print ‘ ak | Cancel Help

DAZzle Instructions:

File > Printer Setup
Check ‘High Speed’
Click OK
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& 7ebra LP2844 Printing Preferences

Document | Options |

i Zebra LP2B44

% Paper/Output
%? edia Settings...
--ih Document Options
Eli'ﬁ Device Options
EE% Speed Settings...
@ Frint Speed:
% Head Settings...
@ I1zer Commands

|4.u IPS (100 romds) vl

Wizard Corfiguration Assistant

0K

] [ Cancel

Go to Start > Control
Panel

Select “Printers & Faxes”
or “Printers & Other
Hardware”

Right click on the Zebra
driver and select
“Properties”

Click “Printing
Preferences”

Expand “Device Settings’
and “Print Speed”

Select “4.0 IPS (100
mm/s)
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| Barcode Fonts [ Command Fonts |
Custom Commands || Import/Export settings || About |
Options | Advanced Setup || Dithering || Stocks || Printer Memary |

Settings

MNo. Of Copies: |1—

Sped < s

Darkness: Iﬁ

Stocks: I User defined LI
Paper Fomat

" cm . % portrait

" mm " landscape

& inch [ rotate 180°
Size

Width: IB.E-I}
Height: |2.u-u

Unprintable Area

Left: Iﬂ.‘l]ll} Top:

Right: 0.00 Bottom:

O —
o —

[ ok |[ cancel |[ ey ][ Heb

Go to Start > Control Panel

Select “Printers & Faxes”,
“Printers & Other Hardware” or
“Printers”

Right click on the Zdesigner
driver and select “Properties”

Click “Printing Preferences”

In the options tab select 3.25 for
Speed

Click OK and OK
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= Galaxy Ship is an easy to use software that
enables you to retrieve your orders from a
database or data file (e.g. excel, csv) and print
your shipping labels through DAZzle.

= Featured in Endicia Professional
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Profiles are named sets of preferences and settings
that you create and use in Galaxy Ship.

Use of Profile is optional, but very powerful
Examples of when to use the Profile feature:
More than one database or data source file

Fulfillment house or a drop-shipper

Use different return addresses on your labels

Need for use of different sets of custom layouts with different
logos or company names.

Want to use different set of Galaxy Ship Preferences in the
“Preferences” tabs
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<. How to add a Profile in Galaxy

° Galaxy Ship by Endicia (Account 500361)
File Edit Tools Help

Shipping Address Postage and Addtional Fees

(eeoe] | $0.00 |[ PrintLabel | © In (_;‘alaxy S_hip, goto
e o ot e Active Profile area

. « Click New Profile button
g o ma—
(et s ] (5 — + Enter the name of your

== Taateng Detans f' I
Mail Class Postmark Date | 9/18/2009 % neW prO | e
|F'r\0ri1yMaiI IZ:‘ Recivient Emai |
ome e —  Click OK
| Delivery Confirmation ¥
Package Value Service Options
Stealth Postage [] Registered Mail
[ Use Endicia Insurance [ Nen-mac finzble [ Certfied Mail
Fused, your sccount will be bifed monthly. [] Oversize [[] Retum Receipt
[] Balloon Rate: ] Signature Waiver D E M
Co.D. Sunday/Holiday Del. ‘ ’
[ Show Additional Reference Fields ] L] [] Sunday/Holiday Del
Active Profile
[test ~| [ EdtPoiie | [ MewPriie |

C=138i=0 ScaleData=
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Galaxy Mail Class Rules

In Galaxy you can set up following mail class rules:

You can switch Priority Mail to First Class when weight is
130z or less

Switch First Class to Priority Mail when the weight is greater
than 130z

Switch from Media Malil to First Class when it is less
expensive

Default back to a specific mail class after each print
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LIl How to set up Galaxy mail class rules?

 Galaxy Ship Preferences

Mail Class and Services |Dther Options " Active Mail Classes " Database " Scale " Network]

Mail Class
[] Use mail class value from database, regardless of weight

Switch from Priorty Mail to |F|rst-ClE|55 Package ,V;| when weight is 13 0z. orless
Switch from | First-Class Package I\r;| to Pricrity Mail when weight is greater than 13 oz.
[ Switch from Media Mail to | First-Class Package I\f;| when less expensive
[ Switch from | First-Class Package ,Vl‘| to Media Mail when less expensive
Switch to | First-Class Package Iv:| after each label print G al axy I n Stru Cti O n S :
Display commercial discount postage rates  How can | qualify for the new "commercial prices” in DAZzle?
Services

|:|U5e insurance ® CIiCk EDIT
[¥] Tum OMN Delivery Confimation with Priority Mail ° SEIGCt Preferences

[] Tum OFF Delivery Corfimation with other mail classes

Don't use insurance when value is zero

[] Use insurance when value is greater than &

[] Tum OFF insurance after each label prirt

[ ok ] | cancel |
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Al

arantula Printing Interface for Endicia Internet Postage - VC++ Version 2.24, Endicia Account 500361

Eile Edit Select Tools Help

e R

“Print preparation” program that allows you to
Import list of orders from a file (e.g. csv, txt) for
batch printing through DaZzle)

[l

Sorted Grid ko Colurnn 10 - City

Order . . Pkg . Ship Recipient Address Addresz | Address
Mo |F'nnted?| i s Wt Unltsl Request | M arne Lire 1 | Line 2 | Line 3
20 Pricrity [=]1 1 [=]lbs M. John Doe 12 Randolph Dr
10 Priarity [=] 1 [=]ls Endicia Intemnet Postage | 247 High 5t
30 Priarity [=1 1 [+1s Ms. Jane Doe 70 Hayfields Rd Portola alley
-
« | »
Total records imported = 3 | Total records imporked = 3 |
Imported fram file C:%Program FileshT arantulahT arantulaln
Toatal records impartad = 3 . . |
Imported from file C:\Program FileshT arantula’sT arantulaDn ing - the program will remernber x Cancel I
Total records imported = 3 Date Advance: ID LI
Sorted Gnd to Column 7 - Address Line 1 -

| Balance: $1012.595

| Source file: TarantulaDemoDiats; |

Sep 21 2009 B:31:43 AW | CAPs | NUM
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Mask is map settings of the fields in the import file
as they correspond to the fields in Tarantula.

"4 Import Data Mapping Dialog

Map your incoming data to the fields inthe gnd. Press the nest button to

examine the next record in the incoming file.

Custam Client Configuration: rone

[~ Skip firgt [header] recard when impoarting.

Field Field i
M urnber Walue Map To Field
110 Order Hurmber E3
2 |Endicia Internet Postage Recipient Mame [+ ]
3| 247 High 5t Address] [+ ]
4 |Palo Alta City =
5| CA State [+]
£ 94301-1099 ZIF [=]
7 1567 [=]
8| harmyi@endica.com Z
9 -
10 Texthook Diescription [=]

Top

et

lear

2

|

=

e
o
=
b

i
0=
=
=
]
(

Tarantula Data Mapping:

Click File

Select “Import CSV or Text
order file”

Browse to the file to import

In the “Import Data Mapping
Dialog” match the appropriate
“field value” to the “map to
field”

Click Save to save the map
settings

Type desired file name and
click Save



Question & Answer Session

If you haven’t done so already, please take this
time to submit questions to our speakers using
the Q&A chat window on your console.

Endicia -- Dazzle — Galaxy -- Tarantula



http://endicia.com/
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Thank you for taking the time to view our webinar
today.

Feel free to contact us at:

Phone

~ 800-576-3279
V" Sales — Ext. 140
v" Support — Ext. 130
v" 7 AM — 5 PM Pacific Time

Emaill
> Sales@endicia.com

>  Support@endicia.com

Social Media; www . twitter. com/endicia
www.facebook.com/dymo.endicia



mailto:Sales@endicia.com
mailto:Support@endicia.com
http://www.twitter.com/endicia
http://www.facebook.com/dymo.endicia

