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Introduction 

 

Today's society is characterized by rapid growth and development of information 

technology (IT), which resulted in society's high dependence, in a broader sense, 

on the knowledge and competence of a person in the IT field. And although that 

dependency keeps growing each day, the human right to education and 

information is not extended to the IT area. Problems appeared that affect society 

as a whole, creating gaps and distancing people from the main reason and 

motivation for advancement, from opportunities. Being a computer illiterate 

person today means being a person who is unable to participate in modern 

society, a person without opportunities. Despite the recognition from the 

European Commission, UNESCO, OECD and other relevant institutions about the 

necessity and usefulness of computer literacy, there are still groups of people with 

difficult access to basic computer education (e.g., persons with disabilities, people 

with learning disabilities, migrant workers, the unemployed, people living in 

remote places with no access to computer education).  

This guide, along with other materials published on the ITdesk.info webpage 

represents our contribution to the realization and promotion of the human right 

to education and information in the IT field. We hope that this education will help 

you in mastering basic computer skills and we wish you to learn as much, thus 

becoming an active member of modern IT society.  

Sincerely yours, 

ITdesk.info team  
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1. FORMATTING 

1.1 TEXT 
 

Apply text wrapping options on graphical objects (picture, image, chart, diagram, 

drawing), tables.  

 Graphical objects: To apply text wrapping on graphical objects, select the object to 
apply wrapping to. When the help menu named Picture tools appears, go to Format 
Picture -> Arrange -> Wrap text and select the desired wrapping style. 

 

 Tables: To apply text wrapping for tables, first select the table. A help menu, named 

Tables will appear. Go to Table layout -> Properties. In the dialog box, select the 

desired wrapping style under the subheading Table in the Table Properties window. 
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Using option, Find and Replace such as: font formats, paragraph formats, 

paragraph marks, page breaks  

Using the advanced option, Find and Replace, which can search a word in whole document 
by typing it in 'Find what' and swap it with some other word by typing it in 'Replace with' 
textbox. Except of searching a specific word, a person can also choose to change its font or 
color, you can also search for specific formatting and modify it, etc.  

You can use this option under the Home tab in the group Editing and by then clicking on 
Replace.  

 

A dialog box will open in which you need to click on Format to obtain a drop down menu 
with additional Find and Replace options.  

 

To change the font of a specific word or phrase in the Find what, enter the desired word/phrase. 
Then click on Format and under the category Font select the desired formatting. 

For changing the paragraph formatting, select Paragraph in the drop down menu Format.  

 

For paragraph mark, section and page break, position in the box Find what and click on Special and 
select the desired symbol from the drop down menu. For Replace with, repeat the procedure. 
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Using paste special options, formatted text, unformatted text. 

Select the text you want to copy and click on Copy. After that, position the cursor on the 
spot where you want to paste the selected text and go to Home -> Clipboard -> Paste -> 
Paste Special. In the dialog box that appears, select the desired copy format. If you select 
Unformatted text, all formatting will be removed from the text which you selected to copy. 
Formatted text retains the original formatting. 

 

1.2 PARAGRAPHS 
 

Apply line spacing within paragraphs: at least, exactly or fixed, multiple or 

proportional. 

 At least: This option sets the minimum space required to accommodate the largest 
font or graphics in a row.  
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 Exactly: This option sets specified spacing.  

 Multiple: This option sets the line spacing which increases or decreases space from 
single to the specified percentage. For example, setting line spacing from 1 to 1.3 will 
increase the line space by 30%.  

To set line spacing, follow the path, Home -> Paragraph -> Spacing between lines and 
paragraphs -> Line spacing options. 

 
 

Using paragraph breaks. 

Go to Page Layout -> Paragraph and click on the dialog box. In the dialog box under the tab 
Line and Page Breaks, there are four options available.  

 Widow/orphan control: If checked, it prevents a page to end with one line of a new 
paragraph.  
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 Keep the following: This option prevents page breaks between paragraphs.  

 Do not split lines: This prevents a page break in the middle of a paragraph.  

 Page break before: This determines a page break before a paragraph. 

 

Apply, modify hierarchically numerated lists.  

1) Position the cursor in the document where you want to enter the list and go to Insert -> 
Paragraph -> Multilevel list. Select the desired style, and start writing the list. To move 
between levels use TAB or SHIFT + TAB. If you want to change the label numbering for 
certain levels, go back to Insert -> Paragraph -> Multilevel list and select Define New 
Multilevel List. In the dialog box you can then select a specific level and modify the 
design. 

 

 

 

1.3 STYLES 

Create, modify, and update a character style.  

The simplest way to create a style is to mark a particular word or a set of words and make 
the changes you want (in the example shown below, the font is bold and colored in red). 
After that, right click and choose Styles -> Save Selection as a New Quick Style. 
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When saving a style a dialog box will open in which you can enter the name of the style. 

 

To define that it is a character style, click on Modify, and select Character under the Style 

type.  

 

 

The created style will appear in the toolbar among listed styles. If you click on it you will see 

options for editing. 
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Create, modify, and update a paragraph style. 

A Paragraph Style can be created, modified or updated in a similar manner as the Character 
Style. Click anywhere in the paragraph you want to shape and on the Home tab, under 
Paragraph section, run the dialog box where you can define desired settings. 

 

 

The steps for further work are the same as for creating a Character Style, the difference 
being that when you save once you click Modify, you need to choose Paragraph as a Style 
type. 

 

1.4 COLUMNS 

 

Create multiple column layouts. Change number of columns in a column layout.  

To create a layout with multiple columns, select the text and go to Page Layout -> Columns 
and select the desired number of columns. To change the number of columns repeat the 
process and choose  different number of columns. 
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Change column width and spacing. Insert, remove lines between columns. 

Page Layout -> Columns -> Multiple columns. A dialog box will open where you can define 
settings related to the number of columns, width and you can also choose to remove or 
display lines between columns. 

 

 

Insert, delete a column break.  

Position the cursor within the column where you want to insert the break and go to Page 
Layout -> Page Setup -> Break and select Column. The text after the break will be 
transferred to the next column.  

Breaks can be removed by going to View -> Show Document -> Draft. Mark the break line 
and press the DELETE key. 
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1.5 TABLES 

 

Apply a table autoformat or table style. 

When you select a table, a help menu Table options will appear. Go to Design -> Table styles 
and select the desired style.  

 

 

Merge, split cells in a table. 

If you select the Split cells option, a dialog box will appear where you can then define in how 
many rows or/and columns you want to split a cell(s). 
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Change cell margins, alignment, text direction in a cell.  

Options for these adjustments are available in the Layout tab under Alignment. 

 

 

Automatically repeat a heading row at the top of each page.  

Select the header (this is necessary to select the first row of the table). Go to Layout -> Data 
-> Repeat header rows. If your table spans across multiple pages in this way, the table 
header will appear in on each page that includes the table.  

 

 

Allow, do not allow row break at the page bottom.  

If a table spans across multiple pages, Word will automatically create a break. This means 
that perhaps some row in your table will begin on one page, and end on the other. 

 

 

You can prevent a certain row break by selecting the row(s) and going to Layout -> Table -> 
Properties. In the dialog box, you can then choose whether to approve the break or not. 
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Sort data by one column or by multiple columns simultaneously. 

Select a table and go to Layout -> Data -> Sort. In the dialog box then enter the sorting 
criteria. 

 

 

 

Convert delimited text to a table 

In the text you are transforming to a table, insert a tab, a semicolon or any other sign of 
demarcation in each place where you want to start a new column. In places where you want 
to start a new line, insert a paragraph mark. Finally, select the text and go to Insert -> Table -
> Convert Text to Table. In the dialog box that appears, enter the required parameters. 



ITdesk.info – project of computer e-education with open access 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   15/49 

 

 

Convert a table to text 

Select a table and then go to Layout -> Data -> Convert Table to Text. 
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2. REFERENCING 

2.1 CAPTIONS, FOOTNOTES AND ENDNOTES  
 

Add a caption above, below a graphical object, table.  

Mark a graphical object or table, go to References -> Captions -> Insert caption. In the dialog 
box under Label, select Picture or Table, and under Position select the desired location. 

 

 

 

Add, delete a caption label.  

Besides the already offered descriptions (like Picture, Table, Equation), you can also create 
your own descriptions. Go to References -> Captions -> Insert caption and click on New 
label. In the dialog box, enter the label name. For the inserted label, a caption will be 
automatically created. For example, if we insert the label Photo, a matching caption Photo 1 
will automatically be created.  

To delete a caption, choose a label from the Caption drop-down menu and click on Delete 
label. Only user-created labels can be deleted; for the built-in labels the Delete label button 
is grayed out. 

 

Change caption number format.  

Go to References -> Captions -> Insert caption of the image and click on Numbering. In the 
dialog box, you can then select a caption number format. 
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Insert, modify footnotes, endnotes.  

The footnote or endnote consists of two linked parts, a reference mark of a note and the 
corresponding note text. Microsoft Word automatically numerates footnotes and endnotes. 
You can use only one numbering scheme throughout a document or different schemes for 
each section of the document. The commands for inserting and editing footnotes and end 
notes are in the References tab in the Footnotes group.  

To insert a footnote/endnote, position the cursor first in the text where you want to insert 
the reference note mark, and then click on References -> Footnotes -> Insert Footnote or 
Insert Endnote. 

 

 

Word will insert a reference note mark and set the insertion point in the text of the new 

footnote or endnote. By default, Word sets footnotes at the end of each page and endnotes 

at the end of the document. The following images are examples of footnotes and endnotes. 

 

Enter the text for each note and double-click the reference mark of the footnote or endnote 
to return to the reference mark in the document.  

To edit a footnote or an endnote click on the Footnote and endnote dialog box to make any 
desired changes. 
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Convert a footnote to an endnote. Convert an endnote to a footnote.  

References -> Footnotes -> Dialog box Launcher  

Under Location select Footnotes or Endnotes and click on Convert. Select the desired option 
in the menu, Convert Notes and click on OK. 
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2.2 TABLES AND INDEXES 
 

Create, update a table of contents based on specified heading styles and formats.  

The simplest way to create a table of contents is by using built-in header styles. You can also 
create a table of contents that is based on certain styles that you applied.  

 Table of contents with built-in styles: Mark text for which you want to show in your 
table of contents. On the Home tab, under the Styles group, select a desired style. 
After you highlight the text with the desired style, go to References -> Table of 
Contents -> Table of Contents -> Custom Table of contents and select a Table of 
Contents layout. 

 Table of contents from custom styles: Go to References -> Contents -> Table of 
contents and select Insert/Custom table of contents. Click the Options tab and then 
under Available styles, find the styles that you applied and under the TOC levels, 
enter the level you worked on. If you have used style A for headings and style B for 
subheadings then for Style A enter 1 and for style B enter 2. 

 

 
 
Updating a table of contents is done by clicking inside it. At this point, a dialog box appears 
in which you need to click on Update table. 
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Create, update a table of figures based on specific styles and formats.  

First, you need to add captions as previously described in this chapter. After that, click on 
References -> Captions -> Insert Table of Figures. 

 

 

Mark an index as main entry or subentry. Delete a marked index entry.  

An index contains a list of terms and topics discussed in a document, along with the number 
of pages on which they appear. To create an index, it is necessary to mark index entries by 
specifying the name of the main entry and the optional cross-references in your document.  

You can create an index entry as follows,  

 each word, phrase or symbol  

 a topic that spans through multiple pages  

 a topic that is related to the other input, such as "Transportation. See Bicycles" 

Marking words or phrases: To use a text as an input index, first select it, then go to 
References -> Index -> Mark Entry. A dialog box will appear in which you can enter the 
required parameters. Enter subentries to describe details of a particular entry. 
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To mark a particular entry, click Mark. If you want to mark all entries, click Mark All. The 
figure below shows how the Word inserts tags. The first occurrence of the word "računala" is 
defined by an entry and a subentry and selected via the option Mark; other occurrences of 
the word "računala" are defined only by the main entry and are selected via the option Mark 
all. 

 

To delete an entry, select the entire field of index entries, including brackets ({}), and then 
press DELETE. 

Za brisanje unosa odaberite čitavo polje unosa indeksa, uključujući i zagrade ({}), a zatim 
pritisnite DELETE.  

 

Create, update an index based on marked index entries.  

When you mark all the desired entries, you can proceed to selection of the index design and 
insertion of the index into the document. Click where you want to add the index and go to 
References -> Index -> Insert Index. In the dialog box that will open, you can define the 
index design.  

To update the index, click on the index and then press F9 or click on References -> Index -> 
Update Index. If you find an error in the index, find the entry you want to change, change it 
and update the index.  
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2.3 BOOKMARKS AND CROSS-REFERENCES.  
 

Add or delete a bookmark.  

Bookmarks make it easy to navigate in a document. For example, if there is a part of a 
document that you want to edit later without having to search for it the entire document 
again, you can simply add a bookmark and return to that part.  

To add a bookmark, select the text you wish to bookmark and go to Insert -> Links -> 
Bookmark. In the dialog box, enter the name for the bookmark and click on Add. Afterwards, 
if you want to go back to a certain bookmark, select Insert -> Links -> Bookmark, select the 
desired bookmark you want to go to and click on Go To. 

 

For deleting in this same dialog box, click on Delete.  
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Create, delete cross-references for numbered items, headings, bookmarks, figures 

and  tables.  

When you create a cross-reference, a field will be inserted into the document which is used 
to refer the element that you specified in the cross-reference. As an example, a cross-
reference for an image will be created. Firstly, it is necessary to assign a caption to the image 
and then mark that caption as an input (as described earlier in this document). After that, 
place the cursor in the location where you want to insert a cross-reference and go to Insert -
> Links -> Cross-reference. Select the desired type of reference and the caption for which 
you are adding the reference, and click on Insert. 

 

At the location that you specified a reference will be inserted which you can access if you 

press CTRL + click. 

You can remove the reference from the document by highlighting and deleting it.  

Add cross-references to an index entry.  

Highlight the text and go to References -> Mark Entry. In the dialog box, select Cross-
reference for the term you want to be referenced by the entry. 
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3. ENHANCING PRODUCTIVITY  

3.1 USING FIELDS 
 

Insert, or delete fields like author, file name, path, file size, fill in or input.  

Fields in Word are used as placeholders for data that can be changed in the document. To 
insert a field, click in the document where you want to enter the field and go to Insert -> 
Text -> Quick Parts -> Field and in the dialog box, select the field you want to enter. If 
desired, choose Field properties or options.  

Field codes represent the presentation that Word uses to recognize fields, for instance, 
{AUTHOR} is a placeholder for the name of the author of the document. If the author is 
changed by clicking on the field and selecting the Update field option, the field will take on a 
new value.  

 

 

 

By default, Word displays the field results as part of the other contents of the document, so it 
is difficult to identify whether it is a field or other content. If desired, the fields can be 
displayed on the shaded background in order to highlight the document. Go to File -> 
Options -> Advanced and select the desired style. 
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The fields like file name, size or path work the same way as the field {AUTHOR}. The insertion 
field works in a slightly different principle. 

You can create a question that will be given to the user and then their response will be 
inserted into the document as desired.. 

 

Insert a sum formula field in a table 

Place the cursor in the cell where you want to insert the sum and then go to Schedule -> 
Data -> Formula. A dialog box will open where you can select the desired formula (Paste 
function). To define which cells you want to add as parameters in parentheses: ABOVE (cell 
above), BELOW (cell below), LEFT (left of the cell), RIGHT (right of the cell). There may also 
be combinations of these parameters such as SUM (LEFT, ABOVE) for the sum of cells to the 
left and above. 

 

  



ITdesk.info – project of computer e-education with open access 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   26/49 

Change field number format 

If a field contains some numeric value in order to change the shape, select it, then right click 
and click on Edit field option. 

 

 

 

Lock, unlock, update a field.  

To lock a field (in some cases, it cannot be updated), mark it and press Ctrl + F11. To unlock a 
field, marke the field and press CTRL + SHIFT + F11.  

To update a field, mark it, then right click and select Update Field. 

 

3.2 FORMS, TEMPLATES  
 

Create, modify a form using available form field options like text field, check box 

and drop-down menu.  

In Word, it is possible to create forms such as website forms in which the user can enter 
data, select options from drop-down menus or select check box fields.  

To create a form you need to add the Developer tab. Go to File -> Options -> Customize 
Toolbar and add the Developer tab. To create a form, you can customize an existing one or 
start with a blank document.  

If you start from a blank document, save the document as a template first.  

You can add elements by going to Developer -> Controls and selecting the Design mode 
first, and then you add an element to a desired location in the document. 
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You can customize elements by clicking on Properties. For example, for a check box you will 
see a dialog box as shown in the figure, in which you can change options offered for 
selection. 

 

 

Once you have finished adding elements, click again on Design mode to get the display as 
shown in the figure below. 
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Add help text to a form field.  

This option is possible if you choose the option Inherited control. 

 

Mark an element and click on Properties. In the dialog box, select the Status bar/Help 
button and enter the desired text. 

 

 

 

Protect, unprotect a form 

You can protect a form in two ways,  

 Through Developer -> Protect -> Restrict editing where you can define what you 
want to disable. Removal is done by clicking again on Restrict editing and then 
Remove restriction.  

 You can add the Lock option to the toolbar. When you turn it on, all changes on the 
form become forbidden and only data entry into the corresponding fields on the 
form become allowed. To remove protection, again click on Lock. 
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Modify a template  

Open a template and make any desired changes. 

 

Upon completion go to Save As, and under the Format option select Word template.  
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3.3 MAIL MERGE  
 

Edit, sort a mail merge recipient list.  

 

The first step is to select a recipient. When you click on Mail Merge -> Select Recipients 
three options will appear, namely,  

 Enter a new list  

 Use an existing list  

 Select from Outlook contacts  

If you have an existing list, you can import it, or, you can create a new list. 

 

 

Once you have created or imported a list, the Refine recipient list option will appear. 
Clicking on this options will open a dialog box in which you can then edit or sort the list as 
required. 
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Insert Ask field: if...then...else...  

If you send a letter to multiple addresses and want to personalize the letter as much as 
possible, then it is convenient to use the 'If ... Then ... Else' functionality. Go to the Mail 
Merge -> Write & Insert Fields -> Rules and select If ... Then ... Else. 

Let's say that on your list of recipients you have recipients from Company A and Company B, 
and depending on whether someone is from the Company A or B, you want to enter a letter 
subject "Cooperation with A/B". We would then set the conditions as shown in the figure 
below. 

 

 

Merge a document with a recipient list using the appropriate merging criteria.  

To define a merging criteria, use Filter. Click on Filter within Refine recipient list section. In 
the dialog box that appears, define the conditions. For example, we can set a condition that 
the document is sent only to those contacts that have Zagreb as the place of residence.  

 

3.4 LINKING, EMBEDDING  
 

Insert, edit, remove a hyperlink.  

To insert a hyperlink, select the text you wish to set as hyperlink and go to Insert -> Links -> 
Hyperlink. In the dialog box that appears, set what you want to add the link (in the example 
shown in the figure below, a hyperlink to a Web page is added) and click OK. 
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Select a hyperlink and right click to edit or remove it. 

 

 

Link data to a document, application and display as an object, icon 

Bring the cursor in the document where you want to insert the object and go to Insert -> 
Text -> Object. In the dialog box, select Link to File. 
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Update, break link 

To update a hyperlink, select it, right click and click Update link. To remove the connection, 
right-click to select Linked Document Object -> Links. In the dialog box, click on Break link. 

 

 

Embed data into a document as an object 

Bring the cursor in the document where you want to embed an object and go to Insert -> 
Text -> Object. When you click on the Object, a dialog box will open where you can select 
what you want to embed. 

 

After you click on OK, an object link to the embedded document will be created in the 

current document. 
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Edit, delete embedded data 

Embedded data can be deleted by highlighting it and pressing DELETE.  

To update, double-click on the object, to open the original document in which you can make 
changes. Those changes will be reflected in the embedded data. 

 

3.5 AUTOMATION  
 

Apply automatic text formatting options 

When you set certain options in the AutoFormat tab, Word can automatically format text as 
you type into a document.  

For example, if you select the option: *Bold* and _italic_ , the text between two asterisks (*) 
shall apply bold formatting, and the text between two underscores (_) italics. For example: 
*computer* becomes computer and _computer_ becomes computer. 

To set up Auto-Formatting options, go to File -> Help -> Options -> Proofing -> AutoCorrect 
options -> AutoFormat As You Type. 
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Create, modify, delete automatic text correction entries.  

AutoCorrect lists the common spelling mistakes that you can, if necessary,  correct.  

Go to File -> Options -> Language test -> AutoCorrect Options. In the dialog box that 
appears, go to the AutoCorrect tab, and define rules. The example below shows that we 
want to replace (e) with €. If you check the box in front of the Replace Text as you type, next 
time you write (e) it will be automatically converted into €. To delete a rule select it and click 
on Delete. 

 

 

 

 

Create, modify, delete automatic text correction entries. 

To create an automatic text entry, highlight the desired text and go to Insert -> Text -> Quick 
Parts -> AutoText and select Save Selection to Quick Part Gallery. 

 



ITdesk.info – project of computer e-education with open access 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   36/49 

When you want to insert text for automatic entry in some place in the document, go to 
Insert -> Text -> Quick Parts -> AutoText and select the desired text. 

 

Text can be edited or deleted by highlighting it in the menu and selecting the desired option. 

 

 

Record a macro such as: change page setup, insert a table with a repeating 

heading row, insert fields in document header or footer. 

Go to Development -> Code -> Record Macro.  

 

In the dialog box, enter a name and other parameters as per requirement. 
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After clicking OK the macro recording will begin. Anything that you then do will be recorded 
in order to play afterwards. When you are done with work, click Stop Recording. 

 

 

Run a macro 

To run the macro to go to Development -> Code -> Macros and in the dialog box, select the 
macro you want to run and click on Run. Depending on what you recorded with the selected 
macro, that will be played (if say, you made a macro that puts some text in the header of a 
document, when you run that macro in a new document, the text will be added in the 
document header). 

 

 

 

Assign a macro to buttons on the toolbar.  

Go to File -> Options -> Customize Ribbon. Under Choose commands from, select Macros, 
and under Customizing the Ribbon, select where you want to insert the macro and click 
Add. 
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4. COLLABORATIVE EDITING  

4.1 TRACKING AND REVIEWING  
 

Turn on, turn off track changes. Track changes in a document using a specified 

display view.  

Track changes option is turned on/off via Review -> Tracking -> Track Changes. In the same 
section, under the command Show Markup, you can choose which changes you want to 
track or display in the document (like comments, insertion and deletion, formatting, etc.). 

 

To track changes through the preview pane, click on the Reviewing pane in the same 
section. You will have the option of vertical and horizontal preview pane, so you can choose 
the option you prefer. Vertical reviewing pane is shown in the following figure. As you can 
see, on the right side, a pane appears where you can see all the changes that have been 
made in the document. 

 

 

Accept, reject changes in a document.  

Commands to accept or reject the changes can be found in Review -> Changes. By using the 
Previous/Next commands, you can navigate the changes and depending on the need, reject 
or accept the changes. 
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Insert, edit, delete, show, hide comments/notes 

To insert a comment, bring the cursor to the place where you want to insert a comment and 
go to Review -> Comments -> New Comment. In the dialog box that appears, enter the 
comment text. 

 

 

To delete a comment, select it and go to Review -> Comments -> Delete.  

 

To edit comments, go to Review -> Tracking -> Reviewing pane, and alter the comments as 
needed. 

You can hide/show comments by going to Review -> Tracking -> Show Markup and selecting 
the Comments option. 
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Compare and merge documents 

Go to Review -> Compare -> Compare and select Compare.  

In the dialog box select the original document, revised document and specify where you 
want the changes to be shown. 

 

 

After you click OK, depending on where you chose the changes to be shown, the differences 
between the two documents will appear. This also results in the merge of these documents. 

 

 

Now you can to accept or reject the changes and save the document via View -> Changes. 
  



ITdesk.info – project of computer e-education with open access 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   42/49 

4.2 MASTER DOCUMENTS  
 

Create a new master document by creating a subdocument from headings.  

Open a new blank document, and save it, preferably in a separate folder. Subdocuments will 
be saved later on, in the same folder. Then go to View -> Views -> Outline. Now you can 
start entering the names of subdocuments. When you are finished, click on Show document 
and then more options will appear. 

 

Highlight the entire structure, and click on Create. This command will group each document 
with headings and subheadings in its own section. 
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Now you can save the document again. Word will automatically create subdocuments with 
the names that you specified and the documents will already be inserted with headings and 
subheadings as you defined in the master document. 

 

 

Insert, remove a subdocument in a master document.  

To add a document open the master document and go to View -> Views -> Outline. Within 
the outline, bring the cursor where you want to insert a subdocument and click on Master 
Document -> Insert and select the desired document. The document can be removed by 
highlighting it in the structure and pressing DELETE. 

 

Use text outline/navigator options: promote, demote, expand, collapse, move up, 

move down.  

These options become available when in the master document, the View -> Views -> Outline 
options are selected. 

Promoting and demoting is used to change the level (for example, converting a heading into 
a subheading and vice versa), collapsing and expanding are used to hide/show the whole 
structure of a document, and by moving up/down the element position or order can be 
changed. 

 

 

 

4.3 SECURITY 
 

Add, remove password document protection: open, modify.  

To add a password to protect the document, go to File -> Information -> Protect Document 
and select Encrypt with Password. In the dialog box, enter the desired password. The next 
time you open the document you will need to enter the password to access the contents. 
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To remove the password, repeat the previous steps, and when prompted to enter the 
password, clear the contents and leave the password field blank. 

 

Protect a document to allow only tracked changes and comments 

Under the Review tab, in Protect group, click on Restrict Editing. A dialog box will appear on 
the side where you can then define limits of editing and select tracked changes or 
comments. The Tracked changes option means that change tracking will automatically start, 
and all of the changes in the document will be recorded. The Comments option means that 
other users can only enter comments. 
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5. PREPARE OUTPUT  

5.1 SECTIONS  
 

Create, modify, delete section break in a document.  

Bring the cursor in the document at the place where you want to insert a page break. Go to 
the Page Layout -> Page Setup -> Breaks, and select the desired break. 

 

 

The following figure shows the insertion of two page breaks (for the purposes of this 
handbook the word BREAK is added into the text; in actual work nothing is printed in the 
document when a break is created). The first break is designed to separate two different 
types of formatting. The second break is just breaking one column to continue the text in the 
second column. 
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You can see all page breaks if you go to View -> Views -> Draft. 

 

To remove a page break, select the break and press the DELETE button. 

 

Change page orientation, vertical alignment on a page, margins for document 

sections.  

Once you have divided a document into sections, you can apply special formatting to the 
sections. If you want to change the orientation for a particular section, select the desired 
section and go to Page Layout -> Page Setup -> Orientation to select Portrait/Landscape 
option, depending on the current page orientation. 



ITdesk.info – project of computer e-education with open access 

ITdesk.info is licensed under a Creative Commons Attribution-  

Noncommercial-No Derivative Works 3.0 Croatia License   47/49 

 

 

Vertical alignment can be changed by going to Page Layout in the Page Setup group, and 
clicking on the dialog box. In the Layout tab of the new dialog box that appears, you can 
define the desired alignment option and the section to which you want to apply it. 

 

 

The steps are the same for margins as they are for alignment. Just select the Margins tab in 

the dialogue box, instead of Layout tab. 
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5.2 DOCUMENT SETTINGS  
 

Apply different headers and footers to sections, first page, odd and even pages in a 

document.  

Different header and footer on the first page: go to Insert -> Header and Footer and select 
Header/Footer,as needed. Click on Edit header or footer. This will open a new tab in which 
you can then check the option, Different first page. 

 

 

Different headers and footers on even and odd pages: let's say you want to insert page 
numbers in a way that the odd page numbers are aligned to the left, and even page numbers 
to the right. While on an odd page, go to Insert -> Header and Footer -> Page number and 
select the left-aligned page number. When you insert a page number, an extra tab will open 
and then check the box Different odd and even pages. After that, in the Navigation group on 
the same tab click on Next and on the next page (even) select the insertion of numbers once 
again, but this time with the right alignment. 

  

In the same way, you can make changes in the footer.  

Different headers and footers on sections: click on the beginning of a page that will be the 
initial or final page of a header/footer. Go to Page Layout -> Page Setup -> Breaks and select 
Next page. Double-click the header or footer area to open the Design tab. On the Design tab 
in the Navigation group, deselect Link to Previous. Edit the header/footer as desired. 

 

Add, modify, remove a watermark in a document 

Design -> Page Background -> Watermark. In the dialog box, you can then select one of the 
proposed watermarks, or you can create your own. To create your own watermark, select 
Custom Watermark. Through this option, a watermark can also be changed.  

You can use a picture, or text as a watermark. 
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To remove a watermark, Design -> Page background -> Watermark -> Remove Watermark. 
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This manual is designed for studying with materials  

available on the following links: 

Using the quizzes posted on the links below, test your knowledge of advanced text processing 

in Microsoft Word 2010 (prepared by Goran Čelebić and Mario Dujlo): 

Apply the following effects on the text: strikethrough, superscript, subscript, 

shadow, etc.; 

Use the automatic text correction entries and automatic text formatting 

options 

start the quiz 

Use the gallery options for WordArt; 

Use the options of shading and bordering paragraphs; 

Apply the separation control of the first/last line of a paragraph 

start the quiz 

Create, modify, update a style; 

Use text outline/navigator options; 

Create and modify a template 

start the quiz 

Adding, deleting, and editing comments in the text; 

Track changes in a document using a specified display view, accept or reject 

changes 

Insert, edit, delete, show, hide comments 

start the quiz 

Create a new master document by creating subdocuments from headings 

Insert, remove a subdocument in a master document; 

Create, update, modify and format a table of contents 

start the quiz 

Create, modify, delete section breaks in a document; 

Apply multiple column layouts. Change number of columns in a column layout. 

Insert, delete a column break 

start the quiz 

Insert or delete a bookmark; 

Create, edit, delete an index and a cross–reference; 

Insert a field like: author, file name and path, file size, fill-in/input; 

Edit, update, delete the inserted field;  

Lock or unlock a field 

start the quiz 

Insert, delete, modify footnotes and endnotes; 

Convert a footnote to an endnote. Convert an endnote to a footnote. 

Add password protection for a document: to open, to modify. Remove the 

password from the document 

start the quiz 

http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-advanced-text-editing-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-advanced-paragraphs-editing-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-create-modify-style-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-collaboration-editing-comments-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-master-document-table-content-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-document-layout-sections-columns-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-referencing-field-codes-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-footnotes-endnotes-security-quiz/
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Use the options to merge and splitting of cells in a table; 

Convert the text to a table. Convert a table to text. 

Sort data (textual or numerical) in the table (ascending and descending) by 

one column, and by multiple columns at the same time. 

Create and modify a form; 

Use the available form field options: text field, check box, drop–down menu, 

etc.; 

Delete fields from the form; Protect, unprotect a form 

start the quiz 

Insert, delete, move and link the text boxes; 

Apply border and shading options to a text box; 

Modify a table inserted in the document; 

Create a chart within a document from the pasted data from a spreadsheet; 

Apply text wrapping options for tables and graphical objects (picture, image, 

chart, diagram, drawn object). 

start the quiz 

Create a simple drawing using built–in tools for drawing; 

Use formatting options for shapes; 

Change the order of shapes; 

Group or ungroup shapes; 

Add, modify, remove watermark in a document 

start the quiz 

Add or update caption of an image or a table; 

Add numbered captions; 

Use option of automated captions; 

Edit a data source or a data file for mail merge; 

Sort the records in a data source or a data file; 

Merge a document with a data source or a data file by the specified criteria for 

the merger 

start the quiz 

Record a simple macro; 

Copy and run a macro; 

Assign a macro to a button on the toolbar; 

Print only even or odd pages; 

Print the selected part of the document; 

Print the default number of pages on a sheet of paper 

start the quiz 

 

  

http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-tables-forms-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-text-boxes-spreadsheets-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-images-drawings-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-captions-mailings-quiz/
http://www.itdesk.info/en/module-3-word-processing/advanced-word-processing-macros-print-quiz/
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6. GENERAL TERMS OF USE  

Web–page www.ITdesk.info was initiated by the association „Otvoreno društvo za 
razmjenu ideja - ODRAZI“ as part of the active promotion of human rights to free 
information access and education. Freely copy and distribute this document under 
the condition that it remains unchanged.  

The rights to all programs and services listed on the web page ITdesk Home, and on the web address 
ITdesk.info, are exclusively owned by their authors. Microsoft, Windows, and Windows XX are 
registered trademarks of the Microsoft Corporation. Other trademarks used on the ITdesk webpages 
are in their exclusive ownership. In case you have any questions related to use or distribution of any 
of the programs, please contact the authors of the present program. Send all other questions to 
info@itdesk.info.  

___________________________________ 

These web pages contain links to other web pages or sources. The ITdesk.info team IS NOT 
responsible neither for the textual or advertising content; i.e., for the products offered on those web 
pages/sources, for the content that is available through them, for their usage capacity, or for their 
content accuracy. Use the links at your own risk. Also, the ITdesk.info team does not guarantee:   

 that the content on these web pages is free of errors or suitable for all purposes  

 that these web pages or services will function without errors or disruptions 

 that they will be appropriate for your needs 

 that the implementation of such content will not infringe upon patents, copyrights, 
trademarks or other rights of any third party. 

If you do not agree with these terms of service or if you are not content with the web pages we offer, 
cease the use of this website and web services. The ITdesk.info team is not liable neither to you nor 
to any third parties for any damages, whether direct, indirect, incidental or consequential, related to 
or resultant from your misuse of these websites or web services. Although your claim may be based 
on warranty, contract, tort or some other legal basis, regardless of our acquaintance with the 
possibility of such damages, we are released from all liability. Accepting the limitations of our liability 
is a necessary prerequisite for the use of these websites and web services. 

All software listed in this or other documents posted on the ITdesk.info website are listed only for 
educational purposes or as an example, and we do not prefer these software to some other software 
in any way. Any statement that some software is preferred to another that is or is not mentioned in 
the materials will be considered as a false statement. Our direct and unconditional support belongs 
only to open source software that allow users to become digitally literate without obstacles, to use a 
computer, and to participate in modern informatics society. 

  

http://www.itdesk.info/
mailto:info@itdesk.info
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