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Copyright Statement and Disclaimer 

©2019 Applied Systems, Inc. This document has been prepared by Applied Systems Education Services for 
the exclusive use of the named agency. No part of this document may be reproduced or transmitted in any 
form or by any means, electronic, or mechanical, without the express written permission of Applied Systems, 
Inc. or Applied Systems Canada, Inc. as appropriate (“APPLIED”), with the exception of licensee’s specific 
needs to transmit information among its personnel. 
 
All right, title, and interest, including copyright interests and any other intellectual property rights, in and to this 
document and any and all other Work Product (defined below) prepared on behalf of the licensee shall be the 
exclusive property of APPLIED. For the avoidance of doubt, no Work Product shall be considered a “work 
made for hire” under any applicable copyright laws. Effective upon completion of the Education Services set 
forth in each applicable Statement of Work and payment by the named licensee of applicable fees and 
expenses, the named license shall be granted a personal, nontransferable, non-sublicensable, non-exclusive, 
and limited license to use this document and any Software, data or deliverables produced or provided by 
APPLIED in the course of providing education services (“Work Product”), subject to any relevant provisions set 
forth in the Master Agreement for Products and Services, and/or any applicable schedules thereto. In the event 
APPLIED provides client with access to Work Product prior to payment of the applicable fees, client shall only 
obtain a temporary license to the Work Product, which may be terminated by APPLIED until full payment is 
received.    
 
In generating and providing this document and other Work Product, and in the course of providing education 
services to the licensee, Applied Systems Education Services may provide general information and guidance 
regarding laws or standards (e.g., the Personal Information Protection and Electronic Documents Act, the 
Health Insurance Portability and Accountability Act, Sarbanes-Oxley Act, Gramm-Leech-Bliley Act, Generally 
Accepted Accounting Practices, etc.) and other compliance laws, regulations, or standards in relation to the 
licensee’s use or potential use of The Agency Manager® (“TAM®”), Epic®, and other Applied Software. 
Although Applied Systems Education Services may provide information on its interpretation or understanding 
of compliance standards, APPLIED does not do so in any capacity as the licensee’s auditor or legal or financial 
advisor. The provision of such information and guidance should not be considered financial or legal advice, 
and APPLIED makes no representations or warranties regarding its accuracy, timeliness, or currency. With all 
information, the licensee should consult with its accountant, financial advisor, auditor, attorney, or other 
appropriate advisor to determine if implementing any recommendations by Applied Systems Education 
Services would be in accordance with applicable laws and regulations. This Statement shall survive 
termination or cancellation. 
 



 

INCOME STATEMENT TAB 
 
 

  

INCOME STATEMENT TAB // 3 

 

The following is provided to assist in producing reports from the Applied Epic system necessary to complete the 
Income Statement DATA ENTRY tab in the 2019 Collection File for the Reagan Consulting Best Practices 
Survey.  
 
This Job Aid will use the Income Statement and Status of Accounts reports.  It is important that you begin with 
default version of these reports.  If you have modified the default version of these reports, you will want to save 
your versions as a new report so that you can revert back to the default version of these two reports.  
 
To revert a report back to the default version: 

• Select the report and 

• Select Actions > Revert to Default Report 
 
 

Income Statement  Steps 

 
 

 

Create Copy of Income 
Report 
 
1. From Reports/Marketing 

> General Ledger, select 
Income Statement – 
Comparisons report. 
 

2. Click Actions > Create 
New Report. 

 
3. Enter report name (i.e. 

“Income Statement – 
Best Practices Study”). 

 
4. Ensure the My Reports 

radio button is selected. 
 
5. Add Comments to 

describe purpose of 
report as desired. 

 
6. Click Finish. 
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Modify the Report 
Criteria 
 
Once you select Finish, the 
system will automatically 
navigate you to My Reports 
and open the newly created 
report. You will be in the 
Modify Criteria area on the 
Navigation Panel. 
 
If this doesn’t occur, perform 
these steps manually. 

 
1. Select the Accounting 

Month/Comparatives 
criteria. 
 

2. Set the Comparison Set 
to Actual Amounts. 

 
3. Set the Accounting 

Month to a Range 
through the last month of 
your current fiscal year 
(i.e. Open to December 
2018. 

 
4. Select Add. 
 
5. Adjust the Accounting 

Month Range through 
the last month of the 
prior fiscal year (i.e. 
Open to December 
2017). 

 
6. Select Add again. 
 
7. Select the Subaccount 

Detail criteria. 
 
8. Select Exclude (the sub 

detail is not needed in 
the survey). 
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Remove / Select Layouts 
 
Because the default Income 
Statement – Comparisons 
report comes with 7 different 
layouts, you need to deselect 
the Print option from all 
layouts but 1 (or delete the 
unnecessary layouts all 
together). 
 
1. Select Layouts from the 

Navigation Panel. 
 

2. With the exception of the 
One Comparison With 
Variances, select each 
layout that has a “Yes” 
indicator in the Print 
column and uncheck the 
Print checkbox in the 
Detail section. 

 
3. On the One Comparison 

With Variances layout, 
make certain the Print 
checkbox is checked 
and the Print column 
reads “Yes”. 

 
 

 

Print/Preview the Report 
 
1. From the Options Bar, 

select Print > Print 
Preview. 
 

2. You can use the Print 
function from the viewed 
report if you need 
physical copies.  
 

NOTE:  You can also use the 
Actions > Generate Report 
function and it will be 
delivered per your options set 
in ‘Delivery Methods’ in the 
Navigation Panel. 
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Transfer expense 
numbers to survey 
 
Note: to complete the 
Income Statement DATA 
ENTRY tab, you may need to 
manually combine (or 
separate) amounts based on 
how your Chart of Accounts 
is structured to align with the 
categories as presented in 
the Collection File 
 

 

Income Statement – Expense Detail Steps 

 
 

 

If expense items in the 
Income Statement need to 
be broken out in order to 
provide the BPS detail, use 
the ‘Status of Accounts’ 
report to obtain 
 
1. From Reports/Marketing 

> General Ledger > 
Status of Accounts, click 
Actions > Copy Report 
To. 
 

2. Check ‘My Reports’ box.  
 
3. Provide Comments if 

desired.  
 
4. Click ‘Finish’. 
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Modify Criteria 
 
5. Edit the Status of 

Accounts report in My 
Reports. 
 

6. Stay on Modify Criteria 
screen. Edit Accounting 
Month criterion and 
select Range radio 
button. The range 
should reflect year 
being reported on (i.e. 
Jan 2018 – Dec 2018). 

 
7. Select the GL Account 

criteria. 
 
8. Remove all currently 

selected accounts from 
the Selected frame 
using the double up 
arrow button. 

 
9. Use the Search where 

bar set to Account Type 
and Expense to find all 
Expense GL accounts. 

 
10. Click Find. 
 
11. Use the double down 

arrow button to move all 
into the Selected area. If 
detail is needed on only 
a select number of 
Expense accounts, use 
the single down arrow to 
move just those 
accounts to the 
Selected area. Note: 
use the Ctrl and Shift 
keys to multi-select 
accounts. 
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Print/Preview the 
Report 
 
1. From the options bar, 

select Print > Preview to 
view your report on 
screen.  This function is 
available for all reports. 
(Sample report shown) 
 

2. You can use the Print 
function from the viewed 
report if you need 
physical copies.  
 

NOTE:  You can also use 
the Actions > Generate 
Report function and it will be 
delivered per your options 
set in ‘Delivery Methods’ in 
the Navigation Panel. 

 
Upon exiting the report via 
the “x” in navigation panel, it 
is not necessary to Save the 
changes, unless you need it 
for the future. 

 
 
 

 

 

Transfer expense 
numbers to survey 
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The following is provided to assist in producing reports from the Applied Epic system necessary to complete the 
Income Statement DATA ENTRY tab (Income BY DEPARTMENT) in the 2019 Collection File for the Reagan 
Consulting Best Practices Survey.  
 
This Job Aid will use the Income Statement - Comparisons report.  It is important that you begin with default 
version of this report.  If you have modified the default version of the report, you will want to save your versions 
as a new report so that you can revert back to the default version of this report.  
 
To revert a report back to the default version: 

• Select the report and 

• Select Actions > Revert to Default Report 
 

Income by Department Steps 

 
 

 

Create Copy of Income 
Statement 
 
1. From Reports/Marketing > 

General Ledger, select the 
“Income Statement – 
Comparisons” report. 

 
2. Click Actions > Create New 

Report 
 
3. Enter report name (i.e. 

“Income Statement by 
Department for Best 
Practices Survey”). 

 
4. Ensure the My Reports 

radio button is selected. 
 
5. Add Comments to describe 

purpose of report as 
desired. 

 
6. Click Finish. 
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Modify the Report Criteria 
 
Once you select Finish, the 
system will automatically 
navigate you to My Reports and 
open the newly created report. 
You will be in the Modify 
Criteria area on the Navigation 
Panel. 
 
If this doesn’t occur, perform 
these steps manually. 
 
1. Select the Department 

criterion. 
 
2. Select each non-P&C 

department listed in the 
Selected area. 

 
3. Use the single up arrow to 

deselect all non-P&C 
departments and move 
them to the Available area. 

 
4. Select the Accounting 

Month/Comparatives 
criterion. 
 

5. Set the Comparison Set to 
Actual Amounts. 

 
6. Set the Accounting Month 

to a Range through the last 
month of your current fiscal 
year (i.e. Open to 
December 2018. 

 
7. Select Add. 
 
8. Adjust the Accounting 

Month Range through the 
last month of the prior fiscal 
year (i.e. Open to 
December 2017). 

 
9. Select Add again. 
 
10. Select the Subaccount 

Detail criterion. 
 
11. Select Exclude (the sub 

detail is not needed in the 
survey). 
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Remove / Select Layouts 
 
Because the default Income 
Statement – Comparisons 
report comes with 7 different 
layouts, you need to deselect 
the Print option from all layouts 
but 1 (or delete the 
unnecessary layouts all 
together). 
 
1. Select Layouts from the 

Navigation Panel. 
 

2. With the exception of the 
One Comparison With 
Annual Amounts, select 
each layout that has a 
“Yes” indicator in the Print 
column and uncheck the 
Print checkbox in the Detail 
section. 

 
3. On the One Comparison 

With Annual Amounts 
layout, make certain the 
Print checkbox is checked 
and the Print column reads 
“Yes”. 

 
 

Modify the Report Layout 
 
1. Edit the One Comparison 

With Annual Amounts 
layout. 
 

2. In the Data tab, double-click 
the ‘Income Statement - 
Comparisons’ folder and 
select the Department 
Name field. 
 

3. Drag and drop it into the 
Major Sort area 

 
4. Set the PageBreak property 

to False 
 
Close the layout (File > Exit or 
little ‘x’ in upper right corner). 
Choose the Save All option. 
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Print/Preview the Report 
 
1. From the Options Bar, 

select Print > Print Preview. 
 
2. You can use the Print 

function from the viewed 
report if you need physical 
copies.  

 
NOTE:  You can also use the 
Actions > Generate Report 
function and it will be delivered 
per your options set in ‘Delivery 
Methods’ in the Navigation 
Panel. 
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Re-Run for Benefits 
Departments 

 
1. Select Modify Criteria in 

Navigation Panel. 
 
2. Select the Department 

criterion. 
 
3. Move the selected P&C 

departments up into the 
Available area using the 
double up arrow. 

 
4. Move each Benefits related 

department down into the 
Selected area using the 
single down arrow. 

 
Follow same steps as above to 
print preview or generate 
report. 

 

Transfer expense numbers to 
survey 
 
Be sure to use the data from 
both reports you ran (the one 
with P&C departments and the 
one with Benefits departments). 
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The following is provided to assist in producing reports from the Applied Epic system necessary to complete the 
Other Financial Data tab in the 2019 Collection File for the Reagan Consulting Best Practices Survey.  
 
This Job Aid will use the Income Statement and Status of Accounts reports.  It is important that you begin with 
default version of these reports.  If you have modified the default version of these reports, you will want to save 
your versions as a new report so that you can revert back to the default version of these two reports.  
 
To revert a report back to the default version: 

• Select the report and 

• Select Actions > Revert to Default Report 
 

Pro Forma Adjustments Steps 

  
 

Pro Forma Adjustments: 
 
These will likely be manually 
generated numbers using the 
Status of Accounts report to 
acquire detail by GL. 
 
If specific accounts were 
created by your organization 
and are line items on your 
Income Statement, refer to 
the Job Aid for the Income 
Statement Data Entry tab and 
pull your numbers from there. 
 
If not, see GL Detail 
instructions below. 
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GL Account Detail 
 
NOTE:  If income items in the 
Income Statement need to be 
broken out in order to provide 
the BPS detail, use the ‘Status 
of Account’ report to obtain 
 
1. From Reports/Marketing > 

General Ledger > Status 
of Accounts, click Actions 
> Copy Report To. 
 

2. Check ‘My Reports’ box.  
 
3. Provide Comments if 

desired.  
 
4. Click ‘Finish’. 
 
5. Edit the Status of 

Accounts report in My 
Reports. 

 
6. Stay on Modify Criteria 

screen. Edit Accounting 
Month criterion and select 
Range radio button. The 
range should reflect year 
being reported on (i.e. Jan 
2018 – Dec 2018). 

 
7. Edit GL Account criterion 

and ensure ‘Include 
selection’ radio button is 
selected. 

 
8. Initially move all accounts 

up into the Selected list. 
 
9. Select which accounts you 

need to break out items for 
the BPS and move them 
into the Selected list. Note: 
you can filter for specific 
account types (i.e. income 
or expense) and use the 
double down arrow to 
move all accounts or multi-
select and use the single 
down arrow to move 
specific accounts. 
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Print/Preview the Report 
 
1. From the options bar, 

select Print > Preview to 
view your report on 
screen.  This function is 
available for all reports. 
(Sample report shown) 
 

2. You can use the Print 
function from the viewed 
report if you need physical 
copies.  

 
NOTE:  You can also use the 
Actions > Generate Report 
function and it will be delivered 
per your options set in 
‘Delivery Methods’ in the 
Navigation Panel. 
 
Upon exiting the report via the 
“x” in navigation panel, it is not 
necessary to Save the 
changes, unless you need it 
for the future. 
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Transfer data to survey 
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The following is provided to assist in producing reports from the Applied Epic system necessary to complete the 
Other Financial Data tab in the 2019 Collection File for the Reagan Consulting Best Practices Survey.  
 
This Job Aid will use the Income Statement and Status of Accounts reports.  It is important that you begin with 
default version of these reports.  If you have modified the default version of these reports, you will want to save 
your versions as a new report so that you can revert back to the default version of these two reports.  
 
To revert a report back to the default version: 

• Select the report and 

• Select Actions > Revert to Default Report 
 

Acquisition and Divestiture Information  Steps 

 
 
 

 
 

Utilize Copy of Income 
Statement report created  
 
1. See Job Aid for Income 

Statement Data Entry. 
 
2. Locate Income/Expense 

items for 
Acquisitions/Divestitures 
and enter in BPS. 

 
Where multiple such 
transactions exist, utilize the 
Status of Accounts. See GL 
Account Detail below. 
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GL Account Detail 
 
If expense items in the Income 
Statement need to be broken 
out in order to provide the BPS 
detail, use the ‘Status of 
Accounts’ report to obtain 
 
1. From Reports/Marketing > 

General Ledger > Status of 
Accounts, click Actions > 
Copy Report To. 

 
2. Check ‘My Reports’ box.  
 
3. Provide Comments if 

desired.  
 
4. Click ‘Finish’. 

 
 

 
 

Modify Criteria 
 
5. Edit the Status of Accounts 

report in My Reports. 
 

6. Stay on Modify Criteria 
screen. Edit Accounting 
Month criterion and select 
Range radio button. The 
range should reflect year 
being reported on (i.e. Jan 
2018 – Dec 2018). 

 
7. Select the GL Account 

criteria. 
 
8. Remove all currently 

selected accounts from the 
Selected frame using the 
double up arrow button. 
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9. Use the Search where bar 
set to Account Type and 
Expense to find all Expense 
GL accounts. 

 
10. Click Find. 
 
11. Use the double down arrow 

button to move all into the 
Selected area. If detail is 
needed on only a select 
number of Expense 
accounts, use the single 
down arrow to move just 
those accounts to the 
Selected area. Note: use 
the Ctrl and Shift keys to 
multi-select accounts. 

 

 
 

 
 
 

Print/Preview the Report 
 
1. From the options bar, select 

Print > Preview to view your 
report on screen.  This 
function is available for all 
reports. (Sample report 
shown) 
 

2. You can use the Print 
function from the viewed 
report if you need physical 
copies.  

 
NOTE:  You can also use the 
Actions > Generate Report 
function and it will be delivered 
per your options set in ‘Delivery 
Methods’ in the Navigation 
Panel. 
 
Upon exiting the report via the 
“x” in navigation panel, it is not 
necessary to Save the changes, 
unless you need it for the 
future. 
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Transfer expense numbers to 
survey 
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The following is provided to assist in producing reports from the Applied Epic system necessary to complete the 
Other Financial tab in the 2019 Collection File for the Reagan Consulting Best Practices Survey.  
 
This Job Aid will use the Balance Sheet, Income Statement, Balancing Current Receivables, and Status of 
Accounts reports.  It is important that you begin with default version of these reports.  If you have modified the 
default version of these reports, you will want to save your versions as a new report so that you can revert back 
to the default version of these two reports.  
 
To revert a report back to the default version: 

• Select the report and 

• Select Actions > Revert to Default Report 
 

Financial Stability – Assets/Liabilities/Equity Steps 

 
 

 
 

Current Assets, Liabilities, 
Intangible Assets, 
Stockholders Equity 
 
All of these items should be 
visible on the Balance Sheet 
which can be run to 
include/exclude Sub-Accounts 
as needed and/or 
complimented by a Status of 
Account report (GL Detail & 
Print instructions below). 
 
1. From Reports/Marketing > 

General Ledger > Balance 
Sheet report, click Actions > 
Copy Report To. 
 

2. Check ‘My Reports’ box. 
 
3. Provide Comments if 

desired. 
 
4. Click ‘Finish’. 

 
5. From My Reports, click Edit 

button. 
 
6. Modify Criteria as needed 

for BPS detail. 
 
7. From the options bar, select 

Print > Preview to view your 
report on screen.  This 
function is available for all 
reports. (Sample report 
shown) 
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8. You can use the Print 
function from the viewed 
report if you need physical 
copies.  
 

9. Enter detail into BPS. 
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Financial Stability – Accounts Receivable/Payable Steps 

 
 

 
 

 
 

 
 
 

% of P&C Commission & 
Fees, Agency vs. Direct 
Billed 
 
1. Use Job Aid for Income 

Statement by Department. 
 

2. Edit report and go to Modify 
Criteria. 

 
3. Select Department 

criterion.  
 
4. Verify appropriate 

departments are selected in 
Selected area. Use 
up/down arrows to modify 
selected departments if 
needed.  

 
5. Go to Layouts and edit One 

Comparison With Annual 
Amounts layout. 

 
6. Select Department Name in 

Major Sorts area and delete 
it. 

 
7. Close the layout (File > Exit 

or little ‘x’ in upper right 
corner). Choose the Save 
All option. 

 
8. From the Options Bar, 

select Print > Print Preview. 
 
9. Calculate % of AB/DB and 

enter onto BPS. 
 
Note: If Fees are not included 
here, you may consider if they 
significantly affect the 
percentage and adjust 
accordingly. 
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Financial Stability – Accounts Receivable/Payable Steps 

 
 

 
 

 
 

 
 

 
 

Total Aged Receivables 
(excluding Prebills & 
Futures): 
 
1. From Reports/Marketing > 

Transaction, select 
Balancing Current 
Receivables report. 
 

2. Edit report and Modify 
Criteria. 

 
3. Select Accounting Month 

criterion. Select month as 
“Open Through Current 
Default Month” + 0 Months. 
(Adjust +/- as needed to 
complete BPS 
requirements.)  

 
4. Select Age Date criterion. 

Select System date + 0 
days option. (Adjust +/- or 
select specific date as 
needed to complete BPS 
requirements.) 

 
5. From the options bar, 

select Print > Preview to 
view your report on screen.  
This function is available for 
all reports. (Sample report 
shown) 
 

6. You can use the Print 
function from the viewed 
report if you need physical 
copies.  
 

7. The last page of the report 
includes the total without 
Prebills or Futures. 

 
Total AR 61-90 and Over 90: 
 
8. This detail is included in the 

“Balancing Current 
Receivables” report above. 
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Insurance Company Payables 
(excluding Prebills/Futures): 
 
1. From Reports/Marketing > 

Transaction, select 
Balancing Current Premium 
Payables report. 
 

2. Edit report and Modify 
Criteria. 

 
3. Select Accounting Month 

criterion. Select month as 
“Open Through Current 
Default Month” + 0 Months. 
(Adjust +/- as needed to 
complete BPS 
requirements.)  

 
4. From the options bar, 

select Print > Preview to 
view your report on screen.  
This function is available for 
all reports. (Sample report 
shown) 
 

5. You can use the Print 
function from the viewed 
report if you need physical 
copies.  
 

6. The last page of the report 
includes the total without 
Prebills or Futures. 
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GL Account Detail 
 
NOTE:  If income items in the 
Income Statement need to be 
broken out in order to provide the 
BPS detail, use the ‘Status of 
Account’ report to obtain 
 
1. From Reports/Marketing > 

General Ledger > Status of 
Accounts, click Actions > Copy 
Report To. 

 
2. Check ‘My Reports’ box.  
 
3. Provide Comments if desired.  
 
4. Click ‘Finish’. 
 
5. Edit the Status of Accounts 

report in My Reports. 
 
6. Stay on Modify Criteria screen. 

Edit Accounting Month 
criterion and select Range 
radio button. The range should 
reflect year being reported on 
(i.e. Jan 2018 – Dec 2018). 

 
7. Edit GL Account criterion and 

ensure ‘Include selection’ 
radio button is selected. 

 
8. Initially move all accounts up 

into the Selected list. 
 
9. Select which accounts you 

need to break out items for the 
BPS and move them into the 
Selected list. Note: you can 
filter for specific account types 
(i.e. income or expense) and 
use the double down arrow to 
move all accounts or multi-
select and use the single down 
arrow to move specific 
accounts. 
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Print/Preview the Report 
 
1. From the options bar, select 

Print > Preview to view your 
report on screen.  This 
function is available for all 
reports. (Sample report 
shown) 

 
2. You can use the Print function 

from the viewed report if you 
need physical copies.  

 
NOTE:  You can also use the 
Actions > Generate Report 
function and it will be delivered per 
your options set in ‘Delivery 
Methods’ in the Navigation Panel. 
 
Upon exiting the report via the “x” 
in navigation panel, it is not 
necessary to Save the changes, 
unless you need it for the future. 
 

 

Transfer data to survey 
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The following is provided to assist in producing reports from the Applied Epic system necessary to complete the 
Revenue Detail tab in the 2019 Collection File for the Reagan Consulting Best Practices Survey.  
 
This Job Aid will use the Production and Production Ranking reports.  It is important that you begin with default 
version of these reports.  If you have modified the default version of these reports, you will want to save your 
versions as a new report so that you can revert back to the default version of these two reports.  
 
To revert a report back to the default version: 

• Select the report and 

• Select Actions > Revert to Default Report 
 

Revenue Breakdown Steps 

 
 

Create new report 
 
1. From Reports, Select 

Transaction > Production 
Report. 

 
2. Click Actions > Create New 

Report. 
 
3. Enter a name for the report 

(i.e. “Agency Revenue 
Breakdown for Best 
Practice Survey). 
 

4. Make certain the My 
Reports radio button is 
selected. 
 

5. Optionally enter a 
Comment that describes 
the use of this report (i.e. 
“Revenue Breakdown by 
Department and 
Transaction Types for Best 
Practice Survey”). 
 

6. Select Finish. 

 
 

Modify the Report Criteria 
 

Upon selecting Finish above, 
Applied Epic will navigate you 
to the My Reports group. Open 
the newly created report in the 
Modify Criteria section. If this 
doesn’t occur, perform these 
steps manually. 

 
1. Select Accounting Month 

criteria and set the Range 
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to reflect the last fiscal year 
(i.e. January 2018 to 
December 2018). 

 
2. Modify Transaction Class 

to include all revenue 
generating transaction 
classes (including fees). 

 

 

3. Add a new criterion using 
the add icon. 

 
4. In the Available Criteria 

area, double click on the 
Production Report folder 
and the Line folder. Select 
the Agency First Written 
field and use the single 
right arrow icon to move 
the criteria into the 
Selected Criteria area. 
Click Finish. 

 
For now, leave the criterion set 
to All. 

 

5. Add a new criterion using 
the add icon. 

 
6. In the Available Criteria 

area, double click on the 
Production Report folder 
and the Commission folder. 
Select the Transaction Line 
Status field and use the 
single right arrow icon to 
move the criteria into the 
Selected Criteria area. 
Click Finish. 
 

Note: recommendation is to 
use the Transaction Line Status 
vs. the Line Status so that you 
are using the Status filed with 
the transaction  
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For now, leave the criterion set 
to All. 

 

Modify the Report Layout 
 
1. Select Layouts from the 

Navigation Panel. 
 
2. Select the Summary Layout 

and set the Print checkbox 
to No. 

 
3. Select Complete Detail and 

confirm the Print check box 
is set to Yes. Update the 
Name to “Revenue Info – 
Revenue Breakdown” and 
the Description to “Provides 
Agency Commission by 
Policy/Line Type and Type 
of Business”. 

 
4. Edit the Complete Detail 

Layout. 

 

5. Select the following labels 
and data fields and delete 
them.  
a. Item # 
b. Reversal flag 
c. Bill Mode 
d. ICO 
e. PPE 
f. PR/BR Code 
g. PR/BR Commission % 
h. PR/BR Commission 

Amount 
i. PR/BR Prod Cred % 

 
6. Remove the Account 

Lookup Code and Item 
Number Minor Sorts. 
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7. Add Type of Business 
Description as a Major Sort 
(from Data tab, navigate to 
Production Report > Policy.  
Add Line Type Code as 
Major Sort (from Data tab, 
navigate to Production 
Report > Line). 
 

8. Set the PageBreak 
property of both to False. 
 

9. Set the SortOrder property 
on the Type of Business 
Description to Descending. 
 

10. Drag and drop data fields 
for Line Effective Date and 
Agency First Written to the 
Details section of the 
report. 

 
11. With newly added field 

selected, use the alignment 
tools to align with other 
labels and data fields. 

 
12. Move selected fields to left. 

 
 

13. From the Insert tab, add a 
label field and two total 
fields to the Type of 
Business Description Major 
Sort Footer section of the 
report. 
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14. With the label field 
selected, set the Text 
property to “Totals for:” 
 

15. Select the first Total field 
added. 

 
16. Set the TotalType property 

to Sum. 
 
17. Set the Totalfield property 

to 
AgencyCommissionAmount 
Report Control. 

 
18. Select the second Total 

Field added. 
 
19. Set the Total Type property 

to Sum. 
 
20. Set the Totalfield property 

to TransAmount. 
 

 

21. Select all three fields and 
use the Font property to set 
to Bold Oblique. 

 
 

22. Copy and paste the three 
fields into the Line Type 
Code Major Sort Footer 
section of the report. 

 
23. Set the Font to Bold. 
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24. Copy and paste the Line 
Type Code data field from 
the Major Sort Header 
section to the Footer 
section. 
 

25. Copy and paste the Type 
of Business Description 
data field from the Major 
Sort header section to the 
Footer section. 
 

26. Set the Font property for 
each to match the font 
used in each section, 
respectively. 

 
 

27. Select all fields in the 
Report Footer section of 
the report. 
 

28. Use the Font property to 
set the size of the font to 
12. 

 
Delete the Producer 
Commission total in the 
Report Footer section. 

 
Shift the Agency 
Commission and 
Transaction Amount totals 
left so they align. 

 
 

29. Select all Total fields. 
 
30. Use the Format property to 

set to Currency (Numeric). 
 



 
Best Practices Job Aide – APPLIED EPIC 
 
 

 

REVENUE DETAIL TAB // 35 

 

  

31. Where needed throughout 
the report, use the handles 
on a field to make fields 
larger or smaller. 

 
32. Where needed throughout 

the report select multiple 
fields and use alignment 
tools to align like fields 
(label to corresponding 
data fields, all amount 
fields, etc.). 

 

33. Select File > Exit. 
 
34. Select Save All. 
 

 

Print/Preview the Report 
 
From the Options Bar, select 
Print > Preview to view your 
report on screen.   
 
NOTE:  You can also select 
Actions > Generate Report and 
it will be delivered per your 
options set in Delivery Methods 
in the Navigation Panel. 
 
Based on criteria set above, the 
totals in the report represents 
all booked business. 
 
Make note of the Grand Total 
for Agency Commission 
Amount on the last page of 
report. 
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Modify the Report Criteria 
 
1. Select Modify Criteria from 

the Navigation Panel. 
 

2. Select the Transaction Line 
Status criterion. 
 

3. Remove all selections from 
the Selected area.  

 
4. Select all statuses that 

represent New business 
and move to the Selected 
area. 

 

Print/Preview the Report 
 
From the Options Bar, select 
Print > Preview to view your 
report on screen.  
 
NOTE:  You can also select 
Actions > Generate Report and 
it will be delivered per your 
options set in Delivery Methods 
in the Navigation Panel. 
 
Based on criteria set above, the 
totals in the report will 
represent New business. 
 
Use the ‘Totals for Type of 
Business’ line to determine the 
total agency commission 
earned for that type of 
business. 

 

Enter requested data in the 
Best Practices Survey 
 
Use the Grand Total noted from 
the original run of the report 
and the individual Type of 
Business totals to determine 
the New % entries for each 
major type of business. 
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Modify the Report Criteria 
 
1. Select Modify Criteria from 

the Navigation Panel. 
 

2. Select the Transaction Line 
Status criterion. 
 

3. Remove the New business 
codes selected for previous 
report from Selected area. 
 

4. Select all statuses that 
represent renewal business 
and move to the Selected 
area. 

 

Print/Preview the Report 
 
From the Options Bar, select 
Print > Preview to view your 
report on screen.   
 
NOTE:  You can also select 
Actions > Generate Report and 
it will be delivered per your 
options set in Delivery Methods 
in the Navigation Panel. 
 
Based on criteria set above, the 
totals in the report will 
represent New business. 
 
Use the Totals for Type of 
Business line to determine the 
total agency commission 
earned on Renewal business 
for that type of business. 

 

Enter requested data in the 
Best Practices Survey 
 
Use the Grand Total noted from 
the original run of the report 
and the individual Type of 
Business totals to determine 
the Renewal % entries for each 
major type of business. 
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For this last run, we are looking to obtain the total agency commission percentage for Acquired business 
as defined in the collection file. 
 
Depending upon your system configuration this can be obtained one of two ways: 

1. You may have Line Status Codes defined and used to differentiate brand new business with new 
clients to your organization from new business with existing clients (i.e. “NEW” to denote new 
business from brand new clients and “NWB” to denote new policies or business with an existing 
client) 

2. Using the Agency First Written date 
 
If you have separate Line Status Codes to differentiate new business with brand new clients from new 
business with existing clients, follow the steps outlined above to select just the applicable line status 
codes and run the report to obtain the figures as previously shown. 
 
To obtain Acquired % from Agency First Written date follow the steps below. 

 

Modify the Report Criteria 
 
1. Select Modify Criteria 

from the Navigation 
Panel. 
 

2. Select the Transaction 
Line Status criterion. 

 
3. Use the double down 

arrow to move all codes 
to the Selected area. 

 

 

4. Select the Agency First 
Written criterion. 

 
5. Set the Range to 

coincide with the fiscal 
period you are reporting 
(i.e. 1/1/2018 – 
12/31/2018). 
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Print/Preview the Report 
 
From the Options Bar, select 
Print > Preview to view your 
report on screen.   
 
NOTE:  You can also select 
Actions > Generate Report 
and it will be delivered per 
your options set in Delivery 
Methods in the Navigation 
Panel. 
 
Based on criteria set above, 
the totals in the report will 
represent Acquired business 
in the fiscal period being 
reported on. 
 
Use the Totals for Type of 
Business line to determine 
the total agency commission 
earned on Renewal 
business for that type of 
business. 

 

Enter requested data in 
the Best Practices Survey 
 
Use the Grand Total noted 
from the original run of the 
report and the individual 
Type of Business totals to 
determine the Acquired % 
entries for each major type 
of business. 
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Revenue Breakdown 

Other Group Revenue Breakdown 

Steps 

This section can be completed using the same report generated for the previous section with a modification to the 
report criteria to focus on either the Type of Business or Policy/Line Types that reflect the categories provided in 
the Collection File 

 

Modify the Report Criteria 
 
1. Select Modify Criteria 

from the Navigation 
Panel. 
 

2. Select the Type of 
Business criterion. 
 

3. Select just those Types 
of Business descriptions 
that encompass the 
categories outlined in the 
Collection File. Move 
them into the Selected 
area. 

 
 
 
 
 
 

Print/Preview the Report 
 
From the Options Bar, select 
Print > Preview to view your 
report on screen.   
 
NOTE:  You can also select 
Actions > Generate Report 
and it will be delivered per 
your options set in Delivery 
Methods in the Navigation 
Panel. 
 
Based on criteria set above, 
the totals in the report will 
represent Acquired business 
in the fiscal period being 
reported on. 
 
Use the Totals for Type of 
Business line to determine the 
total agency commission 
earned on Renewal business 
for that type of business. 
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Enter requested data in the 
Best Practices Survey 
 
Use the Grand Total noted 
from the original run of the 
report and the applicable 
individual Line Status Code 
totals that coincide with the 
categories requested in the 
Collection file, determine the 
% of Revenues for each 
applicable category. 
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Revenue Breakdown 

Specialty / Niche Revenue 

Steps 

There are multiple ways to track specialty or niche markets in Applied Epic.  The below instructions are 
applicable when the SIC or NAICS codes on the Main Business Contact records on commercial accounts 
are used.   
 
We will use the same report created for the other sections above, modifying the criteria and creating a 
new layout. 

 
 

Modify the Report 
Criteria 
 

1. Select Modify Criteria 
from the Navigation 
Panel 
 

2. Select the Type of 
Business criteria 
 

3. Select only entries that 
represent commercial 
lines business 

 

 
 

 
 

Modify the Report 
Layout 

 
1. Select Layouts from 

the Navigation Panel. 
 

2. Select the Revenue  
Info – Revenue 
Breakdown layout. 
 

3. Select Actions > Copy 
Layout To. 
 

4. Change the Layout 
name to “Revenue 
Info – Specialty/Niche 
Revenue”. 

 
5. Change the 

Description to “Total 
agency commission by 
specialty/niche 
markets”. 

 
6. Check the ‘This report’ 

checkbox. 
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 7. Select Finish. 
 
8. Select the Revenue 

Info – Revenue 
Breakdown layout. 

 
9. Uncheck the Print 

checkbox. 
 
10. Select the new layout. 
 
11. Select the edit icon. 

 

12. From the Data tab, 
locate the Main 
Business Contact 
NAICS Description 
(from Data tab, 
navigate to Production 
Report > Billed From > 
Main Business Contact 
> Main Business 
Contact Business Info) 
and drag and drop to 
the right of the 
Account Lookup Code 
in the Details section 
of the report. 
 

13. Select the Main Bus. 
Contact NAICS Code 
and drag into the 
Major Sort area. 
 

14. Set the PageBreak 
property to False. 
 

15. Set the SortOrder 
property to 
Descending. 

 
 

 
 

16. Copy and paste all 
fields from the Line 
Type Code Footer 
section into the Main 
Bus. Contact NAICS 
Code Footer section. 
 

17. Delete the Line Type 
Code Major sort. 
 

18. Delete the Line Type 
Code field in the Main 
Bus. Contact NAICS 
Code Footer. 
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19. Copy and paste the 
Main Bus. Contact 
NAICS Description into 
the Main Bus. Contact 
NAICS Code Footer 
section to the right of 
the “Totals for:” label. 
 

20. Select the Main Bus. 
Contact NAICS 
Description field just 
pasted and use the 
Font property to 
change the font to 
Bold to match the 
other fields in the 
footer. 

 

Print/Preview the Report 
 
From the Options Bar, 
select Print > Preview to 
view your report on 
screen.   
 
NOTE:  You can also 
select Actions > Generate 
Report and it will be 
delivered per your options 
set in Delivery Methods in 
the Navigation Panel. 
 

Identify any totals for 
specific NAICS 
descriptions in the report. 
 

 

Enter requested data in 
the Best Practices 
Survey 
 
Enter data into the 
appropriate cells. 
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Book of Business Breakdown 

Account Concentration 

Steps 

 

Create a New Report  
 
1. From 

Reports/Marketing, 
select Transaction > 
Production Ranking 
Report. 

 
2. Select Actions > 

Create New Report. 
 
3. Enter a new name (i.e. 

“Revenue Info – Book 
of Business 
Breakdown – Best 
Practice Survey”).  

 
4. Ensure the My Reports 

radio button is 
selected and optionally 
enter Comments. 

 
5. Select Finish. 

 

 
 

Modify the Report 
Criteria 
 
Upon selecting Finish 
above, Applied Epic will 
navigate you to the My 
Reports group. Open the 
newly created report in 
the Modify Criteria 
section. 

 
1. Select the Accounting 

Month criteria and set 
the Range From and 
To according to the 
fiscal year being 
reported. 

 
2. Select the Rank Field 

criteria and set to 
Agency Commission 
Amount. 
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Modify the Report 
Layout 

 
Technically, no 
modifications are needed 
to the layout of this report. 

 
From a consistency 
standpoint, optionally 
perform these steps. 

 
1. Rename the default 

Summary layout (i.e. 
“Largest Accounts by 
Commission Amount”). 
 

2. Provide better a 
Description (i.e. 
“Shows premium and 
commission amounts 
for largest accounts by 
agency commission”). 

 
3. Edit layout using the 

edit icon. 
 
4. Update the Report 

Title in the Layout. 
Edit the Text property 
and enter revised 
report name. 
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Print/Preview the Report 
 
From the Options Bar, 
select Print > Preview to 
view your report on 
screen.   
 
NOTE:  You can also 
select Actions > Generate 
Report and it will be 
delivered per your options 
set in Delivery Methods in 
the Navigation Panel. 
 
1. The first entry on the 

report – Rank 1 – will 
be the Largest single 
commission Account. 

 
2. Manually calculate 

the first 10 rows to get 
the Ten largest 
commission accounts 
(totaled). 

 
 

 

Enter requested data in 
the Best Practices 
Survey 
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Book of Business Breakdown 

Number of Accounts by Account Size 

Steps 

The same report and basic layout can be used to obtain the Agency Concentration information above will 
be used to populate the Number of Accounts by Account Size using criteria to separate P&C from Group 
Life and Health/Financial information. 

 

Modify the Report Criteria 
 

1. Select Modify Criteria in 
the Navigation Panel. 
 

2. Select the Type of 
Business criterion. 

 
3. Select the P&C related 

types of business. 

 

Modify the Report Layout 
 

1. Select Layouts from the 
Navigation Panel. 
 

2. Select Actions > Copy 
Layout To. 
 

3. Enter a new Layout 
name (i.e. “Largest 
Accounts by Agency 
Commission Amount”). 
 

4. Enter a Description (i.e. 
“Used with P&C criteria 
and sorts by largest 
accounts”). 
 

5. Check the ‘This report’ 
checkbox in the Create 
Copies In area. 
 

6. Select Finish. 

 

7. Ensure the previously 
used layout Print setting 
is No. 
 

8. Select the newly added 
layout and ensure the 
Print setting is set to 
Yes. 
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9. Use the edit icon to edit 

the newly added layout. 

 
 

10. Select the 
Premium/Commission 
Range data fields from 
the Major Sort Header 
and Footer sections and 
delete. 

 

11. Select Label option in 
the Insert Tab. 
 

12. Click in the Major Sort 
Header and Footer 
sections to add a label 
fields in the places the 
previous data fields 
were removed. 
 

13. Edit the Text property to 
“P&C Business” for both 
newly added labels. 

 

14. Use the handles to 
make the label field 
longer and move the 
labels next to the 
adjacent label. 
 

15. Use the field controls 
align the labels with the 
existing labels. 

 
16. Set the Font property to 

Bold. 
 
17. Repeat steps on the 

second label added. 
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18. Select File > Exit. 
 

19. Select Save All. 

 

Print/Preview the Report 
 
From the Options Bar, 
select Print > Preview to 
view your report on screen.  
 
NOTE:  You can also select 
Actions > Generate Report 
and it will be delivered per 
your options set in Delivery 
in the Navigation Panel. 
 
Based on criteria set, report 
results will be for only P&C 
types of business. 
 

 

 

Enter requested data in 
the Best Practices Survey 
 
Manually identify how many 
accounts in each range and 
add up the total 
commissions and fees from 
the Agency Commission 
column for all in that range. 
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Modify Report Criteria 
 
1. Select Modify Criteria. 

 
2. Add criteria. 

 
3. Navigate to the Risks 

Insured criteria by 
clicking on Production 
Report > Line > Risks 
Insured. 
 

4. Use the single arrow 
pointing to the right to 
move the criteria to the 
Selected Criteria area. 
 

5. Select Finish. 

 

6. For the first run, set the 
Risks Insured criteria to 
Range of 101 through 
Open (for policies over 
100 lives). 

 

Modify the Report Layout 
 

1. Select Layouts from the 
Navigation Panel. 
 

2. Select the Layout 
added for the P&C 
business. 

 
3. Select Actions > Copy 

Layout To. 
 

4. Enter a new Layout 
name (i.e. “Largest 
Accounts by Agency 
Commission Amount for 
Group Benefits”). 
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5. Enter a Description (i.e. 

“Used with Group 
Benefits criteria and 
sorts by largest 
accounts”). 
 

6. Check the ‘This report’ 
checkbox in the Create 
Copies In area. 

 
7. Select Finish. 

 

8. Ensure the previously 
used layout Print setting 
is No. 
 

9. Select the newly added 
layout and ensure the 
Print setting is set to 
Yes. 

 
10. Use the edit icon to edit 

the newly added layout. 

 

11. Select the “P&C 
Business” label fields in 
the Major Sort Header 
and Footer section. 

 
12. Use the Text property to 

change to “Group 
Benefits Business”. 

 

13. Select File > Exit. 
 

14. Select Save All. 
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Print/Preview the Report 
 
From the Options Bar, 
select Print > Preview to 
view your report on screen.  
 
NOTE:  You can also select 
Actions > Generate Report 
and it will be delivered per 
your options set in Delivery 
in the Navigation Panel. 
 
Based on criteria set, report 
results will be for only Group 
Life & Health/Financials 
over 100 lives. 

 

Modify the Report Criteria 
 
1. Select Modify Criteria 

from the Navigation 
Panel 

 
2. For the second run, set 

the Risks Insured 
criteria to Range of 
From 50 To 100 . 

 

Print/Preview the Report 
 
From the Options Bar, 
select Print > Preview to 
view your report on screen.  
 
NOTE:  You can also select 
Actions > Generate Report 
and it will be delivered per 
your options set in Delivery 
in the Navigation Panel. 
 
Based on criteria set, report 
results will be for only Group 
Life & Health/Financials 50 
– 100 lives. 
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Modify the Report Criteria 
 
1. Select Modify Criteria 

from the Navigation 
Panel. 

 
2. For the second run, set 

the Risks Insured 
criteria to Range of 
From Open To 49. 

 

Print/Preview the Report 
 
From the Options Bar, 
select Print > Preview to 
view your report on screen.  
 
NOTE:  You can also select 
Actions > Generate Report 
and it will be delivered per 
your options set in Delivery 
in the Navigation Panel. 
 
Based on criteria set, report 
results will be for only Group 
Life & Health/Financials 
Under 50 lives. 
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The following is provided to assist in producing reports from the Applied Epic system necessary to complete the 
Producer Info DATA ENTRY tab in the 2019 Collection File for the Reagan Consulting Best Practices Survey.  
 
This Job Aid will use the Broker/Producer Commission Agreement, Commission Volume, and Employee List  
Reports.  It is important that you begin with default version of these reports.  If you have modified the default 
version of these reports, you will want to save your versions as a new report so that you can revert back to the 
default version of these reports.  
 
To revert a report back to the default version: 

• Select the report and 

• Select Actions > Revert to Default Report 
 

Agency Commission Structure  Steps 

 

 
 
 

Create a New Report 
 
1. Once in 

Reports/Marketing area, 
select Account > 
Producer/Broker 
Commission Agreements 
Report 

 
2. Select Actions > Create 

New Report 
 
3. Enter a name for the 

report (i.e. Producer 
Agreements for Best 
Practice Survey (BPS)) 

 
4. Select the ‘My Reports’ 

radio button 
 
5. Optionally enter a 

Comment that describes 
the use of this report, in 
this case Producer 
Agreements for Best 
Practice Survey 

 
6. Select ‘Finish’ 
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Modify the Report Criteria 
 

Upon selecting Finish above, 
Applied Epic will navigate you 
to the My Reports group, 
open the newly created 
report in the Modify Criteria 
section 
 
1. Select Agreement 

Effective Dates 
 
2. Modify criteria by 

selecting the Range radio 
button and entering the 
previous fiscal year in the 
From and To 
(unchecking the Open 
checkboxes if needed) 

 
3. Repeat with criteria 

Agreement Expiration 
Dates 

 
Note:  If you have 
agreements for Producers 
that were effective prior to the 
start of this fiscal year and but 
are still in force, you will need 
to alter the Ranges to ensure 
you are capturing all 
agreements that were in force 
during the fiscal period you 
are completing the survey for; 
You may also need to 
exclude Brokers using the 
Broker/Exclude selections 
option 
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Modify the Layout 
1. Select Layouts option in 

the Navigation Panel 
 

2. Either double click on the 
Layout or use the edit 

icon , to edit the Layout 
 
3. Select the Major Sort: 

BrPrComAgreement.Bro
kerProducer.ProducerBr
okerLookup band in the 
report canvas 

 
4. Set the PageBreak 

property to False 
 
5. Select File > Save All 
 

 

 

Print/Preview the Report 
 
From the Options Bar, select 
‘Print’>’Preview’ to view your 
report on screen  
 
NOTE:  You can also select 
Actions>Generate Report and 
it will be delivered per your 
options set in ‘Delivery’ in the 
Navigation Panel 
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Sample Print Preview of 
Broker/Producer 
Commission Agreements 

 

 

Enter requested data into 
the Agency Commission 
Structure area in the Best 
Practices Collection File, 
Producer Info DATA 
ENTRY tab 
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Producers Steps 

 

 
 
 
 

Create a New Report  
 
1. Once in Reports / 

Marketing area, select 
Transaction > 
Commission Volume 
Report 
 

2. Select Actions>Create 
New Report 
 

3. Enter a name for the report 
(i.e.; Producer Info – 
Producers Section – Best 
Practices Survey (BPS)) 

 
4. Select the ‘My Report’ 

radio button 
 
5. Optionally, enter a 

Comment that describes 
the use of this report, 
specifically (example: This 
report will produce data 
necessary to complete the 
Producers section of the 
Producer Info tab for the 
Best Practice Survey 
(BPS)) 

 
6. Click ‘Finish’ 

 

 
 
 

Modify the Report Criteria 
 
Upon selecting Finish 
above, Applied Epic will 
navigate you to the My 
Reports group, open the 
newly created report in the 
Modify Criteria section 

 
1. Set both the Current Period 

Month and Cumulative 
Month criterion to Range 
with the From and To 
aligning with the fiscal 
period being reported 



 
Best Practices Job Aide – APPLIED EPIC 
 
 

PRODUCER INFO TABS // 60 

 

 
 
 
 
 

Modify the Report Layout 
 
12. Select the Layouts option 

on the Navigation Panel 
 

13. Change the Layout Name 
to Producers Total 
Commission by Type of 
Business 

14. Change the Description to 
Provides agency gross 
commission by highest 
producing producer by 
Type of Business 

 
15. Select the edit icon 

 

 
 

16. Set the Fields indicator to 
Report 1 using the drop 
down (note entries in this 
list are in alphabetically 
order) 
 

17. Change the 
PaperOrientation property 
to Landscape for more 
room 

 
18. Move selected fields all the 

way to the right 
 

 

19. Add Type of Business 
Description to Major Sort 

 
20. Set the PageBreak 

property to False 
 
21. Move the Type of Business 

Description sort option 
above Account Lookup 
Code sort option 
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22. Move the Type of Business 
Description label and data 
field from the Major Sort 
CommissionVolume.Policy. 
TypeofBusinsessDesc 
band to the same Major 
Sort’s footer band 

 
23. Click on Major Sort 

CommissionVolume.Policy. 
TypeofBusinessDesc band 
and use handles to shrink 
the band by clicking on the 
bottom handle and 
dragging it up 

 
24. Copy and paste 3 data 

fields for Transaction 
Code, Gross Premium, 
and Agency Commission 
from Lookup Footer to 
Type of Business 
Description Footer 

 
25. Select all fields in the Type 

of Business Footer and 
use the Font property to 
make them all Bold 

 
 

 
 

 

26. Delete the ProducerBroker 
Lookup data field and 
hyphen label field in the 
Lookup Footer 

 
27. Copy and paste the Types 

of Business Description 
label from the Types of 
Business Description 
Footer into the 
ProducerBroker Lookup 
Footer 

 
28. Change the Text property 

on both these label fields 
to Totals For 

 
29. Change the font for all 

fields in that row to Bold 
Oblique for better definition  
between total lines 
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30. So that the amounts 
appear in order of largest 
commission amount to 
smallest, set the SortOrder 
property on the Account 
Lookup Code to 
Descending 

 
31. Use alignment tools to 

align all like fields in the 
different bands 

 
 

32. Select File > Exit 
 

33. Select Save All 

 
 
 

Print/Preview the Report 
 
From the Options Bar, select 
‘Print’>’Preview’ to view your 
report on screen  
 
NOTE:  You can also select 
Actions>Generate Report and 
it will be delivered per your 
options set in ‘Delivery’ in the 
Navigation Panel 
 
Locate the Gross Agency 
Commission for each type 
of business for each 
producer to transfer to the 
Collection File 
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Enter requested data in the 
Best Practices Survey 
 
Complete all TOTAL 
Commission fields with the 
above report 
 
Proceed with next steps to 
obtain data on just the NEW 
Commissions for each 
 

 

Modify Report Criteria 
 
1. Select Modify Criteria 

 
2. Use the add icon to add a 

criteria 
 
3. Select the Line Status 

Criteria 
 
4. Use the single arrow 

pointing left to select the 
criteria 

 
5. Select ‘Finish’  
 

 

6. Use the arrows to select 
only the Line Status codes 
used to denote new 
business 

 

 

Print/Preview the Report 
 
From the Options Bar, select 
‘Print’>’Preview’ to view your 
report on screen  
 
NOTE:  You can also select 
Actions>Generate Report and 
it will be delivered per your 
options set in ‘Delivery’ in the 
Navigation Panel 
 



 
Best Practices Job Aide – APPLIED EPIC 
 
 

PRODUCER INFO TABS // 64 

 

 

Again, locate the Gross 
Agency Commission for 
each type of business for 
each producer to transfer to 
the Collection File however 
this time the amounts will 
equate to only commissions 
associated with new 
business 
 
Note: The order in which the 
producers appear in the 
report will change given the 
report is sorting the 
producers in descending 
order of most/highest 
commission 

 

Enter requested data in the 
Best Practices Survey 
 
Complete all NEW 
Commission fields with the 
above report for each 
producer respectively 
 

 

The above reports are 
pulling data from 
transactions filed in the 
Applied Epic system and 
therefore represent Booked 
commission dollars per the 
Reagan Consulting definition 
provided 

 
  



 
Best Practices Job Aide – APPLIED EPIC 
 
 

PRODUCER INFO TABS // 65 

 

 

New Producer Hiring Steps 

 

 

Create a New Report  
 

1. Once in Reports / 
Marketing area, 
select  Accounts > 
Employee List 
Report 

 
2. Select Actions>Create 

New Report 
 
3. Enter a name for the 

report (i.e.; Producer Info 
– New Producer Hiring 
Section for Best Practice 
Survey (BPS)) 

 
4. Select the ‘My Report’ 

radio button 
 
5. Optionally, enter a 

Comment that describes 
the use of this report 
specifically (example: This 
report will produce a 
report with data 
necessary to complete the 
New Producer Hiring 
section of the Producer 
Info tab for the  Best 
Practice Survey (BPS)) 

 
6. Click ‘Finish’ 

 Modify the Report Criteria 
 
There are two options for 
obtaining the report needed 
for this section: using the Job 
Description criteria or using 
the Commissionable Producer 
criteria 
 
Use the option based on how 
your organization has used 
these fields in the Employee 
Account files  
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Modify the Report Criteria – 
Job Description Criteria 
Option 
 
1. Select Job Description 

criteria 
 
2. Set the Range From and 

To based on the wording 
used by your organization 
(examples: Producer, 
Sales Rep, Sales 
Associate, etc.) 

 
3. Note: if there are 

inconsistencies in what 
was entered on different 
Employee accounts, this 
will not be a reliable 
criteria to use 

 
 

 

Modify the Report Criteria – 
Commissionable Producer 
Criteria Option 
 
1. Select add icon 

 
2. Double click on the 

Employee List > 
Employee folders and 
choose Commissionable 
Producer criteria 

 
3. Use the single right arrow 

to move the selected 
criteria to the Selected 
Criteria area 

 
4. Select Finish 
 
5. Select the Yes radio 

button 
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Modify the Report Layout 
 
1. Select Layouts from the 

Navigation Panel 
 
2. Change the Name of the 

default layout to New 
Producer Hiring 

 
3. In Description enter 

Produces data regarding 
producer hiring 

 
4. Edit the layout using the 

edit icon or double 
clicking 

 

5. Remove Address label 
and data field by selecting 
them and pressing the 
DEL key on your 
keyboard 

 
6. Move Department and 

Title labels and data fields 
to the left 
 

7. Navigate the Data tab to 
locate the Hired Date data 
field (Employee List > 
Employee > Hired Date) 
and Drag and drop into 
the Details band of the 
report canvas 

 
8. Navigate the Data tab to 

locate the Date of Birth 
data field (Employee List 
> Employee > Date of 
Birth and drag and drop 
into the Details band of 
the report canvas 
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9. Set the PageBreak 
property on Department 
Major Sort to False 
 

10. Remove Account Lookup 
Code from Minor Sort 
 

11. Drag and Drop Hired Date 
from the Data tab to Minor 
Sort area 
 

12. Set the SortOrder 
property for Minor Sort 
Hired Date to Descending 

 

13. From the Insert tab drag 
and drop Formula field to 
the right of the Date of 
Birth field 

14. Drag and drop the Date 
field from the Insert tab 
directly below the Date of 
Birth Field 

15. Set the FontColor 
property to White 

 

 
 

16. Select the Formula field 
and select the Script 
property using the ellipsis 

 
17. In the Script Editor, 

double click to select the 
DATEDIFF function in the 
Valid Functions area 
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18. Highlight ‘exp1’ in the 
Formula Builder area and 
double click on the 
Employee_DateofBirth1 
field from the Report 
Controls area replacing 
the ‘exp1’ with 
‘{Employee_DateofBirth1}’ 
 

 

 

19. Highlight ‘exp2’ and 
double click on the Date1 
field from the Report 
Controls area replacing 
the ‘exp2’ with ‘{Date1}’ 
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20. Place cursor at the end of 
the formula in the Formula 
Builder and select the ‘/’ 
function from the Valid 
Function area 
 

21. Place cursor at the end of 
the formula in the Formula 
Builder and enter 365 

 
22. Select ‘Finish’ 
 

 

23. Select Report Title label 
 

24. Use the Text property to 
change title to Producer 
Hire Information 
 

25. Select File > Exit > Save 
All 

 

 Print/Preview the Report 
 
From the Options Bar, select 
‘Print’>’Preview’ to view your 
report on screen  
 
NOTE:  You can also select 
Actions>Generate Report and 
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it will be delivered per your 
options set in ‘Delivery’ in the 
Navigation Panel 
 
1. Use the Hired Date 

column to determine 
producers hired during the 
period being reported 

 
2. Use the age calculated 

using the formula built to 
determine number of 
producers over age 35 vs. 
those under age 35 

 
3. If an employee record 

doesn’t have the Date of 
Birth field completed, it 
will result in a #VALUE 
entry on the report 

 

Enter requested data in the 
Best Practices Survey 
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Recruiting and Development Techniques Steps 

 

Enter requested data in 
the Best Practices Survey 
 
Unless your organization 
used Agency Defined 
Categories/Codes to track 
this information on 
Employee Accounts, the 
information for this 
section will need to be 
obtained manually or from 
another source 
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The following is provided to assist in producing reports from the Applied TAM system necessary to complete the 
Staff & Technology DATA ENTRY tab in the 2019 Collection File for the Reagan Consulting Best Practices 
Survey.  
 
This Job Aide will use an Employee File Search. 

 
The following is provided to assist in producing reports from the Applied Epic system necessary to complete 
the Staff and Technology DATA ENTRY tab in the 2019 Collection File for the Reagan Consulting Best 
Practices Survey.  This document contains job aids that coincide with the following sections of this tab in the 
Collection File:  
 

• Agency Staff Breakdown 

• Service and Sales Staff Breakdown 

• Employees Working Remotely 
 
This Job Aid will use the Employee List and General Ledger Register reports.  It is important that you begin 
with default versions of these reports.  If you have modified the default version of these reports, you will want to 
save your versions as a new report so that you can revert back to the default version of these two reports.  
 
To revert a report back to the default version: 

• Select the report and 

• Select Actions > Revert to Default Report 
 

Agency Staff Breakdown  Steps 

 

Create a New Report  
 

1. Once in Reports/Marketing area, 
select Account> Employee List 
Report 

 
2. Select Actions>Create New Report 
 
3. Enter a name for the report (i.e.; 

Employee List- Agency Staff 
Breakdown for Best Practice Survey 
(BPS)) 

 
4. Select the “My Report” radio button 
 
5. Optionally, enter a Comment that 

describes the use of this report, 
specifically 

 
a. In this case, “Employee List- 

Agency Staff Breakdown for 
Best Practice Survey (BPS) 

 
6. Click ‘Finish’ 
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Modify the Report Criteria of Newly 
Created Report 

 
12. Go to “My Reports” 
 
13. Highlight ‘Employee List- Agency 

Staff Breakdown for Best Practices 
Survey (BPS) and select edit using 

the edit icon  
 

 

1. In the Navigation Panel, select 
“Modify Criteria” and review all 
criteria 

 
2. Select criteria Record Listing and 

select radio button ‘Once Per 
Account’ (this is to avoid duplication 
of individuals assigned to more than 
one Servicing Role) 

 

 

1. Using the add icon , add criteria 
Employee>Terminated 

 
2. Terminated criteria is found in the 

Employee List > Employee folder 
 
3. Scroll down to find “Terminated” 

criteria 
 
4. Use the single selector icon to 

move “Terminated” criteria into 
the Selected Criteria panel and 
select Finish button 

 

 

1. Ensure the Terminated criteria just 
added is selected 

  
2. Select Exclude selections  
 
3. Enter the most recent fiscal year end 

dates to exclude employees that 
were terminated in the period 
 

4. Select the Layouts option from the 
Navigation panel icon 
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Modify the Report Layout  
 
1. Optionally edit the Layout Detail 

Description to “Employee list Sorted 
by Servicing Role” 

 
2. Confirm the Print check box at the 

bottom of the page is selected to 
print.  
 

 

3. Using the edit icon , edit the 
Layout.  

 
 
 

1. Remove the Department Major Sort 
by selecting 

2. Select the delete icon 
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Add a Total Employee by Servicing Role 
Label 
1. Select the Insert tab 
2. Select Label 
3. Drag and drop a label into the Major 

Sort band of the report canvas 
a. If needed, expand the Major Sort 

band by selecting the blue bar that 
says “Major Sort 
EmployeeList.ServicingRole.Footer 

b. Use the handles  to expand 
the band by clicking on the bottom 
handle and dragging down 

4. In the Properties area, select the 
Text property, type “Total Employees 
by Servicing Role:” over the generic 
default “lbl1” 

5. Select the Horizontal Alignment 
property and choose Right 

6. Select the Font property and using 

the ellipsis icon  select bold  
7. Click on the new label and again use 

the handles to make the label bigger 
8. Select the “Total Number of 

Employees” label in the Report 
Footer and hold down the CTRL key 
on the keyboard and select the 
“Total Employees by Servicing Role; 
Both fields will now have handles 
around them 

9. Use the Right Alignment tool to align 
the two label fields on the canvas 
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Add a Total Employee by Servicing Role 
Total field 
 
1. Still from the Insert tab, select the 

Total option and drag onto the report 
canvas next to the label just added 

2. In the Properties area, ensure the 
TotalType property is set to Count 

3. Select the TotalField property and 
use the ellipsis to access the 
TotalField Editor 

4. Select Employee_LookupCode1 
from the Report Controls area of the 
TotalField Editor and select Finish 

 

 

Add Full or Part Time indicator 
 
If you have Part Time employees, it may 
be helpful to add a data variable to 
include that indicator in the report to 
easily identify Part Time employees for 
calculation purposes.  If you don’t have 
Part Time employees, skip this section 
and proceed to Title &Save Report 
Layout section 
 
1. Select the Data tab 
2. Locate the Full or Part Time data 

variable by selecting Employee List 
> Employee > Full or Part Time 

3. Drag and drop the Full or Part Time 
variable  into the Details band of the 
report canvas 

 
You will likely need to adjust the other 
columns to make room for this new 
column.  You can accomplish this by 
using the same method used to expand 
the label and total field added above.  
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Insert Full Time / Part Time Total Labels 
1. Add two additional Label fields Major 

Sort band in the report 
2. Set the properties for the Label fields 

as follows 
a. Text property to “Total FTE:” 

and “Total PTE:” for total full 
time employees and total 
part time employees 
respectively 

b. Horizontal Alignment 
property to Right for both 
label fields 

c. Font property to bold for 
both label fields 

 

 

Insert Full Time / Part Time Total Fields 
1. Add two additional Total fields to 

Major Sort band in the report, 
dragging and dropping one to the 
right of the Total FTE: label and the 
other to the right of the Total PTE: 
label 

2. Select the Total field added next to 
the Total FTE: label 

3. In Properties area, use the ellipsis in 
the Formula property to access the 
Formula Editor 

4. In the Formula Editor navigate to the 
Full or Part Time data element found 
in the Employee List > Employee 
folder 

5. In the expression area, type in “Full” 
and select OK 

 
Repeat steps 2 – 5 on the second Total 
Field added next to the Total PTE: label 
using “Part time” in the expression area. 

 
On both Total Fields, set the Font 
property to Bold. 
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Title &Save Report Layout  
 
1. To title your report, select the 

“Employee List” label at the top of 
the report, just under the Page 
Header band 

2. Select the Text property and type in 
“Employee List – Staff Breakdown 
for BPS” 

3. Select File and Exit from the menu 
bar 

4. In the Save Changes window, select 
Save All 

 

 
 

 

Print/Preview the Report 
 
1 From the Options Bar, select 

‘Print’>’Preview’ to view your report 
on screen.   
 
NOTE:  You can also select 
Actions>Generate Report and it will 
be delivered per your options set in 
‘Delivery’ in the Navigation Panel. 
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 Sample Print Preview of the 
Employee List Report with a Major 
Sort by Servicing Role and Totals for 
Full Time and Part Time 

 

Enter requested data in the Best 
Practices Survey 
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Service & Sales Support Staff Breakdown 

Number of SSS Staff 

Steps 

 

 
 

Create a Copy of the Employee 
List- Major Sort by Servicing Role 
Layout  
 

Note: For use when department 
breakdowns are available 
 
1. In the report Layouts screen 

highlight the Employee List 
Report and select Actions>”  
Copy Layout To 

 
2. Change the Layout Name to 

include – Department and add a 
Description “Major Sort by 
Department” 

 
3. In the Create Copies In grouping, 

select the “This Report” checkbox 
 
4. Click Finish 
 

 
 
 
 
 

Modify the Report Layout 
 

1. Ensure the newly added layout is 
selected 
 

2. Either double click or select the 

edit icon  to modify the layout 
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Add Major Sort by Department 
 
1. In Data table, find the Department 

data field in the Employee List > 
Employee folder 

2. Drag and drop the Department 
data field into the Major Sorts 
area 

3. Select all Total fields in the Major 
Sort: EmployeeList.ServicingRole 
Footer band and drag and drop 
them into the Major Sort: 
EmployeeList.Employee.Departm
ent Footer band 

4. Select the Servicing Role entry in 
the Major Sorts and select the 
delete icon 

5. Confirm the total type reflects 
“Count” on all Total Fields 

6. Select the Major Sort 
EmployeeList.Employee.Departm
ent band 

7. Set the PageBreak property to 
False 

8. Select the label Total Employees 
by Servicing Role 

9. Change the Text property on that 
label to Total Employees by 
Department 

 
Use the File > Exit > Save All to save 

your new layout. 
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Sample Print Preview of the 
Employee List Report with a Major 
Sort by Department 

 

 

Complete the Number of SSS with 
this data 
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Services & Sales Support Staff 
Breakdown 

Total Payroll  

Steps 

 

Sales Support Staff Payroll 

Breakdown Information 

Note: If payroll entries are 

processed in Epic, using the 

“General Ledger Register 

Report” will allow you to 

capture Gross Payroll and 

Bonus information for the 

most recent fiscal year end 

and provides options to add a 

Major sort by Department, if 

Departments are available. 

Manual Entry may be required in 

this area if payroll information is 

not available in Epic.  

Create a New Report from the 

General Ledger Register 

Report 

From Home Base select 
Reports/Marketing 

 

 
 

General Ledger Register Report 

 
1. General Ledger> General 

Ledger Register Report–select 
Actions>Create New Report 

 
2. Enter a name for the report (i.e.; 

General Ledger Register 
Report- Sales Support Staff 
Payroll Breakdown for Best 
Practice Survey (BPS). 

 
3. Check the “My Reports” radio 

button 
 
4. Optionally, enter a Comment 

that describes the use of this 
report, specifically.  In this case, 
“General Ledger Register  
Report- Sales Support Staff 
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Payroll Breakdown for Best 
Practice Survey (BPS)” 

 
5. Click ‘Finish’ 

 
 

 
 

 
 

 
 

Modify the Report Criteria 
 

1. The newly created report should 
open in My Reports but if not, go 
to “My Reports”, Highlight 
‘General Ledger Register 
Report- Sales Support Staff 
Payroll Breakdown for Best 
Practices Survey (BPS) and 

select edit using the edit icon  
 
2. Review all criteria  
  
3. Modify Criteria for the 

Accounting Month to reflect your 
most recent Fiscal Year End 
dates by removing the check 
mark in the two Open 
checkboxes and selecting the 
appropriate From and To entries 
for the Range radio button 

 
4. Select the GL Account Criteria 
 
5. Use the double arrow pointing 

up to remove all current entries 
in the Selected area 

 
6. Use either the Search where or 

column header sort to locate 
your payroll/salary expense 
accounts 

 
7. Use the selectors to move these 

accounts into the Selected 
panel; Be certain the Include 
selections radio button at the top 
is selected 

 
8. Select the Offsetting Detail 

Criteria 
 
9. Select the Exclude radio button 
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Sample Print Preview of the 
General Ledger Register Report 
with a Major Sort by Department 

 

 

Enter requested data in the Best 
Practices Survey 
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Employees Working Remotely Steps 

 

If you do not use Applied Epic to 
track which employees are 
remote workers, you will need to 
manually determine this factor 
 
The following instructions have 

been crafted for using the 
Agency Defined Categories 
and Codes to track which 
employees are onsite and 
which are remote workers 

 
These steps can be adapted if 

other fields are used to track 
this information 

 
1. Select the Employee List – 

Agency Staff Breakdown for 
Best Practice Survey 
 

2. Double click or select the edit 
icon 

 

 
 

Modify Criteria 
 

1. Ensure the Account Agency 
Defined Options criteria is 
selected 

 
2. Uncheck the All Agency 

Defined Options checkbox 
 
3. Use the Agency Defined 

Category lookup to select 
appropriate Category 

  
4. In this example, it is called 

“Office/Remote Employee” 
 
5. Select Finish 
 
6. In the Available frame, select 

“Remote” 
 
7. Use the single down arrow 

selector to move to the 
Selected frame 
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8. Result should be the entry 
“Office / Remote Employee” 
entry in the Selected frame 

 
 

 
 

 

Create New Layout 
 

1. Select the Employee List 
Report – Staff Breakdown for 
BPS – Department layout 
 

2. Select Actions > Copy Layout 
To 

 
3. Change the Layout Name to 

“Employee List Report – Staff 
Breakdown – Total Remote 
Employee” and the 
Description to “Provides total 
on all remote employees” 

 
4. Check the This report 

checkbox in the Create 
Copies In area 

 
5. Select Finish 
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Modify New Layout 
 

1. Ensure the Print indicator is 
removed from all layouts 
except the newly added 
layout by selecting the layout 
and removing the checkmark 
next to the Print checkbox for 
that layout in the Detail area 

 
2. Select the new layout 
 
3. Either double click or select 

the edit icon 

 

 

Add new column to report 
 

You may need to adjust existing 
columns and headers before 
adding the new column 

 
1. Find the Account Agency 

Defined Option in the Data tab 
 

2. Drag and drop to the Details 
band in the report canvas 

 
3. Remove the Department Major 

Sort 
 
4. File > Exit > Save All 

 

Print Preview the report 
 

 

Enter requested data in the Best 
Practices Survey 
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The following is provided to assist in producing reports from the Applied Epic system necessary to complete the 
Carrier Info DATA ENTRY tab in the 2019 Collection File for the Reagan Consulting Best Practices Survey.  
 
This Job Aid will use the Earned Commissions report.  It is important that you begin with default version of the 
report.  If you have modified the default version of the report, you will want to save your version as a new report 
so that you can revert back to the default version of this report.  
 
To revert a report back to the default version: 

• Select the report and 

• Select Actions > Revert to Default Report 
 

Agency Carrier Breakdown Steps 

 

 

Create a New Report from 
Earned Commissions 

 
7. Navigate to the Transactions 

Report Group in 
Reports/Marketing 

 
8. Select the Earned 

Commissions report 
 
9. Select Actions>Create New 

Report 
 
10. Enter a name for the report 

(I.e. Carrier Information - 
Agency Carrier Breakdown for 
Best Practices Survey (BPS) 

 
11. Ensure the “My Reports” radio 

button is selected 
 
12. Select Finish 
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Modify the Report Criteria 
 
Upon selecting Finish above, 
Applied Epic will navigate you 
to the My Reports group, open 
the newly created report in the 
Modify Criteria section 
 

1. Select the Accounting 
Month criteria 

 
2. Modify criteria by selecting 

the Range radio button and 
entering the previous fiscal 
year in the From and To 
(unchecking the Open 
checkboxes if needed) 

 

 
 

 
 
 

Modify the Report Layout  
 
1. Select the Layouts option in 

the Navigation Panel 
 

2. Uncheck Print checkbox for 
the Earned Commissions 
Report Layout in the Detail 
section 

 
3. Select the Earned 

Commissions Summary 
Report layout 

 
4. Update the Name to Carrier 

Information – Agency Carrier 
Breakdown for Best Practices 
Survey (BPS) 

 
5. Confirm the Print check box at 

is selected to print  
 

6. Using the edit icon , edit the 
Layout 
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1. Select the Pr/Br Amt column 
heading label field and press 
the DEL key on your 
keyboard to remove 

 
2. Select the Pr/Br Amt data 

field in the Major Sort band 
and press the DEL key on 
your keyboard to remove 

 
3. Select the Pr/Br Amt Total 

field in the Report Footer and 
press the DEL key on your 
keyboard to remove 

 
4. Select the Agcy Com Amt 

label, data and total fields and 
move to the left on the report 
canvas 
 

5. Increase the space in the 
area Major Sort: 
EarnedCommissionReport. 
Commission.PremiumPayable 
Name by selecting the bar 
and then using the handles 

 to adjust the size of the 
band 

 
6. Select the Premium Payable 

Name data field in the Major 
Sort: Earned 
CommissionsReport 
Comission.Premium 
PayableName Footer and 
press CTRL + C on your 
keyboard to copy it 

 
7. Select the Major Sort: Earned 

Commissions Report 
Commissions Premium 
Payable Name sort band 
again and press CTRL +V to 
paste the field in that area; 
Use arrow keys on the 
keyboard to move it over to 
the left as shown here 
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8. From the Data tab, navigate 
to find Transaction 
Department Name (Earned 
Commissions Report > 
Transaction > Department 
Name) 

 
9. Drag and drop into the Major 

Sorts area 
 
10. Set the PageBreak property 

to False to remove the Page 
Break 

 
11. Move the Department Name 

data field down to the 
Department footer  

 
12. Delete the Department Name 

label leaving the Major Sort 
band blank; Use the handles 
to minimize the white space 

 
13. Select the Total fields from 

the from the Premium 
Payable Name footer and 
press CRTL + C on your 
keyboard to copy the fields 

 
14. Click in the Department Name 

footer and press CTRL + V on 
your keyboard to paste a 
copy of these fields into that 
footer  

 
15. Select all fields in both Major 

Sort bars 
 
16. Use the Font property to set 

them to Bold 
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17. Select the Transaction Profit 
Center data field (Earned 
Commissions Report> 
Transaction> Profit Center 
Name) 

 
18. Drag and drop to the Major 

Sort area 
 
19. Set the PageBreak property 

to False 
 

20. Move the Profit Center Name 
data field down to the Profit 
Center footer  

 
21. Delete the Profit Center 

Name label leaving the Major 
Sort band blank; Use the 
handles to minimize the white 
space 

 
22. Select the Total fields from 

the from the Premium 
Payable Name footer and 
press CRTL + C on your 
keyboard to copy the fields 

 
23. Click in the Profit Center 

Name footer and press CTRL 
+ V on your keyboard to paste 
a copy of these fields into that 
footer  

 
24. Select the Insert Tab to use 

the Label option 
 
25. & 26. Create two column 

headers 
 
27. Use the Text property to label 

the new column headings 
“Department” and “Profit 
Center” respectively 
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28. Select File>Exit 
 

29. Select Save All 

 
 

 

Print/Preview the Report 
 
From the Options Bar, select 
‘Print’>’Preview’ to view your 
report on screen  
 
NOTE:  You can also select 
Actions>Generate Report and it 
will be delivered per your options 
set in ‘Delivery’ in the Navigation 
Panel 
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Sample Print Preview of Carrier 
Information – Agency Carrier 
Breakdown for Best Practices 
Study 

 

 
Enter requested data in the 
Best Practices Survey 

• Identify the top producing 
carrier 

• Enter Premium and 
Commission Information in 
Study 

• Total top 3 producing 
carriers premium and 
commission and enter into 
Study 

• Identify top Life & Health 
carrier and enter total 
premiums and 
commissions 

• Total top 3 producing L&H 
carriers premium and 
commission and enter into 
Study 
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