Autodesk Fusion 360: Drawings

Overview

This drawings functionality allows you to create 2D drawings from your Fusion 360 designs and supports
core drawing tools, which give the ability to generate PDF and DWG documentation of your Fusion 360
model. When you create a drawing, it is created as a derived document of a Fusion 360 model, and it
shows up in the Data Panel as a unique derived item in the active project.

Launch Video

Learning Objectives
e About Fusion 360 Drawings
e (Create a Drawing of a model
e Create Views
e (Create & Edit Annotations
e Drawing Settings and Preferences

e QOutput the Drawing

Introduction to Drawing Views

A drawing view is an object that contains a 2D projection of a 3D model.

When you create a drawing from the Fusion 360 modeling environment, the system automatically
launches a new tab of the Drawing workspace and generates a 2D projection of the components you
select. The drawing view generated is referred to as a base view. Once you place the base view in the
drawing, you can generate orthogonal and isometric projected views from it.

Projected views inherit the properties of the base view by default. When you change the properties of
the base view, the projected view properties also change. However if you override a property of a
projected view, that property stops following the changes you make to the base view.

Note: When creating a drawing, the system picks up settings such as the projection angle, annotation
format, and the drawing border and title block from Preferences.



http://youtu.be/d4SY7RaL3K4
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Create a Drawing: In this section you will open the design file for the Utility Knife and learn how to

create a new drawing of the assembly.

Step 1 — Open the Data Panel

In this module we will be using the 08_Drawings
Utility Knife file to complete the exercise. If you
haven’t set up a new project and uploaded the
necessary designs, please follow the steps in the
Introduction module.

1. Click on the icon in the upper left to open
the Data Panel.
2. The Data Panel will slide open
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Step 2 — Open the design

1. Atthe top left of the Data Panel, select the
project where you uploaded 08_Drawings
Utility Knife.

2. Double-click on the design called
08_Drawings Utility Knife to open the
design in Fusion 360.

3. When the design has opened in your
modeling window, click on the ‘X" icon to
close the Data Panel.
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Step 3 — Initiate a new Drawing

1. Click on the File dropdown menu from the
top menu bar.

2. Select New Drawing from Design from the
file menu dropdown.
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Step 4 — Choose Assembly

1. Select Full Assembly from the dialog and
click OK to initiate the drawing.

2. Notice that a new tab is automatically
generated in Fusion 360 of the Drawing

@ NEW DRAVING FROM DESIGN

Full Azsembhy

%

workspace.
Note: If you un-check “Full Assembly” from the Cancel
New Drawing dialog, you have additional controls
to pick any set of components to create a drawing
from if the full assembly is not what you are
looking to document.
Step 4 - Commit a Base View
1. Move your cursor around the screen and / R © VEW PROPERTES
see the Base View preview is attached to P Orientation ) Front y
the cursor. | s b .
. ¥ Edge Visibility
2. Click on the top left quadrant of the sheet i oo o -
to place the VIeW Tangent Edges off hd
3. Click OK to commit the view. inforfercnce Edaes [0 -
Note: Notice that after the view is committed, the Cancel

shaded preview matures into a 2D line drawing of
the view.

About Projected Views & View Options

Projected views maintain a parent-child relationship with the base view it was generated from. They

inherit their properties from the parent base view. If necessary, you can override them after you create

the projected view.

The projection angle defines the method employed to generate projected views.
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firstangle

third angle
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First Angle Projection

When you use first angle projection, projected views placed to the right of a base view depict the
appearance when viewing it from the left. Projected views placed below the base view depict the
appearance from above. The ISO drafting standard specifies that drawings use first angle projection.

Third Angle Projection

When you use third angle projection, projected views placed to the right of a base view depict the
appearance when viewing it from the right. Projected views placed below the base view depict the
appearance from below. The ANSI drafting standard specifies that drawings use third angle projection.
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Finish the layout: Now that you have created a Base View of the model assembly, you will learn to
create projected views and edit their properties to create a complete drawing layout.

Step 1 — Initiate the Projected View
command
1. Click Views > Projected View.
2. Select the existing Base View as
the parent view that the
projected views will be created
from and associated to.
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Step 2 —Place the views

1. Drag the cursor to the right of
the base view, and notice that
the projected view is previewed
based on this alignment.

2. Select to the right of the
existing base view to place a
projected view.

3. Select to the bottom of the
existing base view to place a
second projected view.

4. Press Enter to finish the task

Note: Projected views inherit all its
properties from the parent. When the
properties of the parent view change,
the corresponding properties on the
projected view also change.
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Step 3 — Move the right view

1. Click anywhere inside the
selection boundary of the right
projected view to activate it.

2. Click the center grip to drag the
view.

3.  Move the view to a new
location at the far right of the
layout.
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iy

Step 4 — Move the bottom view

1. Click anywhere inside the
selection boundary of the
bottom projected view to
activate it.

2. Click the center grip to drag the
view.

3. Move the view to a new :
location at the left bottom of i
the layout. “
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Step 5 — Create an isometric base view

1. Click Views > Base View.

2. Click to place the view in the
center of the sheet layout.

3. Set the Orientation to NE
Isometric.

4. Click OK to commit the view

@ VIEW PROPERTES
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Tangent Edges

Interference Edges

. . 5
Autodesk Fusu_

(11 e
(111 . v
[ L] ]

H =
P Modeling: Utilty .. X |
VIEWS MODIFY
T +
” (O 5 e

3 NElsometric v

1:2 -
Off hd
Full Length -
On hd
OK Cancel

View Properties

Hidden Lines — Select On or Off from the drop-down list to display hidden lines within the selected base
view. The Hidden-line representation suppresses or exposes lines, edges and other objects that are
located behind other three-dimensional objects. This view property can be particularly helpful when
trying to visually communicate the inner workings or dimensions of a complex assembly or part.

Hidden Lines OFF

Hidden Lines ON
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Tangent Edges — Select Full length, Shortened or Off from the drop-down list to display Tangent edges
within the selected base view. Tangent edges mark the transition between a flat surface and a rounded
edge, most commonly seen as filleted edges. Tangent edges can be set to Full Length, Shortened, or Off.

P

Tangent Edges Off Tangent Edges Shortened Tangent Edges Full Length

Interference Edges — Select On or Off from the drop-down list to display of Interference edges within
the selected base view. An interference edge occurs when two faces of two components

intersect. When Interference Edges are turned on, an edge is displayed that shows where the two
components meet. When selected, associated drawing views are to display both hidden and visible
edges that were previously excluded due to an interference condition (press, or interference fit
conditions, threaded fasteners in tapped holes where the hole feature is modeled with the minor

diameter).

S

Interference Edges Off Interference Edges ON

Edit the layout views: Now that you have created a base view and several projected views of the model
assembly, you will practice using the View Properties settings to further customize the view layouts.
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Step 1 — Edit the isometric base view

1. Double-click anywhere inside
the selection boundary of the
isometric view to activate it.

2. Select the Scale ratio in the
View Properties dialog box to
change the scale.

3. Change the Scale to: 1:1

4. Click OK to accept the drawing
view changes.

If the projected view properties are
changed, they no longer inherit the
settings of the base view.

@ VIEW PROPERTES

Orientation % NElsometic v
Scale 11 v
¥ Edge Visibility

Hidden Lines off -

Tangent Edges Full Length

Interference Edges  On

OK

Step 2 — Edit the right projected view

1. Double-click anywhere inside
the selection boundary of the
right projected view to activate
it.

2. Inthe View Properties dialog
box, click Hidden Lines and
select On.

3. Click Close to accept the
drawing view changes.

When the projected view properties are
changed, they no longer inherit the
settings of the base view.

@ VIEW PROPERTIES

Scale 1:2 (From parent) -
¥ Edge Visibility

Hidden Lines

Tangent Edges Off (From parent}

Interference Edges @ On

Step 3 — Edit the bottom projected view

1. Double-click anywhere inside
the selection boundary of the
bottom projected view to
activate it.

2. Inthe View Properties dialog
box, change Tangent Edges to
Full Length.

3. Click Close to accept the
drawing view changes.

L

@ VIEW PROPERTIES

Scale 1:2 (From parent)
¥ Edge Visibility

Hidden Lines Off (From parent} -
Tangent Edges

Interference Edges @ Full Length
. Shortened
| off
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By now, your drawing should look something like this:

Text and Annotations

At any point in the drawing creation, you can add a variety of text and annotations to the drawing and
the views to document additional detailed information. The tools for adding annotation and text to a
drawing include:

Dimension: Linear

’.—1

Dimension: Aligned

Creates a horizontal or vertical dimension.

/Ky Creates a linear dimension that is aligned with the origin points of the extension lines.

Dimension: Angular

é‘ Measures the angle between selected geometric objects or 3 points.

0]
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Dimension: Diameter

® Creates a diameter dimension for a circle or an arc.

Dimension: Radius

® Creates a radius dimension for a circle or an arc.

Text

Creates single and multi-line text.

Leader

fA
Creates a leader note.

Text and Leader Notes: In this section you will learn how to create, reposition and edit text and leader

notes in the drawing.

Step 1 — Create Text

1. Click Annotation > Text.

2. Select two corners below the
Isometric Base View to create a text
box.

3. Type the following text into the text
box: NE Isometric View

4. Select anywhere outside of the text
box to commit the action.

5. Repeat process to add text below
the to the initial base view with the
text: Front View

6. Repeat process to add text below

the right projected view with the
text: Right View

7. Repeat process to add text below
the bottom projected view with the
text: Bottom View

N A

C - S
Specify opposite corner or
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Step 2 — Create Leader Notes
o
Steel blade

1. Click Annotation > Leader.

2. Click near the blade of the bottom
view to place the start of the leader.

3. Click outside the view to place the
end of the leader.

4. Type the following text: Steel blade

5. Select anywhere outside of the text
box to commit the action.

Step 3 — Reposition Leader Notes

1. Click on the leader note to activate.

2. Dragthe leader note using the text
grip to the left so that the leader is
at a 90 degree elbow.

3. Press the Esc key to commit the
changes and exit the command.

Op----- +isteel hiads
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Step 4 — Edit Text

Ll |
1. Double-click on the leader note to — Steel
activate the text editor.
2. Dragthe <> to the right to format blade
the text into 2 lines. Y

3. Select anywhere outside of the text
box to commit the action.

Dimensions: In this section you will learn how to create, reposition and edit a variety of dimension types
in the drawing.
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Step 1 — Create linear dimensions

1.

Click Annotation > Linear
Dimension.

Click the two midpoints of the
bottom view and a preview is
displayed on your curser.
Click again to place the
dimension.

Midpaoin

ANNOTATION

‘@ 0-78
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Step 2 — Create aligned dimensions

1. Click Annotation > Aligned
Dimension.

2. Click the top edge and bottom
point of the cutting blade of the
right view.

3. Move the cursor out to the left
and see a preview of the
dimension.

4. Click again to place the
dimension and finish the
command.

0.83
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Step 3 — Create angular dimensions

1. Click Annotation > Angular
Dimension.

2. Select the left curved edge of
the front view.

3. Move the cursor out to the left
and see a preview of the
dimension.

4. Click again to place the
dimension and finish the
command.

WITOH

Angular Dimension

o

/(Front View

Step 4 — Create Radial Dimensions

1. Click Annotation > Radial
Dimension.

2. Select the blade slider of the
right view as the circle to
dimension.

3. Move the cursor down and to
the left and see a preview of the
dimension.

AQQ
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4. Click again to place the
dimension and finish the
command.

Step 5 — Create diameter dimensions

1. Click Annotation > Diameter
Dimension.

2. Select the circular boss in the
webbing of the right view as the
circle to dimension.

3. Move the cursor up and to the
right and see a preview of the
dimension.

4. Click again to place the
dimension and finish the
command.
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Step 7 — Edit dimensions

1.

4.

5.

Double-click the linear
dimension on the bottom view
to activate it.

Replace the current value with
0.80.

Select anywhere outside of the
text box to commit the action
and see the override

Step 8 — Return dimension to measured

value

1.

2.

3.

Double-click the linear
dimension you just edited.
Highlight the text and delete the
“0.80” text.

Select anywhere outside of the
text box to commit the action
and see the initial associated
value (0.78 in).

0.78in

By now, your drawing should look something like this:

T

-1

as

ME lmomaT E View

Rge Ve

g

aszaovan

= =5 awa s =

B

=

fos | [

16




Autodesk Fusion 360: Drawings

Drawing Settings & Preferences

You can change settings such as the default projection angle, sheet size, title block, annotation
properties and dimension precision.

The default settings are applied whenever you create a new drawing. If required, you can override some
of the settings once the drawing is created.

Change Drawing Settings: Making adjustments to the Drawing Settings are local and drawing-specific.
These preferences will be used as the default override for the active drawing only.

Note: If you would like any of these settings to permeate as a default in future drawings, you can use the
same workflow as below in the Preferences dialog. The Preferences dialog can be found in the
application bar under Your Name:

Step 1 — Open Document Settings
- H « ~
1. On the application bar,
click the file dropdown Al M New Design g
menu. VIE New Toolpath from Design o
2. Select Document Settings | New Drawing from Design o
to display the Document [
. . Related Data »
Settings dialog box.
COpen Details in A360 =
AL Save Ciri+S
Save as I
Document Settings
Export... B
Step 2 — Edit annotation
preferences Annotation Unit Display
Annctation Font | Arial -
1. Check the box for [ ]
Annotation Unit Display. Annotation Text Height | 0.24 -
2. Change.the Annotation Linear Dimension Precision [.12 v]
Text Height to 0.24.
3. Change the Angular Angular Dimension Precision [.123 v]
Dimension Precision to
.123.
4. Click OK to accept the
changes

17




Autodesk Fusion 360: Drawings

Step 3 — Edit title block

1. Click Annotation > Text.
2. Add a description to the

Project section of the title A GEiEERL
block. —
3. Right-click and select Delete 5 | & ]
Repeat Text. Undo 4= |
4. Add a description to the - _ _
Title section of the title Move ¢ | e IEIELLEL
bl_OCk' . Annotation ¥ |
5. Right-click and select /
Repeat Text. roES .
. Training Module 8 - Drawings
6. Add a description to the E 9 9
Approved section of the
title block. Box Cutter
xgi:? Tlmera SIZE CODE l DWG NO | REV

Associatively Update the Drawing

Any change you make to the model's geometry, the drawing views are immediately updated to reflect
the changes.

The 3D models are likely to change even after drawing views are created and annotated.

If any annotations associated with the drawing view geometry get disassociated because of the model
change, badges are displayed on the screen. To delete or manually re-associate these badged
annotations to the view geometry, you can snap to specify the points or select the objects you want the
dimension to get re-associated.

Output the Drawing

When the drawing is completed, you have the ability to output the layout to either a PDF or DWG. Both
of these options creates a copy of the drawing and prompts you to save it locally onto your machine.
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Step 1 —Save the drawing

1. Click File > Save.

2. Enter Utility Knife in the
Name field.

3. Click OK.
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[ Mew Drawing from Design _.‘
Related Data 3
Open Details in A380
A Save Cirk+S

Save as
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Step 1 —Output a PDF

1. Click Output > Output
PDF.

2. Navigate to a desired local
location on your
computer.

3. Click Save.

OUTPUT
=

Output PDF

S Recent Places Na items match your search.

&% Autodesk 360

P Desktop
4 Libraries
|5 Documents
& Music
[E5] Pictures
i Videos
2 Patrick Miller
18 NOVMILLERPAM i

|§ oOutput POF =]
o
OU [l » Patrick Miller » AppDats » Local » CAM3SO » nc [ 43 |[ Searcn nc )
Organize v New folder =+ @
=
B Desktop *  Mame Date modified Type Size
& Downloads

File name;  Utility knife.pdf

Save as type: | PDF Files (*.pdf)

* Hide Folders

Step 2 — Output a DWG

1. Click Output > Output
DWG.

2. Navigate to a desired local
location on your
computer.

3. Click Save.

OUTPUT
A
owa
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M Output DWG

mv‘ Ju v Patrick Miller » AppData » Local » CAM3B0 » nc

Organize »  New folder

"‘f”SED!":ﬂf.‘: }1‘

T Favorites (o

B Deskiop

18 Downloads
%l Recent Places
¥ Autodesk 360

B Desktop
= Libraries
@ Documents
J Music
[E=] Pictures
’ Videos

A Patrick Miller  ~

Date modified Type Size

Mo items match your search.

File name:  Utility knife.dwg

Save as type: |AutoCAD 2013 Drawing (*.dwg)

4 Hide Folders
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