
 
   
 

 
 
Basic Computer Skills  
Module 4 
 
Introduction to  
Microsoft PowerPoint 2010



PROFITT Curriculum Module #4 – Introduction to PowerPoint 2010 

 

Basic Computer Skills Module 4-1 
 
 

Basic Computer Skills Module 4 

Introduction to Microsoft PowerPoint 2010 
 

Summary 
 

Goal(s): 
 
This unit includes lessons on how to use 
presentation software to create effective 
presentations for use in industry.  Students 
will learn how to use all aspects of 
presentation software and also the skills 
involved with making a presentation 
effective and with the actual presenting 
such as public speaking skills.  
 
SMART Objectives: 
Specific, Measurable, Achievable, Realistic, 
and Time-sensitive 
 
By the end of this module, students should 
be able to: 
 

BCS 4.1: Students will use presentation 
software to create, edit, and publish 
industry-appropriate files. 
 

Instructor: 
 

 Computer Skills Instructor 
 

Delivery Method(s): 

 Lecture 
 Independent Study 
 Hands On 
 Group Work 

 
 

Length: 
 
Three Topics 
 
Total Length: 3.5 hours 
 

Any Applicable Business and/or Soft Skills? 
 
Practice with public speaking. 
Practice with giving presentations. 
 
 
 
 
 

Corresponding NLS Lesson #? 

Take Away Message(s): 
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Instructor Preparation 

Title of Module:  Introduction to PowerPoint 2010 

This module serves an introduction to Microsoft PowerPoint 2010. The module presents 

the fundamentals of the program and provides transcribers-in-training with the basic 

knowledge of how to create and edit a presentation using this tool. 

Agenda – topics to be covered in the module and length of each item 

Topic: Introduction to PowerPoint 2010   Time Allotted: 3.5 hours 

A. Presentation Fundamentals      (1.5 hours) 

B.  Creating a Presentation       (1 hour) 

C.  Editing a Presentation       (1 hour) 

 

Materials & Supplies – items needed in order to carry out the agenda and classroom activities 

1.  Introduction to Microsoft PowerPoint 2010 video (4.A.2) 

2.  Computer loaded with Office 2010, connected to a printer and speakers 

3.  Resume, cover letter created in previous lessons 

4.  Handouts for activities: PowerPoint Screenshot (4.A.1); Creating a PowerPoint 

Presentation Template Directions (4.B.1); Editing Your PowerPoint Presentation (4.C.1) 

 

Classroom Preparation – steps to follow when setting up the learning environment 

1. Whenever possible, it is a good idea to create samples of each product to have ready 

for students to view and to anticipate any issues or concerns that may arise during 

instruction. 

2.  Decide on a location – either on the computer or in a folder – where students can store 

their work samples. 
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Curriculum Content 

A. Presentation Fundamentals      (1.5 hours) 

Objective 4.1: Students will use presentation software to create, edit, and publish industry 

appropriate files. 

 PREINSTRUCTIONAL ACTIVITIES 

Lead students in a discussion of the Microsoft Office Suite and its applications, particularly 

Word, Excel, and PowerPoint. Discuss features of PowerPoint applications to help assess 

prior knowledge.  

 CONTENT PRESENTATION AND LEARNER PARTICIPATION 

Introduce and discuss Microsoft PowerPoint 2010 using the Introduction to 

PowerPoint 2010 presentation using the directions below. Be sure to project this so that 

all students can see it. 

To access this presentation: 

a.  Open PowerPoint 2010. 

b. Click File, then New, then Sample Templates 

c. Open and start the Introduction to PowerPoint 2010 slideshow. 

NOTE:  Be sure to start the slideshow from the beginning in order to view all of the 

features being displayed. 

Hand out copies of the PowerPoint Screenshot (4.A.1) and share the Introduction 

to Microsoft PowerPoint 2010 video (4.A.2) with students. During the video, pause 

and point out certain features that were brought up in your earlier discussion. Also direct 

the class’s attention to correlating features in their copy of the PowerPoint. 

While watching the video, allow students time to label and take notes on the PowerPoint 

Screenshot. Explain to students that they can use these sheets as notes to reference on 

upcoming Microsoft PowerPoint 2010 activities.  

Next, follow the directions below and show the slideshow Five Rules to help students get 

an idea of things to consider when creating a presentation. 

To access this presentation: 

d.  Open PowerPoint 2010. 

e. Click File, then New, then Sample Templates 

f. Open and start the Five Rules slideshow. 
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NOTE: Be sure to check that speakers are working and loud enough for class to hear 

before starting the presentation. 

B. Creating a Presentation       (1 hour) 

Objective 4.1: Students will use presentation software to create, edit, and publish industry 

appropriate files. 

 PREINSTRUCTIONAL ACTIVITIES 

Explain to students that they will be creating a presentation on the process of becoming a 

Braille transcriber, and that this will be an ongoing project. Provide a general overview 

about the curriculum they will be following over the next few weeks. This discussion will 

lead directly into the next activity.   

 CONTENT PRESENTATION AND LEARNER PARTICIPATION 

Distribute copies of the Creating a PowerPoint Presentation Template Directions 

(4.B.1), then allow students to sit at a computer loaded with Microsoft Office 2010. 

Discuss the purpose of PowerPoint with them, and then explain that they will be creating a 

presentation on how to get started as a braille transcriber. Assist them in working through 

the directions, and have them save a copy into a folder or on the computer in an area that 

you have designated to house their work samples. 

ASSESSMENT 

Walk around the classroom and observe the finished product of their presentation to see 

that proper creation and formatting were used.   

 

C. Editing a Presentation       (1 hour) 

Objective 4.1: Students will use presentation software to create, edit, and publish 

industry-appropriate files. 

 PREINSTRUCTIONAL ACTIVITIES 

In this section, students will modify the PowerPoint 2010 template they created to include 

samples of the resume, cover letter, and other documents they have saved in their 

folders. 

 CONTENT PRESENTATION AND LEARNER PARTICIPATION 
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Distribute copies of the Editing Your PowerPoint Presentation (4.C.1) handout, and 

then allow students to sit at a computer loaded with Microsoft Office 2010. Have them 

open the PowerPoint they created in the previous activity. Explain that they will be making 

some changes their PowerPoints. Assist them in working through the directions, and have 

them save a copy into a folder or on the computer in an area that you have designated to 

house their work samples. 

ASSESSMENT 

Walk and observe the finished product of their presentation to see that proper creation 

and formatting were used.   
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Lesson A – Presentation Fundamentals 

PowerPoint Screenshot (4.A.1) 

 

4.A.1
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Creating a PowerPoint Presentation Template in PowerPoint 2010 (4.B.1) 

 

 

 

 

1. From the Design tab, scroll through the various templates in the Themes section.  Select the 

one you want by clicking on it. 
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2. Click on the boxes to add your title and subtitle.  Your title should reflect the overall message 

of your slideshow.  You can enter your name and date or other information in the subtitle 

section. 
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3. To add a new slide, click the Home tab, then click New Slide.  Continue this process until you 

have the desired number of slides. 

 

 
 

 

4. When you are done, click the Slideshow tab to view your slideshow.  You will be able to add 

features in the next lesson.  Click on the File tab and Choose Save as. 

 

5. Save to your student files as Becoming a Braille Transcriber. 

 

 

 

 

4.B.1 
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Editing Your PowerPoint Presentation (4.C.1) 

1. From the File tab, click Open.  Then find and select the presentation that you created on 

becoming a braille transcriber. 

2. When reviewing your presentation, keep these tips in mind: 

a. Your presentation should generally consist of  

i. Title Slide:  tells what your presentation is all about 

ii. Objectives: state what you want your audience to learn 

iii. Body: the content of your message 

iv. Summary: a shortened version of the message 

3. Remember – your presentation should not be a display of every feature of PowerPoint 2010!  

The presentation is about your topic, not the slideshow.  Use the directions below to make the 

following changes to your presentation. 

 

4. Change your font.  Remember to use large, legible font.  Typically, size 24 or larger works 

for text, with a size of 32 or larger for the titles.  Arial, Tahoma, Times New Roman, or 

Verdana are easy to read. 

 

a.  Click on the boxes that contain your title and subtitle.  Highlight the font (or words) in 

your titles.   

b. Then, from the Home tab, select a font from the Font section.  Hint:  If you hover over 

each font, the changes will appear on your slide.  Try adjusting the size of your fonts as 

well.   

c. You can also modify the color and emphasis of your words using the tools in the Font 

section.   

d. The Styles section of the Home ribbon will allow you to play with different styles of font.   

You can enter your name and date or other information in the subtitle section. 

 

 

5. Add notes. Your slides should have a minimal amount of text – just enough to get your point 

across.  Generally, you should use no more than 7 lines with 7 words per line. If you need 

have more detailed notes for yourself, use the Speaker Notes section at the bottom of each 

slide. 

a. Simply click in the blank white space beneath any slide to add notes that you may need 

for yourself during your presentation.   
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6. Add animation.  Use animations and sounds sparingly and with care.  Animated pictures 

may seem cool but can distract your audience and detract from the presentation’s 

professionalism. 

a. Select the slide in which you would like to add the animation. 

b. Click on the text that you would like to animate.  From the Animations tab, choose the 

type of animation you want to apply to the text.  Hint:  If you hover over the 

animation, you can preview the effect on your text. 

c. To see how it looks in action, click the Slide Show tab and start your presentation from 

the beginning. 

7. Add a graphic.  Images can add interest to your presentation.  PowerPoint allows you to add 

pictures, charts, graphs, and even embed video into your slides.  However, always be sure 

that your image is representative of your message so that it doesn’t distract your audience. 

 

 

 

 

 

ADD NOTES HERE!!! 



PROFITT Curriculum Module #4 – Introduction to PowerPoint 2010 

 

Basic Computer Skills Module 4-13 
 
 

 

 

a. You may have noticed that when you added a new slide, several icons appeared in the 

center of the blank slide.  Each icon will allow you to add a specific type of graphic to 

the slide.  
b. Hovering over each icon will tell you what type of graphic you can insert. 

c. Try adding in some clip art into a few of your slides.  If you don’t see the icons shown 

in the sample, don’t worry.  Simply click the Insert tab and select what you would like 

to insert into your slide. 

d. Since this is a slideshow on how to become a braille transcriber, you may consider 

pasting in a copy of your resume or cover letter as examples.  Simply open it from 

Word, copy the first page, and paste it in as a graphic.   

 

8. Proofread your presentation.  Be sure to check and double check for grammatical errors.  

It helps to read backwards when you are trying to catch spelling errors.   

9. When you are done, click the Slideshow tab to view your slideshow.  Click on the File tab and 

Choose Save as.  Save to your student files as Becoming a Braille Transcriber. 

 

 

 

 

4.C.1 


