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BlazeVideo iPad Flick Manual
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[. Overview

1.1 Brief Introduction

BlazeVideo iPad Flick offers everything you need to enjoy DVD movies or videos on iPad, iPhone and
iPod. With its powerful converting and editing (clip, crop, merge, watermark or subtitle) features, users
can easily convert or edit all common videos or DVDs into MP4 format that is supported by iPad, iPhone,
iPod. If you have amazing picture collections, BlazeVideo iPad Flick also works as a great picture
slideshow maker to let you create personalized photo slideshows with title, credit, background music and
special playback effect added.

When you upgrade to BlazeVideo iPad Flick Platinum, you can enjoy more additional features, for
example, download FLV videos from YouTube, or make custom ringtones for your iPhone.

1.2 Major Features

e Convert Video or DVD: convert or rip all videos or DVDs to MP4 for better enjoyment on iPad, iPhone or
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iPod.
e Edit Video or DVD: clip, crop, merge, watermark, subtitle and effect.

e Make Photo Slideshow: make slideshows for your favorite photo collections by adding
background music and picture.

¢ Download Videos from YouTube: online download YouTube videos and convert the downloaded
FLV video files into various formats for playback on portable devices. (Available in Platinum
version only)

e Make iPhone Ringtone: make free ringtones for iPhone from music in various formats (Available
in Platinum version only)

e Support iPad, iPad HD, iPad 2, iPhone, iPhone 3G, iPhone 3GS, iPhone 4, iPhone 4 HD, iPod, iPod
Touch, iPod Touch 4, iPod Touch 4 HD, iPod nano, iPod Classic, iPod Shuffle.

1.3 System Requirements

Run on Windows XP, Windows Vista and Windows 7

II. Appearance

BlazeVideo iPad Flick offers its users a very simple and easy-to-use interface, here take its Platinum
version as an example:

File Edit Tools Help BlazeVideo iPad Flick il . unregistered A |

B v &l & & @

Drag and drop your videos here

+ Click E to open file

==
- Click H&%) to create slideshow

- Click %, 73 to open DVD

Sample Rate:

Audio Bitrate:

Profile: .2 iPod Shuffle v

Output: C:\Documents and SettingsiTvyi{My DocumentsiMy Videos Bri v Location
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III. Operation Guide

Read the guide below to know how to use the 7 features in BlazeVideo iPad Flick: Convert, Slideshow,
Clip, Edit, Merge, YouTube and Ringtone.

3.1 Convert DVD or Videos

3.1.1 Convert Video

BlazeVideo iPad Flick supports to convert all videos to various formats for playback on iPad, iPhone and
iPod. Follow the steps below:
=2

Step 1 Run BlazeVideo iPad Flick, and click the “"Add files " button to load the videos you want
to convert:
File Edit Tools Help BlazeVideo iPad Flick Gl . Unregistered LAl o
1 0/ AP Y :
B Vel ‘:- : m-L‘ - |
LELEEEEEEE,

avater.RMVB . avater.mp4
02:41:41 1280x720 . 02:41:41 640x480 2079M

»

i
-

BlazeVideo iPad Flick

Yideo Bitrate:
1500 kbps. v

Sample Rate:

256 kbps. v

Profie:  [SEG

Output: C:\Documents and Settings\Ivy\My DocumentsiMy Yideos "Br

@ Start

Step 2 Drop down the “Profile” tab to choose the output video format.
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< Apple

iPhone iPhone 3G iPhone 3G5

Step 3 Click the "Browse” button beside the “"Output” tab to set your destination folder.

@ Startj

Step 4 Click the "Start” button

to get started on the video conversion.

Note: Click the “"Setting” button beside the “Profile” tab, you are allowed to customize your output
video format:

Setting -
Profile:

Video Audio

Codec: rnpeg-‘i Codec: a4ac
Sample Rate: 44100 Hz

Frame Rate: 23.97 fps Channel:

Bitrate: Bitrate:

et “Rppy to Al

3.1.2 Convert DVD Movies

To convert DVD movies to iPad, iPhone and iPod family, the operation is simple:
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+
Step 1 Run BlazeVideo iPad Flick, and click the "Open DVD " button to load the DVD titles
you want to convert:
Open DVD -

D:\SHREK_SCN \ 4

= [V Disc #1
W[ 701[01:30:09]
(] T02[00:00:55]
(] T03[00:17:31]

(] T04[00:03:07]
(] T0S[00:02:49]

T« ) [ e ) [ coon

Select the DVD titles or the whole DVD disc, and click the "OK” button to load them into BlazeVideo iPad
Flick. Select more than one DVD titles and click the “Merge” button, users can combine the several

selected DVD titles into one.

5

BlazeVideo, Inc. Tel: +86-755-26509948 Fax: +86-755-26503188 Website: www.blazevideo.com
Address: Room 202, Section B, Shennan Garden Building, Hi-tech Industrial Park, Nanshan District,

Shenzhen, PRC 518057




"B AzeViDED

Fie Edit Tools Help BlazeVideo iPad Flick Ll ) Unregistered T

AT e

Title01_E31_36_SCN \ Title1_E31_36_SCN.mp4
01:27:30 \ D1:27:30 640%480 1M ﬁ

itrate
1500kbps. i

Sample Rate

Audio Bitrate;

256kbps . |

Profie: |G

Qutput: C:\Documents and Settings\Ivy\My DocumentsiMy Videos

= Apple

iPhone iPhone 3G

Step 3 Click the "Browse” button beside the "Output” tab to set your destination folder.

7
< @ Start ‘
Step 4 Click the "Start” button ¥ to get started on the DVD to video

conversion.
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Note: Click the “"Setting” button beside the “Profile” tab, you are allowed to customize your output
video format:

Setting @

Profile:

Video Audio

v
Codes: mpegd Codec: aac | v]
Sample Rate; 44100 Hz |
2 Channels Stereo | w

Frame Rate: ed. 3¢ Ips Channel:

Bitrate: 1500 kbps Bitrate: 256 kbps

" Default " Apply to Al

3.2 Make Photoslideshow

BlazeVideo iPad Flick U supports to make photo slideshows for better sharing and playback of your loved
pictures.

—>|
Step 1 Click the “Slideshow” button A on BlazeVideo iPad Flick and turn to the window below:

7

BlazeVideo, Inc. Tel: +86-755-26509948 Fax: +86-755-26503188 Website: www.blazevideo.com

Address: Room 202, Section B, Shennan Garden Building, Hi-tech Industrial Park, Nanshan District,
Shenzhen, PRC 518057




"B AzeViDED
Slideshow

Include title

: at the beginning

Click here to change title “ J L}
_—

Inc:lgde credits ) BlazeVideo iPad Flick

Ct ppear at the end of

Click here to add credits

[] circle in [] move up [] clockwise
[] circle out [] move down [] anti-clockwise
[] mMasaic [] shutter vertical

) [] Move left [] shutter horizontal
Add background music [] Move right [] Fade

WrRandom

4 Move Left » Move Right X Clear all

Cancel

Step 2 Add photos and customize your slideshow.

: Add your favorite photos.

: Select your desired photo and click this button to move it left.

: Click to right move your desired photos.

X Clear Al : Delete all the added photos by one click.

Include title : Add titles on your slideshow.
II=UDLEN=ELIENN: Select to enter credits for your slideshow.
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Add background music

: Add background music for your slideshow.

[] cirde in [] move up [] clockwise

[] circle out [] Move down [] anti-clockwise
[] Masaic [] shutter vertical

[] Move left [] shutter horizontal

[] Move right [] Fade

: 12 Effects for choice.

Step 3 Click the IISGLLUIN button to create the slideshow.

Note: Follow the step 2, 3, 4 in 3.1.1, users can convert the photo slideshow into various formats for
playback on the go.

3.3 Cut out Video Clips

Using BlazeVideo iPad Flick, users can easily clip any part of video or DVD movie into several segments.
Step 1 Load Video Files.

v/
Step 2 Click d b to show Clip box as below:
Clip - File VTS_01_1.VOB LX)

00:00:14/00:27:01

Step 3 Use the buttons below to operate:
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-.: Click to start to clip.
“: Click to end clipping.
“: Click to start a new clip.

710005]00:00:12

: Show your clipped file info here.

3.4 Edit Videos In One Place

BlazeVideo iPad Flick also works as a powerful video editor to customize your videos. Let’s do it step by
step:

3.4.1 Cut out video clips

Step 1 After loading video files, click to go to Edit box as below:

Edit )

[

00:00:33 f 00:01:37

R Start: 00:00:00
T c
rop
* Effect End: 00:00:00
Bl subtitle Duration:  00:00:00
[ & Watermark sl
oK ; ! Cancel
Step 2 The default box in Edit window is Clip.
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> m 4\ C 00 8 @ S

you can: play, pause, start a clip, end the clip, rotate by 90 degree CW, and preview your video or DVD
that you want to edit.

Step 3. Click to finish. Click to give up.

3.4.2 Crop Video Frame
Y crop

Step 1 In Edit box, click to show Crop box below:

Edit

.

A

00:00:04 [ 02:41:41

o Clip

Mo B L &

% Effect v 0 h: 720

HF Subtitle
‘ ‘ Watermark s

% <
oK Cancel
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Step 2 Drag the 8 red points to crop the video image size as you like.

X196 Wi 523
y: O h: 453
: show your cropped video info.

Step 3 Click to finish. Click to give up.
3.4.3 Apply Special Effects on Videos

. _ Y Effect
Step 1 In Edit box, click to turn to Effect tab below:

Edit ==

[N

00:00:04 f 00:01:37

Clip
%& Brightness: [ 1}
B crop _
Hue: [] 0
rrrwr"_
Wl Biitl _ 0
- Saturation: [ 1]
B subtitle N
Contrast: . ,‘ 0

[ L Watermark bt

.

Step 2 Drag the bar to change or adjust special effects (brightness, hue, saturation and contrast) onto
your selected video or DVD:

Step 3 Click to finish. Click to give up.

3.4.4 Insert Subtitle on Videos

. _ Subtitle .
Step 1 In Edit box, click to show Subtitle tab as below:
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Edit N

[N

00:00:01 [ 02:41:41

of clip

Select File: .
B crop

Size: [] 4
Y Effect ' %

Pasition: [ 100

‘ Watermark kel

‘ oK  Cancel

Select File: .-uw
: click """ to plug in your subtitle.
Size: | | 4
Position:
| 100

: Drag to change the added subtitle size and vertical
position.

Step 2 Click to add subtitle. Click to give up.
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3.4.5 Add Watermark on Videos

& Watermark

Step 1 In Edit box, click to add watermark:

Edit N

[N

00:00:02 [ 02:41:41

06‘ e Text:
. crop

Y Effect

¥ subtitle

Color:  white v sizer 2 v

Reset

ancel

Step 2 Add your favorite text in the "Text" and drag the added text on the screen to select the
watermark position. You can also drop down to select your preferred color and size for your watermark.

Step 3 Click to finish. Click to give up.

14

BlazeVideo, Inc. Tel: +86-755-26509948 Fax: +86-755-26503188 Website: www.blazevideo.com

Address: Room 202, Section B, Shennan Garden Building, Hi-tech Industrial Park, Nanshan District,
Shenzhen, PRC 518057




"B AzeViDED

3.5 Merge Video Files

BlazeVideo iPad Flick enables users to combine or join several videos in different formats into one.

&

Step 1 Click 2  to open Merge box:

~

Merge

irs at the beginning

Click here to change title

x

-

Include credits

BlazeVideo iPad Flick

Click here to add credits

4 Move Left » Move Right

Create Movie Cancel

: Click to add the movies you want to merge into one.

: Select your desired movie file, and then click this Movie Left button to move this file.

: Click to move right your desired movie file.
: Click to delete all your added movie files.
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Include title : Select to enter your desired title for your merged movie.

I R IEN: Select to enter credits for your movie.

step 2 Click INEECKEICIR: o merge your added movie files into one. Click [ Cancel T give up.

3.6 Download YouTube FLV Videos

Only the BlazeVideo iPad Flick Platinum users can enjoy this feature:

= 7
You
e
Step 1 Click 4+ ~— to show Video Download box as below:
Video Download X

Enter YouT ube or Yahoo Video URL to download.

JRL

[ oomioas ) [ concel )

] ] [ Download ]
Step 2 Enter the video URL from YouTube or Yahoo!, the click to start to
) [ Cancel ] )
download. Click to give up.
3.7 Create Ringtones for iPhone
Only the BlazeVideo iPad Flick Platinum users can enjoy this feature:
Step 1 Click ~  to turn to Make Ringtone box:
16
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Make Ringtone ==

Ringtone Duration |Duration QutPut Size

00:00:00/00:00:00

Fade in -

>
W Fade n:uut-' ]

"Copy File to

Step 2 Right click the blank area in "Make Ringtone" box to add source music or video files.

Make Ringtone =

Ringtone Duration |Duration QutPut Size
Elliott YYamin - Wait For You i 00:00:35 00:04:24 1120.00 KB

Elliott Yamin - Wait For You.mp3 00:00:00/00:04:24
L/

4 | N

| 2 e u
[ ] W Fade l:uut-

.':EID'\" File to

_: Drag to choose start point and end point for your ringtone
:S'Bt StatPaint | et start time
Set End Point . Set end time
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: Play your source music or video files

Fade in Secon
Fade E”_]t Secon

ringtone

: Insert fade-in or fade-out special effects at the beginning or end of

step 3 Click BEESRECREEIER: » make your ringtone for iPhone. Click [ Cancel T give up.

IV. Settings
4.1 General Settings

Select “Tools” >"Option”, you can enter the “Setting” box to customize your output video format:

Setting @

Praofile:

Yideo Audio

v
Codec: Codec: _
Video Size: E40z450 Sample Rate: 44100 Hz |.¥
2 Channels Stereo | w

Frame Rate: Ck

Bitrate: 3000 kbps Bitrate:

" Default “Apply to Al

4.2 Interface Language Setting

Select “Tools” >"Language”, you can define your software interface language from: Chinese, English,
Japanese, Portuguese (Portugal) and Portuguese (Brazil).
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4.3 More

Help{H)

About(A)
Register(R)

In the drop down list of the “Help” tab, you can have more choices: Chadkforilipdest)
Help: click to open our help files for user guides.

About: click to open the About window to get more information about the software including the
publisher, current version, registration information and more.

Register: click to turn to the Register box and register the software by entering your license code, email
address and user name.

Check for Updates: click to check if there is a new update version available.

V. Technical Support
5.1 Contact Us

If you have any question or trouble on the software, please collect the information below and send to
our technical support at support@blazevideo.com:

e Order No.
e Current version of BlazeVideo iPad Flick
e Operating System Info

The warning message(a screenshot is strongly recommended)
The time and process descriptions about your troubles.

Email: support@blazevideo.com
Website: http://www.blazevideo.com
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