
Email client configuration guide 
 
 
 
 
 
 
 
 
 
 
 
 
 

Business Email 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

March 2016 



Contents 
 

 
1. Mac Email Clients   3 

1.1 Configuring Microsoft Outlook 2011   3 

1.2 Configuring Entourage 2008   4 

1.3 Configuring Mac Mail OSX   6 
 

 

2. PC Email Clients   7 

2.1 Downloading Microsoft Outlook 2010   7 

2.2 Configuring Microsoft Outlook 2003/2007/2010/2013   7 

2.3 Configuring Microsoft Outlook Express   8 

2.4 Manual Configuration of Microsoft Outlook 2003/2007/2010/2013    9 



Business email client configuration guide 3  

1. Mac Email Clients. 
 

1.1 Configuring Microsoft Outlook 2011. 

*Business Email Professional Users Only. 
 
 

Download / Install / Upgrade Microsoft Outlook 2011: 
 
 

1.  Log on to the TELUS UC Management Center at TELUS.com/manageUC. 
 
 

2.  From the Home Page, on the top menu bar select Services > Exchange > Download 

Outlook. 
 
 

3.  Follow the instructions to download and install Microsoft Outlook 2011 onto your 

computer. 
 

 
Configure Microsoft Outlook to Connect to Your TELUS Mailbox: 

 
 

1.  Open Microsoft Outlook 2011. 
 
 

2.  Click on the Tools > Accounts. 
 
 

3.  The Accounts dialogue box will open. In the lower right-hand corner, click on the Add 

button    > Exchange. 

 
4.  Enter your email address. 

 
 

5.  Under Authentication, ensure that the Method field is set to User Name and 

Password and enter your credentials in the following format: 
 
 

User Name: Your email address (same as step 4) 

Password: Your password 
 
 

6.  Uncheck Configure Automatically to bring up the Server field. Enter the following 

server address: <mail.exchange.telus.com>. 
 

 
7.  Click Add Account. Once your account has been configured successfully it will appear 

in the left pane of the Accounts dialogue box and your messages and data will begin to 

download. You will know that your account is connected when the indicator next to your 

account name turns green. 
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1.2 Configuring Entourage 2008. 
 
 

Configure Entourage 2008 to Connect to Your TELUS Mailbox: 
 
 

1.  Open Entourage and at the top scroll down select Entourage > Account Settings 

(If Entourage  opens the automatic configuration, you can simply close it). 
 
 

2.  In the accounts window, select a new Exchange account. 
 
 

3.  In the Account Setup Assistant window, check “My account is on an Exchange Server”. 
 
 

4.  In the same window, look to the bottom and click Configure Account Manually, another 

window will appear called Edit Account. In this window, enter your name in the Account 

Name field. This name will be used to recognize the account that you have on the 

Exchange 2007 server. 
 

 
5.  Under heading Personal Information, in the Name box, enter the name that you want 

people to see attached to your email address. 
 

 
6.  Email Address: this is the email address you use for your exchange account. 

 
 

7.  Under the heading Authentication in the Account ID box, enter your Hosted Exchange 

username in the format of your username@yourcompany’sdomain.com. 
 

 
8.  Leave the Domain box empty. 

 
 

9.  In the Password box, enter your hosted exchange password. 
 
 

10. Under the heading Server Information, in the Exchange Server box enter: 

https://mail.exchange.telus.com/exchange/your@emailaddress.com 
 
 

11. Check “Save password in my Mac OS Keychain”. 
 
 

12. Check “This DAV service requires a secure connection (SSL)”. 
 

 
 
 
 
 
 
 

continued on next page 
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13. Uncheck “Override default DAV port”. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
14. Click on the “Advanced” tab. 

 
 

15. Under heading Public Folder Settings, in the Public Folders Server box, enter 

mail.exchange.telus.com. 
 

 
16. Check the “This DAV service requires a secure connection” check box. Uncheck 

“Override default DAV port”. 

 

 
 

 
17. Click “OK” and you’re finished! 
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1.3 Configuring Mac Mail OSX. 
 
 

1.  Open the Mac Mail OSX application. 
 
 

2.  If you have never run Mac Mail OSX before, skip to step 3. 
 
 

If you are adding your Business Email account to already-existing Mac Mail OSX 

accounts, go to File > Add Account. 
 
 

3.  Type the following information into the Add Account pop-up window: 
 
 

■       Full Name: Your Name 

■       Email Address: Your Business Email address 

■       Password: Your password 

 

 
 
 

4.  Click Continue. 
 
 

5.  Mail will search for the Exchange server. When it detects the server, it will automatically 

configure your account. At this time, you’ll have the option to download your Exchange 

Calendar and Contacts as well as your messages. If you’d like to download your 

Exchange Calendar to iCal and your Exchange Contacts to your Address Book, leave 

the tickboxes next to these options checked. If you’d like to opt out of either of these 

options, uncheck the corresponding box. 
 

 
6.  Once you are satisfied with your settings, click Create. 

 
 

7.  Mac Mail OSX will set up your account and begin to download your mail. 
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2. PC Email Clients. 
 

2.1 Downloading Microsoft Outlook. 
 
 

Download / Install / Upgrade to Microsoft Outlook 
 
 

1.  Log on to the TELUS UC Management Center at TELUS.com/manageUC using your 

main administrator account. 
 

 
2.  From the Home Page, click the Services tab > Exchange > Download Outlook. 

 
 

3.  Follow the instructions to download and install Microsoft Outlook onto your computer. 
 

 

2.2 Configure Microsoft Outlook 2003/2007/2010/2013 to Connect to 

Your TELUS Mailbox. 
 
 

To configure your email client to your Outlook email client, navigate to the following page 

within the UC Management Centre control panel: 
 

 
1.  Select Services from the top menu bar and select Exchange > Configuration > 

Outlook Profile from the drop-down menus. 
 

 
2.  Select a connection protocol that Outlook will use for accessing your mail account. 

 
 

3.  Select your desired Exchange Cached Mode. 
 
 

4.  Select and Download the appropriate executable file – either Outlook Profile Setup 

or PRF. 
 
 

5.  When the download is complete, run the executable file. 
 
 

The executable file configures your Outlook mail client profile and installs the Outlook 

Autologin application on your computer. The Outlook Autologin application automatically 

verifies your Outlook credentials each time you access Outlook. You can use the Outlook 

Autologin application to change the configuration of your Outlook profile any time after the 

setup is complete. 
 

 
 
 
 

continued on next page 
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The executable file also checks to see if there is an existing profile for your mail client. If no 

profile is found, the program creates a new profile using defaults. If a profile is found, the 

program displays a dialog box with the following settings: 
 

 
■       Profile Name — A default profile name. You can overwrite any existing profile by 

selecting Existing Profile or you can type a new profile name. 
 

 
■       Outlook Options — For Outlook, this option is enabled; for previous versions of 

Outlook, it is disabled. Options include: 
 
 

■       Local Copy. If checked, Outlook is configured with the Local Copy option enabled. 
 
 

■       Connect Using HTTP. If checked, Outlook is configured to connect using HTTP. 
 
 
 

Note 

When creating or configuring your Outlook profile, you might receive the following message: 

Do you want to import setting from this file? Click Yes to proceed with the configuration. 
 
 
 

2.3 Configuring Microsoft Outlook Express. 
 
 

You can manually configure Outlook Express for the TELUS Business Email. To do this, you 

create an Outlook Express account: 
 

 
1.  Start Outlook Express. 

 
 

2.  Click Tools > Accounts > Mail. 
 
 

3.  Click Add and use the wizard to set up your account. 
 
 

4.  Specify mail.exchange.telus.com for your Incoming and Outgoing Mail Servers. 
 
 

5.  Under the “Servers” tab, you will need to: 
 
 

■       Specify “IMAP” as the incoming mail server. 
 
 

■       Type in your account name in the format hostedmsx\ username as well as 

your password. 
 

 
■       Check the “My server requires authentication” check box. 

 

 

Troubleshooting 

If your ISP blocks port 25, you can alternatively set your email client to communicate on port 

2525 to our SMTP server. This is done on the advanced tab of the Internet Email Setting. 
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2.4. Manual Configuration of Microsoft Outlook. 
 
 

Supported Client Configurations: 

 
 

Operating 

Systems: 

 

■       Microsoft Windows XP 
 

■       Microsoft Windows Vista 
 

■       Microsoft Windows 7 

Outlook 

Mail Clients: 
■       Microsoft Office Outlook 2003 

 
■       Microsoft Office Outlook 2007 

 
■       Microsoft Office Outlook 2010 

 
■       Microsoft Office Outlook 2013 

 
 

Configuring Microsoft Office Outlook. 
 
 

Create a new email profile in Microsoft Windows XP: 
 
 

1.  Click the Start > Settings > Control Panel. 
 
 

2.  Locate the Mail icon: 
 
 

a.  In Category view: Select User Accounts > Mail. 

b.  In Classic view: Select Mail. 

 

 
Note 

The Mail icon won’t appear unless you have Microsoft Outlook installed and have run the 

program at least once. 

 
 
 

Create a new email profile in Microsoft Windows Vista or Windows 7: 
 
 

1.  Click the Windows Symbol > Control Panel. 
 
 

2.  Locate the Mail icon: 

a.  In Category view: Select User Accounts and Family Safety > Mail. 

b.  In Classic view: Select the Mail. 
 

 

continued on next page 
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From this point, the setup for Windows XP, Vista and 7 is the same. 
 
 

3.  The Mail Setup window opens. If there are no profiles set up on the computer already, it 

will skip the following screen and go straight to the profiles window. 
 

 
4.  Click Show Profiles. 

 

 
 
 

5.  Click Add. 

 

 
 
 

6.  Type in a Profile Name. Typically this would be the user’s first name and last name. 
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7.  Select Manually configure server settings or additional server types and click Next. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8.  Select Microsoft Exchange or compatible service and click Next. 

 

 
 
 

9.  Enter the Server name. 

 
 

You can use any one of the following server name: 

a. hucca01.hostedmsx.local 
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10. Ensure the Use Cached Exchange Mode is selected. 
 
 

11. Enter the user name of the account. Typically this would be the user’s first name and 

last name. 

 
 
 

Note 

DO NOT click “Check Name”. This will only produce an error message that the connection to 

the server could not be established. If you get this error, simply click Ok to make it go away. 

 
 
 

12. Click on More Settings to open the Microsoft Exchange window. 
 
 

 
Note 

At this point you may encounter an error. Simply click OK on it to make it go away. 

If you are prompted for your User name and Password, your User name would be your full 

email address (e.g.) youraccountinfo@yourdomain.com. 

 
 
 

13. Go to the Connection tab. 

 

 
 
 
 
 

 
continued on next page 
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14. At the bottom, select the check box for Connect to Microsoft Exchange using HTTP. 
 
 

15. Click the Exchange Proxy Settings… button. 
 
 

16. In the Microsoft Exchange Proxy Settings window, enter mail.exchange.telus.com in 

the https:// field. 
 

 
17. Ensure the check box for Connect using SSL only is checked. 

 
 

18. Ensure the check boxes for both fast and slow networks are checked. 
 
 

19. Change the Proxy authentication settings to Basic Authentication > OK. 
 
 

20.  Click Apply > OK > Next > Finish. 

Congratulations, you have completed set up! 

When you go to open your email, your User name is your full email address 

(e.g. youraccountinfo@yourdomain.com) 


