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Comparativo de las características del software Vectorworks 2015 
Las siguientes tablas enumeran todas los comandos disponibles en esta versión del software Vectorworks, y los productos en los que están disponibles. Esto le 
permite comparar fácilmente las características de cada uno de los productos disponible.  

Comandos 

Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
<Esc><Esc> does not exit 
group Window > Edit Group Options <Esc><Esc> no sale del grupo Ventana > Opciones de editar grupo X X X X X  

<Esc><Esc> exits group Window > Edit Group Options <Esc><Esc> sale del grupo Ventana > Opciones de editar grupo X X X X X  

1-1/2 Space Text > Spacing Espacio 1-1/2 Texto > Espaciado X X X X X  

2D Plan View > Projection Plano 2D Vista > Proyección X X X X X  

2D Polys to 3D Contours AEC > Survey Input Polis 2D a contornos 3D AIC > Entrada de datos de sondeo  X X    
2D Polys to 3D Contours Landmark > Survey Input Polis 2D a contornos 3D Landmark > Entrada de datos de sondeo    X   

3D Polys to 3D Loci AEC > Survey Input Polis 3D a Loci 3D AIC > Entrada de datos de sondeo  X     
3D Polys to 3D Loci Landmark > Survey Input Polis 3D a Loci 3D Landmark > Entrada de datos de sondeo    X   

3D Properties AEC > Machine Design Propiedades 3D AIC > Diseño de máquina  X X    
3D Properties Landmark > Machine Design Propiedades 3D Landmark > Diseño de máquina    X   
3D Properties Spotlight > Machine Design Propiedades 3D Spotlight > Diseño de máquina     X  

About Vectorworks Help > (Windows only) Acerca de Vectorworks Ayuda > (solo Windows) X X X X X  
About Vectorworks Vectorworks > (Macintosh only) Acerca de Vectorworks Vectorworks > (solo Macintosh) X X X X X  

Activate Object Info Palette Window > Palettes Activar paleta Información del objeto Ventana > Paletas X X X X X  

Active Only View > Class Options Activa solamente Vista > Opciones de clase X X X X X  
Active Only View > Layer Options Activa solamente Vista > Opciones de capa X X X X X  

Add Solids Model > Agregar sólidos Modelo > X X X X X  

Add Surface Modify > Agregar superficie Modificar > X X X X X  

Add Text to Database Text > Agregar texto a la base de datos Texto >  X X X X  

Align Layer Views View > Alinear vistas de capa Vista > X X X X X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Align Stakes Vertically AEC > Roads Alinear estacas verticalmente AIC > Carreteras  X     
Align Stakes Vertically Landmark > Roads Alinear estacas verticalmente Landmark > Carreteras    X   

Align to Grid Modify > Align Alinear a cuadrícula Modificar > Alinear X X X X X  
Align Working Plane with 
Current View Modify > Working Plane Alinear plano de trabajo con la vista 

actual Modificar > Plano de trabajo X X X X X  

Align Working Plane with Layer 
Plane Modify > Working Plane Alinear plano de trabajo con el plano de 

capa Modificar > Plano de trabajo X X X X X  

Align Working Plane X Axis with 
Layer Plane Modify > Working Plane Alinear eje X del plano de trabajo con 

plano de capa Modificar > Plano de trabajo X X X X X  

Align/Distribute Modify > Align Alinear/distribuir Modificar > Alinear X X X X X  

Align/Distribute 3D Modify > Align Alinear/distribuir 3D Modificar > Alinear X X X X X  

Align/Distribute Leader Lines Modify > Align Alinear/distribuir líneas directrices Modificar > Alinear X X X X X  

Allow numeric keypad entry for 
instant data bar activation Window > Data Bar Options 

Permitir una entrada en el teclado 
numérico para una activación de la barra 
de datos instantánea 

Ventana > Opciones de barra de datos X X X X X  

Animate Scenes Spotlight > Visualization Animar escenas Spotlight > Visualización  +   X  

Arc into Segments Modify > Drafting Aids Arco en segmentos Modificar > Ayudas de dibujo X X X X X  

Arc Smoothing Modify > Poly Smoothing Suavizado de arco Modificar > Suavizar poly X X X X X  

Architect Tools > Workspaces Architect Herramientas >  Espacios de trabajo   X    

Arrange Icons (Windows only) Window > Organizar iconos (solo Windows) Ventana > X X X X X  

Artistic Brush Brown Thin View > Renderworks Style Pincel fino marrón artístico Vista > Estilos de Renderworks      X 

Artistic Chunky Thick Purple View > Renderworks Style Trazo grueso violeta artístico Vista > Estilos de Renderworks      X 

Artistic Cloned Thin Green View > Renderworks Style Trazo fino clonado verde artístico Vista > Estilos de Renderworks      X 

Artistic Pencil Thick Blue View > Renderworks Style Lápiz de trazo grueso azul artístico Vista > Estilos de Renderworks      X 

Artistic Renderworks View > Rendering Renderworks artístico Vista > Rendering      X 

Artistic Renderworks Options View > Rendering Opciones de Renderworks artístico Vista > Rendering      X 

Artistic Shadow Blue View > Renderworks Style Sombra azul artística Vista > Estilos de Renderworks      X 

Artistic Taper Thick Black View > Renderworks Style Pincelado grueso negro artístico Vista > Estilos de Renderworks      X 

Assign Legend to Instruments Spotlight > Label Legend Asignar leyenda a instrumentos Spotlight > Leyenda de etiqueta  +   X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Attach Record Tools > Records Adjuntar registro Herramientas > Registros X X X X X  

Attributes Window > Palettes Atributos Ventana > Paletas X X X X X  
Auto cycle to non-displayed 
fields when tabbing past last 
field 

Window > Data Bar Options 
Recorrer automáticamente los campos 
que no se muestren al tabular por el 
último campo 

Ventana > Opciones de barra de datos X X X X X  

Auto Number Positions Spotlight > Posiciones automáticas de números Spotlight >  +   X  

Back View > Standard Views Posterior Vista > Vistas estándar X X X X X  

Basic Window > Palettes Básica Ventana > Paletas X X X X X  

Batch Convert File > Conversión en lote Archivo > X X X X X  

Belt Length Calculator AEC > Machine Design Calculadora de longitud de correas AIC > Diseño de máquina  X X    
Belt Length Calculator Landmark > Machine Design Calculadora de longitud de correas Landmark > Diseño de máquina    X   
Belt Length Calculator Spotlight > Machine Design Calculadora de longitud de correas Spotlight > Diseño de máquina     X  

Bezier Spline Smoothing Modify > Poly Smoothing Suavizado con curva Bézier Modificar > Suavizar poly X X X X X  

Bold Text > Font Style Negrita Texto > Estilo de fuente X X X X X  

Bottom Text > Alignment Inferior Texto > Alineación X X X X X  

Bottom View > Standard Views Inferior Vista > Vistas estándar X X X X X  

Bottom Baseline Text > Alignment Línea de base inferior Texto > Alineación X X X X X  

Cancel All Viewport Updates View > Cancelar todas las actualizaciones de 
viewport Vista > X X X X X  

Cascade (Windows only) Window > Cascada (solo Windows) Ventana > X X X X X  

Center (horizontally) Text > Alignment Centro Texto > Alineación X X X X X  

Center (vertically) Text > Alignment Centro Texto > Alineación X X X X X  
Center Drawing on Internal 
Origin Tools > Origin Centrar dibujo en origen interno Herramientas > Origen X X X X X  

Centroid AEC > Machine Design Centroide AIC > Diseño de máquina  X X    
Centroid Landmark > Machine Design Centroide Spotlight > Diseño de máquina    X   
Centroid Spotlight > Machine Design Centroide Spotlight > Diseño de máquina     X  



 

+ comando está disponible para ser agregada al espacio de trabajo (ver la sección de editar espacios de trabajo del sistema de ayuda de Vectorworks) 

 4 

Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Chain Length Calculator AEC > Machine Design Calculadora de longitud de cadenas AIC > Diseño de máquina  X X    
Chain Length Calculator Landmark > Machine Design Calculadora de longitud de cadenas Landmark > Diseño de máquina    X   
Chain Length Calculator Spotlight > Machine Design Calculadora de longitud de cadenas Spotlight > Diseño de máquina     X  

Change All Fields Tools > Records Cambiar todos los campos Herramientas > Registros X X X X X  

Change One Field Tools > Records Cambiar un campo Herramientas > Registros X X X X X  

Change Plant Grouping AEC > Plants Cambiar agrupación de plantas AIC > Plantas >  X     
Change Plant Grouping Landmark > Cambiar agrupación de plantas Landmark >    X   

Change Symbol Attrs Tools > Utilities Cambiar atributos de símbolo Herramientas >  Utilidades X X X X X  

Check For Updates Help > (Windows only) Buscar actualizaciones Ayuda > (solo Windows) X X X X X  
Check for Updates Vectorworks > (Macintosh only) Buscar actualizaciones Vectorworks > (solo Macintosh) X X X X X  

Check Spelling Text > Revisar ortografía Texto > X X X X X  

Choose Schedule Spotlight > Reports Seleccionar inventario Spotlight > Informes     X  
Choose Schedule Tools > Reports Seleccionar inventario Herramientas > Informes    X   

Choose VW Plants AEC > Plants > Seleccionar plantas de VW AIC > Plantas >  X     
Choose VW Plants Landmark > Seleccionar plantas de VW Landmark >    X   

Class and Layer Mapping Tools > Asignación de clase y capa Herramientas >  X X X   

Clear Edit > Borrar Editar > X X X X X  

Clip Cube View > Cubo de recorte Vista > X X X X X  

Clip Surface Modify > Cortar superficie Modificar > X X X X X  

Close File > Cerrar Archivo > X X X X X  

Close All (Windows only) Window > Cerrar todos (solo Windows) Ventana > X X X X X  

Combine Into Surface Modify > Combinar en una superficie Modificar > X X X X X  

Compose Modify > Componer Modificar > X X X X X  

Compress Images Tools > Comprimir Imágenes Herramientas > X X X X X  

Conductor Sizing Calc AEC > Electrical Calculadora de tamaño de conductor AIC > Electricidad  X X    

Conduit Sizing Calc AEC > Electrical Calculadora de tamaño de conducto AIC > Electricidad  X X    
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Control Values for Keys AEC > Machine Design Valores de control para cuñas AIC > Diseño de máquina  X X    
Control Values for Keys Landmark > Machine Design Valores de control para cuñas Landmark > Diseño de máquina    X   
Control Values for Keys Spotlight > Machine Design Valores de control para cuñas Spotlight > Diseño de máquina     X  

Conversion Factors AEC > Machine Design Factores de conversión AIC > Diseño de máquina  X X    
Conversion Factors Landmark > Machine Design Factores de conversión Landmark > Diseño de máquina    X   
Conversion Factors Spotlight > Machine Design Factores de conversión Spotlight > Diseño de máquina     X  

Convert Copy to Lines Modify > Convert Convertir copia en líneas Modificar > Convertir X X X X X  

Convert Copy to Polygons Modify > Convert Convertir copia en polígonos Modificar > Convertir X X X X X  

Convert Object to Dimension Modify > Convert Convertir objetos en cotas Modificar > Convertir X X X X X  

Convert Old Notes to New Text > Convertir notas viejas en nuevas Texto >  X X X X  

Convert Text to Polylines Text > Convertir texto en polilíneas Texto > X X X X X  

Convert to 3D Polys Modify > Convert Convertir en polígono 3D Modificar > Convertir X X X X X  

Convert to Accessory Spotlight > Object Conversion Convertir a accesorio Spotlight > Conversión del objeto  +   X  

Convert to Area Light Modify > Convert Convertir en luz de área Modificar > Convertir X X X X X  

Convert to Generic Solids Modify > Convert Convertir en sólidos genéricos Modificar > Convertir X X X X X  

Convert to Group Modify > Convert Convertir en grupo Modificar > Convertir X X X X X  

Convert to Instrument Spotlight > Object Conversion Convertir a instrumento Spotlight > Conversión del objeto  +   X  

Convert to Light Position Spotlight > Object Conversion Convertir a posición de luz Spotlight > Conversión del objeto  +   X  

Convert to Line Light Modify > Convert Convertir en luz de línea Modificar > Convertir X X X X X  

Convert to Lines Modify > Convert Convertir en líneas Modificar > Convertir X X X X X  

Convert to Mesh Modify > Convert Convertir en malla Modificar > Convertir X X X X X  

Convert to MultiCircuit Spotlight > Object Conversion Convertir a multicircuito Spotlight > Conversión del objeto  +   X  

Convert to NURBS Modify > Convert Convertir en NURBS Modificar > Convertir X X X X X  

Convert to Polygons Modify > Convert Convertir en polis Modificar > Convertir X X X X X  

Convert to Viewport Modify > Convert Convertir en viewport Modificar > Convertir  X X X X  

Copy Edit > Copiar Editar > X X X X X  

Create 3D Loci at Grade Points AEC > Terrain Crear loci 3D en puntos de la pendiente AIC > Terreno  X     
Create 3D Loci at Grade Points Landmark > Crear loci 3D en puntos de la pendiente Landmark >    X   
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Create 3D Object from 2D AEC > Machine Design Crear objeto 3D desde 2D AIC > Diseño de máquina  X X    
Create 3D Object from 2D Landmark > Machine Design Crear objeto 3D desde 2D Landmark > Diseño de máquina    X   
Create 3D Object from 2D Spotlight > Machine Design Crear objeto 3D desde 2D Spotlight > Diseño de máquina     X  

Create Animation Model > Crear animación Modelo > X X X X X  

Create Auto Hybrid AEC > Crear híbrido automático AIC >  X X    
Create Auto Hybrid Landmark > Architectural Crear híbrido automático Landmark > Arquitectónico    X   
Create Auto Hybrid Spotlight > Architectural Crear híbrido automático Spotlight > Arquitectónico     X  

Create Batch Render Job View > Rendering Crear render en lote Vista > Rendering      X 

Create Bill of Materials AEC > Machine Design Crear lista de materiales AIC > Diseño de máquina  X X    
Create Bill of Materials Landmark > Machine Design Crear lista de materiales Landmark > Diseño de máquina    X   
Create Bill of Materials Spotlight > Machine Design Crear lista de materiales Spotlight > Diseño de máquina     X  

Create Color Chart Tools > Utilities Crear tabla de colores Herramientas >  Utilidades X X X X X  

Create Detail Viewport View > Crear viewport de detalle Vista >  X X X X  

Create Dividing Lines Modify > Drafting Aids Crear líneas divisorias Modificar > Ayudas de dibujo X X X X X  

Create Drape Surface Model > 3D Power Pack Crear superficie de cubierta Modelo > 3D Power Pack X X X X X  

Create Event Seating Event Design > Crear silletería de evento Diseño de evento >  +   X  

Create Fillet Surface Model > 3D Power Pack Crear superficie de empalme Modelo > 3D Power Pack X X X X X  

Create Gobo Texture Spotlight > Visualization Crear textura gobo Spotlight > Visualización  +   X  

Create Grade Limits from Pad AEC > Terrain Crear límites de pendiente desde trecho AIC > Terreno  X     
Create Grade Limits from Pad Landmark > Crear límites de pendiente desde trecho Landmark >    X   

Create Helix-Spiral Model > 3D Power Pack Crear espiral o hélice Modelo > 3D Power Pack X X X X X  

Create Image Prop Model > Crear accesorio de imagen Modelo >      X 

Create Interpolated Surface Model > 3D Power Pack Crear superficie interpolada Modelo > 3D Power Pack X X X X X  

Create Joists from Poly AEC > Framing Crear viguetas desde polis AIC > Estructura  X X    
Create Label Legend from 
Instrument Spotlight > Label Legend Crear leyenda de etiqueta desde el 

instrumento Spotlight > Leyenda de etiqueta  +   X  

Create Layer Link View > Crear vínculo de capa Vista > X + + + +  

Create Lectern Event Design > Crear atril Diseño de evento >  +   X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Create Multiple Viewports View > Crear viewports múltiples Vista >  X X X X  

Create New Plant AEC > Plants Crear nueva planta AIC > Plantas >  X     
Create New Plant Landmark > Crear nueva planta Landmark >    X   

Create Objects From Shapes AEC > Crear objetos desde formas AIC >  X X    
Create Objects from Shapes Landmark > Crear objetos desde formas Landmark >    X   
Create Objects from Shapes Modify > Crear objetos desde formas Modificar >     X  

Create Pad from Grade Limits AEC > Terrain Crear trecho desde límites de pendiente AIC > Terreno  X     
Create Pad from Grade Limits Landmark > Crear trecho desde límites de pendiente Landmark >    X   

Create Panel Riser Diag Tools > Reports Crear diag. de paneles contrahuella Herramientas > Informes  X X    

Create Panel Schedule Tools > Reports Crear inventario de panel Herramientas > Informes  X X    

Create Parts List AEC > Machine Design Crear lista de partes AIC > Diseño de máquina  X X    
Create Parts List Landmark > Machine Design Crear lista de partes Landmark > Diseño de máquina    X   
Create Parts List Spotlight > Machine Design Crear lista de partes Spotlight > Diseño de máquina     X  

Create Piping Runs AEC > Electrical Crear tramo de tubería AIC > Electricidad  X X    

Create Planar Caps Model > 3D Power Pack Crear cierres de planos Modelo > 3D Power Pack X X X X X  

Create Plot and Model View Spotlight > Visualization Crear vista de modelo y trama Spotlight > Visualización     X  

Create Polys from Walls AEC > Crear polis desde paredes AIC >  X X    
Create Polys from Walls Landmark > Architectural Crear polis desde paredes Landmark > Arquitectónico    X   
Create Polys from Walls Modify > Crear polis desde paredes Modificar > X      
Create Polys from Walls Spotlight > Architectural Crear polis desde paredes Spotlight > Arquitectónico     X  

Create Redline Status WS Text > Redlines Crear hoja de cálc. de estado de notas 
de revisión Texto > Notas de revisión  X X X X  

Create Report Spotlight > Reports Crear informe Spotlight > Informes     X  
Create Report Tools > Reports Crear informe Herramientas > Informes X X X X   
Create Retaining Wall Site 
Modifier AEC > Terrain Crear modificador de sitio muro de 

contención AIC > Terreno  X     

Create Retaining Wall Site 
Modifier Landmark > Crear modificador de sitio muro de 

contención Landmark >    X   

Create Rm Finish Legend Tools > Reports Crear leyenda de acabado de habitación Herramientas > Informes  X X    
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Create Road from Stakes AEC > Roads Crear carretera desde estacas AIC > Carreteras  X     
Create Road from Stakes Landmark > Roads Crear carretera desde estacas Landmark > Carreteras    X   

Create Roof AEC > Crear cubierta AIC >  X X    
Create Roof Landmark > Architectural Crear cubierta Landmark > Arquitectónico    X   
Create Roof Model > AEC Pilar Modelo > AIC X      
Create Roof Spotlight > Architectural Crear cubierta Spotlight > Arquitectónico     X  

Create Room Event Design > Crear habitación Diseño de evento >  +   X  

Create Screen Event Design > Crear pantalla Diseño de evento >  +   X  

Create Seating Layout AEC > Crear diseño de silletería AIC >  X X    
Create Seating Layout Spotlight > Architectural Crear diseño de silletería Spotlight > Arquitectónico     X  

Create Section Viewport View > Crear viewport de sección Vista >  X X X X  

Create Sheet List Tools > Reports Crear lista de hoja Herramientas > Informes  X X    

Create Site Model AEC > Terrain Crear modelo de sitio AIC > Terreno  X X    
Create Site Model Landmark > Crear modelo de sitio Landmark >    X   

Create Site Model Volume List AEC > Terrain Crear lista de volumen del modelo de 
sitio AIC > Terreno  X X    

Create Site Model Volume List Landmark > Crear lista de volumen del modelo de 
sitio Landmark >    X   

Create Spaces from Polys AEC > Space Planning Crear espacios desde polis AIC > Planeamiento de espacio  X X    

Create Spaces from Walls AEC > Space Planning Crear espacios desde paredes AIC > Planeamiento de espacio  X X    

Create Stage Event Design > Crear escenario Diseño de evento >  +   X  

Create Stair Event Design > Crear escalera Diseño de evento >  +   X  

Create Standard Viewports File > Document Settings Crear viewports estándar Archivo > Configuración de documento  X X    

Create Stepped Wall AEC > Crear paredes escalonadas AIC >  X X    
Create Stepped Wall Landmark > Architectural Crear paredes escalonadas Landmark > Arquitectónico    X   

Create Surface Array Model > Crear armado de superficie Modelo >  X X X X  

Create Surface from Curves Model > 3D Power Pack Crear superficie desde curvas Modelo > 3D Power Pack X X X X X  

Create Symbol Modify > Crear símbolo Modificar > X X X X X  



 

+ comando está disponible para ser agregada al espacio de trabajo (ver la sección de editar espacios de trabajo del sistema de ayuda de Vectorworks) 

 9 

Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Create Viewport View > Crear viewport Vista > X X X X X  

Create Views Event Design > Crear vistas Diseño de evento >  +   X  

Create Wall Projection AEC > Crear proyección de pared AIC >  X X    
Create Wall Projection Landmark > Architectural Crear proyección de pared Landmark > Arquitectónico    X   
Create Wall Projection Spotlight > Architectural Crear proyección de pared Spotlight > Arquitectónico     X  

Create Wall Recess AEC > Crear cavidad de pared AIC >  X X    
Create Wall Recess Landmark > Architectural Crear cavidad de pared Landmark > Arquitectónico    X   
Create Wall Recess Spotlight > Architectural Crear cavidad de pared Spotlight > Arquitectónico     X  

Create Walls from Polygon Modify > Crear paredes desde polígono Modificar > X + + + +  

Create Walls from Spaces AEC > Space Planning Crea paredes desde espacios AIC > Planeamiento de espacio  X X    

Cubic Spline Smoothing Modify > Poly Smoothing Suavizado con curva cubica Modificar > Suavizar poly X X X X X  

Custom Modification Tools > Modificacion personalizada Herramientas >  X X X X  

Custom Renderworks View > Rendering Renderworks personalizado Vista > Rendering      X 

Custom Renderworks Options View > Rendering Opciones personalizadas de 
Renderworks Vista > Rendering      X 

Custom Selection Tools > Selección personalizada Herramientas > X X X X X  

Custom Tool/Attribute Tools > Atributos/Herramientas personalizadas Herramientas > X X X X X  

Cut Edit > Cortar Editar > X X X X X  

Cut 2D Section Model > Cortar sección 2D Modelo > X + + + +  

Cut 3D Section Model > Cortar sección 3D Modelo > X + + + +  

Dashed Hidden Line View > Rendering Línea de trazo oculta Vista > Rendering X X X X X  

Decompose Modify > Descomponer Modificar > X X X X X  

Delete All Guides Modify > Guides Eliminar todas las guías Modificar > Guías X X X X X  

Designer Tools > Workspaces Designer Herramientas >  Espacios de trabajo  X X X X  

Detach Record Tools > Records Desasociar registro Herramientas > Registros X X X X X  

Dimension Exterior Walls AEC > Cota de paredes exteriores AIC >  X X    
Dimension Exterior Walls Landmark > Architectural Cota de paredes exteriores Landmark > Arquitectónico    X   
Dimension Exterior Walls Spotlight > Architectural Cota de paredes exteriores Spotlight > Arquitectónico     X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Do not allow instant data bar 
activation Window > Data Bar Options No permitir activación instantánea de la 

barra de datos Ventana > Opciones de barra de datos X X X X X  

Do not allow numeric keypad 
entry for instant data bar 
activation 

Window > Data Bar Options 
No permitir una entrada en el teclado 
numérico para una activación 
instantánea de la barra de datos 

Ventana > Opciones de barra de datos X X X X X  

Do not auto cycle to non-
displayed fields when tabbing 
past last field 

Window > Data Bar Options 
No recorrer automáticamente los 
campos que no se muestren al tabular 
por el último campo 

Ventana > Opciones de barra de datos X X X X X  

Do not show floating data bar 
after datum creation Window > Data Bar Options No mostrar la barra de datos flotante 

después de la creación de datum Ventana > Opciones de barra de datos X X X X X  

Do not use floating data bar - 
show data bar fields on fixed 
data bar 

Window > Data Bar Options 
No usar la barra de datos flotante - 
mostrar los campos de la barra de datos 
en la barra de datos fija 

Ventana > Opciones de barra de datos X X X X X  

Document Preferences File > Document Settings Preferencias de documento Archivo > Configuración de documento X X X X X  

Document Setup File > Document Settings Configurar documento Archivo > Configuración de documento  X X X   

Double Space Text > Spacing Doble espacio Texto > Espaciado X X X X X  

Download Content Help > Descargar contenido Ayuda > X X X X X  

Draw Cam Diagrams AEC > Machine Design Dibujar diagramas de levas AIC > Diseño de máquina  X X    
Draw Cam Diagrams Landmark > Machine Design Dibujar diagramas de levas Landmark > Diseño de máquina    X   
Draw Cam Diagrams Spotlight > Machine Design Dibujar diagramas de levas Spotlight > Diseño de máquina     X  

Drawing Setup AEC > Machine Design Configurar dibujo AIC > Diseño de máquina  X X    
Drawing Setup File > Document Settings Configurar dibujo Archivo > Configuración de documento  X     
Drawing Setup Landmark > Machine Design Configurar dibujo Landmark > Diseño de máquina    X   
Drawing Setup Spotlight > Machine Design Configurar dibujo Spotlight > Diseño de máquina     X  

Duplicate Edit > Duplicar Editar > X X X X X  

Duplicate Along Path Edit > Duplicar sobre línea Editar > X X X X X  

Duplicate Array Edit > Duplicar armado Editar > X X X X X  

Edit Constraints Modify > Editar restricciones Modificar > X X X X X  

Edit Current Workspace Tools > Workspaces Editor espacio de trabajo actual Herramientas >  Espacios de trabajo X X X X X  

Edit Group Modify > Editar grupo Modificar > X X X X X  

Edit Marker List Tools > Options Editar lista de marcador Herramientas >  Opciones X X X X X  



 

+ comando está disponible para ser agregada al espacio de trabajo (ver la sección de editar espacios de trabajo del sistema de ayuda de Vectorworks) 
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Edit Object Connection Tools > Database Editar conexión de objeto Herramientas > Base de datos  X X X X  

Encrypt Script Tools > Plug-ins Cifrar secuencia de comandos Herramientas > Complementos X X X X X  

Engineering Properties Model > Propiedades de ingeniería Modelo > X X X X X  

Even Divide Modify > Drafting Aids Dividir en partes iguales Modificar > Ayudas de dibujo X X X X X  

Exit (Windows only) File > Salir (solo Windows) Archivo > X X X X X  

Exit Group Modify > Salir de grupo Modificar > X X X X X  

Export 3DS (3D only) File > Export Exportar 3DS (solo 3D) Archivo > Exportar  X X X X  

Export as Vectorworks 12 File File > Export Exportar como archivo de Vectorworks 
12 Archivo > Exportar X X X X X  

Export as Vectorworks 2008 
File File > Export Exportar como archivo de Vectorworks 

2008 Archivo > Exportar X X X X X  

Export as Vectorworks 2009 
File File > Export Exportar como archivo de Vectorworks 

2009 Archivo > Exportar X X X X X  

Export as Vectorworks 2010 
File File > Export Exportar como archivo de Vectorworks 

2010 Archivo > Exportar X X X X X  

Export as Vectorworks 2011 
File File > Export Exportar como archivo de Vectorworks 

2011 Archivo > Exportar X X X X X  

Export as Vectorworks 2012 
File File > Export Exportar como archivo de Vectorworks 

2012 Archivo > Exportar X X X X X  

Export as Vectorworks 2013 
File File > Export Exportar como archivo de Vectorworks 

2013 Archivo > Exportar X X X X X  

Export as Vectorworks 2014 
File File > Export Exportar como archivo de Vectorworks 

2014 Archivo > Exportar X X X X X  

Export ASCII Patch File > Export Exportar revisión ASCII Archivo > Exportar  +   X  

Export CINEMA 4D (3D only) File > Export Exportar CINEMA 4D (solo 3D) Archivo > Exportar X X X X X  

Export COLLADA (3D only) File > Export Exportar COLLADA (solo 3D) Archivo > Exportar      X 

Export Database File > Export Exportar base de datos Archivo > Exportar X X X X X  

Export DOE-2 AEC > Space Planning Exportar DOE-2 AIC > Planeamiento de espacio  X X    

Export DWF File > Export Exportar DWF Archivo > Importar X X X X X  

Export DXF/DWG File > Export Exportar DXF/DWG Archivo > Exportar X X X X X  

Export EPSF File > Export Exportar EPSF Archivo > Exportar X X X X X  



 

+ comando está disponible para ser agregada al espacio de trabajo (ver la sección de editar espacios de trabajo del sistema de ayuda de Vectorworks) 
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Export FBX (3D only) File > Export Exportar FBX (solo 3D) Archivo > Exportar      X 

Export gbXML AEC > gbXML Exportar gbXML AIC > gbXML  X X    
Export High Dynamic Range 
Image (HDRI) File > Export Exportar imagen de alto rango dinámico 

(HDRI) Archivo > Exportar      X 

Export IFC Project File > Export Exportar proyecto IFC Archivo > Exportar  X X X   

Export IGES (3D only) File > Export Exportar IGES (solo 3D) Archivo > Exportar X X X X X  

Export Image File File > Export Exportar archivo de imagen Archivo > Exportar X X X X X  

Export Instrument Data File > Export Exportar datos de instrumento Archivo > Exportar  +   X  

Export KML (3D only) File > Export Exportar KML (solo 3D) Archivo > Exportar  X X X X  

Export Metafile (Windows only) File > Export Exportar metarchivo (solo Windows) Archivo > Exportar X X X X X  

Export Parasolid X_T (3D only) File > Export Exportar Parasolid X_T (solo 3D) Archivo > Exportar X X X X X  

Export PDF File > Export Exportar PDF Archivo > Exportar  X X X X  

Export QuickTime VR Object File > Export Exportar objeto QuickTime VR Archivo > Exportar      X 
Export QuickTime VR 
Panorama File > Export Exportar panorámica QuickTime VR Archivo > Exportar      X 

Export Rhino 3DM (3D only) File > Export Exportar Rhino 3DM (solo 3D) Archivo > Exportar X X X X X  

Export SAT (3D only) File > Export Exportar SAT (solo 3D) Archivo > Exportar X X X X X  

Export Script File > Export Exportar secuencia de comandos Archivo > Exportar X X X X X  

Export Shapefile File > Export Exportar Shapefile Archivo > Exportar  X  X   
Export Simple VectorScript (3D 
only) File > Export Exportar Simple VectorScript (solo 3D) Archivo > Exportar X X X X X  

Export STEP (3D only) File > Export Exportar STEP (solo 3D) Archivo > Exportar X X X X X  

Export STL (3D only) File > Export Exportar STL (solo 3D) Archivo > Exportar X X X X X  

Export Worksheet File > Export Exportar hoja de cálculo Archivo > Exportar X X X X X  

Extend NURBS Model > 3D Power Pack Extender NURBS Modelo > 3D Power Pack X X X X X  

Extrude Model > Extruir Modelo > X X X X X  

Extrude Along Path Model > Extruir sobre línea Modelo > X X X X X  

Fast Renderworks View > Rendering Renderworks rápido Vista > Rendering      X 

Final Quality Renderworks View > Rendering Renderworks de calidad final Vista > Rendering      X 



 

+ comando está disponible para ser agregada al espacio de trabajo (ver la sección de editar espacios de trabajo del sistema de ayuda de Vectorworks) 
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Final Shaded Polygon View > Rendering Polígono sombreado final Vista > Rendering X X X X X  

Find and Modify Spotlight > Buscar y modificar Spotlight >     X  

Find-Replace Text Text > Buscar-reemplazar texto Texto > X X X X X  

Fit to Objects View > Zoom Ajustar a objetos Vista > Zoom X X X X X  

Fit to Page Area View > Zoom Ajustar a la página Vista > Zoom X X X X X  

Fit Walls to Objects AEC > Ajustar paredes a objetos AIC >  X X X   
Fit Walls to Objects Landmark > Architectural Ajustar paredes a objetos Landmark > Arquitectónico       

Flip Horizontal Modify > Rotate Voltear horizontalmente Modificar > Girar X X X X X  

Flip Vertical Modify > Rotate Voltear verticalmente Modificar > Girar X X X X X  

Flip X' Modify > Working Plane Voltear X' Modificar > Plano de trabajo X X X X X  

Flip Y' Modify > Working Plane Voltear Y' Modificar > Plano de trabajo X X X X X  

Flip Z' Modify > Working Plane Voltear Z' Modificar > Plano de trabajo X X X X X  

Floor AEC > Piso AIC >  X X    
Floor Landmark > Architectural Piso Landmark > Arquitectónico    X   
Floor Model > AEC Piso Modelo > AIC X      
Floor Spotlight > Architectural Piso Spotlight > Arquitectónico     X  

Focus Instruments Spotlight > Instrumentos de foco Spotlight >     X  

Font (list of installed fonts) Text > Fuente (lista de fuentes instaladas) Texto > X X X X X  

Format Text Text > Dar formato al texto Texto > X X X X X  

Front View > Standard Views Parte frontal Vista > Vistas estándar X X X X X  

Fundamentals Tools > Workspaces Fundamentals Herramientas >  Espacios de trabajo X      

Generate Paperwork Spotlight > Reports Generar documentación Spotlight > Informes  +   X  

Georeferencing File > Document Settings Referencia geográfica Archivo > Configuración de documento  X X X   

Getting Started Guides Help > Guías para comenzar Ayuda > X X X X X  

Gray Others View > Class Options Agrisar otras Vista > Opciones de clase X X X X X  
Gray Others View > Layer Options Agrisar otras Vista > Opciones de capa X X X X X  

Gray/Snap Others View > Class Options Agrisar/ajustar otras Vista > Opciones de clase X X X X X  
Gray/Snap Others View > Layer Options Agrisar/ajustar otras Vista > Opciones de capa X X X X X  



 

+ comando está disponible para ser agregada al espacio de trabajo (ver la sección de editar espacios de trabajo del sistema de ayuda de Vectorworks) 
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Grid Method Entry AEC > Survey Input Entrada de método cuadrícula AIC > Entrada de datos de sondeo  X X    
Grid Method Entry Landmark > Survey Input Entrada de método cuadrícula Landmark > Entrada de datos de sondeo    X   

Group Modify > Agrupar Modificar > X X X X X  

Hatch Modify > Rayado Modificar > X X X X X  

Hidden Line View > Rendering Línea oculta Vista > Rendering X X X X X  

Hide Guides Modify > Guides Ocultar guías Modificar > Guías X X X X X  

Hide Others Vectorworks > (Macintosh only) Ocultar otros Vectorworks > (solo Macintosh) X X X X X  

Hide Vectorworks Vectorworks > (Macintosh only) Ocultar Vectorworks Vectorworks > (solo Macintosh) X X X X X  

IFC Data AEC > Datos de IFC AIC >  X X    
IFC Data Landmark > Architectural Datos de IFC Landmark > Arquitectónico    X   

IFC Zones AEC > Zonas IFC AIC >  X X    
IFC Zones Landmark > Architectural Zonas IFC Landmark > Arquitectónico    X   

Import 3DS (3D only) File > Import Importar 3DS (solo 3D) Archivo > Importar  X X X X  

Import Adjacency Matrix AEC > Space Planning Importar matriz de adyacencia AIC > Planeamiento de espacio  X X    

Import Arroway Textures (add to workspace) Importar texturas Arroway (agregar al espacio de trabajo)      X 

Import DXF/DWG or DWF File > Import Importar DXF, DWG o DWF Archivo > Importar X X X X X  

Import EPSF File > Import Importar EPSF Archivo > Importar X X X X X  

Import IFC File > Import Importar IFC Archivo > Importar  X X X   

Import IGES (3D only) File > Import Importar IGES (solo 3D) Archivo > Importar X X X X X  

Import Image File File > Import Importar archivo de imagen Archivo > Importar X X X X X  

Import Instrument Data File > Import Importar datos de instrumento Archivo > Importar     X  

Import Metafile (Windows only) File > Import Importar Metafile (solo Windows) Archivo > Importar X X X X X  
Import Metafile as Bitmap 
(Windows only) File > Import Importar metarchivo como mapa de bits Archivo > Importar X X X X X  

Import Parasolid X_T (3D only) File > Import Importar Parasolid X_T (solo 3D) Archivo > Importar X X X X X  



 

+ comando está disponible para ser agregada al espacio de trabajo (ver la sección de editar espacios de trabajo del sistema de ayuda de Vectorworks) 
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Import PartSpec AEC > Machine Design Importar PartSpec AIC > Diseño de máquina  X X    
Import PartSpec File > Import Importar PartSpec Archivo > Importar  X     
Import PartSpec Landmark > Machine Design Importar PartSpec Landmark > Diseño de máquina    X   
Import PartSpec Spotlight > Machine Design Importar PartSpec Spotlight > Diseño de máquina     X  

Import PDF File > Import Importar PDF Archivo > Importar  X X X X  

Import PICT (Macintosh only) File > Import Importar PICT (solo Macintosh) Archivo > Importar X X X X X  
Import PICT as Bitmap 
(Macintosh only) File > Import  Archivo > Importar X X X X X  

Import Rhino 3DM (3D only) File > Import Importar Rhino 3DM (solo 3D) Archivo > Importar X X X X X  

Import SAT (3D only) File > Import Importar SAT (solo 3D) Archivo > Importar X X X X X  

Import Script File > Import Importar secuencia de comandos Archivo > Importar X X X X X  

Import Shapefile File > Import Importar Shapefile Archivo > Importar  X X X   

Import Single DWF File > Import Importar DWF simple Archivo > Importar X X X X X  

Import Single DXF/DWG File > Import Importar DXF/DWG simple Archivo > Importar X X X X X  

Import SketchUp File > Import Importar SketchUp Archivo > Importar  X X X X  

Import STEP (3D only) File > Import Importar STEP (solo 3D) Archivo > Importar X X X X X  

Import Survey File AEC > Survey Input Importar archivo de sondeo AIC > Entrada de datos de sondeo  X X    
Import Survey File Landmark > Survey Input Importar archivo de sondeo Landmark > Entrada de datos de sondeo    X   

Import Worksheet File > Import Importar hoja de cálculo Archivo > Importar X X X X X  

Intersect Solids Model > Intersecar sólidos Modelo > X X X X X  

Intersect Surface Modify > Intersecar superficie Modificar > X X X X X  

Invert Selection Edit > Invertir selección Editar > X X X X X  

Issue Manager File > Administrador de publicación Archivo >  X X X   

Italic Text > Font Style Cursiva Texto > Estilo de fuente X X X X X  

Join Modify > Join Unir Modificar > Unir X X X X X  

Join (no trim) Modify > Join Unir (sin corte) Modificar > Unir X X X X X  

Join and Fillet Modify > Join Unir y empalmar Modificar > Unir X X X X X  

Justify Text > Alignment Justificar Texto > Alineación X X X X X  



 

+ comando está disponible para ser agregada al espacio de trabajo (ver la sección de editar espacios de trabajo del sistema de ayuda de Vectorworks) 
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Label Legend Manager Spotlight > Label Legend Administrador de leyendas de etiquetas Spotlight > Leyenda de etiqueta  +   X  

Landmark Tools > Workspaces Landmark Herramientas >  Espacios de trabajo    X   

Left Text > Alignment Izquierda Texto > Alineación X X X X X  

Left View > Standard Views Izquierda Vista > Vistas estándar X X X X X  

Left Isometric View > Standard Views Isométrica izquierda Vista > Vistas estándar X X X X X  

Left Rear Iso View > Standard Views Iso trasera izquierda Vista > Vistas estándar X X X X X  

Lighting Inventory Setup Spotlight > Reports Configuración del inventario de 
iluminación Spotlight > Informes  +   X  

Lighting Symbol Maintenance Spotlight > Reports Mantenimiento del símbolo de 
iluminación Spotlight > Informes  +   X  

Line into Segments Modify > Drafting Aids Línea en segmentos Modificar > Ayudas de dibujo X X X X X  

Line Render Options View > Rendering Opciones de render de línea Vista > Rendering X X X X X  

Line Thickness Tools > Options Grosor de línea Herramientas >  Opciones X X X X X  

Link Text to Record Modify > Vincular texto a registro Modificar > X X X X X  
Link Text to Record Tools > Records Vincular texto a registro Herramientas > Registros X X X X X  

List Symbols Tools > Utilities Enumerar símbolos Herramientas >  Utilidades X X X X X  

Locate Internal Origin Tools > Origin Buscar origen interno Herramientas > Origen X X X X X  

Lock Modify > Bloquear Modificar > X X X X X  

Look at Working Plane Modify > Working Plane Mirar a plano de trabajo Modificar > Plano de trabajo X X X X X  
Look at Working Plane View > Mirar a plano de trabajo Vista > X X X X X  

lower case Text > Capitalization minúscula Texto > Uso de mayúsculas X X X X X  

Lower Left Iso View > Standard Views Isométrica inferior izquierda Vista > Vistas estándar X X X X X  

Lower Left Rear View > Standard Views Inferior izquierda trasera Vista > Vistas estándar X X X X X  

Lower Right Iso View > Standard Views Isométrica inferior derecha Vista > Vistas estándar X X X X X  

Lower Right Rear View > Standard Views Inferior derecha trasera Vista > Vistas estándar X X X X X  

Make Guide Modify > Guides Crear guía Modificar > Guías X X X X X  

Manage Databases Tools > Database Administrar bases de datos Herramientas > Base de datos  X X X X  

Manage Scenes Spotlight > Visualization Administrar escenas Spotlight > Visualización  +   X  



 

+ comando está disponible para ser agregada al espacio de trabajo (ver la sección de editar espacios de trabajo del sistema de ayuda de Vectorworks) 

 17 

Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Merge Record Format Tools > Records Combinar formatos de registro Herramientas > Registros X X X X X  

Model to Floorplan AEC > Space Planning Modelo a plano de piso AIC > Planeamiento de espacio  X X    

Modify by Record Tools > Records Modificar por registro Herramientas > Registros  X X X X  

Move Modify > Move Mover Modificar > Mover X X X X X  

Move 3D Modify > Move Mover 3D Modificar > Mover X X X X X  

Move Geographic Modify > Move Mover geográfico Modificar > Mover  X  X   

Multiple Extrude Model > Extrusión múltiple Modelo > X X X X X  

Narrow Perspective View > Perspective Perspectiva angosta Vista > Perspectiva X X X X X  

Navigation Window > Palettes Navegación Ventana > Paletas  X X X X  

New File > Nuevo Archivo > X X X X X  

Next View View > Vista siguiente Vista > X X X X X  

Next Working Plane Modify > Working Plane Plano de trabajo siguiente Modificar > Plano de trabajo X X X X X  

No Smoothing Modify > Poly Smoothing Sin suavizado Modificar > Suavizar poly X X X X X  

Normal Perspective View > Perspective Perspectiva normal Vista > Perspectiva X X X X X  

Normal Scale View > Zoom Escala normal Vista > Zoom X X X X X  

Number Instruments Spotlight > Númerar instrumentos Spotlight >  +   X  

Object Connection Tools > Database Conexión de objeto Herramientas > Base de datos  X X X X  

Object Info Window > Palettes Información del objeto Ventana > Paletas X X X X X  

Oblique Cabinet 30 View > Projection Perspectiva de gabinete 30 Vista > Proyección X X X X X  

Oblique Cabinet 45 View > Projection Perspectiva de gabinete 45 Vista > Proyección X X X X X  

Oblique Cavalier 30 View > Projection Perspectiva caballera 30 Vista > Proyección X X X X X  

Oblique Cavalier 45 View > Projection Perspectiva caballera 45 Vista > Proyección X X X X X  

Open File > Abrir Archivo > X X X X X  

Open BCF Viewer AEC >  Abrir visor BCF AIC >  X X    
Open BCF Viewer Landmark > Architectural  Landmark > Arquitectónico    X   
Open Recent (list of recently 
opened files) File > Abrir reciente (lista de archivos abiertos 

recientemente) Archivo > X X X X X  

OpenGL View > Rendering OpenGL Vista > Rendering X X X X X  



 

+ comando está disponible para ser agregada al espacio de trabajo (ver la sección de editar espacios de trabajo del sistema de ayuda de Vectorworks) 
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
OpenGL Options View > Rendering Opciones OpenGL Vista > Rendering X X X X X  

Organization Tools > Organización Herramientas > X X X X X  

Orthogonal View > Projection Ortogonal Vista > Proyección X X X X X  

Other Text > Spacing Otro Texto > Espaciado X X X X X  

Outline (Macintosh only) Text > Font Style Contorno (solo Macintosh) Texto > Estilo de fuente X X X X X  

Page Setup File > Configurar página Archivo > X X X X X  

Paste Edit > Pegar Editar > X X X X X  

Paste as Bitmap Edit > Pegar como mapa de bits Editar > X X X X X  

Paste in Place Edit > Pegar en el lugar Editar > X X X X X  

Patterns File > Document Settings Tramas Archivo > Configuración de documento X X X X X  

Pick up Redline Text > Redlines Seleccionar nota de revisión Texto > Notas de revisión  X X X X  

Pillar AEC > Pilar AIC >  X X    
Pillar Landmark > Architectural Pilar Landmark > Arquitectónico    X   
Pillar Model > AEC Faceta de cubierta Modelo > AIC X      
Pillar Spotlight > Architectural Pilar Spotlight > Arquitectónico     X  

Place Spaces AEC > gbXML Fijar espacios AIC > gbXML  X X    

Plain Text Text > Font Style Texto normal Texto > Estilo de fuente X X X X X  

Plant Line AEC > Plants Línea de planta AIC > Plantas >  X     
Plant Line Landmark > Línea de planta Landmark >    X   

Plug-in Manager Tools > Plug-ins Administrador de complementos Herramientas > Complementos X X X X X  

Preferences Vectorworks > (Macintosh only) Preferencias Vectorworks > (solo Macintosh) X X X X X  

Previous Selection Edit > Selección anterior Editar > X X X X X  

Previous View View > Vista Anterior Vista > X X X X X  

Previous Working Plane Modify > Working Plane Plano de trabajo anterior Modificar > Plano de trabajo X X X X X  

Print File > Imprimir Archivo > X X X X X  

Publish File > Publicar Archivo > X X X X X  

Purge Tools > Purgar Herramientas > X X X X X  

Quit Vectorworks Vectorworks > (Macintosh only) Salir de Vectorworks Vectorworks > (solo Macintosh) X X X X X  



 

+ comando está disponible para ser agregada al espacio de trabajo (ver la sección de editar espacios de trabajo del sistema de ayuda de Vectorworks) 
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Radius Smoothing Modify > Poly Smoothing Suavizado de radio Modificar > Suavizar poly X X X X X  

Realistic Colors White View > Renderworks Style Colores realistas: blanco Vista > Estilos de Renderworks      X 

Realistic Exterior Fast View > Renderworks Style Exterior realista: rápido Vista > Estilos de Renderworks      X 

Realistic Exterior Final View > Renderworks Style Exterior realista: final Vista > Estilos de Renderworks      X 

Realistic Exterior Night Fast View > Renderworks Style Exterior nocturno realista: rápido Vista > Estilos de Renderworks      X 

Realistic Exterior Night Final View > Renderworks Style Exterior nocturno realista: final Vista > Estilos de Renderworks      X 

Realistic Interior Fast View > Renderworks Style Interior realista: rápido Vista > Estilos de Renderworks      X 

Realistic Interior Final View > Renderworks Style Interior realista: final Vista > Estilos de Renderworks      X 

Rebuild NURBS Model > 3D Power Pack Reconstruir NURBS Modelo > 3D Power Pack X X X X X  

Reconcile Notes Text > Conciliar notas Texto >  X X X X  

Record Format Connection Tools > Database Conexión de formato de registro Herramientas > Base de datos  X X X X  

Redo Edit > Rehacer Editar > X X X X X  
Referenced Files (list of 
referenced files in the file) Window > (File name) Archivos de referencia (lista de archivos 

referenciados en el archivo) Ventana > (Nombre de archivo) X X X X X  

Refresh Instruments Spotlight > Actualizar instrumentos Spotlight >     X  

Remove Object Connection Tools > Database Quitar conexión de objeto Herramientas > Base de datos  X X X X  

Replace Instrument Spotlight > Reemplazar instrumento Spotlight >     X  

Replace with Symbol Modify > Convert Reemplazar con símbolo Modificar > Convertir  X X X X  

Reset All Plug-ins Tools > Utilities Restablecer todos los complementos Herramientas >  Utilidades  X X X X  

Resource Browser Window > Palettes Explorador de recursos Ventana > Paletas X X X X X  

Restore Redline Text > Redlines Restaurar nota de revisión Texto > Notas de revisión  X X X X  

Revert to Saved File > Revertir a la versión guardada Archivo > X X X X X  

Revolve with Rail Model > 3D Power Pack Girar con guía Modelo > 3D Power Pack X X X X X  

Right Text > Alignment Derecha Texto > Alineación X X X X X  

Right View > Standard Views Derecha Vista > Vistas estándar X X X X X  

Right Isometric View > Standard Views Isométrica derecha Vista > Vistas estándar X X X X X  

Right Rear Iso View > Standard Views Iso trasera derecha Vista > Vistas estándar X X X X X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Roof Face AEC > Faceta de cubierta AIC >  X X    
Roof Face Landmark > Architectural Faceta de cubierta Landmark > Arquitectónico    X   
Roof Face Model > AEC Crear cubierta Modelo > AIC X      
Roof Face Spotlight > Architectural Faceta de cubierta Spotlight > Arquitectónico     X  

Roof Framer AEC > Framing Estructurador de cubierta AIC > Estructura  X X    

Rotate Modify > Rotate Girar Modificar > Girar X X X X X  

Rotate 3D Modify > Rotate Girar 3D Modificar > Girar X X X X X  

Rotate 3D View View > Girar vista 3D Vista > X X X X X  

Rotate About X' Left 90° Modify > Working Plane Girar 90° a la izquierda alrededor de X' Modificar > Plano de trabajo X X X X X  

Rotate About X' Right 90° Modify > Working Plane Girar 90° a la derecha alrededor de X' Modificar > Plano de trabajo X X X X X  

Rotate About Y' Left 90° Modify > Working Plane Girar 90° a la izquierda alrededor de Y' Modificar > Plano de trabajo X X X X X  

Rotate About Y' Right 90° Modify > Working Plane Girar 90° a la derecha alrededor de Y' Modificar > Plano de trabajo X X X X X  

Rotate About Z' Left 90° Modify > Working Plane Girar 90° a la izquierda alrededor de Z' Modificar > Plano de trabajo X X X X X  

Rotate About Z' Right 90° Modify > Working Plane Girar 90° a la derecha alrededor de Z' Modificar > Plano de trabajo X X X X X  

Rotate Left 90° Modify > Rotate Girar a la izquierda 90° Modificar > Girar X X X X X  

Rotate Plan View > Girar plano Vista >  X X X X  

Rotate Right 90° Modify > Rotate Girar a la derecha 90° Modificar > Girar X X X X X  

Run Script Tools > Plug-ins Ejecutar secuencia de comandos Herramientas > Complementos X X X X X  

Save File > Guardar Archivo > X X X X X  

Save X Copy As File > Guardar copia como Archivo > X X X X X  

Save As File > Guardar como Archivo > X X X X X  

Save As Template File > Guardar como plantilla Archivo > X X X X X  

Save Palette Positions Window > Palettes Guardar posiciones de paleta Ventana > Paletas X X X X X  

Save View View > Guardar vista Vista > X X X X X  

Save Working Plane Modify > Working Plane Guardar plano de trabajo Modificar > Plano de trabajo X X X X X  

Scale Objects Modify > Escalar objetos Modificar > X X X X X  

Script Options Tools > Plug-ins Opciones de secuencia de comandos Herramientas > Complementos X X X X X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 

Script Palettes (list of script 
palettes in the file) Window > (File name) 

Paleta de secuencia de comandos (lista 
de secuencias de comandos en el 
archivo) 

Ventana > (Nombre de archivo) X X X X X  

Search Knowledgebase Help > Buscar base de conocimiento Ayuda > X X X X X  

Section Solids Model > Seccionar sólidos Modelo > X X X X X  

Select All Edit > Seleccionar todo Editar > X X X X X  

Select Connected Objects Edit > Seleccionar objetos conectados Editar > X X X X X  

Select Guides Modify > Guides Selccionar guías Modificar > Guías X X X X X  

Select Working Plane Edit > Seleccionar plano de trabajo Editar > X X X X X  
Select Working Plane Modify > Working Plane Seleccionar plano de trabajo Modificar > Plano de trabajo X X X X X  

Send Backward Modify > Send Enviar atrás Modificar > Enviar X X X X X  

Send Forward Modify > Send Enviar adelante Modificar > Enviar X X X X X  

Send to Back Modify > Send Enviar al fondo Modificar > Enviar X X X X X  

Send to CINEMA 4D (3D only) File > Enviar a CINEMA 4D (solo 3D) Archivo > X X X X X  

Send to Front Modify > Send Enviar a la parte frontal Modificar > Enviar X X X X X  

Send to Surface AEC > Terrain Enviar a superficie AIC > Terreno  X X    
Send to Surface Landmark > Enviar a superficie Landmark >    X   
Services (standard Macintosh 
menu) Vectorworks > (Macintosh only) Servicios (estándar menú Macintosh) Vectorworks > (solo Macintosh) X X X X X  

Set 3D View View > Establecer vista en 3D Vista > X X X X X  

Set Custom Perspective View > Perspective Establecer perspectiva personalizada Vista > Perspectiva X X X X X  

Set Default Symbol Class Tools > Utilities Establecer clase de símbolo 
predeterminada Herramientas >  Utilidades  X X X   

Set Lighting Options View > Lighting Establecer opciones de iluminación Vista > Iluminación X X X X X  

Set Renderworks Background View > Establecer fondo de Renderworks Vista >      X 

Set Size Text > Size Establecer tamaño Texto > Tamaño X X X X X  

Set Sun Position View > Lighting Establecer posición del sol Vista > Iluminación X      

Set Working Plane Modify > Working Plane Establecer plano de trabajo Modificar > Plano de trabajo X X X X X  

Shaded Polygon View > Rendering Polígono sombreado Vista > Rendering X X X X X  



 

+ comando está disponible para ser agregada al espacio de trabajo (ver la sección de editar espacios de trabajo del sistema de ayuda de Vectorworks) 
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Shaded Polygon No Lines View > Rendering Polígono sombreado sin líneas Vista > Rendering X X X X X  

Shadow (Macintosh only) Text > Font Style Sombra (solo Macintosh) Texto > Estilo de fuente X X X X X  

Shaft Analysis AEC > Machine Design Análisis de eje AIC > Diseño de máquina  X X    
Shaft Analysis Landmark > Machine Design Análisis de eje Landmark > Diseño de máquina    X   
Shaft Analysis Spotlight > Machine Design Análisis de eje Spotlight > Diseño de máquina     X  

Show All Vectorworks > (Macintosh only) Mostrar todo Vectorworks > (solo Macintosh) X X X X X  
Show floating data bar above 
SmartCursor cues Window > Data Bar Options Mostrar barra de datos flotante sobre las 

guías de SmartCursor Ventana > Opciones de barra de datos X X X X X  

Show floating data bar after 
datum creation Window > Data Bar Options Mostrar barra de datos flotante después 

de la creación de datum Ventana > Opciones de barra de datos X X X X X  

Show floating data bar below 
SmartCursor cues Window > Data Bar Options Mostrar barra de datos flotante debajo 

de las guías de SmartCursor Ventana > Opciones de barra de datos X X X X X  

Show Guides Modify > Guides Mostrar guías Modificar > Guías X X X X X  
Show only primary fields on 
data bar Window > Data Bar Options Mostrar solo campos principales en la 

barra de datos Ventana > Opciones de barra de datos X X X X X  

Show or Hide Constraints View > Show Mostrar u ocultar restricciones Vista > Mostrar X X X X X  

Show or Hide Plant Styles View > Show Mostrar u ocultar estilos de planta Vista > Mostrar  X  X   

Show or Hide Redlines Text > Redlines Mostrar u ocultar notas de revisión Texto > Notas de revisión  X X X X  

Show or Hide Site Modifiers View > Show Mostrar u ocultar modificadores de sitio Vista > Mostrar  X  X   

Show or Hide Spray Pattern View > Show Mostrar u ocultar trama de rociado Vista > Mostrar  X  X   

Show Others View > Class Options Mostrar otros Vista > Opciones de clase X X X X X  
Show Others View > Layer Options Mostrar otros Vista > Opciones de capa X X X X X  
Show primary and secondary 
fields on data bar Window > Data Bar Options Mostrar campos principales y 

secundarios en la barra de datos Ventana > Opciones de barra de datos X X X X X  

Show primary, secondary, and 
cursor location fields on data 
bar 

Window > Data Bar Options Mostrar ubicación principal, secundaria y 
de cursor en la barra de datos Ventana > Opciones de barra de datos X X X X X  

Show/Snap Others View > Class Options Mostrar/ajustar otros Vista > Opciones de clase X X X X X  
Show/Snap Others View > Layer Options Mostrar/ajustar otros Vista > Opciones de capa X X X X X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Show/Snap/Modify Others View > Class Options Mostrar/ajustar/modificar otros Vista > Opciones de clase X X X X X  
Show/Snap/Modify Others View > Layer Options Mostrar/ajustar/modificar otros Vista > Opciones de capa X X X X X  

Simple Beam AEC > Machine Design Viga simple AIC > Diseño de máquina  X X    
Simple Beam Landmark > Machine Design Viga simple Landmark > Diseño de máquina    X   
Simple Beam Spotlight > Machine Design Viga simple Spotlight > Diseño de máquina     X  

Simple Beam Analysis AEC > Machine Design Análisis de viga simple AIC > Diseño de máquina  X X    
Simple Beam Analysis Landmark > Machine Design Análisis de viga simple Landmark > Diseño de máquina    X   
Simple Beam Analysis Spotlight > Machine Design Análisis de viga simple Spotlight > Diseño de máquina     X  

Simple Beam Calculator AEC > Framing Calculadora de viga simple AIC > Estructura  X X    
Simple Beam Calculator Landmark > Architectural Calculadora de viga simple Landmark > Arquitectónico    X   
Simple Beam Calculator Spotlight > Architectural Calculadora de viga simple Spotlight > Arquitectónico     X  

Simplify 3D Polygons AEC > Terrain Simplificar polígonos 3D AIC > Terreno  X X    
Simplify 3D Polygons Landmark > Simplificar polígonos 3D Landmark >    X   

Simplify Polys Modify > Drafting Aids Simplificar polis Modificar > Ayudas de dibujo X X X X X  

Single Space Text > Spacing Espacio simple Texto > Espaciado X X X X X  

Site Model Section AEC > Terrain Sección de modelo de sitio AIC > Terreno  X X    
Site Model Section Landmark > Sección de modelo de sitio Landmark >    X   

Size (list of default sizes) Text > Tamaño (lista de tamaños 
predeterminados) Texto > X X X X X  

Sketch View > Rendering Boceto Vista > Rendering  X X X X  

Sketch Options View > Rendering Opciones de boceto Vista > Rendering  X X X X  

SmartCursor Settings Tools > Configuración de SmartCursor Herramientas > X X X X X  

Snapping Window > Palettes Ajuste Ventana > Paletas X X X X X  

Solution of Triangles AEC > Machine Design Solución de triángulos AIC > Diseño de máquina  X X    
Solution of Triangles Landmark > Machine Design Solución de triángulos Landmark > Diseño de máquina    X   
Solution of Triangles Spotlight > Machine Design Solución de triángulos Spotlight > Diseño de máquina     X  

Split Record Format Tools > Records Dividir formato de registro Herramientas > Registros X X X X X  

Spotlight Tools > Workspaces Spotlight Herramientas >  Espacios de trabajo     X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Spotlight Preferences File > Document Settings Preferencias de Spotlight Archivo > Configuración de documento  +   X  

Spring Calculator AEC > Machine Design Calculadora de muelles AIC > Diseño de máquina  X X    
Spring Calculator Landmark > Machine Design Calculadora de muelles Landmark > Diseño de máquina    X   
Spring Calculator Spotlight > Machine Design Calculadora de muelles Spotlight > Diseño de máquina     X  

Stake Object from 3D Locus Modify > Convert Objeto de estaca desde locus 3D Modificar > Convertir  X  X   

Standard Naming File > Document Settings Nomenclatura estándar Archivo > Configuración de documento  X X X   

Start Batch Render View > Rendering Iniciar render en lote Vista > Rendering      X 

Station on Polyline AEC > Roads Estación sobre polilínea AIC > Carreteras  X     
Station on Polyline Landmark > Roads Estación sobre polilínea Landmark > Carreteras    X   

Stitch and Trim Surfaces Model > 3D Power Pack Unir y recortar superficies Modelo > 3D Power Pack X X X X X  

Subscript Text > Font Style Subíndice Texto > Estilo de fuente X X X X X  

Subtract Solids Model > Sustraer sólidos Modelo > X X X X X  

Superscript Text > Font Style Superíndice Texto > Estilo de fuente X X X X X  

Sweep Model > Barrido Modelo > X X X X X  

Tapered Extrude Model > Extrusión convergente Modelo > X X X X X  

Text Along Path Text > Texto sobre línea Texto > X X X X X  

Tile (Windows only) Window > Baldosa (solo Windows) Ventana > X X X X X  

Title Caps Text > Capitalization Mayúsculas de titulo Texto > Uso de mayúsculas X X X X X  

Tool Sets Window > Palettes Conjuntos de herramientas Ventana > Paletas X X X X X  

Top Text > Alignment Superior Texto > Alineación X X X X X  

Top View > Standard Views Superior Vista > Vistas estándar X X X X X  

Top Baseline Text > Alignment Línea Base Superior Texto > Alineación X X X X X  

Top Level Modify > Nivel superior Modificar > X X X X X  

Top/Plan View > Standard Views Superior/plano Vista > Vistas estándar X X X X X  

Trace Bitmap Modify > Calcar mapa de bits Modificar > X X X X X  

Trim Modify > Recortar Modificar > X X X X X  

Underline Text > Font Style Subrayado Texto > Estilo de fuente X X X X X  

Undo Edit > Deshacer Editar > X X X X X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Unfold Surfaces Model > 3D Power Pack Desplegar superficies Modelo > 3D Power Pack  X X X X  

Ungroup Modify > Desagrupar Modificar > X X X X X  

Unified View View > Vista unificada Vista > X X X X X  

Unified View Options View > Opciones de vista unificada Vista > X X X X X  

Units File > Document Settings Unidades Archivo > Configuración de documento X X X X X  

Unlock Modify > Desbloquear Modificar > X X X X X  

Unrotate 3D Objects Modify > Girar objetos 3D en sentido inverso Modificar > X X X X X  

Unshaded Polygon View > Rendering Polígono sin sombra Vista > Rendering X X X X X  

Update All Viewports View > Actualizar todos los viewports Vista > X X X X X  

Update External Database Tools > Database Actualizar base de datos externa Herramientas > Base de datos  X X X X  

Update Plug-in Objects Tools > Utilities Actualizar objetos de complemento Herramientas >  Utilidades X X X X X  

Update Selected Viewports View > Actualizar viewports seleccionados Vista X X X X X  

Update Settings Tools > Database Actualizar configuración Herramientas > Base de datos  X X X X  

Update Space Boundaries AEC > Space Planning Actualizar límites de espacio AIC > Planeamiento de espacio  X X    

Update Vectorworks Document Tools > Database Actualizar documento de Vectorworks Herramientas > Base de datos  X X X X  

UPPER CASE Text > Capitalization Mayúsculas Texto > Uso de mayúsculas X X X X X  

Use floating data bar Window > Data Bar Options Usar la barra de datos flotante Ventana > Opciones de barra de datos X X X X X  
Use floating data bar only when 
tab key is pressed Window > Data Bar Options Usar la barra de datos flotante sólo 

cuando esté presionada la tecla tab Ventana > Opciones de barra de datos X X X X X  

Use Full Screen Window > Usar toda la pantalla Ventana > X X X X X  

Use large exit group button Window > Edit Group Options Usar el botón grande para salir del grupo Ventana > Opciones de editar grupo X X X X X  

Use small exit group button Window > Edit Group Options Usar el botón pequeño para salir del 
grupo Ventana > Opciones de editar grupo X X X X X  

User Origin Tools > Origin Origen del usuario Herramientas > Origen X X X X X  

VA Create Record Tools > Reports Crear registro VA Herramientas > Informes  X X    

VA Create Schedule Tools > Reports Crear inventario VA Herramientas > Informes  X X    

VA Records and Schedules Tools > Reports Registros e Inventarios VA Herramientas > Informes  X X    

VA Set Project Prefs Tools > Options Preferencias del proyecto establecidas 
con VA Herramientas >  Opciones  X X    
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Validate 3D Data AEC > Terrain Validar datos 3D AIC > Terreno  X X    
Validate 3D Data Landmark > Validar datos 3D Landmark >    X   

Vectorworks Cloud Services Help > Vectorworks Cloud Services Ayuda > X X X X X  

Vectorworks Help Help > Ayuda Vectorworks Ayuda > X X X X X  

Vectorworks Preferences Tools > Options Preferencias Vectorworks Herramientas >  Opciones X X X X X  

Vectorworks Service Select Help > Vectorworks Service Select Ayuda > X X X X X  

Vegetation Line AEC > Plants Línea de vegetación AIC > Plantas >  X     
Vegetation Line Landmark > Línea de vegetación Landmark >    X   

Visualization Window > Palettes Visualización Ventana > Paletas      X 

Volumetric Properties Model > Propiedades volumétricas Modelo > X X X X X  

VW Plants Database AEC > Plants Base de datos de plantas de VW AIC > Plantas >  X     
VW Plants Database Landmark > Base de datos de plantas de VW Landmark >    X   

Wall Framer AEC > Framing Estructurador de pared AIC > Estructura  X X    

What's This Help > ¿Qué es esto? Ayuda > X X X X X  

Wide Perspective View > Projection Perspectiva amplia Vista > Proyección X X X X X  

Wireframe View > Rendering Dibujo alámbrico Vista > Rendering X X X X X  

Wireframe Options View > Rendering Opciones de dibujo alámbrico Vista > Rendering X X X X X  

Working Plane Window > Palettes Planos de trabajo Ventana > Paletas X X X X X  
Worksheets (list of worksheets 
in the file) Window > (File name) Hojas de cálculo (lista de hojas de 

cálculo en el archivo) Ventana > (Nombre de archivo) X X X X X  

Workspaces Tools > Workspaces Espacios de trabajo Herramientas >  Espacios de trabajo X X X X X  

Zone of Visual Influence AEC > Terrain Zona de influencia visual AIC > Terreno  X     
Zone of Visual Influence Landmark > Zona de influencia visual Landmark >    X   

 

Muchos de los comandos están disponibles tanto en los menús regulares como en el menú contextual. Los siguientes comandos están disponibles exclusivamente en un menú 
contextual. 
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Activate Class Context Menu Activar clase Menú contextual X X X X X  

Activate Layer Context Menu Activar capa Menú contextual X X X X X  

Activate Layer Scale Context Menu Escala de capa activa Menú contextual X X X X X  

Add Dimension Context Menu Agregar cota Menú contextual X X X X X  

Align/Distribute Context Menu Alinear/distribuir Menú contextual X X X X X  

Align Bottom Context Menu Alinear a la parte inferior Menú contextual X X X X X  

Align Center Context Menu Alinear al centro Menú contextual X X X X X  

Align Left Context Menu Alinear a la izquierda Menú contextual X X X X X  

Align Middle Context Menu Alinear al medio Menú contextual X X X X X  

Align Right Context Menu Alinear a la derecha Menú contextual X X X X X  

Align Top Context Menu Alinear a la parte superior Menú contextual X X X X X  
Assign Selection (from 
Navigation palette) Context Menu Asignar a la selección (desde la paleta 

Navegación) Menú contextual  X X X X  

Convert Arc to Radius Polyline Context Menu Convertir arco a polilínea de radio Menú contextual X X X X X  

Convert Boundary Context Menu Convertir en límite Menú contextual  X  X   

Convert to Pathway Context Menu Convertir en camino Menú contextual  X  X   
Convert to Viewport (from layer 
link) Context Menu Convertir en viewport (desde vínculo de 

capa) Menú contextual X      

Create Plant from Object Context Menu Crear planta empleando un objeto Menú contextual  X  X   
Create Section Viewport (from 
clip cube) Context Menu Crear viewport de sección (desde Cubo 

de recorte) Menú contextual  X X X X  

Create Similar Object Context Menu Crear un objeto similar Menú contextual  X X X X  

Delete Dimension Context Menu Eliminar acotación Menú contextual X X X X X  

Delete Witness Line Context Menu Eliminar línea testigo Menú contextual X X X X X  

Disassociate Context Menu Desasociar Menú contextual X X X X X  
Display Repetitions (line type 
editing) Context Menu Mostrar repeticiones (edición de tipo de 

línea) Menú contextual X X X X X  

Display Tile Repetitions Context Menu Mostrar repeticiones de baldosas Menú contextual X X X X X  

Distribute Horizontally (Spacing) Context Menu Distribuir horizontalmente (espaciado) Menú contextual X X X X X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Distribute Vertictally (Spacing) Context Menu Distribuir verticalmente (espaciado) Menú contextual X X X X X  

Edit 2D Component Context Menu Editar componente 2D Menú contextual X X X X X  

Edit 3D Component Context Menu Editar componente 3D Menú contextual X X X X X  

Edit 3D Wall Hole Component Context Menu Editar los componentes de orificio de 
pared 3D Menú contextual X X X X X  

Edit Annotations Context Menu Editar anotaciones Menú contextual X X X X X  

Edit Camera Context Menu Editar cámara Menú contextual      X 

Edit Crop (layer link) Context Menu Editar ajuste (vínculo de capa) Menú contextual X X X X X  

Edit Crop (sheet layer) Context Menu Editar ajuste (capa de hoja) Menú contextual X X X X X  

Edit Crop (design layer) Context Menu Editar ajuste de viewport de capa de 
diseño Menú contextual  X X X X  

Edit Design Layer (design layer) Context Menu Editar capa de diseño (capa de diseño) Menú contextual X X X X X  

Edit Design Layer (sheet layer) Context Menu Editar capa de diseño (capa de hoja) Menú contextual X X X X X  

Edit Dimension Context Menu Editar cota Menú contextual X X X X X  

Edit Light Context Menu Editar luz Menú contextual     X  

Edit Path Context Menu Editar línea Menú contextual X X X X X  

Edit Profile Context Menu Editar perfil Menú contextual X X X X X  
Edit Referenced Design Layer 
(design layer) Context Menu Editar capa de diseño de referencia 

(capa de diseño) Menú contextual X X X X X  

Edit Site Model Crop Context Menu Editar ajuste de modelo de sitio Menú contextual  X X X   

Edit Site Model Source Data Context Menu Editar datos de origen del modelo de 
sitio Menú contextual  X X X   

Exit Viewport Context Menu Salir de viewport Menú contextual X X X X X  

Export Plant Context Menu Exportar planta Menú contextual  X  X   

Export Resource Context Menu Exportar Menú contextual  X X X X  

Flip Symbol in Wall Context Menu Voltear Menú contextual X X X X X  

Focus Instruments at Next Click Context Menu Instrumentos focales en el siguiente clic Menú contextual  X   X  

Force Select Context Menu Forzar selección Menú contextual X X X X X  

Join (wall object) Context Menu Unir (objeto de pared) Menú contextual X X X X X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path Comando Trayectoria 
Products 

F D A L S R 
Locate in Resource Browser 
(any resource) Context Menu Buscar en el explorador de recursos 

(cualquier recurso) Menú contextual X X X X X  

New Hatch From Locally 
Mapped Hatch Context Menu Nuevo rayado desde rayado asignado 

localmente Menú contextual X X X X X  

New Tile From Locally Mapped 
Tile Context Menu Nueva baldosa desde baldosa asignada 

localmente Menú contextual X X X X X  

Properties Context Menu Propiedades Menú contextual X X X X X  

Recalculate Context Menu Recalcular Menú contextual X X X X X  

Remove Break Context Menu Quitar abertura Menú contextual X X X X X  

Replace Plant Context Menu Reemplazar planta Menú contextual  X  X   

Replace Symbol Context Menu Reemplazar Menú contextual X X X X X  

Select Coincident Objects Context Menu Seleccionar objetos coincidentes Menú contextual X X X X X  
Select Focused Lighting 
Devices Context Menu Seleccionar instrumentos de iluminación 

enfocados Menú contextual     X  

Select Vertex in OIP Context Menu Seleccionar el vértice en la paleta 
Information del objeto Menú contextual X X X X X  

Send to Surface Context Menu Enviar a superficie Menú contextual   X X   

Set Light to View Context Menu Establecer luz hacia la vista Menú contextual X X X X X  

Set Position Context Menu Establecer posición Menú contextual X X X X X  

Set View to Light Context Menu Establecer vista hacia la luz Menú contextual X X X X X  

Show Grids (sheet border) Context Menu Mostrar cuadricúla (borde de hoja) Menú contextual X X X X X  

Title Block Context Menu Bloque de título Menú contextual X X X X X  

Turn On/Off (light object) Context Menu Activar/desactivar (objeto de luz) Menú contextual X X X X X  

Update (viewport object) Context Menu Actualizar (objeto de viewport) Menú contextual X X X X X  

Update (viewports) Context Menu Actualizar (Viewports) Menú contextual X X X X X  

Update Section Viewport Context Menu Actualizar viewport de sección (desde 
Cubo de recorte) Menú contextual  X X X X  
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Comparativo de las características del software Vectorworks 2015 
Las siguientes tablas enumeran todas las herramientas disponibles en esta versión del software Vectorworks, y los productos en los que están disponibles. Esto 
le permite comparar fácilmente las características de cada uno de los productos disponible.  

Herramientas 
 

Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set Herramienta Conjunto 
Products 

F D A L S R 
2D Locus Basic Locus 2D Básica X X X X X  

2D Polygon * Basic Polígono 2D * Básica X X X X X  

3D Locus 3D Modeling Locus 3D Modelado 3D X X X X X  

3D Polygon 3D Modeling Polígono 3D Modelado 3D X X X X X  

Acorn Nut (Inch) - 2D, 3D * Fasteners Tuerca hexagonal de sombrerete (pulg.) - 2D, 
3D * Tornillería  X X X X  

Adjacency Matrix Space Planning Matriz de adyacencia Planeamiento de espacio  X X    

Adjacency Score Space Planning Puntaje de adyacencia Planeamiento de espacio  X X    

Align and Distribute Items Spotlight Alinear y distribuir elementos Spotlight  +   X  

Align Plane * 3D Modeling Alinear plano * Modelado 3D X X X X X  

Analysis 3D Modeling Análisis Modelado 3D X X X X X  

Angle - 2D, 3D * Detailing Ángulo - 2D, 3D * Detallar X X X X X  

Angular Dimension Basic Cota angular Básica     X  

Angular Dimension Dims/Notes Cota angular Cotas/notas X X X X X  

Arc * Basic Arco * Básica X X X X X  

Arc Length Dimension Basic Cota de longitud de arco Básica     X  

Arc Length Dimension Dims/Notes Cota de longitud de arco Cotas/notas X X X X X  

Attribute Mapping Basic Asignación de atributos Básica X X X X X  

Attribute Mapping Visualization Asignación de atributos Visualización X X X X X  

Ball Bearing - 2D, 3D * Machine Components Cojinete de bolas - 2D, 3D * Componentes de máquina  X X X X  



+ herramienta está disponible para ser agregada al espacio de trabajo (ver la sección de editar espacios de trabajo del sistema de ayuda de Vectorworks) 
* Flyout menu - menú emergente                31 

Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set Herramienta Conjunto 
Products 

F D A L S R 
Base Cabinet Furn./Fixtures Gabinete de piso Muebles e instalaciones  X X X X  

Bath-Shower Furn./Fixtures Ducha-baño Muebles e instalaciones  X X    

Batt Insulation Detailing Manta aislante Detallar X X X X X  

Bearing Lock Nut - 2D, 3D * Machine Components Tuerca de seguridad de cojinete - 2D, 3D * Componentes de máquina  X X X X  

Belleville Spring - 2D, 3D * Machine Components Muelle Belleville - 2D, 3D * Componentes de máquina  X X X X  

Bevel Gears - 2D, 3D * Machine Components Engranajes cónicos - 2D, 3D * Componentes de máquina  X X X X  

Blended Screen Spotlight Pantalla combinada Spotlight  +   X  

Bolt and Nut - inch Detailing Perno y tuerca - pulgada Detallar  X X    

Bolt and Nut - mm Detailing Perno y tuerca - mm Detallar  X X    

Break Line Dims/Notes Línea de quiebre Cotas/notas X X X X X  

Bridge Line Dims/Notes Línea de puente Cotas/notas X X X X X  

Bulb Flat - 2D, 3D * Detailing Bulbo plano - 2D, 3D * Detallar  X X X X  

Callout * Basic Glosa * Básica X X X X X  

Campanile Building Shell Campanario Construcción     X  

Campanile Site Planning Campanario * Planeamiento de sitio  X X X   

Carriage Bolt - 2D, 3D * Detailing Perno de carruaje - 2D, 3D * Detallar  X X X X  

Ceiling Grid Furn./Fixtures Cuadrícula de techo Muebles e instalaciones  X X    

Ceiling Grid MEP Cuadrícula de techo Ventilación/electricidad/fontanería  X X    

Center Line Marker Dims/Notes Marcador de línea central Cotas/notas  X X X X  

Center Mark Dims/Notes Marca de centro Cotas/notas X X X X X  

Chain Extrude Building Shell Extruido en cadena Construcción  X X X X  

Chamfer Basic Chaflán Básica X X X X X  

Chamfer Edge 3D Modeling Achaflanar bordes Modelado 3D X X X X X  

Channel - 2D, 3D * Detailing Canal - 2D, 3D * Detallar X X X X X  

Circle Basic Círculo Básica X X X X X  

Circuiting MEP Circuitos Ventilación/electricidad/fontanería  X X    
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set Herramienta Conjunto 
Products 

F D A L S R 
Clevis Pin (DIN) - 2D, 3D * Fasteners Eje de articulación (DIN) - 2D, 3D * Tornillería  X X X X  

Clevis Pin (Inch) - 2D, 3D * Fasteners Eje de articulación (pulgada) - 2D, 3D * Tornillería  X X X X  

Clevis Pin (Metric) - 2D, 3D * Fasteners Eje de articulación (métrico) - 2D, 3D * Tornillería  X X X X  

Clip * Basic Cortar * Básica X X X X X  

Clothes Rod Furn./Fixtures Vara de armario Muebles e instalaciones  X X    

Column Building Shell Columna Construcción  X X X X  

Column Walls Columna Paredes X      

Comm Device MEP Dispositivo de comunicación Ventilación/electricidad/fontanería  X X    

Compartment Sink Furn./Fixtures Compartimiento lavadero Muebles e instalaciones  X X    

Component Join Building Shell Unión de componentes Construcción  X X    

Compression Spring 1 - 2D, 3D * Machine Components Muelle de compresión 1, 2 - 2D, 3D * Componentes de máquina  X X X X  

Compression Spring 2 - 2D, 3D * Machine Components Muelle de compresión 1, 2 - 2D, 3D * Componentes de máquina  X X X X  

Cone 3D Modeling Cono Modelado 3D X X X X X  

Conical Compression Spring - 2D, 3D 
* Machine Components Muelle de compresión cónico - 2D, 3D * Componentes de máquina  X X X X  

Connect/Combine Basic Conectar/combinar Básica X X X X X  

Constrain Angle * Dims/Notes Restringir ángulo * Cotas/notas X X X X X  

Constrain Coincident * Dims/Notes Restricción coincidente * Cotas/notas X X X X X  

Constrain Collinear * Dims/Notes Restricción colineal * Cotas/notas X X X X X  

Constrain Concentric * Dims/Notes Restricción concéntrica * Cotas/notas X X X X X  

Constrain Distance * Dims/Notes Restricción de distancia * Cotas/notas X X X X X  

Constrain Horiz Distance * Dims/Notes Restricción de distancia horizontal * Cotas/notas X X X X X  

Constrain Horiz-Vertical * Dims/Notes Restricción horiz.-vertical * Cotas/notas X X X X X  

Constrain Parallel * Dims/Notes Restricción paralela * Cotas/notas X X X X X  

Constrain Perpendicular * Dims/Notes Restricción perpendicular * Cotas/notas X X X X X  

Constrain Radius * Dims/Notes Restricción de radio * Cotas/notas X X X X X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set Herramienta Conjunto 
Products 

F D A L S R 
Constrain Tangent * Dims/Notes Restricción de tangente * Cotas/notas X X X X X  

Constrain Vertical Distance * Dims/Notes Restricción de distancia vertical * Cotas/notas X X X X X  

Constrained Linear Dimension Basic Cota lineal restringida Básica     X  

Constrained Linear Dimension Dims/Notes Cota lineal restringida Cotas/notas X X X X X  

Cotter Pin (Inch) - 2D, 3D * Fasteners Pasador de aletas (pulgadas) - 2D, 3D * Tornillería  X X X X  

Counter Top Furn./Fixtures Encimera Muebles e instalaciones  X X    

Create Contours 3D Modeling Crear contornos Modelado 3D X X X X X  

Curved Truss Detailing Truss curvo Detallar  X     

Curved Truss Spotlight Truss curvo Spotlight     X  

Data Stamp Dims/Notes Sello de datos Cotas/notas X X X X X  

Datum Feature Symbol * Dims/Notes Símbolo datum de característica * Cotas/notas  X X X X  

Datum Target Symbol * Dims/Notes Símbolo datum meta * Cotas/notas  X X X X  

Deform 3D Modeling Deformar Modelado 3D X X X X X  

Desk Furn./Fixtures Escritorio Muebles e instalaciones  X X X X  

Detail Bubble* Dims/Notes Burbuja con información * Cotas/notas  X X X X  

Detail Cut Wood Detailing Corte detallado de madera Detallar  X X X   

Die Spring - 2D, 3D * Machine Components Muelle de troquel - 2D, 3D * Componentes de máquina  X X X X  

Door Building Shell Puerta Construcción  X X X X  

Double Line Basic Línea Doble Básica X X X X X  

Double-Line Polygon Basic Polígono de doble línea Básica X X X X X  

Dowel Pin (Inch) - 2D, 3D * Fasteners Espiga (pulg.) - 2D, 3D * Tornillería  X X X X  

Drawing Label Dims/Notes Etiqueta de dibujo Cotas/notas X X X X X  

Drilled Footing Building Shell Soporte taladrado Construcción  X X    

Drip Emitter Site Planning Emisor de goteo Planeamiento de sitio  X  X   

Duplicate Symbol in Wall Building Shell Duplicar símbolo en la pared Construcción  X X X X  

Duplicate Symbol in Wall Walls Duplicar símbolo en la pared Paredes X      
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set Herramienta Conjunto 
Products 

F D A L S R 
Edit Circuiting MEP Editar circuitos Ventilación/electricidad/fontanería  X X    

Edit Curtain Wall Building Shell Editar muro cortina Construcción  X X X   

Elevation Benchmark Dims/Notes Cota de elevación Cotas/notas  X X X   

Escalator Building Shell Escalera mecánica Construcción  X X    

Existing Tree Site Planning Árbol existente Planeamiento de sitio  X  X   

Extension Spring - 3D, Front, End * Machine Components Muelle de extensión – 3D, Frontal, Extremo * Componentes de máquina  X X X X  

Extract 3D Modeling Extraer Modelado 3D X X X X X  

Eye Bolt - 2D, 3D * Fasteners Perno de ojo - 2D, 3D * Tornillería  X X X X  

Eyedropper Basic Cuentagotas Básica X X X X X  

Fastener (Places Screw or 
Screw/Washer/Nut Combination, 
Plain Washer, Nut, Lock Washer, 
Shoulder Screw, Set Screw) 

Fasteners 

Tornillería (pone Combinación tornillo o 
tornillo/arandela/tuerca, Tuerca, Arandela 
simple, Arandela de presión, Tornillo de 
vástago con caña de apoyo, Tornillo de 
fijación) 

Tornillería  X X X X  

Feature Control Frame * Dims/Notes Marco de control de característica * Cotas/notas  X X X X  

Fillet Basic Empalmar Básica X X X X X  

Fillet Edge 3D Modeling Borde de empalme Modelado 3D X X X X X  

Fireplace Furn./Fixtures Chimenea Muebles e instalaciones  X X    

Fixed Point Resize * Basic Cambiar tamaño de punto fijo * Básica X X X X X  

Flanged Bearing - 2 Hole - 2D, 3D * Machine Components Cojinete bridado - 2 orificios - 2D, 3D * Componentes de máquina  X X X X  

Flanged Bearing - 4 Hole - 2D, 3D * Machine Components Cojinete bridado - 4 orificios - 2D, 3D * Componentes de máquina  X X X X  

Flyover 3D Modeling Sobrevolar Modelado 3D X X X X X  

Flyover Basic Sobrevolar Básica X X X X X  

Flyover Visualization Sobrevolar Visualización X X X X X  

Focus Point Tool Spotlight Punto de enfoque Spotlight  +   X  

Framing Member Detailing Elemento estructural Detallar  X X    

Freehand Basic X mano alzada Básica X X X X X  

Ganging Spotlight Agrupación Spotlight     X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set Herramienta Conjunto 
Products 

F D A L S R 
General Notes Dims/Notes Notas generales Cotas/notas  X X X X  

Geom Dim and Tol Note * Dims/Notes Nota de cota y tolerancia geométrica * Cotas/notas  X X X X  

Grab Bars Furn./Fixtures Agarraderas para baño Muebles e instalaciones  X X    

Grade Site Planning Pendiente Planeamiento de sitio  X  X   

Graticule Site Planning Red geográfica Planeamiento de sitio  X  X   

Great Circle Site Planning Círculo máximo Planeamiento de sitio  X  X   

Grid - Polar Dims/Notes Cuadrícula - polar Cotas/notas X X X X X  

Grid - Rectangular Dims/Notes Cuadrícula - rectangular Cotas/notas X X X X X  

Grid Bubble Dims/Notes Cuadrícula burbuja Cotas/notas  X X X   

Guardrail (Curved) * Site Planning Barandilla (curva) * Planeamiento de sitio  X X X   

Guardrail (Straight) * Site Planning Barandilla (recta) * Planeamiento de sitio  X X X   

Handrail (Curved) Furn./Fixtures Pasamanos (curvo) Muebles e instalaciones  X X X   

Handrail (Straight) Furn./Fixtures Pasamanos (recto) Muebles e instalaciones  X X X   

Hardscape Site Planning Pavimento Planeamiento de sitio  X  X   

Heliodon Visualization Heliodón Visualización  X X X X  

Hemisphere 3D Modeling Hemisferio Modelado 3D X X X X X  

Hex Cap Nut (DIN) - 2D, 3D * Fasteners Tuerca de cabeza hexagonal (DIN) - 2D, 3D * Tornillería  X X X X  

Hole - Drilled - 2D, 3D * Detailing Orificio Taladrado - 2D, 3D * Detallar  X X X X  

Hole - Tapped (Inch) - 2D, 3D * Detailing Orificio Cónico (pulgadas) - 2D, 3D * Detallar  X X X X  

Hole - Tapped (Metric) - 2D, 3D * Detailing Orificio Cónico (métrico) - 2D, 3D * Detallar  X X X X  

Hole Pattern Detailing Patrón de perforaciones Detallar  X X X X  

Hub 3D * Machine Components Centro - 3D * Componentes de máquina  X X X X  

Human Figure Visualization Figura humana Visualización  X X X X  

HVAC Damper MEP Regulador de HVAC Ventilación/electricidad/fontanería  X X    

HVAC Diffuser MEP Difusor de HVAC Ventilación/electricidad/fontanería  X X    

HVAC Elbow Duct MEP Codo en conducto de HVAC Ventilación/electricidad/fontanería  X X    
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set Herramienta Conjunto 
Products 

F D A L S R 
HVAC Flex Duct MEP Conducto flexible para HVAC Ventilación/electricidad/fontanería  X X    

HVAC Outlet MEP Salida de HVAC Ventilación/electricidad/fontanería  X X    

HVAC Splitter MEP Divisor de HVAC Ventilación/electricidad/fontanería  X X    

HVAC Straight Duct MEP Conducto recto de HVAC Ventilación/electricidad/fontanería  X X    

HVAC Transition MEP Transición de conducto de HVAC Ventilación/electricidad/fontanería  X X    

HVAC Vertical Duct MEP Conducto vertical de HVAC Ventilación/electricidad/fontanería  X X    

HVAC Vertical Elbow MEP Codo vertical de HVAC Ventilación/electricidad/fontanería  X X    

Hyperlink Dims/Notes Hipervínculo Cotas/notas X X X X X  

I-Beam - 2D, 3D * Detailing Viga-I - 2D, 3D * Detallar X X X X X  

ID Label Dims/Notes Etiqueta de ID Cotas/notas  X X X   

Incandescent Fixture MEP Accesorio incandescente Ventilación/electricidad/fontanería  X X    

Instrument Summary Spotlight Resumen de instrumentos Spotlight  +   X  

Irrigation Head Site Planning Cabezal de riego Planeamiento de sitio  X  X   

Irrigation Line Site Planning Línea de riego Planeamiento de sitio  X  X   

J-Bolt - 2D, 3D * Fasteners Perno en J - 2D, 3D * Tornillería  X X X X  

Key - 2D, 3D * Machine Components Cuña - 3D, Clave - 2D * Componentes de máquina  X X X X  

Keyway Detailing Ranura de chaveta Detallar  X X X X  

Knurled Thumb Nut (DIN) - 2D, 3D * Fasteners Tuerca de mariposa estriada (DIN) - 2D, 3D * Tornillería  X X X X  

Knurled Thumb Nut (Inch) - 2D, 3D * Fasteners Tuerca de mariposa estriada (pulgadas) - 2D, 
3D * Tornillería  X X X X  

Lag Screw - 2D, 3D * Detailing Tornillo tirafondo - 2D, 3D * Detallar  X X X X  

Landscape Area Site Planning Área de paisaje Planeamiento de sitio  X  X   

Landscape Wall Site Planning Muro de paisaje Planeamiento de sitio  X  X   

Landscape Wall Arc Site Planning Arco de muro de paisaje Planeamiento de sitio  X  X   

Landscape Wall Bézier Site Planning Muro de paisaje Bézier Planeamiento de sitio  X  X   

Leader Line * Basic Línea directriz * Básica  X X X X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set Herramienta Conjunto 
Products 

F D A L S R 
Leader Line Simple * Basic Línea directriz simple * Básica X      

LED Screen Spotlight Pantalla LED Spotlight  +   X  

Light Visualization Luz Visualización X X X X X  

Lighting Accessory Spotlight Accesorio de iluminación Spotlight  +   X  

Lighting Instrument Spotlight Instrumento de iluminación Spotlight  +   X  

Lighting Pipe Spotlight Vara de luces Spotlight  +   X  

Lighting Pipe Ladder Spotlight Estructura de calle de luces Spotlight  +   X  

Lighting Position Spotlight Posición de ilumanación Spotlight  +   X  

Line Basic Línea Básica X X X X X  

Linear Material Detailing Material lineal Detallar  X X X   

Loft Surface 3D Modeling Superficie loft Modelado 3D X X X X X  

Massing Model * Site Planning Modelo sólido * Planeamiento de sitio  X X X   

Material Note * Dims/Notes Nota de material * Cotas/notas  X X X X  

Mirror Basic Espejo Básica X X X X X  

Move by Points Basic Mover por puntos Básica X X X X X  

Move Page * Basic Mover página * Básica X X X X X  

Mullion Building Shell Mainel Construcción  X X    

Needle Bearing - 2D, 3D * Machine Components Cojinete de agujas - 2D, 3D * Componentes de máquina  X X X X  

North Arrow Dims/Notes Flecha Norte Cotas/notas  X X X X  

NURBS Curve 3D Modeling Curva NURBS Modelado 3D X X X X X  

Offset Basic Desplazamiento Básica X X X X X  

Oval Basic Óvalo Básica X X X X X  

Pan * Basic Desplazar * Básica X X X X X  

Parallel Pin (DIN) - 2D, 3D * Fasteners Pasador cilíndrico (DIN) - 2D, 3D * Tornillería  X X X X  

Parking Along Path Site Planning Estacionamiento sobre línea Planeamiento de sitio  X  X   

Parking Area Site Planning Área de estacionamiento Planeamiento de sitio  X  X   



+ herramienta está disponible para ser agregada al espacio de trabajo (ver la sección de editar espacios de trabajo del sistema de ayuda de Vectorworks) 
* Flyout menu - menú emergente                38 

Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set Herramienta Conjunto 
Products 

F D A L S R 
Parking Spaces Building Shell Espacios de estacionamiento Construcción     X  

Parking Spaces Site Planning Espacios de estacionamiento Planeamiento de sitio + X X X   

Photometer Spotlight Fotómetro Spotlight  +   X  

Photometric Grid Spotlight Cuadrícula  fotómetrica Spotlight  +   X  

Pilaster Building Shell Pilastra Construcción  X X    

Pillow Block - 2D, 3D * Machine Components Cojinete de soporte - 2D, 3D * Componentes de máquina  X X X X  

Pipe Fitting Detailing Accesorios de tubería Detallar  X X    

Piping MEP Tubería Ventilación/electricidad/fontanería  X X    

Piping Connection MEP Conector de tubería Ventilación/electricidad/fontanería  X X    

Piping Run MEP Tramo de tubería Ventilación/electricidad/fontanería  X X    

Plant Site Planning Planta Planeamiento de sitio  X  X   

Polyline Basic Polilínea Básica X X X X X  

Project 3D Modeling Proyectar Modelado 3D X X X X X  

Property Line Site Planning Línea de propiedad Planeamiento de sitio  X X X   

Protractor Basic Transportador Básica     X  

Protractor Dims/Notes Transportador Cotas/notas X X X X X  

Pulley - 2D, 3D * Machine Components Polea - 2D, 3D * Componentes de máquina  X X X X  

Push/Pull 3D Modeling Empujar/tirar Modelado 3D X X X X X  

Quarter Arc * Basic Arco de un cuarto * Básica X X X X X  

Radial Dimension Basic Cota radial Básica     X  

Radial Dimension Dims/Notes Cota radial Cotas/notas X X X X X  

Ramp Building Shell Rampa Construcción  X X X X  

Receptacle MEP Receptáculo Ventilación/electricidad/fontanería  X X    

Rectangle Basic Rectángulo Básica X X X X X  

Rectangular Tubing - 2D, 3D * Detailing Tubería rectangular - 2D, 3D * Detallar X X X X X  

Redline Tool Dims/Notes Nota de revisión Cotas/notas  X X X X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set Herramienta Conjunto 
Products 

F D A L S R 
Reference Marker Dims/Notes Marcador de referencia Cotas/notas X X X X X  

Regular Polygon Basic Polígono regular Básica X X X X X  

Remove Wall Breaks Building Shell Quitar aberturas en pared Construcción  X X X X  

Remove Wall Breaks Walls Quitar aberturas en pared Paredes X      

Render Bitmap Visualization Render de mapa de bits Visualización      X 

Renderworks Camera Visualization Cámara de Renderworks Visualización      X 

Repetitive Unit Detailing Unidad repetitiva Detallar  X X X   

Reshape Basic Transformar Básica X X X X X  

Retaining Ring (ASME) 2D, 3D * Fasteners Anillo de retención (ASME) - 2D, 3D * Tornillería  X X X X  

Retaining Ring (DIN) - 2D, 3D * Fasteners Anillo de retención (DIN) - 2D, 3D * Tornillería  X X X X  

Retaining Washer (DIN) - 2D, 3D * Fasteners Arandela de retención (DIN) - 2D, 3D * Tornillería  X X X X  

Revision Cloud Dims/Notes Nube de revisión Cotas/notas X X X X X  

Revision Marker Dims/Notes Marcador de revisión Cotas/notas  X X X   

Rivet - Large (Inch) - 2D, 3D * Fasteners Remache - Grande (pulgada) - 2D, 3D * Tornillería  X X X X  

Rivet - Small (Inch) - 2D, 3D * Fasteners Remache - Pequeño (pulgada) - 2D, 3D * Tornillería  X X X X  

Rivet (DIN) - 2D, 3D * Fasteners Remache (DIN) - 2D, 3D * Tornillería  X X X X  

Roadway (Curved) * Site Planning Calzada (curva) * Planeamiento de sitio  X X X   

Roadway (Custom Curb)* Site Planning Calzada (andén peronalizado) * Planeamiento de sitio  X X X   

Roadway (NURBS) * Site Planning Calzada (NURBS) * Planeamiento de sitio  X X X   

Roadway (Poly)* Site Planning Calzada (poli) * Planeamiento de sitio  X X X   

Roadway (Straight) * Site Planning Calzada (recta) * Planeamiento de sitio  X X X   

Roadway (Tee) * Site Planning Calzada (en "T") * Planeamiento de sitio  X X X   

Roller Bearing - 2D, 3D * Machine Components Cojinete de rodillos - 2D, 3D * Componentes de máquina  X X X X  

Roller Chain - Circular - 2D, 3D * Machine Components Cadena de rodillo - Circular - 2D, 3D * Componentes de máquina  X X X X  

Roller Chain - Linear - 2D, 3D * Machine Components Cadena de rodillo - Lineal - 2D, 3D * Componentes de máquina  X X X X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set Herramienta Conjunto 
Products 

F D A L S R 

Roller Chain - Offset Link - 2D, 3D * Machine Components Cadena de rodillo - Eslabón de desplazamiento 
- 2D, 3D * Componentes de máquina  X X X X  

Room Name Simple Dims/Notes Nombre simple de habitación Cotas/notas X X X X X  

Rotate Basic Girar Básica X X X X X  

Rotate View Visualization Girar vista Visualización X X X X X  

Round Tubing - 2D, 3D * Detailing Tubería redonda - 2D, 3D * Detallar X X X X X  

Round Wall Building Shell Pared curva Construcción  X X X X  

Round Wall Walls Pared curva Paredes X      

Rounded Rectangle Basic Rectángulo redondeado Básica X X X X X  

Scale Bar Dims/Notes Barra de escala Cotas/notas X X X X X  

Screw Threads Detailing Roscas de tornillo Detallar  X X X X  

Seating Layout Furn./Fixtures Diseño de silletería Muebles e instalaciones  X X  X  

Section Note * Dims/Notes Nota de sección * Cotas/notas  X X X X  

Section-Elevation Marker Dims/Notes Marcador de sección de elevación Cotas/notas X X X X X  

Select Similar Basic Seleccionar similar Básica  X X X X  

Selection Basic Selección Básica X X X X X  

Set Working Plane * 3D Modeling Establecer plano de trabajo * Modelado 3D X X X X X  

Shaft - 2D, 3D * Machine Components Eje - 2D, 3D * Componentes de máquina  X X X X  

Shaft Break Detailing Corte en eje Detallar X X X X X  

Shaft Break 2 Detailing Corte en eje 2 Detallar  X X X X  

Shear * Basic Inclinar * Básica X X X X X  

Sheet Border Dims/Notes Borde de hoja Cotas/notas X X X X X  

Sheet Metal Screw - 2D, 3D * Detailing Tornillo para chapa - 2D, 3D * Detallar  X X X X  

Shell Solid 3D Modeling Funda Modelado 3D X X X X X  

Shelving Unit Furn./Fixtures Unidad de estante Muebles e instalaciones  X X X X  

Simple Elevator Building Shell Ascensor simple Construcción  X X    
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set Herramienta Conjunto 
Products 

F D A L S R 
Simple Stair Building Shell Escalera simple Construcción  + + X X  

Simple Stair Walls Escalera simple Paredes X    X  

Site Modifiers Site Planning Modificadores de sitio Planeamiento de sitio  X X X   

Slab Building Shell Losa Construcción  X X    

Slope Dimension Dims/Notes Cota de pendiente Cotas/notas  X X X   

Slot Detailing Ranura Detallar X X X X X  

Soft Goods Detailing Géneros textiles Detallar  X     

Soft Goods Spotlight Géneros textiles Spotlight     X  

Space Building Shell Espacio Construcción  X X    

Space Space Planning Espacio Planeamiento de espacio  X X    

Space Link Space Planning Vínculo de espacio Planeamiento de espacio  X X    

Speaker Spotlight Altavoz Spotlight  +   X  

Speaker Array Spotlight Matriz de altavoz Spotlight  +   X  

Sphere 3D Modeling Esfera Modelado 3D X X X X X  

Spiral Basic Espiral Básica X X X X X  

Split Basic Dividir Básica X X X X X  

Sprocket - 2D, 3D * Machine Components Rueda dentada - 2D, 3D * Componentes de máquina  X X X X  

Spur Gear - 2D, 3D * Machine Components Engranaje - 2D, Engranaje cilíndrico de dientes 
rectos - 3D * Componentes de máquina  X X X X  

Spur Gear Rack - 2D, 3D * Machine Components Cremallera de engranaje cilíndrico de dientes 
rectos - 2D, 3D * Componentes de máquina  X X X X  

Square Tubing - 2D, 3D * Detailing Tubería cuadrada - 2D, 3D * Detallar X X X X X  

Stacking Diagram Space Planning Diagrama de áreas construidas Planeamiento de espacio  X X    

Stage Deck Spotlight Tarima de escenario Spotlight  +   X  

Stage Lift Spotlight Elevador de escenario Spotlight  +   X  

Stage Plug Spotlight Escenario modular Spotlight  +   X  

Stage Ramp Spotlight Rampa de escenario Spotlight  +   X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set Herramienta Conjunto 
Products 

F D A L S R 
Stage Steps Spotlight Escalones de escenario Spotlight  +   X  

Stair Building Shell Escalera Construcción  X X X   

Stake Site Planning Estaca Planeamiento de sitio  X X X   

Stipple Dims/Notes Punteado Cotas/notas  X X X X  

Straight Truss Detailing Truss recto Detallar  X     

Straight Truss Spotlight Truss recto Spotlight     X  

Surface Texture Symbol * Dims/Notes Símbolo de textura de superficie* Cotas/notas  X X X X  

Swing Bolt - 2D, 3D * Fasteners Perno articulado - 2D, 3D * Tornillería  X X X X  

Swing Eye Bolt - 2D, 3D * Fasteners Perno de ojo articulado - 2D, 3D * Tornillería  X X X X  

Switch MEP Interruptor Ventilación/electricidad/fontanería  X X    

Symbol Insertion Basic Inserción de símbolo Básica X X X X X  

Symmetry Label Dims/Notes Etiqueta de simetría Cotas/notas X X X X X  

Table and Chairs Furn./Fixtures Mesas y sillas Muebles e instalaciones  X X X X  

Tape Measure Basic Cinta métrica Básica     X  

Tape Measure Dims/Notes Cinta métrica Cotas/notas X X X X X  

Taper Face 3D Modeling Cara de convergencia Modelado 3D X X X X X  

Taper Pin (DIN) - 2D, 3D * Fasteners Pasador cónico (DIN) - 2D, 3D * Tornillería  X X X X  

Taper Pin (Inch) - 2D, 3D * Fasteners Pasador cónico (pulg.) - 2D, 3D * Tornillería  X X X X  

Tapered Roller Bearing - 2D, 3D * Machine Components Cojinete de rodillos cónicos - 2D, 3D * Componentes de máquina  X X X X  

T-Bolt - 2D, 3D * Fasteners Perno en "T" - 2D, 3D * Tornillería  X X X X  

Tee - 2D, 3D * Detailing En "T" - 2D, 3D * Detallar X X X X X  

Television Spotlight Televisor Spotlight  +   X  

Text Basic Texto Básica X X X X X  

Thrust Bearing - 2D, 3D * Machine Components Cojinete de presión - 2D, 3D * Componentes de máquina  X X X X  

Thumb Screw (Inch) - 2D, 3D * Fasteners Tornillo de cabeza moleteada (pulgadas) - 2D, 
3D * Tornillería  X X X X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set Herramienta Conjunto 
Products 

F D A L S R 
Toilet Stall Furn./Fixtures Compartimiento de sanitario Muebles e instalaciones  X X    

Torsion Spring - 3D, Front, End * Machine Components Muelle de torsión - 3D, Frontal, Posterior* Componentes de máquina  X X X X  

Translate View Visualization Trasladar vista Visualización X X X X X  

Triangle * Basic Triángulo * Básica X X X X X  

Trim Basic Recortar Básica X X X X X  

Tubular Rivet (DIN) - 2D, 3D * Fasteners Remache tubular (DIN) - 2D, 3D * Tornillería  X X X X  

U-Bolt - 2D, 3D * Fasteners Perno de abrazadera - 2D, 3D * Tornillería  X X X X  

Unconstrained Linear Dimension Basic Cota lineal libre Básica     X  

Unconstrained Linear Dimension Dims/Notes Cota lineal libre Cotas/notas X X X X X  

Utility Cabinet Furn./Fixtures Armario Muebles e instalaciones  X X X X  

VBvisual Plant Visualization Planta VBvisual Visualización  +    X 

Video Screen Spotlight Pantalla de video Spotlight  +   X  

Visibility Basic Visibilidad Básica  X X X X  

Walkthrough Visualization Recorrer Visualización X X X X X  

Wall Building Shell Pared Construcción  X X X X  

Wall Walls Pared Paredes X      

Wall Cabinet Furn./Fixtures Gabinete de pared Muebles e instalaciones  X X X X  

Wall End Cap Building Shell Faceta final de pared Construcción  X X    

Wall Join Building Shell Unión de pared Construcción  X X X X  

Wall Join Walls Unión de pared Paredes X      

Welding Sym-Fillet (AWS), (ISO) * Dims/Notes Símbolo de soldadura - Filete (AWS), (ISO) * Cotas/notas  X X X X  

Welding Sym-Flange (AWS), (ISO) * Dims/Notes Símbolo de soldadura - Reborde (AWS), (ISO) 
* Cotas/notas  X X X X  

Welding Sym-Groove (AWS), (ISO) * Dims/Notes Símbolo de soldadura - Ranura (AWS), (ISO) * Cotas/notas  X X X X  

Welding Sym-Misc (AWS), (ISO) * Dims/Notes Símbolo de soldadura - Misceláneo (AWS), 
(ISO) * Cotas/notas  X X X X  
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Vectorworks 2015 Software Features Comparison 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set Herramienta Conjunto 
Products 

F D A L S R 
Welding Sym-Slot-Plug (AWS), (ISO) 
* Dims/Notes Símbolo de soldadura - Ranura - Obturación 

(AWS), (ISO) * Cotas/notas  X X X X  

Wide Flange - 2D, 3D * Detailing Ala ancha - 2D, 3D * Detallar X X X X X  

Window Building Shell Ventana Construcción  X X X X  

Wing Nut - Type B (Inch) - 2D, 3D * Fasteners Tuerca de mariposa - Tipo B (pulgadas) - 2D, 
3D * Tornillería  X X X X  

Wing Nut - Type C (Inch) - 2D, 3D * Fasteners Tuerca de mariposa - Tipo C (pulgadas) - 2D, 
3D * Tornillería  X X X X  

Wing Nut - Type X (Inch) - 2D, 3D * Fasteners Tuerca de mariposa - Tipo X (pulgadas) - 2D, 
3D * Tornillería  X X X X  

Wing Nut - Type X (Inch) - 2D, 3D * Fasteners Tuerca de mariposa - Tipo X (pulgadas) - 2D, 
3D * Tornillería  X X X X  

Wing Nut (DIN) - 2D, 3D * Fasteners Tuerca de mariposa (DIN) - 2D, 3D * Tornillería  X X X X  

Wood Screw - 2D, 3D * Detailing Tornillo para madera - 2D, 3D * Detallar  X X X X  

Woodruff Key - 2D, 3D * Machine Components Cuña de media caña - 2D, 3D * Componentes de máquina  X X X X  

Workstation Counter Furn./Fixtures Mostrador de espacio de trabajo Muebles e instalaciones  X X X X  

Workstation Overhead Furn./Fixtures Módulo de repisa Muebles e instalaciones  X X X X  

Workstation Panel Furn./Fixtures Módulo de Divisiones Muebles e instalaciones  X X X X  

Workstation Pedestal Furn./Fixtures Módulo de Cajonera Muebles e instalaciones  X X X X  

Worm - 2D, 3D * Machine Components Tornillo sinfín - 2D, 3D * Componentes de máquina  X X X X  

Worm Gear - 2D, 3D * Machine Components Engranaje de tornillo sinfín - 2D, 3D * Componentes de máquina  X X X X  

Zoom Basic Zoom Básica X X X X X  

Z-Section - 2D, 3D * Detailing Sección Z - 2D, 3D * Detallar  X X X X  
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