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Chapter 1
Before You Begin

1.1 Overview
This chapter provides an orientation to the use of this manual. This manual describes the procedures 
required to start, configure, use, maintain, and troubleshoot the Model 2200S transmitter.

If you do not know what transmitter you have, see Section 1.4 for instructions on identifying the 
transmitter type from the model number on the transmitter’s tag.

1.2 Safety

Safety messages are provided throughout this manual to protect personnel and equipment. Read each 
safety message carefully before proceeding to the next step.

1.3 Using this manual
This manual is organized into four sections, as described in Table 1-1. 

Table 1-1 Manual organization

Section Chapters Audience Description

Commissioning 2 Person responsible for process design 
and device configuration
Person responsible for device testing 
and commissioning

“Quick start” tools for device 
commissioning

3 through 7 Detailed information for all parameters 
that can be configured
Procedures for testing device operation
Procedures for backing up and 
write-protecting configuration

Operation 8 Person responsible for operation Procedures for viewing process data 
and alarms, and managing totalizers 
and inventories

Maintenance and 
troubleshooting

9 and 10 Person responsible for periodic 
maintenance and troubleshooting

Information and procedures for 
flowmeter zero, meter proving, 
calibration, and troubleshooting.

Appendices All All Reference information
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1.4 Interpreting your model number
Model 2200S transmitter options are encoded in the model number located on the transmitter tag. The 
model number is a string of the following form:
2200S*(H or K)********

In this string:

• H = No adapter-barrier supplied with the transmitter

• K = Adapter-barrier supplied with the transmitter

Note: See the product data sheet for information on the remaining characters in the model number.

1.5 Obtaining version information

Table 1-2 lists the version information that you may need and describes how to obtain the information. 

1.6 Communication tools
To configure and administer the Model 2200S transmitter, an administrative connection is required. 
You can use any of the following tools for the administrative connection:

• 375 Field Communicator with the following device description

Micro Motion 2200S Analog

• ProLink® II software, v2.8 and later

Information on setting up the administrative connection is provided in Chapter 3.

Note: Some configuration and administrative procedures can also be performed via the display 
menus. However, for complete access to transmitter functions, Micro Motion recommends setting up 
and using an administrative connection.

Basic information on using ProLink II and connecting ProLink II to your transmitter is provided in 
Appendix D. For more information, see the ProLink II manual, available on the Micro Motion web 
site (www.micromotion.com).

Basic information on the 375 Field Communicator and connecting the Communicator to your 
transmitter is provided in Appendix E. For more information, see the Field Communicator 
documentation available on the Micro Motion web site (www.micromotion.com).

You may be able to use other tools from Emerson Process Management, such as AMS Suite: 
Intelligent Device Manager. Use of AMS is not discussed in this manual.

Table 1-2 Obtaining version information

Component With ProLink II With Communicator With Display

Transmitter software View > Installed Options > 
Software Revision

Review > Device info > 
Software rev

OFF-LINE MAINT > VER

ProLink II Help > About ProLink II Not applicable Not applicable

Communicator 
device description

Not applicable See Section E.2 Not applicable
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1.7 Flowmeter documentation
Table 1-3 lists additional documentation that may be required or useful for your flowmeter.

1.8 Micro Motion customer service
For customer service, phone the support center nearest you:

• In the U.S.A., phone 800-522-MASS (800-522-6277) (toll-free)

• In Canada and Latin America, phone +1 303-527-5200

• In Asia:

- In Japan, phone 3 5769-6803

- In other locations, phone +65 6777-8211 (Singapore)

• In Europe: 

- In the U.K., phone 0870 240 1978 (toll-free)

- In other locations, phone +31 (0) 318 495 555 (The Netherlands)

Customers outside the U.S.A. can also email Micro Motion customer service at 
International.MMISupport@EmersonProcess.com.

Table 1-3 Flowmeter documentation resources

Topic Document

Sensor installation Sensor documentation

Transmitter installation Micro Motion® Model 2200S Transmitters: Installation Manual

Hazardous area installation See the approval documentation shipped with the transmitter, or 
download the appropriate documentation from the Micro Motion web 
site (www.micromotion.com)
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Chapter 2
Quick Start

2.1 Overview
This chapter provides “quick start” tools for people who already understand most or all of the 
commissioning methods and options for the Model 2200S transmitter. The following tools are 
provided: 

• Configuration overview and flowchart – see Section 2.2

• Configuration worksheet – see Section 2.3

• Menu flowcharts

- For the Communicator – see Section 2.4.1

- For ProLink II – see Section 2.4.2

- For the display – see Section 2.4.3

If you need more help:

• On using the display, ProLink II, or the Communicator, see Appendix C, D, or E.

• On general startup and configuration topics, see Chapter 3.

• On configuration parameters, see Chapters 4 through 6.

• On testing and final commissioning procedures, see Chapter 7.

2.2 Configuration overview and flowchart
To perform a complete configuration, work though the tasks shown in Figure 2-1, in the order shown. 
Detailed information and instructions for each step are provided in Chapters 3 through 7.
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Figure 2-1 Configuration flowchart

Test and move to production
Chapter 7

Integrate device with control system
Chapter 6

Configure operational parameters
Chapter 5

Configure process measurement
Chapter 4

Configure general flow 
parameters

Configure mass flow 
measurement

Configure volume flow 
meaurement

Configure density 
measurement

Done

Configure temperature 
measurement

Characterize the 
flowmeter

Volume flow type

Liquid Gas

Define gas properties

Configure display 
parameters

Configure fault handling 
parameters

Configure sensor 
parameters

Configure device 
parameters

Configure the mA output

Configure digital 
communications

Set up administrative 
connection

Test

Backup

Write-protect

Configure pressure 
compensation (optional)

Chapter 3
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2.3 Configuration worksheet
The configuration worksheet in this section provides a place to specify and record information about 
your flowmeter and your transmitter configuration. If you are configuring multiple transmitters, make 
copies of this worksheet and fill one out for each transmitter.

Configuration Worksheet Transmitter _______________________________

Transmitter model number
______________________________________________

Transmitter serial number
______________________________________________

Transmitter software 
version ______________________________________________

HART Address
______________________________________________

Software tag
______________________________________________

Chapter 4

Characterization 
parameters

K1
K2
FD
D1
D2
TC
Flowcal

_______________________________________________
_______________________________________________
_______________________________________________
_______________________________________________
_______________________________________________
_______________________________________________
_______________________________________________

Flow parameters Flow direction Forward
Reverse
Absolute Value

Bidirectional
Negate/Forward
Negate/Absolute Value

Flow damping Default (0.8 sec)
Other ______________________________________

Mass flow Units
______________________________________________

Cutoff Default (0.0 g/s)
Other ______________________________________

Volume flow Type Liquid
Gas standard volume (GSV) 
Gas data ___________________________________

 ___________________________________

Units
______________________________________________

Cutoff Default (0.0 L/s)
Other ______________________________________

Density Units
______________________________________________

Cutoff Default (0.2 g/cm3)
Other ______________________________________

Damping Default (1.6 sec)
Other ______________________________________

Slug flow Low limit

High limit

Duration

Default (0 g/cm3)
Other ____________
Default (5 g/cm3)
Other ____________
Default (0 sec)
Other ____________
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Temperature Units
______________________________________________

Damping Default (4.8 sec)
Other ______________________________________

Pressure compensation Enabled
Disabled

Units
Flow factor
Density factor
Cal pressure
Static pressure

______________________
______________________
______________________
______________________
______________________

Chapter 5

Display Update period Default (200 millisec)
Other ______________________________________

Language English
French

Spanish
German

Display variables and precision Var 1
Var 2
Var 3
Var 4
Var 5
Var 6
Var 7
Var 8
Var 9
Var 10
Var 11
Var 12
Var 13
Var 14
Var 15

______________________
______________________
______________________
______________________
______________________
______________________
______________________
______________________
______________________
______________________
______________________
______________________
______________________
______________________
______________________

Auto scroll Enabled
Disabled

Scroll rate Default (10 sec)
Other _______________________________________

Off-line menu Enabled
Disabled

Off-line password Enabled
Disabled

______________________

Alarm menu Enabled
Disabled

Totalizer start/stop Enabled
Disabled

Totalizer reset Enabled
Disabled

Fault handling Status alarm severity _______________________________________________
_______________________________________________
_______________________________________________
_______________________________________________
_______________________________________________
_______________________________________________
_______________________________________________

LMV timeout Default (0 sec)
Other ______________________________________

Configuration Worksheet Transmitter _______________________________
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Sensor parameters Serial number
______________________________________________

Sensor material
______________________________________________

Liner material
______________________________________________

Flange
______________________________________________

Device parameters Descriptor
______________________________________________

Message
______________________________________________

Date
______________________________________________

Chapter 6

mA output Scale at DCS 12–20 mA (installation does not include adapter-barrier)
4–20 mA (installation includes adapter-barrier)

Primary variable (PV) Mass flow
Volume flow
GSV flow
Temperature
Density
Drive gain

LRV
______________________________________________

URV
______________________________________________

AO cutoff Default (0.0 g/s)
Other ______________________________________

Added damping Default (0.0 sec)
Other ______________________________________

Fault action Upscale
Downscale
Internal zero
None

Fault value __________
Fault value __________

Configuration Worksheet Transmitter _______________________________
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2.4 Menu flowcharts
This section provides the following menu flowcharts for the Model 2200S transmitter:

• ProLink II menus

- Main menu – see Figure 2-2

- Configuration menu – see Figures 2-3 and 2-4

• Communicator menus – see Figures 2-5 through 2-10

• Display menus

- Managing totalizers and inventories – see Figure 2-10

- Off-line maintenance menu: Top level – see Figure 2-11

- Off-line maintenance menu: Version information – see Figure 2-12

- Off-line maintenance menu: Configuration – see Figures 2-13 and 2-14

- Off-line maintenance menu: Simulation (loop testing) – see Figure 2-15

- Off-line maintenance menu: Zero – see Figure 2-16

- Alarm menu – see Figure 2-17

For information on the codes and abbreviations used on the display, see Appendix C.

These menu flowcharts are based on:

• Transmitter software v1.0

• ProLink II v2.8

• Field Communicator device description Micro Motion 2200S Analog dev rev 1 DD rev 1

Menus may vary slightly for different versions of these components.

Digital communications Fault action Upscale
Downscale
Internal zero
Not-a-Number
Flow to zero
None

Fault value __________
Fault value __________

Loop current mode Enabled
Disabled

Burst mode Enabled
Disabled

Output

Field device variables

PV
PV and % of range
HART vars and PV 

current
Field device vars

Var 1 __________
Var 2 __________
Var 3 __________
Var 3 __________

HART variables 
(SV, TV, QV)

___ Mass flow 
___ Volume flow
___ GSV flow
___ Temperature (process)
___ Density
___ Drive gain

___ Mass total
___ Volume total
___ GSV total
___ Mass inventory
___ Volume inventory
___ GSV inventory

___ Board temperature
___ LPO amplitude
___ RPO amplitude
___ Raw tube frequency
___ Live zero

Configuration Worksheet Transmitter _______________________________
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2.4.1 ProLink II menus

Figure 2-2 ProLink II main menu

File

Preferences
· Enable Inventory Totals Reset
· Enable External Pressure Compensation

Installed options

Data Logging(1)Load from Xmtr to File
Save to Xmtr from File

License

Connect to Device
Connect to Fork Device
Disconnect

View Connection

Commissioning Wizard

Options
· ProLink II Language
· Error Log On

Tools Plug-insProLink

Configuration
Output Levels
Process Variables
Status
Alarm Log
Diagnostic Information
Calibration
Test
Totalizer Control

(1) For information about using Data 
Logger, see the ProLink II manual.
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Figure 2-3 ProLink II configuration menu

Flow

· Flow direction
· Flow damp
· Flow cal
· Mass flow cutoff
· Mass flow units
· Vol flow cutoff(1)

· Vol flow units(1)

· Vol flow type
· Std gas vol flow cutoff(2)

· Std gas vol flow units(2)

· Std gas density(2)

Gas wizard(2)

· Mass factor
· Dens factor
· Vol factor

Density

· Density units
· Density damping
· Slug high limit
· Slug low limit
· Slug duration
· Low density cutoff
· K1
· K2
· FD
· D1
· D2
· Temp coeff (DT)

Temperature

· Temp units
· Temp cal factor
· Temp damping

Pressure

· Flow factor
· Dens factor
· Cal pressure
· Pressure units

Analog output

· Primary variable is
· Lower range value
· Upper range value
· AO cutoff
· AO added damp

· mA measurement point

· AO fault action
· AO fault level (level-shifted)
· AO fault level (from transmitter)

· Last measured value timeout

ProLink >
     Configuration

Additional options

Device

· Tag
· Date
· Descriptor
· Message
· Sensor type
· Transmitter serial number
· Floating pt ordering
· Add comm resp delay

Digital comm settings
· Fault setting
· HART address
· Loop current mode
· HART device ID

Burst setup
· Enable burst
· Burst cmd
· Burst var 1-4

Restore Factory Configuration

Display

· Var1
· Var2
· …
· Var 15

Display precision
· Var
· Number of decimals

Display language

Display options
· Display start/stop totalizers
· Display totalizer reset
· Display auto scroll
· Display offline menu
· Display offline password
· Display alarm menu
· Display ack all alarms

Offline password
Auto scroll rate
Update period

(1) Displayed only if Vol Flow Type is 
set to Liquid Volume.

(2) Displayed only if Vol Flow Type is 
set to Standard Gas Volume.
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Figure 2-4 ProLink II configuration menu continued

2.4.2 Communicator menus

Figure 2-5 Communicator process variables menu

Sensor

· Sensor s/n
· Sensor model num
· Sensor matl
· Liner matl
· Flange

T Series

· FTG
· FFQ
· DTG
· DFQ1
· DFQ2
· K3
· D3
· D4
· K4

ProLink >
     Configuration

Alarm

· Alarm
· Severity

Variable Mapping

· PV is
· SV is
· TV is
· QV is

Special Units

Base mass unit
· Base mass time
· Mass flow conv fact
· Mass flow text
· Mass total text

Base vol unit(1)

· Base vol time(1)

· Vol flow conv fact(1)

· Vol flow text(1)

· Vol total text(1)

Base gas vol unit(2)

· Base gas vol time(2)

· Gas vol flow conv fact(2)

· Gas vol flow text(2)

· Gas vol total text(2)

Sensor Simulation

Enable simulation mode

Mass flow
· Wave form
· Fixed value
· Period
· Minimum
· Maximum

Density
· Wave form
· Fixed value
· Period
· Minimum
· Maximum

Temperature
· Wave form
· Fixed value
· Period
· Minimum
· Maximum

(1) Displayed only if Vol Flow Type is set to Liquid Volume.
(2) Displayed only if Vol Flow Type is set to Standard Gas Volume.

On-Line Menu >
     2 Process variables

View fld dev vars

1 Mass flo
2 Temp
3 Mass totl
4 Dens
5 Mass inventory
6 Vol flo
7 Vol totl
8 Vol inventory
9 Pressure

View output vars

1 View PV-Analog 1
2 View SV(1)

3 View TV(1)

4 View QV(1)

View status Totlizer cntrl

1 Mass totl
2 Vol totl
3 Start totalizer
4 Stop totalizer
5 Reset all totals
6 Reset mass total
7 Reset volume total

2 3 41

(1) Can be used to change the assignment.
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Figure 2-6 Communicator diagnostics/service menu

Figure 2-7 Communicator basic setup menu

On-Line Menu >
     4 Diag/Service

Test/Status

1 View status
2 Self test

Loop test

1 Fix analog out 1

Calibration

1 Auto zero
2 Density cal

Perform diagnostic action

1 Reset alarm log
2 Acknowledge all alarms
3 Reset Power On time
4 Restore factory configuration
5 Enable write protect
6 Disable write protect
7 Restore factory zero
8 Exit

2 3 71

Config alarms

1 Write severity
2 Read severity
3 Review severity (all)
4 Acknowledge selected alarm
5 Alarm event log
6 Refresh alarm event log

Trim analog out 1 Scaled AO1 trim

Test points

1 Status words
2 LPO
3 RPO
4 Tube
5 Drive
6 Board temperature
7 Live zero flow
8 Meter temp. T-Series
9 Input voltage
· Actual target amplitude
· Average sensor temp
· Min sensor temp
· Max sensor temp
· Min electronics temp
· Average electronics temp
· Wire RTD
· Meter RTD
· Line RTD
· Power cycle count
· Power on time

4

6

85

On-Line Menu >
    5 Basic Setup

Tag PV unit Anlog 1 range values(1)

1 PV URV (20 mA)
2 PV LRV (4 mA or 12 mA)

2 31

SV is(2)
4

TV is(2)

QV is(2)

5

6(1) Can also be configured from Detailed Setup menu.
(2) Can also be configured from Process Variables menu or HART 

Output menu.
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Figure 2-8 Communicator detailed setup menu

On-Line Menu >
     6 Detailed Setup

21

Charize sensor

1 Sensor type (read only)
2 Sensor selection
3 Flow
4 Density
5 Temp cal factor
6 Pressure compensation
7 Meter factors
8 Polling setup
9 External temp

1 D1
2 K1
3 D2
4 K2
5 Temp coeff(1)

5 DTG(2)

6 FD(1)

6 DFQ1(2)

7 DFQ2(2)

8 DT(2)

9 FD(2)

· D3(2)

· K3(2)

· D4(2)

· K4(2)

1 FlowCal(1)

1 FCF(2)

2 FTG(2)

3 FFQ(2)

1 T-Series
2 Other

1 Enable pressure
2 Flow factor
3 Dens factor
4 Flowcal pressure
5 Static pressure

1 Mass factor
2 Vol factor
3 Dens factor

1 Enable ext temp
2 Static temperature

2

4

3

6

7

8

Config fld dev vars

1 Flow
2 Density
3 Temperature
4 Pressure

1 Mass flow unit
2 Mass flow cutoff
3 Spcl mass units
4 Vol flow unit
5 Vol flow cutoff
6 Spcl vol units
7 Flo direction
8 Flo damp

1

1 Density unit
2 Density damp
3 Density cutoff
4 Slug low limit
5 Slug high limit
6 Slug duration

1 Temp unit
2 Temp damp

1 Pressure unit

2

3

4

Config outputs

1 Channel setup
2 HART output
3 Modbus data
4 Fault timeout
5 Comm fault indicator

1 AO setup1

1

1 PV is
2 Range values(3)

3 PV AO cutoff
4 PV AO added damp
5 AO1 fault setup

1 Read Modbus data value
2 Write Modbus data value

1 Poll addr
2 Num preambles
3 Burst mode
4 Burst option
5 Burst var 1
6 Burst var 2
7 Burst var 3
8 Burst var 4
   SV is(4)

   TV is(4)

   QV is(4)

2

3

3
Additional options

(1) Displayed only if Sensor Selection is set to Other.
(2) Displayed only if Sensor Selection is set to T-Series.
(3) Can also be configured from Basic Setup menu.
(4) Can also be configured from Process Variables menu or 

Basic Setup menu.
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Figure 2-9 Communicator detailed setup menu continued

On-Line Menu >
     6 Detailed Setup

64

Device information

1 Tag
2 Descriptor
3 Message
4 Date
5 Dev id
6 Final assembly number
7 Sensor s/n
8 Sensor model
9 Output option board
· Construction materials
· Revision #s

Display setup

1 Enable/disable
2 Display variables
3 Display precision

1 Display total reset
2 Display total start/stop
3 Display auto scroll
4 Display offline menu
5 Display alarm menu
6 Display ACK All
7 Display offline password
8 Offline password(1)

8/9 Update period(2)

1

5

Setup simulation mode

1 Enable/disable
2 Simulate mass flow
3 Simulate temperature
4 Simulate density

(1) Displayed only if Display Offline Password is enabled.
(2) Menu number varies depending on Display Offline Password configuration.
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2.4.3 Display menus

Figure 2-10 Display menu – Managing totalizers and inventories

Figure 2-11 Display menu – Off-line menu, top level

STOP/START(1)

Select

RESET(2)

STOP/START YES?

Process variable 
display

RESET YES?

Mass total Volume total

Yes No

EXIT

Yes No

Scroll

Scroll

Scroll

Select

Scroll Scroll

ScrollScrollSelect

Select

Select

(1) The transmitter must be configured to allow resetting totalizers from the display. See Section 5.2.4.
(2) The transmitter must be configured to allow starting and stopping totalizers from the display. See Section 5.2.4.

Scroll and Select simultaneously
for 4 seconds

VER

OFF-LINE MAINT

Select

SEE ALARM Scroll

Scroll

Scroll EXIT

CONFG Scroll SIM Scroll ZERO Scroll EXIT
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Figure 2-12 Display menu – Maintenance – Version information

Scroll and Select simultaneously
for 4 seconds

VER

Yes

Version info

Scroll

Select

Scroll

EXIT

OFF-LINE MAINT

Select

Scroll
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Figure 2-13 Display menu – Maintenance – Configuration: Units, AO, Meter Factors

OFF-LINE MAINT

Scroll and Select simultaneously
for 4 seconds

Scroll

Select

Select

Scroll

CONFG

MASS

UNITS

VOL(1)

DENS

TEMP

Select

Scroll

Scroll

Scroll

Scroll

PRESS

AO

12 mA

20 mA

Select

Scroll

Scroll

EXIT

Scroll

SRC

Scroll

Scroll

EXIT

MASS

MTR F

VOL

Select

Scroll

Scroll

DENS

EXIT

Scroll

Scroll Additional options

(1) Either Vol or GSV is displayed, depending on Volume Flow Type.
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Figure 2-14 Display menu – Maintenance – Configuration: Volume Type, Display, Lock

VOL TYPE

VOL

Select

Scroll

EXIT

TOTALS RESET

DISPLAY

TOTALS STOP

DISPLAY OFFLN(1)

Select

Scroll

Scroll

Scroll

DISPLAY ALARM

EXIT

Scroll

DISPLAY ACK

Scroll

AUTO SCRLL(2)

Scroll

OFFLINE  PASSW(3)

Scroll

DISPLAY RATE

DISPLAY LANG

Scroll

Scroll

LOCKScrollScroll

(1) If you disable access to the offline menu, the 
offline menu will disappear as soon as you exit. 
To re-enable access, you must use ProLink II or 
the Communicator.

(2) If Auto Scroll is enabled, a Scroll Rate screen is 
displayed immediately after the Auto Scroll 
screen.

(3) If Offline Password is enabled, a Change 
Password screen is displayed immediately after 
the Offline Password screen.
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Figure 2-15 Display menu – Simulation (loop testing)

Scroll and Select simultaneously
for 4 seconds

Yes

Scroll

Select

SET MAO

Scroll

Select

SET 16 mA

Yes

SET 20 mA

Select(1)

YesSelect(1)

SET 12 mA

YesSelect(1)

EXIT

Scroll

Select(2)

. . . . . . . . . . . . . . . .

Scroll

Select(2)

. . . . . . . . . . . . . . . .

Select(2)

. . . . . . . . . . . . . . . .

OFF-LINE MAINT

Select

Scroll

SIM

(1) Fixes the output.
(2) Unfixes the output.
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Quick Start

Figure 2-16 Display menu – Zero

………………….

OFF-LINE MAINT

Scroll and Select simultaneously
for 4 seconds

Scroll

Select

Select

CAL ZERO

Troubleshoot

ZERO/YES?

CAL PASSCAL FAIL

RESTORE ZERO

RESTORE ZERO/YES?

Current zero display

Factory zero display

Select

Select

Yes No

EXIT

Scroll

Select

Scroll

Scroll

Scroll

Yes

Select

No

Scroll

ZERO

Select

Scroll

RESTORE ZERO

Scroll Select

RESTORE EXIT

SelectScroll
Scroll
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Figure 2-17 Display menu – Alarms

SEE ALARM

Scroll and Select simultaneously
for 4 seconds

ACK ALL(1)

Yes

EXIT

Select

No

Alarm code

Scroll

ACK

Yes

Select

No

Active/
unacknowledged 

alarms?

NoYes

Select

NO ALARM

EXIT

Scroll

Scroll

Select

Scroll

ScrollSelect

(1) This screen is displayed only if the ACK ALL 
function is enabled (see Section 5.2.4) and there are 
unacknowledged alarms.
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Chapter 3
Getting Ready to Configure

3.1 Overview
This chapter contains information and procedures that are required or useful for flowmeter 
configuration planning and configuration. The following topics are discussed:

• Applying power to the flowmeter – see Section 3.2

• Setting up and making an administrative connection – see Section 3.3

• Working with mA output scales – see Section 3.4

• Configuration tips and tricks – see Section 3.5

• Process variables, display variables, and reporting options – see Section 3.6

3.2 Applying power
To apply power to the flowmeter:

1. Close and tighten all covers. WARNING! Be sure that the Warning flap is closed and the 
transmitter housing cover is in place before applying power. Operating the flowmeter without 
covers in place creates electrical hazards that can cause death, injury, or property damage.

2. Apply power to the mA output wiring.

The flowmeter will automatically perform diagnostic routines. When the flowmeter has completed its 
power-up sequence, if the default settings are in effect:

• The display will show the current mass flow rate and measurement unit.

• If there are any active Fault or Informational alarms, the display will flash ALM_F or ALM_I 
alternately with the mass flow measurement unit.

Note: See Section 5.3.1 for information on alarm severity (Fault, Informational, and Ignore). 

Note: The flowmeter is ready to receive process fluid approximately one minute after power-up. 
However, the transmitter may not be warmed up sufficiently, and may exhibit minor instability or 
inaccuracy. If you observe this, wait approximately ten minutes. If the condition does not disappear, 
follow standard troubleshooting procedures.
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3.3 Setting up and making an administrative connection
To configure and make the administrative connection using the Communicator or ProLink II:

1. Make a startup connection to the transmitter using default HART parameters as listed below:

• HART address = 0

• Baud rate = 1200

• Parity = Odd

• Stop bits = 1

Note: For information on using ProLink II, see Appendix D. For information on using the 
Communicator, see Appendix E.

2. Set the HART address as required. Valid HART addresses are 0–63. The HART address must 
be unique on the network. You do not need to change the default address unless the transmitter 
will be on a multidrop network. To set the HART address:

• Using the Communicator, select Detailed Setup > Config Outputs > HART Output > 
Poll Addr.

• Using ProLink II, click ProLink > Configuration > Device.

Note: If you set the HART address to a non-zero value, Loop Current Mode is automatically disabled 
and the mA output will not report process data. See Section 6.3.2 for information on enabling Loop 
Current Mode.

3. If desired, set the software tag (also called the HART tag). Devices on the network may use 
either the HART address or the software tag to communicate with the transmitter. To set the 
software tag:

• Using the Communicator, select Detailed Setup > Device Information > Tag.

• Using ProLink II, click ProLink > Configuration > Device.

4. Disconnect the startup connection and reconnect using the new parameters.

3.4 Working with the mA output scale

If the Micro Motion adapter-barrier is installed, the mA signal received by the host is scaled from 
4–20 mA. If the adapter-barrier is not installed, the mA signal received by the host is scaled from 
12–20 mA. For the configuration and maintenance tasks listed below, you must know which scale 
applies:

• Configuring the fault value (if Fault Action is set to Downscale)

• Performing a loop test on the mA output

• Performing an mA output trim or scaled AO trim

• Viewing output levels

For these tasks, Micro Motion has included scale conversion routines in the Communicator device 
description and in ProLink II. These tools will perform scale conversion based on the mA 
measurement point (see Section 3.4.1). If you are not using the Communicator or ProLink II, you may 
need to perform scale conversion manually (see Section 3.4.2).

3.4.1 Specifying the mA measurement point

The mA measurement point is used by ProLink II and the Communicator to interpret the mA data, that 
is, whether to use a 12–20 mA scale or a 4–20 mA scale. Both ProLink II and the Communicator 
prompt you to specify this information whenever it is needed.
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Figure 3-1 illustrates the mA measurement point options. As shown:

• If your installation does not include the Micro Motion adapter-barrier, always use 12–20 mA. .

• If your installation does include the Micro Motion adapter-barrier, be sure you know the 
location of the measurement device and set the mA measurement point appropriately:

- If the mA measurement device is between the transmitter and the adapter-barrier, use 
12–20 mA.

- If the mA measurement device is between the adapter-barrier and the host, use 4–20 mA.

• If you don’t know how to set the mA measurement point, specify Don’t Know. The 
Communicator and ProLink II will display data for both output scales. 

Figure 3-1 mA measurement point options

3.4.2 Converting between mA output scales

Equations for converting between mA output scales are shown in Table 3-1.

Table 3-1 mA output scale conversion equations

Conversion Equation

12–20 mA to 4–20 mA • X = value on the 4–20 mA scale
• Y = value on the 12–20 mA scale

4–20 mA to 12–20 mA • X = value on the 4–20 mA scale
• Y = value on the 12–20 mA scale

12–20 mA

12–20 mA 4–20 mA

Micro Motion adapter-barrier

DCS

DCS

X Y 10–( ) 2×=

Y X
2
---- 10+=
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3.5 Configuration tips and tricks
This section provides information that may be useful before and during configuration.

3.5.1 Write-protection
Before beginning configuration, you may need to disable write-protection. To do this:

• Using ProLink II, click ProLink > Configuration > Device, then ensure that the 
write-protection option is disabled.

• Using the Communicator, select Diag/Service > Perform Diagnostic Action > 
Disable Write Protect.

• Using the display:

a. Enter the display menu system.

b. Enter the off-line maintenance menu. 

c. Select the Config menu and scroll to Lock.

d. Ensure that the Lock option is disabled. 

For more details on the display menu sequence, see Figures 2-13 and 2-14.

3.5.2 Default values and ranges

Default values and ranges for the most commonly used parameters are provided in Appendix A.

3.5.3 Restoring factory configuration

If you are using ProLink II or the Communicator, you can restore the factory configuration to return 
to a known state. To do this:

• Using ProLink II, click ProLink > Configuration > Device, then click 
Restore Factory Configuration.

• Using the Communicator, select Diag/Service > Perform Diagnostic Action > 
Restore Factory Configuration.

All configuration parameters will be rewritten. 

Note: This action is not available from the display.

Example When you connect a digital multimeter (DMM) to the I/O wiring, it reads 
13.5 mA. At the mA receiving device, you see a value of 7.2 mA. You 
don’t know if you have an adapter-barrier or if respanning is 
implemented in the DCS. Is there a problem? 

1. Convert 13.5 mA to the corresponding value on the 4–20 mA scale:

2. Compare and interpret the results: 7 vs. 7.2.

In this case, you probably do not have a configuration or wiring problem 
but you may want to perform an mA output trim.

X 13.5 10–( ) 2×=

X 7=
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3.6 Display and reporting options for process variables
Table 3-2 lists the process variables that are available from the Model 2200S, and how each of them 
can be displayed, reported, or queried. Refer to this list as you plan the transmitter configuration.

Table 3-2 Process variables and display/reporting/query options

Process variable

Display, reporting, and query options

Display mA output HART PV HART SV HART TV HART QV

Mass flow ✓ ✓ ✓ ✓ ✓ ✓

Volume flow(1)

(1) Volume and GSV process variables are mutually exclusive.

✓ ✓ ✓ ✓ ✓ ✓

GSV flow(1) ✓ ✓ ✓ ✓ ✓ ✓

Temperature (process) ✓ ✓ ✓ ✓ ✓ ✓

Density ✓ ✓ ✓ ✓ ✓ ✓

Drive gain ✓ ✓ ✓ ✓ ✓ ✓

Mass total ✓ ✓ ✓ ✓

Volume total(1) ✓ ✓ ✓ ✓

GSV total(1) ✓ ✓ ✓ ✓

Mass inventory ✓ ✓ ✓ ✓

Volume inventory(1) ✓ ✓ ✓ ✓

GSV inventory(1) ✓ ✓ ✓ ✓

Board temperature ✓ ✓ ✓ ✓

LPO amplitude ✓ ✓ ✓ ✓

RPO amplitude ✓ ✓ ✓ ✓

Raw tube frequency ✓ ✓ ✓ ✓

Live zero ✓ ✓ ✓ ✓
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Chapter 4
Configuring Process Measurement

4.1 Overview
The process measurement parameters control how the transmitter interprets data from the sensor. 
Process measurement parameters include the following:

• Characterization parameters – see Section 4.2

• General flow parameters – see Section 4.3

• Mass flow parameters – see Section 4.4

• Volume flow parameters – see Section 4.5

• Density parameters – see Section 4.7

• Temperature parameters – see Section 4.8

• Pressure compensation parameters – see Section 4.9

Before beginning configuration, make an administrative connection to the transmitter and ensure that 
you are complying with all applicable safety requirements.

4.2 Characterizing the flowmeter
Characterizing the flowmeter adjusts the transmitter to compensate for the unique traits of the sensor 
it is paired with. The characterization parameters, or calibration parameters, describe the sensor’s 
sensitivity to flow, density, and temperature.

If the transmitter and sensor were ordered together, the flowmeter was characterized at the factory. 
You need to characterize the flowmeter only if the transmitter and sensor are being paired together for 
the first time. However, you may want to verify the characterization parameters.

The characterization parameters are listed in Table 4-1. The characterization parameters for your 
sensor are provided on the sensor tag.
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Configuration
To characterize the flowmeter using the Communicator:

1. Select Detailed Setup > Charize Sensor.

2. In the Sensor Selection menu, select Other.

3. In the Flow menu, set the FlowCal parameter.

4. In the Density menu, set the remainder of the parameters listed in Table 4-1.

To characterize the flowmeter using ProLink II:

1. Click ProLink > Configuration.

2. On the Device panel, set Sensor Type to Curved.

3. On the Flow panel, set the Flow Cal parameter.

4. On the Density panel, set the remainder of the parameters listed in Table 4-1.

4.3 Configuring general flow parameters
The general flow parameters include:

• Flow Direction

• Flow Damping

4.3.1 Flow direction

The Flow Direction parameter controls how the transmitter reports flow rate and how flow is added to 
or subtracted from the totalizers, under conditions of forward flow, reverse flow, or zero flow.

• Forward (positive) flow moves in the direction of the arrow on the sensor.

• Reverse (negative) flow moves in the direction opposite of the arrow on the sensor.

Table 4-1 Characterization parameters

Parameter Description Sample sensor tag

K1 Tube period when sensor is filled with air

K2 Tube period when sensor is filled with water

FD Density correction factor for high flow rates

D1 Density of air for K1

D2 Density of water for K2

TC Temperature coefficient to compensate for the 
effect of temperature on the density 
measurement

Flowcal Flow calibration factor to define the 
relationship between sensor data and mass 
flow rate and compensate for the effect of 
temperature on the mass measurement

19.0005.13

0.0010
0.9980

12502.000
14282.000

4.44000 310

12500142864.44
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Options for Flow Direction include:

• Forward

• Reverse

• Absolute Value

• Bidirectional

• Negate/Forward

• Negate/Absolute Value

Effects of flow direction

For the effect of Flow Direction on the mA output (i.e., a flow variable has been assigned to the mA 
output):

• See Figure 4-1 if the LRV is set to 0 (zero flow).

• See Figure 4-2 if the LRV is set to a negative value. 

In both figures, the mA output scale is 12–20 mA. If your installation includes the Micro Motion 
adapter-barrier, adjust the y axis as follows:

• URV = 20 mA

• Midpoint = 12 mA

• LRV = 4 mA

For a discussion of these figures, see the examples following the figures.

For the effect of Flow Direction on totalizers and the flow values reported via digital communications, 
see Table 4-2.

Figure 4-1 Effect of flow direction on mA output: LRV = 0
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mA output configuration:
• URV = x
• LRV = 0
To set the LRV and URV, see Section 6.2.2.
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Flow direction parameter: 
• Forward only
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Flow direction parameter: 
• Absolute value
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(1) Process fluid flowing in opposite direction from flow direction arrow on sensor.
(2) Process fluid flowing in same direction as flow direction arrow on sensor.
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Figure 4-2 Effect of flow direction on mA output: LRV < 0

Example 1 Configuration:

• Flow direction = Forward Only

• mA output: LRV = 0 g/s; URV = 100 g/s

(See the first graph in Figure 4-1.)

As a result:

• Under conditions of zero flow, the mA output of the transmitter is 
12 mA.

• Under conditions of reverse flow, the mA output saturates at 
11.9 mA.

• Under conditions of forward flow, up to a flow rate of 100 g/s, the 
mA output of the transmitter varies between 12 mA and 20 mA in 
proportion to (the absolute value of) the flow rate.

• Under conditions of forward flow, if (the absolute value of) the flow 
rate equals or exceeds 100 g/s, the mA output will be proportional 
to the flow rate up to 20.5 mA, and will be level at 20.5 mA at 
higher flow rates.
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flow(1)
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mA output configuration:
• URV = x
• LRV = –x
• –x < 0
To set the LRV and URV, see Section 6.2.2.
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Flow direction parameter: 
• Forward only
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Flow direction parameter: 
• Absolute value
• Bidirectional
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(1) Process fluid flowing in opposite direction from flow direction arrow on sensor.
(2) Process fluid flowing in same direction as flow direction arrow on sensor.
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Example 2 Configuration:

• Flow direction = Reverse Only

• mA output: LRV = 0 g/s; URV = 100 g/s

(See the second graph in Figure 4-1.)

As a result:

• Under conditions of forward flow or zero flow, the mA output of the 
transmitter is 12 mA.

• Under conditions of reverse flow, up to a flow rate of 100 g/s, the 
mA output of the transmitter varies between 12 mA and 20 mA in 
proportion to the absolute value of the flow rate.

• Under conditions of reverse flow, if the absolute value of the flow 
rate equals or exceeds 100 g/s, the mA output of the transmitter 
will be proportional to the absolute value of the flow rate up to 20.5 
mA, and will be level at 20.5 mA at higher absolute values.

Example 3 Configuration:

• Flow direction = Forward Only

• mA output: LRV = –100 g/s; URV = 100 g/s

(See the first graph in Figure 4-2.)

As a result:

• Under conditions of zero flow, the mA output is 12 mA (before 
respanning).

• Under conditions of forward flow, up to a flow rate of 100 g/s, the 
mA output of the transmitter varies between 12 mA and 20 mA in 
proportion to (the absolute value of) the flow rate.

• Under conditions of forward flow, if (the absolute value of) the flow 
rate equals or exceeds 100 g/s, the mA output of the transmitter is 
proportional to the flow rate up to 20.5 mA, and will be level at 
20.5 mA at higher flow rates.

• Under conditions of reverse flow, up to a flow rate of 100 g/s, the 
mA output of the transmitter varies between 12 mA and 16 mA in 
inverse proportion to the absolute value of the flow rate.

• Under conditions of reverse flow, if the absolute value of the flow 
rate equals or exceeds 100 g/s, the mA output of the transmitter is 
inversely proportional to the flow rate down to 11.9 mA (3.8 mA if 
level-shifted), and will be level at 11.9 mA (3.8 mA) at higher 
absolute values.
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Configuration
To configure flow direction:

• Using the Communicator, select Detailed Setup > Config Fld Dev Var > Flow.

• Using ProLink II, click ProLink > Configuration > Flow.

Note: You cannot configure flow direction with the display.

4.3.2 Flow damping
Before configuring flow damping, review the information in Section 4.10. 

Configuration
To configure flow damping:

• Using the Communicator, select Detailed Setup > Config Fld Dev Var > Flow.

• Using ProLink II, click ProLink > Configuration > Flow.

Note: You cannot configure flow damping with the display.

Table 4-2 Effect of flow direction on totalizers and digital communications

Flow direction value

Forward flow

Flow totals Flow values via digital comm.

Forward only Increase Positive

Reverse only No change Positive

Bidirectional Increase Positive

Absolute value Increase Positive(1)

(1) Refer to the digital communications status bits for an indication of whether flow is positive or negative.

Negate/Forward No change Negative

Negate/Bidirectional Decrease Negative

Flow direction value

Zero flow

Flow totals Flow values via digital comm.

All No change 0

Flow direction value

Reverse flow

Flow totals Flow values via digital comm.

Forward only No change Negative

Reverse only Increase Negative

Bidirectional Decrease Negative

Absolute value Increase Positive(1)

Negate/Forward Increase Positive

Negate/Bidirectional Increase Positive
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4.4 Configuring mass flow measurement
The mass flow measurement parameters control how the flowmeter measures and reports mass flow. 
You must configure:

• Mass flow measurement units

• Mass flow cutoff

Note: If you use the display, you can configure only the mass flow measurement unit.

4.4.1 Mass flow measurement unit
The default mass flow measurement unit is g/s. See Table 4-3 for a complete list of mass flow 
measurement units.

If the mass flow unit you want to use is not listed, you can define a special measurement unit for mass 
flow (see Section 4.4.3).

Configuration
To configure the mass flow measurement unit:

• Using the Communicator, select Detailed Setup > Config Fld Dev Var > Flow.

• Using ProLink II, click ProLink > Configuration > Flow.

• Using the display, see Figure 2-13. 

Table 4-3 Mass flow measurement units

Mass flow unit

Unit descriptionDisplay Communicator ProLink II

G/S g/s g/s Grams per second

G/MIN g/min g/min Grams per minute

G/H g/h g/hr Grams per hour

KG/S kg/s kg/s Kilograms per second

KG/MIN kg/min kg/min Kilograms per minute

KG/H kg/h kg/hr Kilograms per hour

KG/D kg/d kg/day Kilograms per day

T/MIN MetTon/min mTon/min Metric tons per minute

T/H MetTon/h mTon/hr Metric tons per hour

T/D MetTon/d mTon/day Metric tons per day

LB/S lb/s lbs/s Pounds per second

LB/MIN lb/min lbs/min Pounds per minute

LB/H lb/h lbs/hr Pounds per hour

LB/D lb/d lbs/day Pounds per day

ST/MIN STon/min sTon/min Short tons (2000 pounds) per minute

ST/H STon/h sTon/hr Short tons (2000 pounds) per hour

ST/D STon/d sTon/day Short tons (2000 pounds) per day

LT/H LTon/h lTon/hr Long tons (2240 pounds) per hour

LT/D LTon/d lTon/day Long tons (2240 pounds) per day

SPECL Spcl special Special unit (see Section 4.4.3)
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4.4.2 Mass flow cutoff
If the mass flow measurement drops below the configured mass flow cutoff, the transmitter will report 
0 for the mass flowrate.

The default value for the mass flow cutoff is 0.0 g/s. The recommended setting is 5% of the sensor’s 
rated maximum flow rate.

Note the following:

• The mass flow cutoff is not applied to either volume (liquid) or gas standard volume 
measurement. Even if the measured mass flow drops below the mass flow cutoff, and therefore 
the mass flow indicators go to zero, the volume flow rate will be calculated from the actual 
mass flow process variable.

• The mass flow rate reported via the mA output may also be limited by the AO cutoff. See 
Section 6.2.3 for more information.

Configuration
To configure the mass flow cutoff:

• Using the Communicator, select Detailed Setup > Config Fld Dev Var > Flow.

• Using ProLink II, click ProLink > Configuration > Flow.

Note: You cannot configure the mass flow cutoff with the display.

4.4.3 Defining a special unit for mass flow

To define a special unit for mass flow:

1. Navigate to the special units menu:

• If you are using the Communicator, select Detailed Setup > Config Fld Dev Var > Flow > 
Spcl mass units.

• If you are using ProLink II, click ProLink > Configuration > Special Units.

Note: You cannot define a special unit for mass flow with the display.

2. Specify the existing mass unit that the special unit will be based on.

3. Specify the existing time unit that the special unit will be based on.

4. Calculate and specify the mass flow conversion factor. This value is used to calculate the 
special unit from the base mass unit and the base time unit. Use the following equations:

5. Assign a name to the new special unit for mass flow.

6. Assign a name to the unit to be used for the associated mass totalizer and inventory.

ConversionFactor x BaseUnit(s)[ ]
y SpecialUnit(s)[ ]
---------------------------------------------=

x BaseUnit(s)[ ] y SpecialUnit(s)[ ]=
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4.5 Configuring volume flow measurement
The volume flow measurement parameters control how the flowmeter measures and reports volume 
flow. You must configure:

• Volume flow type

• Volume flow measurement units

• Volume flow cutoff

If you set Volume Flow Type to GSV, you must also specify the properties of your gas.

Note: If you use the display, you can configure only volume flow type and the volume flow 
measurement unit.

4.5.1 Volume flow type
Volume Flow Type allows you to specify that your process fluid is a liquid (typical applications) or a 
gas. Your choice here controls the volume measurement units that are available. If you specify Gas 
Standard Volume (GSV), you must describe the properties of your gas (see Section 4.6). 

Configuration
To configure Volume Flow Type:

• Using the Communicator, select Detailed Setup > Config Fld Dev Var > Flow.

• Using ProLink II, click ProLink > Configuration > Flow.

• Using the display, see Figure 2-14.

4.5.2 Volume flow measurement unit
Default volume measurement units are as follows:

• Liquid – liters/second

• GSV – SCFM

Example You want to measure the mass flow in ounces per second.

1. Set the base mass unit to pounds (lb).

2. Set the base time unit to seconds (sec).

3. Calculate and set the conversion factor:

4. Set the unit name as desired, e.g., oz/sec.

5. Set the totalizer and inventory name as desired, e.g., oz.

6. Configure the transmitter to use this measurement unit for mass 
flow.

0.0625 1
16
------=

1lb 16oz=
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For the complete list of volume flow measurement units:

• Liquid – see Table 4-4

• GSV – see Table 4-5

If the volume flow unit you want to use is not listed, you can define a special measurement unit for 
volume flow (see Section 4.6.2).

Table 4-4 Volume flow measurement units – Liquid

Volume flow unit

Display Communicator ProLink II Unit description

CUFT/S Cuft/s ft3/sec Cubic feet per second

CUF/MN Cuft/min ft3/min Cubic feet per minute

CUFT/H Cuft/h ft3/hr Cubic feet per hour

CUFT/D Cuft/d ft3/day Cubic feet per day

M3/S Cum/s m3/sec Cubic meters per second

M3/MIN Cum/min m3/min Cubic meters per minute

M3/H Cum/h m3/hr Cubic meters per hour

M3/D Cum/d m3/day Cubic meters per day

USGPS gal/s US gal/sec U.S. gallons per second

USGPM gal/min US gal/min U.S. gallons per minute

USGPH gal/h US gal/hr U.S. gallons per hour

USGPD gal/d US gal/d U.S. gallons per day

MILG/D MMgal/d mil US gal/day Million U.S. gallons per day

L/S L/s l/sec Liters per second

L/MIN L/min l/min Liters per minute

L/H L/h l/hr Liters per hour

MILL/d ML/d mil l/day Million liters per day

UKGPS Impgal/s Imp gal/sec Imperial gallons per second

UKGPM Impgal/min Imp gal/min Imperial gallons per minute

UKGPH Impgal/h Imp gal/hr Imperial gallons per hour

UKGPD Impgal/d Imp gal/day Imperial gallons per day

BBL/S bbl/s barrels/sec Barrels per second(1)

(1) Unit based on oil barrels (42 U.S gallons).

BBL/MN bbl/min barrels/min Barrels per minute(1)

BBL/H bbl/h barrels/hr Barrels per hour(1)

BBL/D bbl/d barrels/day Barrels per day(1)

BBBL/S bbl/s Beer barrels/sec Beer barrels per second(2)

(2) Unit based on beer barrels (31 U.S gallons).

BBBL/MN bbl/min Beer barrels/min Beer barrels per minute(2)

BBBL/H bbl/h Beer barrels/hr Beer barrels per hour(2)

BBBL/D bbl/d Beer barrels/day Beer barrels per day(2)

SPECL Spcl special Special unit (see Section 4.6.2)
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Configuration

To configure the volume flow measurement unit:

• Using the Communicator, select Detailed Setup > Config Fld Dev Var > Flow.

• Using ProLink II, click ProLink > Configuration > Flow.

• Using the display, see Figure 2-13.

4.6 Describing gas properties for GSV flow measurement

You must use ProLink II to describe the properties of your gas. To describe the properties of your gas:

1. Click ProLink > Configure > Flow.

2. If you know the standard density of your gas (density at reference conditions), enter it on this 
panel, in g/cm3, and click Next.

Table 4-5 Volume flow measurement units – Gas

Volume flow unit

Display Communicator ProLink II Unit description

NM3/S Not available Nm3/sec Normal cubic meters per second

NM3/MN Not available Nm3/min Normal cubic meters per minute

NM3/H Not available Nm3/hr Normal cubic meters per hour

NM3/D Not available Nm3/day Normal cubic meters per day

NLPS Not available NLPS Normal liter per second

NLPM Not available NLPM Normal liter per minute

NLPH Not available NLPH Normal liter per hour

NLPD Not available NLPD Normal liter per day

SCFS Not available SCFS Standard cubic feet per second

SCFM Not available SCFM Standard cubic feet per minute

SCFH Not available SCFH Standard cubic feet per hour

SCFD Not available SCFD Standard cubic feet per day

SM3/S Not available Sm3/S Standard cubic meters per second

SM3/MN Not available Sm3/min Standard cubic meters per minute

SM3/H Not available Sm3/hr Standard cubic meters per hour

SM3/D Not available Sm3/day Standard cubic meters per day

SLPS Not available SLPS Standard liter per second

SLPM Not available SLPM Standard liter per minute

SLPH Not available SLPH Standard liter per hour

SLPD Not available SLPD Standard liter per day

SPECL Spcl special Special unit (see Section 4.6.2)
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3. If you do not know the standard density of your gas:

a. Click the Gas Wizard button.

b. Click Choose Gas and check the list. 

c. If your gas is listed, select it and click Next.

d. If your gas is not listed, click Enter Other Gas Property and provide the required 
information. You can describe your gas by molecular weight, its specific gravity, or 
density. If you use density, you must enter the density value in the configured density units 
and you must provide the temperature and pressure at which the density value was 
determined. When you are finished, click Next.

e. Verify the reference temperature and reference pressure. If these are not appropriate for 
your application, click Change Reference Conditions and enter new values for reference 
temperature and reference pressure.

f. Click Next. The calculated standard density value is displayed. 

• If the value is correct, click Finish. The value will be written to transmitter 
configuration.

• If the value is not correct, click Back and modify input values as required.

Note: The Gas Wizard displays density, temperature, and pressure in the configured units. If required, 
you can configure the transmitter to use different units.

4.6.1 Volume or GSV flow cutoff

If the volume or GSV flow measurement drops below the configured volume or GSV flow cutoff, the 
transmitter will report a value of 0 for volume flow or GSV flow.

Note the following:

• If Volume Flow Type is set to Liquid:

• The volume flow rate is affected by the density cutoff. Accordingly, if the density drops 
below its configured cutoff value, the volume flow rate will go to zero even if flow is 
present and the volume flow rate is above the volume flow cutoff.

• The volume flow rate is not affected by the mass flow cutoff.

• If Volume Flow Type is set to GSV, the volume flow rate is not affected by either the density 
cutoff or the mass flow cutoff.

• The volume or GSV flow rate reported via the mA output may also be limited by the AO 
cutoff. See Section 6.2.3 for more information.

Configuration

To configure the volume flow cutoff or GSV flow cutoff:

• Using the Communicator, select Detailed Setup > Config Fld Dev Var > Flow.

• Using ProLink II, click ProLink > Configuration > Flow.

Note: You cannot configure the volume flow cutoff or GSV flow cutoff with the display.
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4.6.2 Defining a special unit for volume or GSV flow
To define a special unit for volume or GSV flow:

1. Navigate to the special units menu:

• If you are using the Communicator, select Detailed Setup > Config Fld Dev Var > Flow > 
Spcl vol units.

• If you are using ProLink II, click ProLink > Configuration > Special Units.

Note: You cannot define a special unit for GSV flow with the Communicator. You cannot define a 
special unit for either volume flow or GSV flow with the display.

2. Specify the existing volume or GSV unit that the special unit will be based on.

3. Specify the existing time unit that the special unit will be based on.

4. Calculate and specify the volume flow or GSV conversion factor. This value is used to 
calculate the special unit from the base mass unit and the base time unit. Use the following 
equations:

5. Assign a name to the new special unit for volume or GSV flow.

6. Assign a name to the unit to be used for the associated volume or GSV totalizer and inventory.

Example You want to measure the volume flow in pints per second.

1. Set the base volume unit to gallons (gal).

2. Set the base time unit to seconds (sec).

3. Calculate and set the conversion factor:

4. Set the unit name as desired, e.g., pts/sec.

5. Set the totalizer and inventory name as desired, e.g., pints.

6. Configure the transmitter to use this measurement unit for volume 
flow.

ConversionFactor x BaseUnit(s)[ ]
y SpecialUnit(s)[ ]
---------------------------------------------=

x BaseUnit(s)[ ] y SpecialUnit(s)[ ]=

0.126 1
8
---=

1gal 8pints=
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4.7 Configuring density measurement
The density measurement parameters control how the flowmeter measures and reports density. You 
must configure:

• Density measurement units

• Density cutoff

• Density damping

• Slug flow parameters

Note: If you use the display, you can configure only the density measurement unit.

4.7.1 Density measurement units
The default density measurement unit is g/cm3. See Table 4-6 for a complete list of density 
measurement units.

Configuration
To configure the density measurement unit:

• Using the Communicator, select Detailed Setup > Config Fld Dev Var > Density.

• Using ProLink II, click ProLink > Configuration > Density.

• Using the display, see Figure 2-13.

4.7.2 Density cutoff
If the density measurement drops below the configured density cutoff, the transmitter will report a 
value of 0 for density.

Table 4-6 Density measurement units

Density unit

Unit descriptionDisplay Communicator ProLink II

SGU SGU SGU Specific gravity unit (not temperature- 
corrected)

G/CM3 g/Cucm g/cm3 Grams per cubic centimeter

G/L g/L g/l Grams per liter

G/ML g/mL g/ml Grams per milliliter

KG/L kg/L kg/l Kilograms per liter

KG/M3 kg/Cum kg/m3 Kilograms per cubic meter

LB/GAL lb/gal lbs/Usgal Pounds per U.S. gallon

LB/CUF lb/Cuft lbs/ft3 Pounds per cubic foot

LB/CUI lb/CuIn lbs/in3 Pounds per cubic inch

ST/CUY STon/Cuyd sT/yd3 Short ton per cubic yard
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Note the following:

• The density cutoff is applied to the volume (liquid) measurement. If the density drops below 
its configured cutoff value, the volume flow rate will go to zero.

• The density cutoff is not applied to the GSV measurement. The measured density values are 
used in GSV calculations.

Configuration
To configure the density cutoff:

• Using the Communicator, select Detailed Setup > Config Fld Dev Var > Density.

• Using ProLink II, click ProLink > Configuration > Density.

Note: You cannot configure the density cutoff with the display.

4.7.3 Density damping
Before configuring density damping, review the information in Section 4.10. 

Configuration

To configure density damping:

• Using the Communicator, select Detailed Setup > Config Fld Dev Var > Density.

• Using ProLink II, click ProLink > Configuration > Density.

Note: You cannot configure density damping with the display.

4.7.4 Slug flow parameters
Slugs – gas in a liquid process or liquid in a gas process – occasionally appear in some applications. 
The presence of slugs can significantly affect the process density reading. The slug flow parameters 
can help the transmitter suppress extreme changes in process variables, and can also be used to 
identify process conditions that require correction.

Slug flow parameters are as follows:

• Low slug flow limit – the point below which a condition of slug flow will exist. Typically, this 
is the lowest density point in your process’s normal density range. Default value is 0.0 g/cm3; 
range is 0.0–10.0 g/cm3.

• High slug flow limit – the point above which a condition of slug flow will exist. Typically, this 
is the highest density point in your process’s normal density range. Default value is 5.0 g/cm3; 
range is 0.0–10.0 g/cm3.

• Slug flow duration – the number of seconds the transmitter waits for a slug flow condition 
(outside the slug flow limits) to return to normal (inside the slug flow limits). 
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If the transmitter detects slug flow:

• A slug flow alarm is posted immediately.

• During the slug duration period, the transmitter holds the mass flow rate at the last measured 
pre-slug value, independent of the mass flow rate measured by the sensor. All outputs that 
report mass flow rate and all internal calculations that include mass flow rate will use this 
value.

• If slugs are still present after the slug duration period expires, the transmitter forces the mass 
flow rate to 0, independent of the mass flow rate measured by the sensor. All outputs that 
report mass flow rate and all internal calculations that include mass flow rate will use 0.

• When process density returns to a value within the slug flow limits, the slug flow alarm is 
cleared and the mass flow rate reverts to the actual measured value.

Note: The slug flow limits must be entered in g/cm3, even if another unit has been configured for 
density. Slug flow duration is entered in seconds.

Note: Raising the low slug flow limit or lowering the high slug flow limit will increase the possibility 
of slug flow conditions. Conversely, lowering the low slug flow limit or raising the high slug flow limit 
will decrease the possibility of slug flow conditions. 

Note: If slug flow duration is set to 0, the mass flow rate will be forced to 0 as soon as slug flow is 
detected.

Configuration

To configure slug flow parameters:

• Using the Communicator, select Detailed Setup > Config Fld Dev Var > Density.

• Using ProLink II, click ProLink > Configuration > Density.

Note: You cannot configure slug flow parameters with the display.

4.8 Configuring temperature measurement
The temperature measurement parameters control how the flowmeter measures and reports 
temperature. You must configure:

• Temperature measurement units

• Temperature damping

Note: If you use the display, you can configure only the temperature measurement unit.

4.8.1 Temperature measurement units
The default temperature measurement unit is °C. See Table 4-7 for a complete list of temperature 
measurement units.
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Configuration
To configure the temperature measurement unit:

• Using the Communicator, select Detailed Setup > Config Fld Dev Var > Temperature.

• Using ProLink II, click ProLink > Configuration > Temperature.

• Using the display, see Figure 2-13.

4.8.2 Temperature damping
Before configuring temperature damping, review the information in Section 4.10. 

Configuration

To configure temperature damping:

• Using the Communicator, select Detailed Setup > Config Fld Dev Var > Temperature.

• Using ProLink II, click ProLink > Configuration > Temperature.

Note: You cannot configure temperature damping with the display.

4.9 Configuring pressure compensation
The Model 2200S transmitter can compensate for the effect of pressure on the sensor flow tubes. 
Pressure effect is defined as the change in sensor flow and density sensitivity due to process pressure 
change away from calibration pressure.

Note: Pressure compensation is optional. Perform this procedure only if required by your application.

The Model 2200S transmitter supports only static pressure compensation; i.e., the external pressure is 
a known static value.

4.9.1 Pressure correction factors
When configuring pressure compensation, you must provide the flow calibration pressure – the 
pressure at which the sensor was calibrated (which therefore defines the pressure at which there will 
be no effect on the calibration factor). Enter 20 PSI unless the calibration document for your sensor 
indicates a different calibration pressure.

Two additional pressure correction factors may be configured: one for flow and one for density. These 
are defined as follows:

• Flow factor – the percent change in the flow rate per psi

• Density factor – the change in fluid density, in g/cm3/psi

Table 4-7 Temperature measurement units

Temperature unit

Unit descriptionDisplay Communicator ProLink II

°C degC °C Degrees Celsius

°F degF °F Degrees Fahrenheit

°R degR °R Degrees Rankine

°K Kelvin °K Kelvin
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Not all sensors or applications require pressure correction factors. For the pressure correction values 
to be used, obtain the pressure effect values from the product data sheet for your sensor, then reverse 
the signs (e.g., if the pressure effect is 0.000004, enter a pressure correction factor of –0.000004).

4.9.2 Configuration procedure
To enable and configure pressure compensation:

• With the Communicator, see Figure 4-3.

• With ProLink II, see Figure 4-4.

Note: You cannot configure pressure compensation with the display.

Figure 4-3 Configuring pressure compensation with the Communicator

Enter Flow factr

Configure pressure compensation

Enter Dens factr

Enter Flowcal pressure

Enter Static Pressure

6 Pressure Comp

2 Config field dev var

Enter Pressure unit

Set pressure measurement unit

4 Pressure

Send

Home

Send

Home

1 Charize Sensor

Enable pressure comp

On-Line Menu >
     6 Detailed Setup

On-Line Menu >
     6 Detailed Setup

Done
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Figure 4-4 Configuring pressure compensation with ProLink II

4.10 Damping
Damping helps the transmitter smooth out small, rapid measurement fluctuations. A damping value 
specifies the period of time, in seconds, over which the process variable value will change to reflect 
63% of the change in the actual process. 

• A high damping value makes the output appear to be smoother because the output must change 
slowly.

• A low damping value makes the output appear to be more erratic because the output changes 
more quickly.

Damping can be configured for flow, density, and temperature (see Sections 4.3.2, 4.7.3, and 4.8.2.).

When you specify a new damping value, it is automatically rounded down to the nearest valid 
damping value. Valid damping values are listed in Table 4-8. 

Note: For gas applications, Micro Motion recommends a minimum flow damping value of 2.56.

Before setting the damping values, review the following sections for information on how the damping 
values interact with other transmitter measurements and parameters.

Table 4-8 Valid damping values

Process variable Valid damping values

Flow (mass and volume) 0, 0.04, 0.08, 0.16, ... 40.96

Density 0, 0.04, 0.08, 0.16, ... 40.96

Temperature 0, 0.6, 1.2, 2.4, 4.8, ... 76.8

Enter Flow factor

Configure

Enter Density factor

Enter Cal pressure

Enter External Pressure

Enable External Pressure 
Compensation

Enable

Apply

Enter Pressure units

Set measurement unit

Apply

View >
     Preferences

ProLink >
     Configuration >
          Pressure

ProLink >
     Configuration >
          Pressure

Apply

Apply

Done
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4.10.1 Damping and volume measurement
When configuring damping values, note the following:

• Liquid volume flow is derived from mass and density measurements; therefore, any damping 
applied to mass flow and density will affect liquid volume measurement.

• Gas standard volume flow is derived from mass flow measurement, but not from density 
measurement. Therefore, only damping applied to mass flow will affect gas standard volume 
measurement.

Be sure to set damping values accordingly.

4.10.2 Interaction with the Added Damping parameter
The mA output has a damping parameter called Added Damping. If damping is set to non-zero value 
for flow, density, or temperature, the same process variable is assigned to the mA output, and Added 
Damping is also set to a non-zero value, the effect of damping the process variable is calculated first, 
and the added damping calculation is applied to the result of that calculation.

See Section 6.2.4 for more information on the Added Damping parameter.
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Chapter 5
Configuring Operational Parameters

5.1 Overview
The operational parameters control the behavior of the transmitter and flowmeter system. The 
following parameters can be configured:

• Display parameters – see Section 5.2

• Fault handling parameters – see Section 5.3

In addition, this chapter provides information on sensor parameters (see Section 5.4) and device 
parameters (see Section 5.5). These parameters do not affect measurement or operation, but may be 
useful for administration.

Before beginning configuration, ensure that you have made an administrative connection to the 
transmitter and that you are complying with all applicable safety requirements.

5.2 Configuring the display
You can configure a variety of parameters to control display behavior and operator actions at the 
display.

5.2.1 Update period

The Update Period parameter controls how often the display is refreshed with current data. The 
default is 200 milliseconds; the range is 100 milliseconds to 10,000 milliseconds (10 seconds).

Configuration
To configure Update Period:

• Using the Communicator, select Detailed Setup > Display Setup.

• Using ProLink II, click ProLink > Configuration > Display.

• Using the display, see Figure 2-14.

5.2.2 Display language
The display language can be set to English, French, German, or Spanish. Other languages may be 
available, depending on date of purchase.

Configuration
To configure the display language:

• Using the Communicator, select Detailed Setup > Display Setup.

• Using ProLink II, click ProLink > Configuration > Display.

• Using the display, see Figure 2-14.
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5.2.3 Display variables and display precision
The display can scroll through up to 15 process variables in any order. You can configure the process 
variables to be displayed and the order in which they should appear. 

Auto Scroll may or may not be enabled:

• If Auto Scroll is enabled, each configured display variable will be shown for the number of 
seconds specified for Scroll Rate. 

• Whether Auto Scroll is enabled or not, the operator can manually scroll through the configured 
display variables by pressing Scroll.

Additionally, you can configure display precision for each display variable. Display precision controls 
the number of digits to the right of the decimal place shown on the display. Precision can be set to any 
value from 0 to 5.

Note: The display precision does not affect the precision of the value as stored, processed, or reported 
via the mA output or digital communications.

Note: The display is capable of displaying special measurement units. If you have defined a special 
measurement unit, it will be listed for selection.

Table 5-1 shows an example of a display variable configuration. Notice that you can repeat variables, 
and you can also specify None for any display variable except Display Var 1. For information on how 
the display variables will appear on the display, see Appendix C.

Configuration
To configure the display variables and display precision:

• Using the Communicator, select Detailed Setup > Display Setup.

• Using ProLink II, click ProLink > Configuration > Display.

• Using the display, see Figure 2-14.

Table 5-1 Example of a display variable configuration

Display variable Process variable

Display variable 1(1)

(1) Display variable 1 cannot be set to None. 

Mass flow

Display variable 2 Mass totalizer

Display variable 3 Volume flow

Display variable 4 Volume totalizer

Display variable 5 Density

Display variable 6 Temperature

Display variable 7 External temperature

Display variable 8 External pressure

Display variable 9 Mass flow

Display variable 10 None

Display variable 11 None

Display variable 12 None

Display variable 13 None

Display variable 14 None

Display variable 15 None
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5.2.4 Enabling and disabling display functions
Table 5-2 lists the configurable display functions and describes their behavior when enabled (shown) 
or disabled (hidden).

Do not enable display functions that require use of the display buttons if you do not want the operator to 
remove the transmitter housing cover. To access the display buttons, the transmitter housing cover must 
be removed.

If operators must be able to view multiple process variables without using the display buttons, be sure to 
enable Auto Scroll. If you do not, the operator must remove the transmitter housing cover to press Scroll.

If operators must be able to view the active alarms without using the display buttons, be sure to enable 
both Auto Scroll and Alarm Menu. If you do not, the operator must remove the transmitter housing cover 
to enter the alarm menu.

Table 5-2 Display functions

Parameter
Uses display 
buttons? Enabled (shown) Disabled (hidden)

Totalizer 
Start/Stop

Yes • Operators can start or stop totalizers 
using the display buttons.

• Operators cannot start or stop 
totalizers using the display buttons.

Totalizer Reset Yes • Operators can reset the mass and 
volume totalizers using the display 
buttons.

• Operators cannot reset the mass and 
volume totalizers using the display 
buttons.

Auto Scroll No • The display automatically scrolls 
through the list of display variables at 
a configurable rate. 

• If Alarm Menu is enabled, active 
alarms(1) are listed after the display 
variables. See the example later in 
this section.

(1) Only alarms configured with severity level of Fault or Informational are listed. Alarms are listed by alarm code. Alarms configured 
with a severity level of Ignore are not listed.

• Operators must Scroll to view the 
display variables. 

• Active alarms are not displayed.

Off-line Menu Yes • Operators can access the off-line 
menu (zero, simulation, and 
configuration).

• Operators cannot access the off-line 
menu.

Off-line 
Password

Yes • Operators must use a password to 
access the off-line menu.

• Operators can access the off-line 
menu without a password.

Alarm Menu Yes • Operators can access the alarm 
menu (viewing and acknowledging 
alarms). 

• If Auto Scroll is enabled, active 
alarms(1) will be listed after the display 
variables. See the example later in 
this section.

• Operators cannot access the alarm 
menu.

• Active alarms are not displayed.

Acknowledge All 
Alarms

Yes • Operators are able to acknowledge 
all current alarms at once.

• Operators must acknowledge alarms 
individually.
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Note the following:

• If you use the display to disable access to the off-line menu, the off-line menu will disappear 
as soon as you exit the menu system. If you want to re-enable access, you must use ProLink II 
or the Communicator.

• Scroll Rate is used to control the speed of scrolling when Auto Scroll is enabled. Scroll Rate 
defines how long each display variable (see Section 5.2.3) will be shown on the display. The 
time period is defined in seconds; e.g., if Scroll Rate is set to 10, each display variable will be 
shown on the display for 10 seconds.

If you are using the Communicator or the display to configure the display functions, you must 
enable Auto Scroll before you can configure Scroll Rate. 

• The Off-line Password prevents unauthorized users from gaining access to the off-line menu. 
The password can contain up to four numbers. 

If you are using the Communicator or the display to configure the display functions, you must 
enable the Off-line Password before you can configure it. 

• The level of alarm information available from the display is controlled by the combination of 
Auto Scroll and Alarm Menu, as shown in Table 5-3 and the example following the table.

Table 5-3 Alarm information available from the display

Auto Scroll Alarm Menu Display behavior

Enabled Enabled • Flashes ALM_F if an alarm with severity level of Fault is active.
• Flashes ALM_I if an alarm with severity level of Informational is active but no 

Fault alarm is active.
• Takes no action for alarms with severity level of Ignore.
• Displays alarm codes for all active Fault and Informational alarms after 

scrolling through display variables.

Disabled • Flashes ALM_F if an alarm with severity level of Fault is active.
• Flashes ALM_I if an alarm with severity level of Informational is active but no 

Fault alarm is active.
• Takes no action for alarms with severity level of Ignore.
• Operator has no access to detailed alarm information from the display.

Disabled Enabled • Flashes ALM_F if an alarm with severity level of Fault is active.
• Flashes ALM_I if an alarm with severity level of Informational is active but no 

Fault alarm is active.
• Takes no action for alarms with severity level of Ignore.
• Operator can access list of active alarm codes:

- By using the alarm menu
- By manually scrolling to the alarm portion of the display list

Disabled • Flashes ALM_F if an alarm with severity level of Fault is active.
• Flashes ALM_I if an alarm with severity level of Informational is active but no 

Fault alarm is active.
• Takes no action for alarms with severity level of Ignore.
• Operator has no access to detailed alarm information from the display.
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Configuration
To enable and disable display functions:

• Using the Communicator, select Detailed Setup > Display Setup.

• Using ProLink II, click ProLink > Configuration > Display.

• Using the display, see Figure 2-14.

5.3 Configuring fault handling
The Model 2200S transmitter performs self-diagnostics during operation. If the device detects certain 
events or conditions, the configured fault handling is implemented. Fault handling may include:

• Performing the mA output fault action and the digital communications fault action, and 
showing alarm information on the display

• Posting an alarm to the active alarm log

Status alarm severity controls which of these methods is used. 

Last measured value timeout is used to delay the mA output fault action, for certain faults only. The 
digital communications fault action is always performed immediately.

5.3.1 Status alarm severity

Status alarms are classified into three levels of severity. The severity level controls transmitter 
behavior when the alarm condition occurs. See Table 5-4. 

Example Case 1: Operators do not need to know which alarms are active.

There are no special requirements for configuring Auto Scroll and 
Alarm Menu. The display will indicate when alarms are active. 
Information on specific alarms can be retrieved via the Communicator, 
ProLink II, or the host.

Case 2: Operators must be able to view the list of active alarms at the 
device. Operators are allowed to remove the transmitter housing cover.

There are no special requirements for configuring Auto Scroll and 
Alarm Menu. The display will indicate when alarms are active, and the 
operator can use the alarm menu to see the list of specific alarms.

Case 3: Operators must be able to view the list of active alarms at the 
device. Operators are not allowed to remove the transmitter housing 
cover.

To configure this functionality:

1. Enable Auto Scroll.

2. Enable Alarm Menu.
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You can change the default severity level for some alarms. For example:

• The default severity level for Alarm A020 (calibration factors unentered) is Fault, but you can 
change the severity level to either Informational or Ignore.

• The default severity level for Alarm A102 (drive over-range) is Informational, but you can 
change the severity level to either Ignore or Fault.

For a list of all status alarms, default severity levels, and whether or not you can change the severity 
level, see Table 5-5. (For more information on status alarms, including possible causes and 
troubleshooting suggestions, see Table 10-3.)

Table 5-4 Status alarm severity levels

Severity level Transmitter action

Fault If this condition occurs, the alarm status flags are set, ALM_F flashes on the display, the 
alarm is posted to the active alarm log, and the configured fault actions are performed.

Informational If this condition occurs, the alarm status flags are set, ALM_I flashes on the display, and the 
alarm is posted to the active alarm log, but fault actions are not performed.

Ignore If this condition occurs, the alarm status flags are set, but no entry is added to the active 
alarm log, the display does not show an alarm, and no fault actions are performed.

Table 5-5 Status alarms and severity levels

Alarm code

Communicator message
Default 
severity Configurable

Affected by 
LMV TimeoutProLink II message

A001 EEprom Checksum Error (Core Processor) Fault No No

(E)EPROM Checksum Error (CP)

A002 RAM Test Error (Core Processor) Fault No No

RAM Error (CP)

A003 Sensor Not Responding (No Tube Interrupt) Fault Yes Yes

Sensor Failure

A004 Temperature sensor out of range Fault No Yes

Temperature Sensor Failure

A005 Input Over-Range Fault Yes Yes

Input Overrange

A006 Transmitter Not Characterized Fault Yes No

Not Configured

A008 Density Outside Limits Fault Yes Yes

Density Overrange

A009 Transmitter Initializing/Warming Up Fault Yes No

Transmitter Initializing/Warming Up

A010 Calibration Failure Fault No No

Calibration Failure

A011 Excess Calibration Correction, Zero too Low Fault Yes No

Zero Too Low

A012 Excess Calibration Correction, Zero too High Fault Yes No

Zero Too High
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A013 Process too Noisy to Perform Auto Zero Fault Yes No

Zero Too Noisy

A014 Transmitter Failed Fault No No

Transmitter Failed

A016 Line RTD Temperature Out-Of-Range Fault Yes Yes

Line RTD Temperature Out-of-Range

A017 Meter RTD Temperature Out-Of-Range Fault Yes Yes

Meter RTD Temperature Out-of-Range

A020 Calibration Factors Unentered Fault Yes No

Calibration Factors Unentered (FlowCal)

A021 Unrecognized/Unentered Sensor Type Fault No No

Incorrect Sensor Type (K1)

A029 Internal Communication Failure Fault No No

PIC/Daughterboard Communication Failure

A030 Hardware/Software Incompatible Fault No No

Incorrect Board Type

A031 Undefined Fault No No

Low Power

A033 Tube Not Full Fault No Yes

Tube Not Full

A100 Primary mA Output Saturated Info Yes(1) No

Primary mA Output Saturated

A101 Primary mA Output Fixed Info Yes(1) No

Primary mA Output Fixed

A102 Drive Over-Range Info Yes No

Drive Overrange

A104 Calibration-In-Progress Info Yes(1) No

Calibration in Progress

A105 Slug Flow Info Yes No

Slug Flow

A106 Burst Mode Enabled Info Yes(1) No

Burst Mode Enabled

A107 Power Reset Occurred Ignore Yes No

Power Reset Occurred

A132 Simulation Mode Active Info Yes(1) No

Simulation Mode Active

(1) Can be set to either Info or Ignore, but cannot be set to Fault.

Table 5-5 Status alarms and severity levels continued

Alarm code

Communicator message
Default 
severity Configurable

Affected by 
LMV TimeoutProLink II message
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Configuration
To configure status alarm severity:

• Using the Communicator, select Diag/Service > Config Alarms > Write Severity.

• Using ProLink II, click ProLink > Configuration > Alarm.

Note: You cannot configure status alarm severity with the display.

5.3.2 Last measured value (LMV) timeout 

By default, the transmitter immediately performs the configured mA output fault action as soon as a 
fault is detected. 

• For certain faults only, you can delay the mA fault action by changing the Last Measured 
Value Timeout (LMV Timeout) to a nonzero value. During the timeout period, the transmitter 
continues to report its last valid measurement.

• For other faults, the mA fault action is performed immediately.

Note: For all faults, the digital communications fault action is performed immediately.

For information on which faults are affected by LMV Timeout, see Table 5-5.

Configuration
To configure LMV Timeout:

• Using the Communicator, select Detailed Setup > Config Outputs > Channel Setup > 
AO Setup > AO1 Fault Setup.

• Using ProLink II, click ProLink > Configuration > Analog Output.

Note: You cannot configure LMV Timeout with the display.

5.4 Configuring sensor parameters
The sensor parameters are used to describe the sensor component of your flowmeter. They are not 
used in transmitter processing, and are not required. The following sensor parameters can be 
configured:

• Serial number

• Sensor material

• Liner material

• Flange

Configuration

To configure sensor parameters:

• Using the Communicator, select Detailed Setup > Device Information.

• Using ProLink II, click ProLink > Configuration > Sensor.

Note: You cannot configure sensor parameters with the display.
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5.5 Configuring device parameters
The device parameters are used to describe the flowmeter as a system. Device parameters are listed 
and defined in Table 5-6. 

Note: The HART device ID, which is displayed in some menus, can be set only once, and is usually set at the 
factory to the device serial number. If the HART device ID has not been set, its value is 0. On a multidrop 
network, the HART device ID must be a unique value.

Configuration

To configure device parameters:

• Using the Communicator, select Detailed Setup > Device Information.

• Using ProLink II, click ProLink > Configuration > Device.

Note: You cannot configure device parameters with the display.

If you are entering a date:

• With ProLink II, use the left and right arrows at the top of the calendar to select the year and 
month, then click on a date.

• With a Communicator, enter a value in the form mm/dd/yyyy.

Table 5-6 Device settings

Parameter Description

Descriptor Any user-supplied description. Not used in transmitter processing, and not required.
Maximum length: 16 characters.

Message Any user-supplied message. Not used in transmitter processing, and not required.
Maximum length: 32 characters.

Date Any user-selected date. Not used in transmitter processing, and not required.
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Chapter 6
Integrating the Meter with the Control System

6.1 Overview
This chapter discusses the following topics and tasks:

• Configuring the mA output – see Section 6.2

• Configuring digital communications – see Section 6.3

Before beginning configuration, make an administrative connection to the transmitter and ensure that 
you are complying with all applicable safety requirements.

6.2 Configuring the mA output

The mA output is used to report a process variable. The mA output parameters control how the 
process variable is reported.

Table 6-1 lists the parameters that must be set for the mA output, and shows the names used for each 
parameter by the display, the Communicator, and ProLink II.

Note: If you use the display, you can configure only the process variable, LRV, and URV.

For details on mA output parameters, see Sections 6.2.1 through 6.2.4.

Table 6-1 mA output configuration parameters

Parameter

Parameter name

Display Communicator ProLink II

Process variable SRC PV Primary variable

Range 12 mA PV LRV Lower range value

20 mA PV URV Upper range value

AO cutoff Not accessible PV AO cutoff AO cutoff

Added damping Not accessible PV AO added damp AO added damp

Fault action Not accessible AO1 fault indicator AO fault action

Fault value Not accessible mA1 fault value AO fault level
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6.2.1 Process variable
Table 6-2 lists the process variables that can be assigned to the mA output as the primary variable.

Note: The process variable assigned to the mA output is always the PV (primary variable) defined for 
HART communications. You can specify this process variable either by configuring the mA output or 
by configuring the PV (see Section 6.3.3). If you change the process variable assigned to the mA 
output, the PV assignment is changed automatically, and vice versa.

Configuration

To configure the mA output process variable:

• Using the Communicator, select Detailed Setup > Config Outputs > Channel Setup > 
AO Setup.

• Using ProLink II, click ProLink > Configuration > Analog Output.

• Using the display, see Figure 2-13.

6.2.2 mA output scale (LRV and URV)
The mA output represents the assigned process variable along a linear scale that ranges from 12 to 
20 mA. You must specify:

• The lower range value (LRV) – the value of the process variable that will be represented by a 
transmitter output of 12 mA

• The upper range value (URV) – the value of the process variable that will be represented by a 
transmitter output of 20 mA

Note: If the Micro Motion adapter-barrier is installed, the LRV will be represented by a transmitter 
output of 12 mA and an adapter-barrier output of 4 mA. The URV is not affected.

Note the following:

• The URV can be set below the LRV; for example, the URV can be set to 0 and the LRV can be 
set to 100.

• Each process variable has its own LRV and URV. The transmitter stores the site-specified LRV 
and URV settings for each process variable. When the process variable assignment is changed, 
the LRV and URV are reset to the corresponding stored values. If you change the process 
variable assignment, be sure to verify the LRV and URV settings before resuming operation.

Default LRV and URV settings are listed in Table 6-3. 

Table 6-2 mA output process variable options

Process variable

Process variable code

Display Communicator ProLink II

Mass flow rate MFLOW Mass flo Mass Flow

Volume flow rate VFLOW Vol flo Vol Flow

Gas standard volume flow rate GSV F Gas vol flo Gas Std Vol Flow 
Rate

Temperature TEMP Temp Temp

Density DENS Dens Density

Drive gain DGAIN Drive gain Drive Gain
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Configuration

To configure the mA output scale:

• Using the Communicator, select Detailed Setup > Config Outputs > Channel Setup > 
AO Setup.

• Using ProLink II, click ProLink > Configuration > Analog Output.

• Using the display, see Figure 2-13.

Enter values in the measurement units that are configured for the assigned process variable. 

6.2.3 AO cutoff

The AO (analog output) cutoff specifies the lowest mass flow or volume flow value that will be 
reported through the mA output. Any mass flow or volume flow values below the AO cutoff will be 
reported as zero.

The AO cutoff can be configured only if the process variable assigned to the mA output is mass flow, 
volume flow, or GSV flow. If a non-flow process variable has been assigned to the mA output, the AO 
Cutoff menu option is not available.

Note: For most applications, the default AO cutoff is used. Contact Micro Motion customer support 
before changing the AO cutoff.

Multiple cutoffs

Cutoffs can also be configured for the mass flow and volume flow process variables (see Sections 
4.4.2 and 4.6.1). If mass flow or volume flow has been assigned to the mA output, a non-zero value is 
configured for the flow cutoff, and the AO cutoff is also configured, the cutoff occurs at the highest 
setting, as shown in the following examples.

Table 6-3 Default LRV and URV settings

Process variable LRV URV

Mass flow –200.000 g/s +200.000 g/s

Volume flow (liquid) –0.200 l/s +0.200 l/s

Gas standard volume flow –423.78 SCFM +423.78 SCFM

Density variables 0.000 g/cm3 10.000 g/cm3

Temperature –240.000 °C +450.000 °C

Drive gain 0.000% 100.000%

Example Configuration:

• mA output process variable: Mass flow

• AO Cutoff: 10 g/sec 

• Mass Flow Cutoff: 15 g/sec

As a result, if the mass flow rate drops below 15 g/sec, the mA output 
will report zero flow.



64 Micro Motion® Model 2200S Transmitters

Integrating the Meter with the Control System

Configuration

To configure the AO cutoff:

• Using the Communicator, select Detailed Setup > Config Outputs > Channel Setup > 
AO Setup.

• Using ProLink II, click ProLink > Configuration > Analog Output.

Note: You cannot configure the AO cutoff with the display.

Enter the AO cutoff value in the measurement unit that is configured for the assigned process variable. 

6.2.4 Added damping
A damping value is a period of time, in seconds, over which the process variable value will change to 
reflect 63% of the change in the actual process. Damping helps the transmitter smooth out small, 
rapid measurement fluctuations:

• A high damping value makes the output appear to be smoother because the output must change 
slowly.

• A low damping value makes the output appear to be more erratic because the output changes 
more quickly.

The Added Damping parameter specifies damping that will be applied to the mA output. It affects the 
measurement of the process variable assigned to the mA output.

Note: For most applications, the default added damping value is used. Contact Micro Motion 
customer support before changing the Added Damping parameter.

Multiple damping parameters

Damping can also be configured for the flow (mass and volume), density, and temperature process 
variables (see Sections ). If one of these process variables has been assigned to an mA output, its 
damping is set to a non-zero value, and Added Damping is also set to a non-zero value, the effect of 
damping the process variable is calculated first, and the added damping calculation is applied to the 
result of that calculation. See the following example.

Example Configuration:

• mA output process variable: Mass flow

• AO Cutoff: 15 g/sec 

• Mass Flow Cutoff: 10 g/sec

As a result, if the mass flow rate drops below 15 g/sec, the mA output 
will report zero flow.
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Configuration

To configure Added Damping:

• Using the Communicator, select Detailed Setup > Config Outputs > Channel Setup > 
AO Setup.

• Using ProLink II, click ProLink > Configuration > Analog Output.

Note: You cannot configure Added Damping with the display.

6.2.5 mA output fault action and fault value

The Fault Action parameter specifies the state to which the mA output will be forced if the transmitter 
encounters an internal fault condition. Options are shown in Table 6-4.

 

Example Configuration:

• Flow Damping: 1

• mA output process variable: Mass flow

• Added Damping: 2

As a result, a change in mass flow will be reflected in the mA output 
over a time period that is greater than 3 seconds. The exact time 
period is calculated by the transmitter according to internal algorithms 
which are not configurable. 

Table 6-4 mA output fault actions and values

Fault action Output scale Fault output value

Upscale N/A 21–24 mA (user-configurable; default: 22 mA)

Downscale 12–20 mA 11.5–11.8 mA (user-configurable; default: 11.0 mA)

4–20 mA 1.0–3.6 mA (user-configurable; default: 2.0 mA)

Internal zero N/A Goes to the mA output level associated with a process variable value of 0 
(zero), as determined by URV and LRV values.

None N/A Tracks data for the assigned process variable; no fault action

When configuring fault behavior, ensure that the configured fault action does not cause measurement 
error or process upset, and that your control system can recognize fault conditions. For fault indication, 
use the appropriate combination of mA output fault action, digital communications fault action, and 
checking status via digital communications (e.g., HART command 48).

If you set the mA Output Fault Action to None, be sure to set the Digital Communications Fault Action to 
None (see Section 6.3.1). If you do not, the mA output will not report actual process data, and this may 
result in measurement error or unintended consequences for your process.
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Effects of mA output fault action on transmitter behavior
If the transmitter is operating near the limit of its power requirement:

• And mA Fault Action is set to Upscale, if a fault occurs, the upscale (>20 mA) fault level may 
cause the transmitter to oscillate between the A031 alarm (low power) and a no-alarm state.

• And mA Fault Action is set to Downscale, if a fault occurs, power to the transmitter may fall 
below the transmitter's minimum requirements, causing the transmitter to shut down. When 
sufficient power is restored, the transmitter will spontaneously restart.

If the power supply to the transmitter is within the ranges specified in the transmitter installation 
manual, these conditions should not occur.

mA output fault action delay

By default, the transmitter immediately performs the mA fault action when a fault is encountered. You 
can delay the mA fault action by changing LMV Timeout. See Section 5.3.2.

Fault indication with the mA output
Depending on your process and control system, you may be able to use the mA fault action as a fault 
indicator. If you choose to do this, be sure that your control system recognizes the configured fault 
value as a fault.

If mA Fault Action is set to None, make sure that a fault detection method is in place, e.g., checking 
status via digital communications.

Configuration
To configure the mA output fault action and fault value:

• Using the Communicator, select Detailed Setup > Config Outputs > Channel Setup > 
AO Setup.

• Using ProLink II, click ProLink > Configuration > Analog Output.

Note: You cannot configure fault action and fault value with the display.

6.3 Configuring digital communications
The digital communications parameters control how the transmitter will communicate using digital 
communications. The following digital communications parameters can be configured:

• Digital Communications Fault Action

• HART Address

• Software Tag (HART tag)

• Loop Current Mode

• Burst Mode

• PV, SV, TV, and QV assignments

Note: See Section 3.3 for information on setting the HART address and the software tag.
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6.3.1 Digital communications fault action
The Digital Communications Fault Action parameter specifies the values that will be reported via 
digital communications if the transmitter encounters an internal fault condition. Table 6-5 lists the 
options for Digital Communications Fault Action.

Configuration

To configure the digital communications fault action:

• Using the Communicator, select Detailed Setup > Config Outputs > Comm Fault Ind.

• Using ProLink II, click ProLink > Configuration > Device.

Note: You cannot configure Digital Communications Fault Action with the display.

6.3.2 Loop current mode 
The Loop Current Mode parameter is used to fix or unfix the mA output:

• If the Loop Current Mode parameter is disabled, the mA output from the transmitter is fixed at 
12 mA and therefore cannot be used to report process data. If the Micro Motion 
adapter-barrier is installed, the mA output will appear to be fixed at 4 mA.

• If the Loop Current Mode parameter is enabled, the mA output will report process data as 
configured.

Table 6-5 Digital communications fault actions and values

Fault Action code

Fault output valueCommunicator ProLink II

Upscale Upscale • Process variables indicate the value is greater 
than the upper sensor limit. 

• Totalizers stop incrementing.

Downscale Downscale • Process variables indicate the value is less than 
the lower sensor limit. 

• Totalizers stop incrementing.

IntZero-All 0 Zero • Flow rates go to the value that represents a flow 
rate of 0 (zero). 

• Density and temperature reported as 0.
• Drive gain reported as measured. 
• Totalizers stop incrementing.

Not-a-Number Not-A-Number (NAN) • Process variables report IEEE NAN. 
• Drive gain reported as measured.
• Modbus scaled integers report Max Int. 
• Totalizers stop incrementing.

IntZero-Flow 0 Flow to Zero • Flow rates reported as 0. 
• Other process variables reported as measured.
• Totalizers stop incrementing.

None None (default) • All process variables reported as measured.
• Totalizers increment if started.

If you set the mA Output Fault Action to None (see Section 6.2.5), be sure to set the Digital 
Communications Fault Action to None. If you do not, the mA output will not report actual process data, 
and this may result in measurement error or unintended consequences for your process.
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Note: Whenever you use ProLink II to set the HART address to 0, ProLink II also enables the Loop 
Current Mode parameter (places a check in the checkbox). Whenever you use ProLink II to set the 
HART address to any other value, ProLink II also disables the Loop Current Mode parameter. Be sure 
to verify the Loop Current Mode setting after you configure the transmitter’s HART address.

Note: Whenever you use the Communicator to set the HART address to 0, Loop Current Mode is 
automatically enabled. Whenever you use the Communicator to set the HART address to any other 
value, Loop Current Mode is automatically disabled. If you need to change this, first set the HART 
address as required, then use ProLink II to configure Loop Current Mode.

Configuration
To configure the Loop Current Mode parameter:

• Using ProLink II, click ProLink > Configuration > Device.

Note: You cannot configure Loop Current Mode with the display or the Communicator.

6.3.3 PV, SV, TV, and QV assignments
In the transmitter, four variables are defined for HART communications: the PV (primary variable), 
the SV (secondary variable), the TV (tertiary variable), and the QV (quaternary variable). A process 
variable such as mass flow is assigned to each HART variable. 

The values of the assigned process variables can be reported or read in several ways:

• The PV is automatically reported through the mA output. It can also be queried via digital 
communications or reported via burst mode. If you change the PV, the process variable 
assigned to the mA output is changed automatically, and vice versa. See Section 6.2.1.

• The SV, TV, and QV are not reported through an output. They can be queried via digital 
communications or reported via burst mode.

Table 6-7 lists the valid assignments for the PV, SV, TV, and QV on the Model 2200S transmitter. 

Table 6-6 Process variable assignments for PV, SV, TV, and QV

Process variable PV SV TV QV

Mass flow rate ✓ ✓ ✓ ✓

Volume flow rate ✓ ✓ ✓ ✓

Temperature ✓ ✓ ✓ ✓

Density ✓ ✓ ✓ ✓

Gas standard volume flow rate ✓ ✓ ✓ ✓

Drive gain ✓ ✓ ✓ ✓

Mass total ✓ ✓ ✓

Volume total ✓ ✓ ✓

Mass inventory ✓ ✓ ✓

Volume inventory ✓ ✓ ✓

Board temperature ✓ ✓ ✓
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Configuration

To configure the PV, SV, TV, and QV assignments:

• Using the Communicator:

- To configure the PV, assign the desired process variable to the mA output. See 
Section 6.2.1

- To configure the SV, TV, and QV, select Detailed Setup > Config Outputs > 
HART Output.

• Using ProLink II, click ProLink > Configuration > Variable Mapping.

6.3.4 Burst mode
Burst mode is a specialized mode of communication during which the transmitter regularly broadcasts 
HART digital information over the mA output. Burst mode is ordinarily disabled, and should be 
enabled only if another device on the network requires burst mode communication.

Note: If burst mode is enabled, HART/Bell 202 communications via a HART modem (as required by 
ProLink II) may be very slow, or the HART connection may fail completely. If either of these occurs, 
disable burst mode, use a communications tool that does not require a HART modem (i.e., the 
Communicator), try a HART modem from a different vendor, or try a USB HART modem. Ensure that 
RTS line control is managed by the modem.

Configuration

To configure burst mode:

1. Navigate to the correct menu:

• If you are using the Communicator, select Detailed Setup > Config Outputs > 
HART Output.

• If you are using ProLink II, click ProLink > Configuration > Device.

Note: You cannot configure burst mode with the display.

2. Enable burst mode.

3. Specify the Burst Mode Output. Options are described in Table 6-7.

4. If you specified Transmitter vars or Fld dev var in Step 3, specify the four process variables 
to be sent in each burst.

Gas standard volume inventory ✓ ✓ ✓

Gas standard volume total ✓ ✓ ✓

LPO amplitude ✓ ✓ ✓

RPO amplitude ✓ ✓ ✓

Raw tube frequency ✓ ✓ ✓

Live zero ✓ ✓ ✓

Table 6-6 Process variable assignments for PV, SV, TV, and QV continued

Process variable PV SV TV QV
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Table 6-7 Burst Mode Output options

Parameter

DefinitionProLink II label Communicator label

Primary variable PV The transmitter repeats the primary variable (in measurement 
units) in each burst (e.g., 14.0 g/s, 13.5 g/s, 12.0 g/s).

PV current & % of range % range/current The transmitter sends the PV’s percent of range and the PV’s 
actual mA level in each burst (e.g., 25%, 11.0 mA).(1)

(1) If the Micro Motion adapter-barrier is installed, the mA value will be converted to the 4–20 mA output scale at the adapter-barrier.

Dynamic vars & PV 
current(2)

(2) This burst mode setting is typically used with the HART Tri-Loop™ signal converter. See the Tri-Loop manual for additional 
information.

Process 
variables/current

The transmitter sends PV, SV, TV, and quaternary variable (QV) 
values in measurement units and the PV’s actual milliamp 
reading in each burst (e.g., 50 lb/min, 23 °C, 50 lb/min, 
0.0023 g/cm3, 11.8 mA).(1)

Transmitter vars Fld dev var The transmitter sends four process variables in each burst. See 
Step 4.
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Chapter 7
Testing and Moving to Production

7.1 Overview
This chapter contains information and procedures that may be useful for testing the flowmeter before 
moving it into production. The following topics are discussed:

• Zeroing the flowmeter – see Section 7.2

• Loop testing – see Section 7.3

• Trimming the mA output – see Section 7.4

• Using sensor simulation to test the system – see Section 7.5

• Backing up the configuration – see Section 7.6

• Write-protecting the configuration – see Section 7.7

Before performing any of the procedures in this chapter, make an administrative connection to the 
transmitter and ensure that you are complying with all applicable safety requirements.

7.2 Flowmeter zero

Zeroing the flowmeter establishes the flowmeter’s point of reference when there is no flow. The meter 
was zeroed at the factory, and should not require a field zero. However, you may wish to perform a 
field zero to meet local requirements or to confirm the factory zero. 

When you zero the flowmeter, you may need to adjust the zero time parameter. Zero time is the 
amount of time the transmitter takes to determine its zero-flow reference point. The default zero time 
is 20 seconds.

• A long zero time may produce a more accurate zero reference but is more likely to result in a 
zero failure. This is due to the increased possibility of noisy flow, which causes incorrect 
calibration.

• A short zero time is less likely to result in a zero failure but may produce a less accurate zero 
reference.

For most applications, the default zero time is appropriate.

Note: Do not zero the flowmeter if a high-severity alarm is active. Correct the problem, then zero the 
flowmeter. You may zero the flowmeter if a low-severity alarm is active. See Section 8.6 for 
information on viewing transmitter status and alarms.

If the zero procedure fails, two recovery functions are provided:

• Restore Prior Zero

• Restore Factory Zero
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If desired, you can use one of these functions to return the meter to operation while you are 
troubleshooting the cause of the zero failure (see Section 10.6). Availability of these functions 
depends on the tool you are using to zero the flowmeter:

• If you are using the Communicator or the display, only Restore Factory Zero is available.

• If you are using ProLink II, both Restore Prior Zero and Restore Factory Zero are available.

7.2.1 Preparing for zero

To prepare for the zero procedure:

1. Apply power to the flowmeter. Allow the flowmeter to warm up for approximately 20 minutes.

2. Run the process fluid through the sensor until the sensor temperature reaches the normal 
process operating temperature.

3. Close the shutoff valve downstream from the sensor.

4. Ensure that the sensor is completely filled with fluid.

5. Ensure that the process flow has completely stopped. CAUTION! Ensure that there is no fluid 
flowing through the sensor while zero calibration is in process. If there is, the calibration results 
may be inaccurate, resulting in inaccurate process measurement.

7.2.2 Performing the zero procedure

To zero the flowmeter:

• Using the display, see Figure 7-1.

• Using the Communicator, see Figure 7-2.

• Using ProLink II, see Figure 7-3.
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Figure 7-1 Display – Flowmeter zero procedure
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Figure 7-2 Communicator – Flowmeter zero procedure

Figure 7-3 ProLink II – Flowmeter zero procedure

Modify zero time if 
required

Perform auto zero

Auto Zero Failed Auto Zero Complete

OK

1 Auto zero

Calibration in Progress
message

OK

On-Line Menu >
     3 Diag/Service >
          3 Calibration

Troubleshoot

Modify zero time
if required

Calibration
Failure LED

Calibration in Progress
LED turns red

Green

Troubleshoot

Red

Perform Auto Zero

Done

ProLink >
     Calibration >
          Zero Calibration

Wait until Calibration in 
Progress LED turns green



Configuration and Use Manual 75

Testing and Moving to Production

O
p

eratio
n

A
p

p
en

d
ices

M
ain

ten
an

ce an
d

 Tro
u

b
lesh

o
o

tin
g

C
o

m
m

issio
n

in
g

7.3 Loop testing
A loop test is a means to:

• Verify that the mA output is being sent by the transmitter and received accurately by the 
receiving devices

• Determine whether or not you need to trim the mA output

Note the following:

• During the loop test, the transmitter’s mA output will not report process data. CAUTION! Do 
not use the mA output for process control while you are performing the loop test.

• If you are using ProLink II or the Communicator, enter the fixed value in the scale that you 
specified for the mA measurement point. If you specified “Don’t Know”:

- If you are using ProLink II, enter the desired value in one scale and the tool will display 
the equivalent value in the other scale.

- If you are using the Communicator, you must specify the mA measurement point before 
you can continue.

• The mA reading does not need to be exact. You will correct differences when you trim the mA 
output. See Section 7.4.

To perform a loop test:

• Using the display, see Figure 7-4. 

• Using the Communicator, see Figure 7-5.

• Using ProLink II, see Figure 7-6.
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Figure 7-4 Display – Loop test procedure
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Figure 7-5 Communicator – Loop test procedure
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Figure 7-6 ProLink II – Loop test procedure

7.4 Trimming the milliamp output
Trimming the mA output creates a common measurement range between the transmitter and the device 
that receives the mA output. For example, a transmitter might send a 12 mA signal that the receiving 
device reports incorrectly as 12.2 mA. If the transmitter output is trimmed correctly, it will send a 
signal appropriately compensated to ensure that the receiving device actually indicates a 12 mA 
signal.

Note: If a barrier or the Micro Motion adapter-barrier is installed, the mA output trim procedure can 
be extended to include additional trimming and calibration. See Section 7.4.2.

You must trim the mA output at both the 12 mA and 20 mA points to ensure appropriate 
compensation across the entire output range.

7.4.1 Basic mA output trim
To trim the output:

• Using the Communicator, see Figure 7-7.

• Using ProLink II, see Figure 7-8.

Additionally, if you are using a Communicator, you can perform a scaled AO trim. The scaled AO 
trim is used when the reference meter’s low and high values are not 4 and 20 mA. To perform a scaled 
AO trim, see Figure 7-9. 
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Note the following:

• During the trim, the transmitter’s mA output will not report process data. CAUTION! Do not 
use the mA output for process control while you are performing the trim.

• Enter the measured value in the same scale that you specified for the mA measurement point. 
If you specified “Don’t Know”:

- If you are using ProLink II, enter the measured value in one scale and the tool will display 
the equivalent value in the other scale.

- If you are using the Communicator, you must specify the mA measurement point before 
you can continue.

• Any trimming performed on the output should not exceed ± 200 microamps. If more trimming 
is required, contact Micro Motion customer support.

• If you are using the Communicator, the receiving device value can contain up to two decimal 
places.

Figure 7-7 Communicator – mA output trim procedure
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Figure 7-8 ProLink II – mA output trim procedure 

Read mA output at 
receiving device

Read mA output at 
receiving device

Equal?

Enter receiving device 
value in Enter Meas

Read mA output at 
receiving device

Read mA output at 
receiving device

Equal?

Enter receiving device 
value in Enter Meas

4 (12)  mA trim 20 mA trim

YesNo

Yes

Next

Next

Next

ProLink >
     Calibration >
          Milliamp 1 Trim 

Back
No

Back

Finish

Set mA measurement point



Configuration and Use Manual 81

Testing and Moving to Production

O
p

eratio
n

A
p

p
en

d
ices

M
ain

ten
an

ce an
d

 Tro
u

b
lesh

o
o

tin
g

C
o

m
m

issio
n

in
g

Figure 7-9 Communicator – Scaled AO trim procedure

7.4.2 Expanded mA output trim
Adapt the following procedure as required for your installation:

1. Trim the mA output at the Model 2200S transmitter as described in Section 7.4.1. Use a 
milliamp measurement point between the Model 2200S transmitter and the I.S. barrier or the 
Micro Motion adapter-barrier (i.e., mA Measurement Point = 12–20 mA).

2. At the transmitter, fix the mA output to 12 mA, then check the mA reading at the host.

3. At the transmitter, fix the mA output to 20 mA, then check the mA reading at the host.

4. If the mA readings at the host do not meet accuracy requirements:

• If you have an third-party barrier, troubleshoot the barrier installation and wiring.

• If you have the Micro Motion adapter-barrier, calibrate the adapter-barrier. Instructions are 
provided in the manual entitled Micro Motion Model 2200S Transmitters: Installation 
Manual.
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7.5 Using sensor simulation to test, tune, and troubleshoot the system
Sensor simulation allows you to tell the transmitter to behave as if it were receiving specific values for 
mass flow, temperature, and density from the sensor. You can use sensor simulation for a variety of 
purposes:

• Testing and verifying the flowmeter’s response to a variety of process conditions without 
having to create those conditions in the real world. 

• Analyzing the system’s response to various process conditions.

• Tuning the loop.

• Locating problems. For example, signal oscillation or noise is a common occurrence. The 
source could be the PLC, the meter, improper grounding, or a number of other factors. By 
setting up simulation to output a flat signal, then checking the signal at various points between 
the transmitter and the receiving device, you can determine the point at which the noise is 
introduced.

When sensor simulation is enabled, it affects all analog and digital outputs, and therefore affects all 
calculations that include these values. It does not change any diagnostic values. CAUTION! Be sure 
that your process is prepared to handle the consequences of your simulation setup.

To set up sensor simulation, follow the steps below:

1. If you are using:

• The Communicator, refer to Figure 2-9. 

• ProLink II, refer to Figure 2-4.

2. Enable sensor simulation mode.

3. For mass flow:

a. Specify the type of simulation you want: fixed value, triangular wave, or sine wave.

b. Enter the required values.

• If you specified fixed value simulation, enter a fixed value.

• If you specified triangular wave or sine wave simulation, enter a minimum amplitude, 
maximum amplitude, and period.

4. Repeat Step 3 for temperature and density.

Be sure to disable simulation mode when the tests are complete.

7.6 Backing up and restoring the configuration

If you are using ProLink II, you can copy the configuration dataset to a file on your PC. The 
configuration dataset can be restored from the PC to the transmitter if required.

To copy the configuration dataset to a file on your PC:

1. Connect to the transmitter using ProLink II.

2. Select File > Load from Xmtr to File.

3. Specify the name and location of the backup file.

To restore the configuration dataset:

1. Connect to the transmitter using ProLink II.

2. Select File > Send to Xmtr from File.

3. Specify the name and location of the backup file.
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7.7 Write-protecting the configuration
To prevent unintended changes to the transmitter configuration, you can write-protect the 
configuration. 

To write-protect the configuration using ProLink II:

1. Click ProLink > Configuration > Device.

2. Enable write-protection.

To write-protect the configuration using the Communicator:

1. Select Diag/Service > Perform Diagnostic Action.

2. Select Enable Write Protect.

To write-protect the configuration using the display:

1. Enter the display menu system.

2. Enter the off-line maintenance menu. 

3. Select the Config menu and scroll to Lock.

4. Enable the Lock option.

Note: To disable write-protection, see Section 3.5.1.



84 Micro Motion® Model 2200S Transmitters



Configuration and Use Manual 85

O
p

eratio
n

A
p

p
en

d
ices

M
ain

ten
an

ce an
d

 Tro
u

b
lesh

o
o

tin
g

C
o

m
m

issio
n

in
g

Chapter 8
Operating the Transmitter

8.1 Overview
This chapter describes how to use the transmitter in everyday operation. The following topics and 
procedures are discussed:

• Interpreting mA output data – see Section 8.3

• Recording process variables – see Section 8.4

• Viewing process variables – see Section 8.5

• Viewing and acknowledging status alarms – see Section 8.6

• Viewing and controlling the totalizers and inventories – see Section 8.7

Note: All ProLink II procedures provided in this section assume that your computer is already 
connected to the transmitter and you have established communication. All ProLink II procedures also 
assume that you are complying with all applicable safety requirements. See Appendix D for more 
information.

Note: If you are using AMS, the interface is similar to the ProLink II interface described in this 
chapter.

Note: All Communicator key sequences in this section assume that you are starting from the “Online” 
menu. See Appendix E for more information.

8.2 Warm-up delay

If you have just powered up the flowmeter, the transmitter may not be warmed up sufficiently, and 
may exhibit minor instability or inaccuracy. If you observe this, wait approximately ten minutes. If the 
condition does not disappear, follow normal troubleshooting procedures.

8.3 Interpreting mA output data
Verify that the host or mA receiving device is interpreting the mA signal correctly: scaled either from 
12–20 mA or from 4–20 mA. If the host is receiving a 12–20 mA signal, you may want to configure it 
to rescale the input to 4–20 mA. For more information, see Section 3.4. 

Note: If you are reading process data from the display, or if you are reading process data remotely 
using HART digital communications, the mA output scale does not affect process values.

Be sure to interpret and rescale process data reported via the mA output as appropriate to your 
installation. If you do not, you may experience measurement error and unintended consequences for your 
process.
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8.4 Recording process variables
Micro Motion suggests that you make a record of the process variables listed below, under normal 
operating conditions. This will help you recognize when the process variables are unusually high or 
low, and may help in fine-tuning transmitter configuration.

Record the following process variables:

• Flow rate

• Density

• Temperature

• Tube frequency

• Pickoff voltage

• Drive gain

For information on using this information in troubleshooting, see Section 10.13.

8.5 Viewing process variables
You can view process variables with the display (if your transmitter has a display), ProLink II, or the 
Communicator.

8.5.1 With the display
If the transmitter has a display, the Process variable line on the LCD panel shows the configured 
display variables, and the Units of measure line shows the measurement unit for that process 
variable. 

Auto Scroll may or may not be enabled:

• If Auto Scroll is enabled, each configured display variable will be shown for the number of 
seconds specified for Scroll Rate. 

• Whether Auto Scroll is enabled or not, the operator can manually scroll through the configured 
display variables by pressing Scroll.

If more than one line is required to describe the display variable, the Units of measure line alternates 
between the measurement unit and the additional description. For example, if the LCD is displaying a 
mass inventory value, the Units of measure line alternates between the measurement unit (for 
example, G) and the name of the inventory (for example, MASSI).

For a list of the codes and abbreviations used on the display, see Appendix C.

Process variable values are displayed using either standard decimal notation or exponential notation:

• Values smaller than 100,000,000 are displayed in decimal notation (e.g., 1234567.89).

• Values greater than 100,000,000 are displayed using exponential notation (e.g., 1.000E08).

- If the value is less than the precision configured for that process variable, the value is 
displayed as 0 (i.e., there is no exponential notation for fractional numbers).

- If the value is too large to be displayed with the configured precision, the displayed 
precision is reduced (i.e., the decimal point is shifted to the right) as required so that the 
value can be displayed.
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8.5.2 With ProLink II
To view process variables with ProLink II:

1. The Process Variables window opens automatically when you first connect to the transmitter.

2. If you have closed the Process Variables window:

a. Open the ProLink menu.

b. Select Process Variables.

8.5.3 With the Communicator

To view process variables with the Communicator:

1. Select Process Variables > View fld dev vars.

2. Scroll through the list of process variables by pressing Down Arrow.

If your Communicator is graphics-enabled, you can view a line graph of the PV, SV, TV, and QV 
process variables. To do this, select 3. Note the following:

• Graphs are not available for totalizer and inventory process variables.

• Only line graphs are available. Other graphics types are not implemented.

• The Communicator provides several functions for manipulating the graph, such as panning 
and zooming. These functions are implemented.

See the Communicator documentation for additional instructions on using the graphics function.

8.6 Viewing and acknowledging status alarms
Specific process or flowmeter conditions cause status alarms. 

Note: For detailed information on status alarms, including possible causes and troubleshooting 
suggestions, see Table 10-3.

8.6.1 About status alarms

Each status alarm has an alarm code.

Status alarms are classified into three severity levels: Fault, Information, and Ignore. Severity level 
controls how the transmitter responds to the alarm condition. 

Note: Some status alarms can be reclassified, i.e., configured for a different severity level. For 
information on configuring severity level, see Section 5.3.1. 

The transmitter maintains two status flags for each alarm:

• The first status flag indicates “active” or “inactive.”

• The second status flag indicates “acknowledged” or “unacknowledged.”
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When the transmitter detects an alarm condition: 

• Its status flags are set as follows:

- The first status flag is set to “active.”

- The second status flag is set to “unacknowledged.”

• The transmitter checks severity level for the specific alarm:

- For Fault alarms, an alarm record is written to the active alarm log and the configured fault 
actions are performed (after the LMV Timeout has expired, if applicable).

- For Informational alarms, an alarm record is written to the active alarm log, but fault 
actions are not performed. Both the mA output and digital communications behave as if no 
fault was active.

- For Ignore alarms, no alarm record is written to the active alarm log and fault actions are 
not performed. Both the mA output and digital communications behave as if no fault was 
active.

When the transmitter detects that the alarm condition has cleared:

• The first status flag is set to “inactive.” 

• The second status flag is not changed.

• The mA output and digital communications return to normal operation (Fault alarms only).

Operator action is required to return the second status flag to “acknowledged.” Alarm 
acknowledgment is not necessary.

8.6.2 With the display
Depending on your display configuration:

• You can use the process variable display to determine if an unidentified Fault or Informational 
alarm is active. No alarm codes are provided.

• You can view the list of active Fault and Informational alarms from the process variable 
display. This list identifies alarms by alarm code.

• You can use the display alarm menu to view active and unacknowledged Fault and 
Informational alarms, and you can acknowledge single alarms or all alarms.

If a Fault or Informational alarm is active, the display flashes the term ALM_F or ALM_I alternately 
with the unit of measure. If both a Fault alarm and an Informational alarm are active, ALM_F is 
displayed.

If the Alarm Menu display function is enabled:

• If one or more Fault and Informational alarm is active, the alarm codes are appended to the list 
of display variables. Then:

- If Auto Scroll is enabled, alarm codes for the active alarms are shown automatically as the 
display scrolls through the list. 

- Whether or not Auto Scroll is enabled, the operator can manually scroll to the alarm 
portion of the display list by pressing Scroll. The transmitter housing cover must be 
removed. WARNING! If the transmitter is in a Division 2 or Zone 2 area, do not remove the 
transmitter housing cover. Use another method to view active alarms.

• If no Fault or Informational alarm is active, the display flashes the term NO ALARM at the end 
of the display variables. 

Note: Unacknowledged alarms are not listed at the end of the display variables.
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To view or acknowledge status alarms using the display menus, see the menu flowchart in 
Figure 2-17. Note that the Acknowledge All Alarms display function may be enabled or disabled. If 
disabled, the Acknowledge All Alarms screen is not displayed and alarms must be acknowledged 
individually.

8.6.3 With ProLink II

ProLink II provides two ways to view status alarm information:

• The Status window displays the current status of all possible alarms, including Ignore alarms. 
A green LED indicates “inactive” and a red LED indicates “active.” The acknowledgment 
status bit is not shown, and you cannot acknowledge alarms from the Status window. Alarms 
are organized into three categories: Critical, Informational, and Operational. 

• The Alarm Log window lists all active and all inactive but unacknowledged Fault and 
Information alarms. The transmitter automatically filters out Ignore alarms. A green LED 
indicates “inactive but unacknowledged” and a red LED indicates “active.” Alarms are 
organized into two categories: High Priority and Low Priority. You can view and acknowledge 
alarms from the Alarm Log window.

Note: The location of alarms in the Status window or the Alarm Log window is not affected by the 
configured alarm severity. Alarms are predefined as Critical, Informational, or Operational, or as 
High Priority or Low Priority.

To use the Status window:

1. Click ProLink.

2. Select Status.

3. Alarms are displayed on three panels: Critical, Informational, and Operational. 

To view the indicators in a category, click on the tab.

• A tab is red if one or more status indicators in that category is on.

• Within the tabs, active status alarms are shown by red status indicators.

To use the Alarm Log window:

1. Click ProLink.

2. Select Alarm Log. Entries in the alarm log are divided into two categories: High Priority and 
Low Priority, corresponding to the default Fault and Information alarm severity levels. Within 
each category:

• All active alarms are listed with a red status indicator.

• All alarms that are “cleared but unacknowledged” are listed with a green status indicator. 

3. For each alarm that you want to acknowledge, check the ACK checkbox.
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8.6.4 With the Communicator
The Communicator allows you to perform the following actions related to status alarms:

• View a list of active status alarms

• Acknowledge a single status alarm

• Acknowledge all status alarms at once

• View the alarm event log

To view all active Fault and Information alarms, you can use either of the following methods:

• Select Diag/Service > Test/Status > View Status, then press OK to cycle through a list of 
active alarms.

• Select Process Variables > View Status, then press OK to cycle through a list of active 
alarms.

Note: The transmitter automatically filters out Ignore alarms.

To acknowledge a single alarm, select Diag/Service > Alarm Config > Acknowledge Selected 
Alarm, then enter the alarm code.

To acknowledge all alarms with one action, select Diag/Service > Perform Diagnostic Action > 
Acknowledge All Alarms. You do not need to enter alarm codes.

The alarm event log contains one record for each of the fifty most recent active Fault and Information 
status alarms. Ignore alarms are not listed. Each record contains:

• The alarm code

• The alarm status (e.g., cleared but unacknowledged)

• The timestamp, which is the number of seconds that this alarm has been active, while the 
transmitter has been powered on. 

Note: The timestamp value is not reset during a transmitter power cycle. To reset this value, you must 
perform a master reset or use a Modbus command. Contact Micro Motion customer support.

To view records in the alarm event log, select Diag/Service > Alarm Config > Alarm Event Log. 

To clear the alarm log, select Diag/Service > Perform Diagnostic Action > Reset Alarm Log.

8.7 Using the totalizers and inventories
The totalizers keep track of the total amount of mass or volume measured by the transmitter over a 
period of time. The totalizers can be started and stopped, and the totals can be viewed and reset.

The inventories track the same values as the totalizers, but inventory values can be reset separately. 
This allows you to keep a running total of mass or volume across multiple resets.

8.7.1 Viewing current totals for totalizers and inventories

You can view current totals for the totalizers and inventories with the display, ProLink II, or the 
Communicator.

With the display

Note: You cannot view current totals with the display unless the total has been configured as a display 
variable. See Section 5.2.3.
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1. To view totalizer values, wait or Scroll until the process variable TOTAL appears and the units 
of measure are: 

• For the mass totalizer, mass units (e.g., kg, lb)

• For the volume totalizer, volume units (e.g., gal, cuft, scf, nm3) 

See Figure 8-1. Read the current value from the top line of the display.

2. To view inventory values, wait or Scroll until the process variable TOTAL appears and:

• For the mass inventory, the word MASSI (Mass Inventory) begins to alternate with the 
units of measure

• For the volume inventory, the word LVOLI (Line Volume Inventory) begins to alternate 
with the units of measure

• For gas volume inventory, the word GSVI (Gas Standard Volume Inventory) begins to 
alternate with the units of measure

See Figure 8-1. Read the current value from the top line of the display.

Figure 8-1 Totalizer values on display

With ProLink II
To view current totals for the totalizers and inventories with ProLink II:

1. Click ProLink.

2. Select Process Variables or Totalizer Control.

With the Communicator

To view current totals for the totalizers and inventories with the Communicator:

1. Select Process Variables > View fld dev vars.

2. Scroll through the list of process variables by pressing Down Arrow.

3. Press the number corresponding to the totalizer or inventory you wish to view, or highlight it in 
the list and press Right Arrow.

Current value

Unit of measure

Process variable

Scroll button
Select button
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8.7.2 Controlling totalizers and inventories
Table 8-1 shows all of the totalizer and inventory functions and which configuration tools you can use 
to control them.

With the display

Table 8-2 shows how you can control the totalizers and inventories with the display.

Table 8-1 Totalizer and inventory control methods

Function name Display Communicator ProLink II

Start/stop all totalizers and inventories Yes(1)

(1) If enabled. See Section 5.2.4.

Yes Yes

Reset mass totalizer value only Yes(1) Yes Yes

Reset volume totalizer only Yes(1) Yes Yes

Simultaneously reset all totalizer values Yes(1) Yes Yes

Simultaneously reset all inventory values No No Yes(2)

(2) If enabled in the ProLink II Preferences window.

Reset mass inventory value only No No Yes(2)

Reset volume inventory value only No No Yes(2)

Table 8-2 Totalizer and inventory control with the display

To accomplish this Press this sequence of buttons

Stop all totalizers and 
inventories(1)

(1) This feature may be enabled or disabled. See Section 5.2.4.

• Scroll until a totalizer value appears (the word TOTAL appears in the lower left corner of 
the display). It does not matter whether the total is mass or volume.

• Select.
• Scroll until STOP appears beneath the current totalizer value.
• Select (YES alternates with STOP).
• Select (all totalizers and inventories stop).
• Scroll to EXIT.

Start all totalizers and 
inventories(1)

• Scroll until a totalizer value appears (the word TOTAL appears in the lower left corner of 
the display). It does not matter whether the total is mass or volume.

• Select.
• Scroll until START appears beneath the current totalizer value.
• Select (YES alternates with START).
• Select (all totalizers and inventories start).
• Scroll to EXIT.
• Select.

Reset mass totalizer(1) • Scroll until the mass totalizer value appears.
• Select.
• Scroll until RESET appears beneath the current totalizer value.
• Select (YES alternates with RESET).
• Select (mass totalizer resets).
• Scroll to EXIT.
• Select.

Reset volume (liquid or 
gas) totalizer(1)

• Scroll until the volume totalizer value appears.
• Select.
• Scroll until RESET appears beneath the current totalizer value.
• Select (YES alternates with RESET).
• Select (volume totalizer resets).
• Scroll to EXIT.
• Select.
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With ProLink II
Table 8-3 shows how you can control the totalizers and inventories using ProLink II. 

To enable inventory reset using ProLink II:

1. Click View > Preferences.

2. Check the Enable Inventory Totals Reset checkbox.

3. Click Apply.

To get to the Totalizer Control screen:

1. Click ProLink.

2. Select Totalizer Control.

With the Communicator

Table 8-4 shows how you can control the totalizers and inventories with the Communicator.

Table 8-3 Totalizer and inventory control with ProLink II

To accomplish this On the totalizer control screen...

Stop all totalizers and inventories Click Stop

Start all totalizers and inventories Click Start

Reset mass totalizer Click Reset Mass Total

Reset volume totalizer Click Reset Volume Total

Simultaneously reset all totalizers Click Reset

Simultaneously reset all inventories(1)

(1) If enabled in the ProLink II Preferences window.

Click Reset Inventories

Reset mass inventory only(1) Click Reset Mass Inventory

Reset volume (liquid or gas) inventory only(1) Click Reset Volume Inventory or Reset Gas Volume Inventory

Table 8-4 Totalizer and inventory control with a Communicator

To accomplish this Press this sequence of buttons

Stop all totalizers and inventories Process Variables > Totalizer cntrl > Stop totalizer

Start all totalizers and inventories Process Variables > Totalizer cntrl > Start totalizer

Reset mass totalizer Process Variables > Totalizer cntrl > Reset mass total

Reset volume totalizer Process Variables > Totalizer cntrl > Reset volume total

Reset all totalizers Process Variables > Totalizer cntrl > Reset all totals
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Chapter 9
Measurement Performance

9.1 Overview
This chapter describes the following procedures:

• Meter validation and adjusting meter factors – see Section 9.3

• Density calibration – see Section 9.4

• Temperature calibration – see Section 9.5

Before performing the procedures in this chapter, make an administrative connection to the transmitter 
and ensure that you are complying with all applicable safety requirements.

9.2 Meter validation and calibration
The Model 2200S transmitter supports the following procedures for the evaluation and adjustment of 
measurement performance:

• Meter validation – confirming performance by comparing the sensor’s measurements to a 
primary standard

• Calibration – establishing the relationship between a process variable (flow, density, or 
temperature) and the signal produced by the sensor

These procedures are discussed and compared in Sections 9.2.2 and 9.2.3. Before performing any of 
these procedures, review these sections to ensure that you will be performing the appropriate 
procedure for your purposes. 

9.2.1 Meter validation and meter factors
Meter validation compares a measurement value reported by the transmitter with an external 
measurement standard. Meter validation requires one data point.

Note: For meter validation to be useful, the external measurement standard must be more accurate 
than the sensor. See the sensor’s product data sheet for its accuracy specification.

If the transmitter’s mass flow, volume flow, or density measurement is significantly different from the 
external measurement standard, you may want to adjust the corresponding meter factor. A meter 
factor is the value by which the transmitter multiplies the process variable value. The default meter 
factors are 1.0, resulting in no difference between the data retrieved from the sensor and the data 
reported externally.

Meter factors are typically used for proving the flowmeter against a Weights & Measures standard. 
You may need to calculate and adjust meter factors periodically to comply with regulations.
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9.2.2 Calibration
The flowmeter measures process variables based on fixed points of reference. Calibration adjusts 
those points of reference. Three types of calibration can be performed:

• Zero, or no flow (see Section 7.2)

• Density calibration

• Temperature calibration

Density and temperature calibration require two data points (low and high) and an external 
measurement for each. Calibration produces a change in the offset and/or the slope of the line that 
represents the relationship between process density and the reported density value, or the relationship 
between process temperature and the reported temperature value.

Note: For density or temperature calibration to be useful, the external measurements must be 
accurate. 

Micro Motion flowmeters with the Model 2200S transmitter are calibrated at the factory, and 
normally do not need to be calibrated in the field. Calibrate the flowmeter only if you must do so to 
meet regulatory requirements. Contact Micro Motion before calibrating your flowmeter.

Micro Motion recommends using meter validation and meter factors, rather than calibration, to prove 
the meter against a regulatory standard or to correct measurement error.

9.2.3 Comparison and recommendations

When choosing between meter validation and calibration, consider the following factors:

• Process interruption

- Meter validation does not interrupt the process.

- Calibration requires process down-time. In addition, density and temperature calibration 
require replacing the process fluid with low-density and high-density fluids, or 
low-temperature and high-temperature fluids.

• External measurement requirements

- Zero calibration does not require external measurements.

- Density calibration, temperature calibration, and meter validation require external 
measurements. For good results, the external measurement must be highly accurate.

• Measurement adjustment

- Meter validation does not change flowmeter internal measurement in any way. If you 
decide to adjust a meter factor as a result of a meter validation procedure, only the reported 
measurement is changed – the base measurement is not changed. You can always reverse 
the change by returning the meter factor to its previous value.

- Calibration changes the transmitter’s interpretation of process data, and accordingly 
changes the base measurement. If you perform a zero calibration, you can return to the 
previous zero or the factory zero. However, if you perform a density calibration or a 
temperature calibration, you cannot return to the previous calibration factors unless you 
have manually recorded them.
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9.3 Performing meter validation
To perform meter validation:

1. Determine the meter factor(s) to use. You may set any combination of the mass flow, volume 
flow, and density meter factors. 

Note that all three meter factors are independent:

• The mass flow meter factor affects only the value reported for mass flow.

• The density meter factor affects only the value reported for density.

• The volume flow meter factor affects only the value reported for volume flow. 

Therefore, to adjust volume flow, you must set the meter factor for volume flow. Setting a 
meter factor for mass flow and a meter factor for density will not produce the desired result. 
The volume flow calculations are based on original mass flow and density values, before the 
corresponding meter factors have been applied. 

2. Calculate the meter factor as follows:

a. Sample the process fluid and record the process variable value reported by the flowmeter.

b. Measure the sample using an external standard.

c. Calculate the new meter factor using the following formula: 

If you are calculating the volume flow meter factor, note that proving volume in the field may 
be expensive, and the procedure may be hazardous for some process fluids. Therefore, because 
volume is inversely proportional to density, an alternative to direct sampling and measurement 
is to calculate the volume flow meter factor from the density meter factor. This method 
provides partial correction by adjusting for any portion of the total offset that is caused by 
density measurement offset. Use this method only when a volume flow reference is not 
available, but a density reference is available. To use this method: 

a. Calculate the meter factor for density, using the preceding formula. 

b. Calculate the volume flow meter factor from the density meter factor, as shown below:

Note: This equation is mathematically equivalent to the equation shown below. You may use 
whichever equation you prefer.

3. Ensure that the meter factor is between 0.8 and 1.2, inclusive. If the calculated meter factor is 
outside these limits, contact Micro Motion customer service.

4. Configure the meter factor in the transmitter. To configure meter factors:

• Using ProLink II, see Figure 2-3.

• Using the Communicator, see Figure 2-8.

• Using the display menus, see Figure 2-13.

NewMeterFactor ConfiguredMeterFactor ExternalStandard
ActualFlowmeterMeasurement
---------------------------------------------------------------------------------×=

MeterFactorVolume
1

MeterFactorDensity
-----------------------------------------------=

MeterFactorVolume ConfiguredMeterFactorDensity

DensityFlowmeter

DensityExternalStandard
-------------------------------------------------------×=
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9.4 Performing density calibration
Density calibration includes the following calibration points:

• D1 calibration (low-density)

• D2 calibration (high-density)

You must perform both calibrations without interruption, in order.

Note: Before performing the calibration, record your current calibration parameters. If you are using 
ProLink II, you can do this by saving the current configuration to a file on the PC. If the calibration 
fails, restore the known values.

You can calibrate for density with ProLink II or the Communicator.

9.4.1 Preparing for density calibration
Before beginning density calibration, review the requirements in this section.

Sensor requirements

During density calibration, the sensor must be completely filled with the calibration fluid, and flow 
through the sensor must be at the lowest rate allowed by your application. This is usually 
accomplished by closing the shutoff valve downstream from the sensor, then filling the sensor with 
the appropriate fluid.

Density calibration fluids
D1 and D2 density calibration require a D1 (low-density) fluid and a D2 (high-density) fluid. You 
may use air and water. 

9.4.2 Density calibration procedures
To perform a D1 and D2 density calibration:

• With the Communicator, see Figure 9-1.

• With ProLink II, see Figure 9-2.

Example The flowmeter is installed and proved for the first time. The flowmeter 
mass measurement is 250.27 lb; the reference device measurement is 
250 lb. A mass flow meter factor is determined as follows:

The first mass flow meter factor is 0.9989.

One year later, the flowmeter is proved again. The flowmeter mass 
measurement is 250.07 lb; the reference device measurement is 
250.25 lb. A new mass flow meter factor is determined as follows:

The new mass flow meter factor is 0.9996.

MeterFactorMassFlow 1 250
250.27
------------------× 0.9989= =

MeterFactorMassFlow 0.9989 250.25
250.07
------------------× 0.9996= =
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Figure 9-1 D1 and D2 density calibration – Communicator

Enter density of D1 fluid

Density Calibration 
Complete message

Calibration in Progress 
message

D1 calibration

Close shutoff valve 
downstream from sensor Fill sensor with D1 fluid Fill sensor with D2 fluid

D2 calibration

OK

1 Dens Pt 1

Perform Cal

OK

Home

Enter density of D2 fluid

Density Calibration 
Complete message

Calibration in Progress 
message

OK

2 Dens Pt 2

Perform Cal

OK

Home

Done

On-Line Menu >
     3 Diag/Service >
          3 Calibration >
               2 Density cal

     3 Diag/Service >
          3 Calibration >
               2 Density cal
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Figure 9-2 D1 and D2 density calibration – ProLink II

Enter density of D1 fluid

Calibration in Progress 
light turns green

Calibration in Progress 
light turns red

D1 calibration

Close shutoff valve 
downstream from sensor Fill sensor with D1 fluid Fill sensor with D2 fluid

Close

Enter density of D2 fluid

Calibration in Progress 
light turns green

Calibration in Progress 
light turns red

D2 calibration

Close

Done

Do Cal Do Cal

ProLink Menu >
     Calibration >
          Density cal – Point 1

ProLink Menu >
     Calibration >
          Density cal – Point 2
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9.5 Performing temperature calibration
Temperature calibration is a two-part procedure: temperature offset calibration and temperature slope 
calibration. The entire procedure must be completed without interruption.

Note: Before performing the calibration, record your current calibration parameters. You can do this 
by saving the current configuration to a file on the PC. If the calibration fails, restore the known 
values.

You can calibrate for temperature with ProLink II software. See Figure 9-3.

Figure 9-3 Temperature calibration – ProLink II

Enter temperature of low-
temperature fluid

Temperature Offset calibration

Do Cal

Wait until sensor achieves 
thermal equilibrium

Fill sensor with low-
temperature fluid

Calibration in Progress 
light turns green

Calibration in Progress 
light turns red

Close

Enter temperature of high-
temperature fluid

Temperature Slope calibration

Do Cal

Wait until sensor achieves 
thermal equilibrium

Fill sensor with high-
temperature fluid

Calibration in Progress 
light turns green

Calibration in Progress 
light turns red

Close

Done

ProLink Menu >
     Calibration >
          Temp offset cal

ProLink Menu >
     Calibration >
          Temp slope cal
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Chapter 10
Troubleshooting

10.1 Overview
This chapter describes guidelines and procedures for troubleshooting the flowmeter. The information 
in this chapter will enable you to:

• Categorize the problem

• Determine whether you are able to correct the problem

• Take corrective measures (if possible)

• Contact the appropriate support agency

Note: All ProLink II procedures provided in this section assume that your computer is already 
connected to the transmitter and you have established communication. All ProLink II procedures also 
assume that you are complying with all applicable safety requirements. See Appendix D for more 
information.

Note: All Communicator key sequences in this section assume that you are starting from the “Online” 
menu. See Appendix E for more information.

10.2 Guide to troubleshooting topics 
Refer to Table 10-1 for a list of troubleshooting topics discussed in this chapter. 

Table 10-1 Troubleshooting topics and locations

Section Topic

Section 10.4 Transmitter does not operate

Section 10.5 Transmitter does not communicate

Section 10.6 Zero or calibration failure

Section 10.7 Low power and mA fault action

Section 10.8 Fault conditions

Section 10.9 HART output problems

Section 10.10 I/O problems

Section 10.11 Sensor simulation mode

Section 10.12 Status alarms

Section 10.13 Checking process variables

Section 10.14 Diagnosing wiring problems

Section 10.14.1 Checking the power supply wiring

Section 10.14.2 Checking grounding

Section 10.14.3 Checking the HART communication loop

Section 10.15 Checking the communication device
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10.3 Micro Motion customer service

To speak to a customer service representative, contact the Micro Motion customer service department. 
Contact information is provided in Section 1.8.

Before contacting Micro Motion customer service, review the troubleshooting information and 
procedures in this chapter, and have the results available for discussion with the technician.

10.4 Transmitter does not operate
If the transmitter does not operate at all (i.e., the transmitter is not receiving power and cannot 
communicate), perform all of the procedures in Section 10.14. 

If the procedures do not indicate a problem with the electrical connections, contact the Micro Motion 
customer service department.

10.5 Transmitter does not communicate
If the transmitter does not appear to be communicating, the wiring may be faulty or the 
communications device may be incompatible. 

• For HART network communications, perform the procedures in Section 10.14.3. 

• For communication using a communication device, check the wiring and the communication 
device. See Appendix D for ProLink II, or Appendix E for the 375 Field Communicator.

If you can read data from the transmitter but cannot write data (e.g., you cannot start, stop or reset 
totalizers or change transmitter configuration), check to see if the transmitter is write-protected, and 
disable write-protection if required. 

10.6 Zero or calibration failure

If a zero or calibration procedure fails, the transmitter will send a status alarm indicating the cause of 
failure. See Section 10.12 for specific remedies for status alarms indicating calibration failure.

Section 10.16 Checking the output wiring and receiving device

Section 10.17 Checking slug flow

Section 10.18 Checking output saturation

Section 10.19 Checking the HART address and Loop Current Mode parameter

Section 10.20 Checking the flow measurement configuration

Section 10.21 Checking the characterization

Section 10.22 Checking the calibration

Section 10.23 Checking the test points

Section 10.24 Checking sensor circuitry

Table 10-1 Troubleshooting topics and locations continued

Section Topic
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10.7 Low power and mA fault action
If the A031 (low power) alarm appears and disappears frequently, check the mA Fault Action setting 
and the power supply to the transmitter. If the transmitter is operating near the limit of its power 
requirement, and mA Fault Action is set to Upscale, the mA output will be set to a high value when 
the alarm occurs, and the extra power may be enough to correct the problem temporarily.

If the transmitter is spontaneously powering down and restarting, check the mA Fault Action setting 
and the power supply to the transmitter. If the transmitter is operating near the limit of its power 
requirement and mA Fault Action is set to Downscale, the mA output will be set to a low value when 
the alarm occurs, and the drop in power may be enough to cause a powerdown.

To correct these problems:

• Increase the power supply to the transmitter if possible. Ensure that the transmitter is operating 
within the range specified in the transmitter installation manual.

• Remove gas from the process fluid.

10.8 Fault conditions
If the mA output or digital communications is performing its fault action, determine the exact nature 
of the fault by viewing the status alarms. Once you have identified the status alarm(s) associated with 
the fault condition, refer to Section 10.12.

Some fault conditions can be corrected by cycling power to the transmitter. A power cycle can clear 
the following:

• Loop test

• Zero failure

• Stopped internal totalizer

10.9 HART output problems

HART output problems include inconsistent or unexpected behavior that does not trigger status 
alarms. For example, the Communicator might show incorrect units of measure or respond sluggishly. 
If you experience HART output problems:

• Verify that the transmitter configuration is correct. 

• If Burst Mode is enabled:

- Consider disabling Burst Mode.

- Use a different communication tool.

- Try a different modem. Consider a USB HART modem.

- Ensure that the modem is controlling the RTS line.

If you discover that the configuration is incorrect, change the necessary transmitter settings.

If you confirm that all the settings are correct, but the unexpected outputs continue, the transmitter or 
sensor could require service. See Section 10.3.
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10.10 I/O problems
If you are experiencing problems with the mA output, use Table 10-2 to identify an appropriate 
remedy. Simulation mode may also be helpful (see Section 10.11).

Table 10-2 I/O problems and remedies

Symptom Possible cause Possible remedy

No output
Loop test failed

Power supply problem • Check power supply and power supply wiring. 
See Section 10.14.1.

mA output < 4 mA Process condition below LRV • Verify process.
• Change the LRV. See Section 6.2.2.

Fault condition if fault action is set to 
internal zero or downscale

• Check the fault action settings to verify 
whether or not the transmitter is in a fault 
condition. See Section 6.2.5.

• If a fault condition is present, see Section 10.8.

Open in wiring • Verify all connections.

Bad mA receiving device • Check the mA receiving device or try another 
mA receiving device. See Section 10.16.

• Perform output simulation to locate the 
problem. See Section 10.11.

Bad output circuit • Measure DC voltage across output to verify 
that output is active.

• Perform output simulation to locate the 
problem. See Section 10.11.

Output not powered • Check transmitter wiring. See the transmitter 
installation manual.

Constant mA output Non-zero HART address • Set HART address to 0 or enable the Loop 
Current Mode parameter. See Section 10.19.

Output is fixed in a test mode • Exit output from test mode. See Section 7.3.

Zero calibration failure • Cycle power.
• Stop flow and rezero. See Section 7.2.

mA output consistently out of 
range 

Fault condition if fault indicator is set to 
upscale or downscale

• Check the fault indicator settings to verify 
whether or not the transmitter is in a fault 
condition. See Section 6.2.5.

• If a fault condition is present, see Section 10.8.

LRV and URV not set correctly • Check the LRV and URV. See Section 10.20.

Consistently incorrect mA 
measurement

Scaling mismatch between transmitter 
and host.

• Ensure that the host is scaled for either 12–20 
mA input or 4–20 mA input, as appropriate to 
your installation. See Section 8.3.

Output not trimmed correctly • Trim the output. See Section 7.4.

Incorrect flow measurement unit 
configured

• Verify flow measurement unit configuration. 
See Section 10.20.

Incorrect process variable configured • Verify process variable assigned to mA output. 
See Section 6.2.1.

LRV and URV not set correctly • Check the LRV and URV. See Section 10.18.

mA reading correct at low 
currents but wrong at higher 
currents 

mA loop resistance may be too high • Verify mA output load resistance is below 
maximum supported load (see installation 
transmitter manual).
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10.11 Sensor simulation mode
Sensor simulation mode allows you to set values for mass flow, density, and temperature. The 
transmitter will then behave as though it was receiving those values from the sensor. Sensor 
simulation mode can be useful in a variety of troubleshooting situations. See Section 7.5 for 
information on setting up and using sensor simulation mode.

10.12 Status alarms
Status alarms can be viewed with the display, ProLink II, or the Communicator. A list of status alarms 
with the message displayed, possible causes, and suggested remedies is provided in Table 10-3. 

Note: The display lists only the alarm code. 

Note: Status alarms are not listed for alarms with Alarm Severity = Ignore, even if the alarm 
condition is active. See Section 5.3.1 for information on configuring status alarm severity.

Before troubleshooting status alarms, first acknowledge all alarms (see Section 8.6). This will remove 
inactive alarms from the list so that you can focus troubleshooting efforts on active alarms.

Table 10-3 Status alarms and remedies

Alarm 
code

Communicator 

Cause Suggested remedyProLink II

A001 EEprom Checksum 
Error (Core 
Processor)

An uncorrectable 
checksum mismatch has 
been detected.

• Cycle power to the flowmeter.
• The flowmeter might need service. Contact Micro Motion. 

(E)EPROM 
Checksum Error 
(CP)

A002 RAM Test Error 
(Core Processor)

ROM checksum error or a 
RAM location cannot be 
written to.

• Cycle power to the flowmeter.
• The flowmeter might need service. Contact Micro Motion.

RAM Error (CP)

A003 Sensor Not 
Responding (No 
Tube Interrupt)

Continuity failure of drive 
circuit, LPO, or RPO, or 
LPO-RPO mismatch when 
driving.

• Check for slug flow. See Section 10.17.
• Check the test points. See Section 10.23.
• Check the sensor circuitry. See Section 10.24.
• Check sensor tubes for plugging.
• If the problem persists, contact Micro Motion. Sensor Failure

A004 Temperature 
sensor out of range

Combination of A16 and 
A17

• Check the sensor RTD circuitry. See Section 10.24.
• Verify that process temperature is within range of sensor 
and transmitter.

• If the problem persists, contact Micro Motion. Temperature 
Sensor Failure

A005 Input Over-Range The measured flow has 
exceeded the maximum 
flow rate of the sensor 
(ΔT > 200 μs)

• If other alarms are present (typically, A003, A006, A008, 
A102, or A105), resolve those alarm conditions first. If the 
A005 alarm persists, continue with the suggestions here.

• Verify process and check for slug flow. See Section 10.17.
• Check the test points. See Section 10.23.
• Check the sensor circuitry. See Section 10.24.
• Check the sensor tubes for erosion.
• If the problem persists, contact Micro Motion.

Input Overrange

A006 Transmitter Not 
Characterized

Combination of A020 and 
A021

• Check the characterization. Specifically, verify the FCF 
and K1 values. See Section 4.2.

• If the problem persists, contact Micro Motion. 
Not Configured
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A008 Density Outside 
Limits

The measured density has 
exceeded 0–10 g/cm3

• If other alarms are present (typically, A003, A006, A102, or 
A105), resolve those alarm conditions first. If the A008 
alarm persists, continue with the suggestions here.

• Verify process. Check for air in the flow tubes, tubes not 
filled, foreign material in tubes, or coating in tubes.

• Check for slug flow. See Section 10.17.
• Check the sensor circuitry. See Section 10.24. 
• Verify calibration factors in transmitter configuration. See 
Section 4.2.

• Check the test points. See Section 10.23.
• If the problem persists, contact Micro Motion.

Density Overrange

A009 Transmitter 
Initializing/Warming 
Up

Transmitter in power-up 
mode.

• Allow the flowmeter to warm up (approximately 30 
seconds). The error should disappear once the flowmeter 
is ready for normal operation.

• If alarm does not clear, make sure that the sensor is 
completely full or completely empty. 

• Check the sensor circuitry. See Section 10.24.

Transmitter 
Initializing/Warming 
Up

A010 Calibration Failure Mechanical zero: The 
resulting zero was greater 
than 3 μs.
Temperature/Density Cals: 
many possible causes.

• If alarm appears during a transmitter zero, ensure that 
there is no flow through the sensor, then retry.

• Cycle power to the flowmeter, then retry.
• If appropriate, restore the factory zero to return the 
flowmeter to operation.

Calibration Failure

A011 Excess Calibration 
Correction, Zero 
too Low 

See A10 • Ensure that there is no flow through the sensor, then retry.
• Cycle power to the flowmeter, then retry.
• If appropriate, restore the factory zero to return the 
flowmeter to operation.

Zero Too Low

A012 Excess Calibration 
Correction, Zero 
too High

See A10 • Ensure that there is no flow through the sensor, then retry.
• Cycle power to the flowmeter, then retry.
• If appropriate, restore the factory zero to return the 
flowmeter to operation.

Zero Too High

A013 Process too Noisy 
to Perform Auto 
Zero

See A10. • Remove or reduce sources of electromechanical noise, 
then retry. Sources of noise include:
- Mechanical pumps
- Pipe stress at sensor
- Electrical interference
- Vibration effects from nearby machinery

• Cycle power to the flowmeter, then retry.
• If appropriate, restore the factory zero to return the 
flowmeter to operation.

Zero Too Noisy

A014 Transmitter Failed Many possible causes. • Cycle power to the flowmeter.
• The transmitter might need service. Contact Micro Motion. 

Transmitter Failed

A016 Line RTD 
Temperature 
Out-Of-Range

The value computed for 
the resistance of the Line 
RTD is outside limits

• Check the sensor RTD circuitry. See Section 10.24.
• Verify that process temperature is within range of sensor 
and transmitter.

• If the problem persists, contact Micro Motion. 
Line RTD 
Temperature 
Out-of-Range

A020 Calibration Factors 
Unentered

The flow calibration factor 
and/or K1 has not been 
entered since the last 
master reset.

• Check the characterization. Specifically, verify the FCF 
and K1 values. See Section 4.2.

• If the problem persists, contact Micro Motion. 
Calibration Factors 
Unentered 
(FlowCal)

Table 10-3 Status alarms and remedies continued

Alarm 
code

Communicator 

Cause Suggested remedyProLink II
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A021 Unrecognized/ 
Unentered Sensor 
Type

The sensor is recognized 
as a straight tube but the 
K1 value indicates a 
curved tube, or vice versa.

• Check the characterization. Specifically, verify the FCF 
and K1 values. See Section 4.2.

• Check the sensor RTD circuitry. See Section 10.24.
• If the problem persists, contact Micro Motion.

Incorrect Sensor 
Type (K1)

A029 Internal 
Communication 
Failure

Transmitter electronics 
failure

• Cycle power to the flowmeter.
• Contact Micro Motion. 

PIC/Daughterboard 
Communication 
Failure

A030 Hardware/Software 
Incompatible

The loaded software is not 
compatible with the 
programmed board type.

• Contact Micro Motion. 

Incorrect Board 
Type

A031 Undefined The transmitter is not 
receiving enough power.

• Check power supply to transmitter. See Section 10.14.1.
• If the alarm is appearing and disappearing frequently, 
check the mA Fault Action setting. If it is set to Upscale: 
consider a lower setting for fault level, consider changing 
the fault action to another setting (e.g., Internal Zero), or 
consider increasing the power supply to the transmitter. 
See Section 10.7.

Low Power

A033 Tube Not Full No signal from LPO or 
RPO, suggesting that 
sensor tubes are not 
vibrating.

• Verify process. Check for air in the flow tubes, tubes not 
filled, foreign material in tubes, or coating in tubes.

Tube Not Full

A100 Primary mA Output 
Saturated

The calculated amount of 
current output is outside of 
the linear range.

• See Section 10.18.

Primary mA Output 
Saturated

A101 Primary mA Output 
Fixed

Non-zero HART address 
configured, or user has 
fixed the mA output.

• Check the HART address. If non-zero, enable Loop 
Current Mode parameter. See Section 10.19.

• Exit mA output trim. See Section 7.4.
• Exit mA output loop test. See Section 7.3.
• Check to see if the output has been fixed via digital 
communication. 

Primary mA Output 
Fed

A102 Drive Over-Range The drive power 
(current/voltage) is at its 
maximum

• Excessive drive gain. See Section 10.23.2.
• Check the sensor circuitry. See Section 10.24.
• If this is the only active alarm, it can be ignored. If desired, 
reconfigure the alarm severity to Ignore (see 
Section 5.3.1).

Drive Overrange

A104 Calibration-In- 
Progress

A calibration procedure is 
in progress.

• Allow the flowmeter to complete calibration.
• For zero calibration procedures, you may abort the 
calibration, set the zero time parameter to a lower value, 
and restart the calibration.Calibration in 

Progress

A105 Slug Flow The density has exceeded 
the user-defined slug 
(density) limits.

• See Section 10.17.

Slug Flow

Table 10-3 Status alarms and remedies continued

Alarm 
code

Communicator 

Cause Suggested remedyProLink II
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10.13 Checking process variables
Micro Motion suggests that you make a record of the process variables listed below, under normal 
operating conditions. This will help you recognize when the process variables are unusually high or 
low.

• Flow rate

• Density

• Temperature

• Tube frequency

• Pickoff voltage

• Drive gain

For troubleshooting, check the process variables under both normal flow and tubes-full no-flow 
conditions. Except for flow rate, you should see little or no change between flow and no-flow 
conditions. If you see a significant difference, record the values and contact Micro Motion customer 
service for assistance.

Unusual values for process variables may indicate a variety of different problems. Table 10-4 lists 
several possible problems and suggested remedies.

A106 Burst Mode 
Enabled

Device is in HART burst 
mode.

• No action required.
• If desired, reconfigure the alarm severity to Ignore (see 
Section 5.3.1).

Burst Mode 
Enabled/AI or AO 
Simulate Active

A107 Power Reset 
Occurred

The transmitter has been 
restarted.

• No action required.
• If desired, reconfigure the alarm severity to Ignore (see 
Section 5.3.1).

Power Reset 
Occurred

A132 Simulation Mode 
Active

Simulation mode is 
enabled.

• Disable sensor simulation. See Section 7.5.

Simulation Mode 
Active

Table 10-4 Process variables problems and remedies

Symptom Cause Suggested remedy

Steady non-zero flow rate under 
no-flow conditions

Misaligned piping (especially in new 
installations)

• Correct the piping.

Open or leaking valve • Check or correct the valve 
mechanism.

Bad sensor zero • Rezero the flowmeter. See 
Section 7.2.

Table 10-3 Status alarms and remedies continued

Alarm 
code

Communicator 

Cause Suggested remedyProLink II
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Erratic non-zero flow rate under 
no-flow conditions

Leaking valve or seal • Check pipeline.

Slug flow • See Section 10.17.

Plugged flow tube • Check drive gain and tube frequency. 
Purge the flow tubes.

Incorrect sensor orientation • Sensor orientation must be 
appropriate to process fluid. See the 
installation manual for your sensor.

Wiring problem • Check the sensor circuitry. See 
Section 10.24.

Vibration in pipeline at rate close to 
sensor tube frequency

• Check environment and remove 
source of vibration.

Damping value too low • Check configuration. See 
Section 4.10.

Mounting stress on sensor • Check sensor mounting. Ensure:
- Sensor is not being used to support 

pipe.
- Sensor is not being used to correct 

pipe misalignment.
- Sensor is not too heavy for pipe.

Sensor cross-talk • Check environment for sensor with 
similar (±0.5 Hz) tube frequency.

Erratic non-zero flow rate when flow 
is steady

Slug flow • See Section 10.17.

Damping value too low • Check configuration. See 
Section 4.10.

Plugged flow tube • Check drive gain and tube frequency. 
Purge the flow tubes.

Excessive or erratic drive gain • See Section 10.23.2

Output wiring problem • Verify wiring between transmitter and 
receiving device. See the installation 
manual for your transmitter.

Problem with receiving device • Test with another receiving device.

Wiring problem • Check the sensor circuitry. See 
Section 10.24.

Inaccurate flow rate or batch total Bad flow calibration factor • Verify characterization. See 
Section 4.2.

Inappropriate measurement unit • Check configuration. See 
Section 10.20.

Bad sensor zero • Rezero the flowmeter. See 
Section 7.2.

Bad density calibration factors • Verify characterization. See 
Section 4.2.

Bad flowmeter grounding • See Section 10.14.2.

Slug flow • See Section 10.17.

Problem with receiving device • See Section 10.16.

Wiring problem • Check the sensor circuitry. See 
Section 10.24.

Table 10-4 Process variables problems and remedies continued

Symptom Cause Suggested remedy
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Inaccurate density reading Problem with process fluid • Use standard procedures to check 
quality of process fluid.

Bad density calibration factors • Verify characterization. See 
Section 4.2.

Wiring problem • Check the sensor circuitry. See 
Section 10.24.

Bad flowmeter grounding • See Section 10.14.2.

Slug flow • See Section 10.17.

Sensor cross-talk • Check environment for sensor with 
similar (±0.5 Hz) tube frequency.

Plugged flow tube • Check drive gain and tube frequency. 
Purge the flow tubes.

Incorrect sensor orientation • Sensor orientation must be 
appropriate to process fluid. See the 
installation manual for your sensor.

RTD failure • Check for alarm conditions and follow 
troubleshooting procedure for 
indicated alarm.

Physical characteristics of sensor have 
changed

• Check for corrosion, erosion, or tube 
damage.

Temperature reading significantly 
different from process temperature

RTD failure • Check for alarm conditions and follow 
troubleshooting procedure for 
indicated alarm.

Temperature reading slightly different 
from process temperature

Sensor leaking heat • Insulate the sensor.

Unusually high density reading Plugged flow tube • Check drive gain and tube frequency. 
Purge the flow tubes.

Incorrect K2 value • Verify characterization. See 
Section 4.2.

Unusually low density reading Slug flow • See Section 10.17.

Incorrect K2 value • Verify characterization. See 
Section 4.2.

Unusually high tube frequency Sensor erosion • Contact Micro Motion.

Unusually low tube frequency Plugged flow tube, corrosion, or erosion • Purge the flow tubes.

Unusually low pickoff voltages Several possible causes • See Section 10.23.3.

Unusually high drive gain Several possible causes • See Section 10.23.2.

Table 10-4 Process variables problems and remedies continued

Symptom Cause Suggested remedy
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10.14 Diagnosing wiring problems
Use the procedures in this section to check the transmitter installation for wiring problems.

10.14.1 Checking the power supply wiring
To check the power supply wiring:

1. Verify that the power supply wires are making good contact, and are not clamped to the wire 
insulation.

2. Verify that the supply voltage to the loop is in conformance with the power supply 
requirements specified in the transmitter installation manual.

10.14.2 Checking grounding
The sensor / transmitter assembly must be grounded. See your sensor installation manual for 
grounding requirements and instructions.

10.14.3 Checking the HART communication loop
To check the HART communication loop:

1. Verify that the loop wires are connected as shown in the wiring diagrams in the transmitter 
installation manual.

2. If a barrier or the Micro Motion adapter-barrier is installed:

• Ensure that the active/passive power configuration of the barrier matches the wiring. If 
external power is being used, verify the power supply to the barrier.

• Test HART communications on both sides of the barrier, and verify that the barrier is 
capable of passing HART communication signals.

3. If you are connecting directly to the HART clips, ensure that there is no loop resistance on 
these terminals.

If your HART network is more complex than the wiring diagrams in the transmitter installation 
manual, either:

• Contact Micro Motion.

• Contact the HART Communication Foundation or refer to the HART Application Guide, 
available from the HART Communication Foundation on the Internet at www.hartcomm.org.

10.15 Checking the communication device

Ensure that your communication device is compatible with your transmitter. 

Communicator
The 375 Field Communicator is required, and must contain the appropriate device description. The 
device description for the Model 2400S transmitter with analog outputs is as follows:

Micro Motion 2200S Analog dev rev 1 DD rev 1

To check the device descriptions:

1. Turn on the Communicator, but do not connect it to the transmitter.

2. When the words No device found appear, press OK.

3. Select OFFLINE.
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4. Select New Configuration.

5. Select Micro Motion.

6. Ensure that the required device description is listed.

If the correct device description is not found, a Generic Device menu is displayed. Contact 
Micro Motion to obtain the correct device description.

ProLink II
ProLink II v2.8 or later is required. To check the version of ProLink II:

1. Start ProLink II.

2. Open the Help menu.

3. Click on About ProLink.

10.16 Checking the output wiring and receiving device
If you receive an inaccurate mA reading, there may be a problem with the output wiring, the output 
scaling, or the receiving device.

• Check the output level at the transmitter.

• Review the information on mA output scales (see Section 3.4) and verify that the receiving 
device is programmed to interpret the mA output correctly.

• Check the wiring between the transmitter and the receiving device, including all wiring at the 
I.S. barrier or Micro Motion adapter-barrier (if applicable).

• If an I.S. barrier or Micro Motion adapter-barrier is installed, test the signal between the 
transmitter and the barrier, then between the barrier and the receiving device.

• If required, trim the mA output or calibrate the barrier.

• Try a different receiving device.

• Use sensor simulation to locate the problem. See Section 10.11.

10.17 Checking slug flow
A slug flow alarm is posted whenever the measured process density is outside the configured slug 
flow limits (i.e., density is higher or lower than the configured normal range). Slug flow is typically 
caused by gas in a liquid process or liquid in a gas process. See Section 4.7.4 for a discussion of slug 
flow functionality. 

If slug flow occurs:

• Check the process for cavitation, flashing, or leaks.

• Change the sensor orientation.

• Monitor density.

• If desired, enter new slug flow limits (see Section 4.7.4). 

- Raising the low slug flow limit or lowering the high slug flow limit will increase the 
possibility of slug flow conditions.

- Lowering the low slug flow limit or raising the high slug flow limit will decrease the 
possibility of slug flow conditions.

• If desired, increase slug duration (see Section 4.7.4).
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10.18 Checking output saturation
If an output variable exceeds the upper range limit or goes below the lower range limit, the transmitter 
produces an output saturation alarm. The alarm can mean:

• The process is outside normal operational limits.

• Sensor flow tubes are not filled with process fluid.

• Sensor flow tubes are plugged.

If an output saturation alarm occurs:

• Check the process.

• Bring the flow rate within the sensor limit.

• Check the sensor:

- Ensure that flow tubes are full.

- Purge flow tubes.

• Verify or change the mA URV and LRV (see Section 6.2.2).

10.19 Checking the HART address and Loop Current Mode parameter
If the transmitter’s HART address is set to a non-zero number, the mA output may be fixed at 4 mA. 
In this situation:

• The primary mA output will not report process variable data.

• The primary mA output will not indicate fault conditions.

To resolve this problem, try the following:

• Enable the Loop Current Mode parameter. See Section 6.3.2.

• Set the HART address to 0. See Section 3.3.

10.20 Checking the flow measurement configuration

If the transmitter appears to be operating correctly but the flow data is unexpected:

• Ensure that the transmitter is using the measurement unit that the remote device is expecting. 
Check the abbreviations; for example, g/min represents grams per minute, not gallons per 
minute.

• Ensure that your receiving device is scaling the mA data appropriately: either from 12 to 
20 mA or from 4 to 20 mA. See Section 3.4.

• Ensure that the LRV and URV are set correctly for your process and receiving device. See 
Section 6.2.2.

10.21 Checking the characterization
A transmitter that is incorrectly characterized for its sensor might produce inaccurate output values. 
Both the K1 and FCF values must be appropriate for the sensor. If these values are incorrect, the 
sensor may not drive correctly or may send inaccurate process data.

If you discover that any of the characterization parameters are wrong, perform a complete 
characterization. See Section 4.2.
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10.22 Checking the calibration
Improper calibration can cause the transmitter to send unexpected output values. If the transmitter 
appears to be operating correctly but sends inaccurate output values, an improper calibration may be 
the cause.

Micro Motion calibrates every transmitter at the factory. Therefore, you should suspect improper 
calibration only if the transmitter has been calibrated after it was shipped from the factory. Before 
performing a calibration, consider meter validation or meter verification and select the appropriate 
procedure (see Section 9.2). Contact Micro Motion customer service for assistance.

10.23 Checking the test points
Some status alarms that indicate a sensor failure or overrange condition can be caused by problems 
other than a failed sensor. You can diagnose sensor failure or overrange status alarms by checking the 
flowmeter test points. The test points include left and right pickoff voltages, drive gain, and tube 
frequency. These values describe the current operation of the sensor.

10.23.1 Obtaining the test points
You can obtain the test points with a Communicator or ProLink II.

With a Communicator

To obtain the test points with a Communicator:

1. Select Diag/Service.

2. Select Test Points.

3. Record the values displayed for Drive, LPO, RPO, and Tube

With ProLink II
To obtain the test points with ProLink II:

1. Select Diagnostic Information from the ProLink menu.

2. Record the values displayed for Tube Frequency, Left Pickoff, Right Pickoff, and Drive 
Gain.

10.23.2 Drive gain problems

Problems with drive gain can appear in several different forms:

• Saturated or excessive (near 100%) drive gain 

• Erratic drive gain (e.g., rapid shifting from positive to negative)

• Negative drive gain

See Table 10-5 for a list of possible problems and remedies.
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10.23.3 Low pickoff voltage
Low pickoff voltage can be caused by several problems. See Table 10-6.

10.24 Checking sensor circuitry
Problems with sensor circuitry can cause several alarms, including sensor failure and a variety of 
out-of-range conditions. Testing involves:

• Inspecting the cable that connects the transmitter to the sensor

• Measuring the resistances of the sensor's pin pairs and RTDs

• Ensuring that the circuits are not shorted to each other or to the sensor case

Table 10-5 Drive gain problems, causes, and remedies

Cause Possible remedy

Excessive slug flow • See Section 10.17.

Entrained air • Correct the process.

Cavitation or flashing • Increase inlet or back pressure at the sensor.
• If a pump is located upstream from the sensor, increase the distance 
between the pump and sensor.

Plugged flow tube • Purge the flow tubes.

Mechanical binding of sensor tubes • Ensure sensor tubes are free to vibrate. Possible problems include:
- Pipe stress. Check for pipe stress and eliminate if present.
- Lateral tube shift due to hammer effect. If this is a possibility, 
contact Micro Motion.

- Warped tubes caused by overpressurization. If this is a possibility, 
contact Micro Motion.

Incorrect sensor type configured • Verify sensor type configuration, then verify sensor characterization. 
See Section 4.2.

Open drive or left pickoff sensor coil • Contact Micro Motion. 

Drive board or module failure, cracked flow tube, 
or sensor imbalance

• Contact Micro Motion. 

Table 10-6 Low pickoff voltage causes and remedies

Cause Possible remedy

Slug flow • See Section 10.17.

No tube vibration in sensor • Check for plugging.

Moisture in the sensor electronics • Eliminate the moisture in the sensor electronics.

Damaged sensor • Ensure sensor is free to vibrate (no mechanical binding). 
Possible problems include:
- Pipe stress. Check for pipe stress and eliminate if 
present.

- Lateral tube shift due to hammer effect. If this is a 
possibility, contact Micro Motion.

- Warped tubes caused by overpressurization. If this is a 
possibility, contact Micro Motion.

• Test sensor circuitry. See Section 10.24.
• Contact Micro Motion.
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Note: To check the sensor circuitry, you must remove the transmitter from the sensor. Before 
performing this test, ensure that all other applicable diagnostics have been performed. Diagnostic 
capabilities of the Model 2200S transmitter have been greatly enhanced, and may provide more useful 
information than these tests.

1. Power down the transmitter.

2. If the transmitter is in a hazardous environment, wait five minutes.

3. To access the sensor cable and feedthrough:

a. Referring to Figure 10-1, loosen the four captive user interface cover screws and remove 
the transmitter housing cover.

b. Loosen the two captive user interface screws.

c. Gently lift the user interface module, disengaging it from the connector on the transmitter.

d. Disconnect the I/O wires from the I/O terminals (terminals 1–4).

e. Loosen the Warning flap screw, raise the Warning flap, and disconnect the power wires 
from the power terminals.

f. Two captive screws (2.5 mm hex head) hold the transmitter in the housing. Loosen the 
screws and gently lift the transmitter away from the housing. Allow the transmitter to hang 
temporarily.

g. Ensure that the cable is fully plugged in and making a good connection. If it was not, 
reseat the cable, reassemble the transmitter and sensor, and check operation.

h. Unplug the cable from the feedthrough by pinching the wings on the sensor connection, 
then pulling the connector away from the feedthrough. Set the transmitter aside.

i. Check the cable for any signs of damage.



Configuration and Use Manual 119

Troubleshooting

O
p

eratio
n

A
p

p
en

d
ices

M
ain

ten
an

ce an
d

 Tro
u

b
lesh

o
o

tin
g

C
o

m
m

issio
n

in
g

Figure 10-1 Accessing the feedthrough pins

4. Using a digital multimeter (DMM), check the sensor internal resistances for each flowmeter 
circuit. Table 10-7 defines the flowmeter circuits and the resistance range for each. Refer to 
Figure 10-2 to identify the feedthrough pins. For each circuit, place the DMM leads on the pin 
pairs and record the values.

Note: In order to access all feedthrough pins, you may need to remove the clamp and rotate the 
transmitter to a different position.

In this test:

• There should be no open circuits, i.e., no infinite resistance readings.

• Nominal resistance values vary 40% per 100 °C. However, confirming an open or shorted 
circuit is more important than any slight deviation from the resistance values shown here.

• The LPO and RPO circuit readings should be the same or very close (± 10%). 

• The readings across pin pairs should be steady.

• Actual resistance values depend on the sensor model and date of manufacture. Contact 
Micro Motion for more detailed data.

If a problem appears, or if any resistance is out of range, contact Micro Motion.

Feedthrough

Transmitter

User interface module

Sensor cable with
feedthrough connection

Transmitter housing cover

Transmitter
housing

Clamp
Feedthrough pins
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Figure 10-2 Feedthrough pins

5. Using the DMM, check each pin as follows:

a. Check between the pin and the sensor case.

b. Check between the pin and other pins as described below:

• Drive + against all other pins except Drive –

• Drive – against all other pins except Drive +

• Left pickoff + against all other pins except LPO –

• Left pickoff – against all other pins except LPO +

• Right pickoff + against all other pins except RPO –

• Right pickoff – against all other pins except RPO +

• RTD + against all other pins except RTD – and LLC/RTD

• RTD – against all other pins except RTD + and LLC/RTD

• LLC/RTD against all other pins except RTD + and RTD –

Table 10-7 Nominal resistance ranges for flowmeter circuits

Circuit Pin pairs Nominal resistance range(1)

(1) Actual resistance values depend on the sensor model and date of manufacture. Contact Micro Motion for more detailed data.

Drive Drive + and – 8–1500 Ω

Left pickoff Left pickoff + and – 16–1000 Ω

Right pickoff Right pickoff + and – 16–1000 Ω

Flow tube temperature sensor RTD + and RTD – 100 Ω at 0 °C + 0.38675 Ω / °C

LLC/RTD

• T-Series sensors RTD – and composite RTD 300 Ω at 0 °C + 1.16025 Ω / °C

• CMF400 I.S. sensors RTD – and fixed resistor 39.7–42.2 Ω

• F300 sensors RTD – and fixed resistor 44.3–46.4 Ω

• All other sensors RTD – and LLC 0

Left pickoff +
(LPO +)

Right pickoff +
(RPO +)

Drive + Drive –

Right pickoff –
(RPO –)

Left pickoff –
(LPO –)

LLC

RTD + RTD –
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With the DMM set to its highest range, there should be infinite resistance on each lead. If there 
is any resistance at all, there is a short to case or a short between pins. See Table 10-8 for 
possible causes and solutions. If the problem is not resolved, contact Micro Motion.

To return to normal operation:

1. Reach inside the transmitter housing and install the transmitter’s sensor connection onto the 
feedthrough:

a. Rotate the connector until it engages the pins.

b. Push down until the wings engage and the red color is no longer visible.

2. Replace the transmitter in the transmitter housing, and tighten the screws.

3. Reconnect the I/O wires.

4. Reconnect the power wires, lower the Warning flap, and tighten the Warning flap screw.

5. Plug the user interface module onto the transmitter. There are four possible positions; select 
the position that is most convenient. 

6. Tighten the user interface screws.

7. Replace the user interface cover on the user interface module, and tighten the screws. 

Table 10-8 Sensor and cable short to case causes and remedies

Cause Possible remedy

Moisture inside the transmitter housing • Make sure that the transmitter housing is dry and no corrosion is 
present.

Liquid or moisture inside the sensor case • Contact Micro Motion.

Internally shorted feedthrough (sealed passage 
for wiring from sensor to transmitter)

• Contact Micro Motion.

Faulty cable connecting sensor to transmitter • Visually inspect the cable for damage. To replace cable, contact 
Micro Motion.
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Appendix A
Default Values and Ranges

A.1 Overview
This appendix provides information on the default values for most transmitter parameters. Where 
appropriate, valid ranges are also defined. 

These default values represent the transmitter configuration after a master reset. Depending on how 
the transmitter was ordered, certain values may have been configured at the factory. 

A.2 Most frequently used defaults and ranges

The table below contains the default values and ranges for the most frequently used transmitter 
settings. 

Table A-1 Transmitter default values and ranges

Type Setting Default Range Comments

Flow Flow direction Forward

Flow damping 0.64 sec 0.0 – 60.0 sec User-entered value is 
corrected to nearest lower 
value in list of preset values. 
For gas applications, 
Micro Motion recommends a 
minimum value of 2.56.

Mass flow units g/s

Mass flow cutoff 0.0 g/s Recommended setting is 5% 
of the sensor’s rated 
maximum flowrate.

Volume flow type Liquid

Volume flow units L/s

Volume flow cutoff 0.0 L/s 0.0 – x L/s x is obtained by multiplying 
the flow calibration factor by 
0.2, using units of L/s.

GSV cutoff 0.0

Meter factors Mass factor 1.00000

Density factor 1.00000

Volume factor 1.00000
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Density Density damping 1.28 sec 0.0 – 60.0 sec User-entered value is 
corrected to nearest value in 
list of preset values.

Density units g/cm3

Density cutoff 0.2 g/cm3 0.0 – 0.5 g/cm3

D1 0.00000

D2 1.00000

K1 1000.00

K2 50,000.00

FD 0.00000

Temp Coefficient 4.44

Slug flow Slug flow low limit 0.0 g/cm3 0.0 – 10.0 g/cm3

Slug flow high limit 5.0 g/cm3 0.0 – 10.0 g/cm3

Slug duration 0.0 sec 0.0 – 60.0 sec

Temperature Temperature damping 4.8 sec 0.0 – 80.0 sec User-entered value is 
corrected to nearest lower 
value in list of preset values.

Temperature units Deg C

Temperature calibration factor 1.00000T0.0000

T-Series sensor D3 0.00000

D4 0.00000

K3 0.00000

K4 0.00000

FTG 0.00000

FFQ 0.00000

DTG 0.00000

DFQ1 0.00000

DFQ2 0.00000

Special units Base mass unit g

Base mass time sec

Mass flow conversion factor 1.00000

Base volume unit L

Base volume time sec

Volume flow conversion factor 1.00000

Base GSV time min

Base GSV unit SCF

GSV conversion factor 1.00000

Variable 
mapping

Primary variable Mass flow

Secondary variable Density

Tertiary variable Mass flow

Quaternary variable Volume flow

Table A-1 Transmitter default values and ranges continued

Type Setting Default Range Comments
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mA output Primary variable Mass flow

LRV –200.00000 g/s Automatically reset when 
primary variable is reset.

URV 200.00000 g/s Automatically reset when 
primary variable is reset.

AO cutoff 0.00000 g/s

AO added damping 0.00000 sec 0 – 440 seconds

Fault action Downscale

AO fault level – downscale 2.0 mA 1.0 – 3.6 mA

AO fault level – upscale 22 mA 21.0 – 24.0 mA

Last measured value timeout 0.00 sec

Display Update period 200 milliseconds 100 – 10,000 
milliseconds

Variable 1 Mass flow rate

Variable 2 Mass total

Variable 3 Volume flow rate

Variable 4 Volume total

Variable 5 Density

Variable 6 Temperature

Variable 7 Drive gain

Variable 8–15 None

Alarm menu Enabled

Offline password 1234

Auto scroll Disabled

Auto scroll rate 10 sec

Table A-1 Transmitter default values and ranges continued

Type Setting Default Range Comments
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Appendix B
Flowmeter Installation Types and Components

B.1 Overview
This appendix provides illustrations of transmitter components and wiring, for use in troubleshooting. 
For detailed information on installation and wiring procedures, see the transmitter installation manual.

B.2 Transmitter components 

The Model 2200S transmitter can be either integral-mount or extended-mount. 

• Figure B-1 shows an exploded view of the Model 2200S transmitter and its components, 
integral-mount.

• Figure B-2 shows the extended-mount option.

Figure B-1 Model 2200S transmitter – Integral-mount, exploded view

Sensor case

ClampFeedthrough

Transmitter housing

Transmitter

User interface module

Transmitter housing 
cover

4 × Transmitter housing 
cover screws (captive)

Conduit openings
2 × User interface 
screws (captive)
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Figure B-2 Model 2200S transmitter – Extended-mount

B.3 Terminal diagrams
Figure B-3 shows the transmitter’s wiring terminals. These terminals are used for both power supply 
and I/O. They are beneath the Warning flap. The transmitter housing cover and the Warning flap 
screw must be removed to access the wiring terminals.

Figure B-3 Wiring terminals

Conduit openings

Clamping ring
Sensor caseSensor case

Transmitter housing cover

Warning flap (opened)

Terminal 2

Terminal 1
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Appendix C
Model 2200S Display and User Interface

C.1 Overview
This appendix describes the display user interface of the Model 2200S transmitter. The following 
topics are discussed:

• Identifying the components of the user interface – see Section C.2

• Removing and replacing the transmitter housing cover – see Section C.3

• Using the display – see Section C.4

• Codes and abbreviations used by the display – see Section C.5

C.2 Identifying the components of the user interface
The user interface of the Model 2200S transmitter is shown in Figure C-1. The transmitter housing 
cover has been removed.

Figure C-1 User interface

Current value

Unit of measure
Alarm indicator

Process variable

HART clips

Scroll button Select button

Display
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The user interface components have the following functions:

• Display – displays process data

• Scroll and Select buttons – used to navigate the display and the display menu system

• HART clips – used to make a HART administrative connection to the transmitter, typically 
from ProLink II or the Communicator

C.3 Removing and replacing the transmitter housing cover
For some procedures, you must remove the transmitter housing cover. To remove the transmitter 
housing cover:

1. Remove power from the unit.

2. Loosen the four captive screws.

3. Lift the transmitter housing cover away from the transmitter.

When replacing the transmitter housing cover, be sure to tighten the screws so that no moisture can 
enter the transmitter housing.

C.4 Using the display, the buttons, and the display menu system
For information on reading process variables values from the display, see Section 8.5.1.

For information on reading alarm information from the display, see Section 8.6.2.

In general:

• The Scroll button moves to the next item in the display menu.

• The Select button selects the current item for use.

To use the buttons:

1. Remove the transmitter housing cover, as described in Section C.3.

2. Press the button. You will see the result of your action on the display. There is no other 
confirmation.

C.4.1 Accessing the display menu system
To access the display menu system:

1. Press Scroll and Select simultaneously for four seconds.

2. If the off-line password has been enabled, the word CODE? appears at the top of the password 
screen. Enter the digits of the password one at a time by using Scroll to choose a number and 
Select to move to the next digit.

Note: If you encounter the off-line password screen but do not know the password, wait 60 seconds 
without pressing a button. The password screen will time out automatically and you will be returned 
to the previous screen.

Depending on the display configuration, you will be taken to either the alarm menu or the off-line 
maintenance menu. The structure of the display menu system is provided in Figures 2-10 through 
2-17.
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C.4.2 Entering floating-point values from the display menus
Certain configuration values, such as meter factors or output ranges, are entered as floating-point 
values. When you first enter the configuration screen, the value is displayed in decimal notation (as 
shown in Figure C-2) and the active digit is flashing. 

Figure C-2 Numeric values in decimal notation

To change the value:

1. Select to move one digit to the left. From the leftmost digit, a space is provided for a sign. The 
sign space wraps back to the rightmost digit.

2. Scroll to change the value of the active digit: 1 becomes 2, 2 becomes 3, ..., 9 becomes 0, 0 
becomes 1. For the rightmost digit, an E option is included to switch to exponential notation.

To change the sign of a value:

1. Select to move to the space that is immediately left of the leftmost digit. 

2. Use Scroll to specify – (for a negative value) or [blank] (for a positive value).

In decimal notation, you can change the position of the decimal point up to a maximum precision of 
four (four digits to the right of the decimal point). To do this:

1. Select until the decimal point is flashing. 

2. Scroll. This removes the decimal point and moves the cursor one digit to the left.

3. Select to move one digit to the left. As you move from one digit to the next, a decimal point 
will flash between each digit pair. 

4. When the decimal point is in the desired position, Scroll. This inserts the decimal point and 
moves the cursor one digit to the left.

SX.XXXX
Sign
For positive numbers, leave this space 
blank. For negative numbers, enter a 
minus sign (–).

Digits
Enter a number (maximum length: eight 
digits, or seven digits and a minus sign). 
Maximum precision is four.
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To change from decimal to exponential notation (see Figure C-3):

1. Select until the rightmost digit is flashing.

2. Scroll to E, then Select. The display changes to provide two spaces for entering the exponent. 

3. To enter the exponent:

a. Select until the desired digit is flashing.

b. Scroll to the desired value. You can enter a minus sign (first position only), values 
between 0 and 3 (for the first position in the exponent), or values between 0 and 9 (for the 
second position in the exponent).

c. Select. 

Note: When switching between decimal and exponential notation, any unsaved edits are lost. The 
system reverts to the previously saved value.

Note: While in exponential notation, the positions of the decimal point and exponent are fixed.

Figure C-3 Numeric values in exponential notation

To change from exponential to decimal notation:

1. Select until the E is flashing.

2. Scroll to d.

3. Select. The display changes to remove the exponent.

To exit the menu:

• If the value has been changed, Select and Scroll simultaneously until the confirmation screen 
is displayed.

- Select to apply the change and exit.

- Scroll to exit without applying the change.

• If the value has not been changed, Select and Scroll simultaneously until the previous screen 
is displayed.

SX.XXXEYY

Sign

Digits
Enter a four-digit 
number; three digits 
must fall to the right 
of the decimal point.

E
Exponent 
indicator

Sign or Digit (0–3)

Digit (0–9)
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C.5 Codes and abbreviations
Table C-1 lists and defines the codes and abbreviations that are used for display variables.

Table C-2 lists and defines the codes and abbreviations that are used in the off-line menu. 

Note: These tables do not list terms that are spelled out completely, or codes that are used to identify 
measurement units. For the codes that are used to identify measurement units, see Chapter 4.

Table C-1 Codes used for display variables

Code or abbreviation Definition Comment or reference

AVE_D Average density

AVE_T Average temperature

BRD T Board temperature

DGAIN Drive gain

GSV F Gas standard volume flow

GSV I Gas standard volume flow 
inventory

LPO_A Left pickoff amplitude

LVOLI Volume inventory

LZERO Live zero flow

MASSI Mass inventory

MTR T Case temperature

PWRIN Input voltage Refers to power input to the core processor

RPO A Right pickoff amplitude

TUBEF Raw tube frequency

WTAVE Weighted average

Table C-2 Codes used in off-line menu

Code or abbreviation Definition Comment or reference

ACK Display Ack All menu

ACK ALARM Acknowledge alarm

ACK ALL Acknowledge all

AO Analog output

ADDR Address

CAL Calibrate

CH A Channel A

CHANGE PASSW Change password Change the password required for access to 
display functions

CONFG Configuration

CORE Core processor

CUR Z Current zero

DENS Density

DRIVE%, DGAIN Drive gain

DISBL Disable Select to disable

DSPLY Display
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ENABL Enable Select to enable

EXTRN External

FAC Z Factory zero

FCF Flow calibration factor

FLDIR Flow direction

FLSWT, FL SW Flow switch

GSV Gas standard volume

GSV T Gas standard volume total

INTRN Internal

IO Inputs/outputs

LANG Display language

MAO mA output

MASS Mass flow

MFLOW Mass flow

MSMT Measurement

MTR F Meter factor

OFF-LINE MAINT Off-line maintenance menu

OFFLN Display off-line menu

PRESS Pressure

r. Revision

SENSR Sensor

SIM Simulation

SPECL Special

SrC Source Variable assignment for outputs

TEMPR Temperature

VER Version

VFLOW Volume flow

VOL Volume or volume flow

XMTR Transmitter

Table C-2 Codes used in off-line menu continued

Code or abbreviation Definition Comment or reference
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Appendix D
Connecting with ProLink II Software

D.1 Overview
ProLink II is a Windows-based configuration and management tool for Micro Motion transmitters. It 
provides complete access to transmitter functions and data.

This chapter provides basic information for connecting ProLink II to your transmitter. The following 
topics and procedures are discussed:

• Requirements – see Section D.2

• Configuration upload/download – see Section D.3

• Connecting to a Model 2200S transmitter – see Section D.4

The instructions in this manual assume that users are already familiar with ProLink II software. For 
more information on using ProLink II, see the ProLink II manual. The manual is available on the 
Micro Motion web site (www.micromotion.com).

Menu flowcharts for using ProLink II with the Model 2200S transmitter are provided in Figures 2-2 
through 2-4.

D.2 Requirements
ProLink II v2.8 or later is required. In addition, you must have either the ProLink II installation kit 
appropriate to your PC and connection type, or the equivalent equipment. See the ProLink II manual 
or quick reference guide for details.

D.3 Configuration upload/download

ProLink II provides a configuration upload/download function which allows you to save configuration 
sets to your PC. This allows:

• Easy backup and restore of transmitter configuration

• Easy replication of configuration sets

Micro Motion recommends that all transmitter configurations be downloaded to a PC as soon as the 
configuration is complete. See the ProLink II manual for details.

D.4 Connecting from a PC to a Model 2200S transmitter
The Model 2200S transmitter supports only HART/Bell 202 connections. You can connect to the 
HART clips on the transmitter’s user interface or to a HART multidrop network.
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To make a HART/Bell 202 connection using ProLink II:

1. Attach the HART signal converter to the serial or USB port of your PC.

2. To connect to a HART multidrop network, connect the HART signal converter leads to any 
point on the network (see Figure D-1). The HART/Bell 202 connection is polarity-insensitive.

To connect to the HART clips:

a. Remove the transmitter housing cover (see Section C.3). 

b. Connect the HART signal converter leads to the HART clips on the face of the transmitter 
(see Figure D-2). The HART/Bell 202 connection is polarity-insensitive. You can connect 
either lead to either clip.

Note: The HART clips on the face of the transmitter are connected to the transmitter’s mA/HART 
terminals. You may connect directly to the mA/HART terminals (terminals 1 and 2) if you have 
removed the user interface module.

Figure D-1 HART/Bell 202 connections to network

VIATOR

R2
See Step 3

R3
See Step 3

DCS or 
PLC

R1
See Step 3

mA output wiring

Connection is polarity-insensitive
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Figure D-2 HART/Bell 202 connections to HART clips

3. Add resistance as required. The HART signal converter must be connected across a resistance 
of 250–600 Ω. To meet the resistance requirements, you may use any combination of resistors 
R1, R2, and R3 (see Figure D-1).

4. Start ProLink II. In the Connection menu, click Connect to Device.

5. In the screen that appears:

a. Set Protocol to HART Bell 202. Baud rate, Stop bits, and Parity are automatically set to 
the values required by HART protocol. 

b. If you are using a USB signal converter, enable Converter Toggles RTS.

c. Set the Address or Tag value to the HART address or software tag configured for the 
transmitter. The default HART address is 0. See Section 3.3 for information on the HART 
address and software tag.

d. Set the Serial Port value to the PC COM port assigned to this connection.

e. Set Master as appropriate:

• If another host such as a DCS is on the network, set Master to Secondary. 

• If no other host is on the network, set Master to Primary. 

Note: The 375 Field Communicator is not a host.

Note: The ProLink II HART master implementation does not perform bus arbitration. If another 
device is on the HART bus, ProLink II will not connect to the transmitter.

Note: ProLink II will not connect to the transmitter if burst mode is enabled on the transmitter. For 
information about burst mode, see Section 6.3.4.

6. Click Connect. The software will attempt to make the connection. 

VIATOR

Note: Additional resistance may be required. See Step 3.

Connection is
polarity-insensitive
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7. If an error message appears:

a. You may be using incorrect connection parameters. 

- Ensure you are using the correct COM port. 

- If you are unsure of the transmitter’s address, use the Poll button in the Connect 
window to return a list of all devices on the network.

b. Check all the wiring between the PC and the transmitter. 

c. Increase or decrease resistance.

Note: For more troubleshooting information, see Section 10.14.3.

D.5 ProLink II language
ProLink II can be configured for the following languages:

• English

• French

• Spanish

• German

Note: Other languages may be available, depending on the version of ProLink II.

To configure the ProLink II language, use the Tools menu. See Figure 2-2.

In this manual, English is used as the ProLink II language. 
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Appendix E
Using the 375 Field Communicator

E.1 Overview
The 375 Field Communicator is a handheld configuration and management tool for HART-compatible 
devices, including Micro Motion transmitters. It provides complete access to transmitter functions and 
data. 

This appendix provides basic information for connecting the 375 Field Communicator to your 
transmitter. The following topics and procedures are discussed:

• Communicator device description – see Section E.2

• Connecting to a transmitter – see Section E.3

• Conventions used in this manual – see Section E.4

• Safety messages and notes – see Section E.5

The instructions in this manual assume that users are already familiar with the Communicator and can 
perform the following tasks:

• Turn on the Communicator

• Navigate the Communicator menus

• Establish communication with HART-compatible devices

• Transmit and receive configuration information between the Communicator and HART-
compatible devices

• Use the alpha keys to type information

If you are unable to perform the tasks listed above, consult the Communicator manual before 
attempting to use the software. The documentation is available on the Micro Motion web site 
(www.micromotion.com).

E.2 Communicator device description

The 2200S Analog device description must be installed on the Communicator. 

To view the device descriptions that are installed on your Communicator:

1. At the HART application menu, select Utility.

2. Select Available Device Descriptions.

3. Select Micro Motion.

If you do not see the required device description, download the latest device description file from the 
Micro Motion web site, and upgrade your Communicator.
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Using the 375 Field Communicator

E.3 Connecting to a transmitter
You can connect the Communicator to the transmitter’s HART clips or to a point on a HART network.

Note: The HART clips on the face of the transmitter are connected to the transmitter’s mA/HART 
terminals. You may connect directly to the mA/HART terminals if you have removed the user interface 
module.

Note: If you are using the mA/HART terminals to report a process variable and also for HART 
communications, see the transmitter installation manual for wiring diagrams.

E.3.1 Connecting to HART clips

To connect the Communicator to the transmitter’s HART clips:

1. Remove the user interface cover (see Section C.3).

2. Connect the Communicator leads to the HART clips on the face of the transmitter. The 
connection is polarity-insensitive. See Figure E-1.

3. The Communicator must be connected across a resistance of 250–600 Ω. Add resistance to 
the connection. See Figure E-1.

Figure E-1 Connecting to HART clips

Communicator

250–600 Ω resistance

HART clips

Connection is
polarity-insensitive
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E.3.2 Connecting to a multidrop network
The Communicator can be connected to any point in a multidrop network. The connection is polarity-
insensitive. See Figure E-2.

The Communicator must be connected across a resistance of 250–600 Ω . Add resistance to the 
connection if necessary.

Figure E-2 Connecting to a multidrop network

E.4 Using the Communicator with the Model 2200S
All Communicator procedures assume that you are starting at the on-line menu. “Online” appears on 
the top line of the Communicator main menu when the Communicator is at the on-line menu. 

Menu flowcharts for using the Communicator with the Model 2200S transmitter are provided in 
Figures 2-5 through 2-9.

E.5 Communicator safety messages and notes
Users are responsible for responding to safety messages (e.g., warnings) and notes that appear on the 
Communicator. Safety messages and notes that appear on the Communicator are not discussed in this 
manual.

Transmitters Communicator

Master 
device

250–600 Ω resistance 
(if necessary)

Connection is polarity-insensitive
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volume flow type 39
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cutoff 42
gas properties 41
measurement unit 39
special unit 43

H
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Sensor parameters 58
Sensor simulation 82, 107
Slug flow

configuring slug flow parameters 45
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Software tag 26
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