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Creating lists and numbered headings in 
Word 2013 
If you have ever wrestled with numbering in Microsoft Word, you are not alone! 
Numbering, particularly for headings, can generate more frustration than almost any 
other feature. 

This note shows you how to customise numbered lists, and takes you through the easy 
way to create a numbering scheme for your headings. 

Types of numbering 
Word has three main types of numbering: 

Fields Fields include page numbering, captions and footnotes, and are 
relatively robust. 

Simple lists Simple lists include bulleted and numbered lists. 

Multilevel lists Multilevel lists are hierarchical lists which can be applied to 
paragraphs or headings. 

Heading numbering is most often seen in technical and academic 
documents, and will have several levels, for example: 

1  Heading 
 1.1  Heading 
 1.2  Heading 
 1.2.1  Heading 

2  Heading 
 2.1  Heading 
 2.2  Heading 
 2.2.1  Heading 

Word can accommodate nine levels of numbering. Each level can 
be associated with a different style, can be a different number 
format (such as 1,2,3; a,b,c; i ii,iii.), and can restart multiple 
times – a recipe for disaster indeed.  
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Creating a simple list 
If all you need is a simple bulleted or numbered list, the Bullets and Numbering commands in the 
Paragraph group on the Home tab are usually enough. 

You can click on the down arrow at each command to choose a 
different bullet or number format from the library.  

 
There is also an option to define a new number format or bullet. For bullets, you can choose a 
Symbol (change the font to Wingdings for a wide selection), use a Picture, or click on Font to 
change the colour and size.  

Restarting a numbered list 

If you are creating multiple lists in a document, you may need to force a list to restart the 
numbering sequence. For example, if you haven’t entered any text or other content between the 
lists, Word assumes you are continuing with the same list and will number accordingly. To restart 
the list, right-click in what is to be the first item and select Restart at 1. You can also click on the 

AutoCorrect Options icon  (if it is visible) and select Restart Numbering. 

 

Changing the indentation settings 

To quickly change the indentation setting for a single list, click in the list and on the Decrease 

Indent  or Increase Indent  options in the Paragraph group. This will not change the 
settings in other lists or for new lists. 

To set indents precisely, right-click in the list and select Adjust List Indents. Enter the values for 
the number position and text indent. To adjust the hanging indent, make sure Add tab stop at is 
selected and enter the same value as in Text indent. Lists you have already created will not 
change. Any lists you create after the amended one, however, will have your new settings. 

Changing the appearance of list text 

If you want to change how the text in a numbered or bulleted list appears – to make it bold or 
italic, for example – you can save time by using Word’s styles rather than by manually formatting 
each list. If you don’t know how to use styles, see the note: Formatting with styles in Word in our 
Documents Catalogue at www.ed.ac.uk/is/skills/documents-catalogue. 

Tip: If the numbering refuses to restart, try this. Right-click on the 
number and select Set Numbering Value. Choose Start new list and set the 
value to 1. (You can also click on the down arrow at Numbering in the 
Paragraph group and select Set Numbering Value.) 

http://www.ed.ac.uk/is/skills/documents-catalogue
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When you create a list using the Bullets and Numbering commands, Word uses a style called List 
Paragraph to format the text. Click in the list, then, on the Home tab, click on the dialog box 
launcher in the Styles group  to open the Styles pane. Scroll through the pane until you see the 
style List Paragraph (you may need to scroll to the bottom). 

Click on Show Preview to see how the formatting looks when applied. To 
change the formatting, move your cursor to the style name in the Styles 
pane, click the down arrow and select Modify.  

From the Modify Style dialog box you can change the font face, size, and 
colour. The changes will be applied to all lists, new and existing. 

You can also change the space between list items. In Modify Style, click 
Format and select Paragraph, deselect Don’t add space between 
paragraphs of the same style, then adjust the Spacing After setting. 

Do not use the Indentation settings in the Paragraph dialog box to try to 
change the positioning of the number or bullet – Word ignores these. 
Instead, right-click in the list and select Adjust List Indents as in Changing 
the indentation settings on page 2. This will not change the indent 
settings for existing lists, but will for new lists. 

 

 

Using list bullet and list number styles 

Another way to create lists is to use Word’s List Bullet and List Number paragraph styles. You can 
choose from a variety of predefined indentation settings, and like the List Paragraph style, you can 
modify the font formatting.  

In the Styles group on the Home tab, click on the dialog box launcher to open the Styles pane. List 
styles do not display by default, so click on Options, and in Select styles to show, choose All styles. 

Scroll down till you come to the styles for bullets and numbers. Each one has a different indent 
setting. 

  

Note: The Font options in Modify Style will change the formatting of 
the text and the number; for example, choosing bold will make the number 
bold as well. If you don’t want the number formatted in the same way as 
the text, click in a list, then, on the Home tab, click on the down arrow at 
the Numbering command in the Paragraph group and select Define New 
Number Format. Click on Font and set the Font, Font style or Size. Again, 
this will not change existing lists, but will apply to new ones. 
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Click where your list is to start, then click on the style name and start 
typing. 

Note that unlike the Bullets or Numbering options, pressing [Enter] 
twice does not end the list (although the number or bullet does 
disappear). To return to normal text, press [Enter] at the end of the last 
item in the list, then, from the Styles gallery or the Styles pane, apply the 
Normal style to the new paragraph (or select Clear All). 

You can modify the style to change the Font formatting. As with the List 
Paragraph style, this will change the format of the number as well. 
Follow the instructions in the Note above to change the number. 

 
To change the indentation settings, right-click in the list and select Adjust List Indents. Unlike the 
List Paragraph style, however, this will change the settings for all lists, new and existing. 

Creating multilevel lists 
Multilevel (or hierarchical) numbering allows you to create a more complex structure than a 
simple list. You can apply it to paragraphs or to headings.  

Applying it to normal paragraph text is fairly straightforward. Click where the list is to begin and in 

the Paragraph group, click on the down arrow at Multilevel List , then choose a layout from 
the library. Press [Tab] or [Shift Tab] to change levels (or click the Decrease Indent and Increase 
Indent buttons).   

Creating numbered headings is harder. 

How to create numbered headings 

Numbered headings have been known to cause more than a little grief. There are two secrets to 
achieving well-behaved numbering. 

First, use Word’s built-in Heading styles, and second, set up your numbering scheme before you 
begin so you don’t have to make changes to it as you are working. 

Step 1: Format your heading styles 

Word has nine Heading styles – you will use a style for each level of your numbering. Before 
starting on the numbering, check the style formatting. Word’s default settings are rarely how you 
want your text to look.  

If you are making changes to the style from the Modify Style dialog box, do not use Paragraph on 
the Format menu to change tab or indentation settings; you will do this when you set up the 
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numbering. You can, however, change the Spacing Before and After settings. Similarly, do not use 
the Numbering option to format the number. 

If you don’t know how to modify a style, see the note: Formatting with styles in Word in our 
Documents Catalogue. 

Step 2: Choose your numbering scheme 

First, type your top level heading, and then with the cursor in the heading, click on the style 
Heading 1 in the Styles pane to apply it.  

On the Home tab, click on Multilevel List in the Paragraph group to display the List Library. 

Choose a layout that includes the Heading style names in the 
thumbnail (like the one indicated). If the numbering format 
is not quite how you want it, you can modify it later. 

 
Word automatically applies numbering to all nine Heading styles.  

To number your headings, all you need to do is apply the style to the text. 

Note that you can only start a new numbering level in a list that is linked to 
styles by applying the style. Unlike unlinked multilevel lists, you can’t use 
the [Tab] key or Decrease Indent and Increase Indent buttons. Once a style 
has been applied, however, you can use these options to change the level 
of a heading. 
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Step 3: Modify your numbering scheme 

You can change the appearance of the numbering scheme. For example, you might want to 
include text as part of the number formatting (such as ‘Chapter’ or ‘Section’), change the 
indentation of the number or the text, or even remove the numbering from a level. 

To modify the scheme, click in a paragraph formatted as Heading 1. Click on the down arrow at 
the Multilevel List button, and then select Define New Multilevel List from the menu at the 
bottom.  

In the Define new Multilevel List dialog box, click on the More button to see all the options. 

You can have up to nine levels of numbering 
– more than you are ever likely to need. 

Each level is linked to a Heading style through 
the Link level to style option on the right. 
This is what tells Word how to format the 
text at each level. 

Note that you can make changes to all levels 
of your list in one operation without exiting 
this dialog box; simply select the level to edit 
in the box on the left. 

 

 

Changing the number format 
In the Number format section, the Enter formatting for number box shows you how the 
numbering will look for the level selected. To use a different format – A, B, C, for example – click 
on the down arrow at Number style for this level and choose from the list. 

You can make other changes to the number format; for example, you can click in the Enter 
formatting for number box and put a full stop after the number field, or type in additional text. 
Make sure you don’t delete the number field (highlighted in grey). 

 

Tip: Always start with your cursor in a Heading 1 paragraph regardless 
of the level you want to edit – this ensures the change is applied 
immediately. If you didn’t, and your headings haven’t changed, reapply the 
style. A quick way to do this is click on the down arrow at the style name in 
the Styles pane, click Select All Instances and then click on the style name.  

Tip: If you do delete the number field by mistake, click on Number style 
for this level and choose the style. The field will be reinserted.  
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Changing the number and text position 
In the Position section, you can change where the number and the heading text appear. Aligned 
at is the position for the number; Text indent at is where the heading text will begin. If you want 
to change the indentation settings, always do it here rather than using the Paragraph dialog box or 
the Format options in the Modify Style dialog box. Word will only use the settings shown in the 
Define new Multilevel list dialog box. 

If you have added content to the number format in Enter formatting for number, you may need to 
change the tab settings to control where the heading text appears, since it will start beyond the 
value shown in Text indent at. The second line of a long heading will also appear indented from 
the margin. 

First, decide where you want the tab to be (displaying the ruler will help – click on the View tab 
and select Ruler). Then, in the Define New Multilevel List dialog box, click on the level to be 
edited, and enter the new tab setting in Text indent at. Long headings will also wrap at this point. 

If you don’t want long headings to wrap at this setting, you can remove the hanging indent. To do 
this, in the Define New Multilevel List dialog box, type 0 cm in Text indent at. Tick the Add tab 
stop at checkbox to retain the tab setting in the first line. 

 

Removing numbering from a level 
You might not want numbering to appear at all levels in your numbering scheme; for example, you 
could have Heading 1, 2 and 3 numbered, but not Heading 4.  

To achieve this, in the Define new Multilevel list dialog box, click on the level where you want 
numbering removed, and in Link level to style, select (no style). The Heading style will still be 
applied to the text, but will no longer be numbered. 

Completing the changes 
When you have finished your modifications, click OK. Your list appears in the Current List section 
of the List Library. 

If you want to make further changes to your formatting, click in a Heading 1 paragraph and on the 
Multilevel List button. Select Define New Multilevel List again. This does not, as you might 
imagine, create yet another list layout – it updates the existing one. 

Removing numbering from all headings 

You can remove numbering from your headings if you change your mind. With your cursor in a 
Heading 1 paragraph, click Multilevel List and select Define New Multilevel List. Click on More. 
Click in Link level to style and select (no style). Repeat for each heading level. If the Heading you 
are in is still numbered, reapply the style.  
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Using your numbered list in other documents 
Setting up numbered headings can take time and effort, so… what if you want to use the 
formatting in other documents? There are several options. 

Copy the styles with the Organizer 

If you have already applied the Heading styles in a new document, but now want to modify them 
to match the text or numbering format in an existing document, you can use the Organizer to copy 
the styles. 

Make sure the document you want to copy the styles from is not open. In the document you want 

to copy the styles to, open the Styles pane; then click on Manage Styles  and on Import/Export 
to display the Organizer. 

The styles in the current 
document appear in the panel 
on the left. 

In the panel on the right, click on 
Close File, then on Open File. 
Click on All Word Templates at 
the bottom right of the dialog 
box and select All Word 
Documents, then navigate to 
the document you want to copy 
the styles from and open it. 

 
In the panel on the right, select all the Heading styles and click Copy. Word will ask if you want to 
overwrite Heading 1 – click Yes to All. Click Close to finish. The Heading styles will be copied over, 
overwriting the formatting of the styles in the current document. 

Use copy and paste 

If you haven’t yet applied the Heading styles to a new document, a quick method is to use copy 
and paste to copy the formatting from an existing document. 

Open the document containing the Heading styles and number formats you want. On the Home 

tab, click on the Show/Hide button  to display formatting marks. At a Heading 1 paragraph, 
copy the paragraph mark at the end – this is where Word stores the formatting for the paragraph, 
and is actually all you need to copy. 

Open your new document and click Paste. The text and numbering formatting will be applied to all 
the Heading styles, not just the level you copied. You can now delete the pasted paragraph mark. 

Create a master document 

You can create a blank ‘master’ document by deleting all the text in an existing document and 
clicking on File and selecting Save As. All your style and number formatting is saved with the 
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document ready for you to use again, as are any page layout settings such as margins. (Remember 
to use Save As again as soon as you open the blank document so that you don’t overwrite your 
master by mistake.) 

Create a template 

To create a template, delete all the text, then click on the File tab and select Save As. Click on 
Browse to display the Save As dialog box. Type in a file name, and at Save as type, choose Word 
Template (*.dotx).  

Word automatically saves the file in a folder called Custom Office Templates under My 
Documents. To use the template, click File, New and Personal. 

If you want to share your template with others, you can save it in any location – on a shared drive, 
for example. To use it, open Windows Explorer, navigate to the file and double-click to open it. It 
will open as a Word document. 

Resources 
For more information on Word features and functions, see the Working with Text section on our 
Documents Catalogue at www.ed.ac.uk/is/skills/documents-catalogue. 

For information on our training courses, see www.ed.ac.uk/is/skills. 
 

http://www.ed.ac.uk/is/skills/documents-catalogue
http://www.ed.ac.uk/is/skills

