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Design Solutions:
Blending Modes in Adobe® Photoshop®

You’ve probably seen examples and even read the descriptions of Photoshop’s 
blending modes. They’re easy to experiment with on your own. Here we show 
you practical uses for several of them.

Layer Blending Modes
Blending modes have been a feature 
in Photoshop almost forever. They’re 
easy to use and are non-destructive. 
(Because the information is in a layer, 
actual pixel values are not changed.)

The most common way to use a blend-
ing mode is to apply it to a layer. When 
you do that you create an interaction 
between that layer (the blend layer) and 
the layer(s) below (the base layer.)

Photoshop performs a mathemati-
cal calculation that looks at the color, 
luminosity, and opacity values in the 
two layers and generates a special 
effect.

It’s also possible to choose a blending 
mode when you’re using a painting or 

retouching tool. In this case the paint you 
apply will interact, or blend, with the pixels 
you’re painting. 

OK. Now you know what blending modes 
are. If you go to the Photoshop Help you’ll 
find a definition of each and every blend-
ing mode available. Rather than repeat that 
information we’re going to show how to use 
a few of the blending modes in useful and 
practical ways. The reality is that because 
each image is different, and each combina-
tion of images is different, you must experi-
ment with blending modes.

In this Design Solution you may be asked 
to right-click to display the context sensi-
tive menu. If you’re still using a single-
button mouse on a Mac you will need to 
Control + click. (Get a two-button mouse 
and configure your Mac for right-click—
you’ll never go back!)  

Layers Panel
Blending modes work with layers. Let’s 
quickly review the layers panel.
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Most options are available to you from the 
Layers panel menu. However here are some 
techniques I commonly use:

 » Duplicate a layer—right-click on the 
layer name (not the layer thumbnail!)

 » Name a layer—double-click the layer 
name.

Be sure to distinguish between the layer 
name and the layer thumbnail, they’re dif-
ferent hotspot areas and they yield different 
results.

Opacity vs. Fill—both of these sliders 
control opacity. The Opacity slider controls 
the opacity of the entire layer. The Fill slider 
controls the opacity of pixels that were 
painted on the layer or of shapes that were 
added to the layer.

Layer Masks—Use layer masks to hide 
(mask) part of a layer. A mask that is black 
hides the layer (to help you remember, 
black blocks.) A mask that is white reveals 

or allows the layer to show. Paint in the 
layer mask to selectively show/hide portions 
of the layer.

Dodging and Burning
You will see the words dodge and burn in 
the names of a few of the blending modes. 
Remember that dodging lightens the image 
and burning darkens the image.

Let’s take a look at the blending modes… 

Dissolve, Behind, Clear Modes
Behind and Clear show up only as blending 
modes for painting tools. They allow you to 
paint only on transparent pixels (Behind) or 
to make pixels transparent (Clear). 

Dissolve
Just remember that this mode works only if 
you have partial transparency in your layer.

Darkening Modes
Darken, Multiply, Color Burn, Linear Burn, 
Darker Color. These modes always result in 
a darker image. White will disappear. The 
differences between the modes is subtle. As 
always, it depends on your image(s). Color 
Burn will saturate colors more than the 
other modes.

Darken
Darken mode darkens any area of the 
image that is lighter than the blend color. 

Tone down hot spots on faces
This technique is great for those times 
when flash or other lighting has created a 
shiny hot spot on someone’s face.

1.	 Duplicate the Background layer
Name it Darken.

2.	 Select the Healing Brush from the 
toolbar (make sure you select the Heal-
ing Brush, not the Spot Healing Brush), 
choose Darken from the Mode pop-up 
menu on the options bar. Be sure to use a 
relatively large, soft-edged brush.



c o n s u l t i n g
s o k o l

© 2009 all rights reserved sokol consulting, inc. 3

Blending Modes in Adobe® Photoshop®

3.	 Use the Healing Brush to clone part of 
the person’s face over the shiny spot. It 
may still appear lighter than the rest of 
the face, but it will tone down the shiny 
look.

Multiply
Multiply mode can be used as a quick fix 
for images that are too light. 

Darken images that are too light
1.	 Duplicate the Background layer

Name it Multiply.

2.	 Choose Multiply from the Blend Mode 
pop-up menu in the Layers panel.

3.	 If the image is too dark, reduce the opac-
ity of the layer using the opacity slider.

4.	 If the image still isn’t dark enough, dupli-
cate the layer again.

Color Burn
Use Color Burn to selectively saturate and 
darken areas of an image without affecting 
white. Imagine saturating and darkening a 
sky without affecting the clouds.

Saturate and darken an image
1.	 Create a new layer

You’re clicking on the Create a new layer 
button this time to create a new, empty 
layer. Make sure it’s above the layer you 
want to affect. Name it Color Burn.

2.	 Choose Color Burn from the Blend 
Modes pop-up menu.

3.	 Set your foreground color to 50% gray.
This is a good place to start. You can 
make it lighter or darker later if you want.

 » There’s a 50% gray swatch in your default 
swatches. (Hover to see the names of the 
swatches.) Another easy way to set your 
foreground color to 50% gray is to click 
the foreground color box on the toolbar 
and set both Hue and Saturation to 0%, 
then set the Brightness to 50%.

4.	 Use the Brush tool to paint in the layer to 
darken and saturate areas of your image.
Reduce the opacity of the layer to 
decrease the effect. Paint with a darker 
gray to increase the effect.

Lightening Modes
Lighten, Screen, Color Dodge, Linear 
Dodge (Add), Lighter Color. These modes 
always result in a lighter image. Black will 
disappear. 

Screen
Just as we used Multiply to quickly darken 
an image we can use Screen to lighten an 
image. And we don’t have to worry about 
clipping the highlights.

Lighten images that are too dark
1.	 Duplicate the Background layer

Name it Screen.

2.	 Choose Screen from the Blend Mode 
pop-up menu in the Layers panel.
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If the image becomes too light, reduce 
the opacity of the layer using the opacity 
slider.

3.	 If the image still isn’t light enough, dupli-
cate the layer again.

Color Dodge
If you tried Color Burn to saturate and 
darken areas of an image without affect-
ing white, you will understand that Color 
Dodge will saturate and brighten areas of 
an image without affecting dark areas very 
much.

Saturate and lighten an image
1.	 Create a new layer.

Name it Color Dodge.

2.	 Set your foreground color to 30% gray.
I find this a good place to start with 
Color Dodge. You can make it lighter or 
darker later if you want.

3.	 Paint in the layer to brighten and saturate  
areas of your image.
Reduce the opacity of the layer to 
decrease the effect. Paint with a darker 
gray to increase the effect.

Contrast Modes
Overlay, Soft Light, Hard Light, Vivid 
Light, Linear Light, Pin Light, Hard Mix. 
These modes both lighten and darken, 
resulting in an increase in contrast. Any-
thing darker than 50% gray will get darker, 
anything lighter than 50% gray will get 
lighter. 

Overlay
You can use Overlay when adding a color 
wash or a pattern on top of an image. It will 
mix with the underlying color as well as 
lightening and darkening. 

Add a color wash to an image
1.	 Choose Layer > New Fill Layer > Solid 

Color. Click OK in the New Layer dialog 
box.

2.	 The Color Picker will appear. Choose a 
color.

3.	 Choose Overlay from the Blend Mode 
pop-up menu in the Layers panel.

4.	 Try using a pattern by choosing Layer > 
New Fill Layer > Pattern.

Soft Light
Use Soft Light to create the appearance of 
a reflection. You’ll need two images, one 
that will reflect in the other.

Create a reflection
1.	 Combine two images in separate layers. 

Make sure the object that you want to 
reflect is on top. 

2.	 Choose Soft Light from the Blend Mode  
 in the Layers panel.

Non-destructive dodging and burning
You can use Soft Light to lighten and 
darken areas of the image with control. 
Unlike Color Dodge and Color Burn you 
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won’t be affecting the saturation of the 
colors.

1.	 Create a new layer.
Name it Soft Light.
Make sure it’s above the layer you want to 
affect. Choose Soft Light from the Blend 
Modes pop-up menu.

2.	 Set your foreground color.
For the greatest amount of darkening, 
choose black. For the greatest amount of 
lightening, choose white.

3.	 Use the Brush tool to paint in the layer to 
lighten or darken  areas of your image.
Reduce the opacity of the layer to 
decrease the effect. Or choose shades 
of gray to as your paint color. 50% gray 
will have no effect, so choose a lighter or 
darker gray.

Hard Mix
Hard Mix changes all your colors to pri-
mary colors. Use Hard Mix to create a 
poster effect.

Create a poster effect
1.	 Duplicate the Background layer

Name it Hard Mix.

2.	 Choose Hard Mix from the Blend 
Modes pop-up menu.

3.	 Adjust the opacity of the layer using the 
opacity slider.

Difference and Exclusion Modes
Both of these modes work with color. 
Blending with white will inverse the under-
lying color. Blending with black results in 
no change.

Difference
Difference looks at the colors in each layer 
and subtracts the brighter one. The result is 
usually quite colorful.

Pop Art effect
It’s very easy to create a colorful, pop art 
effect using Difference.

1.	 Start by adding a fill layer. Choose Layer 
> New Fill Layer > Solid Color. Click 
OK in the New Layer dialog box.

2.	 The Color Picker will appear. Choose a 
color.

3.	 Choose Difference from the Blend Mode 
pop-up menu in the Layers panel.

4.	 Double-click the Fill Layer thumbnail to 
change the fill color.

Hue, Saturation, 
Color, and Luminosity Modes

As their names suggest, these modes spe-
cifically affect, hue, saturation, and light-
ness/brightness. Color mode affects both 
hue and saturation. Experiment with them 
to change the color of your images.

Hue
Hue only works on images that already 
contain color. Use Hue as an easy way to 
change the color in an image.
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Change color
1.	 Create a new layer. Name it Hue.

2.	 Make sure it’s above the layer you want 
to affect. Choose Hue from the Blend 
Modes pop-up menu.

3.	 Select a foreground color.

4.	 Use the Brush tool to paint in the layer to 
change the color of the underlying image.

Experiment by changing the blending 
mode to Color. Observe that the saturation 
changes as well as the hue. Try changing 
the blending mode to Overlay. Remember 
that Overlay is mixing the blend color with 
the base color. Hue is changing hue, Color 
is affecting both hue and saturation.

Saturation
Saturation is the amount of gray in a color. 
Use Saturation to desaturate an area of your 
image or to convert it to grayscale.

Decrease Saturation
1.	 Create a new layer.

Name it Saturation. Make sure it’s above 
the layer you want to affect. Choose 
Saturation from the Blend Modes pop-
up menu.

2.	 Set your foreground color to black. 

3.	 Use the Brush tool to paint in the layer to 
change the underlying image to grayscale. 

4.	 Reduce the opacity of the Saturation 
blend layer to allow some of the color to 
show. This is useful if you wish to tone 
down the saturation of a color rather than 
convert to grayscale.

Color
Color is commonly used to colorize gray-
scale images. To achieve different coloriza-
tion effects, try changing the layer blending 
mode to Multiply, Overlay, or Color Burn.

Colorize a grayscale image
Always use a Black & White adjustment 
layer to convert a color image to grayscale. 

This technique allows you to control the 
tonal range of the result.

1.	  Choose Layer > New Adjustment Layer 
> Black & White. Use the sliders and the 
On-image adjustment tool to adjust the 
lightness and darkness of the grays.

2.	 Create a new layer. 
Name the layer appropriately.
Make sure it’s above the Black & White 
adjustment layer. Choose Color from the 
Blend Modes pop-up menu.

3.	 Choose a foreground color.
It’s usually best to create a new layer for 
each color you use.

4.	 Use the Brush tool to paint in the layer. 
Reduce the opacity of the layer to change 
the effect.

Using Blending Modes with 
Painting and Editing tools

One cool trick is to use the blending modes 
with the Brush tool, the Healing Brush 
tool, or the Gradient tool. You may still 
want to be working on a duplicated or new 
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layer so that changes are contained in their 
own layer. You cannot change the mode of 
paint after you have painted.

 » Select the painting or editing tool you 
want to use and choose the blending 
mode from the Mode pop-up menu in 
the Options bar.

Using Blending Modes 
with Layer Styles

Next time you choose Layer > Layer Style 
check out the blending mode that is part of 
the style. Change the effect by changing the 
blending mode.

Use Blending Modes 
with Filters

Using the blending modes in combination 
with Photoshop’s filters can be hours of 
fun!

1.	 Duplicate the layer to which you will 
apply the filter.

2.	 Choose Filter > Convert for Smart Fil-
ters. This creates a Smart Object layer and 
allows you to non-destructively edit the 
filter.

3.	 Choose your filter(s) from the Filter 
menu. You can use the Filter Gallery, but 
remember that not all filters are listed in 
the Filter Gallery. 

4.	 Change the blending mode for the smart 
object layer to change how the pixels 
interact with the filter.

Filter examples
Begin by duplicating the layer and convert-
ing for Smart Filters.

1.	 Select a desired foreground color. Choose 
the Note Paper filter. Choose Color 
Dodge as the blending mode. 
To achieve the note paper effect and use 
the colors from the image, choose Lumi-
nosity as the blending mode.

2.	 Try the Emboss filter with Linear Light.

3.	 Try the Find Edges filter with Multiply.

Experiment
Of course you need to experiment on your 
own—it’s Photoshop! Hopefully these tips 
will give some direction to your experi-
mentation. Just remember that when you’re 
working with blending modes you’re usu-
ally:

 » Duplicating the existing layer, or—

 » Combining multiple image layers, or—

 » Painting on a new layer above the existing 
layer.

Check the definition of the blending mode 
so that you start being able to predict what 
will happen. Will it change the color? Or 
the brightness? Will it mix the colors? The 
more you use the blending modes the better 
you’ll be able to incorporate them into your 
workflow.

Enjoy!
Respectfully submitted,

Patti D. Sokol, Instructor
www.sokolconsulting.com
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