
This guide describes how to install, configure, and use the Thermo EASY-nLC™ Virtual Instrument (VI) software 
with the Thermo Xcalibur™ data system version 2.1.x and the Thermo Foundation™ application version 1.0.2 or 
later. For information about Xcalibur specific operations, refer to the Xcalibur data system Help.

Prerequisites Before installing the EASY-nLC Virtual Instrument software, ensure the following:

• Installation of Foundation version 1.0.2 or later

• Installation of Xcalibur version 2.1.x or later

• Administrator rights to install the EASY-nLC VI software for the Xcalibur application

• Removal of any earlier version of the EASY-nLC VI from the data system computer prior to installing the new 
version 

(For guidance on how to remove the EASY-nLC VI software, see “Removing a Previous Version” on page 2.)

• A network connection between the EASY-nLC instrument and the computer running the Xcalibur application
(To set up this connection, contact local IT support and consult the EASY-nLC II User Guide.)

• Access through port 6666 for connection to the EASY-nLC instrument.

• Connecting the EASY-nLC instrument and the mass spectrometer with the contact closure cable, and 
configuring the EASY-nLC system for one-way contact closure
(For further assistance, refer to the EASY-nLC or mass spectrometer manual as appropriate.)

Thermo Fisher Scientific is not responsible for problems that occur as a result of failure to comply with these 
instructions.
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Note  When creating EASY-nLC methods and executing sample sequence runs, you must use the EASY-nLC 
Virtual Instrument (VI) application with the Xcalibur data system. For all other operations, such as 
configuration and maintenance tasks, use the touch monitor on the EASY-nLC instrument itself.

IMPORTANT  Avoid IP conflicts with other units on the network, especially the mass spectrometer. Refer to 
your mass spectrometer vendor for assistance in setting up the network connection between the host 
computer and additional peripheral units to the mass spectrometer.
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Installation  To install the EASY-nLC Virtual Instrument software
1. Close all running programs before starting the installation. Remember to remove earlier versions of the 

EASY-nLC VI for the Xcalibur application before installing the new version of the software.
2. Load the LC Devices DVD.
3. Follow the instructions in the InstallShield 

Wizard. 
4. On the Select Features page of the wizard, 

select the Thermo check box on the left, and 
then select the Thermo EASY-nLC Xcalibur 
check box on the right.

5. When the installation finishes, restart the 
data system computer.

The installation is complete when you log 
back in.

Removing a
Previous

Version

 To remove a previously installed version
1. Start Add or Remove Programs by choosing 

Start > Settings > Control Panel. 
2. In the list of installed programs, locate 

Thermo EASY-nLC Xcalibur VI. Select it 
and click Remove.

Remove button
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Configuration  To configure the EASY-nLC VI software for the Xcalibur data system
1. From your data system computer, choose 

Start > Programs > 
Thermo Foundation  1.0 >
Instrument Configuration.

All available devices are listed in the Available 
Devices box; all configured devices are listed 
in the Configured Devices box.

2. Make sure that Device Types is set to All or 
AS (AutoSampler). Thermo EASY-nLC VI 
now appears in the Available Devices box.

The EASY-nLC VI for Xcalibur device does 
not appear if the Device Type is set to LC.

3. Select the Thermo EASY-nLC icon in the 
Available Devices box and click Add to move 
it to the Configured Devices box.

4. Select the Thermo EASY-nLC icon in the Configured Devices box and click Configure.

The Thermo EASY-nLC Configuration dialog box appears.
5. Type the IP address of the EASY-nLC system 

and your user name in the appropriate boxes. 

You must have an account on the EASY-nLC 
system with the same user name. 

The default user name is “admin,” but you 
can change this to any existing user account 
on the EASY-nLC system. 

6. Click Test Connection to test the 
connection to the EASY-nLC system. 

If the connection is established, the status 
box to the right of the Test Connection button changes to green (see the next figure). If a connection is not 
established, the status bar changes to red.

If an antivirus program or firewall is blocking the connection, the application displays this error message:

An established connection was aborted by the software in your host machine.

Contact your local IT administrator for assistance.

For information about excluding the EASY-nLC communication port from the McAfee virus scanner, see 
“Excluding the EASY-nLC from the VirusScan Enterprise” on page 5.

7. In the Autosampler Configuration area, select the autosampler model (Autosampler ASA or Autosampler ASC) 
and the plate type (96- or 384-well plates, or a 4×6 (ASA) or 6×8 (ASC) vial holder).

Note  You can access Help at any time by 
pressing F1.

Note  The EASY-nLC IP address is listed 
in the About box, which you can open by 
pressing the THERMO logo in the upper 
left corner of the touch screen.

The current user is listed in the lower left 
corner of the touch screen.

Note  All plate formats for the Autosampler ASC have six extra vial positions (1-V1 to 1-V6) on the side.
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8. In the Solvents for LC Pump area, type the names of the solvents in the boxes for solvent bottles A and B. 
Solvent bottle A typically contains LC/MS-grade water with 0.1% formic acid. Solvent bottle B typically 
contains LC/MS-grade acetonitrile with 0.1% formic acid.

9. Configure additional parameters by clicking 
Edit.

The Thermo EASY-nLC Sample Position 
Selector dialog box opens.

10. Select the default sample position (first 
sample to be run) by clicking a position in 
the Plate Rack area.

You can subsequently define a new default 
start position by clicking Clear All and then 
selecting a new position.

You can define the sample selection layout by 
selecting the Row First or Column First 
option in the lower left portion of the dialog 
box.

11. Click OK to save your changes and exit the 
Thermo EASY-nLC Sample Position Selector 
dialog box.

12. Click OK to exit the Thermo EASY-nLC 
Configuration dialog box.

Edit button
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Excluding the
EASY-nLC

from the
VirusScan
Enterprise

The McAfee™ virus scanner blocks the communication port for the Thermo EASY-nLC instrument when the data 
system computer uses the MicroSoft™ Windows™ 7 operating system.

 To exclude the EASY-nLC communication port from the VirusScan Enterprise 8.7.0i
1. Log in to the data system computer as a user with administrative privileges.
2. Open the Virus Scan Console as follows:

a. Do one of the following:

• On the Windows 7 taskbar, right-click the McAfee icon, . 

–or–

• If the McAfee icon is hidden, click the Up arrow (on the left side of the notification area of the taskbar) 
to display the hidden icons. Then right-click the McAfee icon.

The McAfee shortcut menu appears.
b. Choose VirusScan Console.

The VirusScan Console appears.
3. Right-click Access Protection and choose Properties from the shortcut menu.

The Access Protection Properties dialog box appears.
4. To open the Rules dialog box, do the following:

a. Under Categories, choose Anti-virus Standard Protection.
b. Under Rules, select Prevent IRC Communication.
c. Click Edit.

The Rules Details dialog box appears.
5. Modify these settings:

• In the Processes to Include box, delete the asterisk.

• In the Processes to Exclude box, type Thermo*.

6. Click OK to close the Rules Details dialog box.
7. Click OK to close the Access Protection Properties dialog box and accept the new settings. 
8. Close the VirusScan Console.

Creating
Methods in

Xcalibur

 To create EASY-nLC methods in the Xcalibur data system
1. Choose GoTo > Instrument Setup, or click the large Instrument Setup icon on the Xcalibur Roadmap 

Home Page. All installed devices are represented by icons in the left pane of the Instrument Setup window. The 
icon of your mass spectrometer will appear here. 

Note  For the Windows 7 operating system, you must exclude the EASY-nLC VI software from the McAfee 
blocking list. If your data system uses the Windows XP operating system, exclude the EASY-nLC VI software 
from the McAfee blocking list if your system is experiencing communication problems.

Note  When the Processes to Include box contains only a single asterisk, the virus scanner prevents IRC 
communication for all processes.

Note  When the Processes to Exclude box contains the text Thermo*, the Access Protection service for 
Internet Relay Chat (IRC) communication processes ignores processes that begin with Thermo.
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2. Click the Thermo EASY-nLC icon and 
create your method. 

The Xcalibur method editor is essentially 
similar to the method editor installed in the 
EASY-nLC software. For instructions on how 
to set up methods, refer to the EASY-nLC II 
User Guide.

3. Save the method before exiting the 
Instrument Setup window.

Creating
Sequence

Runs in
Xcalibur

 To create sample sequence runs in the Xcalibur data system
1. Choose View > Sequence Setup View or 

click the large Sequence Setup icon on the 
Roadmap Home Page. 

2. Choose File > New, or click the New icon in 
the toolbar to create a new sequence 
template. 

For guidance on how to set up parameters in 
the New Sequence Template dialog box, refer 
to the Xcalibur user manual or press F1 to 
access the Help.

3. In the Samples area, click Select Vials to 
change the default well or vial selection.

The Thermo EASY-nLC Sample Position 
Selector dialog box appears.

Note  

• Instrument methods (.meth file type) contain the chromatographic and data acquisition parameters for 
all the configured devices in your LC/MS system. Remember to define the parameters for all devices 
when creating new methods.

• The injection volume (sample pickup volume) is set in the method file, as it has to be coordinated with 
the rest of the method parameters, primarily the loading volume. You can override the injection volume 
in the Xcalibur sequence table; however, Thermo Fisher Scientific generally discourages doing so, having 
carefully considered all the method parameters.
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4. Use the default start position, or define a new 
start position by clicking Clear All and then 
selecting a new position by clicking the plate. 

5. Use the default layout, can change the layout 
by selecting the Row First or Column First 
option.

6. Type the number of additional samples to 
select in the Number of Samples to Select 
box and click Select. The consecutive wells 
and vials are then selected according to the 
option set in the Sample Selection Layout 
area.

7. Click OK to return to the New Sequence 
Template dialog box.

8. Click OK to create the sample sequence. All the sequence information is then listed in the Sequence Setup view 
on the Home Page.

Note  The position codes for the six extra vials on the side (Autosampler ASC) are 1-V1 to 1-V6.

Note  The sequence table contains a column called Inj Vol (injection volume). If the column does not 
appear, choose Change > Column Arrangement and add the Inj Vol column to the displayed columns. The 
value specified in this column overrules the value specified in the EASY-nLC method, as long as the value is 
between 0 and 48 μL. This allows you to edit the injection volume of specific samples without changing the 
EASY-nLC method. 

To ensure that the injection volume specified in the method file is used as intended, the default value in the 
Inj Vol column is set to –1, an invalid injection volume. When the Xcalibur application detects the invalid 
value during a run, it automatically takes the actual injection volume from the corresponding method file, 
overwriting the –1 with the correct value.

If you choose to specify the injection volume manually in the Inj Vol column, ensure that the injection 
volume is sensible and complies with the size of the installed sample loop and other parameters in the 
method file (for example, load volume).

Never inject more than the sample loop size minus 2 μL.
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Running a
Sample

Sequence

 To run a single sample in the Xcalibur data system
1. Mark the specific row in the sequence table.
2. Choose Actions > Run This Sample, or 

click the Run Sample icon in the toolbar.

 To run a sequence in the Xcalibur data 
system

Choose Actions > Run Sequence, or click 
the Run Sequence icon in the toolbar.

Prior to execution of the sample or sequence 
run, the Run Sequence dialog box opens. For 
guidance on how to set up this dialog box, 
refer to the Xcalibur user manual  or press F1 
to access the Help.

Monitoring
the Status

 To monitor EASY-nLC status in the Xcalibur data system

• After installing and configuring the 
EASY-nLC VI software, and connecting the 
instrument to the Xcalibur data system, 
check the status in the Status pane of the 
Xcalibur Roadmap Home Page. A status 
message also appears.

• To check EASY-nLC method progress 
information and other EASY-nLC hardware 
readouts in real time, click Ready To 
Download at the top of the Status pane.

Sample
Information

Using the Qual Browser application, you can access sample information and EASY-nLC method information in the 
raw MS data. Use any of these methods:

• On the Xcalibur Roadmap Home Page, click the Qual Browser icon.

• Open the MS raw file that you want to access method information from.

• Choose View > Report > Sample Information to view sample information.

• Choose View > Report > Instrument Method to view method information from all devices used to acquire the 
data (typically the EASY-nLC instrument and a mass spectrometer).

• Navigate through the pages using the arrow buttons in the toolbar or the arrow keys on the keyboard.

Additional
Support

Visit www.thermofisher.com to find your local Thermo Fisher Scientific representative. 

Trademarks EASY-nLC and Foundation are trademarks and Xcalibur is a registered trademark of Thermo Fisher Scientific Inc. 
in the United States.

McAfee is a registered trademark of McAfee, Inc. in the United States and other countries.
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