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Chapter 1 eFilm Lite Overview
eFilm Lite™ is a more basic version of eFilm Workstation®, which is an application used to 
view and manipulate medical images. Digital images and data from various sources (including 
CT, MR, US, RF units, computed and direct radiographic devices, secondary capture devices, 
scanners, imaging gateways, or imaging sources) can be displayed on workstations and 
laptops using this software. When viewing images, users can perform adjustments of window 
width and level, image stacking, annotation and measurement of regions of interest, and 
various image alterations.

In this chapter, you will learn how to:

• meet minimum system requirements (see “System Requirements” on page 9);

• understand the layout of the eFilm Lite workspace (see “eFilm Lite Window” on 
page 10);

• customize the eFilm Lite toolbar and access the Mini bar (see “Using the Toolbar” on 
page 11); and

• understand the functions of the tools in the eFilm Lite toolbar (see “Using Tools” on 
page 13).

Precautions

Due to limitations in data acquisition, eFilm cannot guarantee that the measurements are 
accurate for Digital Radiography (DX), Computed Radiography (CR), Intra-oral Radiography 
(IO) and Mammography (MG) images.

WARNING: eFilm cannot guarantee that the calibration data received from the 
modality is accurate. We cannot guarantee that manual calibration 
performed by users were done accurately.

NOTE: There is an inherent magnification effect and distortion when taking x-ray images.
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NOTE: The application displays a warning that the measurement is approximate when 
measuring on any projectional images.

System Requirements

This section describes the hardware and software required to run eFilm Lite.

Required Hardware

eFilm Lite must run on a computer that meets the following hardware requirements at a 
minimum:

• 2GB RAM

• Minimum display resolution 800 x 600

When choosing computer hardware, users should note that the most substantial performance 
gains result when RAM is increased. In order to prevent poor performance of the software, 
Merge Healthcare recommends that eFilm Lite be run on more powerful systems than that 
listed above.

Required Software and Operating Systems

eFilm Lite works on the following operating systems:

• Windows 7 Professional (64-bit)

• Windows 8.1 Professional and Core (64-bit)

• Windows 10 Enterprise and Professional (64-bit)

NOTE: The eFilm application is tested with the English language version of the operating 
systems noted above.

eFilm Lite also requires the following internet browser:

• Microsoft Internet Explorer® 7.0 or higher
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Required Hardware for 3D Volume Rendering

A video display adapter with at least 128 MB of video RAM that fully supports DirectX 9 or 
later.

Refer to the product help files and the Merge Healthcare Web site at www.merge.com for the 
most up-to-date system requirements.

eFilm Lite Window

The main eFilm Lite window is a workspace where you can view and manipulate DICOMDIR 
images stored on a CD.

NOTE: eFilm Lite should launch automatically when you insert a CD with DICOMDIR 
images burned on it. If it does not launch, navigate to your CDROM directory and 
double-click eFilmLt.exe.

http://www.merge.com
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This window can contain more than one image at a time, each in a separate pane arranged in 
a grid. The menu bar appears at the top of the window, and the status bar will appear at the 
bottom (if enabled). By default, the tool bar appears at the top of the window directly beneath 
the menu bar, but you can move it by following the procedure outlined in “Customizing the 
Toolbar” on page 11.

Using the Toolbar

Additional tools in the toolbar are displayed based on the customized toolbar settings and 
activated according to the selected modality type.

To view the description of a tool, hold the cursor over its icon. Full descriptions of the tools can 
be found in “Using Tools” on page 13.

In this section, you will learn how to:

• configure the toolbar (see “Customizing the Toolbar” on page 11)

• access the Mini Bar (see “Accessing the Mini Bar” on page 12)

NOTE: By default, the application displays the minimal toolbar.

Customizing the Toolbar

There are a number of features available in eFilm Lite that allow you to customize the look and 
feel of your toolbar. All of these features are accessible via either the ToolBars menu or the 
pop-up menu that appears when you right-click anywhere in the toolbar region.
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NOTE: All tools are also found in the Tools menu; however, not all tools listed in this 
menu are available on the toolbar.

Accessing the Mini Bar

In addition to the main toolbar, you can also use the Mini Bar for quick access to commonly 
used tools.

By default, the Mini Bar includes the following six tools: Stack, Pan, Zoom, Window/Level, 
Measurement Tool - Line and Reset Image Settings. This tool set is predefined; tools cannot 
be added to the Mini Bar, but if you remove a tool from the toolbar, it will also not appear in the 
Minibar (i.e., a tool will only appear on the Minibar if it is part of the eFilm toolbar). If the toolbar 
is customized not to display any of the tools in this set, then those tools will not be displayed in 
the Mini Bar. All of the tools on the Mini Bar can be assigned to either the left or right mouse 
button except the Reset Image Settings tool.

To access the Mini Bar

Hold the right-mouse button and then click the left-mouse button. The Mini Bar pops up in the 
area of the window where you clicked both mouse buttons.

Option Description

Minimal Displays only the toolbar icons common to all modalities.

Standard Displays all of the toolbar icons relevant to the modality of the 
study displayed in the eFilm Lite window.

Full Displays all of the toolbar icons available in eFilm Lite.

AutoHide Automatically hides the toolbar

Greyscale Converts the buttons to greyscale from color.

Small, Medium, Large Adjusts the size of the buttons in the toolbar.

Default (Right, Left, 
Top, Bottom

Identifies the position of the toolbar.

Status Bar Shows or hides the status bar at the bottom of the window.
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Using Tools

eFilm Lite includes a large selection of tools to help you navigate and manipulate study 
images. In this section, you will learn about the tools located on the toolbar. The tools are 
grouped as follows:

• Main – access studies (see “Main Tools” on page 13)

• Common – apply to all modality types, including window/level settings, layout settings, 
and other image viewing tools (see “Common Tools” on page 14)

• Next/Previous – navigate between studies, series, and images (see “Next/Previous 
Tools” on page 15)

• Measurements – measure regions of an image (see “Measurement Tools” on page 15)

• Multiplanar – work with MultiPlanar Reformatting (MPR) images (see “Multiplanar Tools” 
on page 16)

• Image Manipulation – rotate, flip, and invert images, and related functions (see “Image 
Manipulation Tools” on page 16)

• Volume – view and manipulate images in three dimensions (see “Volume Tools” on 
page 17)

Main Tools

Search Opens a list of patient studies available for viewing 
on the CD.
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Common Tools

Stack Manually scrolls through images within a series. 
You may define the sort criterion.

Window/Level Adjusts the brightness and/or contrast of the 
image. You may specify whether this is done 
interactively or via LUTs included as part of an 

Alpha (Coherence)/Beta 
(Black/White Bias)

Adjusts the coherence and/or black/white bias 
settings of the image.

Magnification Magnifies the area of interest within the image. 
You may define the percentage of magnification.

Pan Repositions the images in the window.

Zoom Manually increases or decreases the image’s field 
of view.

Reset Image Settings Resets the original image settings after 
manipulations, except the window/level settings.

Toggle Overlay Hides or displays the written study information and 
scale bar displayed in the window.

Add User Annotation Allows the user to add and position text in the 
image.

Cine Automatically cycles through the images in a 
series.

Screen Layout Redisplays series and images in various layouts 
on the screen.

Toggle Survey/Explode 
Mode

“Explodes” images to fill the screen and returns to 
the former layout.

Show Study Information Displays more information about the patient and 
study.

Image Fusion Fuses CT/PT images together.

Label Allows you to label the vertebrae of a spine using 
predefined annotations.
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Next/Previous Tools

Measurement Tools

Previous Study Loads the previous study from the CD.

Next Study Loads the next study from the CD.

Previous Series Loads the previous series within the selected 
exam.

Next Series Loads the next series within the selected exam.

Previous Image Loads the previous image of the series.

Next Image Loads the next image of the series.

Probe Tool Gives a pixel or a Hounsfield unit value for a given 
point.

Measurement Tool - Arrow Draws an arrow.

Measurement Tool - Line Measures linear distances.

Measurement Tool - Ellipse Measures an elliptical region of interest.

Measurement Tool - Show 
Angles

Measures an angle between two intersecting lines.

Clear Measurement Tools Erases all measurements from all images in a 
selected series.

Calibrate Measurements Manually calibrates images.



eFilm Lite Overview EFILM LITE 4.2 USER’S GUIDE

Merge Healthcare Confidential

16

Multiplanar Tools

Image Manipulation Tools

Show All Reference Lines Shows the location of all the images with 
reference lines.

Show First and Last 
Reference Lines

Shows the location of the first and last images.

Show Current Reference 
Line

Shows the location of the currently active image.

Auto Series 
Synchronization

Synchronizes images that are related to each 
other spatially and scanned during the same 
exam. For example, it will not synchronize images 
from the same patient from different studies.

Manual Series 
Synchronization

Locks series belonging to the same patient 
together by image location.

3D Cursor Synchronizes points between images and planes.

Measurement Tool - MPR Creates an MPR from a 2D image.

Auto-Generate Orthogonal 
MPR Tools

Creates two orthogonal and one oblique MPR 
series from a 2D image.

Flip Horizontal Flips the selected image from left to right about the 
vertical axis.

Flip Vertical Flips the selected image from top to bottom about 
the horizontal axis.

Rotate Left 90 Degrees Rotates the selected image 90 degrees counter 
clockwise.

Rotate Right 90 Degrees Rotates the selected image 90 degrees clockwise.

Invert Inverts the color of the images so that they are 
displayed either as black on white or white on 
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Volume Tools

View 3D Renders the selected series using the specified 
3D mode.

Crop Volume Crops away unwanted parts of a volume.

Rotate Volume Rotates the volume about the screen’s horizontal 
and vertical axes.

Toggle Stereo Toggles the stereoscopic display mode.

Volume MPR Generates an MPR superimposed on the face of a 
volume.

Opacity Settings Allows you to assign colors to pixels in a volume.
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Chapter 2 Setting User Preferences
You can customize your user, system, and DICOM preferences from the Edit Properties 
window. The following procedures are performed from the various tabs in the Edit Properties 
window. 

NOTE: When you have changed your preferences, you must re-select the study in eFilm 
Lite for the changes to take effect to the image you are currently viewing.

NOTE: Your changes are saved when you exit, and your new preferences are the default 
the next time that you use eFilm Lite.

User preferences enable you to:

• Change the default display settings for each modality (see “Customizing Modality 
Settings” on page 18).

• Change your monitor setup (see “Customizing System Preferences” on page 22).

• Specify where and how to display image markers on images (see “Using Image 
Markers” on page 23).

• Specify settings for images displayed as volumes (see “Customizing Volume Settings” 
on page 25).

Customizing Modality Settings

The Modality Settings tab enables you to change the default layout and image display settings 
for each modality. This section shows you how to change:

• The default layout for a modality (see “Changing Modality Layouts” on page 19).

• Advanced image display settings for a modality (see “Customizing Advanced User 
Settings for a Modality” on page 20).
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Changing Modality Layouts

The Layout tab in the Modality Settings tab of the Edit Properties window enables you to 
customize the default image layout for each modality.

NOTE: This feature is useful for CR skeletal surveys where eFilm Lite loads the images in 
survey mode. You can then follow the procedure outlined in “Exploding Series” 
on page 58 to move between individual images and the survey mode.

To change screen layout settings for a modality

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Modality Settings tab, and then click the Layout tab.

3. Select the required modality from the Modality drop-down list.

4. Adjust the layout as required.

NOTE: If you want eFilm Lite to automatically create as many viewports that are 
necessary to display all the series in an exam, select the AutoFormat check 
boxes.
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5. Click OK to save your changes.

Customizing Advanced User Settings for a Modality

The Advanced tab in the Modality Settings tab of the Edit Properties window enables you to 
customize the settings for image display, interpolation, and tool behavior for each modality.

To change advanced user settings for a modality

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Modality Settings tab, and then click the Advanced tab.

3. Select a modality from the Modality drop-down list.

4. Adjust the settings as required by selecting the options provided in the Advanced User 
Settings pane. The defaults for each modality are Bilinear Interpolation and Simple 
Window & Level algorithm. 

NOTE: Adjusting these defaults affects the image processing time.

5. The following settings are available for Interpolation:
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• Mode:

• Select None to disable interpolation entirely.

• Select Bilinear Interpolation for a good compromise between speed and quality.

• Select Bicubic Interpolation to minimize the effects of aliasing in your images.

• While Stacking – If cleared, no interpolation is done while stacking, which improves 
performance but may result in reduced image quality. When the stacking operation 
ends, the current image is displayed again using the selected interpolation method.

• Separate multi-echo sequences – Select to automatically split multi-echo 
sequences into separate series.

• Automatically split multi-phase – Indicate whether to automatically split a multi-
phase study into separate studies.

• Split multi-phase – Select whether eFilm Lite displays the original series after 
splitting it into individual phases.

6. The following settings are available under Tools:

• Allow window leveling of individual images – Select if you want to be able to alter 
the window/level settings independently for each image for this modality. Clear the 
check box to have window/level settings apply to the entire series.

• Auto Window & Level algorithm:

• Simple – Select to have the window and level values set to a mid-point between 
the minimum and maximum values in the image.

• Histogram Analysis – Select to have the window and level values automatically 
adjust based on image characteristics. This feature only works if the scanner 
sending the image does not define the window and level settings.

• Hide stacking scrollbar – Select to hide the scrollbar for multi-image series (see 
“Stacking Images” on page 40). This is recommended for modalities such as CR, 
DX, and MG.

• Select the Preserve Presentation Intent in Viewports check box if you want to 
preserve the presentation intent of the following image manipulation tools.

NOTE: The “Preserve Presentation Intent in Viewports” option is only for use with 
Hanging Protocols.

• Zoom (see “Zooming” on page 56).



Setting User Preferences EFILM LITE 4.2 USER’S GUIDE

Merge Healthcare Confidential

22

• Pan (see “Panning” on page 54).

• Rotate (see “Changing Image Orientation” on page 52).

• Flip (see “Changing Image Orientation” on page 52).

• Toggle Overlay (see “Overlaying Text” on page 72).

• Annotation (see “Annotating Images” on page 72).

• Window/Level Presets (see “Adjusting Window/Level Settings Manually” on 
page 46).

• Arrow (see “Drawing Arrows” on page 77).

• Line (see “Making Linear Measurements” on page 74).

• Ellipse (see “Making Elliptical Measurements” on page 76).

• In Hardcopy, suppress the scale marker – Select this option to prevent the scale 
marker from appearing on images you print. 

NOTE: eFIlm now displays the standardized uptake values (SUV) for positron emission 
tomography images when pixel value measurements are taken using the pixel 
value tools. Four methods of SUV calculation are supported. You may manually 
enter the information needed for these calculations.

NOTE: This option cannot be deactivated for the MG modality.

7. Click OK to save your changes.

Customizing System Preferences

The Preferences tab in the Edit Properties window enables you to customize the system 
preferences.

To access the Preferences tab

1. Select Edit > Properties. The Edit Properties window opens.
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2. Click the Preferences tab. 

3. To configure your monitor setup, select either the Single or Dual radio button, whichever 
reflects the setup of your monitors.

Using Image Markers

For mammograms, the Image Markers tab in the Edit Properties window enables you to 
display image markers and position them as required in the image.

WARNING: eFilm is not approved for FFDM diagnostic review. All digital 
mammography images are for reference only.
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To access the Image Markers tab

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Image Markers tab.

NOTE: Digital mammography scanners attach image markers to their studies so that 
breast images can be properly identified. The default setting for this tab is set to 
display image markers. If you do not want image markers, then clear the Show 
marker on Mammogram (MG) images check box.

To position image markers

1. Select either the By pixel offsets or By percentage offsets radio button, which position 
the image marker either by pixels or by percentage respectively.

2. Move the position of the image marker by inserting values in the Horizontally and 
Vertically fields. The preview screen refreshes according to your selection.

3. Select the corner from which the image marker is oriented by selecting the corresponding 
corner. The preview screen refreshes according to your selection.

4. Click OK to save your changes.
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To format image markers

1. Do one of the following:

• If you want to remove the border, clear the Show border around marker check box.

• If you want to keep the border, but change its size, select the Show border around 
marker check box, and clear the Allow marker to calculate dimensions 
automatically check box. The Width and Height fields are activated, so that you can 
specify custom border dimensions.

NOTE: You can change the upper information font, select the Upper information option, 
and select a font from the drop-down list. To change the lower information font, 
repeat this step with the Lower information option.

2. To change the font size, clear the Use default size check box and select the appropriate 
font size from the Size drop-down list.

3. Click OK to save your changes.

Customizing Volume Settings

The Volume Settings tab in the Edit Properties window enables you to customize your volume 
and stereo display settings (see “Viewing 3D Images in Stereo Display Mode” on page 96).
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To access the Volume Settings tab

1. Select Edit > Properties. The Edit Properties window opens.

2. Click the Volume Settings tab.

To customize your stereoscopic display settings

1. Change the Angle value to increase or decrease the strength of the stereo effect.

NOTE: Increasing the angle increases the shift between the red and blue images.

2. Change the Z Offset value to make the stereo volume appear to float in front of or behind 
the display surface. The default value places the stereo volume at the center of the 
screen’s surface.

NOTE: To return the stereo settings to their default values, click Restore Defaults.

3. Click OK to save your changes.
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To customize your volume display properties

1. Select the Hide bounding box when not cropping. check box to hide the wire frame 
surrounding the volume when it is not in crop mode.

2. Select the Suppress creation of oblique MPR view to keep eFilm Lite from generating 
this view when Auto-Generate MPR is selected.

3. Change the Slice Separation for MPR Series (mm) value to adjust the slice spacing 
used to create your MPR views.

4. Change the Initial location of range limit settings to adjust the default MPR range limits.

5. Click OK to save your changes.
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Chapter 3 Viewing Images
A study is a set of related images which can be displayed and manipulated in eFilm Lite. You  
can view scanned images and images stored on CD. The eFilm Lite application enables you to 
do the following:

• Use the eFilm Lite viewer (see “Using the eFilm Lite Viewer” on page 28).

• View and arrange a study (see “Viewing Studies” on page 29).

• Select individual or multiple images and series (see “Selecting Images and Series” on 
page 35).

• Close a study (see “Closing Studies” on page 37).

Using the eFilm Lite Viewer

The eFilm Lite viewer enables you to select a study to view in the eFilm Lite window.

To access the eFilm Lite viewer

1. From the File menu, select Search, or click .

2. The pane lists the studies that are stored in DICOMDIR format on your CD.

Customizing the eFilm Lite Viewer

You can customize the eFilm Lite viewer to suit your preferences by re-sorting the columns 
and repositioning the fields in the CD exam list.

Click a header to sort the list according to that heading. For example, click Name to sort the 
list alphabetically, or click Patient ID to sort the list numerically.

NOTE: Clicking the header field again sorts the list in the reverse order.
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Click and hold the header you want to move, and drag-and-drop it to a new location.

NOTE: These changes cannot be preserved.

Viewing Studies

Studies can be viewed using the procedures for the four exam tabs outlined in previous 
sections. This section provide a general reiteration of those procedures. In addition to learning 
how to view a study, this section describes how to:

• Arrange study series in the main window (see “Arranging Study Series in Panes” on 
page 31).

• View information for a study (see “Viewing Study Information” on page 32).

• Set an encryption password (see “Setting the Encryption Password” on page 33).

• Change the layout of the screen (see “Adjusting the Screen Layout” on page 33).
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To view a study

Select a study from the list and double-click it to view it automatically, or select a study from 
the list and click View. The study opens in the main window, and the toolbar is activated.

NOTE: Images appear side-by-side in a grid (default setting = 1x2), like the films mounted 
beside each other on a light box. This grid configuration can be adjusted by 
following the procedure outlined in “Adjusting the Screen Layout” on page 33.
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Arranging Study Series in Panes

When viewing a study, each series within the study is loaded into a separate pane. The active 
series is outlined in orange and the active image in a series is outlined with a green line.

To place a series in a particular pane

1. Right-click the pane where you wish to place the series. A menu appears, identifying the 
series that is currently occupying the pane.

NOTE: When you load a study the right-click menu is first populated with a list of related 
studies. The studies themselves are then loaded, starting with the most recent 
studies and working backward to the oldest studies.

2. From the menu, select a series. 

NOTE: The menu displays all the studies belonging to a patient, provided they are 
available as local or Image Channel exams that correspond with the Patient ID.

3. If the series is currently displayed and you want to move it to another pane, hold Shift, 
select the series you wish to move, and drag-and-drop it in a different pane.
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Viewing Study Information

Study information can be requested while viewing the study.

NOTE: If confidential patient data is encrypted, you can decrypt it by entering the 
encryption password (see “Setting the Encryption Password” on page 33).

To view study information

1. Open and view a study.

2. Click . The Study Information dialog box opens.

NOTE: If the patient’s History field has more than 64 characters, only the first 52 
characters appear, and <TRUNCATED> appears at the end of the line to indicate 
that the field has been truncated for display.

3. Click OK to close the Study Information dialog box.
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Setting the Encryption Password

You can specify an encryption password that is required to decrypt confidential patient 
information. Using an encryption password prevents unauthorized users from viewing 
sensitive patient data on your computer.

NOTE: Currently, only the patient name is encrypted.

To set an encryption password

1. Select Utility > Set Password. The Encryption Password dialog box opens.

2. Type a password, and then confirm the password by entering it again.

NOTE: The length of this password must be at least five characters.

3. Click OK to set the encryption password, or click Cancel to exit without setting it.

Adjusting the Screen Layout

Images that appear on the screen are laid out in a side-by-side (1x2) grid configuration by 
default. This configuration can be adjusted to suit your preferences.

To adjust the screen layout

1. Choose one of the following options to access the Screen Layout dialog box:

• Select Tools > Screen Layout.
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• Click . 

The Series layout determines the format of the panes in the window. Each pane can 
contain one series. The Image layout determines the format of the images within the 
active series.

2. Select a layout for the series/image, or define the values for rows and columns, and click 
Apply.

3. Click OK to close the Screen Layout dialog box.

NOTE: Different series may have different image formats. For example, a CT exam with 
two series (one scout, one axial) may be displayed using a 1x2 series layout. 
Furthermore, the images in the scout series may be displayed in a 1x1 format, 
and the axials in a 2x2 format.
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Selecting Images and Series

You can select one or more images and series for performing operations such as printing, 
burning CDs, exporting images, and creating scrapbooks in the eFilm Lite window. This 
section shows you how to select:

• A single image, multiple images, and all images in a series (see “Selecting Images” on 
page 35).

• A single series, multiple series, and all series in a study (see “Selecting Series” on 
page 36).

Selecting Images

These procedures enable you to select a single image, multiple images, or all images in a 
series.

To select a single image

1. View the image that you want to select in any pane.

2. Select the selection box in the lower right corner of the image. The selection box fills in 
orange to indicate that it is selected.

To select multiple images

1. View the first image that you want to select in any pane.

2. Select the selection box in the lower right corner of the image. The selection box fills in 
orange to indicate that it is selected.

3. Repeat this procedure to select additional images.

Selection
Box
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NOTE: Selected images remain selected as you scroll through the series. You can select 
every other image in the series by clicking Select Every 2nd Image In Series on 
the Edit menu.

To select all images in a series

1. Click a series in any pane in the window. The border around the selected series turns 
green.

2. Do one of the following:

• Select Edit > Select/Deselect All Images In Series.

• Click .

NOTE: To deselect all images in the series, click  again.

Selecting Series

These procedures enable you to select a single series, multiple series, or all series in a study.

To select a single series

Click a series in any pane in the window. The border around the selected series turns green.

To select multiple series

Hold Ctrl and click a number of series in any pane in the window. The borders around all of the 
selected series turn green.

To select all series in a study

Do one of the following:

• Select Edit > Select All Visible Series.

• Click .

• Press Ctrl + A.
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NOTE: This tool only selects all currently displayed series. To select all series in a study, 
adjust the screen layout to display the whole study (that is, all series) in the 
window.

Closing Studies

After you are finished viewing a study, you can close the study without exiting eFilm Lite.

To close a study

1. Do one of the following:

• Select File > Close.

• Click .
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Chapter 4 Navigating Images
The eFilm application enables you to select and navigate through images and series. Refer to 
the following:

• Navigate through images in a series (see “Moving Through Images” on page 38).

• Navigate through series in a study (see “Moving Through Series” on page 42).

• Navigate between studies (see “Moving Through Studies” on page 42).

• Synchronize series (see “Synchronizing Series” on page 43).

• Locate points on an image in 3D space (see “Locating Points in 3D Space” on 
page 44).

Moving Through Images

There are four different ways in which you can navigate through the images in a series:

• Next/Previous Image: Enables you to move through the images of a series one at a time 
(see “Using the Toolbar to Move Through Images” on page 39).

• Scrollbar: Enables you to either move through images one at a time or easily scroll 
though the images of a series (see “Using the Scrollbar to Move Through Images” on 
page 39).

• Stacking: Enables you to quickly and easily move through the images of a series (see 
“Stacking Images” on page 40).

• Cine: Dynamically displays the stacked images for a video display viewing (see “Using 
the Cine Tool” on page 41).
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Using the Toolbar to Move Through Images

The following table describes basic series navigation.

To go to a specific image in a series

1. Select the required series.

2. Do one of the following:

• Select Tools > Stack Options.

• Click the arrow to the immediate right of .

3. Select Goto Image. The Goto Image dialog box opens.

4. Specify the image order number and click Goto to display the required image.

Using the Scrollbar to Move Through Images

The scrollbar enables you to both move through images one at a time, and scroll easily though 
the images of a stacked series.

To scroll through images one at a time

Click the Up or Down arrow to move to the next or previous image in the series.

Button or Key Description

 or PgDn
Goes to the next image in the series

 or PgUp
Goes to the previous image in the series

Home Goes to the beginning of the series

End Goes to the end of the series
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To scroll through images of a stacked series

Click and hold the Up or Down scrollbar arrow to scroll forward or backward through the stack, 
or click and drag the scrollbar bubble up or down.

Stacking Images

Stacking enables you to move quickly and easily through the images of a stacked series.

To stack images in a series

1. Select the required series.

2. Choose one of the following options to define how you want the images to be sorted:

• Select Tools > Stack Options.

• Click the arrow to the immediate right of .

3. Select how you want to sort the images in the stack. You can sort by Image Number, 
Slice Location, Reverse Slice Location, Acquisition Time, or Image Time. Position the 
mouse pointer over the series, and click and drag it up or down within the pane.

NOTE: The image number displayed for an image in eFilm may not be sequential as it 
depends on the image number present in the DICOM instance. 

NOTE: Stacking becomes faster once you have loaded all images in a series into memory 
by viewing them. To automate this, you might consider using the Cine tool (see 
“Using the Cine Tool” on page 41).
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Using the Cine Tool

The Cine tool enables you to view stacked images dynamically in a movie-like display format.

To use the Cine tool

1. Select the series you want to view.

2. Do one of the following:

• Select Tools > Cine.

• Click .

The Cine Control Bar dialog box opens.

3. Adjust the speed of the cine using the slider.

4. Select the Play Mode. 

• Loop repeatedly displays the sequence from the first to the last image in a series. 

• Shuffle moves back and forth through the images between the first and last one in a 
series.

5. Click  to move forward,  to move backward, or  to stop the cine.
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Moving Through Series

You can move through different series of images using the Next and Previous Series tools.

NOTE: You can also right-click on any image to open a menu from which you can select 
the required series.

To go to the next series in an open study

1. Do one of the following:

• Select Tools > Next Series.

• Click .

To go to the previous series in an open study

1. Do one of the following:

• Select Tools > Previous Series.

• Click .

Moving Through Studies

After viewing a study, you can go to the next or previous study in your Local Exams list.

To go to the next study

1. Do one of the following:

• Select Tools > Next Study.

• Click .

To go to the previous study

1. Do one of the following:

• Select Tools > Previous Study.

• Click .
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Synchronizing Series

The Synchronizing tool enables you to bring all series in the same plane into alignment. This 
tool uses the series slice location to line up image navigation for these series in panes. With 
synchronization, you can navigate through the images of one series (scroll, cine), and all other 
series with images in the same plane navigate accordingly.

This section shows you how to synchronize series:

• Automatically (see “Synchronizing Series Automatically” on page 43).

• Manually (see “Synchronizing Series Manually” on page 43).

Synchronizing Series Automatically

This method of synchronization is performed automatically; it synchronizes images that are 
related to each other spatially and scanned during the same exam, but it does not synchronize 
images from the same patient from different studies. The series must be from the same patient 
or study; otherwise, you must perform synchronization of these series manually.

To synchronize series of the same plane automatically

1. Select the image/plane with which you want all others to synchronize.

2. Do one of the following:

• Select Tools > Auto Series Synchronization.

• Click .

If you detect an offset in the images, you can manually synchronize the images (see 
“Synchronizing Series Manually” on page 43).

Synchronizing Series Manually

This method enables you to perform synchronization manually. If the new series is from a 
different patient or study than the original, you can still perform manual synchronization if the 
series are related.
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To manually synchronize series of the same plane

1. Scroll through each series and display the images you want to synchronize.

2. Do one of the following:

• Select Tools > Manual Series Synchronization.

• Click .

Locating Points in 3D Space

The 3D Cursor tool enables you to locate a point in space in all planes.

To locate a point in space in all planes

1. Do one of the following:

• Select Tools > 3D Cursor.

• Click .

2. Right-click on any displayed 2D image. This same point is indicated on all other 2D 
images, regardless of the plane, by a +. In order to find the point in another series, eFilm 
Lite may need to display different slices in those series. Not all points in the current 
images necessarily exist on other series. In this case, the + sign is not displayed.

3. You can drag the point around the image and the corresponding points in the other images 
move accordingly. You can navigate through the images (stack, cine) and you see the 
point in 3D space.



5

Merge Healthcare Confidential

45

Chapter 5 Manipulating Images
The eFilm application enables you to manipulate image display functionality, such as 
orientation, magnification, field of view, and colorization. For more information, refer to the 
following:

• Adjust window/level settings for images (see “Setting Window/Level Values” on page 45).

• Invert image color (see “Inverting Images” on page 50).

• Overlay reference lines on an image (see “Overlaying Reference Lines” on page 50).

• Change image orientation (see “Changing Image Orientation” on page 52).

• Adjust your view of an image (see “Adjusting Image Viewing Options” on page 53).

• Reset image settings (see “Resetting the Original Image Settings” on page 57).

• Adjust your view of a series (see “Adjusting Series Viewing Options” on page 57).

• Use filters (see “Using Filters” on page 62).

• Fuse multi-modality images (see “Using Image Fusion” on page 65).

• Split multi-phase series into separate series (see “Splitting a Series” on page 69).

Setting Window/Level Values

Window leveling enables you to adjust the brightness and contrast of images. This section 
shows you how to:

• Adjust window/level settings manually (see “Adjusting Window/Level Settings 
Manually” on page 46).

• Adjust window/level settings using window/level presets (see “Using Window/Level 
Presets” on page 47).

• Use non-linear window leveling (see “Using Non-Linear (Sigmoidal) Window Leveling” 
on page 49).



Manipulating Images EFILM LITE 4.2 USER’S GUIDE

Merge Healthcare Confidential

46

Adjusting Window/Level Settings Manually

This method enables you to perform manual adjustments to window/level settings.

Adjusting Brightness

The level setting controls the brightness of an image.

To adjust the brightness of an image

1. Do one of the following:

• Select Tools > Window/Level.

• Click .

2. Position the cursor over the image to be adjusted, and right-click and drag the cursor up or 
down over the image.

3. Release the mouse button to apply the new values to all images within the series. These 
values are displayed on the lower left corner of each image (for example, W:33/L:777).

Adjusting Contrast

The window setting controls the contrast of an image.

To adjust the contrast of an image

1. Do one of the following:

• Select Tools > Window/Level.

• Click .

2. Position the cursor over the image to be adjusted, and right-click and drag the cursor left 
or right over the image.

3. Release the mouse button to apply the new values to all images within the series. These 
values are displayed on the lower left corner of each image (for example, W:33/L:777).
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NOTE: To achieve a finer resolution with window leveling, use the arrow cursor keys (up 
and down to adjust brightness, and right and left to adjust contrast). To 
compensate for any inherent non-linearities in an image, use non-linear window 
leveling (see “Using Non-Linear (Sigmoidal) Window Leveling” on page 49).

Adjusting Manual Window/Level Control Sensitivity

The sensitivity of the manual adjustment is set by a relative number. If the change between 
window levels is too sensitive and changes too much while you are moving the cursor over the 
image, then lower the sensitivity value. If the change between window levels is not sensitive 
enough, then increase the sensitivity value.

To adjust the sensitivity

1. Do one of the following options:

• Select Tools > Window/Level Options > Sensitivity.

• Click the arrow to the immediate right of  and select Sensitivity. 

The Window/Level Sensitivity control bar opens.

2. Adjust the sensitivity value either by using the up or down arrows, or by entering the 
specification manually. The specification is a relative number that you define.

3. Click OK.

NOTE: When you change the sensitivity, the new value becomes the default and is 
applied to all images and studies until it is changed again.

Using Window/Level Presets

This method enables you to perform adjustments to window/level settings using the presets. 

NOTE: Avoid pressing the window/level key presets repeatedly while viewing 3D images, 
unless you are viewing these images using DirectX 9.0.



Manipulating Images EFILM LITE 4.2 USER’S GUIDE

Merge Healthcare Confidential

48

To apply window/level presets

1. Select the required series.

2. Click the arrow to the immediate right of . The Window/Level menu opens.

NOTE: The Window/Level menu differs per modality.

3. Select a preset from the menu. Alternatively, you can use the Function keys (as specified 
in the menu) at the top of the keyboard, or press F2 to scroll through all the window/level 
presets.

Specifying Custom Window/Level Values

You can specify custom window level values using the following procedure.

To specify custom window/level values for a series

1. Select a series.

2. Do one of the following:

• Select Tools > Window/Level Options.

• Click the arrow to the right of .

3. Select Custom. The Custom Window/Level control bar opens.

4. Adjust the Window and Level values by using the spin arrows, or by entering the values 
manually. These specifications appear in the lower left hand corner of each pane (for 
example, W:50/L:100).

5. Click Apply to save the changes, or click Cancel to exit without saving any changes.

NOTE: Custom specifications only apply to the selected series. 

Code Description

CT Chest, Abdomen/Pelvis, Lung, Brain, Bone, Head Neck

US Low Contrast, Medium Contrast, and High Contrast

MR Abdomen/Pelvis T2, Brain, Head/Neck, Spine, Abdomen/Pelvis T1
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Using Non-Linear (Sigmoidal) Window Leveling

You can use non-linear window leveling to compensate for any inherent non-linearities in an 
image. Sigmoidal window leveling applies a wider range to the ends of your windowing range, 
thus giving the image values in the middle range greater contrast and resolution.

To select non-linear window leveling

1. Select a series.

2. Do one of the following:

• Select Tools > Window/Level Options.

• Click the arrow to the immediate right of .

3. Select Sigmoidal. The non-linear window leveling function is applied to the image and 
 is automatically activated.

Setting Alpha and Beta Values

The alpha/beta tool enables you to adjust the coherence and/or black/white bias settings of 
the images in a series.

To adjust the coherence and black/white bias settings of an image

1. Click  or select Tools, Alpha (Coherence)/Beta (Black/White Bias).

2. Position the cursor over the image to be adjusted, and click and drag the cursor left or 
right over the image to adjust its coherence (Alpha).

3. Position the cursor over the image to be adjusted, and click and drag the cursor left or 
right over the image to adjust its black/white bias (Beta).

4. Release the mouse button to apply the new value to all images within the series. This 
value is displayed on the lower left corner of each image (for example, A:4.00 B:5.00).
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Inverting Images

Inverting enables you to invert the sense in which the brightness of displayed pixels is 
calculated. By default, low intensity pixels are dark on the screen, and high intensity pixels are 
bright. Using the Invert tool changes the intensity so that low intensity pixels are bright and 
high intensity pixels are dark. Applying this tool again restores the previous pixel intensity 
setting.

To invert the color of images in selected series

1. Select the image to invert.

2. Do one of the following:

• Select Tools > Invert.

• Click .

Overlaying Reference Lines

Overlaid reference lines enable you to indicate the location of an image slice on another image 
of an intersecting plane. Reference lines are only available for CT and MR studies.

You can show any or all of the following with this function:

• Location of all image slices of the selected series on all intersecting planes

• Location of the first and last image slices

• Only the current image slice



EFILM LITE 4.2 USER’S GUIDE Manipulating Images

Merge Healthcare Confidential

51

To display the location of all image slices

1. Select an image.

2. Do one of the following:

• Select Tools > Show All Reference Lines.

• Click .

NOTE: The number at the end of each line is the image number. The image number 
displayed for an image in eFilm may not be sequential as it depends on the image 
number present in the DICOM instance. 

To display the location of the first and last image slices

1. Select an image.

2. Do one of the following:

• Select Tools > Show First and Last Reference Lines.

• Click .
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To display the location of the currently active image

1. Select an image.

2. Do one of the following:

• Select Tools > Show Current Reference Line

• Click 

NOTE: As you scroll through the images of a series, the current reference line on other 
images changes accordingly. You can view the first and last reference lines and 
current reference line at the same time.

Changing Image Orientation

For both 2D and 3D images, the following commands or buttons can be used to change image 
orientation.
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NOTE: For additional 3D specific rotation procedures, refer to “Creating 3D Images” on 
page 87.

NOTE: These functions are applied to all selected series and images in the selected 
series.

Adjusting Image Viewing Options

eFilm Lite includes tools for adjusting the active image view. This section shows you how to:

• Pan around an image (see “Panning” on page 54).

• Magnify an image (see “Magnifying” on page 55).

• Zoom in and out on an image (see “Zooming” on page 56).

Menu command Button Description

Tools > Flip Horizontal Flips an image 180° on the horizontal axis

Tools > Flip Vertical Flips an image 180° on the vertical axis

Tools > Rotate 90 
Degrees Counter 
Clockwise.

Rotates an image 90° counterclockwise

Tools > Rotate 90 
Degrees Clockwise.

Rotates an image 90° clockwise

Restores the original image orientation
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Panning

Panning enables you to position images within the pane. This feature is especially useful when 
the image is larger than the pane, as it usually is after zooming.

To move an image within the pane

1. Do one of the following:

• Select Tools > Pan.

• Click .

2. Position the cursor over the image you want to move, and click and drag the cursor 
around the pane to move the image.

3. Release the mouse button to drop the image in its new position.

NOTE: To restore the original image display value (except window/level), click .
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Magnifying

Magnifying enables you to magnify an area of interest within a small, separate magnification 
window that moves in conjunction with the cursor.

To magnify an area of interest

1. Do one of the following:

• Select Tools > Magnification Options.

• Click the arrow to the immediate right of .

2. Select one of the following percent magnification values: 200%, 400%, 600%, or 800%.

NOTE: This value becomes the default until it is changed again.

3. Click and drag the mouse over the area of the image you want to magnify. The magnifying 
window opens and follows the cursor as it magnifies the selected area.

4. Release the mouse button to close the magnifying window.
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Zooming

There are three methods of performing zooming: manual, preset, and custom zooming. Pixel-
for-pixel mode, which treats each pixel in the DICOM image as one pixel on your monitor, is 
also available in this section.

NOTE: Images with a 1:1 pixel aspect ratio look normal when pixel-for-pixel mode is 
applied; however, images with a different pixel aspect ratio look compressed in 
one direction, as this feature represents actual pixels, but not presentation intent. 
In these cases, you must exit pixel-for-pixel mode by selecting another zoom 
value.

To zoom in and out of an image manually

1. Do one of the following:

• Select Tools > Zoom.

• Click .

2. Position the cursor over the image, and right-click and drag. Dragging up increases the 
image zoom and dragging down decreases it.

3. Release the mouse button to keep the image at the new zoom setting.

To set zooming specifications

1. Select the required series.

2. Do one of the following:

• Select Tools > Zoom Options > Custom.

• Click the arrow to the immediate right of  and select Custom.

NOTE: You can select one of the preset zoom values or create a custom value.

3. Adjust the zoom value either by using the spin arrows, or by entering the value manually.

4. Click Apply to save your changes.
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NOTE: To restore the original image display value (except window/level), click .

To set pixel-for-pixel spacing

1. Select the required series.

2. Do one of the following:

• Select Tools > Zoom Options> Pixel-for-Pixel.

• Click the arrow to the immediate right of  and select Pixel-for-Pixel.

3. The image is adjusted to its true pixel-for-pixel setting.

Resetting the Original Image Settings

The Reset Image Settings tool restores the original values of an image. You can reset the 
image settings after measuring, zooming, panning, changing orientation, annotating, or 
matching field of view. However, the reset does not affect changes due to filters, DSA, or 
window/level settings.

To reapply original image settings

1. Do one of the following:

• Select Tools > Reset Image Settings.

• Click .

Adjusting Series Viewing Options

eFilm Lite includes tools for adjusting the selected series view. This section shows you how to:

• Increase or decrease the size of the image panes used to display a series (see 
“Exploding Series” on page 58).

• Apply or remove the modality shutter (see “Toggling the Shutter” on page 59).

• Match series in the same plane to scale (see “Matching Field of View” on page 60).
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Exploding Series

The explode mode changes the layout of a selected series so that it fills the entire main 
window, while the survey mode reverts to the original series display. This function is especially 
useful for skeletal surveys or any study that has multiple series.

To explode the series

1. Select the required series.

2. Do one of the following:

• Select Tools > Toggle Survey/Explode Mode.

• Click .
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3. The selected series enlarges to fill the entire main window.

NOTE: To return to the survey mode, click  again.

The same functionality can be achieved for images within a series. Select an image and 
double-click it so that it fills the entire series pane. Double-click it again to return to the survey 
mode.

Toggling the Shutter

The Toggle Shutter tool enables you to block out extraneous and unwanted data by toggling 
the shutter for Radiological Fluoroscopy (RF) images.

To toggle the shutter

1. Select any series in a pane.

2. Do one of the following:

• Select Tools > Toggle Shutter.

• Click .
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Matching Field of View

The Match Field of View tool enables you to match series that are all in the same plane to the 
same scale. This is useful, for example, when comparing images from different studies, such 
as a prior exam with a current one.

To match the field of view

1. Select a series against which to match all others.

2. Do one of the following:

• Select Tools > Match Displayed Field of View.

• Click .

Adjusting Images Using DSA

The DSA (Digital Subtraction Angiography) tool enables you to improve the contrast of 
angiography images for greater definition of vessel structures.

To adjust the images in a series using DSA

1. Select a series.

2. Do one of the following:

• Select Tools > Digital Subtraction Angiography.

• Click .
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The Digital Subtraction Angiography dialog box opens.

3. Using the slider, adjust the Mask value to correspond with the slice number of the image 
that is to be subtracted from all other images.

NOTE: The mask is usually the first image in a series; however, in certain cases, it may 
not be the first one.

4. Adjust the Integration value using the slider. This adjustment corresponds to how many 
images you want to integrate.

NOTE: Integration allows a representation of how the dye flows through the vessel over 
time. You cannot integrate more images than are in the current series.

5. Using the slider, adjust the Bone value to the required value. This value adjusts the 
intensity of the image.

6. Adjust the Alignment values up, down, left, right, or center.

NOTE: Alignment is a manual control used for greater image clarity. This feature aligns 
the image in relation to the selected mask.

7. Select either the Positive (Opaque) or Negative (CO2) contrast option.

8. Click X in the top right corner to close the Digital Subtraction Angiography dialog box. Your 
changes are applied to the selected series.
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Using Filters

You can manipulate displayed images in a number of ways, using image operations that you 
can define by programming compatible custom image manipulation plug-ins for eFilm Lite. 
The capacity to use an infinite range of custom imaging effects greatly extends eFilm Lite’s 
image manipulation abilities. Consult the following notes:

• Two sample filters are included in eFilm Lite: the Contrast Enhancement Filter and 
Sharpening Filter. Both filters operate on any type of modality, pixel representation, and 
photometric interpretation supported by eFilm Lite. The Contrast Enhancement Filter 
improves image contrast, while the Sharpening Filter enhances edges by subtractive 
smoothing.

• Both of the sample filters provided with eFilm Lite are Dynamic Link Library (DLL) files and 
may be used as plug-ins for eFilm Lite or any other imaging program.

• A proper interface between eFilm Lite and any custom DLL is needed for successful 
operation of the plug-in.

• Source code is only available for the Contrast Enhancement Filter. This code is intended 
to assist in custom filter development. Please consult our Web site at www.merge.com 
for more information on developing custom image manipulation plug-ins, or contact a 
Merge Healthcare service engineer.

This section shows you how to:

• Add a filter to eFilm Lite (see “Adding Filters to eFilm Lite” on page 62).

• Apply a filter to an image (see “Applying Filters to Images” on page 63).

• Change filter settings (see “Changing Filter Settings” on page 64).

NOTE: Changes to pixel values are temporary and are not seen if the study is closed and 
reopened. Changed images can be added to the scrapbook but are not saved as 
part of key image description.

Adding Filters to eFilm Lite 

You can add new filters to eFilm Lite as DLL files.

http://www.merge.com
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To add a filter to eFilm Lite

1. Do one of the following:

• Select Tools > Add New Filter.

• Click .

2. Browse to the DLL file, and click Open.

Applying Filters to Images

You can apply one of two filters to an image in eFilm Lite.

NOTE: You cannot apply filters to Mammography images.

To apply a filter to an image

1. Select the image.

2. Do one of the following:

• Select Tools > Apply Image Filter.

• Click the arrow to the immediate right of .

3. Select the filter you want to use from the menu of currently added filters, either 
eFilmClaheFilter or eFilmSharpening.

NOTE: If you want to restore the original image settings, click .
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Changing Filter Settings

You can change the settings for both types of filters.

To change filter settings

1. Do one of the following:

• Select Tools > Change Filter Settings.

• Click .

In the case of the CLAHE (Contrast Limited Adaptive Histogram Equalization) Filter, the 
CLAHE Filter Settings dialog box opens.

2. Adjust the Clip Limit Value (1-10 000). Increased clip limits correspond to increased 
image contrast. The default value is 1, which indicates no filtering.

3. Adjust the Number of Contextual Regions (2-16). The Horizontal value determines the 
width of the image, and the Vertical value determines the height of the image. The default 
value of each of these parameters is 2. A higher valued is usually optimal. Both sample 
filters require some user experimentation in order to achieve the optimal values for each 
parameter.

NOTE: The only parameter provided in the Sharpening Filter Settings dialog box is Mask 
Size. This parameter is expressed in pixels and is restricted to four options. A 
higher Mask Size requires a longer processing time; however, the parameter 
option chosen must be appropriate for the size of the image being manipulated.

4. Click OK to save your changes, or click Cancel to exit without saving.
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NOTE: If you change the filter settings and want the settings to be applied to the selected 
image, you must either click Apply Image Filter on the Tools menu or click 

. Image filter settings are not applied automatically.

Using Image Fusion

eFilm Lite assumes that image sets are registered in space — they do not adjust position to 
ensure alignment.

This section shows you how to:

• Fuse images from a two-modality image series together (see “Fusing Images from Two-
Modality Image Series” on page 65).

• Adjust the Alpha setting (see “Adjusting the Alpha Setting” on page 67).

• Configure the image fusion pipeline (see “Configuring the Image Fusion Pipeline” on 
page 67).

Fusing Images from Two-Modality Image Series

You can fuse two series from the same study together to combine CT images with PT images.

To fuse images from a two-modality image series together

1. Open a study taken with CT and PT modalities.

2. Do one of the following:

• Select Tools > Image Fusion.

• Click .
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The Fusion Series Generator dialog box opens, which indicates the progress of the image 
fusion stage.

3. When generated, the fused series opens in the right-hand pane of the main window, while 
the background series opens in the left-hand pane and the foreground series opens in the 
middle pane.

NOTE: The default settings of image fusion are that the PT images appear in the 
foreground and CT images appear in the background.
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Adjusting the Alpha Setting

The Alpha setting determines the blend value for the foreground and background of the fused 
image.

To adjust the Alpha setting

1. Do one of the following:

• Select Tools > Image Fusion > Alpha Blend.

• Click the arrow to the immediate right of  and Select Alpha Blend. The Alpha 
control bar opens.

2. Adjust the Alpha setting by dragging the scroll bar up or down.

NOTE: Any Alpha setting greater than 50% means more of the foreground image than the 
background is contributed to the fused image; whereas any Alpha setting less 
than 50% means more of the background image is contributed to the fused image 
than the foreground. The blend value is saved in the current user’s profile.

3. Click X in the upper-right corner to hide the Alpha control bar.

Configuring the Image Fusion Pipeline

You can change the displayed color range of the fused image by configuring the image fusion 
pipeline.



Manipulating Images EFILM LITE 4.2 USER’S GUIDE

Merge Healthcare Confidential

68

To configure the image fusion pipeline

1. Select the fused series viewport.

2. Do one of the following:

• Select Tools > Image Fusion > Image Fusion Pipeline.

• Click the arrow to the immediate right of  and select Image Fusion Pipeline. 
The Image Fusion Pipeline dialog box opens.

3. Specify the foreground as either PT or CT.

4. In the Method section, choose one of the following options:

• Grayscale: displays the color range of the foreground as white to black.

• Color: displays the color range of the foreground as varying shades of the color 
specified by clicking Select Color and selecting a color from the Color dialog box.

• Color Mapping: displays the color range of the foreground as varying shades of the 
color specified by selecting a mapping from the drop-down list (for example, 
Rainbow).

NOTE: The colored bar on the right offers a preview of the blend that is applied to the 
fused series. All settings are saved in the current user’s profile.
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5. The following table shows the default color mappings and corresponding colored bar that 
can be applied to the foreground image.

6. Click OK.

NOTE: Advanced users can add new color mappings or modify existing ones from the 
ColourMapping.txt file in the installation folder. We recommend that you save a 
backup copy before editing this file.

Splitting a Series

eFilm Lite can split a series that has overlapping images (such as a multi-phase series) into 
multiple series, one series per phase. You can set eFilm Lite to do this automatically (see 
“Customizing Advanced User Settings for a Modality” on page 20) or split a multi-phase 
series manually. The only difference between the two is that manual mode enables you to 
select which series are split and when, and automatic mode splits all multi-phase series when 
the study is loaded.

NOTE: The original series may or may not be included in the right-click menu following 
the split, depending on how the advanced settings for that modality are 
configured.

Color Mapping Color Range Bar

HotMetal

Rainbow

Rainbow16

Rainbow65

Bronson
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To split a multi-phase series manually

1. Select the series you want to split.

2. Do one of the following:

• Select Tools > Manually Split Multiphase Series.

• Click .

The new sub-series is created and added to the right-click menu.
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Chapter 6 Annotating and Measuring 
Images

The eFilm application contains annotation and measurement tools that enable you to write on 
and measure images in a number of ways. The application enables you to do the following:

• Overlay text on an image (see “Overlaying Text” on page 72).

• Annotate an image (see “Annotating Images” on page 72).

• Make a linear measurement (see “Making Linear Measurements” on page 74).

• Make an elliptical measurement (see “Making Elliptical Measurements” on page 76).

• Draw an arrow on an image (see “Drawing Arrows” on page 77).

• Measure the angle between two lines on an image (see “Displaying Angle 
Measurements” on page 78).

• Copy annotations and measurements to other images in a series (see “Copying 
Annotations and Measurements” on page 79).

• Calibrate the measurement tools (see “Calibrating Images” on page 80).

• Determine the pixel or Hounsfield value of a point on an image (see “Probing Images” 
on page 82).

• Label a spine (See “Labeling a Spine” on page 82).

• Clear the measurement annotations from an image (see “Clearing Measurements” on 
page 86).
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Overlaying Text

Toggling the overlay hides or shows the displayed study information for a series and the scale 
marker.

To hide the written study information and scale marker

1. Select a series.

2. Do one of the following:

• Select Tools > Toggle Overlay.

• Click .

3. To display the written information again, select the series and click  again.

NOTE: If you applied lossy compression to the image, its identifier and compression ratio 
is not hidden, even when this tool is off. Lossy compression information, where 
relevant, is always visible.

Annotating Images

The annotation tool enables you to add text to images, and then edit or delete the text. 
Annotations can be added to an image to describe certain features in more detail. You can 
copy your annotations and measurements to other images in the study.
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To add an annotation

1. Select an image.

2. Do one of the following:

• Select Tools > Add User Annotation.

• Click .

3. Click the area in the image where you want to add the annotation. A text field opens.

4. Type the annotation in the text field.

5. When completed, press Enter, or click  again. The annotation is set in the image.

NOTE: Loading a different series into the series window after adding an annotation 
causes the annotation to be lost unless you have saved the image to a scrapbook 
or as a key image.

To edit an annotation

You can edit an annotation by selecting it and then editing the text as necessary. You can drag 
and drop the annotation anywhere on the image.

Annotations can be removed from an image if it is affecting the clarity of the image.

To delete an annotation

1. Select the annotation.

2. Right-click and select Delete.

NOTE: To remove an annotation from all images in a series to which it was copied, select 
Delete All instead.
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Making Linear Measurements

eFilm Lite enables you to make straight-line measurements on displayed images. On 
Endoscopy (ES), Other (OT), and Ultrasound (US) images, measurements are displayed in 
pixels, until calibration is performed. For mammography images, if the Imager Pixel Spacing 
(0018,1164) DICOM attribute is not present, measurements are displayed in pixels. For 
Computed Radiography (CR), Digital Radiography (DX), Mammography (MG), Radio 
Fluoroscopy (RF), Intra-oral Radiography (IO), Secondary Capture (SC), and X-Ray 
Angiography (XA) images, if the Imager Pixel Spacing (0018,1164) and Pixel Spacing 
(0028,0030) DICOM attributes are not present, measurements are displayed in pixels. In all 
other scenarios, measurements are displayed in centimeters.

WARNING: Measurements performed on Computed Radiography (CR), Digital 
Radiography (DX), Mammography (MG), Radio Fluoroscopy (RF), Intra-
oral Radiography (IO), Secondary Capture (SC), and X-Ray Angiography 
(XA) images may be inaccurate unless you calibrate the measurement 
tools (see “Calibrating Images” on page 80). 

When creating linear measurements on Computed Radiography (CR), Digital Radiography 
(DX), Mammography (MG), Radio Fluoroscopy (RF), Intra-oral Radiography (IO), Secondary 
Capture (SC), and X-Ray Angiography (XA) images, the application appends the detector 
(det) or calibrated (cal) label to the measurement. The detector label indicates the displayed 
measurement is the value at the detector. The calibrated label indicates the displayed 
measurement was adjusted by the application. For example, if the image provides an 
Estimated Radiographic Magnification Factor (ERMF) value that is not one, that ERMF value 
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(0018,1114) is used to adjust the Imager Pixel Spacing value (0018,1164) to account for 
geometric magnification. In this scenario, the application appends the calibrated label to the 
measurement. The application also displays the ERMF value in the DICOM Overlay. 

To make a linear measurement

1. Do one of the following:

• Select Tools > Measurement Tool - Line.

• Click .

2. Position the cursor at the starting location, and right-click and drag the cursor to the 
ending location.

3. Release the mouse button. A line with a distance measurement appears in green. 

You can stretch the line or move it to a new location. You can also move the measurement 
caption to a new location.

To stretch the line

Left-click either end of the line and drag it to a new location.

Calibrated measurementValue at the detector
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To move the line

Left-click anywhere on the line except at the ends and drag it to a new location.

To move the measurement caption

Left-click anywhere on the measurement caption and drag it to a new location.

NOTE: A line that appears in blue indicates that the line is selected and can be 
manipulated. An unselected line appears in orange.

Making Elliptical Measurements

The Ellipse Measurement tool enables you to measure the area of a region of interest (ROI).

WARNING: Measurements performed on Computed Radiography (CR), Digital 
Radiography (DX), Radio Fluoroscopy (RF), Intra-oral Radiography (IO), 
Secondary Capture (SC), and Mammography (MG) images may be 
inaccurate unless you calibrate the measurement tools (see “Calibrating 
Images” on page 80).

To make an elliptical measurement

1. Do one of the following:

• Select Tools > Measurement Tool - Ellipse.

• Click .

2. Position the cursor at the starting location, and right-click and drag the cursor to the 
ending location.
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3. Release the mouse button. An ellipse with Area, Mean, and Standard Deviation 
measurements appears.

You can stretch or move the ellipse to a new location. You can also move the measurement 
caption to a new location.

To stretch the ellipse

Left-click one of the corner markers (+) and drag-and-drop it to a new location.

To move the ellipse

Left-click anywhere on the ellipse and drag-and-drop it to a new location. The ellipse turns 
blue and the cursor changes to a four-pointed arrow when the mouse is in position to move the 
ellipse.

To move the measurement caption

Left-click anywhere on the measurement caption and drag it to a new location.

NOTE: An ellipse that appears in blue indicates that the ellipse is selected and can be 
manipulated. An unselected ellipse appears in orange. If the measurement 
caption has been moved independent of the ellipse, moving the ellipse no longer 
moves the measurement caption as well.

Drawing Arrows

You can draw arrows to point to an area of interest on the image.

To draw an arrow

1. Do one of the following:

• Select Tools > Measurement Tool - Arrow.
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• Click 

2. Position the cursor at the source (the arrow tail), and right-click and drag the cursor to the 
destination (the arrow head).

3. Release the mouse button. An arrow appears in green with an annotation box, in which 
you can type notes.

4. You can stretch the arrow or move it to a new location.

To stretch the arrow

Left-click either end of the arrow and drag-and-drop it to a new location.

To move the arrow

Left-click anywhere on the arrow and drag-and-drop it to a new location.

NOTE: An arrow that appears in green indicates that the arrow is selected and can be 
manipulated. An unselected arrow appears in orange. When moving the arrow, 
the annotation box does not move with it. To move the annotation box, click and 
drag the annotation to a new position on the image.

Displaying Angle Measurements

Angle measurements enable you to display the angles between intersecting lines.

To display the angle measurements

1. Draw intersecting lines on the image.

2. Do one of the following:

• Select Tools > Measurement Tool - Show Angles.
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• Click .

3. The angles between any intersecting lines appear as follows:

NOTE: To toggle the display of the angle measurements off, click .

Copying Annotations and Measurements

When you have annotated and measured an image to your satisfaction, you can copy those 
annotations and measurements to other images in a multi-image study. This section describes 
how to:

• Create a duplicate of an annotation or measurement on the same image.

• Copy an annotation or measurement to all images in a multi-image series.

To duplicate an annotation or measurement

1. Right-click the annotation or measurement and select Copy. A copy of the selected 
annotation or measurement appears on the current image.

2. Reposition and edit the new annotation or measurement.

To copy an annotation or measurement to another image

1. Mouse over the annotation or measurement you want to copy. The annotation turns blue 
once you can select it.

2. Right-click and select Copy To All. The annotation or measurement should now appear 
on all images in the series.
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NOTE: By default, Move All is selected. In this mode, moving an annotation or 
measurement on one image moves it on all images in the series. Select Move to 
be able to adjust annotations or measurements individually. If you reselect Move 
All, the other images in the series are changed to match the current image.

Calibrating Images

Calibrating enables you to manually specify the image pixel size for images which are not 
automatically calibrated or which you want to recalibrate due to magnification errors. Only 
Computed Tomography (CT) and Magnetic Resonance (MR) studies are automatically 
calibrated accurately; all other studies should be calibrated manually.

WARNING: Measurements performed on Computed Radiography (CR), Digital 
Radiography (DX), Radio Fluoroscopy (RF), Intra-oral Radiography (IO), 
Secondary Capture (SC), and Mammography (MG) images may be 
inaccurate unless you first calibrate the measurement tools.

To calibrate an image

1. Select the image you want to calibrate, and follow the procedure outlined in “Making 
Linear Measurements” on page 74 to create a line overlaying a bit of the scale to the 
right of the image.

2. Count how long the line is according to the scale (in this example, the line is 4 hashmarks 
long).

NOTE: Ultrasound image scales correspond to 1 cm between each hashmark.
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3. Select the line by right-clicking anywhere on it. The line appears in blue.

4. Do one of the following:

• Select Tools > Calibrate Measurements.

• Click .

The Measurement Calibration control bar opens.

5. Specify the length in centimeters of the line you drew, as measured by the scale on the 
image, and click OK.

6. All subsequent measurements on the image are calibrated.

NOTE: Due to variable scaling per image, each image must be calibrated individually.

7. When an image is calibrated, you can change its measurement units back to pixels by 
entering 0 as the length value in the Measurement Calibration control bar.
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Probing Images

Probing enables you to query the image intensity values.

To probe the area of an image

1. Do one of the following:

• Select Tools > Probe Tool.

• Click .

2. Click anywhere on the image and hold the mouse button down to view the value at that 
point. The Hounsfield value (for CT) or pixel value (for all other modalities) is displayed.

NOTE: If the units of measure are present in the DICOM information, they are displayed 
after the Pixel Value.

Labeling a Spine

You can label the vertebrae of a spine using predefined annotations. You can use text 
annotations, or text annotations with adjustable arrows. The predefined annotations refer to 
the spinal column as follows:
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• C1 to C7 — Cervical vertebrae 1 to 7

• T1 to T12 —Thoracic vertebrae 1 to 12

• L1 to L5 — Lumbar vertebrae 1 to 5

• S1 to S5 — Sacrum vertebrae 1 to 5

This feature is only available for MR and CT images.

To label a spine

1. Select a series.

2. Do one of the following:

• Select Tools > Label.

• Click .

3. In the Type section, select the type of labeling: Text Only or 
Text and Arrow.

4. In the Scope section, select how the application should apply the labels:

• One Image — Select this option if you want the application to only apply the labels to 
the current image.

• All Images — Select this option if you want the application to apply the labels to all 
images within the series.

5. Choose one of the following:

• Select the Enable Scroll Wheel check box if you do not want to preselect the labels. 
This option enables you to access all labels by scrolling the mouse wheel. After you 
select this check box, click C1 and click Go.



Annotating and Measuring Images EFILM LITE 4.2 USER’S GUIDE

Merge Healthcare Confidential

84

NOTE: If you select this option, you cannot scroll through the images in the series using 
the mouse wheel.

• Click the desired labels to select them. When you are finished, click Go.

6. If you selected Text Only in step 3, click in the image to insert the text label in the desired 
location. If you selected Text and Arrow in step 3, position the arrow head by the desired 
location, then click in the image.

NOTE: If the viewport is not currently displaying the desired image, you can roll the 
mouse wheel to scroll to the desired image before inserting the label.

Selected labels

Click Go to start labeling
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NOTE: If you selected Enable Scroll Wheel in Step 5, scrolling the mouse wheel only 
changes the label attached to your cursor. Scroll the mouse wheel until it displays 
the desired label, then insert the label in the image.

7. After you have inserted one label in the image, the application attaches the next label to 
your cursor. Repeat step 6 until you have inserted all the selected labels.

NOTE: The application attaches the labels to your cursor in sequential order (for 
example, T 9, then T10, then T11 and so on).

NOTE: If you selected Enable Scroll Wheel in Step 5, double-click to insert your last label.

8. You can do the following:

• Change the angle of the arrow (see “To change the angle of an arrow” on 
page 85).

• Reposition the label (see “To reposition a label” on page 86).

• Edit the label (see “To edit a label” on page 86).

To change the angle of an arrow

You can change the angle of the arrow at any time.

• To change the angle of an arrow, click and either endpoints of the arrow its new 
position.

• To insert and change the angle of the arrow at the same time, position the arrow head 
at the desired location, then click and drag to draw the angle of the arrow.



Annotating and Measuring Images EFILM LITE 4.2 USER’S GUIDE

Merge Healthcare Confidential

86

To reposition a label

You can reposition both the location of the arrow and the text annotation.

1. Point your cursor over the arrow or the text annotation.

2. When your cursor changes to , click and drag the item to its new location.

To edit a label

1. Double-click the text annotation.

2. When the background of the text annotation changes from black to white, and the cursor is 
a blinking I-beam in the text annotation, type the new annotation.

3. When you are finished, click outside the text annotation.

Clearing Measurements

If you do not want any measurements on the images of a series, you can remove them all at 
once.

To delete all the measurements from every image in a series

1. Select a series.

2. Do one of the following:

• Select Tools > Clear Measurement Tools.

• Click .

To delete a single measurement from the current image

1. Select the measurement you want to remove.

2. Right-click and select Delete.

NOTE: To remove the measurement from all images in a series, select Delete All.
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Chapter 7 Creating 3D Images
The eFilm application enables the creation of Maximum Intensity Projection (MIP), volume 
rendered, Multi-Planar Reformatting (MPR), and Simgram images, which enable you to view 
and manipulate volumes in three dimensional display. For more information, refer to the 
following:

• About the volume rendering techniques supported by eFilm Lite (see “3D Modes” on 
page 87).

• How to create 3D volumes (see “Creating 3D Images” on page 89).

• How to create MPR images (see “Creating MPR Views” on page 103).

NOTE: Some 3D operations require specific hardware.

3D Modes

eFilm Lite includes several 3D imaging techniques:

• Multi-Planar Reformatting (MPR) – A reformatting technique that passes a plane through a 
data set, so that you can view the volume along a different direction than that of the 
original images. In effect, you can view the image data from different viewpoints without 
having to scan the patient again.

NOTE: MPR views are normally created from a 2D dataset; however, if volume rendering 
is not available (see below), you can create an MPR view from a 3D volume.

• Maximum Intensity Projection (MIP) – An interpolation technique that passes rays through 
a data set, that finds and displays the maximum intensity pixel value along each ray. This 
value is used as the final pixel value for the ray. You can rotate, crop, and window/level an 
MIP.
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• Volume Rendering – This technique projects a volume onto a screen image pane, 
assigning colors based on an opacity map. The opacity map determines how opaque each 
intensity value should be rendered, and which color the value contributes to the resulting 
image.

NOTE: Volume rendering is only available on computers that have compatible video 
cards. If volume rendering is not available, you can create an MPR view from a 3D 
volume.

• Simgram™ Image – A mode that uses Holorad’s patented Simgram algorithm to simulate 
the appearance of a holographic 3D Voxgram® image on your 2D screen. You can rotate, 
crop, and window/level a Simgram image. eFilm Lite provides a simple way to send the 
data to Holorad for production of a real holograph. Simgram images simulate the 
transparency of Voxgram images and retain grayscale information.

NOTE: 3D functionality is only supported for CT and MR studies, because only these 
types of studies contain orientation information on slices.

WARNING: MPRs, MIPs, Volume rendered, Simgram images, and corresponding 
Voxgram images are intended for use as adjuncts to two-dimensional 
medical imaging display techniques. The above techniques involve 
interpolation of data. Reference should always be made to the original 
two-dimensional images and the modality parameters when interpreting 
the data.

CAUTION: To improve responsiveness, the volume first displays at a reduced 
resolution, as indicated by the Reduced Resolution message in the 
overlay. Before interpreting the data, please wait for the volume to refine 
to Full Resolution.
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Using 3D Images

This section describes how to create, configure, and manipulate Maximum Intensity Projection 
(MIP), volume rendered, and Simgram images. This section describes how to do the following:

• Create a 3D image (see “Creating 3D Images” on page 89).

• Adjust the loading parameters for 3D images (see “Adjusting Loading Parameters for 
3D Volumes” on page 92).

• Crop 3D images (see “Cropping 3D Volumes” on page 93).

• Rotate 3D images (see “Rotating 3D Volumes” on page 95).

• View 3D images in stereo display mode (see “Viewing 3D Images in Stereo Display 
Mode” on page 96).

• Set all pixels outside the conventional window to black (see “Using the Black Outside 
Window Setting” on page 97).

• Adjust mapping settings for volume rendered images (see “Adjusting Mapping Settings 
for 3D Volumes” on page 97).

• Order a hard-copy Voxgram image matching a Simgram image (see “Ordering Voxgram 
Images” on page 102).

Creating 3D Images

This method enables you to create an MIP, volume rendered, or Simgram image as a 3D 
volume.

To create a 3D image

1. Select the series.

2. Do one of the following:

• Select Tools > View 3D Options.

• Click the arrow to the immediate right of .
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3. Select either MIP, Volume, or Simgram Image as the 3D mode. The Advanced Volume 
Loading dialog box opens.

NOTE: The selected 3D mode becomes the default mode until you choose another. This 
means you can access the Advanced Volume Loading dialog box directly by 
clicking the View 3D button.

4. Adjust the loading parameters (see “Adjusting Loading Parameters for 3D Volumes” 
on page 92), and click Create Volume. The 3D image appears in the main window.

5. (Optional) Export the 3D volume in AVI format (see “Exporting Volumes to AVI Files” on 
page 118).
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NOTE: If you are creating a volume rendered image, you may want to adjust the color or 
grayscale opacity mappings and recreate the volume. See “Adjusting Mapping 
Settings for 3D Volumes” on page 97 for information on working with opacity 
maps.
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Adjusting Loading Parameters for 3D Volumes

The Advanced Volume Loading dialog box enables you to alter the default volume loading 
parameters that would normally be hidden or automatically chosen by the software. For 
example, you can specify the amount of interpolation to be used, or select to load only a 
subset of images from a series.

The top left window provides a graphical representation of the slice distribution of the series 
and indicates which slices are available for inclusion in the volume. White slices are included, 
red slices are excluded, and the green slice is the currently selected slice in the thumbnail 
display.

The top right window displays thumbnails of the slices in the series. You can drag the slider to 
browse through all available slices. As you adjust the slider to browse through the slices, the 
thumbnail, Slice Info, and which slice is highlighted in green are updated to correspond with 
the selected slice.

To select only a subset of slices to include in the volume

1. In the Series Subset area, use the From and To spinners to narrow the range of images 
that are used to create the volume.

2. To exclude only a particular slice instead of a range, browse through the available slices 
until you reach the one you want to exclude. Under Slice Info, clear the Include in 
Volume check box.

3. Click Reset Selection to return to the default setting of including all the slices in the 
volume.
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NOTE: The following parameters can optionally be adjusted to improve the result.

To adjust the loading parameters

1. If a series contains multiple orientations or phases, select a different orientation or phase 
to use to create the volume.

2. Select a different Interpolation Level to use to create the volume.

3. By default, Auto is selected. This option automatically selects the best interpolation pixel 
spacing that can be handled by your current memory availability.

NOTE: The Memory Required box displays the memory required to load the volume with 
the currently selected slices and interpolation settings. Compare this value to the 
Memory Available box, which displays the total memory currently available on 
your system. If the Memory Required exceeds the Memory Available, you 
cannot load the volume using the current settings. In this case, you must reduce 
the number of slices you are attempting to use.

4. Select the sort by Acquisition.

Cropping 3D Volumes

Cropping enables you to crop a volume in all three dimensions. This feature enables you to 
identify a volume-of-interest and remove the other parts of the volume from the display.

To crop a volume

1. Do one of the following:

• Select Tools > Crop Volume.

• Click .

2. Using the sides of the blue volume cube as your cropping planes, position the cursor over 
the edge of the cube you want to crop. Click and drag the cursor in the direction you want 
to crop.
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3. Release the mouse button to set the new boundary of the cropped volume cube.

4. The following notes pertain to both the 3D rotating and cropping tools:

• The left mouse button is used for 3D rotating and cropping. Rotating is the default 
active tool. As you move the cursor over the edge a cropping plane, the cursor shape 
changes to the cropping symbol, indicating that the cropping tool is now the active 
tool.

• When in crop mode, the highlighted plane indicates the side of the cube that is resized 
when you click and drag the mouse.

• The cropped volume cube appears in green.

• You can combine cropping, rotating and windowing in any order. At first, you may find 
it easier to crop in one of the preset rotations: Anterior, Posterior, Left, Right, 
Superior, or Inferior, which are outlined in “Rotating 3D Volumes” on page 95.

• While cropping, all parts of the volume outside of the cropped volume are displayed at 
a reduced brightness to help you understand the context of what is in and what is out. 
Once you have finished cropping, toggle the crop icon to display only the cropped-in 
volume.

5. Since the cropped volume is smaller, it can be rendered faster. To improve rendering 
speed, once you have cropped your volume, click  to display only the cropped 
volume.

NOTE: You can reset the crop by clicking Reset on the Crop Volume menu.
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Rotating 3D Volumes

There are two ways to rotate a volume: manually or preset selection.

To rotate the volume manually

1. Do one of the following:

• Select Tools > Rotate Volume.

• Click .

2. Position the cursor over the volume, left-click and drag the cursor over the volume. The 
volume rotates in the direction of the mouse movement.

3. Release the left mouse button to set the volume at the new rotation.

To use the preset rotations

1. Select the volume.

2. Do one of the following:

• Select Tools > Rotate Volume.

• Click the arrow to the immediate right of .
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3. Select either Anterior, Posterior, Left, Right, Superior or Inferior to rotate the volume to 
one of the standard anatomical orientations.

4. The cube in the bottom right corner of the image pane shows the current rotation of the 
volume.

NOTE: You can also use the Flip Horizontal/Vertical and Rotate 90 Degrees Clockwise/
Counter Clockwise tools to change the orientation of the image (see “Changing 
Image Orientation” on page 52).

Viewing 3D Images in Stereo Display Mode

By default, the rendered volume displays as a monoscopic image. Displaying the image in 
stereoscopic mode removes ambiguity between front and rear anatomical structures. All 3D 
operations can be done in stereo mode, including rotating, cropping, and windowing. You need 
a pair of red/blue anaglyphic glasses to view the stereo display. Ensure that the red lens goes 
over your left eye. You can view the stereo effect with anaglyphic glasses that have the red 
lens over the right eye by entering a negative value for the Stereo Angle on the Volume 
Settings tab of the Edit Properties window (see “Customizing Volume Settings” on 
page 25).
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NOTE: You cannot rely on this mode when making clinical decisions. Stereo effect has 
significant limitations, depending on your position relative to the screen. As you 
move left or right, up or down, the stereo volume warps. As you move closer or 
further away, the stereo volume shrinks or expands respectively. If you turn your 
head so one eye is above the other, the stereo effect vanishes.

To view the volume in stereo mode

1. Do one of the following:

• Select Tools > Toggle Stereo.

• Click .

2. To change the strength of the stereo effect, adjust the stereo display settings. 

3. To toggle the stereo display off, click  again.

NOTE: You cannot activate the volume MPR tool while in stereo mode (see “Creating 
MPRs from 3D Volumes” on page 106).

Using the Black Outside Window Setting

This setting causes all pixel values above and below the conventional window to be set to 0 for 
the purpose of 3D rendering, and appear black in the 3D image. This feature can be useful in 
soft-tissue CT images to “remove” the skull or ribs from the display.

To zero all pixel values outside the conventional window

1. Do one of the following:

• Select Tools > View 3D Options > Black Outside Window

• Click the arrow to the immediate right of  and select Black Outside Window.

Adjusting Mapping Settings for 3D Volumes

You can assign either color and grayscale mappings to 3D volumes, as well as load, edit and 
delete mappings of both types. 
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NOTE: These settings only apply to volume rendered 3D images, not MIP or Simgram 
images.

This section shows you how to:

• Assign color mappings to a 3D volume (see “Assigning Color Mappings to 3D 
Volumes” on page 98).

• Assign grayscale mappings to a 3D volume (see “Assigning Grayscale Mappings to 3D 
Volumes” on page 100).

• Load either color or grayscale mappings (see “Loading Color/Grayscale Mappings” on 
page 101).

• Edit or delete either color or grayscale mappings (see “Editing Color/Grayscale 
Mappings” on page 102).

Assigning Color Mappings to 3D Volumes

The Opacity Settings tool enables you to assign color mappings to ranges within a CT or MR 
study. This feature is only available for volume rendering; it does not function with Simgram or 
MIP images.

To assign color mappings to a range in the study

1. Select the required study.

2. Do one of the following:

• Select Tools > Opacity Settings.

• Click .
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The Color/Opacity Settings dialog box opens.

3. Click the + or – buttons to zoom in or out on the graph, and the < or > buttons to pan left or 
right.

NOTE: The Pan options become available once you zoom in.

4. Select the number of bands for the series. Bands define the range of values in a data set 
to which specific colors can be assigned. This is useful in highlighting different types of 
tissue for diagnostic purposes. The number of bands is limited to 20.

5. Select a band range between the blue dashed lines. The current range bounds appear in 
white.

6. Double-click the selected range. The Color dialog box opens.

7. Select a basic color or create your own custom color to use as the new color mapping.

8. To create a custom color, use the color selector on the right, or adjust the RGB values 
directly, and then click Add to Custom Colors.

9. Click OK to save your changes, or click Cancel to exit without saving any changes.

10. Adjust the Left Bound and Right Bound values. These values define the boundaries for 
each band range.

11. Adjust the Opacity and Sharpness values. Opacity illustrates the intensity of the color 
value. Sharpness illustrates the clarity of the color value.

12. Click the X in the upper right-hand corner to close the Color/Opacity Settings dialog box. 
The image is updated according to the new color mapping.
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NOTE: To save these settings to the Preset menu, follow the procedure described in 
“Editing Color/Grayscale Mappings” on page 102.

Assigning Grayscale Mappings to 3D Volumes

The Opacity Settings tool enables you to assign grayscale mappings to ranges within a CT or 
MR study. This feature is only available for volume rendering; it does not function with 
Simgram or MIP images.

To assign grayscale mappings to a range in the study

1. Select the required study.

2. Do one of the following:

• Select Tools > Opacity Settings.

• Click .

The Color/Opacity Settings dialog box opens.

3. Click B/W Setting. The Grayscale Opacity Settings dialog box opens.

4. Click the + or – buttons to zoom in or out, and the < or > buttons to pan left or right.

NOTE: The Pan options become available once you zoom in.

5. Adjust the Sensitivity value. The Sensitivity value specifies the increment by which the 
Window/Level and Opacity values change when adjusted. You can also set this value by 
following the procedure outlined in “Adjusting Manual Window/Level Control 
Sensitivity” on page 47.
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6. Adjust the Window and Level values. Select the Invert check box to switch the Window 
value from white to black. Clear the Invert check box to switch this value from black to 
white.

7. Adjust the Opacity Slope and Position values. Select the Invert check box to switch the 
Slope value from white to black. Clear the Invert check box to switch this value from black 
to white.

8. Click Auto Opacity Setting to automatically create a straight opacity angle, or DICOM 
Setting to revert to the Window/Level settings defined in “Specifying Custom Window/
Level Values” on page 48.

NOTE: To save these settings to the Preset menu, follow the procedure described in 
“Editing Color/Grayscale Mappings” on page 102.

9. Click the X in the upper right-hand corner to close the Grayscale Opacity Settings dialog 
box. The image is updated according to the new grayscale mapping.

Loading Color/Grayscale Mappings

A number of predefined color and grayscale mappings (grouped by anatomical regions) are 
available, which you can load from the Preset menu.

To load color or grayscale mappings from the Preset menu

1. Do one of the following:

• Select Tools > Opacity Settings.

• Click .

The Color/Opacity Settings dialog box opens.

2. Select the color mapping name from the drop-down list, and click Load Presets.

NOTE: If you are using B/W Setting, the presets displayed produce grayscale images 
(see “Assigning Grayscale Mappings to 3D Volumes” on page 100).
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Editing Color/Grayscale Mappings

To edit color or grayscale mappings

1. Load the color or grayscale mapping that you want to edit (see “Loading Color/
Grayscale Mappings” on page 101).

2. Click Add Preset. The Edit Dialog dialog box opens.

3. Modify the Opacity Name, and click OK.

4. Click Save Presets.

5. The color or grayscale mapping is added to the Preset drop-down list.

NOTE: To remove a color or grayscale mapping, select it and click Delete Preset.

Ordering Voxgram Images

To order Voxgram images, you need to have a Holorad Account number and Customer ID. 
These can be obtained by contacting Holorad through their Web site at www.Holorad.com.

To order a holographic film

1. Crop, rotate and window/level the volume as a Simgram image.

2. Do one of the following:

• Select Tools > View 3D Options > Order Voxgram.

• Click the arrow to the immediate right of  and select Order Voxgram. The 
Voxgram Image Preview pane opens.

NOTE: You can open the Voxgram Image Preview pane from an interactive Simgram 
image by pressing Alt+V.

NOTE: Do not burn entire studies to a CD or send entire studies to Holorad for Voxgram 
image production. Hologram production requires additional information which is 
assembled during the process of ordering a Voxgram image.

http://www.holorad.com
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3. For help ordering a Voxgram image, click Help in the Voxgram Image Preview pane.

Creating MPR Views

Multi-Planar Reformatting is a technique that passes a plane through a data set, so that you 
can view the volume from a different direction than that of the original images. In effect, you 
can view the image data from different viewpoints without having to rescan the patient.

You can create MPR views of an existing data set from either 2D images or 3D volumes. From 
a 2D image, the MPR view you generate creates a viewing plane that is perpendicular to the 
image plane. From a 3D volume, the MPR view you generate creates a viewing plane that can 
be rotated to any angle relative to the original image plane.

NOTE: You can only generate MPR views of a 3D volume if your system does not meet 
the hardware requirements to support volume rendering. 

You can construct the following:

• MPRs of the two orthogonal viewing planes from a 2D image

• An MPR of an arbitrary perpendicular viewing plane from a 2D image

• An MPR of an arbitrary viewing plane through a 3D volume

Once created, an MPR series behaves the same as a regular eFilm Lite image series. You can 
use most of the eFilm Lite tools, such as window/level, stack, zoom, pan, measurements, and 
reference lines, on the MPR series. However, you cannot apply any 3D image tools to the 
MPR series until it is saved to the database.

NOTE: Once an MPR series has been saved and closed, you can reopen it and apply 3D 
image tools to it (see “Saving and Deleting MPR Views” on page 113).

This section describes how to do the following:

• Create MPRs of the two orthogonal viewing planes from a 2D image (see “Creating 
Orthogonal MPR Viewing Planes” on page 104).

• Create MPRs of an arbitrary perpendicular viewing plane from a 2D image (see “Creating 
MPRs from 2D Images” on page 105).

• Create MPRs of an arbitrary viewing plane through a 3D volume (see “Creating MPRs 
from 3D Volumes” on page 106).
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• Interact with the MPR series you have created (see “Interacting with MPR Series” on 
page 107).

• Adjust your view of the MPR (see “Adjusting the MPR View” on page 108).

• Create a slab from the MPR view (see “Creating MPR Slabs” on page 113).

• Save or delete the MPR view (see “Saving and Deleting MPR Views” on page 113).

Creating Orthogonal MPR Viewing Planes

The Auto-Generate MPR tool enables you to automatically create three MPR views: two 
orthogonal MPR views that are perpendicular to the image plane, and an oblique view that is 
at 45° to the other two views.

NOTE: The oblique view is optional; you can set eFilm Lite to create or omit this view in 
the Edit Properties window (see “Customizing Volume Settings” on page 25).

To automatically create MPR views

1. Select the appropriate series.

2. Do one of the following:

• Select Tools > Auto-Generate Orthogonal MPR Tools.

• Click .
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3. The MPR views are generated and the screen layout is automatically adjusted to 2 x 2 
(unless four viewports are already configured), displaying the original series in the top left 
corner and the three MPR series in adjacent viewports. The oblique view, if generated, is 
shown in the lower right viewport.

NOTE: You can adjust your MPR view by manipulating the MPR lines (see “Adjusting 
the MPR View” on page 108).

4. With the original series selected, click  again to remove these lines and corresponding 
views.

Creating MPRs from 2D Images

The MPR tool enables you to create an arbitrary MPR view from a two dimensional image.

To create an arbitrary MPR view from a 2D image

1. Select the appropriate series.

2. Do one of the following:

• Select Tools > Measurement Tool - MPR.

• Click .
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3. Position the cursor at the starting location, and right-click and drag the cursor to define the 
viewing plane.

4. Release the mouse button. A line appears in green, which represents a perpendicular 
plane passing through the data set to create the MPR viewing plane.

Creating MPRs from 3D Volumes

The MPR Volume tool creates an MPR view from a three dimensional volume.

NOTE: You can only generate MPR views of a 3D volume if your system does not meet 
the hardware requirements to support volume rendering. 

NOTE: You cannot enter stereo mode while the volume MPR tool is active (see “Viewing 
3D Images in Stereo Display Mode” on page 96).
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To create an MPR view from a 3D volume

1. Follow the procedure outlined in “Creating 3D Images” on page 89 to create a MIP or 
Simgram image.

2. Do one of the following:

• Select Tools > Volume MPR.

• Click .

NOTE: With the original series selected, click  again to remove the MPR plane and 

the corresponding MPR view. If you want to save the MPR view, remove the MPR 
plane.

Interacting with MPR Series

The following notes pertain to creating an MPR view from both a 2D image and a 3D volume:

• The MPR series that you created are added to the right-click menu for the selected study. 
To view an MPR series, right-click in an open pane and select the MPR series.

• If you right-click on the series that contains the MPR line and select a different series to 
load into that pane, you are prompted to save or delete the corresponding MPR as a 
series view.

• If you close the study prior to saving the MPR series, the MPR series are lost and must be 
recreated when you reopen the study.

• You can adjust your MPR view by manipulating the MPR lines (for 2D images) or by 
manually rotating the plane independent of the volume, by highlighting the plane to select 
which item you want to rotate (for 3D volumes). For details, see “Adjusting the MPR 
View” on page 108.

• You can adjust the slice separation used to create your MPR view on the Volume Settings 
tab of the Edit Properties window (see “Customizing Volume Settings” on page 25).
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Adjusting the MPR View

Each of the two MPR views is represented by three lines: the MPR line itself and a pair of 
range lines. The MPR line defines the “slice” through the volume shown by that line’s MPR 
view, and the range lines define the number of images in the view.

You can adjust the MPR view in several ways:

• Rotate and resize the MPR line: this adjusts the size and angle of the MPR view, allowing 
you to focus on a particular area of the screen.

• Reposition the MPR line.

• Adjust the range lines to restrict the number of images in the MPR view.
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To rotate or resize the MPR line

1. Left- or right-click either end of the MPR line. The cursor changes to a + and the line 
changes color from orange to green.

2. Drag and drop the end to the new location.
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To move the MPR line

1. Left- or right-click anywhere on the MPR line. The cursor changes to a four-headed arrow 
and the line changes color from orange to green.

2. Drag and drop the line to the new location.
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Adjusting the MPR range

1. Left- or right-click anywhere on one of the range lines (the dotted lines on either size of the 
MPR line). The line changes from orange to green.
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2. Drag and drop the line to the new location.

You can also move the MPR line by stacking through the slices on the MPR view. As you stack 
through the slices, the MPR line is dynamically updated to reflect the new viewing plane on the 
original image.
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Creating MPR Slabs

MPR slabs add depth to MPR slices.

To create an MPR slab

1. Left- or right-click one of the circular nodes on an MPR line. The line changes from orange 
to green.

2. Drag and drop the node to the new location. This specifies the thickness of the slab.

NOTE: As you are changing the thickness of the slab that defines the MPR plane, the 
corresponding MPR view is dynamically updated. The MPR view is now an MIP of 
the portion of the stack defined by the slab.

Saving and Deleting MPR Views

You can choose to delete an MPR view, or save it as an additional series in the study. Once 
saved, the new MPR series can be sent to another device or reopened for viewing, as you 
would any other eFilm Lite series.
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To save or delete an MPR view

1. Select the MPR line and press Delete. A message box opens.

NOTE: You can delete all MPR lines and views from a series by selecting the series and 

clicking . You are prompted to delete each MPR view; you can click No to all 

in the message box that opens to avoid multiple prompts.

2. Do one of the following:

• Click No to delete the MPR line and the MPR view.

• Click Yes to save the series. For local exams, the Store MPR Series box opens in a 
new pane.

3. Type a series description for the MPR view and click OK.

NOTE: If you right-click a series that contains an MPR line and select a different series to 
load into that pane, you are prompted, as described above, to save or delete the 
corresponding MPR view.
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Chapter 8 Exporting Images
eFilm Lite can output images in a variety of formats. This chapter describes how to do the 
following:

• Export images as JPEG files (see “Exporting Images as Graphic Files” on page 116).

• Export images as AVI files (see “Exporting Images to AVI Files” on page 116).

• Export volumes as AVI files (see “Exporting Volumes to AVI Files” on page 118).

• Print images (see “Printing Images” on page 120).

Copying and Pasting Images

You can copy and paste an image from a viewport into a Microsoft Windows application (such 
as Microsoft Word). The copied image retains all applied annotations and measurements.

To copy and paste an image

1. Select the viewport with the image you want to copy.

2. Choose one of the following:

• Select Edit > Copy.

• Press Ctrl+C to copy the image.

3. Open the desired Microsoft Windows application (such as Microsoft Word).

4. In a new document for the application, press Ctrl+V to paste the copied image.
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Exporting Images as Graphic Files

Images can be exported in any of three formats: JPEG (.jpg), bitmap (.bmp), or TIFF (.tif). 
These files can be viewed using any standard image viewer or web browser.

To export images as graphic files

1. Select the images that you want to export by clicking the image marker in the lower right 
corner of each image, or by selecting a series and clicking  to select all images in the 
series. The marker located at the bottom of each selected image fills in orange.

2. Select File > Export > as Image(s). The Save As dialog box opens.

3. Select a file format from the Save as type drop-down list.

4. Select the Windows directory in which to save the images and type a filename. If multiple 
images are selected, the series and image number are appended to the filename of each 
image file.

5. Click Save.

Exporting Images to AVI Files

You can export images to an AVI file for viewing with any media player. 



EFILM LITE 4.2 USER’S GUIDE Exporting Images

Merge Healthcare Confidential

117

To export images to an AVI (video) file

1. Select the images to be exported by clicking the image marker in the lower right corner of 
each image, or by selecting a series and clicking  to select all images in the series. 
The markers located at the bottom of the selected images fills in orange.

2. Select File > Export > as AVI Video. The Create AVI dialog box opens.

3. Select the compression preferences for Type and Quality.

4. Specify the Image Width and Image Height dimensions (the size of the AVI image in 
screen pixels).

5. Select the frame rate preferences (the number of images or frames that display per 
second).

NOTE: The Total Running Time value is calculated according to the frame rate.

If a DICOM frame rate has been encoded in the DICOM header, the Use DICOM Frame 
Rate check box is activated. If you select this option, the Frames Per Second value is set 
according to the frame rate.

6. After you have set all of your preferences, click Create. The Save As dialog box opens.

7. Select the destination directory and type a filename. The new AVI file is saved to this 
location.
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8. If you wish to view the AVI image at this point, click View.

NOTE: When you open the AVI file in Windows, the movie plays automatically on your 
computer’s default media player.

Exporting Volumes to AVI Files

You can export a 3D volume to an AVI file and view the resulting cine loop using your default 
media player.

To export a volume to an AVI (video) file

1. Select a volume to export.

2. Do one of the following:

• Select Tools > Cine.

• Click . 

The Cine Control Bar dialog box opens. The controls in this dialog box enable you to 
preview and fine-tune the settings for the video file before exporting the volume.

3. Adjust the speed of the cine using the slider.

4. Click  to move forward,  to move backward, or  to stop the preview of the 
cine.

5. Specify the Sweep Angle (degree of rotation) and Step Size (degrees per frame).
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NOTE: Select the Tumble check box if you want the sweep angle to be 360°.

6. Select one or more of the Rotation Axis check boxes to rotate the volume about the 
corresponding axes.

7. Click Export to AVI. The Volume AVI Creation dialog box opens.

8. Select the compression preferences for Type and Quality.

9. Specify the Image Width and Image Height dimensions (size of the AVI image in screen 
pixels).

10. Select a frame rate (the number of images/frames that display per second).

NOTE: The Total Running Time value is calculated according to the frame rate.

11. Specify the number of repetitions in the cine.

12. After all of your preferences are set, click Create. The Save As dialog box opens.

13. Select the destination directory and type a filename. The new AVI file is saved to this 
location.
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14. If you wish to view the AVI volume at this point, click View.

NOTE: When you open the AVI file in Windows, the volume plays automatically on your 
computer’s default media player.

Printing Images

Images can be printed from either a regular printer.

NOTE: Before changing any of the configuration settings for your DICOM printer, refer to 
your printer’s DICOM Conformance Statement to confirm that these settings are 
supported by the printer. Setting the resolution too high results in a very large 
image. 100 DPI is usually satisfactory. 

To print images to a paper printer

1. Select the images you want to print by clicking the image marker in the lower right corner 
of the image. The marker fills in orange.

2. Select File > Print Format, and select a page layout.

NOTE: You can preview the print job by clicking Print Preview on the File menu.

3. Select File > Print to begin printing the images.
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Chapter 9 Creating an eFilm Lite CD
This section describes how to create an eFilm Lite CD. This section also includes a description 
of the DICOMDIR file structure and a listing of the files required to run eFilm Lite.

NOTE: You must have the ability to create a properly formatted DICOMDIR file set in 
order to create an eFilm Lite CD. In other words, your process or software must 
be able to act as a File Set Creator in the General Purpose CD-R Interchange 
profile (STD-GEN-CD) for both the Basic Directory and Composite Storage & 
Stand-alone Storage categories. For more information, refer to the DICOM 
Standard, version 3, Part 11.

To create an eFilm Lite CD:

1. Create the DICOMDIR file set, including the DICOMDIR Basic Directory file, and place 
them into a temporary directory. See “DICOMDIR Directory Structure” on page 122 for 
details on the directory structure of the file set.

2. Copy the Autorun.inf file into the root of the temporary directory.

3. In the temporary directory, create a folder called “eFilmLite” and copy all of the eFilm Lite 
runtime files into that folder. See “eFilm Lite Runtime Files” on page 122 for details on 
the runtime files.

4. If required, in the temporary directory, create a folder called “Other Files” and place any 
additional files you want copied into that folder.

5. Write the entire temporary directory contents to the root directory of the CD-R.
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DICOMDIR Directory Structure

The general structure of the DICOMDIR file set is as follows:

eFilm Lite Runtime Files

The following table shows a listing of the files required for eFilm Lite to run, and where the files 
should be located on the CD.

NOTE: <ROOTDIR> is the root directory of the CD. 

NOTE: Ensure that the Autorun.inf file is in the root directory of the CD <ROOTDIR>.
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File Name File Location on CD Description

ColorOpacityPresetList.xml <ROOTDIR>\eFilmLite Color opacity preset for 3D 
rendering

ColourMapping.txt <ROOTDIR>\eFilmLite Color mapping preset for image 
fusion

d3dx9_40.dll <ROOTDIR>\eFilmLite DirectX library

dimpl8.dll <ROOTDIR>\eFilmLite Image rendering library

efAboutBox.bmp <ROOTDIR>\eFilmLite eFilm About Box banner

efCmprss.dll <ROOTDIR>\eFilmLite Decompression library

efCommon.dll <ROOTDIR>\eFilmLite Common routines

efICPDirLt.dll <ROOTDIR>\eFilmLite DICOMDIR library

eFilm.ini <ROOTDIR>\eFilmLite eFilm login screen configuration

eFilmD3DX.dll <ROOTDIR>\eFilmLite Direct3D Library 

eFilmLt.chm <ROOTDIR>\eFilmLite Help file

eFilmLt.exe <ROOTDIR>\eFilmLite Program executable

eFilmUILib.dll <ROOTDIR>\eFilmLite eFilm UI library

efKeyImgConnector.dll <ROOTDIR>\eFilmLite Key Image Connector Library 

efLUTMgr.dll <ROOTDIR>\eFilmLite LUT management library

efMC3DICOM.dll <ROOTDIR>\eFilmLite MergeCom3 Library 

efSheriffLocal.dll <ROOTDIR>\eFilmLite eFilm Local Licensing Library 

efSheriffRemote.dll <ROOTDIR>\eFilmLite eFilm Remote Licensing Library 

efSplash.BMP <ROOTDIR>\eFilmLite Splash screen

efTitle.txt <ROOTDIR>\eFilmLite Title bar Caption

efVolume.dll
efVoxel.dll

<ROOTDIR>\eFilmLite 3D rendering library

GrayscaleOpacityPresetList.
xml

<ROOTDIR>\eFilmLite Grayscale opacity preset for 3D 
rendering

greyscale.xml <ROOTDIR>\eFilmLite LUT management setting

LangUtil.dll <ROOTDIR>\eFilmLite Language Utility Library 
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License.rtf <ROOTDIR>\eFilmLite End-user eFilm Lite License 
Agreement.

mc3adv.dll
MC3DICOM.dll
mrgcom3.msg
picn20.dll
picn6920.dll

<ROOTDIR>\eFilmLite DICOM library dependencies

MFC71.dll 
MSVCP71.dll 
MSVCR71.dll 

<ROOTDIR>\eFilmLite Microsoft MFC Runtime 

MFC80.dll MSVCP80.dll 
MSVCR80.dll

Microsoft.VC80.CRT.manife
st

Microsoft.VC80.MFC.manife
st

<ROOTDIR>\eFilmLite Microsoft MFC Runtime

msxml4.dll
msxml4a.dll
msxml4r.dll
OLEacc.dll

<ROOTDIR>\eFilmLite Required Microsoft distributions

Msxml6.dll msxml6r.dll 
OLEacc.dll

<ROOTDIR>\eFilmLite Required Microsoft distributions

Satellite_eFilm.dll <ROOTDIR>\eFilmLite\ 
2052

Chinese language support

Satellite_eFilm.dll

Satellite_eFilmD3DX.dll

ToolBarProperties.xml

<ROOTDIR>\eFilmLite\ 
1041

Japanese language support

Satellite_eFilm.dll

ToolBarProperties.xml 

<ROOTDIR>\eFilmLite\ 
1252

Spanish language support

SlsApi.dll <ROOTDIR>\eFilmLite Licensing enabler

SlsLocal.dll <ROOTDIR>\eFilmLite Local Licensing Library 

SlsRemote.dll <ROOTDIR>\eFilmLite Remote Licensing Library 

SyntaxLists.ini <ROOTDIR>\eFilmLite Transfer syntax list

ToolbarConfiguration.xml <ROOTDIR>\eFilmLite\
Profiles\Default

Default configuration for toolbars

File Name File Location on CD Description
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ToolbarFullCfg.xml <ROOTDIR>\eFilmLite\
Profiles\Default

Configuration for all tools visible 
at once

ToolbarMinCfg.xml <ROOTDIR>\eFilmLite\
Profiles\Default

Configuration for minimal set of 
tools

ToolBarProperties.xml <ROOTDIR>\eFilmLite\
Profiles

Toolbar properties for user 
interface

VoxLogo.bmp <ROOTDIR>\eFilmLite Logo bitmaps

File Name File Location on CD Description
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A
accessing. See opening
adding

annotations 72
filters 62
MPR slabs 113
MPR views 103

advanced user settings 20
alpha setting 67
angle measurements 78
annotations 72
applying

filters 63
arranging studies in panes 31
arrows 77
assigning

color mappings 98
grayscale mappings 100

automatic series synchronization 43
AVI video files

exporting images 116
exporting volumes 118

B
background 67
black outside window 97
brightness 46

C
calibrating images 80
canceling. See deleting
cine tool 41
clearing measurements 86
closing

studies 37
coherence 49

colors
assigning mappings 98
editing mappings 102
inverting 50
loading mappings 101
mapping 67, 97

common tools. See tools
configuring

advanced user settings 20
alpha setting 67
color maps 97
hanging protocol preferences 22
image brightness 46
image contrast 46
image orientation 52
image view 53
images with DSA 60
loading parameters 92
modality layouts 19
MPR view 108
screen layout 33
series view 57
system preferences 22
toolbar 11
viewer 28
volume settings 25

contrast 46
creating. See adding
cropping volumes 93

D
deleting

annotations 72
MPR view 113

drawing arrows 77
DSA 60
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E
editing

annotations 72
color mappings 102
filters 64
grayscale mappings 102
passwords 33

eFilm Lite
configuring viewer 28
opening viewer 28
overview 8
workspace 10

elliptical measurements 76
encryption password 33
exiting. See closing
exploding series 58
exporting

images as AVI files 116
images as JPEG files 116
volumes as AVI files 118

F
field of view 60
filters 62
finding. See searching
flipping

images 52
foreground 67
fusing images 65

G
grayscale mappings

assigning 100
editing 102
loading 101
toolbar 11

H
hanging protocols

preferences 22
hardware requirements 9, 10

hiding
toolbar 11

histogram analysis 20
Hounsfield units 82

I
images

annotating 72
brightness 46
calibrating 80
coherence 49
color inversion 50
configuring with DSA 60
contrast 46
exporting as AVI files 116
exporting as JPEG files 116
flipping 52
fusing 65
magnifying 55
MIP 89
moving through 38
orienting 52
panning 54
printing 120
probing 82
resetting 57
retrieving 28
rotating 52
scaling 120
scrolling through 39
selecting 35
Sigmoidal 49
Simgram 89
stacking 40
toggling shutter 59
tools. See tools
viewing in stereo 96
viewing options 53
zooming 56

inserting. See adding
interacting with MPR series 107
interpolation 20
inverting image color 50
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J
JPEG image files 116

L
layouts

modality 19
screen 33

linear measurements 74
loading

color mappings 101
grayscale mappings 101

locating 3D points 44

M
magnifying images 55
main tools. See tools
manual

series synchronization 43
volume rotation 95
window/level settings 46

mapping colors 97
marking

images 23
matching field of view 60
measurements

angle 78
clearing 86
elliptical 76
linear 74
moving caption 74, 76
tools. See tools

mini bar 12
MIP images 89
modality

CT/PT fusion 65
layouts 19

mode, pixel-for-pixel 56
moving

image markers 23
measurement caption 74, 76
MPR line 108
through images 38
through series 42
through studies 42

MPRs
adding views 103
configuring view 108
creating from 2D images 105
creating from 3D volumes 106
creating slabs 113
deleting view 113
interacting with series 107
orthogonal viewing planes 104
saving view 113

multiplanar tools. See tools
multiple

image fusion 65

N
navigating. See moving
next tools. See tools
non-linear window levelling 49

O
opening

mini bar 12
viewer 28

operating system 9
orienting

images 52
orthogonal viewing planes 104
overlaying

reference lines 50
overview

eFilm Lite 8
filters 62
3D modes 87
toolbar 11
tools 13

P
panes, arranging 31
panning images 54
passwords

encryption 33
pipeline, image fusion 67
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pixel-for-pixel mode 56
points in 3D space 44
positioning. See moving
preferences

hanging protocol 22
system 22

presets
volume rotation 95
See also window levelling

previous tools. See tools
printing images 120
probing images 82

Q
quitting. See closing

R
reference lines 50
removing. See deleting
requirements 9
resetting image settings 57
resorting studies 28
rotating

images 52
MPR line 108
volumes 95

S
saving

MPR view 113
scaling images 120
screen layout 19, 33
scrolling through images 39
searching for studies 28
selecting

images 35
series

arranging in panes 31
exploding 58
moving through 42
synchronizing 43
viewing options 57

settings
advanced user 20
alpha 67
black outside window 97
filter 64
original image 57
volumes 25
window/level 45, 46

Sigmoidal images 49
Simgram images 89
slabs. See MPRs
slices 50
software requirements 9
stacking images 40
stereo display mode 96
studies

arranging in panes 31
closing 37
moving through 42
resorting 28
searching for 28
viewing 29
viewing information 32
See also exams

synchronizing series 43
system

preferences 22
requirements 9

T
3D modes 87
toggling shutter 59
toolbar

configuring 11
grayscale 11
hiding 11
mini bar 12
overview 11
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tools
3D cursor 44
angle 78
annotate 72
arrow 77
calibrate 80
cine 41
clear all 86
common 14
ellipse 76
explode 58
filters 62
image manipulation 16
line 74
magnify 55
main 13
measurement 15
MPR 105
multiplanar 16
next 15, 39
overview 13
pan 54
previous 15, 39
probe 82
reset 57
shutter 59
volume 17, 106
zoom 56

true size printing 120

U
users

advanced settings 20

V
viewer

configuring 28
opening 28

viewing
image options 53
images in stereo 96
matching fields 60
MPRs 103
orthogonal MPR planes 104
reference lines 50
series options 57
stacked images 41
studies 29
study information 32

volumes
creating MPRs 106
cropping 93
exporting as AVI files 118
loading parameters 92
rendering 87
rotating 95
settings 25
stereo display mode 96
tools. See tools

W
window levelling

manual settings 46
non-linear 49
presets 47
settings 45

workspace 10

Z
zooming images 56
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