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1.0 Introduction to Vectorworks

In this chapter you will look at the basic interface of Vectorworks and learn about basic
concepts for creating, selecting, and deleting objects and how to assign graphic attributes to
objects.

This chapter is important because it covers the most basic concepts in Vectorworks, the
concepts that make it different from other programs.

Vectorworks is a powerful program that can be utilized by those in a range of professions—
from engineering and landscape to set and lighting design and architecture. Vectorworks uses
a combination of tools and concepts to create sophisticated drawings and models. It includes
a database/reporting component and a built-in scripting language that allows you to make
your own custom tools.

Vectorworks can be used to create simple drawings for joinery, a whole set of contract
documents for a large commercial building, landscaping design, or a virtual model of a
building that you can walk around or fly through.,

1.1 Vectorworks Interface
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When you start Vectorworks it looks like this on a Windows machine: movie001 mov

(& dmromere AT - e ] |
A === L . Vigw Bar View Bar Optians
s ~ & v W & W | . . =] %= vor| k1] I

B‘::c(, o p R ke ] B e L [ e e or| R |2 2t
P e e o o] ) -~
- , o (= - i R b
I il :‘ G fg. L ,l— = N s Mwn o [= J:;;:F"‘T: qr o
=
- Lasspn
3 o o, Taol Bar | Quick Prefmences ﬂ'"{ . ,_.,I Quick Prefenence options

w

|| Atiributes et
Snapping Palatic

n. - . Objoct Info- Paletic
raming Area
Navigation Pletic
S roe Sromse =
BN 0 "
JEIpET
e
“E [ ATl
L
3 Resource Browser
Taol Seta ]
£ A0 M|
42 Vensduaten
o Dumaae
B Wb 3
o

Eorbes, prossFl — 3 SEE [,

©2012 Jonathan Pickup | Vectorworks Essentials Tutorial Manual 1



2.0  Modeling and Drawing

In this chapter you will learn to create an object and use it to create a fove
drawing. This the most effective way to create drawings. When the
object is updated, it is easy to update the drawings.

movie026.mov

This chapter is important because it is an introduction to 3D modeling,
and it shows the workflow from the start of a drawing to the finish.

+Use the Selection tool to select all the
objects on the screen, by dragging a
marque around everything.

+ Hit the Delete or backspace key to
delete everything.

+ Go to the Basic tool palette .

Double-click on the Rectangle tool.

Type in the dimension you want for the
width field, 150mm (6”).

Type in the dimension that you want
for height field, 150mm (6”).

Set the box position (the black dot
in the grid of nine) to the center by
clicking on the correct radio button.

Enter the co-ordinates for the origin
of the rectangle: X=0,Y=0

Click on the OK button.

Your rectangle will be in the middle
of the grid.

L Create Object

Rectangle
Class: [ None
R L Deslpn Layersl 3|
wan: 150 (B")
Height: | 150 (6')

% X 0

- ¥ 0
|| Pesition At Next Click
Rotation: | 0.00°
Ratio: Square
Perim 600mm
Area 0022sqm

Cancel

<>
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3.0 Tools and Commands in Detall

Vectorworks has many tools and commands for creating, editing, modifying, and annotating
your creations. At some point you need to learn these tools and commands, so this section of
the manual is designed to teach you many of them in detail.

There are several exercises in this chapter. They are designed to teach you the basic tools
and commands that you will need to use Vectorworks effectively. Many users want to hurry
through these exercises, but these exercises are vital if you want to use Vectorworks well.
Please make time to practice these exercises every day, as subsequent exercises will be
easier if you learn these tools and techniques now.

+ Open the file called Creating and Editing.sta.

The file is divided up into a series of layers. The exercises are designed to teach you how to
draw and edit things in Vectorworks. Each tool you choose in Vectorworks has choices about
how you use that tool. The choices are shown on the Tool bar. The purpose of these exercises
is to get you to use each mode for each tool.

When you have completed the instructions on the first layer,.go.to the P
layer button and choose the next layer down in the list. Do the same for
all the layers until you get to the bottom of the layer list. Then you can movie034.mov
move on to the next exercise.

Use these exercises as a starting reminder when you have taken a

break from Vectorworks for any length of time. They are designed to
allow you to develop some skills with Vectorworks. Then you can use movie035a.mov
them to refresh your memory.

movie035b.mov
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4.0 Annotation

This chapter will introduce you to the main annotation tools. These tools and techniques are
important for all Vectorworks users because they enable you to communicate your designs

effectively.

4.1 Text

Getting Started

Most drawings require text so it's
important that you are able to create
and edit text easily.

+ Open the file called Annotation.sta
from the exercises folder.

The file is a metal bracket that is missing
dimensions and labels.

Creating Text

+ Go to the Basic tool palette.
+ Select the Text tool.

* Go to the Menu bar.
+ Choose Text > Format Text...

Notes:
1 this plate shall be constructed from

0 o) : et
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111
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Check Speling. ..
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5.0  Organizing Information

With Vectorworks, you have the ability to create several drawings from one file. This means
that you have to learn to organize your information. This chapter is all about organizing your
information to create several drawings from one file. After all, organization of your information
is important regardless of whether you're an architect, landscaper, or designer.

Vectorworks uses several concepts to organize information. We will be looking at only
some of the concepts:

Design Layers

Classes

Sheet Layers

Viewports

5.1 Design Layers and Sheet Layers

We use Design Layers as an organizational tool to-break up the designiinto usable chunks.
Layers are used to.control the visibility of parts of the drawing so that we can hide or show
information for different purposes.

Design Layers are a horizontal organizing method where you can divide a file up into
horizontal chunks. These horizontal chunks also have a height, and if you set the heights
up correctly, you can easily generate 3D views of the model.

If you were an architect, you would

tend to break up the design into building Eimn
elements or stories (floors) of the l.a::r's
building. You would also have several (2D
layers that contain drawings and details Drawings)
that make up the document set.
3D model
layers
Q‘
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6.0  Drawing Exercise

The aim of this exercise is to bring together many of the drawing tools
and techniques into one drawing. This exercise reinforces the flow of
the tools from start to finish. We want to complete a drawing of a steel

bracket.

movie058.mov
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Start with a new file.

+ (o to the Menu bar.
+ Choose File > New...

+  On the Create Document dialog box,
choose the option to Create blank
document. We will start with a blank
document and set it up to suit the
drawing that we want to draw.

Create Document

(%) Create blank document
() Use document template:

X]

Lok |

[

Cancel

©2012 Jonathan Pickup | Vectorworks Essentials Tutorial Manual

139



7.0 Introduction to 3D Modeling

Modeling in Vectorworks is not just a fun way to create objects that have never existed before,
it is also the quickest way to create your drawings. Earlier in the manual we looked at a simple
3D model, and we used this to create drawings for the object. In this chapter you will learn

about the basic concepts for working in 3D.

7.1 Working Planes

Working planes are really important for 3D modeling. When you draw objects, they are drawn
on the working plane. Extrusions also use the working plane, as the extrusion is always

perpendicular to the plane of the object.

This is the
warking plane.

Objacts are created
an the woriing plane.

ALNAYS

Extrusions are

perpandicular to the
plane of the object.

Set Working Plane

Vectorworks has the ability to set automatic working planes, but it is still
important to know how to set a working plane in order to understand
the concept of the automatic working plane.

movie059.mov

©2012 Jonathan Pickup | Vectorworks Essentials Tutorial Manual 155



8.0  Drawing Buildings

When you read the title to this chapter, your initial thought might be that drawing buildings
does not pertain to your profession. However, even if you do not need to draw buildings, you
still need to learn the basic concepts of doing so. Many clients now expect to see your project
in relation to their builder. Therefore it's important that you be able to create a simple building
as a backdrop to your design proposal. As well as creating a building model, this chapter
shows you how to create drawings from your model, a technique you can use on many other
types of projects.

Before starting this section, make sure that you are using the Standard Workspace.
From the Menu bar choose, Tools > Workspaces > Standard.

8.1 Setting up the Layer Heights
+ Open the file Building 1.sta from the exercise folder. MovieD64.mov

Normally, to starta project you would work out the number of layers that you need and the
classes that you would need to make the drawing. To.work out the layers-and classes required,
you need to have some idea of the project and the number and extent of the drawings that you
want to make. For this case, we will use a template file that has already been set up with the
layers and classes that we need, but the layers are not set at the correct heights.

We need to have some idea of the house that we will be drawing. We have looked at the plan
and worked out that the storey (floor) will have a wall height of 2440mm (8’ 0”). To set up the
layers to their correct heights we need to edit the layer using the Organization dialog box.

+ (o to the Menu bar. e~
. . = Chrlaihdtd
+ Choose Tools > Organization... L
Feparts »
==
+ Click on the Design Layers tab. —
) Cinsses JTSTIYEVERN Shect Lavers | Viewports | Saved Views | Rafarences
+ Double-click on the Level 1 layer. e
- Root 2 1100 o ° 74 00
Level 1 3 1100 o EZZ4a 00
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9.0 Worksheets

Worksheets are a very important part of Vectorworks. When you use any of the Vectorworks
premade counting or reporting tools, Vectorworks will create a worksheet to count or report
your information. In order to deal with these reports and schedules, it's important that you
understand the basic concept of worksheets.

Vectorworks can create spreadsheets within the drawing. That means you can count things,
create databases, extract information from objects, and do mathematical operations and
functions without having to leave Vectorworks.

These spreadsheets, or worksheets as they are called in Vectorworks, are linked to the
source of information so that the worksheet can be updated when the source changes. To put
it another way, if you edit the things in the drawing, the spreadsheet can be updated easily.

The most powerful worksheets in Vectorworks are databases linked to Symbols or Plug-in
Objects listing the data entered in the different fields. As you add these objects into the file,
you can update the worksheet and check the information. An example of this would be a
bracing spreadsheet that tracks the bracing objects in the drawing. As you add bracing
objects, the worksheet tracks the number, type, and length of the brace. It puts this information
into the worksheet, letting you know if you have achieved enough bracing.in each direction.

We can classify the worksheets into a few different groups depending on the nature of the
worksheets:

+ Count or select objects (generally symbols) through the file. They do not need to have a
record attached, and they need not be in the same class or layer. We can choose to count
symbols on a specific layer or assigned to a specific class.

+ Do mathematical operations on drawn objects: areas, perimeters, volume, etc.
+ Name the objects (Object Info palette) and find properties of them and their combinations.

+ Create reports using symbols with records and list the field values from the symbols in
the report.

This chapter will explain some simple worksheets so you can see how easy it is to use them.
Worksheets can be very powerful, so if you want to learn more after this, please refer to page
263.

movie085.mov
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