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EXCEL 2010 PROCEDURES 

Starting Excel 

1. Click the Start button . 

2. Click All Programs. 

3. Click the Microsoft 
Office folder icon. 

4. Click Microsoft Excel 
2010. 

Naming and Saving 
(Ctrl+S) a Workbook 
1. Click File. 

2. Click Save. 

OR 

 Click the Save button  
on the Quick Access 
Toolbar. 

3. In the Save As dialog box, 
click in the File name text 
box and type the file 
name. 

4. Navigate to the location 
where you want to store 
the file. 

5. Click Save. 

Navigating the 
Worksheet 
 Press Ctrl + Home to 

return to cell A1. 

 Click the up or down 
scroll arrows on the 
vertical scroll bar to scroll 
one row up or one row 
down. 

 Click the right or left 
scroll arrows on the 
horizontal scroll bar to 
scroll one column right or 
one column left. 

 Click above or below the 
scroll box on the vertical 
scroll arrow to scroll one 
screen up or one screen 
down. 

 Click to the left or right of 
the scroll box on the 
horizontal scroll arrow to 
scroll one screen left or 
one screen right. 

 Drag the scroll box on 
either scroll bar to bring 
the desired portion of the 
worksheet into view. 

 Use the mouse wheel to 
scroll up or down in the 
worksheet. 

Changing Between 
Worksheets 

 Click the sheet tab of the 
sheet you want to 
display. 

Changing Worksheet 
Views 

Showing and Hiding 
Worksheet Elements 

1. Click the View tab. 

Show Group 

2. Click to mark the check 
box for Ruler, Gridlines, 
Formula Bar, and 
Headings. 

√ A check in the check 
box indicates the 
element is displayed. 

Hiding the Ribbon 

1. Double-click the selected 
tab to hide the Ribbon. 

2. Double-click the tab to 
redisplay the Ribbon. 

Changing the View 

1. Click the View tab. 
Workbook Views Group 

2. Click the desired View 
button: 

 Normal  

 Page Layout  

 Page Break Preview 

 

 Custom Views  

 Full Screen  

OR 

 Click a View icon on the 
status bar: 

 Normal  

 Page Layout  

 Page Break Preview 

 

Changing the Zoom 
Percentage 

1. Click the View tab. 

Zoom Group 

2. Click the Zoom button . 

3. In the Zoom dialog box, 
click the desired 
magnification. 

4. Click OK. 

OR 

 Click the Zoom Out  or 

Zoom In   on the 
status bar. 

 Drag the Zoom slider 

on the status bar. 

Exiting Excel 
1. Click File. 

2. Click Exit.
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Creating a New 
Workbook in Excel 
1. Click File. 

2. Click New. 

3. If necessary, click Blank 
workbook. 

4. Click Create. 

Entering Labels 
(Text) 
 Click in the cell and type 

the label. 

 Press Enter to complete 
the entry and move to 
the cell below. 

 Press Tab to complete 
the entry and move to 
the cell to the right. 

 Press an arrow key to 
complete the entry and 
move to the cell in the 
desired direction. 

Editing Text 
 Click in the cell and type 

new text to replace the 
existing entry. 

 Double-click in the cell 
and move the insertion 
point as necessary to 
edit the text. 

 Select the cell, click in 
the formula bar, and 
move the insertion point 
as necessary to edit the 
text. 

Using Undo (Ctrl+Z) and 
Redo (Ctrl+Y) 

 Click the Undo button  
on the Quick Access 
Toolbar to reverse a 
single action or series of 
actions. 

 Click the Redo button  
on the Quick Access 
Toolbar to reinstate any 
action that you reversed 
with Undo. 

Clearing Cell Contents 

1. Click the desired cell(s). 

2. Click the Home tab. 

Editing Group 

3. Click the Clear button . 

Inserting a Built-in 
Header or Footer 
1. Click the Insert tab. 

Text Group 

2. Click the Header & 

Footer button . 

3. Click in the placeholders 
and type the desired 
header or footer text. 

OR 

3. Click the Header & 
Footer Design Tools tab. 

4. Click the Header button 

 or the Footer button 

. 

5. From the menu of built-in 
headers or footers, select 
the desired format. 

OR 

3. Click the Header & 
Footer Design Tools tab. 

Header & Footer 
Elements Group 

4. Click an element to insert 
it as desired. 

Previewing and 
Printing a Worksheet 
1. Click File. 

2. Click Print. 

3. Check the preview and 
verify print settings in 
Backstage view. 

4. Click Print. 

Closing a Workbook 
1. Click File. 

2. Click Close. 

OR 

 Click the workbook’s 
Close Window button 

.
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Opening an Existing 
Workbook and 
Saving It with a New 
Name 

Opening an Existing 
Workbook 

1. Click File. 

2. Click Open. 

3. In the Open dialog box, 
navigate to the workbook 
file you want to open. 

4. Select the file and click 
Open. 

Saving an Existing Workbook 
with a New Name 

1. Click File. 

2. Click Save As. 

3. In the Save As dialog 
box, click in the File 
name text box and type 
the file name. 

4. Navigate to the location 
where you want to store 
the file. 

5. Click Save. 

Entering and Editing 
Numeric Labels and 
Values 

Entering Numeric Labels and 
Values 

 Click in the cell and type 
the label. 

 Press Enter to complete 
the entry and move to 
the cell below. 

 Press Tab to complete 
the entry and move to 
the cell to the right. 

 Press an arrow key to 
complete the entry and 
move to the cell in the 
desired direction. 

Editing Numeric Labels and 
Values 

 Click in the cell and type 
a new value to replace 
the existing value. 

 Double-click in the cell 
and move the insertion 
point as necessary to 
edit the value. 

 Select the cell, click in 
the formula bar, and 
move the insertion point 
as necessary to edit the 
value. 

Using AutoComplete 

 When an AutoComplete 
suggestion appears in a 
cell, press Enter, Tab, or 
an arrow key to accept 
the entry. 

Using Pick From List 

1. Right-click the desired 
cell. 

2. On the shortcut menu, 
click Pick From Drop-
down List. 

3. In the list that appears, 
click the desired entry. 

Using AutoCorrect 
 To accept an 

AutoCorrect entry, press 
Enter, Tab, or an arrow 
key. 

Editing the AutoCorrect List 

1. Click File. 

2. Click Options. 

3. In the Excel Options 
dialog box, click 
Proofing. 

4. Click AutoCorrect 
Options to open the 
AutoCorrect Options 
dialog box. 

5. In the Replace text box, 
type the text you want 
replaced. 

6. In the With text box, type 
the AutoCorrect 
replacement text. 

7. Click Add. 

8. Click OK. 

Checking the 
Spelling in a 
Worksheet 
1. Click the Review tab. 

Proofing Group 

2. Click the Spelling button  

. 

3. Misspelled words are 
displayed in the Spelling 
dialog box, where you can 
choose to ignore or 
change them.
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Choosing a Theme 
1. Click the Page Layout 

tab. 

Themes Group 

2. Click the Themes button  

. 

3. From the gallery, click the 
desired theme. 

Applying Cell Styles 
1. Click the Home tab. 

Styles Group 

2. Click the Cell Styles 

button . 

3. From the gallery, click the 
desired style. 

Applying Font 
Formats 

Changing the Font 

1. Click the Home tab. 

Font Group 

2. Click the Font drop-down 
arrow . 

3. Click the desired font. 

Changing Font Size 

1. Click the Home tab. 

Font Group 

2. Click the Font Size drop-
down arrow . 

3. Click the desired font. 

Merging and 
Centering Across 
Cells 
1. Select the cells that you 

want to merge and center. 

2. Click the Home tab. 

Alignment Group 

3. Click the Merge & Center 

button . 

Applying Number 
Formats 
1. Click the Home tab. 

Number Group 

2. Click the Number Format 
drop-down arrow  

. 

3. From the gallery, select 
the desired format.
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Entering Dates 
 Press Ctrl+; to insert the 

current date in the 
mm/dd/yyyy format. 

OR 

1. Click the Home tab. 

Number Group 

2. Click the Number Format 
drop-down arrow  

. 

3. From the gallery, select 
Short Date or Long 
Date. 

Filling in a Series 
1. Select the beginning 

entries in the series. 

2. Drag the fill handle  in 
the lower right corner to 
complete the series as 
desired. 

Aligning Data in a 
Cell 
1. Click the Home tab. 

Alignment Group 

2. Click the alignment option 
as follows: 

 Top Align  

 Middle Align  

 Bottom Align  

 Align Text Left  

 Center  

 Align Text Right  

Wrapping Text in 
Cells 
1. Click the Home tab. 

Alignment Group 

2. Click the Wrap Text 

button . 

Changing Column 
Width and Row 
Height 

Changing Column Width 

1. Position the mouse 
pointer on the right border 
of a column header. 

2. When the pointer 

changes to , drag to the 
desired width as indicated 
in the ScreenTip. 

OR 

1. Click the Home tab. 

Cells Group 

2. Click the Format button 

. 

3. Click Column Width on 
the menu. 

4. In the Column Width 
dialog box, enter the 
desired width. 

5. Click OK. 

Changing Row Height 

1. Position the mouse 
pointer on the bottom 
border of a row header. 

2. When the pointer 

changes to , drag to the 
desired height as 
indicated in the 
ScreenTip. 

OR 

1. Click the Home tab. 

Cells Group 

2. Click the Format button 

. 

3. Click Row Height on the 
menu. 

4. In the Row Height dialog 
box, enter the desired 
width. 

5. Click OK.
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Selecting Ranges 

Selecting a Contiguous 
Range 

1. Click the cell in the top left 
corner of the range. 

2. Drag to select the 
remaining cells to be 
included in the range. 

OR 

Press and hold Shift and 
use the arrow keys to 
extend the selection as 
desired. 

OR 

 Press Shift and click the 
cell that’s at the lower-
right corner of the range. 

Selecting a Noncontiguous 
Range 

1. Select the first portion of 
the range using one of the 
methods previously 
described. 

2. Press and hold Ctrl to 
select additional portions. 

Entering Data by 
Range 

Filling Range Cells with the 
Same Entry 

1. Select the range. 

2. Type the entry. 

3. Press Ctrl + Enter. 

Filling a Range with a Series 

1. Select the cells with the 
series starting value(s). 

2. Click the Home tab. 

Editing Group 

3. Click the Fill button . 
4. Click Series on the menu. 

5. In the Series dialog box, 
specify if the series will fill 
a row or column, the type 
of series, and the step 
and stop values. 

6. Click OK. 

Making a Range Entry Using 
a Collapse Dialog Box Button 

1. In the dialog box, click the 

Collapse button , 
which normally appears at 
the end of the text box in 
which you are to enter the 
range address. 

2. In the worksheet, select 
the range. 

3. Click the Expand button 

 to redisplay the dialog 
box.
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Entering a Formula 
1. Click the cell. 

2. Type =. 

3. Type the formula. 

4. Press Enter, Tab, or an 
arrow key to complete the 
entry. 

Editing a Formula 
 Click in the cell and type 

a new formula to replace 
the existing formula. 

 Double-click in the cell 
and move the insertion 

point as necessary to 
edit the formula. 

 Select the cell, click in 
the formula bar, and 
move the insertion point 
as necessary to edit the 
formula. 

 Select the cell, press F2, 
and move the insertion 
point as necessary to 
edit the formula. 

Copying a Formula 
Using the Fill Handle 
1. Click the cell. 

2. Drag the fill handle  to 
copy the formula to the 
desired cells. 

Using the SUM 
Function 
1. Click the cell that will 

contain the function. 

2. Click the Home tab. 

Editing Group 

3. Click the Sum button . 

4. Verify the range to be 
summed and press Enter 
to complete the function.
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Copying and Pasting 
Data 
1. Select the cells you want 

to copy. 

2. Press Ctrl+C. 

OR 

2. Click the Home tab. 

Clipboard Group 

3. Click the Copy button . 

4. Click the cell where you 
want to paste the copied 
data. 

5. Press Ctrl+V. 

OR 

5. Click the Home tab. 

Clipboard Group 

6. Click the Paste button . 

Copying Formats 
1. Click the cell whose 

formats you want to copy. 

2. Click the Home tab. 

Clipboard Group 

3. Click the Format Painter 

button . 

4. Click the cell to which you 
want to copy the formats. 

OR 

3. Double-click the Format 

Painter button . 

4. Click each cell to which 
you want to copy the 
formats. 

5. Press Esc to turn off the 
Format Painter. 

Copying Formulas 
Containing a 
Relative Reference 
1. Click the cell containing 

the formula you want to 
copy. 

2. Click the Home tab. 

Clipboard Group 

3. Click the Copy button . 

OR 

 Press Ctrl+C. 

4. Click the cell where you 
want to paste the copied 
formula. 

5. Click the Home tab. 
Clipboard Group 

6. Click the Paste button . 

OR 

 Press Ctrl+V. 

Copying a Formula 
Using an Absolute 
Reference 
1. Click the cell containing 

the formula you want to 
copy. 

2. Enter a dollar sign ($) 
before both the column 
letter and row number of 
the cell you want to make 
an absolute reference. 

OR 

Press F4 to insert the 
dollar signs. 

3. Copy the formula using 
the procedures discussed 
at the beginning of this 
lesson.
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Inserting and 
Deleting Columns 
and Rows 

Inserting a Column 

1. Click the heading of the 
column that will be to the 
right of the new column. 

2. Click the Home tab. 

Cells Group 

3. Click the Insert button 

drop-down arrow . 

4. Click Insert Sheet 
Columns. 

Inserting a Row 

1. Click the heading of the 
row that will be below the 
new row. 

2. Click the Home tab. 

Cells Group 

3. Click the Insert button 

drop-down arrow . 

4. Click Insert Sheet Rows. 

Deleting a Column or Row 

1. Click the heading of the 
column or row that you 
want to delete. 

2. Click the Home tab. 

Cells Group 

3. Click the Delete button 

. 

Cutting and Pasting 
Data  
1. Select the cells you want 

to cut. 

2. Press Ctrl+X. 

OR 

 Click the Home tab. 

Clipboard Group 

 Click the Cut button 

. 

3. Click the cell where you 
want to paste the cut 
data. 

4. Press Ctrl+V. 

OR 

 Click the Home tab. 

Clipboard Group 

 Click the Paste button 

. 

Using Drag-and-Drop 
Editing 

Moving Data Using Drag-and-
Drop 

1. Select a cell or range. 

2. Point to the border of the 
selection. 

3. When the pointer 

changes to , drag the 
selection to the desired 
location. 

Copying Data Using Drag-
and-Drop 

1. Select a cell or range. 

2. Point to the border of the 
selection. 

3. When the pointer 

changes to , hold down 
Ctrl and drag the 
selection to the desired 
location.
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Creating a Column 
Chart 
1. Select the range of data 

you want to chart. 

2. Press F11. 

Deleting Unused 
Sheets in a 
Workbook 
1. Click the tab of the sheet 

you want to delete. 

2. Click the Home tab. 

Cells Group 

3. Click the Delete button 

drop-down arrow . 

4. Click Delete Sheet. 
OR 

1. Right-click the tab of the 
sheet you want to delete. 

2. On the shortcut menu, 
click Delete. 

Displaying, Printing, 
and Hiding Formulas 

Displaying and Hiding 
Formulas 

1. Click the Formulas tab. 

Formula Auditing Group 

2. Click the Show Formulas 

button . 

3. Click the Show Formulas 

button  again to hide 
formulas. 

OR 

 Press Ctrl+` to toggle 
formulas on and off. 

Printing Formulas 

1. Click the Formulas tab. 

Formula Auditing Group 

2. Click the Show Formulas 

button . 

3. Click File. 

4. Click Print. 

5. In Backstage view, click 

the Print button . 

Previewing and 
Printing a Worksheet 
1. Click File. 

2. Click Print. 

3. Check the preview in 
Backstage view. 

4. Click the Print button . 
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Using Functions 

(SUM, AVERAGE, 

MEDIAN, MIN, and 

MAX) 

1. Click the cell in which you 
want to enter the function. 

2. Type =, the function 
name, and then an 
opening parenthesis. 

3. Type the range address 
or drag over the range on 
which you want to 
perform the function. 

4. Type a closing 
parenthesis. 

5. Press Enter. 

OR 

1. Click the cell in which you 
want to enter the function. 

2. Click the Home tab. 

Editing Group 

3. Click the Sum drop-down 

arrow . 

4. Click the desired function 
from the menu. 

5. Verify the range. 

6. Press Enter. 

Inserting a Function 
1. Click the cell in which you 

want to enter the function. 

2. Click the Formulas tab. 

Function Library Group 

3. Click one of the function 
category buttons and click 

the desired function from 
the menu. 

OR 

 Click the More Functions 

button , point to a 
category, and click the 
desired function. 

Using AutoCalculate 
1. Select the range on which 

you want to perform the 
AutoCalculate function. 

2. Review the AutoCalculate 
results in the status bar. 

3. To control the function 
results that appear on the 
status bar, right-click it 
and click the desired 
function.
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Creating an Excel 
Table 
1. Click in the range of data 

that will make up the 
table. 

2. Click the Insert tab. 

Tables Group 

3. Click the Table button . 

4. In the Create Table dialog 
box, verify the range 
containing the table data. 

5. Click OK. 

Applying a Table Style 

1. Click any cell in the table. 

2. Click the Table Tools 
Design tab. 

Table Styles Group 

3. Click the Table Styles 

More button . 

4. Click the desired table 
style. 

Inserting a Total Row 

1. Click any cell in the table. 

2. Click the Table Tools 
Design tab. 

Table Style Options 
Group 

3. Click the Total Row 
check box. 

Sorting and Filtering 
an Excel Table 

Sorting a Table 

1. Click the down arrow on 
the desired table column 
header. 

2. From the menu, click the 
desired sort option. 

OR 

1. Click the Data tab. 

Sort & Filter Group 

2. Click the Sort button . 

3. In the Sort dialog box, set 
the sort options as 
desired. 

4. Click OK. 

Filtering a Table 

1. Click the down arrow on 
the desired table column 
header. 

2. From the menu, click to 
mark the desired column 
entries you want included 
in the filter. 

Converting a Table 
to a Range 
1. Click any cell in the table. 

2. Click the Table Tools 
Design tab. 

Tools Group 

3. Click the Convert to 

Range button . 

4. Click Yes in the dialog 
box to confirm the 
conversion.
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Using the NOW 
Function to Display a 
System Date 
1. Click the cell in which you 

want to insert the date. 

2. Type =NOW(). 

3. Press Enter. 

Using Named 
Ranges 
1. Select the range you want 

to name. 

2. Click in the Name Box. 

3. Type the desired range 
name and press Enter. 

OR 

1. Select the range you want 
to name. 

2. Right-click the selected 
range. 

3. Click Define Name on the 
shortcut menu. 

4. In the New Name dialog 
box, type the desired 
range name in the Name 
text box. 

5. Click OK. 

OR 

1. Select the range you want 
to name. 

2. Click the Formulas tab. 

Defined Names Group 

3. Click the Define Name 

button . 

4. In the New Name dialog 
box, type the desired 
range name in the Name 
text box. 

5. Click OK.
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Inserting an IF 
Function 
1. Click the cell in which you 

want to enter the function. 

2. Click the Formulas tab. 

Function Library Group 

3. Click the Logical button 

. 

4. Click IF. 

5. Complete the Function 
Arguments dialog box as 
necessary. 

6. Click OK. 

Using SUMIF() and 
SUMIFS() Functions 
1. Click the cell in which you 

want to enter the function. 

2. Click the Insert Function 

button  on the formula 
bar. 

3. Click the Or select a 
category drop-down 
arrow. 

4. Click Math & Trig. 

5. In the Select a function 
list, click SUMIF or 
SUMIFS. 

6. Click OK. 

7. Complete the Function 
Arguments dialog box as 
necessary. 

8. Click OK. 

Using COUNTIF() 
and COUNTIFS() 
Functions 
1. Click the cell in which you 

want to enter the function. 

2. Click the Insert Function 

button  on the formula 
bar. 

3. Click the Or select a 
category drop-down 
arrow. 

4. Click Statistical. 

5. In the Select a function 
list, click COUNTIF or 
COUNTIFS. 

6. Click OK. 

7. Complete the Function 
Arguments dialog box as 
necessary. 

8. Click OK.
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Freezing Labels 
While Scrolling 
1. Position the insertion 

point in the column to the 
right and/or the row below 
the data to be frozen. 

2. Click the View tab. 

Window Group 

3. Click the Freeze Panes 

button . 

4. Click the desired freeze 
option on the menu. 

Unfreezing Labels 

1. Click the View tab. 

Window Group 

2. Click the Freeze Panes 

button . 

3. Click Unfreeze Panes on 
the menu. 

Splitting a 
Worksheet into 
Panes 
1. Click the cell to the right 

and below where you 
want the split to occur. 

2. Click the View tab. 

Window Group 

3. Click the Split button . 

OR 

 Click and drag the split 
box at the top of the 
vertical scroll bar to split 
the window horizontally. 

 Click and drag the split 
box at the right end of 
the horizontal scroll bar 
to split the window 
vertically. 

Removing a Split 

1. Click the View tab. 

Window Group 

2. Click the Split button .
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Applying Conditional 
Formatting 
1. Select the range to which 

you want to apply the 
conditional formatting. 

2. Click the Home tab. 

Styles Group. 

3. Click the Conditional 

Formatting button . 

4. Point to the desired type 
of conditional format. 

5. From the format’s gallery, 
click the desired style. 

Modifying a Rule 

1. Click the Home tab. 

Styles Group. 

2. Click the Conditional 

Formatting button . 

3. Click Manage Rules. 

4. In the Conditional 
Formatting Rules 
Manager dialog box, click 
the Edit Rule button. 

5. Modify the rule as 
desired. 

6. Click OK. 

Using Find and 
Replace 
1. Click the Home tab. 

Editing Group 

2. Click the Find & Select 

button . 

3. On the menu, click 
Replace. 

4. In the Find and Replace 
dialog box, enter the text 
or values you want to find 
in the Find what box. 

5. Enter the replacement 
text or values in the 
Replace with box. 

6. Click the Options button 
to further specify the 
search. 

7. Click Find Next to find 
each occurrence and then 
Replace to replace each 
occurrence. Click 
Replace All to replace all 
occurrences. 

8. Click Close.
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Rotating Cell Entries 
1. Click the cell or range of 

cells whose entries you 
want to rotate. 

2. Click the Home tab. 

Alignment Group 

3. Click the Orientation 

button . 

4. On the menu, click the 
desired rotation. 

Resolving a #### 
Error Message 
1. Double-click the right 

border of the column 
header to resize the 
column to the longest 
entry. 

OR 

1. Click the Home tab. 

Cells Group 

2. Click the Format button 

. 

3. Click AutoFit Column 
Width on the menu.
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Printing Titles 
1. Click the Page Layout 

tab. 

Page Setup Group 

2. Click the Print Titles 

button . 

3. In the Page Setup dialog 
box, on the Sheet tab, 
click in the Rows to 
repeat at top text box or 
the Columns to repeat at 
left text box. 

4. Type the range address 
of the row(s) or columns 
to repeat. 

OR 

Click the Collapse Dialog 

button  and select the 
range to repeat. Click the 

Expand Dialog button  
to return to the dialog box. 

5. Click OK. 

Changing 
Orientation 
1. Click the Page Layout 

tab. 

Page Setup Group 

2. Click the Orientation 

button . 

3. Click Portrait or 
Landscape. 

Scaling to Fit 
1. Click the Page Layout 

tab. 

Scale to Fit Group 

2. Click the Scale to Fit 

dialog box launcher . 

3. In the Page Setup dialog 
box, on the Page tab, 
click the Fit to button. 

4. Adjust the Fit to settings 
as desired. 

5. Click OK.
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Inserting, Deleting, 
Copying, Moving, 
and Renaming 
Worksheets 

Inserting a Worksheet 

1. Click the Insert 

Worksheet tab  next to 
insert a new sheet that 
follows the existing 
sheets. 

OR 

1. Click the Home tab. 

Cells Group 

2. Click the Insert drop-

down arrow . 

3. Click Insert Sheet. 

Renaming a Worksheet 

1. Right-click the sheet tab. 

2. Click Rename on the 
shortcut menu. 

3. Type the new sheet 
name. 

Deleting a Worksheet 

1. Click the Home tab. 

Cells Group 

2. Click the Delete drop-

down arrow . 

3. Click Delete Sheet. 

OR 

1. Right-click the sheet tab. 

2. Click Delete on the 
shortcut menu. 

Moving or Copying a 
Worksheet 

1. Right-click the sheet tab. 

2. Click Move or Copy on 
the shortcut menu. 

3. In the Move or Copy 
dialog box, specify where 
you want to move the 
sheet and if you want to 
create a copy of the 
sheet. 

4. Click OK. 

Changing the Color 
of a Worksheet Tab 
1. Right-click the sheet tab. 

2. Point to Tab Color on the 
shortcut menu. 

3. Click the desired color in 
the color palette. 

Hiding Sheets 
1. Click the tab of the sheet 

you want to hide. 

2. Click the Home tab. 

Cells Group 

3. Click the Format button 

. 

4. Click Hide & Unhide. 

5. Click Hide Sheet. 

Unhiding a Sheet 

1. Click the Home tab. 

Cells Group 

2. Click the Format button 

. 

3. Click Hide & Unhide. 

4. Click UnHide Sheet. 

Grouping 
Worksheets for 
Editing and 
Formatting 
1. Click the tab of the first 

sheet in the group. 

2. Hold down Shift and click 
adjacent sheets you want 
to include in the group. 

OR 

 Hold down Ctrl and click 
noncontiguous sheets you 
want to include in the 
group.
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Constructing 
Formulas that Refer 
to Cells in Another 
Worksheet 
1. Click the cell to contain 

the formula. 

2. Type =, followed by the 
function name, if 
applicable. 

3. Click the tab of the sheet 
that contains the cell(s) 
you want to reference. 

4. Click the cell or select the 
range. 

5. Type a mathematical 
operator, if necessary. 

6. Repeat to reference cells 
on other worksheets as 
necessary. 

Printing a Selection 
1. Select the range you want 

to print. 

2. Click File. 

3. Click Print. 

4. In Backstage view, under 
Settings, click the first 
drop-down arrow. 

5. Click Print Selection. 

6. Click the Print button . 

Printing All the 
Worksheets in a 
Workbook 
1. Click File. 

2. Click Print. 

3. In Backstage view, under 
Settings, click the first 
drop-down arrow. 

4. Click Print Entire 
Workbook. 

5. Click the Print button .
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Creating a Chart 
1. Select the range of data 

you want to chart. 

2. Click the Insert tab. 

Charts Group 

3. Click the desired chart 
category button. 

4. In the gallery, click the 
chart style. 

Changing Chart 
Types 
1. Click the chart to select it. 

2. Click the Chart Tools 
Design tab. 

Type Group 

3. Click the Change Chart 

Type button . 

4. In the Change Chart Type 
dialog box, click the type 
of chart to which you want 
to change. 

5. Click the chart style. 

6. Click OK. 

Selecting a Chart 
 Click the chart to select 

it. 

Resizing, Copying, 
Moving, or Deleting a 
Chart 

Resizing a Chart 

1. Click the chart to select it. 

2. Position the pointer on a 
corner handle. 

3. When the pointer 

changes to , drag to 
the desired size. 

Copying a Chart 

1. Click the chart to select it. 

2. Click the Home tab. 

Clipboard Group 

3. Click the Copy button . 

4. Click the location to which 
you want to copy the 
chart. 

5. Click the Home tab. 

Clipboard Group 

6. Click the Paste button . 

Moving a Chart 

1. Click the chart to select it. 

2. When the pointer 

changes to , drag to the 
desired location. 

Deleting a Chart 

1. Click the chart to select it. 

2. Press Delete.
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Calculating 
Percentages 
 To calculate a 

percentage of a total, 
divide the individual 
value by the total value. 

 To calculate a known 
percentage of a value, 
multiply the value by the 
percentage. 

Creating a Pie Chart 
on a Chart Sheet 
1. Select the range(s) of 

data you want to chart. 

2. Click the Insert tab. 

Charts Group 

3. Click the Pie button . 

4. Click the desired chart 
style in the gallery. 

Moving a Chart to a Chart 
Sheet 

1. Click the chart to select it. 
2. Click the Chart Tools 

Design tab. 

Location Group 

3. Click the Move Chart 

button . 

4. In the Move Chart dialog 
box, click New Sheet. 

5. Type the name of the 
sheet, if desired. 

6. Click OK

.
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Applying 3-D to a Pie 
Chart 
1. Click the chart to select it. 

2. Click the Chart Tools 
Design tab. 

Type Group 

3. Click the Change Chart 

Type button . 

4. In the Change Chart Type 
dialog box, click Pie for 
the type of chart. 

5. Click Pie in 3-D. 

6. Click OK. 

Rotating Slices in a 
Pie Chart 
1. Click the chart to select it. 

2. Click the Chart Tools 
Layout tab. 

Current Selection Group 

3. Click the Chart Elements 
drop-down arrow. 

4. Click the series element. 

5. Click the Chart Tools 
Layout tab. 

Current Selection Group 

6. Click the Format 

Selection button . 

7. In the Format Data Series 
dialog box, under Angle of 
slice, drag the slider to 
the desired setting. 

8. Click Close. 

Exploding and 
Coloring a Pie Chart 

Exploding a Pie Slice 

1. Click the chart to select it. 

2. Click and drag the slice 
you want to explode away 
from the rest of the pie. 

Coloring a Pie Chart 

1. Click the chart to select it. 

2. Click the slice you want to 
color and then right-click 
it. 

3. Click Format Data Point 
on the shortcut menu. 

4. In the Format Data Point 
dialog box, click Fill. 

5. Click the type of fill 
desired. 

6. Click the fill style and/or 
color as desired. 

7. Click Close. 

Formatting the Chart 
Area of a Pie Chart 
1. Click the chart to select it. 

2. Click the Chart Tools 
Layout tab. 

Current Selection Group 

3. Click the Chart Elements 
drop-down arrow. 

4. Click Chart Area. 

5. Click the Chart Tools 
Layout tab. 

Current Selection Group 

6. Click the Format 

Selection button . 

7. In the Format Chart Area 
dialog box, click the 
desired formats. 

8. Click Close.
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Inserting a Text Box 
in a Chart 
1. Click the Insert tab. 

Text Group 

2. Click the Text Box button 

. 

3. Drag on the chart where 
you want to insert the text 
box. 

4. Type the text. 

Updating a Chart 
1. Update the charted data 

as desired. 

2. Click the chart to select it. 

3. Click the Chart Tools 
Design tab. 

Data Group 

4. Click the Select Data 

button . 

5. In the Select Data Source 
dialog box, update the 
data range as necessary. 

6. Click OK. 

Inserting WordArt in 
a Worksheet 
1. Click the Insert tab. 

Text Group 

2. Click the WordArt button 

. 

3. Click the desired WordArt 
style from the gallery. 

4. Type the WordArt text.
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Changing Data 
Series Orientation 
1. Click the chart to select it. 

2. Click the Chart Tools 
Design tab. 

Data Group 

3. Click the Switch 

Row/Column button . 

Formatting a Chart 

Applying a Chart Layout 

1. Click the chart to select it. 

2. Click the Chart Tools 
Design tab. 

Chart Layouts Group 

3. Click the Chart Layouts 

More button . 

4. Click the desired layout 
from the gallery. 

Applying a Chart Style 

1. Click the chart to select it. 

2. Click the Chart Tools 
Design tab. 

Chart Styles Group 

3. Click the Chart Styles 

More button . 

4. Click the desired layout 
from the gallery. 

Resizing, Moving, or 
Deleting a Chart 
Element 

Resizing a Chart Element 

1. Click the chart to select it. 

2. Click the chart element 
you want to resize. 

3. Drag a corner sizing 
handle to resize the 
element as desired. 

Moving a Chart Element 

1. Click the chart to select it. 

2. Click the chart element 
you want to move. 

3. Position the mouse 
pointer on the border of 
the element. 

4. When the pointer 

changes to , drag the 
element to the desired 
location. 

Deleting a Chart Element 

1. Click the chart to select it. 

2. Click the chart element 
you want to delete. 

3. Press Delete. 

Changing Chart Text 
1. Click the placeholder for 

the chart title you want to 
change. 

2. Click the Chart Tools 
Layout tab. 

Labels Group 

 To change the chart 
title, click the Chart 

Title button . 

 To change the axis 
titles, click the Axis 

Titles button . 

3. Click the desired option 
on the menu. 

Enhancing the Chart 
Plot Area 
1. Click the chart to select it. 

2. Click the Chart Tools 
Layout tab. 

Current Selection Group 

3. Click the Chart Elements 
drop-down arrow. 

4. Click Plot Area. 
5. Click the Chart Tools 

Layout tab. 

Current Selection Group 

6. Click the Format 

Selection button . 

7. In the Format Plot Area 
dialog box, click the 
formats as desired. 

8. Click Close. 

Formatting Category 
and Value Axes 
1. Click the chart to select it. 

2. Click the Chart Tools 
Layout tab. 

Axes Group 

3. Click the Axes button . 

4. Point to the desired axis 
on the menu. 

5. Click the desired format 
for the axis on the 
submenu.
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Using Parentheses 
in a Formula 
 Excel calculates the part 

of the formula enclosed 
in parentheses first. 

 When there are multiple 
nested pairs of 
parentheses in a 
formula, Excel calculates 
from the innermost pair 
to the outermost. 

Calculating a Value 
After an Increase 
1. Convert the percentage to 

a decimal. 

2. Add 1 to the decimal. 

3. Multiply the value by the 
decimal. 

Performing What-If 
Analysis 
 Change the value in the 

input cell referenced by 
the formula to see 
differing results. 

Creating a Line Chart 
to Compare Data 
1. Select the ranges to be 

charted. 

2. Click the Insert tab. 

Chart Group 

3. Click the Line button . 

4. Click the Line with 
Markers line chart style.
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Printing a Chart 
1. Click the tab of the sheet 

containing the chart. 

2. Click File. 

3. Click Print. 

4. Examine the preview and 
adjust print settings as 
desired. 

5. Click the Print button . 

Publishing a Chart to 
the Internet/Intranet 
1. Click the tab of the sheet 

containing the chart. 

2. Click File. 

3. Click Save As. 

4. In the Save As dialog 
box, navigate to the 
location where you want 
to save the file. 

5. Click the Save as type 
drop-down arrow. 

6. Click Single File Web 
Page. 

7. If desired, click the 
Change Title button. 

8. Type the page title and 
click OK. 

9. In the Save As dialog 
box, click Selection: 
Chart. 

10. Click Publish. 

11. In the Publish as Web 
Page dialog box, verify 
the publish settings. 

12. Click Publish.
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Pasting a Picture of a 
Chart 
1. Click the chart to select it. 

2. Click the Home tab. 

Clipboard Group 

3. Click the Copy button . 

4. Click in the destination 
where you want to paste 
the chart. 

5. Click the Home tab. 

Clipboard Group 

6. Click the Paste button . 

7. Click the Paste Options 
button  at the lower 
right of the chart. 

8. Click the Picture button 

. 

Embedding a Chart in 
a Word Document 
1. Click the chart to select it. 

2. Click the Home tab. 

Clipboard Group 

3. Click the Copy button . 

4. Click in the destination 
document where you want 
to paste the chart. 

5. Click the Home tab. 

Clipboard Group 

6. Click the Paste button . 

7. Click the Paste Options 
button  at the lower 
right of the chart. 

8. Click the Keep Source 
Formatting & Embed 

Workbook button . 

Linking a Chart 
1. Click the chart to select it. 

2. Click the Home tab. 

Clipboard Group 

3. Click the Copy button . 

4. Click in the destination 
document where you want 
to paste the chart. 

5. Click the Home tab. 
Clipboard Group 

6. Click the Paste button . 

7. Click the Paste Options 
button  at the lower 
right of the chart. 

8. Click the Use Destination 
Theme & Link Data button 

. 

Editing a Linked or 
Embedded Chart 
1. Double-click a linked or 

embedded chart to display 
Excel’s Chart Tools 
contextual tabs in the 
destination application 

2. Edit the chart as desired. 

OR 

1. Right-click a linked or 
embedded chart and click 
Edit Data to open the 
Excel window for editing 
data. 

2. Edit the data as desired.
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Creating 
Organization Charts 
1. Click the Insert tab. 

Illustrations Group 

2. Click the SmartArt button 

. 

3. In the Choose a SmartArt 
Graphic dialog box, click 
Hierarchy. 

4. Click the desired layout. 

5. Click OK. 

6. Use the Text Pane if 
desired to enter text in the 
placeholders. 

Creating Other 
SmartArt Diagrams 
1. Click the Insert tab. 

Illustrations Group 

2. Click the SmartArt button 

. 

3. In the Choose a SmartArt 
Graphic dialog box, click 
the type of SmartArt from 
the list on the left. 

4. Click the desired layout 
for the SmartArt. 

5. Click OK. 

6. Use the Text Pane if 
desired to enter text in the 
placeholders.
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Using AutoFill to 
Complete a Series 
and Create Trends 

Using AutoFill to Complete a 
Series 

1. Select the range that will 
begin the series. 

2. Click the AutoFill handle 

 and drag to the 
desired cell to complete 
the series. 

Using AutoFill to Create a 
Trend 

1. Select the range that will 
begin the series. 

2. Right-click the AutoFill 

handle  and drag to the 
desired cell to complete 
the series. 

3. When you release the 
mouse button, click the 
desired trend on the 
shortcut menu. 

Using the Fill Button to 
Create a Linear Trend 

1. Select the range that will 
begin the series. 

2. Click the Home tab. 

Editing Group 

3. Click the Fill button . 

4. Click Series. 

5. In the Series dialog box, 
click Rows or Columns 
for the direction to fill. 

6. Click the Linear type of 
series 

√ Enter a step and stop 
value if desired. 

7. Click OK. 

Using Sparklines to 
Instantly Chart 
Trends 
1. Select the range 

containing the trend data. 

2. Click the Insert tab. 

Sparklines Group 

3. Click the desired 
Sparkline button as 
follows: 

 Insert Line Sparkline 

 to show the trend 
in a line chart 

 Insert Column 

Sparkline  to show 
the trend in a column 
chart 

 Insert Win/Loss 

Sparkline  to show 
the trend in a Win/Loss 
chart. 

4. In the Create Sparklines 
dialog box, click in the 
Location Range text box 
and type the cell address 
where you want to place 
the Sparkline. 

5. Click OK. 

Using the 
FORECAST Function 
1. Click the cell where you 

will enter the function. 

2. Type =FORECAST(. 

3. Enter the function 
arguments as necessary. 

4. Type the closing 
parenthesis and press 
Enter. 

Using the TREND 
Function 
1. Click the cell where you 

will enter the function. 

2. Type =TREND(. 

3. Enter the function 
arguments as necessary. 

4. Type the closing 
parenthesis and press 
Enter. 

Using the GROWTH 
Function 
1. Click the cell where you 

will enter the function. 

2. Type =GROWTH(. 

3. Enter the function 
arguments as necessary. 

4. Type the closing 
parenthesis and press 
Enter.
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Using the PMT 
Function 
1. Click the cell where you 

will enter the function. 

2. Type =PMT(. 

3. Enter the interest rate per 
period for the loan as the 
first argument. 

√ Type a comma to 
separate arguments. 

4. Enter the total number of 
payments for the loan as 
the second argument. 

5. Enter the present value, 
or total amount that a 
series of future payments 
is worth now, as the third 
argument. 

6. Press Enter. 

OR 

1. Click the cell where you 
will enter the function. 

2. Click the Formulas tab. 

Function Library Group 

3. Click the Financial button 

. 

4. Click PMT on the menu. 

5. In the Rate text box, enter 
the interest rate per 
period for the loan. 

6. In the Nper text box, enter 
the total number of 
payments for the loan. 

7. In the Pv text box, enter 
the present value, or total 
amount that a series of 
future payments is worth 
now. 

8. Click OK. 

Creating a One-Input 
Data Table 
1. Select the cells contacting 

the formula and 
substitution values. 

2. Click the Data tab. 

Data Tools Group 

3. Click the What-If 

Analysis button . 

4. Click Data Table on the 
menu. 

5. In the Data Table dialog 
box, type the desired 
input cell address. 

6. Click OK. 

Creating a Two-Input 
Data Table 
1. Select the cells contacting 

the formula and 
substitution values. 

2. Click the Data tab. 

Data Tools Group 

3. Click the What-If 

Analysis button . 

4. Click Data Table on the 
menu. 

5. In the Data Table dialog 
box, type the desired 
input cell addresses. 

6. Click OK. 

Using Goal Seek 
1. Click the Data tab. 

Data Tools Group 

2. Click the What-If 

Analysis button . 

3. Click Goal Seek on the 
menu. 

4. Complete the Goal Seek 
dialog box as desired. 

5. Click OK. 

Using Solver to 
Resolve Problems 

Activating the Solver 

1. Click File. 

2. Click Options. 

3. In the Excel Options 
dialog box, click Add-Ins. 

4. Click the Manage drop-
down arrow, click Excel 
Add-Ins, and click Go. 

5. In the Add-Ins dialog box, 
click to mark Solver Add-
in. 

6. Click OK. 

Using Solver 

1. Click the Data tab. 

Analysis Group 

2. Click the Solver button 

. 

3. In the Solver Parameters 
dialog box, set the 
variables and constraints 
as desired. 

4. Click Solve. 

5. Click OK to keep the 
changed cell values if 
desired.
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Inserting the 
VLOOKUP Function 
1. Click the cell where you 

want to enter the function. 

2. Type =VLOOKUP(. 

√ The function’s syntax 
appears in a ScreenTip 
underneath the 
selected cell. 

3. Type the desired values 
for each argument. 

√ Type a comma to 
separate arguments. 

4. Type the closing 
parenthesis and press 
Enter. 

Inserting an 
HLOOKUP Function 
Using the Function 
Wizard 
1. Click the cell where you 

want to enter the function. 
2. Type =HLOOKUP(. 

3. Click the Insert Function 

button on the formula 
bar. 

4. In the Function 
Arguments dialog box, 
enter the desired values 
for each argument. 

5. Click OK.
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Creating PivotTables 
with Excel Data 
1. Select the table or range 

to be included in the 
PivotTable. 

2. Click the Insert tab. 

Tables Group 

3. Click the Insert 
PivotTable drop-down 

arrow . 

4. Click PivotTable. 

5. In the Create PivotTable 
dialog box, select the 
table or range if 
necessary, and click 
where you want the 
PivotTable report to be 
placed. 

6. Click OK. 

Using the PivotTable 
Field List 
1. Click in the PivotTable 

Field List. 

√ If the PivotTable Field 
List is not displayed, 
click the PivotTable 
box on the worksheet. 

2. In the PivotTable Field 
List pane, drag fields to 
the PivotTable areas as 
desired. 

Limiting Report Data 
1. Click anywhere within the 

PivotTable. 

2. Click the down arrow for 
the field you want to 
modify. 

3. Click to select or deselect 
the data that displays in 
the PivotTable. 

Changing the 
Appearance of a 
PivotTable 
1. Click anywhere within the 

PivotTable. 

2. Click the PivotTable 
Tools Design tab. 

PivotTable Styles Group 

3. Click the PivotTable 

Styles More button . 

4. Click the desired style 
from the gallery. 

Creating a 
PivotChart from a 
PivotTable 
1. Click anywhere within the 

PivotTable. 

2. Click the PivotTable 
Tools Options tab. 

Tools Group 

3. Click the PivotChart 

button . 

4. In the Insert Chart dialog 
box, click the chart type. 

5. Click the chart subtype. 

6. Click OK. 

Moving a PivotChart 
1. Click the PivotChart to 

select it. 

2. Click the PivotChart 
Tools Design tab. 

Location Group 

3. Click the Move Chart 

button . 

4. In the Move Chart dialog 
box, click where you want 
the chart to be placed. 

 If you click New sheet, 
type the sheet name if 
desired. 

 If you click Object in, 
click the drop-down 
arrow and specify the 
desired sheet. 

5. Click OK.
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Inserting Clips from 
the Clip Art Task 
Pane 
1. Click the cell where you 

want to insert the clip art. 

2. Click the Insert tab. 

Illustrations Group 

3. Click the Clip Art button  

. 

4. In the Clip Art task pane, 
type the keyword(s) for 
the clip art you want to 
insert in the Search for 
box. 

5. If desired, click the 
Results should be drop-
down arrow and specify 
the media. 

6. Click the Go button. 

7. Click the desired image to 
insert it in the selected 
cell. 

OR 

 Hover over the clip 
thumbnail and click the 
down-arrow that appears. 
Select an option from the 
menu. 

Inserting Pictures 
1. Click the cell where you 

want to insert the picture. 

2. Click the Insert tab. 

Illustrations Group 

3. Click the Picture button 

. 

4. In the Insert Picture dialog 
box, navigate to the 
location where the picture 
is stored. 

5. Select the picture and 
click Insert. 

Changing One 
Picture for Another 
1. Click the picture you want 

to change. 

2. Click the Picture Tools 
Format tab. 

Adjust Group 

3. Click the Change Picture 

button . 

4. In the Insert Picture dialog 
box, navigate to the 
location where the 
replacement picture is 
stored. 

5. Select the picture and 
click Insert. 

Cropping a Graphic 
1. Click the graphic to select 

it. 

2. Click the Picture Tools 
Format tab. 

Size Group 

3. Click the Crop button . 

4. Rest the mouse pointer 
over a cropping handle. 

5. When the cropping 
pointer appears, click and 
drag to crop out the 
desired portion of the 
graphic. 

√ Use a corner handle to 
crop from two sides. 
Use a side or top 
handle to crop from the 
corresponding side. 

6. When you’re done 
cropping, click the Crop 

button  again to 
complete the crop. 

Resizing a Graphic 
Object 
1. Click the object to select 

it. 

2. Position the mouse 
pointer on a sizing handle 
and drag to the desired 
size. 

OR 

2. Click the Picture Tools 
Format tab. 

Size Group 

3. Use the Height  and 

Width increment 
arrows to adjust the size 
as desired. 

Formatting a Graphic 

Modifying Graphic Quality 

1. Click the graphic to select 
it. 

2. Click the Picture Tools 
Format tab. 

Adjust Group 

3. Click an option to make 
the desired modification, 
as follows: 

 Corrections  to 
adjust the contrast and 
brightness 

 Color  to change the 
color 

 Artistic Effects  to 
add special effects 

 Compress Pictures 

 to reduce the file 
size 

 Change Picture  to 
change to a different 
picture, preserving the 
formatting and size of 
the current picture 
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 Reset Picture  to 
remove all formatting 
applied to the picture 

Applying a Style to a Graphic 

1. Click the graphic to select 
it. 

2. Click the Picture Tools 
Format tab. 

Picture Styles Group 

3. Click the Picture Styles 

More button . 

4. Click the desired style in 
the gallery. 

Resetting a Graphic 
to Normal 
1. Click the graphic to select 

it. 

2. Click the Picture Tools 
Format tab. 

Adjust Group 

3. Click the Reset Picture 

button . 

Saving a Worksheet 
or Workbook as a 
Web Page 
1. Click File. 

2. Click Save As. 

3. In the Save As dialog box, 
navigate to the location 

where you want to save 
the file. 

4. Type the file name in the 
File name box. 

5. Click the Save as type 
drop-down arrow. 

6. Click Single File Web 
Page. 

OR 

 Click Web Page. 

7. If desired, click the 
Change Title button, type 
the title, and click OK. 

8. Click Publish. 

9. In the Publish as Web 
Page dialog box, verify 
the item to publish, and 
click Publish. 

Republishing a 
Worksheet or 
Workbook 
1. Click File. 

2. Click Save As. 

3. In the Save As dialog 
box, navigate to the 
location where you want 
to save the file. 

4. Type the file name in the 
File name box. 

5. Click the Save as type 
drop-down arrow. 

6. Click Single File Web 
Page. 

OR 

 Click Web Page. 

7. If desired, click the 
Change Title button, 
type the title, and click 
OK. 

8. Click Publish. 

9. In the Publish as Web 
Page dialog box, verify 
the item to publish, and 
click AutoRepublish 
every time the 
workbook is saved. 

10. Click Publish. 

Opening a Web Page 
File in a Web 
Browser 

1. Click Start . 

2. Point to All Programs. 

3. Click Internet Explorer. 

4. Click File. 

5. Click Open. 

6. In the Open dialog box, 
click the Browse button. 

7. Navigate to the file you 
want to open and double-
click it. 

8. Click OK.
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Copying Data from a 
Web Page 
1. Select the data you want 

to copy from the Web 
page. 

2. Press Ctrl+C. 

3. Click the worksheet cell 
where you want to paste 
the data. 

4. Click the Home tab. 

Clipboard Group 

5. Click the Paste button . 

Changing the Format of 
Pasted Data 

1. Select the data you want 
to copy from the Web 
page. 

2. Press Ctrl+C. 

3. Click the worksheet cell 
where you want to paste 
the data. 

4. Click the Home tab. 

Clipboard Group 

5. Click the Paste button . 

6. Click the Paste Options 

button . 

7. Click the Match 
Destination Formatting 

button . 

Creating a Web 
Query 
1. Click the Data tab. 

Get External Data Group 

2. Click the From Web 

button . 

3. In the New Web Query 
dialog box, type or copy 
the desired Web address 
in the Address text box. 

4. Click the Go button. 

5. Click the yellow arrow 
next to the desired table. 

6. Click the Import button. 

7. In the Import Data dialog 
box, specify where you 
want to put the data. 

8. Click OK. 

Refreshing a Web Query 

1. Click the Data tab. 

Connections Group 

2. Click a refresh option as 
follows: 

 Click the Refresh All 

button  to refresh all 
external data. 

 Click the Refresh All 

drop-down arrow  
and click Refresh to 
refresh the currently 
selected query only.
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Embedding Excel 
Data in a PowerPoint 
Presentation 
1. Select the Excel data you 

want to embed. 

2. Click the Home tab. 

Clipboard Group 

3. Click the Copy button . 

4. Click the slide in the 
presentation on which you 
want to embed the data. 

5. Click the PowerPoint 
Home tab. 

Clipboard Group 

6. Click the Paste button 

drop-down arrow . 

7. Click Paste Special. 

8. In the Paste Special 
dialog box, click 
Microsoft Excel 
Worksheet Object. 

9. Click OK. 

Linking Excel Data in 
a PowerPoint 
Presentation 
1. Select the Excel data 

you want to embed. 

2. Click the Home tab. 

Clipboard Group 

3. Click the Copy button 

. 

4. Click the slide in the 
presentation on which 
you want to embed the 
data. 

5. Click the PowerPoint 
Home tab. 

Clipboard Group 

6. Click the Paste button 

drop-down arrow . 

7. Click Paste Special. 

8. In the Paste Special 
dialog box, click 
Microsoft Excel 
Worksheet Object. 

9. Click the Paste link 
button. 

10. Click OK. 

Editing Embedded 
Data 
1. Double-click the 

embedded data. 

2. The source program’s 
Ribbon appears which 
you can use to edit the 
data as desired. 

Editing Linked Data 
1. Double-click the linked 

data. 

2. The source program 
opens in which you can 
edit the data as desired. 

Updating Links Manually 

1. Edit the linked data as 
desired in the source 
program. 

2. Close the source file. 

3. Right-click the linked 
data. 

4. Click Update Link on the 
shortcut menu.
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Creating a New 
Workbook from a 
Supplied Template 
1. Click File. 

2. Click New. 

3. Under Available 
Templates, click Sample 
templates. 

4. Double-click the desired 
template. 

OR 

 Click the desired 
template. 

 Click Create. 

5. Personalize the 
information as desired 
and then save the 
workbook file. 

Creating a New 
Workbook from an 
Office.com Template 
1. Click File. 

2. Click New. 

3. Under Office.com 
Templates, double-click 
the desired template. 

OR 

 Click the desired 
template. 

 Click Download. 

4. Personalize the 
information as desired 
and then save the 
workbook file. 

Searching Office.com for a 
Template 

1. Click File. 

2. Click New. 

3. Click in the Search 
Office.com for 
templates text box and 
enter the type of template 
desired. 

4. Press Enter to start the 
search. 

Changing to a 
Different Open 
Workbook 
1. Click the View tab. 

Window Group 

2. Click the Switch 

Windows button . 

3. Click the desired 
workbook. 

OR 

 Click the desired 
workbook’s button on the 
taskbar. 

Comparing 
Workbooks 

Arranging Open Workbooks 

1. Click the View tab. 

Window Group 

2. Click the Arrange All 

button . 

3. In the Arrange Windows 
dialog box, click the 
desired arrangement. 

4. Click OK. 

Viewing Workbooks Side by 
Side 

1. Click the View tab. 

Window Group 

2. Click the View Side by 

Side button . 

3. Click the View tab. 

Window Group 

4. If desired, click the 
Synchronous Scrolling 

button . 

√ Side-by-side 
workbooks are scrolled 
synchronously. To stop 
synchronous scrolling, 
click the Synchronous 

Scrolling button  to 
turn it off.
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Creating Comments 
1. Click the cell where you 

want to insert the 
comment. 

2. Click the Review tab. 

Comments Group 

3. Click the New Comment 

button . 

4. Type the comment text. 

Displaying and 
Editing Comments 

Displaying Comments 

1. Click the Review tab. 

Comments Group 

2. Click the Show All 

Comments button . 

3. Click the Show All 

Comments button  
again to hide comments. 

Editing Comments 

1. Click the cell containing 
the comment. 

2. Click the Review tab. 

Comments Group 

3. Click the Edit Comment 

button . 

4. Edit the comment text as 
desired. 

Deleting a Comment 

1. Click the cell containing 
the comment. 

2. Click the Review tab. 

Comments Group 

3. Click the Delete button 

. 

Printing Multiple 
Copies 
1. Click File. 

2. Click Print. 

3. In the Copies box, type 
the number of copies to 
print. 

OR 

 Click the increment 
arrows to set the number 
of copies to print. 

Setting Page Setup 
Options 
1. Click File. 

2. Click Print. 

3. Under Settings, specify 
the page setup options as 
desired. 

Using Page Layout 
View 
1. Click the View tab. 

Workbook Views Group 

2. Click the Page Layout 

button . 

Adding Built-In 
Headers and Footers 
in Page Layout View 
1. Switch to Page Layout 

view, if necessary. 

2. Click a placeholder in 
either the header or footer 
area. 

3. Click the Header & 
Footer Tools Design tab. 

Header & Footer Group 

4. Click the Header button 

 or the Footer button 

. 

5. Click the desired built-in 
option from the menu. 

Creating a Custom 
Header and Footer in 
Page Layout View 
1. Switch to Page Layout 

view, if necessary. 

2. Click the desired 
placeholder in either the 
header or footer area. 

3. Type the desired text in 
the placeholder. 

OR 

3. Click the Header & 
Footer Tools Design tab. 

Header & Footer 
Elements Group 

4. Click a button to insert the 
desired element. 

Creating Built-In 
Headers and Footers 
with the Page Setup 
Dialog Box 
1. Click the Page Layout 

tab. 

2. Click the Page Setup 

dialog box launcher . 

3. In the Page Setup dialog 
box, click the 
Header/Footer tab. 

4. Click the Header drop-
down arrow or the Footer 
drop-down arrow. 

5. Click the desired header 
or footer. 

6. Click OK. 

Creating Custom 
Headers and Footers 
with the Page Setup 
Dialog Box 
1. Click the Page Layout 

tab. 

2. Click the Page Setup 

dialog box launcher . 
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3. In the Page Setup dialog 
box, click the 
Header/Footer tab. 

4. Click the Custom Header 
button or the Custom 
Footer button. 

5. In the Header dialog box 
or the Footer dialog box, 
type the desired text or 
use the buttons to enter 
information in the Left 

section, Center section, 
and Right section boxes 
as desired. 

6. Click OK. 

Changing the Font of 
a Header or Footer 
1. Switch to Page Layout 

view. 

2. Select the text in the 
header or footer section 
whose font you want to 
change. 

3. Click the Home tab. 

Font Group 

4. Use buttons in the Font 
group to change the font 
and other formatting as 
desired.
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Setting Manual Page 
Breaks 
1. Click the cell below and to 

the right of where you 
want to insert the page 
break. 

2. Click the Page Layout 
tab. 

Page Setup Group 

3. Click the Breaks button 

. 

4. Click Insert Page Break. 

Using Page Break 
Preview 
1. Click the View tab. 

Workbook Views Group 

2. Click the Page Break 

Preview button . 

OR 

 Click the Page Break 
Preview button on the 

status bar . 

Changing a Page 
Break Manually 
1. Switch to Page Break 

Preview. 

2. Drag the dashed line to 
the desired location. 

Removing Page 
Breaks 
1. Switch to Page Break 

Preview. 

2. Drag the solid line to the 
margin and off the 
worksheet. 

OR 

1. Click the cell below or to 
the right of the page 
break. 

2. Click the Page Layout 
tab. 

Page Setup Group 

3. Click the Breaks button 

. 

4. Click Remove Page 
Break. 

Setting the Print 
Area 
1. Switch to Page Break 

Preview. 

2. Select the range to print. 

3. Click the Page Layout 
tab. 

Page Setup Group 

4. Click the Print Area 

button . 

5. Click Set Print Area. 

Clearing the Print Area 

1. Click the Page Layout 
tab. 

Page Setup Group 

2. Click the Print Area 

button . 

3. Click Clear Print Area. 

Repeating Row and 
Column Labels 
1. Click the Page Layout 

tab. 

Page Setup Group 

2. Click the Print Titles 

button . 

3. In the Page Setup dialog 
box, on the Sheet tab, 
click the Collapse Dialog 

button  on the Rows to 
repeat at top box. 

4. Select the rows to repeat. 

5. Click the Expand Dialog 

button . 

6. Repeat steps 3-5 to 
specify the columns to 
repeat in the Columns to 
repeat at left box. 

7. Click OK. 

Selecting Sheet Tab 
Options 
1. Click the Page Layout 

tab. 

Page Setup Group 

2. Click the Page Setup 

dialog box launcher . 

3. In the Page Setup dialog 
box, click the Sheet tab. 

4. Select options as desired. 

5. Click OK. 

Printing Gridlines 
1. Click the Page Layout 

tab. 

Sheet Options Group 

2. Under Gridlines, click to 
mark the Print box.



 

42 

 

 

Using Paste Special 
Commands on the 
Paste Options Menu 
1. Select the data to copy. 

2. Click the Home tab. 

Clipboard Group 

3. Click the Copy button . 

4. Click where you want to 
paste the data. 

5. Click the Home tab. 

Clipboard Group 

6. Click the Paste drop-

down arrow . 

7. Click the desired option 
on the Paste Options 
menu. 

Using the Paste 
Special Dialog Box 
1. Select the data to copy. 

2. Click the Home tab. 

Clipboard Group 

3. Click the Copy button . 

4. Click where you want to 
paste the data. 

5. Click the Home tab. 

Clipboard Group 

6. Click the Paste drop-

down arrow . 

7. Click Paste Special. 

8. In the Paste Special 
dialog box, click the 
desired option. 

9. Click OK. 

Transposing Data 
1. Select the data to copy. 

2. Click the Home tab. 

Clipboard Group 

3. Click the Copy button . 

4. Click where you want to 
paste the data. 

5. Click the Home tab. 

Clipboard Group 

6. Click the Paste drop-

down arrow . 

7. Click the Transpose 

button  on the Paste 
Options menu. 

OR 

7. Click Paste Special. 
8. In the Paste Special 

dialog box, click 
Transpose. 

9. Click OK. 

Combining Data with 
Copy and Paste 
Special 
1. Select the data to copy. 

2. Click the Home tab. 

Clipboard Group 

3. Click the Copy button . 

4. Click where you want to 
paste the data. 

5. Click the Home tab. 

Clipboard Group 

6. Click the Paste drop-

down arrow . 

7. Click Paste Special. 

8. In the Paste Special 
dialog box, in the 
Operation section, click 
the desired mathematical 
operation. 

9. Click OK.
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Using Drag-and-Drop 
to Copy Data 
Between Windows 
1. With the workbooks open, 

click the View tab. 

Window Group 

2. Click the View Side by 

Side button . 

3. Select the range you want 
to copy. 

4. Hold down the Ctrl key 
and drag the selected 
range to the desired 
location in the other 
workbook. 

Using Drag-and-Drop 
to Move Data 
1. With the workbooks open, 

click the View tab. 

Window Group 

2. Click the View Side by 

Side button . 

3. Select the range you want 
to move. 

4. Drag the selected range 
to the desired location in 
the other workbook. 

Linking Workbooks 
Using Paste Link 
1. Select the data to copy. 

2. Click the Home tab. 

Clipboard Group 

3. Click the Copy button . 

4. Click where you want to 
paste the data. 

5. Click the Home tab. 

Clipboard Group 

6. Click the Paste drop-

down arrow . 

7. Click the Paste Link 

button . 

OR 

7. Click Paste Special. 

8. In the Paste Special 
dialog box, click the 
Paste link button. 

9. Click OK.
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Creating a 3-D 
Reference in a 
Formula 
1. Click the cell where you 

want to enter the formula. 

2. To enter a cell reference 
or range from another 
worksheet, click the sheet 
tab, select the cell or 
range of cells, and press 
Enter. 

OR 

Type the sheet name and 
cell reference or range 
address directly in the 
formula using the 
following guidelines: 

 Use an exclamation 
point (!) to separate the 
sheet name(s) from the 
cell reference(s); for 
example, 
April!G41+September!
G41. 

 Use a colon (:) 
between sheet names 
to indicate a range of 
worksheets; for 
example, 
April:June!B23:D45 or 
Sheet2:Sheet3!C21. 

 Use single quotation 
marks surround a 
sheet name that 
contains a space for 
example, ‘NW 
Region’D14+’SW 
Region’D14 or ‘Tax 
2001’:’Tax 2003’G23. 

Duplicating a 
Workbook Window 
1. Click the View tab. 

Window Group 

2. Click the New Window 

button . 

3. If desired, click the 

Arrange All button , 
click the desired 
arrangement, and click 
OK.

 

 


