
 

 

 

 

 

 

 
 

 

Excel 2016  

Level 1 
 

Computer Training Centre 

University College Cork 



Excel 2016 – Level 1 

Training Centre, IT Services   tcentre@ucc.ie   i  
 

Table of Contents 

Introduction ......................................................................................................... 1 

Opening Excel ....................................................................................................... 1 

Using Windows 8 ................................................................................................ 1 

Using Windows 10 .............................................................................................. 1 

Getting Started with Excel 2016 .............................................................................. 2 

To set up Excel so it automatically opens a new workbook .................................... 2 

Saving Workbooks ................................................................................................. 3 

Where to Save your Files ..................................................................................... 4 

The Excel Window ................................................................................................. 5 

The File Menu ....................................................................................................... 6 

The Ribbon Menu .................................................................................................. 6 

Tabs ................................................................................................................. 6 

Dialog Box Launcher ........................................................................................... 6 

Quick Access Toolbar ............................................................................................. 7 

Adding to the Quick Access Toolbar .................................................................... 7 

Removing a button from the Quick Access Toolbar ............................................... 7 

Page Layout View .................................................................................................. 7 

The Excel Work Book ............................................................................................. 8 

Sheet Tabs ........................................................................................................ 8 

Renaming a Tab .............................................................................................. 8 

Adding a new sheet.......................................................................................... 8 

Changing the Tab Colour of a Worksheet ............................................................ 8 

Deleting a Worksheet ....................................................................................... 8 

Creating a new Excel Workbook .............................................................................. 9 

Saving an Excel File ............................................................................................ 9 

Converting Old Excel Files to 2016 ...................................................................... 10 

Opening an Existing Workbook ........................................................................... 11 

Closing a Workbook .......................................................................................... 11 

mailto:tcentre@ucc.ie


Excel 2016 – Level 1 

Training Centre, IT Services   tcentre@ucc.ie   ii  
 

Closing Excel ................................................................................................... 12 

Cells .................................................................................................................. 13 

Types of Data .................................................................................................. 13 

Entering Data in a Cell   .................................................................................... 13 

Editing a cell .................................................................................................... 13 

The Mouse Pointer ............................................................................................... 14 

Autofill ............................................................................................................... 14 

The Home Tab – Basic Formatting ......................................................................... 15 

Formatting Data ............................................................................................... 15 

Font Formatting ............................................................................................. 15 

Using Styles .................................................................................................. 15 

Using Format as a Table ................................................................................. 16 

Data Formatting ............................................................................................ 16 

Cell Alignment.................................................................................................. 17 

Duplicating and Moving Data.............................................................................. 18 

Using Copy and Paste ..................................................................................... 18 

Using Cut and Paste ....................................................................................... 18 

Paste Options ................................................................................................ 18 

Rows and Columns .............................................................................................. 19 

Inserting a Row ................................................................................................ 19 

Inserting a Column ........................................................................................... 19 

Inserting a Cell ................................................................................................ 19 

Deleting Columns or Rows ................................................................................. 20 

Changing Column Widths or Row Heights ............................................................ 20 

Column Width ............................................................................................... 20 

To change the column width for the best fit ...................................................... 20 

Row Height ...................................................................................................... 20 

To change the row height for the best fit .......................................................... 20 

Using the Home Tab ....................................................................................... 21 

Applying a Format to the Entire Worksheet ............................................................. 22 

mailto:tcentre@ucc.ie


Excel 2016 – Level 1 

Training Centre, IT Services   tcentre@ucc.ie   iii  
 

Freeze Panes ...................................................................................................... 22 

Un-Freeze Panes .............................................................................................. 22 

Formula ............................................................................................................. 23 

Entering a Formula ........................................................................................... 23 

Functions ........................................................................................................... 23 

Elements of a Function ...................................................................................... 24 

AutoSum ......................................................................................................... 24 

Calculating sum of a range of cells ................................................................... 24 

Inserting Functions ........................................................................................... 25 

Average/Count/Max/Min .................................................................................... 25 

Sorting Data ....................................................................................................... 26 

AutoFilter ........................................................................................................... 27 

To turn off the AutoFilter ................................................................................ 28 

Charts ............................................................................................................... 29 

Creating a Chart ............................................................................................... 29 

Chart Tools ................................................................................................... 29 

Modifying Chart Data ........................................................................................ 30 

Deleting a Data Series ...................................................................................... 30 

Adding a Data Series ........................................................................................ 30 

Resizing a Chart ............................................................................................... 30 

Deleting a Chart ............................................................................................... 30 

Print Preview & Printing........................................................................................ 31 

To preview your worksheet before printing .......................................................... 31 

Print Options .................................................................................................... 31 

Set printing options ....................................................................................... 31 

Print all or part of the worksheet ..................................................................... 32 

To exit out of Print/Print Preview Screen ........................................................... 32 

Page Setup ...................................................................................................... 32 

Adding Headers and Footers in Page Layout View .................................................... 34 

 

mailto:tcentre@ucc.ie


Excel 2016 – Level 1 

Training Centre, IT Services    tcentre@ucc.ie 1 
 

Introduction 

Microsoft Excel is a spread sheet application that lets you organise your data into lists.  

Excel is capable of performing calculations, generating charts and has many tools to 

enable you to analysis and summarise your data. 

Opening Excel 

Using Windows 8 

 

• Press the Windows key on the keyboard. 

• Type Excel  

• Click on Excel 2016 under the Apps 

results  

 

 

Using Windows 10 

 

• Click in the box Search the web and 

Windows  

• Start to Type Excel 

• Click on Excel 2016 
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Getting Started with Excel 2016 

When you open Excel 2016, you’ll see templates for budgets, calendars, forms, and 

reports, and more. 

 

• Click on Blank workbook to create a new workbook. 
 
or  
 

• Click Open 
Other 
Workbooks 
to work on 
an existing 
workbook. 

 

 

 

 

 

 

To set up Excel so it automatically opens a new workbook 

  

• Click File then Options.  

• On the General tab, under Start up 
options, uncheck the Show the Start 
screen when this application starts box.  

• The next time you start Excel, it opens a 
blank workbook automatically similar to 
older versions of Excel. 
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Saving Workbooks  

Use the File tab to save your workbook wherever you want to save your workbook (on 

your computer or the web, or the network for example), use Save As to save your 

workbook for the first time 

While you’ll use Save to save an existing workbook 

in its current location, you need to, in a different 

location, or to create a copy of your workbook in the 

same or another location.  

• Click File > Save As.  

 

• Under Save As, pick the place where you 

want to save your workbook.  See the 

following page for further information 

before making your selection. 

 

• The filename can be entered in the following 

dialogue box  

 

• By clicking on More options… OR by clicking Browse you will be able to view all 

locations available to save the file in the following dialogue 

 

 

  

 

  

  

 

• In the file name box type a file name  

• Click on Save 
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Where to Save your Files 

When saving work related UCC files use one of the following options: 

• NAS – this in the UCC network.  Files stored on nas are backed up daily. Select 

this PC and navigate to nas.  Folders can be setup to allow multiply users access 

to files. Check with your system administrator where on nas you have access to. 

 

• One Drive - University College Cork – this is One Drive for Business which is 

web based storage.  Saving here means you will have access to the file anywhere 

on any device once you are connected to the internet. This is generally used for a 

user’s individual files and for short-term sharing and collaboration. 

 

• Sites – University College Cork – SharePoint which is a web-based document 

management system.  Saving here means you will have access to the file 

anywhere on any device once you are connected to the internet. This is generally 

used for project based files where a group of users need to share and collaborate 

on files.  The SharePoint site would need to be set up in advance, check with your 

system administrator. 

 

 

Note: Work related files should NOT be stored long-term on your PC (in the Documents 

folder, for example).  If files are stored here the onus is on the user to back-up 

regularly. 

One Drive Personal is NOT recommended for work files. 

 

 

 

  

mailto:tcentre@ucc.ie


Excel 2016 – Level 1 

Training Centre, IT Services    tcentre@ucc.ie 5 
 

The Excel Window 

 

 

 

Quick Access Toolbar 

 
 

Tabs 

 

 

 

  

The Ribbon 

Column Headings 

Row Headings 

Cell e.g. the cell 
ref for this is G8 

Sheet Tab 

Scroll  
Bars 

Different 
Views 

Bars 

Zoom 

Min, Restore/Max, Close 
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The File Menu  

The File menu allows you access options such so creating a New file, Save, Save As, 

Close, New, Print (and Print Preview).  To close the File menu click on the   button 

on the top left or press Esc on the keyboard. 

 

The Ribbon Menu 

The Ribbon is designed to help you 

quickly find the commands that you 

need to complete a task. 

Commands are organized in logical 

groups, which are collected together 

under tabs. Each tab relates to a 

type of activity, such as writing or 

laying out a page. 

Tabs 

There are 7 tabs in Microsoft Excel 2016. Tabs are used to organise together related 

groups of commands. The commands work 

in the same way as before e.g. if you want 

to make a piece of text appear in bold font, 

select the piece of text using the mouse, 

on the home tab, in the font group, click on the bold command button.  

Dialog Box Launcher 

At first glance, you may not see a certain command from a previous version of Excel. 

Some groups have a small diagonal arrow in the lower-right corner . 

The arrow is called a Dialog Box Launcher. If you click it, you'll see more options related 

to that group. Those options will often appear in the form of a dialog box that you may 

recognize from a previous version of Excel.   
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Quick Access Toolbar 

The Quick Access toolbar is located on the 

upper left hand corner above the File 

Menu It is a customizable toolbar that 

contains a set of commands that are 

independent of the tab that is currently 

displayed this means that the buttons 

remain the same no matter what tab is 

currently open. By default, it contains 

save, undo and re-do buttons.  

By clicking on the arrow to the right of this 

toolbar you can quickly add other 

commands from the list or you can use the 

method outlined below.  The position of the quick access toolbar can also be moved to 

below the Ribbon 

Adding to the Quick Access Toolbar 

There may be a command that you use on a regular basis that you would like to have 

access to without having to go through the ribbon interface. To add such a command to 

the quick access toolbar do the following: 

• Locate the command in its tab 

• Right click on the command button and from the menu that displays select Add 

to quick access toolbar  

• The button will now be added to the toolbar 

Removing a button from the Quick Access Toolbar 

• Right click on the button in the quick access toolbar 

• Select Remove from quick access toolbar from the menu that displays 

Page Layout View 

Page Layout View is a new feature since Excel 2007. It is similar in some ways to print 

layout view in Word.  

• Click on the View Tab 

• Select Page Layout 

Alternatively  

• Click on the Page Layout View in the bottom right hand 

corner of the Excel Window   
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The Excel Work Book 

In Excel 2016, when you open up a new workbook it now contains only 1 worksheet  

There can be a max of 1,048,576 rows and 16,384 columns in an excel work sheet.  

Sheet Tabs    

The name of the sheet appears on a tab at the bottom of the workbook window. 

(Sheet1) 

Renaming a Tab 

It can be useful to name the sheets you are using. 

• Right Click on the tab of the sheet to be named 

• Select Rename  

• Type the name of the sheet 

• Press enter on the Keyboard.  

Alternatively, double click on the sheet tab and type the new sheet name 

Adding a new sheet 

This is useful to organize and store related information within the same file but on 

separate sheets. New sheets can be added to a workbook at any time 

• Click on the insert worksheet button  

• A new sheet will be created. 

Alternatively, right click an existing sheet tab and select Insert.  A new sheet will be 

inserted to the left of the worksheet. To move from sheet to sheet, click the sheet tabs.  

Changing the Tab Colour of a Worksheet 

• Right click on the sheet tab and click Tab Color… 

• Select the required colour 

Deleting a Worksheet 

• Right click on the sheet tab and select Delete. 

• The following warning appears 

 

• Click Delete to permanently that worksheet. 

Alternatively, from the Home Tab in the Cells Group click on Delete and select Delete 
Sheet. 

Warning:  The Undo button will not undo the deletion of a worksheet 
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Creating a new Excel Workbook 

When you open Excel 2016, 

you’ll see templates for 

budgets, calendars, forms, 

and reports, and more.  

• Click on Blank 
workbook to create 

a new workbook.  
 

• If you have closed an existing file and then wish to create a new workbook  
Click on the File menu and click New the same screen appears as when you 
open excel and you select Blank workbook. 

Saving an Excel File 

Before you begin adding content to 

your excel file it is considered best 

practice to save the file 

• Click on the File menu and 

click SaveAs  

 

• Click on Browse and the 

Save As window appears  

 

• Select which folder you wish to save the file and type the file name in the 

filename box 

 

• Click on Save. 

 

• Once you saved the file the name of 

the file appears at the top of the 

screen It is recommended that you 

save your work regularly 

• This can be done by clicking on the Save 

button on the Quick Access Toolbar  
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Converting Old Excel Files to 2016 

If you open an excel file that was originally created in a previous version of Excel 

[Compatibility Mode] is displayed beside the filename in the title bar on the top of the 

screen.   

To convert the file to the current file version 

• Click on File and click on Info 

• Click on Convert Button 

 

• The following screen appears. Click on OK 

 

• A message is displayed indicating that the conversion was successful.   

 

• Click Yes to close and reopen the file so the new features can be used.  

Note:  The  button will only appear if the file that is opened has been created 

in a version of Excel prior to Excel 2007. 
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Opening an Existing 

Workbook 

If you have just opened Excel  

• Click on Open Other 

Workbooks at the bottom left 

of the File menu. 

If you are already working in excel  

• Click on the File menu and 

click on Open  

• Click on Recent Workbooks if 

it is a file that you have been 

working on recently and click 

on the required file. 

 

 

If the file has not been opened recently  

• Click on Browse 

• The Open dialogue box 

appears  

• Locate your file and click on 

Open. 

 

 

Closing a Workbook 

• Click on the File menu 

• Select Close 

Alternatively  

• Click on the X button on the top right of the screen. 

• You will be prompted to save if you have any unsaved data in the file. 
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Closing Excel 

In earlier versions of Excel, you could exit Excel and close all open workbooks at once. 

To reduce confusion about the different close and exit commands in Office Backstage 

view (File tab), Exit has been removed since Excel 2013.  

• File > Close or the Close button (in the upper-right corner of the application 

window) closes workbooks one at a time  

• To exit Excel the way you did before, add Exit to the Quick Access Toolbar  

 

Note: If you have made changes to the workbook you are prompted to save the 

workbook before it closes.  (Click on Save if you wish to save the changes, Don’t Save to 

discard changes or Cancel to cancel the command to close the file). 
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Cells 

A cell must be selected i.e. made active before entering the 

information.  To make the cell active, click into the cell using the 

mouse.  The active cell address is displayed in the Name Box and 

a dark border appears around the cell. 

Types of Data 

Text, numbers, dates or a formula may be typed into a cell.  By default, text aligns to 

the left of the cell whereas numbers, dates and formulas are right aligned. 

Entering Data in a Cell  

 

• Select the cell you wish to enter the 

data into and type. 

• As you type, the data appears in the 

active cell and in the formula bar. 

• A cancel mark  and an enter mark 

appears between the name box and the formula bar.  Click on the tick mark 

upon completion of your entry or if you wish to delete the entry click on the x. 

• Alternative ways of completing the entry of data in a cell include the following: 

o Press the Enter key – this completes the entry and moves you down one 

cell below the active cell. 

o Press the Tab key - this completes the entry and moves you one cell to 

the right of the active cell. 

o Press one of the Arrow keys – this completes the entry and moves you 

one cell in the direction of the arrow. 

o Use the mouse to move to another cell. 

 

Editing a cell 

• Double click on the cell you wish to edit and move the cursor to where you wish 

to type. Alternatively, select the cell you wish to edit then click into the formula 

bar and make the required change. 

• To replace existing data in a cell, simply click on the cell and type the new data 

and press enter. 

• To delete data in a cell, select the cell and press the Delete key on the 

keyboard. 
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The Mouse Pointer 

The shape of the mouse pointer changes shape depending on where it is positioned 

within a cell.  Each shape carries out a different task. 

• If the mouse is moved to the centre area of a cell the mouse shape 
will be a white cross - use to select cells   
 

• Click into a cell and move the mouse to any part of the border of 
the cell.  The cell changes to a double headed arrow - use to 

move and drag the contents of the cell t o a different location. 
 

• Click into a cell and move the mouse to bottom right of the cell.  The 
mouse pointer changes to a + symbol - use for autofill or to 
copy contents of a cell.  

Autofill 

If you are entering a set series e.g. months of the year or days of the week you can type 

one of the series and then fill the rest of the series by using the autofill handle.  If the 

entry in the cell is not part of a series the same data is filled into the other cells.  If the 

cell contains a formula, the formula is copied into the other cells but the cell references 

will change (because excel uses relative cell referencing by default). 

Example 

• Click into cell B1 and type Jul.  Rest your mouse 

to the bottom right of the cell until the autofill 
handle appears. 

• Click and drag over the two cells to the right of 
cell B1.  Aug should appear in cell C1 and Sep in 
cell D1. 

• Now click into cell B2 and type 50000 using the 
autofill click and drag into the two cells to the 
right of cell B1.  50000 should now be copied into cells C2 and D2. 

 
Note: In Excel 2016 you can autofill in any direction 

Examples of series that can be auto filled 

Initial selection Extended series Initial selection Extended series 

1, 2, 3 4, 5, 6,... 2007, 2008 2009, 2016, 2011,... 

9:00 10:00, 11:00, 12:00,... 1-Jan, 1-Mar 1-May, 1-Jul, 1-Sep,... 

Mon Tue, Wed, Thu,... Qtr3 (or Q3 or Quarter3) Qtr4, Qtr1, Qtr2,... 

Monday Tuesday, Wednesday, Thursday,... text1, textA text2, textA, text3, textA,... 

Jan Feb, Mar, Apr,... 1st Period 2nd Period, 3rd Period,... 

Jan, Apr Jul, Oct, Jan,... Product 1 Product 2, Product 3,... 

Jan-07, Apr-07 Jul-07, Oct-07, Jan-08,...   

15-Jan, 15-Apr 15-Jul, 15-Oct,...   
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The Home Tab – Basic Formatting 

The most commonly used features of Excel are located in the Home Tab. These would 

include many of the formatting options.  

Formatting Data 

Font Formatting 

 

The majority of the options available 

for changing the format of the text in 

cells are located on the Home Tab, in 

the Font Group. Here you can change 

the selected Font Style, Size, Colour 

and more. 

 

• Click and drag to select the cells to be 

formatted 

• Click on the formatting option 

required.  

• Resting your mouse over an option 

will display a screen tip detailing the 

function of the button.  

• To see all the font formatting options 

available click on the small arrow on 

the bottom right hand corner of the 

group. 

• The Format Cells window will open. 

 

Using Styles 

There are a large number of styles that can be used to format the cells in a worksheet. 

Styles can be used to help you quickly identify particular items of data. 

• Select the Cells the background of 

which you want to format 

• In the Styles Group on the Home Tab 

select a style  
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Using Format as a Table 

The Format as Table may also contain a style that suits the data.  

• Select the Cells you want wish to format 

• In the Styles Group on the Home Tab  

• Click on the Format as a Table button and choose a format 

If you later decide that you’d prefer your data in its original form (i.e. not in a table), 

you can convert it back to a range of cells. Click anywhere in the table and then on the 

Table Tools tab, on the Design table, under the Tools group click on the Convert To 

Range button. Once the data is converted back to a range, the table features are no 

longer available. 

Note: that the formatting that was applied to the table is still present. 

Data Formatting 

Other than text an excel workbook will also contain 

data such as numbers dates and currency. To 

differentiate between say 20% and €20 you would 

need to format the numbers. 

• Click on the Cells to be formatted 

• Click on the Arrow to the right of the word 

General in the Number Group on the Home Tab. 

• Select your required Formatting 

 

The default currency setting may already be € 

(depending on your computer’s Region Settings).  If 

you want to display a different currency symbol carry 

out the following: 

• Display the Format Cells window by clicking 

on the arrow on the bottom right of the 

Numbers Group on the Home Tab  

• Click on the Number tab  

• Select Currency from the list of Category’s 

• Change the Format as required. 

• Click on OK  

The default date style, percentage and so on can 

also be changed here. 
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Cell Alignment 

By default text aligns left, numbers and dates right. You can change the alignment of a 

cell by using the commands in the Alignment Group on 

the Home Tab.  

Text direction can also we changed here. 

Wrap Text 

If you want text to appear on multiple lines in a cell, you can format the cell so that the 

text wraps automatically  

• Select the cells that you want to format.  

• On the Home tab, in the Alignment group, click Wrap Text. 

• Data in the cell wraps to fit the column width. When you change the column 

width, data wrapping adjusts automatically.(If all wrapped text is not visible, you 

may need to increase the row height) 

Note: Data in the cell wraps to fit the column width. When you change the column width, 

data wrapping adjusts automatically. 

Merge and Centre 

Joins the selected cells in to one large cell and centres the data within 

the cell. 

• Select two or more adjacent cells that you want to merge. 

• Click on the Merge and Centre button in the Alignment Group. 

 

 Note:  Make sure that the data that you want to display in the merged cell is contained 

in the upper-left cell of the selected range. Only the data in the upper-left cell will 

remain in the merged cell. Data in all the other cells of the selected range will be 

deleted.  
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Duplicating and Moving Data 

To duplicate data means that an electronic image is taken of the original 

data and placed in an area known as the clipboard.  The process used is 

called Copy & Paste.  The buttons associated with these commands are 

located in the Clipboard Group in the Home Tab - Copy and Paste.  

Using Copy and Paste 
 

• Select the range of cells you wish to copy. 
• Click on the button.  A flashing border appears around the outside of the 

selected cells. 
• Click into the cell where you want the first cell of your selection to appear. 

• Click on the button.  The data still remains in the original range of cells but you 

now have a copy of the data in the new location. 
• You can continue to paste into other locations in the worksheet if you wish.  

When you have finished pasting pressing the Esc key on the keyboard to turn off 
the flashing border.  The flashing border will turn off automatically when you 
carry out another task. 

Using Cut and Paste 
 

To move data from one location in a worksheet to somewhere else either within the 

same worksheet or to a different worksheet/workbook the process used is Cut & Paste.  

• Select the range of cells you wish to move. 

• Click on the Cut   button. A flashing border appears around the outside of the 
selected cells. 

• Click into the cell where you want the first cell of your selection to appear. 

• Click on the Paste   button.  The data is now gone from its original location and 
now appears - in the new location. 

 

Paste Options 

There are a lot of options available when using paste. 

• Click on the arrow under Paste to display options such as Paste 

formulas, Keep source formatting, Paste Values etc. 
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Rows and Columns 

Occasionally you will need to add extra rows or columns into the middle of your data. 

The buttons for doing this are located in the Cells group on the Home tab. 

Inserting a Row 

When new rows are inserted they are inserted above the row where the 

cell pointer is positioned.  

• Click on the row below where you want the new row to be inserted. 

• Click on the Arrow below the Insert button in the Cells  

• Select Insert Sheet Rows 

• A new row will be inserted above the one that was selected.   

Alternatively,  

• Select an entire row by clicking on the row heading to the left of the 

row  

• Right click on the highlighted row and select Insert from the 

shortcut menu   

• A blank row is inserted above the selected row. 

Inserting a Column 

When new columns are inserted into a sheet they are inserted to the left of where the 

pointer is positioned. 

• Click ion the column to the right of where you want the new column. 

• Click on the Arrow below the Insert button in the Cells 

• Select Insert Sheet Columns 

• A new column will be inserted to the left of the selected column 

Alternatively,  

• Select an entire column by clicking on the column heading above the column  

• Right click on the highlighted column and select insert.   

• A blank column is inserted to the left of the selected row. 

Inserting a Cell  

• Right Click on a cell and select Insert 

• If a single Cell is required choose from the top two options from 

the insert window that appears 

• For a new row or column chooses the appropriate option from the 

bottom two options. 
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Note: Be careful when inserting individual cells as when existing data is moved or shifted 

related information may no longer by lined up as you need it. If this happens use the 

UNDO  button to return the data to its previous location 

Deleting Columns or Rows 

• Select the column/row to be deleted by clicking on the column/row heading 

• Right-click and from the shortcut menu choose Delete. 

 

Note: Pressing the delete key on the keyboard will delete the data in the row/column 

but the blank row/column will remain. 

Changing Column Widths or Row Heights 

Column Width 

• Position the mouse to the right of the column header of the 
column you wish to adjust the width of.   

• The mouse changes to a double arrow.  

• Click and drag the mouse to the right to widen the column or to 
the left to make the column narrower. 

To change the column width for the best fit  

• Double click on the line dividing the columns instead of 

dragging the mouse  

• The column is sized to the width of the widest entry in that 

column 

Using the Home Tab 

• Click on any cell in the Column to be adjusted by width 

• Click on the Arrow below the Format button in the Cells Group on the Home Tab 

• Click on AutoFit Column Width to have Excel choose the best fit 

• To specify an exact width, select Column Width and in the box that displays type 

the exact width required.  

Row Height 

• Position the mouse on the top edge of the row header of row you wish to adjust 

the height of 

• The mouse changes to a double arrow 

• Click and drag the mouse to increase or reduce the height of the row. 

To change the row height for the best fit 

• Double click on the line dividing the rows instead of clicking and dragging the 

mouse. 
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• The row is sized to the height of the highest entry in that row. 

Using the Home Tab 

• Click on any cell in the Row to be adjusted by height 

• Click on the Arrow below the Format button in the Cells Group on the Home Tab 

• Click on AutoFit Row Height to have Excel choose the best fit 

• To specify an exact height, select Row Height and in the box that displays type 

the exact height required.  
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Applying a Format to the Entire Worksheet 

• Click in the top right corner of the worksheet (the box 
above the Row 1 header and to the left of the column A 
header). 
 

• Apply the required formatting.  The formatting selected 
will then be applied to the entire worksheet. 

Freeze Panes 

Freeze Panes are used to keep an area of a worksheet visible while you scroll to another 

area of the worksheet, you can lock specific rows or columns in one area by freezing the 

panes.  Note: You must be in Normal View to setup Freeze Panes 

On the worksheet, do one of the following:  

• To lock rows, select the row below the row or rows that you want to keep visible 

when you scroll.  

• To lock columns, select the column to the right of the column or columns that 

you want to keep visible when you scroll.  

• To lock both rows and columns, click the cell below and to the right of the rows 

and columns that you want to keep visible when you scroll. 

 

On the View tab, in the Window group, click the 

arrow below Freeze Panes  

Do one of the following 

 

• To lock Row 1 only, click Freeze Top Row.  

• To lock Column A only, click Freeze First Column.  

• To lock more than one row or column, or to lock both rows and columns at the 

same time, use Freeze Panes.  Ensure you active the correct cell first e.g. if you 

wish to freeze the top 4 rows and the first 2 columns click into cell C5 – excel will 

freeze the rows above and the columns to the left of the active cell. 

Un-Freeze Panes 

• Click on to the View Tab, in the Windows Group and click on the arrow below 

Freeze Panes 

• An Unfreeze pane option will now be available 

• Click the Unfreeze Panes option  

To select 
entire 
worksheet 
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Formula 

Formulas are used to perform calculations in the worksheet.  All calculations are based 

on formulas, which link cells together.  The default calculation method in Excel is 

automatic, if a value changes in the worksheet any formula referring to that value will 

automatically recalculate.  

The following symbols are used to represent the 4 basic Mathematical Operators: 

 + Addition 

- Subtraction 

* Multiplication 

/ Division 

Begin formulas in Microsoft Excel with an = equal sign.  The equal sign tells Excel that 

the succeeding characters constitute a formula. 

Entering a Formula 

• Position the cell pointer in the cell that will contain the answer of the formula. 

Type an = equal sign. 

• Click with the mouse on the cell to be calculated. 

• Type the mathematically operator to be used in the formula. 

• Click on the next cell to be calculated. 

• Repeat Steps 4 & 5, as required. 

• Press enter to return the result of the formula or click on the tick  on the 

formula bar.  The result of the formula is displayed in the worksheet cell.  The 

actual formula controlling the result will be displayed in the formula bar of the 

worksheet. 

Functions 

A function is a predefined formula that operates on a value or values and returns a value 

or values.  Many Excel functions are shorthand versions of frequently used formulas.  

E.g. the Sum function lets you add a series of cell values by simply selecting a range of 

cells. 

 

Formula  =A1+A2+A3+A4+A5+A6+A7+A8 

Function =SUM(A1:A8) 

As illustrated above, the sum function makes the formula a lot shorter and easier to 

create.  
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Elements of a Function 

The following elements are common in all functions: 

▪  =   must start with an equal sign 
 

▪ function name must have a name 
 

▪ (….)   must have arguments enclosed in brackets.  
     There are a few exceptions e.g. =now ( )  

AutoSum 

The SUM function is the most commonly used function so to make it more accessible 

there is an AutoSum button  on the Home Tab in the Editing group .  It is also 

located on the Formulas Tab.  

Calculating sum of a range of cells 

• Position the cell pointer in the cell that will contain the answer of the function. 

Usually this will be under a column of numbers.  

• Click on the AutoSum button 

• Excel will guess the range of cells to be calculated and it will insert the =SUM 

function.  If the range of cells is not correct use the mouse to select the correct 

range of cells to be added.  

(use the mouse and the Ctrl key to select non-adjacent cells) 

• Press return to display the results in the cell or click on the tick on the formula 

bar.  

 

Alternatively  

• Position the cell pointer in the cell that will contain the  

• Type in the sum function e.g.  =sum(B5:B7), remember always 

start with the equals. 

• Excel will prompt you with a list of possible functions, you can 

click on the function you require or continue typing it in. 

• Ensure the correct range of cells are typed 

• Click on the tick in the formula bar or hit Enter on the keyboard 
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Inserting Functions 

Click on the down arrow to the right of the AutoSum button on the Home tab, 

Editing Group  

 

This will immediately allow you to access the functions; Average, Count, Max & Min.  For 

all other functions select the More Functions… option or alternatively click on the 

Formulas Tab and select your function from functions library. 

 

 

Average/Count/Max/Min 

 

• Position the cell pointer in the cell that will contain the answer to the function. 

Usually this will be under a column of numbers. 

• Click on the arrow to the right of the AutoSum Button 

• Select the required function from the list that appears. 

• Excel will guess the range of cells to be calculated and it will insert the chosen 

function.  If the range of cells is not correct use the mouse to select the correct 

range of cells to be used.  (use the mouse and the Ctrl key to select non-

adjacent cells) 

• Press the Return Key on the keyboard to display the result of the function.  

 

Note in 2016 there is a huge range of different functions.  Click on the Formulas Tab to 

see the function library and also more advanced features such as defining names and 

formula auditing. 
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Sorting Data  

You use the Sort command to arrange the rows of a data list alphabetically or 

numerically in ascending or descending order, based on the contents of the fields, or 

columns.   

 

Ascending will sort the lowest number, the beginning of the 

alphabet, or the earliest date first in the sorted range.  

 

Descending will sort the highest number, the end of the alphabet, 

or the latest date first in the sorted range. Blank cells are always sorted last. 

▪ Click into a cell within the column you wish to sort.   

▪ Click on the Home Tab and then click the down arrow to right of the Sort & Filter 
command button located to the right of the screen within the Editing group.   

 

For more detailed sorting select Custom Sort or from the Data Tab click o the Sort 

command.  

Office Excel 2016 allows the user to involve up to 64 criteria in one sort.  

In Excel 2016 you can also sort by Values, Cell Colour, Font Colour or Cell Icon 

(Conditional Formatting). 

▪ On the Data tab, in the Sort & Filter group, click Sort to display the Sort dialog 
box shown. Because row 6 contains headings for our data columns, we check the 
My Data Has Headers box. We will now select the following four criteria in the order 
shown: 

▪ Sort by the Surname column so that Values (this means cell contents) are in A to Z 
order.  

▪ Sort by the Forename column so that Values are in A to Z order.  

▪ Click the Add Level button twice to give a total; of four levels 

▪ Sort by the Gross Pay column so that Values are in order from largest to smallest.  

▪ Sort by the Tax column so that Values are in order from largest to smallest. 
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AutoFilter 

The AutoFilter feature puts drop-down arrows (with menus) in the titles of each column.  

The menus are used to select criteria in the column so that only 

records that meet the specified criteria are displayed. 

 

▪ Select a cell within the list.  

▪ On the Home tab, in the Editing group, click Sort & Filter, 
and then click on the Filter command. 
An arrow appears to the right of each column label.  

▪ Example: To display only the people in the MIS 
department, remove the arrow next to Select All, and 
select MIS from the list.  

 

To display all the names in the list again, select the Department 

drop down arrow, and Clear Filter from “Department”. 

Create criteria   

▪ Point to Text Filters and then click one of the comparison 
operators or click Custom Filter.  

▪ For example, to filter by text that begins with a specific 
character, select Begins With, or to filter by text that 
has specific characters anywhere in the text, select 
Contains. 

▪ In the Custom AutoFilter dialog box, in the box on the right, 
enter text or select the text value from the list. 
Optionally, filter by one more criteria.  

 

How to add one or more criteria  

▪ To filter the table column or selection so that both criteria must be true, select 
And.  

▪ To filter the table column or selection so that either or both criteria can be true, 
select Or. 

▪ In the second entry, select a comparison operator, and then in the box on the 

right, enter text or select a text value from the list. 
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Example:To display a list of Employees whose Tax liability is less than 3,500 

 

▪ From the Tax Column, select Number Filters and 
select Custom Filter.  

▪ In the Custom AutoFilter dialog box, select the 
“is less than” option by clicking on the arrow 
under Tax to display the drop-down list. 

▪ Type 3500 and click OK. Ten records match the 

criteria. 

▪ To show all records again, select the Tax drop 
down arrow, and Clear Filter from “Tax”. 

 

 

 

 

 

 

To remove criteria 

• Click anywhere with the filtered list 

• On the Data Tab in the Sort & Filter group click on the Clear 
button.   

• The full list will be displayed again but the filter dropdown arrows are still 
available   

To turn off the AutoFilter 

▪ On the Home tab, in the Editing group, click Sort & Filter, and then deselect 
Filter. 
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Charts 

Creating a chart in Microsoft Office Excel is quick and easy. Excel provides a variety of 

chart types that you can choose from when you create a chart. Excel offers Pie, Line, 

Bar, and Column charts to name but a few. Showing data in a chart can make it clearer, 

more interesting and easier to read.  Charts can also help you evaluate your data and 

make comparisons between different values.  Try the Recommended Charts 

command, new since Excel 2013, on the Insert tab to quickly create a chart that’s just 

right for your data. 

Creating a Chart 

• Select the data that you want to use in the chart – remember 
for non-adjacent cells use the Ctrl key with the mouse.  

• Click on to the Insert Tab 
• In the Chart Group Select the Chart Type that you require. 

From the drop down list select the version of the chart you require 
or 
Click on the Recommend Charts button and select a chart layout that excel 
recommends for your data. 

• The chart will display on your worksheet and the Chart Tools Tabs will display 
 

Chart Tools 

• Chart Layout – Title and Legend of a chart can be repositioned using the different 

layout options 

• Chart Styles – These can be used to change the look and colours used in a chart 

• Chart Data – This can be used to change the data range or to swap the data over 

the axis. 
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• Change Chart Type – Having created a chart, if you find it does not represent 

your data effectively you can use the change chart type option to try a different 

one. 

• Chart Location – Can be used to move the Chart to a separate Sheet within the 

Workbook 

Modifying Chart Data 

The data on a chart can be easily modified.  Any changes made to the source data are 

automatically reflected in the chart. It is possible to delete a series from the chart, add a 

row of data or switch the order of a data series. 

Deleting a Data Series 

• Click on the Chart 

• Data represented in the Chart will be highlighted by coloured lines 

• Delete the data no longer required or adjust the lines so that they encompass 

only the data to be represented in the chart 

Adding a Data Series 

• Click on to the Chart 

• The data displayed in the chart will be highlighted in the work sheet by coloured 

lines. 

• Type the additional data beneath the highlighted data 

• Click on the coloured lines and stretch them so that they include the new data. 

• The Chart should update automatically. 

Resizing a Chart 

• Click on the chart to select it. 

• A pale border will appear around the chart. At the corners 
on the border and half way along each length you should 
see a series of small dots  

• When you rest your mouse on one of the series of small 

dots a double-headed arrow appears. 
• Click and drag the edge to adjust the size of the chart as required. (Use the 

corner handles combined with holding the Shift key down to keep the proportions 
correct.) 

Deleting a Chart  

• Click on the chart to select it. 
• Press the Delete key on the keyboard. 
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Print Preview & Printing 

To preview your worksheet before printing 

• Click on the File Menu and click on Print 

• The following screen is displayed, showing a preview of your workbook to the 

right of the screen showing you the sheet exactly as it will print.  (Working in the 

Page Layout as outlined on page 5 also makes it easier to anticipate how your 

worksheet will print out).  

 

Print Options 

Set printing options 

Do one or more of the following:  

• To change the printer, click the drop-down 

box under Printer, and select the printer 

that you want. 

• To make page setup changes, including 

changing page orientation, paper size, and 

page margins, select the options that you 

want under Settings. 

• To scale the entire worksheet to fit on a 

single printed page, under Settings, click the 

option that you want in the scale options 

drop-down box.  
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 Print all or part of the worksheet 

• To print the active sheet or sheets, or the entire workbook, under Settings, select 

the option that you want.  

• To print a portion of the worksheet, do the 

following: 

Click the Home tab to return to the worksheet, 

and then select the range of data that you want 

to print. On the File tab, click Print. Under Settings, click Print Selection. 

Note:    If a worksheet has a defined print area, Excel prints only that area. If you don't 

want to print only the defined print area, select the Ignore print area check box. 

To exit out of Print/Print Preview Screen 

• Just click on the Home tab (or any other required tab)  or alternatively, hit the Esc 

key on your keyboard 

Page Setup 

 If the sheet is not displaying exactly as you required for printing you can make some 

changes to its setup.   

• In Print Preview click on the Page Setup Button.   

Alternatively, if you are not already in the Print Preview 

• Click on the Page Layout Tab 

• Make changes to Margins, Orientation etc. using the buttons in the Page Setup, 

Scale to Fit and Sheet Options Groups. 

• You may also click on the arrow to the right of the Page Setup Group name to 

launch the Page Setup dialogue box. 

 

Page Setup - Page Tab  

- Orientation Select preferred orientation.  

- Scaling 

Adjust to: can be used to force a 

worksheet to fit on one page or a set 

number of pages regardless of the actual 

number of pages in the worksheet 

Fit To: choose the number of pages to fit 

the worksheet on. 

- Paper Size  
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Page Setup - Margins Tab 

- You can adjust the top, bottom, left & right margins of the worksheet in 

the Margins tab. When making adjustments please be aware that not all 

printers can print right to the edge of a page.  Also, ensure you leave 

adequate space at the top and/or bottom if you have included headers 

and/or footers in the worksheet. 

- Centre on Page allows you to centre your data horizontally or vertically on 

the page. 

Page Setup - Header/Footer Tab 

 

 

 

Alternatively for Headers and Footers use the method outlined on the following 

page. 

   

Page Setup - Sheet Tab 

- On the printed page it can to useful to have the first few column and rows 

visible on all pages  Under the heading Print Titles select the Rows you 

want repeated at the top of each page by clicking into the box and then 

highlighting the 

required Rows using 

your mouse on the 

worksheet. (e.g. if 

you wish to repeat 

Row 1 & 2 the 

reference in the box should now display $1:$2)  

Repeat the same process for columns 

- Under the heading Print, tick the Gridlines box, this will ensure that the 

gridlines will be printed out. 

- When all the required changes have been made it is advisable to click on 

Print Preview before actually printing the worksheet. 
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Adding Headers and Footers in Page Layout View 

 

• Ensure you are in the Page Layout View by clicking on this button 

located on the bottom right hand corner of the Excel Window  

• Click in to the area in the top of the sheet displaying “Add Header” 

• Type the text of your header/footer 

• A new Headher&Footer Tools Design Tab will 

display 

• Page Number, File name, and a number of 

other elements can be added to the header 

or footer of the document from the design 

tab 

• If you've used the buttons e.g.   Page Number the field name &[Page] will be 

displayed in the Header or Footer area until you click somewhere in the 

worksheet area. 

 

 

 

.  
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