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WORKING WITH A WORKBOOK 

Create a Workbook 

To create a new Workbook: 

 Click the Microsoft Office Toolbar  
 Click New  
 Choose Blank Document  

 

If you want to create a new document from a template, explore the templates and choose 
one that fits your needs. 
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Save a Workbook 

When you save a workbook, you have two choices: Save or Save As. 

To save a document: 

 Click the Microsoft Office Button  
 Click Save  
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You may need to use the Save As feature when you need to save a workbook under a 

different name or to save it for earlier versions of Excel.  Remember that older versions of 

Excel will not be able to open an Excel 2007 worksheet unless you save it as an Excel 97-
2003 Format. To use the Save As feature: 

 Click the Microsoft Office Button  
 Click Save As  
 Type in the name for the Workbook  
 In the Save as Type box, choose Excel 97-2003 Workbook  

 

Open a Workbook 

To open an existing workbook: 

 Click the Microsoft Office Button  
 Click Open  
 Browse to the workbook  
 Click the title of the workbook  
 Click Open  
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Entering Data 

There are different ways to enter data in Excel:  in an active cell or in the formula bar. 

To enter data in an active cell: 

 Click in the cell where you want the data  
 Begin typing  

 

 
To enter data into the formula bar 

 Click the cell where you would like the data  

 Place the cursor in the Formula Bar  
 Type in the data  
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Format Worksheet Tab 

You can rename a worksheet or change the color of the tabs to meet your needs. 

To rename a worksheet: 

 Open the sheet to be renamed  

 Click the Format button on the Home tab  
 Click Rename sheet  
 Type in a new name  
 Press Enter  

 

To change the color of a worksheet tab: 

 Open the sheet to be renamed  
 Click the Format button on the Home tab  
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 Click Tab Color  
 Click the color  

 

Reposition Worksheets in a Workbook 

To move worksheets in a workbook: 

 Open the workbook that contains the sheets you want to rearrange  
 Click and hold the worksheet tab that will be moved until an arrow appears in the left corner 

of the sheet  
 Drag the worksheet to the desired location  

 

Insert and Delete Worksheets 

To insert a worksheet 

 Open the workbook  
 Click the Insert button on the Cells group of the Home tab  
 Click Insert Sheet  
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To delete a worksheet 

 Open the workbook  
 Click the Delete button on the Cells group of the Home tab  
 Click Delete Sheet  

 

Copy and Paste Worksheets: 

To copy and paste a worksheet: 

 Click the tab of the worksheet to be copied  

 Right click and choose Move or Copy  
 Choose the desired position of the sheet  
 Click the check box next to Create a Copy  
 Click OK  
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WORKING WITH DATA 

Excel allows you to move, copy, and paste cells and cell content through cutting and pasting 

and copying and pasting. 

Select Data 

To select a cell or data to be copied or cut: 

 Click the cell  

 

 Click and drag the cursor to select many cells in a range  

 

Select a Row or Column 

To select a row or column click on the row or column header.  

 

Copy and Paste 

To copy and paste data: 
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 Select the cell(s) that you wish to copy  
 On the Clipboard group of the Home tab, click Copy  

 

 Select the cell(s) where you would like to copy the data  
 On the Clipboard group of the Home tab, click Paste  

 

Cut and Paste 

To cut and paste data: 

 Select the cell(s) that you wish to copy  
 On the Clipboard group of the Home tab, click Cut  

 

 Select the cell(s) where you would like to copy the data  
 On the Clipboard group of the Home tab, click Paste  

Undo and Redo 

To undo or redo your most recent actions: 

 On the Quick Access Toolbar  
 Click Undo or Redo  
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Auto Fill 

The Auto Fill feature fills  cell data or series of data in a worksheet into a selected range of 

cells. If you want the same data copied into the other cells, you only need to complete one 

cell.  If you want to have a series of data (for example, days of the week) fill in the first two 
cells in the series and then use the auto fill feature. To use the Auto Fill feature: 

 Click the Fill Handle  
 Drag the Fill Handle to complete the cells  

 

Modifying the Worksheet 

Insert Cells, Rows, and Columns 

To insert cells, rows, and columns in Excel: 

 Place the cursor in the row below where you want the new row, or in the column to the left of 
where you want the new column  

 Click the Insert button on the Cells group of the Home tab  
 Click the appropriate choice: Cell, Row,  or Column  

  

Delete Cells, Rows and Columns 

To delete cells, rows, and columns: 

 Place the cursor in the cell, row, or column that you want to delete  
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 Click the Delete button on the Cells group of the Home tab  
 Click the appropriate choice:  Cell, Row, or Column  

 

Find and Replace 

To find data or find and replace data: 

 Click the Find & Select button on the Editing group of the Home tab  
 Choose Find or Replace  
 Complete the Find What text box  
 Click on Options for more search options  

 

Go To Command 

The Go To command takes you to a specific cell either by cell reference (the Column Letter 

and the Row Number) or cell name.   

 Click the Find & Select button on the Editing group of the Home tab  
 Click Go To  
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Spell Check 

To check the spelling: 

 On the Review tab click the Spelling button  

 

SORT AND FILTER 
 

Sorting and Filtering allow you to manipulate data in a worksheet based on given set of 

criteria. 

Basic Sorts 

To execute a basic descending or ascending sort based on one column: 

 Highlight the cells that will be sorted  
 Click the Sort & Filter button on the Home tab  
 Click the Sort Ascending (A-Z) button or Sort Descending (Z-A) button  
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Custom Sorts 

To sort on the basis of more than one column: 

 Click the Sort & Filter button on the Home tab  
 Choose which column you want to sort by first  
 Click Add Level  
 Choose the next column you want to sort  
 Click OK  

 

Filtering 

Filtering allows you to display only data that meets certain criteria. To filter: 

 Click the column or columns that contain the data you wish to filter  
 On the Home tab, click on Sort & Filter  
 Click  Filter button  
 Click the Arrow at the bottom of the first cell Click the Text Filter  
 Click the Words you wish to Filter To clear the filter click the Sort & Filter button  
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 Click Clear  

 

 
 
 
 

FORMATTING WORKSHEET 

Convert Text to Columns 

Sometimes you will want to split data in one cell into two or more cells.  You can do this 

easily by utilizing the Convert Text to Columns Wizard. 

 Highlight the column in which you wish to split the data  
 Click the Text to Columns button on the Data tab  
 Click Delimited if you have a comma or tab separating the data, or click fixed widths to set 

the data separation at a specific size.   
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Modify Fonts 

Modifying fonts in Excel will allow you to emphasize titles and headings. To modify a font: 

 Select the cell or cells that you would like the font applied  
 On the Font group on the Home tab, choose the font type, size, bold, italics, underline, or 

color  
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Format Cells Dialog Box 

In Excel, you can also apply specific formatting to a cell. To apply formatting to a cell or 

group of cells: 

 Select the cell or cells that will have the formatting  
 Click the Dialog Box arrow on the Alignment group of the Home tab  

 

There are several tabs on this dialog box that allow you to modify properties of the cell or 
cells.  

Number:  Allows for the display of different number types and decimal places 

Alignment:  Allows for the horizontal and vertical alignment of text, wrap text, shrink text, 

merge cells and the direction of the text. 

Font:  Allows for control of font, font style, size, color, and additional features 

Border:  Border styles and colors 
Fill:  Cell fill colors and styles 

Add Borders and Colors to Cells 

Borders and colors can be added to cells manually or through the use of styles.  To add 
borders manually: 
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 Click the Borders drop down menu on the Font group of the Home tab  
 Choose the appropriate border  

 

To apply colors manually: 

 Click the Fill drop down menu on the Font group of the Home tab  
 Choose the appropriate color  
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To apply borders and colors using styles: 

 Click Cell Styles on the Home tab  
 Choose a style or click New Cell Style  

 

Change Column Width and Row Height 

To change the width of a column or the height of a row: 

 Click the Format button on the Cells group of the Home tab  
 Manually adjust the height and width by clicking Row Height or Column Width  
 To use AutoFit click AutoFit Row Height or AutoFit Column Width  
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Hide or Unhide Rows or Columns 

To hide or unhide rows or columns: 

 Select the row or column you wish to hide or unhide  
 Click the Format button on the Cells group of the Home tab  
 Click Hide & Unhide  
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Merge Cells 

To merge cells select the cells you want to merge and click the Merge & Center button on 

the Alignment group of the Home tab.  The four choices for merging cells are: 

Merge & Center: Combines the cells and centers the contents in the new, larger cell 

Merge Across: Combines the cells across columns without centering data 

Merge Cells: Combines the cells in a range without centering 
Unmerge Cells: Splits the cell that has been merged 

 

Align Cell Contents 

To align cell contents, click the cell or cells you want to align and click on the options within 

the Alignment group on the Home tab.  There are several options for alignment of cell 

contents: 

Top Align:  Aligns text to the top of the cell 

Middle Align:  Aligns text between the top and bottom of the cell 
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Bottom Align:  Aligns text to the bottom of the cell 

Align Text Left:  Aligns text to the left of the cell 

Center:  Centers the text from left to right in the cell 

Align Text Right:  Aligns text to the right of the cell 

Decrease Indent:  Decreases the indent between the left border and the text 

Increase Indent:  Increase the indent between the left border and the text 

Orientation:  Rotate the text diagonally or vertically 

 

CUSTOMIZE PAGE LAYOUT 

Split a Worksheet 

You can split a worksheet into multiple resizable panes for easier viewing of parts of a 
worksheet. To split a worksheet: 

 Select any cell in center of the worksheet you want to split  

 Click the Split button on the View tab  
 Notice the split in the screen, you can manipulate each part separately  

 

Freeze Rows and Columns 

You can select a particular portion of a worksheet to stay static while you work on other 

parts of the sheet.  This is accomplished through the Freeze Rows and Columns Function.  
To Freeze a row or column: 

 Click the Freeze Panes button on the View tab  
 Either select a section to be frozen or click the defaults of top row or left column  

 To unfreeze, click the Freeze Panes button  
 Click Unfreeze  
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Hide Worksheets 

To hide a worksheet: 

 Select the tab of the sheet you wish to hide  
 Right-click on the tab  
 Click Hide  

 

To unhide a worksheet: 

 Right-click on any worksheet tab  

 Click Unhide  
 Choose the worksheet to unhide  
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PAGE PROPERTIES AND PRINTING 

Set Print Titles 

The print titles function allows you to repeat the column and row headings at the beginning 

of each new page to make reading a multiple page sheet easier to read when printed.  To 

Print Titles: 

 Click the Page Layout tab on the Ribbon  

 Click the Print Titles button  
 In the Print Titles section, click the box to select the rows/columns to be repeated  
 Select the row or column  
 Click the Select Row/Column Button  
 Click OK  

 

Create a Header or Footer 

To create a header or footer: 

 Click the Header & Footer button on the Insert tab  
 This will display the Header & Footer Design Tools Tab  
 To switch between the Header and Footer, click the Go to Header or Go to Footer button  
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 To insert text, enter the text in the header or footer  
 To enter preprogrammed data such as page numbers, date, time, file name or sheet name, 

click the appropriate button  
 To change the location of data, click the desired cell  

 

Set Page Margins 

To set the page margins: 

 Click the Margins button on the Page Layout tab  
 Select one of the give choices, or  
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 Click Custom Margins  

 Complete the boxes to set margins  
 Click Ok  

 

Change Page Orientation 

To change the page orientation from portrait to landscape: 

 Click the Orientation button on the Page Layout tab  
 Choose Portrait or Landscape  
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Set Page Breaks 

You can manually set up page breaks in a worksheet for ease of reading when the sheet is 

printed.  To set a page break: 

 Click the Breaks button on the Page Layout tab  
 Click Insert Page Break  

 

Print a Range 

There may be times when you only want to print a portion of a worksheet.  This is easily 

done through the Print Range function.  To print a range: 

 Select the area to be printed  
 Click the Print Area button on the Page Layout tab  
 Click Select Print Area  

 

CHARTS 

Charts allow you to present information contained in the worksheet in a graphic format. 

Excel offers many types of charts including: Column, Line, Pie, Bar, Area, Scatter and 
more.  To view the charts available click the Insert Tab on the Ribbon. 

Create a Chart 

To create a chart: 

 Select the cells that contain the data you want to use in the chart  
 Click the Insert tab on the Ribbon  
 Click the type of Chart you want to create  



Wilmington University Page 27 
bdd 

 

Modify a Chart 

Once you have created a chart you can do several things to modify the chart.   

To move the chart: 

 Click the Chart and Drag it another location on the same worksheet, or  
 Click the Move Chart button on the Design tab  
 Choose the desired location (either a new sheet or a current sheet in the workbook)  

 

To change the data included in the chart: 

 Click the Chart  
 Click the Select Data button on the Design tab  
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To reverse which data are displayed in the rows and columns: 

 Click the Chart  
 Click the Switch Row/Column button on the Design tab  

 

To modify the labels and titles: 

 Click the Chart  
 On the Layout tab, click the Chart Title or the Data Labels button  
 Change the Title and click Enter  
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Chart Tools 

The Chart Tools appear on the Ribbon when you click on the chart.  The tools are located on 

three tabs:  Design, Layout, and Format.   

 

Within the Design tab you can control the chart type, layout, styles, and location. 

 

 

Within the Layout tab you can control inserting pictures, shapes and text boxes, labels, 

axes, background, and analysis. 

 

Within the Format tab you can modify shape styles, word styles and size of the chart. 

 

Copy a Chart to Word 

 Select the chart  

 Click Copy on the Home tab  
 Go to the Word document where you want the chart located  
 Click Paste on the Home tab  
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GRAPHICS 
 

Adding a Picture 

To add a picture: 

 Click the Insert tab  

 Click the Picture button  
 Browse to the picture from your files  
 Click the name of the picture  
 Click Insert  
 To move the graphic, click it and drag it to where you want it  

 

Adding Clip Art 

To add Clip Art: 

 Click the Insert tab  
 Click the Clip Art button  
 Search for the clip art using the search Clip Art dialog box  
 Click the clip art  
 To move the graphic, click it and drag it to where you want it  
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Editing Pictures and Clip Art 

When you add a graphic to the worksheet, an additional tab appears on the Ribbon.  The 

Format tab allows you to format the pictures and graphics.  This tab has four groups: 

Adjust:  Controls the picture brightness, contrast, and colors 

Picture Style:  Allows you to place a frame or border around the picture and add effects 

Arrange:  Controls the alignment and rotation of the picture 
Size:  Cropping and size of graphic 

 

Adding Shapes 

To add Shape: 

 Click the Insert tab  
 Click the Shapes button  
 Click the shape you choose  
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 Click the Worksheet  
 Drag the cursor to expand the Shape  

 

To format the shapes: 

 Click the Shape  
 Click the Format tab  
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Adding SmartArt 

SmartArt is a feature in Office 2007 that allows you to choose from a variety of graphics, 

including flow charts, lists, cycles, and processes.  To add SmartArt: 

 Click the Insert tab  
 Click the SmartArt button  
 Click the SmartArt you choose  

 

 Select the Smart Art  
 Drag it to the desired location in the worksheet  

To format the SmartArt: 

 Select the SmartArt  

 Click either the Design or the Format tab  
 Click the SmartArt to add text and pictures.  
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CALCULATIONS 

Excel Formulas 

A formula is a set of mathematical instructions that can be used in Excel to perform 

calculations.  Formals are started in the formula box with an = sign. 

 

There are many elements to and excel formula. 

References:  The cell or range of cells that you want to use in your calculation 

Operators:  Symbols (+, -, *, /, etc.) that specify the calculation to be performed 

Constants:  Numbers or text values that do not change 
Functions:  Predefined formulas in Excel 

To create a basic formula in Excel: 

 Select the cell for the formula  
 Type = (the equal sign) and the formula  
 Click Enter  

 

Calculate with Functions 

A function is a built in formula in Excel.  A function has a name and arguments (the 
mathematical function) in parentheses.  Common functions in Excel: 

Sum:  Adds all cells in the argument 

Average:  Calculates the average of the cells in the argument 

Min:  Finds the minimum value  

Max:  Finds the maximum value 

Count:  Finds the number of cells that contain a numerical value within a range of the 
argument 
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To calculate a function: 

 Click the cell where you want the function applied  
 Click the Insert Function button  
 Choose the function  
 Click OK  

 

 Complete the Number 1 box with the first cell in the range that you want calculated  
 Complete the Number 2 box with the last cell in the range that you want calculated  

 

Function Library 

The function library is a large group of functions on the Formula Tab of the Ribbon.  These 

functions include: 

AutoSum:  Easily calculates the sum of a range 

Recently Used:  All recently used functions 

Financial: Accrued interest, cash flow return rates and additional financial functions 

Logical: And, If, True, False, etc. 

Text: Text based functions 

Date & Time: Functions calculated on date and time 
Math & Trig:  Mathematical Functions  
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Relative, Absolute and Mixed References 

Calling cells by just their column and row labels (such as "A1") is called relative 

referencing. When a formula contains relative referencing and it is copied from one cell to 

another, Excel does not create an exact copy of the formula. It will change cell addresses 

relative to the row and column they are moved to. For example, if a simple addition formula 

in cell C1 "=(A1+B1)" is copied to cell C2, the formula would change to "=(A2+B2)" to 

reflect the new row. To prevent this change, cells must be called by absolute referencing 

and this is accomplished by placing dollar signs "$" within the cell addresses in the formula. 

Continuing the previous example, the formula in cell C1 would read "=($A$1+$B$1)" if the 

value of cell C2 should be the sum of cells A1 and B1. Both the column and row of both cells 

are absolute and will not change when copied. Mixed referencing can also be used where 

only the row OR column fixed. For example, in the formula "=(A$1+$B2)", the row of cell 
A1 is fixed and the column of cell B2 is fixed. 

Linking Worksheets 

You may want to use the value from a cell in another worksheet within the same workbook 

in a formula. For example, the value of cell A1 in the current worksheet and cell A2 in the 

second worksheet can be added using the format "sheetname!celladdress". The formula for 

this example would be "=A1+Sheet2!A2" where the value of cell A1 in the current 
worksheet is added to the value of cell A2 in the worksheet named "Sheet2". 

 


