FORMATTING SKILLS FOR RESUMES, CVS, AND COVER

LETTERS '
APELLA IVERSITY
SUGGESTIONS FROM THE CAPELLA CAREER CENTER @ C Untvers

FORMATTING SKILLS FOR RESUMES, CVs, AND COVER LETTERS

The following tips will help you to create and format your resume, CV and cover letter using
Microsoft Word, and to work with the suggested edits made by your career counselor.
Please note: this guide is based on the 2010 version of Microsoft Word.
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Inserting Right Aligned Tabs

Use right aligned tabs to ensure all dates are lined up on the right hand side of your
resume or CV. Right aligned tabs help balance out the page and keep attention from being
drawn to less important information, such as the dates you were employed at an
organization.

Step 1:

Locate the small tab box in the upper left hand corner of the screen, as shown below. If
you do not see the ruler and tab box at the top of your document, click on the View tab
and check the box next to Ruler, in the Show group.
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Step 2:

The tab box's default position is a left aligned tab. Click on the box two times, until you
reach the right aligned tab position as illustrated below.
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Step 3:

Place your mouse over the Ruler at the top center of the screen. Press down the left

mouse button and a right tab will appear. Continue holding the mouse, and pull the tab to
the far right of the ruler. Let go of the mouse when you have reached the right margin.
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Step 4:

—  v[EN

Now that you have placed your right tab, position the cursor in front_of the text you would
like to tab. Press the tab button on your keyboard once. This will move the desired text to

the right hand side.

Inserting a Horizontal Line

You may choose to insert a horizontal line to create visual interest and delineate your name
and contact information from the body of your resume, CV, and cover letter. The example

below shows a graphic line inserted before and after the name and contact information.
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Suzanne R. Smith
123 Rockford Road Minneapolis, MN 55405 & 612-987-6543 » srsmith@gmail.com

Step 1:
To insert a graphic line, place your curser in the appropriate place in your document, and

type at three (3) underline characters (___ ).
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Step 2

Press the Enter key. This will automatically create a line across the page.
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For other types of lines, see the following chart:

For this type of line: Type three of these:
-- (hyphens)
= (equal signs)
__(underlines)
iesssssssnuns **= (asterisks)

### (number signs)

A ~~~ (tildes)

A second method for inserting a graphic line is to use the Borders and Shading tool.

Step 1:

Place your curser where you want to insert a horizontal line. Click on the Page Layout tab
at the top of the screen. Next click on the Page Borders icon in the Page Background
section.

Documentl? - Microsoft Word

-

Wid9~- 6=

Home Insert
A B ]
[A]Fonts ~

References Mailings Review View

Page Layout

j >,f::| Breaks ~ j
= #3 Line Mumbers ~

ndent Spacing

= Left: 0 . i: Before: O pt .

Themes Margins Orientation Size Columns Watermark Pag . = 1| w= -
. Effects = . . . +  b¥ Hyphenation v . Color =3 Right: 0" I Y= aften 10pt :

Themes Page Setup Fl Page Backgro Paragraph Fl
I . R . [ B R e e e

Step 2:

In the pop-up box, click on the Horizontal Line button at the bottom of the box.
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Step 3:

Select the style of line you prefer and click OK. Although there are many designs available,
choose a simple, professional looking line for a resume, CV and cover letter.
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Removing Horizontal Lines

Step 1:

Place the cursor above the line.

» &
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Step 2:

On the Home tab, in the Paragraph group, click the arrow next to the Borders and
Shading button and click No Border.

| » [&F]r
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Inserting Symbols in the Header

You may choose to insert symbols to separate your contact information in the
header of your resume, CV and cover letter. Use a simple symbol, such as a dot.
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Step 1:

Place your cursor where you would like to insert a symbol.

CAPELLA UNIVERSITY

Suzanne R. Smith

123 Rockford Road Minneapolmﬂ_ﬁg—%lsms srsmith@gmail.com

Step 2:

.
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Click on the Insert tab at the top of the screen, and then click on Symbol in the Symbols
section. Click on the symbol to insert it to the page.
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Creating a Second Page Header
If your resume or CV is longer than one page, you will want to use a header at the top of

the subsequent pages to identify your name and the page number as shown below.
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Example 1:

- —_— —_—
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|Administrative Assistant May 2000 — December 2002
Palm State Mortgage Company, Orlando, FL
¢ Provided administrative support to President through meeting coordination, travel arrangements,
writing assistance, and communication with clients and colleagues

Step 1:

Scroll to page 2 of your document. Double click in the header section at the top of the
page.
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| Header | Administrative Assistant May 2000 — December 2002
Palm State Morteace Comnanv. Orlando. FT.

Step 2:

On the Design tab, in the Header & Footer group, click the arrow next to the Page
Number. Select your placement and design from the drop down menu.
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CAPELLA UNIVERSITY
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Once you have selected a format for the page number, you can add text, such as your
name, the document title, and the word “Page” to the header.
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,
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Step 4:

On the Design tab, in the Options group, check the box next to the Different First Page.
This will keep your second page header from showing up on the first page of your

document.
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Creating Tables with Invisible Borders

You may want to use a table with invisible borders, in lieu of columns, to highlight skills or
other short points in your resume, CV, and cover letter.

Here is an example of a list of technical skills using a table with invisible boarders:

e Microsoft Word e Microsoft Excel e PowerPoint
o Illustrator e InDesign e Photoshop
Step 1:

On the Insert tab, in the Tables group, click on the arrow under Table. Decide the number
of rows and columns you need in your table and create your table by highlighting the
squares in the dropdown menu.
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Step 2:

Use the Tab key to move from cell to cell.
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“Home Insert Page Layout References
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To add new cells, place the cursor in any cell

and right-click to open the quick menu. Scroll to Insert on the drop down list and choose
from the list of options to insert additional cells.
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Step 3:

Double click on the left hand corner of the chart to select all.

CAPELLA UNIVERSITY

r
(™ I R RS Document21 - Microsoft Word

Header Row First Column

Inset  Pagelayout  References  Mailings  Review

View

Add-Ins

Design

Layout

< shading -

[C] Total Row [C1 Last Column

= ¥iBorders = | Ypt

Banded Rows [ Banded Columns
Table Style Options

Table Styles

22 Pen Color ~
Draw Borders

S E

Draw Eraser
Table

==

i B - - - - L -

[

‘ Microsoft Word

‘ Microsoft Excel

‘ PowerPoint

‘ Ilustrator

‘ InDesign

‘ Photoshop

Step 4:

On the Design tab, in the Table Styles group,

No Border from the drop-down menu.

click on the arro

—_ D&

w next to Borders. Choose

IS DocumentZl - Microseft Word
Home  Insert  Pagelayout  References  Mailings  Review  View  Adddns | Design | Layout
Header Row Fist Column [ | —™— , ———— ———— - - - < Shading - -
[ TotalRow [ Last Column e ZI777 |5 [ Borden]+| | wpt -
Banded Rows [] Banded Columns | =——== | ===== —===== ===== ===== ===== ===== ~|||i#i Bottom Barder
Table Style Options Table Styles = Top Border
] 1 ~afE] - |5 Left Border

Mo Border

Outside Borders
Inside Borders

Inside Horizontal Border

‘ Microsoft Word

‘ Microsoft Excel

Inside Vertical Border

‘ lllustrator

‘ InDesign

Diagonal Down Border

Saving Your Document

Diagonal Up Barder
Horizontal Line

Draw Table

View Gridlines

B
e
I
N
7
)
=
[a]

Borders and Shading...

e =

-~ @
B =
Draw Eraser
Table
fers
[ED 7
-

—

When submitting your resume, CV and cover letter to an employer via email, considering
sending a PDF version of your document- a PDF preserves your document's formatting.

Step 1:

With your document open, on the File menu, click Save As.

Step 2:

Choose the location (folder or desktop) where you would like to save the document.
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Step 3:

Type the name of your file (it is recommended that you use your full name and the
document title) into the File name field. Click the arrow in the Save as type field and
select PDF from the drop-down list. Click the Save button.

PRRETY P

File name: Su ume -
Save as ty) Word Document > vl
Al Word Macro-Enabled Document
Word 97-2003 Docurment
Word Template

Word Macro-Enabled Template
Word 97-2003 Template

KPS Document |
Single File Web Page ﬂ
Web Page

Web Page, Filtered

Rich Text Format

Plain Text

Word XML Document
Word 2003 XML Document
OpenDocument Text
Works 6 -9 Document

Using the “Track Changes” Feature

When you submit your resume, CV, and cover letter for review, a career counselor may
make formatting changes directly to your document using the Track Changes feature.

Step 1:

On the Review tab, in the Tracking group, click on the arrow new to Final: Show Markup.
This allows you to view changes.

-
o A Document2L. - Microsoft Word BN

Home  Insert  Pagelayout  References  Mailings | Review | View  Add-Ins o @

= ABC o > - , 2% Final: Show Markup F| &} Previous £ r N
f < T - ~ g Final: %
‘*&’ Gj‘ E w3 3% ‘t~ a £l T Z’% % j ._E [N
L Final: Show Markup P Next
spelling & Research Thesaurus Word | Translate Language | Mew  Delste Frevious Hext Track Final Accept Reject Compare | Block Restrict  Linked
Grammar Count - - Comment Changes ~ Ui ° L Show Mark - - - A < Editing = MNotes
Froofing Language Comments O”gml‘ o Markup Changes Compare Protect OneNote
rigina =
i —— ; PR P —r— E s O T 7] &
Py
Step 2:
.

To accept or reject tracked changes to remove them for your document:

To look at each revision one at a time, on the Review tab, click Next in the Changes
group, and then Accept or Reject. Word keeps or removes the change and then moves to
the next tracked change.

Capella Career Center | Last updated: 6/23/17 15



FORMATTING SKILLS FOR RESUMES, CVS, AND COVER

LETTERS '
APELLA IVERSITY
SUGGESTIONS FROM THE CAPELLA CAREER CENTER @ C Untvers

- . . . , ,
MWD Resurme_Sample_1 extensive work - Microsoft Word = | B |5
Home  Inset  Pagelayout  Refersnces  Mailings view  Add-ns s @
ABC % = 92 Final: Show Markup - = [~
5 K < Finak ¥
v (i oy 4% % @ o = - - &
= 2 show Markup -
Spelling & Research Thesaurus Word | Translate language | New  Delete Previous Next Compare Restrict | Linked
Grammar Count - - Comment  ~ [E] Reviewing Pane - - Authors - Editing | Notes
Procfing Language Comments Tracking Changes Compare Protect OneNote
[ o D S Fi [eoopeoog O] e 4 [covpeaog Accept and Move to Next =]
-
Associationof University Centers on Disabilities, Fresno, CA Accept the current change and
Director of Services move to the next proposed
) _ change
| . Qversaw 100+ staff in planning, management, and clinic operations.
« Expanded programs by developing and implementing services in early childhood care and edu ﬂ::;zg:t’fr“"::”““’f o
o Maintained effective relationship with State CabinetforHealth and Family Services, leading to 18 .

Wid9-a= Resume Sample 1 extensive work - Microsoft Word

“_Hume Insert Page Layout References Mailings Review View Add-Ins
ABC i ” &
m—
YV [ Mmes % %™ maohn <z

93 Final: Show Markup
[ show Markup ~

VA

o @} Previous j
B} Next

Restrict  Linked

spelling & Research Thesaurus Word | Translate language  Mew  Delste Previous Mext Accept Jeject Compare
Grammar - - Comment  ~ [B] Reviewing Pane - - - - Authors - Editing | Motes
Proofing Language Comments Tracking Changes Compare Protect OneNote
o oy o I 7 I e T I s I 7 ]
Association of University Centerson Disabilities, Fresno, CA
Director of Services 2015-2020

« Respansiblefor Oversaw]i00+ staff in planning, management. and clinicoperations.

« Expanded programs by developing and implementing services in early childhood care and education.

« Maintained effective relationship with State Cabinetfor Health and Family Services, leading to 15% growth
« Created 3-year strategyand plan, increasing quality and range of servicesoffered

Resume_Sample 1 extensive work - Microsoft Word eS|

M9 0=
Home  Insert  Pagelayout  References  Mailings | Review | View  AddIns @
Ay ﬁi ABC a”' 4= E 9% Final: Show Markup - Previous = ") gl
’ < & Final } E [N
123 & & \j —‘l lj Show Markup ~ Mext B 5@!
Spelling & Research Thesaurus Word | Translate Language  Mew  Delete Previous Mext Acch Compare Restrict | Linked
Grammar - - Comment [B] reviewing Pane ~ - A 5 Editing | Notes
Proofing Language Comments Tracking Woes Compare Protect OneNote
o e 1 s S 5 & | Rejectand Move to Next i
iati iversh s abiliti Click th [t th 3
Associationof University Centerscon Disabilities, Fresno, CA LA 0 S STy
Director of Services options such as rejecting all
irect changes in the document,
» Respeasiblefer Oversaw 100+ staff inplanning, andcl p
« Expanded programs by developing and implementing services in early childhood care and education
« Maintained effective relationship with State Cabinetfor Health and Family Services, leading to 15% growth.

To accept all the changes at the same time, click the arrow below Accept, and then click
Accept All Changes.

™ I Rl Resume_Sample_1 extensive work - Microsoft Werd EE
“ Home  Insert Page Layout References Mailings Review | WView  Adddns a @

y ﬁd EJ I% a% %’ R Gi\j lm 9% Final: show Markup - :;:r::t\ous j EE @

|2 show Markup ~
Restrict | Linked

Spelling & Research Thesaurus Word | Translate Language ~ New  Delete Previous Next Aceept| Reject Compare
Grammar < © Comment - ] Reviewing Pane - - - - Editing | Motes
Proofing Language Comments Tracking 2 Accept and Move to Next Protect OneNote
i o 1 - 2. - -3 Y I I =
: [ | : ! 2 ! E o 4 i s 0 Y Accept Change |
-
: Associationof University Centerson Disabilities, Fresno, CA
= Director of Services Accept All Changes in Document
- . i Oversaw 100+ staff in planning, management, and clinicoperations.
. s Expanded programs by and y d education
- » Maintained efiective relationship with State Cabinetfor Health and Family Services, leading to 15% growth
- o CreatedLussr st dnl v and Fearvirasnfomd

To reject all the changes at the same time, click the arrow below Reject, and then click
Reject All Changes.

W9 Resume Sample 1 extensive work - Microsoft Word |
Home  Inset  Pagelayout  References  Mailings | Review | View  Adddns

ﬁa‘ ABC o3 R, m i‘:, Final: Show Markup - @ @ 4 Previous j - 'E
’? B 23 3% R | et : =i

2 show Markup
Spelling & Research Thesaurus Word | Translate Language | New  Delete Previous Next X Accept | Reject Compare Restrict | Linked
Grammar - - Comment - [B] Reviewing Pane ~ - - A Editing | Meotes

Praofing Language Comments Tracking KF Reject and Move to Next btect OneNote
C T g s e e T E W) Rejed Change

B
# Reject All Changes in Document
Oversaw 100+ staff in planning, management, and clinic operations.

« Expanded programs by developing and 1y childhood care and educati

AssociationefUniversity Centers on Disabilities, Fresno, CA
Director of Services
.
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IMPORTANT NOTE:

Choosing FINAL view in the Tracking group helps you see what the final document will
look like, but it only hides the tracked changes temporarily. The changes are not deleted,
and they will appear the next time someone opens the document. To delete the tracked
changes permanently, you’ll need to accept or reject them.

Deleting Comments

When you submit your resume, CV, and cover letter for review, a career counselor may
insert Comments into the text of your document. A balloon or box will appear in the
right margin of your document, which will include the counselor’'s comment, or describe
the change that was made.

NOTE: Once the comments have been deleted and the changes accepted or rejected, the
right margin will return to the width you originally set for the document.

™ N AR Resume Sample 6 — Related Volunteer Experience [Compatibility Mode] - Microsoft Word =8 X
m Home | Inset  Pagelayout  References  Mailings  Review  View  Adddns  Acrobat > @
= Verdans 10 - A A Aa B G LT s ) }% # Fina -
2 4 4aB5Cel AaBb( AaBhCel AaBbCel AaBbCcl AaBbCel -42422 AaBbCc AaBbCcI AaBb( & reptace
paste Fromatpainter| B £ T 7 abe X, X - A- - Hi- Emphasis  Headingl THeading3 MHeading4 THeadingS THeadings 7 Mormal strong Subtitie TTtle < §C,?Z?f s Select =
Clipboard Font Paragraph styles Editing
I B S B S B S B B B S S B . s A
Board Member April 2007 — Present 3
Waterford Village Neighborhood Association, Windermere, FL
2 (Eellaberate with police to provide safety waining to neighborhood hemeovwners resulting in 15% fewer | Comment [GW11: Great job writing this
5 calls made to the palice Provided training to 20 volunteers for Falf Festival whichraised $7K for iontent‘;rﬁctommind ‘”;”“",'e“’g“
: it, using bullet paints as this will make is
neighborhood assaciation easier to be read through quickly.
Instructor Tune 2008 — Present
Windermere Community Education. Windermere. FL —
After you have read the comments, you may delete them by right-clicking on each
(= I AN Resume Sample 6 - Related Volunteer Experience [Compatibility Mode] - Microsoft Word =] = et
Home Insert Page Layout References Mailings Review View Add-Ins Acrobat a 0
= . @4 Fina -
= Verdana EEMEISES VIS gaBbcel AaBb( AsBbCcl AaBhCcl AaBbCel 4aBoCel <5422 AaBbCel AaBbcel AaBb( ‘%\ 2 Replace
SSEt o Format Painter B 7 U -abe x. ¥ - =] Emphasis  Headingl THeading3 fTHeading4 THeading5 THeadingd T Normal Strong Subtitle TTitle - 237355 s select~
Clipboard Font Styles Editing
[ SRR RN K RN N N Y,
7 Board Member April 2007 - Present - 3
i . P . Verd: -1 -
Waterford Village Neighborhood Association, Windermere, FL crdana A
. llaborate with police to provide safety training to neighborhood homeowners resulting in 15% fewer B/ USEY-A-F Fe
calls made to the police. Provided raiming to 20 valunteers for Tall Festival which raised 7K for content: 1 recommena mat you rerormat
neighborhood association | e
Instructor June 2008 - Present
Windermere Community Education, Windermere, FL [ Paste Options: =
4 o Teach mortgage session “First Time Homeowner Information Session” to 20-30 prospective B
- ): each month (35 total)
+  Developed presentation on mortgage advice thatis given in the Information Session q Delete Comment
Create pamphlet for distribution at Information Session assisting attendees with their furre
decision making Font..
Paragraph...
Account Executive/Trainer June 2008 - Present Bullets I
Wachovia Bank, Orlando, FL = o I =
o Provide ongoing fraining to 9 Account Executives on advanced topics in Microsoft Office, 3=| Humbeting
including Word, PowerPoint, and Qutlock. A styles 3
o Develop and deliver monthly training sessions to 9 Account Executives ontopics relevant to Q
z ¥ mont! 0 Loz 3 c @, Hyperlink..
mortgage industry, including changing policies and how to effectively commmunicate new
Wachovia offerings Look Up
Synonyms
PROFESSIONAL EXPERIENCE -
B Tranglate L
Account Executive April 2005 - Present Additional Actions >
N ‘Wachovia Bank, Orlando, FL
«  Develop and maintain relationships with mortgage brokers to originate and fund quality mortgage
. loans
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Removing Highlighter

Follow the steps to remove highlighted text in a document.

Step 1:

Select the text you want to remove highlighting from.

CAPELLA UNIVERSITY

Specialization in Training and Performance Improvement
Capella University, Minneapolis, MN

Bachelor of Arts, Communication Studies May 2000
Florida State University, Tallahassee, FL

Step 2:

(= R AR RES Resume Sample 6 - Related Volunteer Experience [Compatibility Mode] - Microsoft Ward = B % |
Home Insert Page Layout References Mailings Review View Add-Ins Acrobat @ e

= §cut N . Ta o | Aae | BB | : N - % $AFina -

B copy Tmes NewRom *[11 “| A & | A2~ | % VU9 4aBoCl AaBb( AaBbCel AaBbCel AaBhCel AaBoCel |-4Z/%Z| AaBbCel AsBbCI AaBb( 2. Replace

Paste F Format Fainter [B] 7 U -abe x, x - A £ Emphasis  Headingl THeading3 THeading4 THeading5 T Headings | T MNormal Strong Subtitle TTitle = gg:;sgf s Select -

Clipboard 5 Font 5 Paragraph 5 Styles Editing
L S R RS SRS RN SN RN AR RN Y,

EDUCATION
Master of Science, Education Expected March 2012

On the Home tab, in the Front group, click the arrow next to Text Highlight Color icon. Click No

Color. This will remove the highlighter from your text.

EFCECE

Home Insert Page Layout References Mailings Review View

j #a Lt Times Mew Rom « 11+ A A"
Paste . . 2
- < Format Painter B L U -~ abe x, x
Clipboard - Font

Resume Sample & — Related Volunteer Expel

Add-Ins Acrobat

daBbCecl Aal
Emphasis Headi

ra

EDU
—l :r of Science, Education
] alizationin Training and Performance Imp
e i . la University, Minneapalis, MN
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Microsoft Word Help Menu

If you have questions about any of these formatting skills, please utilize the “Help”
function in Microsoft Word.

83 Replace

Documentd - Microsoft Word = |5 N
Insert  Pagelayout  References Mailings ~ Review  View  Adddns  Acrobat s @
.- - = eg 3 Fin

- - - A -
CalibriBody - 11 - A A Aa VIT L aagocenc asgboede AaBbCe AaBbce AQDB aasboc asbcen acsbeedc aasbeep aspbeede

S TNormal | Mo Spaci.. Headingl — Heading 2 Title Subtitle  SubtleEm.. Emphasis IntenseE..  Strang - Change
= 7! Styles~ | kg Select~

- . 2 L abr
F Format painter | B £ U " b X, X V-4

Clipboard £l Font £ Paragraph Fl Styles ol Editing
o ———————————————————————— e B
©) Word Help =@ = ]
OB BMP
o e

Need assistance?

Use the search box to tell us what you're looking for or browse for content on the Office help and
training site.
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