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Introduction

AutoCAD® Mechanical software extends the capabilities of AutoCAD® so that you can quickly
create and manage mechanical drawings.

This Getting Started guide provides concepts and short exercises to help you get started with
AutoCAD Mechanical.

Why Use this Guide

As you make the transition from AutoCAD to AutoCAD Mechanical, this guide
provides an introduction to the most commonly used features of AutoCAD
Mechanical. Use it to learn the basic features so you can start working quickly.

This guide focuses on:
B Important concepts to get started working with AutoCAD Mechanical.
B How to use mechanical features to draw, modify, organize, and annotate

your drawings efficiently.

If you are new to AutoCAD Mechanical, we recommend that you follow the
lessons in this guide from start to finish.

Additional Resources

From the Help menu, you can access the following resources:

B Help provides detailed concepts, procedures, and reference information for
all features. To access the Help topics, select Help » Mechanical Help Topics
on the menu bar on the Mechanical Classic workspace. You can also press
F1 at the Command prompt, in a dialog box, or at a prompt within a
command to display Help information.



B Mechanical Feature Workshop demonstrates the top 10 most important
features in AutoCAD Mechanical.

B Learning Resources link to additional resources about AutoCAD Mechanical.

Before You Begin

Before you begin, we recommend that you have a working knowledge of
Microsoft® operating systems and how to use basic AutoCAD commands.

You must have AutoCAD Mechanical installed and licensed on your computer
system to complete the lessons in this guide.

The exercise files are in the Getting_Started folder.

NOTE The path to the folder containing Getting_Started files is:

B Windows Vista®: C:\Users\Public\Documents\Autodesk\ACADM 2010\
Acadm\Getting_Started

B Windows® XP: C:\Documents and Settings\All
Users\Documents\Autodesk\ACADM 2010\Acadm\Getting_Started

NOTE All AutoCAD commands and features are available while working on your
drawings in AutoCAD Mechanical.

2| Chapter 1 Introduction



Get Familiar withthe Work
Area

This chapter shows how you can quickly get acquainted with the AutoCAD® Mechanical
work area. It also shows you how to work with the AutoCAD Mechanical user interface,
workspaces, and drawing file types.

AutoCAD Mechanical User Interface

When you start AutoCAD Mechanical, the Mechanical workspace appears as
the current work area. Use this workspace to learn to use AutoCAD Mechanical.
Refer to the following image.
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About the Work Area

The work area consists of the following components:

1

Menu Browser button

Click this button to access a complete list of commands in the menu bar
and to search for Help information.

Ribbon

The ribbon contains commands in a set of tabs for performing tasks. It
is a mix of AutoCAD® and AutoCAD Mechanical commands.

Workspaces toolbar

This toolbar shows the current selection of workspaces. You can also
switch to other workspaces while working on your drawings.

Drawing area
The drawing area is where you create and place your drawing objects.

Command line
The command line shows the command that is executing, if any, and

prompts or messages from that command. You can view and select options
while running commands to create or edit objects in your drawing.

4 | Chapter 2 Get Familiar with the Work Area



6 Status bar

Contains the application and drawing status bars for you to view and
switch drawing settings, helping you to work efficiently on your design.

NOTE Whether you are running AutoCAD Mechanical in Windows® XP or Windows
Vista®, 32-bit or 64-bit versions, AutoCAD Mechanical shows a similar work area.

Workspace Settings

Selecting a workspace controls the display of the predefined menus, toolbars,
palettes, and dashboards for quick and easy access to commands. You can
choose a convenient workspace to start working on your drawing, or customize
and save your own workspaces according to your project requirements.

You can switch among all three workspaces, Mechanical, Structure, and
Mechanical Classic using the Workspaces toolbar.

The predefined workspaces built into AutoCAD Mechanical are:

B Mechanical
B Structure

B Mechanical Classic

Workspace Settings

My Waorkspace

I Iechanical Classic V]{@ ﬁﬁ

Mechanical -

Structure

Mechanical Classic

Save Current As..,

Workspace settings...
Customize... -

[
To set the current workspace, click ﬁ and select your workspace from the
drop-down list under My Workspace. Switch back to your workspace by clicking
the My Workspace icon on the Workspaces toolbar.

Workspace Settings | 5



ﬂ Workspace Settings @

kenu Dizplay and Order

[EilMechanical [T
Mechanical Classic

Add Separator

‘wihen Switching Workspaces
@ Do rot save changes to workspace

() Automatically save workspace changes

[ Ok ][ Cancel ][ Help ]

NOTE AutoCAD Mechanical automatically starts the last workspace you used,
but not your workspace (My Workspace) the next time you launch the application.

it
To use your workspace, click ‘ on the drawing Workspace toolbar.

NOTE If you add or remove any toolbars on the predefined workspace, these
changes do not appear in the active workspace the next time you use that
workspace. The changes appear when you select Automatically save workspace
changes in the Workspace Settings dialog box.

Switch Workspaces
You can switch between predefined and custom workspaces.

B Mechanical Workspace
The Mechanical workspace contains relevant Mechanical ribbon tabs and
panels such as Draw, Draw Tools, Modify, Layers, Dimension, and Block
for a beginner using AutoCAD Mechanical.

6 | Chapter 2 Get Familiar with the Work Area
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Structure Workspace
Select the Structure workspace when you create structured objects in

AutoCAD Mechanical. The program groups structured objects into parts,
subassemblies, and assemblies for quick selection and modification.

The mechanical browser in the left pane appears when you select the
structure workspace. Other relevant toolbars for structured objects appear

when you work on structured objects.

Workspace Settings | 7
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NOTE To use the Structure workspace, it is important to understand how
mechanical structure works for your design. Learn more about mechanical
structure from Mechanical Help, or the built-in Learning Mechanical Structure
tutorial.

B Mechanical Classic Workspace
The Mechanical Classic contains the most commonly used mechanical
toolbars such as Mechanical Main, Draw, Modify, Design Tools, Mechanical
Layer, Dimension, Content, Symbols, and Bill of Materials for you to create,
organize, edit, and annotate your drawings in AutoCAD Mechanical.

8| Chapter 2 Get Familiar with the Work Area
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Drawing File Types

AutoCAD Mechanical includes the complete installation of AutoCAD reinforced
with a complete suite of 2D mechanical features.

You can use drawings created in AutoCAD in AutoCAD Mechanical. The
program retains all entities when moving AutoCAD drawings to AutoCAD
Mechanical. It maintains visual fidelity when exchanging drawings with older
or 2009 versions of AutoCAD to AutoCAD Mechanical.

You can also save AutoCAD Mechanical drawings to formats from AutoCAD
20009 or earlier.

Drawing File Types | 9
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Drawing Commands in
AutoCAD Mechanical

Mechanical drawings consist of commonly used parts connected to other parts or features in
a design. AutoCAD® Mechanical drawing commands provide more flexibility for creating
these parts.

This chapter shows you how to create a part of an assembly efficiently using the primary
AutoCAD® commands together with the extended AutoCAD Mechanical drawing commands.

Drawing Commands

AutoCAD Mechanical provides several options for drawing commands. You can
create specialty lines, circles, arcs, automatic centerlines, and other elements in
your drawing. The drawing tools include more options for rectangles, arcs, and
circles.

n
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This chapter shows you how to create a part (a gland) using AutoCAD
Mechanical Draw commands. Use the measurements in the following image
for the exercises.

Narminal dia. @16
& 24 Caunk @35 « 50°

i
52
i
35

SEEN

2 Holes o8
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Draw Construction Lines

AutoCAD Mechanical includes a full complement of construction lines for
aligning drafting views.

I 8E~ 1 +H XX BNV EESC0oROCUZ A7)

Click Home tab » Draw Tools panel » Construction Lines / to open
the Construction Lines dialog box.

B, Construction Lines =
Selact construction ling b creats ‘Construction line mode: | ALing i
i v - —,
/
—_— V. )
. > R X Q
F A gz, C O
. ‘- .
RN W O < Ve "
2 p T\ -

ok | [ cancel | [ heb

Draw Construction Lines

1 Begin a New drawing based on the am_iso template.

NOTE AutoCAD Mechanical includes eight drafting standard templates that
control drafting elements such as layer settings, object properties, text heights
and colors, and symbology formats. This lesson uses the ISO drafting standard.

2 Select the Mechanical workspace for this exercise.
3 Use the command Zoom » All to show the entire page.

4 Based on the dimensions in the earlier image of the gland, use the Line
command to create the front view of the gland.

Draw Construction Lines | 13



5 Click Home tab » Draw Tools panel » Construction Lines drop-down

——
» Horizontal to create horizontal construction lines aligned to
the front view.

6 Click Home tab » Draw Tools panel » Construction Lines drop-down

> Vertical { to create a vertical construction line for the position
of the side view. See the following image.

The program creates horizontal and vertical construction lines.

Create Holes

In AutoCAD, you create holes using Line, Circle, Trim, and Modify commands.
In AutoCAD Mechanical, the hole is a Power Object or mechanical object with
attributes or internal information. Use AMTHOLE2D to create the hole.

14 | Chapter 3 Drawing Commands in AutoCAD Mechanical



Create Holes

1 Click Content tab » Holes panel » Through Hole HH to create a
through hole.

2 Scroll to the bottom of the Details list, and select User Through Holes.
3 Select Front View.

4 Place a through hole with the diameter 8 mm, as specified.

@

5 Click Home tab » Modify panel » Copy * ' to create another similar
hole. The Power Copy command remembers the attributes of the Power
Object and creates another hole of the same size, symmetrical to the first
hole.

Use the Symmetry Power Snap selection in the Power Snap Settings dialog
box to create a hole symmetrical to the first hole. When prompts for an

insertion point, hold SHIFT and right-click to select ﬁ" in the context
menu to open the Power Snap Settings dialog box. Select the Symmetry
check box.

NOTE Click the check box Off for all other object snap settings.

Create Holes | 15



B Power Snap Settings.

Power Snap Configuration:
Power Snap | Polar Sniap

[¥] Object Snap On (F3)

[ Obiject Snap tracking on (F11)

[T]snap on {F9)

Modes

O [Flendpaint 0y [M]insertion vt [ arc radial ines
£ [Cmidpoint: b [Perpendicular ¢ [Clare tangent lines
1 [Tl Center T [Tangent L1 [¥]Symmetry

& [Cnode X [CInearest

<> [C]Quadrant []fpparent

inkersection
% [C]inkersection 2 [CParaliel

— [ClExtension

Select All Clear all

Options

Crosshai Size: [ Show snap n status line
5 1™ []1gnore 7 coordinate

Use entity filker

[ Filker options... ] [ Ok l [ Cancel ] Apply

When inserting the hole, select the construction line at the center of the
part for its symmetry point.

6 Use the Circle, Line, and Trim commands to draw the side view of the

gland as shown in the following image. Draw the side view to full scale
using the dimensions on the first page of this lesson.

16 | Chapter 3 Drawing Commands in AutoCAD Mechanical



=
7 Click Content tab » Tools panel » Power View = tocreatea
projected top view of the holes from the front view.

NOTE You can create two horizontal construction lines aligned from the
front view for the positions of the holes on the side view.

8 Create the top view of the holes based on the front view (parent).

9 The program creates the top view of the holes.

NOTE You can use Power View to create projected views of standard parts
such as screws, bolts, and nuts. It quickly creates a top view from a side view,
or a side view from a top view.

Create Holes | 17



Create Countersink Holes

Countersink holes are Power Objects or mechanical objects. Use AMCOUNTS2D
to create a countersink hole. You can quickly change the size of countersink
holes by using the Power Edit command.

Create a Countersink Hole

1 Click Content tab » Holes panel drop-down » Countersink h—' .

2 Create a countersink hole with nominal diameter 26 mm, countersink
diameter 35 mm, and angle 90 degrees.

3 Specify its insertion point as shown in the following image.

¥ /o\
: N

4 Enter 30 for the hole length and 180 degrees for the rotation angle.

5 Enter 26 for the nominal diameter, 35 for the countersink diameter, and
90 degrees for the angle, and then click Finish.

6 The program creates a countersink hole.

18 | Chapter 3 Drawing Commands in AutoCAD Mechanical



Bz
7 Click Content tab » Tools panel » Power View = to create the
projected top view of the countersink hole from the front view.

S

— ]

8 Click Home tab » Draw Tools panel » Erase all Construction Lines
Za.

9 The program creates a part (gland).

Create Countersink Holes | 19
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Create Hatch Patterns

Hatches enable people using your mechanical drawings to distinguish between
parts in the section or breakout views more easily. In AutoCAD Mechanical,
there are three types of hatches: associative hatch, user-defined hatch, and
predefined hatch.

Predefined hatches are for manufacturing drawings with parts of different
sizes and shapes in an assembly. The program includes six predefined hatch
patterns with left and right directions, at 45-degree and 135-degree angles,
three hatch pattern widths, and one double-hatch pattern.

| V2 NDNELE|

NOTE User-defined and predefined hatches are non-associative by default. To
change both to be associative, select the Make Predefined Hatches Associative
check box on the AM:Preferences tab of the Options dialog box.

Create Hatch Patterns

For many parts in an assembly, you can apply predefined hatches quickly by
selecting the part and using a Hatch menu command. For this exercise, select
the User-defined hatch command.

1 Click Home tab » Draw Tools panel » Hatch drop-down »

User-Defined Hatch ]—_"[ to create hatch pattern.

2 Select User-defined pattern in the Pattern Type list. Set 45 degrees for
angle and 2.50 mm for Spacing in the Pattern properties list.

3 Click OK.

20 | Chapter 3 Drawing Commands in AutoCAD Mechanical



4 Click a point within the boundary area of the part to add the hatch
pattern.

5 Press ENTER.

6 Click a point within the next boundary area to add the hatch pattern.
See the following image.

7 Press ENTER to repeat the command. Clear the Adapt hatch distance at
less than five hatchlines check box in the Hatch dialog box. Doing so
ensures consistent hatch spacing on the part.

i3

e

8 Press ENTER to repeat the command. Continue to add hatch patterns to
the parts.

Create Hatch Patterns | 21
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The program creates the hatch patterns.

Draw a Rectangle

You can create rectangles and squares with the Rectangle command in
AutoCAD Mechanical. This function gives you a convenient and flexible way
to place rectangles at the specific positions with no further modification to
your design.

i o g o
DO O 8a0E
MO

Try It: Draw a Rectangle

You can select the rectangle from the Rectangle toolbar or press ENTER at the
Rectangle command options to open the Rectangles dialog box.

For this exercise, attach a circular plate beside the gland you created. Select
the rectangle with the height-middle insertion point. Locate its middle point,
and specify its full base as 14 mm and its full height as 76 mm.

22 | Chapter 3 Drawing Commands in AutoCAD Mechanical



.‘_‘ Rectangles =

Pick method Fo create rectangle or square

Rectangle | sguare

‘ | Cancel | | Help |
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The program creates the rectangle and places it at the specified location.

Draw a Centerline Pattern

Mechanical drawings often require centerlines and centerline crosses with or
without holes, countersink holes, or counterbore holes. The Centerlines dialog
box provides you with multiple ways to create centerlines and holes quickly.

Draw a Centerline Pattern | 23



Click Home tab » Draw panel » Centerline 4 and then press ENTER to
display the Centerlines dialog box.

|‘~ Centetlines ==
Pick centerline to place,
+-+ &
.
. \\\\ /\
b s =
i i

S j +

)
N

[ Ok ] | Cancel | | Help

Try It: Draw a Centerline Cross

Refer to the following image. Draw a centerline cross with holes on a full circle
on its side view.
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Draw Section Lines

-
i AA

Click Home tab » Draw panel » Section Line =  to draw section lines

in AutoCAD Mechanical. The layer, color, linetype, and lineweight properties

are predefined for the section line.

24 | Chapter 3 Drawing Commands in AutoCAD Mechanical
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Create Chamfers

s
Click Home tab » Modify panel » Chamfer J to create chamfers in
AutoCAD Mechanical. As with AutoCAD, you can choose to trim or not to
trim the geometry when you chamfer. Unlike AutoCAD, you can include
dimensions when you chamfer. You can also configure the list of chamfer
sizes for your drawings.

A

N .

o

Create Chamfers | 25
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Modify Drawings with
Power Commands

Power Objects or mechanical objects in AutoCAD® Mechanical are objects that contain
attributes. They include standard parts, symbol libraries, Power Dimensions, holes, hole charts,
title blocks, balloons, part lists, and all objects created with AutoCAD Mechanical commands.

This chapter shows you how to create or modify Power Objects quickly with Power Commands.

Power Commands

In AutoCAD Mechanical, a Power Object is an object with attributes. It contains
relevant parameters that makes the object intelligent. For example, a screw has
its screw size stored in its geometry, and a chamfer has its chamfer sizes stored
in it.

Power Commands use this information to create, copy, and edit Power Objects
quickly.

' L3
The Power commands include the Power Edit ﬁ , Power Copy ' , Power

o4 o o

Erase i , Power Recall LS , and Power View = .

Right-click at the drawing area to find these power commands on the context
menu.

NOTE You can double-click any Power Object to activate the Power Edit command
for modification. It automatically opens a dialog box where you can make changes.

Edit the Hole

1 Double-click the existing hole (diameter 8 mm).

27
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2 The User Through Holes - Nominal Diameter dialog box appears.

I‘N User Through Holes - Mominal Diarmeter @

Lacation

» Diameter - Marninal Diameter

] ol @ 5y

.

< Back Mext = [ Finish ] I Cancel

3 Change the diameter of the hole to 6 mm.

NOTE Changing the hole size of the front view does not automatically update
the hole size of its related side view.

The geometry and its hole size change accordingly.

Edit the Countersink Hole

1 Double-click the countersink hole. The User Countersinks - Parameter
for Countersinks dialog box appears.

28 | Chapter 4 Modify Drawings with Power Commands
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2 Change the countersink hole diameter to 30 and its nominal diameter
to 20. Click OK to see the changes update automatically.

3 Undo the previous change.

Edit the Chamfer
1 Double-click the chamfer. The Chamfer dialog box appears.

Z

T T
-
-

-  S— ﬁ 1

L -

2 Change the chamfer length to 2 and click OK. Notice the chamfer and
its dimension update to the new length.

NOTE You can use the Power Recall command to create another hole with the
same parameters as the existing hole.

Try using the Power Recall, Power Copy, and Power View commands on this
drawing.

Power Commands | 29
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Generate Standard Parts

Manufacturing designs often include standard parts and features. These standard parts can
include screws, nuts, washers, pins, rivets, bushings, and others. It is typically to find standard
parts collected and published in libraries, and AutoCAD® Mechanical includes several such
libraries. With AutoCAD Mechanical, you can insert standard parts from installed parts libraries
directly into your drawings. If you cannot find any industry-standard part in the parts library
for your design requirements, create custom parts and add them to your libraries as well.

AutoCAD Mechanical also includes many commonly used features such as undercuts, keyways,
pre-drawn holes, blind holes, oblong holes, countersink holes, and counterbore holes. As
with standard parts, you can add these elements easily into your designs.

This chapter describes how to generate standard parts for a sealed shaft unit.

Standard Parts Content

This lesson shows you how to select and use industry-standard parts for your
design. AutoCAD Mechanical includes standard part libraries from 18
manufacturers (AFNOR, ANSI, AS, BSI, CNS, CSN, DIN, GB, GOST, IS, ISO, JIS,
KS, PN, SES, SS, STN, and UNI). To use standard parts from a manufacturer,
select that manufacturer during installation.

Selected Standards

M
B Click Content tab » Library panel » Content Libraries [j .

B The Content Library panel appears. You can see the installed standard
content in the Content pane.

B Use this Content Library to search for your required standard parts. You can
also move the commonly used standard parts to the Favorites pane for easy
access.

31
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NOTE If you require standard parts from other manufacturers in your drawings,
install the parts libraries from the installation media. It is important to make all
required selections during the initial installation of AutoCAD Mechanical.

Content Libraries Navigation

The Content Libraries dialog box includes three panes: Content, Favorites,
and Details. You can use any of the following methods to move the selected
standard parts to the Favorites list for easy access and reuse in other drawings.

Method 1:

Drag the part family node from the Content pane to Favorites.

32 | Chapter 5 Generate Standard Parts
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Method 2:

Right-click the part family node and select Add to Favorites from the context
menu.

View Favorites Lists

When you have a long list of favorites, you can organize the list with the
buttons marked 1 and 2 in the following image.

Content Libraries Navigation | 33
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£ || v Favorites »
L Washers A ~
L Fins B 7
. Rivets
| Dl Bushings
L Clevis Pins = Favoritel
Bl shaftParts &
<
‘ . Gy
pa L0 1 2 Favorite2
C Name Content Mame
£ B Favoritel 150 7046-1: 19 w =
_"_, 'l,%gFavorite2 [5Q 10642: 200
E lﬁgFavoriteS IS0 4017 1999 _—
5 (B Favorited 150 4028: 2003 Favorite3 | 7
s | | [JExclude from parts lists

To show a list of available views in the Favorites panel.

2 To show the available views in a tree structure.

Select a Projected View in Favorites

From the View column, click the current view to open a drop-down list of
available views for that part.
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Resize the Panels

You can resize the panels by dragging the left-right arrows between the panels.
You can open and close the panels with the up and down arrows (chevrons)
in the upper-right corners of the panels. The following image shows selected
standard parts in the Details panel.
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Insert Screw Components

You can create screw connection assemblies that consist of screws, nuts,
washers, and holes with the Screw Connection wizard. When you insert screw
connections, you indicate corresponding hole locations for the screws.
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Insert Screw Components

1 Open the gs_sealed_shaft_assy drawing in the Getting_Started folder.

NOTE The path to the folder containing Getting_Started files is:

B Windows Vista®: C:\Users\Public\Documents\ Autodesk \ACADM
2010/Acadm\ Getting_Started

B Windows® XP: C:\Documents and Settings\All
Users\Documents\ Autodesk \ACADM 2010\Acadm\Getting_
Started

N

AN

2 Click Content tab » Fasteners panel » Screw Connection l:n;b] . The
Screw Connection - Front View dialog box appears.

B, Screw Connection - Front View
Templates ==
- Seleston View

Lastion g [cseiewe
Grip

T (Washers>
T Washers>

l . [<Hu\es>
g [<Hu\es>

- [<Washers>
- [cWashers>

n [<Nuts>
n [<Nuts>

———= [coter Pins>
[T Exclude from parts lists Mext > Finish

Screw Caleulation

3 Click the Back button to select a screw connection template.
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B, Screw Assembly Templates - Frant Yiew [Ex=]

* Templates

; 150 4762 (Regular Thread)
f?'ec“u” a SAMPLE H2
acation
SEMPLE #3
150 7090
Giip - SEMPLE #4
SEMPLE #5

a-r. 150 273 normal
m 150 273 normal

& 150 7030

n 150 4032 (Regular Thread)

] [0

| »

[T Exclude from parts fsts <Back Finish

4 Double-click SAMPLE #1 and select the M 8 screw from the list.

||u Screwe Connection - Front Yiew @
Templates
> Gt iew: Me
Location | a [\sn 4762 [Regular Thisad) J P
Grip W12
[@== [0 70 ] M
L I | Mo
: M 30
m (150 273 noml (%] @ M=

’ﬁ (150 273 nomal [E3)

[ 5070 [E3)
- [<Washers> I

m [\sn 4032 (Reguler Thiead) ]
n [(Nuts> I

== [ccotter Fins>
[T Exclude fiom parts lists Next > Finish

[T $erew Caeulation

5 Click Next and specify the insertion point of first hole as shown in the
following image.

D\: uv// j

6 Specify the endpoint of first hole as shown in the following image.
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Specify the endpoint of second hole as shown in the following image.

NN

= \
S8S 1

Click Next on the Screw Assembly Location - Front View dialog box.

Select the Normal representation in the Screw Assembly Grip
Representation - Front View dialog box. Click Finish.

The program adds a screw connection to fasten the two plates. Notice
that AutoCAD Mechanical automatically removes and cleans up excess
materials when you insert the screw components.

NOTE If there are holes on both the bracket and plate, it is not necessary to
select and create holes in the Screw Connection - Front View dialog box.

e

e

= '/%%Vﬂsm

Use AMPOWERCOPY to copy the screw connection and place it at the
bottom of the assembly.

o
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Insert Fasteners

In the standard part libraries, you can also find the most commonly used
fasteners for your assemblies. In this exercise, you insert a cylindrical pin into
the pin hole on the bracket.

Insert a Cylindrical Pin

1 Click Content tab » Fasteners panel » Cylindrical Pins '
Select the ISO 2338 pin.

Select the Front View.

HOWN

Specify the insertion point as shown in the following image.

=1
| C1 @/ ﬁr HS
Bl |

Enter 270 degrees for its rotation angle.

Select 3 mm for its diameter.

Click Finish.

® N O On

Drag its length to approximately 12 mm on the bushing.
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9 Select the standard size - 3mé6 x 12-A pin in the Select Part Size dialog
box.

SHN

The program inserts the cylindrical pin.

Edit Standard Parts

All standard parts and features in AutoCAD Mechanical are Power Objects.
You can modify them using Power Commands. AutoCAD Mechanical
automatically heals and cleans up affected areas after you modify an object
with a Power Command.

Erase the Pin
1 Right-click the drawing area to select Power Erase on the context menu.
2 Select the Pin to erase.
3 DPress ENTER.
4

Notice that the pin hole on the bushing cleans up automatically and the
geometry heals itself.

5 Undo the previous step.

NOTE Do not use the Erase command from AutoCAD® on any Power Object.

Edit the Screw Components
1 Double-click the centerline of the screw components.
2 Select M 6 in the list.

3 Click Finish.
Notice that all screw components change to the new size.
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Select the other screw connection instances to change to size M 6.

[y}

RN _FA\
o

T3

Both screw components change to size M 6.

Projected Views of Standard Parts

You can generate the projected view of a standard part from its existing view
(parent view) using Power View command. Depending on the first-angle or
third-angle projection for the drawings your company uses, it prompts you
to select a view (top, bottom, front, or side) of the standard part to draw as
you generate the projected view.

.___‘_.
|4/)/|V 1

NOTE The projected views are associative. If there is any change to the parent or
child view, the program updates associated views automatically.

Generate the Projected View for Screw Components

Fr+
1 Click Content tab » Tools panel » Power View — .
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2 Select the screw components (Front View) on the right.
3 Click Top in AutoCAD Mechanical dialog box.

4 Specify the insertion point as shown in the following image.

T/

The program creates the top view of screw components.

6 < B
RN

AR o

Try it: Edit the Screw Components

Double-click the screw component front view and change its size to M 6.
Notice that its associated top-view update accordingly.

S M S
/zﬁ?x s N =v

[vany

Change Representations

Your conceptual designs do not need full representations of standard parts.
They can use draft representations: symbolic and simplified views. In AutoCAD
Mechanical, you can change the representation type by using the Change
Representation command.
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You can change the representation in the Options dialog box on the
AM:Standard Parts tab.

Types 2D Representations
Symbolic
Simplified
Standard
[ 1

NOTE Changing the default setting in the Options dialog box does not affect
standard parts already placed in the drawing. It affects only the newly created
standard parts.
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Organize Objects with
Layers

With the predefined mechanical layers in AutoCAD® Mechanical, the program automatically
organizes the layers for all mechanical parts. Automated organization helps to speed up and
simplify your work.

This chapter demonstrates how organizing objects with layers in AutoCAD Mechanical
compares to AutoCAD®, and how to convert AutoCAD layers to AutoCAD Mechanical layers.

Predefined Mechanical Layers

Layers work differently in the AutoCAD Mechanical than they do in AutoCAD.
What are the differences?

In AutoCAD, you define layers with properties such as color, linetype, lineweight,
and other properties manually in the Layer Properties Manager dialog box. You
then create objects on the current layer.

AutoCAD Mechanical does not require you to set up layers for mechanical
objects because they are already predefined and fully automated.

When you access a mechanical command, the current layer changes to the layer
defined for the objects on which the command executes. The program sets the
layer automatically to on or off, locked or unlocked, and plot or non-plottable
based on its defined properties.

What is the benefit of predefined mechanical object properties and layers?

In mechanical drawings, there are many standard features and parts like through
holes, countersink and counterbore holes, screws, washers, nuts, pins, springs,
shafts, and mechanical standards for drafting geometries, annotations, and
symbols.
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AutoCAD Mechanical manages these objects automatically with predefined
layers based on the properties of the mechanical objects. Because of this
functionality, you spend less time defining layers on your own.

View the Predefined Layers

All predefined layers begin with the prefix AM_.
1 Click Home tab » Layers panel » Mechanical Layer Manager =8

]
2 In the Mechanical Layer Manager dialog box, click ™" to show the
predefined mechanical layers.

(B, Mechanical Layer Manager =]
ERS AT 1 Lfié Search for layer 2
5., Name on Foo L. Color Linetype Uneweight  Plot R... .. Assaciated Obects Description o

o T [ us
M0 Mukite  Contruous 0,30 mm & « & Contour L, Theead Contour. .
AN_ON Muhite  Continuous  0.30 mm & ¢ Standard Parts: Contour 1,... 3
AM_L [_ET Continuous 030 mm B & & contour2
A_LD Muhite  CENTER 0.30 mm B Sectionfviewing Plane Ling L
A_LON Muhite  CENTER 0.30mm & ¢ Standard Parts: Sectionjvie...
AM_LL Mareen  PHANTOMZ  D.15mm & ¢ FEA: Stress, FEAI Text for ...
AL Mgeen  PHANTCOMZ 015 mm & ¢ Standard Parts: Phantom
AM_12 Wuhte  Contiuous  0.30mm % Non Plottable Objects
AM_LZH Muhite  Contuous Q.30 mm & < Standard Parts: Hon Plotta...
AN Wit Cortinuous  0.30 mm & ¢ Standard Parts: Contour 2
M2 Wbl Contiruous 0,30 & & Contour 3, Contour 4, FEA..,
e Mbie  Contiuous  0.30mm & ¢ Standard Parts: Contour 3,
A3 B macenta HIDDEN 0.15 mm B & Hidden Line. natrow. Hidde... =
< m v
Line eight Mapping... Restore Defauks

ok | [ cancl || sy [ mep ]

3 Inthe AutoCAD Mechanical Layers dialog box, click the drop-down arrow
in the Filter Type and select Part List. Notice that the layer AM_6 associates
with Text and the layer AM_BOR associates with Drawing Border.

4 Select other mechanical objects in the Filter Type list. Observe their layers
and associated objects.

Use Predefined Layers

In this exercise, you create a standard part (a screw) and review the predefined
layers automatically generated in the drawing.

1 Begin a new drawing based on the am_iso template. AutoCAD always
starts with Layer O by default. AutoCAD Mechanical starts with Layer
AM_0.
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Click Home tab » Layers panel » Mechanical Layer Manager g to
review the existing layers on the new drawing. Only two layers appear
in the Mechanical Layer Manager dialog box.

(B, Mechanical Layer Manager =
X s ER0E Search for layer )
Fiter Type: (4l - Current Layer:  AM_D
5. Hame on F.. L. Color Linetype Lineweight P... R... Q.. Associated Objects Description

0

Linesweicht Mapping... Restore Defauts
ok [ concel || mepy [ vew |

=

Click Content tab » Fasteners panel » Screws .

Click Hex Head Types » ISO 4014 (Regular Thread) » Front View.

\‘“ IS0 4014 (Regular Thread) - Marninal Diameter @

Location Select a Size [mm]

Mio s
Miz
M4
Mig
Mg
Mzo
M2z
M24
M27
M30
M33
M36 -

I Diameter

Insert the screw, size M 30 x 110.

B

Click Home tab » Layers panel » Mechanical Layer Manager g to
review the automatically generated layers for the screw. Notice the
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Standard part - screw appears on Layer AM_ON. See other layers and
associated objects used for the screw.

B, Mechanical Layer Manager =]
L-X v ERE Search for layer 5
Filter Type: All A Current Layer: AM_0

Linetype Lineweight ~ Plot

=
o

associsted Objects Description

5
g O B =]
¥ & 0
2 v Q
2 g Q white  Continuous Hon Plattable Objects
= g Q Mwhite  Continuous Standard Parts: Non Plottab. .
2 g a Hgreen  Continuous Standard Parts: Thread Line
5 ams v O 3 Dgeen  Continuous Diaganal Cross Far Planes, D...
25 M Y O % Deen AM_IS008 Standard Parts: Centerline, ...
5 ams ? O W @exs Continuous Behind
15 AM_PAREF Vv O 5 Doan Continuous Part Reference Geametry

«

b

Lineweight Mapping... Restore Defatits

ok [ Ganeel || ol [ re ]

7 Save and close the drawing.

Mechanical Layer Manager

In AutoCAD Mechanical, you use Mechanical Layer Manager dialog box to
organize and manage objects with layers. There are two methods to show this
dialog box.

B Method 1:
At the Command prompt, enter AMLAYER.

B Method 2:

0

Click Home tab » Layers panel » Mechanical Layer Manager “—
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B, Mechanical Layer Manager =]
X v LR Search for layer 5
Filter Type: CurrenkLayer:  AM_D
5. Name on Fu. L. Color linetype  Lineweight P... R.. ©.. Associated Objects Description
0 U O 3 Mwhite  Continuous  Default &

* O T [

e i

Restore Defaults

The following table shows the tool buttons and descriptions in the Mechanical
Layer Manager dialog box.

Button

Description

New Layer

Create new layers.

Delete

Delete layers.

Set a layer to be current.

L4
Set Current
Check layers from existing objects.
~ Check Layer
Move objects into a selected layer.
£
Move Into
ﬁ Highlight the selected layers.
Highlight

Show\Hide Layer Definitions

To show or hide layer definitions.
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Can I use the AutoCAD Layer Properties Manager dialog box to manage all layers
including the predefined mechanical layers instead of Mechanical Layer Manager dialog
box?

We do not recommend this approach, because no changes you make in the
AutoCAD Layer Properties Manager dialog box carry over for mechanical
object definitions.

For legacy AutoCAD drawings in AutoCAD Mechanical, can | change the properties for
AutoCAD layers in the Mechanical Layer Manager dialog box?

Yes. You can change the properties for AutoCAD layers in the Mechanical
Layer Manager - AMLAYER dialog box. Your changes overwrite any changes
made in the Layer dialog box.

In other words, in the Mechanical Layer Manager dialog box you can control
all layers including changes from AutoCAD and AutoCAD Mechanical. You
can also clearly define mechanical layers and associated objects.

Can | rename the AM_ layers?

Yes. You can rename these layers according to your company standard naming
convention. We recommend that you configure the layers and the properties
for all objects in the Object Property Settings dialog box before you start
working on any drawings.

Predefined Object Properties

You can configure the predefined properties of objects you create in AutoCAD
Mechanical with the Object Properties dialog box.

1 Enter OP (hotkey for Options) at the Command prompt.
2 Click the AM:Standards tab.

3 Double-click @ to open the Standard Settings dialog box.
4 Click the Settings button in the Object Properties list.
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Standard Settings for IS0

Dimension link

Link to dimension style

[ Link b leader dimension skyls anly Style: | aM_ISO
Text

Base height: 35 - Color: | E Colar 140
Leader
Arrow size: 25 - Color: | [l ByLayer
Symbols

List attach point: Bottom Right - Color: | H Color 140

Object properties

Let AUtoCAD Mechanical manage objsct properties Settings. ..

Prajection angle

Use 1st angls projection

Projection angle for drawing views: G}
() Use 3rd angle projection
Restore Defatlts

The Object Property Settings dialog box appears, as shown in the following
image.

B, Object Property Settings

Category: Show propertiss For Standard Features: Growpbyt  [opjects | Preview:

5

Annatation Yiew

Laysr  Coor  Linety. Linew. Usagsin
Balloan e e &

-~ L A4
BOM Centetline, namow AM_7  |DBYL.. | CENT... | ByLaper | Ignotein
Calculation Contour 1 AM_0 ByLayer | ByLayer | Acceptin K\
Detal View Cortow 2 AM_T ByLayer | ByLayer | Acceptin
Dirnensioring Cortow 3 AM_2 ByLayer | ByLayer | Accentin qw,
Drafting Hidden Line. narrow AM_3 HIDD... | Bylayer | Acceptin
Hide Hatch AM 8 |HBYL.. | Bylayer |ByLayer | Backgou iy oy
Hole Chart Thiead Line AM_4 |EETL.. | HIDD... | ByLayer | Backgiou & ©
Mechanizal Symbols
Non Plctiable
Part List

e
ey

Standard Parls
Texnt
Tille Border/Revision

Affects holes, siots, external threads, shaft key ways, shaft grooves, shaft center holes, shaft undercuts and shaft breaks

[T Hiahlight all catsgories that use the selected object Restors Defaults
o

[Ccomee | [ At ([ vl ]

NOTE For information on how to configure AutoCAD Mechanical object properties,
refer to the Configure Automatic Property Management section in the
Configuration and Setup Guide in AutoCAD Mechanical.
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Object Property Settings

When you open AutoCAD drawings in AutoCAD Mechanical, all layers created
in AutoCAD automatically appear in the AutoCAD Mechanical Layer dialog
box. They remain AutoCAD layers until you change them to AutoCAD
Mechanical layers in the Object Property Settings dialog box.

Description Representative
AutoCAD Layer

e
Mechanical Layer "

t3 3

Convert AutoCAD layers to Mechanical layers

1 Open the gs_acad_layers drawing from the Getting_Started folder.

NOTE The path to the folder containing Getting_Started files is:

B Windows Vista®:C:\Users \ Public\Documents\ Autodesk \ACADM
2010\Acadm\Getting_Started

B Windows® XP: C:\Documents and Settings\All
Users\Documents\ Autodesk \ACADM 2010\Acadm\Getting_
Started

N @

@ @

L7

2 Click Home tab » Layers panel » Mechanical Layer Manager —# to
open the Mechanical Layer Manager dialog box. Notice that AutoCAD
layers appear in it.
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B, Mechanical Layer Manager =]

L-X v LR Search far layer o
Fiter Typs:  [all = Curventlayer: 0

5. Name Foo L. Color Linetype Lineweight  Plok R... O... Associated Objects Description

- centerline CENTERZ

~& hidden Q HIDDENZ

ol i D
Lineweight Mapping. . Restore Defaulks

ok [ cancel [ amy |[ neb |

3 To convert the AutoCAD layer - Centerline to a mechanical layer, change
the layer for Centerline in the category Drafting to Layer - Centerline in
the Object Property Settings dialog box.

B, Object Property Settings =]
Category: Show properties For Drafting: Group by: pvewew:

Annotation View Object Laer  Color  Linety.. Linew. Usagein. ~

Ballaon Ausliary Ling AM_4  EBYL... | ByLayer | ByLaper | Backgioul T 1
BOM Bresk Line Long ZigZagl | AM 4 [EBYL.. | Ameig.. | Bylayer | Backgroul JI il L—lL
Calculation Bieak Line Shart AM_4  EBYL.. | Bylayer | Bylayer | Backaiou [ ﬁl_ 4 L
Detail View Break Dut Line AM_4 ByLaper | Bylaper | Backgrou|

Dimensioning Contour 1 AM_D ByLayer | Bylayer | Accept in|.

D Diagonal Crass for Planes | AM_5 ByLayer | Bylaper | lgnarein.|

Hide Halch AM_8 ByLayer | Bylayer | Backgiou 1

Hole Chart Fieference Circls for Gear . | AM_7 ByLayer | ByLaper | lgnars in

Mechanical Symbols Thiead Contour AM_D ByLayer | Bylayer | Acceptin C 3

Mon Flotiable Thiead End at Usable Len.. | AM_0 ByLayer | ByLayer | Acceptin 9

Part List Thiead Line AM_4 Bylayer | Bylayer | Backgou o o
Section iew Transition Line AM_4 ByLayer | Bylaper | Backgiou ) O
Standard Features " o~ o
Standard Parts Centerline, namow AM_7 EBYL.. | AM_| iyLayer | lgnore in . <

Test Construction Line AMCL WBYL.. | Bylayer | Bylayer | lgnorein (RG]

Title Border/Revision Contour 2 AM 1 WBYL.. | Bylayer | Bulaver | Acceptin = T

< . ]+

Affects long centerines

[|Highlight &l cateqories that use the selected abject Restore Defaults

Apply

4 Click the layer AM_7 on the object, Centerline. Object Property Settings
- Select Layer dialog box displays. Scroll down to the bottom of the list
to select the layer centerline.
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B, Object Property Settings — Select Layer

Associated Objects
Standard Parts: Centerl
FEA: Mesh, FEA: Humbe..,
Standard Parts: Hatch
Behind

Standard Parts: Behind
Drawing Border Thin Cbj
Construction Ling

Behind (extra)

Part Reference Geometry
Viewpart

Description

& X
Status  Mame

2 AMn
2 s
I aMan
oA
2 A
% AM_BOR
0 oama
I Ay
% AM_PAREF
I am_vEws
-

hidden “y

5 The Mechanical Layer - Select dialog box appears, informing you that
the program is converting an AutoCAD layer to an AutoCAD Mechanical
layer.

=

Mechanical Layer - Select

Layer centerline is an AutoCAD layer. Do you
want to select this layer?

AutoCAD layer will be converted to Mechanical layer to be used
in Object Properties.

6 Click OK three times to close all dialog boxes.

7 Next, click Home tab » Layers panel » Mechanical Layer Manager

=

layer.

. Notice that the Centerline layer is now an AutoCAD Mechanical

(B, Mechanical Layer Manager =]
Y & 35K g; search far layer »
S... Mame on  Fo. L. Color Linetype Linewsight  Plot R... O... Associated Objects Description

® i us Default &,
CENTERZ 030 mm B Centerline
HIDDENZ 0.15mm &
<[ L J ¢
Lineseight Mapping... Restore Defauks
ok | [ cancel [ amdy |[ men |

8 Next, change the layer for the object - Centerline, narrow in the Standard
Features category on the Object Property Settings dialog box to centerline.
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B, Object Property Settings

Category: Show properties for Standard Features: Growby:  [opjects | Preview:

i

Annotation YView Object Layer  Color  Linely. Linew.. Lsagein

Baloon @}
BOm e | BYL_LAML B

Calculation ByLayer Aesept in

Detail View Contour 2 Bylayer | Bylayer | Acceptin

Dimersioning Contour 3 MEYL. | Bylayer | Bylayer | Acceptin...

Drafting Hidden Line, nattcs WYL |AM. | Bylayer | Acceptin

Hide Hatch MEYL. | Bylayer Bylayer  Backgrou .é}
Hele Chart Thiead Line EBYL.. | Bylayer | Bylayer | Backarou

Mecharical Symbols

Non Plottable

Pant List

Section View

Standard Fealure:

Standard Parts

Tewt

Title Berder/Revision

affects centerlines For standard features

| =

[T Highlight all categories that use the selected object Restore Defauls
vty

=3

Click Home tab » Layers panel » Mechanical Layer Manager
Notice the Mechanical layer - centerline is now associated to two
mechanical objects: Centerline and Centerline, narrow.

B, Mechanical Layer Manager ==l
&rX vuERD search for layer »
Fiter Type: Current Layer: 0

S Name on Fa. Lo Color Linetype Lingweight  Plat R... ©.. Associated Objects Description
« 0 Y O 75 Mwhite  Continuous  Default &
o [ I CENTERZ 0,30 mm % Centerline,
~> hidden v O B Hred HICDEMZ 015 mm &
! il ] v
Lineweight Mapping Restore Defauls
[ ok [ cancel || appy [ hep |

|
Click Content tab » Holes panel » Through Holes E'E .

Select the ISO 273 normal icon, and click Top View to insert an M 30
hole at the center of the plate. Notice the mechanical object, through
hole now uses the Layer - centerline for its centerline.
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= £
12 Create the front view of the hole using Powerview =.

o | [

& & 1

13 Change the Hole - front view to hidden lines type.

Q}@G}

& &> 1

Tips

B Use Mechanical Layer Manager dialog box to work with all layers in the
drawing instead of the AutoCAD Layer Properties Manager dialog box.

B To ensure layer consistency across all drawings, set up the layers in the
Object Property Settings dialog box and save them as templates for reuse.
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Create Hidden Lines

In assembly or conceptual drawings, it is common to hide background objects to show objects
obscured behind connected front objects. AutoCAD® Mechanical represents background
objects with hidden lines.

This chapter shows you how to create associative hidden lines by specifying which objects
lie in front of others. Any changes to the front or back objects automatically update the
associated hidden lines.

Associative Hidden Lines

In AutoCAD®, converting geometrical lines to hidden lines on mechanical
drawings can be a time-consuming task. The process includes breaking each
line into multiple segments, changing the linetype to Hidden, and changing
the line color properties to the required color. In AutoCAD Mechanical, the
process is simpler. You can create hidden lines without breaking the lines into
segments, and hidden lines automatically reflect predefined layers and properties.

When working on multiple projects with the same objects and subassemblies,
designers frequently have to convert lines between hidden lines and geometrical
lines. In AutoCAD Mechanical, the AMSHIDEEDIT command manages that
process.

Create Associative Hidden Lines

Use the AMSHIDE command to create associative hidden lines. After you select
foreground objects, overlapped areas of objects that lie behind those objects are
drawn as associative hidden lines.

1 Open the gs_hidden_lines drawing from the Getting_Started folder.
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NOTE The path to the folder containing Getting_Started files is:

B Windows Vista®:C:\Users \ Public\Documents\ Autodesk\ACADM
2010\Acadm\Getting_Started

B Windows® XP: C:\Documents and Settings\All
Users\Documents\ Autodesk \ACADM 2010\Acadm\Getting_
Started

i |
2 Click Home tab » Draw Tools panel » Create Hide Situation E] .

3 Select the shaft for the foreground object. Notice that AutoCAD
Mechanical automatically places all obscured objects behind the shaft
on Level 2 as background objects. In this case, Level 1 refers to the shaft
- front object. All other objects behind the shaft are at Level 2.

4 There is no limit to the number of levels allowed with the AMSHIDE
command. You can place one object or several objects on a level. You
can also rename levels, including Level 1, for easy identification and

searching.
,‘~ Hide Situation ==

Hide: =
@--%? Levell _)E;

: Free Objects
=583 Level2 »®
E Free Objects @
ﬁ
3
i
iz}
OK Cancel

NOTE If you are working on the mechanical structure environment for

structured object, expand the Hide Situation dialog box. Click to expand
the dialog box.

5 Click OK. Notice that the program hides background objects behind the
shaft.
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Try It: Associative Hidden Lines

In this exercise, you move the shaft away from the assembly to see how hidden
lines heal and change to solid lines. Move the shaft back into place to see the
hidden lines return to the previous state.

Any changes to the foreground or background objects update the resulting
hidden lines automatically.
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NOTE You can use AMSHIDE command on structured or non-structured drawings.
For more information on mechanical structure, refer to Mechanical Help or the
Learning Mechanical Structure tutorial.

Tip

B To revert all hidden lines to geometrical lines for reuse, use the
AMSHIDEEDIT command to open the Hide Situation dialog box. Remove
the elemental geometry from the levels.

B You can also use the AMSHIDEEDIT command to modify or update the
hide situations in the drawing.
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Reusable Detailing Tools

In AutoCAD® Mechanical, the drafting tools have intelligence built-in that help you edit the
features easily without having to remove and recreate the original features.

This lesson demonstrates some reusable tools such as chamfers, title blocks, and associative
detail views.

Chamfers

You can resize chamfers created in AutoCAD Mechanical using the Chamfer
dialog box. Because the chamfer has built-in intelligence, double-click the
chamfer to make changes.

Try It: Edit a chamfer

Open the completed part drawing (the gland) you created. Double-click the
chamfer and change its size to 2 mm. See that the dimensions change to the
new chamfer size. You can also double-click a fillet to change its size.

1 7

rd
T o
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Title Block

You can scale and center your drawing within the title block using the Title
Block (AMTITLE) command. After you place the title block, you can make
edits, such as changing the title block style, without erasing and reinserting
the title block. Double-click the title block to change its size in the dialog box.

Insert a Title Block

In this lesson, you place the assembly in the layout, and then insert the title
block.

1 Open the completed gs_hidden_lines drawing from the previous lesson.

Click Annotate tab » Layout panel » Viewport/ Scale Area E .
Select the entire drawing.

Select the check box for Automatic view creation in Layout1.

v A W N

Click OK and place the viewport on the layout.

[<

Click Annotate tab » Layout panel » Title Border .

(=)}

7 In the Drawing Borders with Title Block dialog box, select A2
(420x594mm) in the paper format list. Click OK.

8 Click Close in the Page Setup Manager dialog box.
9 Locate and place the title block in Layoutl.

10 Enter drawing information in the Change Title Block Entry dialog box.
Click OK.

11 Select the viewport outline and press Enter when the program prompts
for a new location for the object.
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NOTE Use the Viewport/Scale Area command to control the length and text
scaling when creating viewports. For more details, refer to the AutoCAD Mechanical
Help.

Associative Detail View

Detail views show an enlarged area of geometry or a dimensioned part that
is not clearly visible in the original view. Use the Detail command to create
linked views at different scales and place them in model space or in the layout.
The geometry in the detail view is associative to the original view. If you
change the original view, the program updates the associative detail view. If
you change the associative detail view, the program updates the original view.

In the following image, a detail view shows its geometry two times larger than
its original view. Continuing from the previous title block insertion, use the
AMDETAIL command to create a detail view and place it on the Layout tab.
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Create a Detail View

A
1 Click Home tab » Draw Tools panel » Detail View \@ .

2 Enclose the screw connection as shown in the following image.

=SS

5 £

3 Switch to the viewport of the original layout in the Detail view list to
place the detail in the layout tab.

]
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B, Detail 150

Detail scale
Selected area scale: 111
@) Specify by absolute scale i1
) Specify by Factor 2
Detail view

Label pattern:
=<DETAIL_LABEL:> {<DETAIL_ABSSCALE>)

_) Dietail in current space

) Viewsport of copy in layout

Settings. ..

Layoutl - Defaulg

=l

Base view

Yiew name:

A - Mowve
i [] Annaotation leader

Associative detail

Create associative detail

= ] Selection

[ OK. ] I Cancel J I Help J

4 Click the Settings button in the Detail ISO dialog box. Select the Show

view border check box.

B, Detail Symbol Settings for IS0 =]
E Revisian ! 150 128 - 34 : 2001
Labe!
Pattern: =<DETAIL_LABEL > { <DETAIL_ABSSCALE ) Ej
Pasition: Abave 'J
Text
Style: ACISCOTS By IS0
Height: {mmoiv Color | By IS0 -

Detail horder

Linetype: [ByLaver

Show view border
Show connection line

Restore Defaults

{ Ok ] I Cancel

Apply ] { Help ]

5 Click OK and place the enlarged detail view on the drawing.

Try It: Edit a Detail View

Double-click the centerline of the screw connection and change its size from
M 8 to M 6. Notice that the associated detail view changes accordingly.
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Try It: Dimension a Detail View

Use the Power Dimension command (AMPOWERDIM) to add dimensions in
the detail view.

(RE
—
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Power Dimensions

Unlike AutoCAD®, AutoCAD® Mechanical does not use several dimension commands to
create linear, angular, baseline, and chain dimensions. In AutoCAD Mechanical, the power
dimension command, AMPOWERDIM, saves you time in creating multiple dimension types
on your drawings.

This lesson describes how to use the Power Dimensioning and automatic dimensioning tools
to add dimensions on your drawings. It also shows you how to edit dimensions quickly with
a set of editing tools.

Create Mechanical Dimensions

You create dimensions on a drawing to communicate the required sizes of parts
to the production team for fabrication purposes.

Use the Power Dimension command to create horizontal, vertical, aligned,
rotated, angular, radial, baseline, and chain dimensions. Power Dimensions give
you the flexibility to define the appearance and content of the dimensions.

You can create dimensions in model space or layout. Power Dimensions
automatically adjust based on the scale factors of the scaled area in model space.
In the layout, dimensions added automatically based on the points or geometry
selected.

Add Dimensions by using Power Dimensioning

In the following image shows the completed dimensioning on the two views
of a gland.
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1 Open the gs_dimensions drawing in the Getting_Started folder.

NOTE The path to the folder containing Getting_Started files is;

B Windows Vista®:C:\Users\ Public\Documents\ Autodesk \ACADM
2010\Acadm\Getting_Started

B Windows® XP: C:\Documents and Settings\All
Users\Documents\ Autodesk \ACADM 2010\Acadm\Getting_
Started

|
2 Click Annotate tab » Dimension panel » Power Dimension ’. i
3 Insert the 6-mm dimension for the flange of the part.

4 Locate the dimension line location. Click at the location when the
dimension line appears in red. This location is the preset dimension line
location from the geometry contour.
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A-A,

The Power Dimensioning dialog
value. Click OK.

.

A

box appears showing the dimension

|‘~ Power Dimensioning @
| [
General |Inspection IGeometry IUnits | M @J
-
v
Representation Texk
) | [ e o ..
Walue Properties
Exact distance: [ Apply to
Precision: 4 = Copy From

Caneel I

Lo ] |

Help

NOTE By default, the Power Dimensioning dialog box appears for the first
set of dimensions and not for subsequent dimensions when working on the
Power Dimension. To change this behavior, go to Options » AM:Standards
» and double-click the Dimension in the Standard elements list.

Enter C (for Chain) in the command line. Insert the 24-mm dimension.

Notice you are still in the Power

Dimensioning command.
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|‘~ Power Dimensioning

eneral |Inspecti0n IGeometry IUnits |

() (&4

= =

Representation

value

Exact distance: 35

Text
T Primnary: 3 :

Froperties 4

Apply ko

Deviation

Upper: 0.1

Lowwer; -0.1
-

Precision

Precision: 2 : Copy from
e R . e

NOTE When adding the dimension, you can set its options, add tolerances,

and fits to the dimensions.

create the 26-mm dimension.

Press ENTER twice to reactivate the Power Dimensioning command to

Enter S to select the line for the 35-mm dimension. Enter O to open the

Power Dimensioning dialog box and create its tolerance.

10

If the 70-mm dimension overlaps the 52-mm dimension, a Dimension

Overdrawn dialog box appears. You can move the overlapping dimension
away from the other automatically.

I‘" Dimension overdrawn

Select the placement type of the dimension to resalve
the issue of one dimension being overdrawn by
another.

_) Replace

_) Breakup

@ Move away

=S

[ OF ] I Cancel I I Help

I

11 Create all dimensions for the front view.
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12 Continue to add the radial dimensions for the side view.

A Neminal dia. 926

Csunk £35 3% 90°

NOTE When placing dimensions, you can switch between radial dimensions
and diameter dimensions.

Multiple Dimensions

It is often necessary to create ordinate dimensions on semiconductor or
automation drawings. In AutoCAD Mechanical, you can create a group of
parallel, ordinate, shaft, and symmetrical dimensions all at the same time by
using the Multiple dimensioning command.
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|‘~ Autornatic Dimensioning

Parallel | Ordinate | Shaft / Symmetric

[ Display Power Dimensioning Dialog

Type [ Baseline

7)

Alignment
@) Inside Out

[T Both Ases

|7] Rearange into a New Style

Select Additional Contour

() Dutside In

[7] Display Power Dimensioning Dialog

[ QK ] [ Cancel ] [ Help ]
|‘N Automatic Dimensioning @
| F’arallel| Ordinate | Shalt # Symmetic
Type [Current Standard [150] V]
[T Both Axes
- = = [ Ratate Test
[T Short Dimension Lines
[ Display Power Dimensioning Dislog  [7] Rearrange into a New Style
Select Additional Contour
[ akK ] [ Canicel ] [ Help ]
I‘.‘ Automatic Dimensioning x|
Parallel Shaft / Syrmmetric
Tvpe | Shatt [Front View) -
2003
= =
[T Half Shaft
[7] Place Dimenzions Inside Contour

[T Rearrange into a Mew Style

Select Additional Contou

oK

] [ Cancel ] [

Help ]

Filtering is enabled automatically to prevent you from dimensioning hidden
lines, auxiliary lines, text, phantom lines, section lines, hatches, or other

dimension lines.
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Multiple dimensioning commands use the current drawing standard and
drawing scale. The program places them on layer AM_S.

Try It: Create Multiple Dimensions

In the following exercise, you specify the datum point at the lower left corner
of the flange and create automatic dimensions along its x-y axis. Notice that
the program ignores hatching lines when dimensioning.

Click Annotate tab » Dimension panel » Multiple Dimension = . Select
the Ordinate tab, and select the check boxes for Both Axes and Rotate Text.

Generate the dimensions as shown in the following illustration.

=
7]
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v
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4
%

0

0 27.22130

Edit Dimensions

To open the Power Dimensioning or Automatic Dimensioning dialog boxes
for editing, double-click the existing dimensions. Dimensions change instantly
when you select new options or enter new parameters in these dialog boxes.

You can break, rearrange, stretch, and join dimensions with dimension editing
tools in AutoCAD Mechanical.

Try It: Edit Dimensions

Edit several dimensions at your own pace. From the Annotate menu, click
Edit Dimensions, and select the editing tools shown in the following image.
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Add Part Lists and Balloons

Adding part lists and balloons in AutoCAD® Mechanical is easier than the manual method

in AutoCAD®. You can also ensure an accurate count of item quantities as you add or remove
objects in an assembly drawing.

This lesson describes the role of part references for objects and how they relate to a bill of
materials (BOM) in an assembly drawing. It also shows you how to create and edit a bill of
materials (BOM), and to add a part list and balloons to a drawing.

Create Part References

In this lesson, you identify and itemize each part or component with attributes
in the part reference.

Part References §
|

N

~\
Y
&

£

=
N7

All standard parts including screws, nuts, steel shapes, and others have part
references automatically generated from the manufacturer catalogs. See the
following illustration. Notice the representation of nodes used for standard parts
is different from the designed components as shown previously.
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The part reference contains component properties such as material, note,
vendor, measurement, and units. You can also add and include the component
properties from the bill of materials. Click the Settings button on the Part
Reference dialog box.

ﬂ Part Reference @
Component properties
NAME
MATERIAL
MNOTE
VEMDOR
IMEASUREMENT
UNITS ea
Settings. ..
Management
Quantity 1 = Connect
[] Exchude from parts list Disconnect
BOM Attach
Attaches the BOM of an external partfassembly drawing
Detach
Attached to!
[ [a]'¢ ] [ Cancel l [ Help ]

The program captures component properties to the bill of materials (BOM)
for use in part lists and balloons.

B Burt Bebrsence

Aaches the By

Aeached b
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NOTE If you add or remove part references, the quantity value for the changed
component updates automatically in the bill of materials.

Try It: Create a part reference

Create a part reference for a component on your own. From the Annotate
menu, click Part Reference, and then click the component to locate the node
and open the Part Reference dialog box. Enter the component properties and
click OK.

About Bills of Materials (BOMs)

The BOM is the database of all parts and subassembly components in the
assembly. It captures all part references and information for parts you use in
an assembly drawing. You can view and edit the BOM information in the
BOM dialog box.

You can add, delete, and edit component properties in the BOM dialog box.
A drawing file can have more than one BOM. You can add or remove columns
or rows of information, change the order of the information shown in the
dialog box (like in an Excel spreadsheet), and insert part lists or balloons into
the drawing. See the BOM dialog box in the following image.

b eon
SERE ~X S vew |ommid =R AR AR = ) D | 8O
EETTI . . |

I?l Ilenl oty Hame Diescription | =
= 1 1 [Press Fit Bushing - DIN 179 - A - 25. | Press Fit Bushmg DN L
& | | 1 [Collar Callar
5 | 3| 1 [Gland Gland 3
& | 1| 1 [Shatt Shaft
o} | 5 | 1 |Bracket Erachet
& | § | 1 |DoubleEndStud - DIN 835 - M6 x 2 | Double End Stud DIN &
] | 7 1 ouible End Stud - DIN 835 - M x 2 | Dauble End Stud DIM &
] | ¥ 1 |Hex Hut - 150 3032 - M8 Hex Mut 504
b | 4 | 1 |Hexagon Socket Head Cap Screw - 1] Hesagon Socket Head Cap Sorew 1504
5 10 1 |Washer - IS0 7000 - & - 140 HV Washer 507
[ [ I [T e T Y R Ty T [FrT AT
v _
settings... | [ox [ condl J[ st ][ neb

BOM Settings

To manage the BOM settings, open the Options dialog box. Double-click BOM
in the Standard elements list in the right pane.

1 Right-click an empty place on the drawing area, and on the context menu
click Options » AM:Standards tab.
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2 In the pane on the right, in the Standard elements list, Double-click BOM.
A dialog box with BOM settings for the active standard displays.

In the BOM Settings dialog box, you can add component properties from the
available component properties list to the four tabs: Component Properties,
BOM, Parts List, and Balloon. Select an entire row, and then click Add.

You can also add custom component properties to the Available component
properties list. To add a component property, double-click the last row and
enter your custom property.

B, BOM Settings for IS0 =
Revision : 150 7573 - 1983
Available component properties
Property | Caption Data type Value Precision Lead zero Lock |Sum | ~ New
Hurneric
QT Qty Humeric. 0 0.0 [E =]
NAME Hame Text =IFASBLANK(PART:NAME), OO
M
T o -
|| STANDARD | Standard Text oo
TIATERIAL | Material Text OO
NOTE hote Text ol o
VENDOR | Vendor Text oo
DESCRE Description 2| Text oo
|| STANDARD? | Standard 2 |Text oo
TIATERIALY | Material 2 Text O[O
MASS Mass Huneric 0.000 [ olof- Addto
Component Propsrties | BOM |Parts List | Ballaon|
Value alignment Move U Default view
® Expanded (Parts onl
panded (Parts Only)
TERE Center Left © stnctured
DESCR Center Left Remove e assembly path
[ [sTannaro Center Left
TMATERIAL Center Left
] Center [Right
BOM_UNITS Center [Left
¥ Youcan add and recrder properties using drag and drop
ok ] [Ccomel [ sorly rep !

Create Balloons

You use balloons in mechanical drawing to itemize the parts in an assembly.

Create Balloons

1 Open the gs_balloons drawing from the Getting_Started folder.
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NOTE The path to the folder containing Getting_Started files is:

B Windows Vista®:C:\Users \ Public\Documents\ Autodesk\ACADM
2010\Acadm\Getting_Started

B Windows® XP: C:\Documents and Settings\All
Users\Documents\ Autodesk \ACADM 2010\Acadm\Getting_
Started

‘,r';i)

2 Click Annotate tab » Balloon panel » Balloons

3 Enter T (auto) to create balloons automatically for the selected part
references.

4 Enclose the whole assembly - front view. Make sure that you do not miss
any part references.

5 Press ENTER to place the balloons.

NOTE Press F8 to turn off the orthogonal mode for easy placement of
balloons.

NOTE Use the option -reorganize in the AMBALLOON command to rearrange
balloons into a straight line.

Create Parts Lists

You create a part list to show a list of detail information for parts used in an
assembly drawing.
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Create a Parts List

1 Continue from the previous exercise.

2 Click Annotate tab » Table panel » Parts List E .
3 Press ENTER to create a parts list from the main BOM.

4 Click OK and place the parts list at the bottom right of the title block.

i@
A — g
%‘;

i 9] b
1

80 | Chapter 10 Add Part Lists and Balloons



International Drafting
Standards

Setting a standard based on industry standards or a custom company standard helps to
maintain a common form of communication for consistent productions results. AutoCAD®
Mechanical supports ANSI, BSI, CSN, DIN, GB, GOST, ISO, and JIS industry standards. You
can also create a custom standard based on one of the industry standards and change some
or all the settings according to your company standard.

In this lesson, you use the annotating tools in AutoCAD Mechanical to create standards-based
tolerances, fits, datum identifiers, feature control frames, surface texture symbols, welding
symbols, and leader notes to meet these standards.

Set Drafting Standards

In mechanical drawings, the standard controls all geometry, symbols, and texts
sizes. You select an industry standard, or a custom company standard, when
you start working on a drawing. You can also import a standard template from
your project team or another company.

To set the standard, activate or modify a standard in the standards list of the
AM:Standards tab in the Options dialog box. You can also edit multiple elements
to match the settings specific to your company or industry standard in the right
pane of the AM:Standards tab. The active standard appears with an open book
icon at its left. See the following image.
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|‘_‘ Options ==

Current profile: <<ACADMPP> E Current draving: Drawingl.dwg

Plat and Publish | System | Liser Preferences | Dlallingl 30 Modeling | Selection | F'lnfi\esl AM:Standards | AM:Stuctur| < |

Standard Standard elements:
ble-click to edit settings.
: & anst —
Standard: ] = =4y Anst
- Dimension
© Bl - Hole Chart
© CoM [ Drawing Sheet
Measurement: E © o S Annotation View
- & B E8 Section Yiew
© 150 £F Detail view
Seale S a5 % Center Line
{'& Thread Line
o™ Mote
IMode] scale: m - e
a e -~ Surface Texture
@ Use 1:1 scale in layout - tielding

- -EH] Feature Contral Frame
() Use selected scale in layout

Datum and Feature Identifier
- &3 Datum Target
-~ Taper and Slope

Default standards template 3
}8{ Component Properties

Template to import standard settings from when opening a ~Ea BOM
non-mechanical drawing: -8 Parts List
- @, Balloon

Create Custom Standards

In the Options dialog box, double-click the active standard and type a new
standard name, for example “Company Standard.”

Standard
Standard: E B Company Standard| -
[¥] Apply new settings ta layers when
standard is created or changed
Measurement: @ [English {inch and feet) v]

Press ENTER. The Selection dialog box appears, enabling you to select a base
standard. Select a base standard from the drop-down list and Click OK.

Selection (=3

Select Base Standard:

The program creates a custom standard, Company Standard.
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|‘N Options =S

Current profile: <CACADMPP: » @ Current drawing: Drawingl.dwg

| Plot and Publishl Systeml Lser Preferences I Drallingl 3D Modeling | Selection I mei\esl A Standards | AM:Structur| |

Standard Standard elements:
Standard: Bz ©21 COMPANY STANDARD -
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Best Practice

Set up a default template file with your selected standard to start every new
drawings and make it available to everyone in the project team. By doing so,
you save time configuring your requirements and ensure consistency with all
team members using the company standards.

E Select File @
Look ir: [ Template v] o @ Ml diews v Tods v
- Freview
= MNarne Date maodified

o Lightbackground 10/15/2007 113 PM
[ acad 1041142007 12:26 ...

P" acadiso 1071172007 12:26 ..,
[ am_ansi 10/11/2007 12:26 ...
am_bsi 1071172007 12:26 ..,

!T‘ [ am_csn 10/11/2007 12:26 ...
I " am_din 1071172007 12:26 ..,
[ am_gb 10/11/2007 12:26 ...

am_iso 1071172007 12:26 ..,

arn_jis 1071172007 12:26 ..,
company_standard 10/23/2007 10:04 ...

] [ 2
[ Select Initial View

4
"LT'-:I File name: company_standard M E]

v] [ Cancel I

Files of type: [Drawmg Template [*.dwt]
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Save your default standards template in DWT format. To use this template for
non-AutoCAD Mechanical drawings, import this template into the drawings
when you open them.

,l, Options

=

<LACADMPPY » Drawingl.dwg

Current profile: B Current drawing:

Sysleml User Plelerencesl Dlaltingl 30 Mndelmgl Selection | Prnf\lesl AM:Standards | AM:Structure | Atd:Drawing |.‘ Al

Standard Standard elements:
= ouble-click bo edit settings,
Standard: D =] - = anst “
&y Dimension

Apply new settings to layers when

standard is created or changed Hale Chart

[ Drawing Sheet
Su Annatation Yiew
+F_, Section View
- £ Detall Yiew
--&} Center Line

=]

Measurement: D {Eng\ish {inch and feet)

Scale
-4 Thread Line
i Note
Model scale: 2 I - “
e -y~ Surface Texture
-~ Welding

@ Use 1:1 scale in layout
+-El] Feature Control Frame

#- B Datum and Feature Identifier
- £ Datum Target

) Use selected scale in layout

Default standards kemplate

-~ Taper and Slope
;8{ Component Properties

Template to import standard settings from when opening a &2 BOM
non-mechanical drawing: EH Parts List
&, Balloon

<none:

Browse, .,

Apply

Cancel Help

Scale for Text and Symbols

For many large components or assemblies, it is necessary to scale down text

and symbols to fit them on standard paper sizes (A4, A3, A2, Al, or AO size).
Annotations, including dimensions, symbols, and notes, can become illegible
when you view them in the model space. This session shows how you can set
the scale for the text and symbols.
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To set the size of symbols and text to the required sizes for viewing and printing
purposes, set the scale factor in the Model scale list in the Options dialog box.

““ Options ==
Current profile: <CACADMPPS » E Current drawing: Drawingl.dwg
‘ System | User Prsfelencesl Draﬂmgl inl Mudelmgl Selsct\unl F'ruhlesl Ah:Standards | AM Shucture AM.DrawwngI.‘ Al
Standard Standard elements:
= ouble-click to edit settings,
Srandard: E @ h =g anst

. Dirension
[¥] &pply new settings to layers when 5 %

standard is created of changed Hole .Chart
[ Drawing Sheet
=] .
IMeasuremnent Ea [Engl\sh tinch and feet) v] Tl Annotation Yiew
-4 Section View
- £1 Detail Yiew
Scale 3 Center Line
- @ Thread Line
A a0
Model scale: - -~
E - Surface Texture
(@ Use 1:1 scale in layout ¢ welding
. B Feature Control Frame
() Use selected scale in layout -~ B Datum and Feature Identifier
- £ Datum Target

> Taper and Slope
- :8{ Component Properties

Template to import: standard settings from when opening & ~-§a BOM .
non-mechanical drawing: -8 Parts List

@, Balloon

Default standards template

NOTE When you change the model scale factor to 1:2, the annotations are
automatically two times larger than they are at scale factor 1:1.
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Standard-based Annotations

In the following exercise, you create the symbols for the front view of a shaft
used in a sealed shaft assembly based on the ISO standard with metric

measurements.
Standard

™

Standard: Sl Bl -

| Apply new settings to layers when
standard is created or changed

™ =

Measurement: [ |Matr|c - ‘

The following image shows a detailed shaft with the annotations.

17 255 17

/Rasl
DIM 76 DIN 13 M16

537
s

|

R Process IS0 4063 - 43

Try It: Standard-based Annotations
Open the gs_shaft drawing in the Getting_Started folder.

NOTE The path to the folder containing Getting_Started files is:

B Windows Vista®:C:\ Users \ Public\ Documents\ Autodesk \ACADM
2010\Acadm\Getting_Started

B Windows® XP: C:\Documents and Settings\All
Users\Documents\ Autodesk \ACADM 2010\Acadm\Getting_
Started

From the Annotate tab, use the annotating tools on the Symbol panel to add
the feature control frame, tolerance, surface texture, and welding symbol as
shown in the previous image.

Change the scale factor in the model scale list, and then rescale all the symbols
and dimensions to view the new size.

Add a custom standard in the AM:Standards tab of the Options dialog box.
Modify some of the elements such as the color of the arrow for welding
symbols. You can also save the current settings to a default template, a DWT
file, for reuse.
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