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GETTING STARTED:

Recorded Demo of Nitro Pro

• Editing Form Fields

• Whiteout

• Redaction

• Optical Character Recognition (OCR)

• Integrating Outlook with Nitro Pro

• Quicksign

Demo Topics:

Before you get started, we recommend watching this 10-minute recorded demo of Nitro Pro .

• Opening a PDF

• Creating a New PDF

• Converting to a PDF Document

• Combining Documents

• Adding Text

• Creating Form Fields

Watch Demo

https://youtu.be/w56N8nM6gA4


ADDITIONAL RESOURCES:

Opening Files in Nitro Pro
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Use any of the following methods to open a PDF file in Nitro Pro

GETTING STARTED:

 Opening a PDF Document

Using the File Menu

Drag-and-Drop

Double-click

1 .  Open Nitro Pro

2 . In the File menu, click Open 

       (or press CTRL + O on your keyboard)

3 . Click Computer and then Browse to navigate 

to find the document that you wish to open, 

and select it

4 . Click Open

1 .  Open Nitro Pro

2 . Open Windows file explorer and browse to find the document you wish to open

3 . Left-click the file, then hold the left-mouse button while moving the mouse to drag the file

4 . Continue to “drag” the file and “drop” it into the open Nitro Pro program

1 .  Open Nitro Pro

2 . Open Windows file explorer and browse to 

find the document you wish to open

3 .  Double-click the PDF file

1 .  Open Nitro Pro

2 . Open Windows file explorer and browse to find 

the document you wish to open

3 .  Right-click the file, select Open with > Nitro Pro

Right-click

http://kb .gonitro .com/knowledgebase#/search/opening%20a%20pdf/000002218

http://kb.gonitro.com/knowledgebase#/search/opening%20a%20pdf/000002218
https://www.youtube.com/watch?v=3mAqv-uxPXQ
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GETTING STARTED:

Creating a New PDF

1 . Open Nitro Pro

2 . In the File menu, click New (or press CTRL + N on your keyboard)

To Create a New PDF:



ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/converting%20pdf/000001631

How to convert a PDF to Word, Excel, or Powerpoint

Use any of the following methods to convert to a PDF file in Nitro Pro
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GETTING STARTED:

Converting to a PDF Document

Drag-and-Drop

From within Nitro

Right-click Convert

1 . Open Nitro Pro

2 . Locate the document or file you want to open as a PDF

1 . Locate the document or file you want to open as a PDF

2 . Right-click the file, select Convert to PDF

1 . Open Nitro Pro

2 . Click the Home tab

3 . Select PDF > From File

3 . Left-click the file, then hold the left-mouse button while moving the mouse to drag the file

4 . Continue to drag the file into the open Nitro program to convert it to PDF

4 . Once the Create PDF Files pop-up appears, select Add Files

5 . Select the files you would like to create a PDF from, and select Open > Create

https://youtu.be/xE8-XNfl0pk
http://kb.gonitro.com/knowledgebase#/search/converting%20pdf/000001631


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/combining/000001620

How to combine files into one PDF
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Nitro Pro allows you to combine multiple files and file types into a single PDF

GETTING STARTED:

Combining Files into a PDF

1 .  Open Nitro Pro

2 . Under the Home tab, click Combine

3 . Click Add Files

4 . Select the files you want to combine into a single PDF 

       (Note: It does not matter the order you select the files, as they can be re-ordered)

To Combine Documents:

5 . Organize the files in the order you want them to appear by either dragging and dropping the document 

thumbnails, or by selecting a thumbnail and clicking Move Up or Move Down to rearrange, or Remove 

to remove a document from the list

6 . Click Create

https://youtu.be/KFXGZc-II3k
http://kb.gonitro.com/knowledgebase#/search/combining/000001620


ADDITIONAL RESOURCES:
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The Type Text tool lets you add and edit text anywhere on a PDF document

GETTING STARTED:

Adding Text

1 .  Open the PDF in Nitro Pro

4 . Once you are finished adding text and are happy with its formatting, click the Finish button

• The Format tab will appear in 

the toolbar next to the Help tab, 

allowing changes to font type, 

size, color, etc .

How to Edit Text:

http://kb.gonitro.com/knowledgebase#/search/editing%20text/000001873

2 . Under the Home tab, in the tools group, select  Type Text

3 . To begin adding text, click on the area where you want to insert text 

How to add and edit text in a PDF document

https://www.youtube.com/watch?v=i4TFhcaxbJs
http://kb.gonitro.com/knowledgebase#/search/editing%20text/000001873


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/creating%20form%20field/000001624

How to create form fields in a PDF
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Nitro Pro allows you to turn your PDF into an interactive document by adding form fields

GETTING STARTED:

Creating Form Fields

1 .  

3 .  

4 .  

• Appearance: Allows you to change the font, size, and color of the text, along with the        

border and fill colors of the field

• Options: Allows you to change the alignment and wrap options of the text 

• Format: Allows you to format the value, such as percentage, time, date, currency, text, etc.

• Validate: Allows you specific the range the value must be in

How to Create Form Fields:

• Actions: Further customization to the action of the form field

• Calculate: Allows you to add calculations to your form field

Open the PDF in Nitro Pro

Right-click the field you created, then select Properties. Adjust the appearance and format of the text by 

using the following tabs:

Click and drag on the document to create the form field

2 . Click on the Forms tab, in the Fields group, select the field type to create

https://www.youtube.com/watch?v=HuqBDZ9mJm8
http://kb.gonitro.com/knowledgebase#/search/creating%20form%20field/000001624


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/forms%20tools%20summary/000002192

How to create fillable PDF forms
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Nitro Pro enables you to edit the properties of the different form fields in the document

GETTING STARTED:

Editing Form Fields

1 .  

3 .  Double-click the field to begin editing it

• Click the field type that corresponds to the field you want to edit.                                            

(For example, if you want to edit a text field, click the Text Field tool)

• Click Select Fields

How to Edit Form Fields:

Open the PDF in Nitro Pro

2 . Click on the Forms tab, in the Fields group, and do one of the following:

https://www.youtube.com/watch?v=HuqBDZ9mJm8
http://kb.gonitro.com/knowledgebase#/search/forms%20tools%20summary/000002192


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/whiteout/000001976

How to whiteout text in a PDF file
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The Whiteout tool enables you to securely delete selections of text, images, annotations, 
and even form fields from a PDF page

GETTING STARTED:

Whiteout

How to Use Whiteout Tool:

• NOTE: The whiteout operation cannot be undone after the PDF file is saved

1 .  Open the PDF in Nitro Pro

2 .  On the Erase tab, select Whiteout

3 . Use your mouse to drag a selection around the area of the page that you wish to whiteout . 

4 . Click Yes to confirm your selection, or No to cancel

http://kb.gonitro.com/knowledgebase#/search/whiteout/000001976
https://www.youtube.com/watch?v=d86_Clxojrk


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/redaction/000001605

How to redact text and images in a PDF
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The Redaction tool allows users to permanently block-out or cover selected content that they 
wish to keep private 

GETTING STARTED:

Redaction

How to Use the Redaction Tool:

4 . Edit the properties of the redaction area by right-clicking on the field, then selecting Properties

1 .  Open the PDF in Nitro Pro

2 . Click on the Erase tab, click the down arrow on the Mark for Redaction button, then select Mark for Redaction

3 . Click and drag your cursor over the area you want to select for Redaction

5 . Click Apply All Redactions to permanently redact the marked information, then click OK to confirm, 
      or Cancel

6 . By selecting Search and Redact you can search for keywords to find and redact throughout the PDF

http://kb.gonitro.com/knowledgebase#/search/redaction/000001605
https://www.youtube.com/watch?v=jfhUkq5Dwwk


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/ocr/000001654

How to utilize the OCR tool in a PDF

13

The OCR (Optical Character Recognition) tool allows users to convert scanned documents and 
images into searchable and editable text

GETTING STARTED:

Optical Character Recognition (OCR)

2 . Click on the Review tab, select OCR in the Document group

3 . Select one of the following options and click OK:

• Make Searchable: Allows you to highlight and mark-up text

NOTE: You can change the OCR settings by 

clicking on the Options button on the bottom-left 

of the OCR window, then select Advanced .

How to Use OCR:

1 . Open the PDF in Nitro Pro

• Make Searchable and Editable: Allows you to highlight, mark-up text, and also 

make changes to the text

http://kb.gonitro.com/knowledgebase#/search/ocr/000001654
https://www.youtube.com/watch?v=Kk7trfL-7zo


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/outlook/000002193

How to use Nitro’s Microsoft Office integration
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Nitro appears as a tab in the Outlook ribbon, allowing you to quickly create PDF files

GETTING STARTED:

Integrating Outlook with Nitro Pro

2 . Click the Nitro Pro tab, then click Create PDF

3 . Choose a location on your hard drive to save the new PDF file, and then click Save

1 . In your Outlook inbox, click once to select the folder that contains the Emails you want to convert

2 . Click the Nitro Pro tab, then click From Selected Folder(s)

3 . Choose a location on your hard drive to save the new PDF files, and then click Save

To convert a single Email to PDF:

To convert an entire folder to PDF:

1 . In Outlook, double-click the Email you want to convert to PDF

http://kb.gonitro.com/knowledgebase#/search/outlook/000002193
https://www.youtube.com/watch?v=TPbhN_EsHOE


ADDITIONAL RESOURCES:

http://kb.gonitro.com/knowledgebase#/search/quicksign/000001613

How to quickly sign your PDF documents
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GETTING STARTED:

Quicksign

QuickSign is a feature that allows you to sign any document, from business proposals to birthday cards . 
Nitro’s QuickSign feature works quickly and efficiently to help you achieve all your eSignature needs.

1 .  Open Nitro Pro

2 . Open the document you wish to sign

5 . Click OK and place your signature anywhere on the document

Notes:

QuickSign allows you to add a digital copy of your own signature to a PDF

To Use QuickSign:

• Once you have placed your first signature, you can click QuickSign to place another signature you last used.

3 . Under the Home Tab, click on the drop-down arrow on QuickSign and select Create New Signature

• A pop-up will appear offering four ways to create your signature (Handwritten, From File, Draw, Webcam) 

• If you want to go back and edit your signatures or choose another signature, you can click on the        

drop-down arrow on QuickSign > Manage Signatures.

4 . Create your signature using one of these four available options

• You can click Password Protect to put a password on your signature, which will prevent any 
unauthorized people from using it

• Clicking once on the signature will allow you to move it around; double-clicking the signature will 
permanently stamp it onto the document

https://youtu.be/d9FfDJ0cqrc
http://kb.gonitro.com/knowledgebase#/search/quicksign/000001613
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