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Overview  
With Google documents, you can easily create, share, and edit documents online. Here are a few 
specific things you can do: 

• Add flair and format your documents, with options such as paint format, margins, 
spacing, and fonts. 

• Invite other people to collaborate on a doc with you, giving them edit, comment or view 
access. 

• Collaborate online in real time and chat with other collaborators. 
• View your documents' revision history and roll back to any version. 
• Download Google Docs to your desktop as Word, OpenOffice, RTF, PDF, HTML or zip 

files. 
• Translate a document to a different language. 
• Email your documents to other people as attachments. 

To access Google Docs: 

1. Go the the myUportal, click on the Technology Tab, and scroll down to the Google Apps section. 

2. Open a web browser and type this URL http://link.usd.edu/3871	   

Click on Start Page access your Google Documents. 
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Basic Settings in Google Docs 

Before uploading or creating a document in Google Docs you have a few options regarding the 
basic settings of your Google Docs.  To access the settings look to the right hand side of your 
screen and click on the icon that is gear shaped and select Settings.  The settings section allows 
you to choose a language and time zone for your document. 

 

Create and save a document  

There are different ways of getting started using Google documents: you can create a new online 
document, you can upload an existing one, or you can use a template from our templates gallery. 

To create a new document, go to your Documents List, click the red Create 
button, and select Document from the drop-down menu.  The document is the 
equivalent of a word document.  You can also choose to create the equivalent of 
a PowerPoint (presentation), an excel document (spreadsheet), a form, and a 
drawing. 

As soon as you name the document or start typing, Google Docs will 
automatically save your work every few seconds. At the top of the document, 
you'll see text indicating that your document is “saving.”  Once the changes to 
the documents have been made or when you are done typing, the text at the top 
will read “All changes saved.” 

To save a copy of a document to your computer, you can download it. In your document, go to 
the File menu and point your mouse to the Download as option. Select one of the following file 
types: HTML (zipped), RTF, Word, Open Office, PDF, and plain text. Your document will 
download to your computer. 
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Overview of uploading to Google Docs  

Google Docs allows you to upload and store files in the cloud. You can upload both files and 
folders, including an array of file types ranging from document types to image types to video 
formats. Here are some of the things you can do when you upload files or folders to Google 
Docs: 

• Access your files and folders from any computer, anywhere in the world by signing into 
Google Docs. The only requirement is that you have an Internet connection. 

• Share files and folders with friends, family members or colleagues, allowing them to 
view the files in the Google Docs Viewer. 

• Convert files to Google Docs format and collaboratively edit these files online. 
• Upload photos and videos to view or share. 

Commonly asked questions about uploading files and folders to Google Docs: 

• Are uploaded files secure? 

Uploaded files have the same privacy and security as any of your other documents in 
Google Docs. Additionally, the default visibility setting for uploaded files is “Private.” 

• How big can an uploaded file or folder be?  

An uploaded file or folder can be up to 10GB. If you’d like to convert a file to Google 
Docs format, the size limit depends on the file type. Learn more about size limits in 
Google Docs. 

• Can I share and collaborate on a file I upload?  

You can share any uploaded file with another person. If you’ve converted that file to 
Google Docs format, you can also collaborate on that doc in real-time with other people. 
Google Cloud Connect is also an option if you'd like to collaborate on a Microsoft Office 
document. 

Upload a document  

You can upload existing documents to Google documents at any time. When you're uploading, 
you can either keep your document in its original file type or convert it to Google Docs format. 
Converting your document to Google Docs format allows you to edit and collaborate online from 
any computer.  
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You can upload the following file types: 

• .html  
• .txt 
• .odt 
• .rtf 
• .doc and .docx 

Follow these steps to upload a document:  

1. Click the Upload icon in the top left of your Documents List. 
2. Click Files..., and select the document you'd like to upload. 
3. Click Open. 
4. Check the box next to 'Convert documents, presentations, spreadsheets, and drawings to 

the corresponding Google Docs format' if you'd like to be able to edit and collaborate on 
the document online. Uploaded document files that are converted to Google documents 
format can't be larger than 1 MB. 

5. Click Start upload. The uploaded file will appear in your Documents List. 

 

Edit and format a document  

Page setup  
With Google documents, you can have full control of the location of your text. The ruler at the 
top of the document editing space is the starting point to control where your text appears. From 
the ruler you can adjust margins, indents, and tabs. 
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Margins 
Margins affect the formatting of an entire document. You can adjust them by dragging the gray 
area on either side of the ruler, or by adjusting the margins by selecting File > Page setup from 
the toolbar. 

 

Indents 
You can change indentations at the paragraph level. To adjust indentations across several 
paragraphs, select the relevant text and adjust the specific indent. 

• First line indent: This small rectangle on the ruler adjusts the beginning position of a paragraph 
and can be changed for each paragraph. 

• Left indent: The leftmost indent adjusts the second and subsequent lines of a paragraph; this 
indent is controlled by dragging the downward facing triangle along the ruler. 

• Right indent: This indent, the rightmost downward facing triangle, adjusts how far toward the 
right side of a page a particular paragraph extends.  

Tab stops 
Like indents, tab stops affect documents at the specific paragraph level. Each tab stop determines 
how text is aligned relative to it: a left tab stop left aligns particular text to the tab stop, a center 
tab stop center-aligns it, and a right tab stop right aligns that text. To add a tab stop, just click 
anywhere in the ruler and select a tab stop. You can move text between tab stops affecting the 
same line by pressing the Tab key on your keyboard. 
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Change text and background color 

To choose a text color for the text in your documents, highlight the text selection you'd like to 
modify. Then, click the 'A' toolbar menu and choose a color.  

To choose a background color for a text selection highlight the text selection you'd like to 

modify. Then, click the   icon and choose a color.  

Text size and spacing 

To change the size of the text in your document, simply select the text and click the text-size 
drop-down menu in the toolbar. This menu is set to 11pt by default. Choose a new text size, and 
the changes are applied to the selected text.  

If you'd like to change the line spacing of the document, or add a space before or after a 
paragraph, click the line spacing button on the far-right of the toolbar. Select an option from the 
menu.  

 

Paragraph styles and headings 

The Styles menu in the toolbar displays the style of your text selection in a document, and lets 
you change the style or clear the formatting of your text. To view a list of headings available, 
click the menu that appears to the left of the Font toolbar menu, or click Format and select 
Paragraph styles. Then, choose one of the styles, which range from 'Heading 1,' the biggest, to 
'Heading 6,' the smallest.  

Headers and footers  

To insert headers and footers in your doc, click the Insert drop-down menu and select Header or 
Footer. Type the text for your header or footer in the area with dotted lines. 

To hide your header of footer, delete all the contents from it. Then, click anywhere in the main 
document editing space to continue working.  



	   Page	  8	  of	  16	   Last	  Updated	  4/13/2012	  

Paint format tool 

Google documents lets you copy the formatting you’ve applied to a specific section of text to 
another section using the paint format tool. If you’re familiar with the paint format tool in 
Google spreadsheets, this works in a similar manner. 

To use this tool, select the text that's formatted in the way that you want to copy. Then, click the 
paintbrush icon in your toolbar, and select the text to which you want to apply the formatting. 
The formatting from the original text will be copied to the selected text. 

 

To change the formatting in multiple places within your document, double-click the paintbrush 
icon. You'll enter a mode that lets you highlight multiple text selections, and apply the same 
formatting to each selection. When you're done applying formatting to these selections, click the 
paintbrush icon again. 

You can also use the paint format tool with keyboard shortcuts. Ctrl+Option+C 
(Cmd+Option+C for Mac) will copy just the formatting of the text you've selected, not the 
actual text and Ctrl+Option+V (Cmd+Option+V for Mac) will apply that formatting to a 
different text selection. 

Insert a link  

If you want to insert a link to a website or an online document as a reference, follow these steps:  

1. Click anywhere in your document where you'd like the link to appear.  
2. Click the Insert drop-down menu and select Link..., or click the link icon in the toolbar. 

The 'Edit Link' window appears.  
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3. Type the text you'd like to be displayed as the link (if you've already selected text, it'll 
already show in the 'Text to display' field). Leave this field blank if you want the full link 
to be displayed in your document.  

4. Select either 'Web address' or 'Email address.'  
5. Enter a URL (or an email address if you selected 'Email address') in the second text box. 
6. Click OK. 

Add a comment  

Comments are a handy way of adding notes to your regular document text and are visible to 
viewers and collaborators. These can be invaluable for communicating with collaborators about 
specific parts of the document, as well as making notes about changes you've made or would like 
to make. When you publish your document as a webpage or print it, the comments will 
disappear. 

To add a comment to your document, follow these instructions: 

1. Place your cursor where you'd like your comment to appear or highlight text that you'd 
like to comment on. 

2. Go to the Insert menu and select comment. 
3. Select the Comment icon. You can also use the keyboard shortcut Ctrl+Alt+M (Cmd+ 

Option+ M for Mac) to insert a comment.  
4. Type your comment in the box that appears to the right of the document, and press the 

Comment button 
5. To resolve a comment or discussion thread, click the comment and click Resolve. 

To view the comment history on a thread, including resolved comments, click the Comments 
drop-down menu in the upper right of your document, and select Show comment stream.  

Insert an image  

You can enhance your document by inserting an image. Here's how: 

1. Go to the Insert menu and select Image. 
2. Depending on what image you'd like to add to the document, click Upload, URL, 

Google Image Search, or Picasa Web Albums, and follow these instructions:  
o Upload: Choose an image from your computer and click the Upload button. 
o URL: Type the URL of a an image from the Web and click Select. 
o Google Image Search: Enter a search term to find an image using Google Image 

Search, and click Search images. Once you've found what you were looking for, 
click the image and the Select button.  

o Picasa Web Albums: Click an album thumbnail image. Then, choose an image, 
and click the Select button. 
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Use a Revised Version of the Google Docs 

When you are working in Google Docs it is constantly saving the changes you are making.  The 
great thing about Google Docs is that if you make changes on Monday and then you make 
changes on Friday, you can later decide to restore the Monday changes to the actual document.  
To restore an older version of your document, go to File and select See Revision History.   

When you click on this the “revision history” dialog box will appear on the right hand side and 
you will see a list of when you made changes, who made the changes, and the date and time the 
changes were made.   

If you want to restore an older version of the document click on the version you would like to 
restore and click on “restore this version.” 

 

Share your document with other people  

Now that you've created your Google document, you can share it with your friends, family, or 
coworkers. You can do this from your Documents List or directly from the document. 

• From the Documents list, select the document you want to share (you can also select 
multiple documents), and go to the More drop-down menu. Then, point your mouse to 
Share... and select Share.... 

• From your document, click the blue Share button in the top right of the window.  

Then, follow these instructions: 

1. Under 'Add people,' type the email addresses of people you want to share your document 
with. You can add a single person or a mailing list. 

2. To the right of the list of names, select 'Can view,' 'Can edit,' or 'Can comment' from the 
drop-down menu.  

3. If you'd like to add a message to your invitation, click Add message and enter some text. 
4. Click Share & save. To skip sending an invitation, deselect the option 'Send email 

notifications (recommended).' Your collaborators and viewers will still be able to access 
the document from their Documents List, but won't receive an email invitation.  
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In the 'Sharing settings' dialog, you can also see who has access to your document, change the 
level of access people have, remove editors, commenters, and viewers, and change your 
document's visibility option.  

Chat with Other Users on Shared Document 

When you are logged into google docs, and you have chosen to share a document with someone 
else you have the option to work collaboratively on the document together.  This means that you 
will be able to make changes to the document, but it google docs also allows you to chat with 
other users who you have shared the document with. 

For example, I have shared a document with a co-worker.  They are editing the document at the 
same time I am.  When this occurs you will see the words “1 other viewer” right below the 
comment box.  When you click on the viewer text a dialog box will appear where you will be 
able to chat with the other online user (see below).   

	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	    

Adding viewers and editors  

You can share your docs with just the people you want, and you can specify exactly what level 
of access (view or edit) each person has.  

Here's how to add specific editors and viewers: 

1. Open the doc you want to share. 
2. Click Share in the upper-right corner of the doc. 
3. At the bottom of the Sharing settings window, under 'Add people,' type the email 

addresses of the people you want to share with.  
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4. To the right of the list of names, choose 'Can view' or 'Can edit' from the drop-down 
menu.  

 

Two quick options to consider (to share with default settings, feel free to skip this note): 

o By default, people who can edit your doc will also be able to share it with 
additional people. You can remove that ability by clicking Change next to 
'Editors will be allowed to add people...' before you click Share. 
 

o By default, everyone you share a doc with will get an invitation email. If you'd 
rather not notify them, deselect the 'Send notifications' box. They'll have access 
the next time they sign in. 
 

5. Click Share. 

Keep in mind that when you email a link to someone to share it with they can forward the link on 
to someone else and then that person will have access to your document.  If you see someone 
who has access to your document and you want to remove them you as the owner of the 
document have the ability to remove them. 

Remove editors, commenters and viewers  

Who can remove collaborators 

The owner of a doc or file can control exactly who has access to their doc and how much access 
each person has. If the owner of a doc has enabled the setting that allows editors to change 
sharing permissions, editors can also change the visibility state or invite and remove 
collaborators. 

How to remove collaborators 

To remove individual collaborators, follow these steps: 

1. Click Share to open the Sharing settings window. 
2. Click the X next to the collaborators you want to remove. You can also change edit access to 

view access for individual editors by clicking the down arrow next to 'Can edit.' 
3. Click Share & save. 
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Change the visibility setting of the doc 

You can control how many people have access to your doc by changing the visibility setting of 
the doc. For example, changing the setting from Anyone with the link to Private will restrict 
access to those people who have explicit edit or view access to the doc. Follow these steps to 
change your doc's visibility option: 

1. Click the blue Share button to open the Sharing dialog. 
2. Next to the current visibility option (above the list of editors and viewers), click Change.... 
3. Select the radio button next to the visibility option you'd like to use.  
4. Click Save. 
5. Click Done to close the Sharing dialog and return to your doc. 

Publish a document  

Once you're done creating and editing your document, you can publish it to a webpage. Go to the 
FIle menu and select Publish to the Web.... Then, click Start publishing.  You can send your 
document's URL to your friends, colleagues, and family, and they can enter it in their browser 
address bar to view your document. 

Print a document  

If you want a hard copy of your document, you can print directly from Chrome or print it from a 
PDF from any other browser.  

Print in Chrome 

When you print in Chrome, your document will print exactly as it appears in Google Docs. 
Because of this, there's no Print preview option. When your document is ready to print, follow 
these steps: 

1. From the document you'd like to print, select File > Print. 
2. A dialog box for your printer and print settings will open. 
3. When you’re ready, select the Print button.  

Print preview and print in Firefox or Safari 

To preview how your document looks before you print it, go to the File menu and select Print 
preview. This will generate a preview of what your document will look like when it's printed on 
paper. If you like what you see, move on to the following steps to print the document. Or, you 
can go back to editing. 

To print a document in Firefox or Safari, follow these steps: 

1. From the document you'd like to print, select File > Print. 
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2. A PDF file containing your document will automatically download. When the download 
completes, open the PDF file. 

3. In your PDF viewer, go to the File menu and select Print. 
4. A dialog box for your printer and print settings will open. 
5. Select the Print button. 

You can also download a document to another file format, and then print that file. To download a 
document, follow these steps: 

1. From your document, to to the File menu and navigate to Download as...  
2. From the Download as... sub-menu, select the file format you’d like to download your 

document to.  
3. Find the downloaded file on your computer, and open it. 
4. Print the downloaded file. 

Google Docs size limits  

Docs you create and files you upload have some limits built in. 

Documents: 1,024,000 characters, regardless of the number of pages or font size. Uploaded 
document files that are converted to Google documents format can’t be larger than 2MB. 

Spreadsheets: 400,000 cells, with a maximum of 256 columns per sheet. Uploaded spreadsheet 
files that are converted to Google spreadsheets format can’t be larger than 20MB, and need to be 
under 400,000 cells and 256 columns per sheet. 

More information about spreadsheet size limits 

Presentations: Presentations created in Google Docs can be up to 10MB -- which is about 200 
slides. Uploaded presentation files that are converted into Google presentations format can also 
be up to 10MB. 

Drawings: We’ve never seen anyone make a drawing that was too big (but that’s not a dare). 

Other files: Files that you upload but don’t convert to Google Docs format can be up to 10GB 
each. 

This upload limit is larger than the free storage space given to each Google Docs user. Every 
user is given 1GB of free storage space for files, and can purchase additional Google Docs 
storage to upload larger files. 

Google Docs Viewer  

The Google Docs Viewer allows you to quickly view many file types online, including PDFs, 
Microsoft Office files, and many image file types. It also allows you to create a link that allows 



	   Page	  15	  of	  16	   Last	  Updated	  4/13/2012	  

other people to view your document quickly and easily in any browser. You can directly access 
the Google Docs Viewer at http://docs.google.com/viewer. 

Supported file types 

The Google Docs Viewer supports over 15 different file types, listed below: 

• Microsoft Word (.DOC and .DOCX) 
• Microsoft Excel (.XLS and .XLSX) 
• Microsoft PowerPoint (.PPT and .PPTX) 
• Adobe Portable Document Format (.PDF) 
• Apple Pages (.PAGES) 
• Adobe Illustrator (.AI) 
• Adobe Photoshop (.PSD) 
• Tagged Image File Format (.TIFF) 
• Autodesk AutoCad (.DXF) 
• Scalable Vector Graphics (.SVG) 
• PostScript (.EPS, .PS) 
• TrueType (.TTF) 
• XML Paper Specification (.XPS) 
• Archive file types (.ZIP and .RAR) 

How storage works  

Google offers a way to purchase additional storage space shared across Gmail, Google Docs, and 
Picasa Web Albums (which includes photos uploaded to Blogger). You can purchase additional 
storage at any time. 

Free storage 

Free storage space is specific to each product. Free storage from one product cannot be used by 
or transferred to another product. 

• Gmail provides 7+ GB (and counting) for Gmail messages. 
• Docs provides 1 GB for your uploaded files (documents created in Google Docs and 

converted files don't count towards your storage, but do have some size limitations). 
• Picasa Web provides 1 GB for photos and videos. Files under certain sizes don't count 

towards this limit. This limit applies to photos uploaded to Picasa Web Albums and 
photos uploaded at original size to Google+ from the Picasa 3.9 software. 

• Google+ provides unlimited storage for photos uploaded in Google+, which are 
automatically resized to 2048 pixels. Videos up to 15 minutes in length are also free. 
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About Google Docs offline  

You're able to view Google documents and spreadsheets even when you don't have an Internet 
connection. This is particularly useful when you're on an airplane or train without wireless 
Internet. 

Here are some important notes about using Google Docs when you're offline: 

• You'll need to Set up Docs offline from your Documents List to start accessing your 
documents and spreadsheets without an Internet connection. 

• Offline access is available in Chrome only. 
• Offline access is available only for documents and spreadsheets. Presentations, drawings 

and other items from your Documents List are not available offline at this time. 
• Documents and spreadsheets are only available in view-only mode. You must restore 

your Internet connection to make any edits. 
• You can't create new documents and spreadsheets while you're offline. 
• You'll need to allow offline access separately on each computer where you want to view 

your Google Docs offline. 

Use Google Docs offline securely 

Offline access is allowed on a computer-by-computer basis. In other words, you must allow 
offline access for each individual computer where you'd like to view your documents and 
spreadsheets without an Internet connection. Offline copies of your documents and spreadsheets 
will be synced to each computer where you've enabled Google Docs offline. 

Anyone with access to a computer with offline access enabled will be able to view all of your 
synced documents and spreadsheets when they open Chrome. To help protect the security of 
your data, we strongly advise that you don't allow offline access on public or shared computers. 
Instead, allow offline access on personal computers where only you have access, and where your 
access to the computer is password protected.  

All relevant materials used for this tutorial can be found at the Google Docs website.1 

 

 

	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  
1	  http://support.google.com/docs/bin/answer.py?hl=en&answer=49008	  


