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Section I: Understanding the Payroll Costing Process 
Introduction 
Payroll Costing – also referred to as labor costing – is the process of determining where to expense a 
person’s compensation and over which period(s) of time.  This is necessary to comply with grant- and 
contract-funded research as well as the requirements of certain gifts to the university.   

Properly costing an individual’s labor charges requires significant coordination and attention to detail. 

 

Application of Costing during Payroll Runs 
HCM Specialists enter pay for Vanderbilt faculty, staff and students through Oracle based on their 
Assignment – these components are:  
 Salary – an amount paid to the person for their work as an employee (i.e., hourly or annually); and/or 
 Award Compensation – a one-time or recurring amount paid to the person per a specified Plan and 

Option (ex: Bonus, Lump Sum Payment, Service Free Stipend).  It is important to recognize that: 
o A person may receive more than one type of Award Compensation at a time; and 
o The expense for a particular Award Compensation item may be recorded separately from the rest 

of the pay related to the person’s Assignment by costing that specific pay Element. 
Please refer to Appendix A for additional details on Understanding Payroll Elements. 

 
When payroll runs, the system analyzes the components of the paycheck to determine how to record 
the expense for each portion:  
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Important Guidelines for the Costing Process 
The Payroll Calendar is integral to the costing process. 

1. You must search for a person by the proper effective date to ensure accurate costing. 
It is important to search for and view the employee’s record in Person Management by the correct 
effective date.  These dates are based person’s payroll relationship (e.g., biweekly, monthly). 

o If you will Create, Update, or Correct costing, you will use the Pay Period Start Date. 
o In some cases you will End Date a costing – if so, you will use the Pay Period End Date. 

 
2. Costing applies to a full pay period only. 

Oracle calculates costing for an entire pay period based on the costing that is effective as of the Pay 
Period End Date in the payroll calendar.  
If costing needs to change at a point within a given period, you must calculate the impact of the 
change for the entire period and enter it accordingly.  The system will not prorate changes when the 
effective date selected occurs during a pay period.   
When payroll is run, the expense will be recorded for the entire paycheck based on the costing that is 
effective as of the Pay Period End Date.   
 

3. Enter all HCM transactions before the deadline to ensure timely, accurate accounting.  
You must complete entries impacting: 

o Current or prospective periods by the HCM Transaction Cutoff date for the impacted pay 
period; and 

o Prior periods (i.e., a retroactive costing changes) and submit the Retroactive Salary Transfer 
Request to the Office of Contract and Grant Accounting (“OCGA”) by the Retro Change 
Cutoff date.  (Note: The Retro Change Cutoff is typically two business days prior to the HCM 
Transaction Cutoff date for current and prospective entries. Confirm all dates per the Payroll 
Calendar.) 

 

 

  



 

Page 4 of 29 
 

Training Guide: Manage Costing for a Person 

Section II: Accessing the Manage Costing Screen 
1) Upon determining that a person’s costing needs to be changed, 

log into Oracle Cloud and select Person Management. 
 

2) Next, use the Search to find the person record.   
IMPORTANT: When searching, you must update the Effective 
As-Of Date field to the first day of the current or future pay 
period for the costing is to become effective.  This will ensure the 
correct effective date for the costing. 

 
3) Select the person from the list, 

then click the Actions icon to 
view the available actions. 
Then select the Payroll 
category and then select 
Manage Costing for a 
Person.  

 
 
 
 

Enter the pay period start date. 



 

Page 5 of 29 
 

Training Guide: Manage Costing for a Person 

 

 
 

4) Review the Manage Costing for a Person task and select the Assignment. 

(a) The left side of the screen identifies the person’s  
Payroll Relationship and Assignments. 

 

Costing is managed by Assignment.  Click the name of 
the Assignment for which you need to manage costing. 

 

(Note that other pay elements, such as a one-time 
payment, may also be costed, as applicable.) 

(b) Upon selecting an Assignment, you will see its Costing. 
 

Note: If no costing is specified (as shown in this example), the 
cost is assigned to the default financial unit associated with 

the assignment’s work unit. 

Note: You can also access these actions using the hyperlink for employee’s name on the Search page to access the 
Manage Employment screen.  From that page, click the Tasks icon to view and select an available action. 
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Section III: Create Costing for an Assignment 
(note: see Section IV to Create Costing for an Element) 

1) After selecting the Assignment, click 
the Actions button on the left side of 
the screen under Costing for a Person 
Overview, then select Create and 
Create Costing. 
 
 

 

 
2) Enter the Effective Date for the costing update, 

then click OK.   
The effective date should be the first day of the 
current or future pay period per the Payroll 
Calendar.   
 

 

3) The Effective Start Date will 
then be listed under Create 
Cost Accounts on the right side 
of the page.  Then click the 
Actions button under the date 
and select Create. 

 
 
 

12/01/2017 

12/01/2017 
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4) Enter the costing information for the person’s assignment.  Click the plus sign (+) to add line(s) to the costing as needed.

Instructions for Entering Costing at the Assignment Level 
Enter the percentage(s) for the distribution.  You must distribute 100% when creating a costing.  Whole percentages are recommended, but 

percentages can be entered to two decimal places only (e.g., 33.33%). 
When costing to a COA string: 

 Enter the related Entity, Net Asset Class (e.g., 05 – General Unrestricted) and Financial Unit;
 Do not enter a value for the Account – the account number will be automatically populated based on the payroll run;
 Enter the values for Program and Activity (note: if not used, enter the default value of 000); and
 Enter default zero values for InterEntity (000), Future 1 (0) and Future 2 (0) within the COA string fields and the

Project (0000), Organization (0000), Expenditure Type (0000) and Task (0000) and the POET string fields.
 Do not enter a value for the Allocation Type.

When costing to a POET string, you must always include the payroll clearing string in the COA fields to ensure correct accounting: 
 In the COA fields, you will always enter the payroll clearing string exactly as follows: 380.05.38600.5140.000.000.000.0.0
 Enter your Project string:

o Project Number
o Organization
o Expenditure Type (note: select SalFac for faculty, SalStaff for staff or SalStud for student)
o Task

 Do not enter a value for the Allocation Type.

 

 

 

0000 0000 0000 0000 
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5) When you have entered and reviewed the costing information for completeness and accuracy, 
click Submit to finish the costing change.  Note that there is no workflow for costing 
transactions, so you will not receive notifications upon completion.  

 
Important: You must enter a full 100% distribution.  The warning displayed will alert you to 

this issue.  Click Cancel to return to the costing window and adjust the allocation 
amount(s) to equal 100%.  Vanderbilt’s configuration does not allow for allocation 
of any remainder to a default per the warning – you must allocate 100%. 

 

 
 

 

6) After submitting, you will return to the 
Manage Employment page.  Click 
Done to return to the Person 
Management screen. 

 

 
7) After you have completed any costing changes, review your costing submissions for common errors by running the HCM Cost 

Allocation Verification report.  Note that this report will only display costing entries that contain one of these common errors.   
If your costing entry appears on the validation report, you should identify the error and return to the costing page immediately to 
correct it.  Failure to correct costing errors can prevent the employee from receiving a paycheck. 
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Section IV: Create Costing of an Element 
(note: see Section III for Costing of an Assignment) 
In the event you need to cost a portion of the person’s Award Compensation differently than the 
Assignment, you can cost that specific element using these steps. 

1) After searching for and selecting the
Assignment (Section II), click the
Actions button on the left side of the
screen under Costing for a Person
Overview, then select Create and
Create Costing of Element.

2) Enter the Effective Date for the costing update,
then click OK.
The effective date should be the first day of the
current or future pay period per the Payroll
Calendar.

3) Select the Element Name you want to cost from the drop-down list (use Search as needed).

The HCM Award Compensation Resource 
Guide, available on the SkyVU website on the 
HCM Specialist resource page at: 
https://www.vanderbilt.edu/skyvu/hcm-
specialists.php lists the each compensation plan 
and option with its related Code. 

12/01/2017 

IMPORTANT: 
Select the Code with 
Earnings Result,  
then click OK. 
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4) The selected Effective Start Date and Element will then be listed under Create Cost 
Accounts on the right side of the page.   
 
Click the Actions button under the date and select Create (or click the plus (+) sign) to add 
a row and begin costing the element.   

 
 
 
 

12/01/2017 



 

Page 11 of 29 
 

Training Guide: Manage Costing for a Person 

5) Enter the costing information for the selected element.  Click the plus sign (+) to add line(s) to the costing as needed to distribute 100% 
of the pay for the assignment.  Review all entries carefully, as the system will not validate the entered COA or Project string(s). 

 
Instructions for Entering Costing at the Element Level 
Enter the percentage for the distribution.  You must distribute 100% when creating a costing.  Whole percentages are recommended, but 

percentages can be entered to two decimal places only (e.g., 33.33%). 
When costing to a COA string: 

 Enter the related Entity, Net Asset Class (e.g., 05 – General Unrestricted), Financial Unit and Account; 
o Note: element costing differs from costing at the assignment level as shown in Section III where COA excludes account number 

 Enter the values for Program and Activity (note: if not used, enter the default value of 000); and 
 Enter default zero values for InterEntity (000), Future 1 (0) and Future 2 (0) within the COA string fields and the                               

Project (0000), Organization (0000), Expenditure Type (0000) and Task (0000) and the POET string fields. 
 Do not enter a value for the Allocation Type. 

When costing to a POET string, you must always include the payroll clearing information to ensure correct accounting: 
 In the COA fields, you will always enter the payroll clearing string exactly as follows: 380.05.38600.5140.000.000.000.0.0  
 Enter your Project string: 

o Project Number 
o Organization 
o Expenditure Type (e.g., SalFac for faculty, SalStaff for staff, SalStud for student) 
o Task 

 Do not enter a value for the Allocation Type. 

 

 

 

0000 0000 0000 0000 

Enter Account when costing 
an element ‐ examples: 

 5110 (Faculty 
 5120 (Staff) 
 5130 (Student)

5xxx 
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6) When you have entered and reviewed the element costing information for completeness and
accuracy, click Submit to finish the costing change.  Note that there is no workflow for costing
transactions, so you will not receive notifications upon completion.

Important: You must enter a full 100% distribution.  The warning displayed will alert you to
this issue.  Click Cancel to return to the costing window and adjust the allocation 
amount(s) to equal 100%.  Vanderbilt’s configuration does not allow for allocation 
of any remainder to a default per the warning – you must allocate 100%. 

7) After submitting, click Done to return to
the Person Management screen.

8) After you have completed any costing changes, review your costing submissions for common errors by running the HCM Cost
Allocation Verification report.   Note that this report will only display costing entries that contain one of these common errors.
If your costing entry appears on the validation report, you should identify the error and return to the costing page immediately to
correct it.  Failure to correct costing errors can prevent the employee from receiving a paycheck.
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Section V: Change the Costing for an Assignment/Element 
(retroactive, current, or prospective) 

 
Once an Assignment or Element within 
an assignment has been costed, an HCM 
Specialist can make changes using the Edit 
menu within the Manage Costing for a 
Person screen on a current, prospective or 
retroactive basis. 
 
 
 
The actions available within this menu are: 

Option Use this to… Effective Date for Search in Person Mgmt 

Update Specify a different costing to begin as 
of the selected effective date 

First day of the pay period that the costing is 
to be effective 

Correct Revise an existing costing for the 
selected effective date range 

First day of the pay period that the costing 
should be (or should have been) effective 

End Date End the existing costing as of the 
selected effective date 

Last day of the pay period for which the 
selected costing is to be effective 

Delete 
Record 

Remove the existing costing 
completely 

First day of the pay period that the costing 
should be removed 

 
Important Information when Making Changes to Costing 

(1) Dates are very important. Before changing any costing records, ensure that you have 
reviewed the costing history and then selected the correct effective start date, end date 
or range of effective dates. 

(2) Enter all changes to reflect the desired result had the entry been done correctly 
during the impacted period(s).  If you are changing a costing record that will impact a 
prior period, you should enter the costing as it should have been during the period. 

(3) Report all changes impacting prior periods to OCGA. If you are changing costing such 
that any prior period is impacted, you must complete and submit a Retroactive Salary 
Transfer Request Form to OCGA for review regardless of funding source.   
You must include a cost transfer memo if the retroactive change impacts one or more 
externally-funded grants. 

Note: The green check icon indicates that an 
Assignment or Element has costing for the effective 

date selected during the Person Management search. 
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Before Entering Changes: Prepare to Revise Costing 
Before making changes to any assignment or element costing, you must review its History to 
determine which period(s) have costing entries. 
 
To do this, select the Assignment/Element from the left side of the page, click History and 
then expand the list to view the historical periods.  Click OK to close the window when finished. 

 
 
The History window tells us that for the above person, the following periods have costing 
specified other than the default for the work unit: 
 
 
            

Jan 
2018 

Feb 
2018 

Mar 
2018 

Apr 
2018 

May 
2018 

Jun 
2018 

Jul 
2018 

Aug 
2018 

Sep 
2018 

Oct 
2018 

Nov 
2018 

Dec 
2018 

 
 
* Note: The period indicated as “Created” is the first period that the assignment has costing other than the default.  Because costing 

can be updated retrospectively, this does not necessarily correspond with the date that the costing was entered. 

 
Once the proper period has been selected, you must follow the instructions in Section III (Step 
4) or Section IV (Step 5) for entering and submitting the detailed costing line(s) for the 
assignment or element, respectively. 
We will now use this example to illustrate how to use the Edit options to select the correct 
period(s) when entering costing revisions in Examples A-D below.    

All effective costing entries –including past, current 
and future pay periods – will be displayed here. 

 
Hint: you can select the columns for the costing history 

table within the View menu above the table. 

Created initially for: 01/01‐04/30/2018* 

Changed for the period: 05/01‐05/31/2018 

Changed again for the period: 06/01/2018 and forward 
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(A) Entering Changes using UPDATE 
Use Edit > Update to specify a new/different costing 
that will begin as of the selected effective date. 
 
 
Example A: Current or Prospective Update 
It is October 15th, and this person’s assignment costing needs to be changed from the current 
costing to a new costing starting as of November 1st.  The pay group is Regular Monthly. 
 
            

Jan 
2018 

Feb 
2018 

Mar 
2018 

Apr 
2018 

May 
2018 

Jun 
2018 

Jul 
2018 

Aug 
2018 

Sep 
2018 

Oct 
2018 

Nov 
2018 

Dec 
2018 

 

(1) Search in Person Management using the Effective As-of Date on the first day of the pay 
period when the change will be effective (i.e., November 1, 2018), then select Manage 
Costing for a Person. 

(2) Select the Assignment/Element – note that the Effective Start Date automatically 
populates based on the Effective As-of Date per your search in the prior step.  

(3) Select Edit > Update Then enter the costing for the period.  Note that no Effective End 
Date has been specified, so the costing will continue going forward unless an update is 
made for a future period. 

DIFFERENT costing: starting 11/01/2018 and forward 
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Example B: Retroactive Update 
It is May 15th, and you determine that the costing 03/01-04/30/2018 must be changed.  The pay 
group is Regular Monthly. 

Jan 
2018 

Feb 
2018 

Mar 
2018 

Apr 
2018 

May 
2018 

Jun 
2018 

Jul 
2018 

Aug 
2018 

Sep 
2018 

Oct 
2018 

Nov 
2018 

Dec 
2018 

Note that this change has the same Effective End Date as the existing 01/01-04/30/2018 
costing.  As a result, you will use Update to make this retroactive change. 

(1) Search in Person Management using the Effective As-of Date on the first day of the pay
period when the change will be effective (i.e., March 1, 2018), then select Manage Costing
for a Person.

(2) Select the Assignment. Note that the Effective Start and End Dates for the period that has
been costed are populated.

(3) Click Edit > Update – the Effective Start Date for the updated period automatically
populates based on the Effective As-of Date per your search in the prior step.  Enter the
costing for the period.  Because the Effective End Date was the same as the period previously
costed, no additional entries will be needed.

DIFFERENT costing starting 03/01/2018 and ending 04/30/2018 

03/01/2018 
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(4) The effective dates for the prior two months that did not require a change (i.e., 01/01-
02/28/2018) have been updated automatically based on the update. 

 

(5) Complete and submit a Retroactive Salary Transfer Request Form to OCGA for review.   

 
Summary  
Impact of Update in Examples A & B 
Using Update will typically increase the 
number of date-effective records for the 
Assignment/Element.   
The History reflects all of the effective 
date ranges for which costing has been 
specified – note that there are now five 
entries for this person (increased from 
three entries prior to updates). 
 
            

Jan 
2018 

Feb 
2018 

Mar 
2018 

Apr 
2018 

May 
2018 

Jun 
2018 

Jul 
2018 

Aug 
2018 

Sep 
2018 

Oct 
2018 

Nov 
2018 

Dec 
2018 

 
 
  

02/01/2018 

Added in 
Example B 

Added in 
Example A 
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(B) Entering Changes using CORRECT 
Use Edit > Correct to change the costing applied to 
the entire selected effective date range. 
 
 
 
Example C: Current or Prospective Correction  
It is October 15th.  Upon reviewing the HCM Cost Allocation Verification report, you realize 
that you have made a mistake in entering the costing for the 11/01/2018 and forward period in 
Example A above and need to correct it.  
 
            

Jan 
2018 

Feb 
2018 

Mar 
2018 

Apr 
2018 

May 
2018 

Jun 
2018 

Jul 
2018 

Aug 
2018 

Sep 
2018 

Oct 
2018 

Nov 
2018 

Dec 
2018 

 
(1) Search in Person Management using the Effective As-of Date on the first day of the pay 

period when the change will be effective (i.e., November 1, 2018), then select Manage 
Costing for a Person. 

 

(2) Select the Assignment and note that the Effective Start Date automatically populates 
based on the Effective As-of Date per your search in the prior step. Select Edit > Correct, 
then enter and submit the correct costing for the selected period. 

CORRECT costing: 11/01/2018 and forward 
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Example D: Retroactive Correction 
It is April 15th.  Based your faculty member’s effort certification review, the costing during the 
months of January and February 2018 needs to be reallocated for this user.  Because the period 
needing adjustment has the exact same starting and ending effective dates as a period that has 
already been identified, you can use Correct to make the adjustment.

Jan 
2018 

Feb 
2018 

Mar 
2018 

Apr 
2018 

May 
2018 

Jun 
2018 

Jul 
2018 

Aug 
2018 

Sep 
2018 

Oct 
2018 

Nov 
2018 

Dec 
2018 

(1) Search in Person Management using the Effective As-of Date on the first day of the pay
period when the change will be effective (i.e., January 1, 2018), then select Manage Costing
for a Person.

(2) Select the Assignment and note that the Effective Start and End Dates automatically
populate based on the Effective As-of Date per your search in the prior step. Select Edit >
Correct, then enter and submit the correct costing for the selected period.

(3) Complete and submit a Retroactive Salary Transfer Request Form to OCGA for review.

01/01/2018 

CORRECT costing: 01/01‐02/28/2018 
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(C) Entering Changes using END DATE 
Use Edit > End Date to stop applying costing as of the 
selected pay period end date. 

Important: Do not use this option for a prior period if 
you intend to retain costing entries with effective dates 
subsequent to the selected End Date.   
The End Date option will end all costing for the Assignment or Element from the selected date 
forward as follows: 

 Assignment: Selecting to End Date an Assignment will return the costing for that 
assignment to the default for the work unit. 

 Element: Selecting to End Date an Element will return the costing for that element to the 
costing for the related Assignment. 

Once costing is ended via the End Date option, you must use Create to cost that assignment or 
Element at a future date (see Sections II and III). 
 
Example E: End Costing 
It is May 1st.  A graduate student has been working in your area since February 1, and the work is 
funded partially by the department (via the default for the work unit) and partially by a grant-
funded research project.   
The grant funding will be ending on May 31st, but the department will continue to pay for them 
to work in the area over the summer (i.e., via the default costing). 
 
            

Jan 
2018 

Feb 
2018 

Mar 
2018 

Apr 
2018 

May 
2018 

Jun 
2018 

Jul 
2018 

Aug 
2018 

Sep 
2018 

Oct 
2018 

Nov 
2018 

Dec 
2018 

 

END costing: 05/31/2018 
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(1) Search in Person Management using the Effective As-of Date on the last day of the pay
period when the change will be effective (i.e., May 31, 2018), then select Manage Costing
for a Person.  

(2) Select the Assignment/Element – note that the Effective Start Date automatically
populates based on the Effective As-of Date per your search in the prior step.  Select Edit >
End Date to return the Assignment costing to the default for the work unit.

(D) Delete a Costing Entry using DELETE RECORD
Use Edit > Delete Record to remove a costing record 
from an Assignment or Element. 

Important:  
 Costing entries are dependent on their effective

dates (i.e., date-effective records).
 Selecting Delete Record will remove the entire specific record, but the other entries

created within that costing will remain.
 In addition, the Effective End Date of the previous record (if any) will be set to the End

Date of the record you are deleting in order to eliminate any gaps in the history.  A pop-up
box will be displayed to alert you of this – you will need to confirm this prior to deletion.

05/31/2018 
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Example F: Delete a Record without 
an Effective End Date 
It is October 15th.  It is determined that 
the person’s costing that was intended 
to become effective on 11/01/2018 will 
not be needed and the costing in effect 
during the period of 06/01-10/31/2018 
should continue for the foreseeable 
future.   
 

 
(1) Search in Person Management using the Effective As-of Date on the first day of the pay 

period when the change will be effective (i.e., November 1, 2018), then select Manage 
Costing for a Person. 

 

 

(2) Select the Assignment and then Edit > Update – note that the Effective Start Date 
automatically populates based on the Effective As-of Date per your search in the prior step.  

 

            

Jan 
2018 

Feb 
2018 

Mar 
2018 

Apr 
2018 

May 
2018 

Jun 
2018 

Jul 
2018 

Aug 
2018 

Sep 
2018 

Oct 
2018 

Nov 
2018 

Dec 
2018 

Delete costing: 11/01/2018 and forward 

Added in 
Example B 

Added in 
Example A 

DELETE record: 11/01/2018 and forward 
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(3) Note that after you Delete Record, the record as of 11/01/2018 now shows the Effective
Start Date for the costing is 06/01/2018, which is the start date for the previous record.
Because there was no Effective End Date for the record you deleted, there is no Effective
End Date for this record now that the deletion is completed.

Example G: Delete a Record with an 
Effective End Date  
It is October 15th.  It is determined that 
the person’s costing that was in effect 
from 01/01/2018 – 2/28/2018 should 
also be in effect for the period 
03/01/2018-04/30/2018. 

(1) Search in Person Management using the Effective As-of Date on the first day of the pay
period when the change will be effective (i.e., March 1, 2018), then select Manage Costing
for a Person.

Jan 
2018 

Feb 
2018 

Mar 
2018 

Apr 
2018 

May 
2018 

Jun 
2018 

Jul 
2018 

Aug 
2018 

Sep 
2018 

Oct 
2018 

Nov 
2018 

Dec 
2018 

Delete costing: 11/01/2018 and forward 

DELETE record: 03/01/2018‐04/30/2018 

03/01/2018 
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(2) Select the Assignment/Element – note that the Effective Start Date automatically
populates based on the Effective As-of Date per your search in the prior step.
Select then Edit > Delete Record to remove this record.

(3) Note that after you Delete Record, the record with Effective Start Date as of 01/01/2018
now shows the Effective End Date of 04/30/2018, which is the end date for the record you
deleted.  This closes any gaps in the costing history.



Understanding Payroll Elements

Payroll Element

Assignment

Person

Understanding Payroll Elements
A payroll element exists for each “type” of pay a person may receive related to 
their job, or “assignment”

Examples include:
- Regular Earnings
- Premium Time
- Supplemental Pay
- Summer / Maymester
- Stipend

Appendix A: Understanding Payroll Elements
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Understanding Payroll Elements
Earnings are specific to elements on a particular assignment. A person may 
receive pay from the same type of element but on different assignments.

Common examples include
- A student employee’s wages

from more than one on-campus
job

- A graduate student with more
than one stipend

Understanding Payroll Elements

Payroll Elements,
Assignment 2

Assignment 2,
Chemistry

Assignment 1,
Graduate School

Payroll Elements,
Assignment 1
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An element may be specifically costed by establishing an accounting distribution on that 
element’s earning results. If an element has specific costing, the natural account must be 
explicitly defined.

Earning results for elements without specific accounting distributions on the assignment 
will inherit the assignment’s costing.

An assignment may be specifically costed by establishing an accounting distribution 
for the assignment. For any earning results on elements that do not have a more 
specific costing, this assignment costing dictate the accounting distribution. If an 
assignment has specific costing, the natural account must be blank and the value is 
automatically derived during payroll processing based on the configuration of the 
type of pay.

Earning results for elements without specific accounting distributions on assignments 
without specific accounting distributions will inherit the related work unit’s default 
costing.

Every assignment is in exactly one (1) work unit. For assignments without specific 
costing, related earning results will have the work unit’s default costing as the 
accounting distribution: The corresponding entity and financial unit, a net asset 
class of general unrestricted funds, the natural account corresponding to the type 
of pay’s configuration, and default values for program and activity (000). 

Labor Cost Inheritance Pyramid
Elements

Assignments

Work Unit
Note: Incomplete assignment costing (x < 100%) will not “default” under Vanderbilt’s configuration because we have more than one natural account for faculty, staff, student, 
and stipend payments. 

Understanding Payroll Elements

Assignment 2,
Chemistry

Assignment 1,
Graduate School

Neither the assignment nor individual elements have 
specific costing. Pay on any element on this 
assignment will distribute to the work unit’s default. 

Worked Example

Lump Sum 
Earning Results

The entire assignment has been specifically costed to one or more 
COA/POET strings. Any earnings on this assignment will follow the 
assignment’s specific costing (not the work unit default), except the 
highlighted element which has separate, specific costing.
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Understanding Payroll Elements

Assignment 2,
Chemistry

Assignment 1,
Graduate School

Because no specific element, or the assignment, have specific costing, earnings 
results for any element type on this assignment will assume the accounting 
distribution of the Graduate School Office of the Dean work unit default:

100% - 160.05.16000.______.000.000.000.0.0
The natural account here is auto-populated during payroll calculations based on the 
type of pay and characteristics of this person’s HCM record. For example, if pay is related 
to a stipend, the natural account will be 6750, but if its related to labor, the natural 
account will be 5130. 

Worked Example
with COA/POET details

Lump Sum 
Earning Results

This assignment has specific costing applied, splitting earnings, regardless of element type, between a 
grant and general unrestricted departmental funds where a program/activity have been specified:

40% - 380.05.38600.5140.000.000.000.0.0.GC_400090.12520 – Chemistry.SalFac.1
60% - 125.05.12520._______.100.100.000.0.0

Although Chemistry’s default costing is 125.05.12520.______.000.000.000.0.0, pay will follow the specific 
assignment costing for this person, except for the specifically costed element to the dean’s office. 

This element has been specifically costed to the divisional dean’s 
office in the College of Arts & Science:
100% - 125.05.12500.5120.000.000.000.0.0.0000.0000.0000.0000

Because elements are the finest level of detail available for costing, when a 
distribution is specified, all fields must have a value – the user must specify the 
natural account, and if no POET is used, each POET field must contain ‘0000’
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Appendix B: Recommended Reports during the Costing Process  
The following reports are available to HCM Specialists in the Departmental Playbook and recommended for use 

during the costing process: 

Report Name Recommended Use: 

HCM Assignment Cost Allocation Plan 
Lists the Assignment costing by person for a 
specified Business Unit or Work Unit.  When no 
costing specified, default costing is applied. 

HCM Element Cost Allocation Plan 
Lists the Element costing by person for a 
specified Business Unit or Work Unit.  When no 
costing specified, default costing is applied. 

Review current costing for Assignment or Element in 
advance of HCM transaction deadlines to ensure correct 
costing will be applied. 

HCM Cost Allocation Verification Plan 
Reports if one of eight common errors exists for 
the COA or POET costing string entry. 

Review each time costing entries are made to identify if 
you have made one of eight common errors when 
entering your costing entry. 

HCM Costing Detail 
Extracts detailed download of the costing 
applied to an individual or group of individuals 
(e.g., work unit, business unit) for a specified 
date range. 

Review actual costing results applied for a person or in a 
specified date range. 
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