
IBM Sametime 8.5.2 Meetings Task Reference

IBM® Sametime® meetings take place in meeting rooms. Learn how to get up and running with Sametime
meetings. Then, get started creating and managing meeting rooms using the IBM Sametime and IBM
Lotus Notes® Sametime Meetings panel and the IBM Sametime Meeting Room Center. Meeting rooms
open in either a Sametime window or a web browser.

Set up and get started with Sametime meetings!

Read below to set up and get started with Sametime meetings in five easy steps. Then find the section for
the meeting room that you are using to get started with basic and more advanced tasks for managing
and participating in meetings, or find the section for the client you are using to get started creating and
managing meeting rooms.

Table 1. Five easy steps to setting up and starting a Sametime meeting

Steps Actions

1. Create a meeting room, if you don't already have one. From IBM Sametime Connect or IBM Lotus Notes:

v Click the Sametime Meetings panel and then click

. Complete the fields for the new meeting room
and then click OK.

From the IBM Sametime Meeting Room Center:

v Click New Meeting Room. Complete the fields for
the new meeting room and then click OK.
Note: You must be logged in to the Meeting Room
Center to create new meeting rooms.

2. Add the meeting room to your calender invitation. Add the meeting room web address (URL) to any
calendar invitation.

From Sametime Connect or Lotus Notes:

v Click the Sametime Meetings panel and then click

to select a view with your meeting rooms,
such as My Meetings. Click the meeting room for
your meeting and then drag it into the Description
field of your calendar invitation.

The web address (URL) for the meeting room is added
to the calendar invitation.
Note: If your meeting room uses a password, be sure
to also include the password in the calendar invitation
so that people can join the meeting room.

From the Sametime Meeting Room Center:

v Click Copy Link for the meeting room and then
click Ctrl + C to copy the link to the clipboard.
Click Ctrl + V to paste it into your calendar
invitation.

Note: If your meeting room uses a password, be sure
to also include the password in the calendar invitation
so that people can join the meeting room.
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Table 1. Five easy steps to setting up and starting a Sametime meeting (continued)

Steps Actions

3. Bring other people into the meeting room after the
meeting is running.

From within a meeting room:

v Click Room Tools > View Room Information in the
global toolbar, copy the meeting room web address
(URL) and then paste it into a calendar invitation,
email, or chat window to send to others. Use this
method to invite people who are not online.
Note: If your meeting room uses a password, be
sure to also include the password so that people can
join the meeting room.

If you are in a meeting room that opens in a Sametime
window, you can also:

v Click the plus sign (+) in the meeting room
Participants List, and search for online users to
invite into the meeting room.

v Drag and drop one or more Sametime contacts who
are online on your contact list into the meeting
room. These individuals will get an invitation to
join the meeting.

4. Add files to share during the meeting. You add files to the Library to share from within a
meeting room.

In the meeting room Library, click and select the
file to add. You can add more than one file.
Note: For meeting rooms that open in a Sametime
window, you can also drag one or more files from
your computer directly into the meeting room Library.

5. Start sharing. In a meeting room, click Start Sharing and select what
you want to share, including any files you added to
the meeting room Library.
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Work with meetings that open in a Sametime window

Read this section to get started with basic tasks for managing and participating in meeting rooms that
open in a Sametime window. For these tasks, you must be in a meeting room.

Table 2. Basic tasks for meeting rooms that open in a Sametime window

How do I? Action

Start sharing? Do one of the following actions:

v If no one is sharing, click Start Sharing in the sharing
area.

v If someone else is already sharing, click Let Me
Share in the sharing area. Click what you want to
share.

Stop sharing? Click Stop Sharing in the sharing toolbar.

Change the display size of what is being shared? In the sharing toolbar, click one of these icons:

v to display what is being shared in its original
size.

v to scale what is being displayed to fit in the
shared area.

v to maximize the shared content.
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Table 2. Basic tasks for meeting rooms that open in a Sametime window (continued)

How do I? Action

Add files to share? Do one of the following actions:

v In the Library, click one of the available icons, such

as , and select what you want to add.

v Drag a file from your computer directly into the
Library.

Invite others to join the meeting in progress? Do one of the following actions:

v In the Participants list, click .

v Drag and drop one or more contacts who are online
on your contact list into the meeting room. These
individuals will get an invitation to join the meeting.

Chat privately with another participant? Double-click the name of an online and available
person in the Participants list.

Chat with all meeting room participants?
In the Discussion area of the meeting room, click
and then enter your chat message.

View meeting room information, such as the web address
(URL) for the meeting room?

In the global toolbar, click Room Tools > View Room
Information.

See the call-in information to call in to the audio call using
my telephone?

Click Show call-in information in the Voice and Video
area of the meeting room.

Start a conference call? (For meeting room owners or
presenters, if this feature is available.)

In the Voice and Video area of the meeting room, select
an option, depending on the call capabilities available
to you.

Join a conference call? (For meeting room participants, if
this feature is available.)

In the Voice and Video area of the meeting room, select
an option, depending on the call capabilities available
to you..

Use video in a meeting room? (If this feature is available
to you.) Click in the Voice and Video area of the meeting

room.
Note: The meeting room owner or manager must click

first.

Leave a meeting? Click the X in the upper-right corner of the meeting
room.

End a meeting? Click End Meeting in the meeting room global toolbar.

Read this section to get started with more advanced tasks for managing and participating in meeting
rooms that open in a Sametime window. For these tasks, you must be in a meeting room.

Table 3. Advanced tasks for meeting rooms that open in a Sametime window

How do I? Action

Check whether someone else can share? In the Participants list, click the Set Permissions icon

and see who appears under Who can share
content.

Let someone else share? Any presenter in the meeting room can click Let Me
Share, even while someone else is sharing.

Remove someone from a meeting? (Meeting room owner or
managers only.)

Participants list, right-click a name and then click
Remove from Room.
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Table 3. Advanced tasks for meeting rooms that open in a Sametime window (continued)

How do I? Action

See different views of the Participants list? In the Participants list, click and select how to
display meeting attendees, such as by their names or
photos.

View details about items stored in the library? Click an item stored in the Library to select it. Then
click and click View Details.

Set meeting room permissions? (Meeting room owner or
managers only.)

In the Participants list, click the Set Permissions icon

and select the roles and actions for individuals or
all room participants.

Edit meeting room information? In the global toolbar, click Room Tools > Change
Room Settings.

Change conference call-in information for a meeting room? Do one of the following actions:

v If you are using Sametime Connect, click File >
Preferences.

v If you are using Lotus Notes, click File >
Preferences and then click the plus sign (+) beside
Sametime in the navigator.

Then click Voice and Video > Service Providers.

Use the Sametime Audio/Video Conferencing option for a
meeting room? (If this feature is available to you.)

In the global toolbar, click Room Tools > Change
Room Settings and then click Voice and Video. Select
Sametime Audio/Video Conferencing.

Create a new service provider option for meeting rooms,
such as a new call-in telephone number and passcode?

You create a new service provider option from
Sametime Connect or Lotus Notes.

Do one of the following actions:

v If you are using Sametime Connect, click File >
Preferences.

v If you are using Lotus Notes, click File >
Preferences and then click the plus sign (+) beside
Sametime in the navigator.

Then click Telephony, Audio and Video > Connection
and Conference Settings.

Create and send a poll?
In the Library, click the Add Poll con .

View and save poll results? In the Poll Results dialog box, click Save Results and
Close.

Capture meeting minutes and action items? In the Discussion area of the meeting room, click to

add meeting minutes or to add action items and
then type your entry.

Create an attendance report? In the global toolbar, click Room Tools > Create
Meeting Report.
Note: Attendance is included in the meeting report.

Create a meeting report? In the global toolbar, click Room Tools > Create
Meeting Report.

Set up a lecture-style meeting for a large number of
participants?

In the global toolbar, click Room Tools > Change
Room Settings. Under Large Meeting Support, select
Optimize this room for large meetings.
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Table 3. Advanced tasks for meeting rooms that open in a Sametime window (continued)

How do I? Action

Rearrange the areas in the meeting room? Click the Voice and Video, Participants list, Library, or
Discussion area of the meeting room and drag it to
another location in the window.

Double-click the title bar of the Voice and Video,
Participants List, Library, or Discussion areas to reduce
that area to just its title bar, and double-click the title
bar again to expand it.

Drag the Voice and Video, Participants list, Library, and
Discussion areas of the meeting room into separate floating
windows?

Click the Voice and Video, Participants List, Library, or
Discussion area of the meeting room and drag it out of
the meeting room so that it is in a separate, floating
window.

To return the window to the meeting room, select the
window by clicking the title bar of the window (where
the title appears), and then drag it back into the room.

Remove all content from a meeting room? In the global toolbar, click Room Tools > Remove
Room Content.

Delete a meeting room? Meeting room owners and managers can delete a
meeting room from Sametime Connect or Lotus Notes.

Do one of the following actions:

v Click the Sametime Meetings panel and then click a
meeting room to select it. Click More Actions >
Delete Room.

Record a meeting? In the global toolbar, click Record.

Set recording preferences Do one of the following actions:

v If you are using Sametime Connect, click File >
Preferences.

v If you are using Lotus Notes, click File >
Preferences and then click the plus sign (+) beside
Sametime in the navigator.

Then click Sametime Meeting Rooms > Recording.
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Work with meetings that open in a web browser

Read this section to get started with basic tasks for managing and participating in meeting rooms that
open in a web browser. For these tasks, you must be in a meeting room.

Table 4. Basic tasks for meeting rooms that open in a web browser

How do I? Action

Start sharing? Do one of the following actions:

v If no one is sharing, click Start Sharing in the
sharing area.

v If someone else is already sharing, click Let Me
Share in the sharing area. Click what you want to
share.

Stop sharing? Click Stop Sharing in the sharing toolbar.

Change the display size of what is being shared? In the sharing toolbar, click one of these icons:

v to display what is being shared in its original
size.

v to scale what is being displayed to fit in the
shared area.

v to maximize the shared content.
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Table 4. Basic tasks for meeting rooms that open in a web browser (continued)

How do I? Action

Add files to share? In the Library, click and select what you want to
add.

Invite others to join the meeting room? Click Room Tools > View Room Information and
copy the meeting room web address (URL) to paste
into a calendar invitation, email, or chat window to
send to others.

Chat privately with another participant? Double-click the name of an online and available
person in the Participants list.

Chat with all meeting room participants?
In the Discussion area of the meeting room, click
and then enter your chat message.

View meeting room information, such as the web address
(URL) for the meeting room?

In the global toolbar, click Room Tools > View Room
Information.

See the call-in information to call in to the audio call using
my telephone?

Click Show call-in information in the Voice and Video
area of the meeting room.

Leave a meeting? Click the X in the upper-right corner of the meeting
room.

End a meeting? Click End Meeting in the meeting room global toolbar.

Read this section to get started with more advanced tasks for managing and participating in meeting
rooms that open in a Web browser. For these tasks, you must be in a meeting room.

Table 5. Advanced tasks for meeting rooms that open in a web browser

How do I? Action

Check whether someone else can share? In the Participants list, click the Set Permissions icon

and see who appears under Who can share
content.

Let someone else share? Any presenter in the meeting room can click Let Me
Share, even while someone else is sharing.

Remove someone from a meeting? (Meeting room owner or
managers only.)

Participants list, right-click a name and then click
Remove from Room.

See different views of the Participants list? In the Participants list, click and select how to
display meeting attendees, such as by their names or
photos.

View details about items stored in the library? Click an item stored in the Library to select it. Then
click and click View Details.

Set meeting room permissions? (Meeting room owner or
managers only.)

In the Participants list, click the Set Permissions icon

and select the roles and actions for individuals or
all room participants.

Edit meeting room information? In the global toolbar, click Room Tools > Change
Room Settings.

View poll results? See the poll results posted to the Discussion area of
the meeting room.

Capture meeting minutes and action items? In the Discussion area of the meeting room, click to

add meeting minutes or to add action items and
then type your entry.
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Table 5. Advanced tasks for meeting rooms that open in a web browser (continued)

How do I? Action

Create an attendance report? In the global toolbar, click Room Tools > Create
Meeting Report.
Note: Attendance is included in the meeting report.

Create a meeting report? In the global toolbar, click Room Tools > Create
Meeting Report.

Set up a lecture-style meeting for a large number of
participants?

In the global toolbar, click Room Tools > Change
Room Settings. Under Large Meeting Support, select
Optimize this room for large meetings.

Remove all content from a meeting room? In the global toolbar, click Room Tools > Remove
Room Content.

Delete a meeting room? Meeting room owners and managers can delete a
meeting room from the Sametime Meeting Room
Center.

v In the My Meeting Rooms view, for the meeting
room you want to delete, click More Actions >
Delete.

Sametime Meetings panel

Read this section to get started creating and managing meeting rooms using the Sametime Connect or
Lotus Notes Sametime Meetings panel. If this feature is available to you, you can also work with your
scheduled meetings from the Sametime Meetings panel.

Table 6. Sametime Meetings panel tasks

How do I... Action

Create a meeting room?
Click the Sametime Meetings panel and then click .
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Table 6. Sametime Meetings panel tasks (continued)

How do I... Action

Find a meeting room? Click the Sametime Meetings panel.

v If you are the meeting room owner, click and
select My Meeting Rooms to see a list of your
meeting rooms.

v If you are not the meeting room owner, click
and enter the meeting room or owner name.

Note: If you see Servers at the end of this list, this
means that your company has multiple servers for
meetings rooms. Make sure that you select the correct
server for the meeting room you want.

Find a hidden meeting room? Click the Sametime Meetings panel.

v If you are the meeting room owner, click and
select My Meeting Rooms to see a list of your
meeting rooms.

v If you are not the meeting room owner, click
and enter the entire meeting room or owner name.

Note: If you see Servers at the end of this list, this
means that your company has multiple servers for
meetings rooms. Make sure that you select the correct
server for the meeting room you want.

See my meetings scheduled for today and tomorrow? (If
this feature is available to you.) Click the Sametime Meetings panel and then click

and select Scheduled Meetings.

View information about a scheduled meeting? (If this
feature is available to you.) Click the Sametime Meetings panel and then click

and select Scheduled Meetings. Right-click (or Ctrl +
click on Macintosh) the scheduled meeting and then click
View Meeting Information.

Organize my list of meeting rooms?
Click the Sametime Meetings panel and then click
to select which meeting rooms to display.
Note: Some meeting room views might not be available
to you.

Invite others to join the meeting before it starts?
Click the Sametime Meetings panel and then click

and find the meeting room you want. Click and
enter the names of the people you want to invite or drag
online names from your contact list directly into the
invitees list.

Find a link to a meeting room to send to others? Click the Sametime Meetings panel and find the
meeting room. Click the meeting room and then click
More Actions > Copy Link to Clipboard.

Edit meeting room settings? Click the Sametime Meetings panel and then click the
meeting room. Click More Actions > Edit.
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Table 6. Sametime Meetings panel tasks (continued)

How do I... Action

Add the meeting room to my calender entry? Add the meeting room web address (URL) to any
calendar entry.

From Sametime Connect or Lotus Notes:

v Click the Sametime Meetings panel and then drag the
meeting room into the Description field of your
calendar invitation.

The web address (URL) for the meeting room is added to
the calendar invitation.
Note: If your meeting room uses a password, be sure to
also include the password in the calendar invitation so
that people can join the meeting room.

In Microsoft Outlook with IBM Sametime 8.5, when you
schedule a new meeting in Microsoft Outlook, on the
Sametime tab, select Include an IBM Sametime online
meeting and complete the appropriate fields.
Note: To include a meeting room with a meeting
scheduled using a Microsoft Outlook calendar, you must
first install the Microsoft Outlook plug-in that comes
with Sametime Connect release 8.5.

Start an instant meeting? (If this feature is available to
you.)

First, set your Sametime Meeting Rooms > Meeting
Room Invitations preferences to use an instant meeting
room or prompt you to select a meeting room.

Then, do one of the following actions in an open chat
window or for a selected contact:

v In Sametime Connect, click Tools > Invite to Instant
Meeting Room

v In Lotus Notes, click Tools > Sametime > Invite to
Instant Meeting Room
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Sametime Meeting Room Center

Read this section to get started creating and managing meeting rooms using the Sametime Meeting Room
Center.

Table 7. Sametime Meeting Room Center tasks

How do I... Action

Create a meeting room? Click New Meeting Room.
Note: You must be logged in to the Meeting Room
Center to create new meeting rooms.

Find a meeting room? Select the scope of the search (if this feature is available
to you). Then enter the meeting room name or owner.
Note: You might need to be logged in to search for
meeting rooms.
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Table 7. Sametime Meeting Room Center tasks (continued)

How do I... Action

Find a hidden meeting room? Enter the exact meeting room name.

You might need to be logged in to search for meeting
rooms.
Note: If your administrator allows hidden meeting
rooms to be displayed in search results and you don't
own or manage the meeting room, you must enter the
exact name of the hidden meeting room to display it in
the search results.

If your administrator does not allow hidden rooms to be
displayed in search results, you cannot search for hidden
meeting rooms. Instead, you must have the web address
(URL) for the meeting room to join it.

Organize my list of meeting rooms? Click the Meeting Room Name, Owner, Active, or Last
Accessed column heads to sort the list of your meeting
rooms.

Invite others to join a meeting room? In the My Meeting Rooms list, find the meeting room to
which you want to invite others. Click Copy Link and
then click Ctrl + C to copy the link to the clipboard.

Find a link to a meeting room to send to others? In the My Meeting Rooms list, find the meeting room.
Click Copy Link and then click Ctrl + C to copy the link
to the clipboard.

Edit meeting room settings? In the My Meeting Rooms list, find the meeting room.
Then click More Actions > Edit.

Add the meeting room to my calender entry? From the Sametime Meeting Room Center:

v Click Copy Link for the meeting room and then click
Ctrl + C to copy the link to the clipboard. Click Ctrl +
V to paste it into your calendar entry.
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