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IBM SPSS Orientation: Version 23

Installation & Introduction to Operations [6 and 12-Month Licence version]

This document provides an introduction to IBM SPSS, explaining how to install and run the program, as
well as a basic overview of its features. Your Real Estate Division course workbook will provide software
instructions for running necessary statistical procedures. However, you are expected to have installed
the software and have a working knowledge of how to operate the software program and interpret its
results.

In general, IBM SPSS is very easy to learn and use. The user interface is similar to that of Microsoft Word
and Microsoft Excel and its output is easily transferred to these programs. There is comprehensive help
available within the program as well as customer support. Note that the Real Estate Division’s courses
do not cover all of the capabilities of the IBM SPSS program. For a complete explanation of statistical
procedures not covered in the lessons, you should refer to the IBM SPSS Help menu found in the
program. (Note: from this point on SPSS means IBM SPSS)

Computer Requirements

It is essential that students have at least a very basic knowledge of how a computer operates. If you are
unfamiliar with the operation of personal computers, you may wish to visit your local bookstore for a
“how to” manual or investigate schools, colleges, or libraries in your area which may offer a course
designed for computer beginners.

SPSS operates with a Windows or Mac operating system. To use SPSS, you will need to have basic
computer skills in order to do the following:

e download a program from a website;

e startan application;

® use a mouse;

e use menus and submenus;

e use click, select, and drop and drag actions; and

e save files to a hard disk drive and open them again.

The following are the recommended or minimum systems requirements for installing SPSS v23 on a
Windows machine:

e Microsoft Windows® XP Professional, Windows Vista®, Windows 7®, or Windows 8® or
Windows 10® installed on your computer;

Pentium-class processor running at 1 Gigahertz or higher;

5GB or more of random access memory (RAM), at least 1GB is recommend;

A hard disk with at least B00MB of available disk space;

A DVD-ROM drive; and

A graphics adaptor with 800x600 resolution (SVGA) or higher. This can be adjusted in Start >
Control Panels = Settings under Display Area. You should also select “Small Fonts” under Font
Size.

www.realestate.ubc.ca



UBC Real Estate Division Page 2 of 7

Installing SPSS Version 23 for a 6-Month or a 12-Month Licence

IBM sells the SPSS software from its webpage: www.onthehub.com/spss

You may purchase a 6-month or 12-month licence of the IBM SPSS Statistics 23 program. BUSI 344
students may purchase the Standard GradPack. BUSI 444 students and interested BUSI 460 students
require the Premium GradPack. Please Note: The Base GradPack is not sufficient for Real Estate Division
Courses.

Follow the instructions provided on this webpage - click “Help” on the site if you have difficulties with
the purchase or installation. Registration with onthehub requires proof of course enrollment - this can
be your Course History report (must show your name and current course registration); you may upload
a PDF of this or fax a copy to the number provided.

PLEASE NOTE: The onthehub authorization process can take up to five business days.

Ordering and Installation Instructions:

PLEASE NOTE: The onthehub ordering process is subject to change without notice. The ones
outlined here are for IBM SPSS 23

1) Open your internet browser (e.g., Internet Explorer, Mozilla Firefox)
2) Inthe address bar type: www.onthehub.com/spss and press enter
3) Click on the “Students BUY NOW” link

b IBM® SPSS® Statistics 23

Use IBM SPSS Statistics to analyze data, create representative models and discover relationships between variables.

& or 12 month rental licenses available to verified students and faculty. Available for Windows and Mac.

Faculty/Staff

4) Please select the appropriate IBM SPSS package and click =3Add To Cart.

a. Ifyou are unsure about which program is right for you please refer to the following
table:
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SPSS Requirement Minimum Acceptable Version Workbook
Instructions
Based on

BUSI 344 Standard GradPack Version 19

Students can choose either the 12-month,
or the 6-month option.

BUSI 344 students please note, if you plan to
proceed to BUSI 444 and/or BUSI 460 within
1 year, the purchase of the 12-month option
of the PREMIUM package is recommended.

BUSI 444 Premium GradPack Version 19
12-month Rental is the only option.

BUSI 460 Premium GradPack Version 19
12-month Rental is the only option.

5) You must register with onthehub or sign in if you already have an account.

6) Review your Cart and Click Check Out.

7) Read and SPSS EULA and click I Accept.

8) Read the General Terms and Conditions and Click I Accept.

9) Complete the SPSS Question Form and Click Next.

a. For the question that asks about the number of students registered in the course type
N/A

10) Enter your Billing Information and Click Next.

11) Confirm your Billing Information and Click Proceed With Order.

12) When your order is approved, you must print your order number and activation codes. You will
need these activation codes to complete the download process. Do not close this page, you will
need this later!

13) Click Start Download.

14) Follow the steps below:

Please Click Download and Install the SDM.

Make sure to save the program.

“Secure Download Manager” window will appear: Click Next.

Read the Licence Agreement and select the bullet I agree, Click Next.

Select a folder where you would like the file to be saved, Click Next.

i. The download will begin, once complete, Click Close.
Now it is time to complete step 2 of 3. Click Download .SDX
i. Make sure to save the program.
ii. Click Open and a new window will appear with your download history.
iii. IBM® SPSS® 23 Statistics for Windows (32-bit) and (64-bit) download options
will appear. Click on Download/ Start once you know which file to download
(32-bit or 64-bit). To figure out which bit (32 or 64-bit) your computer uses
please click the link below:

pooop

=

https://professional.sauder.ubc.ca/re creditprogram/course resources/courses/cont
ent/software/windows 64 or 32.pdf
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g. Open up the page which displayed your order number and activation codes (step 12).
h. Under instructions, which is below your activation codes, Click Installation Instructions
for SPSS Statistics 23 or click the appropriate link below:

ftp://ftp .kivuto.com/pub/docs/Installing SPSS Statistics 23 for Windows.pdf

ftp://ftp.kivuto.com/pub/docs/Installing SPSS Statistics 23 for Mac.pdf

i.  Follow these instructions to finish downloading SPSS 23.

SPSS Tutorial and Support

SPSS has an in-program tutorial that you may wish to complete before starting the work in your course.
Open the SPSS program, and select Help = Tutorial. This step-by-step introduction to the software and
its capabilities may take several hours to go through in its entirety, but students in past courses have
reported it to be worthwhile.

IBM also offers customer support. Contact details can be found on their website, www.ibm.com or
through the support portal: https://www-947.ibm.com/support/entry/portal/support?Ink =msdTS-supo-
usen

SPSS File Types and Course Databases
There are three file types in SPSS that you will use in your course: data, output, and syntax.

e Data files contain the data used in analysis. You may have more than one data file open at a time.

e Qutput viewer files contain the results of statistical procedures such as tables and charts. They
are text files and can be manipulated similarly to text documents in any word processor. Output
files may be saved, opened, edited, and appended to.

e Syntax files contain SPSS statements (or programming code) that allow SPSS to execute
procedures more quickly than navigating through the menus and dialog boxes. Syntax files may
be saved, opened, edited, and appended to. You can create a Syntax file with a few statements for
one procedure, or create one Syntax file for an entire course.

SPSS file types have the following extensions: data files (SAV); output files (SPV); and syntax files (SPS).
If you specify that you want to open an SPSS file of a given type, SPSS will display all the files in the
directory with the default extension. Although you can change these extensions it is not recommended.

The lessons in your course will use several files that must be downloaded from “Online Readings” on
your Course Resources webpage. These files all have the .SAV extension. After installing SPSS, you
should create a new folder in the SPSS folder named UBC (e.g., C:\Program Files\SPSSInc\UBC\ and
copy all of the database files into this folder using Windows Explorer.

It is important that you make a backup copy of these files as soon as you download them. It is also
recommended that at the end of each lesson, you continue to make a backup copy of the particular
databases you have been working on. This will ensure that the additions you make to the databases are
not lost in the event of a computer or software problem.
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SPSS Operations
Introduction to SPSS Data Files

Data files in SPSS are organized in a series of columns and rows. The rows provide the data for each
observation or “case” (i.e., each property), while the columns provide the variables being measured or
described (i.e., the lot size or number of bedrooms for each property). An SPSS data file or “window”
resembles a spreadsheet, but it is not a true spreadsheet as no calculations can be made within it.

You can type data directly into a blank data file or modify data in an existing file. Changes made to the
file do not take effect until the file is saved by clicking File - Save. Since databases are not saved
automatically, it is good practice to save a file you are working on periodically (the same advice applies
to other file types as well).

Opening Databases

Start SPSS by selecting “SPSS Statistics 23” from Start - All Programs - IBM SPSS Statistics > [BM
SPSS Statistics 23. This brings up the main SPSS spreadsheet and file window.

If you have the “What would you like to do?” dialogue box open on your screen, you should select “Open
an existing data source...” and click OK. If you do not see this dialogue box, select File > Open - Data.
The SPSS folder should be open. Double click on the UBC folder (or wherever you saved your database
files) and then double click on the database file you wish to open.

The data should now be displayed for the database.
Variable View

At the bottom of the data display there are two tabs, one marked “Data View” and the other “Variable
View”. By clicking on “Variable View”, information about the variables is displayed in columns. In order
to view the full variable label, move the mouse pointer to the line between “Label” and “Values”, press
the left mouse button, and drag the line to expand the column width so that the full label is visible for all
variables.

The variable information can also be displayed by selecting Utilities - Variables.

Here you can change aspects of a variable such as its label, number of decimal places, and its alignment
within its column. You can also change the name of a variable, but you should do so carefully as any
syntax statements based on the old name will no longer work.

Differences in Data Displayed

When you are working through the Course Workbook, you may find that the data displayed on your
computer differs slightly from that shown in the workbook, in particular on the Data Editor window. A
feature of SPSS is that when certain statistical procedures are run, the database automatically re-sorts
the data according to the order of a given variable. If you have run procedures other than those shown in
the workbook, you may find that your database is now sorted slightly differently than the database
which was used to create the Course Workbook. However, do not be concerned — the data in your
database is exactly the same as the one used in the Course Workbook!
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Transformations

Transformations allow you to use mathematical and logical operations to create new variables from
existing ones. For example, a database may include information on sale price and house size (square
footage). If you were interested in creating a variable that represented sale price per square foot, you
would create a transformation for such a variable.

Transformations are located on the main SPSS menu under TRANSFORM. You can view some of the
transformations which will be commonly used in this course under Transform - Compute Variable.
Commonly used transformations include the standard arithmetic operations of addition (+), subtraction
(-), multiplication (*), division (/), and exponentiation (**). Other mathematical functions are shown
alphabetically in the Functions group/Functions and Special Variables sections on this window.

Output Windows

When you run an SPSS procedure, it displays the output in an "SPSS Output" window. Each new
procedure adds to the output file.

To close the output window you can select File = Close or click the X in the top right corner of the
window. SPSS will ask you if you want to save the output. Often, you may not need to save the output,
since you will be carrying out many statistical tests and will not want to save the output for all of them,
particularly since you can easily regenerate the results at any time. However, if you wish to save these
output files, you may do so by specifying a file name and folder.

Editing Charts

Once you have created a Graph or Chart, you can edit it by clicking on the chart with the right mouse
button and selecting Edit Content - In Separate Window (double clicking on the chart with the left
button will also open this window). This opens the chart in the SPSS Chart Editor which offers various
editing options such as altering the axes or bars, or adding a fit line. For example, to add a title to a Chart,
after entering the Chart Editor, click Options - Title.

Dialog Recall
This helpful icon shows you the past several actions performed in SPSS. If you are repeating
or modifying a previous process or calculation, you can simply return to the previous SPSS
window and change the inputs required, rather than starting the process again from the
start. The "Dialog Recall" icon is on the tool bar (just under the menu bar). It is the fourth icon from the
left in the Data and Variable Views as well as the Syntax File Viewer; but it is the sixth icon from the left
in the Output Viewer.

Printing SPSS Output

Printing SPSS output is necessary for completing projects. Printing from SPSS is a straightforward
process. To print all or part of an output file, use your mouse or curser arrow to highlight the desired
output and click the printer icon. SPSS will ask you if you wish to print only the selected output (default)
or the entire output file. You can also select entire output blocks, or the entire file by clicking Edit >
Select All from the output window (or only the last output by selecting Edit = Select = Last Output). An
output block is the output produced by a given procedure, say a frequency distribution or regression
analysis. Click your choice followed by the printer icon. Since output files are simple text files, you can
add or change headings, cut and paste text, delete unwanted text, and so forth.
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You can use normal Windows functions for copying/cutting and pasting to transfer SPSS output to a
word processor. This allows you to easily copy and paste a part of an SPSS report or graph, if required,
for projects.

See the section below, “Customizing SPSS”, for information on settings for printing graphics.

Customizing SPSS
There are a number of specific settings which you can define in order to save you time over this course.
Open SPSS and select Edit > Options. The “General” tab is the default screen that opens first.

e Under “Variable Lists”, select “Display Names” and “Alphabetical”. This selection means that
when you are running statistical procedures, SPSS will list the variables in alphabetical order;
the other option is “File Locations” which will list the variables in the order created in that
database.

Font Sizes: If you want to change font sizes in SPSS output for printing, click the “Viewer” tab and under
“Title”, “Page Title”, and “Text Output” select the font type and size you desire.

Colour Charts: If you prefer to work with black and white charts instead of colour, then click the “Charts”
tab and in the “Current Settings” section, select “Cycle through patterns only”. This will change all charts
from showing in colour to showing in black and white as patterns and symbols for different variables
used. This will allow you to print in black and white and still be able to tell what is in the chart. If you
prefer to work in colour, you may want to select “Cycle through colors only”.

Customizing Toolbar: You can also customize the icons on your toolbar for the procedures you regularly
use. This is optional and is recommended for experienced computer users only. Note that this may
become more useful to you once you have become more competent in using SPSS.

Move the mouse over the toolbar icons at the top of the SPSS window.

e (lick with your right mouse button and select “Customize...”, and then in the Show Toolbars
window, click “New...” The Toolbar Properties window will open.

e Specify a name (e.g., “UBC”), decide on which windows you want the new toolbar to display
(Data, Output Viewer, Syntax), and then click “Edit...” This window shows all of the available
commands in the SPSS program by category.

e You can now select the icons of the commands you would like to see on your new toolbar. First
select the “Category” of commands you want to choose from on the left and then from the list
under “Tools”, drag the icons you want (with your left mouse button) onto the Customizing
Toolbar box near the bottom of this window:.

e  When you are finished, click “Continue” and then “OK” and your new toolbar will show either to
the right of or beneath the SPSS-defined toolbars.
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