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To get started using your iBook, plug in the power adapter and connect a phone cord from a wall
jack to the modem port. Then press the power button and follow the onscreen guide to connect
to the Internet. Read on to learn more about using your iBook:

2 Your iBook at a glance

4 Mac OS X basics

8 What you can do with your iBook

10 Listen to music on your computer or on the go

12 Make your own movie or watch a movie on DVD

14 Search the Internet

16 Get more out of the Internet

18 Send and receive email

20 Organize, plan, and create

22 Keep your iBook’s software up-to-date

24 Learn more and solve problems

30 Install memory and an AirPort Card

34 Work more comfortably

36 Safety and cleaning
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Your iBook at a glance
Your computer has these built-in features:

Volume and 
brightness controls

Adjust sound volume and
screen brightness.

Two built-in 
stereo speakers

Listen to music, movies, 
games, and multimedia.

Optional AirPort 
wireless Internet 
and networking

(underneath keyboard)
Using the optional 

AirPort Card, you can
connect to the Internet,

use email, share files,
play network games, and 

more—without any 
wires to hold you down.

Sleep indicator light
Pulsating light indicates

that the computer
is in sleep.

Built-in microphone
Record sound or control 
your computer with
spoken commands.

® Power button
Turn your computer on,
put it to sleep, or shut it
down.

Media Eject (F12) key
Press and hold to eject 
a CD or DVD or to open
the optical drive tray.

¯ Power adapter
connector
Plug in the power adapter
(included) to recharge your
iBook’s battery.

Optical disc drive
Install and run software 
or listen to music CDs.
Play DVD videos if you
have the DVD/CD-RW 
or Combo drive, or 
create your own CDs if
you have the CD-RW or
combo drive.
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Kensington 
security slot
Attach a lock and cable
to prevent theft.

Modem
Connect to the Internet,
browse the World Wide
Web, and send and
receive electronic mail.

Ethernet
Share files with another
computer or access a 
computer network.

FireWire
Connect a digital video
camera and use it to
create your own desktop
movies. You can also
connect FireWire hard
disks, printers, and more.

USB
Connect printers, Zip 
and other disk drives,
digital cameras, joysticks,
and more.

VGA port
Connect an external
monitor (using the 
included Apple VGA 
Display Adapter).

Reset button
Use during
troubleshooting to restart
your computer.

Audio/video port
Connect headphones or
external speakers.
Connect a TV or video
projector using the
optional Apple AV cable.

Battery level indicator
(underneath) When you
press the button on the
battery, one to four lights
glow to show how much
charge is left.

To learn more about your iBook’s features:
m Choose Mac Help from the Help menu. 

Then click Go under “iBook at a glance.”
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Mac OS X basics
The Macintosh desktop is your starting place.

Finder icon
Click to open a 

Finder window so 
you can see the files
and applications on

your computer.

Window buttons
Click the red button to
close the window, the

yellow one to minimize it
into the Dock, and the
green one to resize it.

Apple menu
Use to change 

system settings, open
recent items, and restart

or shut down your
computer. To see the
menu, click the apple

() in the menu bar.

View buttons
Click to see your 

files as icons, in lists, 
or in columns.

Toolbar button
Click to show or hide 
the toolbar.

Toolbar icons
Click to navigate quickly
to different folders. 
Your home folder
contains your personal
documents.

Trash
Drag an item here to
delete it. Items remain
here until you choose
Empty Trash from the
Finder menu.

To learn more about Mac OS X:
m See the Welcome to Mac OS X document in the

Documents folder on your hard disk.

Modem status
Use this menu 
to connect to and
disconnect from
the Internet using 
a dialup modem.
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Dock
Click icons in the Dock 

to open applications,
documents, folders, 

or minimized windows.

Application menu
Shows the name of the

application you’re using. 
Use to set preferences 

or quit applications 
(other than the Finder).

Document
Documents are files that

you create with an
application (such as a

letter you create with your
word processor). Double-
click the icon to open the
file in the application used

to create it.

Folder
Folders help organize 
your files and
applications. Double-
click a folder to 
see what’s inside.

Disc
This appears when a CD
or DVD is in the disc drive.
Double-click the icon to
see what’s on the disc.
To eject a disc, press and
hold the Media Eject ( )
key on the keyboard.

Application
Applications are software

programs (such as a
game or word processor)

that you use with your
computer. Double-click
an application’s icon to

open the application.



6

Change the Mac OS to suit your preferences.
There are lots of ways to customize Mac OS X.

To change the size of 
the Dock or move it to 
a different place, open
System Preferences 
and click Dock.

To change Finder
settings, choose

Preferences from the
Finder menu.

To change icon sizes 
or the background of a
Finder window, choose
Show View Options from
the View menu.

Choose System
Preferences from 

the Apple menu to 
change most of your
computer’s settings.

To select a desktop
background picture, open

System Preferences and 
click Desktop.
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Click the icons in the Dock or toolbar to find and open files and applications.

The triangle indicates the 
application is open. Drag this bar up or down to

resize the Dock.

. Drag applications,
files, and folders
into the Dock for
one-click access.

This side of the Dock
shows application icons.

To set up the toolbar the
way you want it, choose
Customize Toolbar from
the Finder’s View menu,
then drag items to 
the toolbar.

Press a folder icon to 
see its contents and open
items in it.

This side of the Dock
shows files, windows, 
and folders.
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Make your own CDs. Use iTunes to transfer music from your CD collection. If your iBook 

has a CD-RW or Combo drive, burn your own music CDs. Transfer music to an iPod or other MP3

player to listen on the go. Make a movie. Shoot video on a DV camcorder and import it into

iMovie . Then rearrange, edit, polish, and add titles and soundtracks. Connect to the

Internet to send email and browse the Web, or use iTools to post digital photos to the Web

for everyone to see. 

Browse through the next few pages to find out more.

What you can do with your iBook
Not sure how to get the most out of your new iBook? Read on for a few ideas.
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Send digital photos to
friends and family.

The iBook is your
digital hub.

Watch DVD movies. Listen to music and
burn your own CDs.

Send email and surf
the 'Net.

Import and edit
homemade movies.

Put 1,000 songs in
your pocket.



10

Listen to music on your computer or on the go.
Use iTunes to create a library of music and make your own CDs.

Library
Your collection of 

songs, imported from
your own audio CDs or

downloaded from the
Internet. Easily browse 

or search for music.

Radio Tuner
Choose from hundreds

of Internet radio
stations – jazz, rock,

talk, and more.

Audio CDs
Play an audio CD on your

computer. Import songs
to your Library to play
them without the CD.

To learn more about iTunes:
m See iTunes Help, available in the Help menu. 
m Go to www.apple.com/itunes 

Burn CDs
If your iBook has a 
CD-RW or Combo drive,
make your own audio
CDs that play in standard
CD players.

Playlists
Make personalized
playlists using songs 
from your Library.
Arrange your music by
mood, artist, genre, or
however you like.

Equalizer
Adjust the sound to 
your tastes using 
the 10-band EQ with
22 presets.
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If you have an iPod, you can transfer up to 1,000 songs.

1. Connect iPod using the FireWire cable included with iPod.
iTunes automatically transfers your music Library to iPod. 

2. Unplug 
iPod.

3. Browse for a song on iPod and 
press the Play button.

To learn more about iPod:
m Open iTunes and choose iPod Help from the Help menu. 
m Go to www.apple.com/ipod 
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Make your own movie or watch a movie on DVD.
Use iMovie to edit video from a digital video camera.

Playback controls 
Use these to play the movie in the
iMovie monitor. Click the Play Full

Screen button to use the 
entire screen.

To learn more about iMovie:
m Open iMovie and choose iMovie Help from the 

Help menu.
m Go to www.apple.com/store to find compatible 

DV cameras or to purchase a FireWire cable.

. Shoot video 
with a digital video
camera. Then
connect the
camera using a 
6-pin to 4-pin
FireWire cable and
import your clips.

iMovie monitor 
Preview your movie or

view video from a
connected DV camera.

Viewers
Click the clip viewer 
(eye tab) to edit and
place clips. Click the

timeline viewer (clock tab)
to edit sound.

Editing buttons 
Click to open panels for
adjusting and selecting
sounds, video effects,
titles, and transitions.

Shelf
Clips appear here when
you import them. Move
clips to the viewer
to make them part of
your movie.

. You can export
your finished
movie to a
tape in your DV
camera or to a
QuickTime file.
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If your computer has a DVD drive or Combo drive, you can watch DVD movies.

2. Use the controller to play the movie
or see the DVD’s special features.1. Insert a DVD video disc. DVD Player

opens automatically.

To learn more about DVD Player:
m Choose DVD Player Help from the Help menu. 
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Search the 
Internet.
If you know the Internet
address, you can go 
there directly.

1

2

1. Click the icon in the Dock to open
Internet Explorer.

To learn more about Internet Explorer: 
m Open Internet Explorer and choose 

Internet Explorer Help from the Help menu.

2. Type the Internet address and press
Return on your keyboard.

. If you have a dialup connection, you can use 
the modem status icon (W) to connect to and
disconnect from the Internet.

1

2
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1

1. Click the icon in the Dock to 
open Sherlock. 

2. Click the Internet icon and type
a question in the search field.

3. Click the Search button ( ). Then
double-click an item in
the list of sites.

. Click the other buttons to find people, read the
news, shop, and more.

. Click the hard disk icon to search the files on
your computer.

Or you can search the Internet
with Sherlock.

2

3
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Get more out of the Internet with iTools.
iTools is a suite of Internet services integrated into Mac OS X.

iDisk 

Your own storage space on Apple’s Internet
server. Share photos, movies, and other
files over the Internet. Access your files from
another Macintosh or PC.

HomePage 

Build a personal Web site in three easy
steps. Create a photo album, publish 
an iMovie, post your résumé, and more.
Anyone can view your site on the World
Wide Web.

iCards 

Send an elegant iCard, just right for any
occasion. Choose a ready-made photo, or
create a personalized iCard using a photo
on your iDisk.

Email 

Get your own Mac.com email address. 
It’s easy and works with your favorite 
email application.

To learn more about iTools:
m Go to www.apple.com/itools and click Help on the

iTools menu bar.

. If you signed up for iTools when you first turned
on your computer, you already have an account.
Go to www.apple.com/itools to get started.

. To sign up for a new iTools account, open 
System Preferences and click Internet. Then
click Sign Up.
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Store pictures, movies, documents, and other files remotely.

1

2

2. Drag files to a folder on your iDisk
to copy them.1. Choose iDisk from 

the Go menu.

. To access your files from another 
computer, log into your iTools account at
www.apple.com/itools

. Anyone can access the files in your Public folder.

. To find out how to use pictures and other 
files from your iDisk to create a personal Web
site, go to www.apple.com/itools and click the
HomePage icon. 
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Send and 
receive email.
Follow these steps to create
and send a message.

1

1. Click the Mail icon in the Dock
to open the Mail application.

. To check for new messages, click Get Mail. 
To view a message, click its subject. 

. If you entered email information or got a
Mac.com account when you first turned on your
computer, Mail is already set up. To set up a
new email account, choose Preferences from
the Mail menu, then click Accounts.



19

To learn more about Mail:
m Open Mail, then choose Mail Help from the 

Help menu.
m Go to www.apple.com/macosx/applications/

mail.html
2

3

2. To create a new email message, 
click Compose. 3. Type the email address and a 

subject. Then type your message 
and click Send.
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Organize, plan, and create using AppleWorks.
Use AppleWorks for writing, drawing, making presentations, and more.

Layout capabilities 
Add photos, tables, 

charts, and sidebars. 
Link text frames, layer

graphics, and wrap text.

Word processing 
Write letters, create

brochures, make 
greeting cards and 

party invitations.

Presentation tool 
Create an onscreen 

slide presentation. 
Add movies, art, 

graphs, and charts.

Database 
Keep records, save

addresses, make
inventories. Merge

mailing information with
the word processor to

send form letters.

Customizable
templates 
Choose from a wide 
range of predesigned
documents and modify
them as needed. 

Spreadsheet 
Compute data easily 
using over 100 built-in
functions, then use
formatting options to
make it stand out.

Painting 
Create art from scratch 
or apply effects to 
existing pictures 
or scanned photos.

Extensive 
clip art libraries
Choose from over 
25,000 high-quality 
clip art images.
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. Click the Web tab to download more templates
from the Internet.

To learn more about AppleWorks:
m See AppleWorks Help, available in the Help menu.
m Go to the AppleWorks Web site at

www.apple.com/appleworks

1. Click the icon in the Dock
to open AppleWorks. 2. Click the type of document you want

to create, or click the Templates tab to
modify a ready-made document.

To get started using AppleWorks:

1

2
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Keep your iBook’s
software up-to-date.
Use Software Update to 
get the latest updates 
and drivers.

1. Click the icon in the Dock
to open System Preferences. 2. Click 

Software Update.

1

2

. To use Software Update, you must have an
Internet connection.
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3. Then click
Update Now. 4. Select the software you want to

update and then click Install.

3

4

. Click the name of a software item to learn
more about it.

. You can schedule your computer to check
automatically for software updates.



24

Learn more 
about using your
computer.
Look in Mac Help for 
more information on using
your computer.

1

1. Click the Finder icon 
in the Dock. 

2. Then choose Mac Help from 
the Help menu. 

3. Type a question 
and click Ask.

4. Click an item in the list 
of Help topics.

. To browse the features of your computer, click
Go under “At a glance.”

. Click Quick Clicks topics for answers to
frequently asked questions.

. To look at Help for other applications, click
the ? button.

2

3

4
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These Apple Web sites will help you get the most out of your computer.

Apple Service and Support
www.apple.com/support  

Product support, software updates, and 
technical information.

Apple Store
www.apple.com/store 

Purchase the latest Apple and third-party hardware,
software, and accessories.

Macintosh Products Guide
www.apple.com/guide 

For great hardware and software products
for your Mac, check the Web site or look for
the Mac symbol. Also get contact and
support information for third-party software
manufacturers.

. From these Web sites you can quickly link to
other Apple Web sites around the world.
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If you don’t find the answer to your problem 
on the following pages:
Look in Mac Help.

m In Mac Help (see page 24), you can find a great deal of troubleshooting
advice, including information to help you solve problems with
m Connecting to the Internet
m Using software installation and restore discs
m Changing your computer’s settings
m Printing
m And more

m Click the Finder icon in the Dock, then choose Mac Help from the
Help menu. Type a question in the search window (for example, 
type “How do I eject a disc?”) and click Ask.

Switching between Mac OS X and Mac OS 9
Your iBook is set to use Mac OS X. Most applications made for Mac OS 9
will work in the Mac OS X Classic environment. Just open the application
as you normally would. You can also start up your computer using 
Mac OS 9.

To set your computer to use Mac OS 9:

m Choose System Preferences from the Apple (K) menu in Mac OS X.
m Click the Startup Disk icon to open the Startup Disk pane.
m Select the Mac OS 9 folder as your startup disk. If the icons are

dimmed, click the padlock icon and enter the password you chose
when you first set up Mac OS X.

m Click Restart.

To set your computer to use Mac OS X again:

m Choose Control Panels from the Apple (K) menu.
m Open the Startup Disk control panel.
m Click the triangle next to the hard disk that contains your operating

system folders.
m Select the Mac OS X System as your startup disk.
m Click Restart.

Advice and troubleshooting
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If the computer won’t respond:
Try to cancel what the computer is doing.

m Try to force problem applications to quit. Hold down the Option and
Command (x) keys, then press the Esc key. Select the application and
click Force Quit.

If that doesn’t work, restart the computer.

m Hold the Power button for several seconds. When the computer turns
off, press the Power button again to restart it.

m If that doesn’t work, hold down the Control and Command (x) keys
and then press the Power button.

m If that doesn’t work, gently press the Reset ( ) button by inserting the
end of a paper clip into the small hole above the audio/video port,
wait a few seconds, and then press the Power (®) button.

Then do this:
If the problem occurs frequently when you use a particular
application:

m Check with the application’s manufacturer to see if it is compatible with
your computer.

m For support and contact information about the software that came
with your computer, go to www.apple.com/guide

If the problem occurs frequently:

m You may need to reinstall your system software. Choose Mac Help from
the Help menu and type “install system software” for more
information.

If you see a flashing question mark 
during startup:
If the computer doesn’t start up after a delay, hold down the
Option key and restart your computer.

m When your computer starts up, click the hard disk icon, then click 
the arrow.

Then do this:
After the computer starts up: 

m Open System Preferences and click Startup Disk. Select a local 
Mac OS X System folder.

If the problem occurs frequently:

m You may need to reinstall your system software. Choose Mac Help 
from the Help menu and type “install system software” for more
information.
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If the computer won’t turn on or start up:
First, make sure the power adapter is plugged into the
computer and into a functioning power outlet.

m Your battery may need to be recharged. Press the small button on the
battery. One to four lights glow indicating the battery’s level of charge. 

If that doesn’t work or if you hear a strange sound during
startup:

m If you recently installed additional memory, make sure that it is
correctly installed. Try removing the memory; if the computer starts up
normally, the memory is not compatible with your computer.

m If that doesn’t work, gently press the Reset ( ) button by inserting the
end of a paper clip into the small hole above the audio/video port, wait
a few seconds, and then press the Power (®) button.

m See the service and support information that came with your iBook for
information on having your computer serviced.

If you can’t log into your computer:
Make sure you are typing your user name and password
correctly.

m Make sure you are using the same capitalization and punctuation that
you used originally. Check to see if the Caps Lock key has been
pressed.

If that doesn’t work, reset your password.

m Insert the Mac OS X software install CD that came with your computer.
Restart your computer while holding down the C key. When the
Installer appears, choose Reset Password from the Installer menu and
follow the onscreen instructions.

If you can’t eject a CD or DVD or open the
optical drive tray:
Make sure the disc is not in use.

m Quit all applications that are using files on the disc.
m Then press the Media Eject ( ) key at the top-right corner of 

the keyboard.
m If that doesn’t work, hold down the function (fn) key and press 

the Media Eject key.
m If that doesn’t work, drag the disc’s icon to the Trash.
m If that doesn’t work, restart the computer, then hold down the mouse

button. To restart, choose Restart from the Apple (K) menu.

If the disc still won’t eject, eject it manually:

m Carefully insert the end of a straightened paper clip into the
emergency eject hole on the drive tray.
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Other problems:
If you have a problem with your Internet connection:

m Make sure the telephone line is connected to the modem (W) port
and the line is functioning properly.

If that doesn’t work, make sure your Internet settings are
configured correctly.

m Open the Internet Connect application in the Applications folder to
check your dialup or AirPort settings. Open System Preferences and
click Network to check your Internet settings.

m If you’re not sure of the correct information for your Internet settings,
contact your Internet service provider.

If you have a problem connecting other devices:

m Make sure that the device is properly connected. Try unplugging and
plugging in the device again.

m Check to see if the devbice has software that needs to be installed.
m If that doesn’t work, contact the device manufacturer.

If you have a problem with an application:

m For problems with software, contact the software manufacturer. 
m For support and contact information about the software that came

with your computer, go to www.apple.com/guide

If you didn’t find the information you were looking for on this
page:

m Look in Mac Help. Click the Finder icon in the Dock, then choose 
Mac Help from the Help menu. Type a question in the search window
(for example, type “How do I eject a disc?”) and click Ask.

If you suspect there may be a problem with your computer
hardware:

m You can use the Apple Hardware Test CD to help you determine if
there is a problem with one of your computer’s components, such as
the memory or processor.
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Install memory and an AirPort Card.
For detailed instructions, refer to Mac Help (see page 24).

2. Release the keyboard by sliding the
two plastic tabs away from the display.
Then lift the keyboard, flip it over, and
lay it on the palm rests.

1. Shut down your computer. Then
disconnect the power adapter and
phone cord. Turn the computer over
and remove the battery.

3. If necessary, remove the metal clip
and pull the AirPort Card from the
adapter. The adapter is not used with
the iBook.

. If the keyboard doesn’t pop up, it may be
locked. Locate the plastic tab next to the 
Num Lock key. Use a small flathead screwdriver
to turn the screw counter-clockwise 1/2 turn.
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4. Flip up the wire bracket and connect
the end of the antenna to the AirPort
Card. Touch a metal surface inside the
computer. 

5. Slide the AirPort Card (with the
AirPort ID and barcode facing up)
under the wire bracket and into 
the slot.

6. Press the wire bracket down to secure
the card. Then replace the keyboard
and battery.
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Add additional memory.

2. Release the keyboard by sliding the
two plastic tabs away from the display.
Then lift the keyboard, flip it over, and
lay it on the palm rests.

1. Shut down your computer. Then
disconnect the power adapter and
phone cord. Turn the computer over
and remove the battery.

3. If necessary, remove the 
AirPort Card.

. Your iBook has one expansion slot that accepts
a standard PC-100 compliant, SO-DIMM
memory module (1.25-inch or shorter). For 
more information on installing memory, look in
Mac Help, available in the Help menu.

. If the keyboard doesn’t pop up, it may be
locked. Locate the plastic tab next to the Num
Lock key. Use a small flathead screwdriver to
turn the screw counter-clockwise 1/2 turn.

. To prevent scratching, place a soft cloth
between the AirPort Card and the iBook case.
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4. Remove the two screws that secure
the RAM shield, then carefully lift 
it out.

5. Insert the RAM into the slot at an
angle and press down to lock it in
place. Replace the RAM shield and
AirPort Card (if necessary).

6. Replace the keyboard and battery.

. If you already have a memory card installed,
remove it first.

. For more information on the type of memory 
to use with your computer, choose Mac Help
from the Help menu. Then type “memory” and
click Ask.

. Never turn your computer on unless all of its
internal and external parts are in place.
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Keyboard and trackpad
When you use the keyboard and trackpad, your shoulders should be
relaxed. Your upper arm and forearm should form an angle that is 
slightly greater than a right angle, with your wrist and hand in roughly 
a straight line.

Use a light touch when typing or using the trackpad and keep your hands
and fingers relaxed. Avoid rolling your thumbs under your palms.

Change hand positions often to avoid fatigue. Some computer users may
develop discomfort in their hands, wrists, or arms after intensive work
without breaks. If you begin to develop chronic pain or discomfort in your
hands, wrists, or arms, consult a qualified health specialist. 

Not thisThis

Not thisThis

Work more comfortably
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Chair
An adjustable chair that provides firm, comfortable support is best. Adjust
the height of the chair so your thighs are horizontal and your feet flat on
the floor. The back of the chair should support your lower back (lumbar
region). Follow the manufacturer’s instructions for adjusting the backrest
to fit your body properly.

You may have to raise your chair so your forearms and hands are at the
proper angle to the keyboard. If this makes it impossible to rest your feet
flat on the floor, you can use a footrest with adjustable height and tilt to
make up for any gap between the floor and your feet. Or you can lower
the desktop to eliminate the need for a footrest. Another option is to use
a desk with a keyboard tray that’s lower than the regular work surface.

External mouse
If you use an external mouse, position the mouse at the same height as
your keyboard and within a comfortable reach.

Built-in display
Adjust the angle of the display to minimize glare and reflections from
overhead lights and windows.

You can adjust the brightness of the screen when you take the computer
from one work location to another, if the lighting in your work area
changes.

For more information
For additional ergonomic information, see the Apple ergonomic 
Web site at www.apple.com/about/ergonomics
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When setting up and using your computer, remember the following:
m Read all the installation instructions carefully before you plug your

computer into a wall socket.
m Keep these instructions handy for reference by you and others.
m Follow all instructions and warnings dealing with your system.
m Use only the Apple Portable Power Adapter that came with your

computer. Adapters for other electronic devices may look similar, but
they may damage your computer. 

m Always leave space around your power adapter. Do not use this
equipment in a location where airflow around the power adapter is
confined, such as a bookcase.

m Always disconnect the power adapter, phone line, and any other cables
before opening the computer to perform procedures such as installing
memory.

m Never turn on your computer unless all of its internal and external
parts are in place. Operating the computer with missing parts can be
dangerous and damage your computer.

m Do not connect a digital telephone line to the modem, because the
wrong type of line could damage the modem.

m When using your computer or when charging the battery, it is normal
for the bottom of the case to get warm. The bottom of the computer
case functions as a cooling surface that transfers heat from inside the
computer to the cooler air outside. The bottom of the case is raised
slightly to allow airflow that keeps the unit within normal operating
temperatures.

m Keep your computer away from sources of liquids, such as drinks,
washbasins, bathtubs, shower stalls, and so on.

m Protect your computer from dampness or wet weather, such as rain,
snow, and so on.

Warning Electrical equipment may be hazardous if misused.
Operation of this product, or similar products, must always 
be supervised by an adult. Do not allow children access to the
interior of any electrical product and do not permit them to handle
any cables.
Never push objects of any kind into this product through the
openings in the case. Doing so may result in fire or a dangerous
electric shock.

Safety and cleaning



37

For your own safety and that of your equipment, always disconnect the
power plug (by pulling the plug, not the cord), disconnect the phone line,
and remove the battery if any of the following conditions exists:
m you want to remove any parts (leave the power cord disconnected as

long as the keyboard is open) 
m the power cord or plug becomes frayed or otherwise damaged
m you spill something into the case
m your computer is exposed to rain or any other excess moisture
m your computer has been dropped or the case has been otherwise

damaged
m you suspect that your computer needs service or repair
m you want to clean the case (use only the recommended procedure)

Important  The only way to disconnect power completely is to unplug
the power plug, disconnect the phone cord, and remove the battery.
Make sure at least one end of the power cord is within easy reach so that
you can unplug the computer when you need to.

Your iBook has a unique appearance and finish that may contain minor
imperfections, some of which may increase over time. Exposing your
iBook to extreme temperatures or humidity may cause this process to
accelerate. Proper care and handling, as described in this manual, will help
keep your iBook looking its best.

To clean the case, do the following:
1 Disconnect the power plug and phone cord and remove the battery.

(Pull the plug, not the cord.)
2 Wipe the surfaces lightly with a clean, soft cloth.

Warning Do not use any substance containing isopropyl alcohol. It
can damage the case. If necessary, use products made specifically for
cleaning computers.

Warning To avoid damage to your computer, Apple recommends
that only an Apple-certified technician install additional RAM or an
AirPort Card. Consult the service and support information that came
with your computer for instructions on how to contact an Apple-
authorized service provider or Apple for service. If you attempt to
install additional RAM or an AirPort Card yourself, any damage you
may cause to your equipment will not be covered by the limited
warranty on your computer. See an Apple-authorized dealer or
service provider for additional information about this or any other
warranty question.



38

Communications, Telephone, and Modem 
Regulation Information

For information on FCC regulations, radio and television interference, and 
telephone and modem information related to this product, see the files in the
Communications Regulations folder, inside the Documents folder on your hard disk. 

Laser Information

Warning  Making adjustments or performing procedures other than those specified in
your equipment’s manual may result in hazardous radiation exposure.

Do not attempt to disassemble the cabinet containing the laser. The laser beam 
used in this product is harmful to the eyes. The use of optical instruments, such as
magnifying lenses, with this product increases the potential hazard to your eyes. 
For your safety, have this equipment serviced only by an Apple-authorized 
service provider. 

Service Warning Label

Apple Portable Power Adapter

The Apple Portable Power Adapter that comes with your computer is a high-voltage
component and should not be opened for any reason, even when the computer is turned
off. If your computer needs service, contact your Apple-authorized dealer or service
provider.

Battery

Warning  Risk of explosion if battery is replaced by an incorrect type. Dispose of used
batteries according to your local  environmental guidelines. Do not puncture or
incinerate.

High-Risk Activities Warning

This computer system is not intended for use in the operation of nuclear facilities, aircraft
navigation or communications systems, or air traffic control machines, or for any other
uses where the failure of the computer system could lead to death, personal injury, or
severe environmental damage.

iPod Information

The Apple iPod pictured on page 11 of this manual is not included with this product. For
more information on iPod, go to www.apple.com/ipod

ENERGY STAR®

As an ENERGY STAR® partner, Apple Computer has determined that standard
configurations of this product meet the ENERGY STAR® guidelines for energy efficiency.
The United States Environmental Protection Agency’s ENERGY STAR® program is a
partnership with office product equipment manufacturers to promote energy-efficiency.
Reducing energy consumption of office products saves money and reduces pollution by
eliminating wasted energy.

This information applies to the standard configurations of the computer using the 
Mac OS X operating system.

Every effort has been made to ensure that the information in this manual is accurate.
Apple is not responsible for printing or clerical errors.

Where’s the fine print?
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