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1. Configuration Settings for IE (version 6, 7, 8, 9, 10 and 11) 

1.1 To customize your Privacy settings in Microsoft Internet Explorer 

1. Double-click to open Internet Explorer. 

2. On the Tools menu, click Internet Options. 

3. Click the Security tab, and then click Trusted Sites. 

4. Click Sites. 

5. Select Require server verification (https:) check box for all sites in this zone 
option. 

6. Click Ok. 

1.2 Custom Level Settings for trusted sites 

1. Click Security TabCustom Level; several options to be selected are 
displayed.  

2. Click Enable in Download Signed ActiveX controls option. 

In the ActiveX Controls & Plug-ins option: 

1. Allow previously unused ActiveX controls to run without prompt, click Enable 

2. Allow Scriptlets, click Enable 

3. Automatic Prompting for ActiveX controls, click Enable 

4. Download signed ActiveX Controls, click Enable 

5. Run ActiveX controls and plug-ins, click Enable 

6. Script ActiveX controls safe for scripting, click Enable 
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In the Downloads option 

1. Automatic prompting for file downloads, click Enable 

2. Font download, click Enable 

In the Miscellaneous option 

1. Access data sources across domains, click Enable 

2. Allow scripting of Internet explorer web browser controls, click Enable 

3. Allow script-initiated windows without size or position constraints, click 
Enable 

4. Allow websites to open windows without address or status bar, click Enable 

5. Display mixed content, click Enable 

6. Launching programs and files in an IFRAME, click Enable 

7. Use Phishing filter, click Disable 

8. Use Pop-up blocker, click Disable 

In the Scripting option 

1. Active scripting, click Enable 

2. Allow Programmatic clipboard access, click Enable 

3. Scripting of Java applets, click Enable 

4. Click OK button to save the changes. 

5. Click on Privacy tab.  In Pop-up Blocker option, if Settings button is active, 
add PrognoCIS ™ URL to Allowed Sites. 

6. Set filter level to Low.   
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7. Click Close to save the changes. 

1.3  Install security certificate 

Client server users need to install security certificate.  ASP server users need not    
install the security certificate. 

To install a security certificate 

1. Type the following address 

2. https://<IP address of the 
server>:8443/prognocis/scrUserLogin.jsp?clinic=<pool name> in the address 
bar of Internet explorer.  The Security Alert window is displayed. 

3. In Security Alert window, click View Certificate. 

4. In Certificate window, click Install Certificate.  A Certificate Import Wizard 
prompts the user through the steps of installing the certificate. 

5. In Welcome to Certificate Import Wizard window, click Next. 

6. In Certificate Store window, click Next. 

7. In Completing the Certificate Import Wizard window, enable Automatically 
select the certificate store based on the type of certificate option. 

8. In Security Warning window, click Yes to complete the installation of the 
certificate. 

9. In Certificate Import Wizard, click Ok (this window displays the successful 
import of security 

1.4 Disable Popup Blockers 

Check to see if the pop-up blockers are disabled in your system.  Users can login 
to PrognoCIS ™ with a valid user id and password.  If the user is unable to login 
and system displays messages saying pop-up blockers has stopped a window 
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from then pop-up blockers are disabled.  Otherwise, do any of the following 
steps applicable to disable the pop-up blockers. 

1.5 Google Toolbar 

Allow popups on a specific website 

Login to https://<clinic name>.prognocis.com and click the Popup Blocker button 
on the Google Toolbar.The button text will then change to Popups okay, 
indicating that the Popup Blocker is disabled for the specified website. 

Disable popup blocker completely on the Google Toolbar 

1. Click the "Settings" button on google Toolbar and select "Options" from the 
list. 

2. Click the "More" tab. 

3. In Popup Blocker option, click to deselect the Enable Popup Blocker check 
box. 

4. Click OK. 

Note: The previous versions of google toolbar do not have a Settings button.  
In a previous version of google toolbar: 

1. Click Options on the google toolbar 

2. Click to deselect the Popup Blocker box. 

1.6 Yahoo Toolbar 

Allow popups on a specific website 

1. Login to https://<clinic name>.prognocis.com and click Pop-Up Blocker 
button on the yahoo toolbar menu 

2. Select "Always Allow Pop-Ups From" from the list. 
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3. Select the site (https://<clinic name>. prognocis.com) from the list of 
“Sources of Recently Blocked Pop-Ups". 

4. Click "Allow". 

5. This allows all pop-ups from this web site to appear without further action. 

Disable pop up blocker completely on the Yahoo! Toolbar 

1. Click Pop-Up Blocker button on the yahoo toolbar menu. 

2. Click to deselect “Enable Pop-Up Blocker" option from the list. 

Note: If you have tried the methods listed above and the pop-up you want is 
still blocked.  The window is not blocked by Yahoo! Pop-up Blocker or Google 
popup blocker.  Some other pop-up blocker is blocking the window, it may even 
be another toolbar installed on the system. 

TIP: If the Popup Blocker is preventing a new window from opening, you can 
always let a new window open from a "blocked" site by holding down the Ctrl 
key on your keyboard while you click on a link. 

1.7 Page set up in Internet Explorer 

1. On the File menu (of internet explorer), click Page Setup 

2. Set Left, Right, Top, Bottom (margins) values to 0. 

3. The defaults will now be set to values resembling 0.16 or 0.17 

2. Enable the compatibility view for IE 9, IE10 and IE11 

Perform the following steps to enable the compatibility view for IE9, IE10 and 
IE11: 

Note: For IE 9, it is not mandatory that the compatibility mode settings be 
performed but it is always preferable. 

 
1. Open Internet Explorer browser. 
2. Type https://<client name>.prognocis.com in the address bar. 
3. The PrognoCIS ™ LOGIN screen is displayed. 
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4. Click the Tools menu at the top, and then click Compatibility View 
Settings. 

5. "Add this website:" text box will show entered url then click on Add 
button. 

6. Click ‘Close’ button to save changes.  

Refer to figure 5.1.  A Compatible View Settings popup is displayed, Refer to 
figure 5.2. 

 Figure 5.1: Compatibility View Settings menu item from Tool menu in IE10  

 

3. Create IE desktop shortcut for PrognoCIS ™ 

1. Double-click an open Internet Explorer 

2. Type PrognoCIS URL in the address bar; the PrognoCIS ™ LOGIN screen 
is displayed 

3. On the Favorites menu, click Add to Favorites. 

4. Type a new name for the page if required. 

5. On the File menu, point to Send, and then click Shortcut to Desktop 

6. A desktop shortcut has now been created for PrognoCIS ™ 

7. Also, add PrognoCISTM url in Favorites of Internet Explorer 
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Select the checkbox next to Display all websites in Compatibility View in the 
Compatibility View Settings popup, Refer to figure 5.2. 

 Figure 5.2: Screen – Compatibility View Settings popup  

 
 

8. Click Close to save changes.  

9.  Access PrognoCIS URL. 

4. Additional IE settings for PrognoCISTM setup on IE 11 

PrognoCIS ™ support IE11 with Compatibility settings turned ON. 
 

A.   Custom Level Settings for Trusted Sites.  
 

Continue these steps after configuration settings for Microsoft Internet 
Explorer.  

1. Double-click to open Internet Explorer or Start > All Programs > 
Internet Explorer.  

2. On the Tools menu, click Internet Options.  

3. Click the ‘Security’ tab.  

4. Click the ‘Custom level’ button within the Security Level for this zone 
frame.  
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5. Using the vertical scroll bar within the Settings pane, verify or define 
the following configuration as noted by each category indicated.  

 

Note: Unless otherwise specified, if a category exists but is not cited below, 
assume the default values and make no changes.  

 
Scroll to ActiveX controls and plug-ins and select the Enable option for 
the following:  

1. Allow previously unused ActiveX controls to run without prompt.  

2. Allow Scriptlets.  

3. Automatic prompting for ActiveX controls.  

4. Binary and script behaviors.  

5. Download signed ActiveX controls.  

6. Run ActiveX controls and plug-ins.  

7. Script ActiveX controls marked safe for scripting.  

 
Scroll to ActiveX controls and plug-ins and and select the Disable option 
for the following:  

1. Initialize and script ActiveX controls not marked as safe for scripting.  

2. Only allow approved domains to use ActiveX without prompt.  

 
Scroll to ActiveX controls and plug-ins and and select the Prompt option 
for the following:  

1. Download unsigned ActiveX controls.  

 
Scroll to Downloads and select the Enable option for the following:  

1. File download.  

2. Fonts download.  

 
Scroll to Downloads and select the Prompt option for the following:  

1. Display mixed content.  
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Scroll to Miscellaneous and select the Enable option for the following:  

1. Allow META REFRESH.  

2. Allow scripting of Microsoft web browser control. 

3. Allow script-initiated windows without size or position constraints. 

4. Allow websites to open windows without address or status bars. 

5. Launching program and files in IFRAME. 



Scroll to Miscellaneous and select the Disable option for the following:  

1. Enable MIME Sniffing.  

2. Render legacy filters. 

3. Use SmartScreen Filter. 

 
Scroll to Scripting and select the Enable option for the following:  

1. Active scripting.  

2. Allow Programmatic clipboard access. 

3. Allow status bar updates via script.  

4. Allow websites to prompt for information using scripted windows. 

5. Scripting of Java applets.  

 
Scroll toScripting and select the Disable option for the following:  

1. Enable XSS filter.  

 
B.   Defining Privacy Settings for Sites and Pop-up Blocker.  
 

Continue these steps to define Privacy settings for Sites and Pop-up Blocker.  
 

1. Click the ‘Privacy’ tab.  

2. Click the ‘Sites’ button within the Settings frame.  

3. Type ‘*.prognocis.com’ in the text-box for Address of website and 
click 'Allow'. This adds ‘*.prognocis.com’ to the Managed websites 
list with Always Allow Setting.  

4. Check Turn on Pop-up Blocker within the Pop-up Blocker frame.  
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5. Click 'Settings'. 

6. Type ‘*.prognocis.com’ in the text-box for Address of website to 
allow and click ' Add'. This adds ‘*.prognocis.com’ to the Allowed 
sites list. 

7. Check Show Notification bar when a pop-up is blocked. 

8. Select Medium: Block most automatic pop-ups from the Blocking 
Level dropdown. 

9. Click the 'Close' button. 

 
C.    Defining Advance Settings for Browsing.  

 
Continue these steps to define Advance Settings for Browsing.  

1. Click the ‘Advance’ tab.  

2. Scroll to Browsing and select the option for the following:  

3. Check Disable script debugging (Internet Explorer).  

4. Check Disable script debugging (Other).  

5. Un-check Display a notification about every script error. 

 
D.    Download Adobe Acrobat Reader 11 to view .pdf files.  

 
We recommend you to download Adobe Reader 11.0.  If you already have 
Adobe Reader 5.0 or Adobe Reader 6.0, or Adobe Reader 7.0.9 remove it and 
then download adobe reader 11.0.  

 
Uninstall all previous versions of Adobe Reader.  

1. Click Start > All Programs > Control Panel > Add or Remove 
Programs.  

2. List of all programs installed in your computer is displayed.  

3. Select Adobe Reader 5.0 or 6.0 or 7.0.9 (or any previous versions) 
and click ‘Remove’ button.  

4. This will take you through a sequence of steps confirming your 
choice to remove the selected version of Adobe Reader.    

Download Adobe Reader 11.0.02  



                                                                                             Browser Settings  
 
 

4010 Moorpark Avenue, Suite 222, San Jose, CA 95117. Phone (Sales): 8776936748 Phone (Support): 408873 3032  

 
 
 
 
 

13 

1. Type in your browser http://www.adobe.com/  

2. On the Downloads menu, select Adobe Reader option.  

3. Click ‘Do you have a different language or operating system?’ 
Hyperlink.  

4. In the Adobe Reader Downloads - Other Versions page.  

5. Select an Operating System > Choose Windows.  

6. Select a Language > Choose English.  

7. Select a Version > Choose Reader 11.0.04 English for Windows. 

8. Deselect the checkbox Yes, install Chrome as my default browser 
and Google Toolbar for Internet Explorer. 

9. Click ‘Download now’ button.  

10. Click the 'save' button to download it to a folder and run it.  

11. Follow the installation steps.  

 

Note: Make sure that you do not download the Google toolbar 
along with Adobe Reader 11.0.02  

 

E.    Download Alternate Tiff ActiveX Control.  
 

TIFF plug-in is required for viewing most types of tiff image files.  It is a free web- 
browser add-on used for viewing typical scanned documents, with minimal 
mouse clicks. 

Install tiff plug-in. 

1. Type in your browser http://www.alternatiff.com/install/ 

2. Once download is complete, users will see a black box, click to 
Register the plug-in. 

3. Enter user Name, Company name, email address, and click 
‘Register’ button. 

4. Click the ‘Send Registration’ button. 

5. Users will be displayed ‘If you can read this, the Alternatiff ActiveX 
control is installed in your browser.’ in a box. 

6. The tiff plug-in is now installed. 

http://www.adobe.com/
http://www.alternatiff.com/install/
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5. Configuration Settings for Google Chrome  

5.1 Disable Popup Blockers 

Check to see if the pop-up blockers are disabled in your system.  Users can login 
to PrognoCIS ™ with a valid user id and password.  If the user is unable to login 
and system displays messages saying pop-up blockers has stopped a window 
from then pop-up blockers are disabled.  Otherwise, do any of the following 
steps applicable to disable the pop-up blockers. 

1. To disable popup blocker go to settings  
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2. Following page will be displayed, click on advanced settings as indicated 
below: 
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3. Following page will be displayed, click on content settings as indicated 
below 
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4. Following page will be displayed, select “Allow all sites to show pop-ups” 

option & click on Done 
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6. Configuration Settings for Safari 
 

6.1 Disable Popup Blockers 

Check to see if the pop-up blockers are disabled in your system.  Users can login 
to PrognoCIS ™ with a valid user id and password.  If the user is unable to login 
and system displays messages saying pop-up blockers has stopped a window from 
then pop-up blockers are disabled.  Otherwise, do any of the following steps 
applicable to disable the pop-up blockers. 

1. To disable popup blocker go to settings as shown below & click on “Block 
Pop-up Windows” option 

   

 
 
 
 
 
 


