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Introduction
Apple iMovie is a user-friendly digital video editing application 
that is pre-installed on most Macintosh computers. iMovie ‘11 is 
capable of importing video from tape-based camcorders as well as 
flash memory, hard drive, DVD camcorders and still cameras. The 
program can also record live video through a camcorder or webcam. 
This document introduces the interface and basic functionality of 
iMovie.

Get Started

Click the star-shaped iMovie icon in your Dock. If the icon is not 
in the Dock, click Finder in your Dock and choose Applications > 
iMovie. 

The first time that you open iMovie you will be presented with a 
welcoming screen. Take note of the Video Tutorials button that will 
link you to a number of helpful online videos explaining how to use 
iMovie’s basic features. 

Click the Welcome Screen’s Close button and you will be in the 
main iMovie screen.
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The Interface

The Project Library provides you with 
a list of projects you have built.

The Viewer area is used to watch 
a selected video clip play.

The Edit Project button takes 
you to a Project Storyboard to 
assemble & edit video projects.

The Event Library lists 
your captured video.

Toolbar

The Event Browser area is used to 
skim through captured video.

Project Storyboard
The Edit Project button opens a 
project’s Storyboard view.

Click the Project Library/Edit Project buttons to toggle betwen the Project Storyboard view (above) and the Project 
Library view (cut-out below) for easy scanning of your completed projects and your work in progress.
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Project Library
The Project Library keeps a list of the projects that you are working 
on organized in one place. The Project Library displays previews 
of each project, along with their names, length, creation date, 
and whether or not they have been shared with YouTube, iTunes, 
MobileMe, or the Media Browser.

•	 Click the Project Library button (top left) to access your 
Project Library.

•	 To edit an existing project, double-click the project icon, or 
select the project and click the Edit Project button at the top 
left of the Project Library window.

•	 Go to File > New Project to create a new project.

You can organize your projects within folders in the Project Library.

1.	 Go to File > New Folder.

2.	 Name the folder.

3.	 Drag-and-drop projects into the folder. 

Event Library
The Event Library (bottom left) is a repository of the all the video that 
you have imported to your computer and/or external hard drive.

•	 To create an event, go to File > New Event.

•	 To playback an event, click on an Event name and the video 
clips from the event will appear in the Event Browser (bottom 
right). When you drag the pointer over a clip, a red line 
(the Playhead) will appear and the clip will play back in the 
Viewer. Or press the spacebar to view the video in real-time.

•	 To delete an event, highlight the event name and then go to 
File > Move Event to Trash. When you empty the Trash bin, 
the video files will be removed from your computer and/or 
external hard drive. 
Warning! When the Trash bin is emptied these files are gone 
for good.

•	 To merge events, drag the name of an event onto the name 
of another event. Enter a name for your merged event in the 
dialogue box and click OK.

Event Library Event Browser

Event Name

Project Library
Edit Project/Project 
Library toggle button
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Import Video

Import from a Tape-based (MiniDV) Camcorder 

Import Entire MiniDV Tape
1.	 With iMovie open, connect your DV camera to the computer 

using the appropriate FireWire cable. 
Note: In most cases this is a 6-pin to 4-pin FireWire cable. 
FireWire may also be referred to as iLink or IEEE 1394.

2.	 Turn on your camcorder and set the playback mode to 
VCR (or VTR, or Play). The Import from window will 
automatically open.

3.	 Toggle the Automatic/Manual switch (lower left) to 
Automatic and click Import.

4.	 The Save To dialog box will open. 
• Choose a location to save your video clips. 
• Add your footage to an existing Event or create a new 
Event.

5.	 Click Import.

6.	 iMovie will let you know when the tape import is complete.  
Click OK to close the Import from window.

 
Import a Portion of a MiniDV Tape

1.	 To import a portion of the tape, toggle the Automatic/Manual 
switch (lower left) to Manual. Use the Playback Controls to 
locate the beginning of a video segment that you would like to 
capture and click Import.

2.	 The Save To dialog box will open. 
• Choose a location to save your video clips. 
• Add your footage to an existing event or create a new event.

3.	 Click Import.

4.	 When you have captured the duration of footage that you 
would like to import, click Stop. You may now re-cue your 
tape and begin importing another segment of footage.

5.	 When you are finished with the import process, click the 
Done button.

Automatic/Manual Switch

Playback Controls Import Button

Import From Window

Manually Import a Portion of Footage
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Import from a Tapeless Camcorder
1.	 With iMovie open, connect your DV camera to the computer 

using the camcorder’s USB cable.

2.	 Turn on your camcorder and set it to Computer mode. (See 
your camcorder’s instruction manual for specifics.)

3.	 iMovie will generate thumbnails and open the Import From 
window.

Import All Clips
1.	 To import all of your video clips, toggle the Automatic/

Manual switch (lower left) to Automatic

2.	 Click Import All.

3.	 The Save To dialog box will open. 
• Choose a location to save your video clips. 
• Add your footage to an existing Event or create a new 
Event. 
Note: If you have a high-def DV camera, in the Import 1080i 
video as dropdown menu select either Large — 960x540 or 
Full — 1920x1080 format.

4.	 Click Import.

5.	 iMovie will let you know when the import is complete. Click 
OK to close the Import window.

Import Selected Clips
1.	 To import selected video clips from your DV camera, toggle 

the Automatic/Manual switch (lower left) to Manual.

2.	 Select the checkboxes for the clips you want to import.

3.	 Click Import Checked.

4.	 The Save To dialog box will open. 
• Choose a location to save your video clips. 
• Add your footage to an existing Event or create a new 
Event. 
Note: If you have a high-def DV camera, in the Import 1080i 
video as dropdown menu select either Large — 960x540 or 
Full — 1920x1080.

5.	 Click Import.

6.	 When the import is complete iMovie will provide a message 
to let you know. Click OK to close the message.

7.	 Click Done to close the Import window.

Import iMovie HD Projects
1.	 Go to File > Import > iMovie HD Project.

2.	 The Save To dialog box will open. 
• Navigate to the iMovie HD file that you want to import. 
• Choose a location to save your imported project. 
Note: If your previous project was High-Definition, from the 
Import 1080i video as dropdown menu, select either Large — 
960x540 or Full — 1920x1080 format.

3.	 Click Import.

The imported project will NOT contain effects, titles, credits, music, 
narration, sound effects or special transitions.

Done buttonSelection Checkbox

Import format menu

Import From Window
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Import Existing Video Files from a Hard Drive
1.	 Click Finder in the Dock and navigate to the video file that you 

would like to import.

2.	 Drag the file icon from its current location onto an Event in the 
Event Library. The video file will be copied into the Event. 
 
or, 

1.	 Go to File > Import > Movies. The Save To dialog box will 
open.

2.	 Navigate to the file that you want to import.

3.	 Choose a location to save your file. 
Note: If your video is High-Def, in the Import 1080i video as 
dropdown menu select either Large — 960x540 or Full — 
1920x1080 format.

4.	 Select the radio button to either Move or Copy your file(s).

5.	 Click Import.
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Assemble Video Projects

Arrange Your Workspace
You can optimize your iMovie workspace needed for particular tasks.

•	 Click the Swap button in the toolbar (left side) to switch the 
positioning of the Event Browser/Event Library and Project 
Storyboard/Project Library.

•	 Drag the toolbar up or down to re-size respective areas of the 
iMovie window.

•	 Hold down the Command-8, Command-9, or Command-0 
keys to quickly resize the Viewer.

You can adjust the size of the thumbnails of your video clips to show 
single or multiple frames.

•	 Drag the Filmstrip Length slider (at the bottom right corner of 
the Project Storyboard and Event Browser) to the right to view 
clips as a single thumbnail. This is great for resequencing clips!

•	 Drag the Filmstrip Length slider to the left to spread clips into 
multiple frames.

Drag the Thumbnail slider to the right or left to enlarge or shrink 
thumbnails.

View Events & Projects
Video footage in iMovie is represented by a series of filmstrips. 
Filmstrips are composed of frames from a single video clip—they are, 
in essence, miniature movies of the raw footage. The techniques of 
skimming and playing the filmstrips are integral to the editing process.

Skimming

Skimming enables you to quickly get a sense of what footage is in your 
filmstrip.

To skim, move (DO NOT click-and-drag) your cursor across a filmstrip. 
A red vertical line, the Playhead, will move along with your cursor and 
play back (forward or reverse) your video in the Viewer at whatever 
speed you skim through the filmstrip.

To turn off the audio while skimming, click the Audio Skimming button 
so that it appears faded (grayed-out).

Playing

Playing allows you to view your filmstrips in real time.
To play a section of video, place your playhead at a position in the 
filmstrip that you would like to begin viewing. Press the spacebar. To 
stop playing, press the spacebar again.

Filmstrip Cursor Playhead

Audio Skimming Button

Playback Shortcuts

/ key — play selected portion of filmstrip

\ key — play from beginning of filmstrip

[ key — play 2 sec. around playhead

] key — play 6 sec. around playhead

⌘-G key combo — play full screen

Swap button Thumbnail slider

Filmstrip Length Slider

Toolbar
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Select Video
By selecting a portion of video in your Event Browser, you can drag it 
into the Project Storyboard to build your movie project.

Select Video 

Click-and-drag the cursor across a filmstrip to make a selection. A 
yellow rectangle will highlight your selected footage.

•	 Option-click on a filmstrip to select the entire filmstrip.

•	 Shift-click on one or more filmstrips to select multiple 
filmstrips.

•	 Click anywhere in the dark gray background of the iMovie 
workspace to deselect a selection.

Adjust a Selected Segment of Video
There are several ways to adjust the selected area:

•	 Hover over an end border of the highlighted rectangle—a 
double-arrowed handle will appear. Click-and-drag the cursor.

•	 Place your cursor at a location in the filmstrip where you would 
like to adjust the end border of the yellow rectangle and Shift-
click.

•	 Slide the whole selection laterally by a click-and-drag on the top 
or bottom border of the yellow rectangle.

•	 Press the right or left arrow keys to adjust the border of the 
selection rectangle one frame at a time. 
Note: You may need to expand the Filmstrip Length slider to see 
multiple frames.

Selection Preferences
The default amount of time that is selected from a clip, in the Event 
Browser, when you click on it is determined in your iMovie Preferences 
settings. To change the defaults, go to iMovie > Preferences > Browser.

Selected Video
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Add Video to the Project Storyboard
Begin building your movie by dragging selected video footage into the 
Project Storyboard, arranging, and fine-tuning it.

To add selected video to your Project Storyboard, do one of the 
following:

•	 Press the E key on the keyboard.

•	 Click the Add Selection button on the toolbar.

•	 Drag-and-drop selected footage onto the Project Storyboard. 
A green vertical line indicates the clip insertion point. 
 
When you drop footage on top of an underlying clip in the 
Storyboard, the drag-and-drop menu will appear with options 
for placement. 
 
For advanced editing options go to iMovie > Preferences > 
General, and select the Show Advanced Tools checkbox.

Arrange Video
1.	 Select an entire clip or portion of a clip in the Project 

Storyboard.

2.	 Drag-and-drop the selection to a new position. (Click and hold 
mouse button to drag, release to drop.)

Copy and Paste Video
1.	 Select an entire clip or portion of a clip in the Project 

Storyboard or Event Library.

2.	 Right-click (Control-click) it, and choose Copy.
3.	 Point with the cursor to a specific position where you would 

like to place the video segment in the Project Storyboard. 

4.	 Right-click (Control-click) there and choose Paste.

Delete Video
1.	 Select an entire clip or portion of a clip in the Project 

Storyboard or Event Library.

2.	 Click the Delete key on the keyboard.

Drag-and-drop Menu

Clip Insertion Point

Add Selection Button

Advanced Drag-and-drop Menu
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Edit Video 

Trim Video
Shorten by Deletion

1.	 Select a portion of a clip that you want to delete.

2.	 Choose Edit > Cut (or press ⌘-X, or press delete).

Shorten by Keeping
1.	 Select a portion of a clip that you want to keep.

2.	 Choose Clip > Trim to Selection (or press ⌘-B).

Shorten while Skimming
1.	 Place the Playhead at a specific position in a clip where you 

would like to remove all footage to its right.

2.	 Right-click (Control-click) and choose Trim to Playhead.

Shorten or Lenthen with Clip Trimmer
1.	 Hover over a clip that you would like to lengthen.
2.	 Click the blue gear icon that appears (lower left corner).
3.	 Select Clip Trimmer from the list that appears. iMovie replaces 

the Event Browser with a Trimmer window. The area highlighted 
is the footage currently selected for use in the Storyboard; the 
grayed-out area shows footage not in use from the clip.

4.	 Adjust the yellow border to include more or less of the original 
footage (see page 9 “Select Video”).

5.	 Click Done.

Shorten or Lengthen by Extendo Handles
1.	 Hover over the end of a clip that you would like to shorten or 

lengthen.

2.	 Press ⌘-option. Or, click the blue right-left arrow icon that 
appears (lower left corner). An orange end handle will appear.

3.	 Drag the orange handle to the right or left to lengthen or shorten 

the clip by 1 second.

Split Video
1.	 Select a portion of a clip that you want to split off from the 

larger clip.

2.	 Choose Clip > Split Clip.

or,

1.	 Place the Playhead at a specific position in a clip where you 
would like to make a split.

2.	 Right-click (Control-click) and choose Split Clip.

Ripple Edit

When you shorten the length of a clip in the 
Storyboard, all video footage following it will slide 
toward the left to fill the space created. This is 
known as ripple editing.

Fine-tuning Selections

Option-left arrow and option-right arrow moves 
the selection border one frame at a time.

Clip Trimmer Window

Extendo Handle
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Fine-tune Your Cuts—The Precision Editor
Adjust Cut Position in the Precision Editor

1.	 Go to Window > Precision Editor. Or, click the gear icon that 
appears when you hover over a clip (lower left corner).The 
Precision Editor will replace the Event Library.

2.	 Drag the blue vertical line to the left or right to extend/shorten 
the cut-point where the leading clip ends (top) and the trailing 
(bottom) clip begins.

3.	 Click-and-drag just the leading or trailing clip to reposition it in  
relation to the cut-point.

Adjust Audio Overlap in the Precision Editor
1.	 Click the Audio Tracks button to show audio waveforms.

2.	 Place your cursor over the blue vertical line where it crosses an 
audio track.

3.	 Click-and-drag the line to the left or right to extend or shorten 
the audio from an invidual video segment.

4.	 Click Done to close the Precision Editor.

Crop Video
1.	 Select the clip.

2.	 Press the letter C key on the keyboard, or click the Crop button 
on the toobar. A green rectangle will appear around the image in 
the Viewer.

3.	 Click-and-drag any of the corners of the green rectangle 
to adjust its size—everything outside the rectangle will be 
discarded when you close the cropping window.

4.	 Click-and-drag inside the rectangle (a hand icon will appear) to 
move it around the video.

5.	 Click Done.

Rotate Video
1.	 Select the clip.

2.	 Press the letter C key on the keyboard, or click the Crop button 
on the toobar.

3.	 Click a Rotate button (arrows in the top middle of the Viewer) 
to rotate the clip 90 degrees left or right. [Double-click one of 
the buttons to rotate 180 degrees.] 
Note: Rotating a clip 90 degrees will create black borders on 
either side. You will need to crop the clip (see above instructions 
— “Crop Video”), if you’d like to remove the borders.

4.	 Click Done.

Audio Tracks Button

Blue Vertical Line - Cut-point

Audio Waveform

Crop Tool

Rotate Right ButtonRotate Left Button
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Work with Still Images

Import Images from iPhoto
1.	 Click on the camera icon in the Toolbar. The Photo Browser 

will open in the right side of the Event Browser.

2.	 Select iPhoto in the Photo Browser.

3.	 Select an image (or multiple images) from the Browser and drag 
it into the Project Storyboard, dropping it either between two 
clips or at the end of your project.

Import Images from Computer/Hard Drive
1.	 Go to Finder in the Dock and navigate to an image (or images) 

that you would like to add to your project.

2.	 Drag-and-drop the image into the Project Storyboard, dropping 
it either between two clips or at the end of your project. 

If you drop an image on top of an underlying clip/image in the 
Storyboard, the drag-and-drop menu will appear with advanced options 
for placement.

Double-click an image in the Storyboard to adjust it’s timing or effects.

Go to File > Project Properties > Timing to alter the duration or effects 
of all images imported into a project.

Crop & Rotate Images
The techniques for cropping and rotation still images are the same as for 
working with video clips. See page 12 of this tutorial.

Pan/Zoom Images (The Ken Burns Effect)
1.	 Select an image in the Project Storyboard. A yellow border will 

appear around it.

2.	 Click the Crop icon in the Tool Bar, or press the C key on the 
keyboard.

3.	 Click the Ken Burns button (top left in the Viewer).

4.	 Set the image start-point.  
Select the green box (labeled Start). Click-and-drag its corners 
to resize. Click-and-drag its middle to move its position.

5.	 Set the image end-point.  
Select the red box (labeled End). Click-and-drag its corners to 
resize. Click-and-drag its middle to move its position.

6.	 Click the Preview button (icon that looks like an arrow between 
tow vertical lines in the top right of the Viewer) to view your 
effects.

7.	 Click Done to save your Pan/Zoom effects.

Photo Browser

Image Size

To have an image fit perfectly in the iMovie 
frame (without cropping or black side-bars), 
prepare its pixel dimensions in a photo editing 
program to match the aspect ratio of your video 
project.

Standard 4:3 Ratio: 640 px wide x 480 px high

Widescreen 16:9 Ratio: 960 px wide x 540 px 
high

iPhone 3:2 Ratio: 480 px wide x 320 px high

Start Box End Box

Crop Tool

Ken Burns button Preview button

Photo Browser button
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Create Still Images & Freeze Frames from Video
Still Image

1.	 Skim a filmstrip in your Event Browser and position the 
Playhead at the frame from which you want to create a still 
image.

2.	 Right-click (or Control-click) and choose Add Still Frame to 
Project from the shortcut menu. A still image of the selected 
frame will be placed at the end or your project in the Project 
Storyboard.

3.	 Drag the still image within the storyboard that you would like to 
use it.

Freeze Frame
1.	 Skim a filmstrip in your Project Storyboard and position the 

Playhead at the frame you want to create a freeze frame of.

2.	 Right-click (or Control-click) and choose Add Freeze Frame 
from the shortcut menu. A still image of the selected frame 
will be placed at the position of your Playhead in the Project 
Storyboard.
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Add Text, Effects, Transitions

Add Text
Select a Title Style

1.	 Click the Titles button on the right-hand side of the Toolbar 
to open the Titles Browser. The Titles Browser will open in the 
right-side of the Event Browser.

2.	 Choose a title style and drag the icon into the Project 
Storyboard—blue highlighting will indicate where your title 
will be superimposed on top of your filmstrip (at its begining, 
middle, or end). You can also drop the title icon in-between two 
clips to have the text appear on a solid background. The title will 
appear in a blue strip above the filmstrip.

Adjust Title Timing & Position
•	 Click-and-drag the left or right edge of the blue title strip to 

adjust the duration of the title.

•	 Click-and-drag the body of the blue strip to adjust its position 
left or right.

Enter Title Text
1.	 Select the blue title strip. An editable text box appears in the 

Viewer.

2.	 Click inside the text box and enter your text.

3.	 Click Done.

Adjust Font Style and Size
1.	 Select the blue title strip. An editable text box appears in the 

Viewer.

2.	 Click-and-drag (highlight) through a section of text that you 
would like to edit.

3.	 Click Show Fonts (upper left corner of Text Preview window), 
the Font Panel opens.

4.	 Click on a font, color, size, style, and alignment to choose 
each.

5.	 Click Done.

Add Effects
1.	 Double-click a clip. The Inspector panel will open.

2.	 Click the None buton next to the Video Effect label. A video 
effects list will be revealed.

3.	 Click an effect thumbnail to apply an effect.

4.	 Click Done.

None button 
(Opens Video Effects list).

Effects Use

Effects should be used sparingly.  The Black and White, Sepia, and Flip 
effects may be of particular interest and assist in rendering an aesthetically 
pleasing or polished look to your video.

Titles button

Show Fonts button

Title Strip
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Add Transitions
iMovie gives you the option of inserting transitions manually or 
automatically through an entire project.

Insert a Transition Manually
1.	 Click the Transition button on the Toolbar. The Transitions 

Browser will open in the right-side of the Event Browser.

2.	 Hover over a Transition icon with your cursor to watch a 
preview of its effect.

3.	 Click-and-drag the transition icon onto the Project Storyboard 
and drop it between the two clips that you would like it to 
connect. A small transition icon will appear in the Storyboard to 
indicate the position of the transition.

Adjust Transition Timing
Double-click the transition in the Project Storyboard. The Inspector 
panel will open. Type a new duration time in the Duration field.

Delete a Transition
Select the transition in the Project Storyboard and click the Delete key.

Insert Transitions Automatically
1.	 Go to File > Project Theme. The Project Themes window will 

open.

2.	 Select the Automaticaly add checkbox, and then choose a 
transition style from the drop-down menu.

3.	 Click OK.

4.	 Select the radio button to either Overlap or Extend clip ends 
between transitions, if given as an option.

5.	 Go to File > Project Properties. Click the Timing tab, and 
adjust the Transition Duration slider to your desired transition 
length.

6.	 Click OK.

With automatic transitions turned on, you can double-click any transition 
in a project and change its duration in the Inspector panel that opens. 
Once you set a new duration, indicate whether you want it to apply to all 
the transitions in the project.

Transition Button

Tip:

iMovie will not let you add a transition duration that is 
more than half the length of a clip.

Transition Use

Transitions should be used sparingly.  The Fade 
transition is especially practical, providing a smooth 
fade between one clip and the next or to convey the 
passing of time.

Questions to ask yourself before adding ANY 
Video Effects and/or Transitions

Many first-time videographers fall into the trap of 
“cheesy” effects—be wary!

The following are some video effects guidelines:

Do you really need an effect/transition?

Is the effect/transition consistent with the style (and 
other effects) in your movie?

Which effect/transition is appropriate, if any?
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Work with Audio

Add a Sound Clip
1.	 Click the Music and Sound Effect button in the Toolbar 

(beneath the Viewer). The Music and Sound Effects Browser will 
open in the right-side of the Event Browser. 

2.	 Select iTunes, Garageband, iLife Sound Effects, or iMovie 
Sound Effects. Navigate to a sound effect/clip or song and drag 
the audio file into the Project Storyboard and drop it over the 
video frame where you want it to begin playing. A green bar will 
appear below the video where the sound clip is applied. 
Alternatively, you can drag-and-drop audio files into the Project 
Storyboard from the Finder.)

3.	 Click-and-drag the green bar to adjust its position relative to a 
clip in your project.

Edit Audio Duration
1.	 Click the audio waveform button, below the Project 

Storyboard to turn it on.
2.	 Select the sound clip you want to trim by clicking its name at 

the top of its waveform. The clip becomes outlined in yellow.
3.	 Move your pointer over either end of the clip so that it turns 

into a resize pointer (if the clip has a jagged edge, it means the 
clip is split onto two lines). Drag to the left or right at either end 
to adjust where the sound clip starts and stops playing.

Add Background Music
Background music plays behind the audio recorded with your video and 
any sound effects of voiceovers you add to your video clips.

1.	 Click the Music and Sound Effect button in the Toolbar 
(beneath the Viewer). The Music and Sound Effects Browser will 
open in the right-side of the Event Browser. 

2.	 Select iTunes, Garageband, iLife Sound Effects, or iMovie 
Sound Effects. Drag one or more audio files to the dark gray 
area to the right of the last clip in your project, making sure you 
don’t place them over a clip. Release the audio clip when you 
see a green Add (+) icon. The background of your project will 
appear green.

The music begins at the start of your project and ends with your video, 
even if the song is longer than your video. 

Adjust the Volume of an Entire Clip
1.	 Click the audio waveform button, below the Project 

Storyboard to turn it on.

2.	 Move your pointer over the volume bar (a thin black horizontal 
line) in a clip, and then drag up or down.

This action changes the volume of the entire clip. To mute a clip, drag 
the bar all the way to the bottom of the clip.

Music and Sound Effects button

Music and Sound Effects button
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Adjust the Volume of a Portion of a Clip
1.	 Click the audio waveform button, below the Project 

Storyboard to turn it on.

2.	 In the waveform band, move your pointer over the beginning of 
the portion of audio you want to modify, and then drag right or 
left to select the entire part you want to change. A yellow outline 
appears around your selection.

3.	 Move your pointer over the volume bar (a thin black horizontal 
line) of the selected portion, and then drag up or down.

4.	 To modify the transition into and out of the selected portion, 
click-and-drag the yellow dots to the left or right.

Record a Voice Narration
1.	 With your project open in the Project Storyboard, click the 

Voiceover (mic icon) button. The Voiceover window will opens. 

2.	 Choose a microphone (or other sound input device) from 
the Record From drop-down menu. If you have no externally 
attached microphone, choose Built-in Microphone.

3.	 Drag the Input Volume slider to set the baseline volume of your 
recording.

4.	 Drag the Noise Reduction slider to the right to prevent 
background noises (ambient noise) from intruding on your 
recording. If you want the ambient noise to be heard in the 
recording, drag the slider to the left.

5.	 If you want your voice to be electronically altered to sound more 
smooth, select the Voice Enhancement checkbox.

6.	 If you need to listen to audio cues in your video while you 
record your voiceover, select the checkbox labeled “Play 
project audio while recording,” and wear headphones while 
recording so that the microphone doesn’t pick up the project 
audio while you’re recording your voiceover.

7.	 In the Project Storyboard, click the video frame where you 
want the voiceover to begin. iMovie beeps three times to give 
you time to prepare to speak.

8.	 When the beeping stops, speak into the microphone.

9.	 Click anywhere in the project to stop recording. A purple 
voiceover soundtrack bar will appear below the video the 
voiceover is attached to.

10.	 Click the close (X) button in the Voiceover window to close the 
window before clicking again in your project. Clicking in the 
project again without closing the Voiceover window initiates a 
new voiceover recording.

Voiceover Button

Voiceover Window
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Export a Movie — Simple Settings
Use this export process to create an exported digital video file of your 
movie to be archived on your computer (or external hard drive) for use 
with various devices/locations at a later point in time.

1.	 Go to Share > Export Movie. The Export dialog box will open.

2.	 Name your project and select an export location.

3.	 Select a Size to Export radio button. Your size choice will be 
based on the device you would like to have it played on.

4.	 Click Export.

Export a Movie — to YouTube
1.	 Go to Share > YouTube. The YouTube Publish dialog box will 

open.

2.	 Select a YouTube Account from the drop-down menu. (The 
first time you publish to a YouTube account from iMovie you 
will need to click the Add button and follow the instructions for 
connecting to your YouTube account.)

3.	 Enter your password for the account.

4.	 Give your project a Title, Description, and Tags.

5.	 Select a Size to publish radio button.

6.	 Click Next. The YouTube Terms of Service dialog will open.

7.	 Click Publish. The YouTube Uploading panel will open, 
indicating the upload process. When your movie has been 
uploaded to YouTube, iMovie will let you know and provide you 
with a link to your published movie.

8.	 Click OK.

Export a Movie — to iDVD
1.	 Go to Share > iDVD. Your movie will go through a bit of 

processing and then be opened in iDVD.

2.	 Select a Menu Theme from the Themes panel (right-hand side).

3.	 Click in the title text boxes to edit the title of your movie that 
will appear on the DVD menu when it is played.

4.	 Click the Burn button (bottom toolbar). You will be prompted to 
insert a blank DVD into the optical drive of the computer. iDVD 
will eject your disc when the movie has been burned onto the 
disc.

5.	 Place another blank DVD into the optical drive of the computer 
to make another copy.

6.	 Click Done when you have burned as many copies of your 
movie as you would like.

Basic Export Dialog Box

YouTube Publish Dialog Box

YouTube Link Dialog Box

iDVD Menu Themes Panel

Burn ButtonTitle Text Box
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Export a Movie — Custom Settings
1.	 Go to Share > Export using Quicktime. The Save exported file 

as dialog box will open.

2.	 Designate a name and save location for your exported movie.

3.	 Click the Options button next to the Export drop-down menu. 
The Movie Settings dialog box will open.

4.	 Click the Video Settings button—the Standard Video 
Compression Settings dialog box will open:

	 4a. Choose a Compression Type from the drop-down menu.

	 4b. Choose a Frame Rate from the drop-down menu.

	 4c. Select the Automatic radio button for Key Frames (or 	
	 select Every and enter a custom number).

	 4d. Adjust the Quality Slider for a balance between video 	
	 quality and file size, depending on your project.

	 4e. Select the Automatic radio button for Data Rate (or select 	
	 Restrict to and enter a custom number.)

	 4f. Click OK.

5.	 Click the Size Settings button—the Export Size Settings dialog 
box will open:

	 5a. Choose a size from the Dimensions drop-down menu.

	 5b. Select the Preserve aspect ratio checkbox.

	 5c. Click OK.

6.	 Click the Sound Settings button—the Sound Settings dialog box 
will open:

	 6a. Choose a Format from the drop-down menu.

	 6b. Choose mono or stereo from the Channels drop-down 	
	 menu.

	 6c. Choose a Rate setting from the drop-down menu.

	 6d. Click OK.

7.	 Click OK to close the Movie Settings dialog box.

8.	 Click Save to export your file from iMovie.

Save Exported File As Dialog Box

Movie Settings Dialog Box

Standard Video Compression Settings 
Dialog Box
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Copy or Move video from your Event 
Library to an External Hard Disk
To save space on your computer’s hard disk, you can move video in 
your Event Library to an external hard disk connected to your computer. 
You can also copy Events to an external hard disk. You might do this, 
for example, to create a duplicate copy of your entire video library or to 
copy an Event to a colleague’s hard disk.  

1.	 Connect a compatible external hard disk drive to your 
computer.

2.	 In iMovie, click the Hard Disk button to see all available hard 
disks, which are listed in your Event Library. The button is 
located in the upper-right corner of the Event Library.

3.	 Select the Events you want to move or copy. To select more 
than one Event at a time, press the Command key as you click 
Event names.

4.	 To copy the Events: drag them to the icon of the hard disk, in the 
Event Library, you want to copy them to. 
To move the Events: hold down the Command key as you drag 
the Events to the icon of the hard disk you want to move them 
to. The Events are moved, and they’re deleted from the original 
location. Any projects using clips from the moved Events refer 
to the clips at their new location. This means that the hard disk 
to which you have moved the Events must be connected to 
the computer where the projects are in order for you to play or 
further edit the projects in iMovie. 
 
If you’re moving a large amount of video at once, this process 
may take several minutes.

Copy or Move a Project to an External 
Hard Disk
You can copy or move your iMovie video projects to a compatible 
external hard disk. Moving or copying projects is useful if you want to 
work on a project using another computer that has iMovie installed, or if 
you want to free up space on your computer’s hard disk.

1.	 Connect an external hard disk to your computer. An icon for 
the hard disk appears in the Event Library.

2.	 In the Project Library, select the project you want to copy or 
move, and then do one of the following:

•	 To copy the project: drag it to the icon of the hard disk (in the 
Event Library) to which you want to copy it, and then choose 
“Copy project” or “Copy project and Events.” 
 
If you choose “Copy project,” none of the project’s video and 
other media (such as photos) is copied to the other disk. Rather, 
the project in its new location refers to the media in its original 
location. This means that in order to view or further edit the 

Hard Drive Formatting

To use an external hard disk with iMovie, 
it must be formatted as Mac OS Extended 
(Journaled). iMovie doesn’t support 
network-attached storage or external flash 
memory drives.

Hard Disk button
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project in its new location, the hard disk where it’s located must 
be connected to the computer the project was copied from. 
 
If you choose “Copy projects and Events,” the source video 
and other media you added to the project are copied to the new 
location, which means you can view and edit the project in its 
new location without being connected to the computer it was 
copied from.

•	 To move the project: hold down the Command key as you 
drag the project to the icon of the hard disk you want to move 
it to, and then choose “Move project” or “Move project and 
Events.” 
 
If you choose “Move project,” none of the project’s source video 
and other media (such as photos) is moved to the other disk. 
Rather, the project in its new location refers to the media in its 
original location. This means that in order to view or further edit 
the project in its new location, the hard disk where it’s located 
must be connected to the computer the project was moved from 
 
If you choose “Move projects and Events,” the source video 
and other media you added to the project are moved to the new 
location and deleted from their original location, which means 
that you can view and edit the project in its new location without 
being connected to the computer the project was moved from. 
This also means that any projects still on the original computer 
that use footage that was moved refer to the footage in its new 
location. To view and edit these projects, the computer where 
they’re located must be connected to the hard disk the project 
was moved to.
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Minutes of Standard 
Definition Digital Video

Size of File Minutes of AVCHD High 
Definition Digital Video

Size of File

1 217 MB 1 650 MB

5 1 GB 5 3+ GB

10 2.17 GB 10 6.5 GB

20 4.4 GB 20 13 GB

30 6.5 GB 30 20 GB

40 8.7 GB 40 26.5 GB

50 10.9 GB 50 33.5 GB

60 13 GB 60 40 GB

Appendix: Storage Space Needed for Storing Digital Video

• Standard Definition video requires 13 GB of disk space per 1 hour of footage.

• High Definition video requires 40 GB of storage space per 1 hour of footage.

• When importing AVCHD footage from a High-Def DV camera it may take up to 2.5 min for each minute of video to 
import and convert to editable footage.


