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Installing the Software

Before you begin installing Time Matters, complete the steps in the following sections.

1. Determine who should install the software
The installation procedure for Time Matters is simple, but it is advisable that you choose a person 
familiar with your firm’s computer systems, such as:

• An Information Technology professional

• A LexisNexis Certified Independent Consultant (CIC)  
To locate a CIC near you, see http://law.lexisnexis.com/spn/findcic 

• A sole practitioner, or the person with primary responsibility for your firm’s computers

2. Choose where to install the Time Matters database
Your first installation of Time Matters should be on the server computer that will host the 
application’s database. Use the following checklist to select a computer.

3. Gather needed materials and information
Have the following information on hand for your first installation of Time Matters:

• A copy of the Product Key email containing your product key and the software download link

• A user login with administrator rights on the computer where you will install the software

• The SQL Server administrator password (if SQL Server is already installed on the computer)

• (New installations only) A list of people in your firm who will be using Time Matters 11.0. 
Include each person’s email address. This list will help you during post-installation setup 
when you create user accounts.

The computer must meet the Time Matters system requirements. 

The computer must be connected to your firm’s network so that all Time Matters users have access to the 
shared database. (If you are the only user of Time Matters in your firm, you can install the application’s 
database on your primary work computer, even if it lacks a network connection.)

If your firm requires a large database (4GB or more), the computer should be running Microsoft SQL Server 
database software. If you do not already have SQL Server, a free version (Microsoft SQL Server 2005 
Express Edition) will be installed with Time Matters. This free version of the software supports a maximum 
database size of 4GB.
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 Downloading the Software

Follow these steps to download the Time Matters installation program.

1. After purchasing Time Matters 11.0, you will receive an email with your product key and a 
link to download the software. Click the link to open the Product Entitlements page in your 
web browser.

2. Click the New installation link if your firm is installing Time Matters for the first time, or click 
the Upgrade installation link if you are upgrading from a previous version. 

3. A web page with download and installation instructions opens.

4. After reviewing the information on the web page, click the Download button at the bottom of 
the page. Save the file to your computer, making a note of the file’s location.

5. If necessary, transfer the downloaded file to the server computer where you want to install the 
Time Matters database.

When you are ready to begin the installation, follow the steps in the procedure “Installing the 
Database on Your Server” on page 7.
6  Downloading the Software
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Installing the Database on Your Server
After you complete all the pre-installation steps, you are ready to begin installing Time Matters. 
First, you must install the application and its database on your server computer.

To Install Time Matters on the Server Computer

1. Close all open applications on the computer and then double-click the Time Matters 
installer file that you downloaded, setupe.exe. The installation wizard opens.

Note: If the .NET 4.0 Framework is not on your computer, it will be installed at this point. 
This may take several minutes to complete, during which the installation will not proceed.

2. Welcome Screen

Complete the Product Key fields. You can copy the 
product key in your Product Key email and then click 
the Paste Key button, or you can type the product key 
into the fields manually.

Click Next to continue.

3. Software Agreement 

Review the software agreement. When you are 
finished, select I accept the terms in the software 
agreement.

Click Next to continue.

4. Installation Type

Select Complete if you want to install all program 
features, or select Custom if you want to choose the 
features that are installed.

Click Next to continue.

• If you selected Custom, perform the optional steps 
in the shaded section below.

• If you selected Complete, skip to step 5.
Installing the Database on Your Server  7
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 Optional Steps: Custom Installation

Application Folder

Specify the folder in which the Time Matters 
application files will be installed. To select a folder, 
click Change and browse to the desired folder, then 
click OK.

Click Next to continue.

Custom Setup

Choose the program features you want to install. To 
change the status of a feature, click the icon beside that 
feature and select either the option to install the feature 
(  ) or the option to not install the feature (  ).

Click Next to continue.

5. Ready to Install

Review the installation settings. Click Install to begin 
the installation.

Wait for the installation process to complete.

6. Installation Complete

The Time Matters client application has been installed. 
Next, you must install the Time Matters 11.0 database 
(if installing on the server computer) or configure the 
client application to connect to the database if it has 
already been installed.

Click Next to begin the next part of the process. The 
Installation wizard closes and the Database Creation 
wizard opens.
8  Installing the Database on Your Server
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7. Create New or Connect to Existing Database

Select Create new database for Time Matters 11.0 and 
click Next.

Note: If the database has already been installed and 
you are only installing the Time Matters application, 
you must configure Time Matters to connect to the 
existing database. To continue, go to the procedure 
“To Install the Time Matters Client Application” on 
page 14, and complete the steps in the shaded section 
“Setting Up the Database Connection”.

8. Assistance Required?

The wizard can help determine if the computer you are 
currently using is a good place to install the primary 
database. If you want the wizard to help you decide, 
select Yes. To proceed without assistance, click No.

Click Next to continue.

• If you selected Yes, perform the optional steps in 
the shaded section below.

• If you selected No, skip to step 9.

Optional Steps: Determining Whether to Install the Database on the Current Computer

Answer the questions on each of the next screens by selecting Yes or No and clicking Next. 

Number of Computers

Select Yes if the computer you are currently using is 
the only one in your office, or select No if there are 
other computers in your office. Click Next.
Installing the Database on Your Server  9
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 Computer Type

Select Yes or No based on the computer type. Click 
Next.

The wizard will make a recommendation based on 
your selection.

Our Recommendation

Choose whether or not to proceed with the the 
installation by selecting Yes or No and clicking Next.

Note: If you selected No, the database installation will 
not continue. Go to the computer where you want to 
install the database and begin the installation 
procedure again.

9. Shared Files Directory

Specify a shared folder on your network in which to 
store shared document files. 

Click Next to continue.

Note: If you are upgrading from a previous version of 
Time Matters, the Save files to field is pre-filled with 
your existing shared files folder. If you specify a 
different folder, you must copy all the files from your 
previous shared files folder to the new folder so that 
those files will be available in Time Matters 11.0.

10. The wizard detects whether Microsoft SQL Server is already installed anywhere on your 
network. 

• If SQL Server is not detected on your network, a free version of SQL Server will be 
installed. Skip to step 11.

• If SQL Server is detected, you will be asked to provide login information for the existing 
SQL Server installation. Complete the steps in the shaded “SQL Server Setup” section 
below.
10  Installing the Database on Your Server
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Your Data Storage Location

Select Use an existing location and click Next to use 
an existing installation of SQL Server to create the Time 
Matters database. 

Complete the steps in the shaded “SQL Server Setup” 
section below.

Note: Optionally, you can install SQL Server 2005 
Express Edition and use it to create the Time Matters 
database even if you already have an existing SQL 
Server installation. To do so, select Install SQL Server 
2005 Express Edition and click Next. Review the 
administrative login information and click Next again. 
Skip the remainder of this section and go to step 11.

Specify Location to Store Your Data

Select the SQL Server to use to create the Time Matters 
database.

If the desired SQL Server does not appear, click the 
Advanced button. Type the name of the computer 
running SQL Server and click OK. (If you have SQL 
Server Express Edition, type \SQLEXPRESS after the 
computer name.) The name you typed appears in the 
list of SQL Servers and can now be selected.

Click Next.

SQL Server Login Information

Type the password of the SQL Server admin account in 
the SQL Admin Password field.

Click Next to continue.
Installing the Database on Your Server  11
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 11. Ready to Install

Review the settings that will be used to create the Time 
Matters 11.0 database. If you need to modify advanced 
settings that control database size and growth, click 
Advanced.

When you are ready to create the database, click 
Install.

Wait for the database creation process to complete.

12. SQL Database Installation & Configuration Complete

Select Yes if you are responsible for setting up Time 
Matters 11.0, or select No if someone else will set up 
Time Matters 11.0.

Click Next to continue.

13. Initial Data Entry

Review the final information.

• If someone else will set up Time Matters, the wizard 
displays information for you to copy and send to 
the person who will set up Time Matters.

• If you will set up Time Matters, the wizard displays 
information and instructions that you should print 
for your reference.

Click Finish to close the wizard. Next, go to 
Registering the Software on page 13.
12  Installing the Database on Your Server
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Registering the Software
The first time you start Time Matters 11.0, the application will automatically attempt to connect 
to the LexisNexis licensing server so that your database can be registered.

When the registration is complete, click Finish. The application will start. (If you are an upgrade 
customer, you will be prompted to import data from your previous version of Time Matters. 
Instructions are available later in this guide.)

The next step is to set up Time Matters. The remainder of this guide provides instructions on how 
to set up the application depending on whether your firm is new to Time Matters or whether you 
are upgrading from a previous version.
Registering the Software  13
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There are two ways to install the Time Matters application on a user’s computer:

• The recommended method is to run the setup program that was created when the Time 
Matters 11.0 database was installed. This setup program is preconfigured with your product 
key and the location of the Time Matters database and shared files, so you will not have to 
enter that information during installation. The setup program is located in a subfolder inside 
your Time Matters shared files folder:

<sharedFilesFolder>/Setup/setupe.exe 

• Alternatively, you can run the same setup program that was originally downloaded and used 
to install Time Matters on the server computer. In this case, you will be required to specify 
your product key, database location, and shared files folder during the installation.

In either case, use the following installation instructions.

To Install the Time Matters Client Application

Before you begin installing the client application on the computers of individual users, 
it is recommended that you perform the setup tasks described in the section “Setting 
up the Software” on page 19.

1. Run the setup program setupe.exe in the /Setup subfolder of your Time Matters shared 
files folder. Your systems administrator can provide the location if needed.

Alternatively, run the setup program that was originally downloaded and used to install Time 
Matters on your server.

The installation wizard opens.

2. Welcome Screen

If the Product Key fields are not already completed, 
type your product key in the fields. 

Click Next to continue.
14  Installing the Client Application for Users
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3. Software Agreement

Review the software agreement. When you are 
finished, select I accept the terms in the software 
agreement.

Click Next to continue.

4. Installation Type

Select Complete if you want to install all program 
features, or select Custom if you want to choose the 
features that are installed.

Click Next to continue.

• If you selected Custom, perform the optional steps 
in the shaded section below.

• If you selected Complete, skip to step 5.

Optional Steps: Custom Installation

Application Folder

Specify the folder in which the Time Matters 
application files will be installed. To select a folder, 
click Change and browse to the desired folder, then 
click OK.

Click Next to continue.

Custom Setup

Choose the program features you want to install. To 
change the status of a feature, click the icon beside that 
feature and select either the option to install the feature 
(  ) or the option to not install the feature (  ).

Click Next to continue.
Installing the Client Application for Users  15
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 5. Ready to Install

Review the installation settings. Click Install to begin 
the installation.

Wait for the installation process to complete.

6. Installation Complete

The Time Matters client application has been installed. 

• If you used the recommended setup program, you are finished. Click Finish to close the 
installation wizard. You can start Time Matters 11.0, log in with your user ID and 
password, and begin using the application.

• If you used the setup program that was originally downloaded and used to install Time 
Matters on your server, there are additional configuration steps that you must complete. 
Click Next and complete the steps in the shaded section “Setting Up the Database 
Connection” below.

Setting Up the Database Connection

Create New or Connect to Existing Database

Select Connect to an existing Time Matters 11.0 
database and click Next.
16  Installing the Client Application for Users
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Specify Configuration Information

Enter the Shared Files directory, or use the Browse 
button to identify the computer and folder location that 
is shared by all Time Matters users.

Enter the SQL Server name, or use the Browse button 
to select the SQL Server name which is used for the 
Time Matters database. Click Next.

Note: If you see the desired SQL Server appear on the 
list before the search is complete, click the Cancel 
button to select from the SQL Servers discovered so far.

Specify Location to Store Your Data

Select your Time Matters 11.0 database from the list.

Click Next. The Application Installation Complete 
screen is displayed.

Application Installation Complete

Click Finish to close the wizard.
Installing the Client Application for Users  17
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 Uninstalling the Software

Warning!
If you currently have both Time Matters 11.0 and Billing Matters 11.0 and you only want to 
uninstall one of the applications, you must contact Customer Support to assist you. Do not use 
the following instructions for uninstalling, or it could result in loss of data.

Time Matters cannot be uninstalled without uninstalling Billing Matters, nor can Billing Matters 
be uninstalled without uninstalling Time Matters.

To Uninstall the Time Matters Application

1. In Windows, go to Start > Control Panel > Add or Remove Programs.

2. In the list of installed programs, select Time Matters 11.0.

3. Click the Remove button.

At your option, you can manually delete the folder containing Time Matters configuration files. If 
you plan to reinstall Time Matters with a different configuration (such as installing the database 
on a different SQL Server), it is a good idea to delete this folder. 

The folder’s default location depends on your version of Microsoft Windows:

• Windows XP:

C:\Documents and Settings\All Users\Application Data\ 
LexisNexis\Time Matters 

• Windows Vista and Windows 7:

C:\ProgramData\LexisNexis\Time Matters 
18  Uninstalling the Software



Setting up the 
Softw

are
Setting up the 

Softw
are

Setting up the 
Softw

are
Setting up the 

Softw
are

Setting up the 
Softw

are
Setting up the Software
After you have installed Time Matters and registered the software, you must set up the 
application. You should do this before other users install the application on their computers.

Initial setup steps for firms upgrading from a previous version of Time Matters are different than 
the steps for firms installing Time Matters for the first time. Refer to the section below 
(“Upgrades” or “New Installations”) that is relevant to your firm. The procedures for each task are 
available later in this guide.

Setup Tasks for Upgrades
To set up an upgrade of Time Matters, perform the following tasks in order:

1. Ensure that PDAs and third-party applications are synchronized with your previous (pre-11.0) 
version of the software. For instructions, see “Setting up Handheld & Application Sync” on 
page 25.

2. Import data from your previous version of Time Matters. (You will be prompted to do this 
automatically the first time you start the application after completing registration.)  
For instructions, see “Importing Data From a Previous Installation” on page 42.

3. Send installation instructions to the Time Matters users in your firm. The information to send 
users is available in the last step of the import procedure. See “Importing Data From a 
Previous Installation” on page 42.

4. Make an initial backup of your database and set up ongoing backups. For instructions, see 
“Backing Up Data” on page 21.

5. Set up synchronization of PDAs and third-party software with Time Matters 11.0. For 
instructions, see “Setting up Handheld & Application Sync” on page 25.

6. Ensure that customizations such as Lookup from File lists are copied to Time Matters 11.0. For 
instructions, see “Copying Your Customized Features to Time Matters 11.0” on page 47.
Setup Tasks for Upgrades  19
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 Setup Tasks for New Installations
To set up a new installation of Time Matters, perform the following tasks in order:

1. Enter initial user and application settings. For instructions, refer to “Entering Initial User 
Information” on page 48.

2. Create user accounts for the Time Matters users in your firm. For instructions, see “Adding 
New Users” on page 51.

3. Send installation instructions to the Time Matters users in your firm. The information to send 
users is available in the last step of the user creation procedure. See “Adding New Users” on 
page 51.

4. Set up ongoing backups of your Time Matters database. For instructions, see “Backing Up 
Data” on page 21.

Additional Setup and Initial Data Entry
There are other initial tasks that can be performed at a later time. These include:

• Entering Classification Codes

• Entering Contacts and Matters

• Entering Events and ToDo’s

• Setting up work-saving features such as AutoEntry forms, Timetables, Chain Templates, 
Special Dates, and Group Scheduling.

For information on how to perform these tasks, refer to the Time Matters Help file.
20  Setup Tasks for New Installations
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Who should do this: Everyone – firms upgrading from a previous version as well as firms new to 
Time Matters.

It is imperative that you regularly back up your Time Matters data. An incremental backup 
scheme, which saves only the changes made since the last backup, is not recommended.

You can back up data manually from within Time Matters. You can also schedule backups to run 
from the command line. The procedure for performing a backup using each of these methods is 
described in this section.

To Perform a Backup From Within the Application

1. Ensure that all users have exited the Time Matters.

2. In Time Matters, click the File menu and then click Back up Time Matters Data. If any 
windows are open within Time Matters, an advisory screen opens to notify you that the 
windows will be closed.

3. The Backup screen opens and displays the data directory to be backed up.

The Location File, Description, and Data Directory information is pre-filled. The Destination 
(Backup File) identifies the path where documents and email attachments will be stored on 
your local drive. For example:

C:\Documents and Settings\(User Name)\My Documents\TMMON.ZIP

where TM indicates the product, and MON indicates the day the backup was performed. In 
this example the backup was performed on a Monday.
Backing Up Data  21
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4. Do one of the following:

Leave all check boxes unchecked if you want to back up documents, document index 
directories, and/or email attachments.

-or-

Select the appropriate check box(es) if you do not want to back up documents, document 
index directories, and/or email attachments.

5. Click OK. The Begin Server Backup Now screen is displayed.

6. Click Yes to continue. The Server Backup screen opens.

7. Click OK after the server database backup is complete. The Begin Backup Now screen opens.

8. Click Yes to perform the backup.

Use the following procedure to run command line-based backups on a routine basis using the 
Windows Task Scheduler.

To Perform a Backup Using Windows Task Scheduler

1. Go to Start > Control Panel > Scheduled Tasks > Add Scheduled Task. The Scheduled Task 
Wizard opens.

2. Click Next. A list of programs is displayed.

3. Click Browse. The Select Program to Schedule screen opens.

4. Go to Program Files > LexisNexis > Time Matters > TMWE.exe. Click Open.

5. Select Daily and click Next. 

6. Enter a time and date that the backup processes will begin. Click Next.

Note: It is recommended that the backup process be performed when users are not actively 
using the application (e.g., 3:00 AM).

7. Enter your user name and password. Click Next to continue.

Note: If a password is not entered, scheduled tasks may not run.

8. Select the Open advanced properties for this task when I click Finish check box.
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9. Click Finish. The TMWE screen displays. 

This screen can be used to add additional information/criteria in the Run field for what will 
be backed up.

10. Modify the Run field to add the /backup parameter:

“C:\Program Files\LexisNexis\Time Matters\tmwe.exe” /backup 

Note: Be sure to add the /backup parameter outside the quotation marks.

Optionally, you can add other parameters to the command. A table of available command 
line parameters is provided at the end of this section.

11. Click OK.

Note: Please ensure that all  applications are closed prior to this scheduled task being 
executed. The backup will not run with the application open.

To Perform a Backup Using Windows Task Scheduler (Windows Vista)

1. Go to Start > Control Panel > System and Maintenance > Administrative Tools > Task 
Scheduler. The Task Scheduler opens.

2. On the main menu, click Action > Create Basic Task.

3. Enter a task name and a brief description. Click Next. The Task Trigger screen opens.

4. Select Daily and click Next. The Daily task screen opens.

5. Select the date and time to begin the backups. Click Next. The Action screen opens.

6. Select Start a program under the “What action do you want to take?” heading. Click Next. 
The Start a Program screen opens.

7. Click Browse. the Open Dialog screen opens.

8. Go to Program Files > LexisNexis > Time Matters > TMWE.exe.

9. Enter /backup in the Add Arguments field.

Optionally, you can add other parameters to the command. A table of available command 
line parameters is provided at the end of this section.

10. Enter the path to the program files in the Start in field.

For example, C:\Program Files\LexisNexis\Time Matters 

Click Next.

11. Click Finish.
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The following table shows parameters that you can add to the command line to control what 
information is backed up.

Other argument/modifiers as shown in the Settings Selection table above can also be added (e.g., 
.../tmwe.exe /backup /U=xxxx /noemail /nodocs).

Notes:

• If the Skip files in Document and Document Index Directories and Skip backing up of email 
attachments check boxes on the Time Matters Backup screen are checked, then these 
documents and/or attachments are not backed up.

• By default, a backup file is named for the day of the week on which the backup was 
performed. This means that each week, the previous week’s backup files are overwritten by 
new files using the same file name (such as TMMON.zip for a backup created on Monday). If 
you do not want to overwrite previous backup files, you will need to type a different file name 
in the Destination field on the Backup screen.

• Audit log entries are made to indicate that the backup was successful.

Command Line Parameters Action Performed

.../tmwe.exe /backup Full backup including emails, attachments, and documents

.../tmwe.exe /backup /noemail Backup does not include email attachments

.../tmwe.exe /backup /nodocs Backup does not include documents and files

.../tmwe.exe /backup /nosql A full backup is performed, but does not include SQL backup 
activities

.../tmwe.exe /backup /noemail /nodocs Database backup only (no email or document files)

.../tmwe.exe /backup /ZipDest=xxxx
Allows you to specify the destination file name, where xxxx 
equals the name of the file. (Can be used to prevent files with 
the same name from being overwritten.)

.../tmwe.exe /backup /U=xxxx
Allows you to identify which database/files directory is backed 
up, where xxxx equals the  file name. See File Locations and 
other associated Help topics for additional information
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Setting up Handheld & Application Sync
Who should do this: Firms upgrading from a previous version of Time Matters.

When you upgrade from a previous version of Time Matters to Time Matters 11.0, you must take 
several steps to ensure that the handheld devices and third-party applications that you have been 
synchronizing with Time Matters continue to synchronize correctly. If you do not perform these 
steps, data might be lost or duplicated on your PDA or in applications such as Microsoft Outlook.

• Handheld devices affected: BlackBerry®, Palm®, Pocket Outlook® 

• Third-party applications affected: Microsoft® Exchange, Outlook®

You must complete three tasks to ensure correct synchronization with Time Matters 11.0:

The following sections provide instructions on how to complete Task 3 for individual handheld 
devices and third-party applications. To avoid loss or duplication of data, please make sure that 
you have completed the first two tasks before you proceed. 

1 Before you install Time Matters 11.0 and import your data, synchronize all your handheld 
devices and third-party applications with your existing Time Matters installation (i.e., Time 
Matters 10.0 or earlier).

This brings your existing Time Matters database up to date with the latest information on your 
handheld devices and applications. When the data is imported into Time Matters 11.0, the new 
database will be up to date.

For instructions, refer to the online Help for your existing Time Matters installation.

2 Import your existing data into Time Matters 11.0.

For instructions, see “Importing Data From a Previous Installation” on page 42.

NOTE: If you imported your data into Time Matters 11.0 before performing Task 1, your database 
will not be up to date with the information on your handheld devices and third-party applications.  
You cannot synchronize with Time Matters 11.0 at this point. Before proceeding, you must enter 
unsynchronized data into Time Matters manually.

3 Prepare your handheld device or third-party application to synchronize with Time Matters 11.0.
This task is different for each handheld device or third-party application.

For instructions, refer to the section of this document pertaining to your specific device or 
application.
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 BlackBerry
Before you perform the procedures in this section, make sure that you have performed the first 
two tasks described under “Setting up Handheld & Application Sync” on page 25.

This section provides instructions for synchronizing BlackBerry handheld devices after upgrading 
to Time Matters 11.0.

In the overall process, this is Task 3: preparing the BlackBerry for synchronization with Time 
Matters 11.0. This task consists of two parts:

a. Removing all Time Matters data from your BlackBerry

b. Setting up synchronization between Time Matters 11.0 and your BlackBerry

Removing Time Matters Data from Your BlackBerry
Use the following procedure to remove the Time Matters data and applications from your 
BlackBerry handheld device.

To remove Time Matters data and applications from your BlackBerry

1. Go to Start > All Programs > BlackBerry > BlackBerry Desktop Manager and open the 
BlackBerry Desktop Manager. 

2. Ensure that the BlackBerry is connected. 

3. Open the Application Loader. Click Next to continue. 

4. Remove the check mark from all the Time Matters applications listed.

5. Click Next. The Application Loader wizard displays a list of applications to be erased from 
your BlackBerry. 

6. Click Finish. The Application Loader wizard indicates that modules/applications are being 
deleted.

Note: Once all modules/applications are deleted, the BlackBerry device will perform a soft 
reboot. No user intervention is required.

7. Click Close to close the BlackBerry Desktop Manager. 

Check to ensure that removing the Time Matters applications from your BlackBerry has also 
removed the data. If Time Matters data is still on your BlackBerry, perform the following 
additional procedure.
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1. Go to Start > All Programs > BlackBerry > BlackBerry Desktop Manager and open the 
BlackBerry Desktop Manager. 

2. Go to Backup/Restore > Advanced. The applications that are currently installed on your 
BlackBerry are listed. 

3. Select all Time Matters applications in the list (i.e., Events, ToDo's). Select Clear. 

4. Click OK to remove the Time Matters data. 

5. Click Close to close the BlackBerry Desktop Manager. 

Setting up Synchronization between Time Matters 11.0 and Your 
BlackBerry
Use the following procedure to set up and perform an initial wire-connected synchronization 
between Time Matters 11.0 and your BlackBerry handheld device. Instructions for setting up 
over-the-air (OTA) synchronization are available later in this section.

To set up a connected synchronization between Time Matters 11.0 and your BlackBerry

1. In Time Matters, go to File > Synchronize > BlackBerry. The Time Matters Setup for 
BlackBerry screen opens.

2. Click Yes to install the latest files. The API Loader Wizard screen opens.

3. Select the Handheld Applications to install the BlackBerry Wireless Handheld. Click Next.

4. Select any additional applications to be installed on your handheld device. When complete, 
click Finish.

5. Configure Time Matters users. Highlight the user and click Options. 

6. On the User Setup tab, enter the BlackBerry Pin and Email address. Click OK.

If you click Clear, all settings configured for this user will be removed. Clear does not remove 
the data from the handheld unless you are using the Over-the-Air (OTA) method.

7. Select record types to synchronize from Time Matters to BlackBerry on the Record Type tab.

Selection options are similar for each record type as detailed.

Events: General Tab 

8. Select the Event Record check box. Click Options. The Synchronization Options for Event 
Records screen opens, on which you set the scope of synchronization and match fields for 
Event records.

The General tab lets you set several options that limit the scope of the Event synchronization.
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Record options available on the General tab are:

• Skip Time Matters Records Marked “Private”: Records marked “Private” in Time Matters 
are not synchronized.

• Synchronization can delete records in Time Matters: If selected, Time Matters records can 
be deleted by the synchronization process. This normally happens when a previously 
synchronized record no longer exists on the BlackBerry.

• Synchronization can delete records on the BlackBerry: If selected, this option allows 
records to be deleted. When not selected, this option prevents BlackBerry records from 
being deleted by the synchronization process. 

• Include Events with no entry in Time Matters Staff field: Time Matters records that have 
no staff in the Staff field, but are otherwise within the scope of the synchronization, will 
be synchronized.

• Set Matching Field: Use this button to specify which Time Matters fields correspond to the 
different BlackBerry fields. 

Events: Scope Tab 

The Scope tab allows you to select additional settings such as Staff, Date Ranges for the 
records, and a customized filter based on a search.

The tabs associated with the Scope tab are as described below.

Staff: This option set the scope of the Event database synchronization to include All or Only 
the selected Staff member(s).You may select from six Staff members to include in the scope. If 
All Staff is selected, then there is no limit to the number of Staff members in the scope of the 
Event synchronization; therefore all Staff members are processed.

If one or more Staff members are selected, the scope of the Event synchronization is limited to 
the selected Staff member(s) only.

Date - Synchronize Database for all Dates: Does not limit the date scope of the Event 
Synchronization. All dates are considered.

Date - Synchronize on the following Date Ranges: Limits the scope of Events synchronization 
to include only Time Matters records within the defined date range.

Filter: Use a filter to further define what records you want to synchronize for this user.

When you are finished configuring Event options, click OK to return to the previous screen.

9. Synchronize other desired record types (ToDo’s, Contacts, Matters, or Notes) by selecting the 
corresponding check box and clicking the Options button to define the scope of 
synchronization for that record type. The options are the same as those described for Events. 

10. Click OK.

11. Open the BlackBerry Desktop Manager and click Synchronize. The Synchronize menu 
screen opens.
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12. Select the Run add-in actions check box. The Add-in Module Configuration screen opens.

13. Select the module(s) to be activated during the synchronization process.

14. On the BlackBerry device, go to Utilities > Time Matters Sync Options. The list of Time 
Matters synchronization options are displayed.

15. Turn each record type (e.g., Synchronize Contacts) on that will be synchronized.

16. Run the BlackBerry Synchronization.

Use the following procedure to set up and perform an initial over-the-air (OTA) synchronization 
between Time Matters 11.0 and your BlackBerry handheld device. 

To set up over-the-air synchronization between Time Matters 11.0 and your BlackBerry

1. Run tmbbcfg11e.exe from the Time Matters installation directory. 

2. The Synchronization for BlackBerry screen opens. Click Next. 

3. Select BlackBerry Enterprise Server as your over-the-air (OTA) Sync Method. Click Next. 

4. On the Server Information screen, enter server addresses for the BlackBerry Enterprise Server 
and the Time Matters Server. Click Next. 

5. On the Configure User screen, highlight a user and click Options. The Synchronization 
Options for BlackBerry User screen opens. 

a. On the User Setup tab, enter the user’s BlackBerry PIN and email address. 

b. On the Record Types tab, select a record type and click Options to specify criteria for 
records to synchronize and rules for handling particular cases such as private records and 
record deletion. 

c. When you are finished setting up options for this user, click OK. 

6. Repeat the previous step to configure other users. When you are finished, click Next. 

7. On the Setup Complete screen, click Finish to close the wizard. 
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 Palm Handheld
Before you perform the procedures in this section, make sure that you have performed the first 
two tasks described under “Setting up Handheld & Application Sync” on page 25.

This section provides instructions for synchronizing Palm Handhelds after upgrading to Time 
Matters 11.0.

In the overall process, this is Task 3: preparing the Palm handheld device for synchronization 
with Time Matters 11.0. This task consists of two parts:

a. Setting up synchronization between Time Matters 11.0 and your Palm

b. Removing all Time Matters data from your Palm handheld device

Important Notes:

• You must synchronize twice before the Matter and the Billing applications on your Palm 
Handheld are accessible.

• When you synchronize, all Billing records added to the Palm Handheld are transferred to 
Time Matters and are cleared from the Palm Handheld device. As with synchronization, the 
Sync Rule applies to PDAs. You can only synchronize your Palm with one Time Matters 
database. Many Palms, however, may synchronize with the same Time Matters database. Do 
not try to synchronize your PDA with your office and home computers. Failure to follow this 
rule will lead to lost or duplicated data.

Requirements
• Palm OS 4.0 or 5.0

• HotSync Manager 4.0 or 6.0

Setting up Synchronization between Time Matters 11.0 and Your Palm 
Handheld
Before you can run a Palm Handheld synchronization, you must first complete the Palm 
Handheld Synchronization Setup.

To set up synchronization between Time Matters 11.0 and your Palm Handheld

1. Palm Handheld Synchronization Setup:

a. Before proceeding with the setup, it is strongly recommended that you run a backup of the 
Time Matters database. Refer to Backing Up Data on page 21 of this manual for 
instructions.

b. After running the backup, make sure Time Matters is running from its Server Database.
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Ensure the HotSync Manager is closed. Check in the lower right hand corner of the screen 
for a circle comprising two arrows, one red one blue. Right click and Exit.

c. Inside Time Matters, start the Palm Handheld Synchronization Setup. On the main menu 
bar click File > Synchronization > Palm Handheld. The Palm/Visor Synchronization Setup 
screen displays. Click Next.

2. HotSync Conduits to Install:

a. A Conduit is a connection between the Time Matters and Palm Handheld databases, 
based on the record type that will be synchronized. The following Conduits connect well 
between Time Matters and the Palm Handheld: 

Event Records, ToDo Records, Contact Records, Note Records, Email Records, Matter 
Records, and Billing Records

b. Specify which Conduits you want to install between Time Matters and the Palm Handheld. 
In most situations, you will want to select all Time Matters Conduits.

c. Note that setting up a conduit here will override any other conduits you have setup with 
databases in other programs. For example, if you have previously been synchronizing your 
Palm Handheld Contact list with your Outlook Contact list, setting up the conduit here for 
Contacts will take control of that conduit, breaking the connection between your Palm 
Handheld and Outlook.

d. Click Next.

3. Specify Record Types to Synchronize:

a. Select the record types you wish to synchronize. This is a refinement of the conduit 
selections. You must have installed the HotSync Conduit for each record type you select. 

b. To set up filters for the records that will be synchronizing, click Options and proceed to 
the next step.

To synchronize all Time Matters records regardless of Staff, Private, Done etc., click Next 
and proceed to Six - Both Sides Changed.

4. Options:

a. Click the Options button for a conduit to customize the synchronization procedure for 
that conduit, further refining the information to be synchronized. For each of the five 
record types, these options fit the fact that more information is available in Time Matters 
than is available in the Palm Handheld. Time Matters records contain Staff, Matter 
Reference, and more Classification Code/Category information than the Palm Handheld.

b. You can have the Time Matters Primary Staff Initials added to the Palm Description field 
(the only field available) for Events and ToDo's, added to a field of your choice in Palm 
Contacts, and added to the Subject field in Palm Mail.
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c. Also, you can have Time Matters add data from a Regarding Field to the Palm Handheld 
Notes for all record types. These Time Matters fields will appear in the Palm Handheld in 
square brackets (for example, [RSB] or [Brown & Brown]). If you want to add a Regarding 
Field reference in a Palm Handheld record, make the entry in square brackets.

d. You can match the Time Matters Classification Codes to Palm Handheld Categories for 
each record type, enhancing the organization of your Palm Handheld data. The Palm 
Handheld is limited to 15 Categories.

e. Matching can be done for Contact records, allowing you to choose which Contact record 
field will send data to the various Palm Handheld Phone fields.

f. On the Scope tab, setup allows you to select the Staff person whose records you will 
synchronize. The Staff setting here will override any settings made on the Filter tab. For 
example, if you select Synchronize Only the following Staff, and select only your own 
records to be synchronized, you can not then set up Filters that apply to the records of 
other Staff members.

g. Click OK, and Next.

5. Clear Palm Data Records:

Since the Link can transfer the entire set of Event, Contact, ToDo’s, Notes and Email records 
from Time Matters, you might want to clear out your Palm Handheld records and start fresh 
with Time Matters records.

Warning: Do not use this if you have information in the Palm Handheld database not in your 
Time Matters database.

Using Time Matters to clear any database on the Palm Handheld will permanently delete any 
information currently stored there; if you have important information in the Palm Handheld, a 
backup of that information should be made.

If important information is in the Palm Handheld, make sure all the settings here read Do Not 
Clear Palm Records. Click Next.

6. Both Sides Changed:

a. In the event that the same record was changed in the Time Matters and Palm Handheld 
databases, this screen sets how that will be handled. Three options display – to use the 
Time Matters record, to use the Palm Handheld record, or to use Both records. This option 
will result in two records in each database, allowing manual reconciliation of changes.

b. Click Next.

c. Setup Complete – Restart HotSync.

d. Click OK.

For additional information regarding Palm Handhelds, refer to the Time Matters online Help files.
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Microsoft Pocket Outlook Synchronization Setup
Before you perform the procedures in this section, make sure that you have performed the first 
two tasks described under “Setting up Handheld & Application Sync” on page 25.

This section provides instructions for synchronizing Pocket Outlook after upgrading to Time 
Matters 11.0.

In the overall process, this is Task 3: preparing Pocket Outlook for synchronization with Time 
Matters 11.0. This task consists of two parts:

a. Setting up and performing an initial synchronization with Pocket Outlook

b. Setting up Time Matters for ongoing synchronization with Pocket Outlook

Requirements

• Windows Mobile® 4.0 or 5.0

• Windows Mobile Smartphone 2003

• Microsoft Pocket Outlook running Windows CE 2.01

• Microsoft® ActiveSync®

Make sure that the Pocket Outlook device is properly connected and the supporting software is 
installed on your computer.

Setting up and Performing an Initial Synchronization

To set up and perform an initial synchronization with Pocket Outlook

1. In Time Matters, click the File menu, point to Synchronize, and click Pocket Outlook. The 
Pocket Outlook Synchronization screen opens.

2. Click the Test Link button to confirm that Time Matters can communicate with the device. 

(If the test fails, a message appears with instructions on how to correct the problem. Click OK 
to continue.)

3. Select Set up the Pocket Outlook Synchronization and click Next. The Pocket Outlook 
Synchronization Setup screen appears.

4. Click Next. The Configuration File Location screen appears.

5. Specify a folder on your local computer in which to store configuration files for the Pocket 
Outlook synchronization. These files store your synchronization settings and lists of records 
that have been synchronized. You can type the path to the folder or click the Lookup button 
to browse to a folder. 
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6. Click Next. The Specify Record Types to Synchronize screen appears. 

7. For each record type, carefully follow the steps below to ensure that duplicate data is not 
created when you synchronize.

a. Select the check mark beside a record type that you want to synchronize and click the 
Options button. The Options screen for that record type opens.

b. On the General tab, select the option to Clear Pocket Outlook (Calendar/Tasks/Contacts) 
Before Synchronizing. 

c. Make any additional setting choices you want on all three screen tabs. When you are 
finished, click OK.

Repeat steps a - c for each record type you want to synchronize.

8. Click Next. The Synchronize Deletes screen appears.

9. Select or clear the check boxes to enable or disable, respectively, the deletion of records in 
each application. If a record is deleted in one application, the synchronization process can 
delete that record in the other application if it is permitted to do so.

10. Click Next. The Confirm Before Making Changes screen appears.

11. Select either the option to confirm all actions before making changes to records or the option 
to make changes automatically. If you select the latter option, you can make additional 
selections to define conditions in which the synchronization process asks for confirmation 
before proceeding.

Click Next. The Outlook Sync - Setup Complete screen appears.

12. Click Sync Now to perform an initial synchronization.

Follow the prompts and instructions on the screen as needed. When the synchronization is 
complete, click OK.

This option deletes all records of this type from Pocket Outlook before you synchronize, so 
duplicate records are not created in Pocket Outlook or in Time Matters.

After the initial synchronization with Time Matters 11.0, return to this screen and remove the 
check mark from this option so that it is not used for future synchronizations.
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Setting up Ongoing Synchronization

To set up Time Matters for ongoing synchronization with Pocket Outlook

1. In Time Matters, click the File menu, point to Synchronize, and click Pocket Outlook. The 
Pocket Outlook Synchronization screen opens.

2. Select Set up the Pocket Outlook Synchronization and click Next. The Pocket Outlook 
Synchronization Setup screen appears.

3. Click Next until you see the Specify Record Types to Synchronize screen. 

4. For each record type, follow the steps below.

a. Select the check mark beside a record type that you want to synchronize and click the 
Options button. The Options screen for that record type opens.

b. On the General tab, remove the check mark from the option to Clear Pocket Outlook 
(Calendar/Tasks/Contacts) Before Synchronizing. Click OK.

Repeat steps a - b for each record type.

5. Click Next until you see the final screen of the wizard, and then click OK.
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 Microsoft Outlook Synchronization Setup
Before you perform the procedures in this section, make sure that you have performed the first 
two tasks described under “Setting up Handheld & Application Sync” on page 25.

This section provides instructions for synchronizing Microsoft Outlook after upgrading to Time 
Matters 11.0.

In the overall process, this is Task 3: preparing Outlook for synchronization with Time Matters 
11.0. This task consists of two parts:

a. Setting up synchronization with Microsoft Outlook

b. Performing an initial synchronization with Microsoft Outlook

Setting up Synchronization with Microsoft Outlook
Before setting up Outlook synchronization, make sure that Microsoft Outlook is properly 
installed on your workstation.

To set up synchronization with Microsoft Outlook

1. In Time Matters, click the File menu, point to Synchronize, and click Outlook.

2. Click the Test Outlook Link button to confirm that the appropriate version of Outlook is 
installed and is communicating properly. 

(If the link fails, a message is displayed indicating that Outlook software was not found. 
Follow the instructions on the screen display to correct the failure. Click OK to continue.)

3. Select Set up the Outlook Synchronization and click Next. The Configuration File Location 
screen displays.

4. Specify a folder on your local computer in which to store configuration files for the Outlook 
synchronization. These files store your synchronization settings and lists of records that have 
been synchronized. You can type the path to the folder or click the Lookup button to browse 
to a folder. 

5. Click Next. The Specify Record Types to Synchronize screen opens. 

6. Select each record type as required. Click the Options button for each applicable record type 
and Staff, and select the options under each tab (General, Date Range, Outlook Folders, 
Codes). Click OK to close the Outlook Link Options screen.

7. Click Next to continue. The Synchronize Deletes screen opens. Use the default selections, or 
select each option as applicable. Click Next. 

8. The Confirm Before Making Changes screen opens.
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9. Select either the option to confirm all actions before making changes to records or the option 
to make changes automatically. If you select the latter option, you can make additional 
selections to define conditions in which the synchronization process asks for confirmation 
before proceeding.

Click Next. The Outlook Sync - Setup Complete screen appears.

10. Perform one of the following:

Click Sync Now to initiate the synchronization process now.

-or-

Click OK to complete the Outlook Synchronization Setup process at a later time. 

Note: If you did not initiate the synchronization process in Step 9, then you must synchronize 
Outlook and Time Matters databases at a later time. See Performing an Initial Synchronization 
with Microsoft Outlook below for instructions.

Performing an Initial Synchronization with Microsoft Outlook
Complete this procedure only if the Outlook and Time Matters databases were not synchronized 
when the Outlook Synchronization process was initially set up.

To Initiate Microsoft Outlook and Time Matters Synchronization

1. Inside Time Matters go to File > Synchronize > Outlook.

2. Select Run the Outlook Synchronization Now.

Note: This check box will be selected by default if Outlook Synchronization was previously 
set up, but not synchronized.

3. Click Begin Sync.
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 Microsoft Exchange Synchronization Setup
Before you perform the procedures in this section, make sure that you have performed the first 
two tasks described under “Setting up Handheld & Application Sync” on page 25.

This section provides instructions for synchronizing Microsoft Exchange after upgrading to Time 
Matters 11.0. 

In the overall process, this is Task 3: preparing Microsoft Exchange for synchronization with Time 
Matters 11.0. This task consists of the following parts:

a. Downloading and installing the Exchange Synchronization Server

b. Setting up synchronization with Microsoft Exchange

To download and install the Exchange Synchronization Server

1. Go to the Time Matters download page linked to in your product entitlement email. At the 
bottom of the download page, click the link to download the Exchange Synchronization 
Server setup program (setupex.exe). Save the program to your computer.

2. Run setupex.exe. The installation wizard opens.

3. Click Next to continue past the welcome screen of the wizard.

4. Review the license agreement. Select I accept the terms in the license agreement. Click Next.

5. If you want to choose a destination folder for the installation other than the default folder, 
click Change. Browse to the desired folder and click OK.

Note: The destination folder cannot be on a network drive, and cannot be the same folder in 
which Time Matters is installed.

Click Next.

6. Enter information about the Time Matters SQL Database to which Microsoft Exchange data 
will be synchronized. 

a Type the name of the server running the database, or click Browse and browse to the 
server computer. 

b Type the name of the database, or click Browse and browse to the database. 

Click Next when you are finished entering Time Matters SQL Database information. The setup 
program will verify that it can access the database using the information you entered.

7. Click Install to begin the installation. 

8. Click Finish.
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To set up synchronization with Microsoft Exchange

1. On the Windows Start menu, point to All Programs, then point to LexisNexis, then point to 
Time Matters - Exchange Synchronization Configuration. The Exchange Synchronization 
Setup Configuration screen is displayed.

2. Optional step. If you do not want to import Exchange Sync data from a previous installation, 
proceed to the next step.

To import Exchange Sync data:

a Click Import Exchange Sync Data. The Time Matters Exchange Synchronization Import 
screen is displayed.

b Enter the SQL Server name, Database name, User ID and password.

c Click Test. A Test Succeeded message is displayed. Click OK.

d Click OK on the Time Matters Exchange Synchronization Import screen to complete the 
import process.

3. Click Next on the Time Matters Exchange Synchronization Setup Configuration screen. The 
Contact Synchronization Options screen is displayed.

4. Set up options for Contact synchronization: 

a. Select Synchronize Contact Records to enable Contact synchronization. 

b. Determine whether Time Matters and Exchange are permitted to add, change, or delete 
Contacts in each other's databases, and select the corresponding check boxes to permit 
those actions. 

Caution: Most organizations should NOT change the default settings that allow both 
applications to make additions, changes, and deletions.

c. For the initial synchronization, select the option to synchronize no Contacts or all 
Contacts. 

d. Click Contact Field Matching to open a new window in which you can select fields on the 
Time Matters Contact form and match them to fields in Exchange Contacts. 

e. Click the Filter tab to define search criteria for Contacts using an Advanced Search. Only 
Contacts that match these search criteria will be synchronized. 

5. When you are finished setting up Contact synchronization, click Next.

6. Set up options for Event synchronization: 

a. Select Synchronize Event Records to enable Event synchronization.

b. Determine whether Time Matters and Exchange are permitted to add, change, or delete 
Events in each other's databases, and select the corresponding check boxes to permit 
those actions.
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Caution: Most organizations should NOT change the default settings that allow both 
applications to make additions, changes, and deletions.

c. Click Event Field Matching to open a new window in which you can select fields on the 
Time Matters Event form and match them to fields in Exchange Events. 

d. Click the Filter tab to define search criteria for Events using an Advanced Search. Only 
Events that match these search criteria will be synchronized.

7. When you are finished setting up Event synchronization, click Next.

8. Set up options for ToDo synchronization:

a. Select Synchronize ToDo Records to enable ToDo synchronization.

b. Determine whether Time Matters and Exchange are permitted to add, change, or delete 
ToDo's in each other's databases, and select the corresponding check boxes to permit 
those actions.

Caution: Most organizations should NOT change the default settings that allow both 
applications to make additions, changes, and deletions.

c. Click ToDo Field Matching to open a new window in which you can select fields on the 
Time Matters ToDo form and match them to fields in Exchange ToDo's.

d. Click the Filter tab to define search criteria for ToDo's using an Advanced Search. Only 
ToDo's that match these search criteria will be synchronized.

9. When you are finished setting up ToDo synchronization, click Next.

10. Set up synchronization options for each Time Matters user:

a. Click the Add button. The User Sync Form window appears.

b. Select a user from the drop-down list in the User name field.

Note: Each Time Matters user can only be linked to one Exchange mailbox.

c. Enter the user's Exchange account information in the corresponding fields: Username, 
Password, Domain, Mailbox URL and Email.

Tip: If you leave the Password field empty, Time Matters prompts the user for the password 
the next time Time Matters attempts to connect to Exchange.

Note: The setup form remembers the Domain, Mailbox URL and Email of the first user you 
enter, and automatically completes the first part of those fields for users you enter 
subsequently. For this reason, it is best if the first user you enter shares the same Domain, 
Mailbox URL and Email format as most other users.

d. Click Test Connection to ensure that Time Matters can access the user's Exchange 
account.
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e. Select the types of records you want to synchronize for this user, and clear the record 
types you do not want to synchronize. You can opt to mark as "Private" the records that are 
added to Time Matters.

f. Click OK to save the synchronization settings for this user.

11. When you are finished setting up synchronization settings for all users, click Next.

12. Determine how to resolve conflicts between data entered in Time Matters and data entered in 
Exchange, such as when different phone numbers are entered for the same Contact record.

a. Select the option to use the most recent version of the record regardless of the application, 
to use the Time Matters record always, or to use the Exchange record always.

b. Click Next to continue.

13. If you want to run an initial synchronization for the newly added user accounts displayed in 
the list as soon as you close the configuration program, select Run initial sync for the new 
users. 

14. Click Finish to close the configuration program.

15. Click OK.

16. If your Time Matters Exchange Synchronization service has been stopped, click Yes to start it. 
Otherwise click No.
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 Importing Data From a Previous Installation
Who should do this: Firms upgrading from a previous version of Time Matters.

If you are upgrading from an earlier version of Time Matters or Billing Matters, after the new 
application is fully installed, you will be prompted to import and/or convert your existing data.

When you start Time Matters 11.0 for the first time, the import wizard will open automatically if 
a previous version of the product is detected. If you are not ready to import your data and settings 
at that time, you can cancel the import procedure. When you are ready to perform the import 
procedure, open Time Matters and go to File > Import/Export > Import Records > Time Matters, 
where x.x equals the Time Matters version number from which you are importing.

Note: The following procedure describes importing from Time Matters 10.0. Importing from 
earlier versions may involve different steps. Follow the instructions given by the import wizard.

To Import Data from Time Matters 10.0

Important: Be sure you have an up-to-date backup of your previous version of Time Matters before 
importing data into Time Matters 11.0.

1. Perform the import on a computer where Time Matters 10.0 is currently installed and 
connected to the 10.0 database. If necessary, install Time Matters 11.0 on the computer 
now. When both versions are installed on the computer, open Time Matters 11.0.

2. In Time Matters, click the File menu, point to Import/Export, then point to Import Records, 
and click Time Matters 10.0 Data.

3. Click Next until you see the screen with the heading Before Importing.

4. Before you import Time Matters data, you should make 
sure that users have synchronized their handheld 
devices with your earlier Time Matters version, and 
that third-party applications such as Microsoft Outlook 
and Exchange have also been synchronized with the 
previous database. When this has been done, back up 
the database.

Additionally, make sure that all users have logged out 
of Time Matters and that the Microsoft Exchange 
Synchronization service is not running on the 
computer.

If all of these tasks are complete, select Yes and click 
Next to proceed with the import.
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5. Select the Time Matters configuration file associated 
with the data you want to import.

Click Next to continue.

6. Time Matters scans your computer to verify that there 
is sufficient hard drive space to import the data. 

Click Next to continue.

7. Because you are importing data into an empty Time 
Matters 11.0 database, you do not need to back up the 
database before proceeding. Select No and click Next.

Caution: If you opened Time Matters 11.0 and entered 
any new data before this import procedure, you should 
select Yes to create a backup of your Time Matters 
11.0 database.

8. Because the Time Matters 11.0 database is empty, it is 
safe to overwrite it with the imported data. Select 
Imported Data replaces Time Matters 11.0 Data and 
click Next.

Caution: If you opened Time Matters 11.0 and entered 
any new data before this import procedure, you should 
select Imported Data is ADDED to Time Matters 11.0 
Data instead.
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 9. Review the import settings. Click Next when you are 
ready to begin importing.

Wait until the import process is complete.

10. If you have Billing Matters, you must choose whether 
to maintain your existing accounting settings (if any) or 
to start with default accounting settings.

• If you used Billing Matters in your previous version 
of the product, you should select Yes to maintain 
your existing settings.

• If you are new to Billing Matters, you should select 
No to start with new default settings.

Click Next to continue.

11. The final screen of the wizard provides the location of 
the installation program that users in your firm should 
run to install Time Matters 11.0 on their computers. 

When this installation program is used to install Time 
Matters, the program will be pre-configured to connect 
to your version 11.0 database. Copy the information 
on this screen and send it to each Time Matters user in 
your firm.

12. After completing the Import procedure, exit and restart the Time Matters 11.0 application.
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Converting Billing Data
If you were using Time Matters and entering Billing records and/or creating Invoices in Time 
Matters, there is some information on the Program Level specific to billing that you had set up.

The conversion process brings information such as Bill Codes, Rate Tables, Sales Tax Rates and 
Groups, next Invoice Number, Invoice Layouts, Payment Terms and Messages into Billing Matters 
11.0. This can be done using options on the Billing Setup navigator.

Before You Start Converting Billing Data

Before you import or convert your data from an existing version of Time Matters, or Billing 
Matters without Accounting installation into Billing Matters 11.0 with Accounting, use the Billing 
Matters Setup wizard to set up billing and accounting features such as the Chart of Accounts. 
This is important because the Accounts are assigned in many areas within the Program Level 
settings in addition to Bill Codes, Staff, Sales Tax, Client Billing Preferences and Bank, Fund, or 
Credit Card Accounts.

Converting Billing Data Imported from Time Matters 9.0 or Earlier to 
Billing Matters 11.0
Billing records and invoices previously created using Time Matters will be converted to Billing 
Matters 11.0. Billing records that were on an invoice will be marked as “Billed”, and any invoice 
will be marked as “Posted and Paid”. Although the invoices are brought forward into Billing 
Matters, payments are not tracked by Time Matters, and therefore they must be marked “Paid”. 
Client balances will not come forward to Billing Matters 11.0. You will need to enter balances 
brought forward in Billing Matters. You can enter Opening Balances as a total or by invoice using 
the option Enter Opening Balances on the Billing Setup navigator.

Note: You must post invoices after entering opening balances.

Any unbilled billing records will be reflected at the value they had in Time Matters and will be 
available for billing.

Converting Billing Data Imported from Billing Matter 10.0 or Earlier to 
Billing Matters 11.0
All Billing Matters 10.0 data and settings are converted to Billing Matters 11.0 without user 
intervention.
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Converting to Billing Matters 11.0 With Accounting
When converting from previous versions of Billing Matters to Billing Matters 11.0 with 
Accounting, you will need to:

• reset your Assurance Levels and reassign your Default General Ledger Accounts on the 
Program Level

• assign General Ledger Accounts to the appropriate records, e.g. Bill Codes, Staff, Sales Tax, 
Client Billing Preferences, and Bank, Fund, or Credit Card Accounts.

If you were posting transactions to a text file or to QuickBooks, anything that was posted in 
Billing Matters 10.0 or earlier will be converted as posted. Any transactions such as Payments, 
Refunds, Credits, Write-Offs and other Fund Activity, Open Invoices and Unbilled Billing records 
will remain intact as expected.

Billing Matters 11.0 ships with a default Chart of Accounts included for your convenience. If you 
choose not to use the default Chart of Accounts, you can set up your own Chart of Accounts from 
within Program Level Setup. Click the Billing tab and the GL Accounts subtab. Click the Setup 
Chart of Accounts button. As an alternative, you can set up the Chart of Accounts when you run 
the Billing Matters Setup wizard (also accessible from the Billing tab of Program Level Setup).

You can import a Chart of Accounts by: 

• using the Generic CSV file format

• importing your Chart of Accounts from QuickBooks

Once you have set up your Chart of Accounts, back up Billing Matters 11.0 and run Database 
Utilities on the source data before you import your Time Matters or Billing Matters data.

If you already have Billing Matters with Accounting implemented, then all Billing Matters with 
Accounting data and settings are converted to Billing Matters 11.0 With Accounting without 
user intervention.
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Copying Your Customized Features to Time Matters 11.0
Some user-customizable features are based on files external to Time Matters. These files must be 
manually copied to the correct locations in order for the customizations to be available in Time 
Matters 11.0.

Custom Power Views
Time Matters lets you create customized Power Views to display on record lists. The files for 
custom Power Views are stored in your Time Matters \data\template\powerview folder. 

You will need to manually copy the files for custom Power Views to your installation of Time 
Matters 11.0.

Locate the \data\template\powerview folder in your previous installation of Time Matters. 
Copy the subfolders containing custom Power Views and then paste them into the equivalent 
folder for Time Matters 11.0:

Windows XP: C:\Documents and Settings\All Users\Shared Documents 
\LexisNexis\Time Matters\template\powerview 

Windows Vista and Windows 7: C:\ProgramData\LexisNexis\Time Matters 
\template\powerview 

Custom Drop-Down Field Values
Time Matters lets you create a custom list of values to use as the selectable values in drop-down 
record fields. (This is the “Lookup from File” option you see when customizing a record field as a 
Lookup field.) These custom values are stored in text files (with the file extension .csv, .dbf, or 
.txt) located in the Time Matters \files\lookup folder.

If you are using custom drop-down field values in your previous version of Time Matters, you will 
need to manually copy the text files in which those values are defined to your installation of Time 
Matters 11.0.

Locate the \files\lookup folder in your previous installation of Time Matters. Copy the files 
in it and then paste them into the equivalent folder for Time Matters 11.0:

Windows XP: C:\Documents and Settings\All Users\Shared Documents 
\LexisNexis\Time Matters\lookup 

Windows Vista and Windows 7: C:\ProgramData\LexisNexis\Time Matters\lookup 
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 Entering Initial User Information
Who should do this: Firms installing Time Matters for the first time.

After the application has been installed, some initial set up and data entry tasks must be 
performed before it can be used by others. These initial setup and data entry tasks are normally 
performed by the product administrator using the administrator’s account that is created once the 
application is opened for the first time.

By default, the Initial User Account is given privileges and access rights to create other user 
accounts, perform initial setup and data entry tasks, and the ability to perform other 
administrative tasks not able to be performed by other general users.

To Add the Initial User Information

If you are required to import data from an existing version of Time Matters after installing Time 
Matters 11.0, then the Initial User wizard will not open if an adminstrative account previously 
existed.

1. Click Next to continue past the Welcome screen.

2. Review the software agreement. Select I Accept and click Next.

3. Enter the name, address, and phone/fax numbers 
of your firm.

Click Next.
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4. Enter the name of the initial user, a User ID, and a 
password. You will use the User ID and password 
to access the application. A Staff member will 
also be created for this user account. The Staff 
initials are based on the initials of the names you 
enter. You can change the Staff initials at your 
option.

Click Next.

5. Select the options you want in effect when you 
log in. These options are specific to your User ID, 
and can be changed later.
• Main Opening Screen: Select the program screen you want 

to open automatically. If you do not want a screen to open, 
select “Main Menu”.

• Show Alerts and Reminders Screen after Program Login: If 
selected, the Alerts, Reminders and Watches screen opens 
automatically.

• Show if there are no Alerts and Reminders: If selected, the 
Alerts, Reminders and Watches screen opens even if there 
are no Alerts or Reminders to display for the current day.

• Show Tip of the Day after Program Login: If selected, the 
Tip of the Day screen opens automatically.

• Start the Messenger after Program Login: If selected, the 
Messenger opens automatically. The Messenger runs in a 
separate window from the main application.

• Start Application Maximized: If selected, the application 
opens in a maximized window.

Click Next.
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 6. Select the Terminology type applicable to your 
business or practice.

Click Next. 

7. Determine whether to activate Security now. To 
activate Security at a later time, select No 
Security. If you want to activate Security now, 
select Enable Security. 

Click Next. 

8. You have finished entering initial user information 
and application settings. Click Finish to close the 
Initial User wizard and start Time Matters.

Next, you must create new user accounts to allow 
other users to use the application. See Adding 
New Users on page 51.

You should also set up scheduled backups. See 
“Backing Up Data” on page 21.
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Adding New Users
Who should do this: Primarily, firms installing Time Matters for the first time. All firms require this 
procedure to create new Time Matters user accounts.

A user is anyone who can log in to Time Matters and view, change, or enter data. Everyone who 
uses the application needs a user account.

To Add a New User

1. Open the New User wizard:

a. In Time Matters, click the File menu, point to Setup, then point to User and Security, 
and then click Users. The List of Users opens.

b. Click the Add button. The New User wizard opens.

Note: If the New User wizard is disabled, the User Form will open instead. Close the User 
Form and the List of Users, and enable the New User wizard by opening User Level Setup 
(File > Setup > General > User Level) and selecting the Security check box below the 
heading Other Wizards.

2. Click the Add button. The New User wizard 
opens.

Enter the First Name, Middle Initial, Last Name, 
and a unique User ID for this user. A password is 
optional, but recommended.

Click Next to continue.

3. Use the default selections on this screen to create 
a new Staff for this user.
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 4. Select the applicable security settings for this user.

If this user will have the same or similar security settings as other users, then you can select 
Use Settings from the Following User or Use Settings from the Following Profile to copy 
settings from an existing user or from a security profile, respectively.

Click Next to continue.

5. Select the user’s access privileges for normal (non-
private) and private records.

If you select Show Records as “Restricted” or 
Show Records as “Private”, the user will be able 
to see that the records exist, but will not be able 
to view or open the records.

Click Next to continue.

6. Set special security exceptions for records the 
user cannot normally access. You can allow the 
user to access records assigned to that user’s 
default Staff and/or to records that the user 
created, even if other security settings would 
normally deny the user access to those records.

Select the check box beside each type of record to 
which you want to grant the user access.

Click Next to continue.

7. The text box on this screen contains the user 
name and password of the new user account, and 
a link to the installation program that users should 
run to install Time Matters.

Click the To Clipboard button to copy the 
information in the text box. Then create an email 
addressed to the new user and paste the 
information into the body of the email.

Click Finish. If you are creating a new Staff for the 
user, see Adding Staff on page 53.
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Adding Staff
Who should do this: Primarily, firms installing Time Matters for the first time, as a follow-up step 
to the creation of new user accounts. All firms require this procedure to create new Time Matters 
Staff.

Whereas a user is anyone who uses the application, a Staff is a person (or resource) for whom a 
calendar is maintained and to whom records are assigned. Although there is often a one-to-one 
relationship between Users and Staff, not all users require their own Staff entries, and a Staff 
might not be associated with any user, such as a Staff that represents a conference room or other 
resource whose availability can be tracked on a calendar.

Like many wizards, the New Staff wizard can be enabled or disabled on the User Level Setup 
screen, but is on by default.

To Add New Staff Using the New Staff Wizard

1. Perform one of the following:

If the New Staff wizard is displayed based on adding a new user, then proceed to Step 2.

-or-

To open the New Staff Wizard, go to Database > Staff. Click Add from the Staff Resource 
List screen.

2. The Create a New Staff - Introduction screen 
opens. 

Note: If the New Staff wizard is accessed based 
on adding a new user, the Create a New Staff - 
Introduction screen fields are already populated. 
Click Next.

3. Complete the Address, Home, and other fields as applicable. Click Next. 

4. Complete the Create a New Staff - Custom screen as applicable. Click Next. 

5. Click the Color button to designate a color for the records assigned to this Staff. The Select 
Color screen is displayed.

6. Select the color designated for this Staff. Click OK. The Create a New Staff - Custom screen 
opens displaying the color selected for this Staff. Click Next to continue.
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 7. Complete the Create a New Staff - Billing Options 
screen for this Staff as applicable. Click Next.

8. The Create a New Staff - Finish screen displays. Click Finish.

Note: If the Set up security settings via the Security Setting wizard now check box is 
selected, then security for this user will be set up at this time.

9. The Security Setup Wizard opens. See Security Setup Wizard on page 55 for instructions.
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Who should do this: Primarily, firms installing Time Matters for the first time, as a follow-up step 
to the creation of new user accounts. All firms require this procedure to manage user access to 
Time Matters and its data and features.

Time Matters security controls access to the program as a whole, to individual program features, 
and to program data. Use Time Matters security features to control how users can access records 
and features from within the application. 

Note: Time Matters security is not a replacement for your firm's network security system. You are 
responsible to secure your network's computers and data. 

To set up security/security profiles, you must be logged in with a user ID that has access to 
security (typically an administrative user account). This safety measure prevents a user from 
permanently locking the security options for all users. If security is active, then at least one user 
must have the access rights to change the security settings.

To Set Up a User’s Security Profile

1. Review the Security Setup - Introduction screen. 
Click Next to continue.

2. Select the applicable Security Setup Settings for 
this user on the Security Setup - Setup Settings 
screen. 
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 3. Click Next. The Security Setup - General Settings 
screen displays.

4. Select the Security General Settings options for 
this user. Click Next to continue. The Security 
Setup - Billing Settings screen opens.

5. Select the Security Setup Billing options for this 
user. Click Next to continue. The Security Setup - 
Record Access Settings screen opens.

6. Select access rights for the record types that this user may access. Click Next. The Security 
Setup - Finish screen displays.

7. Click Finish. The Time Matters application opens.
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Setting up Time Matters Mobility requires you to do the following:

1. Ensure that your firm has an active Annual Maintenance Plan (AMP).

2. Download and install the Mobility Access Manager.

3. Ensure that Enable Web Access is selected on the General tab of Program Level Setup in 
Time Matters (the option is selected by default).

4. Ensure the following for each Time Matters user who will use Mobility: 

• The Mobility User check box is selected on the User Form. (This check box is also present 
on the New User wizard when you create new Time Matters user accounts.)

• An email address is entered on the User Form. This will be entered as the User ID when 
logging in to the Mobility web site.

• The user’s password meets the strong password requirements described in the Time 
Matters Help file. (Users without a strong password will be prompted to change their 
password the first time they attempt to log in to the Mobility web site.

5. Provide users with the Mobility URL: https://tmmobility.lexisnexis.com 

The following section provides instructions on installing the Mobility Access Manager. For 
additional details on setting up and using Time Matters Mobility, please refer to the Help file.

Installing the Mobility Access Manager
In order to take advantage of the Time Matters Mobility feature, you must install the Mobility 
Access Manager. This component is installed separately from the main Time Matters installer.

Note: Be sure to install Time Matters 11.0 before you install the Mobility Access Manager.

You can download the Mobility Access Manager installation file (setup.exe) on the same 
Product Entitlement web page where you downloaded the main Time Matters installer. Click the 
link to download the Mobility installation file. You can run the file immediately after down-
loading, or save the file and run it manually. If you save the file, note the file name and location.

To install the Mobility Access Manager:

1. Double-click the Mobility Access Manager installation file (setup.exe) to open the 
installation wizard.

2. Wait for the wizard to complete preparations for the installation. When the Welcome screen 
appears, you are ready to begin the installation.
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 3. Review the checklist on the Welcome screen. 

The computer you are currently using should have 
Time Matters installed. Time Matters should be 
configured so that when the application opens, it 
connects to the database you want to use with 
Mobility.

Click Next to continue.

4. Review the license agreement.

Select I accept the terms in the license agreement and then click Next.

5. To accept the default folder where the Mobility Access 
Manager will be installed, click Next.

If you want to specify a different folder, click Change 
and browse to the desired folder, then click OK.

6. Review the installation settings. When you are ready to install, click Next.

Wait for the installation to complete.

7. Review the post-installation steps that are required to 
set up Time Matters Mobility for your firm. Click the 
Print button to print a copy of the instructions for your 
reference.

Click Next to continue.

8. Click Finish to close the wizard.
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Appendix: Troubleshooting SQL 
Database Connectivity Issues
If users are unable to connect to the Time Matters database, you might need to modify Windows 
Firewall settings so that it does not block SQL Server services.

Symptom: When users attempt to connect to the Time Matters database, an error message states 
that the database cannot be found. The Advanced section of the message window states that the 
program could not log in to SQL Server using the lntmuser account.

To modify Windows Firewall settings

1. Click the Windows Start button and then click Run. The Run window opens.

2. Type firewall.cpl and press ENTER. The Windows Firewall window opens.

3. On the Exceptions tab, click the Add Program button. The Add a Program window opens.

4. Click the Browse button. The Browse window opens.

5. Browse to the following program and double-click it:

C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\ 
Binn\sqlservr.exe 

6. Click OK.

7. Repeat steps 3-6 to add the following program:

C:\Program Files\Microsoft SQL Server\90\Shared\sqlbrowser.exe 

8. Click OK to close the Windows Firewall window.

After modifying the Windows Firewall settings, you should restart the SQL Server services.

To restart SQL Server services

1. Click the Windows Start button and then click Run. The Run window opens.

2. Type services.msc and press ENTER. The Services window opens.

3. For each of the following services, right-click the service and select Restart:

• SQL Server (this might say SQLEXPRESS if you are using SQL Server Express Edition)

• SQL Server Browser

Note: If modifying Windows Firewall settings does not resolve the issue, you might need to add 
exceptions to specific ports used by SQL Server. Contact your IT staff for assistance with this.
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