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Objectives

■ Why use ChemDraw

■ Open, view, save and close a document

■ Exploring the user-interface and toolbars

■ Analyzing the main toolbar

■ Importing and Exporting from ChemDraw
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Why ChemDraw?

■ The drawing of chemical formulae and reaction schemes is a 

repetitive task for chemists on all levels of their education. 

While hand-sketching is most efficiently used during 

discussions and learning, neat drawings are required for 

official reports, publications, and theses. 

■ Such drawings can be created with several computer 

programs, and one example is ChemDraw.
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Why ChemDraw?

■ ChemDraw is a simple-to-use program that allows to draw 

intuitively and efficiently simple two- dimensional 

representations of organic molecules. It is available for the PC 

as well as for the Mac platform
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User Interface
1

3

4

1 - ChemDraw toolbar

2 – Main toolbar

3 – Document window 

(Drawing Area)

4 – ChemDraw 3D window

2
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ChemDraw Toolbars

■ In ChemDraw, several new toolbars are introduced, such as 

Structure, Curves, Windows, and Biopolymer toolbars. 

■ To display or hide a toolbar, select it in the View menu. A 

check mark appears next to the toolbar name when it is 

visible. You can also hide the toolbar by clicking on the 'X' icon 

on the upper-right corner of the toolbar.
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ChemDraw Toolbars

The Main Toolbar

The main toolbar includes the tools most commonly used for 

drawing structures. 

These include all selection and bond tools. 
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ChemDraw Toolbars

Tearing off Toolbars

Some tools on the main toolbar have other toolbars associated 

with them. These are indicated by a small black triangle in the 

lower right corner. For example:
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Creating a New Document

■ You can create a new 

document using the default 

settings, or use a Style Sheet 

with customized settings. To 

create a document, go to 

File>New Document.

Using Styles

■ To create a new document 

using a different style sheet or 

stationery pad:

1. Go to File>Open Style Sheets

2. Choose a Style Sheet from 

the list.

1

2
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Opening a Document

To open a document, do one of the following:

a) Navigate to File>Open. From the Open dialog, 

select the file name and location of the file and 

click Open. 

or

b) From the File menu, choose the document from 

the list at the bottom.
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Saving a Document

To save a ChemDraw document in the default .cdx file format:

1. From the File  menu, choose Save or Save As.

The save dialog box appears.  

2. Choose a folder in which to store the file.

3. Type the filename and click Save or OK to create the file.
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When Saving a Document

CAUTION
ChemDraw uses the .cdx file format to store chemical information 

accurately with a structure drawing. Other file formats may be capable 

of storing a picture of your drawing, but they might lose chemically 

relevant information about the structure. 

For example, if you save a ChemDraw drawing in the .eps file format, 

you will store only a picture of the structure without storing the 

chemical significance of the connections between atoms and bonds.
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Page Layout

■ Object alignment, page size, 

orientation, and other factors affect 

the presentation quality of your 

document.

The Document Window (Drawing Area)

■ The document window may be 

dragged to enlarge the drawing area.

■ Document Settings and Page Setup 

(under File menu) also let you modify 

the page, margins, headers, footers, 

document type, and size. 
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Header and Footer
1. Open File menu

2. Select Document Settings

3. Select Hdr/Ftr tab

4. Enter the position from the edge 
of the page for the header or 
footer to appear.

5. Type the text to appear in the 
header or footer.

You may also type additional 
information in the Text box from the 
following: 

■ file name &f

■ page number &p

■ date printed &d 

■ time printed &t
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Header and Footer
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Viewing Drawings

Magnify

Magnification changes 

how large or small your 

drawing appears without 

changing its dimensions. 

You can either select a 

value in the magnification 

drop down list or enter 

your own value between 

1% and 999%.

1. Select an object to keep in view as you 

magnify the drawing.

Note: If you do not select an object, the last 

object drawn is the center point of the 

magnification.

2. Select an option below:

■ To increase the magnification, navigate to 

View>Magnify. To reduce the 

magnification, navigate to View>Reduce.

■ To return the document to its actual size, 

navigate to View>Actual. To display the 

whole document, navigate to View>Show 

Document.

■ To set the magnification to a specific 

value, select or enter a percentage in the 

General toolbar.
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Viewing Drawings

Rulers

Use the rulers to position objects a 

measured distance from a 

reference point or create objects of 

an approximate size. To set the ruler 

units, go to File>Preferences and 

select the General tab.

Displaying Rulers

■ To toggle rulers on and off, 

navigate to View>Show Rulers.

■ As you move the pointer, guides 

appear on each ruler, indicating 

the position of the pointer
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Viewing Drawings

Crosshairs

The crosshairs are helpful 
for positioning objects.

To toggle the crosshairs on 
and off, navigate to 
View>Show Crosshair.

To assist you in aligning 
objects, the crosshairs 
include grid lines that 
extend from the major 
division marks on each 
axis.

Moving the Crosshair

1. Position the cursor where 
the Crosshair axes intersect.

■ The cursor changes to an 
arrow near the center of the 
crosshair.

2. Click and drag the crosshair.
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Viewing Drawings

Positioning Objects

To align two or more objects 
using the crosshairs, do the 
following:

1. Move the Crosshair axes 
and align it with the 
object.

2. Select an object and 
drag it until it is aligned 
with either axis of the 
crosshair or a grid line.

3. Select a second object.

4. Drag the second object 
to the crosshair axis or 
grid line and align it to 
the first.
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Main 
Toolbar
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Main Toolbar
The table below describes the functions of the tools for all versions. 

Some of the tools have multiple options that can be selected from a 

tool palette.

TOOL ICON EXPLANATION

Selection Lasso. Select objects by dragging around 

them.

Marquee. Select objects by dragging diagonally 

across them.

Selected objects can be further manipulated 

using menu commands.

Structure 

Perspective

Rotate a selected object in three dimensions

Frag-

mentation 

toolbar

Fragmentation tool. Splits molecules across 

specific bonds.

Dissociation tool. Breaks bonds and draws a 

reaction.

Retrosynthesis tool. Breaks bonds and draws a 

reaction.ITEC107 - Introduction to Computing for Pharmacy
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Main Toolbar

TOOL ICON EXPLANATION

Solid Bond Draw bonds and set bond properties.

Eraser Delete objects. Click on an object to delete; drag 

to delete multiple objects.

Multiple

Bond 

toolbar

Draw multiple bonds and set bond

properties. Bonds of different types can be 

selected from the Multiple Bonds tool palette.

Text Create atom labels and captions.

Pen Draw freehand shapes such as custom arrows 

and orbitals
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Main Toolbar
TOOL ICON EXPLANATION

Arrows

toolbar

Draw arrows. Arrows of different

types can be selected from the Arrows toolbar.

Orbitals 

toolbar

Draw orbitals. Orbitals of different types can be 

selected from the Orbitals toolbar.

Drawing 

Elements 

toolbar

Draw annotations that lack chemical 

significance, such as boxes and lines. Different 

types of drawing elements can be selected from 

the Drawing Elements toolbar.

Brackets 

toolbar

Draw brackets, parentheses, and braces. 

Brackets of different types can be selected from 

the Brackets tool palette.

Chemical 

Symbols 

toolbar

Draw chemically significant symbols such as 

charges, radicals, and lone pairs. Symbols of 

different types can be selected from the Symbols 

tool

palette.
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Main Toolbar

TOOL ICON EXPLANATION

Acyclic 

Chain

Draw chains of any length.

Query

Tools 

toolbar

Draw stereochemical flags, indicate

free sites, alternative groups and correspondences 

between atoms in query structures. Various options 

can be selected from the Query tool palette.

Templates 

toolbars

Draw structures with templates stored in template 

documents. Templates can be selected from the 

Templates toolbars.

Rings Draw common structural components
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Chemical Properties Window

The Chemical Properties 

window displays properties of 

the selected structure. 

You can activate the window 

from the View menu.

■ Chemical Properties view 

for Methane
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The Analysis Window

The Analysis window displays the chemical 
analysis of the selected structure. If nothing is 
selected, the values shown are for the entire 
document.

You can activate the window from the View menu.

■ The analysis window view

for Methane
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The Info Window

The Information window shows size/ positioning 
information about what's going on in ChemDraw.

The field shows the following:
■ X/Y: current mouse coordinates

■ dX/dY: change in X and Y coordinates of a moved 
selection.

Selection

■ X/Y: position of a selection 

■ W/H: width/height of a selection

■ Angle: angle of a bond; rotation of a selection

■ Dist: length of a bond; distance a selection has been 
moved

■ %: percentage of original size when resizing a selection
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Printing a Document

In general, to print a ChemDraw
document:

1. From the File menu, choose Page 
Setup.

2. Make all appropriate selections for 
the printer you are using and click 
OK.

3. From the File menu, choose Print.

4. Make your selections in the Print 
dialog box and click OK.

To print a document from the Explorer or 
from the Finder:

1. Select the document you want to 
print.

2. From the File menu, choose Print.

The ChemDraw application is opened and 
the Print dialog box appears.

3. Make your selections in the Print 
dialog box and click OK.

ChemDraw uses the standard system commands to print ChemDraw

documents. The options that you have available to you depend on the printer 

that you are using. Refer to your printer’s documentation for more information.
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Closing Options

To close a ChemDraw
document:

■ From the File menu, 
choose Close.

If the document contains 
unsaved information, you 
are prompted to save the 
file.

To close the ChemDraw
application:

■ From the File menu, 
choose Exit ChemDraw or 
Quit  ChemDraw.

If you have unsaved 
document windows open, 
you are prompted to save 
them before you can close 
the application.
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Importing and Exporting Data 
From ChemDraw

■ Chemical drawing programs enable scientists to 

communicate chemical structures. 

■ ChemDraw includes many of the standard file formats for 

transferring information between ChemDraw and documents 

created using other applications. 

■ To enable viewing structures in a word processing document 

by someone who does not have ChemDraw, you must save 

the drawing as an image file. You may convert your drawing to 

bmp, gif, tiff, wmf and other readable image from FILE > SAVE 

AS menu.
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Exporting Graphics from 
ChemDraw

Method 1:

■ To insert your ChemDraw .wmf image file into a Microsoft 

Word document, position your cursor at the appropriate 

location on the page. Then use INSERT > PICTURE > FROM 

FILE…

■ Select the file and click insert to insert the drawing to the 

document.
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Exporting Graphics from 
ChemDraw

Method 2 (Direct Export Method):

■ To export diagrams from ChemDraw into Word (or other 

programs): select the diagram, copy it to the clipboard (Edit-

Copy or Command-C), go to Word and do Edit-Paste or 

Command-V to paste it into the document.
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Importing Graphics to 
ChemDraw

■ It is essential that the graphical chemistry content be just as 

editable as the text itself. To make this happen, the structure 

editor and word processor need to work together, despite not 

being specifically designed to do so. The process of moving a 

chemical structure or drawing from a structure editor to a 

word processor and back is called "round trip editing".
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Importing Graphics to 
ChemDraw

■ Diagrams that have been placed in a Word file can be edited 

where they are. If you double click on the diagram in the Word 

file, it will extract it into a little window in ChemDraw where 

you can edit it. Just close the window to put the edited 

diagram back into the Word file.

■ If you right-click on the diagram in the Word file, you will see 

the edit and open options under the CS ChemDraw Drawing 

Object option.
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