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Introduction to Microsoft Word 2010 
 
Microsoft Word is a word processing program you can use to write letters, resumes, reports, and more. 
Anything you can create with a typewriter, you can create with Word. You can make your documents more 
appealing and easier to read by applying formatting to text. 

Getting Started  

Double-click the Microsoft Word icon to open the program. If you have used Word 2003 or 
older, you will notice differences in the layout of the screen. Microsoft has replaced the menu 
bar and toolbars with the Ribbon, which is organized into different tabbed sections at the 
top, each with their own set of tools. The Title Bar is centered. At the bottom right you can 
zoom in and out of your document view. Below is an image of the Microsoft Word screen. 
 
  
 
 

 
 
The Home, Insert, Page Layout, References, Mailings, Review, and View tabs will allow you to work on 
your document. The File tab will take you to a backstage view where you can save, print, and administer 
your document—you’ll see a different view, but your document is still available when you click back to 
another tab.   

Ribbon 

Quick Access Toolbar Title Bar 
Ribbon Tabs 

Zoom In/Out 
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--------FILE-------- 

Creating a New Document 

 Choose the File tab above the ribbon and select New in the left sidebar.  

 Click Blank Document. Underneath the preview on the right, click Create OR 

 Click the New Document icon on the Quick Access Toolbar.   

Templates 

Templates are preformatted documents. When you open a template, you will see text that you can type 
over. Word has templates for many kinds of documents including resumes, brochures, award certificates, 
and letters. To open a template: 

 Choose the File tab above the ribbon and select New in the left sidebar.  

 Double click the folders for different categories to see the available templates,  
including a preview on the right side of your screen 

 Select the template of your choice and click Download. 

Saving 

Files are saved in folders on your computer, disk drives, CD drives, and USB drives.  
To save a document: 

 Click the File tab above the ribbon.   

 Click Save As on the left side of the screen. 

 Where do you want it? Choose the folder you want to save your file in. 

 What will you call it? Type the name for the file in the File Name box. Word will automatically use 
the first line of the document as the file name. You can use it or type in a new one. 

 Which format is best? If you want to use an older computer to access a document that you created 
in Word 2010, be sure to select Word 97-2003 Document in the Save As Type box. You may also 
want to save your file as a PDF to protect it and lock it from editing, or as Plain Text to make it 
easier to copy/paste into a website. 

 Click Save. 
 
After you save the first time, you can click the Save icon on the Quick Access Toolbar.  
 
To move a file into a folder: 

 Click the file to select it. 

 Hold down the left mouse button, and drag the file to the folder. The file is moved into the folder. 
To open an existing document: 

 Click the File tab, then click Open. 

 Choose the appropriate location of your document. 

 Use the navigation pane to select the folder or drive the file is stored in.  

 Select the file by clicking it once, then click Open. 
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Printing 

When the document is ready to print, click the File tab, then click Print. You will see the box below. 
 

 
 
To select the number of copies to print, use the arrows in the box next to Copies, or type the 
number in the box. All of your pages will print unless you select otherwise, using the dropdown 
arrow in the Print All Pages box or by entering the exact page numbers in the Pages box. When 
you are ready to print, click the Print icon.  
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--------HOME-------- 

Typing and Inserting Text 

Start typing to enter text. The text will appear where the blinking cursor is located. Move the cursor by 
using the arrow buttons on the keyboard or positioning the mouse and clicking the left button. Hold the 
Shift key if you want to type a capital letter. Pressing the Enter key (also called a hard return) will add a line 
break to your document. Pressing the Tab key will move your cursor forward 10 spaces. You can use this to 
easily indent the first line of a new paragraph. 

Selecting Text 

To change any attribute of your document, you must highlight it first. Select the text by dragging the mouse 
over the desired text while keeping the left mouse button depressed, or hold down the Shift key on the 
keyboard while using the arrow icons to highlight the text. Deselect the text by clicking anywhere outside of 
the selection or press an arrow key on the keyboard. A quick way to highlight is to double click to highlight 
a word, or to triple click to highlight a section (such as a paragraph). 
 
Note that when you highlight text, you will see a shadow above the text. If you place your arrow on this 
shadow, you can use the formatting icons that appear. 

Deleting Text 

Use the Backspace and Delete keys on the keyboard to delete text. Backspace will delete text to the left of 
the cursor and Delete will erase text to the right. To delete a large selection of text, highlight and press 
either key. 

Undo  

You can always undo your last action by clicking the Undo icon on the Quick Access Toolbar. You can 
continue to click Undo back to the last point at which you saved your document. 

Cutting, Copying and Pasting Text  

Cutting and pasting on the computer works like using scissors and glue. You “cut” what you want to move 
and “paste” it someplace else. Copying allows you to move text elsewhere while keeping it in its original 
place. 
To Cut: 

 Highlight the text that will be moved. 

 Select the Cut icon from the Home tab. 
To Copy 

 Highlight the text that will be copied.  

 Select the Copy icon from the Home tab  
To Paste: 

 Move the cursor to the location you want to place the text.  

 Select the Paste icon from Home tab. Click on the top part of the icon (the clipboard 
picture) to simply paste. If you click the word Paste you will be presented with advanced options. 
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Font  

The Font is the text type. Word allows text to be edited by 
font style, size, and color. To change the Font: 

 Highlight the text you want to change. 

 Click the dropdown arrow next to the Font Name box 
in the Home tab to select a different font style. 

 Click the dropdown arrow next to the Font Size box in 
the Home tab to select a different font size. 

 Click the dropdown arrow next to the Font Color icon in the Home tab to select a different color. 
OR 

 Click the arrow in the Font section of the Home tab for a dialog box that will allow you to make all 
of the changes at the same time. 

Bolding, Underlining or Italicizing Text 

 Click the Bold, Italics, or Underline icons on the Home tab and begin typing. OR  

 Select the text and click on the Bold, Italics, or Underline icons.  

Paragraph Attributes 

Format the alignment, spacing, and indentation of a paragraph by 
placing the cursor within the paragraph and clicking on the arrow 
in the bottom right hand corner of the paragraph section of the 
Home tab.  

Making Bulleted and Numbered Lists  

Creating Lists 

 Click the Bulleted List icon or Numbered List icon on the Home tab.  

 Type the first entry and press Enter on your keyboard. This will create a new bullet or 
number on the next line. If you want to start a new line without adding another bullet or number, 
hold down the Shift key while pressing Enter.  

 Continue to type entries and press the Bulleted List icon when you are finished typing to end the 
list.  

 Use the Increase Indent and Decrease Indent icons on the Home tab to create lists of 
multiple levels. 

You can also type the text first, highlight the section, and press the Bulleted List or Numbered List icons. 
 
Formatting Lists 
Use the dropdown arrows next to the Bulleted List and Numbered List icons to change the format of the 
bullets or numbers. 

 Highlight the entire list to change all the bullets or numbers, or place the cursor on one line within 
the list to change a single bullet.  

 Click the dropdown arrow next to the Bulleted List or Numbered List icon to see different style 
options. 

 Click the style you would like to apply. 
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--------INSERT-------- 

Headers and Footers  

A header is text, such as a document title or page number, that is added to the top margin of every page; a 
footer is text added to the bottom margin.  
To add page numbers to a document:  

 Select the Page Number icon from the Insert tab.  

 Use the dropdown menu to select the location of the page number.  

 If you do not want the page number to show on the first page, check the Different First Page box in 
the Header and Footer Tools Design tab.  

 If you would like to include a header or footer with your page number, type your text next to it. You 
can use the Tab key on your keyboard to easily move between left, center, and right alignment in 
your header/footer area.  

 Click Close Header and Footer when finished.  
To add a Header or Footer without a page number:  

 Select the Header or Footer icon from the Insert tab.  

 Select the header or footer style. 

 Type your text or choose one of the options in the Header and Footer Tools 
Design box. You may format text as you would in the body of the document.  

 Click Close Header and Footer when finished.  
 

To get back into your header/footer to edit it, simply double click in the top or bottom margin. To remove 
the header or footer just delete the text and it will no longer show up on your document. 

 

Tables 

To insert a table:   

 Place the cursor where you want the table to appear. 

 Select the Table icon from the Insert ribbon.  

 Drag the mouse along the grid, highlighting the number of rows and columns for the table.  OR 

 Select Insert Table in the dropdown menu to open a dialog box that allows you to choose the 
number of rows and columns.  

 Click OK.  
To Insert Rows and Columns: 

 Place the cursor in the row or column you want to be adjacent to. Doing so selects the table, and 
the Table Tools tab appears.  

 Select the Layout tab.  

 Choose Insert Above or Insert Below, or Insert Left or Insert Right depending on where you want 
the new row or column.  

 
Moving and Resizing a Table 
A Moving Handle (four-sided arrow in a box) and Resizing Handle (box) will appear on the corners of the 
table if the mouse is placed over the table. 
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 To move, click and drag the moving handle and release the mouse icon when the table is positioned 
where you want it. 

 To resize, click and drag the resize handle. Change the column widths and row heights by clicking 
the cell dividers and dragging them with the mouse. 

 
Formatting Tables 
You can format a table (borders, styles, shading) when it is selected. You will need to 
highlight the cells you want to format. Clicking on the Design tab will allow you to choose 
table styles. You can also apply borders and shading to your entire table or specific cells by 
clicking on the Shading icon or the Borders icon. These dropdown menus will give you options to apply to 
the highlighted areas of your table. 

Table Properties 
Use the Table Properties dialog box to modify the alignment of the table with the body text 
and the text within the table. Click the Layout tab when the table is selected and click the 
Properties icon.  
 
In the Tables tab: 

 Size—Check the preferred width box and enter a value if the table should be an exact width. 

 Alignment—Highlight the illustration that represents the alignment of the table to the relationship 
of the text within the document. 

 Text wrapping—Highlight “None” if the table should appear on a separate line from the text or 
choose “Around” if the text should wrap around the table. 

 Borders and Shading—Select from a number of border styles, colors, and widths. Click the Shading 
tab to change the background color and pattern. 
in the Cell tab 

 Vertical Alignment—Choose whether you want the text to appear at the top, center or bottom of 
cells. 
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--------PAGE LAYOUT-------- 

Page Margins  

 Select the Margins icon from the Page Layout tab. 

 Click the margin style you want to apply. OR 

 Click the arrow in the Page Setup portion of the ribbon.  

 Type the number of choice or use the arrows to select to the size you want.   

 Click OK. 

Page Orientation  

 Select the Orientation icon from the Page Layout tab. 

 Choose Portrait for a vertical page or Landscape for a horizontal page. 
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--------REVIEW-------- 

 

Spelling and Grammar Check  

Word will automatically check for spelling and grammar errors as you type unless you turn this 
feature off. Spelling errors are noted in the document with a red underline. Words that are 
spelled correctly but do not fit in the context of the sentence are underlined in blue. Grammar 
errors are indicated by a green underline. 
  
To check the spelling and grammar: 

 Select Spelling and Grammar from the Review tab.  

 The Spelling and Grammar dialog box will notify you of the first mistake in the document, and 
misspelled words will be highlighted in red. 

 If the word is spelled correctly, click Ignore or click Ignore All if the word appears more than once in 
the document.  

 If the word is spelled incorrectly, choose one of the suggested spellings in the Suggestions box and 
click Change or Change All to correct all occurrences of the word in the document. If the correct 
spelling is not suggested, type the correct spelling over the red text in the Not In Dictionary box and 
click the Change icon.  

 If the word is spelled correctly and will appear in many documents you type (such as your name), 
click Add to Dictionary to add the word to the dictionary so it will no longer appear as a misspelled 
word.  

 If the word is spelled correctly but does not fit in the context of the sentence, choose one of the 
suggestions and click Change. 

 
As long as the Check Grammar box is checked in the Spelling and Grammar dialog box, Word will check the 
grammar in addition to the spelling. If you do not want the grammar checked, remove the checkmark from 
this box. To correct grammar: 

 A grammar mistake will be highlighted in green text in the box.  

 Several suggestions may be given in the Suggestions box. Select the correction that best applies and 
click Change.  

 If no correction is needed, click Ignore.  

Thesaurus 

 Highlight the word you want to replace.  

 Select Thesaurus from the Review tab. A list of meanings and synonyms are given in 
the task pane on the right side of the screen.  

 Hover your arrow over the word you want to select until you see a dropdown arrow.  

 From the drop-down menu, click Insert. OR  

 Right-click the word and select Synonyms from the shortcut menu. 

 From the list of suggested words, click the word you would like or click Thesaurus... for more 
options. 
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Closing a Document  

Close the current document by clicking the File tab, then click Close. You can also close a file by clicking the 
X in the top right hand corner of the screen. If you have changed your document recently without saving it, 
a helpful popup box will appear asking you if you want to save the most recent changes. 

 

Word Tips and Tricks 

 Many features in Word can be accessed through the right click menu. Simply hover your cursor 
over a word or object and click your right mouse button to bring up shortcuts for things like 
cut/copy/paste, font and paragraph boxes, inserting a bullet or number list, quick synonyms, etc. 

 If you’re not sure if a formatting option is turned on, take a look at the ribbon. If a feature is turned 
on, it will usually look orange. For example, try clicking on the Bold icon and see its appearance 
change, and then click it again to see it turn off. 

 When it comes to applying formatting to your document, you have the option to set your 
formatting as you go (for example, turning Italics on and off each time you want to use it) or you 
can get your document typed and then go through and change each part you want. To change text 
that is already on the page be sure to highlight it first, OR go to your Home tab and then click Select 
and then choose Select All from the dropdown menu to apply changes to the entire document. 
 

Keyboard Shortcuts 
Action Keystrokes 

Create a new document CTRL+N 

Save a document CTRL+S 

Open an existing document CTRL+O 

Print a document CTRL+P 

Close a document CTRL+W 

Select an entire document CTRL+A 

Highlight a Word Double-click within the word 

Highlight a Paragraph Triple-click within the paragraph 

Highlight a Sentence CTRL + click anywhere within the sentence 

Copy text CTRL+C 

Cut text CTRL+X 

Paste text CTRL+V 

Undo CTRL+Z 

Redo CTRL+Y 

Bold CTRL+B 

Italics CTRL+I 

Underline CTRL+U 

Align Left CTRL+L 

Center CTRL+E 

Align Right CTRL+R 

Justify CTRL+J 

 


