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1

Preliminaries
What You Need to Know

…about statistics
This book is designed to help you learn about statistics. Even though JMP has many 

advanced features, you do not need a background of formal statistical training to 

use it. All analysis platforms include graphical displays with options that help you 

review and interpret the results. Each platform also includes access to Help that 

offers general guidance and appropriate statistical details. 

Learning about JMP

…on your own with JMP Help
If you are familiar with Macintosh or Microsoft Windows software, you might want 

to proceed on your own. After you install JMP, you can open any of the JMP sample 

data files and experiment with analysis tools. Help is available for most menus, 

options, and reports.

There are several ways to access JMP Help:

• Select JMP Help from the Help menu.

• You can click the Help button in launch windows whenever you launch an

analysis or graph platform.

• After you generate a report, click the Help tool ( ) on the Tools menu or

toolbar and click the report surface. Context-sensitive help tells about the items

that you click.

JMP® Start Statistics: A Guide to Statistics and Data 
Analysis Using JMP®, Sixth Edition. Full book available 
for purchase here.

http://www.sas.com/store/prodBK_70199_en.html
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…hands-on examples
This book describes JMP features and is reinforced with hands-on examples. By 

following these step-by-step examples, you can quickly become familiar with JMP 

menus, options, and report windows.

Steps for example analyses begin with the mouse symbol in the margin, like 

this paragraph.

…using Tutorials
Tutorials interactively guide you through some common tasks in JMP and are 

accessible from the Help > Tutorials menu. We recommend that you complete the 

Beginners Tutorial as a quick introduction to the report features found in JMP.

…reading about JMP
JMP is accompanied by a series of built-in reference manuals, a menu reference 

card and a quick reference card. The newest in the series of guides, Discovering 

JMP, provides a general introduction to JMP. It contains basic examples and 

descriptions that give you a feel for JMP and can get you started.

Discovering JMP is followed by Using JMP, which helps new users understand 

JMP data tables and how to perform basic operations. Using JMP is followed by 

several books that document all of the JMP analysis and graph platforms. In 

addition, there are specialty books for design of experiments and the JMP 

scripting language. These references cover all the commands and options in JMP 

and have extensive examples of the Analyze, Graph, and DOE platforms.

The documentation is available in the following formats:

• In-product help (Select the Help > JMP Help menu.)

• PDF files (Select the Help > Books menu.)

• e-books (Amazon.com, Google Books, the Apple App Store, or the SAS 

Bookstore)

• Help at http://jmp.com/support/help

• Print books (Amazon.com or the SAS Bookstore)

http://www.sas.com/store/
http://www.sas.com/store/
http://jmp.com/support/help
http://amazon.com
http://www.sas.com/store/
http://jmp.com/support/help
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Chapter Organization

The chapters of this book are supported by guided actions that you can take to 

become familiar with JMP. 

The first five chapters get you quickly started with information about JMP tables, 

how to use the JMP formula editor, and give an overview of how to obtain results 

from the Analyze and Graph menus.

• Chapter 1, “Preliminaries,” is this introductory material.

• Chapter 2, “Getting Started with JMP,” tells you how to start and stop JMP, 

how to open data tables, and takes you on a short guided tour. You are 

introduced to the general personality of JMP. You see how data is handled by 

JMP. There is an overview of all analysis and graph commands; information 

about how to navigate a platform of results; and a description of the tools and 

options available for all analyses. 

• Chapter 3, “Data Tables, Reports, and Scripts,” focuses on using the JMP data 

table. It shows how to create tables, subset, sort, and manipulate them with 

built-in menu commands, and how to get data and results out of JMP and 

into a report.

• Chapter 4, “Formula Editor,” covers the formula editor and quick ways to 

create formulas and derived variables. There is a description of the formula 

editor components and an overview of the extensive functions available for 

calculating column values.

• Chapter 5, “What Are Statistics?,” gives you some things to ponder about the 

nature and use of statistics. It also attempts to dispel statistical fears and 

phobias that are prevalent among students and professionals alike.

Chapters 6–19 cover the array of analysis techniques offered by JMP. Chapters 

begin with simple-to-use techniques and gradually work toward more complex 

methods. Emphasis is on learning to think about these techniques and on how to 

visualize data analysis at work. JMP offers a graph for almost every statistic and 

supporting tables for every graph. Using highly interactive methods, you can 

learn more quickly and discover what your data has to say.

• Chapter 6, “Simulations,” introduces you to some probability topics by using 

the JMP scripting language. You learn how to open and execute these scripts 

and to see other ways of simulating data in JMP.
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• Chapter 7, “Univariate Distributions: One Variable, One Sample,” covers 

distributions of continuous and categorical variables and statistics to test 

univariate distributions.

• Chapter 8, “The Difference Between Two Means,” covers t tests of 

independent groups and tells how to handle paired data. The nonparametric 

approach to testing related pairs is also shown.

• Chapter 9, “Comparing Many Means: One-Way Analysis of Variance,” covers 

one-way analysis of variance, with standard statistics and a variety of 

graphical techniques.

• Chapter 10, “Fitting Curves through Points: Regression,” shows how to fit a 

regression model for a single factor. 

• Chapter 11, “Categorical Distributions,” discusses how to think about the 

variability in single batches of categorical data. It covers estimating and 

testing probabilities in categorical distributions, shows Monte Carlo 

methods, and introduces the Pearson and Likelihood ratio chi-square 

statistics.

• Chapter 12, “Categorical Models,” covers fitting categorical responses to a 

model, starting with the usual tests of independence in a two-way table, and 

continuing with graphical techniques and logistic regression.

• Chapter 13, “Multiple Regression,” describes the parts of a linear model with 

continuous factors, talks about fitting models with multiple numeric effects, 

and shows a variety of examples, including the use of stepwise regression to 

find active effects.

• Chapter 14, “Fitting Linear Models,” is an advanced chapter that continues 

the discussion of Chapter 12. The chapter moves on to categorical effects and 

complex effects, such as interactions and nesting.

• Chapter 15, “Design of Experiments,” looks at the built-in commands in JMP 

used to generate specified experimental designs. It also looks at examples of 

how to analyze common screening and response-level designs are covered.

• Chapter 16, “Bivariate and Multivariate Relationships,” looks at ways to 

examine two or more response variables using correlations, scatterplot 

matrices, three-dimensional plots, principal components, and other 

techniques. Discriminant and Cluster Analysis discuss methods that group 

data into clumps. Outliers are discussed.

• Chapter 17, “Exploratory Modeling,” illustrates common data mining 

techniques—Neural Nets and Recursive Partitioning.
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• Chapter 18, “Control Charts and Capability,” discusses common types of 

control charts for both continuous and attribute data, and introduces process 

capability studies.

• Chapter 19, “Mechanics of Statistics,” is an essay about statistical fitting that 

might prove enlightening to those who enjoy mechanics.

Typographical Conventions

The following conventions help you relate written material in this book to 

information that you see on your screen.

• Reference to menu names (File menu) or menu items (Save command), and 

buttons on windows (OK), appear in the Helvetica bold font.

• When you are asked to select a command from a submenu, such as File > Save 

As, go to the File menu and select the Save As command.

• Likewise, items on menus in reports are shown in Helvetica bold, but you are 

given a more detailed instruction about where to find the command or 

option. For example, you might be asked to select the Show Points option 

from the red triangle menu on the analysis title bar. You might select the Save 

Predicted command from the Fitting menu on the scatterplot title bar. Each 

menu is always visible as a small red triangle on the platform or on its outline 

title bars, as circled below.

• References to variable names, data table names, and some items in reports 

appear in Helvetica but can appear in illustrations in either a plain or boldface 

font. These items show on your screen as you have specified in your JMP 

Preferences.

• Words or phrases that are important, new, or have definitions specific to JMP 

are in italics the first time you see them. 
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• When there is an action statement, you can do the example yourself by 

following the instructions. These statements are preceded by a mouse symbol 

() in the margin. An example of an action statement is:

Highlight the Month column by clicking the area above the column name, 

and then select Cols > Column Info.

• Occasionally, special information is in a boxed side bar in Helvetica to help 

distinguish them from the text flow.
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Preface

JMP is statistical discovery software. JMP helps you explore data, fit models, 

discover patterns, and discover points that don’t fit patterns. This book is a guide to 

statistics using JMP.

The Software

As statistical discovery software, JMP emphasizes working interactively with data 

and graphics in a progressive structure to make discoveries. 

• With graphics, you are more likely to make discoveries. You are also more 

likely to understand the results.

• With interactivity, you are encouraged to dig deeper and try out more things 

that might improve your chances of discovering something important. With 

interactivity, one analysis leads to a refinement, and one discovery leads to 

another discovery. 

• With a progressive structure, you build a context that maintains a live analysis. 

You don’t have to redo analyses and plots to make changes in them, so details 

come to attention at the right time. 

The purpose of JMP software is to create a virtual workplace. The software has 

facilities and platforms where the tools are located and the work is performed. JMP 

provides the workplace that we think is best for the job of analyzing data. With the 

right software workplace, researchers embrace computers and statistics, rather than 

avoid them.
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JMP aims to present a graph with every statistic. You should always see the 

analysis in both ways, with statistical text and graphics, without having to ask for 

it. The text and graphs stay together.

JMP is controlled largely through point-and-click mouse manipulation. If you 

place the pointer over a point, JMP identifies it. If you click on a point in a plot, 

JMP highlights the point in the plot and highlights the point in the data table. In 

fact, JMP highlights the point everywhere it is represented. 

JMP has a progressive organization. You begin with a simple report at the top, 

and as you analyze, more and more depth is revealed. The analysis is alive, and as 

you dig deeper into the data, more and more options are offered according to the 

context of the analysis.

In JMP, completeness is not measured by the “feature count,” but by the range of 

possible applications, and the orthogonality of the tools. In JMP, you get a feeling 

of being in more control despite your having less awareness of the control surface. 

You also get a feeling that statistics is an orderly discipline that makes sense, 

rather than an unorganized collection of methods.

A statistical software application is often the point of entry into the practice of 

statistics. JMP strives to offer fulfillment rather than frustration, empowerment 

rather than intimidation.

If you give someone a large truck, they will find someone to drive it for them. But 

if you give them a sports car, they will learn to drive it themselves. We believe that 

statistics can be interesting and reachable so that people will want to drive that 

vehicle. 

How to Get JMP

There are several ways to get JMP:

• JMP is available through department or campus licenses at most colleges and 

universities and through site licenses in many organizations. See your 

software IT administrator for availability and download information.

• Individual copies of JMP for academic use are also available from http://

onthehub.com/jmp. If you would like more information about academic 

licensing or would like to request an evaluation copy of JMP for classroom 

use, email academic@jmp.com. 

http://onthehub.com/jmp
http://onthehub.com/jmp
mailto:academic@jmp.com
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• If you do not qualify for an academic license, a trial version of JMP is

available at http://jmp.com/trial. Read license information at http://jmp.com/

buy.

JMP Start Statistics, Sixth Edition

JMP Start Statistics has been updated and revised to feature JMP 13. Major 

enhancements have been made to JMP since the fifth edition, which was based on 

JMP 10. The new enhancements include DOE (Design Evaluation, new Custom 

Design options, and Definitive Screening designs), analysis and modeling 

(Generalized Regression, Partition enhancements, Model Comparison, and 

Formula Depot), data preparation (handling missing values and outliers, and 

model validation), and graphics (continued development of the interactive Graph 

Builder), most of which are covered in this book. In addition, the menus have 

been restructured, and we’ve added functionality for getting data into JMP 

(Query Builder) and sharing results (saving as Microsoft PowerPoint, saving as 

HTML, and creating interactive web reports). 

JMP 13 also continues our focus on enhancing the user experience, with new daily 

Tips of the Day and expanded documentation.

We include discussion of many of these new features throughout this text. 

SAS

SAS, or the SAS System, is an integrated statistical software system used by 

universities, research institutions, and industries across the globe. JMP Statistical 

Discovery Software is desktop software from SAS that runs natively on Mac and 

Windows. JMP was originally designed as a personal analysis tool for engineers 

and scientists, but is now used in a variety of applications and industries 

worldwide.

http://jmp.com/trial
http://jmp.com/buy
http://jmp.com/buy
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JMP versus JMP Pro

JMP was first released by SAS in 1989 to run on a Macintosh operating system, 

and became available on Windows in the early 1990s. Since then, JMP has grown 

into a family of products, each designed to meet particular needs.

In this book we use JMP Pro, which includes advanced tools for analytics and 

predictive modeling. However, JMP Pro is not required to take full advantage of 

the methods covered. Unless otherwise specified, the features that we discuss are 

available in both JMP and JMP Pro.

This Book

Software Manual and Statistics Text
This book is a mix of software manual and statistics text. It is designed to be a 

complete and orderly introduction to analyzing data. It is a teaching text, but is 

especially useful when used in conjunction with a standard statistical textbook.

Not Just the Basics
A few of the techniques in this book are not found in most introductory statistics 

courses, but are accessible in basic form using JMP. These techniques include 

logistic regression, correspondence analysis, principal components with biplots, 

leverage plots, and density estimation. All these techniques are used in the service 

of understanding other, more basic methods. Where appropriate, supplemental 

material is labeled as “Special Topics” so that it is recognized as optional material.

JMP also includes several advanced methods not covered in this book, such as 

nonlinear regression, multivariate analysis of variance, tools for predictive 

modeling and data mining, consumer research methods, text mining, and some 

advanced design of experiments capabilities. If you are planning to use these 

features extensively, it is recommended that you refer to the Help system or the 

JMP documentation for the professional version of JMP.

Examples Both Real and Simulated
Most examples are real-world applications. A few simulations are included too, 

so that the difference between a true value and its estimate can be discussed, 

along with the variability in the estimates. Some examples are unusual and are 

calculated to emphasize an important concept. The data for the examples are 

installed with JMP, with step-by-step instructions in the text. The same data are 
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also available on the Internet at http://support.sas.com/stephens. JMP can also 

import data from files that are distributed with other textbooks. See Chapter 3, 

“Data Tables, Reports, and Scripts,” for details about importing various types of 

data.
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