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How to use this guide
This guide provides steps to achieve basic, commonly performed administrative tasks. For
additional details, including interface elements and advanced tasks, see the Juris® product help.

Obtain the software
Visit the Juris® Support Center for installation/upgrade instructions and to download the software.
For assistance, call us toll free at 877.377.3740.
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Login and password assistance

Sign into Juris
To sign into Juris:

1. Click the Windows Start button.

2. Select All Programs > Juris > Juris to open the login window.

3. Click the Company arrow and select the company database in which you want to work.

Note

The 'Company' box is only visible if your firm has multiple databases to which Juris is
connected. If you do not see the Company box, skip step 3.

4. In the User ID box, type the name you use to sign into Juris.

5. In the Password box, type your Juris password.

6. Click Sign In.

The Juris main window opens.

Note

If Juris does not allow you to sign in, contact your system manager or administrator.
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Database administration

Back up and restore Juris SQL database
There are several tools that can be used to backup the Juris databases. However, in this
document, we cover only the Juris Management Console backup and restore procedures. For more
information regarding the other software packages, please see the Backing Up and Restoring the
Juris SQL Database article on the Juris Support Center.

Backup Juris SQL database
To back up the Juris SQL database:

1. Verify that all users have closed out of Juris.

2. Click the Windows Start button.

3. Select Start > Programs or All Programs in Windows 7.

4. Select Juris > Administrative Tools > Juris Management Console, to open the console.
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5. Double-click Juris Management Console, to expand the folder.

6. Double-click [your firm's name] to expand the folder.

7. Click the Database folder, to select it.

8. Select Action > All Tasks > Backup on the menu, to open the Juris Backup wizard.

Tip

If you save to the same device and file every time, and do not want to enter a different file
name, you can simply click on the Backup link (or icon) in the Database Utilities pane (the
right pane,) and then go directly to step 14 to start the backup.

9. Click the right arrow to display backup device information.
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10. Click the Backup Device arrow, and select the device to which you want to back up.

Important!

If you have not yet setup a backup device, you need to do so before you can continue with step
11.

Setup backup device steps

a. Click the Backup Device arrow and select New Backup Device from the list.

The Add New Backup Device window opens.
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b. In the Name box, type a name for your backup. It is suggested that you add the day
and/or date to the name for easier identification.

c. Select the File option to enter a destination path where you want to save your backup.

d. Click the ... (ellipse) button to open the Browse for location of backup file window.
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e. Browse to and select the folder in which you want to save your backup.

f. Click OK.

You are returned to the Add New Backup Device window.
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g. In the File box, at the end of the file folder path, type a back up file name and add .bak
to it.

Note

Do not place a space between the file name and the .bak extension.

Adding .bak identifies the files as a "back up" file to the Juris Management Console,
should you have to restore from this back up.

h. Click OK.

You are returned to the Backup Device window in the wizard.

11. Click the right arrow button to display media information.

Note

The Media Name box is automatically populated from the Windows System Clock. Please do
not change the default..

12. In the Media Description box, accept the default, or type a short description.

13. Click the right arrow button to display the Backup information.
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You have the option of changing the Backup Name, Backup Description and/or Backup
Expiration Date at this point.

14. Optional) Make changes to Backup Name, Backup Description and/or Backup Expiration
Date.

15. When done, click the right arrow once to display the Backup Confirmation listing.

16. Click Finish, to start the backup.
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When the backup is finished, you receive notification via a report in the Juris Management
Objects window.

17. Click the window Close button, to close the Juris Management Objects window.

Note

If you backup to a file, the file should be copied or moved onto a tape, CD, or other removable
media to protect yourself in the event of a hard drive failure. Once the backup file has been
copied to other media, the file residing on the server must be deleted before the next backup can
be performed successfully.
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Restore Juris SQL database
To restore the Juris SQL database:

1. Verify that all users have closed out of Juris.

2. Click the Windows Start button.

3. Select Start > Programs or All Programs in Windows 7.

4. Select Juris > Administrative Tools > Juris Management Console, to open the console.

5. Double-click Juris Management Console, to expand the folder.

6. Double-click [your firm's name] to expand the folder.

7. Double-click Database to display the Database Utilities in the pane on the right.

8. Click Restore in the right pane, to open the Juris Restore wizard.
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9. Click the right arrow button to display the Available Devices information.

10. Click the backup device you want to restore from, to select it.

11. Click the right arrow button to display the Available Media Sets information.
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12. Click the media set you want to restore from, to select it.

13. Click the right arrow button to display the Available Backup Sets information.

14. Click the backup set you want to restore, to select it.

15. Select the Force Overwrite check box, if you want to overwrite the current Juris data.

16. Click the right arrow button to display the restore confirmation listing.
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17. Click the Finish button, to start the restore.

When the restore is finished, you receive notification via a report in the Juris Management
Objects window.

18. Click the X button, to close the Juris Management Objects window.
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Security

Enable or disable firewall for Windows® XP
1. Do one of the following:

n For Windows XP default, select Start > Control Panel from the left pane.

n For Windows XP classic, select Settings from the left pane, and then select Control
Panel from the menu that appears.

2. Double-clickWindows Firewall to open the Windows Firewall window.

3. Click the General tab.

4. Select the On or Off button.

5. Click Ok to close the Windows Firewall window.

Enable or disable firewall for Windows Vista
1. Click theWindows icon

2. Select Control Panel.

3. Click Allow a program through Windows Firewall to open the Windows Firewall
Settings window.

4. Click the General tab.

5. Select the On or Off button.

6. Click Ok to close the Windows Firewall Settings window.

Enable or disable firewall for Windows 7
1. Open the Control Panel. (Access to the Control Panel may vary depending on how your

preferences are set up.)

2. Click System and Security.

3. ClickWindows Firewall.

4. Click Turn Windows Firewall on or off to open the Customize settings for each type of
network screen.
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5. Select Turn on Windows Firewall or Turn off Windows Firewall.

6. Click Ok to close the Customize settings for each type of network window.

Enable or disable firewall for Windows 8
1. Open the Control Panel by pointing to the upper or lower right corner of the screen or by

swiping in from the right edge of the screen, on a touch screen computer. (Please note that
access to the Control Panel may vary depending on how your preferences are set up.)

2. Click (or tap) on the Search icon.

3. Type (or tap) the word firewall into the Search box.

4. ClickWindows Firewall.

5. Click (or tap) Turn on Windows Firewall under each type of network that you want to
protect, or click (or tap) Turn off Windows Firewall under each network on which you
want to remove firewall protection.

6. Click Ok to close the Customize settings for each type of network window.

Note

If your PC is connected to a network, network policy settings might prevent you from completing
these steps. For more info, contact your administrator.
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Configure firm and users

Create a User ID (account)
The User IDs function allows you, as an administrator, to define which areas of Juris each user
should be allowed to access, as well as which reports should be available on the user’s menu. The
user rights may also be limited to prevent particular users from performing functions outside of
the current accounting period. The options on the Web Rights tab determine the user rights
available in Juris for Time Matters ® (only for firms who have the benefit of Time Matters).

To create a user ID:

1. Double-click Setup and Manage.

2. Double-click User IDs.

3. Select Form > New > User ID from the menu.

The User IDs\new window opens.
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4. Click the New icon on the toolbar to open a New ID or double-click to open an existing User
ID.

5. Enter the appropriate information for the user. For details, review User ID's Advanced
Topics.

6. Review the Menu Rights, Report Rights andWeb Rights tabs and make selections as
appropriate. For details, review User ID's Advanced Topics.

Note

For New User ID's - all tabs MUST be reviewed before the system will allow the User ID to
be saved. After the save is complete, the system will allow all permissions to be copied
from an existing ID. For details, review User ID's Advanced Topics.

7. Click the Save button on the toolbar to save the new user ID.ptions:

8. The new entry is displayed in the list in alphabetical order, as shown in the example below.

LexisNexis®Juris® Administration Guide Release: 2.6.1

Copyright © 2014 LexisNexis. All rights reserved. 20 of 86



LexisNexis®Juris® Administration Guide Release: 2.6.1

Copyright © 2014 LexisNexis. All rights reserved. 21 of 86



Enable or disable your Mobile Web Access

Note

Remember to click the 'Save' button to commit the changes.

Enable Mobile Web Access for a user
To enable a user's Mobile Web Access:

1. Select Setup and Manage.

2. Double-click User IDs to display a list of users in the right pane.

3. Double-click on the user for whom you want to set Mobile Web Access capabilities.

The User IDs\[user ID] window opens.
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4. In the E-mail Address box, ensure that a valid email address is entered. If not, enter the
email address.

5. Click the Enable Mobile Web Access for this User check box to check (select) it.

A check mark indicates that you want to turn on Mobile Web Access for this user.

6. In the Mobile Web Access Password box, type in a password for this user following the
Mobile Web Access Password Rules found below.

7. In the Confirm Password box, re-type the same password as in step 6.

8. (Optional) Click the Require Password Change at Next Login, if you want to require that
the user changes their Mobile Access Password the next time they log into Juris.
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A check indicates that you want to require that the user change this password on their next
login.

9. Click the Save button.

The user now has Mobile Web Access capabilities.

Mobile Web Access Password Rules

Below are the set of rules to follow when changing your Mobile Web Access password.

n Your password must be between 8 and 16 characters long.

n Your password must contain characters from 3 of the 4 following categories:

n Include one or more uppercase characters (A-Z)

n Include one or more lowercase characters (a-z)

n Include one or more numbers (0 -9)

n Include one or more of the following characters: ! @ # $ % ^ & * ( ) ~ _ - + = { [ ] } | \ : ;
" ' < , > . ? /

n Your password must not contain any spaces.

n Your password must not contain your User ID.

n Your password cannot be the same as any of your previous five passwords.
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Disable Mobile Web Access for a user
To disable a user's Mobile Web Access:

1. Select Setup and Manage.

2. Double-click User IDs to display a list of users in the right pane.

3. Double-click the user name to open the User IDs\[user ID] window.
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4. Click the Enable Mobile Web Access for this User check box to un-check (deselect) it.

A blank check box indicates that you want to turn off Mobile Web Access for this user.

5. Click the Save button.

The user's Mobile Web Access capabilities are now removed.
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Copy User Permissions
The permissions granted to one user may be copied to one or more other users.

1. Select Tools > Copy User Permissions from the User IDs window.

This action opens the Copy User Permissions window.

2. In the Copy From drop-down list, select the timekeeper whose permissions should be copied
to other users.

3. Place a check mark in the types of permissions that should be copied. Menu Permissions,
Report Permissions,Web Permissions or any combination of these may be copied.

4. Place a check mark beside the name of the user or users that should have these permissions.
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5. Once all users have been selected, click the Save button.
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Change firm name
The Change Firm Name option lets you enter your firm name into the Juris system. The Firm
Name is used on reports and may be up to 60 characters in length.

Note

Juris must be in Maintenance Mode before you can change the firm name or select the Change
Firm Name option.

1. Place Juris in Maintenance Mode.

2. Select Setup and Manage > Change Firm Name.

3. Enter the firm name in the space provided (up to 60 characters).
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4. Select Form > Save from the toolbar to save your change.

5. Return Juris to Normal Mode.
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Mobile Web Access tab
The Mobile Web Access feature in Firm Options lets you enable or disable mobile web access for
your users. Mobile web access provides your users with the ability to

There is a separate section in the User IDs window where your users can enable Mobile Web
Access for themselves, providing you have enabled access in your Firm Options.

Enable Mobile Web Access
To allow mobile web access for your users:

1. Place Juris inMaintenance mode.

Note

The Firm Options feature is not available unless Juris has been placed into maintenance mode.

2. Select Setup and Manage.

3. Double-click on Firm Options.

The Setup and Manage\Firm Options window opens.
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4. Click on the Mobile Web Access tab to open it.

5. Click on the Enable Mobile Web Access check box to check it.

This enables mobile web access for your users.

6. In the Passwords expire every __ days (max 90 days) box, type the number of days
passwords can be active before requiring it to be changed. You can also use the up and down
arrow buttons to set the days.

7. Select Form > Save from the menu (or click the Save icon) to save your settings.

8. Click the window Close button to close the window, if you are finished setting/changing firm
options.

9. Place Juris back into Normal mode.
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Disable Mobile Web Access
To prevent your users from using mobile web access:

1. Place Juris inMaintenance mode.

2. Select Setup and Manage.

3. Double-click on Firm Options.

The Setup and Manage\Firm Options window opens.
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4. Click on the Mobile Web Access tab to open it.

5. Click on the Enable Mobile Web Access check box to remove the check mark.

This disables mobile web access for your users.

6. Select Form > Save from the menu (or click the Save icon) to save your settings.

7. Click the window Close button to close the window, if you are finished setting/changing firm
options.

8. Place Juris back into Normal mode.
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Software licenses and updates

Open the Juris License Manager
1. Click Start > Programs > Juris > License Manager.

The License Manager window displays.

2. Select applicable options:

n Licensed Instances of Juris – Displays a list of the licenses that are available in Juris.

n Code – Contains the client/company code of the license.

n Description – Contains the name of the company, typically the firm name.

n Shared Path – Location of the shared files

n Active Server – Name of the computer that hosts the Juris database.

n Juris Default – A check indicates that the company is the default when logging into Juris
or Juris utilities.

n Outlook Default – A check indicates that the company is the default when using Juris
Expanded features or Outlook.

n Remove – Removes an item from the Licensed Instances of Juris list.

n Add – Adds an item to the Licensed Instances of the Juris list.

n Save – Saves any changes made to the licenses.

n Cancel – Allows you to close without saving the changes. Previously saved changes will
be retained.

Download Juris and Juris Suite updates
The following instructions helpful when downloading updates:

1. Contact Customer Support at 877-377-3740 to obtain a product key. This is required for
software update installation.

2. The following download URL is available:
http://support.lexisnexis.com/juris/record.asp?ArticleID=6925

3. Select the appropriate download file (Juris or Juris Suite) under Downloads, Installations,
and Product Information located farther down the page.
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4. Click to download the appropriate file, as directed by customer support.

5. Enter your contact name, email address, Product ID/Client ID, and security verification code
on the LexisNexis Software Downloads & Patches page.

6. Click Submit to open the LexisNexis Software License Agreement page.

7. Click Agree to accept the license agreement.

8. Click Save to save the file to your Windows Desktop.

9. Right-click the download file and select Extract Here to extract the file to your Windows
Desktop.

10. Call LexisNexis support if the user needs assistance.
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Verify system status and access

Change Juris mode
To change the system status to backup, maintenance, or normal:

1. Verify that all users have closed Juris.

2. Start Juris and log in, to open the main Juris window.

3. Double-click Setup and Manage, to expand the folder.

4. Double-click Change Mode in the right pane, to open the Setup and Manage\Change Mode
window.
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5. Click the mode button that corresponds with what you want to do:

n Change mode to NORMAL - places Juris in "normal" mode, which allows Juris access to
all users.

n Change mode to BACKUP - places Juris in backup mode, which denies Juris access to all
users except the system manager, so that backups can be performed.

n Change mode to MAINTENANCE - place Juris in maintenance mode, denies Juris access
to all users except the system manager, so that software upgrades and maintenance can be
performed.

Juris is automatically placed in the mode you have selected, and the Setup and Manage\Change
Mode window closes.

Note

Remember to place the system back into "normal" mode after you a finished doing
maintenance or a backup.
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Run a Who's Online inquiry
When you want to see who is logged into Juris, you run the "Who's Online" inquiry.

To run a Who's Online inquiry:

1. Select Inquiry-Reports > Who's Online.

The Inquiry - Report\Who's Online window opens.

2. On the left side of the screen is a list of the users that are currently online (listed by User
ID, User Name).

3. Select a user by clicking on their line, or use the arrow keys to move the pointer to a
particular user.
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Once a user is selected, the system shows if that user is active in Juris, Juris Suite and
Mobility, by showing a checkmark beside the appropriate item(s).
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Clear Online Flags
The Clear Online Flags function is used to unlock a user's work session that may have been locked
due to an improper exit or ejection from the application.

1. Select Setup and Manage > Clear Online Flags.

2. Review the list of users currently in the system. Select the user who needs to be unlocked.

3. Remove the check mark(s) beside the application(s) they are locked out of (Juris, Juris for the
Web, Expanded Features for Outlook).

4. Click the Save icon on the toolbar. Note that you can also select Form > Save from the menu
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or press Ctrl + S on your keyboard. 
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Create a Personnel Type
To set up a Personnel Type:

1. Select Tables > Personnel Types.

2. Click the New icon on the toolbar to open a new Personnel Type form. Note that you can
also select Form > New from the menu, or press Ctrl + N on your keyboard.

3. In the Personnel Type text box, type a 1-2 character code.

The code can be digits, alpha characters, or a combination of both.

4. Ensure that the Personnel Type Code used, defines the rank so that sorting by rank places
the items in the correct hierarchical order, if there is a need to sort Timekeepers by rank
(typically used on bill formats),
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Example: 10 - Senior Partner; 20 - Junior Partner; 30 - Paralegal; 40 - Legal Assistant; 50
- Other Staff. Also notice that the codes used here skip numbers to allow for the insertion
of additional codes in between the hierarchies at a later date, if needed.

5. In the Description text box, type a 1 - 30 character alphanumeric description.

6. Click the Spell Check icon on the toolbar to spell-check the form. Note that you can also
select Form > Spelling from the menu, or press F7 on your keyboard.

7. Click the Save icon on the toolbar to save the Personnel Type. Note that you can also select
Form > Save from the menu, or press Ctrl + S on your keyboard.

8. Once saved, the Members and Fee Schedules icons appear.

9. (Optional) Click the Members icon to add Timekeepers as 'Members' of the established
Personnel Type.

Type in the Timekeeper ID or use the Lookup to choose from a list of available
Timekeepers.

10. (Optional) Click the Fee Schedules icon to add the current personnel type to particular fee
schedules.

Type in the Fee Schedule Code or use the Lookup to choose from a list of available Fee
Schedules.

11. Click the Spell Check icon on the toolbar to spell-check the form. Note that you can also
select Form > Spelling from the menu, or press F7 on your keyboard.
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Accounting settings

Create an Accounting Period
To create an accounting period:

1. Select Setup and Manage > Accounting Periods.

2. Click the New icon on the toolbar to open the Accounting Periods form. Note that you can
also select Form > New > Accounting Period from the menu, or press Ctrl + N on your
keyboard.

3. If this is the first accounting period entered, the year must be supplied, then the system will
default the date range for each period based on the total number of accounting periods selected
in Firm Options. If this is not the first accounting period entered, then the system will
automatically fill in the year with the next accounting year. Again, the system will default the
date range for each period based on the total number of accounting periods selected in 'Firm
Options'.
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4. Accept the defaults or make changes if desired.

Note

The system requires that the entire calendar year be represented in the accounting period
ranges before the accounting period may be saved.

5. Click the Save icon on the toolbar to save the Accounting Period. Note that you can also
select Form > Save from the toolbar, or press Ctrl + S on your keyboard.
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Set the current Accounting Period
The Set Current Period function should be performed when it is time for users to begin entering
transactions in a different period. The current period determines default date ranges throughout
the system:

n Setting the current period will also prevent users from entering transactions in prior or future
accounting periods, unless those users have rights to work outside the current period as
assigned in User ID's > Menu Rights.

n If the firm selects to create transaction folders in Firm Options/Misc., the transaction folders
will be based on the current period.

n In Select Prebills, the bill through date of prebills defaults to the end date of the current period.

Note

Before changing the current period, all users should exit the system and Juris should be placed in
Maintenance Mode to prevent users from accidentally logging in while the Accounting Period is
being changed.

To set the current accounting period:

1. Select Setup and Manage > Accounting Periods.

2. Select Tools > Set Current Period to open the Accounting Periods\Set Current Period
screen.
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3. Click the Next button to move to the next accounting period, click the Prior button to move to
the previous accounting period.

Note

Once an accounting year has been closed, the system will no longer allow the current period to
be set to any period within that closed year.

4. Exit the Accounting Periods form, return Juris to Normal Mode and allow users back into
the system.
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Lock Accounting Periods and accounting years to activity
Juris allows you to lock accounting periods and accounting years to activity. This prevents users
from posting transactions in those periods. It is recommended to lock certain periods and/or
years after financial statements have been generated to prevent activity from being entered that
would affect the information on those statements.

Juris does not allow certain items to be locked, such as: 

n The current period cannot be locked (use the Go to Current Period button to find which
period is currently set as the current period.)

n Periods which contain unposted items cannot be locked.

To Lock/Unlock Accounting Periods and/or Accounting Years:

1. Select Setup and Manage > Accounting Periods.

2. Select Tools > Set Current Period to open the Accounting Periods\Set Current Period
screen.
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3. Select the LOCK PERIODS tab.

Accounting years and their associated accounting periods are listed.

4. Place a check mark beside an item to lock it, remove the check mark to unlock the item.
Adding a check mark beside the YEAR to all periods within that year. Placing a check mark
beside a period will lock that period.

Note

When a period is locked, all preceding periods will be automatically locked if they are not
already locked.

5. Click the Save icon on the toolbar to save the to save the changes. Note that you can also
select Form > Save from the toolbar, or press Ctrl + S on your keyboard.

LexisNexis®Juris® Administration Guide Release: 2.6.1

Copyright © 2014 LexisNexis. All rights reserved. 50 of 86



LexisNexis®Juris® Administration Guide Release: 2.6.1

Copyright © 2014 LexisNexis. All rights reserved. 51 of 86



Define expense accountingmethod
1. Verify that all users are logged out of Juris by running the Who's Online inquiry.

2. Place Juris inMaintenance mode.

3. Select Setup and Manage > Firm Options.

The Setup and Manager\Firm Options window opens.

4. Click the ExpJE tab.

5. In the Cash expense accounting method box, click to select the appropriate option.

6. In the Expense distribution method box, click to select the appropriate option.

7. Click Save to save your changes. Note that you can also select Form > Save from the
toolbar, or press Ctrl + S on your keyboard.

8. Place Juris back into Normal mode.
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Define fee accountingmethod
1. Verify that all users are logged out of Juris by running the Who's Online inquiry.

2. Place Juris inMaintenance mode.

3. Select Setup and Manage > Firm Options.

The Setup and Manager\Firm Options window opens.

4. Click the FeeJE tab.

5. In the Fee income accounting method box, click to select the appropriate option.

6. In the Fee income distribution method box, click to select the appropriate option.

7. In the Percentage Splits boxes, type the appropriate percentages.

8. Click Save to save your changes. Note that you can also select Form > Save from the
toolbar, or press Ctrl + S on your keyboard.

9. Place Juris back into Normal mode.
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Set expense and fee thresholds
1. Verify that all users are logged out of Juris by running the Who's Online inquiry.

2. Place Juris inMaintenance mode.

3. Select Setup and Manage > Firm Options.

The Setup and Manager\Firm Options window opens.

4. Click the Billing tab.

5. In the Enter billing on which form? section, click to select the appropriate option.

6. In the Enter the default threshold for expenses, type the threshold.

7. In the Enter the default threshold for fees, type the threshold. .

8. In the Change Billing Frequency to section, click to select the billing frequency to be
used after posting a flat fee bill.

9. In the Change Billing Agreement to section, click to select the billing agreement interval
to hourly, or leave as a flat fee.

10. Click Save to save your changes. Note that you can also select Form > Save from the
toolbar, or press Ctrl + S on your keyboard.

11. Place Juris back into Normal mode.
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Archive bill images
1. Verify that all users are logged out of Juris by running the Who's Online inquiry.

2. Place Juris inMaintenance mode.

3. Select Setup and Manage > Firm Options.

The Setup and Manage\Firm Options window opens.

4. Click the Misc tab.

5. Click to check the Archive Bill Images check box.

6. Click Save to save your changes. Note that you can also select Form > Save from the
toolbar, or press Ctrl + S on your keyboard.

7. Place Juris back into Normal mode.
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Validate Accounts
The Validate Accounts function checks all of the areas in Juris where there are required G/L
account numbers and verifies that a G/L number has been provided.

To validate accounts:

1. Verify that all users are logged out of Juris by running the Who's Online inquiry.

2. Place Juris inMaintenance mode.

3. Go to Setup and Manage > Firm Options.

4. While in 'Firm Options,' select Tools > Validate Accounts.

5. Click Save your changes. Note that you can also select Form > Save from the toolbar, or
press Ctrl + S on your keyboard.

6. Place Juris back into Normal mode.
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Set up codes

Create a new Activity Code
To create a new Activity Code:

1. Select Tables > Activity Codes.

An Activity Codes list window opens.

2. Click the New icon on the toolbar.

The Activity Codes\new window opens.
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3. Enter a 1-4 character Activity Code.

The code can be comprised of digits, alpha characters, or a combination of both.

4. Enter a 1-99 character Activity Code Description.

5. Enter default Activity Code Narrative (1-7500 characters ).

Note

The Enter and Tab keys are used to navigate from one text box on the Juris form to the
next without having to use the mouse, but using Ctrl + Enter or Ctrl + Tab allows
carriage returns or tabs to be inserted within the Narrative text box.

6. Click the Spell Check icon on the toolbar, to spell check the form.

7. Click the Save icon on the toolbar to save the activity code.
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Create a new Text Code
To create a new Text Code:

1. Select Tables > Text Codes.

2. Click the New icon on the toolbar to open a new Text Codes schedule form. Note that you
can also select Form > New > Accounting Period from the menu, or press Ctrl + N on
your keyboard.
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3. In the Text Code text box, type a 1-4 character name.

The name can be comprised of digits, alpha characters, or a combination of both.

4. In the Description text box, type a 1 - 30 character description.

5. In the Narrative text box, type the text to be inserted when the Text Code is used.

Tip

The Enter and Tab keys are used to navigate from one field on the Juris form to the next
field without having to use the mouse, but using CTRL+ Enter or CTRL + Tab will allow
carriage returns or tabs to be inserted within the Narrative field.

6. Click the Spell Check icon on the toolbar to spell check the form. Note that you can also
select Form > Spelling from the menu, or press F7 on your keyboard.

7. Click the Save icon on the toolbar to save the Text Code. Note that you can also select
Form > Save from the menu, or press Ctrl + S on your keyboard.
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Import Activity Codes
In cooperation with the ABA and ACCA, Juris allows standard Activity Codes to be imported and
used in cooperation with the guidelines of the Uniform Task-Based Management System (UTBMS).

To import Activity Codes:

1. Verify that all users are logged out of Juris by running the Who's Online inquiry. 

2. Place Juris inMaintenance mode to prevent users from logging in until the import is
complete.

3. Select Start > Programs > Juris > Administrative Tools > Juris Management
Console from the desktop, to open the Juris Management Console.

4. In the Juris Management Console, click on the company name.

The Management Utilities display.

5. SelectManagement > Load ABA Codes.

A window indicating that a wizard will assist in the code import displays.

6. Click the Next arrow.

The Available AMA Import Codes window opens.
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7. Click on the Activity Codes check box to select it.

8. Click the Forward arrow again.

9. Review the options selected, then click Finish, to import the Activity Codes.

10. Once import is complete, close the Management Console.

11. Place Juris back into Normal mode, so that users can enter Juris again.

LexisNexis®Juris® Administration Guide Release: 2.6.1

Copyright © 2014 LexisNexis. All rights reserved. 63 of 86



Create a new Expense Code
To create a new Expense Code:

1. Select Tables > Expense Codes.

The Juris\Tables\Expense Codes window opens.

4. Click the New icon on the toolbar to open the Juris\Tables\Expense Codes\new window.
Note that you can also select Form > New from the menu, or press Ctrl + N on your
keyboard.
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5. Type an Expense Code.

6. Type a Description.

7. Select the expense Type, Cash or Noncash..

Note

Once the expense code is saved, the 'Type' may only be changed when the following
conditions exist:Juris is in Maintenance Mode or No open prebills exist that have expenses
that use that expense code.

8. If the expense is exempt from Tax 1, Tax 2, and/or Tax 3, click on the appropriate check
box to place a check mark in it. A check mark indicates that the expense is not taxable (i.e.,
tax exempt).
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9. For Cash expenses, an Income and Adjustment account must be chosen, for Noncash
expenses , an Income account must be chosen.

10. Type a Narrative for the Expense Code.

When the expense code is used, the narrative entered here is placed in the Expense Entry
Narrative.

11. Click the Spell Check icon on the toolbar to spell-check the form. Note that you can also
select Form > Spelling from the menu, or press F7 on your keyboard.

12. Click the Save icon on the toolbar to save the schedule. Note that you can also select Form
> Save from the menu, or press Ctrl + S on your keyboard.

Once saved, the Expense Schedules and Expense Code Xref Schedule icon appears.
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13. Click the icon to open the ExpenseSchedule and review the form.

14. The ExpenseCode is added to the Standard Expense Schedule by default. The code may
also be added to other expense schedules, if desired. See Expense Schedules for details on
this item.

15. Click the icon to open the Expense Code Xref and review the form.

16. See Expense Code Xref for details on this item.
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Create a new Expense Code Xref
To create a new Expense Code Xref:

1. Select Tables > Expense Code Xref.

2. Click the New icon on the toolbar, to open a new Expense Code Xref schedule form. Note
that you can also select Form > New from the menu, or press Ctrl + N on your keyboard.
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3. In the Cross Reference List Name text box, type a 1-4 character name.

4. In the Cross Reference List Description text box, type a 1 - 30 character description.

5. Click the Spell Check icon on the toolbar to initiate the spell checker. Note that you can
also select Form > Spelling from the menu, or press F7 on your keyboard.

6. Click the Save icon on the toolbar to save the new cross reference. Note that you can also
select Form > Save from the menu, or press Ctrl + S on your keyboard.

Once saved the Expense Code Xref schedule icon appears.
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7. Click the Expense Code Xref icon to open the Expense Xref Schedule.

8. In the Firm's Code column, type in the expense code as used by the firm.

LexisNexis®Juris® Administration Guide Release: 2.6.1

Copyright © 2014 LexisNexis. All rights reserved. 70 of 86



The code may also be looked up by clicking the lookup icon to display a list of all Expense
Codes in the Standard Expense Schedule.

9. Type in the appropriate Client's Code and Client's Description.

The Client's Code may be 1-8 characters in length, and the Client's Description may be 1-99
characters in length. The Client's Code and Client's description are the expense codes that
the client requires for their bills.

10. Click the Save icon in the toolbar. Note that you can also select Form > Save from the
menu, or press Ctrl + S on your keyboard.
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Import Expense Codes
In cooperation with the ABA and ACCA, Juris allows the standard Expense Codes to be imported for
use in cooperation with the guidelines of the Uniform Task-Based Management System (UTBMS).

To import expense codes:

1. Verify that all users are logged out of Juris.

2. Place Juris inMaintenance mode to prevent users from logging in until the import is
complete.

3. Select Start > Programs > Juris > Administrative Tools > Juris Management
Consolefrom the desktop, to open the Juris Management Console.

4. In the Juris Management Console, click on the company name.

5. SelectManagement>Load ABA Codes.

6. Click the Next arrow.

The Available ABA Import Codes window opens.
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7. Click in the Expense Codes check box to select it.

8. Click the Next arrow.

The options window opens.

9. Review the options selected and click Finish to import the Expense Codes.

10. Once the import is complete, place Juris in Normal mode.

11. Close the Juris Management Console.
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Create a new Task Code
To create a new Task Code:

1. Select Tables > Task Codes.

2. Click the New icon on the toolbar to open a new Task Code form. 

3. In the Task Code text box, type a 1-4 character name.
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The code can be digits, alpha characters, or a combination of both.

4. In the Description text box, type a 1 - 30 character description for the task code.

5. Place a checkmark beside one or more of the following options: 

n Use hours from this task code on time entries, inserts the hours from the Fee Schedule
into the Time Entry.

n Use rate from this task code on time entries, inserts the rate from the Fee Schedule into
the Time Entry.

n Use fees from this task code on time entries, inserts the fees from the Fee Schedule into
the Time Entry.

Note

The Task Code must be assigned to applicable Fee Schedules in order for the Use Hours...,
Use Rate... and or Use Amount... options above to be in effect. When that Fee Schedule is
assigned to applicable Matters Use Hours..., Use Rate... and or Use Amount... options are
selected, then the appropriate values will be used on Time b for the Matter when that Task
Code is used

6. In the Narrative text box, type a narrative for the task code.

When the task code is used, the narrative entered here is placed in the time or expense
entry narrative.

7. Click the Spell Check icon on the toolbar to initiate the spell checker.

8. Click the Save icon on the toolbar to save the schedule.

Once saved, the Fee Schedules and Task Code Xref (cross reference) schedule icons appear
in the form.
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9. Click the Fee Schedules icon to open the Fee Schedule, and review the form.

The code may also be added to fee schedules, if desired.

10. Click the Task Code Xref icon to open the Task Code Xref, and review the form.

11. Click the Save icon to save the new task code. Note that you can also select Form > Save
from the menu, or press Ctrl + S on your keyboard.
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Create a new Task Codes Xrefs
To create a Task Code cross reference:

1. Select Tables > Task Code Xref.

2. Click the New icon on the toolbar to open a new Task Code Xref schedule form.

3. In the Cross Reference List Name text box, type a 1-4 character name.

The name can be digits, alpha characters, or a combination of both.

4. In the Cross Reference List Description text box, type a 1 - 30 character description.

5. Click the Spell Check icon on the toolbar t initiate the spell checker.
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6. Click the Save icon on the toolbar to save the new task code cross reference.

Once saved, the Task Code Xref schedule icon appears.

7. Click the Task Code Xref icon to open the Task Xref schedule.

8. In the Firm's Code column, type in the Task code as used by the firm.

The code may also be looked up by clicking the lookup icon, which pulls up a list of all
Task codes in the Standard Task Schedule.

9. Type in the appropriate Client's Code and Client's Description.

The Client's Code may be 1-8 alphanumeric characters in length, and the Client's Description
may be 1-99 alphanumeric characters in length. The Client's Code and Client's description
are the Task codes that the client requires for their bills.
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Import Task Codes
In cooperation with the ABA and ACCA, Juris allows standard Task Codes to be imported and used
in cooperation with the guidelines of the Uniform Task-Based Management System (UTBMS).

Caution

Verify that all users are logged out of Juris.

1. Place Juris inMaintenance mode to prevent users from logging in until the import is
complete.

2. Select Start > Programs > Juris > Administrative Tools > Juris Management
Console from the desktop to open the Juris Management Console.

3. Click on the company name to select it.

4. SelectManagement > Load ABA Codes.

The Juris Load AMA Codes Wizard window opens.
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5. Click the Next arrow.

The Available AMA Import Codes window opens.

6. Click on the Task Codes check box to check it.
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7. Click on each task code subtype check box to check it (Litigation Code Set, Bankruptcy Set,
Project Set, Counseling Set). Check as many as necessary.

8. Click the Next arrow again.

9. Review the options selected to ensure you have everything checked that you want imported.

10. Click Finish to import the selected Task Codes.

11. Once import is complete, place Juris in Normal mode to allow users to enter Juris.

12. Close the Management Console.
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Glossary

ABA – American Bar Association

ER – End Ratio

SR – Start Ratio

UTBMS – Uniform Task Based Management System codes. A complete list of UTBMS codes is
located on the ABA web site.
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Common functions and shortcuts lists

Common Functions

Function Icon Tool Menu
Mouse Click

Tool Menu
Key Stroke

Keystroke
Shortcut

New Form > New Alt + F > N Ctrl + N

Open Form > Open Alt + F > O Ctrl + O

Save Form > Save Alt + F > S Ctrl + S

Back a level Form > Close Alt + F > C Ctrl + H

Cut Edit > Cut Alt + E > T Ctrl + X

Copy Edit > Copy Alt + E > C Ctrl + C

Paste Edit > Paste Alt + E > P Ctrl + V

Undo Edit > Undo Alt + E > U Ctrl +Z

Spell Check Tools > Spelling Alt + T > S F7

Find (lookup) Tools > Find Alt + T > F F5

Find (lookup) Tools > Find Alt + T > F F5

Delete Form > Delete Alt + F > D none

Close Form > Close Alt + F > C F4

Drop-down none none none

View/Hide Toolbar none View > Toolbar Alt + V > T none

View/Hide
Status Bar none View > Status Bar Alt + V > B none

Ready to Post none
Tools > Ready To
Post

Alt + T > R none

Preferences none Tools > Preferences Alt + T > P none
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Function Icon Tool Menu
Mouse Click

Tool Menu
Key Stroke

Keystroke
Shortcut

Help none Help > Help Topics Alt + H > H F1

Shortcuts

Shortcut Action

F1 Opens Help

F2
Use after typing in the text code to expand the text.

Clears invalid field in Cash Receipts

F4 Opens drop down lists (when available)

F5 Opens the Find (lookup) tool.

F6 Opens ZOOM in Cash receipts to view/edit cash allocations.

F7 Runs Spell Check

F8

Runs Wizard cash allocation in Cash Receipts.

Allocates amount to G/L account on G/L Distributions in Vouchers.

Allocates amount to expense code on Expense Distributions in
Vouchers

F9
Using this key will repeat , field by field, the value used in the
previous transaction.

F10 Activate the Menu Bar

F11
Opens G/L Distribution form in Vouchers.

Shows Prebill Format in Edit Prebills.

F12
Opens Expense Distribution form in Vouchers.

Shows Final Bill Format in Edit Prebills.

Down Arrow Opens lookup for field options (when lookup is available)

Ctrl + Enter Inserts a blank line in a field (use in narratives, address, etc.)

Ctrl + Tab Inserts a tab in a field (use in narratives, address, etc.)
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Shortcut Action

Tab Move forward, field by field.

Shift + Tab Move backwards, field by field.

Ctrl + Right Arrow Move to the beginning of the next word in a field.

Ctrl + Left Arrow Move to the beginning of the previous word in a field.

Ctrl + Shift + Right Arrow Highlight the next word

Ctrl + Shift + Left Arrow Highlight the previous word.

Ctrl + O Open selected item.

Alt + F4 Close the current window.

Ctrl + F Opens the Find tool.
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