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Introduction 

 
Welcome to training for KluwerArbitration, the most comprehensive, fully-
searchable database of world-wide primary and secondary materials in the field of 
international commercial arbitration.   
 
KluwerArbitration is brought to you by Kluwer Law International, in association with 
the International Council for Commercial Arbitration (ICCA) and the Institute for 
Transnational Arbitration (ITA).   
 
 
This Guide is intended for use during a training session conducted by a Wolters Kluwer 
Legal Training Consultant.  It will also serve as a helpful reference tool once the 
training has been completed. 
 
 

 

 

Objectives 
Upon completion of this course, you will be able to:    

 Access KluwerArbitration  

 Access newly added information and blog articles  

 Browse to locate Books, Journals, and other materials 

 Conduct searches to find selected information 

 Navigate through search results 

 Use customizable charts 

 Save your findings 
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Logging In 

Direct access with User ID/password users: 
1. Go to:  http://www.kluwerarbitration.com 

 
2. Log in:   

 
3. Enter User ID and Password.   
 

IP authenticated subscribers need to login to IntelliConnect and use the referral 
link to access Kluwer Arbitration: 

1. Go to:  http://intelliconnect.cch.com 
2. Click Practice Tools 
3. Click International Securities & Business 
4. Click Kluwer Arbitration   

 
Home Page 

 

 
 

Sign up for 
Newsletter email.  

ITA Home 
Page  

Access news 
articles.  

Browse 
through 
contents.  

Search 
options.  

ICCA Home 
Page.  

Access IAI Tool 
and Smart 
Charts  

Login Status. If logged 
in, icon appears as: 

 

Access internet 
Blog articles.  

heleen.maertens
Cross-Out

heleen.maertens
Cross-Out

heleen.maertens
Cross-Out
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News  
 
News service  
 
You can read the latest news as covered by the Institute of 
Transnational Arbitration (ITA) Reporters. The News tab at  
the top of the Home page and the All News link on the left  
side of the Home page will take you to a list that combines  
all the new cases, awards, blog postings, and latest material 
added to the system. 
 
  
  
 
 
 
Blogs 
 
Visit the KluwerArbitrationBlog to enjoy thought-provoking  
posts from expert contributors and take part in the discussion 
by adding your comments.  The Blog is searchable.  The Blog 
tab at the top of the Home page and the Blog link at the 
bottom 
left will take you to the Blog postings.  Once on the Blog, you 
can sign up for an RSS feed for  Articles Summary or the  
Full Article.  Note: Access the Kluwer Mediation Blog by using 
the Related Sites command within Kluwer Arbitration Blog.  
 

 
 
 

 
 

 
ITA Monthly Report   
Stay on top of recent developments.  Read the most recent 
newsletter found on the right side of the Home page.  Sign up 
for a monthly email of the ITA Arbitration Report containing  
recent developments, cases, awards, and events. 

 
 
 
 

 

   
At the bottom right on every screen, there is an RSS link for users to sign up for RSS feeds for All News, 
News, Updates, and Supplements.  

Click here to 
open the latest 
newsletter.  

Click Subscribe to set up 
monthly email.  

Click Read More to read the 
top story and leave a Reply 

Click here to see 
complete Blog.  

Click here to subscribe to an RSS 
feed of the updates.    
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Browsing Categories 

  
 

 BITs - The full text of almost 1700 Bilateral Investment Treaties.  The full text 
of more than 20 Multilateral Investment Treaties, organized by country 
 

 Conventions – Contains important conventions dealing with International 
Commercial Arbitration. 
 

 Jurisdictions – Organizations, court decisions, BITs, awards, national 
arbitration legislation, rules, and full-text commentary for each country.   
 

 NY Convention Decisions – Locate cases and commentary dealing with specific 
Article and Topic of the NY Convention.  Find the Article and topic and then 
click Case Law or Commentary tab.   

 

 
 

 Legislation –300+ national laws from 100+ nations; the UNCITRAL Model Law; 
and country-specific laws, organized by country.   
 
 

 Rules – List of Most Significant Arbitral Institutions with links to their rules.   For more 
country specific organizations’ rules, select the jurisdiction on the drop down on the 
left. 
 

Cases for Article 
1, Topic 101. 

Select items to 
print or email.  
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Browsing Books and Journals 
 
Browse through commentary published in several of the foremost treatises in the area of 
arbitration as well as leading journals, the ICCA Yearbook Commercial Arbitration, Handbook 
on Commercial Arbitration and Congress Series.  
 

Books – list of top 6 books with links to All books.  
 

  
 
 

  
 
 

 
Journals    
 

 
 

Updates 
See a listing of the most recent  
updates to Books and Journals.  
 
 

Access complete 
listing sorted by title, 
author or publication 
date. 

This tab provides the 
list of Journals with 
the most recent 
volumes.  

The tab at top provides a 
list of Journals with all 
the volumes.  

Page indicator at 
the start of new 
page.  

Footnotes take you 
to the footnote at 
the bottom.  

You can print or 
email this document. 
.  

Navigate through 
this book.   
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Searching 
  

 
 

1. To retrieve the Advanced Search template, click advanced search    
 
2. Enter terms and select criteria. See Appendix A for Search Tips.  

 
3. Click Find when your search template is complete.  

 

Quick Search searches through all 
content categories and sources. 

Use Advanced Search to 
select filtering criteria.  

Click ? to access field-
specific help. 

Click Select options and 
select from menu.  
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Search Results  
 

 Search results are displayed in reverse chronological order using the publication 
date.  You can navigate through the list by selecting the next page of results.  
 

 You can filter the results using the tabs at the top or the filters in the left 
panel.  

 
 

 

 
 

 
 

You can filter the list 
various ways.   
 

You can add a date restriction to 
the search results 
 

Click here to go 
through the pages. 

See list of all 
Parties.  

Click here to go 
through the pages. 

Select items to 
print or email.  

Click show all to 
get full list.   
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Viewing a Document  
 

 Click on a Search Result to open the document in the same pane, or you can right  
click on a result to open it in a new window and still have your results list available.   

 

  
 
 
 
 
 
 
 
 

 Footnotes will pop up when you place your cursor on it.  Click footnote to take 
you to the bottom of the document at that referenced footnote.  Clicking the 
footnote number at the bottom, or using the back button on your browser, will 
return you to the location in the document where the footnote appeared.   
 

 Document Information indicates Author, Jurisdiction, Court, Case date, 
Parties, Key words, Applicable Legislation, Publication Date, NY Convention 
Article/Topic codes, and the Source of this information.   
 

Tip:  To locate initial search term, use Browser Edit > Find (Ctrl/F in MS IE)  

Enables you to quickly 
access sections of this 
document. 
 

Option to print 
or email.  
 

These selections appear 
on Commentary and 
Legislation to navigate 
through the Source.   
 

Indicates start of a new page. 
(Available for ICCA documents, but 
not IntADR documents.) 

Click the key word to go to the 
next highlighted keyword.  
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Saving your Research  
 

  Use the Printer icon to open a text-only version of the document.   This 
will include the Document Information, page numbers and footnote links, but 
no graphics and no table of contents menu.  Note: If a PDF printer is available 
on your network, you can use File>Print from browser command to save to a 
PDF file. 

 To print only a portion of a web page, highlight desired content, use Browser 
commands File>Print, choose Selection, and click Print. 

 Once you have opened the print preview, you could click File>Save as to 
download the document or copy/paste desired selection(s). 
 

  Use the email icon to open a page for entering the email address and 
your message. The email function will send only the title and a “Read More” 
link which directs the recipient to KluwerArbitration.com. 

 
 
 

 Print/Email selected documents from a list:   
 

 
 

 

 

Check the desired document(s) 
and click either Email or Print.  
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Practice Tools 
 
Practice Tools includes the IAI Arbitrator Tool, a search-for-an-arbitrator tool 
developed with the International Arbitration Institute (IAI) and 5 easy-to-use question 
and answer Smart Charts, edited by Clifford Chance LLP. 
 

 
 
IAI Arbitrator Tool  
The IAI Arbitrator Tool allows users to search for and compare profiles of arbitration 
specialists from the International Arbitration Institute directory. Searches can be run 
based on name or a number of criteria: country of residence; nationality; languages 
spoken; experience - both as arbitrator or as counsel. Plus, where available, links will 
be included to the text of publications and awards on KluwerArbitration.  
 

 
 
 

Select arbitrators and click 
Compare to get a side by 
side comparison. Links to this arbitrator’s 

publications.  

Select criteria or enter 
arbitrator name.    
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Smart Charts 
These charts allow users to quickly examine and compare specific content by particular 
jurisdiction or arbitral institution.  The charts include:  
 

 Kluwer Arbitral Institutions 
An at-a-glance comparative summary of the procedural rules of the major 
international Arbitral Institutions.  This tool provides key questions and focused 
answers, offering practical guidance on specific aspects of an arbitral institution, on 
an institution-by-institution basis. 

 
 
 

 Kluwer Drafting Arbitration Agreements  
This chart provides key questions and focused answers, offering practical 
guidance on specific aspects of drafting agreements, on a jurisdiction-by-
jurisdiction basis. It assists with the drafting of valid and binding arbitration 
agreements and helps ensure that awards rendered in those jurisdictions are 
not subject to challenge or have difficulty being enforced. 

 
 
 

 Kluwer Sovereign Immunity 
A comparative summary of the circumstances in which, and legal basis on which, 
immunity from enforcement may be claimed by States and State entities across key 
jurisdictions. It assists with dispute management and planning with enforcement 
once a favorable Award has been rendered.  

 

Question, Answer, As of Date  
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 Kluwer Appointment and Challenge of Arbitrators 
Appointment and Challenge of Arbitrators Questions and Answers provide key 
questions and focused answers, offering practical guidance on specific aspects of 
appointment and challenge on a jurisdiction-by-jurisdiction basis. 

 
 

 Kluwer Privacy and Confidentiality of Arbitration 
Privacy and Confidentiality in Arbitration Questions and Answers provide key 
questions and focused answers, offering practical guidance on specific aspects of 
privacy and confidentiality on a jurisdiction-by-jurisdiction basis. 
 

 
 
 
 
 
  
  

 

 

 

 

Results of any chart can be 
arranged in a Chart or Matrix 
View and can be Printed and 
Exported.  
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General Information & Support  
 

 
 

 Home brings you back to the home page from any location in the  
Kluwer Arbitration site.  It can also be accessed from the tab at the  
top of the page.  
 

 About us provides information about: 
 Kluwer Arbitration - product and its contents 
 Other online products – you will be redirected to the “other products” page of the 

KluwerLaw.com site.  
 

 Help provides access to specific functions including explanations 
of search fields. It can also be accessed from the tab at the top. 
 

 Legal Notices:  Under this section you will find Copyright notice, Disclaimer, General 
terms of use, Privacy policy, and Terms and conditions for subscribers.  

 
 Contact:  Select Feedback form to send an email to the  

product support staff.  
 

 
 
 
 

 
 

 
 Telephone Support :  

 
o Wolters Kluwer Technical Support North America: 1-877-471-5632 available  

Monday through Friday 3:00am-10:00pm CST.  
 

o Wolters Kluwer Technical Support Europe and rest of the world:   
+1 773 866 6335 (toll free) available Monday through Friday, 9:00am to 3:00am GMT 

 

To send an email, 
select Feedback form.   

heleen.maertens
Cross-Out
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Appendix – Search Tips 
BOOLEAN OPERATORS 

OPERATOR EXAMPLE 

AND  
Search for documents containing each 
term at least once. 
 

computer AND software 
Will find hits in which both 'computer' and 'software' 
occur either or not combined. 

OR 
Search for documents containing at 
least one of the terms. 

software OR programs 
 
Will find hits in which either one of the terms 
'software' or 'programs' or both terms occur at least 
once. 

AND NOT 
Search for documents containing the 
first term but not the second. Please 
note that the system will 
automatically change NOT into AND 
NOT. 

Software AND NOT programs 
 
Will find hits in which only the term 'software’ occurs 
and not the term ‘programs.’ 
Computer AND software AND NOT programs. 
Will find hits in which both the terms 'computer' and 
'software' occur, separately or combined, but not the 
term 'programs.' 

NEAR First word within 4 words of second word, e.g., 
contract near terminat* 
SYMBOLS 

SYMBOL EXAMPLE 

“  ” 
To define a phrase rather than a 
simple collection of terms. 
 

"computer software" 
Will find occurrences of the phrase 'computer 
software', i.e. the combination of 'computer' with 
software, but not each of the two words separately 
and on their own.  Other examples:  “article 3(1)(b)”   
“demand and supply” 

* 
Wildcard to replace one or more 
characters at the end of a word.  Use 
for plurals. 

Engine* 
Will find occurrences of 'engines', 'engineering', etc. 
Ira* 
Will find occurrences of 'Iran' and/or Iraq. 

BANNED SYMBOLS 
Some symbols cannot be used in any of the search fields - they will cause the search to return 
an error message. These symbols mostly comprise of non-English characters like: 

 
Also banned:  Forward slash /   Comma ,   Semi colon ;  Colon :  Round brackets/parentheses  ( 
)  Square brackets [ ].   
 
However, you can use some of the banned symbols if you enclose the phrase in quotes.  
Example:  looking for cases dealing with section V(2)(b) of the NY Convention – in free text 
field put the “V(2)(b)” in quotes. 

ACCENTS/DIACRITICS 
Include accents/diacritic in your search term(s), e.g., with Numlock on, Alt+130 give é. To find 
these codes, use the “?” next to the Free Text field, click “accents or diacritic marks”, then 
click “Alt Code.”  Example of correct entry for author:  Kroll may retrieve no results but Kröll 
will retrieve 178.   

 


