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1 Setting Up the Printer

Before You Begin
IMPORTANT: Your KODAK PROFESSIONAL 9810 Digital Photo Printer may 

come with several power cables. Be sure to select the 
correct power cable for your country.

Have the following items available before you begin your printer setup:

• A KODAK Photo Print Kit that contains the correct size paper and ribbon 
for your printer. 

• USB cable (included).

IMPORTANT: The printer weighs 18 kg (40 lbs). Use caution when lifting 
or moving the printer.

IMPORTANT: Install the printer driver software before turning on the 
printer. See “Printer Driver Software” on page 2-1.

Recommended Air 
Flow Clearances

Refer to the following illustration for the recommended air flow clearances 
for the printer.

P250_0020AC

102 mm
(4.0 in.)

102 mm
(4.0 in.)

102 mm
(4.0 in.)

102 mm
(4.0 in.)

102 mm
(4.0 in.)
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Setting Up the Printer
Loading the Paper
To load the paper into the printer:

1. Open the printer cover.

2. If necessary, remove the ribbon from the printer.

3. Move the lever to the unlocked position. 

4. Remove the trim tray.

IMPORTANT: To keep your prints dust-free and to prevent paper jams, 
empty the trim tray each time you change the paper.

5. Remove the plastic cover from the new paper roll.

IMPORTANT: Do not remove the label from the paper roll until you have 
successfully loaded the paper into the printer.

Lever

Trim tray

Label
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Setting Up the Printer
6. Attach the paper flanges provided with the printer to each end of the 
paper roll. 

a. Line up the lugs on the blue paper flange with the notches on the left 
side of the paper roll.

b. Place the blue paper flange on the left side of the paper roll. 

c. Place the red paper flange on the right side of the paper roll. 

NOTE: Be sure to line up the lugs on the blue paper flange with the notches 
on the left side of the paper roll. If you do not attach the paper flange 
properly, the paper roll will not fit into the printer.

7. Gently set the paper roll into the printer according to the blue and red 
arrows on the label.

8. Remove the label.

Lugs

Notches
Blue paper flange

Red paper flange

Label
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Setting Up the Printer
9. Feed the paper in the direction of the white arrows until the paper wraps 
around the back of the printer and touches the red lines.

10. Hold the paper in place between the red lines with your hand. Make sure 
the paper edges do not extend over the red lines.

11. Move the lever to the locked position. 

Red linesWhite arrows

SIDE VIEW

Red lines
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Setting Up the Printer
12. Install the trim tray. 

CAUTION:
If you transport or ship the printer, first remove the media. 
Failure to do so can damage the printer.

Trim tray
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Setting Up the Printer
Loading the Ribbon
To load the ribbon into the printer:

1. If you are replacing a ribbon, remove the used ribbon from the printer.

NOTE: Images remain on the ribbon after printing. If you need to maintain 
confidentiality, dispose of the used ribbon appropriately.

2. Insert your fingers into the holes in the plastic on the end of the ribbon. 
Remove the plastic cover from the ribbon.

IMPORTANT: Do not remove the label/wrapper from the ribbon at this 
time.

3. Push the right end of the supply spool into the front spool holder on the 
right.

4. Place the bar code end of the supply spool into the front spool holder on 
the left.

IMPORTANT: Make sure to line up the notches on the supply spool with 
the lugs on the spool holder.

Label/wrapper

Supply spool

Bar code
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Setting Up the Printer
5. Remove the label/wrapper from the ribbon.

6. Push the right side of the take-up spool into the rear spool holder on the 
right.

7. Place the left side of the take-up spool into the rear spool holder on the 
left.

8. Rotate the take-up spool until it locks into place.

9. If there is any slack in the ribbon, remove it by turning the take-up spool.

IMPORTANT: Slack in the ribbon can cause a paper jam when making 
prints.

Installing the Print Catcher
The print catcher collects finished prints as they exit the printer. 

• Set the print catcher into the printer as shown.

 

Label/wrapper

 

Take-up spool

Print catcher
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Setting Up the Printer
Connecting the Cables

Connecting the power 
cable 

You may have received more than one power cable with your printer. Be sure 
to use the correct power cable required for your country. 

1. Check that the power switch is turned off ( ).

CAUTION:
The power outlet must be grounded. An ungrounded outlet can 
cause fire, electric shock, or harmful interference to nearby 
electrical devices.

2. Connect the power cable to the power connector on the back of the 
printer and to a grounded power outlet.

Connecting the USB 
cable

Use the included USB cable. 

1. Check that the power switch is turned off ( ).

2. Connect the USB cable to the USB connector on the printer and to the 
USB connector on the computer. 
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Setting Up the Printer
Turning On the Printer
IMPORTANT: Install the printer driver software before turning on the 

printer. See “Printer Driver Software” on page 2-1.

Press the power switch to on ( | ).

On the operator panel, the orange Power light and the green Ready 
light illuminate, and the Ready message appears when the printer is 
initialized.

1. To turn off the printer, press the power switch to off ( ).

CAUTION:
If you transport or ship the printer, first remove the media. 
Failure to do so can damage the printer.

ON

OFF
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2 Printer Driver Software

A printer driver is software that allows you to print from your applications.

The printer driver for the KODAK PROFESSIONAL 9810 Digital Photo Printer 
(WINDOWS 2000/XP Operating System) requires the following (or later):

The printer driver also requires a functional USB port to communicate with 
the printer. The printer is compliant with the USB 2.0 protocol.

NOTE: If your equipment only supports the USB 1.1 protocol, print times 
may be slower.

Operating System Minimum Service 
Pack

Minimum Memory

WINDOWS 2000 Professional SP4 128 MB

WINDOWS 2000 Server SP4 256 MB

WINDOWS 2000 Advanced Server SP4 256 MB

WINDOWS Server 2003 256 MB

WINDOWS XP Home Edition SP1 128 MB

WINDOWS XP Professional SP1 128 MB
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Printer Driver Software
Installing the Printer Driver
This procedure will install the printer driver and Diagnostic tool.

NOTE: You must have Administrator privilege to install the printer driver.

1. Press the power switch to off ( ) to turn off the printer.

2. Insert the CD that came with the printer into your CD-ROM drive.

The CD Browser launches automatically. If it does not, double-click 
the Kodak9810.exe file in the CD root directory.

3. Select your language.

4. Click Software.

NOTE: Before installing the printer driver, read the Printer Driver Readme 
file for information and updates.

5. Click Printer Driver to start the installer.

IMPORTANT: One or more screens may show the KODAK Photo Printer 
8800. The KODAK PROFESSIONAL 9810 Digital Photo Printer 
will still install correctly. Continue as directed on the 
screens.

6. Follow the on-screen instructions to install the printer driver and the 
Diagnostic tool.

The printer driver and Diagnostic tool (see Page 5-1) will be installed.

7. Press the power switch to on ( | ) to turn on the printer.

Borderless Printing
For borderless printing, set the size of the image as follows:

There are several ways to achieve this such as:

• Crop or resize the image to one of the image sizes shown above.

• Set scaling to 103% (using the printer driver’s Properties / Advanced 
option).

• Use the Scale to Fill option if your application supports this feature.

Page Size Image Size

8 x 10 8.213 (20.86 cm) x 10.08 in. (25.60 cm) at 300 DPI 
(or 2464 x 3024 pixels)

8 x 12 8.213 (20.86 cm) x 12.08 in. (30.68 cm) at 300 DPI 
(or 2464 x 3624 pixels)
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Printer Driver Software
Customizing Printer Properties
The Printer Properties dialog box displays options for setting the printer 
properties. 

1. For your operating system, do the following:

2. Right-click the printer icon for your printer model.

3. Select Properties.

4. Adjust the printer settings appropriately for your printer.

Customizing Printing Preferences
The Printing Preferences dialog box displays options for setting how your 
printer will print. 

1. For your operating system, do the following:

2. Right-click the printer icon for your printer model.

3. Select Printing Preferences.

4. On the Layout tab, click Advanced.

The Advanced Options dialog box appears.

5. Adjust the printing preferences appropriately for your printer.

NOTE: Changes that you make become the new printer driver defaults.

WINDOWS 2000 WINDOWS XP

Select Start > Settings > Printers. Select Start > Printers and Faxes.

WINDOWS 2000 WINDOWS XP

Select Start > Settings > Printers. Select Start > Printers and Faxes.
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Printer Driver Software
Color Management using ADOBE PHOTOSHOP 7.0 or 
Greater

1. Select Print with Preview from the File menu.

2. Check Show More Options, then select Color Management.

3. Set the Source Space to Document.

4. Set the Print Space Profile to Printer Color Management.
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Printer Driver Software
Custom Image Composition Packages
You can print multiple copies of an image in different sizes on the same page. 
For example, a package might contain a 4 x 6 in. (10.16 x 15.24 cm) and
two 3.5 x 5 in. (8.89 x 12.7 cm). The page is trimmed to provide individual 
prints.

Printer drivers for KODAK printers typically provide a number of standard 
packages. The drivers also let you import custom package files for layouts not 
included with their standard packages.

Creating a Custom 
Package

Custom package files are ASCII text files that you can create with a variety of 
text-editing software (for example, WINDOWS Notepad). 

IMPORTANT: You must save the file with a .kpg extension. You can save 
the file anywhere on your hard drive.

The file must conform to the following standard:

Type: KPKG<EOL>
Version: 1.0<EOL>
# comments <EOL>
x1, y1, xdim1, ydim1 <EOL>
x2, y2, xdim2, ydim2 <EOL>
.....
xN, yN, xdimN, ydimN <EOL>

NOTES:

– Comments can appear on any line.

– x1 - xN and y1 - yN must be within the range of 0 to 9999.

– xdim1 - xdimN and ydim1 - ydimN must be within the range of 6 - 9999.

– On the Type and Version lines, the only space allowed is between the 
word Type or Version and the text which follows. See above.

– Each line must terminate with an <EOL> which can be a carriage return 
<CR>, line feed <LF>, or carriage return line feed <CRLF>.

See the example on the next page.

Type KPKG

Version 1.0

x1 - xN Distance (in pixels) from the left of the page to the upper 
left corner of the image

y1 - yN Distance (in pixels) from the top of the page to the upper 
left corner of the image

xdim1 - xdimN width (in pixels) of the image

ydim1 - ydimN height (in pixels) of the image
2-5



Printer Driver Software
Example:

Type: KPKG
Version: 1.0
# Custom package for 4 x 6 and 3.5 x 5 prints on an EK9810 8 x 10 sheet
# Recommended Page size - 8 x 10 in.
107, 87, 1800, 1200
107, 1362, 1050, 1500
1232, 1362, 1050, 1500

Selecting a Custom 
Package

1. Using the printer driver’s Properties / Packages option, click the 
Packages tab.

2. Click Browse and navigate to the .kpg file that you created.

3. Click OK.
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Printer Driver Software
Resolving Printing Problems
Errors or problems encountered while printing are displayed in the Status 
area of the Print Queue.

To view the Print Queue:

• Click the printer icon in the task bar when a job is in the Print Queue.

• Choose Start > Settings > Printers (WINDOWS 2000 OS) or Start > 
Printers and Faxes (WINDOWS XP OS). Double-click the printer for 
the Print Queue you wish to view.

Refer to the following table to resolve errors or problems reported during 
printing. If the problem persists, contact your Kodak representative for 
service.

Status Message Possible Cause Action

Out of paper - Printing The printer is out of paper or ribbon.

The paper or ribbon is loaded 
improperly.

There is a paper or ribbon jam.

• Check that there is paper and 
ribbon in the printer.

• Check that the paper or ribbon 
is not jammed and is loaded 
properly. See “Loading the 
Paper” on page 1-2, and 
“Loading the Ribbon” on 
page 1-6.

Error - Printing There is a printer problem. • Check the printer operator 
panel display area for more 
information.

• See “Troubleshooting the 
Printer” on page 6-1.

Printing - Wrong ribbon type, load 
Matte

The printer has Glossy ribbon loaded but 
the job requested Matte.

• Wait for the printer to stop 
printing and become Ready. 
Load Matte ribbon of the proper 
size in the printer.

• Cancel the job from the Print 
Queue and resubmit, requesting 
Glossy ribbon.

Printing - Wrong ribbon type, load 
Glossy

The printer has Matte ribbon loaded but 
the job requested Glossy.

• Wait for the printer to stop 
printing and become Ready. 
Load Glossy ribbon of the 
proper size in the printer.

• Cancel the job from the Print 
Queue and resubmit, requesting 
Matte ribbon.
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Printer Driver Software
NOTE: When the cover is open while you are replacing or checking the 
paper or ribbon, the Print Queue displays an Error-Printing status 
and an error message. These disappear once you close the door.

Printing - Wrong ribbon size, load 
8 x 12L

The printer has 8 x 10S ribbon loaded 
but the job requires 8 x 12L.

• Wait for the printer to stop 
printing and become Ready. 
Load 8 x 12L ribbon of the 
proper type in the printer.

• Cancel the job from the Print 
Queue and resubmit the job with 
a smaller page size.

Status Message Possible Cause Action
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Printer Driver Software
Uninstalling the Printer and Printer Driver
This procedure will uninstall the printer driver and Diagnostic tool.

NOTE: You must have Administrator privilege to uninstall the printer and 
printer driver.

1. For your operating system, do the following:

2. Right-click the printer you want to remove and select Delete.

3. Click Yes to delete the printer.

4. Select File > Server Properties.

5. Select Drivers.

6. Highlight the printer driver you want to remove and click Remove.

7. Click Yes to delete the printer driver.

8. Click Close.

9. Select Start > Settings > Control Panel > Add/Remove Programs 
> KODAK 9810 Digital Photo Printer Software and follow the 
directions to completely remove the installed software. 

NOTE: This also removes the Diagnostic tool.

WINDOWS 2000 WINDOWS XP

• Select Start > Settings > 
Printers.

The Printers dialog box 
appears.

• Select Start > Printers and 
Faxes.

The Printers and Faxes 
dialog box appears.
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3 Calibrating the Printer

The KODAK Calibration Utility (calibration utility) allows the KODAK Photo 
Printer to produce the best possible color response. Printer calibration 
adjusts the response of the printer so that a specific data input value yields a 
specific color density output. When a printer is properly calibrated, it 
generates the correct density for each given data value. 

Your KODAK Photo Printer is shipped with default factory calibration values. 
You should be able to set up your printer and begin printing right away 
without having to first calibrate the printer. However, if you are dissatisfied 
with your prints, follow the steps in this chapter to calibrate your printer.

Installing the Calibration Software
1. Insert the CD that came with the printer into your CD-ROM drive.

The CD Browser launches automatically. If it does not, double-click 
the Kodak9810.exe file in the CD root directory.

2. Select your language.

3. Click Software.

NOTE: Before installing the software, read the Calibration Software Readme 
file for important information and updates about the software.

4. Click Calibration Software to start the installer.

5. Follow the on-screen instructions to install the calibration software.
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Calibrating the Printer
Using the Easy Cal Calibration Utility
Before you use the calibration utility, make sure you are familiar with how 
your KODAK Photo Printer operates. 

Calibrate your printer whenever the color balance of prints does not look 
right. You may also want to calibrate your printer after it has been serviced. 

For instructions on instrumented calibration (requires a densitometer) go to 
www.kodak.com, then search for support information on the KODAK 
PROFESSIONAL 9810 Digital Photo Printer.

Easy Cal is a five-step process that quickly calibrates your printer using the 
Visual Gray Balance method. Before using Easy Cal, start the calibration utility.

1. Select Start > Programs > KODAK Calibration Utility 1.1.2 > 
KODAK Calibration Utility 1.1.2.

The following screen appears.

2. Select Easy-Cal > Begin.

The following dialog box appears.
 3-2
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Calibrating the Printer
3. Click Proceed.

The following dialog box appears.

4. Select your printer from the Printer Model list.

• If the printer you want to calibrate is on the list, select it and 
go to Step 8.

• If the printer you want to calibrate does not appear in the list, locate 
and select the export module for that printer. Continue with Step 5.

5. Click Locate Export Modules Folder.

A file selection dialog box appears. 

6. Browse to the Plug-ins folder:

WINDOWS XP: C:WINDOWS/Kodak/Plug-Ins (Printing)

WINDOWS 2000: C:WINNT/Kodak/Plug-Ins (Printing)

NOTE: The exact path to the export module folder may differ depending on 
your operating system.

7. Select the kdk9810.8be file for the KODAK Photo Printer 9810 model. 
Click OK.
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Calibrating the Printer
8. Click Next.

The following dialog box appears.

9. Confirm that the printer model listed is the printer you want to calibrate.

• If the printer you want to calibrate is listed, go to Step 13. 

• If you want to calibrate a different printer than the one that is listed, 
continue with Step 10. 

10. Click Select Printer.

The following dialog box appears.

NOTE: The appearance of this dialog box may vary, depending on your 
printer setup and the media file you selected.

11. From the Serial #: list, select your printer’s serial number. 

NOTE: Click Blink to Identify to locate a specific printer if you have more 
than one printer. The Ready light on the operator panel of the printer 
will blink five times.

Click Update if you want to update the printer information on the 
dialog box.

12. Click OK to close the dialog box.
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Calibrating the Printer
13. Click Next.

The following dialog box appears.

14. Confirm that the printer setup listed is the printer setup you want to use 
for calibration.

• If the printer setup listed is the correct printer setup for your printer, 
go to Step 19.

• If you want a different printer setup than what is listed, continue with 
Step 15. 

15. Click Change Setup.

The following dialog box appears. 
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Calibrating the Printer
16. Click Select to change the media file for your printer. 

A file selection dialog box appears.

17. Select the media file and then click OK.

18. Click OK to close the dialog box.

19. Click Next.

The following dialog box appears. 

20. Confirm that the Printer and Printer Setup information are correct.

• If the information is not correct and you have more than one media 
file, click Back and go to Step 15.

• If the information is correct, click Next to send the default table to the 
printer.

NOTE: The existing calibration table in the printer is overwritten.

The following dialog box appears. 
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Calibrating the Printer
21. Click Printer Status to find out more information about your printer.

The following dialog box appears. 

NOTE: Click Update if you want to update the information on the Printer 
Status dialog box. You may need to do this if your printer is 
accidentally turned off.

22. Click OK to close the dialog box.

23. Click Print.

The information is processed and the calibration test print is printed 
on the specified printer.

The following dialog box appears.
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Calibrating the Printer
24. Look at the test print and determine which cluster appears the most 
neutral (has the least amount of color).

25. Enter the number of the most neutral cluster in the Cluster Number box 
(range 201-249).

26. Click Done.

The printer calibration begins. When calibration is complete, the 
following dialog box appears.

27. Click Quit to close the Calibration Utility. Your printer is now calibrated.

NOTE: The neutral cluster should be in the center of the test print (#225) if 
the printer is properly calibrated.

Uninstalling the Calibration Software
You can remove the calibration software from your computer in two ways:

• Select Start > Programs > KODAK Calibration Utility 1.1.2 > 
Uninstall KODAK Calibration Utility 1.1.2 and follow the directions 
to uninstall the software.

• Select Start > Settings > Control Panel > Add/Remove Programs 
> KODAK Calibration Utility and follow the directions to remove the 
software.
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Calibrating the Printer
Resolving Calibration Error Messages
Refer to the following table to resolve errors reported during the printer 
calibration process. If the problem persists, contact your Kodak 
representative for service.

Error Message Possible Cause Action

The printer is off-line. The Operator Control Panel is being 
used.

• Exit out of the Operator Control 
Panel.

• Restart the calibration process.

The printer’s door is open. The printer cover is open. • Be sure the printer cover is 
closed securely.

The printer is out of ribbon. The printer is out of ribbon or the ribbon 
is loaded improperly.

• Check that there is ribbon in the 
printer.

• Check that ribbon is loaded 
properly. See “Loading the 
Ribbon” on page 1-6.

The printer is out of paper. The printer is out of paper or the paper is 
loaded improperly.

• Check that there is paper in the 
printer.

• Check that paper is loaded 
properly. See “Loading the 
Paper” on page 1-2.

The printer’s paper is jammed. There is a paper jam. • Clear the paper jam.

• Check that paper is loaded 
properly. See “Loading the 
Paper” on page 1-2.

The printer’s cutter is jammed. The cutter did not move completely to 
one side.

• Turn the printer off.

• Check the paper path for a jam.

• Turn the printer on.

The printer’s ribbon failed to 
advance.

The printer could not advance the ribbon 
to the appropriate patch color.

• Check that the ribbon is loaded 
properly. See “Loading the 
Ribbon” on page 1-6.

• Turn the printer off, then on.

Invalid ribbon barcode type has 
been read.

The printer could not read the barcode 
on the ribbon.

• Check that the ribbon has a 
barcode on it. Replace the 
ribbon, if necessary.

• Check that ribbon is loaded 
properly. See “Loading the 
Ribbon” on page 1-6.
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4 Operating the Printer

Understanding the Operator Panel Lights

Using Setup Mode to Review Printer Settings
Use the operator panel to review printer settings in Setup mode.

Light Color Printer Status

Power Orange The printer power is on.

Ready Green The printer is ready to make prints.

Error Red An error has occurred.

1. Press Menu to enter Setup Mode.
2. Press Menu Scroll repeatedly to

scroll through the printer settings.

Printer settings
are displayed here

4. Press Clear to accept a change
3. Press Enter to initiate an action

3
1,2 4

or exit Setup Mode.
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Operating the Printer
Accessing the Printer 
Settings

Press Menu Scroll repeatedly to scroll through the printer settings in the 
following order. 

Printer Setting Operator Panel Display Action Required

Printer ready Ready None. The printer is on and ready to make prints.

Making a test print Test Print Mode Press Enter to enter test print mode. See “Making a test 
print”.

Check remaining 
media

Remain = XXX/YYY None. XXX represents the number of prints remaining out 
of the total possible (YYY) for the media currently 
installed.

Checking the printer 
total print count

Printed = XXXXX None. XXXXX represents the total number of prints made 
since the printer was manufactured. This counter cannot 
be reset.

Checking the FEE 
firmware version

FEE Firm X.XX None. The printer FEE firmware version is displayed.

Checking the DSP 
firmware version

DSP Firm X.XX None. The printer DSP firmware version is displayed.

Checking the engine 
firmware version

ENG Firm X.XX None. The engine firmware version is displayed.

Setting the operator 
control panel (OCP) 
language

Language 1. Press Enter.

2. Select the language. 

Setting the standby 
timeout

Standby Timeout 1. Press Enter.

2. Select the standby timeout (Never, 30 minutes, 60 
minutes, 120 minutes, 480 minutes).

Setting the level of 
matte lamination

Matte Level 1. Press Enter.

2. Select the level of matte lamination 
(-4, -3, -2, -1, 0, 1, 2, 3, 4)
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Operating the Printer
Working in Test Print Mode 

Making a test print Make a test print to check that the printer is installed and set up correctly. 

1. Press Menu once until Test Print Mode appears.

2. Press Enter once until Pattern appears.

3. Press Enter once to select the test print type.

4. Press Menu to cycle through the available test print types.

5. Press Enter to print the selected test print. 

When printing is complete, the printer returns to Ready mode.

Changing the quantity 
of test prints

1. Press Menu once until Test Print Mode appears.

2. Press Enter once until Pattern appears.

3. Press Menu once until Count appears.

4. Press Enter once to select the test print count.

5. Press Menu to cycle through the number of test print copies you want.

6. Press Clear to accept the value you just selected.

NOTE: The value you selected is the number of test prints you will receive 
until the printer is turned off and turned back on.

7. Press Menu once until Pattern appears.

8. Continue with step 3 of “Making a test print” on page 4-3.
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5 Using the Diagnostic Tool

The Diagnostic tool was installed when you installed the printer driver.

Adjusting Print Head and Paper Cutter Registration
You may occasionally need to adjust print head and cutter registration if the 
page isn’t centered properly. 

1. Click Start > Programs > KODAK 9810 Printer > Diagnostic 
Tool.

2. Select the Printer serial no.

3. Click the Adjustments tab.
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Using the Diagnostic Tool
4. Click Print to print a test page.
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Using the Diagnostic Tool
5. Place the two prints together and note the number closest to the 
following occurrences:

• Cutter offset: the point at which the cut intersects the horizontal line

• Page offset: the point at which the right side of the page intersects the 
vertical line

6. Enter the Cutter offset and Page offset values. Click Update.

7. Click Print to print another test page and verify the settings.

8. Repeat Steps 2 - 7, if necessary.

NOTE: Ideally the cutter offset and the page offset should be at zero.

Cutter offset Page offset
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Using the Diagnostic Tool
Updating Firmware
You may occasionally need to update your printer’s firmware.

IMPORTANT: Do not turn off the printer or remove any cables during the 
download process. If you do, the download will not 
complete and the previous firmware version will be used.

1. Go to www.kodak.com.

2. Search for the KODAK PROFESSIONAL 9810 Digital Photo Printer.

3. Download the firmware file to your computer hard drive.

4. If possible, have your printer in the Ready state.

5. Click the Update Firmware tab.

6. Click Browse.

7. In the File Open dialog box, navigate to the folder containing the 
firmware (.rom) file that was downloaded in Step 3.

8. Select the firmware file.

9. Click Update.

A message indicates the approximate download time and an elapsed 
time indicator shows the progress of the download.

10. If the download was successful, wait for the printer to initialize and for 
the Ready light to appear.

If the download was not successful, power cycle the printer. If 
repeated attempts are unsuccessful, obtain service for your printer.
 5-4

http://www.kodak.com


6 Troubleshooting the 
Printer

Refer to the following table to resolve errors or problems reported on the 
printer operator panel. If the problem persists, contact your Kodak 
representative for service.

Message Possible Cause Action

Cover Open The printer cover is open. • Be sure the printer cover is 
closed securely.

Paper Empty The printer is out of paper or the paper is 
loaded improperly.

• Check that there is paper in the 
printer.

• Check that the paper is loaded 
properly. See “Loading the 
Paper” on page 1-2.

Check Paper There is a paper jam. • Clear the paper jam.

• Check that the paper is loaded 
properly. See “Loading the 
Paper” on page 1-2.

Check Ribbon The printer is out of ribbon. • Check that there is ribbon in the 
printer.

• Check that the ribbon is loaded 
properly. See “Loading the 
Ribbon” on page 1-6.

Incorrect Ribbon The printer cannot detect the ribbon or 
an improper ribbon is loaded.

• Check that the ribbon has a 
barcode on it and the barcode is 
not damaged.

• Check that the ribbon is loaded 
properly. See “Loading the 
Ribbon” on page 1-6.

Cutter Jam The cutter did not move completely to 
one side.

• Turn the printer off.

• Check the paper path for a jam.

• Turn the printer on.

Cooling The print head is too hot to print. • Wait. The printer will be ready 
to print when the head reaches 
the proper temperature.
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Troubleshooting the Printer
Warming The print head is too cold to print. • Wait. The printer will be ready 
to print when the head reaches 
the proper temperature.

Service XX.YY.ZZ Fatal error XX.YY.ZZ has occurred. • Turn the printer off, then on.

• When calling service, report the 
error number XX.YY.ZZ.

Message Possible Cause Action
 6-2



Appendix A:  Important 
Printer 
Information

Printer Specifications

ENERGY STAR Partner
As an ENERGY STAR Partner, Eastman Kodak Company has determined that 
this product meets the ENERGY STAR guidelines for energy efficiency.

Dimensions Width

Depth

Height

17 in. (432 mm) 

19 in. (483 mm) - without Print Catcher

25 in. (635 mm) - with Print Catcher

13 in. (330 mm) 

Weight 
(without ribbon and paper)

18 kg (40 lbs)

Ambient Operating Temperature 15 - 35°C (59 - 95°F)

Relative Humidity 20 - 80% (non-condensing)

Voltage 100 - 240 V AC

Current rating 5 A

Frequency 50 / 60 Hz

Print sizes 8 x 10 in. (203 x 254 mm)

8 x 12 in. (203 x 305 mm)
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Appendix B:  Safety and 
Regulatory 
Information

Important Safety Information
CAUTION:
Use of controls or adjustments, or performance of procedures 
other than those specified in this manual may result in injury 
and/or damage to the printer.

• The power outlet should be easily accessible and installed near the 
printer.

• Position the power cable so that it cannot be pulled on or tripped over.

• Never allow the power cable to contact hot surfaces.

• The power outlet must be grounded. An ungrounded outlet can cause 
fire, electric shock, or harmful interference to nearby electrical devices.

• Use only the power cable provided with the printer.

• Do not operate the printer with a damaged power cable.

• Always unplug the power cable from the printer before cleaning or when 
the printer is not in use.

• If the printer has been dropped or damaged, be sure a qualified service 
person examines the printer before you use it.

• Do not block the filter openings on the printer cabinet.

• Do not expose the printer to moisture or water.

• Do not allow any foreign objects or liquids to fall or spill inside the 
printer. Fire or electric shock could result.

• The thermal head becomes extremely hot during normal operation. Do 
not touch it.
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Safety and Regulatory Information
Safety Labels
Please observe the important safety warnings that are posted on the printer.

Regulatory and Safety Compliance

Safety Complies with UL 60950-1 First Edition—CAN/CSA C22.2 No. 60950-1-3 First 
Edition

EN 60950-1

IEC 60950

Tested for Norwegian IT Power systems 240V phase to phase

Radio frequency 
interference

NOTE: This equipment has been tested and found to comply with the limits 
for a Class A digital device, pursuant to part 15 of the FCC rules. 
These limits are designed to provide reasonable protection against 
interference when the equipment is operated in a commercial 
environment. This equipment generates, uses, and can radiate radio 
frequency energy and, if not installed and used in accordance with 
the instruction manual, may cause interference to radio 
communications. Operation of this equipment in a residential area is 
likely to cause interference in which case the user will be required to 
correct the interference at his or her own expense.

Requirements of the EMC directive 89/336/EEC were met through compliance 
with the following:

• EN 55022: 98 (class A) 

• EN 55024: 98 ITE Immunity includes the following:

EN61000-4-2 ESD

WARNING SHARP EDGES
Keep hands and fingers away.
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Safety and Regulatory Information
EN61000-4-3 Radiated rf immunity
EN61000-4-4 EFT
EN61000-4-5 Surge
EN61000-4-6 Conducted rf immunity
EN61000-4-11 Voltage dips and interruptions

• EN 61000-3-2 Harmonics

• EN 61000--3-3 Flicker

"Changes or modifications not expressly approved by the party responsible for 
compliance could void the user’s authority to operate the equipment."

Noise emission The operator-position noise emission value is 58 dB(A).*

* Average value specified in accordance to JIS Z873.

Disposal This product contains a small amount of lead in the solder on the circuit 
boards. Disposal of this material may be regulated due to environmental 
considerations. For disposal or recycling information, please contact your 
local authorities. In the USA, contact the Electronics Industry Alliance at 
http://www.eiae.org.

In the European Union, this symbol indicates that when the last user wishes to 
discard this product, it must be sent to appropriate facilities for recovery and 
recycling. Contact your local Kodak representative or refer to 
www.kodak.com/go/recycle for additional information on the collection and 
recovery programs available for this product.
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Index
A
air flow clearances, 1-1

C
cables, connecting, 1-8
calibrating the printer, 3-1
calibration errors, 3-9
calibration software

installing, 3-1
uninstalling, 3-8

calibration utility, using, 3-2
connecting cables, 1-8
customizing printer properties, 2-3

D
diagnostic tool, 5-1
disposal, B-3

E
error messages, calibration, 3-9

F
firmware, updating, 5-4

H
humidity, printer specifications, A-1

I
installing

calibration software, 3-1
paper, 1-2
printer driver, 2-2
ribbon, 1-6

L
labels, safety, B-2
loading

paper, 1-2
ribbon, 1-6

N
noise emission spec, B-3

O
operator panel

error/red light, 4-1
language, 4-2
making a test print, 4-2
power/orange light, 4-1
printer settings, 4-2
Ready message, 4-2
ready/green light, 4-1
setup mode, 4-2
standby timeout, 4-2

P
paper cutter and print head registration, adjusting, 5-1
paper, loading, 1-2
power

cable, 1-8
requirements, A-1
turning on, 1-9

preferences, 2-3
print head and paper cutter registration, adjusting, 5-1
printer

disposal, B-3
operating, 2-1, 4-1
preferences, customizing, 2-3
properties, customizing, 2-3
setting up, 1-1
settings, 4-1
specifications, A-1
test print, 4-2
troubleshooting, 6-1

printer driver
installing, 2-2
uninstalling, 2-9

printing problems, resolving, 2-7
product disposal, B-3
properties, 2-3
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Index
R
radio frequency compliance, B-2
Ready message, operator panel, 4-2
recycling, B-3
ribbon, loading, 1-6

S
safety

compliance, B-2
tips, B-1
warning labels, B-2

setting up the printer, 1-1
setup mode, 4-1
software

installing
calibration software, 3-1
printer driver, 2-2

uninstalling, 2-9, 3-8
specifications

printer, A-1
switch, power, 1-9

T
temperature

printer specifications, A-1
test print, making, 4-3
troubleshooting the printer, 6-1

U
uninstalling

calibration software, 3-8
printer driver, 2-9

updating firmware, 5-4
USB cable, connecting, 1-8

USB cable, connecting, 1-8
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