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Kurzweil 3000 Version 11 (Scan & Read) 

Manufacturer: Kurzweil Educational Systems, Inc., www.kurzweiledu.com  

Price:  Single professional (scan &read): Black/White $1,095 or Color $1,495 

 Single LearnStation (does not offer scanning): $395 

 Learning Lab Pack-5 (includes 1 professional & 4 learnstations): 

    Black/White $1,995 or Color $2,695 

Equipment required: Platform- Windows 2000,  XP, or Vista; Processor- 1 GHz (or 

faster); Memory- 512 MB RAM or higher; Hard disk space- 1.7 GB; Screen resolution- 

800 x 600 pixels; Video ram- 2MB or better; for audio file creation- MP3 encoder and/or 

Windows media player; Windows Media Player for How To Videos; 16 or 32-bit 

SoundBlaster (or compatible) sound card; speakers or headphones, microphone; CD drive, 

keyboard, and mouse; TWAIN compatible color scanner. (See Kurzweil Web site, 

http://www.kurzweiledu.com, for list of compatible scanners.)  

What it does: Kurzweil 3000 is a reading, writing, and learning software. The software 

scans documents into the computer, transfers these documents into computer files, and 

reads the documents through text-to-speech.  Kurzweil 3000 assists reading speed and 

comprehension.  Features include: a complete set of writing tools, highlighting of words 

as they are spoken, as well as study skills features to enhance independent reading, 

writing, and studying.  

Kurzweil 3000 (Version 11) contains new features for added convenience.  These include: 

a new complete set of writing tools, a new welcome screen with easy to modify toolbars, 

natural-sounding synthetic speech options (two clear, human sounding VoiceText voices 

from NeoSpeech), a Kurzweil 3000 Taskbar that provides users easy access to reading 

and dictionary functions even while utilizing programs such as MSWord and email, a 

license to go (available for the Network edition only) which allows users to access 

Kurzweil 3000 from a computer not connected to the Kurzweil 3000 network; the ability 

to save toolbars and customizable features; optical character recognition (OCR) for 

greater efficiency scanning.     

   

http://www.kurzweiledu.com/
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1. Getting Started: Customizing the Toolbar  

 

Kurzweil 3000 (Version 11) offers a display screen that presents an easy to customize 

toolbar.  Four toolbars automatically appear on the welcome screen; a basic toolbar, a 

voice settings, speed, and page options toolbar, a highlighting and study skills toolbar, 

and a writing toolbar.  Users can easily hide/display toolbars by clicking on the red, 

yellow, green, and blue tabs shown on the far left of the screen.    

For example, try clicking on the green tab and watch the study skills toolbar hide itself.  

The study skills toolbar re-appears by again clicking on the green tab.     

 

2. Scanning and Reading Text 

To manually scan a document into Kurzweil (Kurzweil 3000 Scan and Read edition 
only): 

1. Place the sample document (Mark Twain’s “The Weather”), included at the end 

of this workbook, face down on the scanner glass, with the top of the page toward 

the light bar at the back of the scanner.  
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2. Click the Scan button on the Kurzweil 3000 toolbar. The scanner scans the 

document and the page image appears on screen (as represented by the example below). 

 

3. To begin reading the document, click the Read button (green read button) located 

in the center of the Main Toolbar.  
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The program reads the document, highlighting words as it reads. The Read button 

turns into a Pause button, which you can click at any time to stop reading.    

 

4. To move to the previous or next reading unit (usually a sentence), click the Back or 

Forward button in the toolbar (red triangles). Click the Read button to begin 

reading again.  

The cursor moves to the previous or next reading unit; the program reads from that 

point on. 

To add a PDF or Word document to Kurzweil: 

1. Virtually print (available with Kurzweil 3000 Scan and Read edition only) the 

document by first opening it. For example, open the PDF document in Adobe Reader 

or the Word document in Microsoft Word.  

i. Click File, chose Print. In the Print window, click the dropdown 

Location menu and select the KESI Virtual Printer. 

ii. Once the virtual printer is selected, click OK. The Kurzweil 3000 

program will automatically open and the document will 

automatically begin to convert into a .KES file. 

iii. Once conversion is complete, resave the document in Kurzweil for 

further use. 

*Virtual printing reduces file size and retains formatting from the original document. 

3. Changing Speaking Voice and Reading Speed 

You can choose from several male and female voices and modify the reading 

speed.  Kurzweil 3000 (Version 11) offers two new Spanish, natural-sounding, 

synthetic speech options from RealSpeak Solo voices- Carlos and Pilar.   
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1.   From the Tools menu, choose Options.  

2.   Choose the Reading tab.  

3. Choose a name from the Speaker drop-down list.  

4. Click the Test Speech button to hear the voice. 

5. Adjust the speed of reading by sliding the bar in the Speed box and click the Test 

Speech button again.  

6. Once you have the desired voice and speed, click OK to return to the document. 

Click the Read button to resume reading. 

The selected voice reads the sample text at the selected speed. 

Tip: You can also adjust the voice setting and reading speed quickly from the toolbar 

by clicking on the drop-down arrows next to the voice and WPM (words per minute) 

boxes (these are represented in the example below).  Note-You must pause reading 

first but you do not have to leave the current document.  

 

4. Changing the Highlighted Reading Units and Reading Mode 

By default, K3000 highlights by sentence but you can choose different units, such as 

word, phrase, line, or highlight.  Also, by default, K3000 reads in a continuous mode, 

reading a document from beginning to end without stopping, unless you click the 

Pause button. You can change to a self-paced mode in which K3000 stops after every 

reading unit, or to a word-by-word mode. 

1.  Change the reading unit from “sentence” to “phrase.” Click the drop-down arrow next 

to the word "Sentence" in the toolbar and select Phrase. Then click the Read button.   

K3000 highlights one phrase at a time as it reads. The spoken word is still highlighted 

in a second color. 

 

 

2. Now change the reading unit to line by choosing Line from the By drop-down list. 

Click the Read button.  
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K3000 highlights one line at a time as it reads. The spoken word is still highlighted in 

a second color. 

3. Change the reading mode from Continuous to Self-paced by choosing Self-paced 

from the left drop-down list (where it says Continuous). Click the Read button.  

K3000 pauses after each reading unit (which should still be line if you didn’t change 

it after Step 2) and waits for you to click the Read button again. 

4. Change the reading mode to Word-by-Word. Click the Read button.  

K3000 pauses after each word and waits for you to click the Read button again. 

5. Experiment with different combinations of reading mode and reading unit options 

together. 

5. Changing Image Options 

Options are available for reading unit highlight colors and caret color and width. 

1. From the Tools menu, choose Options. 

2. Choose the Image tab. 

3. In the Colors area, choose a color combination for highlighting spoken text from 

the Reading drop-down list (represented in the example below). (As K3000 reads, a 

unit of text is highlighted with one color, while the spoken word is highlighted with 

another color.) 
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4. From the Selection drop-down list, choose a color for the highlighting of text that 

you select with the mouse.  

5. From the Caret drop-down list (highlighted in yellow in the diagram above), 

choose a color for the vertical line cursor that indicates your location within the text.  

6. From the Caret Width area, change the width of the vertical line cursor for 

visibility. 

7. In the Extras area, check Outline Colors. 

8. Click OK. 

9. Now Try reading the document with the new image options.  

The colors used for highlighting spoken and selected text change. The color of the 

insertion point changes. The width of the insertion point changes. Highlighted and 

selected text will have a thin black frame around it.  

6. Using the Text Magnifier 

Another reading display option is the Magnifier, which lets you see spoken words in 

large type without changing the font size of the entire document. 
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1. From the View menu, choose Magnify Spoken Word.  

The Magnify Spoken Word popup window opens over the main window. 

2. Click the Read button in the toolbar to begin reading.  

As the program speaks each word, the word appears magnified in the Magnify 

Spoken Word popup. 

 

3. To change the appearance of the magnified text, choose Options from the Tools 

menu. 

4. Choose the Magnifier tab.  

5. Choose a text and background color and font. Click OK.  

6. Click the Read button again to see the changes.  

7. Adjust the number of words that appear in the Magnifier window by sliding the bar 

on the right side of the Magnify Spoken Word window up or down. Click the Read 

button again if necessary.  

8. To close the Magnify Spoken Word window, click the X in the top right corner of 

the window. 
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7. Using the Dictionary Option 

The Dictionary feature displays and reads the definition of a selected word. To use the 

feature: 

1. Select a word in the text by either clicking on the word or highlighting the word.  

2. Click the Definition button in the toolbar. 

3. Click the Read button in the toolbar. 

4. You can also select a word within the definition and get the definition for that word. 

5. Click the X in the top right corner of the definition window to close it. 
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8. Using the Silent Reading Option 

The Silent Reading feature highlights text but doesn’t speak it out loud. To turn on the 

feature: 

1. Click the Audible button in the toolbar. Click the Read button. 

 

 

    

2. Click the Pause button to stop reading and then click the Silent button to return to 

audible text.  

 

 

9. Using the Spell Option 

 

The Spell feature spells a selected word by reading each letter out loud. To use the Spell 

feature:  

1. Select a word in the text.  

2. Click the Spell button in the toolbar.  

3. The Word Spelling window opens. The program automatically reads the word and then 

each letter in the word.  

4. Click Spell to hear the word spelled again. 

5. Click Done when finished.  
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10. Using the Syllables Option 

The Syllables feature shows and reads the syllables in a selected word and shows 

how they should be pronounced. To use the Syllables feature: 

1. Select a word in the text.  

2. Click the Syllables button in the toolbar.  

The Word Syllables window opens. The program automatically reads each 

syllable.  

3. Click Pronounce to hear the word spoken again. 

4. Click Done when finished.  
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11. Reading from the Internet 

  Kurzweil 3000 (Version 10) offers the ability to read from internet web pages as 

well as email via a program called Modzilla Firefox.  In order to start reading from 

the internet:     

 1. Click Read from the file menu. 

 2. Click Read the Web.   
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3. Click on the browser and type in a web page link.  

4. Click on the web page in order to select where you would like Kurzweil to read.  

Click on the Read button (green-read arrow) on the Kurzweil toolbar in order to 

initiate text-to-speech.  Click on the pause button (green-pause button) on the 

toolbar to discontinue text-to-speech.   
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5. You have the option to change the reading mode and reading rate by clicking on 

the “reading mode” and “read by” drop down arrows on the toolbar.  You also have 

the option to utilize the dictionary function, in order to provide definitions of 

unfamiliar words, by clicking on the dictionary icon on the toolbar.   

 

Tip:  Modzilla Firefox can also be started by clicking on the “Mozilla Firefox” icon on 

the computer, display screen.  Note-Kurzweil 3000 (Version 11) must be open in order 

for this program to work, otherwise, you will be prompted to turn on Kurzweil.  
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12. Kurzweil 3000 Taskbar 

The Kurzweil 3000 Taskbar appears as a small bar on the left side of the 

Windows Taskbar.  The Kurzweil 3000 Taskbar offers easy access to the features; 

read, the dictionary, and check spelling.  A user can utilize this feature in order to 

search a single word or for a large selection of text from any application, 

including MSWord and E-mail.   

 

 

To use the Kurzweil 3000 Taskbar: 

1. Click in the text box.   

2. Type in a word choice. 
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3. Click the read button to hear the word read aloud. 

4. Click the spelling button to check the spelling.  Try misspelling a word and see what 

happens.   

5.  Click the dictionary option in order to provide a definition. The following screen 

should pop up and the text should be read aloud.    

 

 

13. Using ESL Options 

The lab has the ESL version of Kurzweil. You can scan in text written in a European 

language and have it read in that language. For this training, we will only have you 

explore using a foreign language dictionary to translate English words in your 

document.  

1. From the Reference menu, choose Select Dictionary.  

A list of dictionaries appears in a side menu. 
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2. From the side menu that opens, select a dictionary that translates from English to a 

language of your choice.  

3. In your document, highlight a word.  

4. Click the Definition button. 

The Definition window opens with the word in English and the definition in the 

language you chose to translate to.  

5. Click the Read button. 

The program reads the definition in both English and the foreign language you chose. 

14. Converting Kurzweil Files to Audio Files (MP3) 

In Kurzweil 3000 (version 11), you can convert Kurzweil files to audio files so they can 

be listened to on a portable player or on an online audio player on a computer that 

doesn’t have Kurzweil. You can convert the files to MP3 or WAV file formats, 

although MP3 format is much smaller. Windows Media player, which comes with 

Windows, and other free audio players can usually play MP3 and WAV files.  

1. In Kurzweil, open the file you want to convert to audio. This will be either a 

Kurzweil (KES) file or a text file that Kurzweil can recognize, such as an RTF or 

DOC file. 

2. From the File menu, choose Audio Files and choose Create Audio File. 

The Create Audio File dialog box contains all the settings for converting the file. You 

can convert the entire document, specific pages, or selected text (if no text is currently 

selected, the Selected Text option is unavailable). You can also choose the voice you 

want the audio to be recorded in and the reading speed. 
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3. Choose Entire Document. 

4. For the English Reading Voice, choose a voice that you like (VW Paul and VW 

Kate are two natural sounding voices).  

5. Change the speaking Speed if needed. The Speed defaults to the speed that is 

currently set within Kurzweil. 

6. Choose MP3 for the file Format. 

MP3 files are smaller than WAV files and can play on portable MP3 players as well 

as online audio players. 

7. Choose Good, Better, or Best for the Quality. 

Better is usually the best quality. Best takes a long time to convert and the files are 

large.  

8. By default, the program names the file with the same name as the document but 

with “.mp3” on the end. Change the name if needed. 

9. Notice that the bottom of the Create Audio File dialog box shows the folder the 

audio files are saved to. In the lab, the default folder is C:\Documents and 

Settings\All Users\Application Data\KESI\OutputAudio\”.  

You cannot change this location (only the administrator can change it). If you want 

the files to be located someplace else (e.g. on a network drive or portable disk), you’ll 

have to copy the files from the default location to your preferred location after the 

files are created. 

10. Click OK to begin the conversion. 
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11. If a message tells you the specified audio file already exists, click Yes to overwrite 

it or click No, change the name of the audio file and click OK again to begin the 

conversion. 

A message appears that indicates the audio file is being queued up. Depending on the 

length of the document, the audio file format, and quality that you chose, the 

conversion can take a few minutes. For example, a one page document at medium 

quality and converted to MP3 takes less than 15 seconds but a 25 page document 

takes about 5 minutes.  

You can place several files in the queue by opening each document to be converted 

and performing steps 2 through 10 above for each. Kurzweil will convert them one by 

one and you can just leave the computer. For example, if you have several large 

documents to be converted, you might want to queue them up at the end of the day 

and leave the computer running so it performs the conversions overnight. 

12. You can monitor the progress of the conversion by choosing File>Audio 

Files>Audio Spooler Monitor. 

The top list shows the file that is currently being converted. The second list shows the 

files that are in the queue. When a file is queued, it is saved in an interim file format 

that ends with .kmd and that is saved in the C:\MyData\KESI\Pending Audio folder 

(this is the default folder for the installations in the lab). If several files are in the 

queue, you can change their order using the Top and Bottom buttons. The bottom list 
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shows the files that have been converted. 

 

13. When you’re finished with the monitor, click Done. 

14. To play your audio files or copy them to where you want them, go to the Output 

Audio folder. 

Tips: 

 The converted audio will sound just like it sounds when you have the text read aloud 

in Kurzweil. If the speaker mispronounces a word in Kurzweil, it will mispronounce 

it on the audio file. Make sure you correct pronunciations and recognitions before 

converting the files.  

 Avoid placing more than 4 files in the queue at once. 

 If you receive error messages during the conversion or the conversions don’t process, 

try deleting all the files in the Pending Audio folder and then queuing up the files 

again. 
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15. Using Kurzweil 3000 (Version 11) as a talking word processor 

Kurzweil 3000 (Version 11) provides a complete set of writing tools based on 

research and best practice supports for all levels of writers. All of these tools are 

grouped together into one program, resulting in students better managing the 

complex tasks associated with fluency, vocabulary, comprehension, and writing. 

A. Brainstorming 

Creating a Diagram 

1. To begin brainstorming ideas, click the Brainstorm icon, or click on the toolbar 

Write Brainstorm 
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2. Double click on the text box that says Main Idea and edit it to say “Picnic”. 

3. Click on the button “Quick Takes” in the Palette on the right. This will allow the user 

to enter many thoughts quickly and is indicated by a lightning bolt appearing after the 

word “Picnic”. 

 

4. Type the word “Food” then hit enter. Type the word “Items” and hit enter. You will 

now see a second tier of bubbles under the main text box “Picnic”. 

5. Click in the “Food” bubble and select “Quick Takes” again. Type the following words 

then hit enter: “Sandwiches”, “Drinks”. 
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6. Click in the “Items” bubble and select “Quick Takes” from the palate once more. Type 

the following words, hitting enter after each: “Blanket”, “Basket”. You now have three 

tiers of information. 

 

7. To end Quick Takes, click on the Quick Takes button in the Brainstorm Palette on the 

right. 

8. You are able to rearrange bubbles by clicking on them and dragging them where you 

want them. This will not change how they’re linked in any way. 

9. Change the shape and color of the Picnic bubble by clicking on the bubble and then 

clicking on the yellow rectangle button. Now, with the Picnic box still highlighted, click 

on the fill color button and change the color of the box. 

 

Rectangle 

button 
Fill color 

button 
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10. To arrange the bubbles into a tree-format outline, click the arrange button in the 

Brainstorm Palette. 

 

11. To re-arrange text bubbles and link them to other information, click on the link (the 

arrow) and hit delete. 

12. To re-link the bubble to another bubble, click on the link button, select the “parent” 

topic, and then select the bubble you want to connect it to. To rearrange the bubbles, click 

on the Arrange button again. 

 

13. If there are more than just a few words in a bubble, you should add it to the bubble as 

a detail. Click the drinks bubble then click the note button. Now either type or copy and 

paste information into the note box. 

Arrange 

button 
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14. Exit out of the Note window by clicking on the X on the top right of the box. Now 

every time you click on drinks, you will see a little notepad appear, indicating that 

there is a note attached to the bubble. To see the note, click the notepad. 

15. To change the view of the outline, click the Outline Button. 

 

 

 

  

This will switch the view to a text-oriented format but all of the information in the outline 

is the same. Now click on the Draft button and then the Split Screen button to see all of 

the different views. 

Outline 

button 
Draft 

button 

Split 

Screen 

button 
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The Outline view 

 

The Split Screen view 

 

B. Outline  

 

 

Topic 

Subtopic Left 

Tab 

Right 

Tab 

Note Delete 

Prefix 

Label 
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The outline tool is used for jotting down your ideas in text format, organizing them, 

and presenting them in a variety of outline styles. 

1.) To open the outline tool, click Write  Outline or click on the Outline button on 

the Outline Palette. 

2.) Replace the default text. To create another topic at the same level, hit Topic in the 

Outline Palette or hit Control + G. Type a second topic, hit Control + G and then 

type a third topic. 

3.) To add a subtopic, click on the number next to the topic you want to expand and 

click the Subtopic button in the Outline Palette. You can also hit Control + K to 

add a subtopic. 

4.) To move a subtopic up to the main topic level, click the Right Tab button in the 

Outline Palette. To move a main topic or a subtopic down a level, select what you 

want to move and click the Left Tab button. 

5.) To attach a note to a topic, click Source  Notes or click the Note button in the 

Outline Palette. This would be used to add extra, wordy information and you are 

able to hide or expand it by clicking on the blue note marker that appears after 

you attach a note.  

 

**You are also able to use the tools of cut/paste, drag/drop, and delete to add 

information into the outline. 

6.) To delete a topic or subtopic, click the number or letter next to it and hit the 

Delete button in the Outline Palette. To undo a delete, hit Control + Z. 

7.) To change the outline style (for example, from numbers to letters), click the 

Prefix Label button in the Outline Palette and select the style you want.  

8.) When you are ready to write, click the Split Screen button on the Toolbar and 

your outline appears next to a blank draft. You are able to drag information from 

the outline and drop it into the draft. 

Note 

marker 
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C. Column Notes 

Column notes default setting is three columns and it is designed to take notes while 

reading. You are able to highlight main ideas in one color and supporting notes in a 

different color and then extract each color into a different column. 

1.) Open a Sample Document in a new window by clicking Open  Sample 

Documents and choosing any of the documents. 

2.) Click on the Yellow highlighter tool and highlight two or more main ideas in the 

sample text.  

3.) Click on the Green highlighter tool and highlight supporting ideas for each yellow 

main idea, such as pictured below. 

 

4.) Once you have your main ideas and supporting ideas highlighted, click File  

Extract highlights to column notes. 

5.) A prompt will pop up asking what column you’d like for each color, use the 

default settings and click OK. You will now have the main ideas and supporting 

ideas separated into columns below the text. 
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6.) To add elaboration or notes to each topic, click in the third, Other column and add 

details. You are also able to drag and drop information and there is Spell Check 

and Word Prediction available for use. 

7.) If you don’t want to use the third column, you are able to hide it by right clicking 

in the columns and clicking Hide the 3rd Column. 

8.) If you’d like to use your notes to quiz yourself, you can right click in the columns 

and click Cover the 2
nd

 Column. To uncover the column, right click and click 

Show the 2
nd

 Column. 

 

9.) To save your Column Notes, click File  Save As and give them a name. They 

will now be attached to this Kurzweil document. To open the saved Column 

Notes after closing them, with the document open, click the Column Notes button 
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on the toolbar and select Use Existing Note File. 

 

10.) To open your notes in another program, click File  Extract Column 

Notes to Outline. This will give you the outline view of your notes. From here 

you can drag and drop information, copy and paste, and read your notes by 

pressing Read. 

 

D. Draft 

The draft tool is where everything comes together. It provides support tools for 

writing text, reading it back, accessing reference tools, word prediction, and more. 

1.) Take the outline that you created from your Column Notes and have it open. If 

you closed it, click Write  Draft  New  From Outline. 

2.) You can expand your thought from the outline to a sentence by clicking wherever 

you want to write and typing, although this method isn’t practical.  

3.) Chose Split Screen mode from the toolbar.  

 

This will display a format where you can look at your outline on the left and type 

in draft format on the right. You can also drag and drop material from your 

outline into your draft. The outline pane is also resizable by clicking and dragging 

the median. 

4.)   To modify the text, alignment, or spacing of the document, use the drop-down 

arrows on the writing toolbar.  

 

5.)   To turn on the word prediction feature, click on the word prediction icon 
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displayed on the font tool bar.  

 

As you begin typing word prediction will offer suggestions for you that can be selected 

by clicking on the number on the left of the suggested word.  You also have the option to 

ignore these suggestions and continue typing.    

 

6.)  To hear what you type: 

1. From the Tools menu, select Options. 

The Options dialog box appears. 

2. Click the General icon. 

3. Select one or more options under Speak As Typing to choose how you want 

Kurzweil 3000 to read back what you type.  Click OK to return to your 

document.  
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Tip: If you are a fast typist, you may not hear all of your typing spoken aloud. 

 

16. Bookmarking Text 

1.) Choose Options from the Tools menu and make sure these options are selected: 

Choose Large for the Main Toolbar and Study Skills. 

Check Show Reading.  

2.) Open a sample file from the Sample Documents folder in Kurzweil. 

3.) Add four bookmarks to the document using the following steps:  

i. Click a place in the document that you want to mark.  

ii. Click Bookmark in the Study Skills toolbar.  

iii. In the Bookmarks dialog box, type a Description that will remind 

you of that location in the text. By default, the program enters the 

word to the right of where your cursor is located. 
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iv. Click Add. 

A small book icon appears at your cursor location, indicating the location of the 

bookmark. 

 

v. Add 3 more bookmarks in various locations of the document. 

4.) Jump to a bookmarked location in the document by following these steps: 

5.) Click Bookmark in the Study Skills toolbar.  

6.) Select the Bookmark description you want. 

7.) Click Go To. 

The Bookmarks dialog box closes and the cursor jumps to the Bookmarked location 

in the document.  
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8.) To delete a Bookmark, click Bookmark in the Study Skills toolbar. Click the 

name of the Bookmark you want to delete and then click the Delete button. Click 

OK.  

17. Highlighting Text 

Just as you might highlight important text in a book, you can highlight text within a 

K3000 document. You can highlight different topics with different colors.  

1.) Click on a Highlighter button (Yellow, Green, Blue, or Pink) in the Study Skills 

toolbar.  

 

The mouse pointer changes to an image of a highlighter.  

2.) Drag the cursor over the text you want to highlight.  

The selected text is highlighted with the chosen color.  
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3.) When you're done, click the same Highlighter button again to return to the 

standard cursor. 

4.) To erase highlighting, click the Eraser button in the Study Skills toolbar.  

The mouse pointer becomes a highlighter tool again.  

5.) Drag over the highlighted text.  

6.) When you're done, click the Eraser button again to return to the standard cursor.  

The highlighting is removed from the highlighted text.  
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18. Adding Notes 

You can create three types of notes in a document:  

  

 Footnotes have a numbered anchor and are associated with the text you place the 

footnote in. Once you add a footnote, you can delete it and edit the text, but you 

cannot move the footnote to a different position. 

 Sticky Notes can have a colored background and/or colored text. They are opaque 

and cover whatever image or text you create them over. Sticky Notes serve as handy 

reminders and you can move them around in a document as needed. 

 Text Notes have a transparent background and can have colored text. They are 

especially useful for filling in forms and blanks on tests. You can move text notes 

around in a document. 

A. Adding a Footnote 

1.) Click in a place in the document where you would like to add a footnote. 

Remember, the number anchors to this location and you cannot move it. 
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2.) Click the Footnote button in the Study Skills toolbar.  

A numbered Note anchor appears in the document at the cursor location and a 

Footnote window opens at the bottom of the window. 

  

3.) Type some notes in the Footnote window. 

4.) Click the Close button in the Study Skills toolbar or double-click on the Note 

anchor in the document. 

5.) Reopen the Footnote window by double-clicking on the Note  anchor in the 

document. 

6.) Edit the footnote text and then click Close. 

7.) You can also copy text from the document into a note. Click in a place in the 

document where you would like to attach a new footnote.  

8.) Click the Note button in the Study Skills toolbar. 

9.) Select (drag through) some text in the document.  

10.) Copy the text by pressing Control+C.  
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11.) Click in the Footnote window and press Control+V to paste. (You can 

also use the Copy and Paste commands from the Edit menu.)  

The copied text appears in the Footnote window.  

12.) Click the Close button in the Study Skills toolbar. 

13.) Delete a typed footnote by single-clicking on the Note anchor in the 

document and then clicking the Delete button in the Study Skills toolbar.  

14.) At the confirmation dialog box, click Yes. 

B. Adding a Sticky Note 

1.) Click the Sticky Note button in the Study Skills toolbar.  

The cursor changes to a crosshair. 

2.) Click the crosshair in the document where you want to place the Sticky Note.  

A small Sticky Note box appears, which will adjust in size to fit the text you enter. (In 

earlier versions of the software, you will have to drag the crosshairs to the desired 

size note.)  

3.) Type a note directly into the note box. (In earlier versions, a Note window appears 

at the bottom of the document.)  

4.) When you’re finished, click on text in the document. 

The Sticky Note box doesn’t close and remains in the same position. 

5.) Edit the text in the Sticky Note by clicking in the box. 

6.) To move the Sticky Note, move the mouse pointer over the top of the box until it 

turns into a 4-sided arrow. 

7.) Click and drag the box to a new location. 

8.) To delete a Sticky Note, click on it and click the Delete button in the Study Skills 

toolbar.  

9.) At the confirmation dialog box, click Yes. 

C. Adding a Text Note 

1.) Click the Text button in the Study Skills toolbar.  

The cursor changes to a crosshair. 

2.) Click the crosshair in the document where you want to place the Text Note.  

3.) Type a note directly into the note box.  

4.) When you’re finished, click on text in the document. 
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The Text  Note box doesn’t close and remains in the same position. 

5.) Edit the text in the Text Note by clicking in the box. 

Note: You can move and delete Text Notes in the same way you moved and deleted 

Sticky Notes. 

6.) To change the background color for Sticky Notes and text characteristics for Text 

Notes and Sticky Notes, choose Note from the Tools menu and then choose Note 

Options. 

7.) Experiment with different colors. Do not choose to save your settings as defaults, 

but be aware that this is an option users may want to use. 

8.) It’s easy to change a Text Note to a Sticky Note and vice versa. Right-click on a 

Text Note and choose Sticky Note from the popup menu. 

The Text Note changes to a Sticky Note. 

D. Extracting Highlighted Text, Notes, and Bookmarks 

You can extract all the text you have highlighted, all the text in notes (including 

footnotes, Sticky Notes, and Text Notes), and all bookmark descriptions to a separate 

document for study purposes. To perform this exercise, be sure you have several 

notes, highlights, and bookmarks in the document.  

1.) From the File menu, choose Extract Annotations.  

2.) From the Extract Annotations submenu, you have the option to choose 

Annotations, Bookmarks, or Highlights.   
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For example: to extract a sticky note (as represented in the example above), select; 

annotations, sticky notes, OK.    

A new window opens with the text from all notes. The program identifies the page the 

notes are on, the type of note, and the note number. You can edit, save, and print the 

notes as needed or have the program read them out loud by clicking Read. 
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For example, to extract highlights: 

1. From the File menu, choose Extract Annotations.  

2. From the Extract Annotations submenu, choose Highlights, and select the  color of 

the highlights.  

A new window opens with all highlighted text. The extracted text remains highlighted 

in the original color. You can erase or change the highlight colors, edit, save, and 

print the text as needed or have the program read them out loud by clicking Read. 

Note: The program offers a couple options for extracting highlighted text. For 

example, you can prevent highlights of specific colors from being extracted, have 

specific highlights be indented when extracted, and add blank lines to extracted text. 

To access these options, choose Options from the Tools menu and then choose Study 

Skills.  

For example, to extract bookmarks: 

1. From the File menu, choose Extract Annotations.  

2. From the Extract Annotations submenu, choose Bookmarks.  

A new window opens with all bookmark descriptions that are in the document.  

When you have finished this module, please close the sample document donot save it so 

that the changes you have made (notes, highlights, etc.) are not saved. Close all other 

documents. 

 

19. Additional Features:  

See the user guide, online help, or tutorial for help on these features. 

 Test Administration and Test Taking. Teachers can prepare tests that students can 

complete using Kurzweil. Students can hear the questions read at their own pace and 

can hear and proof their answers. Teachers can have the program pause to cue 

students to answer and control the reading order of material. 

 License-to-Go. This feature allows network users access to Kurzweil 3000 in and out 

of the classroom by permitting use of Kurzweil 3000 without being connected to the 

network.  In addition, individuals can log onto any networked computer and have 

access to their personal settings and files.   

 Access to online books, encyclopedias, and WEB access.  Individuals have access 

to electronic books and encyclopedias allowing for further exploration and acquisition 

of knowledge.   
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 Advanced scanning support.  Optical character recognition (OCR) technology 

provides enhanced scanning efficiency and resolution.   


