
SKETCHUP TUTORIALS

Lesson 1: Installing SketchUp
Before we hop into learning SketchUp, click here to sign up for the exclusive Design Sessions 
member email list!

SketchUp is best way to create a detailed design.  It is a powerful tool that gives you 
the ability to try out all of your design options and see them accurately.  It is a 3-D 
and correctly scaled model.  Designing in this way will save you time and money.  
Within these tutorials I will walk you through the basics of using SketchUp so that 
you can begin creating your own models and perfecting your designs! 
After watching the Intro, there are 10 tutorials covering the SketchUp basics and 
this PDF will walk you through all of them! Note: the f ree trial is for 30 days in 
which you can decide if it is worth it for you to invest in the program.

Lesson 2: Setting Up Your Screen

• Eraser 
• Line Tool 
• Offset 
• Move Tool 

• Paint Bucket 
• Orbit 
• Dimension Tool 
• 3D Warehouse 

• Section Display 
• Zoom Extents

1. Go to sketchup.com 

2. Click “Try SketchUp” in the top-right 

3. Click “Start Free Trial” 

4. Fill out your industry, company info, and interests as prompted 

5. Click “Start My Trial” 

6. Navigate to your downloads and double-click SketchUp 

7. Follow on-screen instructions for installation 

8. Open SketchUp from your applications 

9. Select Architectural inches or whichever metric you prefer

1. Delete the avatar by left-clicking and pressing delete 

2. Go to View > Customize Toolbar 

3. Remove all items f rom the toolbar by clicking and dragging them out 

4. Click and drag the “Standard View” and “Styles” into the toolbar 

5. Click and drag these items into your toolbar:

http://eepurl.com/gJRjBv
http://eepurl.com/gJRjBv
https://sketchup.com/


6. Choose the Window drop down menu in the top left and left-click “Styles” 

7. In the Styles box, choose “Edit” 

• Uncheck “Dashes” 

• Keep “Edges” and “Prof iles” selected 

8. Create a scene by going to Window > Scenes 

• In the Scenes box, click the plus sign, check “Save as a New Style” and click 

“Create Scene” 

• Now you can click “Scene 1’ at the top of your window and it will return you to 

that position if you ever f ind yourself lost. 

9. Title your model by going to File > Save As.  Then enter a title and choose where you 

would like to save it.  Click Save.



Lesson 3: Setting Up Your Mouse

1. Navigate to your system preferences 

2. Uncheck “Scroll direction: Natural” 

3. Set your scroll button as “Button 3" 

4. Set left-click as “Primary Button” 

5. Set right-click as “Secondary Button” 

6. Set Scrolling as Vertical and Horizontal

• Right-click will allow you to select explode, make group, or edit group or components 

• Right-click to hide or delete a highlighted item in your model 

• Right-click to Reverse Faces on a highlighted surface 

• Left-click = Select item 

• Scroll button on mouse = Orbit 

• Scroll button + shift = Pan left to right, up and down 

• Left-click and hold left to right = highlights everything that is complete within your box 

• Left-click and hold Right to Left = highlights everything your box is touching 

Note: If you want to escape the area you are working on, left-click on any white space outside of 

your model 

Mouse Commands



Standard Views

Corner 
Overall View

Top 
Floor Plan View

Front View

Left View

Right View

Back View

Style Views

X-Ray Wire Frame

Back Edges Hidden Line

Shaded

Shaded w/ 
Textures

Monochrome



Lesson 4: Learning the Keyboard Shortcuts
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L

R

E

C

A

P

S

F

M

Paint Bucket

Line Tool

Rectangle Tool

Eraser

Circle Tool

Arch Tool

Push/Pull Tool

Scale/Size Tool

Offset Tool

Move Tool

M + Option

Command + C

Command + V

Command + Z

Shift

Space + 
Escape

Duplicate item, group, or component

Copy highlighted item

Paste copied item

Undo previous action

Will hold your line tool on an axis

Will free you from a tool

}{
For PC Users: 
• Replace Option with Alt 
• Replace Command with Control



1. Create Base Moulding 

a. Highlight your floor 

b. Use Push/Pull and while pressing the option key drag your floor up 5 inches 

c. Highlight the new copy of your floor, right-click and select erase 

d. Highlight your door, nigh-click and select erase 

e. Use your eraser tool to remove the casement within 

the door frame and close frame 

f. Use Push/Pull to bring the casement out 1 inch 

2. Add Doors 

a. Click on 3D Warehouse and search for ‘interior door’ 

b. Choose a door you like and click the download button 

c. Drag to move your new door over the doorway 

d. Make your door the right size & place it 

• Right-click on your door and choose explode; repeat until explode is no longer an option 

• Click and drag your cursor over entire door to select; right-click and select ‘Make Group’ 

• While using the Sizing Tool, left-click the middle green dot and drag the door to the 

correct size 

• Rotate and place your door 

e. Make a closet door 

• Copy and paste your main door and place it over the closet 

• Using the scale tool, drag it halfway over the closet opening and copy and paste to make 

double doors

Lesson 5: Building Your Floor Plan

Lesson 6: Moulding, Doors, & Windows

Colors Within SketchUp: 
White denotes a top surface and 
blue is always a bottom surface

1. Start with R Tool and drag your cursor out to make a room 

2. Enter your measurements into the bottom bar 

3. Highlight the room and use your move tool to move it where you want it 

4. Use the offset tool to create your walls by highlighting the wall and clicking and 

dragging out.  (Walls are typically 5 inches wide) 

5. Practice using your line tool to create a closet 

6. Use the Push/Pull tool to raise your walls 

7. Practice creating a window



3. Add Windows 

a. Find a window you like from the 3D Warehouse and download it into your model 

b. Using the Move Tool, place it within your window opening 

c. Using the Scale Tool, resize it to fit 

d. Highlight the window and use the Bucket Tool to select a new color 

4. Make Casements Around Your Window 

e. Use the Line Tool to create a simple line at the edge of the window 

f. Take the Offset Tool and make a 2.5 inch component around the window 

g. Highlight your new casement and drag it out 1 inch using the Push/Pull Tool 

h. Right-click on the part covering the window and select erase 

5. Make Casements Around Your Doors 

i. While pressing option, click on all of your doors; right-click and select hide 

j. Using the Line Tool close in the door; highlight the door and use your Offset Tool to bring 

the casement out 2.5 inches 

k. Use the Push/Pull Tool to pull the casement out 1 inch 

l. Just as you did for the window, highlight the component covering the door and delete it 

m. Repeat the process for your closet doors 

n. Go to Edit > Unhide > Last 

1. Download the Kinwoven Hardscape Items 

a. Go to the 3D Warehouse and search ‘Kinwoven’ 

b. Download “Kinwoven Bedroom #1-A Hardscape” into your model 

c. Left-click the component and select explode 

2. Add Wall Treatment 

a. Using the Move Tool, place the wall treatment on the wall of your model 

b. Highlight the wall and press delete to reveal your wall treatment 

c. Using the Scale Tool, resize the wall treatment to fit the entire wall 

3. Paint Your Model 

a. Using the Paint Bucket Tool, press command and select the beige color from the 

Kinwoven components 

b. Paint the walls of your model by clicking on them with the Paint Bucket Tool selected 

c. Paint the moulding and casements of your room true white 

4. Download the Kinwoven/Robeson Design Bed 

Lesson 7: Adding Hardscape to Your Room

Colors Within SketchUp: 
You can make your exterior walls easily paintable by selecting them together (hold command while 

clicking them) left-clicking and choosing “Reverse Faces”.  You are then able to paint that entire 
surface by pressing shift as you click



1. Download the Kinwoven Furniture 

a. Go to the 3D Warehouse and search ‘Kinwoven’ 

b. Download “Kinwoven Bedroom #1-C Furniture” into your model 

c. If you have not yet downloaded the Kinwoven/Robeson Design Bed, do that now 

2. Place the bed in your model 

a. Using the Move Tool and pressing shift to keep it on the red axis, slide the bed into your 

room 

b. Find the midpoint of your wall by drawing a line in front of it and pressing M 

c. Using the Move Tool, place the bed in the center of the wall 

d. Erase the lines you used to determine your midpoint 

Lesson 8: Furnishing Your Room

Lock in your Line Tool using the arrows on your keyboard

Up Arrow 

Blue Axis 

(Vertical movement)

Right Arrow 

Red Axis 

Left Arrow 

Green Axis 

5. Add the flooring to your model 

a. Using the Paint Bucket Tool, hold command and click on the herringbone flooring to copy 

it 

b. Click on the flooring of your model to copy the texture of the floor 

6. Add the mirrored closet door 

a. Using the Move Tool rotate and place the door over your existing closet door 

b. Delete the old closet door 

c. Copy and paste the door to create the second closet door 

7. Add window treatments 

a. Using the Move Tool select the shades and put them over the window in your model 

b. Using the up arrow on your keyboard to select the Blue Axis, push the window treatment 

up towards the ceiling 

c. Grab the second piece of window treatments with the Move Tool and bring them into the 

room and place them above the roman shade 



3. Add nightstands to your room 

a. Take the nightstand from the Kinwoven download and place it in your room with the 

Move Tool 

b. Copy and paste the nightstand to duplicate it and place it on the other side of the bed 

c. You can use the line tool to draw from one corner of the other nightstand to line them up 

and then delete it when you have aligned them 

4. Add light fixtures to your room 

a. Drag the pendant light over to your model 

b. Using your Line Tool, draw an x using the corner of the nightstand to show you the exact 

center 

c. Align the light with the x 

d. Find the blue axis and press the up arrow and drag the pendant light up 

e. Delete the lines you used on the nightstand 

f. Copy and paste your light fixture to create one for the other side of the bed 

5. Add accessories to your room 

a. Using the Move Tool, place the succulent pot on one nightstand 

b. Repeat the process for the alarm clock on the opposite nightstand 

c. Cut and paste the cell phone to add it next to the alarm clock 

6. Pull it all together by adding the desk, chair, TV, computer, and rug to your room 

7. Add some greenery 

a. Go to the 3D Warehouse and search ‘Kinwoven’ 

b. Download the Kinwoven Fiddle Leaf Fig Tree 

c. Using the Move Tool, place it in your room 

1. Paint the outside of your model 

a. With your Paint Bucket Tool choose white 

b. Paint the entire outside by holding down shift and clicking on the exterior wall 

2. Add a ceiling 

a. Use the Line Tool and draw a line on one side on the top of the walls to create a ceiling 

b. Select a color to paint your ceiling and drag the opacity down to 0% within the color box 

3. Create a Presentation 

a. Go to View > Customize Toolbar 

b. Add “Walk” to your toolbar 

c. Position the room where you are looking straight down on the bed 

d. Go to Window > Scenes 

Lesson 9: Presenting Your Model



1. Add a new bed 

a. Go to the 3D Warehouse and search for a bed 

b. Select a bed that suits your style 

2. In the same way, add window blinds 

3. Spend some time looking around the 3D Warehouse and playing with all of the options 

4. Try adding a custom piece of art  

a. Using the Rectangle Tool, create a rectangle roughly the size of the art you would like 

b. Right-Click on the rectangle and select ‘Edit Group’ 

c. Use the Offset Tool to pull the center out and make a frame 

d. Go to minted.com 

e. Find an art piece you like 

f. Take a screenshot of the art piece 

g. Right-click on the art piece in your model and select ‘Edit Group’ 

h. Drop your screenshot into SketchUp 

i. Using the Push/Pull Tool resize your frame to you piece of art 

j. Using the Paint Bucket Tool paint your frame the color you would like it 

Lesson 10: Making It Your Own
This is the fun part!  You’ve learned the basics by working within the parameters I 
have set for you.  Now is the time to play around with the 3D Warehouse and see 
how you can make it your own and f ind things that work for you!

e. Remove the first scene you created in Lesson 2 by highlighting it and clicking the minus 

button 

f. Click the plus button and with “Save as a new style” selected, click “Create Scene” 

g. Oscillate the room to the right a bit and create a new scene 

h. Continue making new scenes until you have brought yourself all the way around the room 

i. Create a scene facing the doorway to the room 

j. Using the Walk Tool hold your finger down on the mouse to slowly “walk” into the room 

guiding the view with your mouse and create another scene 

k. Continue to create scenes panning across the room 

l. Go to View > Animation > Settings 

• Check “Enable Scene Transitions” 

• Set the transition time to 4 seconds 

• Set the slide delay time to 0 seconds 

• Exit out of the settings pane 

m. Click on Scene 1 and then click on the play button in your toolbar to view your 

presentation 

https://www.minted.com/
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